CFX96™ Dx and CFX96 Deep Well Dx Systems

Operation Manual

Manual revision: January 2019
Software revision: 3.1
Bio-Rad Technical Support
For technical assistance, please contact your local Bio-Rad representative.

Notice
No part of this publication may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopy, recording, or any information storage or retrieval system, without permission in writing from Bio-Rad.

Bio-Rad reserves the right to modify its products and services at any time. This guide is subject to change without notice. Although prepared to ensure accuracy, Bio-Rad assumes no liability for errors or omissions, or for any damage resulting from the application or use of this information.

The following are trademarks of Bio-Rad Laboratories, Inc.: Bio-Rad, CFX Manager, CFX96, C1000.

Bio-Rad thermal cyclers and real-time systems are covered by one or more of the following U.S. patents or their foreign counterparts owned by Eppendorf AG: U.S. Patent Numbers 6,767,512 and 7,074,367.

Copyright © 2018 by Bio-Rad Laboratories, Inc. All rights reserved.
# Table of Contents

**Safety and Regulatory Compliance** ........................................................................................................... 11
- Safety Warning Labels ................................................................................................................................. 11
- Safe Use Specifications and Compliance ..................................................................................................... 12
  - Regulatory Compliance ............................................................................................................................. 12
- Hazards ...................................................................................................................................................... 13
  - Biohazards ............................................................................................................................................. 13
  - Chemical Hazards ................................................................................................................................. 15
  - Explosive or Flammability Hazards .......................................................................................................... 15
  - Electrical Hazards .................................................................................................................................. 15
  - Transport ................................................................................................................................................ 15
  - Battery .................................................................................................................................................... 15
  - Disposal .................................................................................................................................................. 15
  - Warranty ............................................................................................................................................... 16

**Chapter 1 Introduction** .............................................................................................................................. 17
- CFX Dx PCR Detection Systems .................................................................................................................. 17
- Intended Use .............................................................................................................................................. 18
- Finding Out More .................................................................................................................................... 18

**Chapter 2 Setting Up the C1000 Dx Thermal Cycler** .................................................................................. 19
- Site Requirements ..................................................................................................................................... 19
  - Bench Space Requirements .................................................................................................................... 19
  - Environment Requirements .................................................................................................................... 20
  - Power Requirements ............................................................................................................................... 20
- System Overview ...................................................................................................................................... 21
  - Front View .............................................................................................................................................. 21
  - Back View .............................................................................................................................................. 22
- Optical Reaction Modules ............................................................................................................................ 23
  - Recommended Sample Volumes ............................................................................................................... 23
- Installing the C1000 Dx Thermal Cycler ........................................................................................................ 24
Table of Contents

Unpacking and Setting Up the C1000 Dx Thermal Cycler .................................................. 24
Attaching the Optical Reaction Module ............................................................................. 25
Removing the Shipping Screw ............................................................................................ 26
Loading Sample Plates ........................................................................................................ 27
Detecting Connected Instruments ...................................................................................... 29
Detaching the Reaction Module ........................................................................................ 30
Shutting Down the C1000 Dx Thermal Cycler ................................................................. 30

Chapter 3 Installing CFX Manager Dx Software ................................................................. 31
System Requirements ........................................................................................................ 32
Installing CFX Manager Dx Software .................................................................................. 33
Detecting Connected Instruments ..................................................................................... 33
Software Files ..................................................................................................................... 34
Recommended Cybersecurity Measures ............................................................................. 34

Chapter 4 The Workspace .................................................................................................. 37
The Home Window ............................................................................................................. 38
The Startup Wizard ............................................................................................................ 39
The Protocol Editor Window ............................................................................................... 40
The Plate Editor Window .................................................................................................... 41
The Data Analysis Window ................................................................................................. 42

Chapter 5 The Home Window ............................................................................................ 43
The Home Window ............................................................................................................. 44
File Menu Commands ......................................................................................................... 45
View Menu Commands ........................................................................................................ 45
User Menu Commands ........................................................................................................ 46
Run Menu Commands ......................................................................................................... 46
Tools Menu Commands ....................................................................................................... 47
Help Menu Commands ........................................................................................................ 47
Toolbar Commands ............................................................................................................. 48
The Startup Wizard ............................................................................................................. 49
Status Bar .......................................................................................................................... 49
Detected Instruments Pane ................................................................................................. 50
Viewing the Properties of an Instrument ........................................................................... 53
Before You Begin ............................................................................................................... 55
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting User Preferences</td>
<td>55</td>
</tr>
<tr>
<td>Creating a Reaction Master Mix</td>
<td>69</td>
</tr>
<tr>
<td>Calibrating New Dyes</td>
<td>72</td>
</tr>
<tr>
<td><strong>Chapter 6 Creating Protocols</strong></td>
<td>75</td>
</tr>
<tr>
<td>Protocol Editor Window</td>
<td>76</td>
</tr>
<tr>
<td>File Menu Commands</td>
<td>76</td>
</tr>
<tr>
<td>Settings Menu Command</td>
<td>77</td>
</tr>
<tr>
<td>Tools Menu Commands</td>
<td>77</td>
</tr>
<tr>
<td>Toolbar Commands</td>
<td>77</td>
</tr>
<tr>
<td>Protocol Editing Controls</td>
<td>78</td>
</tr>
<tr>
<td>Creating a Protocol in the Protocol Editor</td>
<td>80</td>
</tr>
<tr>
<td>Opening a New Protocol File in the Protocol Editor</td>
<td>80</td>
</tr>
<tr>
<td>Opening an Existing Protocol in the Protocol Editor</td>
<td>81</td>
</tr>
<tr>
<td>Setting Up a New Protocol</td>
<td>82</td>
</tr>
<tr>
<td>Adding Steps to a Protocol</td>
<td>84</td>
</tr>
<tr>
<td>Inserting a Gradient Step</td>
<td>84</td>
</tr>
<tr>
<td>Inserting a GOTO Step</td>
<td>86</td>
</tr>
<tr>
<td>Inserting a Melt Curve Step</td>
<td>86</td>
</tr>
<tr>
<td>Adding or Removing a Plate Read Step</td>
<td>88</td>
</tr>
<tr>
<td>Changing Step Options</td>
<td>88</td>
</tr>
<tr>
<td>Deleting a Step</td>
<td>89</td>
</tr>
<tr>
<td>Copying, Exporting, or Printing a Protocol</td>
<td>89</td>
</tr>
<tr>
<td>Creating a Protocol with the Protocol AutoWriter</td>
<td>90</td>
</tr>
<tr>
<td>Using the Ta Calculator</td>
<td>92</td>
</tr>
<tr>
<td>About the Ta Calculator</td>
<td>92</td>
</tr>
<tr>
<td><strong>Chapter 7 Preparing Plates</strong></td>
<td>97</td>
</tr>
<tr>
<td>Plate Editor Window</td>
<td>98</td>
</tr>
<tr>
<td>File Menu Commands</td>
<td>99</td>
</tr>
<tr>
<td>Settings Menu Commands</td>
<td>99</td>
</tr>
<tr>
<td>Editing Tools Menu Commands</td>
<td>99</td>
</tr>
<tr>
<td>Toolbar Commands</td>
<td>100</td>
</tr>
<tr>
<td>Creating a Plate File Using the Plate Editor</td>
<td>101</td>
</tr>
<tr>
<td>Opening a New Plate File in the Plate Editor</td>
<td>101</td>
</tr>
<tr>
<td>Opening an Existing Plate File in the Plate Editor</td>
<td>103</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Setting Up a New Plate File</td>
<td>104</td>
</tr>
<tr>
<td>Assigning Optional Parameters to the Plate File</td>
<td>110</td>
</tr>
<tr>
<td>Assigning a Target to Wells</td>
<td>110</td>
</tr>
<tr>
<td>Assigning a Sample Name to Wells</td>
<td>112</td>
</tr>
<tr>
<td>Assigning Biological Sets to Wells</td>
<td>113</td>
</tr>
<tr>
<td>Assigning Replicate Numbers to Wells</td>
<td>115</td>
</tr>
<tr>
<td>Assigning a Dilution Series to Standard Sample Types</td>
<td>116</td>
</tr>
<tr>
<td>Copying Well Contents into Another Well</td>
<td>117</td>
</tr>
<tr>
<td>Adding a Note to a Well</td>
<td>117</td>
</tr>
<tr>
<td>Clearing Wells of All Content</td>
<td>118</td>
</tr>
<tr>
<td>Changing Experiment Settings</td>
<td>119</td>
</tr>
<tr>
<td>Creating Well Groups</td>
<td>121</td>
</tr>
<tr>
<td>Changing Trace Styles</td>
<td>124</td>
</tr>
<tr>
<td>Viewing the Plate in Spreadsheet Format</td>
<td>125</td>
</tr>
<tr>
<td>Creating a Plate Layout Using the Plate Setup Wizard</td>
<td>127</td>
</tr>
<tr>
<td>Using the Plate Setup Wizard</td>
<td>127</td>
</tr>
<tr>
<td>Chapter 8 Running Experiments</td>
<td>131</td>
</tr>
<tr>
<td>Accessing the Run Setup Window</td>
<td>131</td>
</tr>
<tr>
<td>The Run Setup Window</td>
<td>132</td>
</tr>
<tr>
<td>Protocol Tab</td>
<td>133</td>
</tr>
<tr>
<td>Plate Tab</td>
<td>135</td>
</tr>
<tr>
<td>Start Run Tab</td>
<td>137</td>
</tr>
<tr>
<td>Running an Experiment</td>
<td>138</td>
</tr>
<tr>
<td>Run Details Dialog Box</td>
<td>140</td>
</tr>
<tr>
<td>Run Status Tab</td>
<td>140</td>
</tr>
<tr>
<td>Real-time Status Tab</td>
<td>142</td>
</tr>
<tr>
<td>Time Status Tab</td>
<td>144</td>
</tr>
<tr>
<td>Performing PrimePCR Experiments</td>
<td>145</td>
</tr>
<tr>
<td>Chapter 9 Data Analysis Overview</td>
<td>147</td>
</tr>
<tr>
<td>Data Analysis Window</td>
<td>147</td>
</tr>
<tr>
<td>Data Analysis Toolbar</td>
<td>148</td>
</tr>
<tr>
<td>Data Analysis Menu Bar</td>
<td>149</td>
</tr>
<tr>
<td>Tab Details</td>
<td>152</td>
</tr>
<tr>
<td>Step Number Selector</td>
<td>152</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Viewing Well Groups in Data Analysis</td>
<td>153</td>
</tr>
<tr>
<td>Changing Well Contents after a Run</td>
<td>153</td>
</tr>
<tr>
<td>Data Analysis Settings</td>
<td>154</td>
</tr>
<tr>
<td>Adjusting the Threshold</td>
<td>154</td>
</tr>
<tr>
<td>Baseline Settings</td>
<td>154</td>
</tr>
<tr>
<td>Analysis Mode</td>
<td>155</td>
</tr>
<tr>
<td>Cycles to Analyze</td>
<td>156</td>
</tr>
<tr>
<td>Well Selector</td>
<td>157</td>
</tr>
<tr>
<td>Well Selector Right-Click Menu Items</td>
<td>158</td>
</tr>
<tr>
<td>Temporarily Excluding Wells from Analysis</td>
<td>159</td>
</tr>
<tr>
<td>Charts</td>
<td>160</td>
</tr>
<tr>
<td>Common Right-Click Menu Items for Charts</td>
<td>160</td>
</tr>
<tr>
<td>Copying Chart Data to the Clipboard</td>
<td>160</td>
</tr>
<tr>
<td>Modifying the Baseline Threshold Settings</td>
<td>161</td>
</tr>
<tr>
<td>Sorting Target and Sample Data</td>
<td>162</td>
</tr>
<tr>
<td>Magnifying an Area in the Chart</td>
<td>163</td>
</tr>
<tr>
<td>Copying Charts into a Microsoft File</td>
<td>163</td>
</tr>
<tr>
<td>Spreadsheets</td>
<td>164</td>
</tr>
<tr>
<td>Common Right-Click Menu Items for Spreadsheets</td>
<td>164</td>
</tr>
<tr>
<td>Export</td>
<td>166</td>
</tr>
<tr>
<td>Exporting All Data Sheets</td>
<td>166</td>
</tr>
<tr>
<td>Creating a Custom Export File</td>
<td>167</td>
</tr>
<tr>
<td>Exporting to a LIMS Folder</td>
<td>168</td>
</tr>
<tr>
<td>Exporting Seegene-Formatted Data</td>
<td>168</td>
</tr>
<tr>
<td><strong>Chapter 10 Data Analysis Details</strong></td>
<td>169</td>
</tr>
<tr>
<td>Quantification Tab</td>
<td>170</td>
</tr>
<tr>
<td>Fluorophore Options</td>
<td>170</td>
</tr>
<tr>
<td>Trace Styles Dialog Box</td>
<td>171</td>
</tr>
<tr>
<td>Log Scale Option</td>
<td>172</td>
</tr>
<tr>
<td>Standard Curve Chart</td>
<td>173</td>
</tr>
<tr>
<td>Amplification Chart Menu Options</td>
<td>173</td>
</tr>
<tr>
<td>Quantification Tab Spreadsheet</td>
<td>174</td>
</tr>
<tr>
<td>Quantification Data Tab</td>
<td>175</td>
</tr>
<tr>
<td>Results Spreadsheet</td>
<td>175</td>
</tr>
</tbody>
</table>
Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard Curve Results Spreadsheet</td>
<td>177</td>
</tr>
<tr>
<td>Plate Spreadsheet</td>
<td>178</td>
</tr>
<tr>
<td>RFU Spreadsheet</td>
<td>178</td>
</tr>
<tr>
<td>Melt Curve Tab</td>
<td>179</td>
</tr>
<tr>
<td>Adjusting Melt Curve Data</td>
<td>181</td>
</tr>
<tr>
<td>Melt Curve Data Tab</td>
<td>182</td>
</tr>
<tr>
<td>Melt Peaks Spreadsheet</td>
<td>182</td>
</tr>
<tr>
<td>Plate Spreadsheet</td>
<td>183</td>
</tr>
<tr>
<td>RFU Spreadsheet</td>
<td>184</td>
</tr>
<tr>
<td>-d(RFU)/dT Spreadsheet</td>
<td>185</td>
</tr>
<tr>
<td>End Point Tab</td>
<td>186</td>
</tr>
<tr>
<td>Results Data</td>
<td>187</td>
</tr>
<tr>
<td>Adjusting the End Point Data Analysis</td>
<td>188</td>
</tr>
<tr>
<td>RFU Spreadsheet for End Point Analysis</td>
<td>188</td>
</tr>
<tr>
<td>Allelic Discrimination Tab</td>
<td>189</td>
</tr>
<tr>
<td>Adjusting Data for Allelic Discrimination</td>
<td>190</td>
</tr>
<tr>
<td>Chart Menu Options</td>
<td>191</td>
</tr>
<tr>
<td>Allelic Discrimination Spreadsheet</td>
<td>191</td>
</tr>
<tr>
<td>Custom Data View Tab</td>
<td>192</td>
</tr>
<tr>
<td>Creating a Custom Data View</td>
<td>193</td>
</tr>
<tr>
<td>QC Tab</td>
<td>194</td>
</tr>
<tr>
<td>Changing QC Criteria</td>
<td>194</td>
</tr>
<tr>
<td>Excluding Wells That Fail QC</td>
<td>194</td>
</tr>
<tr>
<td>Run Information Tab</td>
<td>195</td>
</tr>
<tr>
<td>Data Analysis Reports</td>
<td>196</td>
</tr>
<tr>
<td>Data Analysis Report Categories</td>
<td>197</td>
</tr>
<tr>
<td>Creating a Data Analysis Report</td>
<td>200</td>
</tr>
<tr>
<td>Creating Well Group Reports</td>
<td>201</td>
</tr>
<tr>
<td>Chapter 11 Gene Expression Analysis</td>
<td>203</td>
</tr>
<tr>
<td>Plate Setup for Gene Expression Analysis</td>
<td>203</td>
</tr>
<tr>
<td>Guided Plate Setup</td>
<td>204</td>
</tr>
<tr>
<td>Gene Expression Charts</td>
<td>205</td>
</tr>
<tr>
<td>Bar Chart</td>
<td>206</td>
</tr>
<tr>
<td>Sorting Target and Sample Data</td>
<td>208</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Adjusting Gene Expression Data</td>
<td>208</td>
</tr>
<tr>
<td>Experiment Settings</td>
<td>210</td>
</tr>
<tr>
<td>Target Stability Value</td>
<td>212</td>
</tr>
<tr>
<td>Right-Click Menu Options</td>
<td>213</td>
</tr>
<tr>
<td>Data Spreadsheet</td>
<td>214</td>
</tr>
<tr>
<td>Show Details Option</td>
<td>214</td>
</tr>
<tr>
<td>Clustergram</td>
<td>217</td>
</tr>
<tr>
<td>Settings</td>
<td>217</td>
</tr>
<tr>
<td>Right-Click Menu Options</td>
<td>217</td>
</tr>
<tr>
<td>Data Spreadsheet</td>
<td>217</td>
</tr>
<tr>
<td>Scatter Plot</td>
<td>218</td>
</tr>
<tr>
<td>Settings</td>
<td>218</td>
</tr>
<tr>
<td>Right-Click Menu Options</td>
<td>218</td>
</tr>
<tr>
<td>Data Spreadsheet</td>
<td>218</td>
</tr>
<tr>
<td>Results</td>
<td>219</td>
</tr>
<tr>
<td>Gene Study</td>
<td>220</td>
</tr>
<tr>
<td>Inter-Run Calibration</td>
<td>220</td>
</tr>
<tr>
<td>Gene Study Dialog Box</td>
<td>220</td>
</tr>
<tr>
<td>Study Setup Tab</td>
<td>220</td>
</tr>
<tr>
<td>Preparing a Gene Study</td>
<td>221</td>
</tr>
<tr>
<td>Study Analysis Tab</td>
<td>222</td>
</tr>
<tr>
<td>Creating a Gene Study Report</td>
<td>223</td>
</tr>
<tr>
<td>Gene Study Report Categories</td>
<td>223</td>
</tr>
<tr>
<td>Appendix A Data Analysis Calculations</td>
<td>225</td>
</tr>
<tr>
<td>Reaction Efficiency</td>
<td>225</td>
</tr>
<tr>
<td>Relative Quantity</td>
<td>225</td>
</tr>
<tr>
<td>Relative Quantity When a Control Is Selected</td>
<td>226</td>
</tr>
<tr>
<td>Standard Deviation of Relative Quantity</td>
<td>226</td>
</tr>
<tr>
<td>Efficiency Corrected Cq (CqE)</td>
<td>227</td>
</tr>
<tr>
<td>Mean Efficiency Corrected Cq (MCqE)</td>
<td>227</td>
</tr>
<tr>
<td>Normalization Factor</td>
<td>227</td>
</tr>
<tr>
<td>Normalized Expression</td>
<td>228</td>
</tr>
<tr>
<td>Normalized Expression When a Control Is Selected</td>
<td>228</td>
</tr>
<tr>
<td>Standard Deviation for the Normalized Expression</td>
<td>229</td>
</tr>
</tbody>
</table>
Safety and Regulatory Compliance

For safe operation of the CFX96™ Dx System or CFX96 Deep Well Dx System with CFX Manager™ Dx Software, referred to as the CFX Dx system in this document, Bio-Rad strongly recommends that you follow the safety specifications listed in this section and throughout this manual.

Important: The CFX96 Dx and CFX96 Deep Well Dx systems are approved for use as in vitro diagnostic (IVD) medical devices.

Safety Warning Labels

Warning labels posted on the instrument and in this manual warn you about sources of injury or harm. Table 1 defines each safety warning label.

Table 1. Meaning of safety warning labels

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Warning about risk of harm to body or equipment" /></td>
<td><strong>Warning about risk of harm to body or equipment</strong>&lt;br&gt;Operating the CFX Dx system before reading this manual can constitute a personal injury hazard. For safe use, do not operate this instrument in any manner unspecified in this manual. Only qualified laboratory personnel trained in the safe use of electrical equipment should operate this instrument. Always handle all components of the system with care and with clean, dry hands.</td>
</tr>
<tr>
<td><img src="image" alt="Warning about handling biohazardous materials" /></td>
<td><strong>Warning about handling biohazardous materials</strong>&lt;br&gt;When handling biohazardous samples, adhere to the recommended precautions and guidelines and comply with any local guidelines specific to your laboratory and location.</td>
</tr>
<tr>
<td><img src="image" alt="Warning about risk of burning" /></td>
<td><strong>Warning about risk of burning</strong>&lt;br&gt;A thermal cycler generates enough heat to cause serious burns. Wear safety goggles or other eye protection at all times during operation. Always allow the sample block to return to idle temperature before opening the lid and removing samples. Always allow maximum clearance to avoid accidental skin burns.</td>
</tr>
<tr>
<td><img src="image" alt="Warning about risk of explosion" /></td>
<td><strong>Warning about risk of explosion</strong>&lt;br&gt;The sample blocks can become hot enough during the course of normal operation to cause liquids to boil and explode.</td>
</tr>
</tbody>
</table>
Safe Use Specifications and Compliance

Table 2 lists the safe use specifications for Bio-Rad’s CFX Dx real-time PCR detection systems. The supplied shielded cables must be used with these instruments to ensure compliance with the Class A FCC limits.

Table 2. Conditions for safe use

<table>
<thead>
<tr>
<th>Usage Aspect</th>
<th>Conditions for Safe Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rated input power</td>
<td>100–240 VAC, 50–60 Hz, 850 W max</td>
</tr>
<tr>
<td>Overvoltage category</td>
<td>II</td>
</tr>
<tr>
<td>Fuses</td>
<td>10 A, 250 V, 5 x 20 mm, fast blow (qty. 2)</td>
</tr>
<tr>
<td>Environment</td>
<td>Indoor use only</td>
</tr>
<tr>
<td>Usage temperature</td>
<td>15–31°C</td>
</tr>
<tr>
<td>Storage temperature</td>
<td>–20 to 60°C</td>
</tr>
<tr>
<td>Relative humidity</td>
<td>Up to 80% (non-condensing)</td>
</tr>
<tr>
<td>Altitude</td>
<td>Up to 2,000 meters above sea level</td>
</tr>
<tr>
<td>Pollution degree</td>
<td>2</td>
</tr>
</tbody>
</table>

Regulatory Compliance

The CFX Dx real-time PCR detection system has been tested and found to be in compliance with all applicable requirements of the following safety and electromagnetic standards:

- IEC 61010-2-081:2015, EN 61010-2-081:2015. Safety requirements for electrical equipment for measurement, control, and laboratory use. Part 2-081: Particular requirements for automatic and semi-automatic laboratory equipment for analysis and other purposes (includes Amendment 1)
Hazards

The CFX Dx real-time PCR detection system is designed to operate safely when used in the manner prescribed by the manufacturer. If the CFX Dx real-time PCR detection system or any of its associated components is used in a manner not specified by the manufacturer, the inherent protection provided by the instrument may be impaired. Bio-Rad Laboratories, Inc. is not liable for any injury or damage caused by the use of this equipment in any unspecified manner, or by modifications to the instrument not performed by Bio-Rad or an authorized agent. Service of the CFX Dx real-time PCR detection system should be performed only by trained Bio-Rad personnel.

Biohazards

The CFX Dx real-time PCR detection system is a laboratory product. However, if biohazardous samples are present, adhere to the following guidelines and comply with any local guidelines specific to your laboratory and location.

Note: No biohazardous substances are exhausted during normal operations of this instrument.

General Precautions

- Always wear laboratory coat, laboratory gloves, and safety glasses with side shields or goggles.
- Keep your hands away from your mouth, nose, and eyes.
- Completely protect any cut or abrasion before working with potentially infectious materials.
Wash your hands thoroughly with soap and water after working with any potentially infectious material before leaving the laboratory.

Remove wristwatches and jewelry before working at the bench.

Store all infectious or potentially infectious material in unbreakable leak-proof containers.

Before leaving the laboratory, remove protective clothing.

Do not use a gloved hand to write, answer the telephone, turn on a light switch, or touch anything that other people may touch without gloves.

Change gloves frequently. Remove gloves immediately when they are visibly contaminated.

Do not expose materials that cannot be properly decontaminated to potentially infectious material.

Upon completion of an operation involving biohazardous material, decontaminate the work area with an appropriate disinfectant (for example, a 1:10 dilution of household bleach).

**Specific IVD Precautions**

- All patient samples are a potential biohazard and should be handled accordingly using universal precautions.

- No biohazardous substances are exhausted during normal operation of this instrument.

**Surface Decontamination**

**WARNING!** To prevent electrical shock, always turn off and unplug the instrument prior to performing decontamination procedures.

The following areas can be cleaned with any hospital-grade bactericide, virucide, or fungicide disinfectant:

- Outer lid and chassis
- Inner reaction block surface and reaction block wells
- Control panel and display

To prepare and apply the disinfectant, refer to the instructions provided by the product manufacturer. Always rinse the reaction block and reaction block wells several times with water after applying a disinfectant. Thoroughly dry the reaction block and reaction block wells after rinsing with water.
**Important:** Do not use abrasive or corrosive detergents or strong alkaline solutions. These agents can scratch surfaces and damage the reaction block, resulting in loss of precise thermal control.

**Disposal of Biohazardous Material**

Dispose of the following potentially contaminated materials in accordance with laboratory local, regional, and national regulations:

- Clinical samples
- Reagents
- Used reaction vessels or other consumables that may be contaminated

**Chemical Hazards**

The CFX Dx real-time PCR detection system contains no potentially hazardous chemical materials.

**Explosive or Flammability Hazards**

The CFX Dx real-time PCR detection system poses no uncommon hazard related to flammability or explosion when used in a proper manner as specified by Bio-Rad Laboratories.

**Electrical Hazards**

The CFX Dx real-time PCR detection system poses no uncommon electrical hazard to operators if installed and operated properly without physical modification and connected to a power source of proper specification.

**Transport**

Before moving or shipping the CFX Dx real-time PCR detection system or its optical reaction module or its thermal cycler base, decontamination procedures must be performed. Always move or ship the CFX Dx real-time PCR detection system and optical reaction modules in separate containers with the supplied packaging materials, which will protect the instrument from damage. If appropriate containers cannot be found, contact your local Bio-Rad office.

**Battery**

The CFX Dx system thermal cycler uses a 3 V lithium-metal coin cell battery and a 4.8 V nickel-metal hydride rechargeable battery pack to maintain time settings and run data in the event of AC power loss. If the time and/or run data do not remain set after the unit is turned off, it may be an
indication that the batteries are getting weak. If this occurs, contact Bio-Rad Technical Support for assistance.

Do not attempt to change the batteries. Contact Bio-Rad Technical Support.

**Disposal**

The CFX Dx real-time PCR detection system contains electrical materials; they should be disposed of as unsorted waste and must be collected separately, according to European Union Directive 2002/96/CE on waste and electronic equipment — WEEE Directive. Before disposal, contact your local Bio-Rad representative for country-specific instructions.

**Warranty**

The CFX Dx real-time PCR detection system and its associated accessories are covered by a standard Bio-Rad warranty. Contact your local Bio-Rad office for the details of the warranty.
Chapter 1 Introduction

Bio-Rad’s CFX Dx real-time PCR amplification systems for in vitro diagnostics (IVD) feature the latest technological advances, allowing for PCR quantification with standard curve, gene expression analysis, allelic discrimination, and end-point analysis.

The CFX Dx systems are comprised of two hardware modules and software:

- CFX96™ Dx or CFX96 Deep Well Dx Optical Reaction Module (ORM)
- C1000™ Dx Thermal Cycler
- CFX Manager™ Dx Software

When used with CFX Manager Dx software you can

- Generate immediate results with the Startup Wizard
- Enter or edit well information before, during, or after a run
- Interpret complex data and make sense of your gene expression study with tools such as PrimePCR™ controls analysis, and the reference gene selector tool
- Prepare comprehensive reports of your real-time PCR data

CFX Dx PCR Detection Systems

Table 3 lists Bio-Rad’s IVD PCR products that ship with CFX Dx systems.

Note: A CFX Dx system ships with the CFX Manager Dx Software, the C1000 Dx Thermal Cycler, and either the CFX96 Dx or CFX96 Deep Well Dx Optical Reaction Module.

Table 3. CFX IVD PCR Detection Systems

<table>
<thead>
<tr>
<th>Catalog #</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1845097-IVD</td>
<td>CFX96 Dx ORM *</td>
</tr>
<tr>
<td>1844095-IVD</td>
<td>CFX96 Deep Well Dx ORM</td>
</tr>
<tr>
<td>1841000-IVD</td>
<td>C1000 Dx Thermal Cycler</td>
</tr>
<tr>
<td>12007917</td>
<td>CFX Manager Dx Software v3.1</td>
</tr>
</tbody>
</table>

* Optical Reaction Module
Chapter 1 Introduction

Intended Use

CFX96 Dx System and CFX96 Deep Well Dx System with CFX Manager Dx Software are intended to perform fluorescence-based PCR to detect and quantitate nucleic acid sequences. The systems and software are intended for in vitro diagnostic use by trained laboratory technicians. The systems are intended to be used with third party diagnostic nucleic acid tests which have been manufactured and labeled for diagnostic purposes.

Finding Out More

This document explains how to safely set up and operate the CFX96 Dx and CFX96 Deep Well Dx real-time PCR detection systems, which carry the CE-IVD mark. These systems are referred to as the CFX Dx system in this document. In addition, this document explains how to use CFX Manager Dx software with the CFX Dx system.

Tip: Click the Bio-Rad logo in the upper right corner of any CFX Manager Dx software window to launch Bio-Rad’s website. This site includes links to technical notes, manuals, product information, and technical support. This site also provides many technical resources on a wide variety of methods and applications related to PCR, real-time PCR, and gene expression.
Chapter 2 Setting Up the C1000 Dx Thermal Cycler

This chapter explains how to set up the CFX Dx system's C1000 Dx thermal cycler at your site.

Tip: Before setting up the thermal cycler, familiarize yourself with the thermal cycler and its optical reaction module, ports, and accessories.

Site Requirements

The tables in this section list the room, environment, and power requirements necessary to successfully install and use the CFX Dx system thermal cycler.

Note: Install your CFX Dx system thermal cycler on a flat, dry surface with sufficient cool airflow for it to run properly.

Bench Space Requirements

Table 4. CFX Dx system thermal cycler bench space requirements

<table>
<thead>
<tr>
<th>Item</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Input power</td>
<td>Up to 850 W, maximum</td>
</tr>
<tr>
<td>Frequency</td>
<td>50–60 Hz, single phase</td>
</tr>
<tr>
<td>USB ports</td>
<td>5 A, 1 B</td>
</tr>
<tr>
<td>Dimensions</td>
<td>W: 13 in; 33 cm</td>
</tr>
<tr>
<td></td>
<td>D: 16 in; 46 cm</td>
</tr>
<tr>
<td></td>
<td>H: 14 in; 36 cm</td>
</tr>
<tr>
<td>Weight</td>
<td>47 lb; 21 kg</td>
</tr>
</tbody>
</table>
Environment Requirements

Table 5. CFX Dx system thermal cycler environment requirements

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Range</th>
<th>Humidity Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating conditions</td>
<td>15–31°C</td>
<td>0–80% RH, non-condensing</td>
</tr>
<tr>
<td></td>
<td>59–87.8°F</td>
<td></td>
</tr>
<tr>
<td>Storage conditions</td>
<td>15–31°C</td>
<td>0–80% RH, non-condensing</td>
</tr>
<tr>
<td></td>
<td>59–87.8°F</td>
<td></td>
</tr>
</tbody>
</table>

Power Requirements

Power to the CFX Dx system thermal cycler must be stable and within specifications to ensure proper operation. The power cable connected to the power inlet port must be rated for 7 amps or more.

Table 6. CFX Dx system power requirements

<table>
<thead>
<tr>
<th>Item</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mains input voltage</td>
<td>100–240 VAC; 50–60 Hz, single phase</td>
</tr>
<tr>
<td>Maximum power usage</td>
<td>&lt;850 watts</td>
</tr>
<tr>
<td>Number of power sockets</td>
<td>A minimum of 2 power sockets:</td>
</tr>
<tr>
<td></td>
<td>- 1 socket for the thermal cycler</td>
</tr>
<tr>
<td></td>
<td>- 1 socket for the computer running CFX Manager Dx software</td>
</tr>
</tbody>
</table>
System Overview

The illustrations in this section display the main components of the C1000 Dx thermal cycler base.

Front View

1. **Optical reaction module** — includes an optical system to collect fluorescent data and a thermal cycler block. The CFX Dx real-time PCR detection systems support either a CFX96™ Dx or CFX96 Deep Well Dx module.

2. **Status LED** — indicates when the block is in use.

3. **Lid button** — opens or closes the optical reaction module lid and seals the reaction chamber.

4. **C1000™ Dx thermal cycler base** — provides system power and communication, and accommodates CFX96 Dx and CFX96 Deep Well optical reaction modules.

5. **Front panel display and buttons** — allows control of the system in stand-alone mode.  
   **Important:** To ensure IVD gene study data integrity, the CFX Manager Dx software does not support data generated by the thermal cycler in stand-alone mode.

6. **Heated inner lid** — maintains the lid temperature to prevent condensation and evaporation.

7. **Sample/reaction block** — holds reaction vessel, including tubes and microplates.
Chapter 2 Setting Up the C1000 Dx Thermal Cycler

Back View

1. **Ethernet port** — connects the C1000 Dx thermal cycler to your network.

2. **USB Type B port** — connect the C1000 Dx thermal cycler to a computer running CFX Manager Dx software.

3. **USB Type A ports** — transfer data to and from a USB flash drive.
   
   **Important:** To ensure IVD gene study data integrity, the CFX Manager Dx software does not support data generated by the thermal cycler in stand-alone mode.

4. **Serial test port** — for service testing only.

5. **Cooling vents** — cools thermal cycler.

   **Important:** Do not block the cooling vents. For optimal operation, ensure that air can circulate behind the thermal cycler base.

6. **Power input** — AC mains power; use provided power cord.

7. **Power switch** — rocker switch to turn thermal cycler on and off.

8. **Fuses** — see Safe Use Specifications and Compliance on page 12 for fuse specifications.
Optical Reaction Modules

The C1000 Dx thermal cycler is compatible with the following Bio-Rad optical reaction modules for real-time PCR.

- CFX96 Dx optical reaction module
- CFX96 Deep Well Dx optical reaction module

The chosen CFX Dx optical reaction module and the thermal cycler are shipped in separate boxes. CFX Manager Dx software is shipped with the optical reaction module.

**Important:** The optical reaction module is calibrated with the thermal cycler base with which it ships. Therefore, do not use the optical reaction module with any other thermal cycler base, or the thermal cycler base with any other optical reaction module.

Both optical reaction modules include a fully adjustable heated lid that is capable of running reliably with a broad range of reaction vessels. Each optical reaction module contains cooling fans for fast heating and cooling.

Each CFX Dx optical reaction module comprises the following components:

- **Heated inner lid** — maintains the lid temperature to prevent condensation and evaporation.
- **Sample/reaction block** — holds reaction vessels, including tubes and microplates.
- **Lid button** — opens and closes the lid and seals the reaction.
- **Status LED** — when on, indicates that the block is in use.

**Recommended Sample Volumes**

When using the C1000 Dx thermal cycler, the maximum sample volume is determined by the type of reaction module used. Table 7 lists the recommended volumes to use with each reaction module.

**Table 7. Size and volume limit for reaction modules**

<table>
<thead>
<tr>
<th>Number of Wells</th>
<th>Number of Blocks</th>
<th>Recommended Sample Volume, µl (Upper Limit)</th>
</tr>
</thead>
<tbody>
<tr>
<td>96-well</td>
<td>1</td>
<td>10–50</td>
</tr>
<tr>
<td>96–deep well</td>
<td>1</td>
<td>10–125</td>
</tr>
</tbody>
</table>
Installing the C1000 Dx Thermal Cycler

The C1000 Dx thermal cycler base ships in a separate box from the optical reaction module. The package includes:

- C1000 Dx thermal cycler base
- Power cord
- 1 USB cable

To install the C1000 Dx thermal cycler:

1. Unpack and set up the C1000 Dx thermal cycler base.
2. Attach the reaction module to the base.
3. Remove the shipping screw.

This section explains these tasks in detail.

Unpacking and Setting Up the C1000 Dx Thermal Cycler

Important: Before operating the thermal cycler, read the information in Safety and Regulatory Compliance on page 11 and Safety Warning Labels on page 11.

Tip: During setup, ensure that you have sufficient space near the thermal cycler for a computer on which to run the CFX Manager Dx software.

To unpack and set up the thermal cycler base

1. Locate the package containing the thermal cycler base.
2. Remove the base from the packing material.
   
   Tip: Store the packing material for future use. If any item is missing or damaged, contact your local Bio-Rad office.
3. Place the thermal cycler base on a flat, dry surface with sufficient cool airflow to run properly.
4. Locate the power cord in the shipping package and insert one end into the power inlet port on back of the thermal cycler.
   
   Important: Do not power on the instrument at this time.
5. Attach the IVD reaction module to the base. Proceed to Attaching the Optical Reaction Module on page 25.
Installing the C1000 Dx Thermal Cycler

Attaching the Optical Reaction Module

Bio-Rad ships the CFX96 Dx or CFX96 Deep Well optical reaction module with its C1000 Dx thermal cycler base (but in a separate box). Carefully unpack the optical reaction module and verify that the power and USB cables are included in the shipping container.

**Important:** Each optical reaction module is calibrated with the thermal cycler base with which it ships. Therefore, do not use the optical reaction module with any other thermal cycler base.

Ensure that the C1000 Dx thermal cycler base rests on a flat, dry surface with sufficient cool airflow to run properly.

**To attach the reaction module to the thermal cycler base**

1. Place the C1000 Dx thermal cycler in a suitable location with the locking bar down.

2. Lifting the optical reaction module using the handle indents above the side air vents, position the module in the C1000 Dx reaction module bay, leaving about 2 cm of space in the front. When in the bay, the optical module should be covering the Bio-Rad logo in front of bay.

3. Pull up the locking bar until it is flush with the sides of the module bay. This action moves the module forward, locking it into place.
4. Check that the module is completely and evenly seated in the C1000 Dx thermal cycler base. There should be no extra space between the module and the base.

5. Plug the power cord into the back of the C1000 Dx thermal cycler base and into an appropriate electrical outlet, and then press the power switch on the back panel of the C1000 Dx thermal cycler to start the system.

Removing the Shipping Screw

Important: Bio-Rad’s optical reaction modules ship with a red shipping screw inserted in the inner lid to stabilize the optical reaction module during shipping. You must remove the shipping screw before you can operate the optical reaction module.

To remove the shipping screw

1. The C1000 Dx thermal cycler recognizes that the shipping screw is inserted in the optical reaction module and displays a message instructing you to remove the screw.
2. Follow the instructions to remove the shipping screw. The following diagram shows the location of the shipping screw.

![Diagram showing the location of the shipping screw]

**Note:** You must reinsert the shipping screw should you need to return the reaction module for any reason. Save the screw in a safe and accessible place.

**Loading Sample Plates**

To ensure uniform heating and cooling of samples, plates must be in complete contact with the reaction block. To ensure adequate contact, do the following:

- Confirm that the block is clean before loading samples.
- Firmly press the individual tubes, tube strips, or microplates into the block wells.
- When using one or a few tubes, use the tube frame (catalog #1849000 or #1849001) or load at least one empty tube in each corner of the block to ensure the lid exerts even pressure on individual tubes.
Loading Plates into the Optical Reaction Module

**Important:** When running the CFX Dx system, always balance the tube strips or add tube caps to the corner wells to ensure the heated lid applies even pressure across the block.

**To load plates into the reaction module**

1. To open the motorized lid, do one of the following:
   - In the Detected Instruments pane in CFX Manager Dx software, click Open Lid.
   - On the Start Run tab in the software, click Open Lid.
   - Press the lid button on the front of the instrument.

2. Place the microplate, individual tubes, or tube strips with sealed lids in the block.
   **Important:** Verify that the tubes are completely sealed to prevent leakage.
   **Tip:** For optimal results, load sample volumes of 10–25 µl for the CFX Dx system.

3. For accurate data analysis, verify that the orientation of reactions in the block is exactly the same as the orientation of the well contents in the Plate tab in CFX Manager Dx software.
   **Tip:** You can edit the well contents using CFX Manager Dx software before, during, or after the run.

4. To close the motorized lid, do one of the following:
   - Press the lid button on the instrument.
   - In the Detected Instruments pane in the software, click Close Lid.
   - On the Start Run tab in the software, click Close Lid.

   **Important:** Ensure that nothing blocks the lid when it closes. Although there is a safety mechanism to prevent the lid from closing if it senses an obstruction, do not place anything in the way of the lid before closing.
PCR Plastics and Reagents Consumables

To find and order recommended plastic consumables for the CFX Dx system go to the Bio-Rad web site. You can access this site from Help > PCR Plastic Consumables Web Site menu item in the CFX Manager Dx software. Additionally, refer to the Plastics Selector and the Reagents Selector to help you easily find and order plastic consumables and reagents for your specific hardware and PCR needs.

Detecting Connected Instruments

During installation, the CFX Manager Dx software installer automatically installs the instrument drivers onto the computer running the CFX Manager Dx software. CFX Manager Dx detects connected instruments when you start the software.

Important: You must disconnect the C1000 Dx thermal cycler from the CFX Manager Dx computer before you install the software. You do not need to turn off the thermal cycler during the software installation.

To detect connected instruments

1. If you have not yet done so, insert the square (male) end of the supplied USB Type B cable into the USB Type B port located on the back of the base.
2. Insert the other (port) end into a USB port on the CFX Manager Dx computer.
3. If the thermal cycler is not already running, press the power switch on the back of the instrument to turn it on.
4. Start CFX Manager Dx software.

The software automatically detects the connected instrument and displays its name in the Detected Instruments pane in the Home window.

Note: If the instrument does not appear in the Detected Instruments pane, verify that the USB cable is properly installed. To reinstall drivers, select Tools > Reinstall Instrument Drivers in the Home window in CFX Manager Dx software.
Chapter 2 Setting Up the C1000 Dx Thermal Cycler

**Detaching the Reaction Module**

*Important:* Power off the C1000 Dx thermal cycler before detaching a reaction module (see Shutting Down the C1000 Dx Thermal Cycler on page 30). Cooling fins within the reaction module might be hot immediately after running a protocol or incubation. Ensure that the fins are cool before detaching the reaction module.

**To detach the optical reaction module from the thermal cycler base**

1. On the back of the thermal cycler base, push the locking bar down to unlock and release the optical reaction module.

2. Carefully lift the optical reaction module out of the bay using the handle indents on each side.

3. Set the optical reaction module on a clean, flat surface where it cannot get bumped, scraped, or dropped.

**Shutting Down the C1000 Dx Thermal Cycler**

**To shut down the thermal cycler**

1. After a run, press the open lid button on the front of the CFX optical reaction module to access the samples loaded in the block.

2. Remove the samples from the block and press the close lid button to close the lid.

3. Press the power switch on the back panel of the C1000 Dx thermal cycler to power down the system.
Chapter 3 Installing CFX Manager Dx Software

This chapter explains how to install the CFX Manager™ Dx software.

CFX Manager Dx software is required to analyze real-time PCR data from the CFX96™ Dx and CFX96 Deep Well Dx systems. You can also use this software to control these systems in software-controlled mode.

For information about installing the CFX Dx system thermal cycler and optical reaction module, see Setting Up the C1000 Dx Thermal Cycler on page 19.
System Requirements

Table 8 lists the minimum and recommended system requirements for the computer running the CFX Manager Dx software (known as the CFX Manager Dx computer).

Table 8. Computer requirements for CFX Manager Dx software

<table>
<thead>
<tr>
<th>System</th>
<th>Minimum</th>
<th>Recommended</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating system</td>
<td>Microsoft Windows 7 SP1</td>
<td>Any of the following:</td>
</tr>
<tr>
<td></td>
<td>Pro</td>
<td>▪ Microsoft Windows 7 SP2 Pro (32- and 64-bit)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>▪ Microsoft Windows 10 Pro (64-bit only)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>▪ Microsoft Windows 10 Enterprise (64-bit only)</td>
</tr>
<tr>
<td>Ports</td>
<td>2 USB 2.0 High-speed ports</td>
<td>2 USB 2.0 High-speed ports</td>
</tr>
<tr>
<td>Hard disk space</td>
<td>128 GB</td>
<td>128 GB</td>
</tr>
<tr>
<td>Processor speed</td>
<td>2.4 GHz, Dual Core</td>
<td>2.4 GHz, Quad Core</td>
</tr>
<tr>
<td>RAM</td>
<td>4 GB RAM</td>
<td>8 GB RAM</td>
</tr>
<tr>
<td>Screen resolution</td>
<td>1024 x 768 with true-color mode</td>
<td>1280 x 1024 with true-color mode</td>
</tr>
<tr>
<td>PDF reader</td>
<td>Adobe PDF Reader or Windows PDF Reader from one of the supported Microsoft Office Suites:</td>
<td>2007, 2010, 2013</td>
</tr>
</tbody>
</table>
Installing CFX Manager Dx Software

**Important:** You must disconnect any connected instruments from the CFX Manager Dx computer before you install or upgrade the software. You do not need to turn off the thermal cycler during the software installation. Ensure that you have saved all runs and that no experiments are running.

**Note:** If you are installing CFX Manager Dx software on Windows 10, verify that Secure Boot is disabled before beginning the installation procedure.

**To install CFX Manager Dx software**

1. If necessary, disconnect any connected instruments from the computer.
   
   Locate and disconnect the instrument’s USB cable on the CFX Manager Dx computer. The end inserted in the instrument can remain in place.

2. Log in to the CFX Manager Dx computer with administrative privileges.

3. Place the CFX Manager Dx software CD in the computer’s CD drive.

4. The software launch page should appear automatically. Double-click Install Software on the software launch page.
   
   **Note:** If the launch page does not appear automatically, navigate to the CD drive and open the CFX_Manager folder and then double-click setup.exe to start the software installation wizard.

   **Tip:** In the installation wizard, click the Documentation button to find searchable copies of the release notes, instrument manuals, and other documentation.

5. Follow the on-screen instructions to complete installation. When completed, the CFX manager software icon will appear on the desktop of the computer.

6. After the installation completes, you can safely eject the CD.

**Detecting Connected Instruments**

During installation, the CFX Manager Dx software installer automatically installs the instrument drivers onto the CFX Manager Dx computer. CFX Manager Dx detects connected instruments when you start the software.

**To detect connected instruments**

1. If you have not yet done so, insert the square (male) end of the supplied USB Type B cable into the USB Type B port located on the back of the instrument’s base.

2. Insert the other (port) end into a USB port on the CFX Manager Dx computer.
3. If the instrument is not already running, press the power switch on the back of the instrument to turn it on.

4. Start CFX Manager Dx.

The software automatically detects the connected instrument and displays its name in the Detected Instruments pane on the Home window.

**Note:** If the instrument does not appear in the Detected Instruments pane, verify that the USB cable is properly installed. To reinstall drivers, on the Home window in CFX Manager Dx select Tools > Reinstall Instrument Drivers.

### Software Files

Table 9 lists the CFX Manager Dx software file types.

<table>
<thead>
<tr>
<th>File Type</th>
<th>Extension</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protocol</td>
<td>.prcl</td>
<td>Contains protocol setup details to perform a PCR run.</td>
</tr>
<tr>
<td>Plate</td>
<td>.pltd</td>
<td>Contains plate setup details to perform a PCR run.</td>
</tr>
<tr>
<td>Data</td>
<td>.pcrd</td>
<td>Contains the results of an experiment run and PCR analysis.</td>
</tr>
<tr>
<td>PrimePCR™ run</td>
<td>.csv</td>
<td>Contains protocol and plate layout for PrimePCR plates.</td>
</tr>
<tr>
<td>Gene study</td>
<td>.mgxd</td>
<td>Contains results of multiple PCR runs and gene expression analyses.</td>
</tr>
<tr>
<td>LIMS</td>
<td>.plrn</td>
<td>Contains plate setup and protocol information required to conduct a LIMS compatible run.</td>
</tr>
</tbody>
</table>

### Recommended Cybersecurity Measures

Bio-Rad recommends you work with your IT department to implement cybersecurity measures for the computer used with the CFX96 Dx system. For example:

- Install and configure appropriate virus protection and firewall applications.

  **Important:** Configure the virus scan to occur during off-hours or when the instrument is not actively running. If a virus scan is initiated while CFX Manager Dx is running an experiment, the run may be canceled and the data lost.
Recommended Cybersecurity Measures

- CFX Manager Dx software does not have a user session inactivity timeout feature. Implement Windows or third-party user access security measures (for example, implement a screen saver with log in required).

- Removable media security:
  - Use passwords and encryption on your USB device to protect data.
  - Disable the autorun and autoplay features for all removable media devices.
  - Enforce USB scanning whenever a thumb drive is plugged in.

- Employ a backup utility to facilitate data recovery.
Chapter 4 The Workspace

CFX Manager™ Dx software provides an interface for setting up plates, developing PCR protocols, running them on CFX Dx instruments, and analyzing data from PCR runs.

CFX Manager Dx software presents five primary workspaces:

- The Home window
- The Startup Wizard
- The Protocol Editor window
- The Plate Editor window
- The Data Analysis window

Each workspace is shown and briefly described in this chapter.
The Home Window

CFX Manager Dx software opens to the Home window and displays the Startup Wizard, from which you can set up an experiment, perform or repeat a run, or analyze an existing run. From the Home window you can also view application and instrument logs, create and manage users, and access multiple useful tools. For more information, see Chapter 5, The Home Window.
The Startup Wizard

Use the Startup Wizard to quickly set up and run user-defined experiments or select and run a PrimePCR™ experiment. You can also use this wizard to repeat a run or analyze run data.
The Protocol Editor Window

In the Protocol Editor you can create, open, review, and edit a protocol. You can also modify the lid temperature for the open protocol. Protocol Editor functionality is detailed in Chapter 6, Creating Protocols.
The Plate Editor Window

In the Plate Editor you can create, open, review, and edit a plate. Plate Editor functionality is detailed in Chapter 7, Preparing Plates.
The Data Analysis Window

In the Data Analysis window you can view and compare run data, perform statistical analyses, export data, and create publication-ready reports. Data Analysis functionality is detailed in Chapter 9, Data Analysis Overview. See also Chapter 10, Data Analysis Details.
Chapter 5 The Home Window

CFX Manager™ Dx software provides an interface for developing PCR protocols, running them on CFX Dx systems, and analyzing PCR run data.

This chapter introduces the CFX Manager Dx software and describes the features accessible from the Home window.
Chapter 5 The Home Window

The Home Window

CFX Manager Dx opens to the Home window and displays the Startup Wizard, from which you can set up a run, perform or repeat a run, or analyze an existing run. From the Home window you can also view application and instrument logs, create and manage users, and access multiple useful tools.

1. The software title bar displays the name of the software and the logged in user.
2. The menu bar provides quick access to File, View, Users, Run, Tools, Window, and Help menu commands.
3. Toolbar commands provide quick access to menu options.
4. The left pane displays the instruments connected to the CFX Manager Dx computer and provides buttons from which you can operate the lid and view the status of the instruments.
5. The main pane displays the working window. The default working window on the Home screen is the Startup Wizard.
6. The status bar displays names of the connected instruments and the logged in user.

LEGEND

1. The software title bar displays the name of the software and the logged in user.
2. The menu bar provides quick access to File, View, Users, Run, Tools, Window, and Help menu commands.
3. Toolbar commands provide quick access to menu options.
4. The left pane displays the instruments connected to the CFX Manager Dx computer and provides buttons from which you can operate the lid and view the status of the instruments.
5. The main pane displays the working window. The default working window on the Home screen is the Startup Wizard.
6. The status bar displays names of the connected instruments and the logged in user.
File Menu Commands

**New** — opens a dialog box from which you can choose to create a new protocol, plate, or gene study.

**Open** — opens a dialog box from which you can choose to navigate to and open an existing protocol, plate, data file, gene study, LIMS file, or PrimePCR™ run file.

**Recent Data Files** — displays a list of recently opened PCR files.

**Repeat a Run** — opens Windows Explorer to the location of saved PCR files, in which you can locate a run to repeat.

**Exit** — closes CFX Manager Dx.

View Menu Commands

**Application Log** — displays a software usage log from initial installation to the current day.

**Run Reports** — displays a list of run reports.

**Startup Wizard** — displays the Startup Wizard in the main pane.

**Run Setup** — displays the Run Setup window in the main pane.

**Instrument Summary** — displays the Instrument Summary window in the main pane.

**Detected Instruments** — toggles between displaying and not displaying connected instruments in the left pane. By default, the software displays connected instruments in the left pane.

**Toolbar** — toggles between displaying and not displaying the toolbar on the top of the screen. By default, the software displays the toolbar.

**Status Bar** — toggles between displaying and not displaying the status bar on the bottom of the screen. By default, the software displays the status bar.

**Show** — opens a dialog box from which you can

- View or block the Status log.
- Open and view the CFX Manager Dx data folder.
- Open and view the user’s data folder.
- Open and view the LIMS file folder.
- Open and view the PrimePCR folder.
- View the run history.
- View the properties of all connected instruments.
**User Menu Commands**

**Select User** — opens the Login screen on which you can select a user from the User Name dropdown list and log in to the application.

**Change Password** — opens the Change Password dialog box, in which users can change their CFX Manager Dx software password.

**User Preferences** — opens the User Preferences dialog box, in which users can change the default settings for

- Sending and receiving email notification upon run completion
- Saving data files
- Creating protocols via the Protocol Editor or the Protocol AutoWriter
- Creating plates
- Analyzing data
- Performing gene expression analysis
- Determining the quality of the data
- Exporting CFX Dx instrument data

**User Administration** — opens the User Administration dialog box, in which administrators can create users, modify role permissions, and assign roles to users.

**Bio-Rad Service Login** — for Bio-Rad technical service staff use only. Do not select this command.

**Run Menu Commands**

**User-defined Run** — opens the Run Setup window, in which you can set up a user-defined protocol and plate, and then run a PCR experiment on selected instruments.

**PrimePCR Run** — opens the Start Run tab in the Run Setup window with the default PrimePCR protocol and plate layout loaded based on the selected instrument.

**End-Point Only Run** — opens the Start Run tab in the Run Setup window with the default end-point protocol and plate layout loaded based on the selected instrument.

**Qualification Run** — opens the Start Run tab in the Run Setup window with the default Bio-Rad qualification protocol and plate layout loaded for the selected instrument.
Tools Menu Commands

Master Mix Calculator — opens the Master Mix Calculator, in which you can create a reaction mixture and print the calculations.

Protocol AutoWriter — opens the Protocol AutoWriter dialog box, in which you can easily create a new protocol.

T<sub>a</sub> Calculator — opens the T<sub>a</sub> Calculator, in which you can easily calculate the annealing temperature of primers.

Dye Calibration Wizard — opens the Dye Calibration wizard, in which you can calibrate an instrument for a new fluorophore.

Reinstall Instrument Drivers — reinstall the drivers that control communication with Bio-Rad’s real-time PCR systems.

Zip Data and Log Files — opens a dialog box in which you can select files to condense and save in a zipped file for storage or to email.

Batch Analysis — opens the Batch Analysis dialog box, in which you can set parameters for analyzing more than one data file at a time.

Options — opens a dialog box in which you can
- Configure your email server settings.
- Configure export settings for LIMS and other data files.

Help Menu Commands

Tip: The Help menu is available on the menu bar in all CFX Manager Dx software windows.

Open Operation Manual — opens a PDF of this manual.

Gene Expression Gateway Web Site — opens the Bio-Rad home page for the CFX Dx system.

PCR Reagents Web Site — opens Bio-Rad’s PCR reagents web site, from which you can order PCR reagents, supermixes, dyes, and kits.

PCR Plastic Consumables Web Site — opens Bio-Rad’s PCR Plastics and Consumables web site, from which you can order PCR plates, plate seals, tubes and caps, and other plastics accessories.

Software Web Site — opens Bio-Rad’s PCR Analysis Software web site, from which you can order updated versions of Bio-Rad’s CFX Manager Dx software.

About — displays CFX Manager Dx copyright and version information.
Chapter 5 The Home Window

**Toolbar Commands**

- opens Windows Explorer, in which you can navigate to and open a data file or a gene study file.
- opens the Master Mix Calculator.
- opens the Run Setup window.
- opens the Run Setup window with the default PrimePCR protocol and plate layout loaded based on the selected instrument.
- opens the Startup Wizard.
The Startup Wizard

When CFX Manager Dx starts, the working pane displays the Startup Wizard. From the Startup Wizard you can

- Select an instrument from the detected instruments and set up a user-defined or PrimePCR run.
- Open and repeat a run.
- Open a data file to analyze results from a single run or a gene study file for results from multiple gene expression runs.

These tasks are explained in detail in the chapters that follow.

Status Bar

The left side of the status bar at the bottom of the main software window displays the current status of the detected instruments. The right side of the status bar displays name of the current user and the date and time.
**Detected Instruments Pane**

The Detected Instruments pane displays each instrument that is connected to the CFX Manager Dx computer. By default, each instrument appears as an icon, and its serial number appears as its name.

For example, the following image displays four detected instruments:

- Two C1000™ thermal cyclers with CFX96™ Deep Well reaction modules (CFX96DW1 and CFX96DW2)
- Two C1000™ thermal cyclers with CFX96™ reaction modules (CFX96I01 and CFX96I02)

From this pane you can do the following:

- View the properties and calibrated dyes for a selected instrument. For information about instrument properties, see [Viewing the Properties of an Instrument on page 53](#).
- View the status of a connected instrument.
- Open the motorized lid on the selected instrument.
- Close the motorized lid on the selected instrument.
- View the status of all connected instruments.

**To view the status of a connected instrument**

- In the Detected Instruments pane, select the target instrument and do one of the following:
  - Click View Status in the Selected Instrument section.
  - Right-click and select View Status on the menu that appears.
The Run Details dialog box appears displaying the Run Status tab. The status of the selected instrument appears below the run status pane, for example:

To open or close the lid of an instrument

- In the Detected Instruments pane, select target instrument and do one of the following:
  - Click Open Lid or Close Lid in the Selected Instrument section.
  - Right-click and select the appropriate action on the menu that appears.
  - Open the Run Details dialog box, select Run Status tab, and click Open Lid or Close Lid.

To view the status of all detected instruments

- Do one of the following:
  - In the All Instruments section in the Detected Instruments pane, click View Summary.
  - On the menu bar, select View > Instrument Summary.

The Instrument Summary dialog box appears:

Tip: If the system detects only one connected instrument, the All Instruments section does not appear in the Detected Instruments pane. To view the instrument summary for a single instrument, select View > Instrument Summary.
Instrument Summary Toolbar Controls

Table 10 lists the controls and functions in the Instrument Summary toolbar.

<table>
<thead>
<tr>
<th>Button</th>
<th>Button Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Play]</td>
<td>Create a new Run</td>
<td>Creates a run on the selected block by opening the Run Setup window.</td>
</tr>
<tr>
<td>![Stop]</td>
<td>Stop</td>
<td>Stops the current run on selected blocks.</td>
</tr>
<tr>
<td>![Pause]</td>
<td>Pause</td>
<td>Pauses the current run on selected blocks.</td>
</tr>
<tr>
<td>![Resume]</td>
<td>Resume</td>
<td>Resumes the run on selected blocks.</td>
</tr>
<tr>
<td>![Flash Block Indicator]</td>
<td>Flash Block Indicator</td>
<td>Flashes the indicator LED on the lid of the selected blocks.</td>
</tr>
<tr>
<td>![Open Lid]</td>
<td>Open Lid</td>
<td>Opens the selected block’s motorized lid.</td>
</tr>
<tr>
<td>![Close Lid]</td>
<td>Close Lid</td>
<td>Closes the selected block’s motorized lid.</td>
</tr>
<tr>
<td>![Hide Selected Blocks]</td>
<td>Hide Selected Blocks</td>
<td>Hide the selected blocks in the Instrument Summary list</td>
</tr>
<tr>
<td>![Show All Blocks]</td>
<td>Show All Blocks</td>
<td>Show the selected blocks in the Instrument Summary list</td>
</tr>
<tr>
<td>![Show]</td>
<td>Show</td>
<td>Select which blocks to show in the list. Select one of the options to show all detected blocks, all idle blocks, all blocks that are running with the current user, or all running blocks</td>
</tr>
</tbody>
</table>
Viewing the Properties of an Instrument

From the Detected Instruments pane you can view details about a selected instrument, including its properties, the status of its shipping screw, and a list of its calibrated dyes (fluorophores).

To view instrument properties

- In the Detected Instruments pane, right-click the target instrument and select Properties on the menu that appears.

Properties Tab

The Properties tab lists technical details about the selected instrument including the model, serial numbers of its components, and firmware versions. The default name of the instrument (its serial number) appears in many locations, including the Detected Instruments pane and in the header bar of the Instrument Properties dialog box. You can rename the instrument in order to more easily identify it.

To rename an instrument

- In the Instrument Properties tab, type a name in the Rename box at the top of the Properties tab and click Rename.

The new name appears in the Nickname row in the Properties tab as well as in the Instrument Properties header bar and the Detected Instruments pane.
Shipping Screw Tab

The Shipping Screw tab displays the current status of the shipping screw for the selected instrument (Removed or Installed). The tab also includes instructions for installing or removing the red shipping screw.

Tip: If the software detects the shipping screw, the Instrument Properties dialog box automatically displays the Shipping Screw tab. Follow the instructions to remove the screw.

Note: You must remove the shipping screw before you can use the instrument. For more information, see Removing the Shipping Screw on page 26.

Calibrated Dyes Tab

The Calibrated Dyes tab displays the calibrated fluorophores and plates for the selected instrument.

To see detailed information about a calibration, click its Info button in the Detail column.
Before You Begin

Setting User Preferences

Tip: It is not required to perform these tasks in order to use CFX Manager Dx software. You can safely skip this section or perform these tasks at any time.

In CFX Manager Dx you can customize your working environment. If your administrator created software users, each user can customize his or her working environment. If your administrator did not create users, preference changes apply to everyone who logs in to CFX Manager Dx. (For information about creating CFX Manager Dx users, see Appendix B, Managing CFX Manager Dx Users and Roles.)

For example, in the Users > User Preferences menu, you can do the following:

- Set up email notification of run completion.
- Change the default settings for
  - The location in which to save files
  - The run setup files
  - The file naming prefix
- Set the default parameters to use when creating a new protocol and plate.
- Set the default data analysis and gene expression parameters.
- Customize the default quality control parameters.
- Customize data export data parameters.

In the Tools menu, you can do the following:

- Create a master mix.
- Calibrate dyes for a specific instrument.

Note: The master mix and dye calibration are available to anyone who logs in to CFX Manager Dx.

This section explains how to perform these tasks in detail.

Setting Up Email Notification

You can connect CFX Manager Dx to your outgoing email server to send email notification of run completion to a list of users. You can also choose to attach a data file and an analysis report to the
list of users. To set up the connection between CFX Manager Dx and your SMTP server, see Connecting CFX Manager Dx to an SMTP Server on page 57.

**Note:** A user's ability to access email setup features depends on the user group and permissions assigned by the administrator. For details on managing users and their roles, see Managing Users on page 233.

**To set up email notifications**

1. Select Users > User Preferences to open the User Preferences dialog box.

   The User Preferences dialog appears displaying the Email tab.

   ![User Preferences dialog box](image)

   **Note:** You are informed if the system detects that you have not set up a valid SMTP server for CFX Manager Dx. Click Configure Outgoing Email to open the Options dialog box and configure the email SMTP server. For more information, see Connecting CFX Manager Dx to an SMTP Server on page 57.

2. In the To textbox, type the email address of each person who you plan to inform of run completion. All recipients will receive email after the run completes.

   **Note:** You must enter each email address on a separate line. Press Enter or Return after each address.

3. (Optional) In the cc textbox, type the email address of any recipient to whom you plan to send a copy of each email notification.

4. (Optional) By default, all recipients receive a copy of the data file as an attachment. Clear this checkbox if you do not want to attach a copy the data file.

5. (Optional) Select Attach Analysis Report to attach a PDF of the analysis report to the email.

6. Click OK to save the changes and close the User Preferences dialog box.
To edit a recipient’s email address

▶ Modify the email address as necessary and click OK.

To remove an email recipient

1. Select the email recipient and press the Delete key.
2. Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all preferences on all tabs to the original factory settings. Take care when clicking this button.

Connecting CFX Manager Dx to an SMTP Server

Important: Some commercial webmail service providers (such as Yahoo! and Gmail) have increased email security. If you use these accounts, you must enable the setting Allow less secure apps in their account settings to enable CFX Manager Dx to send email. See the security information for your webmail service provider for more information.

You must establish a connection from CFX Manager Dx to your email server before the software can send email notification.

To connect CFX Manager Dx to an email server

1. Do one of the following:
   ▶ Select User > User Preferences and click Configure Outgoing Email on the Email tab.
   ▶ Select Tools > Options.

The Options dialog box appears displaying the Email tab.
2. Provide the following information for your company:
   - SMTP Server Name — the name of the outgoing email server at your company.
   - Port — the port number of your SMTP server. This is usually 25.
   - Use SSL — Secure Sockets Layer (SSL) option. Some SMTP servers require this setting. If it is not required at your company, clear this checkbox.
   - Use Default “From” Address — the name of the email server at your company. Some SMTP servers require all sent email to have a “from” address that is from a certain domain, for example, name@YourCompany.com. If that is the case, clear this checkbox and provide a valid email address.
   - Authentication Required — if your site requires account authentication, verify that this checkbox is selected.
   - User Name — the name of the authenticated account. This is required only if Authentication Required is selected.
   - Password — the password for the authenticated account. This is required only if Authentication Required is selected.

3. To verify that the SMTP server settings are correct, enter a valid email address in the Test Email Address textbox and click Test Email.

   **Note:** Some SMTP servers do not allow attachments and others allow attachments only up to a specific size. If you plan to email data files and/or reports using CFX Manager Dx, select Test Attachment and set Attachment Size in MB to 5 megabytes (MB) or more.

4. Click OK to save the changes and close the dialog box.

**Changing the Default File Settings**

In the Files tab on the User Preference dialog box, you can change the following:
- The default location in which to save CFX Manager Dx files
- The default files for run setup
- The default file naming parameters

**To change the default file settings**

1. Select Users > User Preferences to open the User Preferences dialog box.
2. In the User Preferences dialog box, select the Files tab.
3. In the Default Folder for File Creation section, navigate to and select a default folder in which you want to save new files. You can select a different location for each file type:
   - Protocol
   - Plate
   - Data File
   - Gene Study

4. In the File Selection for Run Setup section, navigate to and select the target protocol and plate files to appear when you open the Experiment Setup window.

5. In the Data File section, define the prefix and/or suffix for data files. For any part, select a new value from its dropdown list. You can also provide custom prefix and suffix values in the Prefix and Suffix textboxes.
   CFX Manager Dx displays a preview of the file name below the selection boxes.

6. Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all preferences on all tabs to the original factory settings. Take care when clicking this button.
Setting the Default Protocol Parameters

To set default protocol parameters for the Protocol Editor and Protocol AutoWriter

1. Select Users > User Preferences to open the User Preferences dialog box.
2. In the User Preferences dialog box, select the Protocol tab.

3. In the Protocol Editor section, specify values for the following settings that appear in the Protocol Editor:
   - Sample volume — the volume of each sample in the wells (in µl).
   - Lid Shutoff temperature — the temperature in ºC at which the lid heater turns off during a run.

4. In the Protocol AutoWriter section, specify values for the following settings that appear in the Protocol AutoWriter:
   - Annealing temperature — the temperature in ºC for experiments that use iProof™ DNA polymerase, iTaq™ DNA polymerase, or other polymerases.
   - Amplicon length — the length of the amplicon in bp.

5. Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all preferences on all tabs to the original factory settings. Take care when clicking this button.
Setting Default Plate Parameters

Changes that you make to the Plate tab are available to all users of the software. Changes that you make during plate setup are available to users after you save and close the plate file.

In the User Preferences dialog box you can do the following:

- Set default plate parameters.
- Add new target and sample names to their respective libraries.
- Delete target and sample names from their respective libraries.

To set the default plate parameters

1. Select Users > User Preferences to open the User Preferences dialog box.
2. In the User Preferences dialog box, select the Plate tab.
3. Specify values for the followings settings for a new plate file. These values appear in the Plate Editor window:
   - **Plate type**
   - **Plate size**
   - **Units** — the concentration of the starting template for wells that contain standards.

   CFX Manager Dx uses these units to create a standard curve in the Data Analysis Quantification tab.
Scientific notation — when selected, CFX Manager Dx displays the concentration units in scientific notation.

Scan mode — the number or type of channels to scan during a run.

Fluorophores — the default fluorophores that appear in the Plate Editor well loading controls.

Libraries — the target and sample names that you typically use in your experiments:

- Target names — the names of target genes and sequences.
- Sample names — the names of experiment samples or an identifying characteristic for the samples (for example, Mouse1, Mouse2, Mouse3).

4. Click OK to save the changes and close the dialog box.

To add a new target or sample name

► In the appropriate library box, type the name for the target or sample and click OK.

To delete a target or sample name

► In the appropriate library box, select the name and press the Delete key and then click OK.

Important: Names that you remove from the library are removed from the software and are no longer available to users. To restore the default CFX Manager Dx names, click Restore Defaults. Clicking Restore Defaults in the User Preferences dialog box resets all preferences on all tabs to the original factory settings. Take care when deleting default CFX Manager Dx names and when clicking this button.
Setting Default Data Analysis Parameters

To set default Data Analysis parameters

1. Select Users > User Preferences to open the User Preferences dialog box.
2. In the User Preferences dialog box, select the Data Analysis tab.
3. In the Analysis Mode section, select the mode in which to analyze the data (either Fluorophore or Target).
4. In the PCR Quantitation section, set default parameters for the following options:
   - **Baseline Setting** — the baseline method for analysis mode.
   - **Cq Determination Mode** — the mode in which \(C_q\) values are calculated for each fluorescence trace (either regression or single threshold).
   - **Threshold Calc. Mode** — the end-point target amount.
     
     The default is Auto. That is, the software automatically calculates the end-point target. To set a specific threshold, clear the Auto checkbox and enter your end-point amount, calculated in relative fluorescence units (or RFU). The maximum value is 65000.00 RFUs. Data files for subsequent runs will use this threshold setting.
Chapter 5 The Home Window

- **Baseline Calc. Mode** — the baseline value for all traces.
  
  The default is Auto. That is, the software automatically calculates the baseline for all traces. To set a specific baseline value, clear the Auto checkbox and enter minimum and maximum values for the cycle range (1 to 9999). Data files for subsequent runs will use this cycle range.

- **Log View** — determines how the software displays the amplification data:
  
  - On — the amplification data are displayed in a semilogarithmic graph.
  - Off — (the default) the amplification data are displayed in a linear graph.

5. In the End Point section, select the number of end cycles to average when calculating the end-point calculations:

  - **PCR** — the number of end cycles to average for quantification data (default is 5).
  - **End Point Only run** — the number of end cycles to average for end-point data (default is 2).

6. In the Melt Curve section, select the peak type to detect (either positive or negative).

7. In the Well Selector section, select how to display well labels (by sample type, target name, or sample name).

8. Click OK to save the changes and close the dialog box.

**Important:** Clicking Restore Defaults in the User Preferences dialog box resets all preferences on all tabs to the original factory settings. Take care when clicking this button.
Setting Default Gene Expression Data File Parameters

To set the default parameters for a new gene expression data file

1. Select Users > User Preferences to open the User Preferences dialog box.
2. In the User Preferences dialog box, select the Gene Expression tab.
3. Specify the values for the following settings:
   - **Relative to** — graphs the gene expression data relative either to a control (originating at 1) or to zero:
     - **Zero** — the software ignores the control. This is the default when no control sample is assigned in the Experiment Settings window.
     - **Control** — the software calculates the data relative to the control sample assigned in the Experiment Setup window.
   - **X-axis** — graphs the sample or the target on the x-axis.
   - **Y-axis** — graphs linear, log2, or log10 scale on the y-axis.
   - **Scaling** — the scaling option for the graph (the default option is unscaled):
     - **Highest** — the software scales the graph to the highest data point.
Lowest — the software scales the graph to the lowest data point.

Unscaled — the software presents the data unscaled in the graph.

Mode — the analysis mode, either relative quantity ($\Delta C_q$) or normalized expression ($\Delta \Delta C_q$).

Error Bar — the data variability presented as either the standard deviation (Std. Dev.) or the standard error of the mean (Std. Error Mean).

Error Bar Multiplier — the standard deviation multiplier used to graph the error bars (default is 1).

You can increase the multiplier to either 2 or 3.

Sample Types to Exclude — the sample types to exclude from the analysis.

You can select one or more sample to exclude from the analysis. To exclude all sample types, clear the checkboxes of any selected sample types.

4. Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all preferences on all tabs to the original factory settings. Take care when clicking this button.

Customizing Quality Control Rules

In CFX Manager Dx, you can set quality control rules, which are applied to data in the Data Analysis window. The software validates the data against the rules that you set.

Note: By default, all quality control rules are enabled.

Tip: You can easily exclude wells that fail a QC parameter from analysis in the QC module of the Data Analysis window.

To customize quality control rules

1. Select Users > User Preferences to open the User Preferences dialog box.

2. In the User Preferences dialog box, select the QC tab.
where:

- **NTC** — no template control
- **NRT** — no reverse transcriptase control
- **Efficiency** — reaction efficiency
- **Std Curve R^2** — R square value for the standard curve
- **Replicate group Cq Std Dev** — standard deviation calculated for each replicate group

3. For each QC rule, do one of the following:
   - To use its default value, do nothing.
   - To change its value, click its Value text box, type a new value, and press the Enter key.
   - To disable the rule, clear its Use checkbox.

4. Click OK to save the changes and close the dialog box.

**Important:** Clicking Restore Defaults in the User Preferences dialog box resets all preferences on all tabs to the original factory settings. Take care when clicking this button.
Customizing Data Export Parameters

You can export CFX Manager Dx data in the following formats:

- Text (.txt)
- CSV (.csv)
- Excel 2007 (.xlsx)
- Excel 2003 (.xls)
- XML (.xml)
- HTML (.html)

You can specify the type of data to export and customize the output of the exported data.

To customize data export parameters

1. Select Users > User Preferences to open the User Preferences dialog box.
2. In the User Preferences dialog box, select the Custom Export tab.
3. On the Export Format dropdown list, select a format in which to export the data.
4. In the Data to Export section, select or clear the checkboxes for the type of data to export. The selected items appear in the Exported Columns list box.

   **Note:** By default, the run information is included in the header. Clear this checkbox if you do not want the run information included.

5. You can change the output display order of the selected items.

   In the Exported Columns list box, highlight the item and then click the arrow buttons to the left of the list to move it up or down.

6. Optionally, you can change the output column names of the selected items:

   a. Click Customize Column Names.

      The Column Name Customizer dialog box appears.

   b. For each default column name that you want to change, type the new name in its Custom Name field.

   c. Do one of the following:

      - Click OK to save the changes and return to the Custom Export tab. The new name appears in parentheses beside the default column name in the Exported Columns list box.

      - Click Cancel to clear the changes and return to the Custom Export tab.

7. Click OK to save the changes and close the dialog box.

   **Important:** Clicking Restore Defaults in the User Preferences dialog box resets all preferences on all tabs to the original factory settings. Take care when clicking this button.

---

**Creating a Reaction Master Mix**

Using CFX Manager Dx’s Master Mix Calculator, you can easily calculate the required volume of each component in your master mix. You can print the master mix calculation table to your default printer, and save the calculations for each target for later use.

**To create a reaction master mix using the Master Mix Calculator**

1. To open the Master Mix Calculator, do one of the following:

   - Select Tools > Master Mix Calculator.

   - Click Master Mix Calculator on the toolbar.

   The Master Mix Calculator appears.
2. In the Reaction section, select a detection method:
   - SYBR® Green/EvaGreen
   - Probes

3. To create a new target, in the Target section click Create New. A new target name appears in
   the target dropdown list.

4. (Optional) To change the default target name:
   a. Highlight the target's name in the dropdown target list.
   b. Type a new target name in the Target box.
   c. Press the Enter key.

5. Adjust the starting and final concentrations for the forward and reverse primers and any
   probes.
6. In the Master Mix Setup section, adjust the values for
   - Number of reactions to run
   - Reaction volume per well
   - Template volume per well
   - Supremix concentration per well
   - Excess reaction volume per well

7. (Optional) Perform steps 2–6 for as many targets as necessary.

8. In the Choose Target to Calculate section, select the target to calculate.

   **Tip:** You can calculate only one or several or all targets at the same time.

   The calculated volumes of the required components for each selected target appear in the master mix table.

9. Click Set as Default to set the quantities input in the Target and Master Mix Setup sections as new defaults.

10. Click OK to save the contents of the Master Mix Calculator dialog box.

**To print the master mix calculations table**
   - To print a master mix calculations table, click Print.

   The calculations table prints to your default printer.

**To save the master mix calculations table as a PDF**
   - Change your default printer to a PDF driver and click Print on the Master Mix Calculator.

**To delete targets**
   - Select the target using the dropdown target list and click Remove.

   **Important:** Removing a target from the target list also removes it from any master mix calculations it is used in. Take care when deleting a target.
Calibrating New Dyes

The CFX96™ Dx systems are factory calibrated for commonly used fluorophores in white-well and clear-well plates. Table 11 lists the fluorophores and channel for which each instrument is calibrated.

Note: The CFX96 systems also include a channel dedicated to FRET chemistry. This channel does not require calibration for specific dyes.

Table 11. Factory calibrated fluorophores and channels

<table>
<thead>
<tr>
<th>Fluorophores</th>
<th>Channel</th>
<th>Excitation, nm</th>
<th>Detection, nm</th>
</tr>
</thead>
<tbody>
<tr>
<td>FAM, SYBR® Green I</td>
<td>1</td>
<td>450–490</td>
<td>515–530</td>
</tr>
<tr>
<td>VIC, HEX, CAL Fluor Gold 540, Cal Fluor Orange 560</td>
<td>2</td>
<td>515–535</td>
<td>560–580</td>
</tr>
<tr>
<td>ROX, Texas Red, CAL Fluor Red 610, TEX 615</td>
<td>3</td>
<td>560–590</td>
<td>610–650</td>
</tr>
<tr>
<td>CY5, Quasar 670</td>
<td>4</td>
<td>620–650</td>
<td>675–690</td>
</tr>
<tr>
<td>Quasar 705, Cy5.5</td>
<td>5</td>
<td>672–684</td>
<td>705–730</td>
</tr>
</tbody>
</table>

To calibrate new dyes for CFX systems

1. In the Home window, select a target instrument in the Detected Instruments pane.
2. Select Tools > Calibration Wizard to open the Dye Calibration wizard.

Fluorophores already calibrated for the target instrument appear in the Calibrated Fluorophores table.
3. In the Calibrate New or Existing Fluorophores section, select the fluorophore to calibrate from the dropdown list.

   If the fluorophore name is not included in the list, type its name in the text box to add it to the list.

4. Select the plate type for the fluorophore.

   If the plate type is not included in the list, type the name in the text box to add it to the list.

5. Select a channel for the fluorophore.

6. Select a plate column for the fluorophore.

7. (Optional) Type a color to associate with the fluorophore.

8. Click Add to Plate to add the fluorophore.

9. (Optional) Repeat steps 3—8 to add each fluorophore you plan to calibrate for the plate.

10. When you finish adding fluorophores, click View Plate to open the Pure Dye Plate Display window.

    Use this window as a guide for loading dyes into the plate.

11. Prepare a 96-well plate for dye calibration:

    a. Pipette dye solution into each well, following the pattern shown in the Pure Dye Plate Display.

    b. For each fluorophore, fill four wells with 50 µl (96-well plate) of 300 nM dye solution. Notice that at least half the plate contains blank wells.

    c. Seal the plate using the sealing method you will use in your experiment.

12. Place the calibration plate in the block and close the lid.

13. In the Dye Calibration wizard, click Calibrate and then OK to confirm that the plate is in the block.

14. When CFX Manager Dx software completes the calibration run, a dialog box appears. Click Yes to finish calibration and open the Dye Calibration Viewer.

15. Click OK to close the window.
Chapter 5 The Home Window
Chapter 6 Creating Protocols

A protocol is set of steps that are executed in a specific sequence. In CFX Manager™ Dx software, all of the steps are associated with options on the instrument. For example, the steps instruct the instrument to control block and lid temperature, apply a temperature difference across the block, take a plate read, or perform a melt curve analysis. Each option is specified for different plate and run types.

CFX Manager Dx provides two options for creating protocols: Protocol Editor and Protocol AutoWriter.

The Protocol Editor features include the following:

- Standard protocol controls to quickly create protocols
- Ability to quickly calculate a gradient for the selected number of rows
- Ability to quickly calculate run time for the selected plate type
- Ability to edit protocol steps
- Ability to save protocols for reuse
- Ability to print the protocol to a default printer

The Protocol AutoWriter automatically generates a customized PCR protocol with hot start, initial denaturation, annealing, and extension steps using parameters that you provide. You can then view a graphical representation of the suggested protocol and edit, run, or save the protocol.
Protocol Editor Window

Use the Protocol Editor to create, open, review, and edit a protocol. By default, the Protocol Editor opens displaying a generic real-time 2-step protocol for a 96-well plate.

LEGEND

1. The menu bar provides quick access to the File, Settings, and Tools menu commands.

2. The toolbar provides quick access to save and print the protocol, determine where to insert a step, set sample volume, and view estimated protocol run time.

3. The main pane displays a graphical representation of the protocol.

4. The lower pane displays the protocol outline.

5. The left pane displays the protocol controls that you can add to customize the protocol.

File Menu Commands

Save — saves the current protocol.

Save As — saves the current protocol with a new name or in a new location.

Close — closes the Protocol Editor.
Protocol Editor Window

Settings Menu Command

**Lid Settings** — opens the Lid Setting dialog box in which you can change or set the lid temperature.

Tools Menu Commands

**Gradient Calculator** — opens a dialog box from which you can select the block type for a gradient step. The default is 96 wells.

**Run time Calculator** — opens a dialog box from which you can select the plate type and scan mode in order to calculate the estimated run time in the Run Setup window. The default is 96 wells, all channels.

Toolbar Commands

— saves the current protocol file.

— prints the selected window.

— use this command to select where to insert steps relative to the currently selected step.

— use this command to enter a sample volume in µl. Sample volumes differ depending on the type of block:

- For a 96–deep well block the range is 0–125 µl.
- For a 96–well block the range is 0–50 µl.

— displays the estimated run time based on the protocol steps, ramp rate, and the type of block selected.

— displays Help information about protocols.
Protocol Editing Controls

The left pane of the Protocol Editor window comprises controls that you can use to create protocols.

Each control consists of a set of parameters that represent a step in the protocol. You can modify each parameter and add or remove them to customize your protocol. This section describes the options in each control.

- **Insert Step** — inserts a step before or after the selected step. You can edit the temperature and hold time values either in the protocol’s graphical display or in the protocol outline.

- **Insert Gradient** — inserts a gradient step based on the type of well block selected in the gradient calculator. You can edit the gradient range in the Gradient pane that appears when a gradient step is inserted.

- **Insert GOTO** — inserts a cycling (loop) step, which informs the software to repeat specific steps in sequence for a specified number of cycles. The repetitions begin after the first cycle is complete. For example, you can inform the software to perform 39 repetitions of steps 2–4. After the final repetition, the software will have performed steps 2–4 a total of 40 times. You can edit the return-to (GOTO) step and the number of cycles either in the graphical display or in the protocol outline.

- **Insert Melt Curve** — inserts a melt curve read step.

- **Insert Plate Read to Step** — adds a plate read command to the selected step. A plate read measures the amount of fluorescence at the end of a cycle. The plate read step is generally the last step in a GOTO loop.

  **Tip:** After you add a plate read command to a step, the button changes to Remove Plate Read when you select the step.

- **Remove Plate Read** — removes a plate read command from the selected step.

  **Tip:** After you remove a plate read command from a step, the button changes to Add Plate Read to Step when you select the step.

- **Step Options** — opens the Step Options dialog box and displays the options available for the selected step. See Step Options on page 79 for detailed information about the step options.

  **Tip:** You can also access the Step Options by right-clicking the step in the graphic display.

- **Delete Step** — deletes the selected step from the protocol.
**Step Options**

Open the Step Options dialog box to view the options you can add, change, or remove from a step.

- **Plate Read** — when selected, adds a plate read to the step.
- **Temperature** — sets the target temperature for the selected step.
- **Gradient** — sets the gradient range for the step; the range is 1–24°C.
  
  **Note:** A gradient runs with the lowest temperature in the front of the block (in this image, row H) and the highest temperature in the back of the block (in this image, row A).
- **Increment** — the amount to increase (or decrease) the temperature of the selected step; this value amount is added to the target temperature with each cycle. The range is ±0.1–10°C.
  
  **Note:** To decrease the temperature, type a minus sign (−) before the numerical value (for example, −5°C).
- **Ramp Rate** — the ramp rate for the selected step; the range depends on the block size.
- **Time** — the hold time for the selected step.
- **Extend** — the amount of time (in sec) to extend or decrease the selected step; this option is added to the hold time in each cycle; the range is 1–60 sec.
- **Beep** — when selected, a beep sounds at the end of the step.

**Tip:** When you enter a number that is outside the option range, the software changes the number to the closest entry within the range.
Creating a Protocol in the Protocol Editor

Using the Protocol Editor, you can create custom protocol files. You can also edit and save previously saved protocol files or sample protocol files shipped with CFX Manager Dx software.

To create a new protocol file, perform the following:

- Open a protocol file in the Protocol Editor.
  
    **Tip:** You can open a new or existing protocol in the Protocol Editor.

- Set up the new protocol.

- Add steps to the protocol from the protocol controls pane.

- Edit the properties of the steps.

- Save the protocol.

**Tip:** To create a new protocol from a previously saved or sample protocol file, see Opening an Existing Protocol in the Protocol Editor on page 81.

Opening a New Protocol File in the Protocol Editor

CFX Manager Dx offers multiple options to open a new protocol file:

- From the Home window
- From the Startup Wizard dialog box
- From the Run Setup dialog box

To open a new protocol file from the Home window

- Select File > New > Protocol.

  The Protocol Editor window opens, displaying the default protocol file.

  **Tip:** For information about setting your default protocol, see Changing the Default File Settings on page 58.

To open a new protocol file from the Startup Wizard

1. In the Home window, do one of the following to open the Startup Wizard if it is not in view:

   - Select View > Startup Wizard.
   - Click Startup Wizard on the toolbar.

   By default, the Startup Wizard displays the Run setup tab with the CFX96™ instrument type selected.
2. If necessary, select the instrument type from the dropdown list.

3. Click User-defined as the run type.
   The Run Setup dialog box opens to the Protocol tab and displays the default protocol file.

4. Click Create New.
   The Protocol Editor window opens, displaying the default real-time protocol.

To open a new protocol from the Run Setup dialog box
1. In the Home window, do one of the following to open the Run Setup dialog box:
   - Select Run > User-defined Run.
   - Click User-defined Run Setup on the toolbar.
   The Run Setup dialog box opens to the Protocol tab and displays your default protocol file.

2. Click Create New.
   The Protocol Editor window opens, displaying the default real-time protocol.

Opening an Existing Protocol in the Protocol Editor

CFX Manager Dx provides sample protocol files that you can edit and save as custom new protocols. You can also create a new protocol from an existing custom protocol.

To open a sample protocol file
1. In the Home window, select File > Open > Protocol.
   By default, Windows Explorer opens to the location of the CFX Manager Dx Sample files folder.

2. Open the Sample files folder. You see the following folders:
   - **ConventionalProtocols** — contains example protocol files for traditional PCR analysis.
   - **DataFiles** — contains example data files that you can use to explore CFX Manager Dx’s features.
   - **MeltCalibration** — contains example protocol files for use with Bio-Rad’s Precision Melt Analysis software.
   - **Plates** — contains example plate files.
   - **RealTimeProtocols** – contains example protocol files for real-time PCR analysis.
3. Open the protocol folder for the type of run you plan to perform, either ConventionalProtocols or RealTimeProtocols.

4. Select the protocol of choice and click Open.

   The sample protocol opens in the Protocol Editor window.

5. Select File > Save As and save the protocol with a new name or in a new folder.

**To open an existing protocol**

1. In the Home window, do one of the following:
   - Select File > Open > Protocol, navigate to and select the target protocol, and click Open.
   - Open the Startup Wizard and do one of the following:
     - To edit the displayed protocol, click Edit Selected.
     - To edit another existing protocol, click Select Existing and navigate to the target file.

   The protocol opens in the Protocol Editor window.

2. Select File > Save As and save the protocol with a new name or in a new folder.

**Setting Up a New Protocol**

**Tip:** If your protocol file includes the required parameters (for example, if you are editing an existing plate file) you can skip this section. Proceed to Adding Steps to a Protocol on page 84.

New protocol files require the following parameters:

- Block type
- Scan mode for the chosen block type
- Lid temperature
- Sample volume

**Setting the Block Type**

CFX Manager Dx automatically calculates temperature increments for gradient steps based on the block type.

**Note:** The plate type set in the Protocol Editor must be the same as the plate in the reaction module.
Creating a Protocol in the Protocol Editor

To set the block type

- In the Protocol Editor window, select Tools > Gradient Calculator and choose the appropriate plate type in the dropdown list that appears.

Selecting the Scan Mode for the Chosen Block Type

To determine the run time for the protocol, select the target block type and scan mode.

To select the block type and scan mode

- In the Protocol Editor window, select Tools > Run time Calculator and choose the appropriate plate type and scan mode in the dropdown list that appears.

Adjusting the Lid Temperature

CFX Manager Dx sets the default lid temperature to 105.0°C.

You can change the default settings or turn off the lid heater as necessary for the protocol.

Tip: You can change the default lid temperature in the User Preferences dialog box. See Setting the Default Protocol Parameters on page 60.

To adjust the lid temperature

1. In the Plate Editor window, select Settings > Lid Settings. The Lid Settings dialog box appears.

2. Do one of the following:
   - Select User Defined and enter a temperature value in the text box.
   - Select Turn Off Lid Heater.

3. Click OK to accept the changes and close the dialog box.

Setting the Sample Volume

By default, CFX Manager Dx sets the sample volume for each well to 25 µl. However, the CFX Dx system range is 0–125 µl.

The instrument uses one of two temperature control modes to determine when the sample reaches the target temperature in a protocol:

- **Calculated mode** — when the sample volume is set to a volume appropriate for the block, the instrument calculates the sample temperature based on the sample volume. This is the standard mode.
Chapter 6 Creating Protocols

- **Block mode** — when the sample volume is set to zero (0) µl, the instrument records the sample temperature as the same as the measured block temperature.

**To set the sample volume for a specific block**

- In the Plate Editor window, type the correct value in the Sample Volume text box on the toolbar.

**Tip:** You can change the default sample volume in the User Preferences dialog box. See Changing the Default File Settings on page 58.

### Adding Steps to a Protocol

#### To add a step to a protocol

1. Open the protocol in the Protocol Editor window.
2. Determine where to insert the new step. On the toolbar, select Before or After in the Step dropdown list.
3. On the graph, select the step before or after which you plan to insert the new step.
4. In the left pane, click Insert Step.
5. To change the temperature or hold time, click the default value on the graph or the protocol outline and type a new value.
6. (Optional) In the left pane, click Step Options to display the Step Options dialog box and modify the available options for the selected step.
   **Tip:** You can access the Step Options dialog box on the right-click menu in either the graph pane or the protocol outline pane.
7. Click OK and then click Yes to save changes to the protocol.
   The Save As dialog box appears
8. In the Save As dialog box, type a name for the new protocol file and click Save.

### Inserting a Gradient Step

#### To insert a gradient step

1. Verify that the plate size for the gradient is the same as the block type of the instrument, 96-well.
2. If you have not yet done so, select the plate size for the gradient:
Select Tools > Gradient Calculator and choose the appropriate well type from the dropdown list.

3. On the toolbar, select either Before or After from the Insert Step dropdown list.

4. In the graph or outline pane, select the step before or after which you plan to insert the gradient step.

5. In the left pane, click Insert Gradient. The new gradient step is highlighted in the graph and the outline pane, for example:

![Protocol Editor Interface](image)

The temperature of each row in the gradient appears in the Gradient table in the right pane.

6. To edit the gradient temperature range, do one of the following:
   - Click the default temperature in the graph or outline pane and enter a new temperature.
   - Click Step Options to enter the gradient range in the Step Options window.
   - Change the Range value in the Gradient table.

7. To edit the hold time, click the default time in the graphic or text view and enter a new time.

8. Click OK and then Yes to save the changes.
Inserting a GOTO Step

**Note:** You cannot insert a GOTO step within a GOTO set; you cannot create nested GOTO loops.

**To insert a GOTO step**

1. On the toolbar, select Before or After from the Insert Step dropdown list.
2. In the graph, select the step before or after which you plan to insert the GOTO step.
3. In the left pane, click Insert GOTO.
4. To edit the GOTO step number or number of GOTO repeats, select the default number in the graph or outline pane and enter a new value.
5. Click OK and then Yes to save the changes.

Inserting a Melt Curve Step

**Tip:** You cannot insert a melt curve step inside a GOTO loop.

**Note:** The melt curve step includes a 30 sec hold at the beginning of the step that is not shown in the protocol.

**To insert a melt curve step**

1. On the toolbar, select Before or After from the Insert Step dropdown list.
2. In the graph, select the step before or after which you plan to insert the melt curve step.
3. In the left pane, click Insert Melt Curve. The new melt curve step is highlighted in the graph and the outline pane, for example:

4. To edit the melt temperature range or increment time, select the default number in the graph or outline pane and enter a new value.

5. Click OK and then Yes to save the changes.
Adding or Removing a Plate Read Step

**Tip:** After you add a plate read command to a step, the button changes to Remove Plate Read when you select the step.

**To add a plate read to a step**
1. On the toolbar, select Before or After from the Insert Step dropdown list.
2. On the graph, select the step before or after which you plan to insert the plate read step.
3. In the left pane, click Add Plate Read to Step to add a plate read to the selected step.
4. Click OK and then Yes to save the changes.

**To remove a plate read from a step**

- On the graph, select the step that contains the plate read and click Remove Plate Read in the left pane.

Changing Step Options

**To change step options for a selected step**
1. Select the target step in the graph or outline pane.
2. In the left pane, click Step Options to open the Step Options dialog box.
   Alternatively, right-click the target step in either pane and select Step Options in the menu that appears.
3. To add, modify, or remove options:
   - Enter a value in the appropriate text box.
   - Edit a value in the specific text box.
   - Select or clear a checkbox.
4. Click OK to save the changes and close the Step Options dialog box.
5. Click OK and then Yes to save the protocol.
Deleting a Step

To delete a step in the protocol

1. Select the step in the graph or outline pane.
2. In the left pane, click Delete Step to delete the selected step.
3. Click OK and then Yes to save the protocol.

Copying, Exporting, or Printing a Protocol

To copy a protocol

► Right-click the protocol outline and select Copy Protocol.

You can paste the outline into a .txt, .xls, .doc, or .ppt file.

To export a protocol

1. Right-click the protocol outline and select Export Protocol.

The Save As dialog box appears.
2. (Optional) In Windows Explorer, navigate to a folder in which to save the protocol file.
3. In File name, type a name for the exported protocol file.
4. Click Save.

To print a protocol

► Right-click the protocol outline and select Print.

You can print the protocol outline to your default printer.
Creating a Protocol with the Protocol AutoWriter

**Important:** Bio-Rad does not guarantee that running a protocol created with the Protocol AutoWriter will always result in a real-time PCR product.

CFX Manager Dx’s Protocol AutoWriter automatically generates cycling protocols based on the following input parameters:

- **Amplicon length** — the expected length of the PCR product
- **Annealing temperature** — the reaction $T_a$ for the primers being used
  
  If the $T_a$ is unknown, you can use the $T_a$ calculator to automatically calculate it based on your primer sequences.
  
  **Note:** The $T_a$ is adjusted from the primer melting temperature ($T_m$) information that is based on the selected enzyme and the protocol speed.
- **Enzyme type** — the DNA polymerase enzyme (iTaq™, iProof™ DNA polymerase, or Other)
  
  If you use an enzyme other than iTaq or iProof DNA polymerase, you can enter additional information, including the gradient range, hot-start activation time (in sec), and the final extension time (in sec).
- **Run speed** — the reaction speed (standard, fast, or ultrafast)
  
  The Protocol AutoWriter optimizes the protocol depending on the selected speed setting. The total run time is determined by the number of steps and cycles, the incubation time at each step, and the time it takes to reach uniformity at the target temperature.

Using parameters that you enter and standard PCR guidelines, the Protocol AutoWriter automatically generates a customized PCR protocol with hot start, initial denaturation, annealing, and extension steps. You can then view a graphical representation of the suggested protocol and edit, run, or save the protocol.
To create a new protocol using CFX Manager Dx's Protocol AutoWriter

1. In the Home window, select Tools > Protocol AutoWriter.

   The Protocol AutoWriter dialog box appears.

2. In the Enter Target Values/Enzyme section, do the following:

   - Enter the annealing temperature ($T_a$) for the primers, if known.
     
     **Tip:** Using the Ta Calculator on page 92 for more information.
     
     **Note:** For information about the calculations used in the $T_a$ Calculator, see Breslauer et al. 1986.

   - Enter the amplicon length in base pairs (bp).

   - Select an enzyme type from the list of options (iTaq™ DNA polymerase, iProof™ DNA polymerase, or Other).
     
     **Tip:** If you select Other as the enzyme type, the parameters in the Additional Parameters (Optional) section become active.
3. If you selected Other as the enzyme type, you can add any or all of the following parameters to the protocol:

- Gradient range
- Hot start activation temperature
- Final extension time

4. In the Type section, move the sliding bar to select a protocol speed (Standard, Fast, or Ultrafast). CFX Manager Dx adjusts the total run time.

5. Select the type of PCR to perform (Real-time PCR is the default).

   With real-time PCR, CFX Manager Dx adds a plate read step to collect fluorescence data.

6. In the Preview section, review the protocol. You can make changes as needed.

7. Do one of the following:

   - Click OK to save the new protocol. After saving it, the protocol opens in the Startup Wizard. Click Edit Selected to make any changes to the protocol. For example, you might need to change the lid temperature and sample volume.
   - Click Cancel to close the window without saving the protocol.

### Using the \( T_a \) Calculator

When the annealing temperature for the primer is unknown, you can use the \( T_a \) Calculator to calculate the value. You can use the value in the Protocol AutoWriter or in the Protocol Editor to create your protocol.

### About the \( T_a \) Calculator

The \( T_a \) Calculator calculates the \( T_m \) value for each primer as well as the \( T_a \) value for the protocol at standard speed.

The \( T_a \) for the protocol is based on the average primer \( T_m \) values with the following rules applied:

- If the difference between the primer \( T_m \) values is >4°C, the \( T_a = (\text{lower of the two primer } T_m \text{ values} + 2) - 4°C \)
- If the difference between the \( T_m \) values is ≤4°C, the \( T_a = (\text{average of the primer } T_m \text{ values}) - 4°C \)
Base Pair Counting Method

For each primer, the T<sub>a</sub> Calculator uses the base pair counting method for sequences of 14 base pairs (bp) or fewer.

\[ T_m = ((w \times A + x \times T) \times 2) + ((y \times G + z \times C) \times 4) \]

where \( w, x, y, \) and \( z \) are the numbers of the bases A, T, G, and C in the sequence, respectively.

Nearest Neighbor Method

For sequences longer than 14 bp, the nearest neighbor method is used. In the nearest neighbor method, the melting temperature calculations are based on the thermodynamic relationship between entropy (order or a measure of the randomness of the oligonucleotide), enthalpy (heat released or absorbed by the oligonucleotide), free energy, and temperature.

\[ \Delta H = \Delta G + T^* \Delta S \]

where:
- \( \Delta H = \) Enthalpy value, Cal/Mole*K
- \( T = \) temperature, Kelvin
- \( \Delta S = \) Entropy value, Cal/Mole*K
- \( \Delta G = \) Gibbs free energy in Cal/Mole*K

The change in entropy and enthalpy is directly calculated by summing the values for nucleotide pairs shown in Table 12 (Breslauer et al. 1986).

The relationship between the free energy and the concentration of reactants and products at equilibrium is given by:

\[ \Delta G = R^*T^*\ln((DNA \times Primer)/(DNA + Primer)) \]

where \( R \) is the gas constant (1.986 Cal/Mole*K).

Substituting \( G \) in the two equations and solving for \( T \) gives

\[ T = \frac{\Delta H - \Delta S + R^*\ln((DNA \times Primer)/(DNA + Primer)))}{\Delta S + R^*\ln(1/(primer)))} \]

assuming that the concentration of DNA and DNA-primer complex are equal.

It has been determined empirically that there is a 5 kcal free energy (3.4 kcal) (Sugimoto et al. 1996) change during the transition from single-stranded to B-form DNA. This is presumably helix initiation energy. Finally, adding an adjustment for salt gives the equation that the T<sub>a</sub> calculator uses:

\[ T = \frac{(\Delta H - 5(KCal/K^*Mole))}{(\Delta S + (R^* \ln(1/(primer)))))} + 16.6 \log_{10} (Salt Molarity) \]
No adjustment constant for salt concentration is needed, since the various parameters were determined at 1 M NaCl, and the \( \log_{10} \) of 1 is zero.

The thermodynamic calculations assume that annealing occurs at pH 7.0. The \( T_m \) calculations assume that the sequences are not symmetrical and contain at least one G or C.

The oligonucleotide sequence should be at least 14 bases long to give reasonable \( T_m \) values. Less than 14 bases uses the base pair counting method (see Table 12 that follows).

Table 12. Breslauer interaction constants

<table>
<thead>
<tr>
<th>Interaction</th>
<th>( \Delta H )</th>
<th>( \Delta S )</th>
<th>( \Delta G )</th>
</tr>
</thead>
<tbody>
<tr>
<td>AA</td>
<td>9.1</td>
<td>24</td>
<td>1.5</td>
</tr>
<tr>
<td>AT</td>
<td>8.6</td>
<td>23.9</td>
<td>1.5</td>
</tr>
<tr>
<td>AC</td>
<td>6.5</td>
<td>17.3</td>
<td>1.3</td>
</tr>
<tr>
<td>AG</td>
<td>7.8</td>
<td>20.8</td>
<td>1.6</td>
</tr>
<tr>
<td>TA</td>
<td>6</td>
<td>16.9</td>
<td>0.9</td>
</tr>
<tr>
<td>TT</td>
<td>9.1</td>
<td>24</td>
<td>1.9</td>
</tr>
<tr>
<td>TC</td>
<td>5.6</td>
<td>13.5</td>
<td>1.6</td>
</tr>
<tr>
<td>TG</td>
<td>5.8</td>
<td>12.9</td>
<td>1.9</td>
</tr>
<tr>
<td>CA</td>
<td>5.8</td>
<td>12.9</td>
<td>1.9</td>
</tr>
<tr>
<td>CT</td>
<td>7.8</td>
<td>20.8</td>
<td>1.6</td>
</tr>
<tr>
<td>CC</td>
<td>11</td>
<td>26.6</td>
<td>3.1</td>
</tr>
<tr>
<td>CG</td>
<td>11.9</td>
<td>27.8</td>
<td>3.6</td>
</tr>
<tr>
<td>GA</td>
<td>5.6</td>
<td>13.5</td>
<td>1.6</td>
</tr>
<tr>
<td>GT</td>
<td>6.5</td>
<td>17.3</td>
<td>1.3</td>
</tr>
<tr>
<td>GC</td>
<td>11.1</td>
<td>26.7</td>
<td>3.1</td>
</tr>
<tr>
<td>GG</td>
<td>11</td>
<td>26.6</td>
<td>3.1</td>
</tr>
</tbody>
</table>
Using the T<sub>a</sub> Calculator

To use the T<sub>a</sub> Calculator

1. To open the T<sub>a</sub> Calculator, do one of the following:
   - If you are currently in the Protocol AutoWriter, click T<sub>a</sub> Calculator.
   - In the Home window, select Tools > T<sub>a</sub> Calculator.

   The T<sub>a</sub> Calculator dialog box appears.

2. In the Forward Primer text box, type or paste the forward primer sequence.
   
   **Tip**: You can also use the A, T, G, C buttons on the left side of the dialog box to enter the sequence.

3. Type or paste the reverse primer sequence in the Reverse Primer text box.

4. Click Calculate.

   The T<sub>a</sub> Calculator calculates and displays the T<sub>m</sub> of each primer and the average T<sub>m</sub> and T<sub>a</sub> values, for example:
Chapter 6 Creating Protocols

If the primer $T_m$ values are more than 4°C apart, the Protocol AutoWriter uses the lower primer $T_m$ value + 2°C as a basis for calculating the $T_a$ value, which you can further modify by changing the enzyme and reaction speed.

The $T_a$ Calculator generates an annealing temperature for standard speed with iTaq DNA polymerase. When using a different enzyme, the speed settings automatically adjust the $T_a$.

5. Do one of the following:

- If you opened the $T_a$ Calculator from the Protocol AutoWriter, click OK. You return to the Protocol AutoWriter. The annealing temperature is automatically modified.

- If you opened the $T_a$ Calculator from the Tools menu, record the calculations and click Cancel to close the calculator.
Chapter 7 Preparing Plates

A plate file contains information about run parameters such as scan mode, fluorophores, and well contents. After the run, CFX Manager™ Dx software links the well contents to the fluorescence data collected during the run and applies the appropriate analysis in the Data Analysis window. For example, wells loaded with standard sample type are used to generate a standard curve.

CFX Manager Dx software provides two options for creating plates: The Plate Editor for real-time PCR runs and the Setup Wizard for normalized gene expression analysis.

The Plate Editor includes the following features:

- Standard fluorophores and sample types to assign to plate wells
- Ability to set reference target and control sample for gene expression analysis
- Ability to edit plate setup before, during, or after a run
- Ability to save plate files for reuse
- Ability to print the plate file to a default printer

The Setup Wizard guides you through creating a plate layout for normalized gene expression analysis. You can use the Setup Wizard before, during, or after a run.
Chapter 7 Preparing Plates

Plate Editor Window

You use the Plate Editor to create custom plates or modify existing plates.

![Plate Editor Window](image)

**LEGEND**

1. The menu bar provides quick access to File and Settings menu commands as well as plate editing tools options.

2. The toolbar provides quick access to important plate loading functions.

3. The main pane displays the plate outline and the plate options as you apply them.

4. The right pane displays options that you use to customize your plate.

5. The bottom pane displays the plate type and provides quick access to viewing options.
**File Menu Commands**

**Save** — saves the plate data file in the location specified in the File tab in the User Preferences dialog box. See *Changing the Default File Settings on page 58* for more information. This menu item is available only when creating a new plate file.

**Save As** — saves the open plate data file with a new name that you supply. This menu item is available only when creating a new plate file.

**Extract Plate** — opens a dialog box in which you can extract/save the plate file (.pltd). This menu item is available only when viewing or editing an existing plate file.

**Print** — prints the open plate data file.

**Close** — closes the Plate Editor.

**Settings Menu Commands**

**Plate Size** — provides options from which you can select a plate size for the run.

   **Note:** The CFX Dx system can use only a 96-well plate.

**Plate Type** — allows you to choose the type of wells in the plate that holds your samples, either BR White or BR Clear. For accurate data analysis, the plate type selected must be the same as the plate type used in the run.

**Number Convention** — Allows you to select or deselect the option to display units in scientific notation. The default is to display units in scientific notation.

**Units** — allows you to choose the units to show in the spreadsheets when performing quantification of unknowns vs. a standard curve.

**Editing Tools Menu Commands**

**Setup Wizard** — opens the Setup Wizard, in which you can define layout and analysis parameters for the current plate. You can use the Setup Wizard before, during, or after a run has completed.

**Spreadsheet View/Importer** — opens the View dialog box, which displays the plate layout as a template in spreadsheet format. You can use this dialog box to export or import plate template data in .csv format.

**Flip Plate** — flips the plate contents 180°.
Chapter 7 Preparing Plates

**Toolbar Commands**

- **Saves the current plate file.**
- **Displays a dropdown list from which you can increase or decrease the magnification of the plate view.**
- **Displays a dropdown list from which you can select a scan mode, which instructs the instrument from which channels to collect fluorescence data during a run.**
- **Opens the Well Groups Manager, which you can use to create well groups for the current plate.**
- **Displays a dialog box in which you can choose the colors and symbols for the amplification traces.**
- **Opens the View dialog box, which displays the plate layout as a template in spreadsheet format. You can use this dialog box to export or import plate template data in .csv format.**
- **Displays the necessary steps for setting up a plate and loading the wells.**
Creating a Plate File Using the Plate Editor

Using the Plate Editor, you can create custom plate files. You can also edit and save previously saved plate files or sample plate files shipped with CFX Manager Dx software.

To create a new plate file, perform the following:

- Open a plate file in the Plate Editor.
- Select the plate type.
  
  **Note:** The plate type for the plate file must be the same as the plate in the reaction module.
- Select the scan mode to use in the protocol.
- Select the fluorophores to use in the plate.
- Select the sample type, targets, and samples.
- Select replicates, if appropriate.
- Save the plate layout.

**Tip:** To create a new plate from previously saved or sample plate files, see Opening an Existing Plate File in the Plate Editor on page 103.

Opening a New Plate File in the Plate Editor

CFX Manager Dx software offers multiple options to open a new plate file:

- From the Home window
- From the Startup Wizard dialog box
- From the Run Setup dialog box

To open a new plate file from the Home window

- Select File > New > Plate.

The Plate Editor window opens displaying the default plate file for the selected instrument.

**Tip:** For information about setting your default plate file, see Changing the Default File Settings on page 58.
To open a new plate file from the Startup Wizard

1. In the Home window, do one of the following to open the Startup Wizard if it is not in view:
   - Select View > Startup Wizard.
   - Click Startup Wizard on the toolbar.
   By default, the Startup Wizard displays the Run setup tab with the CFX96™ instrument selected.
2. If necessary, select the instrument type from the dropdown list.
3. To create a new plate, click User-defined as the run type.
   The Run Setup dialog box opens displaying the Protocol tab.
4. Click the Plate tab and click Create New.
   The Plate Editor window opens displaying the default plate layout for the selected instrument.

To open a new plate file from the Run Setup dialog box

1. In the Home window, do one of the following to open the Run Setup dialog box:
   - Select Run > User-defined Run.
   - Click User-defined Run Setup on the toolbar.
   The Run Setup dialog box opens to the Protocol tab.
2. To create a new plate, click the Plate tab and click Create New.
   The Plate Editor window opens displaying the default plate layout for the selected instrument.
Opening an Existing Plate File in the Plate Editor

CFX Manager Dx software provides sample plate files that you can edit and save as a new plate. You can also create a new plate file from a previously saved plate file.

**To open a sample plate file**

1. In the Home window, select File > Open > Plate.
   
   Windows Explorer opens to the location of the CFX Manager Dx Sample files folder.
2. Open the Sample files folder, and then open the Plates folder.
3. Select the plate of choice and click Open.
   
   The sample plate file opens in the Plate Editor window.
4. Select File > Save As and save the plate file with a new name or in a new folder.

**To open a previously saved plate file**

1. In the Home window, select File > Open > Plate, navigate to and select the target plate, and click Open.
   
   The target plate opens in the Plate Editor window.
2. Select File > Save As and save the plate file with a new name or in a new folder.
Setting Up a New Plate File

Tip: If your plate file includes the required parameters (for example, if you are editing a sample or existing plate file) you can skip this section. Proceed to Assigning Optional Parameters to the Plate File on page 110.

New plate files require the following parameters:

- Plate size
- Plate type
- Scan mode
- One fluorophore (dye)
- One sample type

Selecting the Plate Size and Type

Important: You must select a plate size during plate setup. You cannot change the plate size during or after a run.

The software applies the plate size and type to all the wells during the run. Ensure that the plate size selected is the same as the plate you will use in the run.

Bio-Rad’s CFX96 and CFX96 Deep Well instruments are factory-calibrated for many fluorescent dye and plate combinations. Calibration is specific to the instrument, dye, and plate type. Ensure that the fluorophore you plan to use is calibrated for the plate type you select.

Selecting Scan Mode

The CFX96 and CFX96 Deep Well systems excite and detect fluorophores in five channels. All systems use multiple data acquisition scan modes to collect fluorescence data during a run.

CFX Manager Dx software provides three scan modes:

- All Channels
  - Scans channels 1 through 5 on the CFX96 and CFX96 Deep Well systems

- SYBR®/FAM
  - Scans only channel 1
  - Provides a fast scan

- FRET
  - Scans only the FRET channel
  - Provides a fast scan
**Selecting Fluorophores**

**Important:** Before beginning the run, CFX Manager Dx software verifies that the fluorophores you specified in the plate are calibrated on that instrument. You cannot run a plate if it includes fluorophores that have not been calibrated on that instrument.

You must load at least one fluorophore to the plate layout before the run. You can add as many fluorophores as necessary at this time but the plate must contain at least one fluorophore. The selected fluorophores appear as options for targets in Target Names.

You use the Select Fluorophores dialog box to load fluorophores (or plate dyes) into the Plate Editor well loading controls. The fluorophores that appear in the Select Fluorophores dialog box depend on the scan mode you select:

- **All Channels**
  - All available fluorophores appear.
  
  **Tip:** You can add as many fluorophores as necessary, but you can load only one fluorophore per channel in each well.

- **SYBR®/FAM**
  - Only channel 1 fluorophores appear.

- **FRET**
  - Only the channel 6 fluorophore appears.
  
  **Tip:** The channel 6 FRET fluorophore appears only when FRET is the selected scan mode. It is not available for All Channels scan mode.

**Note:** You cannot directly add fluorophores to or remove them from the Select Fluorophore dialog box. You must calibrate new fluorophores on an instrument using the Calibration Wizard. After calibration, the new fluorophore is automatically added to this list.
Selecting Sample Types

Important: You must select at least one sample type to assign to the plate wells before the run.

CFX Manager Dx software offers five sample types:
- Unknown
- Standard
- NTC (no template control)
- Positive Control
- Negative Control
- NRT (no reverse transcriptase)

You assign the sample types to the plate wells.

Setting Up a New Plate

To set up a new plate

1. Open a new plate in the Plate Editor window.

2. To set the plate size, select Settings > Plate Size and select the appropriate plate size from the dropdown menu.

3. To set the plate type, select Settings > Plate Type and select either BR White or BR Clear from the dropdown menu.

4. Optionally, from the Settings menu you can change the number convention and the display units:
   - To change the number convention, select Settings > Number Convention and select Scientific Notation.
     
     Tip: Scientific Notation is selected by default. In this case, selecting Scientific Notation clears the default and sets the number convention to standard form.

   - To change the display units, select Settings > Units and select a new unit value.

5. To set the scan mode, select the appropriate scan mode from the Scan Mode dropdown list in the Plate Editor window toolbar.
6. Select the requisite fluorophores for the plate:
   a. In the right pane, click Select Fluorophores.

   The Select Fluorophores dialog box appears. You see the fluorophores available for the type of scan mode you selected in Step 5, for example:

   b. To select a fluorophore, click its Selected checkbox.

      **Tip:** To remove a fluorophore from the list, clear its Selected checkbox.

   c. To change the display color of the fluorophore, click its Color box.

      **Note:** The color you select represents the fluorophore in both the Plate Editor window and the Data Analysis charts.

   d. In the Color dialog box, select the color that you want or click Define Custom Colors and create a new color to represent the fluorophore.

   e. Click OK to save the changes and exit the Select Fluorophores dialog box.

7. You must select at least one well in which to load a sample type. By default, well A1 is selected.

   In the plate pane, do one of the following:

   - To load multiple adjacent wells, click a well and drag to the target well.
   - To load multiple nonadjacent wells, hold the Control key and click each well.
To load an entire column with the same sample type, click the column number.

To load an entire row, click its row number.

To load the whole plate, click the upper left corner of the plate.

For example:

8. Assign a sample type to the selected well or wells from the Sample Type dropdown menu.

9. Assign at least one fluorophore to all wells that contain a sample type. You can assign more than one fluorophore to a well or group of wells.

   **Note:** You can assign only one fluorophore per channel. You cannot assign more than one fluorophore from the same channel to the same well.

   **Tip:** You can associate a target with the fluorophore or you can assign only the fluorophore to the well at this time and associate a target to the fluorophore after you run the experiment.
To assign only a fluorophore to the selected wells, in the Target Names section in the right pane select the Load checkbox for the specific fluorophore.

To associate a target with a fluorophore, in the Target Names section select a target name from the dropdown list for the specific fluorophore. The software automatically selects its Load checkbox.

10. For wells containing a Standard sample type, you must load a concentration. Each well can have a different concentration value. By default, CFX Manager Dx software loads a concentration of 1.00E+06 to all wells with a Standard sample type. You can change the value if necessary.
   a. In the plate pane, select a Standard well or group of wells.
   b. In the Concentration section click Load to load the value to the selected well or wells.
   c. (Optional) To load another concentration, type the new value in the Concentration text box and press enter.
   d. Perform this step for all wells with sample type Standard.

   **Tip:** To load the same concentration to all Standard wells, ensure that <All> appears in the dropdown list below the Concentration value. To load the same concentration value to all wells with a specific fluorophore, click the dropdown list and select the fluorophore.

11. Click OK to save the new plate.
Assigning Optional Parameters to the Plate File

A plate file contains information about the contents of each well loaded with sample for a run. After the run, CFX Manager Dx software links the well contents to the fluorescence data collected during the protocol and applies the appropriate analysis in the Data Analysis window.

In CFX Manager Dx, you can assign parameters to each well in your plate before, during, or even after you run experiments. You can assign the parameters to an existing plate file or to a new plate file. These parameters include:

- **Target names** — the target or targets of interest (genes or sequences) in each loaded well.
- **Sample names** — the identifier or condition that corresponds to the sample in each loaded well, such as 0Hr, 1Hr, or 2Hr.

  **Tip:** Target targets and sample names must be the same between wells to compare data in the Gene Expression tab of the Data Analysis window. Each name must contain the same capitalization, punctuation, and spacing. For example, “Actin” is not the same as “actin,” “2Hr” is not the same as “2 hr.,” and “Mouse 1” is not the same as “mouse1.” To ensure naming consistency, enter the names in the Libraries section in User > User Preferences > Plate, available on the Home window.

- **Biological sets** — the identifier or condition that corresponds to a set of wells.
- **Replicates** — each well that is used to analyze the same combination of sample and target(s); that is, replicate qPCR reactions.
- **Dilution series** — the amount to change the concentration of the Standard sample type within a replicate group to create standard curve data to analyze.

Assigning a Target to Wells

**Tip:** You can assign the same target name to a single or multiple wells. You can also assign multiple targets to the same well.

To assign a target to a well or group of wells

1. In the Plate Editor, ensure that the well or group of wells have been assigned a sample type. See Selecting Sample Types on page 106 for information about assigning sample types to wells.

2. In the plate pane, select the well or group of wells:

   - To select a single well, click the well.
   - To select multiple adjacent wells, click a well and drag to the target well.
Assigning Optional Parameters to the Plate File

To select multiple nonadjacent wells, hold the Control key and click each well.

To select an entire column with the same sample type, click the column number.

To select an entire row, click its row number.

3. In the right pane, select a name from the Target Name dropdown list for each selected fluorophore.

4. Repeat Step 3 for each well or group of wells to which you must assign a target.

   Tip: You can assign the same or a different target name for each selected fluorophore.

5. Click OK to accept the changes and save the plate.

   To remove a target name

   ► To remove a target name from the selected well or group of wells, clear its Load checkbox.

   Important: Removing a target name from a well also removes its associated fluorophore. Take care when removing a target name from a well.

   To add a target name to the list

   ► To add a target name to the dropdown list, do one of the following:

   ■ Type a name in the Target Name dropdown list and press Enter.

     Tip: Target names that you add to one list appear in all other target lists.

   ■ Click the green + symbol to the right of the dropdown list, type a name for the target and press Enter.

   ■ Click User Preferences on the toolbar and add the name to the Target Names library in the Plate tab.

   Important: Target names that you add in the dropdown list are available only for the current plate, and only if you assign the name to a well and save the plate layout. If you do not assign the name to a well and save the plate layout, the name is not saved and is not available for future use. To permanently add a target name, also add it to the Target Names library using the User Preferences dialog box. Names that you add to the library are available after you open the Plate Editor again. See Setting Default Plate Parameters on page 61 for more information.
To delete a target name from the list

1. Click User Preferences on the toolbar.

   The User Preferences dialog box appears, displaying the Plate tab.

2. In the Target Names library in the Plate tab, select the name to delete and press the Delete key.

3. Click OK to save changes and exit the User Preferences dialog box.

   **Important:** You cannot delete target names that you saved with a plate file. Custom names that you add to the Target Names dropdown list and do not use and save with the plate are automatically removed from the list. Names that you delete from the Target Names Library are permanently removed from the software and are no longer available to users. Take care when deleting target names.

Assigning a Sample Name to Wells

**Note:** To assign a sample name, you must assign the selected wells at least one fluorophore. If the selected wells are not assigned a fluorophore, the Sample Names dropdown list is disabled. See Assigning a Target to Wells on page 110 for information about assigning fluorophores.

**Tip:** You can assign only one sample name to each well or group of wells.

To assign a sample name to a well or group of wells

1. In the Plate Editor, ensure that the well or group of wells has been assigned a fluorophore.

2. In the plate pane, select the well or group of wells.

3. In the right pane, select a name in the Sample Names dropdown list.

4. Repeat Step 3 for each well or group of wells to which you must assign a sample name.

5. Click OK to accept the changes and save the plate.

To remove a sample name

- To remove a sample name from a selected well or group of wells, clear its Load checkbox.
Assigning Optional Parameters to the Plate File

To add a sample name to the list

To add a sample name to the dropdown list, do one of the following:

- Type a name in the Sample Names dropdown list and press Enter.
- Click the green + symbol to the right of the dropdown list and type a name for the sample.
- Click User Preferences on the toolbar and add the name to the Sample Names library in the Plate tab.

**Important:** Sample names that you add in the dropdown list are available only for the current plate, and only if you assign the name to a well and save the plate layout. If you do not assign the name to a well and save the plate layout, the name is not saved and is not available for future use. To permanently add a sample name, also add it to the Sample Names library using the User Preferences dialog box. Names that you add to the library are available after you open the Plate Editor again. See Setting Default Plate Parameters on page 61 for more information.

To delete a sample name from the list

1. Click User Preferences on the toolbar.
   
   The User Preferences dialog box appears, displaying the Plate tab.

2. In the Sample Names library in the Plate tab, select the name to delete and press the Delete key.

3. Click OK to save changes and exit the User Preferences dialog box.

**Important:** You cannot delete sample names that you have saved with a plate file. Custom names that you add to the Sample Names list and do not use and save with the plate are automatically removed from the dropdown list. Names that you delete from the Sample Names Library are removed from the software and are no longer available to users. Take care when deleting sample names.

Assigning Biological Sets to Wells

**Note:** To assign a biological set, you must assign the selected wells at least one fluorophore. Assigning a fluorophore enables the Biological Set Name dropdown list. See Assigning a Target to Wells on page 110 for information about assigning fluorophores.

Tip: You can assign one biological set to each well or group of wells.

To assign a biological set to a well or group of wells

1. In the View options at the bottom of the Plate Editor window, select the Biological Set checkbox.
2. In the Plate Editor, ensure that the well or group of wells has been assigned a fluorophore.

3. In the plate pane, select the well or group of wells.

4. In the right pane, select a name in the Biological Set Name dropdown list.
   CFX Manager Dx software automatically selects its Load checkbox.
   ![Biological Set Name dropdown](image)

5. Repeat Step 4 for each well or group of wells to which you must assign a biological set.

6. Click OK to accept the changes and save the plate.

   **Tip:** Assigning biological set names to wells enables Biological Set Analysis Options in the Experiment Settings dialog box, in which you can perform sample analysis in one of four configurations. See Changing Experiment Settings on page 119 for more information.

To remove a biological set

- To remove a biological set from the selected well or group of wells, clear its Load checkbox.

To add a biological set name to the list

- To add a biological set name to the dropdown list, type a name in the Biological Set Name dropdown box and press Enter:

  **Important:** Biological set names that you add in the dropdown list are available only for the current plate, and only if you assign the name to a well and save the plate layout. If you do not assign the name to a well and save the plate layout, the name is not saved and is not available for future use.

To view all biological sets on the plate

- Select the Biological Set checkbox in the View options at the bottom of the Editor window.

All wells display their respective biological set name, if assigned. The Biological Set Name control is displayed in the right pane.

To hide biological sets, clear the Biological Set checkbox in the View options.
Assigning Replicate Numbers to Wells

**Important:** To assign replicate numbers, the selected wells must contain identical well contents. That is, the selected wells must have the same sample type and fluorophore. If appropriate, they must also be assigned the same target and sample names and the same biological set. If they are not the same, CFX Manager Dx software does not enable this option.

**To assign replicate numbers to a group of wells**

1. In the Plate Editor, ensure that the contents of the group of wells are identical.
2. In the plate pane, select the target group of wells.
3. To assign the same replicate number to all selected wells, in the Replicate # section in the right pane type the replicate number in the box and select Load.

4. (Optional) To apply a replicate series to a set of selected wells:
   a. Click Replicate Series. The Replicate # section changes to display the following options:

   - **Replicate size** — a number that represents the number of wells in each group of replicates
   - **Starting replicate #** — the first number in the replicate series for the selected group of replicates

   **Note:** By default, CFX Manager Dx software displays the starting replicate number as one number greater than the last replicate number assigned in the plate. For example, if the last replicate number in the plate is five, the next starting number is six. You can change the starting number to any number that is not already assigned.
   - **Loading direction (Horizontal or Vertical)**

   b. Click Apply to apply the parameters to the series and return to the Replicate # display.

5. Click OK to accept the changes and save the plate.
To remove a well from a replicate series

- Select the well or group of wells to be removed and clear the Replicate # Load checkbox.
- Alternatively, you can click Clear Replicate # to clear the replicate number from a selected well or group of wells.

Assigning a Dilution Series to Standard Sample Types

As previously mentioned, all wells with the sample type Standard must be assigned a concentration value. You can assign a dilution series to multiple wells with the sample type Standard.

Note: In order to assign a dilution series to a group of wells, the wells must be included in a replicate series. See Assigning Replicate Numbers to Wells on page 115 for information about adding wells to a replicate series.

To assign a dilution series to a group of Standard sample wells

1. In the Plate Editor, ensure the following requirements are met:
   - The sample type for the group of wells is Standard.
   - All wells in the group are assigned at least one fluorophore and they all contain the same fluorophores.
   - All wells in the group are included in the same replicate series.
     
     Note: CFX Manager Dx software enables the Dilution Series option only when all selected wells meet these criteria.

2. In the plate pane, select the target group of wells.

3. In the Concentration section in the right pane, click Dilution Series. The Concentration section changes to display the following options:

   - **Starting concentration** — the concentration value from which the series starts
   - **Replicates from and to** — the replicates in the series to which the dilution factor will be applied
Assigning Optional Parameters to the Plate File

- **Dilution factor** — the amount to change the concentration within each replicate group

4. Set the values for the options or accept the defaults.

5. By default, the dilution series decreases by the dilution factor. Select Increasing to increase the dilution series.

6. (Optional) By default, the dilution factor applies to all fluorophores in the replicate series. If your series contains more than one fluorophore and you want to apply the dilution to a single fluorophore, select it from the dropdown list.

7. Click Apply to apply the dilution series to the group of wells and return to the Concentration view.

8. Click OK to accept the changes and save the plate.

**Copying Well Contents into Another Well**

You can copy the contents of a well and paste it into a single well or multiple wells. However, you can copy the contents of only a single well. You cannot select multiple wells and copy their contents.

To copy well contents into another well

1. In the plate pane, select the well to be copied.

2. Right-click the well and select Copy Well.

3. Select the well or wells into which content is to be pasted:
   - To select a single well, click on the well.
   - To select multiple adjacent wells, click a well and drag to the target well.
   - To select multiple nonadjacent wells, hold the Control key and click each well.

4. With the target wells selected, right-click and select Paste Well.
   - CFX Manager Dx software pastes the contents of the first well into the selected wells.

**Adding a Note to a Well**

You can add a descriptive note to a well. You can view the well notes in the Quantification tab in the Data Analysis window.

To add a note to a well

1. In the plate pane, select the well or wells to which you plan to add a note.

2. In the View section in the bottom pane, select Well Note.
Chapter 7 Preparing Plates

The Well Note area appears in the right pane.

![Well Note](image)

3. Type the content for the note in the textbox and press Enter.

The text appears at the bottom of the selected wells.

**Tip:** If you created a previous well note, you can select it from the dropdown list and apply it to the selected wells.

### Clearing Wells of All Content

You can clear an individual well, a group of wells, or the whole plate of all content. Clearing wells does not remove the fluorescence data collected during the plate read.

Clearing a well permanently removes the content from the well. Take care when clearing wells.

**To clear wells of all settings**

1. In the Plate Editor, select the well or group of wells in the plate pane:
   - To select a single well, click on the well.
   - To select multiple adjacent wells, click a well and drag to the target well.
   - To select multiple nonadjacent wells, hold the Control key and click each well.
   - To select an entire column with the same sample type, click the column number.
   - To select an entire row, click its row number.

2. In the right pane, click Clear Wells.

   CFX Manager Dx software clears the selected wells of all settings.

3. Click OK to accept the changes and save the plate.
Changing Experiment Settings

Use the Experiment Settings dialog box to view or change the list of targets or samples, or to select the gene expression analysis group and analysis option if you assigned biological sets to wells in the plate.

In the Experiment Settings dialog box, the Targets tab displays a list of target names for each PCR reaction, such as the target gene or gene sequences of interest.

The Samples tab displays a list of sample names that indicate the source of the target, such as a sample taken at 1 hour (1Hr) or from a specific individual (mouse1).

To change plate settings using the Experiment Settings dialog box

1. To open the Experiment Settings dialog box, do one of the following:
   - In the right pane in the Plate Editor, click Experiment Settings.
   - In the Gene Expression tab in the Data Analysis window, click Experiment Settings.

   The Experiment Settings dialog box appears displaying the contents of the Targets tab.

2. To add a new target or sample name, in the appropriate tab type a name in the New textbox and click Add.
3. To remove one or more target or sample names from the list, in the appropriate tab select the item’s checkbox in the Select to Remove column and click Remove checked item(s).

4. CFX Manager Dx software excludes the sample type NTC (no template control) from gene expression analysis.

   To include NTC sample types, clear its checkbox in the Exclude the following sample types section. You can choose to exclude the following sample types by selecting the appropriate checkbox:

   - NRT (no reverse transcriptase)
   - Negative Control
   - Positive Control
   - Standard

5. In the Targets tab:
   a. To select a target as the reference for gene expression data analysis, select it in the Reference column.
   b. To hide analysis settings that will be applied in the Gene Expression tab in the Analysis Settings window, clear Show Analysis Settings.

   The software hides the following columns:

   - Color
   - Show Chart
   - Auto Efficiency
   - Efficiency (%)

   c. To change the color of the target as it is graphed in the Gene Expression chart, click its cell in the Color column, select a new color in the Color dialog box that appears, and click OK.

   d. To display the target in the selected color in the Gene Expression chart, select its checkbox in the Show Chart column.

   e. By default, CFX Manager Dx automatically calculates the relative efficiency for a target if its data include a standard curve.

   To use a previously determined efficiency value, type the value in its cell in the Efficiency (%) column and press the Enter key. CFX Manager Dx clears the Auto Efficiency checkbox.
6. In the Samples tab:
   a. To select a sample as the control sample for gene expression data analysis, select its checkbox in the Control column.
   b. To assign the control condition to a sample for a run, click its checkbox in the Control column.
   c. If it is not already selected, click Show Analysis Settings to view or change analysis parameters that will be applied in the Gene Expression tab. The software hides the Color and Show Chart columns.
7. If you assigned one or more biological sets to wells in the plate (see Assigning Biological Sets to Wells on page 113), select one of the following options from the Biological Set Analysis Options list:
   - **Target vs. Sample** — Only the well sample name is used in the gene expression calculations.
   - **Target vs. Biological Set** — Only the biological set name is used in the calculations.
   - **Target vs. Sample_Biological Set** — The sample name and biological set name are combined to make a single name used in the calculations.
   - **Target vs. Biological Set_Sample** — The biological set name and sample name are combined to make a single name used in the calculations.
8. Click OK to save the parameters in the Experiment Settings dialog box and return to the Plate Editor window.

**Creating Well Groups**

Well groups divide a single plate into subsets of wells that can be analyzed independently in the Data Analysis window. Once well groups are set up, select one in the Data Analysis window to analyze the data as an independent group. For example, set up well groups to analyze multiple experiments run in one plate or to analyze each well group with a different standard curve.

**Note:** The default well group is All Wells.

**To create well groups**

1. To open Well Groups Manager, do one of the following:
   - In the Plate Editor toolbar, click Well Groups.
   - In the Data Analysis window, click Manage Well Groups.

The Well Groups Manager dialog box appears.
2. Click Add to create a new group. The dropdown menu displays the group name as Group 1 for the first group.

3. Select the wells for the well group in the plate view by clicking and dragging across the group of wells. Selected wells appear blue in the Manager.

4. (Optional) To change the name of the group, select its name in the dropdown menu and type a new name.

5. (Optional) To delete a well group, select its name in the dropdown list and click Delete.

6. Click OK to finish and close the window, or click Cancel to close the window without making changes.

**Important:** To display the well groups, select Well Groups in the View options at the bottom of the Plate Editor window.
**Right-Click Menu Items for the Well Groups Manager Dialog Box**

*Table 13* lists the menu items available in the Well Groups Manager dialog box when you right-click on any well.

*Table 13. Right-click menu items in the Plate Editor Well Selector dialog box*

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copies the well contents, which can then be pasted into another well or wells.</td>
</tr>
<tr>
<td>Copy as Image</td>
<td>Copies the well selector view as an image.</td>
</tr>
<tr>
<td>Print</td>
<td>Prints the well selector view.</td>
</tr>
<tr>
<td>Print Selection</td>
<td>Prints only the selected cells.</td>
</tr>
<tr>
<td>Export to Excel</td>
<td>Exports the data to an Excel spreadsheet.</td>
</tr>
<tr>
<td>Export to Csv</td>
<td>Exports the data as a comma-separated document.</td>
</tr>
<tr>
<td>Export to Xml</td>
<td>Exports the data as an .xml document.</td>
</tr>
<tr>
<td>Export to Html</td>
<td>Exports the data as an .html document.</td>
</tr>
</tbody>
</table>
Changing Trace Styles

During plate setup and while a run is in progress, you can modify the color and style of the amplification traces. You can then easily view the traces in the real-time status window as the data are being collected.

To change trace styles

1. Click Trace Styles in the Plate Editor toolbar.

   The Trace Styles dialog box appears for the open plate, for example:

   ![Trace Styles Dialog Box]

2. To display the trace styles by a specific fluorophore, select it from the Fluorophores dropdown.
3. To change the trace display:
   a. Select the trace type from the Wells dropdown list.
   b. Click its color in the Color column.
   c. In the Color dialog box that appears, choose another color for the trace and click OK.
      The change for the well type appears in the grid below.
   d. (Optional) Select a symbol for the trace from the Symbols dropdown list.
4. To quickly change the color set, click the appropriate choice in the Color Quick Set section.
5. To view well labels in the grid, select the label type in the Well Labels section.
6. Click OK to save changes or Cancel to cancel changes.
Viewing the Plate in Spreadsheet Format

The Spreadsheet View/Importer tool displays the contents of a plate in spreadsheet format. You can use the Spreadsheet View/Importer tool to export well contents in tab-delimited format to an application such as Microsoft Excel. You can also import well contents from a tab-delimited application.

To use the Spreadsheet View/Importer tool

1. On the Plate Editor toolbar, click Spreadsheet View/Importer to open the Plate Spreadsheet View dialog box.

2. The Spreadsheet View dialog box displays the contents in the plate for a single fluorophore. To view the plate contents for another fluorophore, select it from the Fluors List dropdown list.

3. Click Export Template to export a template of the plate spreadsheet to an Excel file (.csv format). You can edit this template to import well content information.

4. (Optional) Click Import to import well contents from a comma-delimited file.

5. To sort the spreadsheet according to the data in a specific column, click the triangle next to a column name.

   **Tip:** You can edit the contents of any cell in a column that has an asterisk (*) beside the column name (for example *Target Name*).

   **Note:** Select the units for the standard curve data in the Quantity column by opening the Plate Editor and selecting Settings > Units in the menu bar. After the plate run is completed, the data
from these standards appear in the Standard Curve chart in the Quantification tab in the Data Analysis window with the units you select.

**Right-Click Menu Items for the Plate Spreadsheet View/Importer Tool**

*Table 14* lists the menu items available in the Spreadsheet View/Importer tool when you any right-click on any well in the tool.

**Table 14. Right-click menu items in the Plate Spreadsheet View/Importer tool**

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copies the entire spreadsheet.</td>
</tr>
<tr>
<td>Copy as Image</td>
<td>Copies the spreadsheet as an image file.</td>
</tr>
<tr>
<td>Print</td>
<td>Prints the spreadsheet.</td>
</tr>
<tr>
<td>Print Selection</td>
<td>Prints only the selected cells.</td>
</tr>
<tr>
<td>Export to Excel</td>
<td>Exports the file to an Excel spreadsheet.</td>
</tr>
<tr>
<td>Export to CSV</td>
<td>Exports the file as a .csv file.</td>
</tr>
<tr>
<td>Export to Xml</td>
<td>Exports the file as an .xml file.</td>
</tr>
<tr>
<td>Export to Html</td>
<td>Exports the file as an .html file.</td>
</tr>
<tr>
<td>Find</td>
<td>Searches for specific text.</td>
</tr>
<tr>
<td>Sort</td>
<td>Sorts the spreadsheet by selecting up to three columns of data in the Sort window.</td>
</tr>
</tbody>
</table>
Creating a Plate Layout Using the Plate Setup Wizard

You can use the Setup Wizard to enter the plate layout information that is needed for normalized gene expression analysis, including:

- Target names
- Sample names
- Location of targets and sample on the plate
- Reference gene(s)
- Control sample

You can use the Setup Wizard before, during, or after a run.

Using the Plate Setup Wizard

This section explains how to create a plate layout using the plate Setup Wizard. To view the contents of each well in the plate more easily, click Zoom plate at the top of the Setup Wizard.

Important: Returning to the Auto layout tab while on any other tab in the Setup Wizard resets the plate layout. Take care when selecting this tab.

Tip: You can reset the layout by selecting Tools > Clear Plate in the Setup Wizard.

To use the plate Setup Wizard

1. Open the Plate Editor.
2. To open the Setup Wizard, choose Editing Tools > Setup Wizard.
   
   The Setup Wizard appears displaying the Auto layout tab.
3. In the Auto layout tab, do the following:
   a. Click a well in the grid and drag across and down to specify the area on the plate in which you plan to load sample.
   b. Enter the number of targets and samples to load.
      **Tip:** The number of targets and samples must equal the number of selected cells. If the numbers entered do not fit in the area selected, modify the numbers or plate selection area. The orientation of items on the plate and their grouping can be specified.
   c. (Optional) Change the plate orientation. For example, you can set targets in columns and samples in rows, or group by samples.
   d. Click Next to proceed to the Target names tab.

   **Note:** If your plate layout does not have a regular pattern, use the Target names tab to manually position your targets or the Sample names tab to manually position your samples on the plate. Click and drag to select multiple wells.

4. In the Target names tab, define target names for the target groups:
   a. Do one of the following:
      - To rename targets by group, set Select by to Target.
      - To rename targets by well, set Select by to Well.
b. Select a target group or well in the grid and type a name in the Target name dropdown list.

Tip: Press Tab to select the next group or well to the right or Enter to select the next group or well below. Alternatively, on the Target name and Sample name tabs, hold the Control key and click a well to select multiple wells that are not adjacent.

c. Click Next to proceed to the Sample names tab.

5. In the Sample names tab, define sample names for the sample groups.

6. Click Next to proceed to the Reference targets tab.

7. In the Reference targets tab, select one or more targets to use as references for normalized gene expression and click Next to proceed to the Control sample tab.

8. In the Control sample tab, select one sample to use as a control for relative gene expression calculations.

9. Click OK to save the plate layout and return to the Plate Editor, in which you can further define plate parameters. See Assigning Optional Parameters to the Plate File on page 110 for more information.

Alternatively, click Previous to return to a previous tab to make any changes.

Note: Returning to the Auto layout tab automatically resets the plate. Take care when clicking Previous.
Chapter 8 Running Experiments

This chapter explains how to run custom (user-defined) or PrimePCR™ assay experiments using CFX Manager™ Dx software.

A run data file contains the protocol and plate information for the run. The file also contains the data from the analyses that CFX Manager Dx performs after the run completes.

CFX Manager Dx software makes it easy to set up and run user-defined or PrimePCR experiments. The Run Setup window guides you through the common steps of setting up an experiment, leading you to the Start Run dialog box, from which you start the run.

Accessing the Run Setup Window

To access the Run Setup window

Do one of the following:

- In the Run setup tab in the Startup Wizard, click either User-defined or PrimePCR.
- In the Home window, click either User-defined Run Setup or PrimePCR Run Setup on the toolbar.
- In the Home window, select either Run > User-defined Run or Run > PrimePCR Run.
Chapter 8 Running Experiments

The Run Setup Window

The Run Setup window provides quick access to the files and settings needed to set up and run an experiment. When you choose to run a user-defined experiment, the Run Setup window opens displaying the Protocol tab. When you choose to run a PrimePCR experiment, the Run Setup window opens displaying the Start run tab.

**Tip:** See Performing PrimePCR Experiments on page 145 for information about PrimePCR; see Start Run Tab on page 137 for information about the Start Run tab.

---

**LEGEND**

1. Tabs guide you through setting up and running an experiment:
   - Protocol tab — select an existing protocol to run or edit, or to create a new protocol in the Protocol Editor.
   - Plate tab — select an existing plate to run or edit, or to create a new plate in the Plate Editor.
   - Start Run tab — view the experiment settings, select one or more instrument blocks, and begin the run.

2. The main window displays the options for each tab as you apply them.

3. Navigation buttons lead you to the Start Run tab.
Protocol Tab

The Protocol tab displays a preview of the protocol file that you plan to run. A protocol file contains the instructions for the instrument temperature steps as well as instrument options that control the ramp rate, sample volume, and lid temperature.

By default, the software displays the protocol defined in the File Selection for Run Setup section in the Files tab in the User > User Preferences dialog box. You can change the default protocol in the User Preferences dialog box. See Changing the Default File Settings on page 58 for more information.

In the Protocol tab, you can:
- Create a new protocol to run
- Select an existing protocol to run or edit

For more information about creating and modifying protocols, see Chapter 6, Creating Protocols.

To create a new protocol

   - The Protocol Editor appears.

2. Use the Protocol Editor to create a new protocol.
3. Click OK to save the protocol and return to the Protocol tab in Run Setup.

4. View the details of the protocol and do one of the following:
   - If the details are correct, click Next to proceed to the Plate tab.
   - If the details are incorrect, click Edit Selected to return to the Protocol Editor window. Revise the protocol, save changes, and then click Next on the Protocol tab to proceed to the Plate tab.

To select an existing protocol

1. On the Protocol tab, do one of the following:
   - Click Select Existing and navigate to an existing protocol.
   - Click Express Load and select a protocol from the dropdown list of protocols.
     
     Tip: You can add protocols to or remove them from the Express Load dropdown list. See Adding and Removing Express Load Protocols that follows for more information.

2. View the details of the protocol and do one of the following:
   - If the details are correct, click Next to proceed to the Plate tab.
   - If the details are incorrect, click Edit Selected to open the Protocol Editor. Revise the protocol, save changes, and then click Next on the Protocol tab to proceed to the Plate tab.

Adding and Removing Express Load Protocols

You can modify the contents of the Express Load dropdown list that appears in the Protocol Editor. The protocols in this list are saved in the following folder:

c:\Users\Public\Documents\Bio-Rad\CFX\Users\<user_name>\ExpressLoad\n
To modify the Express Load list of protocols

1. Navigate to and open the ExpressLoad folder.
2. Review the protocol files (.pctl) in the folder.
3. Do either of the following:
   - Delete protocols from the folder to remove them from the dropdown list.
   - Copy protocols into the folder to add them to the dropdown list.
Plate Tab

**Note:** If the protocol selected in the Protocol tab does not include a plate read step for real-time PCR analysis, the Plate tab is hidden. To view the Plate tab, add at least one plate read to the protocol.

The Plate tab displays a preview of the plate file you plan to load. In a real-time PCR run, the plate file contains a description of the contents of each well including its fluorophores, the scan mode, and the plate type. CFX Manager Dx software uses these descriptions for data collection and analysis.

By default, the software displays the plate defined in the File Selection for Run Setup section in the Files tab in the User > User Preferences dialog box. You can change the default plate in the User Preferences dialog box. See [Changing the Default File Settings on page 58](#) for more information.

In the Plate tab, you can:

- Create a new plate to load.
- Select an existing plate to load or edit.

For more information about creating and modifying plates, see [Chapter 7, Preparing Plates](#).
To create a new plate

1. On the Plate tab, click Create New.
   The Plate Editor appears.
2. Use the Plate Editor to create a new plate.
3. Click OK to save the plate and return to the Plate tab in Run Setup.
4. View the details of the plate and do one of the following:
   - If the details are correct, click Next to proceed to the Start Run tab.
   - If the details are incorrect, click Edit Selected to return to the Plate Editor. Revise the plate file, save changes, and then click Next on the Plate tab to proceed to the Start Run tab.

To select an existing plate file

1. On the Plate tab, do one of the following:
   - Click Select Existing and navigate to an existing plate file.
   - Click Express Load and select a plate file from the dropdown list.
   Tip: You can add plates to or remove them from the Express Load dropdown list. See Adding and Removing Express Load Plate Files that follows for more information.
2. View the details of the plate and do one of the following:
   - If the details are correct, click Next to proceed to the Start Run tab.
   - If the details are incorrect, click Edit Selected to open the Plate Editor window. Revise the plate file, save changes, and then click Next to proceed to the Start Run tab.

Adding and Removing Express Load Plate Files

You can modify the contents of the Express Load dropdown list that appears in the Plate Editor. The plates that appear in this list are saved in the following folder:

\c:Users\Public\Documents\Bio-Rad\CFX\Users\<user_name>\ExpressLoad\ 

To modify the Express Load list of plate files

1. Navigate to and open the ExpressLoad folder.
2. Review the plate files (.pltd) in the folder.
3. Do one of the following:
   - Delete plate files from the folder to remove them from the dropdown list.
   - Copy plate files into the folder to add them to the dropdown list.
Start Run Tab

The Start Run tab displays information about the experiment to run. It also displays the connected instrument block or blocks on which you can run the experiment.

In the Start Run tab you can do the following:

- View detailed run information, including the selected protocol file, plate file, and scan mode.
- Add notes about the run.
- View details about all connected instruments, including their run status (running or idle), sample volume in µl, lid temperature, emulation mode, and ID or barcode if available.

**Note:** You can modify the columns that appear in the Start Run on Selected Blocks table. See *Modifying Details in the Selected Blocks Table on page 138* for information.

- Select the block or blocks on which to perform the run.
- Remotely open or close the lid of each selected instrument.
- Start the run.
Modifying Details in the Selected Blocks Table

You can modify the columns that appear in the Start Run on Selected Block(s) table. You can also modify the default sample volume and lid temperature values in the table. The setting changes are applied to the run to be performed.

To add columns in the Start Run on Selected Blocks table

► Right-click the table and select an option in the menu that appears.

To remove columns in the Start Run on Selected Blocks table

► Right-click the table and clear the option in the menu that appears.

To edit sample volume or lid temperature values for a block

► Select the sample volume or lid temperature cell for the target block and type a new value into the cell.

To add a run ID or bar code for a block

► Select the ID/Bar Code cell for the target block and type an ID or scan the block with a bar code reader.

Running an Experiment

Important: Before running an experiment, make sure your computer's anti-virus software will not initiate a scan during the run.

To run an experiment

1. In the Start Run tab, verify the plate and protocol details in the Run Information section.
2. (Optional) Add notes about the run or experiment in the Notes text box.
3. Select the checkbox of one or more blocks on which to perform the run.
   Tip: To run the experiment on all blocks, select Select All Blocks located below the Selected Blocks table.
4. (Optional) Click Flash Block Indicator to flash the indicator LED on the selected instrument blocks.
5. Insert experiment plates into the block:
   a. Click Open Lid. The motorized lid of each selected block opens.
   b. Insert an experiment block into each selected block.
   c. Click Close Lid.
   Tip: You can also press the button on the front of each block to open and close the lid.
6. Click Open Lid and Close Lid to open and close the motorized lid of each selected instrument block.

7. View the details of the run and do one of the following:
   - If the details are correct, click Start Run.
   - If the details are incorrect:
     - Correct the details in the Selected Blocks table and click Start Run.
     - Return to the correct tab and make the appropriate changes, save the changes and then click Next to return to the Start Run tab and start the run.

**To start a new run from a previous run**

Do one of the following:

- Select File > Repeat a Run in the main software menu bar; navigate to and double-click the run data file that you want to repeat.

- Select the Repeat Run tab in the Startup Wizard and double-click the run data file of the run you want to repeat.

  Optionally, on the Repeat Run tab you can click Browse and navigate to and double-click the run data file that you want to repeat.
Run Details Dialog Box

When you click Start Run, CFX Manager Dx software prompts you to save the data file (.pcrd), starts the run, and opens the Run Details dialog box. The Run Details dialog box comprises three status tabs:

- **Run Status** — use this tab to view the current status of the protocol, open or close the lid, pause a run, add repeats, skip steps, or stop the run.
- **Real-time Status** — use this tab to view the real-time PCR fluorescence data as they are collected.
- **Time Status** — use this tab to view a full-screen countdown timer for the protocol.

These tabs are explained in detail in the sections that follow.

Run Status Tab

The Run Status tab displays the current status of a run in progress. In this view you can also control the lid and change the run in progress.

![Run Status Tab Diagram]

**LEGEND**

1. Run Status pane — displays the current progress of the protocol.
2. Run Status controls — enable you to operate the instrument or to interrupt the current protocol.
3. Run Information pane — displays run details.
Run Status Commands

Use the commands in the Run Status tab to either operate the instrument from the software or change a run that is in progress.

**Note:** Making changes to the protocol during the run, such as adding repeats, does not change the protocol file associated with the run. These actions are recorded in the Run Log.

- **—** opens the motorized lid on selected instruments.
  
  **Important:** Opening the lid during a run pauses the run during the current step and might alter the data.

- **—** closes the motorized lid on selected instruments.

- **—** adds more repeats to the current GOTO step in the protocol. This option is available only when a GOTO step is running.

- **—** skips the current step in the protocol.
  
  **Note:** If you skip a GOTO step, the software prompts you to confirm that you want to skip the entire GOTO loop and proceed to the next step in the protocol.

- **—** flashes the LED on the selected instrument to identify the selected blocks.

- **—** pauses the protocol.
  
  **Note:** This action is recorded in the Run Log.

- **—** resumes a paused protocol.

- **—** stops the run before the protocol ends.
  
  **Note:** Stopping a run before the protocol ends might alter your data.
**Real-time Status Tab**

The Real-time Status tab displays real-time PCR data collected at each cycle during the run after the first two plate reads.

![Real-time Status Tab Diagram](image)

**LEGEND**

1. Amplification trace pane — displays real-time amplification data during the run.

2. Well group identifier — if well groups were identified in the plate setup, users can select a specific well group to view its traces, wells, and tabular information.  
   Step number identifier — if the protocol collects data at more than one step (for example during amplification and melt curve), users can select a specific step and view the traces collected at that step.

3. Well selector pane — displays the active, inactive, and empty wells in the plate.

4. Plate setup table pane — displays the plate setup in tabular format.
5. **Run details pane** — displays the real-time status of the run including:
   - Current step
   - Current repeat
   - Current temperature
   - Time remaining
   - Sample temperature
   - Lid temperature

6. **Plate Setup** — opens the Plate Setup dialog box, in which users can modify the current plate setup during a run.

   In the Real-time Status tab you can:
   - Show or hide real-time traces by selecting them in the well selector pane or the plate setup table.
   - View single or groups of traces by selecting them in the well-group dropdown.
   - Edit the plate or replace the plate file.
   - Apply a PrimePCR file to the run.

**Showing or Hiding Real-Time Traces**

By default, all filled wells are active and appear in the plate setup table. Active wells appear blue in the well selector pane. Hidden wells appear light gray, and unused wells appear dark gray in the well selector pane.

You can hide traces from active wells during the run. CFX Manager Dx continues to collect data for all wells; when you hide wells, their data do not appear in the plate setup table.

**To hide real-time traces**

- In the well selector pane, click the active (blue) wells that you want to hide.

**To show real-time traces**

- In the well selector pane, click the hidden (light gray) wells that you want to display.

For more information about the well selector, see Well Selector on page 157.

**Editing a Plate Setup**

**To edit a plate setup**

- Click Plate Setup and then select View/Edit Plate.
The Plate Editor window appears, in which you can edit the plate while the run is in progress. For more information about editing plates, see Chapter 7, Preparing Plates.

Note: You can also edit the trace styles from the Plate Editor window. Changes appear in the amplification trace plot in the Real-time Status tab.

**Replacing a Plate File**

Tip: Replacing a plate file is especially useful if you start a run with a Quick Plate file in the ExpressLoad folder.

**To replace a plate file**

- Click Plate Setup and then select one of the following options:
  - Replace Plate file — select the new plate file from the list in the browser window
  - Apply PrimePCR file — search for a run file from which the plate layout will be obtained using Smart search or click Browse to find a file that you downloaded from the Bio-Rad website and that is not located in the PrimePCR folder

Note: CFX Manager Dx checks the scan mode and plate size for the plate file. These must be the same as the run settings with which the run was started.

**Time Status Tab**

The Time Status tab displays the time remaining to complete the current run.
Performing PrimePCR Experiments

PrimePCR experiments use pathway or disease-specific assays that Bio-Rad has wet-lab validated and optimized and are available in the following formats:

- Preplated panels — plates containing assays that are specific for a biological pathway or disease; they include PrimePCR controls and reference genes
- Custom configured plates — plates that can be set up in a user-defined layout with the option to choose assays for targets of interest, controls, and references
- Individual assays — tubes that contain individual primer sets for use in real-time reactions

To reduce the overall run time, you can remove the melt step in the protocol. Bio-Rad strongly recommends that you do not make any other modifications to a PrimePCR run protocol. The default protocol is the one that was used for assay validation. Any deviation from this may affect the results. Protocol changes are noted in the Run Information tab of the resultant data file and in any reports that are created.

To start a PrimePCR run

- To start a PrimePCR run, do any of the following:
  - In the Startup Wizard, select PrimePCR on the Run setup tab and then select the appropriate chemistry (SYBER or probe).
  - Select a PrimePCR run from the Recent Runs list on the Repeat run tab in the Startup Wizard.
  - Select File > New > PrimePCR Run on the Home window.
  - Select File > Open > PrimePCR Run File on the Home window.
  - Drag and drop a PrimePCR run file onto the Home window.

After you select a PrimePCR run, the Run Setup window opens on the Start Run tab with the default PrimePCR plate layout loaded based on the selected instrument.

To remove the melt step in the protocol

- On the Protocol tab, clear the box adjacent to Include Melt Step.
To import target information for PrimePCR plates into a plate layout

1. Do one of the following:
   - In the Real-time Status tab in the Run Details dialog box, select Plate Setup > Apply PrimePCR File.
   - In the Data Analysis window, select Plate Setup > Apply PrimePCR File.

2. In the PrimePCR run file dialog box, click Browse to navigate to the appropriate PrimePCR file (.csv).

3. Select the target PrimePCR file and click Open.

CFX Manager Dx imports the target information into your plate layout.
Chapter 9 Data Analysis Overview

CFX Manager™ Dx offers multiple methods to open and view data files. You can:

- Select File > Open > Data File in the Home window and browse to the target .pcrd file.
- Select File > Recent Data Files in the Home window to select from a list of the ten most recently opened data files.

Data Analysis Window

The Data Analysis window displays multiple tabs, each tab showing the analyzed data for a specific analysis method or run-specific information. Tabs appear only if the data collected in the run are available for that type of analysis.

Tip: To choose the tabs to display, select them from the dropdown menu View in the Data Analysis window. To return to the original tab layout, select Settings > Restore Default Window Layout.
**Data Analysis Toolbar**

The toolbar in the Data Analysis window provides quick access to important data analysis functions.

Table 15 lists the functions of buttons in the toolbar.

**Table 15. Toolbar in the Data Analysis window**

<table>
<thead>
<tr>
<th>Button</th>
<th>Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="plate_setup.png" alt="Plate Setup" /></td>
<td>Plate Setup</td>
<td>View/Edit plate: Opens the Plate Editor to view and edit the contents of the wells. Replace Plate file: Selects a plate file to replace the plate layout. Apply PrimePCR file: Selects a run file to replace the plate layout for a PrimePCR™ run.</td>
</tr>
<tr>
<td><img src="well_groups.png" alt="Manage Well Groups" /></td>
<td>Manage Well Groups</td>
<td>Opens the Well Groups Manager window to create, edit, and delete well groups.</td>
</tr>
<tr>
<td><img src="all_wells.png" alt="All Wells" /></td>
<td>Well Group</td>
<td>Selects an existing well group name from the dropdown menu. The default selection is All Wells. This button appears only when well groups are created.</td>
</tr>
<tr>
<td><img src="fluorophore.png" alt="Fluorophore" /></td>
<td>Analysis Mode</td>
<td>Analyzes the data in either Fluorophore or Target mode.</td>
</tr>
<tr>
<td><img src="help.png" alt="Help" /></td>
<td>Help</td>
<td>Opens a digital copy of this manual in Acrobat PDF format.</td>
</tr>
</tbody>
</table>
### Data Analysis Menu Bar

*Table 16* lists the menu bar items in the Data Analysis window.

**Table 16. Data Analysis window menu bar items**

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Save</td>
<td>Saves the file.</td>
</tr>
<tr>
<td></td>
<td>Save As</td>
<td>Saves the file with a new name.</td>
</tr>
<tr>
<td></td>
<td>Repeat Run</td>
<td>Extracts the protocol and plate file from the current run to rerun it.</td>
</tr>
<tr>
<td></td>
<td>Close</td>
<td>Closes the Data Analysis window.</td>
</tr>
<tr>
<td>View</td>
<td>Run Log</td>
<td>Opens a Run Log window to view the run log of the current data file.</td>
</tr>
<tr>
<td></td>
<td>Quantification, Melt Curve, Gene Expression, End Point, Custom DataView, QC, Run Information</td>
<td>Displays the analyzed data in selected tabs in the Data Analysis window. At least one tab must be selected.</td>
</tr>
</tbody>
</table>
Table 16. Data Analysis window menu bar items, continued

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Settings</td>
<td>C_q Determination Mode</td>
<td>Select Regression or Single Threshold mode to determine how C_q values are calculated for each trace.</td>
</tr>
<tr>
<td></td>
<td>Baseline Setting</td>
<td>Select Baseline Subtraction method for the selected well groups.</td>
</tr>
<tr>
<td></td>
<td>Analysis Mode</td>
<td>Select to analyze data by Fluorophore or by Target.</td>
</tr>
<tr>
<td></td>
<td>Cycles to Analyze</td>
<td>Select the cycles that are to be analyzed.</td>
</tr>
<tr>
<td></td>
<td>Baseline Threshold</td>
<td>Opens the Baseline Threshold window to adjust the baseline or the threshold.</td>
</tr>
<tr>
<td></td>
<td>Trace Styles</td>
<td>Opens the Trace Styles window.</td>
</tr>
<tr>
<td></td>
<td>Plate Setup</td>
<td>Opens the Plate Editor to view and edit the plate; replace the current plate with one from a user-defined plate file or a PrimePCR run file.</td>
</tr>
<tr>
<td>Include All Excluded Wells</td>
<td></td>
<td>Includes all excluded wells in the analysis.</td>
</tr>
<tr>
<td>Mouse Highlighting</td>
<td></td>
<td>Turns on or off the simultaneous highlighting of data with the mouse pointer.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Tip:</strong> If Mouse Highlighting is turned off, press the Control key to temporarily turn on highlighting.</td>
</tr>
<tr>
<td>Restore Default Window Layout</td>
<td></td>
<td>Restores the arrangement of windows to the default setting.</td>
</tr>
</tbody>
</table>
### Table 16. Data Analysis window menu bar items, continued

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export</td>
<td>Export All Data Sheets to Excel</td>
<td>Exports all the spreadsheet views from every tab to a separate Excel file.</td>
</tr>
<tr>
<td>Custom Export</td>
<td></td>
<td>Opens the Custom Export window in which the fields to be exported and the file format can be specified.</td>
</tr>
<tr>
<td>Export to LIMS Folder</td>
<td></td>
<td>Opens a window to save data in a predetermined format to the LIMS folder.</td>
</tr>
<tr>
<td>Seegene Export</td>
<td></td>
<td>Opens a window to identify the location to save data from all spreadsheet views to Excel files structured specifically for use by Seegene, Inc.</td>
</tr>
<tr>
<td>Tools</td>
<td>Reports</td>
<td>Opens the Report for this data file.</td>
</tr>
<tr>
<td></td>
<td>Well Group Reports</td>
<td>Opens the Well Group Report window to generate reports for specified well groups.</td>
</tr>
<tr>
<td></td>
<td>Import Fluorophore Calibration</td>
<td>Select a calibration file to apply to the current data file.</td>
</tr>
<tr>
<td></td>
<td>qbase+</td>
<td>Launches qbase+ v2.5 directly from current .pcrd file if it is installed.</td>
</tr>
</tbody>
</table>
Tab Details

Each tab in the Data Analysis window displays data in charts and spreadsheets for a specific analysis method and includes a well selector to select the data you want to show. When it opens, the Data Analysis displays the Quantification tab by default. You can use the Amplification chart data in the Quantification tab to determine the appropriate analysis settings for the run.

Note: The software links the data in the panes of each Data Analysis tab. For example, highlighting a well by placing the mouse pointer over the well in the well selector view highlights the data in all the other panes.

Step Number Selector

The CFX96 and CFX96 Deep Well systems can acquire fluorescence data at multiple protocol steps; the software maintains the data acquired at each step independently. The software displays the Step Number selector. When a protocol contains at least one data collection step, CFX Manager Dx software displays the data from the first collection step.

If the protocol contains more than one collection step, you can select another step from the dropdown list, for example:

When you select a step, the software applies that selection to all the data that are shown in the Data Analysis window.
Viewing Well Groups in Data Analysis

Wells in the plate can be grouped into subsets for independent analysis using well groups. When you create well groups, their group names appear in the Data Analysis window Well Groups dropdown list on the toolbar.

If you created well groups, the software displays the default well group All Wells when you open the Data Analysis window, displaying the data in all wells with content in the charts and spreadsheets. Only the wells in that well group loaded with content appear in the well selector, and only data for those wells are included in the data analysis calculations.

**Note:** If you did not create well groups, the Well Groups dropdown list does not appear in the toolbar.

Changing Well Contents after a Run

During data analysis, changing the way the data are displayed by changing the contents of the wells in the Plate Editor never changes the fluorescence data that were collected from each well during the run. After the module collects fluorescence data, you cannot delete those data but you can choose to remove data from view and analysis.

**To change the content of wells after a run**

- In the Data Analysis window, click Plate Setup and select one of the following options:
  - **Edit/View Plate** — opens the Plate Editor, in which you can make manual changes to the layout.
  - **Replace Plate file** — opens the Select Plate browser, in which you can navigate to a previously saved plate file with which to replace the current plate layout.
  - **Apply PrimePCR file** — opens the Select PrimePCR file dialog box, in which you can navigate to a PrimePCR™ run file and apply it to the plate layout.

**Tip:** You can add or edit information about the contents of the well before a run, during a run, or after a PCR run completes. You must assign the scan mode and plate size before the run. These parameters cannot change after the run.
Data Analysis Settings

The Amplification chart data in the Quantification tab show the relative fluorescence (RFU) for each well at every cycle. Each trace in the chart represents data from a single fluorophore in one well. These data are used to determine \( C_q \) values for each well on a per fluorophore basis. The software uses one of two modes to determine \( C_q \) values:

- **Regression** — applies a multivariable, nonlinear regression model to individual well traces and then uses this model to compute an optimal \( C_q \) value.

- **Single Threshold** — uses a single threshold value to calculate the \( C_q \) value based on the threshold crossing point of individual fluorescence traces.

Select Settings > \( C_q \) Determination Mode to choose the \( C_q \) determination mode.

Adjusting the Threshold

In Single Threshold mode, you can adjust the threshold for a fluorophore by clicking on the threshold line in the Amplification chart and moving the mouse pointer vertically. Alternatively, you can specify an exact crossing threshold for the selected fluorophore.

Baseline Settings

The software automatically sets the baseline individually for each well. The baseline setting determines the method of baseline subtraction for all fluorescence traces. The software provides three baseline subtraction options:

- **No Baseline Subtraction** — displays the data as relative fluorescence traces. Some analysis is not possible in this analysis mode and therefore the software does not display the Gene Expression, End Point, and Allelic Discrimination tabs.

- **Baseline Subtracted** — displays the data as baseline subtracted traces for each fluorophore in a well. The software must baseline subtract the data to determine quantification cycles, construct standard curves, and determine the concentration of unknown samples. To generate a baseline subtracted trace, the software fits the best straight line through the recorded fluorescence of each well during the baseline cycles and then subtracts the best fit data from the background subtracted data at each cycle.

- **Baseline Subtracted Curve Fit** — displays the data as baseline subtracted traces and the software smooths the baseline subtracted curve using a centered mean filter. This process is performed so that each \( C_q \) is left invariant.
In addition to these options, you can also select Apply Fluorescent Drift Correction. For wells that have abnormally drifting RFU values during the initial few cycles of a run, the software derives an estimated baseline from adjacent wells for which a horizontal baseline was successfully generated.

**To change the baseline subtraction setting**

- Select Settings > Baseline Setting.

**Analysis Mode**

Data can be grouped and analyzed by either fluorophore or target name. When grouped by fluorophore, data traces are displayed by fluorophore as indicated in the plate setup for that run. Individual fluorophore data appear in the amplification and standard curve chart (if available) when the appropriate fluorophore selector checkboxes, located below the amplification chart, are selected.

When grouped by target, data traces are displayed by target name as entered in the plate setup for that run.
To choose a data analysis mode

- Do one of the following:
  - Select Settings > Analysis Mode.
  - Choose a mode from the Analysis Mode dropdown menu in the toolbar.

Cycles to Analyze

You can restrict the number of cycles to analyze. You can also analyze data from a specific set of cycles. The maximum number cycles you can analyze is 50.

Note: Removing cycles from the beginning of a run can have a significant impact on baselining.

To restrict data analysis to a specific range of cycles

1. Select Settings > Cycles to Analyze.
   - The Cycles to Analyze dialog box appears.
2. Enter the starting and ending cycle values and click OK.

Click Restore Defaults in the Cycles to Analyze dialog box to return to the cycles originally used for analysis.
**Well Selector**

Use the Well Selector to display or hide the well data in the charts or spreadsheets throughout the Data Analysis window. Only wells loaded with sample can be selected in the well selector. The software colors the wells in the Well Selector:

- **Blue** — indicates selected wells. The data from selected wells appear in the Data Analysis window.
- **Light gray** — indicates unselected wells. The data from unselected wells do not appear in the Data Analysis window.
- **Dark gray** — indicates empty wells.

![Well Selector Table](image)

**To display or hide well data**

- In the well selector, do any of the following:
  - To hide one well, click the individual well. To display that well, click the well again.
  - To hide multiple wells, drag across the wells you want to select. To display those wells, drag across the wells again.
  - Click the top left corner of the plate to hide all the wells. Click the top left corner again to display all wells.
  - Click the start of a column or row to hide those wells. Click the column or row again to display the wells.
**Well Selector Right-Click Menu Items**

Table 17 lists the right-click options available in the well selector view.

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well XX</td>
<td>Displays only this well, removes this well from view, set color for this well, or excludes this well from analysis.</td>
</tr>
<tr>
<td>Selected Wells (right-click and drag)</td>
<td>Displays only these wells, removes these wells from view, sets color for these wells, or excludes these wells from analysis.</td>
</tr>
<tr>
<td>Copy</td>
<td>Copies the content of the well to a clipboard, including Sample Type and optional Replicate #.</td>
</tr>
<tr>
<td>Copy as Image</td>
<td>Copies the well selector view as an image.</td>
</tr>
<tr>
<td>Print</td>
<td>Prints the well selector view.</td>
</tr>
<tr>
<td>Print Selection</td>
<td>Prints the current selection.</td>
</tr>
<tr>
<td>Export to Excel</td>
<td>Exports the data to an Excel spreadsheet.</td>
</tr>
<tr>
<td>Export to Csv</td>
<td>Exports the data as a text document.</td>
</tr>
<tr>
<td>Export to Xml</td>
<td>Exports the data as an .xml document.</td>
</tr>
<tr>
<td>Well Labels</td>
<td>Changes the well labels to Sample Type, Target Name, or Sample Name.</td>
</tr>
</tbody>
</table>
Temporarily Excluding Wells from Analysis

To exclude wells from data analysis temporarily

1. Right-click the well in the well selector. To exclude multiple wells, right-click and drag to highlight multiple wells, traces, or points.

2. From the right-click menu, choose the appropriate option:
   - Well > Exclude Well
   - Selected Wells > Exclude from Analysis
   - Selected Traces > Exclude these wells from Analysis

Alternatively, to permanently remove wells from analysis, clear the contents from wells in the Plate Editor by clicking the Clear Wells button.

Important: You must reenter any well content that is cleared.

To include an excluded well

► Right-click the appropriate well in the well selector and select Well > Include Well in Analysis.
Charts

Each chart in the Data Analysis window displays the data in a different graph and includes options for adjusting and exporting the data or chart graphics.

Common Right-Click Menu Items for Charts

Table 18 lists the right-click menu items that are available on charts. Some of the available items are present for all charts, and these items can be used to change how the data are displayed or to easily export the data from a chart.

Table 18. Right-click menu items for charts

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copies the chart into the clipboard.</td>
</tr>
<tr>
<td>Save Image As</td>
<td>Saves the image at a specified size, resolution, and file type. The image formats available are PNG (default), JPG, and BMP.</td>
</tr>
<tr>
<td>Page Setup</td>
<td>Preview and select page setup for printing.</td>
</tr>
<tr>
<td>Print</td>
<td>Prints the chart.</td>
</tr>
<tr>
<td>Set Scale to Default</td>
<td>Returns the chart to its default view after magnifying the chart.</td>
</tr>
<tr>
<td>Chart Options</td>
<td>Opens the Chart Options window to change the chart, including changing the title, selecting limits for the x and y axes, showing grid lines, and showing minor ticks in the axes.</td>
</tr>
</tbody>
</table>

Note: Menu items that apply to specific charts are described in .

Copying Chart Data to the Clipboard

You can copy the contents of the chart view and paste it into any application that accepts bitmap image files.

To copy chart data to the clipboard

1. From the chart's right-click menu, select Copy.
2. Open an application that accepts bitmap images, for example Microsoft Word.
3. Right-click and select Paste to paste the bitmap image from the clipboard into the application.
Modifying the Baseline Threshold Settings

In Single Threshold mode, you can adjust the threshold for a fluorophore by clicking on the threshold line in the Amplification chart and moving the mouse pointer vertically. Alternatively, you can specify an exact crossing threshold for the selected fluorophore.

**Tip:** You can specify a cycle range to determine the baseline for all data files in the Data Analysis tab in User > User Preferences.

**To adjust the begin and end baseline cycle for each well**

1. In the Quantification tab, select a single fluorophore under the Amplification chart.
2. From the chart's right-click menu, select Baseline Threshold.

The Baseline Threshold dialog box appears.
3. In the Baseline Cycles section, do one of the following:
   - To select one well, click its row number.
   - To select multiple adjacent wells, click the row number of the first well and drag down the column to the final well.
   - To select multiple nonadjacent wells, press the Control key and click the row number of each target well.
   - To select all wells, click the top left corner on the table.

4. Adjust the Baseline Begin cycle and Baseline End cycle for all selected wells, or change the Begin and End cycle number at the bottom of the spreadsheet.
   **Tip:** To revert the settings back to the last saved values, click Reset All User Defined Values.

5. Click OK to save the changes and return to the chart.

**To specify a cycle range for all data files**

    In the Home or Plate Editor window, select User > User Preferences and choose the Data Analysis tab.

**Sorting Target and Sample Data**

**Note:** This option is available on gene expression charts only.

By default, the Targets and Samples lists appear in alphabetical order. Use the Sort dialog box to sort the display in reverse alpha order or to manually move a term to a different position in the list.

**To sort target and sample data**

1. From the chart’s right-click menu, click Sort.
   The Gene Expression Chart Sorting dialog box appears.
2. In the dialog box, click Z-A to sort the list in reverse alphabetical order.

3. To manually move a term, select it and click the appropriate button between the charts:
   - Click the Up or Down arrow to move the selected term one position.
   - Click the Up or Down bar arrow to move the selected term to the top or bottom of the list.

4. Click OK to save the changes and return to the Gene Expression tab.

**Magnifying an Area in the Chart**

**To magnify an area of the chart**

- Click and drag across the chart and then click Zoom*. The software resizes the chart and centers it on the selected area.

  **Note:** * The Bar Chart does not require you to click the Zoom pop-up command.

**To reset the chart to full view**

- Right-click in the chart and select Set Scale to Default.

**Copying Charts into a Microsoft File**

You can copy data charts into Microsoft Word, Excel, or PowerPoint documents. The image resolution corresponds to that of the screen from which the image was obtained.

**To copy charts into a Microsoft file**

1. In the Data Analysis window, select Copy from the chart's right-click menu.

2. Open a blank Microsoft file and paste the contents from the clipboard.

  **Alternative:** Click on the click-and-drag icon and drag and drop the chart into a Microsoft file.
**Spreadsheets**

The spreadsheets shown in Data Analysis include options for sorting and transferring the data. Sort the columns by one of these methods:

- Click and drag a column to a new location in the selected table.
- Click the column header to sort the data in ascending or descending order.

**To sort up to three columns of data in the Sort window**

1. Right-click in the spreadsheet and select Sort.
2. In the Sort dialog box, select the first column title to sort. Sort the data in ascending or descending order.
3. Select a second or third column to sort and choose Ascending or Descending.
4. Click OK to sort the data or click Cancel to stop sorting.

Highlight the data on the associated charts and well selector by holding the mouse pointer over a cell. Click in a cell to copy and paste its contents into another software program.

**Common Right-Click Menu Items for Spreadsheets**

Table 19 lists the right-click menu items available on any spreadsheet view.

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copies the contents of the selected wells to a clipboard, then paste the contents into a spreadsheet such as Excel.</td>
</tr>
<tr>
<td>Copy as Image</td>
<td>Copies the spreadsheet view as an image file and paste it into a file that accepts an image file, such as text, image, or spreadsheet files.</td>
</tr>
<tr>
<td>Print</td>
<td>Prints the current view.</td>
</tr>
<tr>
<td>Print Selection</td>
<td>Prints the current selection.</td>
</tr>
<tr>
<td>Export to Excel</td>
<td>Exports the data to an Excel spreadsheet.</td>
</tr>
<tr>
<td>Export to CSV</td>
<td>Exports the data to a comma-separated (.csv) file.</td>
</tr>
<tr>
<td>Export to Xml</td>
<td>Exports the data to an Xml file.</td>
</tr>
<tr>
<td>Item</td>
<td>Function</td>
</tr>
<tr>
<td>-----------------</td>
<td>-----------------------------------------------</td>
</tr>
<tr>
<td>Export to Html</td>
<td>Exports the data to an Html file.</td>
</tr>
<tr>
<td>Find</td>
<td>Searches for text.</td>
</tr>
<tr>
<td>Sort</td>
<td>Sorts the data in up to three columns.</td>
</tr>
<tr>
<td>Select Columns</td>
<td>Selects the columns that will be displayed in the spreadsheet.</td>
</tr>
</tbody>
</table>
Export

CFX Manager Dx software provides four export options from the Export dropdown menu:

- Export All Data Sheets
- Custom Export
- Export to LIMS
- Seegene Export

Exporting All Data Sheets

You can export all the spreadsheet views from every tab of CFX Manager Dx software into individual files.

To export all data sheets

Select Export > Export All Data Sheets and then select the file type you want:

- CSV (*.csv)
- Text (*.txt)
- Excel 2007 (*.xlsx)
- Excel 2003 (*.xls)
- XML (*.xml)
Creating a Custom Export File

To create a custom export file

1. Select Export > Custom Export. The Custom Export dialog box appears.

![Custom Export Dialog Box]

2. Select the export format from the dropdown list that appears.
3. Select the checkboxes for the items to export.
4. (Optional) Click Customize Column Names to change column names.
5. Click Export. The Save As dialog box appears.
6. In the Save As dialog box, specify a file name and location in which to save the exported file.
7. Click OK to save the export file.
Exporting to a LIMS Folder

You can export data into a LIMS-compatible file format.

**To export data in LIMS format**

1. Select Export > Export to LIMS Folder.
   
   The Save As dialog box appears.

2. In the Save As dialog box, specify a file name and location in which to save the exported file.

3. Click OK to save the export file.

Exporting Seegene-Formatted Data

You can export the data from all spreadsheet views to Excel files structured specifically for use by Seegene, Inc.

**To export data in a Seegene-specific format**

1. Select Export > Seegene Export.
   
   The Save As dialog box appears.

2. In the Save As dialog box, specify a folder location in which to save the exported Seegene-formatted Excel (.xlsx) files.

3. Click OK to save the export files.
Chapter 10 Data Analysis Details

The CFX Manager™ Dx software Data Analysis window comprises multiple tabs from which to view data. This chapter explains these tabs in detail.

**Tip:** You can choose which tabs to view in the Data Analysis window using the View menu. The customized layout is saved with the data file.
Chapter 10 Data Analysis Details

**Quantification Tab**

Use the data in the Quantification tab to set the data analysis conditions, including the baseline settings for individual wells and the threshold settings. The Quantification tab displays data in these four views:

- **Amplification chart** — displays the relative fluorescence units (RFU) for each well at every cycle. Each trace in the chart represents data from a single fluorophore in one well.

- **Standard curve** — appears only if the run includes wells designated as sample type standard (Std). The standard curve displays the threshold cycle plotted against the log of the starting quantity. The legend displays the Reaction Efficiency (E) for each fluorophore in the wells with a Standard sample type.

- **Well selector** — selects the wells with the fluorescence data you want to show.

- **Spreadsheet** — displays a spreadsheet of the data collected in the selected wells.

**Fluorophore Options**

To display fluorophore data in the Quantification tab charts and spreadsheets, select the target fluorophore(s) below the Amplification chart. To hide the fluorophore data in the data analysis window, clear its checkbox.
Trace Styles Dialog Box

Using the Trace Styles dialog box, you can adjust the appearance of traces in the amplification and melt curve charts in the Quantification and Melt Curve tabs. You can then preview the changes in the well selector that appears in the Trace Styles dialog box.

To adjust trace styles

1. Select only one fluorophore under the Amplification chart.
2. To open the Trace Styles dialog box, do one of the following:
   - Click Trace Styles in the Amplification chart.
   - Select Settings > Trace Styles in the Data Analysis menu bar.
   - Right-click on a trace and select Trace Styles.

The Trace Styles dialog appears.

3. In the Trace Styles dialog box, select a specific set of wells in the well selector in the bottom pane. Alternatively, select wells that contain one sample type in the dropdown menu in the Wells column.
4. Do any of the following:
   - To choose a color for the selected wells, click the box in the Color column.
   - To assign a symbol to the selected wells, select a symbol from the Symbol dropdown list.
- To quickly color the wells by button label, click the appropriate quick set:
  - Random by Well
  - Random by Replicate
  - Use Fluor Colors
  - Use Target Colors
  - Use Sample Colors

- To assign well labels, choose either Sample Type, Target Name, Sample Name, or Symbol.

**Log Scale Option**

Select Log Scale below the Amplification chart to view the fluorescence traces in a semilog scale:

![Amplification Chart with Log Scale](image)

**Tip:** To magnify any area of the chart, drag across the target area. To return to a full view, right-click on the chart and select Set Scale to Default.
**Standard Curve Chart**

The software creates a Standard Curve chart in the Quantification tab if the data include sample types defined as Std for at least one fluorophore in the run.

The Standard Curve chart displays the following information:

- Name for each curve (the fluorophore or target).
- Color of each fluorophore or target.
- Reaction efficiency (E). Use this statistic to optimize a multiplex reaction and to equalize the data for a standard curve.
  
  **Note:** The reaction efficiency describes how much of your target is being produced with each cycle in the protocol. An efficiency of 100% indicates that you are doubling your target with each cycle.

- Coefficient of determination, $R^2$ (written as $R^2$). Use this statistic to determine how correctly the line describes the data (goodness of fit).
- Slope
- $y$-intercept

**Amplification Chart Menu Options**

In addition to the common right-click menu options for charts (see Common Right-Click Menu Items for Charts on page 160), **Table 20** lists the menu options available only on the Amplification chart.

**Note:** The Standard Curve Chart provides only the common right-click menu options.
Table 20. Amplification chart right- and left-click menu items

<table>
<thead>
<tr>
<th>Menu Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Threshold Values</td>
<td>Displays the threshold value for each amplification curve on the chart.</td>
</tr>
<tr>
<td>Trace Styles</td>
<td>Opens the Trace Styles window to change trace styles that appear on the Quantification and Melt Curve tabs.</td>
</tr>
<tr>
<td>Baseline Thresholds</td>
<td>Opens the Baseline Thresholds window to change the baseline or thresholds of each fluorophore (changes appear in the Amplification chart in the Quantification tab).</td>
</tr>
</tbody>
</table>

Quantification Tab Spreadsheet

Table 21 defines the data displayed in the spreadsheet in the Quantification tab.

Table 21. Quantification tab spreadsheet content

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Fluor</td>
<td>Fluorophore detected</td>
</tr>
<tr>
<td>Target</td>
<td>Target Name loaded in the Plate Editor wells</td>
</tr>
<tr>
<td>Content</td>
<td>A combination of the Sample Type (required) and Replicate # (optional) loaded in the Plate Editor</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample Name loaded in the Plate Editor wells</td>
</tr>
<tr>
<td>Cq</td>
<td>Quantification cycle for each trace</td>
</tr>
</tbody>
</table>

Changing Target, Content, or Sample Data

You can change the data in the Target, Content, and Sample columns by editing the plate file using the Plate Editor even after you run the experiment.

To change the data in the Content, Target, and Sample columns

- Click Plate Setup and select View/Edit Plate to open the Plate Editor.
Quantification Data Tab

The Quantification Data tab displays the quantification data collected in each well. CFX Manager Dx software displays the data in four different spreadsheet views:

- **Results** — displays a spreadsheet of the data. This is the default view.
- **Standard Curve Results** — displays a spreadsheet of the standard curve data.
- **Plate** — displays the data in each well as a plate map.
- **RFU** — displays the RFU quantities in each well for each cycle.

Select each spreadsheet from the dropdown list that appears below the Quantification Data tab.

**Results Spreadsheet**

The Results spreadsheet displays data for each well in the plate.

![Results Spreadsheet](image)

**Note:** All Std. Dev (standard deviation) calculations apply to the replicate groups assigned in the wells in the Plate Editor window. The calculations average the \( C_q \) value for each well in the replicate group.

**Table 22** defines the data that appear in the Results spreadsheet.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Fluor</td>
<td>Fluorophore detected</td>
</tr>
</tbody>
</table>
### Table 22. Results spreadsheet content, continued

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Target</td>
<td>Amplification target name (gene)</td>
</tr>
<tr>
<td>Content</td>
<td>Sample type and Replicate #</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample description</td>
</tr>
<tr>
<td>Biological Set Name</td>
<td>Name of the biological set</td>
</tr>
<tr>
<td>Cq Mean</td>
<td>Mean of the quantification cycle for the replicate group</td>
</tr>
<tr>
<td>Cq Std. Dev</td>
<td>Standard deviation of the quantification cycle for the replicate group</td>
</tr>
<tr>
<td>Starting Quantity (SQ)</td>
<td>Estimate of the starting quantity of the target</td>
</tr>
<tr>
<td>Log Starting Quantity</td>
<td>Log of the starting quantity</td>
</tr>
<tr>
<td>SQ Mean</td>
<td>Mean of the starting quantity</td>
</tr>
<tr>
<td>SQ Std. Dev</td>
<td>Standard deviation of the starting quantity across replicates</td>
</tr>
</tbody>
</table>
Standard Curve Results Spreadsheet

The Standard Curve Results spreadsheet displays the calculated standard curve parameters.

Table 23 defines the data that appear in the Standard Curve Results spreadsheet.

Table 23. Standard Curve Results spreadsheet contents

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fluor (or Target)</td>
<td>Fluorophore (or Target) detected</td>
</tr>
<tr>
<td>Efficiency %</td>
<td>Reaction efficiency</td>
</tr>
<tr>
<td>Slope</td>
<td>Slope of the standard curve</td>
</tr>
<tr>
<td>Y-intercept</td>
<td>Point at which the curve intercepts the y-axis</td>
</tr>
<tr>
<td>R^2</td>
<td>Coefficient of determination</td>
</tr>
</tbody>
</table>
Plate Spreadsheet

The Plate spreadsheet displays a plate map of the data for one fluorophore at a time.

To view data for a specific fluorophore

▶ Click its tab at the bottom of the spreadsheet.

RFU Spreadsheet

The RFU spreadsheet displays the relative fluorescence units (RFU) readings for each well acquired at each cycle of the run. The well number appears at the top of each column and the cycle number appears to the left of each row.
Melt Curve Tab

Disclaimer: No rights are granted by Bio-Rad for the use of melt curve analysis in high-resolution melt analysis in the field of human or veterinary in vitro diagnostics. In addition, it is the responsibility of the purchaser to obtain any intellectual property rights which may be required for its specific applications.

For DNA-binding dyes and noncleavable hybridization probes, the fluorescence is brightest when the two strands of DNA anneal. Therefore, as the temperature rises towards the melting temperature ($T_m$), fluorescence decreases at a constant rate (constant slope). At the $T_m$, there is a dramatic reduction in the fluorescence with a noticeable change in slope. The rate of this change is determined by plotting the negative first regression of fluorescence versus temperature (-d (RFU)/dT). The greatest rate of change in fluorescence results in visible peaks and represents the $T_m$ of the double-stranded DNA complexes.

CFX Manager Dx software plots the RFU data collected during a melt curve as a function of temperature. To analyze melt peak data, the software assigns a beginning and ending temperature to each peak by moving the threshold bar. The floor of the peak area is specified by the position of the melt threshold bar. A valid peak must have a minimum height relative to the distance between the threshold bar and the height of the highest peak.

The Melt Curve tab displays the $T_m$ (melt temperature) of amplified PCR products in four views:

- Melt Curve — displays the real-time data for each fluorophore as RFUs per temperature for each well.
- Melt Peak — displays the negative regression of the RFU data per temperature for each well.
- Well selector — displays wells to show or hide the data.
- Peak spreadsheet — displays the data collected in the selected well.

Note: This spreadsheet displays up to two peaks for each trace. To see more peaks, click the Melt Curve Data tab.
Table 24 on page 180 defines the data that appear in the Melt Curve spreadsheet.

Table 24. Melt Curve spreadsheet contents

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Fluor</td>
<td>Fluorophore detected</td>
</tr>
<tr>
<td>Content</td>
<td>A combination of Sample type and Replicate number</td>
</tr>
<tr>
<td>Sample</td>
<td>Name of sample loaded in the Plate Editor</td>
</tr>
<tr>
<td>Melt Temp</td>
<td>The temperature of the melt peak for each well</td>
</tr>
</tbody>
</table>

**Note:** Only the two highest peaks appear in this spreadsheet.
Adjusting Melt Curve Data

To adjust the Melt Curve data

- Do any of the following:
  - Click and drag the threshold bars in the Melt Peak chart to include or exclude peaks in data analysis.
  - Select Positive in the Peaks dropdown menu to show the spreadsheet data for the peaks above the Melt Threshold line or select Negative to view the spreadsheet data for the peaks below the Melt Threshold line.
  - Open the Trace Styles window to change the color of the traces in the Melt Curve and Melt Peak charts.
  - Select a number in the Step Number selector to view the Melt Curve data at another step in the protocol. The list shows more than one step if the protocol includes plate reads in more than one melt curve step.
  - Select wells in the well selector to focus on subsets of the data.
  - Select a well group to view and analyze a subset of the wells in the plate. Select each well group by name in the Well Group dropdown menu in the toolbar.
Melt Curve Data Tab

The Melt Curve Data tab displays the data from the Melt Curve tab in multiple spreadsheets that include all the melt peaks for each trace. Offers four spreadsheet options in which to view the melt curve data:

- Melt Peaks — displays all the data, including all the melt peaks, for each trace. This is the default view.
- Plate — displays a view of the data and contents of each well in the plate.
- RFU — displays the RFU quantities at each temperature for each well.
- -d(RFU)/dT — displays the negative rate of change in RFU as the temperature (T) changes. This is a first regression plot for each well in the plate.

Select each spreadsheet from the dropdown list that appears below the Melt Curve Data tab.

Melt Peaks Spreadsheet

The Melt Peaks spreadsheet displays all melt curve data.

Table 25 on page 183 defines the data that appear in the Melt Peaks spreadsheet.
### Table 25. Melt Peaks spreadsheet content

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Fluor</td>
<td>Fluorophore detected</td>
</tr>
<tr>
<td>Content</td>
<td>Sample Type listed in the Plate Editor window</td>
</tr>
<tr>
<td>Target</td>
<td>Amplification target (gene)</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample Name listed in the Plate Editor window</td>
</tr>
<tr>
<td>Melt Temperature</td>
<td>The melting temperature of each product, listed as one peak (highest) per row in the spreadsheet</td>
</tr>
<tr>
<td>Peak Height</td>
<td>Height of the peak</td>
</tr>
<tr>
<td>Begin Temperature</td>
<td>Temperature at the beginning of the peak</td>
</tr>
<tr>
<td>End Temperature</td>
<td>Temperature at the end of the peak</td>
</tr>
</tbody>
</table>

### Plate Spreadsheet

The Plate spreadsheet displays melt curve data in a plate format.

![Plate Spreadsheet](image)

**Note:** To adjust the peak that the software calls, adjust the threshold line in the Melt Peak chart on the Melt Curve tab.

*Table 26 on page 184* defines the data that appear in the Plate spreadsheet.
Table 26. Plate spreadsheet content

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Content</td>
<td>A combination of Sample Type (required) and Replicate # (optional)</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample description</td>
</tr>
<tr>
<td>Peak 1</td>
<td>First melt peak (highest)</td>
</tr>
<tr>
<td>Peak 2</td>
<td>Second (lower) melt peak</td>
</tr>
</tbody>
</table>

**RFU Spreadsheet**

The RFU spreadsheet displays the fluorescence for each well at each cycle acquired during the melt curve.

*Table 27* defines the data displayed in the RFU spreadsheet.

Table 27. RFU spreadsheet content

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well number (A1, A2, A3, A4, A5)</td>
<td>Well position in the plate for the loaded wells</td>
</tr>
<tr>
<td>Temperature</td>
<td>Melting temperature of the amplified target, plotted as one well per row and multiple wells for multiple products in the same well</td>
</tr>
</tbody>
</table>
The $-\text{d}(\text{RFU})/\text{dT}$ spreadsheet displays the negative rate of change in RFU as the temperature (T) changes.

Table 28 defines the data that appear in the $-\text{d}(\text{RFU})/\text{dT}$ spreadsheet.

### Table 28. $-\text{d}(\text{RFU})/\text{dT}$ spreadsheet content

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well number (A1, A2, A3, A4, A5)</td>
<td>Well position in the plate for the loaded wells</td>
</tr>
<tr>
<td>Temperature $-\text{d}(\text{RFU})/\text{dT}$</td>
<td>Negative rate of change in RFU as temperature (T) changes</td>
</tr>
</tbody>
</table>
End Point Tab

Open the End Point tab to analyze final relative fluorescence units (RFUs) for the sample wells. The software compares the RFU levels for wells with unknown samples to the RFU levels for wells with negative controls and “calls” the unknown positive or negative. Positive samples have an RFU value that is greater than the average RFU value of the negative controls plus the cut off value.

To analyze the end-point data, the plate must contain negative controls or the software cannot make the call. Run one of these two types of protocols:

- Run a Quantification protocol — set up a standard protocol. After completion of the run, open the Data Analysis window, adjust the data analysis settings in the Quantification tab, and then click the End Point tab to pick an end point cycle.
- Run an End Point Only protocol — load the End Point Only protocol in the Plate tab of the Run Setup window, select or create a plate, and start the run.

The End Point tab displays the average RFU values to determine whether the target was amplified by the last (end) cycle. Use these data to determine whether a specific target sequence is present (positive) in a sample. Positive targets have higher RFU values than the cutoff level you define.

**Tip:** To create an end point protocol, open the Protocol tab (Run Setup window) and select Run > End Point Only Run.
When the run completes, the data file opens to the End Point tab, which comprises the following sections:

- **Settings** — adjusts data analysis settings.
- **Results** — displays the results immediately after you adjust the settings.
- **Well Selector** — selects the wells with the end-point data you want to show.
- **RFU spreadsheet** — displays the end RFU collected in the selected wells.

## Results Data

The Results section displays the following data:

- **Lowest RFU value** — lowest RFU value in the data
- **Highest RFU value** — highest RFU value in the data
- **Negative Control Average** — average RFU for the wells that contain negative controls
- **Cut Off Value** — calculated by adding the tolerance (RFU or Percentage of Range listed in the Settings) and the average of the negative controls. Samples with RFUs that are greater than the cutoff value will be called “Positive.” To adjust the cutoff value, change the RFU or Percentage of Range.

The Cut Off Value is calculated using this formula:

\[
\text{Cut Off Value} = \text{Negative Control Average} + \text{Tolerance}
\]

Select a tolerance by one of these methods:

- **RFUs (default)** — select this method to use an absolute RFU value for the tolerance. The minimum RFU tolerance value is 2. The maximum is the absolute value of the highest RFU value minus the absolute value of the lowest RFU value. The default RFU tolerance value is 10% of the total RFU range.
- **Percent of Range** — select this method to use a percentage of the RFU range for the tolerance. The minimum percent of range is 1%. The maximum percent of range is 99%. The default percent of range is 10%.
Adjusting the End Point Data Analysis

To adjust the data in the End Point tab

- Do any of the following:
  - Choose a fluorophore from the dropdown list.
  - Choose an End Cycle to Average value to set the number of cycles with which to calculate the average end-point RFU.
  - Select RFUs to view the data in relative fluorescence units.
  - Select Percentage of Range to view the data as a percentage of the RFU range.
  - Select wells in the well selector to focus on subsets of the data.
  - Select a well group to view and analyze a subset of the wells in the plate. Select each well group by name in the Well Group dropdown menu in the toolbar.

RFU Spreadsheet for End Point Analysis

Table 29 defines the data that appear in the RFU spreadsheet in the End Point tab.

Table 29. End Point spreadsheet contents

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Fluor</td>
<td>Fluorophore detected</td>
</tr>
<tr>
<td>Content</td>
<td>A combination of the Sample type and Replicate #</td>
</tr>
<tr>
<td>End RFU</td>
<td>RFU at the end-point cycle</td>
</tr>
<tr>
<td>Call</td>
<td>Positive or Negative, where positive samples have an RFU value greater than the average RFU of the negative controls plus the Cut Off Value</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample Name loaded in the Plate Editor</td>
</tr>
</tbody>
</table>
Allelic Discrimination Tab

The Allelic Discrimination tab assigns genotypes to wells with unknown samples. Use these data to identify samples with different genotypes, including Allele 1, Allele 2, Heterozygote, No Call (no amplification), or Undetermined.

**Note:** The data for allelic discrimination must come from multiplex runs with at least two fluorophores. Each fluorophore identifies one allele in all samples.

Allelic discrimination analysis requires the following minimal well contents:

- Two fluorophores in each well
- NTC (no template control) samples for optimized data analysis

CFX Manager Dx software offers four options in which to view allelic discrimination data:

- **Allelic Discrimination chart** — displays the data in a graph of RFU for Allele 1/Allele 2. Each point in the graph represents data from both fluorophores in one well. You can toggle between Cartesian and Polar coordinates by selecting and clearing the Polar Coordinates checkbox. Cartesian Coordinates represents RFU for Allele 1 on the x-axis and RFU for Allele 2 on the y-axis. Polar Coordinates represents the angle on the x-axis and the RFU distance on the y-axis from the origin (median of all NTC).
- **Well spreadsheet** — displays the allelic discrimination data collected in each well of the plate.
Well selector — selects the wells with the allelic data you want to show.

Selected Fluorophores panel — changes the x- and y-axis labels in the Allelic Discrimination chart, the cycle to analyze, and whether to display the call map.

Adjusting Data for Allelic Discrimination

The software automatically assigns a genotype to wells with unknown samples based on the positions of the NTCs and the angle and distance of the unknown data points from the NTCs.

To adjust allelic discrimination data

Do any of the following:

- To display polar coordinates, select the checkbox in the Allelic Discrimination chart.
- To view another fluorophore, choose it from the dropdown list in the Selected Fluorophores panel.
- To change a call, drag across the data point(s) in the Allelic Discrimination chart and choose an option in the Selected Wells list:
  - Allele 1
  - Allele 2
  - Heterozygote
  - Undetermined
  - No Call
  - Auto Call

Tip: Select Auto Call to revert to the default call.
Chart Menu Options

In addition to the common right-click menu options for charts (see Common Right-Click Menu Items for Charts on page 160), Table 30 lists the menu options available on the Allelic Discrimination chart.

Table 30. Allelic Discrimination chart right- and left-menu options

<table>
<thead>
<tr>
<th>Menu Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom</td>
<td>Focuses the chart view to the area selected (by clicking and dragging the cursor in the chart).</td>
</tr>
<tr>
<td></td>
<td><strong>Tip:</strong> To restore the zoom to show all data points, right click and select Set Scale to Default.</td>
</tr>
<tr>
<td>Well</td>
<td>For the selected well, options are: display only this well, remove this well from view, set color for this trace, or exclude this well from analysis.</td>
</tr>
<tr>
<td>Selected Wells</td>
<td>For the selected wells (selected by clicking and dragging the cursor in the chart), options are: display only these wells, remove these wells from view, set color for these traces, or exclude these wells from analysis.</td>
</tr>
</tbody>
</table>

Allelic Discrimination Spreadsheet

Table 31 defines the data that appear in the Allelic Discrimination spreadsheet.

Table 31. Allelic Discrimination spreadsheet contents

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample name description</td>
</tr>
<tr>
<td>Call</td>
<td>Identity of the allele, including automatic Allele 1, Allele 2, Heterozygote, No Call, or Undetermined</td>
</tr>
<tr>
<td>Type</td>
<td>Auto (Automatic) or Manual, describes how the call was made. Automatic indicates that the software selected the call. Manual indicates that the user chose the call</td>
</tr>
<tr>
<td>RFU1</td>
<td>RFU for Allele1</td>
</tr>
<tr>
<td>RFU2</td>
<td>RFU for Allele2</td>
</tr>
</tbody>
</table>
**Custom Data View Tab**

The Custom Data View tab simultaneously displays multiple panes in a customizable format.

The Load a Preset View dropdown list offers a selection of display format templates. The default view displayed is dependent on the file being analyzed. For example, if Melt Curve data are present, the Amp+Melt default view appears.
Creating a Custom Data View

To create a custom data view

Do any of the following:

- Select an alternate preset view from the dropdown list.
- Select another chart view from the dropdown list located at the top of each individual pane.
- Change the number of rows and columns in the tab.
- Change individual pane dimensions. Drag the bars at the periphery of each pane.

Click Save as Preset to save the customized as a preset template. Click Manage Presets to delete, rename, or restore existing preset views.
QC Tab

Use the QC tab to quickly assess the quality of the run data based on the rules defined in the QC.

CFX Manager Dx software offers four options in which to view the QC data:

- **Amplification chart** — displays the RFU for each well at every cycle. Each trace in the chart represents data from a single fluorophore in one well.
- **QC rules table** — displays the available QC rules and the settings that define each rule. Applied QC rules are indicated by a checkmark.
- **Well selector** — selects the wells with the fluorescence data you want to show.
- **QC rule summary pane** — displays the selected QC rule and highlights wells that fail the rule.

Changing QC Criteria

**To change QC criteria**

- Select or clear the Use checkbox for the rule to include or exclude from QC.

Excluding Wells That Fail QC

CFX Manager Dx software displays wells that fail QC criteria in the Results column in the QC rules table and in the summary pane.

**To exclude wells that fail QC criteria**

- Select Exclude Wells for each well to exclude.
Run Information Tab

The Run Information tab displays the protocol and other information about each run. Use this tab to do the following:

- View the protocol.
- Enter or edit notes about the run.
- Enter or edit the ID or bar code for the run.
- View events that might have occurred during the run. Use these messages to help troubleshoot a run.

**Tip:** Right-click the Protocol to copy, export, or print it. Right-click the Notes, ID/Bar Code, or Other panes to cut, copy, paste, delete, or select the text.

![Image of the Run Information tab](image-url)
Data Analysis Reports

The Report dialog box displays information about the current data file in the Data Analysis window. To open a report, select Tools > Reports.

The Report dialog comprises the following sections:

- Menu and toolbar — provides options to format, save, and print the report or template.
- Options list (top left side of the dialog box) — provides options to display in the report.
- Options pane (bottom left side of the dialog box) — displays text boxes in which you can enter information about a selected option.
- Preview pane (right side of the dialog box) — displays a preview of the current report.
Data Analysis Report Categories

Table 32 lists all the options available for a data analysis report, depending on the type of data in the Data Analysis window.

Table 32. Data analysis report categories in the options list

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Header</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Title, subtitle, and logo for the report</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Run Setup</strong></td>
<td><strong>Run Information</strong></td>
<td>Run date, user name, data file name, data file path, and selected well group</td>
</tr>
<tr>
<td></td>
<td><strong>Protocol</strong></td>
<td>Text view of the protocol steps and options</td>
</tr>
<tr>
<td></td>
<td><strong>Plate Display</strong></td>
<td>Plate view of the information in each well of the plate</td>
</tr>
<tr>
<td><strong>Quantification</strong></td>
<td><strong>Analysis Settings</strong></td>
<td>Data collection step number, analysis mode, and baseline subtraction method</td>
</tr>
<tr>
<td></td>
<td><strong>Amplification Chart</strong></td>
<td>Amplification chart for runs that include quantification data</td>
</tr>
<tr>
<td></td>
<td><strong>Standard Curve Chart</strong></td>
<td>Standard curve chart</td>
</tr>
<tr>
<td></td>
<td><strong>Data</strong></td>
<td>Spreadsheet listing the data in each well</td>
</tr>
</tbody>
</table>
Table 32. Data analysis report categories in the options list, continued

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Gene Expression — Bar Chart</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Analysis Settings</td>
<td>Analysis mode, chart data, scaling option, and chart error</td>
<td></td>
</tr>
<tr>
<td>Chart</td>
<td>Copy of the bar chart</td>
<td></td>
</tr>
<tr>
<td>Target Names</td>
<td>Chart of target names</td>
<td></td>
</tr>
<tr>
<td>Sample Names</td>
<td>Chart of sample names</td>
<td></td>
</tr>
<tr>
<td>Data</td>
<td>Spreadsheet listing the data in each well</td>
<td></td>
</tr>
<tr>
<td>Target Stability</td>
<td>Chart of the target stability values</td>
<td></td>
</tr>
<tr>
<td><strong>Gene Expression — Clustergram and Scatter Plot</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Analysis Settings</td>
<td>Settings for each chart type</td>
<td></td>
</tr>
<tr>
<td>Chart</td>
<td>Copy of the chart</td>
<td></td>
</tr>
<tr>
<td>Data</td>
<td>Spreadsheet listing the data in each target</td>
<td></td>
</tr>
<tr>
<td><strong>Melt Curve</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Analysis Settings</td>
<td>Melt step number and threshold bar setting</td>
<td></td>
</tr>
<tr>
<td>Melt Curve Chart</td>
<td>Melt curve chart</td>
<td></td>
</tr>
<tr>
<td>Melt Peak Chart</td>
<td>Melt peak chart</td>
<td></td>
</tr>
<tr>
<td>Data</td>
<td>Spreadsheet listing the data in each well</td>
<td></td>
</tr>
<tr>
<td><strong>Allelic Discrimination</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Analysis Settings</td>
<td>Displays fluorophores, cycle, and view call map</td>
<td></td>
</tr>
<tr>
<td>Allelic Discrimination Chart</td>
<td>Copy of the allelic discrimination chart</td>
<td></td>
</tr>
</tbody>
</table>
Table 32. Data analysis report categories in the options list, continued

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>End Point</td>
<td>Data</td>
<td>Spreadsheet listing the data in each well</td>
</tr>
<tr>
<td></td>
<td>Analysis Settings</td>
<td>Fluorophore, end cycles to average, mode, lowest RFU value, highest RFU value, and cut off value</td>
</tr>
<tr>
<td>QC Parameters</td>
<td>Data</td>
<td>Spreadsheet listing the parameters for each QC rule</td>
</tr>
</tbody>
</table>
Creating a Data Analysis Report

You can save the report layout as a template, which you can use again for similar reports.

To create a data analysis report

1. Make final adjustments to the well contents, selected wells, charts, and spreadsheets in the Data Analysis window before creating the report.

2. Select Tools > Reports in the Data Analysis menu bar to open the Report dialog box.

3. Choose the options you want to include in the report. The report opens with default options selected. Select or clear the checkboxes to change whole categories or individual options within a category.

   **Note:** The data that appear in the report depend on the current selections within the tabs of the Data Analysis window. For example, a quantification run might not contain a standard curve, and therefore those data do not appear in the Data Analysis window or in the data report.

4. Change the order of categories and items in a report. Drag the options to the relative position. Items can be reordered only within the categories to which they belong.

5. (Optional) In the Report Options pane, enter information relevant to the selected option:
   - Choose a subset of information to display in the report.
   - Choose specific settings for the selected option.
   - Change the text to display for the selected option.

6. Click Update Report to update the Report Preview with any changes.

7. Print or save the report. Click the Print Report button in the toolbar to print the current report. Select File > Save to save the report in PDF (Adobe Acrobat Reader file) format and select a location in which to save the file. Select File > Save As to save the report with a new name or in a new location.

8. (Optional) Create a report template with the information you want. To save the current report settings in a template, select Template > Save or Save As. Then load the report template the next time you want to make a new report.
Creating Well Group Reports

To create a well group report

1. Select Tools > Well Group Reports in the Data Analysis window.

2. In the Well Groups Reports dialog box, select the well groups, amplification steps, and melt steps to include in the report.

3. Enter the path or navigate to the destination folder in which to save the report.

4. (Optional) Select Choose a Report Template and navigate to the template file folder.

5. (Optional) Select Open Destination Folder to open the folder and view the reports after they are generated.

6. Click Create Reports.
Chapter 10 Data Analysis Details
Chapter 11 Gene Expression Analysis

With the use of stringently qualified controls in your reactions, you can use CFX Manager™ Dx software to perform a gene expression run to normalize the relative differences in a target concentration among samples. Typically, expression levels for one or more reference genes are used to normalize the expression levels of a gene of interest. Reference genes take into account loading differences or other variations represented in each sample and their expression levels should not be affected in the biological system being studied.

Choose the Gene Expression tab in the Data Analysis window to evaluate relative differences between PCR reactions in two or more wells. For example, you can evaluate relative numbers of viral genomes or relative numbers of transfected sequences in a PCR reaction. The most common application for gene expression study is the comparison of cDNA concentration in more than one reaction to estimate the levels of steady state messenger RNA.

The software calculates the relative expression level of a target with one of these scenarios:

- Relative expression level of a target sequence (Target 1) relative to another target (Target 2); for example the amount of one gene relative to another gene under the same sample treatment.

- Relative expression level of one target sequence in one sample compared to the same target under different sample treatment; for example, the relative amount of one gene relative to itself under different temporal, geographical, or developmental conditions.

Plate Setup for Gene Expression Analysis

To perform gene expression analysis, the contents of the wells must include the following:

- Two or more targets — the two targets that represent different amplified genes or sequences in your samples.

- One or more reference targets — at least one target must be a reference target for normalized expression. Assign all reference targets in the Experiment Settings window to analyze the data in Normalized Expression mode ($\Delta\Delta C_q$). Runs that do not contain a reference must be analyzed using Relative Expression mode ($\Delta C_q$).

- Common samples — your reactions must include common samples (minimum of two required) to view your data plotted in the Gene Expression tab. These samples should represent
different treatments or conditions for each of your target sequences. Assign a control sample (optional) in the Experiment Settings window. If no control is selected, the software uses the lowest $C_q$ as the control.

The requirements for Gene Expression setup in the Plate Editor depend on whether reaction contents are singleplex PCR, with one fluorophore in the reactions, or multiplex PCR, with more than one fluorophore in the reactions.

**Guided Plate Setup**

If the plate setup of a data file does not contain the information required for analysis and the Gene Expression tab is selected, the space normally occupied by the bar chart will contain instructions for entering this information. For normalized gene expression, complete the following steps:

1. Define Target and Sample names using any of the following:
   - Plate Setup — opens the Plate Editor window.
   - Replace Plate File — opens the Select Plate browser, in which you can navigate to a previously saved plate file with which to replace the current plate layout.
   - Replace PrimePCR File — opens the Select PrimePCR file dialog box, in which you can navigate to a PrimePCR™ run file and apply it to the plate layout.

2. Select one or more reference targets and a control sample using the Experiment Settings dialog box.
   
   If the plate layout already contains target and sample information, only the second step is required and is highlighted orange. This step must be completed before normalized gene expression analysis can occur.

   **Note:** Data for the clustergram and scatter plot are displayed only if all of the requirements for normalized gene expression listed under Plate Setup for Gene Expression Analysis are met.
Gene Expression Charts

CFX Manager Dx software displays gene expression data in multiple views. Table 33 lists chart options available in the software.

Table 33. Gene expression chart options

<table>
<thead>
<tr>
<th>Button</th>
<th>Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="bar_chart.png" alt="Bar Chart" /></td>
<td>Bar Chart</td>
<td>Displays normalized gene expression data in bar chart format.</td>
</tr>
<tr>
<td><img src="clustergram.png" alt="Clustergram" /></td>
<td>Clustergram</td>
<td>Displays the normalized expression data in a hierarchy based on the degree of similarity of expression for different targets and samples.</td>
</tr>
<tr>
<td><img src="scatter_plot.png" alt="Scatter Plot" /></td>
<td>Scatter Plot</td>
<td>Displays the normalized expression of targets for a control versus an experimental sample.</td>
</tr>
<tr>
<td><img src="results.png" alt="Results" /></td>
<td>Results</td>
<td>Summarizes the data from all the charts.</td>
</tr>
</tbody>
</table>
Bar Chart

The relative expression of targets is presented in these two views:

- **Gene Expression chart** — displays the real-time PCR data as one of the following:
  - $\Delta\Delta C_q$ — relative normalized expression calculated using control samples and reference targets.
  - $\Delta C_q$ — relative quantity of the target gene in a sample relative to a control sample.

- **Spreadsheet** — displays a spreadsheet of the gene expression data.

**Tip:** Right-click any chart or spreadsheet for options. Select View/Edit Plate from the Plate Setup dropdown menu to open the Plate Editor and change well contents in the plate.

**Tip:** Select Sort from the right-click menu to rearrange the order of the Target and Sample names in the chart.
Normalized Gene Expression

To normalize data, use the measured expression level of one or more reference genes as a normalization factor. Reference genes are targets that are not regulated in the biological system being studied, such as actin, GAPDH, or tubulin.

To set up normalized gene expression (ΔΔC\textsubscript{q}) analysis

1. Open a data file (.pcrd extension).
2. Review the data in the Quantification tab of the Data Analysis window. Make adjustments to the data, such as changing the threshold and the analysis mode.
3. Choose the Gene Expression tab.
4. In the Gene Expression tab, click Experiment Settings.
5. In the Experiment Settings dialog box, do the following:
   a. Choose the Samples tab and select a control. When a control is assigned, CFX Manager Dx software normalizes the relative quantities for all genes to the control quantity, which is set to 1.
   b. Choose the Target tab and select reference genes. Gene expression analysis requires one reference among the targets in your samples.
6. Select Normalized Expression (ΔΔC\textsubscript{q}) if it is not already selected, and then view the expression levels in the Gene Expression tab.

Relative Quantity

By definition, relative quantity (ΔC\textsubscript{q}) data are not normalized. This method is used to quantitate samples that do not include any reference genes (targets). Typically, researchers are confident in one of the following considerations when they set up their run:

- Each sample contains the same amount of template, possibly the same mass of RNA or cDNA in each well.
- Any variance in the amount of biological sample loaded will be normalized after the run by some method in the data analysis outside of the software. For example, a researcher might choose to divide the relative quantity value by the normalizing factor, possibly the mass of nucleic acid loaded for each sample, or the number of cells from which the nucleic acid was isolated.

To run a Relative Quantity (ΔC\textsubscript{q}) analysis

- In the Gene Expression tab, select Relative Quantity (ΔC\textsubscript{q}) from the Mode dropdown list in the right pane.

  **Tip:** To compare results to data from other gene expression runs, open a new gene study or add a data file to an existing gene study.
Sorting Target and Sample Data

Note: This option is available on gene expression charts only.

By default, the Targets and Samples lists appear in alphabetical order. Use the Sort dialog box to sort the display in reverse alpha order or to manually move a term to a different position in the list.

To sort target and sample data
1. From the chart's right-click menu, click Sort.
   The Gene Expression Chart Sorting dialog box appears.

2. In the dialog box, click Z-A to sort the list in reverse alphabetical order.
3. To manually move a term, select it and click the appropriate button between the charts:
   a. Click the Up or Down arrow to move the selected term one position.
   b. Click the Up or Down bar arrow to move the selected term to the top or bottom of the list.
4. Click OK to save the changes and return to the Gene Expression tab.

Adjusting Gene Expression Data

After selecting your analysis mode — normalized expression (\(\Delta\Delta C_q\)) or relative quantity (\(\Delta C_q\)), adjust the data you view in the Gene Expression tab by changing the settings options to the right of the chart.

Tip: You set the default Gene Expression data options in the User Preferences dialog box (see Setting Default Gene Expression Data File Parameters on page 65).

Graph Data

Set the y-axis value to Linear scale to enable graph data options. Graph data options allow you to present the data in the graph with one of these options:
Relative to control — graph the data with the axis scaled from 0 to 1. If you assign a control in your run, select this option to quickly visualize upregulation and downregulation of the target.

Relative to zero — graph the data with the origin at zero.

Control Sample
Use the Control Sample dropdown menu to select a sample that will be used to normalize the Relative Quantity:

Chart Settings
The following options (described below) are revealed when the Show Chart Settings box is checked: X-Axis, Y-Axis, Scaling, Error Type, and Chart Error Multiplier.

X-Axis Options
The x-axis option allows you to select the x-axis data of the Gene Expression chart:

- Target — graphs the target names on the x-axis.
- Sample — graphs the sample names on the x-axis.

Y-Axis Options
The y-axis option allows you to show the Gene Expression chart in one of these three scales:

- Linear — select this option to show a linear scale.
  
  **Tip:** Setting the y-axis to Linear enables the Graph Data dropdown list, from which you can choose to graph data relative to control or relative to zero.

- Log 2 — select this option to evaluate samples across a large dynamic range.

- Log 10 — select this option to evaluate samples across a very large dynamic range.

Scaling Options
Select Normalized Gene Expression (ΔΔCq) and set the Control Sample to None to enable the scaling options in the Gene Expression chart. Select one of these scaling options to calculate and present your data in a manner that best suits your run design:

- Unscaled — presents the unscaled normalized gene expression.

- Highest — scales the normalized gene expression for each target by dividing the expression level of each sample by the highest level of expression in all the samples.

  This scaling option uses the scaled-to-highest formula.
Chapter 11 Gene Expression Analysis

- Lowest — scales the normalized gene expression for each target by dividing the expression level of each sample by the lowest level of expression in all the samples.
  
  This scaling option uses the scaled-to-lowest formula.

- Average — scales the normalized gene expression for each target by dividing the expression level of each sample by the geometric mean of the expression levels for all the samples.
  
  This scaling option uses the scaled-to-average formula.

**Error Type**

Select an option for the type of error calculations (error bars) in the Gene Expression chart:

- Standard error of the mean (default)
- Standard deviation

**Chart Error Bar Multiplier**

Select a multiplier for the error bars in the Gene Expression chart. Select one of these integers: +/- 1 (default), 2, or 3. The type of multiplier changes when you select the error type:

- SEMs for standard error of the mean
- Std Devs for standard deviations

**Experiment Settings**

*Tip:* This dialog box is also available in the Plate Editor. For more information, see [Changing Experiment Settings on page 119](#).

In the Experiment Settings dialog box, you can view or change the list of targets or samples, select reference genes, select controls, or set the Gene Expression Analysis group to be analyzed if biological set names have been added to the wells.

**To open the Experiment Settings dialog box**

- In the Bar Chart tab, click Experiment Settings at the bottom of the right pane.
  
  The Experiment Settings dialog box appears displaying the Targets tab.
To adjust Targets settings

- In the Targets tab, do any of the following:
  - To select a target as a reference for gene expression data analysis, select its name in the Reference column.
  - To change the target's color, click its cell in the Color column and change the color in the Color dialog box that appears. The color change appears in the Gene Expression charts.
  - To use a previously determined efficiency value, clear the target's checkbox in the Auto Efficiency column and enter a number for the efficiency percentage of a target. The software calculates the relative efficiency for a target using Auto Efficiency if the data for a target include a standard curve.

To adjust the Sample settings

- In the Samples tab, do any of the following:
  - To select a sample as a control for gene expression data analysis, select its name in the Control column.
  - To change the sample group’s color, click its cell in the Color column and change the color in the Color dialog box that appears. The color change appears in the Gene Expression charts.
To display the sample in the Gene Expression charts, select it in the Show Chart column.

To remove the sample from the Gene Expression charts, clear it in the Show Chart column.

Tip: The sample group’s data remain in the Results table.

To change the Biological Set Analysis Options selection

- If you assigned one or more biological sets to wells in the plate (see Assigning Biological Sets to Wells on page 113), the Biological Set Analysis Options list displays in the Experiment Settings dialog box, allowing you to change the selection as needed.

  - **Target vs. Sample** — Only the well sample name is used in the gene expression calculations.

  - **Target vs. Biological Set** — Only the biological set name is used in the calculations.

  - **Target vs. Sample_Biological Set** — The sample name and biological set name are combined to make a single name used in the calculations.

  - **Target vs. Biological Set_Sample** — The biological set name and sample name are combined to make a single name used in the calculations.

To exclude a sample type from analysis calculations

- Select its checkbox at the bottom of the Experiment Settings dialog box.

  Note: This excludes controls and/or standards from gene expression analysis.

**Target Stability Value**

Target stability values are calculated whenever more than one reference gene is used. The CFX Manager Dx software calculates two quality parameters for the reference genes:

- **Coefficient Variance (CV)** of normalized reference gene relative quantities. A lower CV value denotes higher stability.

- **M Value (M)**, a measure of the reference gene expression stability.

Recommended CV and M values are displayed at the bottom of the Stability Value dialog box.
To view the target stability value

In the Gene Expression Bar Chart tab, click Target Stability Value at the bottom of the right pane.

The Stability Value dialog box appears.

Right-Click Menu Options

Right-click on the gene expression chart to select the items shown in Table 34.

Table 34. Gene expression right-click menu items

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copies the chart to a clipboard.</td>
</tr>
<tr>
<td>Save Image As</td>
<td>Saves the chart as an image file. Set the resolution and dimensions of the image and then select the file type (PNG, GIF, JPG, TIF, or BMP).</td>
</tr>
<tr>
<td>Page Setup</td>
<td>Selects a page setup for printing.</td>
</tr>
<tr>
<td>Print</td>
<td>Prints the chart.</td>
</tr>
<tr>
<td>Set Scale to Default</td>
<td>Show All displays all of the data in the bar chart. Scroll Bar displays a scroll bar if there are too many samples to display in the chart frame while maintaining a minimum bar width.</td>
</tr>
<tr>
<td>Chart Options</td>
<td>Opens the Chart Options window to adjust the graph.</td>
</tr>
<tr>
<td>Sort</td>
<td>Sorts the order of samples or targets that appear on the chart x-axis.</td>
</tr>
<tr>
<td>Use Corrected Std Devs</td>
<td>Calculates the error bars using the corrected standard deviation formula.</td>
</tr>
<tr>
<td>Use Solid Bar Colors</td>
<td>Displays solid bars in the chart.</td>
</tr>
<tr>
<td>X–Axis Labels</td>
<td>Displays x-axis labels horizontally or angled.</td>
</tr>
</tbody>
</table>
**Data Spreadsheet**

*Table 35* defines the data displayed in the Gene Expression Data Table.

**Note:** The values in the table are calculated based on the graph type and preferences selected in the right-hand pane.

**Table 35. Description of information in the spreadsheet on the Bar Chart tab**

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Target</td>
<td>Target name (amplified gene) selected in the Experiment Settings window.</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample name selected in the Experiment Settings window.</td>
</tr>
<tr>
<td>Ctrl</td>
<td>Control name selected in the Experiment Settings window.</td>
</tr>
<tr>
<td>Relative Quantity or Expression</td>
<td>Relative Quantity ($\Delta C_q$) or Normalized Gene Expression ($\Delta \Delta C_q$), depending on the selected mode.</td>
</tr>
<tr>
<td>Relative Quantity or Expression SEM (or SD)</td>
<td>Standard error of the mean (SEM) or standard deviation (SD) of the relative quantity or normalized expression, depending on the selected option.</td>
</tr>
<tr>
<td>Corrected Relative Quantity or Expression SEM (or SD)</td>
<td>Corrected value calculation for SEM or SD of the relative quantity or normalized expression, depending on the selected option.</td>
</tr>
<tr>
<td>Mean $C_q$</td>
<td>Mean of the quantification cycle.</td>
</tr>
<tr>
<td>$C_q$ SEM (or SD)</td>
<td>SEM or SD of the quantification cycle, depending on the selected option.</td>
</tr>
</tbody>
</table>

**Show Details Option**

*Table 36* defines the data displayed when Show Details is selected from the right-click menu of the bar chart spreadsheet.

**Table 36. Information in the bar chart spreadsheet with Show Details selected**

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data Set</td>
<td>Fluorescence data from one fluorophore in the data file</td>
</tr>
<tr>
<td>Relative Quantity</td>
<td>Calculated relative quantity of samples</td>
</tr>
</tbody>
</table>
Table 36. Information in the bar chart spreadsheet with Show Details selected, continued

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Relative Quantity SD</td>
<td>Standard deviation of the relative quantity calculation</td>
</tr>
<tr>
<td>Corrected Relative Quantity SD</td>
<td>Calculated standard deviation of the corrected relative quantity</td>
</tr>
<tr>
<td>Relative Quantity SEM</td>
<td>Standard error of the mean of the relative quantity calculation</td>
</tr>
<tr>
<td>Corrected Relative Quantity SEM</td>
<td>Calculated standard error of the mean of the corrected relative quantity</td>
</tr>
<tr>
<td>Relative Quantity(lg)</td>
<td>( \log_2 ) of the relative quantity that is used for statistical analysis</td>
</tr>
<tr>
<td>SD RQ(lg)</td>
<td>Standard deviation of the relative quantity (log(_2))</td>
</tr>
<tr>
<td>SEM Expression(lg)</td>
<td>Standard error of the mean of the expression (log(_2))</td>
</tr>
<tr>
<td>Unscaled Expression</td>
<td>Calculated unscaled expression</td>
</tr>
<tr>
<td>Unscaled Expression SD</td>
<td>Calculated standard deviation of the unscaled expression</td>
</tr>
<tr>
<td>Corrected Unscaled Expression SD</td>
<td>Calculated standard deviation of the corrected unscaled expression</td>
</tr>
<tr>
<td>Unscaled Expression SEM</td>
<td>Calculated standard error of the mean of the unscaled expression</td>
</tr>
<tr>
<td>Corrected Unscaled Expression SEM</td>
<td>Calculated standard error of the mean of the corrected unscaled expression</td>
</tr>
<tr>
<td>Unscaled Expression(lg)</td>
<td>( \log_2 ) of the unscaled expression</td>
</tr>
<tr>
<td>SD Unscaled Expression(lg)</td>
<td>Standard deviation of the unscaled expression (log(_2))</td>
</tr>
<tr>
<td>SEM Unscaled Expression(lg)</td>
<td>Standard error of the mean of the unscaled expression (log(_2))</td>
</tr>
<tr>
<td>Expression</td>
<td>Normalized gene expression</td>
</tr>
<tr>
<td>Corrected Expression SD</td>
<td>Calculated standard deviation</td>
</tr>
<tr>
<td>Expression SEM</td>
<td>Standard error of the mean</td>
</tr>
<tr>
<td>Corrected Expression SEM</td>
<td>Calculated standard error of the mean</td>
</tr>
<tr>
<td>Expression(lg)</td>
<td>( \log_2 ) of the expression (normalized expression) that is used for statistical analysis</td>
</tr>
</tbody>
</table>
Table 36. Information in the bar chart spreadsheet with Show Details selected, continued

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SD Expression(lg)</td>
<td>Standard deviation of the expression (log₂)</td>
</tr>
<tr>
<td>SEM Expression(lg)</td>
<td>Standard error of the mean of the expression (log₂)</td>
</tr>
<tr>
<td>Mean C&lt;sub&gt;q&lt;/sub&gt;</td>
<td>Mean of the quantification cycle</td>
</tr>
<tr>
<td>C&lt;sub&gt;q&lt;/sub&gt; SD</td>
<td>Standard deviation of the quantification cycle</td>
</tr>
<tr>
<td>C&lt;sub&gt;q&lt;/sub&gt; SEM</td>
<td>Standard error of the mean of the quantification cycle</td>
</tr>
</tbody>
</table>
Clustergram

The clustergram displays the data in a hierarchy based on the degree of similarity of expression for different targets and samples.

**Note:** You must choose a reference target to display any of the data plots other than relative expression for bar charts.

The clustergram image depicts relative expression of a sample or target as follows:

- **Upregulation (red)** — higher expression
- **Downregulation (green or blue)** — lower expression
- **No regulation (black)**
- **No value calculated (black with a white X)**

The lighter the shade of color, the greater the relative expression difference. If no normalized $C_q$ value can be calculated, the square will be black with a white X.

On the outer edges of the data plot is a dendrogram, which indicates the clustering hierarchy. Targets or samples that have similar expression patterns will have adjacent branches while those with dissimilar patterns will be more distant.

**Settings**

You can set the following options:

- **Cluster By** — choose from Targets, Samples, Both, or None.
- **Size** — adjusts the image size and changes the degree of chart magnification.
- **Split Out Replicates** — displays values for the individual replicates.

**Tip:** You can change the color scheme for clustergram and scatter plot from the default Red/Green to Red/Blue by selecting this option from the right-click menu on either of these charts.

**Right-Click Menu Options**

Right-click menu options for the clustergram are the same as those for the bar chart. See Table 34 on page 213 for available options. In addition, select Color Scheme to change the downregulation expression from the default Red/Green to Red/Blue on the chart.

**Data Spreadsheet**

The spreadsheet displays values for the target, sample, and normalized expression. Click the checkbox adjacent to a target to include or exclude it from the plot.


Scatter Plot

The scatter plot displays the normalized expression of targets for a control versus an experiment sample. The lines in the plot indicate the regulation threshold. Data points between the lines indicate that the difference in expression for that target (gene) is negligible between the samples. Data points outside the lines exceed the regulation threshold and might be of interest.

The plot image shows the following changes in target expression based on the regulation threshold:

- **Upregulation (red circle)** — relatively higher expression
- **Downregulation (green or blue circle)** — relatively lower expression
- **No change (black circle)**

Click and drag either threshold line to adjust the regulation threshold value.

Settings

You can set the following options:

- **Control Sample**
- **Experimental Sample**
- **Regulation Threshold**. As you increase or decrease the regulation value, the threshold lines in the plot move accordingly.

Right-Click Menu Options

Right-click menu options for the scatter plot are the same as those for the bar chart. See Table 34 on page 213 for available options. In addition, select Symbol to change the symbol used on the plot from the default circle to one of the following:

- **Triangle**
- **Cross**
- **Square**
- **Diamond**

Data Spreadsheet

The spreadsheet displays the values for the target and normalized expression for control and experimental samples. It also indicates whether targets are up- or downregulated compared to the regulation threshold. Click the checkbox adjacent to a target to include or exclude it from the plot.
Results

The Results tab provides a spreadsheet that summarizes the data from all the charts. **Table 37** defines the data displayed in the Results spreadsheet.

**Table 37. Information in the Results tab**

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Target</td>
<td>Target name (amplified gene)</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample name</td>
</tr>
<tr>
<td>Mean C_q</td>
<td>Mean of the quantification cycle</td>
</tr>
<tr>
<td>Mean Efficiency Corrected C_q</td>
<td>Mean of the quantification cycle after adjusting for the reaction efficiency</td>
</tr>
<tr>
<td>Normalized Expression</td>
<td>Target expression normalized to a reference target ($\Delta\Delta C_q$)</td>
</tr>
<tr>
<td>Relative Normalized Expression</td>
<td>Normalized expression relative to a control sample; also called Fold Change</td>
</tr>
<tr>
<td>Regulation</td>
<td>Change in expression relative to a control sample</td>
</tr>
<tr>
<td>Compared to Regulation Threshold</td>
<td>Up- or downregulation of an experimental sample based on the threshold setting</td>
</tr>
</tbody>
</table>

**Note**: Data for replicates are found only in the spreadsheets of data analysis tabs in which Split Out Replicates has been selected (that is, Clustergram). There might be a discrepancy between expression data in the gene expression analysis spreadsheets if you select "none" as the control sample on the bar chart.
Gene Study

Create a gene study to compare gene expression data from one or more real-time PCR experiments using an inter-run calibrator to normalize between the experiments. Create a gene study by adding data from one or more data files (.pcrd extension) to the gene study. The software groups them into a single file (.mgxd extension).

Note: The maximum number of samples you can analyze in a gene study is limited by the size of the computer’s RAM and virtual memory.

Inter-Run Calibration

Inter-run calibration is automatically attempted in every gene study for each target to normalize inter-run variations between targets assayed in separate real-time PCR runs (that is, different .pcrd files generated from different plates).

For the software to recognize a sample as an inter-run calibrator, it must share the same target name, sample name, and, if used, biological set name across every plate being compared.

Note: At least one inter-run calibrator sample must be present in the gene study for inter-run calibration to occur. Targets without appropriate inter-run calibrator samples will be processed without correction in the gene study (not recommended).

Inter-run calibrators can be applied in two ways:

- Per target — different PCR primers can have different efficiencies. By default the inter-run calibrator is applied to all of the wells on the same plate that have the same target name, for example the C_q generated with the same assay.

- Entire study — one inter-run calibrator is selected by the user and applied to the entire gene study.

Gene Study Dialog Box

The Gene Study dialog box includes two tabs:

- Study Setup tab — manages the runs in the gene study.
  
  Important: Adding or removing data files in a gene study does not change the data in the original file.

- Study Analysis tab — displays the gene expression data for the combined runs.

Study Setup Tab

Table 38 defines the data that appear in the Study Setup tab.
Table 38. Study Setup tab in the Gene Study dialog box

<table>
<thead>
<tr>
<th>Column Title</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File Name</td>
<td>Name of the run data file (.pcrd extension)</td>
</tr>
<tr>
<td>File Folder</td>
<td>Directory that stores the data file for each run in the gene study</td>
</tr>
<tr>
<td>Date Created</td>
<td>Date the run data were collected</td>
</tr>
</tbody>
</table>
| Well Group Name      | Name of the well group that was selected when the file was added to the gene study  
  **Tip:** To analyze one well group in the gene study, you must select that well group in the Data Analysis window before importing the data file into the gene study. |
| Step                 | Protocol step that includes the plate read to collect real-time PCR data |
| Run Type             | Either user-defined or PrimePCR™ run                             |
| Protocol Edited      | If selected, indicates that the protocol used for a PrimePCR run was edited |
| View Plate           | Opens a plate map of the plate with the data in each of the runs included in the Gene Study |

Preparing a Gene Study

To prepare a gene study

1. Before importing data into a gene study, do the following in the Data Analysis window:
   - Verify that samples containing the same content have the same name. In a gene study, the software assumes that wells with the same Target or Sample name contain the same samples.
   - Adjust the baseline and threshold (C_q) in the Quantification tab to optimize the data in each run.
   - Select the well group you want to include in the gene study.
     - In order to show data from one well group in the gene study, that group must be selected before importing the data file.
     - The Study Setup tab shows a list of all the runs in the gene study.

2. In the Gene Study dialog box, choose the Study Setup tab.

3. Click Add Data Files to select a file from a browser window.
Tip: To quickly add runs to a gene study, drag the data files (.pcrd extension) into the Study Setup dialog box.

4. CFX Manager Dx software automatically performs the gene study analysis as you add data files. Choose the Study Analysis tab to view the results.

To remove runs from the gene study

► Select one or more files in the list and click Remove.

To add notes about the gene study

► Enter notes about the files and analysis in the Notes text box.

Study Analysis Tab

The Study Analysis tab displays the data from all runs in the gene study. The gene expression data analysis options are the same as those for a single data file with the following exception:

► For bar charts, inter-run calibration values (if calculated) appear when you click Inter-run Calibration.

**Note:** Only the following sample types can be used as an inter-run calibrator:

- Unknown
- Standard
- Positive Control

Negative control, no template control (NTC), and no reverse transcriptase control (NRT) sample types cannot be used as an inter-run calibrator.
Creating a Gene Study Report

To create a gene study report

1. Adjust the gene study report data and charts as needed before creating a report.

2. Select Tools > Reports in the Gene Study menu to open the Report dialog box.

3. Choose the options you want to include in the report. The report opens with default options selected. Select or clear the checkboxes to change whole categories or individual options within a category.

   Gene Study Report Categories on page 223 lists the available options to display.

4. Change the order of categories and items in a report. Drag the options to the required position. Items can be reordered only within the categories to which they belong.

5. Click Update Report to update the Report Preview with any changes.

6. Print or save the report. Click the Print Report button in the toolbar to print the current report. Select File > Save to save the report in PDF (Adobe Acrobat Reader file) format and select a location in which to save the file. Select File > Save As to save the report with a new name or in a new location.

7. (Optional) Create a report template with the information you want. To save the current report settings in a template, select Template > Save or Save As. Then load the report template the next time you want to make a new report.

Gene Study Report Categories

Use the Gene Study Report dialog box to arrange the gene study data into a report. Table 39 lists all the options available for a gene study report.

Table 39. Categories for a Gene Study report

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Header</td>
<td></td>
<td>Title, subtitle, and logo for the report</td>
</tr>
<tr>
<td></td>
<td>Report Information</td>
<td>Date, user name, data file name, data file path, and the selected well group</td>
</tr>
<tr>
<td></td>
<td>Gene Study File List</td>
<td>List of all the data files in the Gene Study</td>
</tr>
<tr>
<td></td>
<td>Notes</td>
<td>Notes about the data report</td>
</tr>
</tbody>
</table>
### Table 39. Categories for a Gene Study report, continued

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Study Analysis: Bar Chart</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Analysis Settings</td>
<td>List of the selected analysis parameters</td>
</tr>
<tr>
<td></td>
<td>Chart</td>
<td>Gene Expression bar chart showing the data</td>
</tr>
<tr>
<td></td>
<td>Target Names</td>
<td>List of targets in the Gene Study</td>
</tr>
<tr>
<td></td>
<td>Sample Names</td>
<td>List of samples in the Gene Study</td>
</tr>
<tr>
<td></td>
<td>Data</td>
<td>Spreadsheet that shows the data</td>
</tr>
<tr>
<td></td>
<td>Target Stability</td>
<td>Target stability data</td>
</tr>
<tr>
<td></td>
<td>Inter-run Calibration</td>
<td>Inter-run calibration data</td>
</tr>
<tr>
<td><strong>Study Analysis: Clustergram and Scatter Plot</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Analysis Settings</td>
<td>Settings for each chart type</td>
</tr>
<tr>
<td></td>
<td>Chart</td>
<td>Gene Expression chart showing the data</td>
</tr>
<tr>
<td></td>
<td>Data</td>
<td>Spreadsheet listing the data in each target</td>
</tr>
</tbody>
</table>
Appendix A Data Analysis Calculations

CFX Manager™ Dx software calculates formulas automatically and displays the results in the Data Analysis tabs. This appendix explains in detail how CFX Manager Dx software calculates formulas.

Reaction Efficiency

Evidence suggests that using an accurate measure of efficiencies for each primer and probe set will give you more accurate results when analyzing gene expression data. The default value of efficiency used in the gene expression calculations is 100%. To evaluate the reaction efficiency, generate a standard curve using serial dilutions of a representative sample across a relevant dynamic range and then record the efficiency for subsequent gene expression analysis. If your run includes a standard curve, then the software automatically calculates the efficiency and displays it under the Standard Curve on the Quantification tab when Auto Efficiency is checked in the Targets tab in the Experiment Settings window.

The efficiency (E) in the efficiency formulas refers to the “efficiencies” as described by Pfaffl (2001) and Vandesompele et al. (2002). In these publications, an efficiency of 2 (perfect doubling with every cycle) is equivalent to 100% efficiency in this software. You have the option to convert your efficiency calculations to those used in the software by using the following mathematical relationships:

- \[ E = (\text{% Efficiency} \times 0.01) + 1 \]
- \[ \text{% Efficiency} = (E - 1) \times 100 \]

Relative Quantity

The formula for relative quantity (ΔC_q) for any sample (GOI) is:

\[
\text{Relative Quantity}_{\text{sample (GOI)}} = E_{\text{GOI}}^{(C_q \text{ (min)} - C_q \text{ (sample)})}
\]

Note: This formula is used to calculate Relative Quantity when there is no control sample defined.

Where:
- \( E \) = Efficiency of primer and probe set. This efficiency is calculated with the formula 
\((\% \text{Efficiency} \times 0.01) + 1\), where 100\% efficiency = 2.

- \( C_{q_{\text{min}}} \) = Average \( C_q \) for the sample with the lowest average \( C_q \) for GOI.

- \( C_{q_{\text{sample}}} \) = Average \( C_q \) for the sample.

- GOI = Gene of interest (one target).

### Relative Quantity When a Control Is Selected

When a control sample is assigned, then the relative quantity (RQ) for any sample with a gene of interest (GOI) is calculated with this formula:

\[
\text{Relative Quantity}_{\text{sample (GOI)}} = E_{\text{GOI}} \left( C_{q_{\text{control}}} - C_{q_{\text{sample}}} \right)
\]

Where:

- \( E \) = Efficiency of primer and probe set. This efficiency is calculated with the formula 
\((\% \text{Efficiency} \times 0.01) + 1\), where 100\% efficiency = 2.

- \( C_{q_{\text{control}}} \) = Average \( C_q \) for the control sample.

- \( C_{q_{\text{sample}}} \) = Average \( C_q \) for any samples with a GOI.

- GOI = Gene of interest (one target).

### Standard Deviation of Relative Quantity

The formula for standard deviation of the relative quantity is:

\[
\text{SD Relative Quantity} = \text{SD } C_{q_{\text{GOI}}} \times \text{Relative Quantity}_{\text{sample (GOI)}} \times \ln \left( E_{\text{GOI}} \right)
\]

Where:

- \( \text{SD Relative Quantity} \) = Standard deviation of the relative quantity.

- \( \text{SD } C_{q_{\text{GOI}}} \) = Standard deviation of the \( C_q \) for the sample (GOI).

- Relative Quantity = Relative quantity of the sample.

- \( E \) = Efficiency of primer and probe set. This efficiency is calculated with the formula 
\((\% \text{Efficiency} \times 0.01) + 1\), where 100\% efficiency = 2.

- GOI = Gene of interest (one target).
Efficiency Corrected C\textsubscript{q} (C\textsubscript{qE})

The formula for efficiency corrected C\textsubscript{q} is

\[ C\textsubscript{qE} = C\text{q} \times \frac{\log(E)}{\log(2)} \]

Where:
- \( E \) = Efficiency

Mean Efficiency Corrected C\textsubscript{q} (MC\textsubscript{qE})

The formula for mean efficiency corrected C\textsubscript{q} is

\[ MC\textsubscript{qE} = \frac{C\textsubscript{qE} (\text{Ref 1}) + C\textsubscript{qE} (\text{Ref 2}) + \ldots + C\textsubscript{qE} (\text{Ref n})}{n} \]

Where:
- \( C\textsubscript{qE} \) = Efficiency corrected C\textsubscript{q}
- \( n \) = Number of replicates

Normalization Factor

The denominator of the normalized expression equation is referred to as the normalization factor. The normalization factor is the geometric mean of the relative quantities of all the reference targets (genes) for a given sample, as described in this formula:

\[ \text{Normalization Factor}_{\text{sample (GOI)}} = \left( RQ_{\text{sample (Ref 1)}} \times RQ_{\text{sample (Ref 2)}} \times \ldots \times RQ_{\text{sample (Ref n)}} \right)^{\frac{1}{n}} \]

Where:
- \( RQ \) = Relative quantity
- \( n \) = Number of reference targets
- \( \text{GOI} \) = Gene of interest (one target)
Normalized Expression

Normalized expression ($\Delta \Delta C_q$) is the relative quantity of your target (gene) normalized to the quantities of the reference targets (genes or sequences) in your biological system. To select reference targets, open the Experiment Settings window and click the reference column for each target that serves as a reference gene.

The formula for normalized expression, which uses the calculated Relative Quantity (RQ) calculation, is

$$\text{Normalized Expression}_{\text{sample}} (\text{GOI}) = \frac{RQ_{\text{sample}} (\text{GOI})}{(RQ_{\text{sample}} (\text{Ref 1}) \times RQ_{\text{sample}} (\text{Ref 2}) \times \ldots \times RQ_{\text{sample}} (\text{Ref n}))^{\frac{1}{n}}}$$

Where:

- RQ = Relative quantity of a sample
- Ref = Reference target in a run that includes one or more reference targets in each sample
- GOI = Gene of interest (one target)

Provided that reference targets do not change their expression level in your biological system, the calculation of normalized expression will account for loading differences or variations in cell number that are represented in each of your samples.

Normalized Expression When a Control Is Selected

When you select a control sample in the Experiment Settings window, the software sets the expression level of the control sample to 1. In this situation, the software normalizes the relative quantities of all target (gene) expression to the control quantity (a value of 1). This normalized expression is equivalent to the unscaled normalized expression analysis when a control is chosen.

Note: This is also known as relative normalized expression (RNE) and fold change.
Standard Deviation for the Normalized Expression

Rescaling the normalized expression value is accomplished by dividing the standard deviation of the normalized expression by the normalized expression value for the highest or lowest individual expression levels, depending on the scaling option you choose. The formula for standard deviation (SD) of the normalization factor is

$$SD\ NF_n = NF_n \times \sqrt{\frac{SD\ RQ_{sample\ (Ref\ 1)}}{NF_{sample\ (Ref\ 1)}}^2 + \frac{SD\ RQ_{sample\ (Ref\ 2)}}{NF_{sample\ (Ref\ 2)}}^2 + \ldots + \frac{SD\ RQ_{sample\ (Ref\ n)}}{NF_{sample\ (Ref\ n)}}^2}$$

Where:
- RQ = Relative quantity of a sample
- SD = Standard deviation
- NF = Normalization factor
- Ref = Reference target
- n = Number of reference targets

When a control sample is assigned, you do not need to perform this rescaling function on the standard deviation, as shown in the following formula:

$$SD\ NF_{sample\ (GOI)} = NF_{sample\ (GOI)} \times \sqrt{\frac{SD\ NF_{sample\ (GOI)}}{NF_{sample\ (GOI)}}^2 + \frac{SD\ RQ_{sample\ (GOI)}}{RQ_{sample\ (GOI)}}^2}$$

Where:
- NE = Normalized expression
- RQ = Relative quantity of a sample
- SD = Standard deviation
- GOI = Gene of interest (one target)
**Normalized Expression Scaled to Highest Expression Level**

When the run does not include controls, scale the normalized expression (NE) for each target (gene) by dividing the expression level of each sample by the highest level of expression in all the samples. The software sets the highest level of expression to a value of 1 and rescales all the sample expression levels. The formula for highest scaling is

\[
\text{Scaled Normalized Expression}_{\text{sample}}^{(\text{GOI})} = \frac{\text{Normalized Expression}_{\text{sample}}^{(\text{GOI})}}{\text{Normalized Expression}_{\text{sample}}^{(\text{GOI})}}
\]

Where:

- GOI = Gene of interest (target)

**Normalized Expression Scaled to Lowest Expression Level**

When the run does not include controls, scale the normalized expression (NE) for each target (gene) by dividing the expression level of each sample by the lowest level of expression in all the samples. The software sets the lowest level of expression to a value of 1 and rescales all the sample expression levels. The formula for lowest scaling is

\[
\text{Scaled Normalized Expression}_{\text{sample}}^{(\text{GOI})} = \frac{\text{Normalized Expression}_{\text{sample}}^{(\text{GOI})}}{\text{Normalized Expression}_{\text{sample}}^{(\text{GOI})}}
\]

Where:

- GOI = Gene of interest (target)

**Normalized Expression Scaled to Average Expression Level**

When the run does not include controls, scale the normalized expression (NE) for each target (gene) by dividing the expression level of each sample by the geometric mean level of expression of all the samples. The software sets the average level of expression to a value of 1 and rescales all the sample expression levels. The formula for average scaling is

\[
\text{Scaled Normalized Expression}_{\text{sample}}^{(\text{GOI})} = \frac{\text{Normalized Expression}_{\text{sample}}^{(\text{GOI})}}{\text{Normalized Expression}_{\text{sample}}^{(\text{GOI})}}
\]

Where:

- GOI = Gene of interest (target)
- GM = Geometric mean of normalized expression for all samples
Standard Deviation for the Scaled Normalized Expression

Rescaling the scaled normalized expression (NE) value is accomplished by dividing the standard deviation (SD) of the normalized expression by the normalized expression value for the highest (MAX) or lowest (MIN) expression level, depending on which scaling option you choose.

**Note:** When a control sample is assigned, you do not need to perform this rescaling function on the standard deviation.

The calculation for this formula is

\[
SD_{\text{Scaled NE}_{\text{sample} \ (\text{GOI})}} = \frac{SD_{\text{NE}_{\text{sample} \ (\text{GOI})}}}{\text{NE}_{\text{MAX}} - \text{NE}_{\text{MIN}}}
\]

Where:
- **NE** = Normalized expression
- **SD** = Standard deviation
- **GOI** = Gene of interest (target)
- **MAX** = Highest expression level
- **MIN** = Lowest expression level

**Regulation**

Regulation is a measure of the increase or decrease in the expression of a target for an experimental versus a control sample and is determined as follows:

If Expression (experimental) > Expression (control):

\[
\text{Regulation} = \frac{\text{Expression \ (experimental)}}{\text{Expression \ (control)}}
\]

If Expression (experimental) < Expression (control):

\[
\text{Regulation} = -1 / \left( \frac{\text{Expression \ (experimental)}}{\text{Expression \ (control)}} \right)
\]

**Note:** For Bar Chart, the Expression is based on either the relative quantity or normalized expression, depending on the selected mode (see Bar Chart on page 206). However, for the Scatter Plot, and Clustergram, regulation is always calculated from the normalized expression.
Corrected Values Formulas

A difference between corrected values and non-corrected values is seen only if a standard curve is created as part of the real-time PCR run. The software uses three equations to determine the error propagation:

- Standard Error
- Standard Error for Normalized Expression
- Standard Error for the Normalized Gene of Interest (target)

The formula for standard error is

$$\text{Standard Error} = \frac{SD}{\sqrt{n}}$$

Where:
- \(n\) = Number of reference targets (genes)
- \(SD\) = Standard deviation

The standard error for the normalization factor in the normalized expression formula is

$$SE_{NF_n} = NF_n \times \sqrt{\left(\frac{SE_{RQ_{sample}(\text{ref }1)}}{n \times SE_{RQ_{sample} \text{ (ref }1)}}\right)^2 + \left(\frac{SE_{RQ_{sample}(\text{ref }2)}}{n \times SE_{RQ_{sample} \text{ (ref }2)}}\right)^2 + \ldots + \left(\frac{SE_{RQ_{sample}(\text{ref }n)}}{n \times SE_{RQ_{sample} \text{ (ref }n)}}\right)^2}$$

Where:
- \(n\) = Number of reference targets
- \(SE\) = Standard error
- \(NF\) = Normalized expression
- \(RQ\) = Relative quantity

The standard error for normalized gene of interest (GOI) formula is

$$SE_{GOI_n} = GOI_n \times \sqrt{\left(\frac{SE_{NF_n} \times NF_n}{GOI_n}\right)^2 + \left(\frac{SE_{GOI}}{GOI}\right)^2}$$

Where:
- \(SE\) = Standard error
- \(GOI\) = Gene of interest (one target)
- \(NF\) = Normalization factor
- \(n\) = Number of reference targets
Appendix B Managing CFX Manager Dx Users and Roles

In CFX Manager™ Dx software, you can create users and assign a role to those users. Roles limit the access to CFX Manager Dx features. A user can be assigned only one role at a time. However, a CFX Manager Dx software administrator can change the user’s role at any time.

Tip: It is not necessary to create users to use CFX Manager Dx. If you do not create users, all activity is performed by the default user account admin.

Important: The user admin is the default Administrator account, which you use to initially log in to CFX Manager Dx. It is recommended that you create a specific user to administer CFX Manager Dx. Assign this user the role of Administrator and perform all administration tasks with this user.

Important: CFX Manager Dx software does not have a user session inactivity timeout feature. Therefore, it is recommended that you implement Windows or third-party security measures (for example, implement a screen saver with log in required).

Managing Users

In the standard edition of CFX Manager Dx software, user accounts can have any name or password.

To assign a role to each user, select from the list of roles in the User Administration window. In this example, the Guest user is given the added right to save files.

Adding and Removing Users

Note: Only the CFX Manager Dx administrator can add and remove users.

To add user accounts to CFX Manager Dx

1. In the Home window, select User > User Administration.

   The User Administration dialog box appears.
2. In the Manage Users pane, type a User Name for the user.

3. Select a user Role.

   Roles restrict the rights of the user. The default is Principal.

   **Tip:** You can change the rights for each role. Changing the rights to the role affects all users who are assigned that role. For more information, see Managing the Rights of Roles on page 235.

4. (Optional) Type the Full Name and Password for the user.

5. Click OK to open a dialog box and confirm that you want to close the window.

6. Click Yes to close the dialog box and window.

**To remove a user**

1. In the Manage Users pane, select Remove for each user you want to remove.

2. Click OK to open a dialog box and confirm that you want to close the window.

3. Click Yes to close the dialog box and window.

   **Note:** The list of software users must always include one Administrator.
Managing the Rights of Roles

CFX Manager Dx includes these four roles:

- Administrator (required) — administrators have all rights and you cannot change those rights. Administrators can also add and remove users and change the rights for each role.
  
  **Note:** Only an administrator can change the rights for any role.

- Principal — by default the principal user has all rights

- Operator — by default the operator user has all rights except skipping cycles

- Guest — by default the guest user can only read files

**Important:** Changing rights for a role affects all users assigned that role. You cannot customize a role for a specific user. Take care when modifying the rights of the roles.

To specify the rights for each role

1. In the Home window, select User > User Administration.

2. In the Manage Rights pane, do either of the following:
   - To remove a right from a role, clear its checkbox.
   - To add a right to a role, select its checkbox.

3. Click OK to open a dialog box and confirm that you want to close the window.

4. Click Yes to close the dialog box and window.

To reset all rights for all roles

- In the User Administration dialog box, click Restore Default Rights.
Appendix B Managing CFX Manager Dx Users and Roles

Logging In to CFX Manager Dx Software

CFX Manager Dx software manages who logs into the software through the Login dialog box. When you start the software, CFX Manager Dx automatically displays the Login dialog box when two or more users are listed in the User Administration window.

CFX Manager Dx displays the name of the logged in user at the top of the Home window.

To log in to CFX Manager Dx

1. In the Login dialog box, select your name from the User Name dropdown list.
2. Type your password.
3. Click OK to close the Login dialog box and open the software.

Changing Users

You can change users while the software is running.

To switch users

1. In the Home window, select User > Select User to open the Login dialog box.
2. Select a name from the User Name dropdown list.
3. Type the new user’s password.
4. Click OK to close the Login dialog box and open the software.
Changing User Passwords

CFX Manager Dx users can change their own password at any time.

To change user passwords

1. In the Home window, select User > Change Password to open the Change Password dialog box.

2. In Old Password, type your current password.

3. In New Password, type a new password and type it again in Confirm New Password.

4. Click OK to confirm the change.

Viewing Your Role and Rights

Tip: Users assigned the Principal, Operator, or Guest user roles can view only their user settings, rights, and roles.

To view your current user role and rights

- In the Home window, select User > User Administration.

Contact your CFX Manager Dx administrator to modify the user settings, rights, and roles listed in the User Administration window.
Appendix C LIMS Integration

You can configure CFX Manager™ Dx software for use with a laboratory information management system (LIMS). For LIMS integration, CFX Manager Dx requires plate setup information generated by the LIMS platform (a LIMS file, *.plrn), a protocol file created using CFX Manager Dx software (*.prcl), a defined data export location, and a defined export format.

After the run is finished, CFX Manager Dx generates a data (.pcrd) file saves it to a defined data export folder location. CFX Manager Dx can also create a LIMS-compatible data file in .csv format and save it to the same location.

Creating LIMS-Compatible Data Files

This appendix explains how to set up CFX Manager Dx software to create, save, and export LIMS-compatible data files.

Setting Up LIMS Folder and Data Export Options

By default, CFX Manager Dx saves the LIMS protocols, files, and data export files to this folder:

C:\Users\Public\Documents\Bio-Rad\CFX_Dx\LIMS

You can configure CFX Manager Dx to save the files to another folder, and can change the export options for LIMS data.

To set up a LIMS folder and data export options

1. On the Home window, select Tools > Options.
2. In the Options dialog box, select Data Export Settings.
3. (Optional) Select Automatically export LIMS data at end of run.

   The software will automatically export LIMS data after each run and save it to the specified location.

4. To change the default export options for LIMS data, click LIMS Data Export Settings.

   **Important:** Only LIMS data exported as a .csv file can be imported back into CFX Manager Dx.

5. In the LIMS Data Export Format Settings dialog box, select the required export options and click OK.

6. In the Options dialog box, navigate to and select a default folder in which you want to save the LIMS data files. You can select a different location for each file type:

   - Protocol
   - LIMS file
   - Data export

7. Click OK to save the changes and close the Options dialog box.

**Creating a LIMS Protocol**

To start a LIMS run, create a CFX Manager Dx protocol file (*.prcl) and save it in the designated LIMS protocol folder location.

See Chapter 6, Creating Protocols for more information.
Creating a LIMS File

A LIMS file (*.plrn) contains the plate setup details and the protocol file name. This file is generated by your internal LIMS. CFX Manager Dx uses the LIMS file to create a plate file to use with a protocol file.

CFX Manager Dx provides plate import template files that you can edit to create custom LIMS plate files.

Tip: This task should be performed by a LIMS specialist.

To create a LIMS file

1. In the Home window, select View > Show > LIMS File Folder.
2. Open the LIMSTemplates folder and select a .csv file to import into your internal LIMS.
3. Using the LIMS, edit the template file by filling in the required fields listed in Table 40.
4. Save the template with the file name extension .plrn to the LIMS File folder.

Important: CFX Manager Dx can open only the .plrn file. You must save the .csv file as .plrn in order to start the LIMS run.

Table 40. Definition of LIMS .csv file contents

<table>
<thead>
<tr>
<th>Column</th>
<th>Row</th>
<th>Description</th>
<th>Content</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>1</td>
<td>Plate Header</td>
<td>Do not edit</td>
<td>Predefined</td>
</tr>
<tr>
<td>A,B,C</td>
<td>2</td>
<td>Field/Data/Instruction</td>
<td>Do not edit</td>
<td>Predefined</td>
</tr>
<tr>
<td>B</td>
<td>3</td>
<td>Version</td>
<td>Do not edit</td>
<td>Predefined</td>
</tr>
<tr>
<td>B</td>
<td>4</td>
<td>Plate Size</td>
<td>Do not edit</td>
<td>Predefined</td>
</tr>
</tbody>
</table>
Table 40. Definition of LIMS .csv file contents, continued

<table>
<thead>
<tr>
<th>Column</th>
<th>Row</th>
<th>Description</th>
<th>Content</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>5</td>
<td>Plate Type</td>
<td>Enter “BR White,” “BR Clear,” or other calibrated plate type</td>
<td>Required</td>
</tr>
<tr>
<td>B</td>
<td>6</td>
<td>Scan Mode</td>
<td>Enter “SYBR/FAM Only;,” “All Channels,” or “FRET”</td>
<td>Required</td>
</tr>
<tr>
<td>B</td>
<td>7</td>
<td>Units</td>
<td>Enter one of the following “copy number,” “fold dilution,” “micromoles,” “nanomoles,” “picomoles,” “femtomoles,” “attomoles,” “milligrams,” “micrograms,” “nanograms,” “picograms,” “femtograms,” “attograms,” or “percent”</td>
<td>Required</td>
</tr>
<tr>
<td>B</td>
<td>8</td>
<td>Run ID</td>
<td>Enter short description or bar code identifying this run (30-character maximum, commas not allowed)</td>
<td>Optional</td>
</tr>
<tr>
<td>B</td>
<td>9</td>
<td>Run Note</td>
<td>Enter run description</td>
<td>Optional</td>
</tr>
<tr>
<td>B</td>
<td>10</td>
<td>Run Protocol</td>
<td>Enter protocol file name exactly as listed.</td>
<td>Required</td>
</tr>
<tr>
<td>A</td>
<td>11</td>
<td>Data File</td>
<td>Enter data file name</td>
<td>Optional</td>
</tr>
<tr>
<td>A</td>
<td>12-15</td>
<td>TBD/Empty</td>
<td>Do not edit</td>
<td>Predefined</td>
</tr>
<tr>
<td>A</td>
<td>16</td>
<td>Plate Data</td>
<td>Do not edit</td>
<td>Predefined</td>
</tr>
</tbody>
</table>
### Table 40. Definition of LIMS .csv file contents, continued

<table>
<thead>
<tr>
<th>Column</th>
<th>Row</th>
<th>Description</th>
<th>Content</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>17-113</td>
<td>Well Position</td>
<td>Do not edit</td>
<td>Predefined</td>
</tr>
<tr>
<td>B-G</td>
<td></td>
<td>Ch1 Dye, Ch2 Dye, Ch3 Dye, Ch4 Dye, Ch5 Dye, FRET</td>
<td>Enter one calibrated dye name (for example, “FAM”) for each channel being used</td>
<td>Required</td>
</tr>
<tr>
<td>H</td>
<td></td>
<td>Sample Type</td>
<td>Enter one of the following sample types “Unknown,” “Standard,” “Positive Control,” “Negative Control,” “NTC,” or “NRT”</td>
<td>Required</td>
</tr>
<tr>
<td>I</td>
<td></td>
<td>Sample Name</td>
<td>Enter sample name</td>
<td>Optional</td>
</tr>
<tr>
<td>J-O</td>
<td></td>
<td>CH1 Target, CH2 Target, CH3 Target, CH4 Target, CH5 Target, FRET Target,</td>
<td>Enter target name for each channel used</td>
<td>Optional</td>
</tr>
<tr>
<td>P</td>
<td></td>
<td>Biological Set Name</td>
<td>Enter biological set name</td>
<td>Optional</td>
</tr>
<tr>
<td>Q</td>
<td></td>
<td>Replicate</td>
<td>Enter a positive integer for each set of replicates. The value cannot be zero.</td>
<td>Optional</td>
</tr>
<tr>
<td>R-W</td>
<td></td>
<td>CH1 Quantity, CH2 Quantity, CH3 Quantity, CH4 Quantity, CH5 Quantity, FRET Quantity</td>
<td>Enter quantity values for any standards. Enter concentration in decimal form.</td>
<td>Required for all standards</td>
</tr>
<tr>
<td>X</td>
<td></td>
<td>Well Note</td>
<td>Enter well note (20-character maximum)</td>
<td>Optional</td>
</tr>
<tr>
<td>Y-AD</td>
<td></td>
<td>Ch1 Well Color, Ch2 Well Color, Ch3 Well Color, Ch4 Well Color, Ch5 Well Color, FRET Well Color</td>
<td>Enter any user-defined trace style color in a 32 bit integer (argb) decimal format</td>
<td>Optional</td>
</tr>
</tbody>
</table>
Starting a LIMS Run

To start a LIMS run

1. Do one of the following to open a LIMS .plrn file:
   - In the Home window, select View > Show > LIMS File Folder and open the target .plrn file.
   - In the Home window, select File > Open > LIMS File and open the target .plrn file.

   The file opens in the Start Run tab in the Run Setup wizard. The Start Run tab displays information about the experiment to run. It also displays the connected instrument block or blocks on which you can run the experiment.

2. In the Start Run tab, select an instrument and click Start Run.

Exporting Data to a LIMS

When the run completes, CFX Manager Dx generates a data (.pcrd) file saves it to the defined data export folder location.

To export the data file to a LIMS

- Open the .pcrd file and select Export > Export to LIMS Folder.

Tip: If you select Automatically Export Data after Run in LIMS Options, CFX Manager Dx creates a LIMS-compatible data file in .csv format and saves it in the same folder.
Appendix D Troubleshooting CFX Manager Dx Software Connection Issues

Application Log

Before starting a new run, the CFX96™ and CFX96 Deep Well instruments initiate a self-diagnostic test to verify that it is running within specifications. The software records results of this test in the Run Log and Application Log file. If you notice a problem in one or more experiments, open the run and application logs to find out when the problem started.

CFX Manager™ Dx tracks information about the state of an instrument during a run in the Application Log. Use these logs to track events that occur on instruments and in the software and for troubleshooting.

To open the Application log

- In the Home window, select View > Application Log.
Troubleshooting

Typically, software and instrument communication problems can be resolved by restarting your computer and the system. Be sure to save any work in progress before restarting.

Note: Verify that your computer has sufficient RAM and free disk space. The minimum RAM is 4 GB and the minimum hard disk space is 128 GB.

Power Failure

In a power failure, the instrument and computer will shut down. If the power failure is short, the instrument will resume running a protocol but the Application Log will note the power failure. Depending on the computer settings and the length of time the power is off, the instrument and software attempt to continue running depending on the protocol step:

- If the protocol is in a step with no plate read, the protocol continues running as soon as the instrument regains power.
- If the protocol is in a step with a plate read, the instrument waits for the software to restart and resume communication to collect the data. In this situation, the protocol continues only if the software is not shut down by the computer. When the computer and software start up again, the protocol continues.

Removing Samples from the Reaction Module During Power Outage

You can open a locked motorized lid on a reaction module to remove your samples during a power failure.

To remove the locking plate

1. Push down on the locking bar to remove the reaction module from the C1000™ Dx thermal cycler.
2. Carefully set the reaction module on a desk or the lab bench.
3. Position the module so that the front of the module extends 2 inches over the edge.
4. With an allen wrench, remove the two large screws from under the front edge of the reaction module (below the button for opening the lid).

You should hear the locking latch release from inside the module.

**Important:** Do not remove the two small screws located at the front edge of the module.

5. Push the reaction module lid open. Notice that the latch (dark plastic) is no longer attached. Remove your samples from the block.

6. Replace the locking latch and secure it with the large screws to reassemble the reaction module with the lid open.
Retrieving Files to the CFX Manager Dx Computer

You can retrieve data and log files located on the instrument, and transfer them to the hard drive of an attached computer.

**Note:** All files in the real-time data folder on the instrument base are retrieved to the computer.

**To retrieve files from the instrument**

1. In the Detected Instruments pane on the Home window, right-click the target instrument and select one of the following:
   - Retrieve Log Files
   - Retrieve Data Files
2. Choose a folder location to save the retrieved files.
3. Click Okay.

Installing CFX Manager Dx Software Manually

**To manually install CFX Manager Dx software**

1. If necessary, disconnect any connected instruments from the computer.

   Locate and disconnect the instrument’s USB cable on the CFX Manager Dx computer. The end inserted in the instrument can remain in place.

2. Log in to the CFX Manager Dx computer with administrative privileges.
3. Insert the software CD.
4. In Windows Explorer, navigate to the CD, right-click the software CD icon, and select Explore to open the CD window.
5. Double-click the CFX_Manager folder to open the folder and then double-click setup.exe to start the software installation wizard.
6. Follow the instructions on the wizard to install the software and then click Finish.

Reinstalling the Drivers

**To reinstall the instrument drivers**

- In the Home window, select Tools > Reinstall Instrument Drivers.

**Note:** If you have problems with the software communicating with a real-time system after you reinstall the drivers and check USB connection, contact Bio-Rad Technical Support.
Appendix E References


Minpack Copyright Notice (1999) University of Chicago. All rights reserved

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions, and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer in the documentation and/or other materials provided with the distribution.

3. The end-user documentation included with the redistribution, if any, must include the following acknowledgment:

   “This product includes software developed by the University of Chicago, as Operator of Argonne National Laboratory.”