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Preface

1. About This Document

This user guide is designed to be used as a reference in your everyday use of 
PDQUEST™. It provides detailed information about the tools and commands 
of PDQUEST for the Windows 95/98/NT 4.0 platforms.

This guide assumes you have a working knowledge of your Windows 
operating system and its conventions, including how to use a mouse and 
standard menus and commands, and how to open, save, and close files. For 
help with any of these techniques, see the documentation that came with your 
computer.

This guide uses certain text conventions to describe specific commands and 
functions.

2. Bio-Rad Listens

The staff at Bio-Rad are receptive to your suggestions. Many of the new 
features and enhancements in this version of PDQUEST are a direct result of 

Example Indicates

File > Open Choosing the Open command under the File 
menu.

Dragging Positioning the cursor on an object and holding 
down the left mouse button while you move the 
mouse.

Control+s Holding down the Control key while typing the 
letter s.

Right-click/
Left-click/
Double-click

Clicking the right mouse button/
Clicking the left mouse button/
Clicking the left mouse button twice.
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conversations with our customers. Please let us know what you would like to 
see in the next version of PDQUEST by faxing, calling, or e-mailing our 
Technical Services staff. You can also use Solobug (installed with PDQUEST) 
to make software feature requests.
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1. Introduction

1.1. An Overview of PDQUEST

PDQUEST is a software package for imaging, analyzing, and databasing 2-D 
electrophoresis gels.

The software runs in a Windows environment and has an easy-to-use 
graphical interface with standard pull-down menus, toolbars, and keyboard 
commands.

PDQUEST collects data from gels scanned with one of several Bio-Rad 
imaging systems. An image of a sample is captured using the controls in the 
imaging device window and displayed on your computer monitor. Image 
processing and analysis operations are performed using commands from the 
menus and toolbars.

Once a gel has been scanned, advanced algorithms are available to remove 
background noise, gel artifacts, and horizontal or vertical streaking from the 
image. PDQUEST then uses a spot segmentation facility to detect and 
quantify protein spots. Protein spots that change over time can be traced, 
quantified, displayed on-screen, and exported to other applications for 
statistical analysis.

The software can be used to simultaneously analyze up to 10,000 spots on a 
given 2-D gel. PDQUEST can track and report all of the protein pattern and 
concentration changes in the sample, making feasible both qualitative and 
quantitative analysis of the data generated from 2-D gels.

The spot matching and databasing facilities make it possible to objectively 
compare hundreds of different gels. Histograms allow you to quickly 
compare the amount of the same spot in each gel within an experimental 
series. Spots can be grouped into user-defined sets. Higher level comparisons 
and analysis can be performed on master images that you generate from your 
experimental gels.

Scan files can be transferred into or exported out of Discovery Series 
applications. Scans can be converted into TIFF format for easy compatibility 
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with other applications. Match data can be exported into spreadsheets for 
easy analysis.

1.2. A Brief Overview of 2-D Gel Electrophoresis

2-D gel electrophoresis combines the techniques of isoelectric focusing with 
SDS polyacrylamide gel electrophoresis. Since these two separation methods 
rely on independent properties of proteins, chemical (IEF) and physical (SDS), 
this procedure can resolve complex biological samples and polypeptide 
mixes. The extraordinary resolution capabilities of SDS-PAGE make it useful 
for studying complex systems in great detail.

2-D gels generate high resolution separation of proteins. The isoelectric 
focusing (IEF) dimension is most often run in cylindrical tube gels. After 
focusing, the cylindrical gel is placed on top of an SDS-PAGE slab gel which is 
then run as usual. Proteins can be visualized by metabolic radiolabeling or a 
variety of staining methods.

Gene Expression Studies

2-D gel electrophoresis is an excellent technique for the study of differential 
gene expression under various growth conditions. Since the expression and 
regulation of individual proteins can be detected, 2-D gels are an indirect way 
to monitor gene activity. They allow for the investigation of quantitative as 
well as qualitative changes in cellular protein expression.

The environmental conditions of a cell can be changed in order to determine 
optimal growth conditions as well as monitor the cell’s response to different 
stresses. Environmental conditions that can stress the cell include changes in 
temperature, pH and nutrient availability. Some examples of the chemical 
stresses that can be placed on a cell are drug and hormone treatments. Since 
protein structure and function are the direct result of gene expression, the loss 
or change of a protein as detected by a 2-D gel can be extrapolated back to 
events occurring at the DNA level.

Many questions encountered when genes are inserted and expressed in 
bacteria, yeast, and other cell types can be answered with 2-D analysis: Is the 
cell making the protein? Is the cell’s progeny making the protein? Is the 
protein being made but not secreted? Have mutations occurred?
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Medical Applications

2-D gels can also have important applications in medical research. For 
example, this technique can be used to verify the presence of specific protein 
markers that are linked to genetic diseases and disease states. Used in 
conjunction with other tests, 2-D gels can be part of medical screening 
procedures associated with mutations and teratology linked to genetic 
damage.

Growth factors are being studied for their role in the regulation of cell growth. 
2-D gels can be used to evaluate quantitative and qualitative changes in 
cellular proteins in response to growth factor stimulation.

2-D gels allow the visualization of proteins whose expression is altered as the 
result of cell transformation, introducing oncogenes into the host genome. 
Assessment of phosphorylation, sulfation, or other secondary modifications 
could reveal functional protein pathways affected by oncogene expression. 
This information could contribute to a better understanding of cell growth 
and regulation.

Sample Experiments

Valuable information can be learned by exposing cells to a set of specific 
experimental conditions and subsequently examining their biological 
response.

A preliminary in vitro experiment that is useful when beginning 2-D gel work 
is to radiolabel a cell’s proteins to steady-state with 35S-methionine. Running 
gels of these proteins will help to determine the commonly expressed proteins 
in the cell under normal conditions.

Subsequently, other amino acids such as 3H-leucine, 3H-proline, 3H-lysine, 
etc., can be used to radiolabel the proteins to steady-state. This will label any 
proteins that do not contain methionine and were, therefore, not detected in 
the first experiment, and will provide preliminary information on the amino 
acid composition.

Other experiments complementary to 2-D gels include: cell fractionation 
procedures, and post-translational modifications (phosphorylation, 
methylation, etc.). Data from these experiments can be added to a database, 
accumulating information about these proteins.
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1.3. Digital Data and Signal Intensity

The Bio-Rad imaging devices supported by PDQUEST are light and/or 
radiation detectors that convert signals from biological samples into digital 
data. PDQUEST then displays the digital data on your computer screen, in 
the form of gray scale or color images.

A data object as displayed on the computer is composed of tiny individual 
screen pixels. Each pixel has an X and Y coordinate, and a value Z. The X and 
Y coordinates are the pixel’s horizontal and vertical positions on the image, 
and the Z value is the signal intensity of the pixel.

Fig.1-1. Representation of the pixels in two digitally imaged bands in a gel.

For a data object to be visible and quantifiable, the intensity of its clustered 
pixels must be higher than the intensity of the pixels that make up the 
background of the image. The total intensity of a data object is the sum of the 
intensities of all the pixels that make up the object. The mean intensity of a 
data object is the total intensity divided by the number of pixels in the object.

The units of signal intensity are Optical Density (O.D.) in the case of the GS-
700 and 710 densitometers, the Gel Doc with a white light source, or the 
Fluor-S and Fluor-S MAX MultiImagers with white light illumination. Signal 
intensity is expressed in counts when using the Personal FX or FX, or in the 
case of the Gel Doc, Fluor-S, or Fluor-S MAX when using the UV light source.

2-D View
3-D View

Signal intensity of a single pixel
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1.4. Steps Involved in PDQUEST 

Fig.1-2. Steps in the Analysis of 2-D Gels. 

Scanning

Before you can use PDQUEST to analyze a gel, you need to capture its image 
into your computer using a Bio-Rad imaging system. The resulting images 
can be stored on your hard disk, network file server, or removable storage 
media.

PDQUEST supports the imaging of the following types of gels and films: 

Radiolabeled (35S, 3H, 14C, 32P, 33P, 125I) gel films, wet, silver, and Coomassie-
stained gels, and duplicate contact films from stained gels.

Scanning

Calibration (Optional)

Spot Detection

Matching & Editing

Data Analysis

Building a Database

Data Output
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Calibration (Optional)

Calibration strips can be used by PDQUEST to create a calibration curve that 
establishes the relationship between film density and radioactivity per unit 
area in the gel.1 Calibration strips consisting of segments of known 
radioactivity, are processed simultaneously with 35S, 3H, or 14C radiolabeled 
gels. The data from each calibration strip is used by PDQUEST to compare the 
average optical density of the individual segments of the calibration strip 
with the average disintegrations per minute (DPM) of each sampled segment, 
and assemble a calibration curve based on that data. If the curve is acceptable, 
you save the experiment and thereby save the associated calibration 
information. 

Spot Detection

Once your gel has been scanned, the next step is the detection and 
quantitation of protein spots. If you have multiple exposures of the same gel 
image, and those exposures are calibrated, the spot detection routine in 
PDQUEST “merges” the available information in each exposure to produce a 
single Gel Image . If you have uncalibrated gels or single exposures, a Gel 
Image is still made, but the information comes from a single 2-D scan.

Fig.1-3. Images created and processed during spot detection.

The advantage of having multiple gel exposures is that you can obtain more 
quantitative information from the proteins on the gel. On a dark exposure, 
faint spots are quantifiable but dark spots are saturated and cannot be 
quantitated. On a light exposure, faint spots may not be detectable. Merging 

1. See Garrels, J.I., Farrar, J.T., and Burwell, C.B., J. Biol. Chem., 254 , 7961-
7977 [1979]

2-D
Scan(s)

Gel
Ima ge

Gel
Spots
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lets you quantitate faint spots from the dark exposures and uses light 
exposures to quantitate dark spots.

The merged Gel Image is processed to remove streaks and background noise. 
Spots are then detected and quantified from the processed Gel Image, and a 
new, synthetic, image called a Gel Spots  file is created. Spot quantitation is 
stored as part of the Gel Spots file.

Spot detection and quantitation are performed using 2-dimensional Gaussian 
modeling. This method of detection will accurately detect and quantify 
overlapped spots as well as isolated spots. The end result is a Gel Spots file 
that represents each detected spot as an ideal Gaussian with associated DPM 
or PDU (protein data unit) values.

Spot detection reports image data in units of optical density (O.D.). O.D. is 
calculated by dividing the incident light intensity by the transmitted light 
intensity, and taking the log (base 10) of this quotient:

Optical Density (O.D.) = log10(Intensity i/Intensity t), where:

Intensity i = incident light intensity, and
Intensity t = transmitted light intensity.

Thus, an O.D. of 0.0 means that all the light is transmitted through the film, 
whereas an O.D. of 2.0 means that only 1 percent (log10 [100/1]) of the light is 
transmitted through the film.

Spot detection requires several steps—detecting spot centers and quantifying 
spots are the last two steps in the overall process. The Auto-Detect Spots 
function (Quantify > Auto-Detect Spots) performs all the necessary steps 
automatically. These steps are outlined below:

Create Gel Image Using calibration strip data, you can merge
multiple scans derived from different film
exposures of the same gel into a single gel
image. This increases the effective dynamic 
range of the film such that both very faint and 
very dark spots can be accurately quantified. 

Each pixel of a 2-D scan is originally assigned an 
O.D. value based upon a step tablet calibration. For 
radiolabeled gels that include calibration strips, 
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O.D. values are converted to DPMs; for uncalibrated
or non-radiolabeled gels, linear interpolations
of O.D.s are used to express spot quantitation. 
These images are called O.D. Gels.

Initial Smoothing Gel Images are passed through an initial 
smoothing algorithm to remove densitometer 
noise.

Background After the initial smoothing pass, background 
Subtraction density is subtracted from the image. This includes 

vertical and horizontal streaks as well as film fog 
and overall background density caused by the 
carrier medium (film, gel matrix, or blot matrix).

Final Smoothing One or more additional smoothing passes are 
necessary to remove extraneous spots at or near 
the background level. The exact number of passes 
is empirically determined (e.g., 2 passes for 
radiolabeled gels).

Locate Spots in This step locates the center and position of each 
Gel Image recognizable spot in the Gel Image. This is the spot 

detection step of the process.

Fit and Quantify This step fits ideal Gaussian distributions to spot 
Spots centers. Quantitation for each spot is determined 

by calculating the volume under the Gaussian.

The final fitting step of spot detection produces a gel spots file for each scan. 
A gel spots file is a list of all the detected spots, their X and Y coordinates, and 
their associated Gaussian parameters (X-sigma, Y-sigma, and height). 
PDQUEST uses this information to store gel data and to display a synthetic 
representation of the gel image on the computer screen. 

Matching and Editing

After you have spot-detected a set of gels, you will probably want to compare 
the protein spots from one gel with those from another to examine changes in 
protein levels under experimental conditions. Groups of gels can be edited 
and matched to one another in a “matchset.” Matchsets consist of gel spots 
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files and can include gel images. In a matchset, protein spots are matched to 
each other, enabling you to compare their quantities.

One member of your matchset can be used as a template for creating a 
matchset Standard. The Standard combines all the unique, matchable spots in 
a matchset into a single file.

Data Analysis

PDQUEST provides a variety of analytical tools to help you determine which 
sets of protein spots are statistically and scientifically meaningful.

Since it is virtually impossible to analyze all your experimental data at once, 
PDQUEST offers methods for breaking down the information into smaller, 
more manageable pieces. This is done by creating sets of spots called “user 
sets.” All the spots in a user set satisfy qualitative, quantitative, or statistical 
criteria that you specify.

Building a Database

As the amount of protein data that you collect increases, it will become 
important to store that information in an organized and accessible format. 
PDQUEST provides several functions for building and analyzing a protein 
spot database, enabling you to store and compare data from various 
experiments using higher level matchsets.

Data Output 

When your analysis is complete, you can print your experimental data or 
export it to another system for further analysis.

1.5. System Requirements

The following are the minimum  system requirements for installing and 
running PDQUEST on a PC:

Operating system: Windows NT 4.0 recommended. Windows 95/98 
acceptable.
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Processor: Pentium 166.

RAM: 64 MB for Gel Doc and Fluor-S imaging systems. 128 
MB for FX, Personal FX, and densitometers.

Hard disk space: 3 GB. Recommended: Removable storage media (such 
as an Iomega Jaz drive) or a network file server.

Monitor: 17" monitor, 1024 x 768 resolution, 256 colors.

SCSI: Required to run all Bio-Rad imaging devices except the 
Gel Doc. Adaptec SCSI card with EZ-SCSI software.

Printer: Optional.

1.6. Installing PDQUEST

Before attempting to install and use PDQUEST, you should be familiar with 
your Windows operating system.

PDQUEST can be installed from a CD-ROM or you can download the 
installation program from the Internet. Make sure that Windows is up and 
running on your computer before attempting to install PDQUEST. We 
recommend that you check your hard disk with a disk utility program (such 
as Norton Disk Doctor) before loading PDQUEST.

Installing PDQUEST from a CD-ROM

Insert the Discovery Series™ CD-ROM into the CD-ROM drive on your 
computer.

Downloading from the Internet

You can download PDQUEST from the Internet using Bio-Rad’s FTP site. 
Using your browser, go to ftp://ftp.genetics.bio-rad.com/Public/Discovery 
Series/Windows/Pdquest 6.0 and click on Pdquest.exe. This will download 
the installer onto your computer. Then you can double-click on the Setup.exe 
icon on your desktop to begin running the installer.
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Fig.1-4. Setup.exe icon.

The Installation Program

The PDQUEST installation program will guide you through a series of 
screens. The installer will create a default directory tree under Program Files 
on your hard disk called Bio-Rad/The Discovery Series/Bin (you can select 
your own directory if you wish). The main PDQUEST program will be placed 
in the Bin directory. Additional directories for storing user profiles and 
sample images will also be created

The installer will place a PDQUEST icon on your desktop and create a 
Discovery Series folder in the Programs folder on your Windows Start menu.

Finally, after installation is complete, the installer will ask you if you want to 
open PDQUEST.

1.7. Starting PDQUEST

A hardware protection key (HPK) has been provided with your PDQUEST 
software.

Most computers will not need an HPK to run PDQUEST. However, if you 
attempt to start PDQUEST and receive an “Unable to obtain authorization” 
message, turn off your computer, attach the HPK, and restart the software.

Note: Some parallel port devices such as zip drives may be incompatible with 
HPKs. Please check with your peripherals vendor.

1.7.a. Attaching the Hardware Protection Key

Before attaching the HPK, you should first attempt to start PDQUEST without 
the HPK. If PDQUEST opens successfully, you can skip this section.
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The code for the HPK is EYYCY. The code is printed in the lower left corner of 
the HPK label.

Before proceeding, please turn off your computer. If you have a printer
attached to your computer’s parallel port, please turn that off as well.

The HPK attaches to the parallel port on the back of your PC. If a printer cable
is attached to this port, disconnect it. After you have attached the HPK, you
can attach the printer cable to the key itself and restart your computer and
printer.

You will also need to install the system driver that allows your PDQUEST
software to “read” the HPK.

Note: Windows NT users must be in the local administrator group to install the 
HPK driver.

To install the driver, click on your Windows Start menu and select Programs >
The Discovery Series. (This directory will not exist until you run the
PDQUEST installer.) Select Install HASP HPK driver to begin installation.
After the driver is installed, a message box will appear confirming the
installation.

1.7.b. Opening PDQUEST

The installation program creates a PDQUEST application icon on your 
desktop. To start the program, double-click on this icon.

Fig.1-5. PDQUEST application icon.

The installer also creates a Discovery Series folder in the Programs folder on 
your Windows Start menu. You can start PDQUEST by double-clicking on the 
icon in this folder.
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1.8. Registering PDQUEST

When you open PDQUEST, the Main Registration Screen will pop up 
welcoming you to PDQUEST.

Note: If you receive a message saying “Unable to obtain authorization,” attach 
the HPK if you haven’t already (refer to the previous section). If you have 
already attached your HPK, make sure that it is attached correctly and 
your HPK driver is installed. If you continue to have problems, contact 
Bio-Rad technical service at the numbers listed in section 1.9., Contacting 
Bio-Rad, below.

The type of screen you see will depend on whether you have an HPK 
attached or not.

Without HPK

If you do not have an HPK attached, you can register to receive a 30-day free 
trial of the software.

Fig.1-6. Main Registration Screen without HPK

Click on the Free Trial button. This will open the Software License 
Registration Form.
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With HPK

If you have an HPK attached, the Main Registration Screen will reflect the fact 
that you receive a 30-day temporary license with your HPK (“Your license 
will expire on _______”).

Fig.1-7. Main Registration Screen with HPK.

Click on the Run button to begin using the software.

Some time during the 30-day trial period, click on the Registration Form 
button to register your software. If your 30-day period has expired, a Free 
Trial button will appear when you open the software. Click on this button to 
register your software.

This will open the Software License Registration Form.

1.8.a. Software License Registration Form

To obtain your software license, you will need to fill out in the information in 
the Software License Registration Form.
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Fig.1-8. Software License Registration Form.

Note: If you do not yet have a Purchase Order Number or Software Serial 
Number, you may leave these fields blank to receive a trial license.

Submitting the Registration Form by Internet

If you have Internet access on your computer (the same computer on which 
you loaded PDQUEST), you can register quickly and easily.

In the Software License Registration Form, click on the Submit via Internet 
button.

Your information will be submitted automatically over the Internet, and a 
password will be generated automatically and sent back to your computer. 
Simply continue to run PDQUEST as before.
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This password will be good for 30 days. During this period, if you have 
already submitted your Software Serial Number, click on Check License in the 
Main Registration Screen to update your license. (To access the Main 
Registration Screen from within PDQUEST, select Help > Register.)

If you have not yet submitted your Software Serial Number, open the form 
again, enter the serial number, and resubmit it over the Internet. In 1–2 days, 
click on the Check License button to update your license.

Submitting the Registration Form by Fax or E-mail

If you do not have Internet access, click on the Print button in the Software 
License Registration Form and fax the form to Bio-Rad at the number listed 
on the form. Alternatively, you can enter the contents of the form into an e-
mail and send it to Bio-Rad at the address listed in the Registration Form.

If you include your Software Serial Number in the form, Bio-Rad will contact 
you by fax or e-mail in 2–3 days with a full license.

If you do not include your Software Serial Number in the form, Bio-Rad will 
contact you in 2–3 days with a temporary 30-day license. Then, some time 
during the 30-day period, enter the serial number in the form and fax or e-
mail the revised form to Bio-Rad. Bio-Rad will contact you by fax or e-mail in 
2–3 days with a full license.

1.8.b. Entering a Password

If you submit your registration information over the Internet, you do not 
need to enter a password; it is done automatically.

If you fax your registration information, you will receive a password from 
Bio-Rad. You must enter this password manually.

To enter your password, click on Enter Password in the Main Registration 
Screen. If you are not currently in the Main Registration Screen, select 
Register from the Help menu in PDQUEST.
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Fig.1-9. Enter Password screen.

In the Enter Password screen, type in your password next to the PDQUEST 
prompt.

Once you have typed in the correct password, the OK light next to the 
password field will change to green and the Enter button will activate. Click 
on Enter to run PDQUEST.

1.9. Contacting Bio-Rad

If you have problems with the HPK/password system, please contact Bio-
Rad technical service. Technical service hours are from 8:00 a.m. to 4:00 p.m., 
Pacific Standard Time in the U.S.

Phone: (800) 424-6723, option 2, option 3

(510) 741-6576

Fax: (510) 741-5802

E-mail: LSG.TechServ.US@Bio-Rad.com (in the U.S.)

LSG.TechServ.Intl@Bio-Rad.com (International)

For software registration, phone:
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(800) 424-6723, option 1, or (510) 741-6996
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2. Graphical Interface 

2.1. The Graphical Interface

PDQUEST has an easy-to-use graphical interface featuring a menu bar, 
toolbars, and a Quick Guide.

2.1.a. Menu Bar

PDQUEST has a standard menu bar with 10 pulldown menus that contain all 
the major features and functions available in the software.

Fig.2-1. Menu bar.

The pulldown menus contain groups of related functions:

• File —General file commands (Open, Save, Print), imaging device 
acquisition windows (Gel Doc, GS-700, GS-710, Fluor-S, Fluor-S MAX, 
Personal FX, FX).

• Edit —Preferences.

• Vie w—General viewing tools (Zoom Box, Grab), quick analysis tools 
(Density in Box, Plot Density), image assign functions, image contrast and 
color controls.

• Ima ge —Image processing tools (Crop, Flip, Subtract Background).

• Quantify —Spot detection and calibration functions.

• Matc h—Matchset functions.

• Database —User set and annotation functions, standards and replicate 
groups functions, spot finding tools.

• Repor ts —Graphs and reports.

• Windo w—Tile windows, imitate zoom, configure subwindows.

• Help —On-line help, keyboard layout, software registration.
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Below the menu bar is the main toolbar, containing some of the most 
commonly-used commands. Next to the main toolbar are the status boxes, 
which provide information about cursor selection and toolbar buttons.

2.1.b. Main Toolbar

The main toolbar in PDQUEST appears below the menu bar. It includes 
buttons for the main file commands (Open, Save, Print) and essential viewing 
tools (Zoom Box, Grab, etc.), and buttons to open the secondary toolbars.

Fig.2-2. Main toolbar.

Tool Help

If you hold the cursor over a toolbar icon, the name of the command will pop 
up below the icon. This utility is called Tool Help. Tool Help appears on a 
time delay basis that can be specified in the Pref erences  dialog box under 
Edit  > Preferences. You can also specify how long the Tool Help will remain 
displayed.

2.1.c. Status Boxes

There are two status boxes in PDQUEST. These appear to the right of the main 
toolbar.

Fig.2-3. Status boxes.

The first box displays any function that is assigned to the mouse (see section 
2.2., Mouse-assignable Tools). If you select a command such as Zoom Box, the 
name and icon of that command will appear in this status box and remain 
there until another mouse function is selected or the mouse is deassigned.

File commands Viewing commands Toolbars Select tool
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The second status box is designed to supplement Tool Help (see above). It 
provides additional information about the toolbar buttons. If you hold your 
cursor over a button, a short explanation about that command will be 
displayed in this second status box.

2.1.d. Secondary Toolbars

PDQUEST has eight secondary toolbars, which contain icons for groups of 
associated functions. You can open these toolbars from the main toolbar or 
from the Vie w  > Toolbars pulldown menu.

The secondary toolbars can be toggled between vertical, horizontal, and 
expanded formats by clicking on the resize button on the toolbar itself.

Fig.2-4. Secondary toolbar formats and features.

The expanded toolbar format shows the name of each of the commands. Click 
on the “?” icon next to the name to display on-line Help for that command.

Click on resize button

Hold cursor over icon

Click on question marks
for on-line help

to toggle format

Expanded format

to reveal Tool Help

Horizontal format Vertical format
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2.2. Mouse-assignable Tools

PDQUEST has a number of commands that don’t perform actions right away, 
but instead “assign” a function to your mouse (e.g., Zoom Box, Density at 
Cursor, Make Spot Crosshair). You first select one of these tools from a menu 
or toolbar, then execute the command by clicking or dragging on the image. 

Fig.2-5. Example of a mouse-assignable tool: Density at Cursor

When a “mouse-assignable” function is selected, the cursor appearance 
changes. The name and icon of the function appear in the status box next to 
the main toolbar (see section 2.1.c).

Note: To deassign a function from the mouse, click on the toolbar button of the 
assigned function or click in the status box displaying the assigned 
function. You can also double-click on the Hide Overlays button.

2.3. Keyboard Shortcuts

Many of the functions in PDQUEST may be executed using keyboard 
shortcuts. These are listed in the Help  menu under Keyboard Layout, as well 
as in Appendix H of this manual.

The pulldown menus also list the shortcut keys for the menu commands.

2.4. Windows and Subwindows in PDQUEST

PDQUEST handles image windows differently than other, standard Windows 
applications.

In a standards Windows application, you open a single file and it appears in a 
single window. But in PDQUEST, you can “load” more than one image file 
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into the same window. You can then display all your images in subwindows 
of the main window.

Fig.2-6. This image window has seven subwindows.

This grows out of the fact that, in PDQUEST, a single gel can have multiple 
images, all of which have the same root name. Subwindows are also 
necessary when working with matchsets, which are composed of multiple 
images.

Fig.2-7. Gel 18237 has various image files, all of which can be loaded into the same window.
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You start with a 2D Scan, which you convert into a Gel Image, which you 
convert into a Gel Spots image. You can also have multiple exposures of a 2D 
Scan, as well as Calstrip Scans associated with those exposures. All of these 
files can be loaded into a single window.

In addition, related images can be grouped into matchsets, which are 
displayed in one window. And the individual images in those matchsets can 
consist of both Gel Spots images and Gel Images.

You start by loading each image individually into a single window. Then 
PDQUEST has various functions that allow you to view the different images 
that are loaded in that window.

The Assign command under the Vie w  menu allows you view and select from 
the list of images that can be displayed in a given window.

Fig.2-8. Assign Image lists the images loaded in an image window and allows you to select 
the one to display.
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The Configure Subwindows command under the Windo w  menu allows you to 
display the different images assigned to a given window in different 
combinations of subwindows.

Fig.2-9. Configuring subwindows.

These commands are described in greater detail in Chapter 3.

2.5. File Commands and Functions

This section describes the basic file commands and functions of PDQUEST. 
These are selected from the File  menu.
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Fig.2-10. File menu.

Load

You use the File  > Load command to load a previously saved image or a 
matchset into a window. It is similar to “Open” in a standard Windows 
application, except that it doesn’t always open a new window for each image. 
Images with the same root name are loaded into the same window (see 
previous section).

You can also click on the Load button on the main toolbar.

Note: This version of PDQUEST will load any images and matchsets created 
with earlier versions of PDQUEST.
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Fig.2-11. Load dialog box.

The Load  dialog box differs from the standard Windows Open  dialog in 
several key ways:

• Loaded images are marked with an asterisk.

• File types are listed next to each image name.

• Matchsets are listed as single files, even though they are really collections 
of images.

In the dialog box, load an image by double-clicking on its name or selecting 
the file name and clicking on the Open button.

To look for files in other directories, click on the appropriate folder name or 
click on the Up to higher level directory icon. You can also type the full file 
path into the Look in: field. To look for files on other drives, click on the 
appropriate drive letter button at the top of the dialog.

Note: The drive buttons at the top of the dialog box are only for mapped drives. 
If you need to access an unmapped (network) drive, you can type the 
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drive name directly into the Look in: field using UNC notation (e.g., 
\\remote server name\shared directory name\...\file name).

To go directly to the folder where your images are stored, click on the Images 
button. To go to the folder containing your matchsets, click on Matchsets. The 
locations of these folders are specified in the File P aths  dialog box, accessed 
under the Edit  menu.

You can show all the files or only loadable files by selecting the appropriate 
button next to the Show prompt. You can also Sort the files by name or type.

To load several images at once, click on each file name once to select it, then 
click on Open when all the desired images are highlighted. Remember that 
files with the same root name will be loaded into the same window.

To select all the images in a folder, click on the All button next to the Select 
prompt.

Loading TIFF Images

The Load command can also be used to import TIFF images from other 
software applications.

TIFF images do not contain all of the tagged information that would normally 
be included in a Discovery Series image file (e.g., scanner type, date, color, 
etc.). For this reason, the File Info and Scan Report commands will not 
display all such tagged information from TIFF files.

There are many types of TIFF formats that exist on the market. Not all are 
supported by the Discovery Series. There are two broad categories of TIFF 
files that are supported:

1. 8-bit Grayscale. Most scanners have an option between line art, full color, 
and grayscale formats. Select grayscale for use with the Discovery Series 
software. In a grayscale format, each pixel is assigned a value from 0 to 
255, with each value corresponding to a particular shade of gray. Hewlett 
Packard™, Microtek™, and Sharp™ each make scanners that produce 
compatible 8-bit grayscale images.

2. 16-bit Grayscale. Bio-Rad’s Molecular Imager (storage phosphor) systems 
use 16-bit pixel values to describe intensity of scale. Molecular 
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Dynamics™ imagers also use 16-bit pixel values. The Discovery Series 
understands these formats and can interpret images from both Bio-Rad 
and Molecular Dynamics storage phosphor systems.

Note: PDQUEST can import 8- and 16-bit TIFF images from both Macintosh 
and PC platforms.

TIFF files that are not supported include:

1. 1-bit Line Art. This format is generally used for scanning text for optical 
character recognition or line drawings. Each pixel in an image is read as 
either black or white. Because the software needs to read continuous 
gradations to perform gel analysis, this on-off pixel format is not used.

2. 24-bit Full Color or 256 Indexed Color. These formats are frequently used 
for retouching photographs and are currently unsupported in the 
Discovery Series, although most scanners that are capable of producing 
24-bit and indexed color images will be able to produce grayscale scans as 
well.

3. Compressed Files. The software does not read compressed TIFF images. 
Since most programs offer compression as a selectable option, files 
intended for compatibility with the Discovery Series should be formatted 
with the compression option turned off.

Unload

To close an image or scan, select File  > Unload. If the file has changed since it 
was last saved, a message box will ask you if you want to save the changes 
before closing.

Close All

File  > Close All closes all open images. If you have made changes to any of 
the images, a message box will open for each unsaved image giving you the 
option of saving those changes.
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Save

Save will save a new or old scan, scan set, or matchset to your hard disk, 
network drive, or other storage media.

In Windows, new PDQUEST images will be given a .gsc extension when they 
are first saved.

Save As

Save As can be used to save scans, scan sets, and matchsets under different 
names and different directories.

Note that in the case of scan sets (i.e., multiple exposures, versions, and/or 
calstrips of the same gel, all with the same root name), all the different files in 
the set must be loaded when you select Save As if you want the root name 
changed for all of them.

 Save All

Save All on the main toolbar or File  menu saves all images, scan sets, and/or 
matchsets that are currently open.

Change Version/Exposure

Change Version/Exposure allows you to change the version or exposure 
number of a scan file. You can also change the type of the file (to 1-D, 2-D, 
Calstrip, or DNA scan).

Revert to Saved

Revert to Saved will reload the last saved version of the image you are 
working on. This is a quick way to undo any alterations you may have made 
to an image since you last saved it.

Any changes you have made since last saving the file will be lost. (Also, all 
open dialog boxes will be closed.) A message box will warn you before 
completing the command.
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File Info

File Info displays general information about your image, including the scan 
date, scan area, number of pixels in the image, data range, and the size of the 
file. Gel Spots files include the number of spots, total data in the spots, and 
other information. There is also a field where you can type in a file description 
or comments.

Fig.2-12. File Info box.

Reduce File Size

Scan files can be quite large, and computer systems do not have unlimited 
memory or storage space. If you are having difficulty loading or storing a 
particular scan, you may want to reduce the size of the file by reducing the 
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number of pixels in the image. (You can also trim unneeded parts of an image 
to reduce its memory size. See section 3.9., Cropping Images.)

Note: You cannot reduce the file size of Gel Images or Gel Spots files

This function is comparable to scanning at a lower resolution, in that you are 
increasing the size of the pixels in the image, thereby reducing the total 
number of pixels and thus memory size.

Note: Reducing the file size of an image will result in some loss of resolution. In 
most cases this will not affect quantitation. In general, as long as the pixel 
size remains less than 10 percent of the size of the objects in your image, 
changing the pixel size will not affect quantitation.

Select File  > Reduce File Size to open the Reduce File Siz e  dialog box. 

The dialog box shows you the size of the pixels in the image (Pixel Size: X by 
Y microns), the number of pixels in the image (Pixel Count: X by Y pixels), and 
the Memory Size of the image.

As you increase the size of the pixels, the pixel count will decrease, as will the 
memory size. You can increase the pixel size in either dimension (see the 
following figure for an example).
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Fig.2-13. Reduce File Size dialog box, before and after pixel size increase.

Note: Asymmetric pixel reduction (i.e., making pixels smaller in one dimension 
than the other) is not recommended for 2-D gels, since you are concerned 
with resolving spots in both dimensions.

When you are finished, click on the OK button. 

A pop-up box will give you the option of reducing the file size of the 
displayed image or making a copy of the image and then reducing the copy’s 
size.

Reducing the file size is an irreversible process. For that reason, we suggest you 
make a copy of the image and reduce its file size. That way, if you lose too 
much resolution, you can simple delete the copy and try again. Once you are 
happy with the reduced image, don’t forget to delete the original. The goal is 
to save space!

Pixel size increased

Pixel Count and Memory Size reduced

Before:

After:



PDQUEST User Guide

2-16

Fig.2-14. Confirm Reduce File Size pop-up box.

If you choose to make a copy of the image, you will be asked to enter a name 
for the new copy before the operation is performed.

Imaging Device Acquisition Windows

The File  menu contains a list of Bio-Rad imaging devices supported by the 
Discovery Series software. These are:

1. Gel Doc 1000/2000

2. GS-700 Imaging Densitometer

3. GS-710 Imaging Densitometer

4. Fluor-S MultiImager

5. Fluor-S MAX MultiImager

6. Personal Molecular Imager FX

7. Molecular Imager FX

Selecting a name in the File  menu will open the acquisition window that 
allows you to scan using that instrument.

See the individual appendices on the imaging devices for more details.
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Exit

File  > Exit quits the application.

2.6. Preferences

The Pref erences  dialog box (accessed under the Edit  menu) allows you to 
customize basic features of your system, such as displays and toolbars.

Fig.2-15. 

After you have selected your preferences, click on OK to implement them. 
Some of your preferences will only be implemented by exiting and restarting 
the program. A message in a pop-up box will notify you if this is necessary.
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2.6.a. General

GLP/GMP Mode

The GLP/GMP Mode checkbox allows you to prevent changes to an image 
that would change the raw image data. In GLP/GMP mode, the software will 
not allow the following operations to be performed (these are all located on 
the Image menu):

• Custom Rotation

• Filters

• Invert Data

If a user attempts to use any of these functions in GLP/GMP mode, he will 
receive a message that that function is not available.

To set GLP/GMP mode, click on the checkbox. A dialog box will pop up 
asking you to enter a password.

After you enter a password and click on OK, another dialog will ask you to 
reenter the password for confirmation. Retype the password and click on OK 
again.

To disable GLP/GMP mode, click on the checkbox to deselect it. The dialog 
box will pop up asking you to enter the password. When you click on OK, 
GLP/GMP Mode will be disabled.

Start Maximized

In the Windows version, the Start Maximized checkbox determines whether 
PDQUEST occupies the entire computer screen when first opened. If this is 
unchecked, PDQUEST’s menu and status bars will appear across the top of 
the screen and any toolbars will appear “floating” on the screen.

2.6.b. Display

The Zoom % field allows you to specify the percentage by which an image 
moves closer or farther away when you use the Zoom functions. This 
percentage is based on the size of the image.
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Pan % determines the percentage by which the image moves side to side or 
up and down when you use the arrow keys. This percentage is based on the 
size of the image.

When an alert box pops up in PDQUEST, you can set your cursor to 
automatically go to the OK button in the box by selecting Jump Cursor on 
Alert.

When you have multiple subwindows open in a window, you can activate a 
subwindow by clicking on it (Click to Focus Tile selected) or you can activate 
a subwindow by simply moving your cursor over it (Click to Focus Tile 
deselected).

Auto ‘All Same’ duplicates the zoom and positioning commands made in one
subwindow in all displayed subwindows automatically.

If you want to apply a uniform background to Gel Spots images so they more
closely resemble the original gels, enter a background optical density (O.D.)
value in the text box next to the Gel Spot Bkgd prompt.

Specify whether you want to see only valid spots or valid spots along with
combined spots by clicking on the appropriate button next to the Default
Display Set prompt.

Finally, indicate the orientation in which your gels are run by clicking on 
either the Acid-Base or Base-Acid button next to the pH Gradient prompt.

2.6.c. Application

Enter up to three letters for the Database Node ID and a number for the
Matchset Sequence #.

Each matchset that you create will be identified by a Node ID followed by a
unique Sequence Number. The Node ID remains the same for all the
matchsets while the Sequence Number increases by 1 each time a new
matchset is created.

Once the Node ID and the Sequence Number have been initially set, you
probably will not need to change them.

If Auto-fit after Make/Erase Crosshair is selected, PDQUEST will 
automatically apply Gaussian fitting to each spot you mark on an image.
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If Auto-match after Landmark is selected, PDQUEST will automatically 
attempt to match the spots in your images when you create a landmark.

2.6.d. Toolbars

These settings determine the behavior and positioning of the secondary 
toolbars and Quick Guide.

If the Show Quick Guide checkbox is selected, the Quick Guide will open 
automatically when you open PDQUEST.

If Align Quick Guide with Document is selected, the Quick Guide will pop up 
flush with the edge of your documents. Otherwise, it will appear flush with 
the edge of the screen.

Quick Guide Placement and Toolbar Placement determine which side of the 
screen the Quick Guide and toolbars will first open.

The Placement Behavior setting determines whether a Quick Guide or 
toolbar will always pop up in the same place and format (Always Auto), or 
whether they will pop up in the last location they were moved to and the last 
format selected (Save Prior).

The Toolbar Orientation option buttons specify whether toolbars will first 
appear in a vertical, horizontal, or expanded format when you open 
PDQUEST.

Tool Help Delay allows you to specify the amount of time (in seconds) the 
cursor must remain over a toolbar icon before the Tool Help appears. First-
time users may want to specify a short delay to learn the names of the toolbar 
functions, while experienced users can specify a longer delay once they are 
familiar with the icons.

Persistence determines how long the Tool Help will linger on the screen after 
you move the cursor off a toolbar icon.
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2.7. File Paths

This function lets you set the shortcut paths (to the location on your hard disk
or file server) for the Matchsets, Images, Local, Temporary, and Log
directories.

Fig.2-16. Path Preferences dialog box.

Shortcut buttons to these directories can be found in the Load dialog box and
in other locations throughout PDQUEST.

To change a default path, click on the Specify button and type the desired
path in the text box, or click on the Browse button to search the directories.

2.8. User Settings

If PDQUEST is on a workstation that has multiple users, each user can have 
his or her own set of PDQUEST preferences and settings.

In multiple-user situations, PDQUEST’s preferences and settings are 
associated with individual user names. On a PC with Windows 95, 98, or NT 
4.0, your user name is the name you use to log onto the computer. On a 
Macintosh, your user name is the Owner Name under the File Sharing (OS 
8.x) or Sharing Setup (OS 7.x) control panel.

Note: If you do not log onto your PC under Windows 95/98 or do not have a 
Owner Name on your Macintosh, then you do not have a user name and 
your preferences and settings will be saved in a generic file.
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3. Viewing and Editing Images
This chapter describes PDQUEST’s viewing tools and commands for 
configuring windows and subwindows. This chapter also describes the tools 
for cropping, flipping, and rotating images and filtering image noise.

These tools may be found on the View, Image, and Window menus.

3.1. Magnifying and Positioning Tools

The magnifying and positioning tools in PDQUEST are located on the View 
menu and toolbar; some of these functions are also found on the main toolbar.

These commands will only change how the image is displayed on your 
computer screen. They will not change the underlying data. 
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Fig.3-1. Viewing functions on View menu and main toolbar.

3.1.a. Zoom Box

Zoom Box allows you to select a small area of the image to magnify so that it 
fills the entire image window.

First, click on the Zoom Box button on your main toolbar or select View > 
Zoom Box. Your cursor arrow will change to a cross. Then drag the cursor on 
the image to enclose the area you want to magnify. The area of the image you 
selected will be magnified to fill the entire window.
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Fig.3-2. Zoom Box tool.

3.1.b. Zoom In/Zoom Out

These tools work like standard magnifying tools in other applications.

Click on the Zoom In or Zoom Out button on your Main toolbar (or select 
from the View menu). Your cursor will change to a magnifying glass. Click on 
an area of the image to zoom in or zoom out a defined amount, determined by 
the setting in the Edit > Preferences dialog box.

3.1.c. Grab

This tool allows you to change the position of your image in the image 
window. Select View > Grab or click on the Grab button. Your cursor will 
change to a “hand” symbol. Dragging the Grab symbol on the image will 
move the image in any direction.

You can also move your image inside the image window by using the ARROW 
keys.

1. Click on Zoom Box button.

2. Drag box on image. 3. Boxed region is magnified to fill window..
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3.1.d. View Entire Image

If you have magnified part of an image or moved part of an image out of 
view, View Entire Image returns to the original, full view of the image.

3.2. Advanced Viewing Tools

The Advanced View submenus contain a number of advanced positioning 
and viewing tools for use on individual subwindows or all subwindows.

Fig.3-3. Advanced View submenu.

If you select At Cursor then click on the image, the image will be centered in 
the window at the point where you click.

Previous Image will “undo” the last zooming or positioning command.

3x3 Sections will magnify and position within the window one of nine 
different quandrants of the image.

Pan will move the image up, down, left, or right by increments within the 
window. You can also pan using the arrow keys on the keyboard.

Refresh cleans up the overlays on the screen and redisplays the image and 
overlays.

If you have magnified or repositioned a portion of the image, Location in Gel 
allows you to see which region of the image you are currently examining. 
Selecting Location in Gel displays two overlays in the window. The yellow 
overlay represents in the entire image, while the white overlay represents the 
region currently displayed within the window.
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All Windows Viewing Commands

The All Windows submenu accesses advanced viewing features that can be 
applied to all subwindows within a window. Many of these commands are 
similar to those described above. Unique commands are described below.

Hide All Overlays conceals all the overlays in all the displayed subwindows.

All Same applies the magnification and position of a subwindow you click on 
to all the subwindows. First select All Same from the menu, then click on the 
subwindow whose view you want to duplicate.  (See also Imitiate Zoom 
below.)

Note: All Same will only work on comparable images with similar dimensions.

All Entire Images returns all the subwindows to their unmagnified, 
unrepositioned display.

3.3. Assigning and Interchanging Images

Because in PDQUEST you can load more than one image into an image
window, you can use the Assign and Interchange commands to select the
which loaded image you want to display.

Fig.3-4. Assign commands on the View menu and toolbar.
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Assigning Images

To assign an image to a window, select View > Assign (CTRL+A) and click on
the desired window or subwindow. This will open a pop-up box listing all the
images currently loaded.

Fig.3-5. Example of an Assign pop-up list.

Select the image that you want to display. The image will appear in the
window that you chose.

Auto-Assign opens a dialog box in which you can select the type of file to
assign to a particular subwindow.
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Fig.3-6. Auto-assign dialog box.

Interchanging Images

View > Advanced Assign > Interchange Images (F11) switches between Gel
Images, Gel Spots images, and 2D scans within a particular subwindow.

View > Advanced Assign > Interchange All Images (SHIFT+F11) switches
between Gel Images and Gel Spots images in all the displayed subwindows
of a given matchset.

3.4. Spot Overlays

PDQUEST allows you to create a variety of image overlays. These commands 
are available on the View > Spot Overlays submenu.

Fig.3-7. Spot Overlays submenu.
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Spot crosshairs mark the exact centers of the spots that are generated during
spot detection. The crosshairs in a Gel Image file are exact duplicates of those
in the corresponding Gel Spots file.

Spot Crosshairs shows the spot crosshairs in the active subwindow.

All Spot Crosshairs shows the spot crosshairs in all the subwindows.

Spot Ellipses shows the shape of each spot generated by Guassian fitting in 
the active subwindow.

All Spot Ellipses shows the spot ellipses in all the subwindows.

Mark Cancelled Spots highlights those spots that have been pushed into the 
background using the Match > Edit Spots > Cancel command.

Mark Combined Spots highlights those spots that have been combined from 
spot clusters using the Match > Edit Spots > Combine command.

Mark Faint Spots highlights those spots whose signal falls within the bottom 
5 percent of the intensity range of the image.

Mark Saturated Spots highlights those spots whose signal is saturated.

Hide Overlays

Hide Overlays on the main toolbar and View menu  is useful for concealing 
any overlays you have created. It can also be used to erase plots, traces, and 
information boxes that are created by other functions.

Note: Clicking once on Hide Overlays will conceal the overlays. Clicking twice 
will deassign any function that has been assigned to the mouse.

3.5. Density Tools

The Density Tools (under the View menu and on the Density Tools toolbar) 
are designed to provide a quick measure of the signal intensity of the data in 
your scan or Gel Image files.
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Fig.3-8. Density submenu and toolbar.

Density at Cursor

Density at Cursor displays the signal intensity of the pixel on the image 
where you click your mouse. It also shows the average intensity for a 3 x 3 
pixel box centered on that point.

To use this tool, click on the Density at Cursor button on the Density toolbar 
or select View > Density at Cursor. Then click on the point of interest on the 
image.

Density in Box

Density in Box displays the average and total intensity within a boxed region 
on the image. Select Density in Box from the Density toolbar or View menu, 
then define the region you want to measure by dragging your cursor across 
the image.

Plot Density Distribution

Plot Density Distribution displays a histogram of the signal intensity 
distribution for the part of the image displayed in the image window. The 
average intensity is marked in yellow on the histogram.

The histogram will appear along the right side of the image. Use the Zoom 
functions to display the histogram for magnified regions of your image.
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Plot Cross-section

Plot Cross-section displays an intensity trace of a cross-section of the image 
centered on the point where you click your mouse. The horizontal trace is 
displayed along the top of the image, and the vertical trace is displayed along 
the side of the image.

The intensity at the point you clicked on is displayed, as is the maximum 
intensity along the lines of the cross-section. Dragging the mouse with this 
function selected will continuously update the display.

Fig.3-9. Plot Cross-section tool.

Plot Vertical Trace

Plot Vertical Trace plots an intensity trace of a vertical cross-section of the 
image centered on the point where you click your mouse. Dragging the 
mouse with this function selected will continuously update the display.

Note: The sampling width for the Density traces is one pixel.

Click on button, then
click or drag on the image.
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3.6. Colors

View > Colors opens a dialog box in which you can adjust the colors of the 
image, windows, buttons, etc.

Fig.3-10. Colors dialog box.

Selecting a Color Group

Within the dialog box, the Color Group button allows you to select the colors 
of a particular group of objects (e.g., pop-up boxes, image colors, etc.). Click 
on the button to open the list of objects you can change.
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Fig.3-11. List of Color Groups.

Click on a color group in the list to select it.

Changing a Color

After you have selected the color group to change, click on the specific color 
button to change. The Color Edit dialog box will open, allowing you to adjust 
the red-green-blue (RGB) values of the color you selected.

Fig.3-12. Color Edit dialog box.

Drag the sliders or enter a value in the fields. The color of the button will 
change with your adjustments.
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Saving/Selecting a Defined Set of Colors

After you have changed the colors within color groups, you can save these 
settings for future use on other images. The Colormap Name field displays 
the name of a defined set of colors and color groups. There are several 
standard colormaps included with PDQUEST, or you can create your own.

To select a predefined colormap, click on the Load button.

Fig.3-13. Selecting a Colormap.

From the list displayed, click on the set of colors you want to apply.

To create your own colormap, adjust the colors within the color groups as 
described above and type in a new colormap name. Click on OK to apply 
your changes.

To remove a colormap, click on the Delete button. Select the colormap to be 
deleted from the displayed list. A pop-up box will ask you to confirm the 
deletion.

If you change your mind about applying any changes you make, click on the 
Cancel button. If you want to return to the Standard colormap, click on the 
Reset button. All colors will be returned to their default values.

User-defined sets of colors
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3.7. Transform

If features in your image are indistinct or fine details appear to be lost in 
background noise, you can use the Transform functions to optimize your 
displayed image. To open the Transform dialog box, select View > Transform.

Fig.3-14. Transform dialog box.

The Transform dialog box contains a Preview Window, a Frequency 
Distribution histogram, a Transform Plot, and three main methods of 
optimizing your image: Auto-scale, High and Low sliders, and a Gamma 

Preview Window

Auto-scale

Transform Plot

Frequency Distribution histogram
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slider. You can use these controls to adjust the way the software transforms 
raw data into visual data.

Note: Any changes made with the Transform controls will only affect how the 
image is displayed on your screen. They will not affect the underlying data.

3.7.a. Features of the Transform Dialog

Preview Window

The Preview Window in the Transform dialog shows a smaller view of the 
same image that is displayed in the main image window. Changes in the 
Transform controls are automatically reflected in the Preview Window. They 
are only applied to the main image when you click on OK.

You can use view tools like Zoom Box and View Entire Image in the Preview 
Window just as you can in the main image window, to focus on particular 
regions of interest. You can also use the ARROW keys to move the image within 
the Preview Window.

Frequency Distribution Histogram

The Frequency Distribution histogram shows the total data range in the 
image and the amount of data at each point in the range. In a typical scan, 
there is a signal spike at the left (“gray”) end of the histogram due to 
background noise.

Transform Plot

The Transform Plot is a logarithmic representation of how the raw pixel data 
are mapped to the pixels of your computer screen.

3.7.b. Transform Controls

Auto-scale

Clicking on the Auto-scale button will optimize your image automatically. 
The lightest part of the image will be set to the minimum intensity (e.g., 
white), and the darkest will be set to the maximum intensity (e.g., black). This 
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enhances minor variations in the image, making fine details easier to see. You 
can then “fine-tune” the display using the High, Low, and Gamma sliders 
described below.

High/Low Sliders

If Auto-scale doesn’t give you the appearance you want, you can use the High 
and Low sliders to redraw the image yourself. Dragging the High slider 
handle to the left will make weak signals appear darker. Dragging the Low 
slider handle to the right will reduce background noise.

As you drag the sliders, the slider markers on the Frequency Distribution 
histogram will move. Everything to the left of the Low marker will be 
remapped to minimum intensity, while everything to the right of the High 
marker will be remapped to maximum intensity. Using the histogram, you 
can position the markers at either end of the data range in your image, and 
use the low slider to cut off the “spike” of background noise.

You can also type specific High and Low values in the text boxes next to the 
sliders. Clicking anywhere on the slider bars will move the sliders 
incrementally.

Log High/Low Sliders changes the feedback from the slider handles, so that 
when you drag them, the slider markers move a shorter distance in the 
histogram. This allows for finer adjustments when your data is in a narrow 
range.
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Fig.3-15. Two views of the Frequency Distribution histogram.

Gamma Slider

Some images may be more effectively visualized if their data are mapped to 
the computer screen in a nonlinear fashion. Adjusting the Gamma slider 
handle expands or compresses the contrast range at the dark or light end of 
the range, and this is reflected in the Transform Plot and Preview Window.

Low-High magnifies
area between slidersCan better distinguish background

noise from real data

Low slider remaps background noise to white High slider remaps weaker signals to black

Range of actual
data in the image
is very limited

Log scaling enables you to  
better distinguish peaks
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3.7.c. Other Features

Full Scale/Low-High

The Full Scale/Low-High option buttons adjust how the range of data in the 
image is displayed in the Frequency Distribution histogram and Transform 
Plot. They do not change how the data is displayed in the image window.

Selecting Full Scale adjusts the Frequency Distribution and Transform Plot 
displays so they show the full intensity range of the image.

Selecting From Low to High magnifies the range between the Low and High 
sliders. This makes it easier to view your data if it does not occupy the full 
intensity range of the image.

Log

The Log checkbox changes the way the data is displayed in the histogram so 
you can better discern subtle changes in signal intensity.

Image Max/Min and Units

Image Max and Min display the range of signal intensity in the image.

The image units are determined by the type of scanner used to create the 
image. In the case of densitometers, you can select Calibrated Quantity to 
display your image units in O.D.s.

Invert Display

The Invert Display checkbox flips light bands on a dark background to dark 
bands on a light background, and visa versa. Once, again, the actual data will 
not change—only the image.

Highlight Saturated Pixels

When the Highlight Saturated Pixels checkbox is selected, areas of the image 
with saturated signal intensity are highlighted in red.
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Reset

If at any time you want to return to an unmodified view of the scan data, click 
on Reset.

Transform All

If you have multiple subwindows open, you can transform all of them at once 
by clicking on the All button at the bottom of the dialog.

3.8. Windows and Subwindows Commands

The commands in the Window menu control how your windows and 
subwindows are configured.

Fig.3-16. Window menu.

3.8.a. Tiling Windows

If you have more than one image open, the Tile commands on the Window 
menu allow you to arrange your images neatly on the screen.

Tile will resize your windows and arrange them on the screen left to right and 
top to bottom.

Tile Vertical will resize your windows and arrange them side-by-side on the 
screen.

Tile Horizontal will resize your windows and stack them top-to-bottom on 
the screen.
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3.8.b. Imitate Zoom

Imitate Zoom applies the magnification and positioning of the active window 
or subwindow to all the displayed windows or subwindows.

First make sure that the window you want to imitate is active, then select 
Imitate Zoom from the Window menu. The other windows will change their 
view to match that of the active window

Note: Imitate Zoom will only work on comparable images with similar 
dimensions.

3.8.c. Configure Subwindows

If you have more than one image loaded in a window (e.g., in the case of 
matchsets), you can control how the window is partitioned into subwindows 
using the Configure Subwindows command.

Select Configure Subwindows from the Window menu to open the Configure 
Subwindows dialog box.

Fig.3-17. Configure Subwindows dialog box.
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Loaded Images

The buttons next to the Loaded images prompt indicate the types of images 
that are loaded (2D scans, Gel Spots images, Gel Images, etc.) and indicate 
how many of each type are loaded. Click on a button to restrict your display 
to all the images of that type. (Click on All to not restrict by type.)

Quick Config

The buttons next to Quick Config will immediately partition the window into 
the subwindow configuration depicted on the button. You do not need to 
click on the Apply button. (Note that if you have elected to display images of 
only one type using the Loaded Images button, only those types of images 
will be displayed in the subwindows.)

Custom Configuration

Alternatively, you can create the configuration of your choice by typing 
values in the Windows, Rows, and Cols fields. Windows specifies how many 
subwindows to create. Rows and Cols specify how to layer the subwindows.

Display Images Once Configured

Note: For most users, this checkbox should remain selected. Deselect this 
checkbox only if you have a slow computer and are displaying a lot of 
images.

If you have a matchset with many members and do not want to take time to 
refresh your subwindows after reconfiguring, deselect the Display Images 
Once Configured checkbox. Then, when you reconfigure your subwindows, 
the images will not immediately appear in the windows.

Click in a subwindow  to make the image in that subwindow appear. Now 
perform a command in that window such as Zoom In. Select View > 
Advanced View > All Windows > All Same to reproduce that command in all 
the other subwindows and refresh the images in them with the appropriate 
zoom factor.



PDQUEST User Guide

3-22

Apply

Click on the Apply button to implement your configuration selections. 

3.9. Cropping Images

If you are merging multiple exposures and/or matching spots between 
images, you will need to trim your scans to make them all the same size and 
shape. The tools for doing this are located on the Image menu.

The crop tools can also be used to reduce the memory size of a scan.

Fig.3-18. Cropping commands.

The Crop command is automatically assigned after you complete a scan. 
Alternatively, you can click on the Crop button on the Image toolbar or select 
Image > Crop. Your cursor appearance will change to a Crop symbol.

3.9.a. Drawing a Crop Box

Define the region to be cropped by dragging the cursor across the image, 
creating a box. Everything outside the box will be deleted.

Information about the physical dimensions of the crop area (given in 
millimeters and number of pixels) is listed at the bottom of the crop box, as is 
information about the memory size of the image inside the crop area. 
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1. To reposition the crop box, position your cursor at the center of the box. 
The cursor appearance will change to a multidirectional arrow symbol. 
You can then drag the box to a new position.

2. To resize the box, position your cursor on a box border or corner. The 
cursor appearance will change to a bidirectional arrow. You can then drag 
that border or corner in or out, resizing the box.

3. To redraw the box, position your cursor outside the box. The cursor 
appearance will change back to the Crop tool, and you can draw another 
box, replacing the one you just drew.

3.9.b. Advanced Crop Commands

If you are merging multiple exposures of the same gel (see Chapter 4) and/or 
matching spots between different gels, the images must all have the same 
dimensions, which means that they must be cropped to exactly the same size. 
The advanced crop commands allow you to save the crop box size and 
position from one scan and apply it to the others. They also allow you to crop 
images of gels and images of calstrips out of the same scan.

These commands are located on the Image > Advanced Crop submenu.

Define Crop Area/Define Calstrip Area

Define Crop Area allows you to draw a crop box as described in the previous
section.

Define Calstrip Area allows you to draw a second crop box on the same scan.
This is useful for scans the contain both an image of the gel and an image of
the calstrip.

First draw your crop box on the image, them select Define Calstrip Area and
draw a second crop box around the calstrip portion of the image. When you
crop the calstrip crop box (see next section), the resulting image will be
labeled and saved as a calstrip scan.

Note: Be careful to define your regular crop box before using Define Calstrip 
Area. Also, use the Define Calstrip Area command to crop only images of 
calstrips, as the resulting cropped image will be defined as a calstrip 
image (i.e., with a .csc extension in Windows).
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Place Crosshairs

Place Crosshair allows you to mark a reference point within the crop box.
Select Place Crosshair, then click inside the box on an easily recognizable spot
that is present on each exposure you scan. The crosshair enables you to
correctly align the crop box to enclose the same region on all your images.

Crop Settings

With a crop box and crosshair displayed, select Save Crop Settings. Enter a
name for your crop settings in the pop-up dialog box. Click on the Apply
button to save your settings.

You can recall saved crop settings in other scan windows using the Load Crop
Settings function. To delete crop settings, select Delete Crop Settings and
choose the settings to be deleted from the list.

3.9.c. Completing the Crop

Once you are satisfied with your crop box and/or calstrip box, position your 
cursor within the box slightly off-center. The cursor appearance will change to 
a scissors symbol. You can then click on the mouse to perform the crop.

A pop-up box will ask you whether you want to: (1) crop the original image, 
(2) save a copy of the area inside the crop box as a separate image, keeping the 
original image intact, or (3) cancel out of the cropping operation.
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Fig.3-19. Crop box and pop-up Crop dialog.

If you select Crop, your cropped image will be displayed in the image 
window. If you select Crop and you have defined both a regular crop box and 
a calstrip crop box, both will be displayed as subwindows within the image 
window.

If you select the Copy and Crop button, a dialog box will open in which you 
can enter the name of the cropped image, its version number, exposure 
number, and/or file type. Click on OK, and the image window will display 
both the original image and the cropped image in subwindows.

3.10. Flipping and Rotating Images

The matching functions in PDQUEST will tolerate minor distortions in the 
shape and orientation of images. However, if your images are grossly 
misaligned, you may have to flip and/or rotate them. These commands are 
located on the Image menu and toolbar.
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Fig.3-20. Flipping and rotating commands.

Flipping

To flip the image right-to-left, select Horizontal Flip from the Image menu or 
toolbar. To flip the image top-to-bottom, select Vertical Flip.

90° Rotations

Select Rotate 90 Left, Rotate 90 Right, or Rotate 180 from the Image > Rotate 
menu or Image toolbar to perform the specified rotation. You will be asked to 
confirm your choice before the command is executed.

Custom Rotation

If you need to rotate your image in increments other than 90°, you can use the 
Custom Rotation command.

Select Custom Rotation from the Image > Rotate menu or Image toolbar. A 
green “plus” sign will appear next to your cursor. Click on the image you 
want to rotate and a circular overlay with an orange arrow will appear. A 
small dialog box also will open, indicating the angle of rotation in degrees 
and radians.
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Fig.3-21. Custom rotation; the arrow points in the direction of the new top of the image.

To perform the rotation, position your cursor on the arrowhead and drag. As 
you drag, the arrow will rotate and the angle in the dialog box will change. 
Position the arrow so that it points in the direction of the new top of the 
image. You can “fine-tune” your rotation as much as you like.

To complete the rotation, click on the Rotate button in the small dialog box. A 
subwindow will open containing the rotated image. You will then have the 
option of renaming your new image and changing the version number.
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If you are not satisfied with your rotated image, simply delete it and start 
over.

Note: Because an image is composed of square or rectangular pixels, Custom 
Rotation has to perform some minor smoothing on the image to turn it at 
a non-90o angle. In addition, any analysis performed on the image cannot 
be rotated and will be lost.

3.11. Filtering Images

Filtering is a process that removes small noise features on an image while 
leaving larger features (like data) relatively unaffected. PDQUEST has a wide 
range of filters for removing different types of noise from images. Depending 
on the nature of your data, you will probably need to use only one or two of 
the available filters. However, you should experiment with several different 
filters before selecting the ones that work best for your images.

Fig.3-22. Filtering commands.
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Note: Since filtering is an irreversible process, you will be asked if you want to 
create a copy of the original image before you filter. If you are 
experimenting with various filters, you should create copies of your 
image and compare them side-by-side. If you filter the original image and 
save it, you cannot return to the original, unfiltered state.

3.11.a. Using the Filter Wizard

The Filter Wizard is designed to guide you through the filter selection 
process. First, you will identify the type of noise in your image. Next, you will 
select the size of the filter to use on that noise. Finally, you will filter the 
image.

To open the Wizard, select Image > Filters > Filter Wizard or click on the Filter 
button on the Image Tools toolbar.

Fig.3-23. Filter Wizard dialog box.

When the Wizard dialog box opens, a vertical plot of the density distribution 
will pop up next to the image, showing the data range in the image and the 
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amount of signal at each point in the range. (This is the View > Plot Density > 
Plot Vertical Trace histogram.)

This histogram can be used in conjunction with the Wizard to identify the 
type of noise in your image.

Step I: Identify Noise Characteristics

The first step in the Wizard is to identify the type of noise in your image. The 
Wizard allows you to select from a variety of different noise types and 
combinations.

To determine the type of noise in your image, it is a good idea to first magnify 
a background region of the image (i.e., a region where there is no data) using 
the Zoom Box command on the Main toolbar. Note that as you magnify a 
region, the density distribution histogram changes to reflect only the signal 
within the region you have magnified.

After examining the magnified region, select one, both, or neither of the check 
boxes described below.

• Salt.  This type of noise appears as specks that are lighter than the 
surrounding background. The density distribution histogram of this type 
of noise displays noise peaks at the high end of the range. This type of 
noise is common in electronic cameras with malfunctioning pixels. It can 
also be caused by dust or lint in the imaging optics or scratches on 
photographic film. Salt is a type of outlier noise (see below). 

• Pepper. This type of noise appears as specks that are darker than the 
surrounding background. The distribution histogram of this type of noise 
displays noise peaks at the low end of the range. Its causes are similar to 
those of salt noise. Pepper is a type of outlier noise (see below).

Next, select one of the following option buttons to describe additional 
features of your noise.

• Gaussian.  The distribution histogram of this type of noise has a Gaussian 
profile, usually at the bottom of the data range. This type of noise is 
usually an electronic artifact created by cameras and sensors, or by a 
combination of independent unknown noise sources.
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• Uniform noise.  This type of noise appears in the histogram as a uniform 
layer of noise across the data range of the image.

• Outlier noise. This category of noise includes salt and pepper noise (see 
above). The distribution histogram of this type of noise displays noise 
peaks at the high and low ends of the range.

After you have identified the type of noise, go to Step 2.

Step 2: Select Filter Size

Image noise is filtered by means of a filtering window (or kernel), which is 
measured in pixels. This filtering window slides across the image, processing 
the pixels within it.

The available filter dimensions range from 3 x 3 pixels to 9 x 9 pixels. To select 
an appropriate size, magnify a background region of your image so that you 
can see the individual pixels. The filter size you select should be larger than 
the average noise feature but smaller than your data features.

Note: A smaller filter will alter your image less than a larger filter. Large filters 
can result in better suppression of noise, but can also blur desirable 
features in the image.

Step 3: Begin Filtering

After you have completed your selections, the filter name and size will be 
displayed at the bottom of the Filter Wizard dialog box.

To being filtering, click on the OK button. Because filtering is an irreversible 
process, a pop-up box will give you the option of filtering the original image, 
creating a copy of the image to filter, or cancelling out of this operation.

If you choose to Copy and Filter, you will be asked to enter a new name and/
or version number for the new copy before the operation is performed. Once 
this information has been entered, the filtering operation will be performed.



PDQUEST User Guide

3-32

3.11.b. Selecting a Filter Directly

If you already know the type and size of filter you want, you can select it 
directly by selecting Image > Filters > Filter List. The pulldown menu 
includes all the filters available in the Discovery Series.

The types of filters in the Discovery Series are:

• Weighted Mean.  This filter is useful for reducing Gaussian noise. It 
calculates the weighted mean of the pixels within the filtering window 
and uses it to replace the value of the pixel being processed.

• Out of Range Pixel.  This filter is useful for suppressing salt-and-pepper 
noise; its effect on Gaussian noise is minimal. This filter calculates the 
mean of the pixel values in the filtering window, including the pixel being 
processed. If the difference between the mean and the individual pixel 
value is above a certain threshold, then the individual value is replaced 
by the mean.

• Median.  Also useful for suppressing salt-and-pepper noise, this filter 
calculates the median value of the pixels within the filtering window and 
uses it to replace the value of the pixel being processed. The median filter 
produces very little blurring if a small-sized window is selected.

• Maximum.  This filter is useful for eliminating pepper noise in an image 
(it worsens the effect of salt noise). It replaces the value of the pixel being 
processed with the maximum value of the pixels within the filtering 
window.

• Minimum.  This filter replaces the value of the pixel being processed with 
the minimum pixel value within the filtering window. This filter is useful 
for eliminating salt noise in an image (it worsens the effect of pepper).

• MidValue.  This filter is useful for suppressing uniform noise within an 
image; however, it worsens the effect of pepper and salt. This filter 
replaces the value of the pixel being processed with the mean of the 
maximum and minimum pixel values within the filtering window.

• Power Mean.  This filter is useful for suppressing salt and Gaussian noise 
within an image (it worsens the effect of pepper noise). It replaces the 
value of the pixel being processed with the power mean of the pixel 
values within the filtering window.
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• ContraMean.  This filter is useful for suppressing pepper and Gaussian 
noise within an image (it worsens the effect of salt). It replaces the value 
of the pixel being processed with the contra-harmonic mean of the pixel 
values within the filtering window.

To begin filtering, select a filter type from the pull-down list. A pop-up box 
will ask you to select a filter size.

Fig.3-24. Selecting a filter size.

The available filter dimensions range from 3 x 3 pixels to 9 x 9 pixels. (See the 
previous section for guidance on selecting a size.)

Because filtering is an irreversible process, a pop-up box will give you the 
option of filtering the original image, creating a copy of the image to filter, or 
cancelling out of this operation.

If you choose to copy and filter, you will be asked to enter a new name and/or 
version number for the new copy before the operation is performed. Once this 
information has been entered, the filtering operation will be performed.

3.12. Invert Data

The Invert checkbox in the Transform dialog box (section 3.7.c.) inverts only 
the appearance of the image. In some cases, however, you may want to invert 
the actual image data.
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If your image has light spots on a dark background (i.e., the signal intensity of 
the background is greater than the signal intensity of the sample), you will 
need to use the Invert Data function before you can analyze the image.

This function is reversible, so if you change your mind, you can always 
switch it back.

To invert your image data, select Image > Invert Data. You may need to use 
the Transform function to adjust the appearance of your inverted image.
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4. Calibrating 2-D Gels
You can use calibration strips (calstrips) to calibrate your 8-bit scans for 
accurate quantitation. The commands for this are located on the Quantify > 
Calibrate Gels submenu.

Note: Calstrips can only be used with 8-bit images. If you are working with 16-
bit images, calstrips will have no utility.

If you aren’t working with calstrips, please proceed to the next chapter.

Fig.4-1. Quantify > Calibrate Gels submenu.

Creating a Calstrip File

If calstrip images are currently part of your gel images, you will have to crop 
them out and save them as separate files for use in PDQUEST. To do so, select 
Advanced Crop > Define Calstrip Area from the Image menu, draw a box 
around your calstrip, then crop it and save it as a calstrip file. See section 
3.9.b. for instructions.
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Configuring Calstrip Windows

If you are displaying multiple calstrips linked to multiple exposures (see 
section 5.1., Merging Multiple Exposures), Configure Calstrip Windows will 
automatically arrange the calstrip images in subwindows.

4.1. Calibration Strip Data

Values and units for each segment of your calstrip must be entered into a file 
called a Calstrip Record prior to calibration.

To do this, select Edit Calstrip Record from the Quantify > Calibrate Gels 
submenu. The Calstrip Record dialog box will open.

Fig.4-2. Calstrip Record Editor dialog box.
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Enter a title for the data record next to the Name prompt. You can enter 
descriptive information about the calstrip in the Description box.

Next, select the Detection method/stain that was used to make the calstrip.

For Fluorography and Autoradiography detection methods, select the Isotope 
used. Also enter the date the calstrip was made next to the Counting date 
prompt. The format in which the date should be entered is dd-mmm-yyyy 
(e.g., 01-Nov-1993 or 01-11-1993). The first three letters of the name of the 
month or the number of the month may be entered.

Specify the units for the quantitative values by clicking on one of the buttons 
next to the Units prompt or typing the units in the text box next to the Other 
button.

Finally, enter the Segment values for each segment of the calstrip. These 
values should correspond to the calstrip segments as they appear from left to 
right (i.e., if the darkest segments are on the left, the values will decrease).

Range of Segment Values and Spot Quantities

The range of segment values should be approximately 2.0 to 2 x 104. The 
minimum value the Calstrip Record will accept is 2.0. A typical maximum is 2 
x 104, but this value may vary. The range should span four orders of 
magnitude.

Typical spot quantities will range from 10-2 to 5 x 103, depending on the size 
of the spot.

An example of segment values (DPM/cm2) for an 35S calstrip are:

Segment #: 1. 278579.0 7. 14892.0 13. 827.0
2. 159376.0 8. 9207.0 14. 516.0
3. 100299.0 9. 5791.0 15. 315.0
4. 67078.0 10. 3670.0 16. 134.0
5. 40895.0 11. 2220.0 17. 93.0
6. 24686.0 12. 1396.0 18. 44.0

Such a calstrip will produce spot quantitation values that typically range from 
2.4 DPM to 502.6 DPM.
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If you are working with Coomassie gels and you want to make a calstrip, you 
should begin with a stock solution and make approximately 10 serial 
dilutions, each of which will be used to make one segment of the calstrip.

For example, you might begin with a 50 µg/ml stock solution of BSA and 
make segments of the calstrip starting at 50 µg and progressing down to 5.0 
ng in constant ratio steps.

In order to enter numerical values in the Calstrip Record that will produce 
interpretable spot quantitation values, convert all the numbers to ng (i.e., 
multiply all µg values by 103).

For the example mentioned above, the values would range from 50,000 ng to 
5.0 ng.

Saving/loading Calstrip Records

When you have completed the information in the dialog box, click on the 
Save button at the bottom of the box.

To access the information in an existing Calstrip Record, click on the Load 
button. A list of saved Calstrip Records will be displayed. Select the one 
whose data you wish to see by clicking on it. The data associated with that 
record will be displayed on the form.

To delete a saved Calstrip Record, click on the Delete button.

Click on the Cancel button to close the Calstrip Record Editor form.

4.2. Scan Information

After the calibration data has been entered, you will also need to enter some 
information about the gel that goes with it. 

Start by loading the 2-D and calstrip scans. Display the calstrip scans by using 
the Configure Calstrip Windows function (Quantify > Calibrate Gels > 
Configure Calstrip Windows).
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Click on Gel Record in the Calibrate Gels submenu and click on the calstrip 
scan. The Gel Record dialog box will open, in which you can enter 
information about the calstrip.

 

Fig.4-3. Gel Record Editor.

Enter the date on which the gel was run in the text box next to the Gel run 
date prompt.

Next to the Calstrip prompt, click on the button that corresponds to the kind 
of calibration associated with this gel. In most cases, you or someone in your 
lab has made the calstrips, so the button labeled User Batch is the appropriate 
choice.

Next to the User Batch prompt, click on the arrow. From the list displayed, 
select the calibration record name for the calstrip. The Detection and Isotope 
fields are automatically obtained from the specified Calstrip Record.

Click on the appropriate button to indicate the type of detection used for your 
gel, if not already defined from the batch file.
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Click on the Isotope button to indicate the isotope used in the gel. This is 
usually, though not necessarily, the same isotope as the one used in the 
calstrip.

Next, enter the number of counts loaded on the gel. 

Enter the day on which you began exposing the gel to film in the text box next 
to the Exposure start prompt.

Note: Most calibration problems arise from incorrectly entering the dates used 
to calculate radioactive decay factors for the isotopes. Wrong values can 
make the calstrip appear to have decayed to nothing.

Next to Duration (days), enter the number of days that the film was exposed.

Once this data has been entered, you will want to apply it to the 2-D scan and 
the calstrip scan. To do so, click on the Apply button.

If you want to apply different calibration data to your 2-D scan than to your 
calstrip scan (if, for example, your 2-D scan and calstrip scans use different 
isotopes), use the Apply Here button to apply the gel record to the currently 
displayed image only (2-D or calstrip scan).

Copying Gel Record Information

If you have scanned several exposures of the same gel, most of the calibration 
data will be the same for all of them (except for the exposure start date and 
length). Instead of entering all the information for each exposure, you can 
enter it once, and then copy it between exposures using the Copy button.

Clicking on Copy will open a list of available gel records. Select the record 
that you would like to apply to the current image and click the mouse. 

Click on the Cancel button to exit the operation.

4.3. Sampling the Calibration Strip Segments

The next step in calibrating your gels involves sampling the densities in the 
segments of the calstrip to establish a correlation between the sampled 
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intensities recorded by the scanner and the counts entered into the Calstrip 
Record. 

If you have not already done so, display the calstrips. If you have gels with 
multiple exposures, use the Configure Calstrip Windows function to 
automatically divide the screen into enough windows to display all the 
calstrips for a given gel.

4.3.a. Flip Calstrip (if necessary)

If the orientation of the scanned calstrip does not correspond to the order in 
which the segment activities are entered in the Calstrip Record, a message 
will be displayed, indicating that the calibration density decreases while the 
counts increase (or vice versa).

To change the orientation of the calstrip so it corresponds to the Calstrip 
Record segment activities, use the Horizontal Flip function (under the Image 
menu). If the dark segments were on the left, they will now be on the right, 
and vice versa. Again, we recommend that you enter your data from highest 
to lowest activity and display the calibration strip with the darkest segment 
on the left.

4.3.b. Box Segments in a Calstrip

Once the calstrip is in the correct orientation, go back to the Quantify > 
Calibrate Gels submenu and select Box Segment.

Go to the first (leftmost) segment of your calstrip. Sampling boxes must be 
drawn beginning with the leftmost segment of the calstrip and moving right.

With Box Segment selected, drag a box on the calstrip. When you release the 
mouse button, the area will be sampled.

Note: When defining your box, be sure to avoid sampling regions that are very 
close to the borders of the segment or any irregular areas (i.e., areas that 
are overly dark or light). 

The number of each segment will be displayed in the upper left corner of each 
sampling box.

Above the box will be a number between 0.00 and 2.00. This represents the 
O.D. value for the segment. 
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Beneath each box is the number of counts associated with that segment from 
the Calstrip Record.

If you make a mistake, simply redraw a new box over the old one. Repeat this 
procedure for all the segments of the calstrip.

Note: All segments entered in the calstrip record must be boxed starting from 
the left. The leftmost segment corresponds to Segment 1 on the Calstrip 
Record. Your calstrips and calstrip data should be designed so that either 
(1) the darkest segments are on the left and the count values decrease, or 
(2) the lightest values are on the left and the count values increase.

You can draw more boxes than the number of segments defined in the 
Calstrip Record. However, they are automatically and permanently 
deactivated.

4.4. Plot the Calibration Curve

Once you have created the sampling boxes, select Plot Calib. Curve to display 
the calibration curve.

A graph will be displayed that correlates the optical density (usually between 
0.00 and 2.00 O.D.) with DPMs or other specified units.

The Y axis represents the optical density (0.00–2.00) in each sampled segment, 
while the X axis represents the corresponding DPM or other unit per image 
unit area calculated from the calibration record data.
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Fig.4-4. Example of a calibration curve.

Calibration Curve Problems

Find errant data points and their corresponding segments using the function 
Display Segment Quan.

Above each sampling box will be displayed the average O.D. value within the 
box, and just below the box will be displayed the corresponding DPM (or 
other specified unit). This should tell you which sampling boxes correspond 
to errant data points on the graph. 

Usually, problems arise when a box straddles the boundary between two 
adjacent segments or the density is very uneven within the segment due to 
bleeding from an adjacent segment. These sorts of problems should be 
remedied by redoing the sampling boxes.

Use the function Remove Segment to remove an errant sampling box.
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Draw a new sampling box on the segment using Box Segment.

Place the new box carefully to avoid repeating the problem. For example, 
keep the box away from segment boundaries. If the segment shows bleeding, 
place the smallest box possible in an area of the segment with representative 
O.D. Try not to sample blotchy areas.

Replot the calibration curve using the function Plot Calib. Curve.

If there is still a problem, you can opt not to include that particular segment in 
the calculation of the calibration curve. Select De/Activate Segment and click 
on the problem segment. The segment will still exist, so its counts in the 
corresponding Calstrip Record do not need to be changed or deleted. 
However, the segment will not be included in the calculation of the 
calibration curve. 

If you change your mind and want to reinclude the segment, select De/
Activate Segment again and click on the segment. The segment will be 
reactivated and included in calibration curve calculations.

4.5. Repeat for Each Calstrip

If you have multiple film exposures of the same gel, repeat the steps outlined 
above for each exposure. The calibration strip batch number for each film 
exposure of a single gel should be the same since the same physical 
calibration strip was used to make each exposure.
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5. Spot Detection
This chapter describes how to merge multiple exposures (if any) and detect 
spots.

5.1. Merging Multiple Exposures

If you are working with 8-bit images and are using calstrips on your scans, 
PDQUEST gives you the capability to merge multiple exposures of the same 
gel into a single image with a greater dynamic range.

Note: You can only merge 8-bit images with calstrips. If you are working with 8-
bit images or are not using calstrips, please proceed to the next section.

Dark spots will saturate on long exposures, while faint spots will be missed 
on short exposures, and either extreme can be missed on medium duration 
exposures. Therefore, it is frequently necessary to combine the quantitative 
data from a number of exposures of the same gel exposed for different lengths 
of time into a “merged” synthetic image. Merging creates such an image 
automatically as you spot detect.

Merging occurs automatically when you auto-detect spots, provided all your 
exposures and calstrips are loaded into the same image window.

Fig.5-1. Diagrammatic representation of merging.



PDQUEST User Guide

5-2

 Cropping and Aligning Exposures of the Same Gel for Merging 

Before you can merge multiple exposures, you must crop and align them so 
that they are exactly the same size and position. To do this, you will use the 
Advanced Crop commands on the Image menu. See section 3.9.b. for 
instructions.

5.2. Auto-Detecting Spots

This section describes how to use PDQUEST to detect and quantify spots in 2-
D protein gels that have been scanned and prepared according to the 
instructions in the previous sections of this guide. If you are satisfied with 
your calibration data, or if you are working with uncalibrated gels, you are 
now ready to detect and quantitate the protein spots on your gel.

Note: If you detecting spots on a calibrated gel with multiple exposures, all of 
the exposures and calstrip scans must be loaded.

5.2.a. The Auto-Detect Form

Select Auto-Detect from the Quantify menu to display the Auto-Detect form.

Fig.5-2. Quantify menu.
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The Auto-Detect form will ask you to select the gels that you want to spot 
detect. You can choose all loaded scans or a subset by selecting names from 
the list of loaded scans.

 

Fig.5-3. Auto-Detect dialog box.

Click on the Select button to see a list of available autodetection parameters. 
Select the set of parameters that should be used for autodetecting the spots.
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Fig.5-4. Choose a set of parameters for spot detection.

A number of predefined Standard Parameters are available. Parameters such 
as Silver and Coomass are optimized to detect spots on those types of gels.

Note: The spot detection parameters include various smoothing and 
background subtraction techniques which can reduce the effects of 
background density and gel artifacts and improve the quality of spot 
detection. For more information on these parameters, refer to Appendix I.

Besides the set of Standard Parameters, you can also create user-defined 
parameters. To create a set of user-defined parameters, see section 5.4.

Select the set of parameters you want to use. The list will disappear and the 
name of the parameter file you chose will appear next to the Parameters 
button.

Select “Save files when done” to auto-save the results of autodetection. If 
these gels have been previously spot-detected, specify whether you want to 
replace existing files by clicking on Yes or No next to “Replace affected files 
without further query?”

Near the bottom of the Auto-Detect dialog box is a text box displaying the 
default Log File Name. You will need to know this file name if you check the 
results of spot detection using the Show Status function (see below). You can 
change this name to a file name of your choice.
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Once you have selected your autodetection parameters, click on the Go 
button. If you decide not to proceed with spot detection, select Cancel.

As spot detection proceeds, the Auto-Detect Status form will appear on-
screen.

 

Fig.5-5. Auto-Detect Status form.

Spot Detection Status

The Auto-Detect Status form lists the status of each gel that you selected for 
detection while the detection is occurring. Messages appearing at the bottom 
of the form display information relating to the individual steps in spot 
detection as described in Appendix I.

A preview image in the upper-right corner of the form displays a graphical 
depiction of each step as it occurs.

Click on Cancel to interrupt spot detection before it is finished.

Completing Spot Detection

When autodetection is complete, a pop-up box will ask if you want to proceed 
with creating a matchset.
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If you are confident about the results of your detection, choose Yes, and the 
Create Matchset form will appear (skip ahead to Chapter 6 for more 
information on matchsets and the Create Matchset form). If you want to 
review the results of your detection before creating a matchset, choose No.

If you did not select “Save files when done” in the Auto-Detect dialog, save 
the results of your autodetection by clicking on the Save button on the main 
toolbar.

Review the Spot Detection Procedure

Once you have autodetected spots, you can check the procedure using the 
Show Status function in the Quantify menu. This tells you when spot 
detection was started, which gels were detected (or failed to detect), which 
steps were performed, and when spot detection was completed. 

5.3. Reviewing Spot Detection

When you autodetect spots in a gel scan, you create two new files with the 
same root file name as the scan: a Gel Image file and a Gel Spots file.

The Gel Image fi le contains the merged and processed image. The Gel Spots 
file  contains a synthetic image with Gaussian representations of the spots in 
your Gel Image file. The Gaussian fitting is essential for the purposes of 
higher-level spot analysis. Therefore, it is essential that the “synthetic” spots 
in the Gel Spots file accurately match the “real” spots in the Gel Image file.

When autodetection is complete, both the Gel Spots and Gel Image files will 
be loaded into the same image window with the scan that was used to create 
them.

Use the View > Assign tool and/or Window > Configure Subwindows 
command to arrange your images in the window.

View > Advanced Assign > Interchange Images (F11) will toggle between the 
Gel Image and Gel Spots file.

To display all spot crosshairs, use either Spot Crosshairs or All Spot 
Crosshairs (in the View > Spot Overlays submenu).
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Fig.5-6. Spot Overlays submenu.

The crosshairs mark the exact centers of spots in the Gel Spots file. The 
crosshairs in the Gel Image are exact duplicates of those in the Gel Spots file. 
Each spot in the Gel Image should have a crosshair on top of it to indicate that 
this intensity has been detected as a spot.

Automatic spot detection should accurately detect a high percentage of the 
spots you can see on the gel. Due to gel artifacts, etc., some spots may not be 
properly detected and fitted by Auto-Detect. If this is the case, you can 
manually add/delete spots.

Note: Usually, problems with spot detection can be corrected on a spot-by-spot 
basis during matching, If you prefer, however, you can correct problems 
before matching.

Viewing Tips

When studying spots on an image, you can magnify selected regions of the 
image using the Zoom Box tool on the main toolbar. Also, you can magnify 
and review the image section by section by using the View > Advanced View 
> 3x3 Sections function.

These and other viewing tools are described in detail in Chapter 3.

5.3.a.  Identifying and Correcting Spot Detection Errors

Spot detection errors include undetected spots, too many spots detected, 
saturated regions, and spots that have not been properly fitted (crosshairs off-
center, wrong spot geometry in the Gel Spots, etc.). 
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When checking the shape and position of spots, use Interchange Images (F11) 
to toggle between the Gel Image and the Gel Spots files.

Adding and Erasing Spots

To manually add a new spot center on your Gel Image, select Make Spot 
Crosshair from the Quantify menu, then click on the unmarked spot. The spot 
will be added to the Gel Spots file.

Note: Make Spot Crosshair will invoke the Gaussian modeling algorithm for 
quantifying the density around each new spot.

To remove an incorrect spot center, select Erase Spot Crosshair, then click on 
the wrongly marked spot on the Gel Image. The spot will be removed from 
the Gel Spots file.

Use Plot Cross-section (View > Plot Density > Plot Cross-section) to aid in 
accurately positioning new spots.

Saturated Spots

Because Auto-Detect may or may not have correctly fit spots in saturated 
regions, saturated spots are not quantified. The best you can do is to use spot 
crosshairs as place holders for saturated spots.

Locate saturated regions in the Gel Image using the function Highlight 
Saturated Pixels in the Transform window (View > Transform). To highlight 
specific spots that have been saturated, select View > Spot Overlays > Mark 
Saturated Spots (ALT+F7). 

After you have identified saturated spots, redisplay the spot crosshairs.

Look for crosshairs in the saturated spots that appear to be off-center. Correct 
the problem by erasing the off-center crosshairs (Erase Spot Crosshair) and 
adding new crosshairs (Make Spot Crosshair) in the correct locations.

Remember that saturated spots are not quantified and centers in Gel Spot files 
are merely place holders for these spots.
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Fig.5-7. How to solve the problem of misplaced spot centers in saturated regions.

Isolated Undetected Spots

You may find areas in the Gel Image and in the gel that have some density 
above background, but that have not been detected as spots. Also, some areas 
with substantial density may have escaped spot detection. These areas are not 
marked with crosshairs in the Gel Image and there are no corresponding 
spots in the Gel Spots.

If necessary, redisplay the crosshairs, then look for spots in the Gel Image that 
are not marked with crosshairs and for which there are no corresponding 
spots in the Gel Spot file. Select Make Spot Crosshair from the Quantify 
menu, then click on the spot.

Solution: Erase crosshairs and Make Result: Gel Spots look more like the

Problem: Saturated region in
Gel Image has off-center crosshairs.

Result: Gel Spots do not look like
the Gel Image.

new crosshairs, then refit. Gel Image and can be matched.
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Fig.5-8. How to solve the problem of too few spot centers in isolated unsaturated 
regions.

Note: Often, the problem involves fuzzy or faint density regions that are not 
easily modeled by ideal Gaussian distributions.

Undetected Spots in Clusters

Most detection errors occur in regions of spot clusters. A common problem is 
undetected spots in these regions.

If necessary, redisplay crosshairs, then look for unsaturated clusters in which 
there are fewer spot crosshairs than you believe there should be, based upon 
your examination of the gels. Correct the problem by marking the undetected 
spots manually.

Solution: Make a new crosshair Result: Spot added to Gel Spots image

Problem: Unsaturated region in Gel
Image was not detected.

Result: Spot is missing in the Gel
Spots.

and refit. and quantified.
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Fig.5-9. This illustration depicts a situation in which undetected spots are clustered.

Note: Sometimes, even to a trained eye, it is not obvious how many spots are in 
a cluster. If you can, refer to the lighter film exposures to resolve clusters.

Too Many Spots in Clusters

Another possible error that occurs in regions of spot clusters is too many spot 
centers. In this case, Auto-Detect is dealing with an overload of information 
and fits too many ideal distributions to the overlapping density.

If necessary, redisplay crosshairs, then look for unsaturated clusters in which 
there are more spot crosshairs than you believe there should be, based upon 
your examination of the gels. Delete the incorrectly identified spots by using 
the Erase Spot Crosshair tool.

Solution: Make new crosshair and Result: Spot added to Gel Spots.

Problem: Too few spot centers in un-
saturated region of Gel Image.

Result: Spot is missing in Gel Spots.

refit.
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Fig.5-10.  Illustration depicts a situation in which there are too many detected spots 
in a cluster.

Note: It is not always obvious how many spots comprise a cluster. If you can, 
refer to the lighter film exposures to resolve clusters.

5.4. Customizing Autodetection Parameters

If you have problems autodetecting, you can specify your own autodetect 
parameters.

Click on the Edit... button below Parameters in the Auto-Detect dialog box to 
open the Edit Auto-Detect Parameters dialog box.

Solution: Erase and Make crosshairs Result: Correct number of spots in Gel

Problem: Too many spot centers in un-
saturated region of Gel Image.

Result: Extra centers appear in Gel 
Spots.

where needed and refit. Spots.
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Fig.5-11. Auto-Detect Parameters dialog box.

Here, you can specify the smoothing and background subtraction operations 
that are applied to the 2-D scan and the Gel Image as well as the sensitivity 
level at which spots are detected. 

Refer to Appendix I. for details on the different parameters. 

The following is a summary of the procedures that are applied during spot 
detection.

Processing the Scan

In the first section of the Auto-Detect Parameters form, you can specify the 
operations to be applied to the scanned image. 

There are five buttons with arrows in them under Process Scan(s). To see a list 
of the available operations, click on the first arrow button. A list of options 
will appear.
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Fig.5-12. Selecting new Process Scan(s) auto-detect parameters.

To select the operation to be applied to the scan, click on it with the cursor and 
then select the Done button. The list will disappear and you will see the 
operation that you selected next to the first arrow button. 

You can repeat this procedure for each of the arrow buttons, thereby 
processing the scan in up to five different ways.

For more information about these parameters, see Appendix I.

Processing the Gel Image

The next step in the autodetection process is to create a Gel Image from the 2-
D scan. The Gel Image is an intermediate image on which smoothing and 
background subtraction are performed while preserving the original scan. 

The next section of the dialog box controls the processing of the Gel Image. As 
with processing a 2-D scan, click on one of the arrows to see a list of the 
smoothing and background subtraction options available. 
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Fig.5-13. Selecting new Process Gel Image auto-detect parameters.

To select one of these operations, click on it and then click on the Done button. 
The list will vanish and the selected option will appear next to the arrow 
button.

For more information about these parameters, see Appendix I.

Detect Spots

After the Gel Image has been processed, spots can be detected. In this section 
of the Auto-Detect Parameters form, you can specify whether the spot 
detection should be performed at high, medium, or low sensitivity. 

At higher sensitivity, more spots will be detected, but there is a greater chance 
of noise and gel artifacts being mistaken for actual protein spots. 

At low sensitivity, you are less likely to erroneously detect noise as real spots, 
but you increase the possibility of missing faint or diffuse spots.

You can also indicate whether a correction should be applied to faint spots, 
since the quantitation of faint spots tends to be underestimated.
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Enter a File Name and Save the Parameters

The parameters that you set can be saved by entering a file name in the text 
box next to the Parameter File Name prompt near the bottom of the dialog 
box and clicking the Save button. The parameter file name that you enter will 
appear in the User-defined section of the Auto-Detect Parameters form.

If you want to review a particular set of parameters, click on the Load button 
to display a list of the available files. Click on a file to display all the 
operations associated with that parameter file.

The Reset button will restore the dialog to its default values.

The Cancel button closes the dialog box. Any unsaved changes will be lost.
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6. Creating and Editing Matchsets
After the protein spots in your gels have been detected, you are ready to 
compare one gel to another. To do so, you must create a matchset.

Matchsets are sets of gels grouped together for the purpose of qualitative and 
quantitative comparison. Individual spots on one gel can be compared to 
comparable spots on every other gel in the matchset.

Fig.6-1. How experiments are organized into matchsets.

Matchsets can be created from any number of gels. Matching is coordinated 
through an image called the “Standard ,” which is created from the members 
of your matchset. Ultimately, your Standard image will contain copies of 
every protein spot from all the member gels.

Matchsets can be composed of members with different quantitation units. 
(Gel Images calibrated with calstrips have units of DPMs, while uncalibrated 
images use ODs.) It is important to remember that it is not appropriate to 
make quantitative comparisons between gels with different units, although 
qualitative comparisons are still valid.

Your Experiment

Your Matchset

Your Standard

Gel 1 Gel 2 Gel 3

Member Member Member

STD

1 2 3
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6.1. Creating a Matchset

Matchsets are created from Gel Spots files and can also contain Gel Image 
files.

Note: Gel Image files can be edited (spots may be added and erased), whereas 
Gel Spots files cannot. If you have not already edited the results of spot 
autodetection (see section 5.3.), you should load your Gel Images when 
creating a matchset. However, note that Gel Image files are much larger 
than Gel Spots files. If computer memory or disk space is an issue, you 
should perform spot editing before creating the matchset, then not 
include Gel Image files in the matchset.

The commands for creating and editing matchsets are located on the Match 
menu.

Fig.6-2. Match menu.

Select Match > Create Matchset to open the Create Matchset dialog.
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Fig.6-3. Dialog box for creating a matchset.

At the top of the dialog box, you are prompted to enter a name for your new 
matchset. To assign your matchset a default name generated by the program, 
click on the Default Name button.

You can also enter a description of the matchset in the text box next to the 
Description prompt.

Select the directory in which the matchset should be stored. The currently 
selected directory is displayed next to the Directory button. To save the 
matchset in a different directory, click on the Directory button; the Select 
Directory form will appear. Click on the Matchsets button in the Select 
Directory dialog to select the working Matchsets directory (specified in Edit > 
File Paths).
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Next, specify whether you are creating a “lower level” matchset or a “higher 
level” matchset by clicking on the appropriate button next to the Matchset 
Level prompt. (Lower level matchsets are created from original gel images; 
higher level matchsets are created from the Standards of lower level 
matchsets. For more information on higher level matchsets, see section 9.2.)

Selecting Currently Loaded Files

If you are creating a lower level matchset, select the Gel Spots files that should 
be included. If the files to be included are already loaded, click on the button 
labelled Select. 

A list of currently loaded Gel Spots will be displayed. Select the files that you 
want include in your matchset and click on Done. The files you chose will be 
listed next to the Members prompt.

Selecting Unloaded Files

To include Gel Spots that are not currently open, click on the Load button. The 
Select New Member dialog box will be displayed. Select the files that you 
want to include in the matchset and click on Add Selected. 

The names of the files you selected will appear in the Members list in the 
Create Matchset dialog box.

Creating the Matchset

Specify whether you want to include Gel Images in the matchset by choosing 
Yes or No next to the Include Gel Images? prompt.

Indicate if any other loaded images should be saved and unloaded before this 
matchset is created by selecting Yes or No next to the Unload other images? 
prompt. Also select whether you want to save these other images before 
unloading them (Save before unloading).

Once you have finished entering information on the Create Matchset form, 
click on the Create button.

You will be prompted to select an image to serve as the template for the 
Standard. Generally, this will be an image with the most spots, or an image 
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that is most representative of the entire matchset. (See the following section 
for more information.) If you are unsure which file you want to select for your 
Standard, click on Cancel—you can select the Standard template later. 
Otherwise, select the appropriate file name.

A new window will open displaying all the members of the newly created 
matchset. 

6.2. Matchset Standard

For each matchset, you must choose one gel that will serve as the template for 
the matchset Standard. A copy of that image will be created and designated 
the Standard. 

The goal is to match all gels in the matchset to this Standard. The Standard 
represents all the data in the matchset and serves as the basis for comparing 
different experiments in higher level matchsets (see Chapter 8). 

The Standard does not contain any image data, although many calculations, 
such as those that yield relative molecular weights and isoelectric points for 
protein spots, are performed in the Standard. Also, spot annotation occurs in 
the Standard.

6.2.a. Criteria for Selecting the Standard Gel

Before choosing a gel to serve as the template for your Standard, you may 
want to review how many spots were detected in each Gel Spots file you are 
adding to the matchset. With the Gel Spots file open and its window selected, 
select File Info from the File menu. The info box will tell you how many spots 
were detected in the gel, as well as file size, total data in the spots, etc.

This information can help you decide which gel should serve as the Standard 
template.

The criteria for selecting the template for the Standard are listed below. 
Ideally, you want the Standard to satisfy all of the following criteria. If you 
intend to build a database, or analyze data from many different experiments, 
we recommend that you select a gel that is representative of your system 
and/or is a gel run from a representative control sample. Otherwise, choose 
the gel with the most spots that comes closest to satisfying the other criteria.
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Number of Spots

In creating a Standard, you start with the spots in the template, then you 
manually add spots from the other gels in the matchset. Choosing a template 
with the most spots minimizes number of spots that you will need to add 
later.

Representative Gel

The Standard is a representation of all the data in your matchset and is often 
used in reports. Therefore, you may not want to use an atypical gel as a 
template, even if it has the most spots. We suggest that you choose the most 
representative Gel Spots file (i.e., the one that looks like a typical gel run from 
samples in your biological system).

Control Gels

Choose a control gel as the Standard so that it can be included in every 
experiment you plan to analyze and used as the Standard in every matchset. 
This makes it easier to compare results between different experiments.

Spot Quality

Editing the Standard and matching other gels to the Standard are easier when 
the Standard consists of high quality spots. 

6.2.b. Creating a Standard

To create a Standard, select Make Standard from the Match menu. A pop-up 
box will appear. Select the member image to serve as the Standard template 
from the list. 

The Standard image will appear in the upper left subwindow of the matchset 
and will have the name “REF <matchset name>-std.”

At this point, we suggest that you save the matchset by clicking on Save.
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6.3. Editing a Matchset

The commands for editing the structure of your matchset are located on the 
Match > Edit Matchset submenu.

You can add members to and remove members from an existing matchset. 
Selecting Add Member from the Match > Edit Matchset submenu will open a 
version of the Create Matchset dialog box (see above). You can add a new Gel 
Spots file to the matchset using this dialog as if you were creating the 
matchset for the first time.

To remove a matchset member, select Remove Member and select the member 
to be removed from the pop-up list. You will receive a warning that this 
command cannot be undone.

Matchset Info opens a dialog box in which you can enter a description and 
comments about your matchset.

Reorder Matchset opens a dialog box in which you can select a member name 
and move it up or down in the matchset hierarchy. This hierarchy affects the 
order in which the matchset members are displayed on the screen (top to 
bottom, left to right).

Making/Erasing Spots in the Matchset Members

If you have not already done so, review the spots in the Gel Images of your 
matchset members and, if necessary, add or remove spots using the Make 
Crosshair and Erase Crosshair tools. See section 5.3., Reviewing Spot 
Detection.

Note: Spots can only be added to and erased from Gel Images, not Gel Spots 
files. Therefore, these commands will not work on the Standard, which 
does not have a Gel Image file.

As always, when editing spots, it is useful to magnify selected portions of the 
images using the zoom tools and Imitate Zoom command described in 
Chapter 3.
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Editing Spots in the Matchset Standard and Members 

PDQUEST has tools for editing the spots in the Gel Spots files of the matchset 
members, as well as the Standard. These functions are located on the Edit 
Spots submenu.

Fig.6-4. Edit Spots submenu.

Cancel will push unwanted spots into the background (i.e., the spot remains, 
but is not included in matching or other calculations). Select Cancel from the 
Match > Edit Spots submenu and click on the spot in the Standard or member 
image that you want to cancel. To highlight the spots you have cancelled, 
select Mark Cancelled Spots from the View > Spot Overlays submenu.

If you change your mind, select Restore from the Edit Spots submenu and 
click on the point of the cancelled spot. The spot will reappear.

Combine will combine the quantitation of a cluster of spots into one spot. 
Select Combine from the Match > Edit Spots submenu and draw a box around 
the cluster of spots in the Standard or member images that you want to 
combine. When you finish drawing the box, click on the point in the box 
where you want the combined spot to be placed. To highlight the spots you 
have combined, select Mark Combined Spots from the View > Spot Overlays 
submenu.

If you change your mind, select Un-combine from the Edit Spots submenu 
and draw a box around the combined spot. The spot will be uncombined into 
the original multiple spots.
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Note: Spots edited in the Standard or any matchset member are not 
automatically updated in the other members or Standard. You must make 
the same changes to the same spots/clusters in all the images of the 
matchset. 

6.4. Landmarking

Landmarks are reference spots used by PDQUEST to align and position 
matchset members for matching. They are used to compensate for slight 
differences and distortions in the member gels.

When choosing landmark spots in your member images, you should look for 
spots that are:

• Present in all members of the matchset.

• Well-resolved.

• Near a corner of the image.

• Isolated—i.e., very few spots in its immediate vicinity.

• Located in or near regions of high spot concentration.

Entering Landmarks

To begin landmarking spots, select Landmark from the Match menu and click 
on a spot on the Standard.

Note: Always initiate landmarking in the Standard. 

The cursor will jump to the same area in the next member.

If the landmarking routine can identify the same spot in that member, it will 
appear marked.

If the routine is unsure about placing the landmark in that member, it will 
appear unmarked, and the area in which the routine expected to find the spot 
will be circled. Click on the appropriate spot manually. 

Continue for all the members in the matchset.
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To highlight all the landmarks in a matchset, select Mark Landmarks (F8) 
from the Match menu.

Unlandmarking

If you accidentally landmark the wrong spot, select Unlandmark from the 
Match menu and click on the incorrect landmark.

Note: Unlandmarking a member image will only remove the landmark from 
that member. Removing a landmark from the Standard unlandmarks that 
landmark from all the members of the matchset. 

Tips for Landmarking

If a spot is missing in one of the gels, skip that gel and continue landmarking 
the other gels.

We suggest that you landmark approximately 5 spots per section of the gel. 
As a rule of thumb, landmark approximately 10% of the spots on your gel 
(depending upon the number of spots).

6.5. Auto-Matching

Now you are ready to match the members of your matchset to the Standard.

First, display each member of your matchset, including the Standard. Make 
sure that you entered sufficient landmarks (≥ 3) in the gels you want to match 
to the Standard.

Click on the function Match All (in the Match menu) to match all the 
members in one step. On-screen messages will indicate the progress of the 
matching.

Spots that have been matched in all the images will be marked on the 
Standard with a letter.
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6.6. Checking and Editing Matches

The accuracy of the PDQUEST matching algorithm depends upon several 
factors, not the least of which is the number of landmarks you have entered. 
When the first round of matching is complete, we suggest that you review the 
results and make any corrections necessary to the matches called by 
PDQUEST.

The general procedure involves making as few corrections as possible, adding 
new landmarks where necessary, and rematching the entire gel to the 
Standard.

The commands for checking and editing matches are located on the Match > 
Edit Matches submenu.

Fig.6-5. Edit Matches submenu.

Configure the Screen for Editing Matches

To edit matches, configure two vertical subwindows (using the Window > 
Configure Subwindows command). Display the Standard image in the left 
window and the member image you want to edit in the right window. When 
you are done editing one member image, replace it with the next member.
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6.6.a. Identifying Unmatched Spots

PDQUEST has a number of tools for displaying and identifying your 
unmatched spots.

Match Symbols

To label all the spots that were not matched in the automatic matching step, 
select Match Symbols (F7) from the Match menu.

• Spots matched in all the images will be labeled with letters in both the 
Standard and member images.

• Spots that are in the Standard but not in all the member images will be 
circled in red in the Standard.

• Spots that are in a member image but not in the Standard will be circled 
in red in the member image.

Show Match

To look at individual matches, select Show Match (F9) and click on a spot in 
the Standard. The matched spots in the member images will be highlighted. If 
a spot is not matched in the member image, a circle will be drawn in its 
estimated location.

Match Offsets

Match Offsets displays the vector offsets from spot center locations in the 
member gels to the equivalent (matched) spot center locations in the 
Standard. Select Match Offsets (SHIFT+F7) from the Match menu to display the 
offset lines.

Look for the following conditions that indicate possible matching problems:

• Offset lines that cross each other (this is a key problem).

• Grossly nonparallel offset lines in local regions.

• Offset lines of unequal lengths.

• Areas of the gel with few offsets; this indicates unmatched regions.



Creating and Editing Matchsets

6-13

Fig.6-6. Example of incorrect matches.

Partial Matches

Partial matches are spots in the Standard that are not matched in one or more 
member images. This may indicate spots that either are not present in the gel 
or gels in question, in which case there is nothing to match, or spots that were 
missed during matching for one reason or another (e.g., the spot may have 
been cancelled in the gel).

Note: These commands only work on the Standard. In addition, Graph Partial 
Matches will only work in single-window mode.

Mark Partial Matches (Match > Edit Matches) highlights spots that are 
partially matched in the Standard.

Graph Partial Matches displays histograms connected to each partially 
matched spot in the Standard. These histograms show whether a spot is 
matched or unmatched in each member image. (For more information on 
graphs, see section 7.4.)

Standard Member
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Each bar in a histogram represents the quantitation of the spot in each 
member of the matchset. The bars are ordered from left to the right based on 
the order in which the members were loaded. If a spot is not matched in a 
member, there will be no bar for that member in the histogram.

Fig.6-7. Examples of histograms of partially matched spots.

Histograms can only be displayed for one region of an image at a time. To 
shift regions, select Reports > Graph > Graph Advance (ALT++) or Graph 
Retreat (ALT+-). Graphs will be displayed for spots in the next region of the 
image.

Saturated spots are shaded in
red.

No matches for

Spot presence and
quantity are indicated
by bars.

Standard spot number

member image #3.
these spots in
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The histogram also displays the intensity and Standard Spot (SSP) number for 
each spot. (For more information on SSP numbers, see section 8.1.) Decide 
which spots need to be checked and make a list of SSP numbers and gel 
numbers in which to reexamine the matching. 

Be sure to check all the spots in one gel before moving on to the next. 

To correct partial matches on a member gel, first configure two vertical 
windows, then display the Standard in the left and the member image in the 
right.

Use the Database > Spot Information > Find Spot (SHIFT+F9) function on the 
Standard to locate a spot whose SSP number is included on the list of spots 
needing to be re-examined. Then use the Zoom Box function followed by 
Imitate Zoom to get an enlarged view of the area around the spot in both 
images.

Check Erratic Spots

Mark Erratic Responses highlights all matched spots in the Standard whose 
quantity in the member images varies by a significant factor. Select Mark 
Erratic Responses from the Match > Edit Matches submenu, and enter a fold 
change factor in the pop-up box. (For example, a change factor of 3 will 
highlight spots whose quantity varies by a factor of three or more among 
member images.)

Graph Erratic Responses (in the Match > Edit Matches submenu) displays 
histograms of those matched spots whose quantity in the member images 
varies by a significant factor. Once again, enter a fold change factor in the 
pop-up box and click on Apply.

Fig.6-8. Example histograms of spots showing erratic responses.

or
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6.6.b. Correcting Mismatches

Additional Landmarking

Landmarking spots that have been mismatched correctly matches the spots in 
question and also improves matching in the region when you rematch the gel 
to the Standard. Select Landmark from the Match menu, click on the spot in 
the Standard, then click on the spot in the member to landmark it.

Note: Landmarking will improve the modeling of the Standard, facilitating 
additional matching.

Enter additional landmarks in regions that have few matched spots. 

Manual Matching

If a spot is present in all the member images but is not matched in the 
Standard, select Manual Match from the Match > Edit Matches submenu, 
click on the spot with the red circle in the Standard, then click on the same 
spot in all the member images. The circled spot in the Standard will changed 
to matched.

To unmatch a manually matched spot, select Un-match from the Match > Edit 
Matches submenu and click on the manually matched spot.

Note: Manual matching will not change the modeling of the Standard, and 
therefore will not facilitate additional matching.

Adding Spots to Member Images

It is possible that a spot is in a Gel Image but was not detected and therefore 
was not included in the matchset member. If this is the case, use Make 
Crosshair to add it to the member (see preceding chapter). After that, you will 
want to match it to the Standard using Manual Match.

If you cannot match a spot because it is not in the Standard, then you may 
need to add the spot to the Standard (see below).
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Rematching Your Gel

After you have added several new landmarks, rematch the entire gel with the 
Match All command. 

When matching is complete, Save your matchset. 

6.6.c. Adding Spots to the Standard

In this step you look for spots in each member that are not included in the 
Standard. These may be spots induced by the experimental protocol for a 
particular gel.

It is important to locate these spots and add them to the Standard. Only then 
will you be able to match them to equivalent spots in other members.

Once again, configure your matchset into two vertical windows. Assign the 
Standard to the left window and the desired member to the right window.

Select Match Symbols (F7) and look for spots with red circles in the member 
image. These spots are unmatched. You can also use the function Unmatched 
Spots (SHIFT+F8) to find these spots. 

There are usually four situations that result in unmatched spots; only the last 
requires that you add spots to the Standard.

1. A spot near the unmatched spot may be mismatched to the Standard.

Fig.6-9. Mismatched spots.

2. The spot may be cancelled in the Standard. If so, restore the spot and 
match.
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Fig.6-10. Restoring a spot that was cancelled in the Standard.

3. If the spot is in the Standard, but not matched in the member, match the 
spot.

Fig.6-11. Matching unmatched spots.

4. The spot is not in the gel from which the Standard was made. This spot 
may be added to the Standard as described below.
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Fig.6-12. Adding a spot to the Standard.

Select Add Spot to Standard from the Match menu. Click on the center of the 
unmatched spot in the member. The cursor jumps into the Standard window 
to the position the spot is expected to be, based on the surrounding matches.

When you click in the Standard, the spot will appear and a match is 
automatically made to the spot in the member.

Repeat this procedure for the entire member image, then for all the members 
of the matchset.

To remove a spot that you have added, select Remove Added Spot from the
Match menu and click on the added spot in the Standard.

Mark Added Spots highlights the spots that you’ve added to the Standard. 
They are marked by blue squares.

After adding a spot from one member to the Standard you may find that an 
unmatched spot in another member can be matched to the added spot. If so, 
make the appropriate matches.

Unless your system induces and/or represses many proteins, you may need 
to add no more than a dozen or so spots from all members to the Standard.
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7. MrpI Values/Spot Quantitation
PDQUEST has various tools for calculating and displaying the molecular 
weights/isoelectric points  and quantities of the spots in your matchsets.

Known molecular weights and isoelectric points can be entered for proteins 
using the MrpI Standards. Using the values that you provide, PDQUEST 
calculates the molecular weight (Mr) and isoelectric point (pI) values for all 
the other proteins in your Standard.

Since most experiments are carried out in duplicate, data analysis can be 
performed on each gel individually or on sets of duplicate gels grouped 
together. Functions in the Database > Replicate Groups submenu allow you to 
group sets of duplicate gels and determine the average quantitation of their 
protein spots.

The Normalization function will normalize spot quantitation among gels in a 
matchset.

Graphs (histograms) of spot quantitation and MrpI data can be displayed 
using the functions in the Reports > Graph submenu. Examining the 
histograms can give you a general sense of the trends in protein expression. 

7.1. MrpI Standards

You can enter the molecular weight and isoelectric point values for your 
known protein spots. With this data, PDQUEST can calculate the Mr and pI 
values for all the spots in your Standard.

The functions needed to enter and display Mr and pI data are found in the 
Database > MrpI Standards submenu.
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Fig.7-1. MrpI Standards submenu.

Note: PDQUEST needs to know the orientation of the gel in order to calculate pI 
values. To enter the correct orientation, go to the Preferences dialog box 
(Edit > Preferences) and click on either Acid-Base or Base-Acid next to the 
pH Gradient prompt.

Entering MrpI Values for Known Spots

To determine Mr and pI values for all the spots in your Standard, you first 
need to enter Mr and pI data for a few known spots.

Select Enter MrpI Data from the Database > MrpI Standards submenu, then 
click on a spot in the Standard whose Mr and/or pI values are known. A 
dialog box will ask you to enter the Mr and pI data for that spot.

Fig.7-2. Pop-up box in which Mr and pI data are entered.
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Type the Mr values first, then the pI data, and be sure to separate them with a 
space. Click OK when you are done. 

If you make a mistake entering the data, you can select Enter MrpI Data again 
and click on the spot. The values you entered will appear in the dialog box 
and you can make the necessary corrections. 

If you want to remove the Mr and pI data for a spot, select Remove MrpI Data 
and click on the spot.

Displaying Mr and pI Data

To see the proteins for which you have entered Mr and pI data, you can use 
either Mark MrpI Spots or Display MrpI Data. The first will highlight the 
spots for which you entered data. The second will display Mr and pI values 
next to the spots.

For a graphical display of the overall trend of Mr and pI values across the 
entire gel, first make sure the Standard subwindow is active, then select Plot 
MrpI Grid from the Database > MrpI Standards submenu. 

A grid of Mr and pI axes will appear over the Standard. You can use the grid 
to verify that the values that you entered make sense; you can also use it to 
estimate the Mr and pI values of proteins of interest.

To see the exact Mr and pI values of your favorite spot, select Spot Parameters 
from the Database > Spot Information submenu and click on the spot.
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Fig.7-3. Spot Parameters pop-up box.

In the pop-up box, the Mr and pI values will be displayed. These values are 
calculated based upon the known Mr and pI data that you entered.

Note: If the pI of the spot of interest falls outside of the highest and lowest 
known pI values, a pI value for that spot will not be calculated. Empirical 
results have shown that extrapolated pI values are unreliable, due to gel 
distortions and other factors.

7.2. Replicate Groups

Because we recommend that you perform your experiments more than once, 
PDQUEST offers you the option of looking at each gel individually or looking 
at the average of the data of duplicate gels.

A replicate group is the name given to a set of gels that are duplicates of each 
other. For example, three separate gels of a control cell lysate theoretically 
should produce the same quantitation for all spots on a 2-D gel. In practice, 
however, slight variations in the quantitation will probably be seen. Instead of 
choosing the one that you think is best, you can take the average and use 
those values for spot quantitation.
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Creating a Replicate Group

Note: All your duplicate gels must be in the same matchset before you can 
create a replicate group.

To make a replicate group, open the Replicate Groups submenu (Database > 
Replicate Groups).

Fig.7-4. Replicate Groups submenu.

Select Create Group. In the dialog box, enter a name for the replicate group 
next to the Name prompt.

Fig.7-5. Enter a name for the replicate group in the dialog box.

Next you will be asked to select the gels that you want to include in your 
replicate group. Click on each gel that should be included.

Click on Go when you are finished. In the upper left message bar, you will see 
the total number of gels in this group.
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Replicate groups can be altered using the commands Rename Group, Delete 
Group, and Edit Group. 

• Rename Group allows you to enter a new name for the replicate group. 

• Delete Group deletes the selected replicate group. 

• Edit Group lets you add gels to or remove gels from a replicate group.

Quantitating Your Replicate Group

After you have created a replicate group, you can calculate the average 
quantity of the members of the group by selecting  Quantitation Mode under 
the Edit menu (CTRL+F6) and clicking on the Replicate Group Quantitation 
button in the pop-up form. 

Fig.7-6. Quantitation Mode pop-up.

7.2.a. Displaying Replicate Group Quantitation

Replicate group quantitation can be displayed using the Quantity Table 
function under Database > Spot Information. 

Click on the spot whose quantitation you want to see. Depending upon the 
quantitation mode you selected, one of two kinds of pop-up boxes will 
appear.

If you chose individual quantitation, the box will display the quantitation 
values found for that spot in each of the gels.
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Fig.7-7. Quantity table displaying individual spot quantitation.

If you selected Replicate Group Quantitation, the Average value of that spot’s 
quantitation will be displayed, as will the coefficient of variance (CV) and the 
number of gels in the replicate group (Count).

Fig.7-8. Quantity table displaying replicate group quantitation.

7.3. Normalization

Before you graph, export, or print protein spot data from a matchset, you will 
probably want to normalize the quantitation. Normalization is a process by 
which quantitative data from different gels are adjusted so that comparisons 
between samples can be made. (Normalization is not appropriate with higher 
level matchsets.)
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Normalization affects histograms of spots and the quantitative data printed in 
reports.

With either the Standard or a member image selected, select Normalize from 
the Edit menu to open the Quantity Normalization dialog box.

Fig.7-9. Quantity Normalization dialog box for member images.

At the top of the form, indicate that you want to apply normalization by 
clicking the On button. Choosing this option in the Standard turns 
normalization on for the entire matchset. Clicking Normalize on a member 
image turns on normalization for that member only.

At the bottom of the form, next to the Reported Quantity prompt, is the 
equation for calculating normalization. The Scaling Factor is a constant by 
which the quantity is multiplied to give a more meaningful value. A common 
scaling factor is 106, giving units of parts per million (PPM).

Next to the Scaling Factor prompt, specify the scaling factor that you would 
like to use by clicking on the 1000000 (PPM) or 100 (%) buttons. Alternatively, 
click on the Other button and enter your own scaling factor.
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If you choose 1000000 or 100, the Normalization Unit will be automatically set 
to PPM or %, respectively. If you entered your own scaling factor, enter the 
normalization units in the text box next to the prompt.

The Denominator is the number by which a spot’s raw quantity is divided. 
Normalization is often calculated by taking the counts in a spot and dividing 
by the number of counts loaded onto the gel. In the text box next to the 
Denominator prompt, the total number of counts loaded is used as the 
default. 

You can change the denominator by typing in a new value. 

Note: The Denominator prompt will not be active if you clicked Normalize in 
the matchset Standard. Since the Standard is a composite image 
containing data from all the members of the matchset, there are no counts 
associated with it.

Pipetting Error Compensation can correct for minor systematic errors 
inherent in scintillation counting, pipetting, and exposing films. The 
normalization process is based on the assumption that these minor errors 
effect all proteins equally. It also assumes that few protein spots change 
within the experiment or that when changes do occur, they do not alter the 
random distribution from one sample to the next.

Pipetting Error Compensation can be applied to all the members of a 
matchset by using the Normalize function in the Standard window.

When you are satisfied with the information entered in the Quantity 
Normalization dialog box, click on the Apply button at the bottom (Apply To 
All if you are in the Standard).

If you decide not to normalize spot quantitation, click on Cancel.

7.4. Graphs

Histogram graphs can be used to quickly compare spot quantitation in each 
member of a matchset. A brief look at a histogram can give you a sense of the 
general trends in spot quantitation. 
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Histograms are also useful as tools for detecting problems such as spots that 
are not matched and spots whose quantitation is suspiciously off the average. 
Reviewing the histograms of spots in a User Set is a quick and easy way to 
confirm that the members of the User Set meet the criteria that was specified 
when the set was created.

Histograms of Matched Spots

Histograms are graphs consisting of bars whose lengths represent the data 
being plotted. Each bar represents the quantitation of the spot in each 
member of the matchset. 

The bars represent the gels from the left to the right in the order in which they 
were loaded. To check the order, use Assign (ALT+A). If you would like to 
change the order, use the function Reorder Members (Match > Matchset > 
Reorder Members).

As long as the spot is matched to the Standard, you can display a histogram 
for it.

Fig.7-10. Sample histogram with individual quantitation.

The Standard Spot (SSP) number is displayed beneath the histogram. 

The number at the upper right of the histogram is the quantitation of the 
maximum bar in the graph. The other bars are drawn proportional to the 
highest bar.

Beneath the maximum quantitation, the normalization units are displayed. 
Normalization is a process by which quantitative data from different gels are 
adjusted so that you can compare different samples to one another (for more 
information on normalization, see section 7.3.).

Maximum Quantity

Normalization Units

Quantity Units
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If a spot is saturated, the bar representing it on the histogram will be shaded 
red instead of black.

If replicate groups are defined for the matchset, you can look at the 
quantitation of individual spots or the average data of duplicate gels. You can 
specify which way you want to review spot quantitation by selecting 
Quantitation Mode from the Edit menu.

If you specify Replicate Group Quantitation, the bars on the histograms will 
display not only the maximum spot quantitation for each replicate group, but 
also the average spot quantitation and the standard deviation. Each bar 
represents one replicate group. The order of the bars corresponds to the order 
in which the replicate groups were made.

Fig.7-11. Sample histogram with Replicate Group Quantitation.

7.4.a. Different Histogram Displays

Once a User Set has been selected, use the Graph Set function to display the 
histograms of the spots in the set (Database > Analysis Sets > Graph Set).

All other functions for displaying histograms on-screen are found in the 
Graph submenu of the Reports menu. The majority of these functions will 
only work on the Standard image.

Maximum Quantity

Average Quantity Standard Deviation
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Fig.7-12. Reports > Graph submenu.

Pop-up Graph

Pop-up Graph shows a histogram next to a selected spot. Select Pop-up 
Graph from the menu, then click on a spot. 

With Pop-up Graph, only one histogram can be displayed in a window at a 
time. If you select another spot, the first histogram will disappear and a new 
one will be displayed.

Margin Graph

Margin Graph will display histograms for several spots along the left and the 
right margins of the screen. Select Margin Graph, then click on several spots. 
Their histograms will be displayed in the left and right margins.

Depending on the size of your window, you will be able to display up to 10 
margin graphs at once. If you keep clicking on spots after you’ve displayed 10 
graphs, you will begin replacing graphs with your more recent selections.

Column Graphs

Column Graph will fill the right and left margins with histograms of spots in 
the Standard. Select Column Graph from the submenu. The spots whose 
graphs are displayed are all located in a narrow column of the image, 
centered around the location of the cursor.

To change the column of spots, use the Graph Advance/Graph Retreat tools.
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Graph Advance/Graph Retreat

If you are displaying Column Graphs or graphing spots using the Graph 
Partial Matches or Graph User Set commands, you will need to shift the 
display to graph spots in different regions of the image.

Graph Advance will shift the column of spots being graphed to the right; 
Graph Retreat will shift the column of spots being graphed to the left.

Page of Graphs

Page of Graphs displays the histograms of all the spots in your Standard as 
they would appear in a printed report. Select Page of Graphs from the 
Reports > Graph submenu to open the window.
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Fig.7-13. Page of Graphs window.

You can peruse your page of graphs by clicking on the Page buttons in the top 
right corner of the dialog. You can rearrange your page of graphs by click on 
the “Sort by” buttons in the top left corner of the dialog.

You can create a User Set containing some or all of the spots whose graphs are 
displayed. Point and click on each of the graphs that you want to include in 
the User Set. As you click on each, the border around the graph will become 
highlighted, indicating that it is selected. 
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If you make a mistake, click again on a graph to deselect it or click on the 
Clear Selections button to deselect all the graphs. 

After selecting all the graphs of interest, click on the Create User Set button. A 
dialog box will be displayed in which you are asked to enter a name and a 
description of the User Set. Choose Create if you want to proceed.

See section 9.1. for more information on User Sets.

To close the Page of Graphs window, click on Done.
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8. Annotations and Numbering
PDQUEST has a number of features for numbering and annotating your 
spots.

Every matched spot is assigned a Standard Spot (SSP) number. SSP numbers 
are increasingly important when you begin comparing spots between 
different matchsets using higher level matchsets (see the next chapter).

Besides the standard SSP numbering system, an alternative database spot 
number (DSN) system is also available. The advantage of the DSN system is 
that it indicates the general location of each spot, based on the MrpI grid.

Notes, comments, and other pertinent information can be kept in a file 
associated with each protein spot. The functions needed to enter and edit this 
data are found in the Annotations menu.

8.1. Standard Spot Numbers

Standard spot (SSP) numbers are unique numbers assigned to each spot in the 
matchset Standard. In general, spots in the lower left region of the image have 
low SSP numbers, while spots in the upper right region have high SSP 
numbers.

8.1.a. Assigning SSP Numbers

SSP numbers are automatically assigned when you create a matchset 
Standard. To create SSP numbers, PDQUEST first divides the Standard into 
rows and columns, placed so that there are approximately the same number 
of spots in each section and that no section has over 100 spots. The first two 
digits of a spot’s SSP number correspond to its section’s X and Y coordinates. 
Spots within a section are numbered sequentially.
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Fig.8-1. Spot Numbers submenu.

8.1.b. Displaying SSP Numbers

Select Plot SSP Grid from the Database > Spot Numbers submenu to display 
the SSP grid on the Standard. Numbered vertical and horizontal grid lines 
will appear on the Standard.

The grid is helpful for locating spots by SSP number. However, it is an 
approximation and should only be used as a guide. If enough spots are added 
to a single grid block to use up the 99 available numbers, numbers will be 
assigned from other blocks. SSP numbers are always four digits.

Display SSPs displays SSP numbers next to every spot in the active window. 
You may need to zoom in on the image to be able to read them.

Display All SSPs displays SSP numbers next to every spot in every open 
window. 

Transfer SSPs is used to copy the SSP numbers from one higher level matchset 
to another.

8.2. Database Spot Numbers

Database spot numbers (DSNs) are an alternative to the SSP numbers. The 
DSN system provides a more flexible way to number protein spots in a 
Standard. A coordinate grid can be established for each axis: Mr and pI. The 
grid coordinates are identified with letters (A–R, excluding I and O because 
they look like numbers). The letters are intended to represent specific Mr and 
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pI ranges so that the numbering between different gels can be comparable. 
These ranges are as follows:

Mr values: 0-10=A 87-117=J
11-14=B 118-158=K
15-19=C 159-215=L
20-25=D 216-293=M
26-34=E 294-398=N
35-46=F 399-541=P
47-63=G 542-736=Q
64-86=H 737-1000=R

pI values: 0-2=A 7.0-7.5=J
2-3=B 7.5-8.0=K
3-4=C 8.0-8.5=L
4-5=D 8.5-9.0=M

5.0-5.5=E 9-10=N
5.5-6.0=F 10-11=P
6.0-6.5=G 11-12=Q
6.5-7.0=H 12-14=R

DSNs have the format ABnn. “A” is the Mr grid letter, “B” is the pI grid letter, 
and “nn” is the number of the spot within that section of the grid.

8.2.a. Assigning DSNs

If you have already entered Mr and pI values for known spots, you can create 
a DSN grid using this data by selecting Assign DSN Grid from the Database > 
Spot Numbers submenu. This automatically assigns a DSN number to each 
spot in the Standard. 

To display the grid (this does not occur automatically when the grid is 
created), click in the Standard window and select Plot DSN Grid. A grid of 
vertical and horizontal axes will appear, with the letter assignments of each 
axis displayed in the window margins.

To see the spot assignments, select Display DSNs. To read the numbers, you 
will probably need to zoom in on a smaller region of image.
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Transfer DSNs is used to copy the DSN numbers from one higher level 
matchset to another (see Chapter 9).

8.3. Annotations

You can add notes, comments, and other pertinent information to a file 
associated with each protein spot using the functions in the Annotations 
submenu of the Database menu.

As the size and complexity of your database increase, annotations can be an 
essential tool for keeping track of experimental data. 

8.3.a. Entering Annotation Data

Before you can begin creating annotations for individual protein spots, you 
first need to create the category of information to be entered.

Some examples of annotation categories are: Protein Name, Amino Acid 
Composition, Binding Properties, Translational Regulation, etc. 

Creating a Category

To create a category, select Create Category from the Database > Annotations 
submenu. A dialog box will ask you to enter a name and a description for the 
category.

 

Fig.8-2. Enter a name for the new annotation category.
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A description of the category is optional. Click on the Go button when you 
are done.

Once a category has been created, it is automatically active. You can enter 
spot annotations for the category without having to select it first. 

Selecting an Existing Category

To enter information in an existing category, first open the category by 
choosing Select Category from the Database > Annotations submenu and 
selecting the category name.

If annotations have been entered for spots in this category, the spots will be 
highlighted when the category is selected.

Entering Annotations

Once a category is active, you can enter annotations for individual spots. 
Select Edit Annotation and click on a spot to open the annotations form.

Fig.8-3. Edit Annotation dialog box.
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When you have finished entering the information for that spot, click on the 
Done button at the bottom of the box. The box will disappear and the spot 
will become highlighted.

Repeat these steps for all the spots you want to annotate in the selected 
category.

Deleting/Renaming a Category

To delete a category, select Delete Category from the Database > Annotations 
submenu and select the category to delete from the list.

To rename a category, select Rename Category and select the category name 
from the list. Enter a new category name in the pop-up box.

Creating Standard Categories

Create Standard Categories is a function that adds 38 predefined categories to 
your annotation database. These categories are then available for you to enter 
and edit annotation information about spots in your matchset.

Select Create Standard Categories from the Database > Annotations submenu. 
The categories will be added to the matchset. To view the categories, use the 
Select Category command.

Saving Annotations and Categories

Annotations and categories for a matchset are saved when you save the 
matchset. No separate operation is necessary.

8.3.b. Displaying Annotation Data

Several functions are available for displaying annotation data.

Select Mark Category to highlight all the spots that have information entered 
in the selected category.

Select Mark All Categories to highlight all the spots in the Standard that have 
data entered in any category, regardless of whether the category is selected.
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Show Spot Annotation will display the annotation information in the selected 
category for an individual spot that you click on. Select Show Spot 
Annotation, then click on a spot.

Show All Annotations will display the annotation information in a selected 
category for every spot in the Standard.

Peruse Annotation displays a list of the annotation categories that have 
information for a particular spot. Select Peruse Annotation, then click on a 
spot of interest. A list of annotation categories for that spot will be displayed. 
Select a category from the list to display the annotation information in a pop-
up box next to the spot.

To conceal an annotation, select Hide Annotation and click on the spot 
displaying the annotation.
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9. Databasing Spots
As you accumulate more information about your proteins, it becomes 
increasingly important to store the data in an organized and accessible 
format. PDQUEST provides several functions to build and query such protein 
spot databases.

Use the functions in the Database > Analysis Sets menu to create user sets 
containing statistically and biologically related spots. The spots in a user set 
meet quantitative or qualitative criteria that you specify. There are six 
different types of user sets that you can create: Quantitative, Qualitative, 
Arbitrary, Boolean, Statistic, and Annotation.

An important part of databasing is the ability to compare data between 
experiments. PDQUEST allows you to create a database from different 
experiments through the use of higher level matchsets (See section 9.2.).

9.1. Analysis Sets 

The analysis sets functions in PDQUEST are designed to help you create and 
study sets of proteins that are statistically and scientifically meaningful.

It is virtually impossible to analyze the gel or experiment as a whole, so 
PDQUEST provides a way to break down all the information on the gel into 
smaller, more manageable pieces. This is done by creating User Sets (i.e., 
groups of spots that satisfy criteria that you specify).

There a six different kinds of User Sets that you can create:

Quantitative User Sets: Include spots whose quantitation has increased or 
decreased “x” fold (where x is a user-determined 
value) or whose quantitation has changed beyond 
or within the fold change bounds that you specify. 

Qualitative User Sets: Include spots whose quantitation is “x” times 
above the minimum level of detection in one gel 
but below the minimum level of detection in 
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another gel—i.e., spots that have been turned “on” 
or “off.”

Arbitrary User Sets: Are composed of spots that you choose. They 
begin as empty sets and you select the proteins that 
are to be members of them. 

Boolean User Sets: Contain a group of spots formed by the 
combination of two other sets. For example, User 
Set C could be made up of the spots that are 
present in both User Set A and User Set B. 

Statistical User Sets: Include spots that are found to be significant 
according to the statistical test that you indicate.

Annotation User Sets: Are made up of spots whose annotations include a 
particular key word that you specify.

9.1.a. Creating a User Set

With the matchset open, select Create Set from the Database > Analysis Sets 
submenu.

 

Fig.9-1. Analysis Sets submenu.

The User Analysis Set dialog box will open.
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Fig.9-2. Example of a User Set dialog.

If you want to update a User Set that already exists, click on the Name button 
at the top of the User Analysis Set dialog box. A list of existing sets will be 
displayed. Select the name of the set you want to update by clicking on it. The 
dialog box will be reconfigured and the information about that User Set will 
be displayed.

Selecting the Type of User Set 

The first step in creating the User Set is selecting the type you want to create. 
In the User Analysis Set dialog box, click on the Type button. 

A list of User Set types will appear. Click on a type to select it. (See the 
following sections for descriptions of the different types of User Sets.)

The list will disappear and the User Analysis Set dialog box will reconfigure 
to display the test you chose. You will see the name of your selection 
displayed next to the Type button.
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Selecting the Operands to Compare

All User Sets (except Arbitrary and Annotation Sets) involve comparisons: 
How does a protein or group of proteins (in a gel or replicate group) behave 
under one set of conditions versus another? To answer this question, you 
need to specify which sample should be compared with which other sample.

First, indicate whether you want to look at the quantitation of individual gels 
or the average quantitation of groups of gels. Click on the Compare button 
and select either Gels or Groups from the list displayed. Your choice will 
appear to the right of the Compare button.

Next, click on the A button and choose a sample from the list displayed. (If 
you selected Gels to compare, a list of all the gels will be displayed. If you 
selected Groups, a list of replicate groups will be displayed.) 

After clicking on your choice, you will see it displayed next to the A button.

Repeat this procedure with the B button to enter the second sample.

Displaying the Spots that Are Included in a Set

After you have entered the settings for a User Set, click on the Go button to 
create the set. The dialog box will disappear. On the Standard, the spots that 
are included in the User Set will be highlighted.

Once a User Set is active, use the function Mark Set (in the Analysis Sets 
submenu) to highlight all the spots contained in that User Set.

Another way to display the proteins in a User Set is with the Graph Set 
function (in the Database > Analysis Sets submenu). This function will 
display histograms of the spot quantitation along the left and right margins of 
the screen. (For more information on histograms, see section 7.4.) 

To clear the User Set display, click on Hide Overlays on the main toolbar.

Opening/Deleting/Editing an Existing User Set

To open an existing set, choose Select Set from the Database > Analysis Sets 
submenu and select the User Set from the list.
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You can also open an existing User Set from within the User Set dialog box. 
Click on the Name button at the top of the dialog and select the name of the 
set you want to load from the list. The settings and information for that set 
will be displayed in the dialog box.

To delete a saved User Set, select Delete Set from the Database > Analysis Sets 
submenu and select the set to delete from the list of names.

To rename a User Set, select Rename Set from the Database > Analysis Sets 
submenu and select the set to rename from the list. Enter a new name for the 
set in the pop-up box.

To recalculate the members of a User Set (e.g., if you have added or matched 
more spots), select Re-evaluate Set from the Database > Analysis Sets 
submenu. The set will be recalculated and the members will be displayed on 
the Standard.

9.1.b. Quantitative User Sets

Quantitative User Sets allow you to perform fold change analyses. To create a 
Quantitative User Set, select Database > Analysis Sets > Create Set. 
Quantitative User Set is the default configuration of the User Set dialog box.
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Fig.9-3. Quantitative User Set dialog.

After entering your selections for comparison (e.g., control gels versus 
experimental gels), you need to decide what kind of quantitative changes you 
want to examine. You can select Increased, Decreased, Increased or 
Decreased, or Conserved.

Next to each choice is a diagrammatic representation of the type of change the 
test will find and an explanation of the type of quantitative criteria a spot 
must meet to be included in the User Set.

Do you want to look for a protein whose quantitation went up under the 
experimental conditions as compared to the control? If so, click on the 
Increased button next to the “Select spots which are” prompt. 

“A” represents all matched spots in sample A and “B” represents the 
corresponding matched spots in sample B.

Comparisons are made using spot quantity only. Positional comparisons, etc., 
are not possible.
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The comparison is performed as follows: A threshold value is established by 
multiplying and/or dividing A by the factor you specify. B is then compared 
to the threshold.

For example:

1. If you ask to create a User Set by clicking on the Increased button and 
enter a factor of 2.0, the set will include spots whose quantity in B is at 
least twice that of the corresponding spot in A.

2. If you click on the Increased button and enter a factor of 0.5, the user set 
will include spots whose quantity in B is greater than half the quantity of 
the corresponding spot in A.

3. Clicking on the Decreased button and entering a factor of 2.0 will find 
spots whose quantity in B is less than half the quantity of the 
corresponding spot in A.

4. Creating a user set by clicking on Decreased and entering a factor of 3.0 
finds all the spots whose quantity in B is less than one-third the quantity 
of the same spot in A.

5. If you are interested in finding the spots whose quantitation has 
significantly changed either way (either increased or decreased), select 
the Increased or Decreased option. The proteins found in this test have 
increased in quantitation above the upper bound or decreased below the 
lower bound. If you enter an upper bound of 2.0 and a lower bound of 3.0 
you will find spots whose quantity in B is more than twice the quantity in 
A or less than one-third the quantity in A.

6. To find spots whose quantitation in B has not changed significantly from 
A, click on the Conserved button. Enter factors to define the upper and 
the lower bounds. If, for example, you enter an upper bound factor of 3.0 
and a lower bound factor of 2.0, the user set will include spots whose 
quantity in B is between three times and one-half times the quantity of 
those spots in A.

After entering the fold-change factor(s), the corresponding diagram will 
automatically update to show you the quantitative relationship these criteria 
define.
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Click on the Go button at the bottom of the User Analysis Set dialog box to 
create the set you have specified. 

Be sure to enter a name for the User Set. If you forget, a pop-up box will 
remind you to do so.

9.1.c. Qualitative User Sets

Qualitative User Sets contain spots that were not detected in one gel but were 
detected in the other. This test would detect a protein that was expressed 
under experimental conditions but was not expressed in the control sample, 
or visa versa.

Note: We strongly recommended that all the spots in such a User Set be double-
checked for accuracy. It is possible that a protein might actually be 
present in both gels but was missed during matching.

Creating a Qualitative User Set

To create a Qualitative User Set, select Database > Analysis Sets > Create Set, 
click on the Type button in the dialog box, and select Qualitative from the list 
displayed. The dialog box will change to a Qualitative User Set configuration.

 

Fig.9-4. Qualitative User Set dialog.
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As described above, choose your control and experimental gels.

To find proteins that were not present in the control sample (Gel A) but were 
expressed under experimental conditions (Gel B), click the On button next to 
the “Select spots which turned” prompt. 

For spots present only in the controls (Gel A) and not in the experimental 
samples (Gel B), click on the Off button.

Finally, you need to tell PDQUEST what “turned on” or “turned off” means. 
How many times greater than the minimum detectable spot should the 
quantitation be for a spot to be included in this User Set? Should it be 5-fold 
greater than the minimum? If so, enter 5.00 next to the Fold over minimum 
sensitivity prompt. 

Click on the Go button to find all the spots that fit the criteria that you 
specified. They will be highlighted on the Standard.

9.1.d. Arbitrary User Sets

Arbitrary User Sets are composed of any group of spots that you choose. To 
create an Arbitrary User Set, select Database > Analysis Sets > Create Set, click 
on the Type button in the dialog box, and select Arbitrary from the list 
displayed.
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Fig.9-5. Arbitrary User Set dialog.

The first option (“All spots in member”) will create a User Set containing all 
the spots in a selected member that are matched to the Standard. Click on the 
Member button to display a list of the gels from which to choose. Click on 
your choice and it will be displayed next to the Member button. The User Set 
will include all the spots in the member you selected that are matched to the 
Standard.

“Spots unique to member” will create a user set of those spots found only in 
the member that you specify and not in any of the other members of the 
matchset. Click on the Member button to display a list of gels from which to 
choose. Click on your selection and it will be displayed on the form next to 
the Member button.

“Spots matched to every member” will create a User Set of spots that are 
matched in all the members.

“Saturated spots” will create a user set of all spots that are saturated in any 
member.

The “No spots” option creates an empty User Set to which you can add any 
spots you choose. See the following section for detailed instructions.
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 Adding Spots to/Removing Spots from an Arbitrary User Set

To add spots to an empty User Set, you first select the Arbitrary User Set you 
want to add to, then you click on the spots you want to add to it.

Note: Spots may be added on a spot-by-spot basis only to Arbitrary User Sets.

Choose Select Set from the Database > Analysis Sets submenu to display a list 
of User Sets. Select the Arbitrary User Set you want to add spots to.

With the set selected, select Add Spot To Set from the Database > Analysis 
Sets submenu and click on a spot. The spot will be highlighted, indicating 
that it has been added to the User Set. The name of the User Set to which it 
has been added is displayed in the upper left corner of the window.

If you want to remove a spot from the User Set, select the set, then select 
Remove Spot From Set from the Database > Analysis Sets submenu and click 
on an added spot. The spot will be unhighlighted, indicating that it has been 
removed.

9.1.e. Boolean User Sets

Boolean User Sets are formed by combining two previously defined User Sets 
using Boolean operators. You can create Boolean Sets that include: 

1. The intersection of two sets of spots (proteins present in both User Set A 
and User Set B).

2. The union of two User Sets (spots in set A or in set B).

3. Spots that are unique to set A plus spots that are unique to set B.

4. Spots that are found only in set A.

5. Spots that are found only in set B.
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Fig.9-6. Venn diagrams depicting the AND and OR Boolean operations.

To create a Boolean User Set, select Database > Analysis Sets > Create Set, 
click on the Type button in the dialog box, and select Boolean from the list 
displayed.

Fig.9-7. Boolean User Set dialog.

Boolean 
AND

Boolean 
OR

Set A Set B

Set A Set B
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To make a Boolean User Set, select the two User Sets you want to compare to 
one another from the lists displayed when you click the A and B buttons. 

Enter the name and description to be given to the User Set. 

Select the Boolean operator to be used to create the set by clicking on one of 
the buttons next to the “Select spots which are” prompt.

When you click on the Go button, the dialog box will disappear and the spots 
that meet the criteria that you specified will be highlighted in the Standard 
image. 

9.1.f. Statistical User Sets

Statistical User Sets are composed of spots from replicate groups found to be 
significant according to the statistical test that you specify.

To create a Statistical User Set, select Database > Analysis Sets > Create Set, 
click on the Type button in the dialog box, and select Statistic from the list 
displayed. The dialog box will be reconfigured to let you select the replicate 
groups to be compared and the statistical test to be performed.

Fig.9-8. Statistic User Set dialog.
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Statistical User Sets only work with groups, because the tests require multiple 
gels. The Student’s T Test and Log Student’s T Test require at least two gels 
per group. The Mann-Whitney Test requires at least four gels per group.

Choose the groups by clicking on the A and B buttons as described in 
previous sections. 

Indicate the statistical test you want to perform by clicking on the button next 
to the name of the test. 

Enter a name for the User Set at the top of the dialog box and click the Go 
button.

Significant protein spots will be highlighted on the Standard.

9.1.g. Annotation User Sets

Another type of User Set that you can create is based on entries made in 
annotation categories. (For more information about annotations, see section 
8.3) Annotation User Sets are composed of spots whose annotations include a 
particular key word or words that you specify.

To create an Annotation User Set, select Database > Analysis Sets > Create Set, 
click on the Type button in the dialog box, and select Annotation from the list 
displayed. The dialog box will reconfigure so you can enter keywords and 
select the annotation category to be searched.
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Fig.9-9. Annotation User Set.

Enter a name for the User Set in the text box next to the Name button. Enter 
more detailed information about the User Set in the text box next to the 
Description prompt.

Click on the Category button to see a list of all the annotation categories 
associated with this matchset. Click on the category that you want to search 
for the keyword that you are about to enter. When you do this, the list will 
disappear and the name of the category you selected will appear next to the 
Category button.

In the text box next to the Keyword prompt, enter the word you want to 
search for. The word can be a root and not a complete word. It need not be 
spelled correctly. For example, “polymrph” will find “polymorph,” 
“polymorphic,” and “polymorphism.”

If you are not entirely certain of your spelling, or if you have entered a “word 
root” and want close, but not identical, matches, click on the Fuzzy Match 
button next to the Match prompt. The search program will then look for 
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similar words in the annotation but will overlook some discrepancies. Fuzzy 
matching does require that the first letter of the keyword and the annotation 
be the same.

If you are sure of your spelling and are only interested in finding perfect 
matches to the keyword, click on the Exact Match button next to the Match 
prompt. If you select Exact Match, the search will not tolerate any 
discrepancies between the keyword and the annotation. 

Selecting Include or Exclude next to the Action prompt determines whether 
the protein spots added to the User Set all have annotations that include the 
keyword (Include) or do not include the keyword (Exclude).

For example, suppose you are searching an annotation category called “Cell 
location,” which contains the locations of proteins in a cell, and you want the 
User Set to include all proteins except those found in the nucleus. You select 
the category enter “nuclear” as the keyword and click the Exclude button. 
The resulting User Set would include all spots in that category except those 
whose annotation includes the word “nuclear.”

After entering the keyword and specifying Fuzzy Match/Exact Match and 
Include/Exclude, click on the Add Keyword button. In the box below, the 
parameters for the keyword search are displayed. You can enter as many 
keywords as you want to be included in the search. Each time you click on the 
Add Keyword button, its parameters are added to the list in the box. 

When you have entered all the keywords, click on the Go button at the 
bottom of the dialog box. The form will disappear and all the spots that are 
included in the User Set will be highlighted in the Standard.

9.2. Higher Level Matchsets

PDQUEST allows you to create matchsets from matchsets, so you can build a 
database by comparing and summarizing the results of a series of 
experiments.

“Higher level” matchsets are matchsets created from the Standard images of 
other (“lower level”) matchsets. A lower level matchset might be a matchset 
created from your original gels (a “level-1” matchset), or it could be another 
higher level matchset (that is nevertheless “lower” than the one you are 
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creating). Many experimental protocols can be designed to take advantage of 
higher level matching. 

PDQUEST allows you to edit spots in the member images of lower level 
matchsets and have those changes take immediate effect in the higher level 
matchset. Having lower level members accessible from the higher level 
Standard helps you to visualize the original gels that contain the data 
analyzed in the higher level Standard.

For example, when working with a higher level matchset, you may notice 
that a spot is present in one member and not the other. Your next step would 
be to go back to the level-1 matchset from which that member came, to see if 
any of the gels in the level-1 matchset contain the spot of interest. If you found 
the spot, you would add it to the Standard of the level-1 matchset so that it 
could be subsequently added to the Standard of the higher level matchset. 
Being able to access and edit the members of the level-1 matchset from the 
higher level matchset eliminates the need to unload the higher level matchset, 
load the level-1 matchset to edit the spot, unload the level-1 matchset and 
then reload the higher level matchset.

One experiment may find all the proteins that change during cell growth in 
culture, while another may identify nuclear proteins by cell fractionation. 
These two experiments can be analyzed individually in level-1 matchsets, 
each with their own Standard images. These two Standards can then be 
combined into a higher level matchset with its own Standard. Data from the 
two experiments are now linked through a third Standard. This higher level 
matchset may shed light on growth-related proteins found in the nucleus.
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Fig.9-10. Creating a higher level matchset: In this example, the higher level match-
set is made from 3 lower level matchsets, each containing 3 members.
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9.2.a. Creating a Higher Level Matchset

As mentioned previously, higher level matchsets consist of lower level 
matchsets. To make a higher level matchset, select Create Matchset from the 
Match menu. The Create Matchset dialog box will open.

Fig.9-11. Dialog box for creating a higher level matchset.

Higher level matchsets are created in the same way as lower level matchsets 
(see Chapter 6), with the following exceptions:

• Next, to the Matchset Type prompt, select High Level instead of Low 
Level.

• You cannot include Gel Images in a higher level matchset, because higher 
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level matchsets are made up of Standards, which do not have Gel Images.

• The members that you select for a higher level matchset are lower level 
matchsets rather than Gel Spots files.

To select the matchsets for inclusion in your higher level matchset, click on 
the Load button. This will open the Select New Member dialog.

Select the matchsets you want to include by clicking on them. Once you have 
chosen all the matchsets that you want to include, click on the Add Selected 
button.

The names of those matchsets will appear in the Members list in the Create 
Matchset dialog box. When you are satisfied with your choices, click on the 
Create button.

You will asked to select a Standard for the higher level matchset (see below). 
This is similar to the Standard in a lower level matchset.

The screen will be configured into enough windows to display each member 
of the matchset. Each member will be assigned to a window.

9.2.b. Editing Higher Level Matchsets

You can add members to, remove members from, and reorder members in 
higher level matchsets just like lower level matchsets. These commands are 
described in section 6.3.

9.2.c. Creating a Standard for a Higher Level Matchset

As with lower level matchsets, each higher level matchset has a Standard. You 
can select the member to use as the template for the Standard when you 
create the matchset, or you can select it later using the Make Standard 
function.

Select Make Standard from the Match menu, then click on the matchset 
member that will be the template for the Standard.

To assign the same SSP numbers to the higher level matchset Standard as 
exist in the Standard template, click on Yes in the pop-up box. For more 
information about retaining and transferring SSP numbers, see below.
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9.2.d. Matching and Editing Higher Level Matchsets

Once your higher level matchset has been created, you need to edit and match 
its members. The same protocols used with lower level matchsets can be 
applied to higher level matchsets.

Landmarks need to be entered before member matchsets can be matched to 
each other. Members should be carefully reviewed for spots that need to be 
added to the higher level matchset.

For more information about matching and editing, see sections 6.4.–6.6..

9.2.e. Transferring DSNs or SSP Numbers

Each matchset has unique DSN or SSP numbers assigned to proteins that may 
not correspond to those in other matchsets. So how can you correlate data 
between two or more matchsets? 

Begin by creating a higher level matchset consisting of the two lower level 
matchsets and creating its Standard. 

Apply the numbering scheme from one of the members to all other members 
of the matchset (SSPs or DSNs). 

Depending on the numbering system, select Transfer SSPs or Transfer DSNs 
from the Database > Spot Numbers submenu.

When you use either of these functions, you will first be asked to select the 
image from which the numbers should be copied. Select the image, then 
indicate the matchset member to which the numbers should be applied.

Confirm the transfer of numbers by clicking on the Yes button.

If you transfer numbers between all the members, the spot numbers for the 
matched spots in the lower level matchsets will correspond to each other and 
to the spots in the higher level matchset as well. This makes it easier to 
correlate data from the reports of the member matchsets.
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9.2.f. Transferring Mr and pI Data

The function Transfer MrpIs (Database > MrpI Standards > Transfer MrpIs) 
allows you to apply Mr and pI values from one Standard to the other 
members of a higher level matchset.

When you select this function, you will first be asked to select the matchset 
member the MrpI data should be transferred from.

Next, choose the matchset members to which the data should be applied. 

Confirm the transfer of the MrpI data by clicking on the Yes button.

9.2.g. Transferring Annotations

If annotations are entered in the member matchsets of a higher level matchset, 
you can transfer them all to the higher level matchset Standard. This makes 
them all available from a single file. You can do this with the Transfer 
Category function.

A selected annotation category can be transferred between members in a 
higher level matchset, but only for spots that are matched between both 
members. If no spots are matched between the two, only the category name is 
transferred (no data is transferred).

Before you can transfer annotations, you need to select the annotation 
category. From the Database > Annotations submenu, choose Select Category, 
then click on the Standard with the annotations you want to transfer. A list of 
the available annotation categories for that Standard will open. 

Select the category you want to transfer. This category will become active and 
ready to be transferred.

From the Annotations submenu, select Transfer Category. From the pop-up 
list, select the Standard from which the annotations should be transferred. 
Next, select the member to which the annotations should be transferred. 

Complete the annotation transfer by clicking on the Transfer OK button.

A message in the status bar will indicate the number of spots with 
annotations in that category and how many were transferred. 
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To see to which protein spots the annotations were transferred, select the 
category in the window displaying the “recipient” member and use any of the 
annotation display functions described in section 8.3.
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10. Reports
The reports described in this section (Quantity Reports, Quantity Graphs, 
Scatter Plots, Standard Images, and Annotation Reports) are available from 
the Reports menu.

Fig.10-1. Reports menu.

Printing Reports

The print dialog for the various reports includes controls for choosing the 
printer and printer properties, selecting the orientation of the paper, and 
specifying the number of copies.

Fig.10-2. Print reports dialog box.
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10.1. Quantity Reports

If you select Quantity Report, the general report information dialog box will 
open.

Fig.10-3. Quantitation Table dialog box.

You can type in a report title, the name of the researcher, and the name of the 
research institution in the appropriate fields.

You can specify the spots that will be included in your report: All Matched 
Spots or the spots in a Specified User Set. If you click on the Specified User Set 
button, a list of available User Sets will be displayed. The name of the set you 
choose will appear next to the User Set Name prompt.

If you want to see spot quantitation for each individual member of the 
matchset, select Individual Gel next to the Quant. Mode prompt. If you want 
to see the average quantitation for a Replicate Group, click on the Replicate 
Group button.
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You can sort your spots by SSP number, DSN, molecular weight, or isoelectric 
point by clicking on the appropriate “Sort by” button. 

Other Options

If DSN numbers are assigned to the protein spots and you would like to see 
them on the report, click on the DSN button.

Mr and pI data will be reported if you click on the Mr pI button.

Clicking on the General Information button will include a title page, a list of 
symbols and abbreviations, and information about the matchset, member 
gels, and their calibration data in the report.

You can print spot annotations by clicking on the Annotation button and 
selecting from the list of annotation categories. The report will include 
annotation information for the spots that have annotation data in the selected 
category. 

Once you have selected your options, click on the Go button at the bottom of 
the form. This will open a smaller version of the standard print dialog, in 
which you can select your printer settings and proceed to print.

10.2. Quantity Graphs

If you select Quantity Graphs from the Reports menu, a dialog box will open 
in which you can specify the format of your quantitation histograms.
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Fig.10-4. Quantitation Histograms dialog box.

You can type in a report title, the name of the researcher, and the name of the 
research institution in the appropriate fields.

You can specify the spots that will be included in your report: All Matched 
Spots or the spots in a Specified User Set. If you click on the Specified User Set 
button, a list of available User Sets will be displayed. The name of the set you 
choose will appear next to the User Set Name prompt.

If you want to see spot quantitation for each individual member of the 
matchset, select Individual Gel next to the Quant. Mode prompt. If you want 
to see the average quantitation for a Replicate Group, click on the Replicate 
Group button.

You can sort your spots by SSP number or DSN by clicking on the appropriate 
“Sort by” button. 

Once you have selected your options, click on the Go button at the bottom of 
the form. This will open a smaller version of the standard print dialog, in 
which you can select your printer settings and proceed to print.
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10.3. Standard Image Reports

Selecting Standard Image from the Reports menu allows you to print a map 
of up to 300 spots from the matchset Standard.

Fig.10-5. Standard Image dialog box.

You can type in a report title, the name of the researcher, and the name of the 
research institution in the appropriate fields.

You can specify the spots that will be included in your report: All Matched 
Spots or the spots in a Specified User Set. If you click on the Specified User Set 
button, a list of available User Sets will be displayed. The name of the set you 
choose will appear next to the User Set Name prompt.

Once you have selected your options, click on the Go button at the bottom of 
the form. This will open a smaller version of the standard print dialog, in 
which you can select your printer settings and proceed to print.

10.4. Scatter Plots

Scatter plots are graphs that show the relatedness of two gels. Each matched 
spot is plotted on a log scale as a point according to its quantitation in the first 
gel (X-axis) and its quantitation in the second gel (Y-axis). If the quantitation 
value of a spot is identical in both gels, the point representing that spot falls 
on the line with a slope of 1.00 (45° line). If the values are not equal, the point 
falls to the left or to the right of the line.
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You can display a scatter plot for any two gels in a matchset, or print out the 
scatter plots for all the members of a matchset.

Displaying the Scatter Plot for Any Two Matchset Members

Select Scatter Plot from the Reports > Graph submenu. The Scatter Plot 
window will open.

 

Fig.10-6. Scatter Plot window.

Select the members to compare by clicking on the arrows buttons next to X-
Axis Gel and Y-Axis Gel.

The Spot Count is the number of matched spots in the two members, and the 
Correlation Coefficient is a measure of quantitative similarity between gels. A 
coefficient value of 1.00 indicates that the two gels are perfectly related (i.e., 
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equivalent), while a low coefficient value (e.g., 0.40) indicates that the two 
gels are not very similar.

To print this scatter plot, click on the Print button in the window. The 
standard print report dialog will open, in which you can select the settings for 
your print and proceed to print.

Printing Scatter Plots of All Members of a Matchset

To print the scatter plots for all members of a matchset, select Scatter Plots 
from the Reports menu.

Fig.10-7. Scatter Plots dialog box.

You can type in a report title, the name of the researcher, and the name of the 
research institution in the appropriate fields.

You can specify the spots that will be included in your report: All Matched 
Spots or the spots in a Specified User Set. If you click on the Specified User Set 
button, a list of available User Sets will be displayed. The name of the set you 
choose will appear next to the User Set Name prompt.

Once you have selected your options, click on the Go button at the bottom of 
the form. This will open a smaller version of the standard print dialog, in 
which you can select your printer settings and proceed to print.
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10.5. Annotation Reports

You can print your spot annotations using the functions in the Annotation 
Report submenu of the Reports menu.

Fig.10-8. Annotation Report submenu.

Using the commands in this submenu, you can print annotations for 
individual spots, the protein spots in a User Set, or all the spots in the 
Standard. You can also print annotations for particular categories or all 
categories.

Individual Spots

To print the annotations for a particular spot, select One Spot, Specify Categ’s 
or One Spot, All Categ’s, then click on the spot in the Standard. 

If you select One Spot, Specify Categ’s, a pop-up list will prompt you to select 
annotation categories to print. Once you have made your selections, click on 
the Done button below the list. The print dialog box will appear, in which you 
can select you printer settings.

If you select One Spot, All Categ’s, the print dialog box will appear 
immediately.

User Sets

To print annotations for spots in a specific User Set, select User Set, Specify 
Categ’s or User Set, All Categ’s from the Annotation Report submenu. 

A list of User Sets will be displayed. Click on the name of the User Set whose 
annotations you want to print.
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If you selected User Set, Specify Categ’s, a pop-up list of categories will 
appear. Make your selection(s), then click on Done. The print dialog box will 
appear.

If you selected User Set, All Categ’s, the print dialog box will appear as soon 
as you have chosen a User Set.

All Spots

All Spots, Specify Categ’s prints selected annotation categories for all the 
spots in the Standard.

All Spots, All Categ’s prints the annotations in all available categories for all 
annotated spots in the Standard.
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11. Printing and Exporting
This chapter describes the commands for printing and exporting images and 
data. These commands are located on the File menu.

11.1. Printing

The commands for printing images, actual-size images, scan reports, and 
video printouts are located on the File > Print submenu.

1. Print Image prints a copy of the image and any overlays that are currently 
displayed.

2. Print Actual Size prints an actual-size copy of the image.

3. Scan Report prints the image and information about its scan history, 
number of pixels, data range, etc.

4. Video Print prints images and reports to a video printer.*

*Video printing requires installation of the video board and cable that come 
with the Gel Doc 1000/2000 gel documentation system. The video board and 
cable can also be ordered separately.

11.1.a. Printing Images

Print Image prints a copy of the active image window and any image 
overlays that are displayed.

File > Print > Print Image opens the Print Image dialog box.
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Fig.11-1. Print Image dialog box.

At the top of the dialog box, enter the title that you want to appear above the 
image when you print.

Choose whether or not a margin border should appear around the edge of the 
image by clicking either the On or Off button next to the Margin Box prompt.

Click on Printer to display a list of your available printers. After you have 
selected a printer, you can click on Properties to select the standard Windows 
print settings for that printer.

Note: If you are using Windows 95 with certain printer drivers, you may 
experience difficulty printing some overlays and overlay symbols on 
images. While there is no single solution to this problem, you should try 
adjusting some settings in the Printer Properties dialog box, under the 
Graphics and Advanced tabs—specifically, the Dithering, DPI, 
Rasterizing, and RET settings.

Select the paper orientation by clicking on Portrait or Landscape next to the 
Layout prompt. (This can also be set in the Properties dialog box.)

Indicate how many copies should be printed in the text box next to the Copies 
prompt.

When you are satisfied with all the print parameters, click on the OK button 
to send the image to the printer.
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11.1.b. Print Actual Size

You can print your images at their actual size using the Print Actual Size 
command.

Note: If you are using the Gel Doc or the Fluor-S, you must specify the correct 
image area size when capturing your images to ensure accurate 1:1 
printing. You can specify the image area size in the acquisition window 
for the instrument. See the chapter on each imaging device for more 
information.

Select Print Actual Size from the File > Print menu. The standard Print Image 
dialog box will open (see previous section).

11.1.c. Scan Report

Scan Report allows you to print out a single-page report of an image and its 
associated information. The format of the report is designed to provide a 
concise yet thorough summary of the most relevant features of an image for 
documentation purposes.

The report includes the following information:

• The image.

• The report date.

• The image title and a brief description.

• The directory location.

• The date the image was scanned.

• The type of imaging device.

• The imaging area and number of pixels.

• Pixel size.

• The intensity range, image color, and memory size.

• Image background information.

• Relevant lane and band information.

To print a scan report of a particular gel, select Scan Report from the File > 
Print submenu. This will open a smaller version of the standard print dialog 
box (see Print Image, above).
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Note: TIFF images do not contain all the tagged information that would 
normally be included in an image file (for example, imaging device, scan 
date, image color, etc.). For this reason, the Scan Report may list this 
information as “Unknown” for imported TIFF files.

11.1.d. Video Printing

The Video Print command allows you to print images and reports on a video 
printer. To create a video printout of the active window, select Video Print 
from the File > Print submenu.

Note: Video printing requires installation of the video board and cable that 
come with the Gel Doc 1000/2000 gel documentation system. The video 
board and cable can also be ordered separately.

Settings for the Mitsubishi P90W/P91W Video Printer

There are three settings for the Mitsubishi P90W/P91W video printer. Set 
Contrast to 0, Brightness to 0, and Gamma to 5.

The dip switches should stay in the orientation in which they are shipped: Pin 
1 is up (on), and Pins 2–10 are down (off).

11.2. Exporting

Matchset data can be exported for analysis by spreadsheet programs, and 
scans can be exported as TIFF images for analysis by other image analysis 
software.

11.2.a. Exporting Matchset Data

Data from a matchset can be exported in ASCII format to your hard disk, file 
server, or other storage medium for analysis by spreadsheet programs.

With the matchset loaded, select Export > Matchset Data from the File menu. 
This will open the Export Matchset Data dialog box.
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Fig.11-2. Export Matchset Data dialog box.

Next to the “Data to export” prompt, select the characteristic of the spot that 
you want to export.

Specify the spots whose data should be exported. You can choose either all 
the spots in the matchset, those spots that are matched in every member of 
the matchset or the spots in a particular User Set.

The Spot Count will automatically adjust to reflect the total number of spots 
selected.

If you are exporting spot quantity data, select the way in which saturated 
spots and unmatched spots are reported.

The quantitation of saturated spots can be estimated, reported as (-3.0), or 
reported in some other way that you specify. If you opt for the latter, click on 
the Specify button and enter the value that should be reported.
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If a spot is unmatched in one or more members of a matchset, it can be 
reported as the minimum spot quantitation value (the minimum quantity 
needed for a spot to be detected for the gel). Alternatively, it can be reported 
as (-1.0) or as a value that you enter in the text box next to the Specify button.

Next, select the separators you want to use to separate columns of data in 
your spreadsheets: commas or tabs.

Your data can be exported as a file or to the clipboard.

If you choose the File option button, clicking on OK will open a version of the 
Save As dialog box, in which you can enter a name and export location for the 
file.

If you choose the Clipboard option button, clicking on OK will save your data 
to the clipboard.

11.2.b. Exporting an Image

To export a 2-D scan or calstrip scan as a TIFF image, select Export > Export to 
TIFF Image from the File menu. The Export Scan dialog will open.
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Fig.11-3. Exporting TIFF Images.

Note: Only 2-D scans and calstrip scans can be exported as TIFF images. 

Analysis Export Mode

Analysis mode exports the scan data, unmodified by PDQUEST’s viewing 
controls.

If you select Analysis mode, the other controls in this dialog box will become 
inactive.

Publishing Export Mode

Publishing mode exports a TIFF image that looks like the image as it is 
currently displayed in PDQUEST (with whatever Transform adjustments you 
may have made).
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In Publishing mode, you can specify a resolution for the TIFF image by 
selecting 72 dpi (typical computer screen resolution), 150 or 300 dpi (standard 
printing resolutions), the same resolution as the scan file, or any resolution 
you want to specify (up to the resolution of the scan).

If you have log transformed the image, you can specify a linear transform, or 
preserve the current view.

If your image is 16 bits, you can compress it to 8 bits for export to TIFF.

Finally, if you are only displaying part of the image due to magnification or 
repositioning, you can preserve the current view or export the entire image.

Exporting the Image

The size of the pixels in the image and the file size of the image are listed at 
the bottom of the dialog. When you are ready to export, click on the Export 
button.

A Save As dialog box will open. The default file name will have a .tif 
extension, and the file type will indicate that this is a TIFF image. You can 
change the file name or select a different directory to save in.

PDQUEST will generate a grayscale TIFF image compatible with Melanie 
software.
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Appendix A. Gel Doc 1000/2000

Fig.A-1. Gel Doc 1000/2000.

Before you can begin acquiring images using the Gel Doc® 1000/2000 gel 
documentation system, the system must be properly installed and connected 
with the host computer. See the Gel Doc hardware manual for installation, 
startup, and operating instructions.
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To use the Gel Doc, you will need to have the Bio-Rad-supplied acquisition 
board installed in your PC or Macintosh. The drivers for this board will be 
installed when you install PDQUEST.

Make sure that your Gel Doc camera is turned on. If the camera is not turned 
on, the Gel Doc acquisition window will open but the screen will be black, 
and you will be unable to Video Print.

Simulation Mode

Any of the imaging device acquisition windows in PDQUEST can be opened 
in “simulation mode.” In this mode, an acquisition window will open and the 
controls will appear active, but instead of capturing real images, the window 
will create “dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated 
acquisition window. This is useful for demonstration purposes or practice 
scans.

To enter simulation mode, make sure the imaging device is disconnected or 
turned off, then select its name from the File menu. You will be asked if you 
want to open the simulated window. The title of the window will indicate 
that it is simulated.

There is no simulated calibration for the GS-700 and GS-710 Imaging 
Densitometers.

A.1. Opening the Gel Doc Acquisition Window

To acquire images using the Gel Doc, go to the File menu and select Gel Doc.... 
The acquisition window for the instrument will open, displaying a control 
panel and a video display window. 
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Fig.A-2. Gel Doc acquisition window

The Gel Doc video display window will open in “live” mode, giving you a 
live video display of your sample. If no image is visible, make sure the camera 
is on, check the cable connections, and make sure that the protective cap is off 
the camera lens. Also check to see that the transilluminator is on and working.

The control panel has been arranged from top to bottom to guide you through 
the acquisition procedure. There are three basic steps to scanning an image 
using the Gel Doc:

1. Position and focus the gel or other object to be imaged.

2. Acquire the image.
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3. Select the output.

A.2. Step I. Position Gel

The Gel Doc window will open in “live” mode, giving you a live video 
display of your sample. (Frames will be captured and displayed at about 10 
frames per second, depending on the speed of your computer.) In this mode, 
the Live/Focus button will appear selected.

You can use live mode to zoom and focus the camera on your sample area 
and position your sample within the area. You can also select the Show 
Alignment Grid checkbox to facilitate positioning.

Fig. A-3. Gel Doc alignment grid.

The image should stay in focus while zooming. If focus is not maintained, 
refer to your Gel Doc hardware manual.

Note: After positioning your sample, you should check the Imaging Area 
dimensions under Options (see below) to make sure that they conform to 
the size of the area you are focusing on. To determine the size of the area 
you are focusing on, you can place a ruler in the Gel Doc box so that it is 
visible by the camera.
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A.3. Step II. Acquire Image

For many white light applications, you can skip this step and save and print 
images directly from live mode.

For UV light or chemiluminescent applications, or if your aperture is closed 
down in white light applications, this mode will probably not give you the 
best possible image. To illuminate faint areas of your sample, you will need to 
select an exposure time for the image. 

“Exposure” refers to the integration of the image on the camera CCD over a 
set period of time. The effect is analogous to exposing photographic film to 
light over a period of time. The Gel Doc has two exposure modes: Auto and 
Manual.

To acquire an image, you will typically perform the following steps:

1. Select Auto Expose to determine an approximate exposure time.

2. After Auto Expose is finished, “fine tune” that exposure time using 
Manual Expose. You can also change the camera aperture at this time.

3. Click on Freeze or any of the other buttons in the window to stop the 
exposure process.

Note: If you know the approximate exposure time you want (± 3 seconds), you 
can skip the Auto Expose step and go directly to Manual Expose.

Auto Expose

Clicking on the Auto Expose button will cancel live mode and begin an 
automatic exposure. (The Auto Expose button will appear selected 
throughout the exposure.) If you know the approximate exposure time you 
want (± 3 seconds), you can skip this step and go directly to Manual Expose.

In Auto Expose mode, the image is continuously integrated on the camera 
CCD until it has reached a certain percentage of saturated pixels. This 
percentage is set in the Options dialog box. (Default = 0.75 percent. See 
Options below.)
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Fig. A-4. Acquiring an image, step 1: Select Auto Expose.

Once an image has reached the specified percent of saturated pixels, it is 
captured and displayed in the video display window, Auto Expose is 
automatically deactivated, the exposure time appears active in the Exposure 
Time field, and Manual Expose is activated.

Note: If you are having difficulty auto-exposing your sample, you can use 
Manual Expose to adjust your exposure time directly. Most applications 
only require an exposure time of a few seconds, which can be quickly 
adjusted using Manual Expose.

Manual Expose

Manual Expose is automatically activated after Auto Expose has deactivated. 
Or, if you know the approximate exposure time you want, you can simply 
click on the Manual Expose button.

Click on Auto Expose;
button appears depressed

Can see Exposure Time
automatically changing



Appendix A. Gel Doc

A-7

Fig. A-5. Acquiring an image, step 2: Adjust exposure time.

When Manual Expose is active (the button will appear selected), the last 
captured image will be displayed in the Gel Doc image window. The camera 
continues to integrate the image on the CCD, updating the display whenever 
the specified number of seconds is reached.

You can adjust the exposure time by changing the number of seconds in the 
Exposure Time field. To do so, enter a number directly or use the arrow 
buttons next to the field.

Freeze

Once you are satisfied with the quality of the displayed image, click on the 
Freeze button to stop the exposure process. The last full exposure will be 
displayed in the image window.

Note: Freeze is automatically activated if you adjust any of the subsequent 
controls (e.g., Video Print, Light Source, Display controls, etc.).

Manual Expose active;
button appears selected

Exposure Time field active;
adjust number of seconds
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Fig. A-6. Acquiring an image, Step 3: Freeze the exposure.

A.4. Step III. Select Output

The Gel Doc window has several output options.

Video Print

Clicking on Video Print will automatically send the currently displayed frame 
(either live or integrated) to a video printer. You can add information about 
your image to the bottom of the printout by selecting the appropriate 
checkboxes in the Options dialog box. (See Options, below.)

Annotate

Clicking on Annotate will open a separate image window displaying the 
captured image. The default name for the image will include the date, time, 
and user (if known).

The Annotation Tools toolbar will also pop up, allowing you to annotate your 
image.

Click on Freeze to stop
the exposure process
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The image will not be saved until you select Save or Save As from the File 
menu.

Analyze

Clicking on Analyze will open a separate image window displaying the 
captured image. The default name for the image will include the date, time, 
and user (if known). 

You can then analyze the image using the other features in PDQUEST. 

The image will not be saved until you select Save or Save As from the File 
menu.

Save

Clicking on Save will open a separate image window displaying the captured 
image. A Save As dialog box will automatically open displaying the default 
file name for the image, which will include the date, time, and user (if 
known). You can then change the file name and storage directory.

You can also save your image as a TIFF image for export to other applications. 
(See Save As in section 2.5. for more information.)

A.5. Light Source

The Light Source option buttons allow you to set the type and scale of your 
Gel Doc data.

UV

Select this light source for fluorescent and chemiluminescent samples. The 
data will be measured in linear intensity units.

White Light

Select this light source for reflective and transmissive samples. The data will 
be measured in uncalibrated optical density (uOD) units.



PDQUEST User Guide

A-10

A.6. Exposure Status

The Exposure Status bar shows the progress of your exposure. If your 
exposure time is greater than 1 second, the status bar display will give you a 
graphical representation of the remaining time before exposure is complete.

If the exposure time is less than 1 second, the status bar will not refresh itself 
for each exposure; it will remain at 100 percent.

A.7. Display

The Display controls are useful for quickly adjusting the appearance of your 
image for output to a video printer. Adjusting these controls will 
automatically freeze the video display and allow you to alter the image 
within the Gel Doc window.

These controls are similar to those in the Transform dialog box.

Note: The Display controls will only change the appearance of the image. They 
will not change the underlying data.

Highlight Saturated Pixels

When this is checked, any saturated pixels in the image will appear marked in 
red.

Invert Display

This checkbox will switch light spots on a dark background to dark spots on a 
light background, and visa versa.

Auto-scale

Clicking on Auto-scale will adjust your displayed image automatically. The 
lightest part of the image will be set to the minimum intensity (e.g., white), 
and the darkest will be set to the maximum intensity (e.g., black). You can 
then “fine tune” the display using the High, Low, and Gamma sliders 
described below.
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High/Low Sliders

If Auto-scale doesn’t give you the appearance you want, you can use the High 
and Low sliders to redraw the image yourself. Dragging the High slider 
handle to the left will make weak signals appear darker. Dragging the Low 
slider handle to the right will reduce background noise.

You can also type specific High and Low values in the text boxes next to the 
sliders. Clicking anywhere on the slider bars will move the sliders 
incrementally.

Gamma Slider

Some images may be more effectively visualized if their data are mapped to 
the computer screen in a nonlinear fashion. Adjusting the Gamma slider 
handle changes the light and dark contrast nonlinearly.

Reset

Reset will return the image to its original, unmodified appearance.

A.8. Options

Clicking on the Options button opens the Options dialog box. Here you can 
specify certain settings for your Gel Doc system.
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Fig. A-7. Available options in the Gel Doc acquisition window.

Clicking on OK implements any changes you make in this box. Clicking on 
Defaults restores the settings to the factory defaults.

DAC Settings

Note: The default DAC settings are highly recommended and should be 
changed with caution.

These sliders may be used to adjust the minimum and maximum voltage 
settings of your video capture board. The minimum slider defines the pixel 
value that will appear as white in the image, while the maximum slider 
defines the pixel value that will appear as black. The slider scale is 0–255, with 
the defaults set to 60 minimum and 130 maximum.
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Imaging Area

These fields are used to specify the size of your imaging area in centimeters, 
which in turns determines the size of the pixels in your image (i.e., 
resolution). When you adjust one imaging area dimension, the other 
dimension will change to maintain the aspect ratio of the camera lens.

Note: Your imaging area settings must be correct if you want to do 1:1 printing. 
These are also important if you are comparing the size of objects (e.g., 
using the Volume Tools) between images.

Auto Exposure Threshold

When you click on Auto Expose, the exposure time is determined by the 
percentage of saturated pixels you want in your image. This field allows you 
to specify that percentage.

Typically, you will want less than 1 percent of the pixels in your image 
saturated. Consequently, the default value for this field is 0.75 percent.

Reminder

When this checkbox is selected, the software will warn you to turn off your 
transilluminator light when you exit the Gel Doc acquisition window or when 
your system is “idle” for more than 5 minutes.

Note: If you are performing experiments that are longer than 5 minutes (e.g., 
chemiluminescence), this should be deselected.

Video Printing Footer Information

The checkboxes in this group allow you to specify the information that will 
appear at the bottom of your video printer printouts.

Save Options

To automatically create a backup copy of any scan you create, select the Make 
Backup Copy checkbox.
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With this checkbox selected, when you save a scan, a backup copy will be 
placed in the same directory as the scanned image. Windows backup files will 
have an “.sbk” extension. Macintosh backup files will have the word 
“backup” after the file name.

This backup copy will be read-only, which means that you cannot make 
changes to it. You can open it like a normal file, but you must save it under a 
different file name before editing the image or performing analysis.
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Appendix B. GS-700 Imaging 
Densitometer

Fig. B-1. GS-700 Imaging Densitometer

Before you can begin scanning images with the GS-700 Imaging 
Densitometer®, your instrument must be properly installed and connected 
with the host computer. See the hardware manual for installation, startup, 
and operating instructions.

PC Only: A Note About SCSI Cards

The GS-700 is connected to your computer by a Small Computer System 
Interface (SCSI) cable. To use the GS-700, you must have a SCSI card installed 
in your PC. If you have an older PC, you may also need to load the SCSI and 
WinASPI drivers that came with your card. Newer releases of Windows 95 
and Windows NT will already have those drivers installed.

Simulation Mode

Any of the imaging device acquisition windows in PDQUEST can be opened 
in “simulation mode.” In this mode, an acquisition window will open and the 
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controls will appear active, but instead of capturing real images, the window 
will create “dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated 
acquisition window. This is useful for demonstration purposes or practice 
scans.

To enter simulation mode, make sure the imaging device is disconnected or 
turned off, then select its name from the File menu. You will be asked if you 
want to open the simulated window. The title of the window will indicate 
that it is simulated.

Note: There is no simulated calibration for the GS-700 and GS-710 Imaging 
Densitometers.

B.1. Opening the GS-700 Acquisition Window

To acquire images using the GS-700, go to the File menu and select GS-700.... 
The acquisition window for the densitometer will open, displaying a control 
panel and a scanning window.
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Fig. B-2. GS-700 acquisition window

The scanning window is marked by grid lines that divide the area into square 
centimeters. These are numbered 1–35 top to bottom and 1–21 left to right if 
the light source is uncalibrated reflective, and 1–25 top to bottom and 1–20 left 
to right if the light source is uncalibrated transmissive (see below for details).

To hide the gridlines, click on the Hide Grid checkbox under Options.
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The control panel has been arranged from top to bottom to guide you through 
the acquisition procedure. There are four basic steps to scanning an image 
using the GS-700:

1. Select the application.

2. Select the scan area.

3. Select the resolution of the scan.

4. Acquire the image.

B.2. Step I. Select Application

To set the parameters for your particular scan, you can:

1. Select from a list of possible applications, or

2. Choose your own filter and light source settings.

Selecting from the List of Applications

When you select from the list of applications, the software automatically sets 
the appropriate filter(s) and other parameters for that particular application.

To select from the list of applications, click on the Select button under Select 
Application.

Fig. B-3. Example of the application tree in the GS-700 dialog box.
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The applications are listed in a tree that expands from left to right. First you 
select the category of your application, then you select your particular 
application.

To exit the tree without selecting, press the ESC key.

Fig. B-4. Applications available in the GS-700 acquisition window.

Choosing Your Own Settings

If you know the filter and light source settings you want, or want to 
experiment with different settings, you can choose them yourself.

X-ray film

Photograph

Gel

Blot

Gray file

Blue film

Linear

Positive (dark bands, light background)

Negative (light bands, dark background)

Coomassie Blue

Silver stain

Copper stain
Zinc stain

Stain all

Coomassie stain

Colloidal gold stain

Amido black stain

AP-Substrate (BCIP/NBT)

HRP-Substrate (4CN)

HRP-Substrate (DAB)
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Next to Filter, click on either the Red, Green, Blue, or White checkbox, or a 
combination of two of the first three (Red-Green, Green-Blue, Red-Blue).

Fig. B-5. Examples of filter colors and applications.

Next to Light, select the appropriate light source.

• Reflective mode is for scanning opaque mediums such as dried gels on 
filter paper, arrays, TLC plates, and photographs. The scanning 
dimensions in this mode are 21 cm x 35 cm (uncalibrated).

• Transmissive mode is for scanning transparent mediums such as films, 
gels, and slides. The scanning dimensions in this mode are 20 cm x 25 cm 
(uncalibrated).

B.3. Step II. Select Scan Area

Preview Scan

Before selecting the particular area to scan, you can preview the entire 
scanning area to determine the exact position of your sample.

Click on Preview Scan. A quick, low-resolution scan of the entire scanning 
area will appear in the scanning window. Your sample should be visible 
within a portion of this scan.

Filter Color Wavelength Application Examples

Red 595–750 nm Coomassie G-250, BCIP/NBT, Fast 
Green FCF, Methylene Blue

Green 520–570 nm Coomassie R-250, Basic Fuchsin

Blue 400–530 nm Crocein Scarlet

Gray Scale 400–750 nm Silver Stains, Copper Stains, Film
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Selecting an Area

Using the preview scan as a guide, select your scan area by dragging your 
mouse within the scanning window. The border of the scan area you are 
selecting will be marked by a frame.

Note: The scan area you select must be at least 1 cm wide.

When you release the mouse button, the border changes to a dashed blue line, 
indicating a selected area.

• To reposition the scanning area box you have created, position your cursor 
inside the box and drag. The entire box will move.

• To resize the box, position your cursor on a box side and drag. The side 
you have selected will move.

• To redo the box entirely, position your cursor outside the box and drag. 
The old box will disappear and a new box will be created.

You can also select the scanning area by entering coordinates in the 
appropriate fields (Top, Bottom, Left, Right). As you enter a coordinate, the 
position of the scanning area box will change accordingly.

When selecting, be sure to include the entire area of interest, and be generous 
with borders. You can always crop the image later.

B.4. Step III. Select Resolution

To select from a list of possible scanner resolutions, click on the Select button 
under Select Resolution. This will open the Select Scan Resolution dialog box.
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Fig. B-6. Select Scan Resolution dialog box.

Available resolutions are listed from highest to lowest in terms of the 
dimensions of the resulting pixels (in microns). Smaller pixels equal higher 
resolution. Each resolution is listed with its typical use.

In general, the size of your pixels should be one-tenth the height of your 
smallest object.

Some of the resolutions are asymmetrical, meaning that the resolution is 
higher in the vertical dimension (i.e., the pixels in the resulting image are 
larger in the horizontal dimension than in the vertical dimension). This is 
useful for gels with bands, where you are more interested in resolving in the y 
dimension to determine the size of bands and the spacing between them.

Specifying Your Own Resolution

If you select Oversample under More Options (see section B.7. for details), 
you can specify your own resolution within the range of 43–169 microns 
(micrometers). With Oversample selected, enter values directly in the fields 
next to X resolution and Y resolution in the main acquisition window.
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Fig. B-7. Entering a custom resolution (with Oversample selected).

Image File Size

Image File Size (under Select Resolution) shows the size of the scan file you 
are about to create. If you do not have enough computer memory for the 
specified file size, an error message will appear when you attempt to scan. If 
this happens, select a lower resolution or decrease the size of the area to be 
scanned. (Macintosh users can also increase the application memory 
partition. See your Macintosh computer documentation for guidance.)

B.5. Acquire the Image

If you want to calibrate your scans, read the following section on calibration 
before scanning.

To begin to scan, click on the Acquire button. The scanned image will begin to 
appear in the scanning window, line by line.

To interrupt a scan, click on the Stop button. A message will ask you to 
confirm the interrupt, and then you will be asked if you want to keep the 
partial scan. This feature is useful if you overestimated the size of the area 
you selected.

After the scan is complete, a window will open displaying the scan image, at 
which point you can save it as a PDQUEST image.

Note: The image will open with a default file name that includes the date, time, 
and (if applicable) user name. However, unless you have selected Auto 
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Save After Scan, the file will not be saved until you select Save or Save As 
from the File menu.

B.6. Calibration

If you have installed a calibration strip on the GS-700 scanner plate, you can 
automatically calibrate your scans. To order a calibration strip from Bio-Rad, 
contact your Bio-Rad sales representative.

See the calibration manual for details on installing the calibration strip.

To set the automatic calibration settings, click on the More Options button in 
the GS-700 acquisition window. This will open the Densitometer Options 
dialog box.

Fig. B-8. More Options in the GS-700 acquisition window.

To enable automatic calibration, click on the Calibration On checkbox.
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Note: Your calibration strip must be installed for this feature to work!

With Calibration On selected, the other calibration settings become active.

Calibration Strip Window

When calibration is turned on, a calibration strip window will appear below 
the main scanning window and the length of the main scanning window will 
be reduced to 29 cm reflective and 23 cm transmissive.

Every time the densitometer calibrates, an image of the calibration strip will 
appear in the calibration strip window.

B.6.a. Editing the Step Tablet

Before you can calibrate, you must enter the step tablet values for your 
calibration strip into the Step Tablet Values form.

In the package with your calibration strip, you will find the manufacturer’s 
printout of the diffuse density values for each segment of your step tablet, as 
well as a serial number that identifies the step tablet to which those density 
values belong. Those exact density values must be entered into the computer 
for the software to associate a correct density value with each step on the step 
tablet.

Scanning with incorrect step tablet values entered into the form can cause 
significant errors in the reported densities of your scans.

To enter the density values for your step tablet, click on the Edit Step Tablet 
button in the Densitometer Options box. The Step Tablet Values dialog box for 
the GS-700 will open.
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Fig. B-9. Step Tablet dialog box.

The dialog box will indicate whether the displayed form is for the 
transmissive or reflective step tablet, depending on whether you are in 
transmissive or reflective mode.

Note: In transmissive scanning, the scanner is calibrated against a transmissive 
step tablet. In reflective scanning, the scanner is calibrated against a 
reflective step tablet, unless the reflective calibration strip is uncalibrated. 
If the reflective calibration strip does not have step tablet values 
associated with it, you can use the default values in the form.

In the Tablet Serial Number field, you can type in the serial number for the 
step tablet values you are entering. (The reflective step tablet will probably 
not have a serial number.)

Your calibration strip will have a clear plastic cover. If the quantity offset 
value for the clear cover is included in your calibration strip package, you can 
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enter this number in the Quantity Offset field. Otherwise, use the default 
value.

Finally, enter the values in the appropriate fields under the Diffuse column. 
After the step tablet is scanned, the software will associate each density value 
with its corresponding segment on the step tablet.

The step tablet density values do not need to be entered each time you 
calibrate. Once they have been entered and saved, they will be automatically 
recalled when the calibration strip is scanned. You only need to enter new 
values if you use a new step tablet.

When you finished filling out the Step Tablet Values form, click on OK.

Diffuse Versus Specular O.D.

In the step tablet form, you enter O.D. as diffuse density, and then the 
software automatically calculates the specular density.

Specular density is a measure of the light that passes directly through a 
medium. Diffuse density includes light that is scattered as it passes through 
the medium. Step tablet values are given in diffuse density, but are measured 
by the scanner in specular density, and therefore must be converted according 
to the specular/diffuse O.D. ratio. This conversion does not affect 
quantitation.

Fig. B-10. Specular and diffuse density

Specular Light (passes directly through medium)

Diffuse Light (is scattered by medium)

Medium (gel, film, etc.)
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Diffuse density values are converted to specular optical density units 
according to the following formula:

B.6.b. Calibration Settings

After you have entered the step tablet values, you can immediately calibrate 
by clicking on the Calibrate Now button (in the Densitometer Options dialog 
box).

You can also specify how often you want the densitometer to automatically 
recalibrate. Either click on the Calibrate Before Every Scan checkbox or enter a 
Recalibration Interval (in minutes) in the appropriate field.

Note: With calibration turned on, the scanner will automatically recalibrate 
each time you change your filter or your reflective/transmissive setting. 
(If you select a different application with the same filter and light settings, 
it will not auto recalibrate.)

Calibration Report

To print out a calibration report each time the densitometer calibrates, click on 
the Calibration Report checkbox.

B.7. Other Options

Oversample

This feature allows you to scan at the maximum resolution of the GS-700 (42.3 
x 42.3 microns) and then use spatial averaging to create an image with lower 
resolution. This can result in better images at lower resolution—however, it 
takes longer to scan.

To turn on oversampling, click on the More Options button in the acquisition 
window and click on the Oversample checkbox.

Specular OD 1.4 Diffuse OD⋅=
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With oversampling on, you can specify your own resolution within the range 
of 43–169 microns by entering values directly in the fields next to X resolution 
and Y resolution in the main acquisition window.

Auto Save After Scan

To automatically save any scan you create, click on the Auto Save After Scan 
checkbox.

With this checkbox selected, when you click on Acquire, a Save As dialog box 
will open asking you to specify a file name and location for the image you are 
about to create. The scan will begin when you click on the Save button.

Make Backup Copy

If you have checked Auto Save After Scan, you can also automatically create a 
backup copy of any scan you create.

Click on the Make Backup Copy checkbox. With this checkbox selected, when 
a scan is created and saved, a backup copy will be placed in the same 
directory as the scanned image. Windows backup files will have an “.sbk” 
extension. Macintosh backup files will have the word “backup” after the file 
name.

This backup copy will be read-only, which means that you cannot make 
changes to it. You can open it like a normal file, but you must save it under a 
different file name before editing the image or performing analysis.

Highlight Saturated Pixels

When this is checked, any saturated pixels in the image will appear marked in 
red.

Hide Grid

To hide the gridlines in the scanning area window, click on the Hide Grid 
checkbox.
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Appendix C. GS-710 Imaging 
Densitometer

Fig. C-1. GS-710 Imaging Densitometer

Before you can begin scanning images with the GS-710 Imaging 
Densitometer®, your instrument must be properly installed and connected 
with the host computer. See the hardware manual for installation, startup, 
and operating instructions.

PC Only: A Note About SCSI Cards

The GS-710 is connected to your computer by a Small Computer System 
Interface (SCSI) cable. To use the GS-710, you must have a SCSI card installed 
in your PC. If you have an older PC, you may also need to load the SCSI and 
WinASPI drivers that came with your card. Newer releases of Windows 95 
and Windows NT will already have those drivers installed.

Simulation Mode

Any of the imaging device acquisition windows in PDQUEST can be opened 
in “simulation mode.” In this mode, an acquisition window will open and the 
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controls will appear active, but instead of capturing real images, the window 
will create “dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated 
acquisition window. This is useful for demonstration purposes or practice 
scans.

To enter simulation mode, make sure the imaging device is disconnected or 
turned off, then select its name from the File menu. You will be asked if you 
want to open the simulated window. The title of the window will indicate 
that it is simulated.

Note: There is no simulated calibration for the GS-700 and GS-710 Imaging 
Densitometers.

C.1. Opening the GS-710 Acquisition Window

To acquire images using the GS-710, go to the File menu and select GS-710.... 
The acquisition window for the densitometer will open, displaying a control 
panel and a scanning window. 
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Fig. C-2. GS-710 acquisition window

The scanning window is marked by grid lines that divide the area into square 
centimeters. These are numbered 1–29 top to bottom and 1–21 left to right if 
the light source is reflective, and 1–23 top to bottom and 1–20 left to right if 
the light source is transmissive (see below).

To hide the gridlines, click on the Hide Grid checkbox under Options.
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Below the main scanning window is the calibration strip window. Every time 
the densitometer calibrates, an image of the calibration strip will appear in 
this window.

The control panel has been arranged from top to bottom to guide you through 
the acquisition procedure. There are five basic steps to scanning an image 
using the GS-710:

1. Select the application.

2. Select the scan area.

3. Select the resolution of the scan.

4. Calibrate the instrument. (This is automatic, after you enter the step tablet 
values before you first scan after installation.)

5. Acquire the image.

C.2. Step I. Select Application

To set the parameters for your particular scan, you can:

1. Select from a list of possible applications, or

2. Choose your own filter and light source settings.

Selecting from the List of Applications

When you select from the list of applications, the software automatically sets 
the appropriate filter(s) and other parameters for that particular application.

To select from the list of applications, click on the Select button under Select 
Application.
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Fig. C-3. Example of the application tree in the GS-710 dialog box.

The applications are listed in a tree that expands from left to right. First you 
select the category of your application, then you select your particular 
application.

To exit the tree without selecting, press the ESC key.

Fig. C-4. Applications available in the GS-710 acquisition window.
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Choosing Your Own Settings

If you know the filter and light source settings you want, or want to 
experiment with different settings, you can choose them yourself.

Next to Filter, click on either the Red, Green, Blue, or White checkbox, or a 
combination of two of the first three (Red-Green, Green-Blue, Red-Blue).

Fig. C-5. Examples of filter colors and applications.

Next to Light, select the appropriate light source.

• Reflective mode is for scanning opaque mediums such as dried gels on 
filter paper, arrays, or photographs. The scanning dimensions in this 
mode are 21 cm x 29 cm.

• Transmissive mode is for scanning transparent mediums such as films, 
gels, or slides. The scanning dimensions in this mode are 20 cm x 23 cm.

C.3. Step II. Select Scan Area

Preview Scan

Before selecting the particular area to scan, you can preview the entire 
scanning area to determine the exact position of your sample.

Click on Preview Scan. A quick, low-resolution scan of the entire scanning 
area will appear in the scanning window. Your sample should be visible 
within a portion of this scan.

Filter Color Wavelength Application Examples

Red 595–750 nm Coomassie G-250, BCIP/NBT, Fast 
Green FCF, Methylene Blue

Green 520–570 nm Coomassie R-250, Basic Fuchsin

Blue 400–530 nm Crocein Scarlet

Gray Scale 400–750 nm Silver Stains, Copper Stains, Film
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Selecting an Area

Using the preview scan as a guide, select your scan area by dragging your 
mouse within the scanning window. The border of the scan area you are 
selecting will be marked by a frame.

Note: The scan area you select must be at least 1 cm wide.

When you release the mouse button, the border changes to a dashed blue line, 
indicating a selected area.

• To reposition the scanning area box you have created, position your cursor 
inside the box and drag. The entire box will move.

• To resize the box, position your cursor on a box side and drag. The side 
you have selected will move.

• To redo the box entirely, position your cursor outside the box and drag. 
The old box will disappear and a new box will be created.

You can also select the scanning area by entering coordinates in the 
appropriate fields (Top, Bottom, Left, Right). As you enter a coordinate, the 
position of the scanning area box will change accordingly.

When selecting, be sure to include the entire area of interest, and be generous 
with borders. You can always crop the image later.

C.4. Step III. Select Resolution

To select from a list of possible scanner resolutions, click on the Select button 
under Select Resolution. This will open the Select Scan Resolution dialog box.
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Fig. C-6. Select Scan Resolution dialog box.

Available resolutions are listed from highest to lowest in terms of the 
dimensions of the resulting pixels (in microns). Smaller pixels equal higher 
resolution. Each resolution is listed with its typical use.

In general, the size of your pixels should be one-tenth the height of your 
smallest object.

Some of the resolutions are asymmetrical, meaning that the resolution is 
higher in the vertical dimension (i.e., the pixels in the resulting image are 
larger in the horizontal dimension than in the vertical dimension). This is 
useful for gels with bands, where you are more interested in resolving in the y 
dimension to determine the size of bands and the spacing between them.

Specifying Your Own Resolution

If you select Oversample under More Options (see section C.7., Other 
Options, for details), you can specify your own resolution within the range of 
43–169 microns (micrometers). With Oversample selected, enter values 
directly in the fields next to X resolution and Y resolution in the main 
acquisition window.
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Fig. C-7. Entering a custom resolution (with Oversample selected).

Image File Size

Image File Size (under Select Resolution) shows the size of the scan file you 
are about to create. If you do not have enough computer memory for the 
specified file size, an error message will appear when you attempt to scan. If 
this happens, select a lower resolution or decrease the size of the area to be 
scanned. (Macintosh users can also increase the application memory 
partition. See your Macintosh computer documentation for guidance.)

C.5. Calibration

Images scanned using the GS-710 are automatically calibrated. The scanner 
plate has a built-in calibration strip for both transmissive and reflective 
scanning.

• The transmissive calibration strip calibrates the densitometer from 0 to 
3.0 O.D.

• The reflective calibration strip calibrates the densitometer to 2.0 O.D.

The first time you use the GS-710, you must select some calibration settings to 
ensure that your calibration is accurate.

To set the automatic calibration settings, click on the More Options button in 
the GS-710 acquisition window. This will open the Densitometer Options 
dialog box.
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Fig. C-8. Densitometer Options dialog box.

C.5.a. Editing the Step Tablet

Before you scan for the first time, you must enter the step tablet values for 
your transmissive calibration strip into the Step Tablet Values form.

Note: In reflective scanning, the scanner is calibrated against the reflective step 
tablet. However, you do not need to enter the values for this step tablet; 
you can use the default values in the Step Tablet Values form.

Attached to the outside of your GS-710, you will find a copy of the 
manufacturer’s printout of the diffuse density values for each segment of 
your transmissive step tablet, as well as a serial number that identifies the 
step tablet to which those density values belong. Those exact density values 
must be entered into the computer for the software to associate a correct 
density value with each step on the step tablet.
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Note: Scanning in transmissive mode with incorrect step tablet values entered 
into the computer can cause significant errors in the reported densities of 
your scans.

To enter the density values for your step tablet, click on the Edit Step Tablet 
button in the Densitometer Options box. The Step Tablet Values dialog box for 
the GS-710 will open.

Fig. C-9. Step Tablet dialog box.

The dialog box will indicate whether the values are for the transmissive or 
reflective step tablet, depending on whether you are in transmissive or 
reflective mode.

If you are in reflective mode, you do not need to change the default step tablet 
values.
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If you are in transmissive mode, you do need to enter the correct step tablet 
values that were shipped with your GS-710. You can type the serial number 
for these values into the Tablet Serial Number field.

The Quantity Offset field does not apply in the GS-710. This value should be 
set to zero.

Next, enter the values for the transmissive step tablet in the appropriate fields 
under the Diffuse column. After the step tablet is scanned, the software will 
associate each density value with its corresponding segment on the step 
tablet.

The step tablet density values do not need to be entered each time you 
calibrate. Once they have been entered and saved, they will be automatically 
recalled when the calibration strip is scanned.

When you are finished filling out the Step Tablet Values form, click on OK.

Diffuse Versus Specular O.D.

In the step tablet form, you enter O.D. as diffuse density, and then the 
software automatically calculates the specular density.

Specular density is a measure of the light that passes directly through a 
medium. Diffuse density includes light that is scattered as it passes through 
the medium. Step tablet values are given in diffuse density, but are measured 
by the scanner in specular density, and therefore must be converted according 
to the specular/diffuse O.D. ratio. This conversion does not affect 
quantitation.

Fig. C-10. Specular and diffuse density

Specular Light (passes directly through medium)

Diffuse Light (is scattered by medium)

Medium (gel, film, etc.)
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Diffuse density values are converted to specular optical density units 
according to the following formula:

C.5.b. Calibration Settings

After you have entered the step tablet values, you can immediately calibrate 
by clicking on the Calibrate Now button (in the Densitometer Options dialog 
box).

You can also specify how often you want the GS-710 to automatically 
recalibrate. Either click on the Calibrate Before Every Scan checkbox or enter a 
Recalibration Interval (in minutes) in the appropriate field.

Note: The scanner will automatically recalibrate each time you change your 
filter or your reflective/transmissive setting. (If you select a different 
application with the same filter and light settings, it will not auto 
recalibrate.)

Calibration Report

To print out a calibration report each time the densitometer calibrates, click on 
the Calibration Report checkbox.

C.6. Acquire the Image

To begin to scan, click on the Acquire button. The scanned image will begin to 
appear in the scanning window, line by line.

To interrupt a scan, click on the Stop button. A message will ask you to 
confirm the interrupt, and then you will be asked if you want to keep the 
partial scan. This feature is useful if you overestimated the size of the area 
you selected.

After the scan is complete, a window will open displaying the scan image, at 
which point you can save it as a PDQUEST image.

Note: The image will open with a default file name that includes the date, time, 
and (if applicable) user name. However, unless you have selected Auto 

Specular OD 1.4 Diffuse OD⋅=
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Save After Scan, the file will not be saved until you select Save or Save As 
from the File menu.

C.7. Other Options

Oversample

This feature allows you to scan at the maximum resolution of the GS-710 (42.3 
x 42.3 microns) and then use spatial averaging to create an image with lower 
resolution. This can result in better images at lower resolution—however, it 
takes longer to scan.

To turn on oversampling, click on the More Options button in the acquisition 
window and click on the Oversample checkbox.

With oversampling on, you can specify your own resolution within the range 
of 43–169 microns by entering values directly in the fields next to X resolution 
and Y resolution in the main acquisition window.

Auto Save After Scan

To automatically save any scan you create, click on the Auto Save After Scan 
checkbox.

With this checkbox selected, when you click on Acquire, a Save As dialog box 
will open asking you to specify a file name and location for the image you are 
about to create. The scan will begin when you click on the Save button.

Make Backup Copy

If you have checked Auto Save After Scan, you can also automatically create a 
backup copy of any scan you create.

Click on the Make Backup Copy checkbox. With this checkbox selected, when 
a scan is created and saved, a backup copy will be placed in the same 
directory as the scanned image. Windows backup files will have an “.sbk” 
extension. Macintosh backup files will have the word “backup” after the file 
name.
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This backup copy will be read-only, which means that you cannot make 
changes to it. You can open it like a normal file, but you must save it under a 
different file name before editing the image or performing analysis.

Highlight Saturated Pixels

When this is checked, any saturated pixels in the image will appear marked in 
red.

Hide Grid

To hide the gridlines in the scanning area window, click on the Hide Grid 
checkbox.
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Appendix D. Fluor-S MultiImager

Fig. D-1. Fluor-S MultiImager.

Before you can begin acquiring images using the Fluor-S® MultiImager, the 
imaging system must be properly installed and connected with the host 
computer. See the Fluor-S hardware manual for installation, startup, and 
operating instructions.

Note: Make sure that the temperature light on the Fluor-S is green before 
attempting to capture an image. If you are using a PC, the Fluor-S should 
be turned on and the initialization sequence completed before the host 
computer is turned on. See the hardware manual for more details.

PC Only: A Note About SCSI Cards

The Fluor-S is connected to your computer by a Small Computer System 
Interface (SCSI) cable. To use the Fluor-S, you must have a SCSI card installed 
in your PC. If you have an older PC, you may also need to load the SCSI and 
WinASPI drivers that came with your card. Newer releases of Windows 95 
and Windows NT will already have those drivers installed.
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Simulation Mode

Any of the imaging device acquisition windows in PDQUEST can be opened 
in “simulation mode.” In this mode, an acquisition window will open and the 
controls will appear active, but instead of capturing real images, the window 
will create “dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated 
acquisition window. This is useful for demonstration purposes or practice 
scans.

To enter simulation mode, make sure you are not connected to the imaging 
device, then select its name from the File menu. You will be asked if you want 
to open the simulated window. The title of the window will indicate that it is 
simulated.

Note: There is no simulated calibration for the GS-700 and GS-710 Imaging 
Densitometers.

D.1. Opening the Fluor-S Acquisition Window

To acquire images using the Fluor-S, go to the File menu and select Fluor-S.... 
The acquisition window for the imager will open, displaying a control panel 
and a video display window.
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Fig. D-2. Fluor-S acquisition window

When the Fluor-S window first opens, no image will be displayed.

The control panel has been arranged from top to bottom to guide you through 
the acquisition procedure. There are four basic steps to acquiring an image 
using the Fluor-S:

1. Select the application.

2. Position and focus the gel or other object to be imaged.

3. Set the exposure time.

4. Acquire the image.
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D.2. Step I. Select Application

To set the appropriate filter and other parameters for the type of object you 
are imaging, click on the Select button under Select Application. The available 
applications and their associated settings are listed in a tree that expands 
from left to right.

Fig. D-3. The application tree in the Fluor-S acquisition window.

First select your general application, then select the particular stain or 
medium you are using. If you select one of the chemi applications under 
“Blotting,” you also have the option of selecting High Resolution or High 
Sensitivity (see below).

When you select an application, the software automatically sets the 
appropriate filter (520LP, 530DF60, 610LP, clear, or none) and light type (UV, 
white, or none) in the Fluor-S for that particular application. With the 
exception of copper and zinc stains, the software also selects the light source 
(trans, epi, or neither). With copper and zinc stains, you are prompted to 
select Epi or Trans as the light source.

Your selection will be displayed below the Select button. To exit the tree 
without selecting, press the ESC key.
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Custom Applications

If your application is not listed and you know the filter and light settings you 
want to use, you can create and save your own custom application.

From the application tree, select Custom, then Create. This will open a dialog 
box in which you can name your application and select your settings.

Fig. D-4. Creating a new custom application.

To select the filter (including user-defined), type of illumination, and camera 
mode, click on the appropriate buttons. Enter a name for your application in 
the Name field. Click on OK to implement your changes.

After you have created an application, you can select it from the application 
tree by selecting Custom and the name you created. You can delete the 
application by selecting Custom, Delete, and the name of the application.

Scan Dimension

If an application uses trans illumination, the Scan Dimension buttons become 
active. The scan dimension is the distance traveled by the transilluminating 
light source as it scans horizontally across the platen.
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Fig. D-5. Scan dimension settings for trans illumination.

The full scanning range is 300 mm. Select a smaller range if your sample is 
small and you do not want to wait while the light source travels over the 
maximum scan width.

High Resolution Versus High Sensitivity

High Resolution and High Sensitivity are mutually exclusive options. High 
Resolution is the normal operating mode for the Fluor-S. High Sensitivity 
provides optimal sensitivity for low-light applications such as 
chemiluminescence. 

In High Resolution mode, images are captured at the maximum resolution of 
the camera.

In High Sensitivity mode, the pixels in the camera are “binned” (i.e., four 
pixels are combined into one) to increase the amount of signal per pixel. 
However, combining the pixels results in a reduction in the resolution of the 
image.

D.3. Step II. Position/Focus

Note: When you click on the Position or Focus button, the light inside the 
Fluor-S box automatically turns on. To turn the light off while positioning 
or focusing, hold down the SHIFT key when clicking on the button.

Position

The first step in acquiring an image is centering your gel or other object 
within the camera frame. To do this, click on the Position button. The Fluor-S 
will begin capturing a “live” image and updating it every second.
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With the Position button selected, look at the image in the acquisition 
window while you position your object in the center of the platen. If you have 
a zoom lens on the camera, you can adjust the magnification while you 
position.

You can select the Show Alignment Grid checkbox to facilitate positioning.

Fig. D-6. Fluor-S alignment grid.

When you are finished positioning, click on the Stop button.

Focus

Note: Before focusing, you should adjust the f-stop on the camera to the lowest 
setting (i.e., the maximum aperture). This reduces the depth of field, 
allowing you to more accurately focus the camera. Then, after focusing, 
increase the f-stop to the desired setting. (See the following table on 
recommended f-stops.)

After you have positioned your sample, click on the Focus button and look at 
the image in the acquisition window while aligning the two focusing arrows 
on the camera lens. While focusing, the camera will limit its focus to a small 
portion of the sample (this will not affect any zoom lens adjustments you may 
have made.)

When you are finished focusing, click on the Stop button.
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D.4. Step III. Set Exposure Time

When you are ready to capture an image, you will need to select an exposure 
time. “Exposure” refers to the integration of the image on the CCD over a set 
period of time. The effect is analogous to exposing photographic film to light.

The exposure time you select should be based on your application. The table 
provides recommended exposure times for various applications.

Note: For most applications, you can select an exposure time, capture an image, 
study it, then adjust the exposure time accordingly. Repeat this procedure 
as many times as necessary to obtain a good image. For 

Table 1: Recommended f-stops and Exposure Times

Application
f-stop1

Zoom lens
f-stop1

50mm lens Exposure time2

Ethidium bromide f-4 f-2.8 5–30 sec.

SYBR Green f-4 f-2.8 5–30 sec.

SYPRO Orange f-4 f-2.8 5–30 sec.

Radiant Red f-4 f-2.8 5–30 sec.

Fluorescein f-4 f-2.8 30 sec.–2 min.

Texas Red f-4 f-2.8 30 sec.–2 min.

Colorimetric Stains (e.g., 
Coomassie or Silver)

f-11 f-11 1–5 sec.

X-ray Film f-11 f-11 1–5 sec.

Photographs f-11 f-11 1–5 sec.

Chemi3 f-1.8 1–10 min.

1For sharper focusing, close the f-stop down 1–2 stops from full open while focusing.
2Increase exposure time two fold for each step increase in f-stop.
3For chemi applications, the 50mm lens is recommended. Always remove the 660 filter.
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chemiluminescent samples, which degrade over time and emit low levels 
of light, select a high exposure time initially.

You can enter an exposure time (in seconds) directly in the field, or use the 
Arrow buttons to adjust the exposure time in 10 percent increments.

Fig. D-7. Selecting an exposure time.

Preview

For shorter exposures, you can use Preview to test different exposure times. 
Click on the Preview button create a preview exposure and display it in the 
acquisition window.

A preview scan takes only half as long to create as a real scan, because the 
preview scan does not capture a “dark” image (see below). The progress of 
the exposure will be displayed in the Exposure Status bar at the bottom of the 
dialog box.

You cannot save preview scans.

If you want to stop a preview scan that is in progress, click on the Stop button.

D.5. Acquire the Image

When you are ready to acquire an image, click on the Acquire button.

PDQUEST will first acquire the image, and then acquire a “dark” image for 
the purpose of filtering out dark noise. (Dark noise is a type of image noise 
that is generated by CCD cameras.)

The progress of each exposure will be displayed in the Exposure Status bar at 
the bottom of the dialog box.
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Fig. D-8. Exposure Status bar when acquiring an image.

The type of exposure (image or dark) that is being performed will be noted 
below the status bar.

Note: A dark image is only acquired the first time you perform a scan with 
particular application and exposure settings. If you perform subsequent 
scans with the same settings, no dark image will be acquired.

If you want to stop a scan that is in progress, click on the Stop button.

Saving the Image

After an image has been acquired, a separate window will pop up containing 
the new image. The image will have a default file name that includes the date, 
time, and user (if known). To save the image, select Save or Save As from the 
File menu.

You can then analyze the image using PDQUEST’s menu and toolbar 
functions.

D.6. Options

Auto Save After Scan

To automatically save any image you create, click on the Auto Save After Scan 
checkbox.

With this checkbox selected, when you click on Acquire, a Save As dialog box 
will open asking you to specify a file name and location for the image you are 
about to create. The scan will begin when you click on the Save button.
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Make Backup Copy

You can automatically create a backup copy of any scan you create. To do so, 
first select Auto Save After Scan (see above), then select the Make Backup 
Copy checkbox.

With this checkbox selected, when you save a scan, a backup copy will be 
placed in the same directory as the scanned image. Windows backup files will 
have an “.sbk” extension. Macintosh backup files will have the word 
“backup” after the file name.

This backup copy will be read-only, which means that you cannot make 
changes to it. You can open it like a normal file, but you must save it under a 
different file name before editing the image or performing analysis.

Highlight Saturated Pixels

When this is checked, any saturated pixels in the image will appear marked in 
red.

Imaging Area Size

To specify the size of your imaging area, click on the Info button and enter 
each dimension in the appropriate field.

The dimensions of your imaging area are determined by how much you are 
zooming in or out on your sample. The dimensions determine the size of the 
pixels in your image (i.e., resolution). When you adjust one imaging area 
dimension, the other dimension will change to maintain the aspect ratio of the 
camera lens.

Note: Your imaging area settings must be correct if you want to do 1:1 printing. 
It is also necessary if you are comparing the quantities of objects (e.g., 
using the Volume Tools) between images.

File Size of Images

Image File Size (below Options) shows the size of the image file you are about 
to create. This size is determined by whether you selected High Resolution or 
High Sensitivity when you selected an application.
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If you do not have enough computer memory for the specified file size, an 
error message will appear when you attempt to acquire an image. (Macintosh 
users can increase the application memory partition. See your Macintosh 
computer documentation for guidance.)
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Appendix E. Fluor-S MAX 
MultiImager

Fig. E-1. Fluor-S MAX MultiImager.

Before you can begin acquiring images using the Fluor-S® MAX MultiImager, 
the imaging system must be properly installed and connected with the host 
computer. See the Fluor-S MAX hardware manual for installation, startup, 
and operating instructions.

Note: Make sure that the temperature light on the Fluor-S MAX is green before 
attempting to capture an image. If you are using a PC, the Fluor-S MAX 
should be turned on and the initialization sequence completed before the 
host computer is turned on. See the hardware manual for more details.

PC Only: A Note About SCSI Cards

The Fluor-S MAX is connected to your computer by a Small Computer 
System Interface (SCSI) cable. To use the Fluor-S MAX, you must have a SCSI 
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card installed in your PC. If you have an older PC, you may also need to load 
the SCSI and WinASPI drivers that came with your card. Newer releases of 
Windows 95 and Windows NT will already have those drivers installed.

Simulation Mode

Any of the imaging device acquisition windows in PDQUEST can be opened 
in “simulation mode.” In this mode, an acquisition window will open and the 
controls will appear active, but instead of capturing real images, the window 
will create “dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated 
acquisition window. This is useful for demonstration purposes or practice 
scans.

To enter simulation mode, make sure you are not connected to the imaging 
device, then select its name from the File menu. You will be asked if you want 
to open the simulated window. The title of the window will indicate that it is 
simulated.

Note: There is no simulated calibration for the GS-700 and GS-710 Imaging 
Densitometers.

E.1. Opening the Fluor-S MAX Acquisition Window

To acquire images using the Fluor-S MAX, go to the File menu and select 
Fluor-S MAX.... The acquisition window for the imager will open, displaying 
a control panel and a video display window.
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Fig. E-2. Fluor-S MAX acquisition window.

When the Fluor-S MAX window first opens, no image will be displayed.

The control panel has been arranged from top to bottom to guide you through 
the acquisition procedure. There are four basic steps to acquiring an image 
using the Fluor-S MAX:

1. Select the application.

2. Position and focus the gel or other object to be imaged.

3. Set the exposure time.

4. Acquire the image.
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E.2. Step I. Select Application

To set the appropriate filter and other parameters for the type of object you 
are imaging, click on the Select button under Select Application. The available 
applications and their associated settings are listed in a tree that expands 
from left to right.

Fig. E-3. The application tree in the Fluor-S MAX acquisition window.

First select your general application, then select the particular stain or 
medium you are using. If you select one of the chemi applications under 
“Blotting,” you also have the option of selecting High Sensitivity or Ultra 
Sensitivity (see below).

When you select an application, the software automatically sets the 
appropriate filter (520LP, 530DF60, 610LP, clear, or none) and light type (UV, 
white, or none) in the Fluor-S MAX for that particular application. With the 
exception of copper and zinc stains, the software also selects the light source 
(trans, epi, or neither). With copper and zinc stains, you are prompted to 
select Epi or Trans as the light source.

For applications involving trans illumination, you must also specify a scan 
dimension (see below).

Your selection will be displayed below the Select button. To exit the tree 
without selecting, press the ESC key.
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Custom Applications

If your application is not listed and you know the filter and light settings you 
want to use, you can create and save your own custom application.

From the application tree, select Custom, then Create. This will open a dialog 
box in which you can name your application and select your settings.

Fig. E-4. Creating a new custom application.

To select the filter, type of illumination, and camera mode, click on the 
appropriate buttons. Enter a name for your application in the Name field. 
Click on OK to implement your changes.

After you have created an application, you can select it from the application 
tree by selecting Custom and the name you created. You can delete the 
application by selecting Custom, Delete, and the name of the application.

Scan Dimension

If an application uses trans illumination, the Scan Dimension buttons become 
active. The scan dimension is the distance traveled by the transilluminating 
light source as it scans horizontally across the platen.
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Fig. E-5. Scan dimension settings for trans illumination.

The full scanning range is 300 mm. Select a smaller range if your sample is 
small and you do not want to wait while the light source travels over the 
maximum scan width.

High Sensitivity and Ultra Sensitivity

High Sensitivity and Ultra Sensitivity are different camera modes. In Ultra 
Sensitivity mode, the Fluor-S MAX camera is cooled to –35.0 degrees C. In 
High Sensitivity, the camera is cooled to –20.0 degrees C.

High Sensitivity is the normal operating mode of the Fluor-S MAX. Ultra 
Sensitivity provides optimal sensitivity for low-light applications. It may be 
selected for the chemiluminescence and chemifluorescence applications, or 
for a custom application.

Note: When you change from High to Ultra Sensitivity or visa versa, there will 
be a delay of several minutes while the Fluor-S MAX camera cools down 
or warms up. If you attempt to acquire an image during this period, you 
will be notified of the changing temperature. If you do not want to wait, 
you can cancel the mode change.

E.3. Step II. Position/Focus

Note: When you click on the Position or Focus button, the light inside the 
Fluor-S MAX box automatically turns off. This is because if you focus 
with the camera at maximum aperture (see note below), leaving the light 
on would make it difficult to view the image. To turn the light on while 
positioning or focusing, hold down the SHIFT key when clicking on the 
button.
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Position

The next step in acquiring an image is centering your gel or other object 
within the camera frame. To do this, click on the Position button. The Fluor-S 
MAX will begin capturing a “live” image and updating it every second.

With the Position button selected, look at the image in the acquisition 
window while you position your object in the center of the platen. If you have 
a zoom lens on the camera, you can adjust the magnification while you 
position.

You can select the Show Alignment Grid checkbox to facilitate positioning.

Fig. E-6. Fluor-S MAX alignment grid.

When you are finished positioning, click on the Stop button.

Focus

Note: Before focusing, you should adjust the f-stop on the camera to the lowest 
setting (i.e., the maximum aperture). This reduces the depth of field, 
allowing you to more accurately focus the camera. Then, after focusing, 
increase the f-stop to the desired setting.

After you have positioned your sample, click on the Focus button and look at 
the image in the acquisition window while aligning the two focusing arrows 
on the camera lens. While focusing, the camera will limit its focus to a small 
portion of the sample (this will not affect any zoom lens adjustments you may 
have made.)
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When you are finished focusing, click on the Stop button.

E.4. Step III. Set Exposure Time

When you are ready to capture an image, you will need to select an exposure 
time. “Exposure” refers to the integration of image captures on the CCD over 
a set period of time. The effect is analogous to exposing photographic film to 
light.

The exposure time you select should be based on your application and your 
“best guess” as to what exposure will give you the best image.

Note: For most applications, you can select an exposure time, capture an image, 
study it, then adjust the exposure time accordingly. Repeat this procedure 
as many times as necessary to obtain a good image. For chemi samples, 
which degrade over time and emit low levels of light, select a high 
exposure time initially.

You can enter an exposure time (in seconds) directly in the field, or use the 
Arrow buttons to adjust the exposure time in 10 percent increments.

Fig. E-7. Selecting an exposure time.

Preview

For shorter exposures, you can use Preview to test different exposure times. 
Click on the Preview button create a preview exposure and display it in the 
acquisition window.

A preview scan takes only half as long to create as a real scan, because the 
preview scan does not capture a “dark” image (see below). The progress of 
the exposure will be displayed in the Exposure Status bar at the bottom of the 
dialog box.
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You cannot save preview scans.

If you want to stop a preview scan that is in progress, click on the Stop button.

E.5. Acquire the Image

When you are ready to acquire an image, click on the Acquire button.

PDQUEST will first acquire the image, and then acquire a “dark” image for 
the purpose of filtering out dark noise. (Dark noise is a type of image noise 
that is generated by CCD cameras.)

The progress of each exposure will be displayed in the Exposure Status bar at 
the bottom of the dialog box.

Fig. E-8. Exposure Status bar when acquiring an image.

The type of exposure (image or dark) that is being performed will be noted 
below the status bar.

Note: A dark image is only acquired the first time you perform a scan with 
particular application and exposure settings. If you perform subsequent 
scans with the same settings, no dark image will be acquired.

If you want to stop a scan that is in progress, click on the Stop button.

Saving the Image

After an image has been acquired, a separate window will pop up containing 
the new image. The image will have a default file name that includes the date, 
time, and user (if known). To save the image, select Save or Save As from the 
File menu.
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You can then analyze the image using PDQUEST’s menu and toolbar 
functions.

E.6. Options

Auto Save After Scan

To automatically save any image you create, click on the Auto Save After Scan 
checkbox.

With this checkbox selected, when you click on Acquire, a Save As dialog box 
will open asking you to specify a file name and location for the image you are 
about to create. The scan will begin when you click on the Save button.

Make Backup Copy

You can automatically create a backup copy of any scan you create. To do so, 
first select Auto Save After Scan (see above), then select the Make Backup 
Copy checkbox.

With this checkbox selected, when you save a scan, a backup copy will be 
placed in the same directory as the scanned image. Windows backup files will 
have an “.sbk” extension. Macintosh backup files will have the word 
“backup” after the file name.

This backup copy will be read-only, which means that you cannot make 
changes to it. You can open it like a normal file, but you must save it under a 
different file name before editing the image or performing analysis.

Highlight Saturated Pixels

When this is checked, any saturated pixels in the image will appear marked in 
red.

Imaging Area Size

The imaging area is the area of a sample that is captured by the camera and 
displayed in the video display window. To specify the size of your imaging 
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area, click on the Info button and enter each dimension in the appropriate 
field. When you adjust one imaging area dimension, the other will change to 
maintain the aspect ratio of the camera lens.

The imaging area will change depending on your zoom factor. For example, if 
you have zoomed in on a sample that is 4.5 x 4.5 cm, then you would enter 4.5 
for the width and height of your imaging area.

Note: Your imaging area settings must be correct if you want to do 1:1 printing. 
They must also be correct if you want to compare the quantities of objects 
(e.g., using the Volume Tools) between images.

The imaging area dimensions also determine the size of the pixels in your 
image (i.e., resolution). A smaller imaging area will result in a higher 
resolution.

File Size of Images

Image File Size (below Options) shows the size of the image file you are about 
to create.

If you do not have enough computer memory for the specified file size, an 
error message will appear when you attempt to acquire an image. (Macintosh 
users can increase the application memory partition. See your Macintosh 
computer documentation for guidance.)
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Appendix F. Personal Molecular 
Imager FX

Fig. F-1. Personal Molecular Imager FX

Before you can begin acquiring images using the Personal Molecular Imager® 
FX, the instrument must be properly installed and connected with the host 
computer. See the Personal FX hardware manual for installation, startup, and 
operating instructions.

Note: The Personal FX should be turned on and the initialization sequence 
completed before the host computer is turned on (except in the case of 
certain Power Macintosh configurations). See the hardware manual for 
more details.
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PC Only: A Note About SCSI Cards

The Personal FX is connected to your computer by a Small Computer System 
Interface (SCSI) cable. To use the Personal FX, you must have a SCSI card 
installed in your PC. If you have an older PC, you may also need to load the 
SCSI and WinASPI drivers that came with your card. Newer releases of 
Windows 95 and Windows NT will already have those drivers installed.

Simulation Mode

Any of the imaging device acquisition windows in PDQUEST can be opened 
in “simulation mode.” In this mode, an acquisition window will open and the 
controls will appear active, but instead of capturing real images, the window 
will create “dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated 
acquisition window. This is useful for demonstration purposes or practice 
scans.

To enter simulation mode, make sure you are not connected to the imaging 
device, then select its name from the File menu. You will be asked if you want 
to open the simulated window. The title of the window will indicate that it is 
simulated.

Note: There is no simulated calibration for the GS-700 and GS-710 Imaging 
Densitometers.

F.1. Opening the Personal FX Acquisition Window

To acquire images using the Personal FX, go to the File menu and select 
Personal FX.... The acquisition window for the imager will open, displaying a 
control panel and the scanning area window.
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Fig. F-2. Personal FX acquisition window

The default scanning window is marked by grid lines that divide the area into 
quadrants. There is also an outer box and inner box marked by thicker lines. 
This conforms to the sample pad for the standard Bio-Rad Exposure Cassette 
that is supplied with the Personal FX. The quadrants are numbered 1–16 left 
to right and lettered A–U top to bottom.

If you prefer a scanning window measured in centimeters, deselect the 
Quadrant Mode checkbox in the control panel by clicking on it. To hide the 
gridlines, click on the Hide Grid checkbox under Options.

The control panel has been arranged from top to bottom to guide you through 
the acquisition procedure. There are three basic steps to scanning an image 
using the Personal FX:
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1. Select the scan area

2. Select the resolution

3. Acquire the image

F.2. Step I. Select Scan Area

To select a scan area, drag your mouse within the scanning window. (In the 
scanning window, your cursor appearance will change to a cross.) The border 
of the scan area you are selecting is marked by a frame.

Fig. F-3. Selecting a scan area.

If you are in quadrant mode, note that the frame “locks” onto the next 
quadrant as you drag. When you release the mouse button, the border 
changes to a dashed blue line, indicating a selected area.

• To reposition the scanning box you have selected, position your cursor 
inside the box and drag. The entire box will move.

• To resize the box, position your cursor on a box side and drag. The side 
you have selected will move.

• To redo the box entirely, position your cursor outside the box and drag. 
The old box will disappear and a new box will be created.

Drag cursor to
define scan

area
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You can also select the scanning area by entering coordinates in the 
appropriate fields (Top, Bottom, Left, Right). After you enter a coordinate, the 
position of the scanning area box will change accordingly.

When selecting, be sure to include the entire area of interest, and be generous 
with borders. You can always crop the image later.

F.3. Step II. Select Resolution

The Personal FX acquisition window allows you to scan at 50, 100, 200, or 800 
micrometers. These resolutions are listed as option buttons in the control 
panel.

Fig. F-4. Resolution option buttons.

The resolution you select should be based on the size of the objects (e.g., 
bands, spots) you are interested in. For example:

• 50 micrometer resolution should be reserved for images requiring the 
highest level of detail, e.g., high density in situ samples, 1,536-well micro-
plates, high density arrays, samples with very closely spaced bands. Files 
scanned at 50 micrometers can be very large. 

• 100 micrometer resolution should be used for typical gels and arrays.

• 200 micrometer resolution is useful for gels with large bands and dot 
blots.

• 800 micrometer resolution should be reserved for very large objects, such 
as CAT assays.
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File Size of Images

Image File Size (below Select Resolution) shows the size of the scan file you 
are about to create. If you do not have enough computer memory for the 
specified file size, an error message will appear when you attempt to scan. If 
this happens, select a lower resolution or decrease the size of the area to be 
scanned. (Macintosh users can also increase the application memory 
partition. See your Macintosh computer documentation for guidance.)

F.4. Acquire the Image

Once you have selected your scan area and resolution, you ready to acquire 
an image.

Click on the Acquire button. There may be a short delay while the image laser 
warms up; then the scanned image will begin to appear in the scanning 
window, line by line.

To interrupt a scan, click on the Stop button. A message will ask you to 
confirm the interrupt, and then you will be asked if you want to keep the 
partial scan. This feature is useful if you overestimated the size of the area 
you selected.

Note: If the image you are scanning has more than 10 saturated pixels, you will 
receive a warning message.

Saving the Image

After the scan is complete, a message will appear asking you if you want to 
keep the scan. If you select Yes, a separate window will pop up containing the 
new image. The image will have a default file name that includes the date, 
time, and user (if known). To save the image, select Save or Save As from the 
File menu.

You can then analyze the image using PDQUEST’s menu and toolbar 
functions.
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F.5. Options

Auto Save After Scan

To automatically save any scan you create, click on the Auto Save After Scan 
checkbox.

With this checkbox selected, when you click on Acquire, a Save As dialog box 
will open asking you to specify a file name and location for the image you are 
about to create. The scan will begin when you click on the Save button.

Make Backup Copy

You can automatically create a backup copy of any scan you create. To do so, 
first select Auto Save After Scan (see above), then select the Make Backup 
Copy checkbox.

With this checkbox selected, when you save a scan, a backup copy will be 
placed in the same directory as the scanned image. Windows backup files will 
have an “.sbk” extension. Macintosh backup files will have the word 
“backup” after the file name.

This backup copy will be read-only, which means that you cannot make 
changes to it. You can open it like a normal file, but you must save it under a 
different file name before editing the image or performing analysis.

Highlight Saturated Pixels

When this is checked, any saturated pixels in the image will appear marked in 
red.

Hide Grid

To hide the gridlines in the scanning area window, click on the Hide Grid 
checkbox.
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Appendix G. Molecular Imager FX

Fig. G-1. Molecular Imager FX

Before you can begin acquiring images using the Molecular Imager® FX, the 
instrument must be properly installed and connected with the host computer. 
See the FX hardware manual for installation, startup, and operating 
instructions.

Note: The FX should be turned on and the initialization sequence completed 
before the host computer is turned on (except in the case of certain Power 
Macintosh configurations). See the hardware manual for more details.

PC Only: A Note About SCSI Cards

The FX is connected to your computer by a Small Computer System Interface 
(SCSI) cable. To use the FX, you must have a SCSI card installed in your PC. If 
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you have an older PC, you may also need to load the SCSI and WinASPI 
drivers that came with your card. Newer releases of Windows 95 and 
Windows NT will already have those drivers installed.

Simulation Mode

Any of the imaging device acquisition windows in PDQUEST can be opened 
in “simulation mode.” In this mode, an acquisition window will open and the 
controls will appear active, but instead of capturing real images, the window 
will create “dummy” images of manufactured data.

You do not need to be connected to an imaging device to open a simulated 
acquisition window. This is useful for demonstration purposes or practice 
scans.

To enter simulation mode, make sure you are not connected to the imaging 
device, then select its name from the File menu. You will be asked if you want 
to open the simulated window. The title of the window will indicate that it is 
simulated.

Note: There is no simulated calibration for the GS-700 and GS-710 Imaging 
Densitometers.

G.1. Opening the FX Control Panel

To acquire images using the FX, go to the File menu and select FX.... The 
acquisition window for the imager will open, displaying the control panel for 
the imager and the scanning area window.
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Fig. G-2. FX acquisition window

The default scanning window is marked by grid lines that divide the area into 
quadrants. There is also an outer box and inner box marked by thicker lines. 
This conforms to the sample pad for the standard Bio-Rad Exposure Cassette 
that is supplied with the FX. The quadrants are numbered 1–16 left to right 
and lettered A–U top to bottom.

If you prefer a scanning window measured in centimeters, deselect the 
Quadrant Mode checkbox in the control panel by clicking on it. To hide the 
gridlines, click on the Hide Grid checkbox under Options.

The control panel has been arranged from top to bottom to guide you through 
the acquisition procedure. There are four basic steps to scanning an image 
using the FX:
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1. Select the application.

2. Select the scan area.

3. Select the resolution.

4. Acquire the image.

G.2. Step I. Select Application

To set the appropriate filter and other parameters for the type of object you 
are imaging, click on the Select button under Select Application.

Fig. G-3. Example of an application tree: Ethidium Bromide gel.

The applications and associated settings are listed in a tree that expands from 
left to right. When you select an application, the software automatically sets 
the appropriate filter(s) in the FX for that particular application.

First you select the category of your application, next you select your 
particular application, and finally (if appropriate) you select the intensity of 
your samples.

To exit the tree without selecting, press the ESC key.

Your selection will be displayed below the Select button.
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Fig. G-4. Applications available in the FX acquisition window.

Sample Intensity

When selecting any application except radioisotopes, you will need to specify 
a sample intensity. This is simply a rough estimate of how much sample is 
apparent in your gel or other object.

Radioisotopes

Chemiluminescence

Chemifluorescence

DNA Stain Gel

Protein Stain Gel

Fluorophores

Microtiter Plate

Densitometry

CS- or BI-Screen (Bio-Rad)

K-Screen (Kodak)

Fuji-Screen

Attophos

Chemi-Screen (Bio-Rad)

Ethidium Bromide

Sybr Green I & II

Sybr Gold

Sypro Orange

Sypro Red

Nile Red

FITC

R6G

TAMRA
CY3

Texas Red

DNA (Sybr Green I)

Protein (Nano Orange)

ssDNA (Oligreen)

DNA (Picogreen)

B-Gal (FDG)

GUS (FDG)

Coomassie Blue Gel/Blot

Copper Stain Gel/Blot

Silver Stain Gel/Blot

X-Ray Film (Grey Type)
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Do not worry if you are not sure about the level of intensity of your sample—
if you make a mistake, you can always change the setting and capture another 
image.

For example, if you specify a low sample intensity and the resulting image 
has too many saturated pixels, you will receive a warning message. Simply 
change the setting to medium sample intensity and rescan. If you specify a 
high sample intensity and the resulting image is too faint, select medium or 
low sample intensity and rescan.

G.3. Step II. Select Scan Area

To select a scan area, drag your mouse within the scanning window. (In the 
scanning window, your cursor appearance will change to a cross.) The border 
of the scan area you are selecting is marked by a frame.

Fig. G-5. Selecting a scan area.

If you are in quadrant mode, note that the frame “locks” onto the next 
quadrant as you drag. When you release the mouse button, the border 
changes to a dashed blue line, indicating a selected area.

• To reposition the scanning box you have selected, position your cursor 
inside the box and drag. The entire box will move.

Drag cursor to
define scan

area
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• To resize the box, position your cursor on a box side and drag. The side 
you have selected will move.

• To redo the box entirely, position your cursor outside the box and drag. 
The old box will disappear and a new box will be created.

You can also select the scanning area by entering coordinates in the 
appropriate fields (Top, Bottom, Left, Right). After you enter a coordinate, the 
position of the scanning area box will change accordingly.

When selecting, be sure to include the entire area of interest, and be generous 
with borders. You can always crop the image later.

G.4. Step III. Select Resolution

The FX acquisition window allows you to scan at 50, 100, 200, or 800 
micrometers. These resolutions are listed as option buttons in the control 
panel.

Fig. G-6. Resolution option buttons.

The resolution you select should be based on the size of the objects (e.g., 
bands, spots) you are interested in. For example:

• 50 micrometer resolution should be reserved for images requiring the 
highest level of detail, e.g., high density in situ samples, 1,536-well 
microplates, high density arrays, samples with very closely spaced bands. 
Files scanned at 50 micrometers can be very large. 

• 100 micrometer resolution is useful for typical gels and arrays.
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• 200 micrometer resolution is useful for gels with large bands and dot 
blots.

• 800 micrometer resolution should be reserved for very large objects, such 
as CAT assays.

File Size of Images

Image File Size (below Select Resolution) shows the size of the scan file you 
are about to create. If you do not have enough computer memory for the 
specified file size, an error message will appear when you attempt to scan. If 
this happens, select a lower resolution or decrease the size of the area to be 
scanned. (Macintosh users can also increase the application memory 
partition. See your Macintosh computer documentation for guidance.)

G.5. Acquire the Image

Once you have selected your application, scan area, and resolution, you are 
ready to acquire an image.

Click on the Acquire button. There may be a short delay while the image laser 
warms up; then the scanned image will begin to appear in the scanning 
window, line by line.

To interrupt a scan, click on the Stop button. A message will ask you to 
confirm the interrupt, and then you will be asked if you want to keep the 
partial scan. This feature is useful if you overestimated the size of the area 
you selected.

Note: If the image you are scanning has more than 10 saturated pixels, you will 
receive a warning message. If this happens, you can go back and select a 
higher sample intensity in the application tree.

Saving the Image

After the scan is complete, a message will appear asking you if you want to 
keep the scan. If you select Yes, a separate window will pop up containing the 
new image. The image will have a default file name that includes the date, 
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time, and user (if known). To save the image, select Save or Save As from the 
File menu.

You can then analyze the image using PDQUEST’s menu and toolbar 
functions.

G.6. Options

Auto Save After Scan

To automatically save any scan you create, click on the Auto Save After Scan 
checkbox.

With this checkbox selected, when you click on Acquire, a Save As dialog box 
will open asking you to specify a file name and location for the image you are 
about to create. The scan will begin when you click on the Save button.

Make Backup Copy

You can automatically create a backup copy of any scan you create. To do so, 
first select Auto Save After Scan (see above), then select the Make Backup 
Copy checkbox.

With this checkbox selected, when you save a scan, a backup copy will be 
placed in the same directory as the scanned image. Windows backup files will 
have an “.sbk” extension. Macintosh backup files will have the word 
“backup” after the file name.

This backup copy will be read-only, which means that you cannot make 
changes to it. You can open it like a normal file, but you must save it under a 
different file name before editing the image or performing analysis.

Highlight Saturated Pixels

When this is checked, any saturated pixels in the image will appear marked in 
red.
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Hide Grid

To hide the gridlines in the scanning area window, click on the Hide Grid 
checkbox.



H-1

Appendix H. Keyboard Functions
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Appendix I. Techniques
The techniques described in this appendix apply to detecting spots and 
normalizing for quantity among matchset members.

I.1. Background Normalization

Background normalization (under Edit Auto-Detect Parameters) is a useful
method for correcting the background of calibrated gels which have been
exposed to some source of radiation outside the gel. Applying calibration to
such an image gives incorrect results, since calibration establishes a fixed
relationship between film density and counts. Background normalization
uses a ‘rolling ball’ algorithm to determine the background of the image of
both the 2-D scan and the calstrip scan and uses that information to correct
both images to have the same background value everywhere. This ensures
that the calibration curve is valid everywhere on the image.

An example: once some 35S-labelled methionine was spilled in our freezer,
causing the side of the film closest to it to be darker than the size which was
farther away. The spilled methionine caused the background of the left edge
of the film to be 0.05 O.D. greater than that of the right edge of the film, with a
continuous variation between those extremes across the film. Since the
lightest segments of the calstrip were toward the right edge of the film, the
background 0.0 DPM level was set at an O.D. value below that of background
at the right edge. Applying the calibration curve to the whole film caused the
entire left side of the film to become darker and many spots to be detected
where there were none. Applying normalization to this image causes the
dark-to-light variation from left-to-right to disappear.

Background normalization takes considerable computation and will add
several minutes to spot detection. Also, on films with large areas of saturation
or large areas of elevated background, it will introduce artifacts which are
worse than the erroneous calibration. Therefore, it must be used with
discretion.
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I.2. Calibration and Spot Detection for 8-bit Scanners

When using a scanner or imager that produces 8-bit images (e.g., the Gel
Doc), detection of spots can vary on the same 2-D scan depending on whether
or not it is calibrated. The following is a discussion of calibration and spot
detection’s dependency on it.

Note: Calibration generally is not required for scanners or imagers that produce 
16-bit images.

I.2.a. Calibration

Calibration consists of the following steps: determine the table of values
relating film density to counts, calculate a curve which maps every possible
density to a count value, translate the 2-D scan using the calibration curve.

Conditions

Calibration is an attempt to compensate for the nonlinear response of the film
to exposing radiation. The calstrip must undergo the same processing as its
associated film since the film’s response curve and background noise are
dependent on the film processing. If processed correctly, X-ray film will not
saturate until over 2 O.D., although the top of the linear range of its response
is at approximately 2 O.D. ,which is why we recommend that as a ceiling.

Density patches on the calstrip must have uniform counts over their entire
area.

Determine the table of values relating density to counts

Density is a value from 0–255 (8-bit binary number). When scanning, the user
selects the O.D. value to which 255 corresponds. Typically this is 2 O.D. Each
patch on the calibration strip is averaged within the specified box to obtain a
density value for that patch. The counts are obtained from a database which
the user must enter for each batch of calstrips. 
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Calculate a curve which maps density to counts

The lowest point of the curve relates background density to 0.0 counts.
Background is obtained from the calstrip scan by finding the mode of density
values which are below the mean of all density values.

A linear interpolation is performed between adjacent sample points to obtain
values there. If the density value of any segment is within 1% of 255, it is
considered saturated. The highest two nonsaturated samples are used to
extrapolate the curve to saturation. This establishes the effective counts at
saturation.

If the slope of a curve segment falls below 10% of the highest value ever seen,
saturation is set at the sample point at the lower end of the offending
segment. This is only necessary when the film response decreases below 2
O.D. This normally indicates a failure of film processing. The user should
diagnose the problem in the film exposure/development process and
reprocess the gel if possible. The linearity of the film response has been
compromised.

Translate the 2-D scan

Every pixel in the 2-D scan file is mapped to a count value using the
calibration table of interpolated and extrapolated values.

A scale factor is calculated which attempts to map 0–2 O.D. to the first 255
steps in the range. This is to accommodate the spot detection slope detector
discussed below. This is obtained in the following way:

The average slope of the curve is obtained by a least squares regression of the
nonsaturated calibration samples.

The scale factor is calculated from the following:

hgt_to_den = (255 * avg_slope * max_OD) / (2.0 * pix_at_max_OD –
bkgd_dens * max_OD).

This scale factor is applied to the mapped values above.
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I.2.b. Spot detection slope detector

A slope threshold technique is used to recognize spot edges. Slope values are
obtained as Y/X where Y is density (uncalibrated) or counts (calibrated) and
X is distance between scanner pixels in 0.1 mm units. 

When using uncalibrated data, the data are scaled so that 0–255 represents 0–
2 O.D. to give uniform results when detecting different images.

When using calibrated data, the equivalent scaling is difficult to obtain due
the nonlinear response of the film. A linear regression through the density-
counts sample points is used to approximate this relationship.

I.3. Auto-Detect Parameters

Spot Detection is a series of steps which results in a list of spots which have
been located and quantified. Due to the imperfections in gel and imaging
technology, it is impossible to construct a single series of steps which
optimally performs this task on all images. Therefore, the facility has been
added to PDQUEST to allow a user to specify what processing steps should
be performed by autodetection.

An image is obtained from an imaging device. This image is referred to as a 2-
D scan. If available, calibration information is applied to the 2-D scan or in the
case of multiple exposures of the same gel, the 2-D scans. The 2-D scan or
scans are then merged to produce the Gel Image. This image includes all
information available from all the 2-D scans on a single gel, hence the name
Gel Image. Image processing to remove streaks and background is performed
on the Gel Image. Spot detection locates spots on the image and spot fitting
quantifies them. The resulting quantified spots are stored in a Gel Spots file.
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Fig. I-1. Auto-Detect procedure.

I.3.a. Auto-Detect Glossary

2-D scan —The image file produced by scanning.

Background —Film fog and unfocused protein on the image.

Background Normalization —The process that makes the background of the gel
scan and the calstrip scan agree over the entire image.

Calstrip —Either a calibration strip or the scan of a calibration strip

Gel Image —The image file produced by calibrating and merging scans.

Gel Spots —The list of spots from a single gel.

Radius —The radius of a disk used to determine background for the purpose
of background subtraction or background normalization. Its size is a number
of pixels in the image. Typical values are 50–150 for gels and over 800 for
calstrips.

Spot Detection —The process that locates spots on the Gel Image.

Spot Fitting —The process that finds the optimal gaussian parameters in X
and Y to represent the spots found by spot detection.

2D
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Merge
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Streak —A protein that has focused only in one dimension.

I.3.b. Scan Processing Parameters

Averaging Smooth

This is a procedure which will slightly reduce high-frequency noise or small
jagged features. It is useful after merging since merging artifacts will
sometimes cause the detection of too many spots.

Median Smooth

This removes ‘shot’ noise from the image. It is used when the scanning device
is likely to introduce single-pixel errors. This is largely true only of CCD or
photodiode-array detectors. You can recognize the need for this type of
smooth if the scan at very high magnification shows single-pixel values
which deviate significantly from the neighboring pixels.

Fourier Smooth

Fourier smoothing is a process that will remove small features on the gel (like
noise) with little effect on larger ones. To apply this operation, you need to
enter a “smoothing window” size. The smoothing window moves over the
image, averaging the intensities of the pixels within it according to a specified
formula.

You set the window size by entering its dimensions in terms of numbers of
pixels in the X and Y directions. The larger the window, the greater the effect
on the image. A typical window size is 2–4 pixels (square). A window size of
less than 1 will not change your image. A window size of 5 or greater can
remove features that you do not want to lose.

Since this smooth requires a relatively large amount of computing time and
can significantly alter the image, it should be used only when clearly needed.
Images from a phosphor-imager are often candidates for Fourier Smoothing,
since the imaging plates frequently collect significant background radiation.
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Normalize Background

Prior to calibration, this process determines the background image for a scan
and for its calstrip and adjusts both images so that the background is the same
over the extent of the images. Since the calibration curve establishes a fixed
relationship between density and DPM/area, it is important that the
background everywhere on the film be constrained to be that of the calstrip.
This function should only be used if the films are calibrated. Its use is not
advised if there are significant regions of streaking. The affect of
normalization should be subtle. If you observe significant features (large
areas of streaking) being removed by normalization, either try increasing the
radius used to detect background, or do not perform normalization.

Convert 2-D Scan to Gel Image

This is either Merge Exposures if there is calibration information, or Make OD
Gel if there is none. The system determines this automatically.

I.3.c. Gel Image Processing Parameters

Averaging Smooth

The same as above. Perform at least one pass of this after merging.

Median Smooth

The same as above. Not normally used on Gel Images.

Fourier Smooth

The same as above. Used after merging on very noisy images. A window
value of 3 to 5 is typical.

Remove Background

Removal of background, vertical and horizontal streaks uses a process called
Rolling Disk Background Subtraction. The smaller you set the radius of the
disk, the more density will be detected as background.
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Fig. I-2. Different amounts of background removed by rolling disk background 
subtraction using a small disk radius as compared to a large disk radius.

Use the Plot Bkgd Trace function (Quantify > Manual Spot Detection >
Subtract Background > Plot Bkgd Trace) to observe the baseline established
with the current disk radius. Change the radius and replot the background
trace to observe the effect of changing the radius.

The radius should be set large enough so that the baseline does not extend up
into spots. Use Plot Bkgd Trace over the largest object on the darkest exposure
you want to retain and find the lowest disk value which gives a proper
baseline. Typical values are from 50 to 150.

Remove Vertical Streaks

This removes both background and vertical streaks. Note that the film must
be carefully aligned when scanning since the streaks must be truly vertical to
be cleanly removed. 

Small Radius Large Radius
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Remove Horizontal Streaks

This removes both background and horizontal streaks. Note that the film
must be carefully aligned when scanning since the streaks must be truly
horizontal to be cleanly removed.

Detect Spots

This makes a list of the position of all spots in the image. The three sensitivity
levels adjust both the density and size of spots which will be recognized.

I.3.d. Fit All Spots

This quantifies all spots found in the image using two-dimensional Gaussian
fitting.

I.3.e. Correct Faint Spots

This corrects spots below a certain density over background (0.2 OD) by
making their X and Y sigma values the same as those of the spots in the same
Y-coordinate region of the film. This overcomes the difficulty of obtaining an
accurate fit when very few pixels are available.

I.3.f. Process 2-D Scan vs. Gel Image

As a general rule, the scans should be processed as little as possible while still
providing accurate merging. All streak removal, background subtraction, and
aggressive smoothing should be performed on the Gel Image prior to spot
detection. This is provided as a ‘rule of thumb’ and not gospel.

I.3.g. Examples of Auto-Detect Parameter Settings

Default Processing

1. Scan Processing 

Averaging Smooth 

2. Convert to Gel Image

3. Gel Image Processing 
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Remove Vertical Streaks 

Averaging Smooth

4. Detect Spots (Medium)

5. Fit All Spots

6. Correct Faint Spots

The scans are smoothed as a matter of course. The averaging smooth changes
the image very little and improves the accuracy of merging and spot
detection.

Vertical Streaks are removed since they are common gel artifacts and cause
erroneous quantitation of spot buried in the streaks.

Another averaging smooth is preformed to suppress the detection of
superfluous spots.

The spots are detected, fit (quantified), and the faint spots are corrected.

Clean, calibrated 35S films

1. Scan Processing 

Averaging Smooth 

Background Normalization

2. Convert to Gel Image

3. Gel Image Processing 

Remove Vertical Streaks 

Averaging Smooth

4. Detect Spots

5. Fit All Spots

6. Correct Faint Spots

This is the same as the default example, except for the addition of Background
Normalization.
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Noisy, streaky calibrated 35S films

1. Scan Processing 

Averaging Smooth 

Normalize Background (only if image is not damaged by this)

2. Convert to Gel Image

3. Gel Image Processing 

Remove Vertical Streaks 

Remove Horizontal Streaks 

Fourier Smooth (4, 4)

4. Detect Spots (Low or Medium)

5. Fit All Spots

6. Correct Faint Spots

This adds vertical and horizontal streak removal and a fourier smooth pass to
suppress detection of superfluous spots. If too many spots are still found, you
can either increase the fourier window or decrease the sensitivity of spot
detection.

Note that background normalization may damage the scans and must be run
manually before setting-up the auto-detect parameters to determine whether
this is the case.

Uncalibrated Clean Images

1. Scan Processing 

Averaging Smooth

2. Convert to Gel Image

3. Gel Image Processing 

Remove Vertical Streaks 

Averaging Smooth

4. Detect Spots (Medium or High)
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5. Fit All Spots

6. Correct Faint Spots

This is the default procedure file.

Uncalibrated noisy images

1. Scan Processing 

Median smooth 

Averaging smooth

2. Convert to Gel Image

3. Gel Image Processing 

Remove Vertical Streaks 

Remove Horizontal Streaks 

Fourier Smooth (4, 4)

4. Detect Spots (Medium or Low)

5. Fit All Spots

6. Correct Faint Spots

This adds a pass of median smoothing right up front to clean up the scans.
Vertical and horizontal streaks are removed, followed by a fourier smooth,
spot detection, and fitting.

I.4. Rolling Disk Background Determination

Determining background is a difficult problem, given that a typical user is not
willing to wait very long for the answer and different samples exhibit
different background characteristics. Also, a related problem is that of streak
removal, which ideally is accomplished at the same time.

The method we use for background subtraction and streak removal is based
on a simple geometric model that is efficient enough to be performed in a
relatively short time.
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Consider the following diagram. The density trace represents O.D. values
taken from a single vertical column of pixels in the image. (or several columns
averaged together). A disk of radius ‘r’ is used to obtain ‘touch points’ on the
density trace. These ‘touch points’ are connected by straight line segments to
obtain the background trace. The touch points are defined as those points on
the trace where the topmost point of the circle can touch without any other
part of the circle intersecting the density trace.

Fig. I-3. Rolling Disk background determination

Using a vertically-oriented disk results in vertical streak removal since the
disk is able to contact the underside of the streak over its length.

disk

r

density trace

background trace
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Fig. I-4. Disk contacting underside of streak trace

The background trace is nearly identical to the streak trace. There are some
artifacts where the streak ends which usually do not introduce new spots into
the Gel Spots file. The user must be aware that this may occur. If the streaks
fade gradually the artifacts will not be present. If the streaks are saturated this
often introduces pronounced artifacts around the saturated areas. The user
must remove any spots detected in this region. 

There is some disagreement about the validity of streak removal. Most
researchers we have consulted share the opinion that the protein causing the
streak and protein in spots embedded in the streak can co-exist in the gel and
density measured at any point is the sum of the various contributing factors.

 

Fig. I-5. Summed streak and spot densities.

If you accept this model, then it is proper to remove the streak before
quantitating the spot. This is the default method of spot detection.

streak trace
disk

streak end

density due to streak

density due to spot

film background



Appendix I. Techniques

I-15

The contradictory view is that proteins in a gel are mutually exclusive: no two
proteins can co-exist at the same location in the gel. The implication is that the
density of the spot does not add to the density of the streak.

Fig. I-6. Contradictory view: spot and streak proteins do not co-exist.

If you accept this view, then change the auto-detect procedures to use
Subtract Background (Ball) rather than Subtract Background (Vert. Disk).

Note that these considerations apply only to spots buried in streaks and does
not affect the quantitation of most spots which are either isolated or overlap
other spots.

I.5. Pipetting Error Compensation

Pipetting Error Compensation (in the Quantity Normalization dialog) can be
used to correct systemic errors such as pipetting or counting errors which
affect the quantitation of all spots in the gel equally. It result in a small
correction factor which is applied to all spots when calculating quantity in
PPM. When properly applied, it improves the accuracy of quantitative
comparisons between gels.

However, it relies on two key assumptions: the log of spot quantity data is
normally distributed, and changes to the spots are random. 

In samples we have studied which are derived from whole cell lysates, the
assumption of normal distribution has been true. The user must verify this for
his own samples.

film background

density due to streak

density due to spot
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Changes to the spots will not be random in experiments where overall protein
synthesis is affected, e.g. the introduction of a toxic substance. In this case the
Compensation will obscure the experimental result and apply a ‘correction’
factor which removes it.

The Compensation factors are obtained by calculating the average ratios of
the log of the quantitation for all spots between all gels in a matchset. From
the second assumption, the overall average ratio should be 1.0, indicating no
net change. The correction factor for each gel is the reciprocal of its average
change.
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