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DIFFERENCE GEL ELECTROPHORESIS

Imaging and Analysis of DIGE

• Accommodation of
samples of varying
thickness
• Automated and
manual control of
detection range
• Automated detection
and matching in
PDQuest software
• Normalization of data
for quantitative analysis
• Color visualization of
unique protein spots
• Integrated spot excision
• Automated annotation
of identified proteins

™

™

Difference gel electrophoresis (DIGE) is a relatively
straightforward application of differential labeling
of protein samples using fluorescent dyes. The
technique, originally published by Unlu et al. (1997),
uses cyanine (Cy) dyes to differentially label
proteins separated by 2-D gel electrophoresis.
Following labeling and electrophoresis, excellent
results can be achieved by scanning the multiplex
gels with the PharosFX system and analyzing
them with PDQuest 2-D analysis software.
The DIGE method is designed to compare two
complex protein samples derived from two
different growth conditions. One sample is
labeled with Cy3 and the other with Cy5. A third
dye, Cy2, is used to label a 50:50 mixture of the
two samples, which becomes a standard for
registering the images obtained with the other
two dyes. Equal amounts of the three labeled
protein mixtures are combined and run on the
same 2-D polyacrylamide gel, eliminating any
gel-to-gel variation.
Imaging
Image Acquisition With the PharosFX System

The PharosFX multiimager systems are well
suited for image acquisition from gels
containing Cy-dyed proteins. The laser and
filter combinations provided ensure minimal
cross talk between the different fluors.
Recommended lasers and emission filters for
Molecular Imager PharosFX systems.
Dye
Laser
Emission Filter
Filter Wheel Location
Cy2

488 nm

530BP30

A2

Cy3

532 nm

605DF50

B3

Cy5

635 nm

695DF55

A4

Lasers

The lasers required for the Cy dyes are the 488 nm
external laser for Cy2, the 532 nm internal laser for
Cy3, and the 635 nm external laser for Cy5.
488 nm laser 532 nm laser

635 nm laser

1.0
Normalized value

• Minimization of
cross talk between
Cy dyes

®

Protein Multiplexing With the Molecular Imager
PharosFX System and PDQuest 2-D
Analysis Software
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Excitation spectra of Cy dyes and excitation wavelengths of
the Molecular Imager PharosFX lasers.
Emission Filters

The required emission filters are 530BP30 for Cy2,
605DF50 for Cy3, and 695DF55 for Cy5.
530BP30 filter 605DF50 filter 695DF55 filter
1.0
Normalized value

• Automated scanning
of multiplex gels
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Emission spectra of Cy dyes and bandpass range of the
Molecular Imager PharosFX filters.
Loading the Gels Into the PharosFX System

Since proteins are covalently labeled with Cy dyes,
post-run staining is not necessary for analysis.
Bio-Rad’s Ready Gel®, Criterion™, and PROTEAN® II
precast gels must be removed from their cassettes
and placed on the standard glass sample tray. Gels
in glass cassettes may be scanned while in the
cassettes as long as the glass has low fluorescence
and the plates are not thicker than 1–1.5 mm.
Removing at least the top glass plate prior to
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scanning is recommended. Scans obtained through top
glass plates are at least 2-fold less intense than those
obtained with the plates removed. Gels removed from their
cassettes should be placed on the standard glass sample
tray. For gels between thick glass plates, the multi-sample
tray II should be used with an appropriate spacer to bring
the sample into the proper focal plane for imaging.
Setting Up the Imaging Software

PharosFX imaging is controlled by Quantity One® software.
The acquisition screen contains preset applications to
automatically select the correct laser and filter
combinations. Select Cy2, Cy3, and Cy5 from the preset
applications located in the Quantity One acquisition window.

Optimizing Imaging

To save time by avoiding scanning areas outside the gel,
a quick initial scan at 800 µm resolution should be done
to find the location of the gel and the approximate intensity
of the spots. Select the Highlight Saturated Pixels box to
aid in interpreting sample intensity. No more than a few of
the brightest spots should contain saturated pixels. If an
image contains too many saturated pixels, reduce the
photomultiplier tube (PMT) voltage. Change the PMT
voltage through the Select Application pop-up window by
selecting either a different preset sample intensity setting
(e.g., high, medium, or low) or a custom voltage for more
refined control. Keep in mind that high sample intensity
(saturated pixels) requires a lower PMT voltage, and a
low sample intensity requires a higher PMT voltage.

Custom application creation.
Preset applications for Cy2, Cy3, and Cy5.
Automated Scanning

Once the applications are created, images can be acquired
sequentially or automatically. Make sure that the acquisition
frame is tightly wrapped around the gel image, and do not
change the frame between successive scans. Since all three
images are obtained from the same gel, it is essential that
the gel not be moved between scans and that the acquisition
frame be the same for all scans. For sequential scanning,
simply select the Cy3 setting in channel 1 and scan. Repeat
for Cy5 and Cy2. For automated scanning, set three of the
channel tabs to conform to the different Cy dyes (e.g., set
channel 1 for Cy3, channel 2 for Cy5, and channel 3 for
Cy2). The order does not matter. The Enable Channel box
must be selected in each channel to automate the acquisition.
A green check mark appears for each enabled channel.

Fine adjustment
of PMT voltage.

Preparative Gels and Protein Identification

For optimal mass spectrometry results, it is recommended
that you use SYPRO Ruby-stained preparative gels to
obtain enough protein for identification.
Load the SYPRO Ruby-stained gel into the PharosFX
imager as described earlier. In the PharosFX acquisition
window, select the SYPRO Ruby preset application and
scan as before for the Cy dye-stained gels.

Automated sequential scanning.
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Analysis

Multi-Channel Viewer

Image Analysis With PDQuest 2-D Analysis Software

The Multi-Channel Viewer (View > Multi-Channel Viewer)
gives an initial visualization of matched and unique spots in
the three Cy dye-labeled images, but it is not necessary for
the analysis. Overlay the desired images and select the
Auto-Scale Image When Assigned checkbox to adjust the
images to similar brightness and contrast. The following
color scheme is suggested: blue for the Cy2 image,
green for the Cy3 image, and red for the Cy5 image.

PDQuest software analyzes multichannel experiments with
standard gel matching procedures. Since all of the images
come from the same gel, matching is straightforward and
well suited to the automatic functions of PDQuest.
Experiments created to compare the Cy3 and Cy5 images
use the Cy2 image as the master image for the matching of
spots across the images. Since the multichannel method is
meant to be quantitative, intensity normalization between
images is important to compensate for variations in spot
intensity caused by systematic variations such as
different characteristics of the lasers, filters, and dyes.
Transform the Images

Open all of the images pertinent to the experiment and
transform as desired for visualization (Edit > Image >
Transform).
Crop the Images

Trim away extraneous areas of the gel images using the
Advanced Crop function (Edit > Image > Advanced Crop).
Cropping will be efficient as long as the gel was not moved
during image acquisition. It is recommended that you apply
the Advanced Crop tool without the use of the placement
crosshair. Accurate cropping is most important before
using the Multi-Channel Viewer to assess the similarities
and differences among the three images.
Spot Detection and Matching

Using the Experiment Wizard, select Multichannel
Experiment, assign the Cy2 image as the internal
standard, and proceed with the Spot Detection Wizard
to detect spots on all the gel images.
Normalization

Normalization of image data is important for meaningful
quantitative comparisons of the different images. Select
Total Quantity in Valid Spots in the new Experiment Wizard
when prompted. If any of the images contain a significant
amount of saturated pixels, select Total Density in Gel Image
instead. Compare the Cy3 and Cy5 images with the Scatter
Plot view (Analyze > Scatter Plot). Activate and inactivate
normalization to view the effect of normalization.
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Multi-Channel Viewer allows color-coded comparison of differential
expression.
Analysis

Use Analysis Set Manager to create analysis sets that
contain spots exhibiting significant protein regulation
between the Cy3 and Cy5 samples (Analyze > Analysis Set
Manager > Create). The Spot Review tool (Analyze > Spot
Review) can be used to review these analysis sets and to
verify that all the spots in each analysis set are defined as
desired. A subset of these spots can be selected by clicking
on their graphs and then selecting Create Analysis Set to
establish the desired multichannel analysis set.
Preparative Gels

Carry out a separate spot detection on the SYPRO Rubystained gel. It is not necessary for preparative gels to match
perfectly to the corresponding multichannel gels — in
most cases the preparative and analytical gel images will
appear very different. However, it should be possible to
locate the proteins of interest that were targeted in the
analytical gels in the preparative gels. The proteins of
interest will be those in the multichannel analysis sets.
Since Cy dye-labeled and SYPRO Ruby-stained gels are
visibly different, they must be matched manually.
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SYPRO Ruby-stained preparative gel.

Matching Cy Dye-Labeled Images With the SYPRO RubyStained Gel

Add the SYPRO Ruby image to the Multichannel
Experiment using Configure Experiment (Edit > Configure
Experiment > Members). Try matching the SYPRO image
to the master image using the Automated Matching
method first (Edit > Match > Automated Matching).
If automated matching does not produce useful results,
add some landmarks and rerun automated matching.
Use Classic Match Gel as the extended match method
(Edit > Match > Classic Match Gel). Begin by manually
landmarking the SYPRO Ruby image to the multichannel
master image (Edit > Match > Landmark). Select as
landmarks spots that are clearly in equivalent positions in
the Cy2- and SYPRO Ruby-stained gels whether or not
they have the same intensities. Match the SYPRO Ruby
image to the multichannel master image (Edit > Match >
Classic Match Gel).

Applying landmarks to match Cy5 analytical gel with SYPRO Ruby
preparative gel.
Locate Spots of Interest in the Preparative Gel

In order to map the spots of interest from the analytical
gels to the preparative gel, verify that the spots are
matched to the SYPRO Ruby-stained gel using the Spot
Review tool. Open the Spot Review tool (Analyze > Spot
Review). Select the analysis set containing the interesting
multichannel spots. Verify that these spots are matched
to the preparative SYPRO Ruby-stained gel. If the spots
are not matched to the preparative gel, use manual
matching (Edit > Match > Manual Match) to match these
spots. Once the multichannel spots are matched to the
SYPRO Ruby-stained gel, proceed with isolation of the
targeted analysis set spots using the EXQuest™ spot
cutter. PDQuest software will direct automatic excision of
the targeted proteins, track the excised spots through
microplate digestion and mass spectrometric protein
identification, and allow automatic annotation of the gel
image with the resulting protein identifications.
Reference
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Cy is a trademark of Amersham Biosciences. SYPRO is a trademark of
Molecular Probes, Inc.
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