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Preface

1. About This Document
This user guide is designed to be used as a reference in your everyday use of 
PDQuest™. It provides detailed information about the tools and commands of 
PDQuest for the Windows and Macintosh platforms. Any platform differences in 
procedures and commands are noted in the text.

This guide assumes you have a working knowledge of your computer operating 
system and its conventions, including how to use a mouse and standard menus and 
commands, and how to open, save, and close files. For help with any of these 
techniques, see the documentation that came with your computer.

This guide uses certain text conventions to describe specific commands and 
functions..

Some of the illustrations of menus and dialog boxes found in this manual are taken 
from the Windows version of the software, and some are taken from the Macintosh 
version. Both versions of a menu or dialog box will be shown only when there is a 
significant difference between the two.

Example Indicates

File > Open Choosing the Open command under the File menu.

Dragging Positioning the cursor on an object and holding down 
the left mouse button while you move the mouse.

CTRL+S Holding down the Control key while typing the letter s.

Right-click/ 
Left-click/ 
Double-click

Clicking the right mouse button/ 
Clicking the left mouse button/ 
Clicking the left mouse button twice.
ix
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2. Overview of Raw 2-D Gel Electrophoresis
Raw 2-D electrophoresis is a method for separating proteins and nucleic acids in a 
sample into a two-dimensional pattern of spots in a  gel. It combines the techniques of 
isoelectric focusing (IEF) with SDS-polyacrylamide gel electrophoresis (SDS-
PAGE). Since these two separation methods rely on independent properties of 
proteins—chemical and physical—this procedure can resolve complex biological 
samples with a high degree of specificity and accuracy. The resolved proteins and 
polypeptide fractions can be then identified by their molecular weights and charges 
(as indicated by their locations in the Raw 2-D gel), as well as by their differential 
expression in different samples, proximity to other spots, intensity, etc.

Raw 2-D electrophoresis involves two sequential separations of a sample in 
perpendicular directions. The IEF dimension is run first, in tube gels or on 
immobilized pH gradient (IPG) strips. After focusing, the tube gel or strip is placed 
on top of an SDS-PAGE slab gel and electrophoresed. This technique can resolve 
thousands of protein spots in a single sample; these proteins can then be visualized by 
metabolic radiolabeling or a variety of staining methods.

Proteomics Applications

Proteomics is the study of protein expression and regulation in cells, tissues, and 
entire organisms. Several thousand proteins are expressed at any given moment in an 
organism; at the cellular level, dozens of proteins may be expressed and regulated in 
fractions of a second.

Two-dimensional gel electrophoresis is a a cornerstone in the study of how proteins 
are expressed, regulated, and modified throughout living systems. Developed almost 
a quarter of a century ago, Raw 2-D gel technology remains one of the most powerful 
techniques for resolving complex mixtures of proteins. The technology has improved 
significantly over the past several years, with the advent of IPG strips and simplified 
gel running techniques, large-format and cyber gels that allow for greater pH range 
and specificity, and new stains and staining techniques. In addition, mass 
spectrometry now allows for peptide mass fingerprinting of very small amounts of 
protein isolated from gels.

Using a combination of these techniques, pharmaceutical companies can now use 
Raw 2-D technology for high-throughput screening of drug compound candidates 
using protein targets; research laboratories can study large-scale changes in protein 
x
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expression; and companies and institutions can cross-identify and catalog hundreds of 
thousands of protein species at the cellular level. This provides an excellent technique 
for the study of differential gene expression under various growth conditions. Since 
the expression and regulation of individual proteins can be detected,Raw 2-D gels are 
an indirect way to monitor gene activity. They allow for the investigation of 
quantitative as well as qualitative changes in cellular protein expression.

The environmental conditions of a cell can be changed in order to determine optimal 
growth conditions as well as monitor the cell’s response to different stresses. 
Environmental conditions that can stress the cell include changes in temperature, pH, 
and nutrient availability. Some examples of the chemical stresses that can be placed 
on a cell include drug and hormone treatments. Since protein structure and function 
are the direct result of gene expression, the loss or change of a protein as detected by 
a Raw 2-D gel can be extrapolated back to events occurring at the DNA level.

Many questions encountered when genes are inserted and expressed in bacteria, yeast, 
and other cell types can be answered with Raw 2-D analysis: Is the cell making the 
protein? Is the cell’s progeny making the protein? Is the protein being made but not 
secreted? Have mutations occurred?

Medical Applications

Raw 2-D gels can also have important applications in medical research. For example, 
this technique can be used to verify the presence of specific protein markers that are 
linked to genetic diseases and disease states. Used in conjunction with other tests, 
Raw 2-D gels can be part of medical screening procedures associated with mutations 
and teratology linked to genetic damage.

Growth factors are being studied for their role in the regulation of cell growth. Raw 2-
D gels can be used to evaluate quantitative and qualitative changes in cellular proteins 
in response to growth factor stimulation.

Raw 2-D gels allow the visualization of proteins whose expression is altered as the 
result of cell transformation, introducing oncogenes into the host genome. 
Assessment of phosphorylation, sulfation, or other secondary modifications could 
reveal functional protein pathways affected by oncogene expression. This information 
could contribute to a better understanding of cell growth and regulation.
xi



PDQuest User Guide
Sample Experiments

Valuable information can be learned by exposing cells to a set of specific 
experimental conditions and subsequently examining their biological response.

A preliminary in vitro experiment that is useful when beginning Raw 2-D gel work is 
to radiolabel a cell’s proteins to steady-state with 35S-methionine. Running gels of 
these proteins will help to determine the commonly expressed proteins in the cell 
under normal conditions.

Subsequently, other amino acids such as 3H-leucine, 3H-proline, 3H-lysine, etc., can 
be used to radiolabel the proteins to steady-state. This will label any proteins that do 
not contain methionine and were, therefore, not detected in the first experiment, and 
will provide preliminary information on the amino acid composition.

Other experiments complementary to Raw 2-D gels include: cell fractionation 
procedures, and post-translational modifications (phosphorylation, methylation, etc.). 
Data from these experiments can be added to a database, accumulating information 
about these proteins.

3. Bio-Rad Listens
The staff at Bio-Rad are receptive to your suggestions. Many of the new features and 
enhancements in this version of PDQuest are a direct result of conversations with our 
customers. Please let us know what you would like to see in the next version of 
PDQuest by faxing, calling, or e-mailing our Technical Services staff. You can also 
use Solobug (installed with PDQuest) to make software feature requests.
xii



1. Introduction

1.1 Overview of PDQuest
PDQuest is a software package for imaging, analyzing, and databasing Raw 2-D 
electrophoresis gels.

The software runs in a Windows or Macintosh environment and has a graphical 
interface with standard pull-down menus, toolbars, and keyboard commands.

PDQuest can acquire images of gels using any of several Bio-Rad imaging systems. 
An image of a gel is captured using the controls in the imaging device window and 
displayed on your computer screen. The scanned gel can then be cropped, rotated, etc. 
using the image editing controls.

Spot Detection, Analysis, and Databasing

With Automated Spot Detection and Matching you can select the gels you want to 
analyze, detect spots of interest, create a MatchSet, and match gels all from one 
dialog box. The Spot Detection Wizard guides you through the process of identifying 
and quantifying the spots in the gel image.

After detection, gels in the same experimental series are placed in a MatchSet for 
comparison, statistical analysis, and databasing. Histograms allow you to quickly 
compare the quantities of the same spot in all the gels in a MatchSet. Spots can also 
be compared qualitatively, organized into user-defined sets for further analysis, and 
annotated and databased for easy identification. Spots from different experimental 
series can be organized and compared in high-level MatchSets.

PDQuest can be used to simultaneously analyze thousands of spots on hundreds of 
gels. Data can be exported to other applications such as spreadsheets for further 
analysis.
1-1
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Mass Spec Analysis

PDQuest is part of Bio-Rad’s ProteomeWorks protein analysis package, and controls 
Bio-Rad’s ProteomeWorks Spot Cutter. You can cut spots from gels or membranes 
using PDQuest, digest them, and perform advanced protein analysis using 
Micromass’s mass spectrometry instruments and software. Data from Micromass can 
then be imported back into PDQuest to be included in spot annotations.

And More...

Scan files acquired in PDQuest can be analyzed using other Bio-Rad Discovery 
Series software applications, such as Quantity One. Scans can be converted into TIFF 
format for easy compatibility with other applications. 

1.2 Digital Data and Signal Intensity
The Bio-Rad imaging devices supported by PDQuest are light and/or radiation 
detectors that convert signals from biological samples into digital data. PDQuest then 
displays the digital data on your computer screen, in the form of gray scale or color 
images.

A data object as displayed on the computer is composed of tiny individual screen 
pixels. Each pixel has an X and Y coordinate, and a value Z. The X and Y coordinates 
are the pixel’s horizontal and vertical positions on the image, and the Z value is the 
signal intensity of the pixel.
1-2
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Fig. 1-1. Representation of the pixels in two digitally imaged spots in a gel.

For a data object to be visible and quantifiable, the intensity of its clustered pixels 
must be higher than the intensity of the pixels that make up the background of the 
image. The total intensity of a data object is the sum of the intensities of all the pixels 
that make up the object. The mean intensity of a data object is the total intensity 
divided by the number of pixels in the object.

The units of signal intensity are Optical Density (O.D.) in the case of the GS-700 and 
GS-710 densitometers, the Gel Doc EQ and ChemiDoc EQ with a white light source, 
or the Fluor-S and Fluor-S MAX MultiImagers with white light illumination. Signal 
intensity is expressed in counts when using the Personal FX or FX, or in the case of 
the Gel Doc EQ, ChemiDoc EQ, Fluor-S, or Fluor-S MAX when using the UV light 
source.

2-D View
3-D View

Signal intensity of a single pixel

in
te

ns
ity
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1.3 PDQuest Workflow 

Fig. 1-2. Steps involved in using PDQuest. 

Image Acquisition 

PDQuest can acquire images of gels using Bio-Rad’s densitometers, storage phosphor 
imagers, and camera-based imaging systems.

First, open the acquisition window for your imaging device, and capture the image 
using the controls. Gel images are saved on your hard disk, network file server, or 
removable storage media. The displayed image in PDQuest is ready for analysis.

Image Sizing and Orientation

In this step, you adjust the size and orientation of the image by using the cropping and 
rotating tools on the Image menu.

Acquire the image

Size and orient the image

Spot identification

Spot comparison and 
matching

Data analysis

Spot cutting and mass spec 
analysis

Publish results
1-4



Introduction
Spot Identification 

Now you are ready to identify the spots in the gel. The Spot Detection Wizard 
automates the process of selecting the proper spot detection parameters for your gels. 
Using the Wizard, you select the parameters, study the results of spot detection, then 
adjust the parameters until you have identified all spots of interest in your gels.

When spots are detected in PDQuest, the original gel image is filtered and smoothed 
to clarify the spots, then three-dimensional Gaussian spots are created from the 
clarified spots. The end result is three separate images: the original unaltered scan (2-
D Scan), the filtered and processed scan (Filtered image), and a synthetic image 
containing the Gaussian spots (Gaussian image).

Fig. 1-3. Images created during spot detection.

 All spot matching and analysis in PDQuest are performed on Gaussian spots.

What Are Gaussian Spots?

Fuzzy, streaked, or overlapping spots in a 2-D gel can be difficult to accurately 
distinguish and quantify. Because the image profile of an ideal spot conforms to a 
Gaussian curve, PDQuest uses Gaussian modeling to generate spots that can be 
precisely identified and quantitated.

A Gaussian spot is a three-dimensional representation of an original scanned spot. 
Gaussian curves are fitted to the scanned spot in the X and Y dimensions, and then 
additional modeling is performed to create the final Gaussian spot.

Using Gaussian modeling, you can accurately quantitate overlapping spots, spots in 
gel streaks, and multiple spots in dense clusters. 

2-D Scan Filtered Image Gaussian Image 
1-5
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Matching and Editing 

After you have detected the spots in a gel or set of gels, you are ready to create a 
MatchSet. A MatchSet is composed of the Raw 2-D, Filtered and Gaussian images of 
the gel(s) in an experiment.

In a MatchSet, the protein spots from the different gels are matched to each other and 
are included in a synthetic image called a MatchSet master. The master includes all 
the information about the spots in the MatchSet.

As you match the spots in a MatchSet, you will correct the results of automatic spot 
detection by comparing the Gaussian spots with the original spots in the Filtered 
image.

Data Analysis 

PDQuest provides a variety of analytical tools to help you determine which spots are 
statistically and scientifically meaningful.

You can normalize the spot quantities in different gels for more accurate comparison. 
You can define replicate groups of duplicate gels. You can create groups of spots that 
are quantitatively, qualitatively, and statistically significant using analysis sets. You 
can compare the similarity of gels using scatter plots, and review the quantitation of 
individual spots using the Spot Review Tool.

Many of these tools are interactive with the MatchSet, so you can study the actual 
spots in the images as you review their quantities and other data.

You can create high-level MatchSets to compare the results of different experiments. 
And the powerful annotation tool allows you to annotate your spots, link to Internet 
protein databases or other files, and create HTML pages of spot data.

Spot Cutting and Mass Spec Analysis

PDQuest is part of Bio-Rad’s ProteomeWorks protein analysis package, and controls 
Bio-Rad’s ProteomeWorks Spot Cutter and ProteomWorks Plus Spot Cutter. You can 
cut spots from gels or membranes, digest them, and perform advanced protein 
analysis using Micromass’s mass spectrometry instruments and software. Data from 
Micromass can then be imported back into PDQuest to be included in spot 
annotations.
1-6
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Publish Results 

When your analysis is complete, you can print your experimental data or export it to 
another system for further analysis.

1.4 Computer Requirements
This software is supported on Windows XP and Windows 2000, or on a Macintosh 
PowerPC running Mac OS 9.2.2 or Mac OS 10.2.6.

The computer memory requirements are mainly determined by the file size of the 
images you will scan and analyze. High-resolution image files can be very large. For 
this reason, we recommend that you archive images on a network file server or high-
capacity removable disk.

PC

The following is the recommended system configuration for installing and running 
on a PC:

Operating system: Windows 2000 
Windows XP

Processor: Pentium ≥ 333 MHz or faster.

RAM: ≥ 256 MB for all Bio-Rad imaging systems.

Hard disk space: ≥ 3 GB 

Monitor: 17" monitor, 1024 x 768 resolution (minimum), True color.

USB port: Required for the Hardware Security Key (HSK). 

Printer: Optional.

Macintosh

The following is the recommended system configuration for installing and running 
on a Macintosh:
1-7



PDQuest User Guide
Operating system: Mac OS 9.2.2, Mac OS 10.2.6.

Processor/Model: PowerPC G3 processor or faster.

RAM: ≥ 256 MB for all Bio-Rad imaging systems.

Hard disk space: ≥ 3 GB

Monitor: 17" monitor, 1024 x 768 resolution (minimum), Millions of 
colors.

USB port: Required for the Hardware Security Key (HSK). 

Printer: Optional.

Note: The default amount of memory assigned to this program on the Macintosh is 128 
MB. If the total RAM in your Macintosh is 128 MB or less, you should reduce 
the amount of memory assigned to the program to 10 MB less than your total 
RAM. With the application icon selected, go to File > Get Info in your Finder to 
reduce the memory requirements for the application. See your Macintosh 
computer documentation for details.

1.5 Installation
Refer to the Installation Guide for detailed information regarding installation of The 
Discovery Series.

1.5.a Hardware Security Key (HSK)

The Discovery Series software is password-protected using a Hardware Security Key 
(HSK), which is included in your software package. You must attach the Hardware 
Security Key to your computer before you can run the software.
1-8
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Fig. 1-4. Hardware Security Key

Before proceeding with installation, plug the HSK into any available USB port on 
your computer. 

The code for the HSK is EYYCY, which is printed on the key itself. Use this code to 
identify the HSK that belongs to The Discovery Series software. 

Note: Initial installation of a network server requires the Hardware Security Key 
included in the software package. Installation of an additional Network Client 
User to a Network License Server System does not require an HSK. Please refer 
to the Network License Installation Guide that ships with Network License.

1.5.b Installing The Discovery Series for  Windows

Note: You must be a member of the Administrators group to install The Discovery 
Series software. 

Insert The Discovery Series CD-ROM. The installation wizard will start 
automatically. (If the CD does not auto-start, click Start in your taskbar then click 
Run. In the Open field type d:\setup.exe where d is the letter of your CD-ROM drive.) 
Select the software application you want to install. On each panel, click Next when 
you are ready to proceed. You must accept the license agreement to continue with 
installation.

The installer program guides you through the installation. The installer creates a 
default directory under Program Files on your computer called Bio-Rad\The 
Discovery Series (to select a different directory, click Browse). The application 
program will be placed in the Bin folder inside The Discovery Series folder. An 
additional folder for storing sample images is also located in The Discovery Series 
folder. User profiles will be created and stored in the Documents and Settings folder 
for each user.
1-9
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The installer places a shortcut to the application and user guide on your desktop and 
creates a The Discovery Series folder in Programs on your Windows Start menu.

After installation, you must reboot your computer before using an imaging device.

Note: If you are installing in a Windows 2000 environment, you must start the 
application before allowing any other user access to the application.

Uninstalling The Discovery Series from Windows

If you need to uninstall The Discovery Series for any reason, go to Add/Remove 
Programs in the Control Panel. Highlight the application you want to remove and 
click Remove. 

Note: Uninstalling The Discovery Series software does not remove any system files in 
the Documents and Settings folder located in Application Data. If you want to 
remove these files as well, you must do so manually.

1.5.c Installing the Discovery Series for the Macintosh

The Mac install process involves installation of the application, dongle drivers, and 
Roper support. Insert the Discovery Series CD-ROM into your Macintosh. The TDS-
Mac folder opens on your desktop, displaying the installers for The Discovery Series 
applications. Double-click on the installer for your application.

Fig. 1-5. Installation program icon (Macintosh).

Insert the Discovery Series CD-ROM. The TDS-Mac folder opens on your desktop, 
displaying the installers for The Discovery Series applications. Double-click the 
installer for your application. You must accept the license agreement to proceed with 
installation. The ReadMe contains important information about the HSK. Click 
Continue.

The installation wizard lists the types of installations in the pull down list. If you want 
to install the application and documentation only, select Easy Install from the list.
1-10
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If you want to install drivers as well, select Custom from the pull down list. 
(Remember to also select the application in custom install.)

Note: If the computer is going to be used to acquire images from Gel Doc EQ, 
ChemiDoc EQ, ChemiDoc XRS, or the VersaDoc system, then select the driver 
for your particular imaging device now.

Install Location identifies where the application will be installed. If you want to 
specify a different location, click the pull-down button. 

Click Install to proceed. Once istallation is complete, click Quit. To return to the 
installer, click Continue.

Uninstalling The Discovery Series from a Macintosh

Insert The Discovery Series CD-ROM. The TDS-Mac folder opens on your desktop, 
displaying the installers for The Discovery Series applications. Double-click the 
installer for your application. In the installer screen, select Uninstall from the pull 
down list.

1.6 Software License
When the software opens for the first time, you will see a Software License screen 
that shows the current status of your software license.

With a new HSK or network license, you receive a 30-day temporary license (“Your 
license will expire on _______”). The temporary license is designed to give you time 
to purchase the software, if you have not already done so.
1-11
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Fig. 1-6. Temporary license screen.

During the 30-day period, the Software License screen will appear every time you 
open the software. To use the software during this period, click Run.

Network license holders can click Check License at any time during the 30-day 
period to activate their full network license. (If your network license is not activated 
when you click Check License, notify your network administrator.)

HSK users have 30 days to purchase the software and obtain a purchase order number 
and software serial number from Bio-Rad. When you have this information, click 
Check License, or to register your software, click Registration Form in the Software 
License screen .
1-12
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Fig. 1-7. Software License Registration Form.

Fill out the information in the Software License Registration Form. Be sure to enter 
your purchase order number and software serial number under the Purchase 
Information tab when registering.

Registering by Internet

If you have Internet access from your computer, click Submit via Internet to send the 
Software Registration Form directly to Bio-Rad.

Your information will be submitted, and a temporary password will be generated 
automatically and sent back to your computer. Continue to run the application as 
before.

Bio-Rad will confirm your purchase information and generate a permanent license. 
After 2–3 days, click Check License in the Software License screen again to update to 
a permanent password. (The Software License screen will not appear automatically 
after the temporary password has been generated. Go to the Help menu and click 
Register to open the Software License screen.)
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Registering by Fax or E-mail

If you do not have Internet access, click on the Print button in the Software License 
Registration Form and fax the form to Bio-Rad at the number listed on the form. 
Alternatively, you can enter the contents of the form into an e-mail and send it to Bio-
Rad at the address listed in the Registration Form.

Bio-Rad will contact you by fax or e-mail in 2–3 days with a full license.

Entering a Password

If you fax or e-mail your registration information, you will receive a password from 
Bio-Rad. You must enter this password manually.

To enter your password, click Enter Password in the Software License screen. If you 
are not currently in the Software License screen, click Register in the Help menu.

Fig. 1-8. Enter Password screen.

In the Enter Password screen, enter your password in the field.

Once you have entered in the correct password, the OK light next to the password 
field will change to green and the Enter button becomes available. Click Enter to run 
the program.
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1.7 Downloading from the Internet
You can download a trial version of the software from Bio-Rad’s Web site. Go to the 
Discovery Series download page at www.bio-rad.com and select from the list of 
applications. Follow the instructions to download the installer onto your computer, 
then run the installer.

After installation, double-click the application icon to run the program. The software 
will open and the Software License screen will be displayed.

Note: If you attempt to start the downloaded program and receive an “Unable to obtain 
authorization” message, you will need a Hardware Security Key to run the 
program. Contact Bio-Rad to obtain a key.

Fig. 1-9.  Free Trial screen.

In the Software License screen, click Free Trial. This opens the Software License 
Registration Form. Enter the required information (you will not have a purchase order 
number or software serial number and can leave these fields blank), and click Submit 
Via Internet.

A free trial password will be automatically downloaded to your computer. This 
password will allow you to use the software for 30 days.
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If you decide to purchase the software during that period, contact Bio-Rad to receive 
a software package and a Hardware Security Key. You can then complete the 
registration process as described in the previous sections.

1.8 PDQuest Basic
In order to meet requests for additional software copies at low cost when buying an 
imaging system, Bio-Rad has provided a scaled down version of PDQuest called 
PDQuest Basic. PDQuest Basic looks and acts exactly like the full version of 
PDQuest but with the advanced functions unavailable. 

The Basic version of PDQuest includes the following active functionality: Image 
acquisition, Transform, Crop, Flip, Rotate, Text Tool, Manual Excision, Print, Export 
to TIFF, and Save. PDQuest Basic also allows you to view previously saved data 
created using advanced functionality.

PDQuest Basic does not require a software license. To activate the advanced 
commands of PDQuest, contact Bio-Rad for a valid user license.

1.9 Contacting Bio-Rad
Bio-Rad technical service hours are from 8:00 a.m. to 4:00 p.m., Pacific Standard 
Time in the U.S.

Phone: 800-424-6723 
510-741-2612

Fax: 510-741-5802

E-mail: LSG.TechServ.US@Bio-Rad.com 

For software registration:

Phone: 800-424-6723 (in the U.S.)

+1-510-741-6996 (outside the U.S.)
1-16



2. General Operation

2.1 Graphical Interface

2.1.a Menu Bar

PDQuest has a standard menu bar with pulldown menus that contain all the major 
features and functions available in the software.

Fig. 2-1. Main toolbar.

The drop-down menus contain:

• File—General file commands (Open, Save, Revert to Saved, Close, Exit), 
imaging device acquisition windows, and others.

• Edit—Text overlays, Calibration, Preferences, Mouse commands, and others.

• View—Toolbars, Zoom Box, View Density, Advanced View, Multichannel View 
and others.

• Image—Image Info, Transform, Advanced Crop, Filter List, and others.

• Spots—Automated Detection and Matching, Spot Detection Report, Spot 
Editing, Crosshairs, Quantity, and Quality and others.

• Match—Automated and Classic Spot Matching, Edit matching tools, Cybergels 
and others.

• Analyze—Analysis set functions, Annotation tools, MrpI Standards, Replicate 
groups functions, and others.

File Commands Viewing Commands Toolbars
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• Identify—Excision (Spot cutting) and Mass Spectrometry analysis tools.

• Report—Graphs and Reports.

• Window—Tile windows, Imitate Zoom, Configure Subwindows and others.

• Help—Quick Reference Guide, On-line Help, Keyboard Layout, Software 
Registration.

Below the menu bar is the main toolbar, containing some of the most commonly used 
commands. Next to the main toolbar is a status box which provides information about 
cursor selection and toolbar buttons.

2.1.b Main Toolbar

The main toolbar in PDQuest appears below the menu bar. The toolbar includes 
buttons for the main file commands (Open, Save, Print), essential viewing tools 
(Zoom Box, Grab, etc.), and buttons to open the secondary toolbars. See Fig. 2-1., 
Main toolbar..

Fig. 2-2. Tool Help and Status Box

Tool Help

If you hold the cursor over a toolbar icon, the name of the command will pop up 
below the icon. This utility is called Tool Help. Tool Help appears on a time delay 
basis that can be specified in the Display tab of the Preferences dialog box. You can 
also specify how long the Tool Help will remain displayed. See Section 2.6, 
Preferences, for further information.

2.1.c Status Boxes

There are two status boxes in PDQuest. These appear to the right of the main toolbar.

Status Boxes Tool Help
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The first box displays any function assigned to the mouse (see section 2.7, Mouse-
assignable Tools). If you select a command such as Zoom Box, the name and icon of 
that command will appear in this status box and remain there until another mouse 
function is selected or it is deassigned.

The second status box is designed to supplement Tool Help. It provides additional 
information about the toolbar buttons. If you hold your cursor over a button, a short 
explanation about that command is displayed in this second status box.

2.1.d Secondary Toolbars

PDQuest has secondary toolbars that contain icons for groups of associated functions. 
You can open these toolbars from the main toolbar or from the View > Toolbars 
submenu.

The secondary toolbars can be toggled between vertical, horizontal, and expanded 
formats by clicking the resize button on the toolbar itself.

Fig. 2-3. Secondary toolbar formats and features.

Click resize button

Hold cursor over icon

Click question marks
for on-line help

to toggle format

Expanded format

to reveal Tool Help

Horizontal format Vertical format
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The expanded toolbar format shows the name of each of the commands as well as a 
help button for each command.

2.1.e Quick Guide

The PDQuest Quick Guide (accessed from the Help menu) is a tool palette organized 
to guide you through the major functions of the software. Like the secondary toolbars, 
it can be toggled between vertical, horizontal, and expanded formats by clicking on 
the resize button.

Fig. 2-4. PDQuest Quick Guide

In the expanded format, the Quick Guide commands are numbered as well as named, 
so that the order of operation is clear. Simply follow the steps and the Quick Guide 
will lead you through the analysis. Note that many of the buttons open toolbars of 
related commands (e.g., Match Tools).

As with the secondary toolbars, you can click the ? next to the name of a function to 
display Help.

? opens
on-line Help

to indicate sequence for

analyzing the image, and
outputting data

scanning the gel,

Commands are numbered

Resize button
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2.2 Keyboard Shortcuts
Many of the functions may be executed using keyboard commands (e.g., pressing the 
F1 key activates the View Entire Image command). To display a list of key 
combinations and their associated commands, click Keyboard Layout in the Help 
menu.

Fig. 2-5. Keyboard Layout.
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The menus also list the shortcut keys for the menu commands.

Note: Mouse-assignable commands behave differently if you assign them using the 
keyboard versus selecting them from the menus or toolbars. For example, to use 
the Zoom Box command as a keyboard command, position your cursor on the 
image where you want to begin to create the magnifying box, then press F2. The 
command is assigned to your mouse and immediately activated, simply move 
your cursor over the image, and the zoom box is created. When you click the 
mouse button once, the defined region is magnified and the tool is automatically 
deassigned from your mouse.

2.3 File Commands and Functions
This section describes the basic file commands and functions of PDQuest. 

Note: Print and Export commands are described in Section 2.4.

2.3.a File Types in PDQuest

The types of files supported by PDQuest are:

Raw 2-D scans (.gsc)

Filtered images (.gim)

Gaussian images (.gsp)

Calstrip scans (.csc)

MatchSets (.ms)

Note: It is possible to move image data between The Discovery Series software 
applications on different platforms (Windows and Macintosh). 
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2.3.b MatchSets, Scansets, and Analysis Sets

MatchSets

A MatchSet is PDQuest’s mechanism for comparing and analyzing the spots in an 
experiment. Each image in a MatchSet is called a member. A MatchSet contains one 
or more separate members in the form of Raw 2-D,  Filtered, and Gaussian images.

Using a MatchSet, you can make quantitative and qualitative spot comparisons across 
gels, calculate molecular weight/isoelectric point values, annotate spots, group them 
into analysis sets, combine the data from multiple gels into replicate groups, and 
select spots for excision and mass spec analysis.

A MatchSet can consist of one gel or many gels, depending on the type and size of the 
experiment. The MatchSet is displayed in a single window, with subwindows for the 
images of the member gels, and a subwindow for the MatchSet Master.
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Fig. 2-6. Example of a MatchSet.

The commands for creating MatchSets are located in the Match menu, and Step 3 of 
the Automated Detection and Matching dialog box.

Scansets

The members of a scanset are three separate files of the same root image. You can 
open and close scanset images (i.e., different exposures or versions of the same 
image) individually, even though they are loaded into the same window.
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Fig. 2-7. Example of a Scanset.

A scanset consists of  three separate images of the same gel image. They are 
displayed  in subwindows as a  Raw 2-D Image, as a Filtered image, and as a 
Gaussian image  All of these are saved as separate images, but they are part of the 
same scanset. They have the same root file name, and when you open them they are 
loaded into subwindows of the same image window. 

For example, the following image files are all in the same scanset:

• Proteins v1 x2.gsc (Raw 2-D scan, exposure 2)

• Proteins v1.gim (Filtered image)

• Proteins v1.gsp (Gaussian image)

To perform an operation on a particular image in a MatchSet or scanset, simply move 
your cursor over its subwindow. A green border appears around the selected 
subwindow. The border shifts as you move the cursor over different subwindows.

Alternatively, you can select Click to Focus Subwindow under Edit > Preferences > 
Display, in which case you must click on a subwindow to select it.
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Analysis Set

An Analysis set is a set of spots you have chosen to study. Analysis sets allow you to 
create groups of spots that are statistically and biologically significant. See Section 
7.1, Analysis Sets, for further information.

Fig. 2-8. Analysis Set.

2.3.c Opening Files

The Open command on the File menu or main toolbar opens previously saved images 
and MatchSets.

Note: Due to operating system limitations, it is possible to have image files open in two 
or more locations over a network simultaneously. To safeguard your image files 
keep them in a protected folder or on your local machine.
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Fig. 2-9. Open dialog box.

In the Open dialog box, open an image by double-clicking on its name or selecting the 
file name and clicking Open. Specify the file type by selecting one from the Files of 
Type drop-down list. Your options include Loadable Images and MatchSets, Raw 
Image, Filtered Image or Gaussian Images, MatchSets, or All Files.

To select multiple files to open, use the standard ctrl-click and shift-click key 
combinations in Windows, or shift-click the Macintosh. Images in a scanset or a 
MatchSet will be loaded into the same window.

Click the Parent Folder button to go up one level in the directory tree. Click the 
Desktop icon to open the desktop folder. In the Look In: field, click the default name 
or down arrow to the right of the field to display a hierarchical tree structure locating 
the default drive, folder and file.

Note: The drive buttons only include mapped drives. If you need to access an 
unmapped (network) drive, you can type the drive name directly into the Folder 
field using UNC notation (e.g., \\remote server name\shared directory 
name\...\file name). Or you can create a shortcut to the drive on your desktop.
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To go directly to the folder where your images are stored, click the Sample Images 
Folder. To go to the folder containing your MatchSets, click Sample MatchSet Folder. 
Specify the locations of these folders in Path Preferences under Edit > Preferences.

An image created in the Windows version of PDQuest can be opened in the 
Macintosh version, and visa versa. 

PDQuest comes with a selection of sample images. In Windows, these files may be 
found in the Discovery Series/Sample Images/2D directory. On the Macintosh, they 
are stored in the Sample Images folder in the PDQuest folder. These sample images 
are related, and can be used to create a MatchSet.

Opening TIFF Images

The Open command can also be used to import TIFF images from other software 
applications.

TIFF images do not contain all of the tagged information that would normally be 
included in a Discovery Series image file (e.g., scanner type, date, color, etc.). For this 
reason, the Image Info and Print > Image Report commands will not display all such 
tagged information from TIFF files.

There are many types of TIFF formats that exist on the market. Not all are supported 
by the Discovery Series. There are two broad categories of TIFF files that are 
supported:

1. 8-bit Grayscale. Most scanners have an option between line art, full color, and 
grayscale formats. Select grayscale for use with the Discovery Series software. In 
a grayscale format, each pixel is assigned a value from 0 to 255, with each value 
corresponding to a particular shade of gray. Hewlett Packard™, Microtek™, and 
Sharp™ each make scanners that produce compatible 8-bit grayscale images.

2. 16-bit Grayscale. Bio-Rad’s Molecular Imager (storage phosphor) systems use 
16-bit pixel values to describe intensity of scale. Molecular Dynamics™ imagers 
also use 16-bit pixel values. The Discovery Series understands these formats and 
can interpret images from both Bio-Rad and Molecular Dynamics storage 
phosphor systems.

Note: PDQuest can import 8- and 16-bit TIFF images from both Macintosh and PC 
platforms. PDQuest cannot import compressed images. 
2-12



General Operation
TIFF files that are not supported include:

1. 1-bit Line Art. This format is generally used for scanning text for optical 
character recognition or line drawings. Each pixel in an image is read as either 
black or white. Because the software needs to read continuous gradations to 
perform gel analysis, this on-off pixel format is not used.

2. 24-bit Full Color or 256 Indexed Color. These formats are frequently used for 
retouching photographs and are currently unsupported in the Discovery Series, 
although most scanners that are capable of producing 24-bit and indexed color 
images will be able to produce grayscale scans as well.

3. Compressed Files. The software does not read compressed TIFF images. Since 
most programs offer compression as a selectable option, files intended for 
compatibility with the Discovery Series should be formatted with the 
compression option turned off.

2.3.d Closing files

File > Close (Alt F4) closes the entire active window, including any subwindows. If 
any of the images in the window have been modified, you will be prompted to save 
the changes before closing.

File > Close All closes all open images in all windows. If any of the images in any of 
the windows have been modified, you will be prompted to save the changes before 
closing.

2.3.e Saving Files

File > Save will save a new or old scan, scanset, or MatchSet to your hard disk, 
network drive, or other storage media.

Note: In Windows, new PDQuest images are given a .gsc extension when they are first 
saved.

File > Save As can be used to save scans, scansets, and MatchSets under different 
names and different directories. The default name of the file is listed in the Name 
field, along with the type of file, for example, MatchSet.
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Note that in the case of scansets (see section 2.3.a, File Types in PDQuest), all the 
different files in the set must be loaded when you select Save As if you want the root 
name to be changed for all of them.

Save All on the main toolbar or File menu saves all currently open images, scansets, 
and/or MatchSets.

2.3.f Revert to Saved

File > Revert to Saved recovers the last saved version of the image or MatchSet you 
are working on. This is a quick way to undo all changes made since you last saved the 
file. 

Any changes you have made since last saving the file will be lost. (Any open dialog 
box will also be closed.) A dialog box requires you to confirm the operation before 
proceeding.

2.3.g Image Info

On the main toolbar, Image> Image Info displays general information about your 
image, including the scan date, scanner used, scan area, number of pixels in the 
image, data range, and the size of the file. Gaussian image info includes the number 
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of spots, total data in the spots, and other information. There is also a field where you 
can type in a file description or comments.

Fig. 2-10. Image Info box.

The Image Info dialog box displays differently, depending on the type of file you are 
acquiring information about, for example, Raw 2-D or Gaussian. History lists the 
changes made to the image including the date the changes were made. To print the file 
information, click Print.

2.3.h Reduce File Size

Scan files can be quite large, and computer systems do not have unlimited memory or 
storage space. If you are having difficulty loading or storing a particular scan, you can  
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reduce the size of the file by reducing the number of pixels in the image. This 
command only works on Raw 2-D scans.

Note: You can also trim unneeded parts of an image to reduce its memory size by using 
the crop tool. See section 3.13, Cropping Images.

Reduce File Size is comparable to scanning at a lower resolution, in that you are 
increasing the size of the pixels in the image, thereby reducing the total number of 
pixels and thus memory size.

Note: Reducing the file size of an image will result in some loss of resolution. In most 
cases this will not affect quantitation. In general, as long as the pixel size remains 
less than 10 percent of the size of the objects in your image, changing the pixel 
size will not affect quantitation.

Select Image > Reduce File Size. The dialog box shows you the size of the pixels in 
the image (Pixel Size: X by Y microns), the number of pixels in the image (Pixel 
Count: X by Y pixels), and the Memory Size of the image.

As you increase the size of the pixels, the pixel count will decrease, as will the 
memory size. You can increase the pixel size in either dimension (see the following 
figure for an example). You cannot reduce the pixel size, you can only increase it. You 
can reduce the pixel count.
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Fig. 2-11. Reduce File Size dialog box, before and after pixel size increase.

Note: Asymmetric pixel reduction (i.e., making pixels smaller in one dimension than 
the other) is not recommended for 2-D gels, since you want to resolve spots in 
both dimensions.

A pop-up box prompts you to confirm the resolution reduction. If you choose to 
reduce in place, the descriptions of objects in the scan will be lost. Only the scan 
image is retained.  Click Reduce and Copy to make a copy the original file and reduce 
the copy’s size, or click Reduce to reduce the file size of the displayed image.   

Note: Reducing the file size is an irreversible process. Therefore, it is recommended 
you make a copy of the image and reduce its file size. That way, if you lose too 
much resolution, you can simply delete the copy and try again. Once you are 
happy with the reduced image, don’t forget to delete the original. The goal is to 
save space!

Pixel size increase confirmation

Pixel Count and Memory Size reduced

Before:

After:
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If you choose to make a copy of the image, you must enter a name for the new copy 
before the operation is performed.

2.3.i Exiting PDQuest

File > Exit quits the application. You will be prompted to save any unsaved changes 
to images or MatchSets.

2.4 Printing and Exporting
The commands for printing images, image reports, and page setup, video printing, 
and print settings are located on the File > Print submenu.

Fig. 2-12.  File > Print submenu.

• Page Setup opens a dialog box where you can select the size and source of your 
paper,  portrait or landscape orientation, and set margins for your report.

• Print Image (CTRL+P) opens the Print dialog box. You can also open the Print 
doalog box by clicking the Print icon in the toolbar.

• Print Settings opens a dialog box where you can determine header and footer 
imformation, whether to print actual size, and border and background 
information.

• Image Report prints the image and information about its scan history, number of 
pixels, data range, etc.

• Video Print prints images and reports to a video printer.

If you have a MatchSet or scanset open, you must select the image you want to print.
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Note: Reports are printed from within the individual report windows.

2.4.a Printing Images

Print Image prints a copy of the active image window and any image overlays that are 
displayed. The Print Image command opens the standard print dialog box for your 
operating system. When you are satisfied with all the print parameters, click Print to 
send the image to the printer.

2.4.b Print Settings

Use the Print Settings command to configure what information to include and how the 
image appears each time you print an image. To open Print Settings, click Print 
Settings in the File>Print submenu. Any changes made to the Print Settings take 
effect immediately. You can also leave the Print Settings dialog box open to quickly 
change the settings for images as you print.

Note: You can have multiple Print Settings dialog boxes open, one for each open 
image, with different settings. However, If you use the print command 
(file>Print>Print Image or CTRL+P) for an image that does not have the Print 
Settings dialog box open, the print format will be based on the last Print Settings 
dialog box where changes were made.
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Fig. 2-13. 

Under the Headers and Footers settings, select what information you want to include 
in your prints. 

File name - Select File name add the image file name to the header of the print.

Acquisition Info - If Acquisition Info is selected, the date the image was acquired 
and the data range of the scan is included in the footer information.
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Time printed - To add the date and time the image was printed, select Time printed.

Page number - Select Page number to add the page number to the footer information. 

The Pagination settings determine allow you to determine whether to print your 
images actual size or fit the images to the page.

Fit Image to Page - This fits the current view of the image to a single page based on 
the layout of the image. 

Print Actual Size - Select Print actual size to print your images based on the scan size 
of the gels.

Note: If you are using the Gel Doc EQ or ChemiDoc EQ, you must specify the correct 
image area size when capturing your images to ensure accurate 1:1 printing. You 
can specify the image area size in the acquisition window for the instrument. See 
the chapter on each imaging device for more information.

Under Image you can add a border to the image area of the prints as well as a 
background. Adding a border and/or background is useful for determining the edges 
of faint images.

Click the Page Setup button to open the Page Setup dialog box. Note that, although 
you can print directly from the Print Settings dialog box by clicking either Print or 
Print Current Page, the print settings affect each image printed using the Print Image 
command.

Note: The Print Settings dialog box attempts to accurately display the image exactly 
how it will print. However, in some cases, such as images with large pixel 
dimemensions set to Print Actual Size, small differences may be noticed between 
the preview window and the actual print.

2.4.c Image Report

Image Report allows you to print out a single-page report of an image and its 
associated information. The format of the report is designed to provide a concise yet 
thorough summary of the most relevant features of an image for documentation 
purposes.
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Fig. 2-14. Master Image Report.

The report includes the following information:

• The image title.

• A description of the image if you specified one.

• The directory location.

• The filename of the image.

• The type of imaging device (scanner).

• Pixel size by X and Y axis as measured in um.

• The scan (image) area in terms of X and Y axis and the data range as measured in 
integers.
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• The number of pixels scanned and the memory size as measured in Kilobytes.

• The Scan history (date and time of the report) and the action(s) performed during 
that scan.

• The imaging area and number of pixels.

• The intensity range, image color, and memory size.

• Image background information.

• Relevant lane and band information.

To print a image report of a particular gel, select Image Report from the File > Print 
submenu. This opens the standard print dialog box (see Print Image, above).

Note: TIFF images may not contain all the tagged information that would normally be 
included in an image file (for example, imaging device, scan date, image color, 
etc.). Therefore, the Image Report may list this information as Unknown for 
imported TIFF files.

2.4.d Video Printing

The Video Print command allows you to print images and reports on a video printer. 
To create a video printout of the active window, select Video Print from the File > 
Print submenu.

Note: Video printing requires installation of the video board and cable that came with 
the Gel Doc EQ and ChemiDoc EQ gel documentation systems. The video board 
and cable can also be ordered separately. 

Settings for the Mitsubishi P90W/P91W Video Printer

There are three settings for the Mitsubishi P90W/P91W video printer. Set Contrast to 
0, Brightness to 0, and Gamma to 5.

The dip switches should stay in the orientation in which they are shipped: Pin 1 is up 
(on), and Pins 2–10 are down (off).
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2.5 Exporting
You can export gel images to TIFF images and JPEG image, as well as export 
MatchSet data in text or XML format and Annotations using the Export submenu in 
the File menu.

Fig. 2-15. Export submenu.

2.5.a Exporting a TIFF Image

To export a Raw 2-D scan, Filtered image, or Gaussian image as a TIFF image, select 
Export to TIFF Image from the File > Export submenu, then click the image in a 
MatchSet or scanset.
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Fig. 2-16. Exporting TIFF Images.

In the export dialog, select whether you want to export the original image data 
(Analysis option) or the currently displayed view of the image (Publishing option).

Note: Only the Publishing option is available if you are exporting from the Multi-
Channel Viewer.

Analysis Export Mode

The Analysis option exports the image data unmodified by any viewing adjustments 
you may have made (such as Transform or Zoom). If you select this option, the other 
controls in the dialog box become inactive. 
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Publishing Export Mode

If you select the Publishing export option, the exported TIFF image will look like the 
image as it is currently displayed on the computer screen. You can choose whether or 
not you want to include overlays.

Specify a resolution for the exported image by selecting 72 dpi (typical computer 
screen resolution), 150 dpi or 300 dpi (standard printing resolutions), Same as scan, 
or any resolution you Specify (up to the resolution of the scan).

If you have log transformed the image, you can specify a Linear transform, or 
preserve the Current view.

If your image has a pixel depth of 16 bits, you can compress it to 8 bit data for export 
to TIFF by selecting the 8 bit option.

Note: Microsoft Office XP does not support 16 bit TIFF images. If you plan to import 
your images into an Office XP application, you must export them as 8 bit images.

TIFF images are exported from the Multi-channel Viewer in 24 bit RGB mode to 
preserve the colors displayed in the viewer.

Finally, if you are only displaying part of the image due to magnification or 
repositioning, you can preserve the Current view or export the Entire image.

Exporting the Image

The size of the pixels in the image and the file size of the image are listed at the 
bottom of the dialog box. When you are ready to export, click the Export button.

The Export TIFF Image dialog box opens. The default file name will have a .tif 
extension, and the file type will indicate that this is a TIFF image. You can change the 
file name or select a different directory to save in. Click Save to complete the export. 
A confirmation appears in the status box of the top menu bar. 

2.5.b Exporting a JPEG Image

The export to JPEG Image command allows you to export a Raw 2-D scan, Filtered 
image, Gaussian image, or MatchSet master image as a JPEG image. The Export to 
JPEG Image is primarily  for exporting your images for use in reports, presentations, 
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etc. because a JPEG image is considerably smaller in size than a TIFF image. Unlike 
TIFF images, JPEG images cannot be opened by TDS applications.

To export an image as a JPEG, open the File > Export submenu and click Export to 
JPEG Image. If you have a scanset or MatchSet open, click in one of the image 
subwindows to open the Export to JPEG dialog box. If only a single image is 
available in the active window, the Export to JPEG dialog box opens for that image.

Fig. 2-17. Exporting to JPEG

In the Export to JPEG dialog box, under Export mode, use the slider to adjust the 
image quality. The higher the quality, the larger the file size.

Click Export to complete the operation. The default file name and location are based 
on the original image. You can change the file name or select a different folder to save 
in. Click Save to complete the export.

2.5.c  MatchSet Data in Text Format

Data from a MatchSet can be exported as a text file for further analysis using 
spreadsheet programs. Alternatively, you can export the MatchSet to the Clipboard.

With the MatchSet loaded, select Export MatchSet from the File > Export submenu.
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Fig. 2-18. Exporting MatchSet data.

In the dialog box, you can export data for each gel in a MatchSet (Spot Data by Gel), 
or for each replicate group in the MatchSet (Spot Data by Group).

Under Spot Data by Gel, select the data to export for each spot (position, quantity, 
quality, Gaussian size, normalized quantity, and/or peak value).
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The quantities of saturated spots can be estimated, reported as the value -3.0, or 
reported in some other way that you specify. If you opt for the latter, click the Other 
button and enter the value that should be reported.

If a spot is unmatched in one or more members of a MatchSet, it can be estimated as 
the value -1.0 or as a value that you enter in the text box next to the Other button.

For each spot, you can include the SSP number, DSN (if designated), replicate group 
ID, and/or MrpI (Peak) value if calculated by selecting the appropriate check boxes.

You can export annotations in all categories or a specified category. If you select 
Specified, click the drop-down arrow and select the category from the list. 

You can export all analysis sets or a specified analysis set. To specify an analysis set, 
click the drop-down arrow and select one from the list.

Under Spots to Export, specify the spots whose data should be exported. You can 
choose all the spots in the MatchSet, those spots that are matched in every member of 
the MatchSet, or the spots in a particular analysis set. The spot count automatically 
adjusts to reflect the total number of spots selected.

Under Output Options, you can include headers for each column in the report. Select 
how you want to sort the spot data: by SSP number, DSN, or gel/replicate group.

Select the field separators you want to use to separate columns of data in your 
spreadsheets: commas or tabs for Excel.

Your data can be exported as a file or to the clipboard. If you choose the file option 
button, clicking Done opens the Export MatchSet Data dialog box. The file type 
automatically defaults to an .xls spreadsheet. If you want to save the file in another 
format, select a different file type from the drop-down list. Enter a name and export 
location for the file, then click Save. 

If you choose the clipboard option, clicking Done saves your data to the system 
clipboard and can then be pasted into another document.

If you have created replicate groups for the MatchSet, you can export the averaged 
data for each group. Under Spot Data by Group, select the data to export (Master 
position, average quantity, coefficient of variation, standard Gaussian size, average 
normalized quantity, normalized coefficient of variation, and/or the counts in the 
member gels).
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Fig. 2-19. Spot data by group tab.

Basic Export MatchSet

The Basic Export MatchSet dialog allows you to export the individual characteristics 
of spots in a MatchSet. This is a more basic version of the standard Export MatchSet 
dialog. Data will be exported in ASCII text format.

With the MatchSet loaded, select Basic Export MatchSet from the File > Export 
submenu.
2-30



General Operation
Fig. 2-20. Export MatchSet Data dialog box.

Next to the Data to export options, select the characteristic of the spot that you want 
to export.

Specify the spots whose data should be exported. You can choose either all the spots 
in the MatchSet, those spots that are completely matched in every member of the 
MatchSet or the spots in a particular Analysis Set.

The Spot Count automatically adjusts to reflect the total number of spots selected.

If you are exporting spot quantity data, select either estimated or specified as the way 
in which saturated spots and unmatched spots are reported.

The quantitation of saturated spots can be estimated, reported as (-3.0), or reported in 
some other way that you specify. If you opt for the latter, enter the value that should 
be reported in the Specify field.

If a spot is unmatched in one or more members of a MatchSet, it can be reported as 
the minimum spot quantitation value (the minimum quantity needed for a spot to be 
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detected for the gel). Alternatively, it can be reported as (-1.0) or as a value that you 
enter in the text box next to the Specify button.

Next, select the field separators you want to use to separate columns of data in your 
spreadsheets: commas or tabs.

Your data can be exported as a file or to the clipboard.

If you choose the File option button, clicking OK opens the Basic Export MatchSet 
dialog box, in which you can enter a name and export location for the file.

If you choose the Clipboard option button, clicking OK saves your data to the 
clipboard.

2.5.d Exporting MatchSet Data in XML Format

You can use the Export XML tool to export your MatchSet data in XML format. 
XML data can then be placed in a database, imported into another application or 
published on the World Wide Web.

With the MatchSet loaded, click Export (XML) MatchSet from the File > Export 
submenu.
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Fig. 2-21. Export XML MatchSet dialog box

Under Images, check the box labeled Export images as JPEG files to include the 
member images in your export data. Use the quality field to adjust the image quality 
of the JPEG files. A higher quality will result in a larger image file. 

To include spot data from unmatched spots, check the box labeled Include unmatched 
Member spot data under Members. If selected, spot data records for all spots in all 
member gels will be exported, even if they are not matched to a spot in the master.  
Note that this may increase the size of the file considerably. 

Under Groups/Classes, choose whether you want to exclude or estimate saturated 
spots and unmatched spot data. If you choose to estimate saturated spots or missing 
spots, the values will be calculated as follows:

Saturated Spots - If a spot is saturated and therefore cannot be accurately 
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quantified, an estimate of its value is made by fitting a gaussian to the sides 
of the spot and extrapolating the peak value on that basis. The volume is cal-
culated based on the extrapolated gaussian.

Unmatched Spots - If a spot is not present in a given gel, an estimate of the 
minimum detectable spot will be used for the spot. 

You have three options for how to export the MatchSet data in XML format:

• Application - Use the application option if you want to have PDQuest open the 
data in another program. Select Application, and then click Browse to locate the 
application in which you want to view the data. When you click Done, the XML 
data will automatically open in the application you indicate. If you chose to 
include JPEG images, the images will be written to the same temp folder as the 
XML document.

• Clipboard - The clipboard option exports the XML data to the system clipboard 
from which it can be pasted into another document.

• Folder - To save the XML data to a file, select the Folder option. Then enter a 
location for the file to be saved or click Browse to locate the folder where you 
want your data saved. The filename is identical to the MatchSet name.  If you 
chose to include JPEG images, the images will be written to the same folder as 
the XML document.

When you are ready, click Done to complete the export.

2.5.e Exporting Annotations

You can export MatchSet annotations by category to a text file for inclusion in a 
document or spreadsheet.

With the MatchSet open, select Export Annotations from the File > Export submenu. 
The box prompts you to select the annotation category or categories to export.
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Fig. 2-22. Export Annotations pop-up box.

Click an individual category name to select it, or shift-click or ctrl-click to select 
multiple categories.

When you have made your selection(s), click Export. In the file name dialog, enter a 
name for the export file and select the directory to save to.

The data in the text file is tab-delimited. Each row includes the annotation category, 
SSP number for a spot in that category, and the associated annotation entry.

Text files can be opened in standard Windows and Macintosh documents and 
spreadsheets. If you selected multiple categories to export, the annotations will be 
sorted by category.
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2.6 Preferences
The Preferences dialog box allows you to customize basic features of your system. 
Select Preferences in teh Edit menu to open the Preferences dialog box. The 
Preferences dialog box contains several tabs: Misc, Paths, Display, Toolbars, 
Application, Devices, and Security. 

Fig. 2-23. Preferences dialog box.

Click the appropriate tab to access groups of related preferences. After you have 
selected your preferences, click OK to implement them. Some of your preferences 
will only be implemented by exiting and restarting the program. A message will 
notify you if this is necessary.

2.6.a Misc Preferences

Click the Misc tab to access the following preferences.

The Memory Allowance field allows you to specify the amount of virtual memory 
allocated for the application at start up. The default value of 512.00 megabytes is 
recommended If you receive a warning message when opening the program that the 
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amount of virtual memory is set too high, you can enter a smaller value in this field. 
However, this should be considered a temporary fix.

If the Enable MassLynx commands checkbox is unchecked, the MassLynx commands 
in the Identifications pull down menu are unavailable. If you are using massLynx for 
identification purposes, check this box to enable the MassLynx commands.

If the Enable Mascot commands checkbox is unchecked, the Mascot commands in the 
Identifications pull down menu are unavailable. If you are using mascot for 
identification purposes, check this box to enable the Mascot commands.

The Maximize application window option determines whether the main window 
occupies the entire computer screen when first opened. If this is unchecked, the menu 
and status boxes will appear across the top of the screen and any toolbars will appear 
“floating” on the screen.

If Enable DOS File Name Parsing is checked, for 8-character filenames ending in two 
digits, the final two digits are interpreted as version and exposure numbers. For 
example, the file name IMAGE-11.gsc would be parsed as IMAGE ver 1 xpo 1.gsc. 
This is designed to enable backwards compatibility for users with DOS image files. 
You should only check this box if you are using these image files.

Enable UNIX File Name Parsing is similar to DOS file name parsing. Windows and 
Macintosh users are unlikely to run into difficulties with UNIX parsing, therefore this 
setting is checked by default. 

Multiple Mouse Assignment Mode is designed for backward compatibility with 
previous versions of PDQuest. It is not documented in this manual.

2.6.b Path Preferences

To set the file paths for various shortcuts and links throughout PDQuest, click the 
Paths tab of the Preferences dialog box.
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Fig. 2-24. Path preferences Browse button

To set a particular file path, click the Browse button next to the path field and 
navigate to the appropriate directory, then highlight the folder where you want to set 
the path. Click OK. Click Default to return the path to the default setting.

The Log path Browse button sets the directory where spot detection log files are 
saved. Select Spot Detection Report from the Spots menu to access the log files in this 
directory.
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The Temporary path sets the directory where temporary image files and other files 
generated by PDQuest are stored.

If you are using the ProteinLynx Global Server 2.0 for your protein analysis, enter the 
IP address of the machine where the ProteinLynx Global Server 2 is located. The port 
number should be 2551.If the PLGS 2.0 server is located on the local machine, enter 
localhost as the address.

The Mascot Install path sets the directory where your Mascot Install folder is located. 
This option is only available if the Enable Mascot commands option is checked in the 
Misc tab.

The Mascot Server URL determines where the Mascot server is located. The is 
typically an HTTP address. This field is only available if the enable Mascot 
commands option is checked in the Misc tab. 

2.6.c Display Preferences

Fig. 2-25. Display Preferences

Click the Display tab to access the following preferences.
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Zoom % allows you to specify the percentage by which an image moves closer or 
farther away when you use the Zoom functions. This percentage is based on the size 
of the image.

Pan % determines the percentage by which the image moves side to side or up and 
down when you use the arrow keys. This percentage is based on the size of the image.

If you want to apply a uniform background to Gaussian images so they more closely 
resemble the original gels, enter a background optical density (O.D.) value in the text 
box next to the Gel Spot Bkgd prompt.

The Default type option lists the three images associated with a MatchSet. Select the 
image you wish to have displayed when you create or open a MatchSet.

Note: If you have Save subwindow configuration selected, this overrides your Default 
type selection when you open a MatchSet.  

In Gaussian images, specify whether you want to see only single spots or multiple 
spots by clicking on the appropriate button under Display combined spots. Note that 
valid spots are spots that have not been cancelled. If you elect to display combined 
spots, they will appear in the Gaussian image as they do in the Filtered image, 
although the quantitation will be combined.

Auto 'Imitate Zoom' duplicates the zoom and positioning commands made in one 
window in all displayed windows. For example, with Auto 'Imitate Zoom' selected, 
Zoom In on one scanset or gel image window and the other open scanset or gel image 
windows will also zoom in. 

Solid Label Background will automatically display spot labels in a filled-background 
box.

Auto 'All Same' duplicates the zoom and positioning commands made in one 
subwindow in all displayed subwindows. For example, with Auto 'All Same' selected, 
Zoom In on one subwindow and the other open subwindows will also zoom in.

By default, a subwindow is selected when you move your cursor over it. If you would 
rather click on a subwindow to select it, select Click to Focus Subwindow.

Note: Click to Focus Subwindow will change the behavior of mouse-assignable tools. 
Some commands that were previously mouse-assignable will be performed 
immediately on the active subwindow; other commands will require you to click 
once in a subwindow to select it, then click or drag again to perform the action.
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The Save subwindow configuration saves subwindows in the last order displayed as 
well as the last image type displayed, which overrides the Default type selection. 

If you are having problems using the 3D Viewer, install the latest drivers for your 
graphics card. If, after updating your drivers, you are still having problems, select 
Disable hardware acceleration for 3D viewer. This allows PDQuest to emulate a 
graphics driver to render a 3D image.

Note: Disabling hardware acceleration reduces performance for the 3D Viewer.

2.6.d Toolbar Preferences

Fig. 2-26. Toolbar preferences

Click the Toolbar tab to set the behavior and positioning of the secondary toolbars and 
Quick Guide. 

If the Show Quick Guide check box is selected, the quick guide will open 
automatically when you open PDQuest.
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If Align Quick Guide with Document is selected, the quick guide will pop up flush 
with the edge of your documents. Otherwise, it will appear flush with the edge of the 
screen.

The Guides always on top checkbox determines whether the quick guide and toolbars 
will always be displayed on top of images, or whether they can be hidden behind 
images.

Quick Guide Placement and Toolbar Placement determine which side of the screen 
the quick guide and toolbars will first open.

The Placement Behavior setting determines whether a quick guide or toolbar will 
always pop up in the same place and format (Always Auto), or whether it will pop up 
in the last location it was moved to and the last format selected (Save Prior).

The Toolbar Orientation option buttons specify whether toolbars will first appear in a 
vertical, horizontal, or expanded format when you open PDQuest. In the extended 
version, quick access to context sensitive Help displays in the Quick Reference guide.  

Tool Help Delay allows you to specify the amount of time (in seconds) the cursor 
must remain over a toolbar icon before the Tool Help appears. First-time users may 
want to specify a short delay to learn the names of the toolbar functions, while 
experienced users can specify a longer delay once they are familiar with the icons.

Persistence determines how long the Tool Help displays on the screen.
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2.6.e Application Preferences

Fig. 2-27. Application preferences

Click the Application tab to access these preferences.

Enter up to three letters for the MatchSet Name Prefix and a number for the MatchSet 
Name Sequence #.

When you create a MatchSet, you can give it a default name. The MatchSet Name 
Prefix field determines the prefix of the default name, while the MatchSet Name 
Sequence # determines the number added to the prefix to complete the name. The 
sequence number increases by 1 each time a new MatchSet is created using the 
default name.

Once the prefix and the sequence number have been initially set, you probably will 
not need to change them.

If Auto-match after Landmark is selected, PDQuest will auto-match all gels in the 
MatchSet each time you place a landmark in all the gels.
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The Use unbiased formula for standard deviation is checked by default.

Fig. 2-28. Formulas for standard deviation used by PDQuest

To use the biased formula, clear this checkbox. The formula for standard deviation is 
used to calculate the coefficient of variation.

Finally, indicate the orientation in which your gels are run by clicking on either the 
Acid-Base or Base-Acid button next to the pH Gradient prompt.

2.6.f Devices

This tab contains preferences for imaging devices and spot cutters.

Imagers

Checking the name of a scanning device in the Devices tab allows you to scan using 
that instrument.

See the individual appendices on each imaging devices for more details.

Unbiased Biased
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Fig. 2-29. Devices.

The Edit > Preferences > Devices tab contains a list of Bio-Rad imaging devices 
supported by The Discovery Series software. These are:

1. Gel Doc EQ 

2. ChemiDoc EQ

3. GS-800 Imaging Densitometer

4. VersaDoc

5. Personal Molecular Imager FX

6. Molecular Imager FX

Note: Bio-Rad no longer produces the GS-700, GS-710, and the Fluor-S series imagers, 
and they have not been tested with the latest software. Use these at your own risk. 

Check one or more of these devices to have them appear in the File menu.
2-45



PDQuest User Guide
Spot Cutters

If you have connected a spot cutter, select the instrument under Spot Cutter. Click 
Setup spot cutter to run the spot cutter calibration wizard. 

Note: If you are changing the spot cutter settings, you need to restart the application 
before you can perform calibration. 

2.6.g Security

Setting the Security preferences for CFR mode requires a valid CFR license. To 
modify these settings, you must have administrator privileges. To locate the Security 
Preferences, select Preferences from the Edit menu and click the Security tab. 

Fig. 2-30. Security Preferences

The following options are available on the Security tab of the Preferences dialog box:

• Enable 21 CFR Part 11 mode - If this box is unchecked, all other options are 
inactive. To activate the other options and CFR mode check this box.
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• Program times out if inactive - When this box is checked, the user must enter 
their password to resume using The Discovery Series. The minutes field indicates 
the amount of time that must elapse before the application times out. 

• Require login on startup - Check this box to require the user to enter the user's 
password when the application opens. This password is the same password as the 
one used for logging on to Windows. This is an added security measure to 
prevent unauthorized users from opening a TDS application on a machine where 
they are not logged in.

• Automatically create backup for new images - This option, when selected, 
creates a backup file when you save a newly acquired or imported image. Locate 
the backup file in the same folder as the original.

See Appendix J, 21 CFR Part 11, for further information.

2.7 Mouse-assignable Tools
Mouse and Mouse Macro functions are designed for backwards compatibility with 
previous versions of PDQuest. They are not recommended for new users.

PDQuest has a number of commands that don’t perform actions right away, but 
instead assign a function to your mouse (e.g., Zoom Box, Density at Cursor, Add 
Spot). Select Mouse from the Edit menu to open the Mouse dialog or Edit > Mouse 
macro for a pulldown menu.
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Fig. 2-31. Mouse Preferences.

You can choose from up to four groups of mouse functions, and select either two or 
three buttons to assign to each group.type the name of the mouse configuration file 
into the appropriate field. Lower button options contain. Load, Save, Reset, Delete, 
Done.

Note: Mouse assignable tools selected using the keyboard have slightly different 
behavior.
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Fig. 2-32. Mouse Macros and Example of a mouse-assignable tool.

When a mouse-assignable function is selected, the cursor appearance changes. The 
name and icon of the function appear in the status box next to the main toolbar (see 
section 2.1.c). The status box displays text according to where your mouse was placed 
last.

To deassign a function from the mouse, click the toolbar button of the assigned 
function or click in the status box displaying the assigned function. You can also 
double-click the Hide Overlays button.

Note: Some commands in PDQuest become mouse-assignable if you are displaying 
multiple subwindows. For example, if you select Spots > Spot Crosshairs with a 
single image displayed in a window, crosshairs will simply be displayed. 
However, if you select Spots > Spot Crosshairs with multiple subwindows 
displayed, the command will be assigned to your mouse and you must click a 
subwindow to display the crosshairs in that subwindow.

Mouse Macro
Pulldown Menu

Example of
Mouse-assigned
tool cursor:
Density at
Cursor 
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3. Viewing and Editing 
Images

This chapter describes the tools for displaying images in windows and subwindows, 
as well as magnifying and optimizing images. This chapter also describes the tools for 
cropping, flipping, and rotating images and filtering image noise.

These tools are found on the View, Edit, Image, and Window menus.

3.1 Windows and Subwindows
PDQuest displays the multiple images in a MatchSet or a scanset in subwindows of 
the same image window. Subwindows appear as separate, smaller windows within the 
main image window. Subwindows are designed to allow you to easily compare and 
edit MatchSet and scanset images at the same time.

3.2 Configuring Sub-windows
With the Configure Sub-windows tool, you can control how images are displayed in a 
scanset or MatchSet.

3.2.a Configuring Sub-windows for Scansets 

To control how scansets are partitioned into sub-windows, click the Configure Sub-
windows button on the main toolbar (also Ctrl+F1 and Windows menu) to open the 
Configure Sub-windows dialog box.

Click one of the Load Images buttons to display a particular image type (2D scans, 
Gaussian images, filtered image). Click All to display all available images  in 
subwindows.
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Fig. 3-1. Configuring the subwindows of a scanset.

The Quick Config buttons immediately partition the subwindows into the 
configuration depicted on the button. (Note that if you have selected a Loaded Images 
option, only images of that type will be displayed.)

Otherwise, select a configuration by entering values in the Windows, Rows, and Cols 
fields. The Windows field specifies how many subwindows to create. Rows and Cols 
specify how to layer the subwindows.

For large MatchSets with many members, you can clear the Display Images Once 
Configured checkbox. Then, when you apply a new configuration, the images will not 
be immediately refreshed in the windows. Click in a subwindow to make the image in 
that subwindow appear.

Note: Clear this checkbox only if you have a slow computer and are displaying many 
images.

Click Apply to implement your configuration selections.
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3.2.b Configuring Sub-windows for MatchSets

To control how MatchSets are partitioned into sub-windows, click the Configure Sub-
windows button on the main toolbar (also Ctrl+F1 and Windows menu) to open the 
Configure Sub-windows dialog box.

Note: Configuring sub-windows for a higher level MatchSet is similar to configuring 
sub-windows for a scanset. See Section 3.2.a, Configuring Sub-windows for 
Scansets, for further information.

In the Configure Sub-windows dialog box, you can choose to configure the sub-
windows based on individual gels, groups, or classes. 

Fig. 3-2.  Configuring sub-windows for a MatchSet
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Based on your selection under Group Selections by type (gels, groups, or classes), 
highlight the items in the selection table you want to view. The Windows Config 
automatically changes depending on how many items you select in the table. 

The Quick Config buttons partition the subwindows into the configuration depicted 
on the button.

You can also configure the sub-windows manually by entering values in the 
Windows, Rows, and Cols fields. The Windows field specifies how many 
subwindows to create. Rows and Cols specify how to layer the subwindows.

The Show Master checkbox is selected by default. If you do not want to view the 
Master, clear the checkbox.

When you are finished configuring the sub-windows, click Apply.

Note: The image type displayed is based on the default image type selected in the 
Display panel of the Preferences dialog box. See Section 2.6.c, Display 
Preferences, for further information.

3.3 Assigning and Interchanging Images
Use the Assign and Interchange commands to select the image you want to display in 
a particular window or subwindow.

Assigning Images

To assign an image to a particular subwindow, select the Assign tool from the 
Window menu or View toolbar and click in the subwindow, or use the Ctrl+A key 
command in the desired subwindow. This will open a pop-up list of all the images 
currently loaded in the MatchSet or scanset.

Select an image name from the list; the image will appear in the selected window.
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Fig. 3-3.  Assign Image lists all the loaded images; select one to display it.

Auto-Assign Images

Use Auto-Assign to automatically assign image to all the sub-windows in a MatchSet 
window. This tool only works when you are not viewing all members of the 
MatchSet. For instance, if you have a MatchSet with many members open but are 
viewing only a few images, such as those from a particular replicate group, click 
Auto-Assign in the Window main menu or press ctrl+F4 to cycle through the images. 
Note that the Auto-Assign tool only cycles the members of the MatchSet, not the 
image types (Raw 2-D, filtered, and gaussian). Use the Interchange images command 
to change the image type you are viewing. 

Interchanging Images

Interchange Images switches between the Raw 2-D scan, Filtered image, and 
Gaussian image of the same gel within a selected subwindow. With the images 
loaded, select the tool from the main toolbar or View menu and click in the 
subwindow, or use the F11 key command in the subwindow. The type of image 
currently displayed is listed at the bottom of each subwindow.

Interchange All Images (Shift+F11, View menu) switches between the, Raw, Filtered, 
and Gaussian images in all the displayed subwindows of a MatchSet.
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3.4 Tiling Windows
The Tile commands under the Window menu are used to arrange image windows on 
the screen.

Note: The tile commands only affect image windows, not subwindows.

Selecting Tile resizes all open windows to the same size and repositions them on the 
screen from left to right and top to bottom. 

Tile Vertical resizes all open windows and arranges them in columns across the 
screen.

Tile Horizontal resizes all open windows and arranges them in rows across the screen.

3.5 Magnifying Images
The magnifying tools in PDQuest can be accessed from the main toolbar or View 
menu, or by key command.

Note that, by default, if you magnify a region in one image of a MatchSet or scanset, 
the same region is magnified in all the other subwindows. To turn off this feature, 
clear the Auto “All Same” checkbox on the Display tab of the Preferences dialog box 
(Edit > Preferences).

To undo the last magnification or other viewing command, press Ctrl+F3 on your 
keyboard.
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Fig. 3-4.  Viewing functions on View menu and main toolbar.

Zoom Box

Use the Zoom Box tool to magnify a specific region of an image, MatchSet, or 
scanset.

Select Zoom Box from the main toolbar or View menu, or position your cursor on the 
image and press F2. Drag a box on the image, then release the mouse button to 
magnify the region.
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Fig. 3-5.  Zoom Box tool.

Zoom In/Zoom Out

Zoom In (Alt+F2 and View menu) magnifies an image, or all the images in a 
MatchSet or scanset, by a defined percentage. The percent magnification is specified 
on the Display tab of the Preferences dialog box (Edit > Preferences).

Zoom Out (Ctrl+F2, View menu and toolbar) reduces the magnification by the same 
percentage.

View Entire Image

If you have magnified part of an image or moved part of an image out of 
view, this command will restore the original, full view. Select View 
Entire Image from the main toolbar or View menu and click the image, 
or position your cursor on the image and press F1.

1. Click Zoom Box button.

2. Drag box on image. 3. Boxed region is magnified to fill window.
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Imitate Zoom

Imitate Zoom applies the magnification and positioning of a selected window or 
subwindow to all open windows and subwindows. This command only works on 
comparable images with similar dimensions.

Note: Imitate Zoom is different than the Auto “All Same” setting under Display 
Preferences, in that is affects all open windows, not just the subwindows in a 
single window.

Select a window or subwindow you want to imitate, then select Imitate Zoom from 
the Window menu. The other windows will change their display to match that of the 
active window

3.6 Positioning Images
The image positioning tools in PDQuest can be accessed from the main toolbar or 
View menu, or by key command.

Note that, by default, if you reposition one image of a MatchSet or scanset in a 
subwindow, all the other subwindows will be repositioned as well. To turn off this 
feature, clear the Auto “All Same” checkbox on the Display tab of the Preferences 
dialog box (Edit > Preferences). 

To “undo” your last positioning or other viewing command, press Ctrl+F3 on your 
keyboard.

Grab

Use this tool to drag the image in a window.

Select Grab from the main toolbar or View menu, or position your cursor 
on the image and press Ctrl+G. Drag the image, then release the mouse 

button reposition the image.
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Arrow Keys

You can shift the displayed region in a subwindow or all subwindows by using the 
Arrow keys on your keyboard. With a window or subwindow selected, click an arrow 
button. The image will shift in the direction of the arrow click. The amount the image 
shifts is determined by the Pan % setting located on the Display tab of the Preferences 
dialog box (Edit > Preferences).

3.6.a Advanced View

Fig. 3-6.  Advanced View submenus.
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Centering an Image

You can center an image or images in a MatchSet/scanset quickly and easily using the 
At Cursor command (F3 on the keyboard; also on the View > Advanced View 
submenu). This is useful if you are comparing the same region of spots on multiple 
images and want to center the image windows on the same spot.

Position your cursor on a point on the image, then press F3. The images shift so that 
that point is at the center of each image subwindow.

Displaying Sections of an Image

To display one of nine sections of an image or MatchSet/scanset, go the 3x3 Sections 
submenu on the View > Advanced View submenu, and select a region (Upper Left, 
Middle, Lower Right, etc.) to have that region magnified. 

Pan means to move the camera, (or the focus of your gel), to the right or left, up or 
down.

All Windows indicates that the selections you have made in the Advanced View 
submenu will be applied to every window in your set.

Location in Gel

Location in Gel on the View>Advanced View submenu displays a graphical overlay 
on a subwindow or all subwindows showing the region that is displayed (green box) 
relative to the entire image (blue box). Select the command, then click the image.

3.7 Hiding Overlays
To hide spot markings, graphs, information boxes, etc. in a subwindow 
or multiple subwindows, select Hide Overlays from the main toolbar or 
View menu and click in the subwindow, or press the F4 key hide the 
overlays in the active subwindow.

Note: Shift+F4 (Hide All Overlays) conceals overlays in all subwindows.
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3.8 Density Tools
The tools under the View>View Density submenu and on the Density Tools toolbar 
are designed for advanced users when analyzing gels. They provide a quick measure 
of the signal intensity of the data in Raw 2-D scans or Filtered images. Note that these 
commands will not work on Gaussian images.

Fig. 3-7.  Density submenu and toolbar.

Density at Cursor

To display the signal intensity at a point on the image, select Density at 
Cursor from the submenu or toolbar and click the image. The pop-up box 
will list the intensity in image units (ODs or counts), and will also show the 

average intensity for a 3 x 3 image pixel box centered on that point.

Density in Box

To display the total signal intensity inside a specified region on the image, 
select Density in Box from the submenu or toolbar and drag a box around 
the area you want to measure. The area of the box (in square millimeters), 
the total image intensity (volume) inside the box (in image units—ODs or 

counts), and the average intensity will be displayed in a pop-up box.
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Plot Density Distribution

Plot Density Distribution displays a histogram of the signal intensity 
distribution for the entire image. Select the command from the menu or 
toolbar, and click on the image.

Plot Cross-section

To display a cross-sectional intensity trace centered on a point on the 
image, select Plot Cross-section from the submenu or toolbar, or use the 
Ctrl+T key command, and click or drag on the image. The trace will be 
displayed, and will be continuously updated as you move your cursor 

over the image. The intensity (in ODs or counts) at the cursor point is listed, as is the 
maximum intensity along the lines of the cross-section.

Note: The sampling width for the density traces is one image pixel.

Fig. 3-8.  Plot Cross-section tool.

Click button, then
click or drag on the image.
3-13



PDQuest User Guide
Plot Vertical Trace

Plot Vertical Trace plots an intensity trace down a vertical line centered on 
the point where you click your mouse. Select the command from the menu 
or toolbar, and click or drag on the image.

Note: The sampling width for the density traces is one pixel.

3.9 Colors
Edit > Colors opens a dialog box in which you can adjust the colors of the image, 
windows, buttons, etc.

Fig. 3-9.  Colors dialog box.

Selecting a Color Group

Within the Colors dialog box, click the Color Group button to select the colors of the 
particular group of objects you want to change (e.g., pop-up boxes, image colors, 
etc.).
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Fig. 3-10.  List of Color Groups.

Click a color group in the list to select it.

Changing a Color

After you have selected the color group to change, click the specific color button to 
change. The Color Edit dialog box opens, allowing you to adjust the red-green-blue 
(RGB) values of the color you selected.

Fig. 3-11.  Color Edit dialog box.

Drag the sliders or enter a value in the fields. The color of the button will change with 
your adjustments.
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Saving/Selecting a Defined Set of Colors

After you have changed the colors within color groups, you can save these settings for 
future use on other images. The Colormap Name field displays the name of a defined 
set of colors and color groups. There are several standard colormaps, or you can 
create your own.

To select a predefined colormap, click the Load button. From the list displayed, click 
the set of colors you want to apply.

Fig. 3-12.  Selecting a Colormap.

To create your own colormap, adjust the colors within the color groups as described 
above and type in a new colormap name. Click OK to apply your changes.

To remove a colormap, click Delete. Select the colormap to be deleted from the 
displayed list. A pop-up box asks you to confirm the deletion.

If you want to return to the standard colormap for the selected group, click Reset. All 
colors will be returned to their default values.

User-defined sets of colors
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3.10 Multi-Channel Viewer
You can use the Multi-Channel Viewer to distinguish different types and levels of 
fluorescence in a gel that has been imaged at different wavelengths. The Multi-
Channel Viewer can be used to the merge the information from up to three different 
images of the same gel.

Note: The viewer requires that the images being compared are exactly the size and in 
exactly the same position. When capturing the images, you should be careful not 
to move the gel between exposures. If your images are not exactly the same size, 
you can use the Crop tool to resize them.

With at least one image open, select Multi-Channel Viewer from the View menu. The 
topmost open image will be displayed in the viewer window using the Red channel.

Fig. 3-13.  Multi-Channel Viewer.
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Note: The color channel used to display an image in the viewer has no relation to the 
filter used when capturing the image. The red, green, and blue channels are 
simply designed to distinguish different images.

The image name is displayed in the Red name field at the top of the viewer, and the 
Red Channel checkbox will appear selected.

To add another image, make sure the image is open and click the pulldown button 
next to the Green or Blue name field. Select the image name from the pulldown list. 
Add a third image using the same procedure.

You can reassign the different images to different channels using the pulldown 
buttons to the right of the name fields. Select <clear> from the pulldown list to 
remove an image from that channel of the viewer.

Viewing Options

To remove a particular color channel from the display, click in the checkbox 
associated with that channel to deselect it.

Selecting the Auto-Scale Image When Assigned checkbox will automatically adjust 
the brightness and contrast of each loaded image based on the data range in the image. 
It invokes the Auto-Scale command from the Transform window when an image is 
first opened in the viewer. Note that this setting affects only how the image is 
displayed in the viewer, not the actual data.

Note: If you deselect this checkbox, any images currently displayed will remain auto-
scaled. click the Transform button in the viewer and click the Reset button in the 
Transform window to undo auto-scaling.

Buttons for various viewing tools are included in the Multi-channel viewer. 
Commands such as Zoom Box and Grab will change the display of all the images in 
the viewer at once.

Note that if you open the Transform window, you can adjust the display of each 
channel independently, by selecting the appropriate channel option button in the 
Transform window. Similarly, the Plot Cross-Section command will report the 
intensity of each channel separately.
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Exporting and Printing

You can export a 24-bit TIFF image of your merged view by 
clicking on the Export button. This will open a version of the 
Export to TIFF dialog. Note that you cannot export image data 

from the Multi-channel Viewer—only the current view of the image (designated as 
Publishing Mode in the Export dialog). The colors in the viewer will be preserved in 
the exported TIFF image.

You can also print a copy of your merged view to a color or grayscale printer by 
clicking on the Print button.

3.11 3D Viewer
The 3D Viewer tool allows you to see a three-dimensional rendering of a portion of 
your image. This is important for such instances as determining whether a selected 
spot is actually two or more separate spots.

To see a 3D rendering of a portion of your image, select 3D Viewer from the View 
menu. Your curser turns into a crosshair. Click and drag your curser over the image 
area you would like to view creating a box. 

Note: Viewing a large area of your image may reduce performance. 

• To reposition the box, position your cursor at the center of the box. The cursor 
appearance will change to a multidirectional arrow symbol. You can then drag 
the box to a new position.

• To resize the box, position your cursor on a box corner. The cursor appearance 
will change to a bi-directional arrow. You can then drag that corner in or out, 
resizing the box.

• To redraw the box selection, position your cursor outside the box and click once. 
The box disappears, and you can then draw a new box.

To view the selected area, position your cursor inside the box slightly off-center. The 
cursor appearance will change to an arrow. Click once to open the 3D viewer.

Note: If you are having problems using the 3D Viewer, install the latest drivers for your 
graphics card. If, after updating your drivers, you are still having problems,  go to 
the Display tab of the Preferences dialog box and select Disable hardware 
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acceleration for 3D viewer. This allows PDQuest to emulate a graphics driver to 
render a 3D image. See Section 2.6.c, Display Preferences, for further 
information.

Fig. 3-14.  3D Viewer

3.11.a Positioning the Image

Windows

For Windows operating systems, use your mouse to reposition and rotate the image.
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• Rotate the image - Left click and drag to rotate the image.

• Reposition the image - Right click and drag to reposition the image. 

• Zoom in/out - To zoom in or out, Click the center mouse button or roll the wheel. 
If you do not have a three button mouse or a mouse with a wheel, hold down the 
shift key and left click and drag to zoom in or out. 

Macintosh

For Macintosh operating systems, use mouse and keyboard combinations to 
reposition and rotate the image.

• Rotate the image - Click and drag to rotate the image.

• Reposition the image - Ctrl>click and drag to reposition the image. 

• Zoom in/out - Shift>click and drag to zoom in or out.

3.11.b Display Mode

The 3D Viewer window allows you to view the image in three different modes; wire 
frame, lighting, and textured. 

• Wire-frame shows the image in a transparent frame view.

• Lighting shows the image with different areas of light and shadow depending on 
the angle of view. 

• Texture gives the image texture.

Use the Scale function to scale the image. This is useful for viewing shallow spots in 
the 3D Viewer.

If you lose the image because you moved it too far past the window border, or rotated 
it and disoriented the view, click Reset View to return the image to the original view. 

Note: Reset view does not change the scale factor. To reset the scale factor, close the 
3D Viewer and click the box again to re-open the 3D Viewer with the original 
scale factor. 
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3.12 Transform
The Transform controls are used to adjust image brightness and contrast and optimize 
the image display. These controls affect the display only, not the underlying data.

Click Transform in the Image menu or on the main toolbar and click in the 
subwindow, or use the Ctrl+B key command in the subwindow.

The preview window in the Transform dialog box shows a smaller view of the 
selected image. Changes are automatically reflected in the preview window, and is 
only applied to the main image(s) when you click OK or Apply All.
3-22



Viewing and Editing Images
Fig. 3-15.  Transform dialog box.

You can use regular viewing tools like Zoom Box and View Entire Image in the 
preview window to focus on particular regions of interest. You can also use the Grab 
tool and arrow keys to move the image within the preview window.

The Frequency Distribution histogram shows the total data range in the image and the 
amount of data at each point in the range. In a typical scan, there is a signal spike at 
the left (“gray”) end of the histogram due to background noise.

The Transform Plot is a logarithmic representation of how the raw pixel data is 
mapped to the pixels of your computer screen.

Preview WindowTransform Plot

Frequency Distribution histogram
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Note: If you are using the Transform window in conjunction with the Multi-channel 
Viewer, you can adjust the display of each channel independently by selecting the 
appropriate channel option button below the preview window.

3.12.a Transform Controls

Auto-scale

Click the Auto-scale button to optimize the selected image automatically. The lightest 
part of the image is set to the minimum intensity (white), and the darkest is set to the 
maximum intensity (black). This maximizes the display range for the image. You can 
then “fine-tune” the display using the sliders.

Select the Always Auto-scale checkbox to automatically auto-scale every image that 
you open. This setting disables the remaining controls in the dialog box; the software 
will examine the data range in every image and optimize it accordingly.

Auto All will auto-scale all the images in the selected scanset or MatchSet and close 
the Transform dialog.

High/Low Sliders

Use the High and Low sliders to optimize the image manually. Drag the High slider 
handle to the left to make weak signals appear darker. Drag the Low slider handle to 
the right to reduce image background.

As you drag, examine the Frequency Distribution histogram. Everything to the left of 
the low slider will be remapped to minimum intensity, while everything to the right of 
the high slider will be remapped to maximum intensity. Position the markers at the 
ends of the data range in the histogram, and use the low slider to cut off the “spike” of 
background noise.

You can also type specific high and low values in the text boxes next to the sliders. 
Clicking anywhere on the slider bars will move the sliders incrementally.

If your image data is in a narrow range (as shown in the histogram), select the Log 
High/Low Sliders checkbox. This allows for finer adjustments with the slider handles.
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Fig. 3-16.  Two views of the Frequency Distribution histogram.

Gamma Slider

Some images may be more effectively visualized if their data are mapped to the 
computer screen in a nonlinear fashion. Adjusting the Gamma slider handle expands 
or compresses the contrast range at the dark or light end of the range, and this is 
reflected in the transform plot and preview window.

Low-High magnifies
area between slidersCan better distinguish background

noise from real data

Low slider remaps background noise to white High slider remaps weaker signals to black

Range of actual
data in the image
is very limited

Log scaling enables you to 
better distinguish peaks
3-25



PDQuest User Guide
Reset

If at any time you want to return to an unmodified view of the scan data, click Reset.

Applying the Settings

Click OK to apply the selected settings to the image in the preview window. Click 
Apply All to apply the settings to all the subwindows in the selected scanset or 
MatchSet, or click Auto All to auto-scale all the subwindows.

3.12.b Other Transform Features

Full Scale/Low-High

The Full Scale/Low-High option buttons adjust how the range of image data is 
displayed in the frequency distribution histogram and transform plot. They do not 
change how the image is displayed in the preview window.

Full Scale adjusts the frequency distribution and transform plot displays so they show 
the full intensity range of the image.

Low-High magnifies the range between the low and high sliders making it easier to 
view your data if it does not occupy the full intensity range of the image.

Log

The Log checkbox changes the way the data is displayed in the histogram so you can 
better discern subtle changes in signal intensity.

Image Max/Min

Image Max and Min display the range of signal intensity in the image.

The image units are determined by the type of scanner used to create the image. In the 
case of densitometers, you can select Calibrated Quantity to display your image units 
in O.D.s.
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Image Color

Click on this button to open a list of colormaps, which you can define using the 
Colors command on the Edit menu (see section 3.9, Colors). Select a colormap from 
the list to change the image in both the Transform window and the image window.

Invert Display

The Invert Display checkbox flips light bands on a dark background to dark bands on 
a light background, and visa versa. This does not change the data, just the display.

Highlight Saturated Pixels

When the Highlight Saturated Pixels checkbox is selected, areas of the image with 
saturated signal intensity are highlighted in red. This setting does not apply to 
Gaussian images.

3.13 Cropping Images
When matching spots between the gels in a MatchSet, all the MatchSet images should 
be the same size and shape. If the original scans of these gels are different sizes, you 
need to crop them before creating the MatchSet.

Note: You can only crop Raw 2-D scans, not Filtered or Gaussian images.

The crop tools can also be used to reduce the file size of images. (To reduce 
the file size of images by lowering the resolution, see Section 2.3.h, 
Reduce File Size.)
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Fig. 3-17.  Crop commands.

Select Crop from the Image menu or toolbar, and drag the cursor on the image, 
creating a box. Everything outside the crop box will be deleted.

The size of the crop area (in millimeters and number of pixels) is shown at the bottom 
of the crop box, as is the file size of the image inside the crop area.

• To reposition the crop box, position your cursor at the center of the box. The 
cursor appearance will change to a multidirectional arrow symbol. You can then 
drag the box to a new position.

• To resize the box, position your cursor on a box border or corner. The cursor 
appearance will change to a bidirectional arrow. You can then drag that border or 
corner in or out, resizing the box.

• To redraw the box, position your cursor outside the box. The cursor appearance 
will change back to the Crop tool, and you can draw another box, replacing the 
one you just drew.

To complete the crop, position your cursor inside the box slightly off-center. The 
cursor appearance will change to a scissors symbol. Click once to perform the crop.

A pop-up box will ask you whether you want to: (1) crop the original image, (2) save 
a copy of the area inside the crop box as a separate image, keeping the original image 
intact, or (3) cancel out of the cropping operation.
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Fig. 3-18.  Crop box and pop-up Crop dialog.

If you select Crop, your cropped image will be displayed in the image window. If you 
select the Copy and Crop button, the Save as dialog box opens. By default the new 
file name is the same as the original with a version number.

3.13.a Advanced Crop Commands

To ensure that your scans are exactly the same size and shape, you can use the tools 
on the Image > Advanced Crop submenu to save the crop box from one scan and 
apply it to others. These tools also allow you to crop a gel and calstrip out of the same 
scan.

To define and save a crop box and apply it to another scan:

1. Select Define Crop Area from the submenu and drag a crop box on an image. 
Position the box as described in Cropping Images.

2. Select Place Crosshair from the submenu and click a landmark inside the box that 
is present in all the gels you want to crop. This could be a spot or some other 
image detail. The crosshair will make it easier to position the box in the other 
images so that it encloses the same area.
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3. Select Save Crop Settings from the submenu, enter a name for the current crop 
settings in the pop-up box, and click Apply.

4. Complete the crop action in the current image by positioning your cursor inside 
the box slightly off-center and clicking to perform the crop, as described in 
Cropping Images.

5. Open or select the next image you want to crop, and select Load Crop Settings 
from the submenu. Then select the name of the settings you saved. The crop box 
and crosshair appear on the image.

6. Reposition the crop box so that the crosshair is correctly aligned with the 
appropriate image object, then complete the crop as described in step 4 above.

To delete any crop settings you have saved, select Delete Crop Settings from the 
submenu and choose the settings to be deleted from the list.

3.14 Flipping and Rotating Images
The matching functions in PDQuest will tolerate minor distortions in the shape and 
orientation of images. However, if your images are severely misaligned, use the flip 
and/or rotate commands to align them. These commands are located on the Image 
menu and toolbar.
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Fig. 3-19.  Flipping and rotating commands.

Note: Because these actions will erase any analysis you have performed on an image, 
You must confirm the flip/rotation before the command is executed.

Flipping

To flip the image right-to-left, select Horizontal Flip from the Image menu or toolbar. 
To flip the image top-to-bottom, select Vertical Flip.

90° Rotations

Select Rotate 90 Left, Rotate 90 Right, or Rotate 180 from the Image > Rotate menu 
or Image toolbar to perform the specified rotation. You must confirm your choice 
before the command is executed.

Custom Rotation

If you need to rotate your image in increments other than 90°, use the Custom 
Rotation command.
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Select Custom Rotation from the Image > Rotate menu or Image toolbar. A green 
“plus” sign will appear next to your cursor.Click on the image you want to rotate and 
a circular overlay with an orange arrow will appear. A small dialog box also will 
open, indicating the angle of rotation in degrees and radians.

Fig. 3-20.  Custom rotation; the arrow points in the direction of the new top of 
the image.

To perform the rotation, position your cursor on the arrowhead and drag. As you drag, 
the arrow will rotate and the angle in the dialog box will change. Position the arrow so 
that it points in the direction of the new top of the image. You can “fine-tune” your 
rotation as much as you want.
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Note: If you want to center your arrow on a particular point on the image (e.g., to align 
along a particular lane), position your cursor on the point on the image you want 
to center on, and press F3. The image moves so that the center of the arrow and 
your cursor point are aligned.

To complete the rotation, click the Rotate button in the dialog box. The rotated image 
opens in a new image. You will then have the option of renaming your new image and 
changing the version number.

If you are not satisfied with your rotated image, close the window without saving and 
start over.

Note: Because an image is composed of square or rectangular pixels, Custom Rotation 
has to perform some minor smoothing on the image to turn it at a non-90o angle. 
In addition, any analysis performed on the image cannot be rotated and will be 
lost.

3.15 Filtering Images
Filtering is a process that removes small noise features on an image while leaving 
larger features (like data) relatively unaffected. A wide range of filters are available 
for removing different types of noise from images. Depending on the nature of your 
data, you will probably need to use only one or two of the available filters. However, 
you should experiment with several different filters before selecting the ones that 
work best for your images.

The filtering commands are located on the Image menu and toolbar.
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Fig. 3-21.  Filtering commands.

Note: Since filtering is an irreversible process, you ave the option of creating  copy of 
the original image before you filter. If you are experimenting with various filters, 
you should create copies of your image and compare them side-by-side. If you 
filter the original image and save it, you cannot return to the original, unfiltered 
state.

3.15.a Filter Wizard

The Filter Wizard is designed to guide you through the filter selection process. First, 
you identify the type of noise in your image. Next, select the size of the filter to use on 
that noise. Finally, filter the image.
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To open the Wizard, click Filter Wizard in the Image menu or click the Filter Wizard 
button on the Image Tools toolbar.

Fig. 3-22.  Filter Wizard dialog box.

The Filter Wizard contains settings for identifying the different types of noise in the 
image. It also includes a density distribution histogram of the noise in the image to aid 
in filter selection.

Step I: Identify Noise Characteristics

The first step in the Wizard is to identify the type of noise in your image. Examine 
both the image and the density distribution histogram, then select one, both, or neither 
of the following checkboxes:

• Salt. This type of noise appears as specks that are lighter than the surrounding 
background. The density distribution histogram of this type of noise displays 
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noise peaks at the high end of the range (right end of the plot). This type of noise 
is common in electronic cameras with malfunctioning pixels. It can also be 
caused by dust or lint in the imaging optics or scratches on photographic film. 
Salt is a type of outlier noise (see below). 

• Pepper. This type of noise appears as specks that are darker than the surrounding 
background. The distribution histogram of this type of noise displays noise peaks 
at the low end of the range (left end of the plot). Its causes are similar to those of 
salt noise. Pepper is a type of outlier noise (see below).

Next, select one of the following option buttons to describe additional features of 
your noise.

• Gaussian. The distribution histogram of this type of noise has a Gaussian profile, 
usually at the bottom of the data range. This type of noise is usually an electronic 
artifact created by cameras and sensors, or by a combination of independent 
unknown noise sources.

• Uniform noise. This type of noise appears in the histogram as a uniform layer of 
noise across the data range of the image.

• Outlier noise. This category of noise includes salt and pepper noise (see above). 
The distribution histogram of this type of noise displays noise peaks at the high 
and low ends of the range.

• Gaussian and Outlier. This option is a combination of both the gaussian and 
outlier filters.

After you have identified the type of noise, go to Step 2.

Step 2: Select Filter Size

Image noise is filtered by means of a filtering window (or kernel), which is measured 
in pixels. This filtering window slides across the image, processing the pixels within 
it.

The available filter dimensions range from 3 x 3 pixels to 9 x 9 pixels. To select an 
appropriate size, magnify a background region of your image so that you can see the 
individual pixels. The filter size you select should be larger than the average noise 
feature but smaller than your data features.
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Note: A smaller filter will alter your image less than a larger filter. Large filters can 
result in better suppression of noise, but can also blur desirable features in the 
image.

Step 3: Begin Filtering

After you have completed your selections, the filter name and size will be displayed 
at the bottom of the Filter Wizard dialog box.

To begin filtering, click OK. Since filtering is an irreversible process, you have the 
option of creating  copy of the original image before you filter.  A dialog box gives 
you the option of filtering the original image, creating a copy of the image then 
filtering, or cancelling out of the operation.

If you choose to Copy and Filter, the filtered image opens in a new window. The file 
name for the new image is the same as the original but with a new version number. 
However, the file is not saved to the disk. If the filtering is not correct and you need to 
refilter the original, just close the new window without saving. If you are happy with 
the filtered image, you need to save the image before closing it.

3.15.b Selecting a Filter Directly

If you already know the type and size of filter you want, you can select the 
appropriate filter in the Filters submenu of the Image menu. The submenu includes all 
the filters available in the Discovery Series.

The types of filters in the Discovery Series are:

• Weighted Mean. This filter is useful for reducing Gaussian noise; it has little 
effect on salt and pepper. It calculates the weighted mean of the pixels within the 
filtering window and uses it to replace the value of the pixel being processed.

• Out of Range Pixel. This filter is useful for suppressing salt and pepper noise; its 
effect on Gaussian noise is minimal. This filter calculates the mean of the pixel 
values in the filtering window, including the pixel being processed. If the 
difference between the mean and the individual pixel value is above a certain 
threshold, then the individual value is replaced by the mean.

• Median. Also useful for suppressing salt and pepper noise, this filter has little 
effect on Gaussian noise. It calculates the median value of the pixels within the 
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filtering window and uses it to replace the value of the pixel being processed. The 
median filter produces very little blurring if a small-sized window is selected.

• Maximum. This filter is useful for eliminating pepper noise in an image (it 
worsens the effect of salt noise). It replaces the value of the pixel being processed 
with the maximum value of the pixels within the filtering window.

• Minimum. This filter replaces the value of the pixel being processed with the 
minimum pixel value within the filtering window. This filter is useful for 
eliminating salt noise in an image (it worsens the effect of pepper).

• MidValue. This filter is useful for suppressing uniform noise within an image; 
however, it worsens the effect of pepper and salt. This filter replaces the value of 
the pixel being processed with the mean of the maximum and minimum pixel 
values within the filtering window.

• Power Mean. This filter is useful for suppressing salt and Gaussian noise within 
an image (it worsens the effect of pepper noise). It replaces the value of the pixel 
being processed with the power mean of the pixel values within the filtering 
window.

• ContraMean. This filter is useful for suppressing pepper and Gaussian noise 
within an image (it worsens the effect of salt). It replaces the value of the pixel 
being processed with the contra-harmonic mean of the pixel values within the 
filtering window.

• Adaptive. This filter is useful for suppressing Gaussian noise and salt and/or 
pepper within an image. If your image contains a mix of salt and pepper, select 
this filter.

To begin filtering, select a filter type from the list. Then select a filter size.

Fig. 3-23.  Selecting a filter size.
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The available filter dimensions range from 3 x 3 pixels to 9 x 9 pixels. To select an 
appropriate size, magnify a background region of your image so that you can see the 
individual pixels. The filter size you select should be larger than the average noise 
feature but smaller than your data features.

Since filtering is an irreversible process, you have the option of creating  copy of the 
original image before you filter.  A dialog box gives you the option of filtering the 
original image, creating a copy of the image then filtering, or cancelling out of the 
operation.

If you choose to Copy and Filter, the filtered image opens in a new window. The file 
name for the new image is the same as the original but with a new version number. 
However, the file is not saved to the disk. If the filtering is not correct and you need to 
refilter the original, just close the new window without saving and start over. If you 
are happy with the filtered image, you need to save the image before closing it.

3.16 Invert Data
If your image has light spots on a dark background (i.e., the signal intensity 
of the background is greater than the signal intensity of the sample), you 
need to Invert Data before you can analyze the image.

Note: The Invert checkbox in the Transform dialog box (section 3.12.b, Other 
Transform Features) inverts only the appearance of the image.

To invert your image data, select Image > Invert Data. You may need to use the 
Transform function to adjust the appearance of your inverted image.

This command is reversible. Select Invert Data again to revert to the original data.

3.17 Text Overlays
If you want to create and display textual notes directly on your image, select Text 
Overlay Tools from the View > Toolbars submenu. This will open the Text Overlay 
Tools toolbar.
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Fig. 3-24.  Text Overlay Tools toolbar.

Creating a Text Overlay

To create a text overlay, click the Text Tool, then click on the image at 
the spot where you want the text to appear. This opens the Text Overlay 
Properties dialog box.

Fig. 3-25.  Text Overlay Properties dialog box.

To enter your text, simply begin typing in the main field. The buttons in the dialog 
allow you to select the properties of your text, including format, alignment, and 
justification.

Use the drop-down boxes (from left to right) to select the font style, font size, color of 
the text, and color of the background within the text box.

Once you have entered your text in the field, click OK.

When you click OK, the text you entered appears on the image at the spot where you 
originally clicked.

Select tool

Text tool
Line tool Alignment toolsCopy Paste

Text color

Background color
3-40



Viewing and Editing Images
You can create as many text overlays as you want.

Editing a Text Overlay

To edit a text overlay, make sure the Text Tool or Select Tool is assigned to your 
mouse, then double-click the text to open the Text overlay Properties dialog box.

Line Tool

You can use the Line Tool on the Text Overlay toolbar to draw a line 
between text and an image feature or between any two points of interest on 
your image.

Click the Line Tool button, then drag on your image to create the line. You can create 
as many lines as you want.

To resize or adjust a line, make sure the Line Tool or Select Tool is assigned to your 
mouse, then position your cursor on one end of the line (marked by a circle) and drag.

To add arrowheads to a line, click the Select Tool button, then double-click the middle 
of the line. A dialog box opens with options to add arrowheads to one or both ends of 
the line.

Moving and Copying Text Overlays and Lines

You can move, copy, or delete a single overlay/line or a group of overlays/lines within 
an image. You can also copy and paste between images.

First, select the object(s). Click the Select Tool button on the Text Overlay 
toolbar. To select a single overlay or line, click it. To select multiple 
objects, either drag a box around them or hold down the SHIFT key while 

you click them one at a time. When dragging to select a group of objects, make sure 
that you completely surround all the objects to be selected.

Each selected overlay/line will have a green border.

• To move the selected object(s), position your cursor over the selection and drag.

• To copy within an image, hold down the CTRL key while dragging the selected 
object(s). The copy will be created and dragged to the new position.

• To delete the selected object(s), press the DELETE key.
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•To copy between images, click the Copy to Clipboard button on the 
Text Overlay toolbar, then open or select the image in which you want 
to paste the overlays.

• Click the Paste from Clipboard button. The copied object(s) are 
pasted into the new image.

Note:If you are pasting into an image with a different pixel size (i.e., 
resolution), you will receive a message that the placement of the copy may not be 
exact. Click OK to complete the paste, then position the pasted objects manually.

Viewing Previously Created Text Overlays/Lines

To display previously created text overlays and/or lines after opening an image, click 
Text Overlay Tools in the Toolbars submenu of the View menu.

If you have hidden all your overlays using Hide Overlays, click any of the buttons on 
the Text Overlay Tools toolbar to display the hidden overlays.
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4. Detecting and Editing 
Spots

This chapter describes how to detect and edit spots using PDQuest.

4.1 Selecting Spot Detection Parameters
The Spot Detection Wizard is used to select the parameters for detecting 
spots in gel scans.

Because gels vary in stain type, spot intensity, clarity, streaking, etc., 
different parameters are needed to detect spots on different gels. In general, you can 
use the same parameters to detect spots on all gels that use the same stain and have 
been run and scanned in the same manner.

To select the detection parameters for a particular type of gel, make sure that a 
representative gel scan is open and active in PDQuest, then select Spot Detection 
Wizard from the Spots menu or quick guide.
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Fig. 4-1. Spot Detection Parameter Wizard.

When the Wizard opens, the name of the scan is displayed below the preview 
window. To select a different image, click the drop down arrow and choose from the 
list of open images. Select Show Filtered Image to have the Wizard display the 
filtered image after clicking Find Spot Centers in Step 2. The Parameter Set field 
indicates the name of the currently loaded parameter set. If no set is loaded, this field 
is blank. Click Load next to the Parameter Set field to load a different set of 
parameters into the Wizard.

You can choose between the Basic and the Advanced tabs. With the Basic tab you can 
perform Steps 1 and 2 of the parameter selection process. The Advanced tab offers the 
ability to manually adjust the settings in Step 2 and the addition of Optional Controls 
to manipulate streaks, background, smoothing, and speckles.
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Fig. 4-2. Selecting a new image in the Spot Detection Wizard.

The control panel in the Wizard is designed to guide you through the parameter 
selection process.

4.1.a Step 1. Give Manual Guidance

In this step, you mark features on the gel scan that will be used to automatically select 
the correct spot detection parameters.

1.Click the Faint Spot button, then click on the faintest spot in the scan 
that you want to detect. This will set the sensitivity and minimum peak 
value parameters.

2.If the smallest spot you want to detect is smaller than the faintest spot, 
click the Small Spot button, then click on the smallest spot. This will set 
the size scale parameter. 

3.Click the Largest Spot Cluster button, then draw a box around the 
largest spot cluster on the image that you want to detect. This sets the 
radius of the background subtraction rolling ball and the streak removal 

rolling disk.
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Fig. 4-3. Image with large, small, and faint spots defined.

4.1.b Step 2. Test Settings

In this step, you first see how many spots are detected based on the settings in Step 1, 
then you adjust those settings until all significant spots are identified.

Note: Before proceeding, if there are streaks in your image, select the Vertical and/or 
Horizontal streak removal checkboxes under Optional Controls (Advanced tab).

Click the Find Spot Centers button. Noise smoothing, background 
subtraction, and (if selected) streak removal will be performed, 
and the spot centers will appear marked with crosshairs.

If the Spot Detection Wizard is unable to find parameters, a warning message 
displays. This is usually caused by the faint spot being to close to a large spot cluster 
or the resolution of your image is too high. If you think the problem may be caused by 
the faint spot location, you need to either adjust the sensitivity or select a different 
faint or small spot. If the resolution of your image is too high, use the Reduce File 
Size command (See Section 2.3.h, Reduce File Size) to reduce the resolution, then 
reopen the Spot Detection Wizard and proceed with spot detection.

Review the results of spot detection by studying the crosshairs on the image. The 
number of spots detected is displayed in the Spot Count field.
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Fig. 4-4. Spot crosshairs marked in the Spot Detection Wizard.

If all the spots you want to identify have been detected, you can save this parameter 
set. If significant spots have been missed, you can change the faint, small, and large 
spot selections in Step 1, or change the Sensitivity, Min Peak, and Size Scale directly.

Note: Adjustments to these settings will automatically redetect spots.

Sensitivity

If significant faint spots in the scan have been missed, you can use the Faint Spot tool 
in Step 1 to change your faint spot selection, or you can increase the Sensitivity 
setting by typing a number directly in the field (next to the Find Spot Centers button) 
or clicking on the adjustment arrows. Higher sensitivity will detect more spots. If 
image noise has been detected as spots, decrease the sensitivity or perform additional 
speckle removal.
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Min Peak

If increasing the Sensitivity setting or selecting a new Faint Spot still fails to find 
some faint spots, you can lower the Min Peak value. This is the minimum peak 
intensity that a spot must have to be identified. Again, image noise may be detected as 
spots if the Min Peak is too low.

Size Scale

The Size Scale field helps distinguish trends in signal intensity (spots) from random 
intensity fluctuations (noise). It uses the size of objects in the image (in pixels) to 
determine the nature of those objects. The initial size scale setting is based on the 
Small Spot you selected in Step 1.

If a gel image has noticeable noise features, a larger size scale may be preferable. If 
smoothing has adequately removed noise, small values are preferred so that small 
spots will be detected. You can enter odd values from 3 to 9 in the field or adjust the 
value using the arrow buttons.

Gaussian Model During Test

If the Gaussian Model During Test checkbox is selected, two-dimensional Gaussian 
fitting will be performed on all spots when you find spot centers. It will take longer to 
detect spots; however, spot detection will be more accurate for overlapping spots.

Note: Fewer spots may be found if Gaussian Model During Test is selected, because 
large spots that would be identified as overlapping spot clusters can be correctly 
resolved with Gaussian modeling.

4.1.c Optional Controls

Most of the background removal and smoothing settings under Optional Controls are 
set automatically based on your selections in Step 1. You should try to Find Spot 
Centers first before adjusting these controls.

Note: If your image has streaks, you should select streak removal under the Streaks tab 
when finding the spot centers.
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Streaks

Protein gels frequently display streaking in areas of high spot concentration. Click the 
Streaks tab to access the streak removal settings.

To remove vertical and/or horizontal streaks from your image, select the appropriate 
checkbox(es). The disk radius size is determined automatically based on the size of 
the largest spot you want to detect (Step 1).

The default disk radius size is conservative. If, after you find spot centers, you would 
like to remove more streaking from the image, reduce the size of each disk radius by 
about half and find spot centers again.

Background

Click the Background tab to access the settings for subtracting background intensity 
from the image.

Background subtraction is required for spot detection. Floating Ball is the method 
used. The default Radius size is calculated automatically based on the largest spot 
cluster you want to detect (selected in Step 1 and displayed in the field at the bottom 
of the tab). Although you can change the ball radius, it is highly recommended you 
use the default.

Smoothing

Click the Smoothing tab to access settings for performing smoothing.

Image smoothing in your scans is optional but highly recommended. The default state 
of the Perform Smoothing checkbox is checked. To deactivate this function, deselect 
the checkbox by clicking in it.

The Filter Type is initially set based on the section of the image you boxed in Step 1. 
The Kernel Size is set based on the faintest/smallest spot you want to detect.

Note: You should first attempt to find spot centers using these default settings before 
attempting to adjust them.

If you know the type of noise in your images, you can select a different filter type and 
kernel size. Section 3.15, Filtering Images, provides additional guidance on filter 
selection.
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• Median. This filter is useful for suppressing salt and pepper noise. It has little 
effect on Gaussian noise. This filter produces very little blurring if a small-sized 
window is selected.

• Weighted Mean. This filter is useful for reducing Gaussian noise. It has little 
effect on salt and pepper noise.

• Power Mean. This filter is useful for suppressing salt and Gaussian noise within 
an image (it worsens the effect of pepper noise).

• ContraMean. This filter is useful for suppressing pepper and Gaussian noise 
within an image (it worsens the effect of salt).

• Adaptive. This filter is useful when you have a particularly noisy gel and the 
other filters do not perform well.

To adjust the Kernel Size, magnify a background region of your image using the 
Zoom Box tool so that you can see the individual pixels. The filter size you select 
should be larger than the average noise feature but smaller than the smallest spots.

Speckles

If you received a message upon opening the Spot Detection Wizard indicating the 
detection of Ruby Speckles in your image, select the Speckles tab under optional 
controls to access the ruby speckle filter settings. 

Check the box labeled Apply Sypro Ruby Speckle filter to apply the filter. Use the up 
and down arrows to adjust the sensitivity of the filter, or enter a specific sensitivity in 
the field. Click the Find Speckles button to locate the speckles in the image.  

The speckle count field indicates the number of speckles found in the image based on 
the filter sensitivity. To view the speckles in the image, click show Speckles.

4.1.d Targeted Spot Detection

Occasionally the use of the same parameters for all files in a MatchSet produce 
inconsistent spot numbers between the gels. To eliminate this problem, select Try to 
find the same number of spots on other gels. If checked, then the spot detection 
parameters will be varied for each gel so that same number of spots are obtained. 
Note that this is before the Gaussian fitting, therefore the actual number of spots may 
be slightly different after gaussian modelling is performed.
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4.1.e Saving/Loading Parameters

After you have selected the best detection parameters for the image, save them by 
clicking the Save button (next to Parameter Set below the image window). Enter an 
appropriate name for the set (e.g., the type of stain used in the gel) in the pop-up box. 
Click OK. The parameter set will now be available for processing all similarly 
detected gel scans.

To load previously saved parameters, click the Load button and select from the list of 
parameter sets. When the parameters are loaded, you can proceed to Find Spot 
Centers on the loaded image. (Each parameter set is saved as an “.adp” file in the 
Discovery Series <user name>.prm directory. To delete a parameter set, delete its .adp 
file.)

4.1.f Processing Gels

Click the Process All Gels button to close the Spot Detection Wizard and open the 
Auto Detection and Matching dialog box. 

If you have not saved the current detection parameters, you will be prompted to do so 
before you exit the Wizard.

The Quit button will close the Wizard without opening the Auto Detection and 
Matching dialog box. If you have not found spot centers, any unsaved parameters will 
be lost.

4.2 Automated Detection and Matching
After you have created and saved a set of detection parameters using the Spot 
Detection Wizard, you are ready to detect spots on your images. In general, you can 
use the same parameters to detect spots on all gels that use the same stain and have 
been run and scanned in the same manner.

Click Process All Gels in the Wizard to open the Automated Detection and Matching 
dialog box. You can also open the dialog box directly by selecting Automated 
Detection and Matching from the Spots menu. All currently loaded gel scans will be 
listed in the panel.
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Fig. 4-5. Automated Detection and Matching

The Automated Detection and Matching tool combines several processing steps into a 
single operation. 

Step 1 - Select Gels To Analyze

When the Automated Detection and Matching dialog box opens, any open images are 
automatically included in the list.  Click Add to add unopened images to the list.

The Remove button removes a gel from the list.

The Master button designates the selected gel as the MatchSet master image.  If you 
do not select a master, PDQuest automatically chooses a master for you based on 
which gel has the best average spot quality. 

Tip: To view the average quality for each gel, click the Log file button in the 
Matching Summary. See Section 5.8, Matching Summary for further 
information.

This gel will be used as the starting point for constructing the eventual Master image.  
See Section 5.7, "Adding Spots to the Master" for more details on constructing the 
Master image.
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As indicated, you can set the order of the members by dragging them in the list. This 
order will be used when displaying the images as well as plotting bar graphs.

Step 2 - Detect Spots on Gels

Step 2 determines the parameters used to automatically process all the images. If you 
have processed similar images in the past, select the same parameter set from the 
drop-down list. If you cannot use an existing parameter set, click Edit... to launch the 
Spot Detection Wizard and create a new parameter set. See Section 4.1, Selecting 
Spot Detection Parameters.

Step 3 - Create MatchSet

Enter a name for the MatchSet in the Name field. To assign your MatchSet a default 
name, click Auto. The default prefix can be set on the Application tab of the 
Preferences dialog box. See Section 2.6, Preferences, for further information.

Enter a description of the MatchSet in the Description field. You can enter further 
information about the MatchSet in the Comments field.

The Directory field indicates the folder where the MatchSet will be saved. The 
currently listed folder is based on the last time a MatchSet was created using 
Automated Detection and Matching. To specify a new location, type in a new path or 
click Browse.

Note: If you want to detect spots without creating a MatchSet, check the "Disable this 
step" checkbox at the bottom of Step 3.

Step 4 - Match Gels

This is similar to Step 2 in that you can select existing parameters for matching or you 
can create new ones with the Edit... button.  However, unlike Spot Detection 
parameters, the matching parameters work over a wide range of images and you will 
probably obtain satisfactory results with the default parameters. See Section 5.2.a, 
Automated Matching, for further information. 

Note: If you want to create a MatchSet without matching spots, check the "Disable this 
step" checkbox at the bottom of Step 4.
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Spot Detection Report

To review the log file created during spot detection, select Spot Detection Report 
from the Spots menu. This report documents when spot detection began, which gels 
were detected (or failed to detect), which steps were performed, and when spot 
detection was completed.

4.3 Filtered and Gaussian Images
When spots are detected in PDQuest, the original gel scan is filtered and smoothed to 
clarify the spots, then three-dimensional Gaussian spots are created from the clarified 
spots. The end result is three separate images: the original Raw 2-D scan, which 
remains unchanged; the Filtered image, which is a copy of the original scan that has 
been filtered and processed; and the Gaussian image, which is a synthetic image 
containing the Gaussian spots.

Fig. 4-6. Images created during spot detection.

All quantitation and other analysis are performed on the Gaussian image. PDQuest 
preserves all three images so that at any point you can go back and reexamine the 
original scan and the Filtered image to compare the original spots with the synthetic 
spots in the Gaussian image.

Note: Any spots not detected in the Filtered image will not be included in the Gaussian 
image. You can add spots to the Gaussian image during spot editing, as described 
in following sections.

A Raw 2-D Scan, Filtered image, and Gaussian image of the same gel are part of the 
same scanset; they all share the same root file name with different extensions. 

 
Gel image

Raw 2-D
Scan Gaussian 

Image
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Therefore, performing spot detection on an original Raw 2-D scan named 
Proteins.gsc would result in a Filtered image named Proteins.gim and a Gaussian 
image named Proteins.gsp

After spot detection, the Raw 2-D scan, Filtered image, and Gaussian image will be 
displayed in subwindows of the same window. The file name and type of each image 
are displayed at the bottom of each subwindow.

Fig. 4-7. Example of a Scanset.

Note: Use the Assign tool and Configure Subwindows command on the main toolbar to 
arrange images in subwindows. See section 3.1, Windows and Subwindows for 
more information about viewing commands.

What Are Gaussian Spots?

Fuzzy, streaked, or overlapping spots in a Raw 2-D gel can be difficult to accurately 
quantify. Because the image profile of an ideal spot conforms to a Gaussian curve, 
PDQuest uses Gaussian modeling to create “ideal” spots that can be easily identified 
and quantitated.
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A Gaussian spot is a precise three-dimensional representation of an original scanned 
spot. Gaussian curves are fitted to the scanned spot in the X and Y dimensions, and 
then additional modeling is performed to create the final Gaussian spot.

Using Gaussian modeling, you can accurately quantitate overlapping spots, spots in 
gel streaks, and multiple spots in clusters.

Note that spots created using the spot boundary tools (section 4.6, Spot Boundary 
Tools) are not Gaussian modeled, even though they appear in the Gaussian image.

4.4 Spot Crosshairs and Ellipses
Spot crosshairs mark the centers of spots in the Gaussian image, while spot ellipses 
show their shapes. The tools for displaying spot crosshairs and ellipses are located on 
the Spots menu.
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Fig. 4-8. Spots menu and Edit Spot toolbar.

Note that, in a scanset, the Gaussian image must be loaded to display crosshairs and 
ellipses. With the Gaussian image loaded, you can also display the crosshairs and 
ellipses in the Filtered image and Raw 2-D Scan in the same scanset.

Show Crosshairs (F5, Spots menu or main toolbar) is used to display the 
crosshairs in a subwindow. Use the tool or the key command in the 
subwindow to toggle the display. (In a scanset, the Gaussian image must be 

loaded.) To display crosshairs in all subwindows, select Show All Crosshairs 
(Shift+F5, Spots menu).

Note: Spots without crosshairs in the Filtered and Raw 2-D Scan images have not been 
detected and are not included in the Gaussian image.
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Fig. 4-9. Examples of crosshairs and ellipses in a scanset.

Show Ellipses (Alt+F5, Spots menu) shows the shape of each spot generated by 
Gaussian fitting. Use the tool or the key command in the subwindow to toggle the 
display. Show All Ellipses (Ctrl+F5, Spots menu) shows the spot ellipses in all the 
subwindows.

Hide Overlays (F4, main toolbar) will hide the crosshairs and ellipses on the image. 
Use the tool or the key command in the subwindow to hide the overlays.

4.5 Adding and Removing Spots
If spot detection has missed some spots or identified too many spots in a cluster, you 
can add and remove spots in the Gaussian image.

Note: You can add and remove spots in the MatchSet and/or the scanset. Note that, after 
a MatchSet has been created, subsequent changes in the scanset are not 
automatically transferred to the MatchSet, and visa versa.
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Make sure that both the Filtered image and Gaussian image are loaded before adding 
and removing spots. In a MatchSet, use Interchange Images (F11, main toolbar) to 
toggle between the two images.

The tools for adding and removing spots are located on the Spots menu and Edit Spots 
toolbar.

Adding Spots

If a spot in the Filtered image has not been added to the Gaussian image, 
select Add Spot from the Spots menu or Edit Spots toolbar, then click the 
spot in the Filtered image. The spot will be Gaussian modeled and added to 

the Gaussian image.

Note: It is also possible to add spots on Raw 2-D scans when the Filtered and the 
Gaussian images are loaded.

Fig. 4-10. Adding a spot.

Problem: Spot is undetected in 
the filtered image.

Result: Spot is missing in the
Gaussian image.

Solution: Add spot in the 
filtered image.

Result: Spot added to Gaussian image.
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Note: Use Plot Cross-section (Ctrl+t, View > View Density submenu) to aid in 
accurately positioning new spots.

Note that the spot boundary tools (section 4.6, Spot Boundary Tools) can be used to 
add non-Gaussian modeled spots to the Gaussian image.

In a MatchSet, if you add a spot to the Master gel template it is automatically added to 
the Master.

Removing Spots

To remove incorrectly positioned or misidentified spots from the Gaussian 
image, select Remove Spot from the Spots menu or toolbar, then click 
individual spots or drag a box around a group of spots in the Filtered 

image. The spot(s) will disappear from the Gaussian image and the spot crosshair(s) 
will disappear from the Filtered image. 

Note: It is also possible to add spots on Raw 2-D scans when the Filtered and the 
Gaussian images are loaded.

Fig. 4-11.  Removing incorrectly identified spots in a cluster.

Solution: Use Remove Spot, then Result: Correct number of spots in the

Problem: Too many spot centers 
identified in the Filtered image.

Result: Too many spots appear in 
Gaussian image.

Add Spot to reposition spot centers. Gaussian image.
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4.6 Spot Boundary Tools
If a spot is saturated, irregularly shaped, or otherwise of poor quality, then Gaussian 
modeling will be unable to accurately determine quantity. In these cases, you can 
manually define the spot in the Filtered or Raw 2-D image using the spot boundary 
tools.

Note: For most spots, Gaussian modeling results in more accurate quantitation than 
defining the spot boundary.

When you define a spot boundary, the region inside the boundary is identified as the 
spot and is added to the Gaussian image. Spot quantity is calculated by summing the 
intensities of the pixels inside the defined boundary. You can define the boundary of 
any spot in a Filtered or Raw 2-D image.

Spots defined using the boundary tools are not Gaussian modeled, even though they 
appear in the Gaussian image. However, their quantities can be compared with 
regular, Gaussian-modeled spots.

Note: Creating a spot boundary will overwrite the results of spot detection and 
Gaussian modeling. However, regular spot detection will not overwrite any spots 
defined using the boundary tools.

You can open the Spot Boundary Tools toolbar from the main menu, or 
select commands from the Spots > Spot Boundary Tools submenu.

Fig. 4-12. Spot boundary tools.
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Spot Contour Tool

To use this tool, first magnify the spot you want to quantify in the Filtered image, then 
select Spot Contour Tool from the submenu or toolbar.

Click and drag the cursor from the inside of the spot outward to change the shape of 
the contour as you move over pixels of different intensity; note that the contour is 
created by enclosing all pixels whose intensity is greater than or equal to the intensity 
of the pixel at the cursor.

When you release the mouse button, the boundary is created. The contour should 
completely surround the spot you want to quantify.

Fig. 4-13. Creating a spot contour.

To edit the boundary, position your cursor on the border with the contour tool. Your 
cursor will change to a pencil. Drag across the line; a new yellow line will appear. The 
boundary will look blue when not selected, yellow when it its being edited and green 
when it is selected. 

1. Select the contour tool.

2. Drag a contour around
the spot in the Filtered or Raw
2-D image.

3. The contour is created
and the spot is added to the 
Gaussian image.
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Spot Freehand Tool

To use this tool, first magnify the spot you want to quantify (you must be 
able to see the individual pixels in the image). Then select the Spot 
Freehand Tool from the toolbar or submenu, and click and drag around the 
edge of the spot to enclose it in a boundary. When your line crosses itself, a 

freehand boundary is created.

If you make a mistake while drawing, simply backtrack with the mouse. The line you 
draw should completely surround the spot you want to quantify.

Fig. 4-14. Creating a freehand boundary.

1. Select the freehand tool.

2. Draw the freehand line
    around the spot in the 
    Filtered image.

3. The boundary is created
    and the spot is added 
    to the Gaussian image.
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To edit the boundary, position your cursor on the border and drag across the line with 
the freehand tool; a new white line will appear. When you recross the old line, a new 
boundary will be created.

Deleting and Moving Spot Boundaries

To remove a spot boundary, you can use the Remove Spot tool, or you can click on 
the spot with the Contour, Freehand, or Select tool to select it (the boundary will 
change to green) and press the Delete key on your keyboard. The spot will also be 
deleted in the Gaussian image.

To reposition a spot boundary, make sure the Contour, Freehand, or Select tool is 
active, then position your cursor in the middle of the spot boundary. The cursor will 
change to a multidirectional arrow; simply drag the boundary to a new location. The 
spot will also appear relocated in the Gaussian image.

Copying Spot Boundaries Between Images

To copy a spot boundary between Filtered images, first select it (the 
boundary will change to green), then select Copy to Clipboard from the 
submenu or toolbar. 

Open or select the image you want to copy to, and select Paste from 
Clipboard from the submenu or toolbar. The spot boundary will appear in 
the same relative position in the new image. The boundary will also appear 
in the corresponding Gaussian image.

Note that the two images should have the same pixel size and approximate 
dimensions. You may have to reposition the pasted boundary as described above.

4.7 Cancelling Spots
Cancelling a spot in a MatchSet or scanset preserves its location but does not include 
it in matching or any other analysis. This is different than removing a spot from the 
Gaussian image entirely.
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Select Cancel from the Spots > More Edit Tools submenu or toolbar and click on the 
spot that you want to cancel. It will disappear from the Gaussian image (it will remain 
in the Filtered image, but will not be included in any analysis). 

To highlight all cancelled spots in the Gaussian image, select Cancelled Spots 
(Ctrl+F7) from the Spots > More Edit Tools submenu or Edit Spot toolbar.

To restore a cancelled spot, select Restore from the Spots > More Edit Tools submenu 
or toolbar and click on the position of the cancelled spot. The spot will reappear.

To cancel all the spots that have not been matched in a MatchSet, select Cancel 
Unmatched Spots from the Match > Edit Matches submenu and click in the MatchSet 
gel.

To restore all unmatched cancelled spots in a MatchSet, select Restore Unmatched 
Spots from the Match > Edit Matches submenu and click in the MatchSet gel.

4.8 Combining Spots
Combining spots combines the quantitation of a cluster of spots into one spot. This 
can be performed on Filtered images in a MatchSet or scanset.

Select Combine from the Spots > More Edit Tools submenu or Edit Spots toolbar, and 
then draw a box around the cluster of spots that you want to combine in the Filtered 
image. After you draw the box, click on the point in the box where you want the 
combined spot to be placed. The cluster will appear as one spot in the Gaussian 
image; it will still appear as individual spots in the Filtered image, but the quantitation 
will be combined.

To resolve a combined spot into its original cluster, select Un-combine from the 
submenu or toolbar and draw a box around the combined spot in the Filtered or 
Gaussian image. The spot will be uncombined into its original multiple spots.

Combined Spots (Ctrl+F8, Spots > More Edit Tools submenu, Edit Spots toolbar) 
highlights all combined spots in the MatchSet.
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4.9 Saturated and Faint Spots

Saturated Spots

Spot detection may not correctly fit spots in saturated regions of the image. Therefore, 
although saturated spots will appear in the Gaussian image, they are not quantified 
using Gaussian modeling (their quantity will be reported as zero). You should use the 
spot boundary tools (section 4.6, Spot Boundary Tools) to quantify these spots.

To highlight spots that are saturated in the image, use the Saturated Spots command 
(Alt+F7, Spots > More Edit Tools submenu, Edit Spots toolbar) in any image 
window. The saturated spots will appear highlighted and the number of saturated 
spots will be listed at the bottom of the window.

You can also use the Highlight Saturated Pixels in the Transform window to identify 
regions of saturation in the image.

Faint Spots

Faint Spots on the Spots > More Edit Tools submenu and Edit Spot toolbar highlights 
those spots whose signal falls below a user-defined threshold. Select the command 
from the submenu or toolbar, then click in the image. The faint spots will be 
highlighted in the image and the number of faint spots will be listed at the bottom of 
the image window.

4.10 Spot Quantity
Spot Quantity is the total intensity of a defined spot in a gel image. This corresponds 
to the amount of protein in the actual spot in the gel (see section 1.2, Digital Data and 
Signal Intensity).

For spots defined using the boundary tools (section 4.6, Spot Boundary Tools), this is 
simply the sum of the intensities of the pixels inside the boundary. For Gaussian 
spots, it is calculated during spot detection and Gaussian fitting.

The formula for calculating the quantity of Gaussian spots in PDQuest is:

Spot height * π * σx * σy, where:
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Spot height (also known as peak value) is the peak of the Gaussian representation of 
the spot. It is measured in ODs or counts/image units2, depending on the type of 
imaging device used.

Note: One image unit (IU) = 100 micrometers or 0.1 millimeter. This scaling factor is 
used in to make the numbers in the formula more manageable.

σx is the standard deviation of the Gaussian distribution of the spot in the direction of 
the x axis, and σy is the standard deviation in the direction of the y axis. These are 
measured in IUs.

Note that this formula results in units of OD * IU2 for images measured in ODs, and 
units of counts for images measured in counts.

Note: This formula results in more accurate quantitation of imaged spots than summing 
the intensities of the pixels in the spot. Measuring the area under the Gaussian 
model compensates for peak intensity values that approach image saturation, as 
well as background intensity that submerges the intensity of a spot at its edges.

To display the quantities of the spots in a single image, use Show Quantity (Alt+F6, 
Spots menu) in the image window. To display the quantities of all the spots in all the 
subwindows of a selected window, select Show All Quantity from the Spots menu.

Low Quantity Spots

You can define a set of spots that do not meet a threshold quantity level.

From the Spots > Low Quantity Spots submenu, select Define Low Quan. Set, then 
click in the MatchSet or scanset Gaussian image. In the pop-up box, enter a threshold 
quantity value. All spots below this threshold will be flagged as low quantity.

When you click OK, a pop-up box will list the number of low quantity spots in the 
image and their total quantity. The total number of spots in the image and their total 
quantity will also be listed.
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Fig. 4-15. Pop-up box displaying low quantity spot information.

The low quantity spots will appear highlighted in the image.

To re-highlight the low quantity spots in the set, select Spots > Low Quantity Spots > 
Mark Low Quan. Spots and click in the image.

To cancel all low quantity spots in the set, select Spots > Low Quantity Spots > 
Cancel Low Quan. Spots and click in the MatchSet or scanset Gaussian image.

To restore the cancelled low quantity spots, select Spots > Low Quantity Spots > 
Restore Low Quan. Spots and click in the MatchSet or scanset Gaussian image.

Quantity Table

You can display the quantity of a spot in each MatchSet gel (or replicate group) using 
the Quantity Table function.

Select Quantity Table from the Spots menu, then click on the spot whose quantities in 
different gels you want to compare. Alternatively, position the cursor on the spot and 
click Shift+F6. A pop-up box will display the quantities of that spot in table format.
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Fig. 4-16. Quantity table.

If Replicate Group Quantitation is turned on the average quantity of that spot in each 
replicate group will be displayed, as will the coefficient of variance (CV) and the 
number of gels in the replicate group (Count).

4.11 Spot Quality
Spot quality is a number ranging from 0 to 100 that is calculated based on five 
attributes of each spot:

• Gaussian fit. PDQuest determines how well the spot fits the Gaussian model and 
assigns a value based on this fit.

• X streaking. The software determines how much of the spot is affected by gel 
streaking in the x direction.

• Y streaking. The software determines how much of the spot is affected by gel 
streaking in the y direction.

• Overlap. The software determines the percentage of the spot that overlaps with 
another spot or spots.

• Linear range of scanner. PDQuest determines whether the peak intensity value of 
the spot is within the linear range of the scanner.

Each spot attribute is evaluated and weighted to produce a single numerical value for 
Spot Quality. If a spot fits the Gaussian model perfectly, has no streaking in the x or y 
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direction, does not overlap with any other spot, and has a peak intensity within the 
linear range of the scanner, PDQuest will assign a value of 100 to the spot.

To display the quality of all the spots in a single image, select Show Quality from the 
Spots menu and click the image. To display the quality of all the spots in all the 
subwindows of a selected window, select Spots > Show All Quality.

Note: Spots of low quality may be more accurately quantitated using the spot boundary 
tools (section 4.6, Spot Boundary Tools). Spots created using the boundary tools 
are not assigned a quality value.

Low Quality Spots

You can identify a set of spots that do not meet a threshold quality level. You can then 
flag those spots as low quality and/or redefine them using the spot boundary tools 
(section 4.6, Spot Boundary Tools).

From the Spots > Low Quality Spots submenu, select Define Low Qual. Set, then 
click in the MatchSet or scanset Gaussian image. In the pop-up box, enter a threshold 
quality value. All spots below this threshold will be flagged as low quality.

When you click OK, the low quality spots will appear highlighted in the image, and 
the number of low quality spots will be displayed at the bottom of the image window.

To re-highlight the low quality spots in the set, select Spots > Low Quality Spots > 
Mark Low Qual. Spots and click in the image.

To cancel all low quality spots in the set, select Spots > Low Quality Spots > Cancel 
Low Qual. Spots and click in the MatchSet or scanset Gaussian image.

To restore the cancelled low quality spots, select Spots > Low Quality Spots > 
Restore Low Qual. Spots and click in the MatchSet or scanset Gaussian image.

4.12 Spot Parameters
The Spot Parameters information box provides a variety of information about an 
individual spot, including its quantity, quality, peak value, location in the gel, Mr pI 
data (if any), and the sigmas of its Gaussian curve.
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Select Spot Parameters from the Spots menu, then click on a spot in a Gaussian image 
to display the data for that spot. Alternatively, position your cursor on the spot and 
click F6.

Fig. 4-17. Spot Parameters information box.

4.13 Finding Spots
You can find spots in a MatchSet by SSP number or DSN.

Select Find Spot from the Spots menu (Ctrl+F), click in the MatchSet member or 
standard you want to search, and enter the SSP or DSN number in the pop-up box.

Click OK to complete the search. The spot will appear highlighted and numbered on 
the image.
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5. MatchSets
After the protein spots in your gels have been detected, you are ready to compare 
spots across gels. To do so, you must create a MatchSet. You can create a MatchSet in 
two different ways, with the Match > New MatchSet command, or through the Spot > 
Automated Detection and Matching dialog, Step 3. The commands for editing 
MatchSets are located in Match > MatchSet Tool and Match >Edit Matches submenu.

A MatchSet is PDQuest’s mechanism for comparing and analyzing the spots in an 
experiment. It contains copies of the Gaussian and Filtered images, as well as the 
original 2-D scan of the gel(s) in an experiment. 

Fig. 5-1. How experiments are organized into MatchSets.

A MatchSet can consist of one gel or many gels, depending on the type and size of the 
experiment. The MatchSet is displayed in a single window, with subwindows for the 
images of the member gels, and a subwindow for the MatchSet Master.

Gel 1
Image

Gel 2
Image

Gel 3
Image

Gel 1
Copy

Gel 2
Copy

Gel 3
Copy

Master

Experiment

MatchSet

Master
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The Master is a synthetic image that contains the spot data from all the gels in the 
MatchSet. All spot comparisons and analysis are coordinated through the Master. 
Masters from different MatchSets can be grouped into higher level MatchSets for 
further comparison (see section 5.7.c, Higher Level MatchSets).

Using a MatchSet, you can make quantitative and qualitative spot comparisons across 
gels, calculate molecular weight/isoelectric point values, annotate spots, group them 
into analysis sets, combine the data from multiple gels into replicate groups, and 
select spots for excision and mass spec analysis.

You can also use a MatchSet to combine gels with different pH gradients into a larger 
cybergel. See 5.5, Cybergels.

Fig. 5-2. Example of a MatchSet. The Master is in the upper left subwindow.

Note: While MatchSets can contain gels with different quantitation units, quantitative 
spot comparisons can only be made between gels that have the same units (i.e., 
spot quantities measured in O.D.s cannot be compared to spot quantities 
measured in counts). Qualitative comparisons are still valid.
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5.1 Creating a MatchSet
A MatchSet is created from the Gaussian and Filtered images, as well as the Raw 2-D 
scan of the gel(s) in an experiment. There are two ways to create a MatchSet in 
PDQuest: 

• Automated Detection and Matching - Automated Detection and Matching 
combines several processing steps into a single operation. These steps include 
spot detection, creating the MatchSet, and matching spots.

• New MatchSet command - The new MatchSet command when you are creating a 
MatchSet from previously detected images. 

These methods for creating a MatchSet are considerably different from each other. 
For instance, you cannot use the Automated Detection and Matching tool to create 
higher level MatchSets. Instead, you must use the New MatchSet command.

5.1.a Create a MatchSet from Automated Detection and 
Matching

The Automated Detection and Matching tool combines several processing steps into a 
single operation. Click Automated Detection and Matching from the Spots menu to 
open the Automated Detection and Matching dialog box.
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Fig. 5-3. Automated Detection and Matching

Step 1 - Select Gels To Analyze

When the Automated Detection and Matching dialog box opens, any open images are 
automatically included in the list. Click Add to open the Select New Member dialog 
box, and navigate to the folder in which your gel images are stored. Use 
CTRL+CLICK and SHFT+ CLICK to select multiple images.

The Remove button removes a gel from the list.

The Master button designates the selected gel as the MatchSet master image.  If you 
do not select a master, PDQuest automatically chooses a master for you based on 
which gel has the best average spot quality. 

Tip: To view the average quality for each gel, click the Log file button in the 
Matching Summary. See Section 5.8, Matching Summary for further 
information.

This gel will be used as the starting point for constructing the eventual Master image.  
See Section 5.7, "Adding Spots to the Master" for more details on constructing the 
Master image.
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As indicated, you can set the order of the members by dragging them in the list. This 
order will be used when displaying the images as well as plotting bar graphs.

Step 2 - Detect Spots on Gels

Step 2 determines the parameters used to automatically process all the images. If you 
have processed similar images in the past, select the same parameter set from the 
drop-down list. If you cannot use an existing parameter set, click Edit... to launch the 
Spot Detection Wizard and create a new parameter set. See Section 4.1, Selecting 
Spot Detection Parameters.

Step 3 - Create MatchSet

Enter a name for the MatchSet in the Name field. To assign your MatchSet a default 
name, click Auto. The default prefix can be set on the Application tab of the 
Preferences dialog box. See Section 2.6, Preferences, for further information.

Enter a description of the MatchSet in the Description field. You can enter further 
information about the MatchSet in the Comments field.

The Directory field indicates the folder where the MatchSet will be saved. The 
currently listed folder is based on the last time a MatchSet was created using 
Automated Detection and Matching. To specify a new location, type in a new path or 
click Browse.

Under Member sharing, Copy the originals into this MatchSet's data folder is selected 
by default. This option protects files from being opened or used outside the MatchSet. 
This option uses more space and requires you to manage disk space more carefully.

If you choose Do not make copies; Refer to Originals, you will save disk space by not 
making copies of the member image files. Note that you can include shared member 
files in more than one MatchSet. If you do, edits such as adding or removing spots 
will affect all MatchSets that include these files. 

Note: If you want to detect spots without creating a MatchSet, select Disable this step at 
the bottom of Step 3.
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Step 4 - Match Gels

This is similar to Step 2 in that you can select existing parameters for matching or you 
can create new ones with the Edit... button.  However, unlike Spot Detection 
parameters, the matching parameters work over a wide range of images and you will 
probably obtain satisfactory results with the default parameters. See Section 5.2.a, 
Automated Matching, for further information. 

Note: If you want to create a MatchSet without matching spots, select Disable this step 
at the bottom of Step 4.

5.1.b Creating a MatchSet Using New MatchSet

If you have already performed spot detection on a set of images (such as shared 
images) and want to use them in a new MatchSet, click New MatchSet from the 
Match menu. You must have no images or MatchSets open to open the Create 
MatchSet dialog box. 
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Fig. 5-4. Create MatchSet dialog box.

At the top of the Create MatchSet dialog, enter a name for the MatchSet in the Name 
field. To assign your MatchSet a default name, click the Auto button. The default 
prefix can be set on the Application tab of the Preferences dialog box. See Section 
2.6, Preferences for further information.

Enter a description of the MatchSet in the Description field. You can enter further 
information about the MatchSet in the Comments field.

Next, specify whether you are creating a Level 1 MatchSet or a Higher Level 
MatchSet. Level 1 MatchSets are created from the Gaussian images of scanned gels. 
Higher Level MatchSets are created from other MatchSets (see section 5.7.c, Higher 
Level MatchSets).
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Click Add to open the Select New Member dialog box, and navigate to the folder in 
which your gel images are stored. Use CTRL+CLICK and SHFT+ CLICK to select 
multiple images.

Select the images that you want to include in your MatchSet and click Open. The 
images will be included in the Members list of the Create New MatchSet dialog. 

Raw 2-D and Filtered images are in included in the MatchSet by default. Including 
the Filtered images allows you to compare the Gaussian spots with the original spots 
while matching, and edit the results of spot detection. (Invariably, during matching 
you will notice missed or misdetected spots.) 

Under Member sharing, Copy the originals into this MatchSet's data folder is selected 
by default. This option protects files from being opened or used outside the MatchSet. 
This option uses more space and requires you to manage disk space more carefully.

If you choose Do not make copies; Refer to Originals, you will save disk space by not 
making copies of the member image files. Note that you can include shared member 
files in more than one MatchSet. If you do, edits such as adding or removing spots 
will affect all MatchSets that include these files. 

After you have selected the MatchSet members and options, click Save. You will be 
prompted to select the directory where you want to store your MatchSet by the Save 
the MatchSet As dialog box. When you have specified the correct file name and 
directory, click Save. 

As indicated on the dialog box, you can set the order of the members by dragging 
them in the list. This order will be used when displaying the images as well as plotting 
bar graphs.

5.1.c Selecting the Master 

The MatchSet Master is a synthetic image that contains the spot data from all the gels 
in the MatchSet. When you select a gel to serve as the Master template, a copy of that 
Gaussian image is created and designated the Master. You then match the spots in the 
remaining gels with those in the Master, and add the unique spots in those gels to the 
Master.

By default PDQuest automatically selects the Master based on which gel has the best 
spot quality. 
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Tip: To view the average quality for each gel, click the Log file button in the 
Matching Summary. See Section 5.8, Matching Summary for further 
information.

To manually select a Master, highlight the gel you want to use and click Master. The 
Master icon appears to the left of the Master template gel. The Master template gel 
will be used as the starting point for constructing the eventual Master image.

Tip: When selecting  your Master, choose the gel with the greatest number of spots 
and the least streaking. 

Choosing the gel with the most spots as the template minimizes the number of spots 
that you will need to add from the remaining gels.

• Representative Gel. The MatchSet Master is a representation of all the data in 
your MatchSet and is often used in reports. Therefore, you may not want to use 
an atypical gel as a template, even if it has the most spots. In this case, we suggest 
that you choose the most representative gel in your biological system.

• Control Gel. Choose a control gel as the MatchSet Master so that it can be 
included in every experiment you plan to analyze and used as the Master in every 
MatchSet. This makes it easier to compare results between different experiments.

• Spot Quality. Editing the MatchSet Master and matching other gels to it are 
easier when the Master consists of high quality spots.

• Cybergel. If you are creating a cybergel Master from gels with different pH 
gradients, it may be easiest to add spots from each gel in sequence (i.e., use the 
gel with the lowest pH as the template). See 5.5, Cybergels. 

With your Master created, you are ready to begin matching and editing spots in the 
MatchSet (see the following chapter).

5.1.d Displaying MatchSets

A MatchSet is displayed in a single window, with the MatchSet members in different 
subwindows. The MatchSet Master initially appears in the upper left subwindow and 
has the name Master.

As with scansets, you can configure the subwindows in a MatchSet using the 
Configure Subwindows command (section 3.2.b, Configuring Sub-windows for 
MatchSets), and assign images to different sub-windows using the Assign command 
(section 3.3, Assigning and Interchanging Images).
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The Raw 2-D, Gaussian, and Filtered images (if included) of each member gel are 
loaded in the same subwindow. To toggle the images, use Interchange Images (F11) 
or Interchange All Images (Shift+F11). The member name and type of image are 
listed at the bottom of each subwindow.

Fig. 5-5. Interchange Images

5.1.e Editing MatchSets

The commands for editing a MatchSet are located on the Match > Edit Matches 
submenu or the Match > MatchSet tool. The MatchSet Tool dialog is similar to the 
Create MatchSet dialog box. (See 5.1, Creating a MatchSet). The exceptions are that 
MatchSet Level and Member Sharing are inactive, and you cannot change the 
MatchSet name. 
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Fig. 5-6. MatchSet Tool dialog box

In the MatchSet Tool you can add new images to the MatchSet or remove images 
from the MatchSet as well as edit the description and comments. You can also select a 
new Master template gel. 

Note: Any annotations, analysis sets, etc. in the MatchSet will be lost if you replace the 
Master template gel.

To add a new member to a MatchSet, click the Add button.

Master icon
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Removing MatchSet Members

To remove a MatchSet member, select the gel to be removed from the member list 
and click the Remove button. Since the Remove command cannot be undone a popup 
box asks you to confirm this action.

Note: Any spots you have added to the MatchSet Master from the removed gel will 
remain in the Master.

5.2 Matching Spots
After you have created a MatchSet, you are ready to begin matching spots and adding 
unique spots in the gels to the Master.

In a MatchSet, spot data from the member gels are included in the Master via 
matching. All the significant spots in your MatchSet should be matched with spots in 
the Master.

Note: If you used Automated Detection and Matching to create your MatchSet, 
matching parameters can be set in step 4 of the Automated Detection and 
Matching dialog box.

There are two types of matching: Automated Matching and Classic Matching. 

5.2.a Automated  Matching

PDQuest includes the ability to match spots with no manual assistance. Unlike 
previous versions, you do not have to landmark the images before matching.

This facility is the default method used for matching.  The previous method is 
referred to as "Classic" matching.

Phases of matching

Matching consists of two phases: Primary matching and Extended matching. 
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Fig. 5-7. Automated Matching - Primary and Extended options.

Primary Matching

The primary matching phase makes only high-confidence matches.  Use the slider to 
control the degree of precision.  If you specify high precision, a spot must be in 
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exactly the expected position based on its neighbors to be matched.  If you lower the 
precision, the spot is matched even if it is a short distance away from the ideal 
position.  Note that lowering the precision increases the number of matched spots but 
may match some spots that should not be matched.  The more reproducible the gels 
are, the higher the precision setting may be set.

Primary matches are shown in green.

Check the Enable overlapped pH-range matching box to create Cybergels.  This will 
match gels that only partially overlap.  Since this can slow down the matching process 
considerably, it is not normally set. See Section 5.5, Cybergels, for further 
information.

Extended Matching

The extended matching phase makes lower confidence matches.  The behavior is 
similar to lowering the precision in the primary phase, but the matches are displayed 
in a different color.  This allows you to keep the precision high in the primary phase 
and review only the extended matches.

You have the option of choosing between Classic and Restricted. The Classic method 
uses the same algorithm PDQuest has used in previous versions.  If you select this 
method, the primary phase can be thought of as "auto-landmarking". To manually 
adjust the Matching stringency, choose Restricted as your extension method. Then 
use the slider just as you would in the Primary phase.

Extended matches are shown in blue.

Getting started

First you must create a MatchSet and designate a Master image. Once this is done, 
select Match > Automated Matching.  

If you simply want to match all the spots using the default settings, click Match All, 
then click Done.

If you want to explore the match setting, select a member from the drop down list.  
Then use the sliders to change the settings and click Match.  Matches lists the number 
of primary matches, while Extensions shows the number of extended matches. Sum 
lists the total number of both primary and extended matches.
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Tip: Use the default method for matching (extended matching disabled) for high 
confidence matches. Classic matching finds to greatest number of matches, but 
also increases the likelihood of false matches. With the Restricted method, you 
can adjust between the high confidence matches (strict) and the Classic method 
(liberal). 

Use the Configure Sub-windows command in the Window menu to configure the 
MatchSet window to display only the master and the member you are matching. Then  
Inspect the matches for accuracy and completeness.

Tip: Placing a few landmarks in problem areas of your gel(s) may help with Auto 
Matching.

Once you have obtained the best settings for your images, press Match All to apply 
those settings to all members and match all members.  You will be prompted for a 
name for the settings.  When matching subsequent images, you can recall these 
settings by name.

5.2.b Classic Matching

By default, Auto Matching occurs immediately after each landmark is placed in all 
the MatchSet members. To turn off this feature, clear Auto-match after Landmark/edit 
Master in the Applications tab of the Preferences dialog box. 

Note: Most MatchSet gels require at least two landmarks before auto-matching will 
occur. The gel that was used as the template for the Master may be auto-matched 
after only one landmark is placed.
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Fig. 5-8. Match Menu and toolbar.

Using landmarks, PDQuest automatically matches most of the spots in the MatchSet. 
You then review the remaining unmatched spots in the member gels and either 
manually match them with existing spots in the Master, cancel them, or add them as 
new spots to the Master.

                               Manual Match     Manual Unmatch  

                                                                                                         Remove Added Spot 

 

Show Symbols

 
Landmark

Unlandmark

 Classic Match All Gels 

Show Offsets

Show Match

Mark Landmarks

Add Spot to Master
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Each matched spot is marked with a green letter in the Master and the matched gels. 
Unmatched spots in the member gels are marked with red circles. Auto-matching 
should successfully match most of the spots in the MatchSet.

Fig. 5-9. Matched spots are marked with letters; unmatched spots are circled.

If multiple unmatched spots appear in certain areas of the gels, review these areas 
using the Match > Show Offsets (F7) command, and add more landmarks to facilitate 
auto-matching.

5.3 Landmarking Spots
Landmarks are required before you can use Classic Matching. They are also used to 
correct errors made by Automated Matching. Landmarks are not required for 
Automated Matching. 

Before you can begin matching spots in the MatchSet, you must landmark key spots 
in all the gels. Landmarks are reference spots used to align and position the gels for 
matching.
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When choosing spots to landmark, you should look for spots that are well-resolved 
and present in all members of the MatchSet (except when creating a Master out of 
gels with different pH gradients; see 5.5, Cybergels). Avoid spots in clusters, in case 
the spot detection mechanism has misidentified the peaks in the cluster. Unless you 
are creating a Master out of gels with different pH gradients, you should landmark 
spots in all corners of the gels, as well as the middle of the gels.

To begin landmarking, first magnify a region of the MatchSet gels and identify a well-
resolved spot that appears in all the gels. Study the region under different levels of 
magnification to make sure you have identified the same spot in all the gels. 

Fig. 5-10. Selecting a spot to landmark.

Select Landmark from the Match menu, Match toolbar, or right-click menu, and click 
on the spot in the MatchSet Master.

The cursor will jump to the same area in the first member gel. If the landmarking 
function can identify the same spot in that member, it will appear marked with a box. 
Click it to place the landmark. Landmarked spots are marked with green triangles.

This appears as
one spot in some
gels, two in others.

This spot makes
a better landmark
because it is
well-resolved in
all gels.
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Fig. 5-11. Landmarking a spot.

If the program is unsure about positioning the landmark, the area in which the spot 
was expected will be circled. Locate the appropriate spot and click on it. 

As each landmark is placed, the cursor will jump to the next gel. Landmark the spot in 
all members of the MatchSet, except when creating a Master out of gels with different 
pH gradients; see 5.5, Cybergels.

If you accidentally landmark the wrong spot in a gel, simply go back and click the 
correct spot. The landmark will move.

To remove a landmark from all the MatchSet gels, select Unlandmark from the Match 
menu or toolbar and click the incorrect landmark in the Master. To remove a landmark 
from a single gel, click in that gel.

To highlight all the landmarks in a MatchSet, use the Mark Landmarks command (F8, 
Match menu, Match toolbar) in the Master image.

As you add landmarks, study the auto-matching in all regions of the gels. Add more 
landmarks to regions where auto-matching has missed spots.
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The number of landmarks required will vary depending on the number and quality of 
the gels in the MatchSet. Gels with well-resolved spots and little distortion will 
require fewer landmarks.

5.4 Displaying Matches
Use the following commands to display spot matches on your MatchSet images.

5.4.a Show Symbols

Match > Show Symbols highlights all the different types of matched and 
unmatched spots using different labels. Select the tool from the Match 
menu or toolbar and click in the Master or member gel subwindow, or use 

the F7 key command in the appropriate subwindow.

• Auto-matched spots are labeled with green letters.

• Manually matched spots are labeled with purple boxes. 

• Unmatched spots are circled in red. These are also displayed using the Mark 
Unmatched Spots command (Shift+F8) on the Match >Edit Matches submenu.

• Landmarks are labeled with green triangles. These are also displayed using the 
Mark Landmarks command (F8) on the Match menu and toolbar.

• Spots added to the Master are labeled with blue boxes. These are also displayed 
using the Mark Added Spots command (Alt+F8) on the Match menu and toolbar.

To highlight individual matched spots, select Show Match from the Match 
menu or toolbar and click on a spot in the Master, or use the F9 key command 
on the spot. The spot will appear highlighted with a yellow box in all the gels 
in which it has been matched. In gels where it is unmatched, a circle will 

appear where the spot would be located.

5.4.b Show Vector Offsets

Vector offsets are lines showing the distance and direction between the spot centers in 
the member gels and the corresponding spot centers in the Master. They provide a 
visual tool for judging gel alignment and distortion and the accuracy of matching.
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Select Show Offsets from the Match menu or toolbar and click in a 
subwindow to display the offset lines, or use the Shift+F7 key command in 
the subwindow.

Look for the following conditions that indicate possible matching problems:

• Offset lines that cross each other (this is a key problem).

• Grossly nonparallel lines in local regions.

• Lines of unequal length in local regions.

• Areas of the gel with few offsets; this indicates unmatched regions.

Fig. 5-12. Vector offsets indicate that these two spots have been mismatched.

5.5 Cybergels
PDQuest needs to know the pH gradient of a gel in order to calculate isoelectric point 
values. A new feature in this release allows you to combine overlapping areas of gels 
and create Cybergels. Cybergels are a combination of gels with different pH gradients 
into a larger gel. To create a cybergel select Combine overlapping gels from the 
Match menu. Additionally, you can select Match > Automated Matching > Primary 
Matching tab. Then check the Enable overlapped pH-range matching box to create a 
cybergel. 
5-21



PDQuest User Guide
For example, in the illustration below, if the pH gradient set in the lab only goes to 4, 
you will only be able to detect proteins that separate at the pH level of 4. Due to the 
narrow set of pH ranges (from 3-5, etc.), spots 1, 2, and 3 are the same in gel 1 as in 
gel 2. And spots 4, 5, and 6 overlap from gels 2 and 3.  

To create a cybergel eliminating overlapping spots, or spots that occur in more than 
one gel, you would add spots 1, 2, and 3 from Gel 1 to the Cybergel, and add spots 4, 
5, and 6 from Gel 3. The Cybergel is a combination of all the spots in which you are 
interested. 

Fig. 5-13. Overlapping gels with narrow pH range

To combine gels with narrow-range pHs, select the most acidic gel as your Master 
template. 
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If you select Match > MatchSet tool you open the Combine Narrow-Range Gels, or 
Cybergel dialog. 

Fig. 5-14. Combine Narrow-range gels.

Use the Add From Member drop-down list to add successive gels to the Master. Add 
additional gels in order of increasing pH. The Master, or Cybergel, becomes a 
combination of all gels you added.   For more information on selection criteria, 
formatting, spot location, and display, 5.6, Adding Spots to the Master

Indicate the orientation in which your gels are run by checking either the Acid-Base 
or Base-Acid box under pH gradient in the Edit > Preferences > Application tab.

When you are ready to add spots from the gel, click Proceed. The selected spots will 
be added and the gel will be rematched with the Master. If some spots could not be 
added because they were too close to existing spots this will be noted in a pop-up box. 
You can add these manually.
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To remove all spots added from the selected gel, click Undo Add. You will be warned 
before the action is completed.

Landmarking Gels with Different pH Gradients

If you are combining gels with different pH gradients into the same Master, you will 
not be able to landmark the same spot in all the gels. For example, to create a cybergel 
from three gels with different pH gradients, you would place landmarks in the 
overlapping region of the first two gels, then add the spots from the unique region of 
the second gel to the Master. Then you would landmark the overlapping region of the 
last two gels.

5.6 Adding Spots to the Master
Recall that all spots initially included in the MatchSet Master come from the template 
gel used to create the Master. After you have matched these spots in all the gels, you 
are ready to add the unique spots from the other gels to the Master. These may be 
spots induced by your experimental protocols, or they may be spots that fall outside 
the pH gradient of the current Master.

Auto-Adding Spots

To automatically add the unmatched spots in a MatchSet member to the Master, select 
Auto-Add Spots to Master from the Match menu.
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Fig. 5-15. Auto-add Spots to Master dialog.

In the dialog box, select the MatchSet member from the Select Member popup box. 
The MatchSet will reconfigure to display the member and Master in adjacent 
subwindows, with the unmatched spots selected and their corresponding locations in 
the Master highlighted.

Selection Criteria

You can choose from three different options in the Selection Criteria area: Ignore 
filter for spots outside current Master, Filter by peak value, and Filter by quality.   

Check the Ignore filters for spots outside current master box. if you are adding spots 
from a gel with a different PH gradient than the current Master. The Master will be 
expanded and all unmatched spots that fall outside the area of the Master will be 
added regardless of quantity or quality. See 5.5, Cybergels for more information on 
matching gels with different pH gradients.

The second option is Filter by peak value. Use it to add all the unmatched spots or 
only those spots that meet a threshold peak value and/or quality value. To set a peak 
value threshold, check Filter by peak value and drag the slider to the left, or enter a 
5-25



PDQuest User Guide
threshold value directly into the box to the left of the slider. As you adjust the 
threshold, spots that no longer meet that threshold will be deselected.

Set the filter range by selecting the Max option button (up to the maximum peak value 
in the gel) or the Avg button (up to the average peak value).

The third option in the Auto-Add spot to Master dialog is the Filter By Quality 
setting. This setting is similar to Filter by Peak Value, except that it filters by spot 
quality.

The number of Spots selected appears below the Selection Criteria. Inside master 
shows the number of spots that fall within the area of the current Master image, while 
outside master shows the number of spots that fall outside that area.

Check Mark Spots to be added to select the exact position in the master gel you want 
to add the spot. 

Check Mark add spot location in Master to mark the spot in a member you want to 
add to the Master.

Check Auto-configure MatchSet subwindows on launch to automatically configure 
the subwindows in the MatchSet to imitate the Master.

You can select the style, color, and symbol for how you want your spots to display by 
clicking the Format button. 

When you are ready to add spots from the gel, click the Proceed button. The selected 
spots will be added and the gel will be rematched with the Master. If some spots could 
not be added because they were too close to existing spots you will be prompted to 
rematch the gels by a pop-up box. You can add these spots manually.

To remove all spots added from the selected gel, click Undo Add. You will be warned 
before the action is completed.

Manually Adding Spots

To manually add spots from a member gel to the Master, first display the unmatched 
spots in the gel using Show Symbols (F7) or Mark Unmatched Spots (Shift+F8). Use 
the Zoom Box tool to magnify a spot.
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Select Add Spot to Master from the Match menu or toolbar, and click on 
the center of the unmatched spot in the member. The cursor will jump to 
the same area in the Master (calculated from the surrounding matches). 

When you click in the Master, the spot will appear and a match will automatically be 
made.

Mark Added Spots

Click Mark Added Spots (ALT+F8) on the menu or toolbar to highlight the 
spots you have added to the Master. remove a spot you have added 
manually. The cursor displays as a red X which you position over the 

unwanted spot. 

5.7 Edit Match Submenu
After you have completed adding spots to your master gel the Match > Edit Matches 
submenu contains further commands for editing MatchSets. Some of these commands 
can also be located in the Match Toolbar (View > Toolbar > Match Tools, or through 
the Quick Reference Guide).
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Fig. 5-16. Edit matches submenu commands.

Manual Matching

After you have landmarked numerous spots and reviewed the results of auto-
matching, you are ready to identify the significant spots that could not be auto-
matched. To highlight these spots in a member gel, use the Mark Unmatched Spots 
command (Shift+F8, Match > Edit Matches submenu) in the gel’s subwindow. 
Unmatched spots are marked with red circles. Use the Zoom Box tool to study each 
unmatched spot in detail in each gel. 

If a spot was missed during spot detection, you must add it to the Gaussian image, 
then match. If a spot was not included in the Master, you must add it to the Master, 
then match. If an unmatched spot is not significant, you can cancel it.
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Otherwise, if auto-matching has missed a spot that should have been matched, you 
can landmark it to improve the alignment and modeling of the Master, or you can 
manually match it.

Note: Manual matching will not change the modeling of the Master, and therefore will 
not facilitate additional matching.

Select Manual Match from the Match toolbar or Match > Edit Matches 
submenu and click on the spot in the Master, then click on the same spot in 
all the member images where that spot appears. The spot will be marked 
with a purple box to indicate that it has been manually matched.

To unmatch a manual match, select Manual Unmatch from the toolbar or 
submenu and click on the manually matched spot in a member image.

Unmatched Spots

Choose Mark Unmatched Spots (Shift+F8) to circle spots you have been unable to 
match between gels in red. These are also displayed using the Show Symbols (F7)  
command on the Match submenu.

Choose Cancel Unmatched Spots to eliminate unmatched spots from the MatchSet. 
To undo this command, select Restore Unmatched Spots.

Use the Zoom Box tool to study each unmatched spot in detail in each gel. 

If a spot was missed during detection, you need to add it to the Gaussian image, then 
match. If a spot was not included in the Master, you need to add it to the Master. If an 
unmatched spot is not significant you can cancel it. 

Partial Matches

Partial matches are spots in the MatchSet Master that are not matched in one or more 
member images. Review these spots to see if they were undetected, mismatched, 
cancelled, or simply not present.

Select Mark Partial Matches from the Match > Edit Matches submenu and click in the 
Master. The partial matches will be circled in the Master.
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Graph Partial Matches displays histograms of each partially matched spot in the 
Master. Select the command from the submenu and click in the Master. A missing bar 
in the histogram indicates that the spot is unmatched in a MatchSet gel.

Fig. 5-17. Graph Partial Matches; each bar represents the spot’s quantity in a gel.

Note: Histograms can only be displayed for one region of an image at a time. Use the 
Reports > Graph Advance (Alt+.) and Reports >Graph Retreat (Alt+,) commands 
to shift between regions. Or you can navigate to the View menu and select the 
graph toolbar. 

Erratic Spots

Erratic spots are matched spots whose quantities vary significantly between member 
gels. To mark these, select Mark Erratic Responses from the Match > Edit Matches 
submenu and click in the Master. Enter a fold change factor in the pop-up box. (For 
example, a change factor of 3 will highlight spots whose quantity varies by a factor of 
3 or more among member images.) When you click Apply the selected spots will 
appear circled in the Master.

Graph Erratic Responses displays histogram graphs of each erratic spot in the Master. 
Select the command from the submenu, click in the Master, enter a fold change factor 
in the pop-up box, and click Apply to display the graphs.

Missing bars indicate

matched in some 
that the spots are not

members.
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Fig. 5-18. Graph Erratic Responses; each bar represents the spot’s quantity in a gel.

Note: Histograms can only be displayed for one region of an image at a time. Use the 
Graph Advance (Alt+.) and Graph Retreat (Alt+,) commands to shift between 
regions.

5.7.a Colony Matching

If you have a MatchSet containing colony plate images, you can match colonies 
quickly and easily using the Colony (two-point) Match command on the Match > Edit 
Matches submenu.

Unlike the regular matching function, you only need to define two landmarks on your 
member images to use this command.

Note: Also unlike the regular matching function, this command automatically corrects 
for any rotational errors in the imaged plates (common in colony plates). You do 
not need to perform additional image rotation.

After you have created a MatchSet and defined two landmarks in the member images 
(see above), select Colony (two-point) Match from the submenu and click on a 
member image to automatically match the colonies. The other matching commands 
also work in colony plates.

Removing Matches

To remove all automatic matches from a member image, select Remove Auto 
Matches from the Match > Edit Matches submenu and click on the member image. 

Histogram bars reveal
a three-fold variation in
spot quantity between
gels.
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Manual matches and landmarks will not be removed. Because this command is 
irreversible, you will be prompted to complete the operation.

To remove all matches (automatic and manual), as well as landmarks, from a member 
image, select Remove All Matches from the Match > Edit Matches submenu and 
click on the member image. Because this command is irreversible, you will be 
prompted to complete the operation.

5.7.b Redetecting Members

The Redetect Members command allows you to redetect member gels of a MatchSet. 
Redetecting members is useful if you find that, after you ran Automated Detection 
and Matching, either too many or not enough spots were detected in one or more of 
the gels. In either case this usually can be traced to incorrect spot detection 
parameters. 

Note: Redetect Members is useful for large numbers of spots. If the number of missed 
or erroneously detected spots is small, use the Edit Spots tools instead. (See 
Section 4.5, Adding and Removing Spots, for further information.)

To redetect members of a MatchSet, select Redetect Members from the Spots menu, 
click Redetect in the Matching Summary, or right click on an image and select 
Redetect Members from the context menu. A dialog box opens listing all the member 
gels of the currently active MatchSet. Select the image, or to select multiple images, 
use SHIFT-CLICK or CTRL-CLICK. 

The image used as the master is identified by the Master icon. If your MatchSet 
contains analysis sets or annotations, redetecting the master member will delete all 
annotations and analysis sets. After you click Go, a warning dialog box displays 
requiring confirmation of deletion of annotations followed by a warning dialog box 
requiring confirmation of deletion of analysis sets. If you want to keep your analysis 
sets and annotation, click Cancel.

Note: Although you can redetect the master template gel, you cannot select a different 
gel as the master template using Redetect Members. To choose a different master, 
see Section 5.1.e, Editing MatchSets.

Once you have chosen which gels to redetect, click Go, and the Spot Detection 
Wizard opens. Make any necessary changes to your parameters, then click Process all 
gels. The progress of spot detection is displayed on the screen. Once the gels have 
been redetected, PDQuest automatically proceeds with matching.
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5.7.c Higher Level MatchSets

PDQuest allows you to create MatchSets from MatchSets, so you can build a database 
by comparing and summarizing the results of a series of experiments.

Higher level MatchSets are MatchSets created from the Masters of lower level 
MatchSets. A lower level MatchSet might be a MatchSet created from your original 
gels (a level 1 MatchSet), or it could be another higher level MatchSet. Many 
experimental protocols can be designed to take advantage of higher level matching. 

For example, one experiment may find all the proteins that change during cell growth 
in culture, while another may identify nuclear proteins by cell fractionation. These 
two experiments can be analyzed individually in level 1 MatchSets, each with their 
own Masters. These two Masters could then be combined into a higher level 
MatchSet with its own Master. Data from the two experiments can now be compared, 
and the higher level MatchSet might shed light on growth-related proteins found in 
the nucleus.

Higher level MatchSets are actively linked to the MatchSets used to create them. If 
you edit spots in the member images of a level 1 MatchSet, those changes will take 
immediate effect in the higher level MatchSet.

For example, when working with a higher level MatchSet, you may notice that a spot 
is present in one member and not the other. You could open the level 1 MatchSet with 
the missing spot and see if that spot in present in any of the gels. If it is, you could add 
it to the Master of the level 1 MatchSet and it would appear in the corresponding 
member in the higher level MatchSet, ready to be matched.
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Fig. 5-19. Example of a higher level MatchSet.

Creating a Higher level MatchSet

Use the Create Matchset dialog, Match > New MatchSet to create Higher level 
MatchSets the same way you created Level 1 MatchSets. Under MatchSet level select 
the radio button for Higher level MatchSets. Add entire MatchSets as members, 
instead of individual gels. Higher level sets are similar to Level 1 MatchSets (see 
section 5.1, Creating a MatchSet), except:

1. You select the Higher Level option button instead of Level 1.

2. You select MatchSets as members instead of images.

Note that you cannot include Filtered images in a higher level MatchSet, because 
higher level MatchSets are made up of Masters, which do not have Filtered images.

Because higher level MatchSets are linked to the lower Level MatchSets they are 
created from, they should not be moved from the file directory in which they are 
created. If you want to create a higher level MatchSet to be shared among a group of 

The masters of the two
level 1 MatchSets be-
come the members of
the higher level match-
sets.
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users, you should move the lower-level MatchSets to a shared file server and create it 
there.

Note: If a higher level MatchSet and/or its constituent MatchSets have been moved 
from their original location, you can edit the higher level MatchSet file to make it 
openable. First open the MatchSet folder using Windows Explorer or Macintosh 
Finder, then open the descript file (a text file) inside the MatchSet. In the 
descript file, the path links to the lower-level MatchSets are shown. You can 
change these paths to the new location to make the higher level MatchSet 
openable.

Fig. 5-20. Creating a higher level MatchSet.

You cannot create a Higher Level MatchSet from the Automated Detection and 
Matching dialog, nor from the Edit MatchSet dialog. 
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Click Add to open the Select Member dialog where you can highlight the MatchSets 
you want to include. Click open and they will display in the Members list. Select one 
Matchset Master gel to use as the MatchSet Master. 

Note: The MatchSets you select must be writable (i.e., not locked or read-only). See 
your Macintosh or Windows documentation for instructions on making files 
writable.

When you have made your selections, click the Save button.

The higher level MatchSet is displayed in a single window with subwindows, just like 
a level 1 MatchSet.

You can add members to, remove members from, and reorder members in higher level 
MatchSets just like level 1 MatchSets. These commands are described in 5.1, 
Creating a MatchSet.

Landmark and match spots in a higher level MatchSet just as you do in a level 1 
MatchSet. See 5.3, Landmarking Spots and 5.2, Matching Spots.

You will be prompted to select a template to use as the Master for the Higher level 
MatchSet. This is similar to selecting the Master template in a level 1 MatchSet

Note that when you select the template for the Master, you will be prompted to copy 
the Standard Spot Numbers from that template into the higher level Master. Click Yes 
to copy the numbers, or No to assign new numbers. You can also transfer numbers 
from the MatchSet member of your choice later.

5.8 Matching Summary
The Matching Summary dialog box contains information regarding the gels 
associated with the current MatchSet. Open the Matching Summary dialog by 
selecting Matching Summary from the Match menu.
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Fig. 5-21. Matching Summary dialog

Member information lists each gel in the MatchSet and information regarding each 
gel including total number of spots in the gel and the number of gels matched to the 
master. The Match rate 1 column lists the percentage of matched spots relative to the 
total number of spots on the gel. The Match rate 2 column lists the percentage of 
matched spots on the gel relative to the total number of spots on the master.

To change the reference gel for the correlation coefficient, double click the gel name 
in the list. 

To view the log file for a gel, click the log name in the gel table. 

MatchSet Information

MatchSet information contains information regarding the total number of spots 
matched to all gels and the overall mean coefficient of variation of all the members of 
the MatchSet.
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Replicate Group and Class Information

The Replicate group and class information lists the replicate groups and classes with 
the number of members in each group or class, the number of spots matched to all 
members and the mean coefficient of variation.

Other Features

From the Matching Summary dialog, you can:

Redetect - Opens the Redetect Images dialog box, where you can select images that 
you want to redetect. (See Section 5.7.b, Redetecting Members, for further 
information.)

Normalize - This opens the Normalization dialog box allowing you to normalize the 
data in the Matchset. (See Section 6.7, Normalization, for further information.)

Rematch - This opens the Matching dialog allowing you to rematch the gels in the 
MatchSet. (See Section 5.2.a, Automated Matching, for further information.)

View the Scatter plot - Opens the Scatter plot viewer. (See Section 6.3, Scatter Plot 
Tool, for further information.)

Report - Opens the Matching Summary Report viewer. The Matching Summary 
Report displays the Matching Summary table in a spreadsheet format. From the 
viewer you can either print or export the table to be used in reports or presentations.
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6. Analysis Tools
The tools on the Analyze menu are designed to help you identify and compare spots 
of interest in a MatchSet. Analysis sets and annotations are covered in the following 
chapter.

Fig. 6-1. Analyze tool and submenus.

6.1 Spot Review Tool
The Spot Review Tool displays histograms of all the spots in a MatchSet. The bars in 
each histogram represent the spot’s quantity in each member of the MatchSet. If 
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Replicate Group quantitation is selected, the bars represent the spot’s quantity in each 
group. See10.2, Histogram Graphs for a more complete description of histograms.

This tool is interactive, so you can use the graphs to identify spots in the MatchSet for 
matching and editing or create an analysis set out of selected spots.

With a MatchSet open, select Spot Review Tool from the Analyze menu or View > 
Toolbars > Graph Tools toolbar. The review tool will open and the MatchSet will be 
reconfigured alongside it. This automatic window configuration can be set under the 
report options (see below).

Fig. 6-2. Spot Review Tool.
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At the top of the review tool window, select All Spots to display histograms of all the 
spots in the MatchSet or Analysis Set to display histograms of only the spots in a 
specified set. If you select the analysis set option, a pop-up list of available analysis 
sets will be displayed. Select the set you want to display from the list.

You can reorder the graphs by clicking the Sort By buttons. You can sort by Standard 
Spots SSP number (default) or Database Spot (DSN) (if defined). If you select Trend, 
the graphs are arranged based on a linear regression model of spot presence and 
quantity in each member. If you select Quantity, the graphs are arranged starting with 
spots of greatest quantity to spots of least quantity.

To scroll through the pages of histograms, click First, Prev, Next, or Last with the red 
arrows above the graphs.

If you click on a histogram of a spot, that spot will be magnified and highlighted in all 
the MatchSet gels. You can then detect and match the spot using the other tools in 
PDQuest.

If you click on a histogram, the histogram itself will be highlighted by a blue 
background, indicating that it is selected. You can select more than one histogram at a 
time. To deselect a histogram, click on it again.

Note: To highlight and magnify spots in the MatchSet without selecting the histograms, 
shift-click each histogram.
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Fig. 6-3. Reviewing spots using the Review Tool.

You can create an arbitrary analysis set (section7.1, Analysis Sets) out of spots whose 
histograms are selected. First, select the spots by clicking on the histograms. If you 
make a mistake, click a selected graph to deselect it or click the Clear Selections 
button to deselect all the graphs. 

After selecting all the graphs of interest, click the Create Analysis Set button and 
enter a name for the set in the pop-up box. Click Create to create the set. You can then 
select the set in the Spot Review tool as described above. To remove the set of graphs 
you selected for an analysis set click Clear Selections.

Click the Options button in the Spot Review tool to change the display options of the 
report. When you click a spot graph, that spot will be centered in the subwindow 
(Center images on selected spot), highlighted (Highlight spot on images), and 
magnified (Auto-zoom images) by default. Also by default, the review tool window 
and MatchSet window will be displayed side-by-side when you open the tool 
(Configure windows on launch). Deselect these options to turn off one or all of these 
functions.

To close the Spot Review tool window, click Done.
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6.2 Image Stack Tool
The Image Stack Tool allows you to scroll through the images in a scanset or 
MatchSet layered on top of one another. Using this tool, you can easily compare spots 
that appear, disappear, or change size in gels run under different experimental 
conditions. You can flag these spots and save the flagset using the new Save Flag 
Spot Set command.

Note: Your images should be close to the same size with spots in the same relative 
positions to use this tool.

With all your MatchSet or scanset images open, select Image Stack Tool from the 
Analyze menu to open the stack tool.

Fig. 6-4. Image Stack Tool.
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In the stack tool window, all available gels are listed in the Select gels to display field. 
To select an image to display, click on a gel name. The name is highlighted with an 
arrow and the image appears in the window.

Click on another gel name to display that image.

Using the Playback controls you can step forward or backward through the images in 
the stack tool. First, select some or all of the gel names using standard SFT+click or 
CNTRL+click key commands. When multiple names are selected, the back and 
forward Step arrow buttons become active. Click the arrow buttons to scroll through 
the list of selected gels. Your current gel selection is highlighted with an arrow in the 
gel display window.

Alternatively, click the Auto checkbox next to the arrow buttons to begin 
automatically scrolling through the list. You can adjust the auto-scroll speed using the 
Slow-Fast slider. To stop auto-scrolling, deselect the checkbox.

You can rearrange the order of the images with the image order arrows. 

Buttons for various viewing tools are included in the stack tool. These commands will 
change the display of all the images in the stacker at once (e.g., zooming in on one 
image will magnify the same relative area in all the images).

With the image flagging tools, it is possible to compare spots across gels and flag 
spots of interest manually. There are two new commands: Save flagged spot set and 
Clear spot flags. Place your cursor on the spot you want to flag and use CNTRL+click 
to flag the spot. The cursor becomes an orange circle that shows which spot will be 
flagged (marked for stacking). Use Clear spot flags to delete any spots you added. Or 
use SFT+ CNTRL+click to unflag spots.

If the spot is flagged with a red cross it needs to be added to the Master gel. If the spot 
is flagged with a green cross that means the spot has been matched to the Master gel.   

If images flicker back and forth between the gel members in two windows the 
flickering cursor becomes a green or red X. The Save flag spot set button prompts you 
to add flagged spots to the Master. If you click Yes, a pop-up box prompts you to 
name and describe the flagged spot set. The flags will then stay in the MatchSet when 
you close the Image Stack tool. 

To display the spot crosshairs on the images in a MatchSet check the Show Crosshairs 
box. Flags are treated the same as crosshairs. If you restart the program (reopen the 
MatchSet) the flags are still there. 
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Note: Spot flags only affect the images you select for display from the list of members.

6.3 Scatter Plot Tool
The Scatter Plot Tool shows the relatedness of two gels, replicate groups, or classes in 
a MatchSet. It can also be used to print scatter plots for all the gels, replicate groups, 
and classes in a MatchSet, or a selected analysis set in a MatchSet.

With a MatchSet open, select Scatter Plot from the Analyze menu. When the scatter 
plot window opens, the first two gels in the MatchSet are selected by default. Choose 
whether you want to view gels, replicate groups, or classes. Next, select different 
gels, replicate groups, or classes to compare from the pull-down list buttons next to 
the X-Axis and the Y-Axis fields.
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Fig. 6-5. Scatter Plot dialog.

The quantity of each spot in the first item (X-axis) is plotted on a log scale against its 
quantity in the second item (Y-axis). If the spot’s quantity is the same in both, its 
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point will fall on the black center line in the graph (slope = 1.00). If the quantities are 
not the same, the point will fall above or below the center line.

The regression line generated from the plot is shown in green. This is displayed when 
the Regression Line checkbox is selected.

If you select the 2-fold, 3-fold, or 4-fold buttons, parallel red and blue lines will 
appear on the graph. All spots between these lines have quantities in the two items 
that fall within the selected fold-factor range.

The correlation coefficient for the regression line is displayed on the graph. A 
coefficient of 1.00 indicates that the two items are perfectly similar, while a low 
coefficient value (e.g., 0.40) indicates that the two are not very similar. The number 
of spots that appear in both is also listed on the graph.

If you click a point in the graph, that spot will be highlighted and magnified in the 
actual MatchSet.

To print the currently displayed scatter plot, click the Print button in the window.

To print scatter plots comparing every gel in the MatchSet with every other gel, click 
the Print All button. This opens the Scatter Plots Report dialog. Enter a title, 
researcher, and institution and click Done. This opens the report viewer.

The report viewer allows you the option of printing or reformatting the report. Click 
reformat report button to return to the Scatter Plots Report dialog.

6.4 Replicate Groups
Since most experiments are carried out in duplicate, data analysis can be performed 
on each gel individually or on sets of duplicate gels grouped together. The Replicate 
Groups function allows you to group sets of duplicate gels and determine the average 
quantities of their protein spots.

Note: All duplicate gels must be in the same MatchSet before you create a replicate 
group.

To make a replicate group, make sure the MatchSet with the duplicates is open and 
active, then go to the Analyze menu, open the Replicate Groups submenu, and select 
Create Group. 
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Fig. 6-6. Replicate Groups submenu.

In the dialog box, enter a name for the replicate group, then click each duplicate gel in 
the list to be included in the group. The gel names will appear highlighted. Click Go 
to create the group.

Fig. 6-7. Create Replicate Group dialog box.

In the upper left status bar in PDQuest, you will see the total number of gels in this 
group. Repeat this procedure to designate other groups in the MatchSet.

To delete a replicate group, select Delete Group from the Analyze > Replicate Groups 
submenu, then select the group to delete from the list.

To edit a replicate group, select Edit Group from the submenu. In the dialog, add or 
remove gels from the list.

To Display Replicate groups you need to specify which groups you want to display 
from the pop-up box. 

To rename a replicate group, select Rename Group from the submenu, select the 
group to rename in the dialog, then enter a new name for the group in the pop-up box.
6-10



Analysis Tools
Quantitating a Replicate Group

After you have created a replicate group, you can calculate the average spot quantities 
in the members of the group by selecting Spots > Show Quantity (F6). Place your 
cursor in each image for which you want to see spot quantity. Quantity will not 
display for the Master image.

Spot quantity displays as blue numbers with a text box stating whether the quantity is 
normalized. 

 

Fig. 6-8. Spots > Show Quantity

Replicate group quantitation can also be displayed using the Quantity Table function 
(Shift+F6, Spots menu). 
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Fig. 6-9. Quantitation table displaying replicate group quantitation.

Click the spot whose quantitation you want to see. If you select the All Replicate 
Group as your graph configuration (located in the Report menu), the average value of 
that spot’s quantitation will be displayed.

Fig. 6-10. Select graph configuration. 
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6.5 Group Consensus

The purpose of the Group Consensus tool is to use spot matching information across 
all of the gels within a replicate group, a set of gels from a defined class, or user 
specified gels to find possible spot detection errors. Ideally spots in a group would 
match across all gels in the group. As this is not always the case, the Group 
Consensus tool allows you to easily edit spots to achieve consensus across all gels.

To use the Group Consensus tool you need to first decide whether you want to 
achieve consensus for specific gels, a particular replicate group, or a group of gels 
belonging to the same class as defined in the Sample Database. See Section 6.6, 
Sample Database, for further information. Click Group Consensus in the Analyze 
menu to open the Select Group/Class dialog box.

Fig. 6-11. Select Group/Class dialog box.

When the Select Group Type dialog box opens, by default the dialog box lists all 
defined replicate groups. If you do not have any groups defined, the list displays all 
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gels in the MatchSet. Select another option to display the list for that category. If you 
do not have replicate groups defined, click the Create Replicate group button to create 
one. If no classes are defined, click the Create Classes button to open the Enter 
Sample Attributes dialog box. See Section 6.6, Sample Database, for further 
information.

Select the gels, groups, or classes you want to analyze and click Done to open the 
Group Consensus tool.

When the Group Consensus Tool window opens, it will be configured alongside the 
MatchSet window. The MatchSet window displays the images belonging to the 
selected group. 
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Fig. 6-12. Group Consensus

At the top of the Group Consensus tool is the Consensus Summary listing all replicate 
groups in the MatchSet. The columns represent the number of spots found on one gel, 
two gels, three gels, and so on depending on the number of gels associated with the 
replicate group. The number in the 1 Gel column represents the number of spots 
found on only one gel; the number in the 2 Gels column represents the number of 
spots found on two gels, etc.  The column representing the greatest number of gels 
lists the number of spots found on all gels. This is the column that represents total 
consensus. Ideally, only this column should have a non-zero value. The Ambiguous 
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column lists the number of spots that appear on one gel and can be matched to more 
than one spot on one or more of the other gels.

If you have added, removed, matched, unmatched, etc. any spots, click Update 
Consensus to update the Consensus Summary table. The gels in the group are 
automatically rematched, and the table is updated to reflect the changes.

6.5.a Spot Editing Tools

Use Spot Editing Tools to individually review and edit each spot in a group. The 
Active spot group field shows the spot number of the highlighted cell in the 
Consensus Summary table. Use the arrows to cycle through the spots in the active 
group. The Review Tool displays a quantity graph of the selected spot. The bars in the 
graph represent the spot's quantity in each member of the group where it appears. 

To select a different group to review, select a different cell in the Consensus 
Summary table.

Click Select Spot in Gel then click on a spot in one of the gel images to automatically 
select the spot. The group to which it belongs is highlighted in the Consensus 
Summary table.

Click Missing Master Spot to automatically jump to the next spot that is not currently 
on the master image.

6.5.b Achieving Consensus

The following actions are used to make changes to the group to achieve consensus 
across all members in a group.

Manual

Use the manual spot editing buttons to manually add or remove, cancel or restore, 
combine or un-combine spots on the images in the group. Click update under the 
Consensus Summary table for the changes to take effect.
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Automatic

Auto Add – Allows you to automatically add the selected spot to all the gels where it 
is missing. Clicking Auto Add will add the spot marker to the gels where it does not 
appear. A red circle indicates where the spot marker is added.

Auto Remove – removes the selected spot from the gels where it appears. 

Auto Cancel – Cancels the spot in the group. This does not remove the spot from the 
list, but it does remove it from your analysis.

Check the box labeled Jump to next spot after auto edit to automatically move to the 
next spot in the selected group.

Matching Tools

Use the matching tools to manually match spots in the gels. This is especially useful 
when reviewing ambiguous spots.

To see spot number in the gel, check the box labeled, “Display SSPs”. When this box 
is checked, the spot number appears below the marker in the gel.

6.6 Sample Database
The Sample database of PDQuest allows you to track gel - sample associations. With 
the sample database you can attach attributes to samples. This is important for 
tracking two different gels of the same sample type. For instance, your MatchSet may 
contain a series of E. coli samples but with different treatments such as temperature. 

6.6.a Associating Samples to Gels 

To associate samples to gels, select Analyze>Describe Samples>Enter Sample 
Attributes.
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Fig. 6-13. Enter Sample Attributes dialog box

Adding and Editing Samples

There are various ways to add samples to gels. To quickly add sample names to all 
your gels at once, click Auto-generate. A sample name is then associated with each 
gel in your MatchSet based on the gel name. Otherwise you can click in a cell and 
type a new name for the sample. Another way to add a sample is to click Add located 
under Sample. This opens the Create New Sample dialog box where you can enter 
more in depth information about the sample. 

Fig. 6-14. Adding a Sample

If the sample name exists in your database, click the drop-down arrow and select the 
name from the list. If not, type in a new name. In this dialog box you can also enter a 
description and the name of the individual from which the sample came. The date the 
sample was created is automatically entered, but this can be changed. 
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If you want to edit an existing sample, click the sample name in the list and click Edit 
under Sample. This opens the Edit Sample Dialog box. 

Fig. 6-15. Editing a sample

Adding and Editing Attributes

Once you have created gel - sample associations, you can add attributes to the 
samples.  To add a new attribute, click Add under Attribute. This opens the Enter 
Attribute dialog box. 

Fig. 6-16. Entering an Attribute

Enter a name and description for the attribute. If an attribute exists in your database, 
click the drop-down arrow and select it from the list.

Once the attribute has been added to the table, you can add a value by clicking the cell 
and entering a value for each sample. You can also click Select Value and select a 
value from the list. Attribute values are known as classes. (See Section 6.6.b, Classes, 
for further information.)

To edit an attribute, click Edit under Attribute.
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6.6.b Classes

Attributes are variables that cannot be measured, but must be expressed in a 
qualitative manner. A class is a group of gels with the same attribute value. An 
example of this might be a MatchSet of six gels. Some of these gels may be treated or 
untreated. By attaching these values to your sample in the sample database, you can 
refer to these sample as a group of treated or untreated samples. You can also create 
analysis sets based on the attribute values. (See Section 7.1, “Analysis Sets” for 
information on creating analysis sets.)

Fig. 6-17. Sample Report showing attributes and values

All of the samples in the above table have the attributes treated, temp, and color. The 
samples with the attribute value yes in treated are considered members of a class. The 
same goes for the samples with the attribute Temp and the same value. A gel can 
belong to as many classes as it has attributes.

Once you have associated samples to gels and added attributes to them, you can use 
the classes when creating analysis sets. See Section 7.1, “Analysis Sets” for 
information on creating analysis sets.

Importing a Sample Database

If you are working with MatchSets that have similar gel types, you can import a 
sample database from one MatchSet into the other or by importing a text file of 
samples. If you choose to copy a database from another MatchSet, any samples 
already in the current MatchSet’s sample database will be overwritten. If you import 
from a text file, the samples are added to your database.
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To import a sample database from a text file, click import then click Import. This 
opens the Select a File dialog. Locate the file you want to import and click Open. The 
samples, and any attributes attached to the samples, are added to the sample list.

The configuration of the file you import is important. Sample names and attributes 
(including values) must be separated by a comma or tab. The text file should resemble 
the following example:

sample1,temp=30 deg,dilution=2-fold,color=red
sample2,temp=37 deg,dilution=none,color=blue
sample3,temp=42 deg,dilution=2-fold,color=neg
sample4,temp=45 deg,dilution=none,color=no color

The sample name must come first followed by the attributes. In the example given, 
the attributes are temp, dilution, and color. Each attribute is then given a specific 
value for each sample. For example, Sample1 contains the attributes temp, dilution, 
and color with the values for each being 30 deg, 2-fold, and red.

To copy the sample database of another MatchSet into the current MatchSet, click 
Import, and then click Copy. A warning dialog box requires you confirm your request 
to overwrite the current database. Click OK. This opens the Select Files to Import 
dialog box. Locate the MatchSet containing the database you wish to import and click 
Open. If the MatchSet sample database you are importing contains sample pairs, these 
will also be imported. (See Section 6.6.c, Sample Pairs, for further information.)

Viewing Reports

There are two types of reports you can view in the Sample Database. Click View 
Report to view a report of the samples associated with the gels in the current 
MatchSet. The report shows the sample names and the attributes values of each 
sample. Click View Classes to view the Classes Report, which lists the attribute 
values and the samples that contain them in each column.

6.6.c Sample Pairs

Sample Pairs are used for statistical analysis of sample proteins. To create sample 
pairs, select Analyze>Describe Samples>Pair Samples. This opens the Pair Samples 
Dialog.
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Fig. 6-18. Creating Sample Pairs

To create a sample pair, highlight a sample inn the left column and a sample in the 
right and then click Pair Selections. The Right sample turns red to indicate it is paired 
with the selected sample in the left column. To un-pair a selection, highlight the 
sample pair you wish to un-pair and click un-pair selection. If the sample you select in 
the left column is already paired to a sample, pairing it with another sample will 
automatically un-pair the selected sample with original sample.

You can also import sample pairs by clicking Import. This opens the Select file to 
Import dialog. Locate the file you wish to import and click Open. The format of your 
file must be:

sample1,sample2
sample3,sample4

Each row in the text file represents a pair separated by a comma. 

Upon importing the sample pairs, PDQuest attempts to locate samples in your list 
which match the pair in the file. If a match for a pair cannot be found it is simply not 
imported. Only those pairs containing samples in your database are imported.
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Note: Importing sample pairs will overwrite any pair selections you have already 
created containing samples that match imported pairs.

To view a report of your sample pairs, click View Report. This opens the report 
viewer listing each sample and its pair. Samples not paired are not listed. From the 
viewer you can either print or export the table to be used in reports or presentations.

6.7 Normalization
When comparing gels in a MatchSet, there is often some variation in spot size and 
intensity between gels that is not due to differential protein expression. This variation 
can be caused by a number of factors, including:

• Inconsistent cell numbers (cell densities) in the sample prep,

• Inconsistent sample prep efficiency due to variations in reagents, protocols, etc.,

• Handling errors resulting in some sample loss during prep,

• Pipetting errors during sample prep,

• Sample loss during gel loading,

• Inconsistent staining times between gels,

• Inconsistent labeling efficiency with radioisotopes,

• Inconsistent excitation/emission efficiencies between different fluorescent tags,

• Inconsistent detection energy sources between gels during image acquisition, and

• Inconsistent exposure times between gels during image acquisition.

To accurately compare spot quantities between gels, you must compensate for these 
nonexpression-related variations in spot intensity. This is called normalization.

With a MatchSet open, select Normalize from the Analyze menu.
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Fig. 6-19. Normalize dialog box for member images.

In the dialog box, check the Enable Normalization box to activate normalization for 
the MatchSet.

Normalization Formula

Normalization in PDQuest is performed for each gel in a MatchSet using the 
following formula:

Normalized spot quantity = Raw spot quantity * Scaling factor * Pipetting error 
compensation factor (if any) / Normalization factor

Raw spot quantity is the unnormalized quantity (intensity) of each spot,

Scaling factor is a factor you select to give a meaningful value (see below), and

Methods
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Normalization factor is calculated for each gel based on the normalization method 
you select (see below).

Pipetting error compensation is only available if you have calibrated the gels using 
Calstrips and entered the number of counts loaded in the gel into the Gel Record. See 
Appendix J.

After you have selected the settings described below, click Done.

6.7.a Scaling Factor

The scaling factor is a constant by which the normalized quantity is multiplied to give 
a more meaningful value. A common scaling factor is 106, giving units of parts per 
million (PPM).

Under Scaling, specify the scaling factor that you would like to use by clicking on 
PPM (x 1000000), Percent (x 100), or User Specified. If you select User Specified, 
enter your own scaling factor and units in the appropriate fields.

6.7.b Normalization Methods

The normalization method you select will depend in part on how much you know 
about your gels and how they were prepared. In the Normalization dialog box, select 
from the options for your Basis or denominator. For example, if you can readily 
identify housekeeping proteins on your gels, the Total quantity in analysis set method 
is preferable. If you know that each gel was loaded with a different amount of sample, 
you can select Specified Value and enter the known variation factor.

Or, check the Total quantity in analysis set option and select your set of housekeeping 
proteins from the pulldown list.

Total Quantity in Analysis Set

This normalization method involves identifying a group of protein spots that are 
present in all MatchSet members and are conserved (i.e., their quantities should not 
vary between samples). These are proteins that you know are expressed in a very 
consistent manner at all times within a cell, with little or no regulation. They are 
commonly referred to as housekeeping proteins.
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Step 1: Create an arbitrary analysis set containing several of these housekeeping proteins 
from different regions of the MatchSet Master. To create an arbitrary analysis set, 
select Analysis Set Manager... from the Analyze menu.

Step 2: Click Create then select Arbitrary form the Select Set type dialog. This opens the 
Arbitrary Analysis Set template.

Fig. 6-20. Create an Analysis Set.

Step 3: To add spots to this set, click Add spots to set and click an appropriate (i.e., 
housekeeping protein) spot. The cursor displays as a green cross. The spot will be 
highlighted, indicating that it has been added to the set. If you want to remove a 
spot from the analysis set, click Remove spots from set and click a highlighted 
spot. Click Save. The new analysis set is added to the list.

See section 7.1 for more information on creating analysis sets.
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The total quantity of the valid spots in this analysis set will be displayed for each 
MatchSet gel in the table at the bottom of the dialog box.

The raw quantity of each spot in a gel will be divided by the total quantity of the spots 
in the analysis set in that gel, according to the normalization formula.

Note: The advantage of selecting multiple housekeeping proteins is that occasional 
minor variations in the size and/or intensity of a particular spot will be averaged 
out when the group of spots is considered is a whole.

Total Quantity in Valid Spots

In this normalization method, the raw quantity of each spot in a member gel is divided 
by the total quantity of all the spots in that gel that have been included in the Master 
(see the normalization formula).

Select the Total Quantity in Valid Spots option button in the Normalization dialog to 
activate this method. This normalization method assumes that few protein spots 
change within the experiment, and that the changes average out across the whole gel. 
It can be useful if very little information is known about the possible source of sample 
variation.

Total Density in Gel Image

In this method, the raw quantity of each spot in a member gel is divided by the total 
intensity value of all the pixels in the image (see the normalization formula).

Select the Total Density in Gel Image option button to activate this normalization 
method. This model assumes that the total density of an image (i.e., background 
density plus spot density) will be relatively consistent from gel to gel. It can be useful 
if very little information is known about the possible source of sample variation.

Specified Value

In this method, the raw quantity of each spot in a member gel is divided by a user-
defined normalization factor for that gel.

Select the Specified Value option and enter a normalization value for each gel in the 
table at the bottom of the dialog box. This value will be used as the denominator in 
the normalization formula.
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This model is useful if you want to correct for known variations in samples across 
gels (e.g., the amount of cells that went into an experiment, the amount of extract 
loaded, the length of time the images were detected, etc.).

Counts Loaded from Gel Record

In this method, the raw quantity of each spot in a member gel is divided by the total 
counts loaded into that gel, as specified in the Gel Record when you performed 
calibration.

Note: This method is only available if you have performed calibration on your 
MatchSet gels. (See Appendix J.)

The counts loaded in each gel are listed in the table at the bottom of the Normalization 
dialog; this value will be used as the denominator in the normalization formula. Select 
the Counts Loaded from Gel Record option button to activate this normalization 
method.

This method assumes that few protein spots change within the experiment, and that 
the changes average out across the whole gel. This model can be useful if you want to 
correct for known variations in the amount of sample loaded across gels, as measured 
prior to loading with a scintillation counter. 

If you select this method, you can compensate for pipetting errors in all MatchSet 
members by selecting the Pipetting Error Compensation checkbox.

Pipetting Error Compensation

When this checkbox is selected, the software will attempt to correct for minor 
systematic errors inherent in scintillation counting, pipetting, and exposing films. The 
normalization process is based on the assumption that these minor errors affect all 
proteins equally. It also assumes that few protein spots change within the experiment 
or that when changes do occur, they do not alter the random distribution from one 
sample to the next.

When you select this checkbox, a pop-up box will display the calculated 
compensation value for each MatchSet member. These values will also appear in the 
in the table at the bottom of the Normalize dialog.
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6.7.c Multiplex Gel Normalization

Multiplex gels use cyanine (Cy) dyes to differentially label proteins separated by 2-D 
gel electrophoresis allowing multiple samples to be run on one gel. One of the 
advantages of multiplex gels is the elimination of gel-to-gel variation. Each gel 
typically contains 3 samples, two samples derived from different growth conditions, 
and a pooled sample which contains a mixture of all samples used in the experiment. 

Pooled samples are necessary for normalization between the gels. Ideally the spots of 
these pooled samples result in the same pattern and expression in all of the gels. The 
method for normalization of the pooled sample images is determined under Basis 
(Denominator). The normalized pooled sample values for each gel are then used to 
normalize on a spot-to-spot basis for the other scans from the same gel.

Setting up multiplex gels

After creating your MatchSet containing multiplex gel images, open the 
Normalization dialog box and enable normalization (See Section 6.7, Normalization, 
for further information.) In the Normalization dialog box, click Setup multiplex gels. 
This opens the Setup Multiplex experimant dialog box.
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Fig. 6-21. Setup Multiplex Experiment dialog box.

To setup a multiplex experiment, you need to determine which images were scanned 
from the same gel and assign them to the same gel name. Use CTRL-click and 
SHIFT-click to select the gels and click Assign in Step 1 - Setup multiplex gels.

After you have completed assinging the images to their respective gels, you need to 
tag the pooled sample images. Using CTRL-click highlight the pooled sample images 
and click Assign in Step 2 - Setup pooled samples.

When you have finished setting up your multiplex experiment, click Done. This 
enables the Spot-to-Spot Normalization based on multiplex gels checkbox. Check this 
box to perform multiplex normalization. 
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Verifying Spot-to-Spot Normalization

Click the Verify Normalization under Multiplex Gel Normalization to have PDQuest 
verify normalization. If any spots could not be normalized, you can have PDQuest 
automatically generate analysis sets of the normalized and unnormalized spots for 
each gel. Then use the spot review tool to analyze the spots to add and/or match them.

6.8 MrpI Data
In a MatchSet, you can enter the molecular weight and isoelectric point values for 
your known protein spots. With this data, PDQuest can calculate MrpI values for all 
the spots in the MatchSet.

The functions needed to enter and display MrpI data are found in the Analyze > MrpI 
Standards submenu and the MrpI Tools toolbar.

Fig. 6-22. MrpI commands.
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Note: PDQuest needs to know the pH gradient of the gel in order to calculate isoelectric 
point values. To enter the correct orientation, go to Edit > Preferences > 
Applications tab and click either Acid-Base or Base-Acid next to the pH Gradient 
prompt.

Entering MrpI Values for Known Spots

To determine MrpI values for all the spots in the MatchSet, you first need to enter the 
values for a few known spots.

Select Enter MrpI Data from the Analysis > MrpI Standards submenu or toolbar, then 
click on a spot in the MatchSet Master whose molecular weight and/or isoelectric 
point values are known. A dialog box prompts you to enter the values for that spot.

Fig. 6-23. Pop-up box in which MrpI data are entered.

Type the molecular weight first, followed by a space, followed by the isoelectric 
point. Click OK when you are done. 

If you make a mistake entering the data, you can select Enter MrpI Data again and 
click the spot. The values you entered will appear in the dialog box and you can make 
the necessary corrections. 

If you want to remove the MrpI data for a spot, select Remove MrpI Data and click 
the spot.
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Displaying MrpI Data

To see the proteins for which you have entered MrpI data, you can use either the 
Mark MrpI Spots or Display MrpI Data option. The first option highlights the spots 
for which you entered data. The second option displays MrpI values in red next to the 
spots.

For a graphical display of the overall trend of MrpI values across the entire gel, first 
make sure the Master subwindow is active, then select Plot MrpI Grid from the 
Analyze > MrpI Standards submenu or toolbar. 

Fig. 6-24. MrpI grid with values in the Spot Parameters dialog.

A grid of MrpI axes will appear over the Master. You can use the grid to verify that 
the values that you entered make sense; you can also use it to estimate the MrpI 
values of proteins of interest.

To see the exact MrpI values of a spot, select Spot Parameters from the Spots menu or 
toolbar and click the spot, or use the F6 key command on the spot. The MrpI values 
are displayed in the pop-up box.

Note: If the isoelectric point value of the spot falls outside the highest and lowest 
known values, the pI value will not be calculated. Empirical results have shown 
that extrapolated pI values are unreliable, due to gel distortions and other factors.
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Transferring MrpI Data in a Higher Level MatchSet

Transfer MrpIs allows you to apply the molecular weight and isoelectric point values 
from one higher level MatchSet member to the other members. This makes it easier to 
correlate data from the member MatchSets. (See section 5.7.c, Higher Level 
MatchSets for more information on higher level MatchSets.) 

With your higher level MatchSet open, select Transfer MrpIs from the Analyze > 
MrpI Standards submenu. In the first pop-up box, select the MatchSet member you 
want to copy from; in the second box, select the member you want to copy to. You 
will be asked to confirm the transfer.

Repeat the procedure to apply the values to all the higher level MatchSet members.

6.9 Standard Spot Numbers
Standard spot (SSP) numbers are unique numbers assigned to each spot in the 
MatchSet Master. In general, spots in the lower left region of the image have low SSP 
numbers, while spots in the upper right region have high SSP numbers.

Note: SSP numbers are increasingly important when you begin comparing spots 
between different MatchSets using higher level MatchSets.

SSP numbers are automatically assigned when you create the MatchSet Master. To 
create SSP numbers, PDQuest first divides the Master into rows and columns, placed 
so that there are approximately the same number of spots in each section and that no 
section has over 100 spots. The first two digits of a spot’s SSP number correspond to 
its section’s X and Y coordinates. Spots within a section are numbered sequentially.

Displaying SSP Numbers

The spot number tools are located on the Analyze > Spot Numbers submenu.
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Fig. 6-25. Spot number submenu.

With the MatchSet open and active, select Plot SSP Grid (CNTRL +F9) from the 
submenu to display the SSP grid on the Master. Numbered vertical and horizontal 
grid lines will appear on the Master.

The grid is helpful for locating spots by SSP number. However, it is an approximation 
and should only be used as a guide. If enough spots are added to a single grid block to 
use up the 99 available numbers, numbers will be assigned from other blocks.

Display SSPs displays SSP numbers next to every spot in the active window. You 
may need to zoom in on the image to be able to read them.
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Display All SSPs displays SSP numbers next to every spot in every open window. 

Transferring SSP Numbers in a higher level MatchSet

Transfer SSPs is used to copy the SSP numbers from one higher level MatchSet 
member to the others. This makes it easier to correlate data from the member 
MatchSets.

With the higher level MatchSet open, select Transfer SSPs from the submenu. In the 
first pop-up box, select the MatchSet member you want to copy from; in the second 
box, select the member you want to copy to. You will be asked to confirm the 
transfer.

When the transfer is complete, the number of SSP numbers transferred will be listed 
in an alert box. Repeat the procedure to apply the numbers to all the members in the 
MatchSet.

6.10 Database Spot Numbers
Database spot numbers (DSNs) are an alternative to the SSP numbers. The DSN 
system provides a more flexible way to number protein spots in a Master in that it 
indicates the general location of each spot. A coordinate grid can be established for 
each axis, based on molecular weight and isoelectric point. The grid coordinates are 
identified with letters (A–R, excluding I and O because they look like numbers). The 
letters are intended to represent specific MrpI ranges so that the numbering between 
different gels can be comparable. These ranges are as follows:

Mr values: 0-10=A 87-117=J 
11-14=B 118-158=K 
15-19=C 159-215=L 
20-25=D 216-293=M 
26-34=E 294-398=N 
35-46=F 399-541=P 
6-36
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Mr values (cont): 47-63=G 542-736=Q 
64-86=H 737-1000=R

pI values: 0-2=A 7.0-7.5=J 
2-3=B 7.5-8.0=K 
3-4=C 8.0-8.5=L 
4-5=D 8.5-9.0=M 

5.0-5.5=E 9-10=N 
5.5-6.0=F 10-11=P 
6.0-6.5=G 11-12=Q 
6.5-7.0=H 12-14=R

DSNs have the format ABnn. “A” is the molecular weight grid letter, “B” is the 
isoelectric point grid letter, and “nn” is the number of the spot within that section of 
the grid.

Assigning DSNs

After you have entered MrpI values for known spots, you can create a DSN grid using 
this data by selecting Assign DSN Grid from the Analyze > Spot Numbers submenu. 
This automatically assigns a DSN number to each spot in the Master. 

Fig. 6-26. DSN grid, counts, and numbers.

To display the grid (this does not occur automatically when the grid is created), click 
in the Master and select Plot DSN Grid. A grid of vertical and horizontal axes will 
appear, with the letter assignments of each axis displayed in the window margins.

Plot DSN Grid                      Plot DSN Grid Counts         Display DSNs 
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To see the spot assignments, select Display DSNs. To read the numbers, you will 
probably need to zoom in on a smaller region of image.

Transfer DSNs is used to copy the DSN numbers from one higher level MatchSet to 
another See section 5.7.c, Higher Level MatchSets.

Transferring DSNs in a Higher level MatchSet

Transfer DSNs is used to copy the DSNs from one higher level MatchSet member to 
the others. This makes it easier to correlate data from the member MatchSets.

With the higher level MatchSet open, select Transfer DSNs from the submenu. In the 
first pop-up box, select the MatchSet member you want to copy from; in the second 
box, select the member you want to copy to. You will be asked to confirm the transfer.

When the transfer is complete, the number of DSNs transferred will be listed in an 
alert box. Repeat the procedure to apply the numbers to all the members.
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7. Analysis Sets and 
Annotations

Analysis sets and annotations are tools to help you organize and analyze your spot 
data.

Analysis sets allow you to create groups of spots that are statistically and biologically 
significant. You can also create sets of spots to cut using Bio-Rad’s ProteomeWorks 
Spot Cutter.

Annotations allow you to add notes, comments, and other pertinent information to 
spots. Using annotations, you can create links to protein databases or files, import 
mass spec data, and store spot information in HTML format for easy portability and 
uploading to Web sites.

7.1 Analysis Sets 
The analysis set tools allow you to create and study sets of proteins that are 
statistically and scientifically significant. You also use analysis sets to identify spots 
to cut using Bio-Rad's ProteomeWorks Spot Cutter.

There are six different kinds of analysis sets:

Qualitative Analysis Sets: Are composed of spots that are present in one gel but 
not in another (i.e., spots that have been turned “on” or 
“off”).

Quantitative Analysis Sets: Are composed of spots whose quantitation has increased 
or decreased “x” fold (where x is a user-determined 
value) or whose quantitation has changed above or 
within the fold change factor that you specify. 

Statistical Analysis Sets: Are composed of spots that are significant based on the 
statistical test that you select.

Arbitrary Analysis Sets: Are composed of spots that you manually select.
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Boolean Analysis Sets: Are created by comparing two or more other analysis 
sets. For example, set C could be made up of those spots 
that are present in both set A and set B. 

Matching Analysis Sets: Are composed of spots which are either unique to one 
member, or are present in all members.

Analysis Sets in Higher Level MatchSets

When you create a higher level MatchSet in PDQuest, analysis sets created in the 
members are automatically transferred as part of the higher level MatchSet. In 
addition, you can create analysis sets in the higher level MatchSet. There are three 
types of analysis sets you can create in a higher level MatchSet: Arbitrary Analysis 
Sets, Boolean Analysis Sets, and Matching Analysis Sets:

Note: Transferred analysis sets cannot be edited.

7.1.a Analysis Set Manager

The Analysis Set Manager is a convenient tool, which allows you to create and apply 
multiple analysis sets. With the Analysis Set Manager you can create and apply one or 
more analysis sets at a time, edit one analysis set at a time, quickly switch analysis 
sets on and off, and delete an analysis set. The Analysis Set Manager also allows you 
to determine when to apply the analysis sets, which gels to mark, and what overlays to 
include in your analysis.

To open the Analysis Set Manager, select Analyze>Analysis Set Manager....
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Fig. 7-1. Analysis Set Manager 

The top portion of the analysis set lists the analysis sets associated with the current 
MatchSet. 

Mark - A check in this box indicates the analysis set is currently applied to the 
MatchSet. To hide an analysis set, clear the box. Click the column header to organize 
the list according to marked sets. 

Sym - indicates the spot symbol for the analysis set on the gels you specify. Click the 
symbol to open the Spot Symbol Format dialog. From this dialog you can choose 
style, color, and symbol.  

Analysis Set Name - Indicates the name of the analysis set. Click the column header 
to organize the list according to the analysis set name. An up arrow in the column 
header indicates ascending order, while a down arrow indicates descending order.
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Type - Indicates the type of the analysis set. Click the column header to organize the 
list according to the analysis set type. An up arrow in the column header indicates 
ascending order, while a down arrow indicates descending order.

Count - Indicates the number of spots that match the analysis set criteria. Click the 
column header to organize the list according to the Count. An up arrow in the column 
header indicates ascending order, while a down arrow indicates descending order.

Edit - Click the button under the Edit heading to either edit the analysis set or delete it 
from the list. 

Analysis sets are automatically evaluated when you open the MatchSet, when you 
open the Analysis Set Manager, and if you make any edits to an analysis set. If you 
have On opening MatchSet selected as your Auto-evaluate option, click Evaluate 
after any spot editing.

The Mark spots on options allow you to determine on which gels to display the 
analysis sets. The Master gel option displays the analysis sets on the master only. The 
Operand gels option displays the analysis sets on the master image and the gels being 
compared in the analysis sets. All gels displays the analysis sets on all the gels.

In the Analysis Set Manager you can determine what to display in the MatchSet 
subwindows. Select Window labels to display the analysis set names in the 
subwindows where they are displayed. Select SSP numbers to display the spot 
numbers included in the analysis sets in the MatchSet images. Click Format to 
determine how to display the spot numbers. Graphs displays in the master image the 
graphs of those spots included in the currently active analysis sets.

Tip: It is best to view the graphs when the MatchSet window displays only the master 
image. See Section 3.2.b, Configuring Sub-windows for MatchSets, for further 
information.

To print a report of all your analysis sets, click Print. This opens the Analysis Set 
Report dialog box. See Section 10.7, Analysis Set Report for further information.

Click Done to close the Analysis Set Manager. 

7.1.b Creating an Analysis Set

To create an analysis set, click Create in the Analysis Set Manager. This opens a 
dialog for you to select the type of set you wish to create. 
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Fig. 7-2. Select the Analysis Set type you wish to create.

In the Select Set Type dialog, select the type you want to create by clicking the name. 
This opens the Analysis Set Template for that analysis set type. As you apply criteria 
for an analysis set, the results appear in the gel or gels you specify in the Analysis Set 
Template. This is helpful in that you can analyze data directly from the template 
without saving the analysis set to the Analysis Set Manager.

See the following sections for information pertaining to each type of analysis set.

Editing and Deleting Analysis Sets

If you want to edit an analysis set that already exists, click on the button below the 
Edit heading in the Analysis Set Manager and select Edit from the list. This opens 
the Analysis Set template dialog with the current settings for the selected analysis set. 
Make any necessary changes, including changing the name if you choose. Click Save 
when you have finished making changes to the analysis set.
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To delete a saved set, click on the button below the Edit heading in the Analysis Set 
Manager and select Delete from the list. This permanently removes the analysis set 
from the list.

7.1.c Qualitative Analysis Sets

Qualitative analysis sets contain spots that were not detected in one gel but were 
detected in the other. This test would detect a protein that was expressed under 
experimental conditions but was not expressed in the control sample, or visa versa.

Note: We strongly recommend that all the spots in such an analysis set be double-
checked for accuracy. It is possible that a protein might actually be present in 
both gels but was missed during matching.

To create a Qualitative Analysis Set, select Qualitative from the Select Set Type 
dialog.
7-6



Analysis Sets and Annotations
Fig. 7-3. Qualitative Analysis Set dialog.

Enter a name, or accept the default name, then enter a description of the analysis set. 
Note that while the name of the set is required, the description is not.

Note: If you have Normalization enabled, normalization parameters will be used for 
spot quantities. See Section 6.7, Normalization, for further information. 

Qualitative Analysis Set Options

The following options help refine the analysis set:

Estimate missing spots: If this box is left unchecked, then the spot must be 
detected in 100% of the gels in the group for it to be 
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included in the analysis. If the box is checked, the 
spot must be detected in >50% of the gels in the group 
to be included. This is important in qualitative 
analysis because the analysis is based on whether 
spots appear in one group or class and do not appear 
in another.  

Estimate saturated spots: This option estimates the total peak value for a 
saturated spot.

Note: These options are only available for groups and classes. 

Choose whether to compare gels, replicate gels, or classes (See Section 6.6, Sample 
Database, for information on classes). Select the items you want to compare.  If you 
click A the pop-up box displays a list available for analysis. Select what you want to 
compare from the list and their names display in the A or B field.

Now select whether you want to highlight spots that were on in A/off in B (On in A) 
or on in B/off in A (On in B).

Finally, you need to tell PDQuest what “turned on” or “turned off” means. How many 
times greater than the minimum detectable spot should the quantitation be for a spot 
to be included in this analysis set? Should it be ten-fold greater than the minimum? If 
so, enter 10.00 next to the Fold over minimum sensitivity prompt. 

Click on the Save button at the bottom of the dialog box to add the analysis set to the 
ASM. 

Be sure to enter a name for the set. If you forget, a pop-up box will remind you to do 
so.

As with all other types of analysis sets, when the Analysis Set Template is open, you 
can view the results in the MatchSet immediately. To the right of the dialog, you can 
specify the spot marker, on which gel(s) to show the spots, and what information to 
show on the gel(s). 

When you open the Analysis set Template, whatever analysis sets you have selected 
in the ASM become inactive. To view these sets in the Analysis set Template, check 
the box labeled, “Display Selected sets.”
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7.1.d Quantitative Analysis Sets

Quantitative analysis sets allow you to perform fold change analyses. To create a 
Quantitative Analysis Set, select Quantitative from the Select Set Type dialog.
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Fig. 7-4. Quantitation Analysis Set dialog
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Enter a name, or accept the default name, then enter a description of the analysis set. 
Note that while the name of the set is required, the description is not.

Note: If you have Normalization enabled, normalization parameters will be used for 
spot quantities. See Section 6.7, Normalization, for further information. 

Quantitative Analysis Set Options

The following options help refine the analysis set:

Estimate missing spots: . Otherwise the spot will be reported as missing or 
excluded from calculations, as appropriate. This 
option is only available on replicate gels and classes.

Estimate saturated spots: If a spot is saturated and therefore cannot be 
accurately quantified, an estimate of its value is made 
by fitting a gaussian to the sides of the spot and 
extrapolating the peak value on that basis. The 
volume is calculated based on the extrapolated 
gaussian.

Include qualitative changes: This option includes allows the inclusion of spots 
“turned on” in one gel, but “turned off” in the other 
based on the minimum fold over background value 
you enter.

Note: Estimate missing spots and estimate saturated spots are only available for groups 
and classes. 

Choose what you wish to compare (gels, replicate gels, or classes, See Section 6.6, 
Sample Database, for information on classes) and enter your selections for 
comparison (e.g., control gels versus experimental gels). 

After you have chosen what to compare, you need to decide what kind of quantitative 
changes you want to examine. You can select Above upper limit, Below lower limit, 
Between limits, or Outside limits.

Depending on your method choice, the graph to the right changes to reflect the 
method. The green portions of the bars correspond to the spots that will be included in 
your analysis set.
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To view the scatter plot, click the Scatterplot button. Selecting your limits with the 
scatterplot is similar to the histogram in that you use the slider bars. The difference 
here is you are given a view of which spots will be included or excluded from the 
analysis set.

Do you want to look for a protein whose quantitation went up under the experimental 
conditions as compared to the control? If so, click the Above Upper limit button. 

A represents all matched spots in sample A and B represents the corresponding 
matched spots in sample B. Comparisons are made using spot quantity only. 
Positional comparisons, etc., are not possible.

The comparison is performed as follows: A threshold value is established by 
multiplying and/or dividing A by the factor you specify. B is then compared to the 
threshold.

For example:

• If you ask to create a set by clicking on the Above upper limit button and enter a 
factor of 2.0, the set will include spots whose quantity in B is at least twice that of 
the corresponding spot in A.

• If you click on the Above Upper Limit button and enter a factor of 0.5, the set 
will include spots whose quantity in B is greater than half the quantity of the 
corresponding spot in A.

• Clicking on the Below Lower Limit button and entering a factor of 0.5 (-2.0 fold) 
will find spots whose quantity in B is less than half the quantity of the 
corresponding spot in A.

• Creating a set by clicking on Below lower limit and entering a factor of 0.33 (-3.0 
fold) finds all the spots whose quantity in B is less than one-third the quantity of 
the same spot in A.

• If you are interested in finding the spots whose quantitation has significantly 
changed either way (either increased or decreased), select the Outside limits 
option. The proteins found in this test have increased in quantitation above the 
upper limit or decreased below the lower limit. If you enter an upper limit of 2.0 
and a lower limit of 0.33 you will find spots whose quantity in B is more than 
twice the quantity in A or less than one-third the quantity in A.

• To find spots whose quantitation in B has not changed significantly from A, click 
on the Between limits button. Enter factors to define the upper and the lower 
limits. If, for example, you enter an upper bound factor of 1.10 (+1.1 fold)  and a 
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lower bound factor of 0.90 (-1.1 fold), the analysis set will include spots whose 
quantity in B is between 10% up or 10% down relative to the quantity of those 
spots in A.

Click on the Save button at the bottom of the dialog box to add the analysis set to the 
ASM. 

Be sure to enter a name for the set. If you forget, a pop-up box will remind you to do 
so.

As with all other types of analysis sets, when the Analysis Set Template is open, you 
can view the results in the MatchSet immediately. To the right of the dialog, you can 
specify the spot marker, on which gel(s) to show the spots, and what information to 
show on the gel(s). 

When you open the Analysis set Template, whatever analysis sets you have selected 
in the ASM become inactive. To view these sets in the Analysis set Template, check 
the box labeled, “Display Selected sets.”

7.1.e Statistical Analysis Sets

Statistical analysis sets are composed of spots from either replicate groups or classes 
(See Section 6.6, Sample Database, for information on classes) found to be significant 
according to the statistical test that you specify.

To create a statistical analysis set, select Statistic from the Select Set Type dialog. 
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Fig. 7-5. Statistical Analysis Set

Statistical analysis sets only work with replicate groups or classes because the tests 
require multiple gels. 

Enter a name for the analysis set, or accept the default name, then enter a description 
of the analysis set. Note that while the name of the set is required, the description is 
not.

Note: If you have Normalization enabled, normalization parameters will be used for 
spot quantities. See Section 6.7, Normalization, for further information. 

Select whether you want to compare replicate gels or classes, then choose which 
members to compare by clicking on the drop down buttons for A and B. 
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Indicate the statistical test you want to perform by clicking the button next to the 
name of the test. 

Refer to the following table to determine the number of gels per group for you to run 
a specific test.

 

Student’s T-test

Student's T-test is possibly the most popular of all statistical tests. The test compares 
two mean values to determine whether the two groups from which the averages were 
calculated could stem from a common population. The following is computed from 
the observations of the two groups: the two sample sizes, the respective mean values, 
and the respective standard deviations. Use the radio buttons under Significance to 
determine the confidence level. Click Table to view a table listing degrees of freedom 
and critical values.

Table 1: Statistic Analysis Types

Test
Replicate 
Groups

Classes
Minimum 
# of gels 
per group

Minimum 
# of 

sample 
pairs

Maximum 
# of 

samples 
per group 
or class

Student T Yes Yes 2 NA N/A

Mann-
Whitney

Yes Yes 4 NA 20

Wilcoxon No Yes 6 6 25 (class 
only)

Partial 
Least 
Squares

Yes Yes 2 NA NA
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Mann-Whitney Signed Rank Test

The Mann-Whitney Signed Rank test uses non-parametric statistics which converts 
all values to ranks and operates on the ranks. This type of test does not make 
assumptions about the underlying statistical distribution as opposed to the Student’s 
T-test which does make certain statistical assumptions about the data. Use the radio 
buttons under Significance to determine the confidence level. Click Table to view a 
table listing degrees of freedom and critical values.

Wilcoxon Paired-Sample Test

The Wilcoxon Paired-Sample Test is used to test the null hypothesis that the 
population median of the paired differences of the two samples is zero.  The 
Wilcoxon paired-sample test is a nonparametric test that can be used if you don't want 
to assume anything about the underlying statistical distribution. Because the 
observations are paired, the Wilcoxon paired-sample test is more powerful than the 
Mann-Whitney test. 

The Wilcoxon test is only available if you are comparing classes. You must have at 
least six samples per class. Follow these steps to create sample pairs in order to use 
Wilcoxon test:

Step 1: Create samples in sample database (See Section 6.6, Sample Database). 

Step 2: Create an attribute for these samples. Enter values for this attribute. Each 
attribute-value pair defines a class. For example, an attribute could be 
"treatment" with values of "treated" or "untreated". This defines two classes 
"treatment=treated" and "treatment=untreated". See Section 6.6, Sample 
Database, for further information on attributes.

Step 3: For the Wilcoxon test, the two classes should have same number of samples and 
there should be at least 6 samples in each class.

Step 4: Pair the samples in the two classes. (See Section 6.6.c, Sample Pairs)

Step 5: Once you have created your sample pairs, go to the Analysis Set Manager. Click 
create and select Statistic from the Select Set Type dialog. 

Step 6: Choose to compare Classes and select the select the classes by clicking on the 
drop down buttons for A and B.
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When you have finished pairing your samples, return to the Statistical Analysis Set 
Template and choose the Wilcoxon Paired Sample Test. Use the radio buttons under 
Significance to determine the confidence level. Click Table to view a table listing 
degrees of freedom and critical values.

Partial Least Squares Test

The Partial Least Squares (PLS) test is similar to the Student’s T-test with the 
exception that the PLS is a multivariate statistical discriminant analysis technique. 
The Partial Least Squares test looks at all spots together whereas the other tests 
included in the Statistical analysis set are univariate, which look at spots individually.

In addition to being multivariate as opposed to univariate, the Partial Least Squares 
test includes other options for refining your test.

• Prefilter noisy data - Select this option to pre-filter out some spots which seem to 
be noise and are not expected to be significant in discriminating the two classes.

• Iteratively remove insignificant spots - This will execute an iterative algorithm to 
remove insignificant spots and with each iteration a new PLS model is built, 
which typically converges after a few iterations (10 max). 

• Compute confidence values - This allows you to use statistical confidence values 
(90%, 95%, etc.) rather than thresholds to determine significant spots. To 
manually determine the threshold, clear this option. Then use the slider under 
Significance to determine the threshold. The graph represents the spots in 
increasing order of significance from left to right.

• Scale spots to ignore size difference - This will standardize (normalize) spot 
values for each spot by taking mean and standard deviation of the values across 
all gels for a spot, and then subtracting the mean and dividing by the standard 
deviation.

Class Separability depicts the likelihood that the classes being analyzed are 
significantly different from each other on a scale of zero to one hundred. 

When you are finished, click Save, and the new analysis set is added to the Analysis 
Set Manager with significant protein spots highlighted in the MatchSet.

As with all other types of analysis sets, when the Analysis Set Template is open, you 
can view the results in the MatchSet immediately. To the right of the dialog box, you 
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can specify the spot marker, on which gel(s) to show the spots, and what information 
to show on the gel(s). 

When you open the Analysis set Template, whatever analysis sets you have selected 
in the Analysis Set Manager become inactive. To view these sets in the Analysis set 
Template, check the box labeled, “Display Selected sets.”

7.1.f  Arbitrary Analysis Sets

Arbitrary analysis sets are composed of any group of spots that you choose. To create 
an arbitrary analysis set, select Arbitrary from the Select set type dialog.

Fig. 7-6. Arbitrary Analysis set
7-18



Analysis Sets and Annotations
No Spots

The No spots option creates an empty analysis set to which you can add any spots you 
choose. To manually add spots to the analysis set, Click the Add spots to set button. 
Click on a spot to add it to the set. The spot will be highlighted, indicating that it has 
been added to the analysis set. To remove a spot, click the button labeled Remove 
spots from set, then click a spot in the image to remove the spot.

All Spots in Member

The All spots in member option will create an analysis set containing all the spots in a 
selected member that are matched to the Master. Click the drop down button to the 
right of the member field to display a list of the members from which to choose. The 
member you chose displays in the Member field. The analysis set will include all the 
spots in the member you selected that are matched to the Master.

Saturated Spots

Saturated spots will create an analysis set of all spots that are saturated in any 
member.

Importing Spots from External Analysis

PDQuest allows you import a set of spots from another MatchSet or a spot list 
exported from some other analysis application.

Standard Spot (SSP) numbers are unique numbers that are automatically assigned to 
each spot in the MatchSet standard when you create the standard. Selecting Import 
list of SSPs from text file option opens the Select file to import dialog. Navigate to the 
directory where the Standard Spot Numbers text file is located. 

As with all other types of analysis sets, when the Analysis Set Template is open, you 
can view the results in the MatchSet immediately. To the right of the dialog, you can 
specify the spot marker, on which gel(s) to show the spots, and what information to 
show on the gel(s). 

When you open the Analysis set Template, whatever analysis sets you have selected 
in the ASM become inactive. To view these sets in the Analysis set Template, check 
the box labeled, “Display Selected sets.”
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7.1.g Boolean Analysis Sets

Boolean analysis sets are formed by combining two or more previously defined 
analysis sets using Boolean operators. You can create Boolean sets that include:

1. The intersection of two or more sets of spots (proteins present in all sets).

2. The union of two or more analysis sets (all spots in all sets).

3. Spots that are unique to set A plus spots that are unique to set B.

4. Spots that are found only in set A.

5. Spots that are found only in set B.

Note: Boolean analysis of more than two analysis sets is not available for options 3, 4, 
and 5. 

Fig. 7-7. Venn diagrams depicting the AND and OR boolean operations.

To create a Boolean set, select Boolean from the Select Set Type dialog.

Boolean 
AND

Boolean 
OR

Set A Set B

Set A Set B
7-20



Analysis Sets and Annotations
Fig. 7-8. Boolean Analysis Set

Enter the name, or accept the default name, then enter a description of the analysis 
set. Note that while the name of the set is required, the description is not.

In the Compare section, add at least two analysis sets to use in your analysis. If you 
choose more than two sets, then you will only be able to choose between spots present 
in all sets or spots unique to all sets. All other choices will be inactive. 

Select the Boolean operator in the Method section.

When you click Save, the new analysis set appears in the ASM and the spots that 
meet the criteria that you specified will be highlighted. 
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As with all other types of analysis sets, when the Analysis Set Template is open, you 
can view the results in the MatchSet immediately. To the right of the dialog, you can 
specify the spot marker, on which gel(s) to show the spots, and what information to 
show on the gel(s). 

When you open the Analysis set Template, whatever analysis sets you have selected 
in the ASM become inactive. To view these sets in the Analysis set Template, check 
the box labeled, “Display Selected sets.”

7.1.h Matching Analysis Sets

Matching Analysis Sets are composed of spots either unique to one member, or are 
present in all members. To create a matching analysis set, select matching from the 
Select Set Type dialog.
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Fig. 7-9. Matching Analysis Set 

There are two types of Matching analysis sets. The first option, Spots matched to 
every member, finds spots that exist in all members of the MatchSet. For obvious 
reasons, this option does not allow you to select a member. If you select Spots unique 
to member, the Member field becomes available. Select the member from which you 
wish to identify spots. This option will create an analysis set of all spots that are not 
matched to any other member in the MatchSet. 

Click Save. The new analysis set appears in the ASM and the spots that meet the 
criteria that you specified will be highlighted.

As with all other types of analysis sets, when the Analysis Set Template is open, you 
can view the results in the MatchSet immediately. To the right of the dialog, you can 
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specify the spot marker, on which gel(s) to show the spots, and what information to 
show on the gel(s). 

When you open the Analysis set Template, whatever analysis sets you have selected 
in the ASM become inactive. To view these sets in the Analysis set Template, check 
the box labeled, “Display Selected sets.”

7.2 Annotation Tool
You can add notes, comments, and other pertinent information to each protein spot in 
a MatchSet using annotations. Annotations can be used to describe spots, group them 
into categories, and reference additional information in other files or Internet 
databases. You can import MassLynx mass spec data into annotations. Spot 
annotation data is automatically stored in HTML format for easy portability and 
uploading to Web sites.

7.2.a Opening the Annotation Tool

Spots are annotated using the Annotation Tool. The tool can be opened by selecting a 
spot or spots in the MatchSet, or you can open the tool with no spots selected.
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Fig. 7-10. Annotation Tool.

To open the tool with spot(s) selected, select Annotation Select Tool from the 
Analysis menu, and click on a spot in the MatchSet Master or drag a box around a 
cluster of spots. You can also right-click on a spot in the Master and select Annotation 
Tool from the dropdown menu. The Annotation Tool will open with the SSP 
number(s) of the selected spot(s) highlighted.

Alternatively, select Annotation Tool from the Analysis menu or toolbar. The tool will 
open with no spots selected.

Note: If you are annotating a MatchSet for the first time, you will be prompted to add a 
list of standard categories when you first open the tool.

Using the tool, you select a category for each annotation, select the spot(s) that you 
want to annotate in that category, and then type the annotation entry. Note that the 
workflow is flexible; e.g., you can select the spot(s) first, then select a category. 
However, each annotation entry must be placed in a category and have at least one 
associated spot.
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7.2.b Annotation Categories

Annotations are organized in categories. Some examples of annotation categories are 
protein name, amino acid composition, binding properties, translational regulation, 
etc.

You first select the category, then enter the annotation. A single spot may be 
annotated in multiple categories, depending on the amount and type of information 
you know about it.

Most categories contain simple text annotations. Specialized categories can be used to 
link spots to Internet protein databases or open files in other applications.

PDQuest includes a number of standard categories. To add these to the Select 
Category list, click the Std button below the list. The standard categories will appear 
in the list.

Creating and Editing Categories

To create a new category, click the Add button below the Select Category list.

Fig. 7-11. Adding an URL category.

In the dialog box, enter a Name for the category and any Description you want to 
include. If this category will contain textual annotations, the Text option button 
7-26



Analysis Sets and Annotations
should be selected. You can also create specialized categories using the URL arg and 
Filename buttons (category types are described below).

When you click Done, the category is created and will appear selected in the Select 
Category list.

To edit an existing category, select the category in the list and click the Edit button. 
You can then change the category type and description. Note that the annotation entry 
may be specific to a particular category type; changing the type may render the entry 
meaningless.

To delete a category, select it, then click Delete. You will be warned before the 
category and all its entries are deleted.

URL Categories

This type of category provides a link to an Internet protein database or other Web site; 
then the annotation entry references the specific file or Web page for a particular 
protein. You can create different URL categories to link to different databases, 
including Swissprot, Unigene, and GeneCards.

To create a URL category, open the Add Category dialog box, enter a name for the 
category, then select the URL arg option button and type a name for the database or 
Web page in the Link Name field. This is the name that will appear in the Browse 
Type the entire link address in the Link URL field including http://, any arguments, 
with a %s where the individual spot annotations will go. For example, Swissprot is 
http://www.expasy.ch/cgi-bin/sprot-search-de?%s.

When you are finished creating the category, click Done. When you create an 
annotation entry for a spot in this category, it should be the exact format necessary to 
complete the URL link to the page in the database for the specific protein information 
you are referencing.

To open a URL link, right-click on the spot and select Browse Annotations. The 
HTML page for the spot will open, and the URL category name will be displayed as a 
link. Click on this link to access the protein information in the database or Web site.
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File Name Categories

This type of category provides a link between spots and files on the user’s computer, 
network, or removable disk drive. For example, you can open a Protein Probe file 
linked to a spot from within PDQuest.

To create a file name category, open the Add Category dialog box, enter a name for 
the category (e.g., Protein Probe), then select the Filename option button. In the File 
Extension field, type the extension of the file type you want to link (e.g., Protein 
Probe files have the extension "prp"). Use the Browse button next to the Files in 
Folder field to select the directory where the files in this category located.

Fig. 7-12. Editing a text category.

When you are finished, click Done. In the annotation entry for a spot in this category, 
enter the exact file name you want to associate with the spot. This file must be located 
in the directory you specified in the Add Category dialog.

To open the file linked to a spot, right-click on the spot in the MatchSet and select 
Find File For. In the pop-up box, select the appropriate category name. This will 
launch the application associated with that file and open the file.

You can associate different files with the same spot, but they must be linked using 
different file name categories.
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 Protein Name Category

You can create a special category for identifying spots by their protein names instead 
of by SSP numbers in the Annotation Tool.

Open the Add Category dialog box and type "protname" in the Name field. Click 
Done to create the category. In the annotation entry for a spot in this category, type the 
name of the protein for that spot.

When you select the Sort: Name option under the Select Spot(s) list in the Annotation 
Tool, the spots will be listed alphabetically by their protein names.

7.2.c Selecting a Category

After you have created a category, you can select it. Click on the category name in the 
Select Category list. Click the Show Description checkbox to display the description 
of each category in the list.

All the spots that have been annotated in a selected category will be 
marked in the Select Spot(s) list.

7.2.d Selecting Spot(s)

In the Select Spot(s) list, click on a spot SSP number to select it, or SHFT-CLK or  
CTRL-CLK -click to select multiple spots that will have the same annotation entry. 
Alternatively, click the Select Spots in Image button and click on a spot in the 
MatchSet Master to select it. To select multiple spots with the Select Spots tool, ctrl-
click or drag on the spots in the Master.

Selected spots are highlighted in the list. You can sort the spot list by SSP number or 
Name. Names of spots are specified using a special category called protname, which 
you either create or add as a standard category. You type the protein name of a spot as 
an annotation entry in this category, and you can sort by it using the Name sort option.

Auto-select Same Entry will automatically select spots in the list that have the same 
entry in a specified category. With the checkbox and category selected, click on a spot 
in the list or the MatchSet; the other spots with the same entry will be selected too.

All categories containing annotations for the selected spot will be marked in the 
Select Category list. If multiple spots are selected, no categories will be marked.
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7.2.e Entering an Annotation

After you have selected an annotation category and a spot or multiple spots, type the 
annotation in the Annotation Entry field.

If you are entering an annotation in a URL category, it should be the exact format 
necessary to complete the URL link to the page in the database for the specific protein 
information you are referencing.

If you are entering an annotation in a file name category, the entry should be the exact 
file name you want to link to the spot.

If you are entering an annotation in the protname category, the entry should be the 
protein name you want to associate with the spot.

To apply an annotation entry, click the Apply Entry button. The entry will be 
automatically applied if you select another spot or category to annotate.

To delete an annotation entry, select the entry text and press the Backspace or Delete 
key. Then click Apply Entry or select another spot to apply the deletion.

7.2.f Importing Annotations

The Import Annotations tool allows you to import annotations from a text file. This is 
useful for adding a large number of the same annotations to multiple MatchSets. The 
import annotations tool is fairly flexible with the exception that the first column must 
contain the SSP numbers.

To import annotations, click Analyze>More Annot Tools>Import Annotations... This 
opens the Import Annotations dialog. 
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Fig. 7-13.  Import Annotations Tool

Select a file to import by clicking the folder icon to the right of the field. The next two 
fields are informational only. If you have the First line is Header checked, then the 
Header row appears in the Header line field. The first data line shows your first line of 
data (2nd line of text in your file if you have first line is header selected). If your text 
file is tab delimited (columns separated by tabs) the tabs appear as boxes between the 
data.  

Confirm Overwrites - If any annotations will change when you click import, you 
will get a warning message asking you to confirm the change. 
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Fig. 7-14. Confirm Overwrite Dialog

If you do not want to overwrite what is there already, click no and the import will skip 
that annotation and continue. If you click yes, any data will be overwritten.

If the Confirm overwrites box is unchecked, changes are made to existing information 
without a warning.

Column delimiter - This option determines how columns are separated in your text 
file. Currently your only options are comma and tab. Your text file must use one of 
these two delimiters in order to be imported. 

Relate Column to Category - This field shows a list of columns in your text file. 
Whatever is in the first line of your file appears in parentheses next to the column 
number. To relate a column to a category, highlight the column in the Relate column 
to category field and click the down arrow to select a category. To add a new category, 
click the Add button. (See spot Annotation Category Editor for more information.) 
Any column that does not have a category relationship will not be imported. If the 
Show description box is checked, the category description appears beside the 
category name. Clear this box if you do not need to see the category description.

Save Settings - The save settings button allows you to save the import settings of the 
Import annotations dialog. The save settings option saves First line header and 
Confirm overwrite selections, the delimiter type, and the column to category 
relationship for each column. Saving the import annotation settings is useful tool 
especially if you plan on adding many annotations from different files. The Save 
Settings option saves your settings in a simple text file.

Load Settings - To load a saved settings file, click the Load Settings button and 
locate the settings file you wish to load. Click OK. 
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Click Import when you are ready to import your annotations. A progress box appears 
indicating the number of additions and changes that have been made.

 

Fig. 7-15. Changes made indicator

Click OK.

7.2.g Reviewing Annotations in the MatchSet

The Image Options in the Annotation Tool allow you to highlighted selected spots in 
the MatchSet Master. You can also display actual annotations on the Master image.

Note: When reviewing annotations in the MatchSet, it is useful to shrink the annotation 
tool window. Click the arrow button in the lower left-hand corner of the 
Annotation Tool to collapse the tool; only the reviewing functions will be 
displayed.
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Fig. 7-16. Annotation Tool in reviewing mode.

Highlight Target Spot will highlight the spot(s) that are selected in the Annotation 
Tool. The spots will be marked with 

Mark All Annotated Spots will mark all annotated spots in the MatchSet. Click the 
Format button to select the style and color of the markings.

Mark Spots in Category will mark the spots that are annotated in the selected 
category. Click the Format button to select the style and color of the markings.

Show Spot Annotations will display all the annotations in the selected category next 
to the annotated spots in the MatchSet. Click the Format button to select the style and 
size of the annotations.

Click here to expand tool.
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7.3 Browsing Annotations
You can click on an annotated spot in PDQuest and open an HTML page displaying 
all the annotation information for the spot. You must have a Web browser installed on 
your computer to use this command.

Right-click on an annotated spot in the MatchSet Master and select Browse 
Annotations, or select the command from the Analysis > More Annot Tools 
submenu or Analysis toolbar and click on a spot in the Master. The default 

browser will open and display a page containing all the annotation information for the 
spot, listed by category. The MrpI (if calculated) and protein name (if entered) of the 
spot are listed at the top of the page.

Fig. 7-17. Example of the annotation browser.
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If you have created an annotation link for the spot in a URL category (see section 
7.2.b, Annotation Categories), that link will appear in the page under the Link 
column. Click on this link to open the database or Web site specified by the category 
and link to the protein information.

Use the Print command in the browser window to print the annotation information. 
The displayed page is a temporary file that can be saved by using the browser's Save 
As command. You can then include saved pages on your Web site or e-mail them to 
colleagues. 

7.4 Creating Annotations from Analysis Sets
Analysis sets are used to group spots in a MatchSet that are statistically and 
scientifically meaningful. After you have created an analysis set, you can create an 
annotation describing the spots in the set.

Note: You can create annotations for individual spots or other groups of spots using the 
Annotation Tool.

With the MatchSet open, select Create Annotation from Set from the Analyze > More 
Annot Tools submenu. The dialog box will open.
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Fig. 7-18. Create Annotation from Analysis Set dialog box.

In Step 1, select the analysis set from the pulldown menu. The number of spots in the 
set will be displayed in the Spot Count field.

In Step 2, select an existing annotation category from the pulldown list, or create a 
new one by clicking on the Create Category button. See Annotation Categories for 
more information on creating categories. The initial spot count in the category will be 
displayed in the Spot Count field.

In Step 3, enter the annotation for the spots in the set. Note that this annotation will be 
applied to all the spots in the analysis set.

If you are creating an annotation in a specialized category (i.e., a URL or file name 
category), make sure the entry is in the appropriate format.

When you have entered the annotation, click Add. An alert box will notify you how 
many spots were annotated in the category. If you are editing a category entry or want 
to add the entry to spots that were added to the set, click  Update. If any spots were 
added to or removed from the analysis set, clicking replace will remove the entry 
from the original spots and create new entries for the new list of spots in the set.
7-37



PDQuest User Guide
7.5 Printing Annotations
The functions for printing spot annotations are located on the Print Annotations 
submenu of the Analysis > More Annot Tools submenu. You can also print 
annotations from the Browse Annotations page.

Fig. 7-19. Print Annotations submenu.

Using the commands in this submenu, you can print annotations for individual spots, 
the protein spots in an analysis set, or all the spots in the MatchSet Master. You can 
also print annotations for particular categories or all categories.

Printing Annotations for Individual Spots

To print the annotations for a particular spot, select One Spot, Specify Categ’s or One 
Spot, All Categ’s, then click on the spot in the Master. Note that Browse Annotations 
will also print out all the annotations for a particular spot.

If you select One Spot, Specify Categ’s, a pop-up list will prompt you to select 
annotation categories to print. Once you have made your selections, click Done.

Printing Annotations for Analysis Sets

To print annotations for spots in a specific analysis set, select Analysis Set, Specify 
Categ’s or Analysis Set, All Categ’s from the Print Annotations submenu. A list of 
analysis sets will be displayed. Click on the name of the set whose annotations you 
want to print.

If you selected Analysis Set, Specify Categ’s, a pop-up list of categories will appear. 
Make your selection(s), then click Done.
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Printing Annotations for All Spots

All Spots, Specify Categ’s prints selected annotation categories for all the annotated 
spots.

All Spots, All Categ’s prints the annotations in all available categories for all 
annotated spots.

7.6 Transferring Annotations
If a member of a higher level MatchSet includes annotations, you can transfer all or 
some of them to another higher level MatchSet member or to the higher level 
MatchSet Master.

Note: Only annotations for spots that are matched in the higher level MatchSet will be 
transferred. If no spots are matched between the members, only categories will be 
transferred.

With the higher level MatchSet open, select Transfer Annotations from the Analysis > 
More Annot Tools submenu.

In the dialog box, select the member MatchSet that you want to transfer from using 
the From MatchSet pulldown list.
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Fig. 7-20. Transferring annotations.

Select the member MatchSet that you want to transfer to using the To MatchSet 
pulldown list. Note that when you select the second MatchSet, the total spots in each 
MatchSet will be listed, as well as the number of spots that have been matched 
between the MatchSets (in the higher level MatchSet).

Next, select whether you want to transfer annotations in All Categories or just one 
category. If you select Specified Category, select a category from the pulldown list.

If the two MatchSets share categories, selecting Replace Categories will replace each 
duplicate category and all its entries in the "to" MatchSet. Replace Entries will 
replace only the entries for shared spots in the "to" MatchSet. If neither checkbox is 
selected, the transfer will only add new entries; shared entries and categories will not 
be replaced.

Selecting Confirm Before Replacing will prompt you before each category/entry is 
replaced.

Click Done to complete the transfer. An alert box will list how many categories and 
entries were transferred. You can review the transferred annotations using the 
Annotation Tool.
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8. Excision
PDQuest provides the ability to utilize a spot cutter for excising spots and placing 
them into microplates for down-stream processing and analysis. PDQuest is 
integrated with two types of spot cutters; the EXQuest Spot Cutter and the 
ProteomeWorks Spot Cutter systems, which include the ProteomeWorks Plus Spot 
Cutter (30 CM) and the ProteomeWorks Spot Cutter (25 cm). 

Select the spot cutter you have connected to your computer by going to the Devices 
tab of the Preferences dialog box. 

Note: While calibration is different for each device, excision is handled similarly 
whether you are using the EXQuest Spot Cutter or a ProteomeWorks Spot 
Cutter., with the exception of a few minor differences noted in the text.

The following sections describe how to calibrate the spot cutters and excise spots 
using Manual Excision or Analysis Set Excision.

8.1 Calibration and setup
Before you can use the spot cutter for the first time, you must calibrate the instrument. 
The calibration wizard helps you to quickly calibrate the camera as well as set the 
plate and wash station positions. 

8.1.a EXQuest Calibration

To open the calibration wizard, go to the Devices tab of the Preferences dialog box, 
make sure you have selected the EXQuest option, and click Setup Spot Cutter.

Note: The calibration wizard functions the same whether you are using the gel tip or the 
membrane tip. However, to protect the pucks from being damaged by the 
membrane tip, you will need the tip protector during system position calibration.
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Fig. 8-1. EXQuest Spot Cutter wizard

System Calibration

The wizard guides you step-by-step through the system calibration. System 
calibration synchronizes the coordinates of the camera and the coordinates of the 
cutter. Follow the directions on each panel then click Next to continue. If you find you 
made an error, or need to repeat a step for any reason, click Back.

Note: Clicking Back requires you to re-perform any completed steps.

If you have previously performed calibration, and only want to calibrate plate and 
wash station positioning, check the box labeled Skip to plate position step, then click 
Next.
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Focusing the Camera

If this is the first time calibrating the spot cutter, or you have replaced the camera, you 
need to focus the camera. Check the box labeled Perform Focus/Alignment step, then 
click Next.

If you do not need to focus the camera, clear the Perform Focus/Alignment step 
checkbox. 

Set the Head Height

In the Set Head Height step, fine-tune the head height in relation to the gel tray. Select 
the Lower Head check box, then use the slider to adjust the head so that there is no 
compression in the spring or twist mechanism and no slack in the upward motion. 
Test the slack by pushing up on the head mounting bracket. 

Flat Field Calibration

In the Flat Field Calibration step, the spot cutter needs to create an image of the 
cutting stage. Make sure the cutting stage is clean and dry before proceeding.

Image Field Calibration

In the Image Field Calibration step, the spot cutter needs to create an image of the 
grid placed on the cutting stage. Place the calibration grid on the stage before 
proceeding.

Lens Calibration

This step requires the placement of pucks on the stage in a three-by-three grid. As the 
gel tip positions above each puck, it is necessary to center the puck beneath the tip. 
Once placed, click lower tip. This places the puck exactly where it needs to be. Once 
all pucks are placed properly, the camera takes an image of the pucks. 

Auto placement - If you have previously performed calibration, you can have the 
spot cutter automatically place the pucks for you. Simply place the pucks on the 
cutting stage. Check the box labelled Auto place pucks. When you click Next, the 
spot cutter takes an image of the pucks on the stage, then automatically moves the 
8-3



PDQuest User Guide
pucks to their proper positions. When the pucks are positioned, the spot cutter creates 
the system position image.

Calibrating the Plate and Wash Station Positions

The second part of the calibration wizard focuses on plate position and wash station 
position. Due to minor imperfections in the construction of the spot cutter, it is 
necessary to fine tune the position of the microtiter plate positions and the wash 
station.

Plate Position Calibration

To calibrate plate position, select a plate type from the list, place the plate in the right, 
rear plate position, and click Next. The spot cutter moves the tip to the location above 
the A1 well.

Fig. 8-2. Plate position for a 384 well plate
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The sliders allow you to adjust the tip by moving it along X and Y coordinates. Click 
Lower to lower the tip into the well. This gives you a clear idea of where the tip is in 
relation to the center of the well.

The tip height slider adjusts the height of the tip above the well when ejecting 
material into the well. This should be slightly above the lip.

After calibrating one type, you have the option to return to the plate selection panel to 
calibrate another type. If you anticipate using only one type of plate, you can skip 
calibrating the other types. If at a later time you find you need to use another plate 
type, you can return to this step without performing system calibration.

Wash Station Calibration

In the Wash Station Position step the tip moves to the location above the Wash station. 
If you are doing Membrane tip calibration, the tip moves to just above Wash Station 
#1. 

The sliders allow you to adjust the tip by moving it along X and Y coordinates. Click 
Lower to lower the tip. This gives you a clear idea of where the tip is in relation to the 
center of the wash station.

The tip height slider adjusts the height of the tip in relation to the wash station. The tip 
should be low enough to effectively wash the tip.

Calibration Summary

The Calibration summary describes all changes made during calibration. PDQuest 
generates a log that will be updated each time the spot cutter is calibrated. To view the 
log, click View Log.

Note: The log file is not available on initial calibration.

Click Finish to close the wizard. You are now ready to cut spots using the EXQuest 
Spot Cutter.
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8.1.b ProteomeWorks Calibration

To open the calibration wizard, go to the Devices tab of the Preferences dialog box. 
Select either the ProteomeWorks Plus Spot Cutter (30 cm) or ProteomeWorks Spot 
Cutter (25 cm) from the list of spot cutters, and click Setup Spot Cutter.

Note: You will need an R-250 stained PVDF membrane to calibrate the spot cutter.

Fig. 8-3. ProteomeWorks Spot Cutter wizard

Basic Setup

The first page of the wizard requires you to enter some basic information before 
proceeding.
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Serial Port

In the dialog box, select the communications port (COM 1 or COM 2) to which the 
spot cutter is connected.

Crop Left Margin

Crop Left Margin repositions the image in the Excision Tool window to the left. Enter 
a value (in screen pixels) in the field to reposition the image.

Note that cropping the left margin does not change the raw image, only the portion of 
the displayed image. It is important to crop so that you can see the right edge of the 
gel holding area of the platform in order to maximize the area available for cutting. 

Filter

The lens filter must be installed if you are using the fluorescent spot cutter in 
fluorescent and visible modes. The lens filter is not required if you are using the spot 
cutter only in visible light mode.

Focus Camera

If this is the first time calibrating the spot cutter, you will need to focus the camera 
before continuing with the wizard.

Note: If you are using a lens filter, make sure that it is installed before focusing. If you 
add or remove the lens filter after focusing, you will need to refocus.

The Focus Cutter Camera dialog box controls the camera exposure setting. Focusing 
and aligning the camera are described in the ProteomeWorks spot cutter hardware 
manual.

At the top of the dialog box, click Auto-Expose to reset the exposure time of the 
camera.

The Time field shows the time of each exposure in milliseconds. The Ceiling field 
shows the highest pixel value in the focused region. The Levels field shows the levels 
of gray scale in the image. All of these settings are automatically determined by the 
software, based on the position and aperture of the camera lens.
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Manually adjust the camera lens and position as described in the hardware manual to 
optimize the image. When you are satisfied with the image and the levels of gray 
scale, click Stop to close the Focus dialog box and continue with calibration.

Calibrating the Wash Station Position

In the Wash Station Position step the tip moves to the location above Wash station #1. 

The sliders allow you to adjust the tip by moving it along X and Y coordinates. Click 
Lower to lower the tip. This gives you a clear idea of where the tip is in relation to the 
center of the wash station.

The tip height slider adjusts the height of the tip in relation to the wash station. The tip 
should be low enough to effectively wash the tip.

System Calibration

The wizard guides you step-by-step through the system calibration. System 
calibration synchronizes the coordinates of the camera and the coordinates of the 
cutter. Follow the directions on each panel then click Next to continue. If you find you 
made an error, or need to repeat a step for any reason, click Back.

Note: Clicking Back requires you to re-perform any completed steps.

Focusing the Camera

If this is the first time calibrating the spot cutter, or you have replaced the camera, you 
need to focus the camera. Check the box labelled Perform Focus/Alignment step, then 
click Next.

If you do not need to focus the camera, clear the Perform Focus/Alignment step 
checkbox. You can also skip system calibration and go directly to plate alignment 
provided system calibration was performed earlier and is still valid.

Flat Field Calibration

In the Flat Field Calibration step, the spot cutter needs to create an image of the 
cutting stage. Make sure the cutting stage is clean and dry before proceeding.
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Lens Calibration

In the Lens Calibration step, the spot cutter needs to create an image of the grid 
placed on the cutting stage. Place the calibration grid on the stage before proceeding.

System Position Calibration

This step requires the placement of the R-250 stained PVDF membrane. Remove the 
calibration grid and place the membrane on the mat, then click Next.

Calibrating the Plate Position

The second part of the calibration wizard focuses on plate position and wash station 
position. Due to minor imperfections in the construction of the spot cutter, it is 
necessary to fine tune the position of the microtiter plate positions and the wash 
station.

Plate Position Calibration

To calibrate plate position, select a plate type from the list, place the plate in the 
holder, and click Next. The spot cutter moves the tip to the location above the A1 
well.
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Fig. 8-4. Plate position calibration.

The sliders allow you to adjust the tip by moving it along X and Y coordinates. Click 
Lower to lower the tip into the well. This gives you a clear idea of where the tip is in 
relation to the center of the well.

The tip height slider adjusts the height of the tip above the well when ejecting 
material into the well. This should be slightly above the lip.

After calibrating one type, you have the option to return to the plate selection panel to 
calibrate another type. If you anticipate using only one type of plate, you can skip 
calibrating the other types. If at a later time you find you need to use another plate 
type, you can return to this step without performing system calibration.
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Calibration Summary

The Calibration summary describes all changes made during calibration. PDQuest 
generates a log that will be updated each time the spot cutter is calibrated. To view the 
log, click View Log.

Note: You cannot view the log on initial calibration

Click Finish to close the wizard. You are now ready to cut spots using the Pro toe om 
Works Spot Cutter or the ProteomeWorks Plus Spot Cutter.

8.2 Manual Excision
Manual Excision is used for basic spot cutting operations. If you are cutting spots 
from MatchSets for mass spec analysis, use Analysis Set Excision.

Before using this tool, make sure the spot cutter is connected, is switched on, and has 
warmed up, then select Manual Excision from the Identify menu. The software will 
connect with the spot cutter platform and camera, and the Manual Excision dialog 
box will open.
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Fig. 8-5. Manual Excision with EXQuest

In the event that PDQuest cannot locate the spot cutter, a warning dialog box displays. 
Check your connections and click Retry. You also have the option of running Manual 
Excision in simulation mode.

Note: See the spot cutter hardware manual for instructions on installing the platform, 
camera, and associated hardware and software.

The Manual Excision tool is designed to guide you through the spot cutting 
procedure. Click on the link for more information about each step.

• Acquire Image. In this step, you capture an image of your gel or membrane 
using the spot cutter camera.

• Specify the Cut Run Options. These options can be adjusted for each cut run.

• Specify Cuts. In this step, you identify the spots in the image that you want to 
cut.
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• Performing the Cut Run. In this step, you perform the cut run. When the run is 
complete, you can acquire a confirmation image.

8.2.a Acquire the Image

Before acquiring an image, select the light option appropriate for your gel/membrane/
stain type:

• White Trans (gels and PVDF membranes).

• White Trans (ProteomeWorks SPot Cutters only).

• UV EPI (fluorescent gels).

Fig. 8-6. Acquire Image with EXQuest.

If UV light is selected, specify an exposure time in seconds in the field. If you are 
using a ProteomeWorks Spot Cutter, make sure that the UV lamp is switched on.

Note: For Sypro Ruby stains, an exposure time of 20-30 seconds is recommended when 
using the ProteomeWorks Spot Cutter. With the EXQuest Spot Cutter, an 
exposure time of 8-10 seconds is recommended.

When you have selected a light option, click Acquire Image.

Note: For UV exposures, there will be a short delay while the lamps heat up before the 
exposure begins.

The camera will take a single image of the gel or membrane on the platform, then a 
background image to adjust for image background. When the exposure is complete, 
the image will appear in the window.

To adjust the brightness and contrast of the image, open the Transform 
window by clicking on the button below the image window.
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8.2.b Specify Options

Under specify Options, you can make changes to various settings.

Cut

On the Cut tab you can choose to make multiple cut when possible, select the specific 
cutting tip size, and the type of material you are cutting.

Fig. 8-7. Cut options for EXQuest.

If you want to make multiple cuts, check the box labelled Make multiple cuts when 
possible. Then enter the maximum number of cuts per object.

Next, select the cutting tip size you are using. PDQuest uses this to determine when 
you have reached the maximum capacity for wells on the plate.

Finally, select the material you are cutting from the drop down list.

Note: If you are using the ProteomeWorks Spot Cutter, the material type is determined 
by your selections on the Operation tab.
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Plate

On the plate tab, select the plate type you are using for this cut run, then select the 
volume of each well. PDQuest uses this setting in conjunction with your cut settings 
to determine whether you will exceed the well capacity.

Note: Well capacity calculation is only used for the EXQuest Spot Cutter with a gel 
head attached.

Fig. 8-8. Plate options for EXQuest.

Load order determines the order in which wells will be filled on the plate. 

Hydrate (EXQuest only)

To keep gels from drying out during long cut runs, you can have the EXQuest spot 
cutter automatically hydrate your gel(s) during the cut run. Check the hydrate box 
then enter the time, in minutes between hydration runs. 
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Fig. 8-9. Hydrate option.

To determine the area you want to hydrate, click Define hydration area, then click and 
drag on the image to create a box. To redraw the hydration area, click and drag again.

Note: You must define a hydration area for hydration to function.

The spot cutter will hydrate the defined area at the start of the cut run and at the end of 
the time interval specified. Click Hydrate now to have the spot cutter immediately 
hydrate the defined area. 

Operation (ProteomeWorks only)

The Operations tab contains options for controlling the cutter during a cut run.
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Fig. 8-10. Operation options for the ProteomeWorks Spot Cutter

Spin When Cutting causes the cutting tip to spin as it cuts. This is recommended for 
all cutting, including gels and blots. Clear this option if you want to test X,Y 
positioning without cutting.

Spin When Ejecting will cause the cutting tip to spin as it ejects the cut into a 
microplate well. This is only recommended for PVDF or nitrocellulose blots. 

Cut Longer will cause the cutting tip to hold in the down position longer when 
making a cut.

Double Eject will cause the eject pin in the cutting tip to eject twice into a microtiter 
plate well. This is useful for membrane blots if the membrane seems to be sticking to 
the cutting tip.

No spin when lifting stops the tip from spinning after the cut is made and the tip is 
lifted from the gel. This option may be useful for some gel or blot applications.

Backed gel Tip motion range determines the side-to-side motion in millimeters of 
the tip as it is cutting backed gels. The default range is 2.0, while the maximum range 
is 5.0 mm. The user should determine the optimum setting for their gel. 

Note: The backed gel option is recommended for the 1.0 mm cutting tip only. Use of 
the 1.5 mm cutting tip may result in decreased gel pickup efficiency.
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The Gel Defaults button automatically selects the most useful options when cutting 
gels. The PVDF Defaults button automatically selects the most useful options when 
cutting PVDF membranes.

Wash

When using the EXQuest with the gel tip, EXQuest will flush the tip after each cut is 
made. Enter the wash volume to flush through the cutter tip.

Fig. 8-11. Wash option for the EXQuest.

If you are using the membrane tip, you cannot adjust the wash volume as the tip is 
washed in the three membrane wash stations. 

If you are using the ProteomeWorks Spot Cutter, select the wash stations you want to 
use for washing the tip after each cut. 

8.2.c Specify Cuts

In Specify Cuts, click Add/move cut then click on spots in the image to identify 
which spots to cut. To make multiple cuts of large spots (if selected on the Cut tab of 
the Specify Options section), click and drag over the spot in the image.
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Fig. 8-12. Specify cuts.

Use the Zoom Box tool to magnify each spot. When clicking on spots in the image, 
select the Snap to peak checkbox to automatically center the cut circle on the spot 
peak (calculated from the spot intensity in the image).

To remove a cut, click Remove cut, and then click on a cut selection in the image. You 
can also click and drag to remove multiple cuts.

8.2.d Performing the Cut Run

After you have identified all the cuts you want to make and selected the appropriate 
options, you are ready to begin the cut run. Close the door of the spot cutter before 
proceeding, and click Begin/Resume.

Plate Selection

The Plate selection dialog box lists all the plates available for the cut run. The table 
shows the plate name, barcode/ID, plate size (96 well, 384 well, 96 tube), wells 
available on the plate, and used wells. If this is a new cut run, the number of plates 
listed is determined by the number of wells required for the cut run. 
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Fig. 8-13. Select plates.

In the Plate selection dialog box you can change the name of a plate and enter a 
barcode/ID directly in the table. The barcode helps to properly place the plates in the 
spot cutter.

To add a plate click Add plate. To remove a plate from the list, click Delete.

If the Use checkbox is cleared, the plate will be skipped in the cut run even if it has 
wells available. 

To skip specific wells in a plate to reserve them for such things as standards, click 
Edit in the table. This opens the plate diagram dialog box. 
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Fig. 8-14. Mark wells for skipping.

Click on a well to mark it for skipping in the cut run. Red wells are reserved wells, 
while blue wells are wells with material in them from a previous run.

Note: You cannot change the state of wells that have material in them.

When you have finished making your plate selections, click Done.

The plate wizard will direct you as to where to place the plate in the EXQuest Spot 
Cutter.
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Fig. 8-15. Plate loading in the EXQuest Spot Cutter

If you are using the ProteomeWorks Spot Cutter, you will be prompted to place the 
listed plate in the spot cutter. 
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Fig. 8-16. Place Plate dialog box (ProteomeWorks Spot Cutter).

As each cut is being made, it will be highlighted in yellow on the screen. After each 
cut has been made, the cut circle appears in white on the screen. Cuts that have not yet 
been made are circled in green.

Run Info

The Run Info section contains information regarding the current cut run.

Cuts - indicates the total number of cuts in the run including multiple cuts.

Wells - indicates the number of wells to be used.

Plates - indicates the number of plates needed for the run.

Min. well volume - indicates the minimum well capacity to avoid overflow based on 
the number of multiple cuts selected and cutter tip size. If the well volume for your 
selected plate is less than the Min. well volume, then the overflow warning flashes 
and you will not be able to start a cut run.

Note: Minimum well volume only displays if you are using the EXQuest Spot Cutter 
with a gel head.
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8.2.e Confirming Cuts

When the cut run is completed, you have the option of taking a confirmation image. If 
you click Yes, PDQuest acquires a temporary image of the gel with the cut spots 
identified by plate and well number.

The specification for the EXQuest Spot Cutter spot pick-up is greater than 99% 
effective at picking up a spot that has been cut from a gel. However, there may be 
some spots that have not been picked up, and these can be re-cut. The efficiency of 
pick up on the second cut is again >99%, so the spot is reliably picked up the second 
time. 

Use the zoom tools to confirm all spots were cut. If there are spots that need to be re-
cut, click Add/move cut, and then right click the spot in the Manual Excision window. 

When you have identified al the spots that need to be re-cut, click Begin/Resume. 

8.2.f Other Options

Prime Pump (EXQuest only with gel head)

The spot cutter should be primed: when it is first installed, anytime the water bottle is 
filled, when the cutting head is changed, and for the first cut run of the day. Click 
Prime pump until no large air bubbles are visible in the tubing. For an empty system 
this usually takes 3 prime cycles.

Save

To save the image taken by the spot cutter, click the Save button in the Manual 
Excision Tool window. You will be prompted to enter a name and specify a location 
for the image before saving.

Import

If you have a cut list saved to a text file, you can import it into the Basic Excision 
Tool. This is useful if you have a large number of cuts for similar gels. 

Note: You can only import a cut list to an image that does not have any cuts added. 
However, after you import cuts, you can add additional cuts to the image.
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Click Import to open the Import Excision Coordinate List dialog box.

Fig. 8-17. Importing a cut list

If the first line of your file is header information, select Skip first line of file. Next 
enter which column the coordinates are located in the file. For example, if your file 
lists the spot number in column one, the X coordinates in column two and Y in three, 
then you would enter two for column X and three for column Y. Columns must be 
separated by tabs or by columns.

Click the browse button to locate the file you want to import. 

Units indicates the measurements of the coordinates, and Origin determines starting 
point for the measurements.

The image in the Manual Excision Tool displays the placement of the spots as orange 
circles before you complete the import. If the cuts are out of position, you can click 
and drag all cuts at once to better position them. If you need to move cuts 
individually, you can do so after import by clicking Add cut, then clicking and 
dragging the cut you want to move.

When you are satisfied with the placement of the cuts, click Done to complete the 
import.
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Display Options

Select the Well check box (below the Manual Excision image window) to display the 
well number associated with each cut request.

Select the Position checkbox to display the position of the cut (in millimeters) on the 
gel.

8.3 Analysis Set Excision
Analysis Set Excision allows you to cut spots from an analysis set created from a 
MatchSet.

First create an analysis set of spots in the MatchSet that you want to cut. Then select 
Analysis Set Excision in the Identify menu. Use the Analysis Set Excision tools to 
create a cut list of spots and determine from which gels to cut them. Finally, use the 
Analysis Set Excision Control to perform the cuts.

Note: You must open the MatchSet containing the gels whose spots you want to cut, 
and create an analysis set of those spots, before you can open Analysis Set 
Excision.

After the spots are cut, analyzed, and identified, the information can be imported back 
into the MatchSet as annotations. See Section 9 . Mass Spectrometry Analysis, for 
further information on protein identification.

There are two ways to cut spots using Analysis Set Excision. The Analysis Set 
Excision Wizard helps you to quickly and easily set up a cut run. Advanced mode, 
while more complex, offers greater control over setting up the cut run. 

8.3.a Analysis Set Excision Wizard

The first step in the Analysis Set Excision wizard is to select the analysis set that 
contains the spots you want to cut.
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Fig. 8-18. Select an Analysis Set

Select the analysis set containing the spots you want to cut, and click Next.

Gel Selection

The next step is to determine from which gels to cut the spots.
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Fig. 8-19. Gel Selection Method

Select how you want to determine which gels to cut.

Manual gel selection - If you select Manual gel selection, the next panel in the 
wizard will list all the gels in the MatchSet. Highlight the gel you want to cut and 
click Next. Use shift-click and ctrl-click to select multiple gels.

If you select more than one gel, the material from the same spots from different gels 
will be placed in the same well. to maximize the amount of protein in the well.
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Fig. 8-20. Manual gel selection.

Automatic gel selection - If you select Automatic gel selection, the next panel allows 
you to determine the tolerance level for determining how many gels from which to cut 
spots.

The number of gels selected based on the current criteria is displayed in the field 
below. Use the slider to adjust the tolerance and increase or decrease the number of 
gels to use.
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Fig. 8-21. Automatic gel selection.

Spot quantity usually varies among the gels in a MatchSet. In general, you want to cut 
from gels in which spot quantity is higher (to get more sample). The Tolerance ratio is 
used to determine the range of spot quantity that is acceptable when selecting from 
which gel to cut a particular spot. If the quantity of a spot in only one gel falls within 
the tolerance ratio, that gel will be auto-selected for the spot cut. However, if the 
quantity of a spot in two or more gels falls within the tolerance ratio, then the auto-
select mechanism will consider which gel will best minimize the time and effort 
required to switch gels on the spot cutter platform.

For example, if you have five gels in a MatchSet with a tolerance ratio of 1 (the 
lowest setting) auto-selection specifies different cuts in all five gels, requiring to you 
to change gels in the spot cutter five times. However, by increasing the tolerance ratio 
slightly, auto-selection finds that three gels contain spots whose quantities fall within 
the specified tolerance, and it adjusts the cuts so that only those three gels are 
selected. This will save you considerable time and effort switching gels in the spot 
cutter.
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Check the Include Spot Quality in spot comparison box to consider spot quality when 
auto-selecting spots. When this checkbox is selected, a well-resolved spot of 
sufficient quantity will be favored over a less well-resolved spot of higher quantity 
(within the specified tolerance ratio).

Specify Excision Options

The Specify Excision Options panel allows you to set the cut and plate options. 

Fig. 8-22. Specify Excision Options showing overflow warning (EXQuest)

Cut options

Under cut options, you can choose to make multiple cut when possible, select the 
specific cutting tip size and the type of material you are cutting.

If you want to make multiple cuts, check the box labeled Make multiple cuts when 
possible. Then enter the maximum number of cuts per object.
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Next, select the cutting tip size you are using.

Finally, select the material you are cutting from the drop down list.

Plate Options

Under Plate options, select the plate type you are using for this cut run, then select the 
volume of each well. PDQuest uses this setting in conjunction with your cut settings 
to determine whether you will exceed the well capacity.

Load order determines the order in which wells will be filled on the plate. 

Run Info

The Run Info section contains information regarding the current cut run.

Cuts - indicates the total number of cuts in the run including multiple cuts.

Wells - indicates the number of wells to be used.

Plates - indicates the number of plates needed for the run.

Min. well volume - indicates the minimum well capacity to avoid overflow based on 
the number of multiple cuts selected and cutter tip size. If the well volume for your 
selected plate is less than the Min. well volume, then the overflow warning flashes 
and you will not be able to start a cut run.

Note: Minimum well volume only displays if you are using the EXQuest Spot Cutter 
with a gel head.

Est. time - The time shown here is an estimate of how long the cut run will take. Note 
that this does not include the time is takes to switch gels if you are cutting from more 
than one gel.

When you have finished making any changes to the excision options, click Finished. 

Plate Selection

The Plate selection dialog box lists all the plates available for the cut run. The table 
shows the plate name, barcode/ID, plate size (96 well, 384 well, 96 tube), wells 
available on the plate, and used wells. If this is a new cut run, the number of plates 
listed is determined by the number of wells required for the cut run. 
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Fig. 8-23. Plate Selection.

In the Plate selection dialog box you can change the name of a plate and enter a 
barcode/ID directly in the table. The barcode helps to properly place the plates in the 
spot cutter.

To add a plate click Add a plate. To remove a plate from the list, click Delete.

If the Use checkbox is cleared, the plate will be skipped in the cut run even if it has 
wells available. 

To skip specific wells in a plate to reserve them for such things as standards, click 
Edit in the table.This opens the plate diagram dialog box. 
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Fig. 8-24. Mark wells for skipping.

Click on a well to mark it for skipping in the cut run. If you are continuing an 
unfinished cut run, some of the wells may already be marked as reserved. Red wells 
are reserved wells, blue wells are wells with material in them from a previous run.

Note: You cannot change the state of wells that have material in them.

When you have finished making your plate selections, click Done.

8.3.b Advanced Analysis Set Excision

The Advanced mode of Analysis Set Excision offers greater flexibility in setting up a 
cut run. 

Note: Due to the complexity of the Advanced mode, unless you are an expert user of 
PDQuest, it is recommended you use the Analysis Set Excision wizard.

To use Analysis Set Excision in Advanced mode, go to the Devices tab of the 
Preferences dialog box. Check the box labeled Analysis Set Excision Tool advanced 
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user mode located beneath the list of spot cutters. Then click Analysis Set Excision in 
the Identify menu.

Fig. 8-25. Advanced user mode setup

Select Analysis Set

The first step is to select an analysis set that contains the spots you want to cut. If you 
only have one analysis set, it is selected by default.
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Select Gels

The Analysis Set Excision advanced user dialog box is divided into two tabs. On the 
Setup tab select whether you want to manually select the gels to cut or have PDQuest 
determine the gels based on quantity and optionally quality.

Select from list - With this option, select the gels from the list to the right. Use shift-
click and ctrl-click to select multiple gels. If you select more than one gel, the Place 
cuts of same spots on different gels into same well (pool samples) option is check by 
default. If you do not want the material from different gels placed in the same well, 
clear this checkbox.

Auto-Select - Select the Auto-select option to automatically select the best gels to cut 
from based on spot quantity. When you choose this option, the auto-selection 
parameters will become available, and the gels will be selected based on these 
parameters.

Spot quantity usually varies among the gels in a MatchSet. In general, you want to cut 
from gels in which spot quantity is higher (to get more sample). The Tolerance ratio is 
used to determine the range of spot quantity that is acceptable when selecting which 
gel to cut a particular spot from. If the quantity of a spot in only one gel falls within 
the tolerance ratio, that gel will be auto-selected for the spot cut. However, if the 
quantity of a spot in two or more gels falls within the tolerance ratio, then the auto-
select mechanism will consider which gel will best minimize the time and effort 
required to switch gels on the spot cutter platform.

For example, if you have five gels in a MatchSet with a tolerance ratio of 1 (the 
lowest setting) auto-selection specifies different cuts in all five gels, requiring to you 
to change gels in the spot cutter five times. However, by increasing the tolerance ratio 
slightly, auto-selection finds that three gels contain spots whose quantities fall within 
the specified tolerance, and it adjusts the cuts so that only those three gels are 
selected. This will save you considerable time and effort switching gels in the spot 
cutter.

Check the Include Spot Quality in spot comparison box to consider spot quality when 
auto-selecting spots. When this checkbox is selected, a well-resolved spot of 
sufficient quantity will be favored over a less well-resolved spot of higher quantity 
(within the specified tolerance ratio).
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Set Cut Options

Under cut options, you can choose to make multiple cut when possible, select the 
specific cutting tip size and the type of material you are cutting.

If you want to make multiple cuts, check the box labeled Make multiple cuts when 
possible. Then enter the number of cuts per object (11 max.). PDQuest will determine 
whether a spot requires more than one cut based on its quantity.

Next, select the cutting tip size you are using. PDQuest uses this to determine when 
you have reached the maximum capacity for wells on the plate.

Finally, select the material you are cutting from the drop down list.

Set Plate Options

Under Plate options, select the plate type you are using for this cut run, then select the 
volume of each well. PDQuest uses this setting in conjunction with your cut settings 
to determine whether you will exceed the well capacity.

Load order determines the order in which wells will be filled on the plate. 

Run Info

The Run Info section contains information regarding the current cut run.

Cuts - indicates the total number of cuts in the run including multiple cuts.

Wells - indicates the number of wells to be used.

Plates - indicates the number of plates needed for the run.

Min. well volume - indicates the minimum well capacity to avoid overflow based on 
the number of multiple cuts selected and cutter tip size. If the well volume for your 
selected plate is less than the Min. well volume, then the overflow warning flashes 
and you will not be able to start a cut run.

Note: Minimum well volume only displays if you are using the EXQuest Spot Cutter 
with a gel head.
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Review

The Review tab of Advanced Analysis Set Excision allows you the opportunity to 
fine tune the cut run. To modify which spots are to be cut, and from where, check the 
Enable Editing... checkbox. With this option checked, click a cell in the table to either 
add or remove the spot from the cut run.

Fig. 8-26. Review the selected excisions. 

Click the spot number in the table to highlight the spot in the MatchSet. 

Table Options
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Show (Quality) - If you select this option, the quality of each spot is shown in 
parenthesis in the table.

Show Ratio - Select this option to display the ratio column in the table.

Show all gels - This option displays all gels in the table including those with no spots 
to be cut.

Image Options

Display Cuts marks each cut request with a red box in the MatchSet gel(s), and also 
shows the actual cut request circles. These circles indicate the region of the spot that 
will be cut. Note that if the Multiple Cuts/Spot checkbox is selected, multiple circles 
may appear on some or all spots.

Auto-zoom on cut will automatically magnify the spot selected in the table.

 Active gels only displays only those gels from which spots will be cut.

Cut Options

To modify the number of cuts from a particular spot, click Set cut boundaries then 
click and drag the spot in the image.

When you have finished making any changes to the excision options, click Proceed. 

Plate Selection

The Plate selection dialog box lists all the plates available for the cut run. The table 
shows the plate name, barcode/ID, plate size (96 well, 384 well, 96 tube), wells 
available on the plate, and used wells. If this is a new cut run, the number of plates 
listed is determined by the number of wells required for the cut run. 
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Fig. 8-27. Plate Selection.

In the Plate selection dialog box you can change the name of a plate and enter a 
barcode/ID directly in the table. The barcode helps to properly place the plates in the 
spot cutter.

To add a plate click Add plate. To remove a plate from the list, click Delete.

If the Use checkbox is cleared, the plate will be skipped in the cut run even if it has 
wells available. 

To skip specific wells in a plate to reserve them for such things as standards, click 
Edit in the table.This opens the plate diagram dialog box. 
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Fig. 8-28. Mark wells for skipping.

Click on a well to mark it for skipping in the cut run. If you are continuing an 
unfinished cut run, some of the wells may already be marked as reserved. Red wells 
are reserved wells, blue wells are wells with material in them from a previous run.

Note: You cannot change the state of wells that have material in them.

When you have finished making your plate selections, click Done.

8.3.c Analysis Set Excision Control

After you have set up your cut run using the Analysis Set Excision wizard or from 
Advanced mode, and made your plate selections, the Analysis Set Excision Control 
automatically opens.
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Fig. 8-29. Analysis Set Excision Control (EXQuest

The Analysis Set Excision Control displays the cut list you generated from the 
Analysis Set Excision wizard or the Advanced mode panel. The table lists all of the 
spots to be cut, the plate number and well location, the spot number, the gel the cut 
will be taken from, quantity, the number of cuts made for each spot, date the cut was 
completed, and the status of the cut.

Cutter Options

EXQuest

To keep gels from drying out during long cut runs, you can have the EXQuest Spot 
Cutter automatically hydrate your gel(s) during the cut run. Check the hydrate box 
then enter the time, in minutes between hydration runs. 
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The hydration area is determined by the gel image(s) obtained during the alignment 
stage.

ProteomeWorks

Spin When Cutting causes the cutting tip to spin as it cuts. This is recommended for 
all cutting, including gels and blots. Clear this option if you want to test X,Y 
positioning without cutting.

Spin When Ejecting will cause the cutting tip to spin as it ejects the cut into a 
microplate well. This is only recommended for PVDF or nitrocellulose blots. 

Cut Longer will cause the cutting tip to hold in the down position longer when 
making a cut.

Double Eject will cause the eject pin in the cutting tip to eject twice into a microtiter 
plate well. This is useful for membrane blots if the membrane seems to be sticking to 
the cutting tip.

No spin when lifting stops the tip from spinning after the cut is made and the tip is 
lifted from the gel. This option may be useful for some gel or blot applications.

Backed gel Tip motion range determines the side-to-side motion in millimeters of 
the tip as it is cutting backed gels. The default range is 2.0, while the maximum range 
is 5.0 mm. The user should determine the optimum setting for their gel. 

Note: The backed gel option is recommended for the 1.0 mm cutting tip only. Use of 
the 1.5 mm cutting tip may result in decreased gel pickup efficiency.

The Gel Defaults button automatically selects the most useful options when cutting 
gels. The PVDF Defaults button automatically selects the most useful options when 
cutting PVDF membranes.

Wash Options

When using the EXQuest with the gel tip, EXQuest will flush the tip after each cut is 
made. Enter the wash volume to flush through the cutter tip.

If you are using the membrane tip, you cannot adjust the wash volume as the tip is 
washed in the three membrane wash stations. 
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If you are using the ProteomeWorks Spot Cutter, select the wash stations you want to 
use for washing the tip after each cut.

Performing the cut run

When you are ready to begin cutting the spots, click Go. The Place Gel/Blot on spot 
cutter dialog box opens. The image displayed is the image of the gel you need.

Multiple Gel Option (EXQuest only)

If you are cutting from more than one gel, and the gels are small enough to fit on the 
cutting stage at the same time, PDQuest asks you if you want to place multiple gels or 
cut one at a time.

Fig. 8-30. Multiple gel option.

Place the gel(s) on the cutting stage and click Acquire. 

Note: If you are placing multiple gels, be sure to place the gels in the proper quadrant 
based on the display.
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Fig. 8-31. Place gels dialog box displaying multiple gels.

Use the Display options to view the image of the cutting stage or the analysis image.

When you are sure the correct gels are properly placed on the stage, click Proceed. 
The Align Analysis and Cutter Images dialog box opens.

Note: If you are using criterion type gels and have placed more than one gel on the 
stage, you will need to perform alignment separately for each gel. 
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Fig. 8-32. Aligning the images.

In the Align Images dialog box, the left window displays the MatchSet image, and the 
right window will contain the cutter camera image of the corresponding gel.

Note: You always have the option of manually correcting spot positions. 
Auto-alignment is not always correct and the manual correction allows you to 
readjust your spot positions.

Flag the spot you want to correct in the cutter camera image and drag the spot to the 
correct position. Red indicates the spot is below the confidence threshold, green spots 
indicate the spot is above the confidence threshold, and the spot becomes white while 
it is dragged.

You also have the option of returning to Data Box Positioning. 

Step 1 Positioning the Data Area Box
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The first step in aligning the analysis image and the cutter image is to correctly 
position the green data box that surrounds the camera cutter image.

Fig. 8-33. Position the data box

If the orientation of the image is incorrect, use the flip and/or rotate buttons to fix the 
orientation so that it matches the MatchSet image. Next, position your cursor over the 
box and drag it so that it defines the same area as the left-hand (MatchSet) image. 
Click OK. To reposition the data area box at a later time, click Reposition.

Step 2 Perform Alignment

In step two, click Auto to have PDQuest automatically align the image. If you want to 
manually align the image, click Manual. This could be useful if you have very few 
spots to be cut, so you can do the alignment yourself.

If spots in the cutter image have not aligned correctly with corresponding spots in the 
analysis image, make sure the scanning device has set the correct file size. For 
example, the FX, Densitometer, and the GS series automatically set file sizes, 
whereas camera scanners cannot. If your image was generated from a camera 
acquisition device, (the Gel Doc EQ, ChemiDoc EQ, or VersaDoc), it will not have 
specified file dimensions. For such images, you will need to enter the physical size 
dimensions correctly at the time of acquisition. It is important to have correct physical 
dimensions at the beginning, before you proceed with the spot detection and 
MatchSet creation, otherwise auto-alignment will not work correctly.

Step 3 Alignment Confirmation
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After the auto-alignment has been completed, set the confidence threshold to an 
acceptable level. We recommend it to be a high value. The spots that meet this level 
display in green. The spots below that confidence level display in red.

Fig. 8-34. Alignment Confirmation

  Use the zoom box button to magnify the images for greater visibility.

Jump and Confirm

Click Jump and Confirm to jump to a view of the next spot in the 
cut list, whose alignment is below the specified confidence 
threshold. The spot being confirmed will be displayed in blue and 

will be at the center of the window. If the spot is aligned correctly in the two images, 
click Jump and Confirm again to jump to the next spot below the confidence 
threshold. If the spot is not correctly aligned, drag it on the camera image to the 
correct position. Note that you can in fact drag any spot on the camera image any time 
to manually correct its alignment. Repeat the above procedure for every spot to be cut 
in this gel. 
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Fig. 8-35. Matching spots above and below confidence level.

Note: Note that the green circle represents the actual cut made by the cutting tip in the 
gel, and will vary in size depending on the cutting tip size selected under spot 
cutter Settings.

The following display options are available in the Align Analysis and Cutter Images 
dialog box:

Display cropped image hides the part of the gel outside the green data box so that the 
gel image matches the analysis image.

Cut Marks will mark the spots to be cut with red Xs in the analysis image.

Matches will mark matched spots with green circles in both the MatchSet image and 
cutter camera image.

Auto-zoom will automatically change the magnification and position of the (right-
hand) camera cutter image to imitate the display in the analysis image.

Cut Area displays a green box on the cutter camera image; this shows the boundary 
of the cutting area. The cutting head cannot cut spots outside this area.

matched

spots

Spot displayed

Matched

Spots to be
in step 3
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Multiple Cuts displays the multiple cuts of large spots containing more than one cut.

Data box displays the green data area box. clear this box if the data area box is 
obstructing the view of a spot on the periphery. 

The Compute cut overlaps function automatically calculates 
overlapping spot areas. You can manually adjust overlapping 
spots by placing your cursor on the center of an overlapping 

spot and moving it to the left or right. 

Display Cut Overlaps marks overlapping spots with ellipses in the MatchSet image, 
and the percent overlap will be displayed next to the overlapped cluster.

Beginning a Cut Run

When all the cut spots have been aligned and confirmed in the Align Images dialog 
box, click the Begin/Resume Cutting button. If you have not manually and visually 
confirmed the spot alignment for spots below the confidence threshold with Jump and 
Confirm, you are prompted to either go back and do so, or proceed.

Fig. 8-36. Not all spots confirmed warning

 If you proceed without confirmation it may result in reduced positioning accuracy. 

Before the cut run begins, you need to place the plate or plates in the spot cutter. The 
ProteomeWorks Spot Cutter only allows one plate at a time. If you are using the 
EXQuest, you can place up to four plates in the unit.

The plate wizard will direct you as to where to place the plate in the EXQuest Spot 
Cutter.
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Fig. 8-37. Plate loading in the EXQuest Spot Cutter

If you are placing more than one plate, click Next as you place each plate. The plate 
loading wizard knows how many plates are required, so after the last plate is placed, 
click Done. 

Cut Progress

With the exception of the Pause button, the Analysis Set Excision control dialog box 
is inactive during a cut run.
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Fig. 8-38. Cut run in progress.

As each cut is being made, it will be highlighted in the table list. In progress or 
Completed displays in the Status column. The checkbox in the Cut column next to 
that spot will be cleared automatically. The spot being cut displays in the Member 
Image window and in the Cutter image window. The spot in the Cutter image window 
is filled with yellow while it is being cut, and surrounded by a green circle when the 
cut is complete. This process takes a while so please be patient.

8.3.d Confirming Cuts

When the cut run is completed for each gel, you have the option of taking a 
confirmation image. If you click Yes, PDQuest acquires a temporary image of the gel 
with the cut spots identified by plate and well number.

The specification for the EXQuest Spot Cutter spot pick-up is greater than 99% 
effective at picking up a spot that has been cut from a gel. However, there may be 
8-52



Excision
some spots that have not been picked up, and these can be re-cut. The efficiency of 
pick up on the second cut is again >99%, so the spot is reliably picked up the second 
time. 

Use the zoom tools to confirm all spots were cut. If there are spots that need to be re-
cut, check the Cut checkbox for each spot that needs to be re-cut in the Analysis Set 
Excision Control window, then click Ready in the Confirm window to perform the re-
cuts. 

8.3.e Exporting the cut list

You can export the information in the cut list as a spreadsheet file. Click Export, enter 
a name for the file, and select the directory in which to create the file. The export 
command will create a tab-delimited file that can be opened as a Microsoft Excel 
worksheet or as a simple text file.
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9. Mass Spectrometry 
Analysis

After you have cut spots from a gel using the Integrated Excision Tool and digested 
them, you can select the parameters for processing them using Micromass's MALDI 
or MS/MS mass spec instruments. You can then import the mass spec data back into 
PDQuest in the form of annotations.

9.1 Exporting a MassLynx Worksheet
If you are not running PLGS2, but are using some other search engine such as Mascot 
to identify your spots, then use the Export MassLynx Worksheet. 

First set up a project file using MassLynx software, then export the processing 
parameters from PDQuest into the project file. After you have identified the proteins, 
you can import the results back into PDQuest.

With the MatchSet containing your cut spots open, select Export MassLynx 
Worksheet from the Identify menu to set up the batch file.

Step 1

In the dialog box, the MatchSet name is listed next to MatchSet. Select the cut list you 
want to analyze from the Cut List drop down list. If you have performed more than 
one cut run on this cut list, select the number of the run from the Cut Run Serial 
Number drop down list.

Next, select the plate used for the cut run using the Microtiter Plate drop down list. If 
more than one plate was used for the run, select the first plate you want to process.

Step 2

Select the appropriate Micromass instrument using the MALDI or MS/MS option 
button.
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The Export to Masslynx Worksheet automatically formats the worksheet for use with 
Mascot which allows you to include the MatchSet name in the sample identifier string 
so that results from the specific MatchSet can be filtered out of the master search log. 
The purpose of this is to include all necessary information in the "MSDataName" tag 
in the file. This tag eventually is used by Mascot as the title in the "searches.log" file. 
See your MassLynx documentation for processing your raw data for use with the 
Mascot search engine. 

When you have made all your selections, click Done.

9.2 Import Mascot Results
When importing results from Mascot, PDQuest searches the "searches.log" file to 
find results that apply to the current MatchSet. Once the identifications have been 
applied, the researcher can right-click on a spot, launching the Mascot browser with 
the corresponding data file.

Before you can import Mascot results, you must map the directories where your 
Mascot install folder is located and enter the URL for the Mascot browser. Go the 
Edit menu, select preferences, and click on the Paths tab. Click browse to locate the 
Mascot install folder and enter an address for the browser. 

The Import Mascot Results dialog allows you to import data from a Mascot spot 
identification run. To import Mascot results, select Identify>Import Mascot results.... 
This opens the Import Mascot Results dialog. 
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Fig. 9-1. Import Mascot results

Set Search Filters

In this step of the Import Mascot Results... dialog, select your search filters. The 
currently open MatchSet determines the MatchSet name. If you wish to use the 
MatchSet name check the box to the left of the field. To search for a specific cut list or 
plate, select one from the drop down list. You can also choose a user name and a run 
since filter. When you enter data into any of these fields, the box is automatically 
checked when you tab out of the field. If you no longer want to use one of these 
filters, clear the box.
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The Replace Existing data without confirmation check box allows you the option 
of overwriting current data. If this box is unchecked, you will receive confirmation 
every time existing data is about to be overwritten. This may be time consuming if 
you have a considerable amount of data to import, which overwrites existing data.

Select Search

The Select Search field lists all searches based on the filters selected in step one. 

The search title must be formatted correctly. If the search title is incorrectly 
formatted, you will get an error message whether or not you have the search title 
checked in the options dialog.  A correctly formatted search title consists of the 
MatchSet name, cut list name, cut run serial number, plate name, MS run sequence 
number, and the SSP number. The search title must be formatted with all spaces and 
underscores removed. The only underscores that should remain are the item 
separators. 
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Fig. 9-2. Peptide Mass Fingerprint Search dialog

For example, a data file created in the Export MassLynx Worksheet dialog box might 
look like this:

\\MS142002_spots_1_Plate1_1_5303_mass.txt

Where MS142002 is the MatchSet name, spots is the cut list, 1 is the cut serial 
number, plate1 is the plate name, 1 is the run sequence, and 5303 is the spot number. 
Copy the portion of the name that coincides with the Search title and paste it into the 
Search title field of the Peptide Mass Fingerprint Search dialog (e.g. the entire data 
file name minus the _mass.txt).

If you use Mascot Daemon to run your search instead of the browser, it automatically 
formats the search title for you based on the parameters set in the Daemon. See 
Mascot documentation for using Mascot Daemon.
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Highlight the desired search and the list of hits automatically appear in the Search 
results field. Click Mascot Search Results to open the Mascot browser and view the 
Mascot results. 

Search Results

The Search results field lists all the hits from the selected search or searches in step 2. 
To reduce the number of hits, enter a maximum number of hits to return.

To apply a hit to a spot, highlight the desired hit and click Apply. Based on the 
selections you have checked in the Options dialog, PDQuest automatically imports 
the data as annotations for the selected spot.

When you have finished applying hits to spots, click Close. For information on 
viewing imported data, see Section 7.2, Annotation tool.

9.2.a Options

The top portion of the Mascot Import Options dialog allows you to select the columns 
you wish to appear in the Select Search field.

Note: Selecting too many columns to view may expand the dialog beyond the display 
area. Select only those columns necessary for your purposes.

The lower portion of the Options dialog allows you to select the types of hit data you 
wish to import.

9.3 Mass Spec Score Overlay
If you have imported mass spec data, you can display overlays indicating the 
confidence level of the mass spec protein identification.

Select Mass Spec Score Overlay from the Identification menu.
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Fig. 9-3. Mass Spec Score Overlay dialog.

In the dialog box, indicate the instrument you want to report scores for by selecting 
MALDI or MS/MS. Note that if there is no data for an instrument, no spot overlays 
will be shown.

Enter the threshold value for the score in the Threshold field. Spots above this 
threshold can be considered confident hits; spots below this threshold are not.

Click the Format buttons next to Above Threshold, Below Threshold, and No Hits to 
select the appearance of the different overlays.

No Hits are spots with no hits or with an unknown protein identification. This means 
that the mass spec tried and failed to recognize the sequence.

9.4 Show Identified Spots
Use the Show Identified Spots command in the Identify menu to display identified 
spots in the MatchSet. 

In the Show Identified Spots dialog box, select the box labeled Mark all excised spots 
with (marker) to mark the spots on the gels in the MatchSet. Click the marker to 
change the format of the marker.

Select Show protein name to display the protein name of each excised spot in the 
MatchSet. 
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When the Show Identified Spots dialog box opens, all identified spots in the 
MatchSet are displayed. Select a cut list form the drop down list to display only the 
spots from a specific cut list.

Select Show well to display the well number where the cut was placed.
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10. Graphs and Reports
This chapter describes the graphs and reports found in PDQuest. While most of the 
graphs and reports described in this section are available from the Report menu, Spot 
review is found in the Analyze menu, and Graph Partial Matches and Graph Erratic 
Responses are both located in the Edit Matches submenu of the Match menu.

Fig. 10-1. Reports menu and Graph Toolbar.

10.1Configure Graphs
The Configure Graphs tool of PDQuest allows you to configure the way graphs are 
displayed. The Configure Graphs tool includes two configurations (all gels and 
replicate groups) with the ability for you to create more. Open the Configure Graphs 
tool by selecting Report>Configure Graphs... 

Spot Review Tool
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Fig. 10-2. Configure Graphs tool

To select a graph configuration, highlight the desired configuration and click Apply. 
The tool closes and the new configuration takes effect.

10.1.a Adding and Editing Configurations

To add a new configuration click Add, or to edit an existing configuration, highlight 
the desired configuration and click Edit. This opens the Configure Graph dialog.
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Fig. 10-3. Editing a Configuration

Step 1: Enter a name and description in the requisite fields. 

Step 2: Next, select whether you want the graphs to show quantifications for gels, 
groups, or classes.

Note: If you have not created any replicate groups or classes, these choices will be 
inactive.

Step 3: Select the display mode. This allows you to either view quantifications for 
replicate groups and classes as an average of the spots in the group or class or as 
individual graphs for each spot. 

Selecting colorize colorizes the graph based on the groups or classes. This is very 
useful when viewing individual spots for replicate groups.
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Fig. 10-4. Colorized graphs showing replicate group by individual and group

To delete a configuration, highlight the item you wish to delete and click Delete.

10.2Histogram Graphs
Histogram graphs can be used to quickly compare a spot’s quantity in each member of 
a MatchSet. A brief look at a histogram can give you a sense of the general trends in 
spot quantity. 

Histograms are also useful as tools for detecting problems such as spots that are not 
matched and spots whose quantitation is suspiciously off the average. Reviewing the 
histograms of spots in an Analysis Set is a quick and easy way to confirm that the 
members of the Analysis Set meet the criteria that was specified when the set was 
created.

Fig. 10-5. Sample Histogram graph.

Individual Group
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10.2.a Data Displayed in the Histogram

Each bar in a histogram for a spot represents the spot’s quantity in a member of a 
MatchSet. If replicate group quantitation is selected, each bar represents the spot’s 
quantity in a replicate group.

The bars from left to right represent the gels in the order in which they were loaded. 
As long as the spot is matched to the Master, you can display a histogram for it.

Fig. 10-6. Sample histogram.

The Standard Spot (SSP) number is displayed beneath the histogram. 

The number at the upper right of the histogram is the quantitation of the maximum bar 
in the graph. The other bars are drawn proportional to the highest bar.

Beneath the maximum quantitation, the normalization units are displayed. 
Normalization is a process by which quantitative data from different gels are adjusted 
so that you can compare different samples to one another (for more information on 
normalization, see section 6.6).

If a spot is saturated, the bar representing it on the histogram will be shaded red 
instead of black.

If replicate groups are defined for the MatchSet (see section 6.4), you can look at the 
quantitation of individual spots or the average data of duplicate gels. You can specify 
which way you want to review spot quantitation by selecting choosing a configuration 
in the Configure Graphs dialog. See Section 11.1 for further information.

If you specify All Replicate Groups, the bars on the histograms will display not only 
the maximum spot quantitation for each replicate group, but also the average spot 
quantitation and the standard deviation. Each bar represents one replicate group. The 
order of the bars corresponds to the order in which the replicate groups were made. 
See Section 11.1, “Configure Graphs” for more information.

Maximum Quantity
Normalization Units
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Fig. 10-7. Sample histogram with Replicate Group Quantitation.

10.2.b Types of Graphs

Spot Review Tool

Spot Review Tool on the Analyze menu (section 6.1) displays a page of graphs 
alongside the MatchSet. You can use this tool interactively with the MatchSet to 
review spots.

Pop-up Graph

Pop-up Graph (F10) shows a histogram next to a selected spot. Select Pop-up Graph 
from the menu or toolbar, then click on a spot. 

With Pop-up Graph, only one histogram can be displayed in a window at a time. If 
you select another spot, the first histogram disappears and a new one displays.

Margin Graph

Margin Graph (SHIFT+F10) on the Reports menu and Graph toolbar will display 
histograms for several spots along the left and the right margins of the screen. Select 
Margin Graph, then click on several spots. Their histograms will be displayed in the 
left and right margins. The Margin Graph only applies to the MatchSet Master.

Depending on the size of your window, you will be able to display up to 10 margin 
graphs at once. If you keep clicking on spots after you’ve displayed 10 graphs, the 
graphs will be displayed on a new page. Use the Graph Advance (shift+page down) 
Graph Retreat (shift+page up) commands to flip through the pages.

Maximum Quantity

Minimum Quantity
Standard Deviation
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Column Graphs

Column Graph on the Reports menu and toolbar will fill the right and left margins 
with histograms of spots in the Master gel. Select Column Graph; the spots whose 
graphs are displayed are all located in a narrow column of the image, centered around 
the location of the cursor. The Column Graph only applies to the MatchSet Master. To 
change the column of spots, use the Graph Advance/Graph Retreat tools (see below).

Graph Partial Matches

Graph Partial Matches (Match > Edit Matches submenu) displays histograms of each 
partially matched spot in the Master. Select the command from the submenu and click 
in the Master. Use Graph Advance/Graph Retreat to graph different regions of spots.

Graph Erratic Responses

Graph Erratic Responses (Match > Edit Matches submenu) displays histograms of 
each erratic spot in the Master. Select the command from the submenu, click in the 
Master, enter a fold change factor in the pop-up box, and click Apply to display the 
graphs. Use Graph Advance/Graph Retreat to graph different regions of spots.

Graph Advance/Graph Retreat

If you are displaying Margin Graphs, Column Graphs or graphing spots using the 
Graph Partial Matches or Graph Analysis Set commands, you will need to shift the 
display to graph spots in different regions of the image. The commands for doing this 
are located on the Reports menu or the Graph toolbar.

Graph Advance (SFT+PAGE DOWN) shifts the column of spots being graphed to the 
right. Graph Retreat (SFT+PAGE UP) shifts the column of spots being graphed to the 
left. For Margin Graphs, these commands flip through the graph pages.

10.3 A-B Overlay  
The A-B Overlay function is used on MatchSet Masters to highlight and compare the 
spots that appear in two different MatchSet members.
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Select A-B Overlay from the Reports menu and click the Master of the MatchSet in 
which you want to perform the comparison. A pop-box will prompt you to select the 
first member you want to compare (Member A). Click on the member name. A 
second pop-up box will prompt you to select the second member you want to compare 
(Member B).

When you select the second member, the box disappears and the spots in the Master 
are highlighted.

Fig. 10-8. A-B Overlay example.

Spots that are marked in both members will be highlighted in green, spots that appear 
only in Member A will appear highlighted in red, and spots that appear only in 
Member B will appear highlighted in blue.

Spots that appear in neither member will not be highlighted.

A color key appears at the bottom of the Master.
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10.4 Quantity Table Report
If you select Quantity Table Report from the Report menu, the Quantity Table Report 
dialog box opens.

Fig. 10-9. Quantity Table Report dialog box.

You can type a report title, the name of the researcher, and the name of the research 
institution into the appropriate fields.
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Specify the spots to include in your report: All Matched Spots or the spots in a 
Specified Analysis Set drop-down list. If you click Analysis Set, click the drop down 
arrow to display a list of available Analysis Sets. The name of the set you choose 
appears in the field.

Under Configuration, choose how you want to view the spot quantitation. Individual 
gels displays the quantitation for each gel. If you have replicate groups defined in 
your MatchSet, you can view spot quantitation by Replicate group. If you have 
associated gels to samples in the Sample Database and have added attributes to your 
samples, you can view spot quantitation according to these attributes by selecting 
Class. (See Section 6.6.b, Classes, for further information regarding sample 
attributes.)

You can sort your spots by SSP number, DSN, trend, ratio, molecular weight, or 
isoelectric point by clicking on the appropriate Sort by button. To sort in ascending 
order, check the box labeled Increasing. 

Options

The following options can be included in the Quantity Table Report:

• If DSN numbers are assigned to the protein spots and you would like to see them 
on the report, click the DSN button.

• MrpI data will be reported if you click the MrpI button.

• Check the box labeled Trend to view the trend of each spot.

• You can view the group count and the group critical value by checking Group 
Count and GroupCV respectively.

• You can view the ratio of spots to a specific gel by clicking Ratio then selecting a 
gel from the drop down list.

• You can print spot annotations by clicking the Annotation button and selecting 
from the list of annotation categories. The report will include annotation 
information for the spots that have annotation data in the selected category. 

Other Options

Data - Choose whether to round values off the closest integer or include normalized 
values.
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Missing Spots - You can choose to estimate missing spots, exclude them from the 
report, or enter a minimum value to include in the report.

Saturated spots - You can choose to estimate saturated spots, exclude them from the 
report, or enter a minimum value to include in the report.

Once you have selected your options, click Done to open the report viewer.

Fig. 10-10. Viewing a Quantity Table Report

The report viewer allows you the option of printing or exporting the report for use in a 
spreadsheet application. Click reformat report button to return to the Quantity Table 
Report dialog. You can also click on a row to highlight the spot in the MatchSet.

Reformat report
Export
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10.4.a Quantity Graph Report

If you select Quantity Graph Report from the Report menu, a dialog box will open in 
which you can specify the format of your quantitation histograms.

Fig. 10-11. Quantity Graph Report dialog box.

You can type a report title, the name of the researcher, and the name of the research 
institution into the appropriate fields.

You can specify the spots that will be included in your report: All Matched Spots or 
the spots in a Specified Analysis Set. If you click Analysis Set, click the drop down 
arrow to display a list of available Analysis Sets. The name of the set you choose 
appears in the field.

The quantitation mode for the graphs is determined by the configuration selected in 
the Configure Graphs dialog. See Section 11.1, Configure Graphs for further 
information on determining the quantitation mode.

You can sort your spots by SSP number, DSN, Trend, or quantity by clicking the 
appropriate Sort by button. 

Once you have selected your options, click Done to open the report viewer.
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Fig. 10-12. Quantity Graph Report Viewer

The report viewer allows you the option of printing or reformatting the report. Click 
reformat report button to return to the Quantity Graph Report dialog. Click on a graph 
to view the spot in the MatchSet.

Reformat
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10.5 MatchSet Member Report
The MatchSet Member Report allows you to create a report of any member image of 
the current MatchSet. Open the Report menu and click MatchSet Member Report. 
This opens the MatchSet Member Report dialog box.

Fig. 10-13. MatchSet member Report dialog box.

If you want to enter a report title, researcher name, and/or institution in the fields 
provided, they will appear in the report header. 

Select the image for the report from the drop down list. Select Use zoom if you want 
to create a report based on the current view of the image. If this box is not checked, 
the report will contain the full view of the image regardless of the current view.

Tip: The list of images is based on which images are currently displayed in the 
MatchSet window. If you want to create a report of an image not displayed, use 
the Interchange image command before opening the MatchSet Member Report 
dialog box.

Next, choose which spots to highlight in the report: all matched spots or spots 
associated with a specific analysis set. If you have spots that have been annotated, you 
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can choose to highlight only these spots. Check the box labeled Annotations Category 
and select a category from the drop down list. 

The display options allow you to determine how selected spots are highlighted in the 
report. Check the box labeled Mark spots to mark the spots in the report. The radio 
buttons determine whether to display the spot numbers (SSP), Annotations, None, or 
SSP+Legend. The SSP+Legend option displays the spot numbers in the image with 
the annotations in a legend to the right of the image in the report. Click Format next to 
each option to customize the format of the option.

When ready, click Done to open the report viewer.

Fig. 10-14. MatchSet Member Report 
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The MatchSet Member Report viewer allows you the option of printing or 
reformatting the report. Click the Print Preview button to view how the report will 
print, which may be different from the report view due to such things as paper size 
and layout. In Print Preview mode, you can also choose to print the current page by 
clicking the Print Current Page button. Click the Reformat report button to return to 
the MatchSet Member Report dialog box.

10.6 Scatter Plot Report
The Scatter Plot Report command on the Report menu allows you to print out a 
scatter plot report for all the member pairs of a MatchSet. A scatter plot shows the 
relatedness of two different gels that have been matched in a MatchSet.

Note: To display a scatter plot for any two gels in a MatchSet, use the Scatter Plot Tool 
in the Analysis menu (section 6.3, Scatter Plot Tool).

Fig. 10-15. Scatter plot Report.

When you select Scatter Plot Report from the Report menu, a dialog opens in which 
you can enter a report title, researcher name, and the name of the research institution.

Click Done to open the report viewer.
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Fig. 10-16. Scatter Plot Report Viewer

The report viewer allows you the option of printing or reformatting the report. Click 
the reformat report button to return to the Scatter Plot Report dialog.

10.7 Analysis Set Report
The Analysis Set Report allows you to create a report of the analysis sets associated 
with the current MatchSet. Open the Report menu and click Analysis Set Report. This 
opens the Analysis Set Report dialog box.

Reformat
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Fig. 10-17. Analysis Set Report Dialog box

If you want to enter a report title, researcher name, and/or institution in the fields 
provided, they will appear in the report header. Next, select the information you want 
to appear in your report. If an option is checked, a column will appear in the report 
even if there is no information to report.

When ready, click Done to open the report viewer.
10-18



Graphs and Reports
Fig. 10-18. Analysis Set Report

The Analysis Set Report viewer allows you the option of printing, exporting, or 
reformatting the report. Click the Print Preview button to view how the report will 
print, which may be different from the report view due to such things as paper size 
and layout. In Print Preview mode, you can also choose to print the current page by 
clicking the Print Current Page button. Click the Export button to export the report to 
the clipboard or a file. Click the Reformat report button to return to the Analysis Set 
Report dialog box.

10.8 Image Report
Image Report in the Report menu opens a report of a selected image. If you have a 
single image visible in the active window, clicking Image Report opens the report 
viewer for that image. If you have more than one image visible in the active window, 
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such as a MatchSet or scan set, click Image Report then select the image you want to 
view in the report.

Fig. 10-19. Image Report view

The Image Report displays all available information about the image and is the same 
information displayed in the Image Info dialog box. (See Section 2.3.g, Image Info, 
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for further information.) Click Print to print the report. Click the Print Preview button 
to view how the report will print, which may be different from the report view due to 
such things as paper size and layout. In Print Preview mode, you can also choose to 
print the current page by clicking the Print Current Page button. 
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Appendix A 
Gel Doc EQ

Fig. A-1.  Gel Doc EQ.

Before you can begin acquiring images, the Gel Doc EQ system must be properly 
installed and connected with the host computer. See the Gel Doc EQ hardware 
manual for installation, startup, and operating instructions.
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To use the Gel Doc EQ, you will need to have the Bio-Rad-supplied acquisition board 
installed in your PC or Macintosh. The drivers for this board will be installed when 
you install the main software application.

Make sure that your Gel Doc EQ camera is turned on. If the camera is not turned on, 
the Gel Doc EQ acquisition window will open and an image capture error will be 
displayed.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation mode.” 
In this mode, an acquisition window will open and the controls will appear active, but 
instead of capturing real images, the window will create “dummy” images of 
manufactured data.

You do not need to be connected to an imaging device to open a simulated acquisition 
window. This is useful for demonstration purposes or practice scans.

To enter simulation mode, hold down the CTRL key and select the name of the device 
from the File menu. The title of the acquisition window will indicate that it is 
simulated.

A.1 Gel Doc EQ Acquisition Window
To acquire images using the Gel Doc EQ, go to the File menu and select Gel Doc 
EQ.... The acquisition window for the instrument will open, displaying a control 
panel and a video display window. 
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Fig. A-2.  Gel Doc EQ acquisition window

The Gel Doc EQ video display window will open in “live” mode, giving you a live 
video display of your sample. If no image is visible, make sure the camera is on, 
check the cable connections, make sure the iris on the camera is not closed, and make 
sure that the protective cap is off the camera lens. Also check to see that the 
transilluminator is on and working.

The control panel has been arranged from top to bottom to guide you through the 
acquisition procedure. There are six basic steps to acquiring an image using the Gel 
Doc EQ:

1. Position and focus the gel or other object to be imaged.

2. Select Mode.

3. Acquire the image.
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4. Optimize the display.

5. Analysis.

6. Select the output.

A.2 Step I. Position Gel
The Gel Doc EQ window will open in “live” mode, giving you a live video display of 
your sample.  In this mode, the Live/Focus button will appear selected, and frames 
will be captured and displayed at about 10 frames per second, depending on the speed 
of your computer.

You can use live mode to zoom, focus, and adjust the aperture on the camera, while 
positioning the sample within the area.

Note: Newer versions of the Gel Doc EQ feature a motorized zoom lens that can be 
controlled directly from the acquisition window using the Iris, Zoom, and Focus 
arrow buttons. Click on the Up/Down buttons while viewing your sample in the 
window to adjust the lens. These buttons will not be visible if you are connected 
to older versions of the Gel Doc EQ without the motorized zoom lens.

Fig. A-3.  Newer Gel Docs feature camera control buttons in the acquisition window. 

You can also select the Show Alignment Grid checkbox to facilitate positioning.

Note: After positioning your sample, you should check the Imaging Area dimensions 
under Options (see section A.9, Options) to make sure that they conform to the 
size of the area you are focusing on. To determine the size of the area you are 
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focusing on, you can place a ruler in the Gel Doc EQ cabinet so that it is visible 
in the image.

A.3 Step II. Select Image Mode
The Image Mode option buttons allow you to set the type and scale of your data.

UV

Select this mode for fluorescent samples. With this mode selected, the data will be 
measured in linear intensity units.

White Light

Select this mode for reflective and transmissive samples. With this mode selected, the 
data will be measured in uncalibrated optical density (uOD) units.

A.4 Step III. Acquire Image
For many white light applications, you can skip this step and save and print images 
directly from Live/Focus mode.

For UV light or faint samples, you can take an automatic exposure based on the 
number of saturated pixels in the image or you can enter a specific exposure time. 

Note: “Exposure” refers to the integration of the image on the camera CCD over a 
period of time. The effect is analogous to exposing photographic film to light 
over a period of time.

Auto Expose

Auto Expose will take an exposure whose time length is determined by the number of 
saturated pixels in the image. This is useful if you are uncertain of the optimal 
exposure length.
A-5



PDQuest User Guide
Note: If you know the approximate exposure time you want (± 3 seconds), you can skip 
this step and go directly to Manual Expose.

 Click on the Auto Expose button to cancel Live/Focus mode and begin an automatic 
exposure. The Auto Expose button will appear selected throughout the exposure.

During the auto exposure, the image is continuously integrated on the camera CCD 
until it reaches a certain percentage of saturated pixels. This percentage is set in the 
Options dialog box. (Default = 0.15 percent. See section A.9, Options.)

Fig. A-4.  Auto Expose.

Once an image has reached the specified percent of saturated pixels, it is captured and 
displayed in the video display window, Auto Expose is automatically deactivated, the 
exposure time appears active in the Exposure Time field, and Manual Expose is 
activated.

Note: If you are having difficulty auto-exposing your sample, you can use Manual 
Expose to adjust your exposure time directly. Most applications only require an 
exposure time of a few seconds, which can be quickly adjusted using Manual 
Expose.

Manual Expose

If you know the approximate exposure time you want, you can click on the Manual 
Expose button. Manual Expose is automatically activated after Auto Expose has 
deactivated.

Click on Auto Expose;
button appears depressed

Can see Exposure Time
automatically changing
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Fig. A-5.  Manual Expose.

With Manual Expose activated, you can adjust the exposure time directly by changing 
the number of seconds in the Exposure Time field. Type in a number or use the arrow 
buttons next to the field.

When the specified exposure time is reached, the last captured image will be 
displayed in the Gel Doc EQ image window. The camera continues to integrate the 
image on the CCD, updating the display whenever the specified number of seconds is 
reached.

Once you are satisfied with the quality of the displayed image, click on the Freeze 
button to stop the exposure process. The last full exposure will be displayed in the 
image window.

Fig. A-6.  Freezing the exposure.

Manual Expose active;
button appears selected

Exposure Time field active;
adjust number of seconds

Click on Freeze to stop
the exposure process
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Note: Freeze is automatically activated if you adjust any of the subsequent controls 
(e.g., Video Print, Image Mode, Display controls, etc.).

A.5 Step IV. Optimize Display
The Display controls are useful for quickly adjusting the appearance of your image 
for output to a video printer. Adjusting these controls will automatically freeze the 
video display and allow you to alter the image within the Gel Doc EQ window.

Fig. A-7.  Display controls.

These controls are similar to those in the Transform dialog box.

Note: The Display controls will only change the appearance of the image. They will not 
change the underlying data.

High/Low Sliders

If Auto-scale doesn’t give you the appearance you want, you can use the High and 
Low sliders to redraw the image yourself. In white light mode, dragging the High 
slider handle to the left will make weak signals appear darker. In UV mode, dragging 
the High slider handle to the left will make weak signals appear brighter. Dragging 
the Low slider handle to the right will reduce background noise.

You can also type specific High and Low values in the text boxes next to the sliders. 
Clicking anywhere on the slider bars will move the sliders incrementally.
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Gamma Slider

Some images may be more effectively visualized if their data are mapped to the 
computer screen in a nonlinear fashion. Adjusting the Gamma slider handle changes 
the light and dark contrast nonlinearly.

Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear highlighted in 
red in the scan window and in the pop-up image window. To view/hide saturated 
pixels in the pop-up image window, use the Image > Transform command.

Invert Display

This checkbox will switch light spots on a dark background to dark spots on a light 
background, and visa versa. This will only affect how the image is displayed on the 
screen, not the actual image data.

Auto-scale

Clicking on Auto-scale will adjust your displayed image automatically. The lightest 
part of the image will be set to the minimum intensity (e.g., white), and the darkest 
will be set to the maximum intensity (e.g., black). You can then “fine tune” the 
display using the High, Low, and Gamma sliders described below.

Reset

Reset will return the image to its original, unmodified appearance.

A.6 Step V. Analysis
The Analysis step of the Gel Doc EQ acquisition window allows you to add 
annotations and analyze the newly acquired image.
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Annotate

Clicking on Annotate will open a separate image window displaying the captured 
image. The default name for the image will include the date, time, and user (if 
known).

The Text Overlay toolbar will also pop up to allow you to annotate your image.

The image will not be saved until you select Save or Save As from the File menu.

Analyze

Clicking on Analyze will open a separate image window displaying the captured 
image. The default name for the image will include the date, time, and user (if 
known). 

You can then analyze the image using the other features in the main application. 

The image will not be saved until you select Save or Save As from the File menu.

A.7 Step VI. Select Output
In Select Output you can select Video Print and Save as your output options. 

Fig. A-8.  Output options.

Video Print

Clicking on Video Print will automatically send the currently displayed frame (either 
live or integrated) to a video printer. You can add information about your image to the 
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bottom of the printout by selecting the appropriate checkboxes in the Options dialog 
box. (See section A.9, Options.)

Save

Clicking on Save will open a separate image window displaying the captured image. 
A Save As dialog box will automatically open displaying the default file name for the 
image, which will include the date, time, and user (if known). You can then change 
the file name and storage directory.

You can also export your image as a TIFF image for viewing with other applications.

A.8 Exposure Status
The Exposure Status bar shows the progress of your exposure. If your exposure time 
is greater than 1 second, the status bar display will give you a graphical representation 
of the remaining time before exposure is complete.

If the exposure time is less than 1 second, the status bar will not refresh itself for each 
exposure; it will remain at 100 percent.

A.9 Options
Click on the Options button to open the Options dialog box. Here you can specify 
certain settings for your Gel Doc EQ system.
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Fig. A-9.  Available options in the Gel Doc EQ acquisition window.

Click on OK to implement any changes you make in this box. Clicking on Defaults 
restores the settings to the factory defaults.

DAC Settings

Note: The default DAC settings are highly recommended and should be changed with 
caution.

These sliders may be used to adjust the minimum and maximum voltage settings of 
your video capture board. The minimum slider defines the pixel value that will appear 
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as white in the image, while the maximum slider defines the pixel value that will 
appear as black. The slider scale is 0–255, with the defaults set to 60 minimum and 
130 maximum.

Imaging Area

These fields are used to specify the size of your imaging area in centimeters, which in 
turns determines the size of the pixels in your image (i.e., resolution). When you 
adjust one imaging area dimension, the other dimension will change to maintain the 
aspect ratio of the camera lens.

Note: Your imaging area settings must be correct if you want to do 1:1 printing. These 
are also important if you are comparing the size of objects (e.g., using the 
Volume Tools) between images.

Auto Exposure Threshold

When you click on Auto Expose, the exposure time is determined by the percentage 
of saturated pixels you want in your image. This field allows you to specify that 
percentage.

Typically, you will want less than 1 percent of the pixels in your image saturated. 
Consequently, the default value for this field is 0.15 percent.

Reminder

When this checkbox is selected, the software will warn you to turn off your 
transilluminator light when you exit the Gel Doc EQ acquisition window or when 
your system is “idle” for more than 5 minutes.

Video Printing Footer Information

The checkboxes in this group allow you to specify the information that will appear at 
the bottom of your video printer printouts.

Save Options

To automatically create a backup copy of any scan you create, select the Make 
Backup Copy checkbox.
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With this checkbox selected, when you save a scan, a backup copy will be placed in 
the same directory as the scanned image. Backup images are identified by "Backup 
of" followed by the original image file name. 

Note: Backup files are read only files. If you attempt to save a backup file, you will be 
promted to give it a new name. This protects the backup file and preserves it from 
any changes.

Simple Acquisition Mode

The Simple Acquisition mode option allows you to reconfigure the Gel Doc EQ 
acquisition window to simple mode. In simple mode, the acquisition window contains 
the same steps as the advanced acquisition window with the exception of Step IV, 
Optimize display, and Step V, Analysis. Manual exposure is also disabled in simple 
mode. 

Fig.A-10. Simple Acquisition Window
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To change the acquisition window to Simple Acquisition Mode, check the box 
marked Simple Acquisition Mode. The change will take effect the next time you open 
the acquistion window.
A-15



PDQuest User Guide
A-16



Appendix B 
Gel Doc XR

Fig. B-1.  Gel Doc XR.

Before you can begin acquiring images, the Gel Doc XR system must be properly 
installed and connected with the host computer. See the Gel Doc XR hardware 
manual for installation, startup, and operating instructions.
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To use the Gel Doc XR, be sure the system is properly installed. Installation 
instructions can be founds in the Gel Doc XR Hardware Installation Manual.

Make sure that your Gel Doc XR system is powered on. If not, the Gel Doc XR 
acquisition window will not open and an error will be displayed stating the Gel Doc 
XR camera could not be found.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation mode.” 
In this mode, an acquisition window will open and the controls will appear active, but 
instead of capturing real images, the window will create “dummy” images of 
manufactured data.

You do not need to be connected to an imaging device to open a simulated acquisition 
window. This is useful for demonstration purposes or practice scans.

To enter simulation mode, hold down the CTRL key and select the name of the device 
from the File menu. The title of the acquisition window will indicate that it is 
simulated.

B.1 Gel Doc XR Acquisition Window
To acquire images using the Gel Doc XR, go to the File menu and select Gel Doc 
XR.... The acquisition window for the instrument will open, displaying a control 
panel and a video display window. 
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Fig. B-2.  Gel Doc XR acquisition window

The Gel Doc XR display window will open in “live” mode, giving you a live display 
of your sample. If no image is visible, make sure the camera is on, check the cable 
connections, make sure the iris on the camera is not closed, and make sure that the 
protective cap is off the camera lens. Also check to see that the transilluminator is on 
and working.

The control panel has been arranged from top to bottom to guide you through the 
acquisition procedure. There are six basic steps to acquiring an image using the Gel 
Doc XR:

1. Position and focus the gel or other object to be imaged.

2. Select an illumination mode.

3. Acquire the image.
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4. Optimize the display.

5. Analyze the image.

6. Select the output.

B.2 Step I. Position Gel
The Gel Doc XR window will open in “live” mode, giving you a live display of your 
sample.  In this mode, the Live/Focus button will appear selected, and frames will be 
captured and displayed.

You can use live mode to zoom, focus, and adjust the aperture on the camera, while 
positioning the sample within the area.

Note: The Gel Doc XR features a motorized zoom lens that can be controlled directly 
from the acquisition window using the Iris, Zoom, and Focus arrow buttons. 
Click on the Up/Down buttons while viewing your sample in the window to 
adjust the lens.

Fig. B-3.  Camera control buttons in the acquisition window. 

You can also select the Show Alignment Grid checkbox to facilitate positioning.

Note: After positioning your sample, you should check the Imaging Area dimensions 
under Options (see section B.9, Options) to make sure that they conform to the 
size of the area you are focusing on. To determine the size of the area you are 
focusing on, you can place a ruler in the Gel Doc XR cabinet so that it is visible 
in the image.
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B.3 Step II. Select Image Mode
The Image Mode option buttons allow you to set the type and scale of your data.

UV

Select this mode for fluorescent samples. With this mode selected, the data will be 
measured in linear intensity units.

White Light

Select this mode for reflective and transmissive samples. With this mode selected, the 
data will be inverted so that darker areas will be of higher intensity levels.

B.4 Step III. Acquire Image
For many white light applications, you can skip this step and save and print images 
directly from Live/Focus mode.

For UV light or faint samples, you can take an automatic exposure based on the 
number of saturated pixels in the image or you can enter a specific exposure time. 

Note: “Exposure” refers to the integration of the image on the camera CCD over a 
period of time. The effect is analogous to exposing photographic film to light 
over a period of time.

Auto Expose

Auto Expose will take an exposure whose time length is determined by the number of 
saturated pixels in the image. This is useful if you are uncertain of the optimal 
exposure length.

Note: If you know the approximate exposure time you want, you can skip this step and 
go directly to Manual Expose.

Click on the Auto Expose button to cancel Live/Focus mode and begin an automatic 
exposure. The Auto Expose button will appear selected throughout the exposure.
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During the auto exposure, the image is continuously integrated on the camera CCD 
until it reaches a certain percentage of saturated pixels. This percentage is set in the 
Options dialog box. (Default = 0.15 percent. See section B.9, Options.)

Fig. B-4.  Auto Expose.

Once an image has reached the specified percent of saturated pixels, it is captured and 
displayed in the display window, Auto Expose is automatically deactivated, the 
exposure time appears active in the Exposure Time field, and Manual Expose is 
activated.

Note: If you are having difficulty auto-exposing your sample, you can use Manual 
Expose to adjust your exposure time directly. Most applications only require an 
exposure time of a few seconds, which can be quickly adjusted using Manual 
Expose.

Manual Expose

If you know the approximate exposure time you want, you can click on the Manual 
Expose button. Manual Expose is automatically activated after Auto Expose has 
deactivated.

Click on Auto Expose;
button appears depressed

Can see Exposure Time
automatically changing
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Fig. B-5.  Manual Expose.

With Manual Expose activated, use the arrow buttons next to the field to adjust the 
exposure. You can also type in the new exposure time then press ENTER for the 
change to take effect.

When the specified exposure time is reached, the last captured image will be 
displayed in the Gel Doc XR image window. The camera continues to integrate the 
image on the CCD, updating the display whenever the specified number of seconds is 
reached.

Once you are satisfied with the quality of the displayed image, click on the Freeze 
button to stop the exposure process. The last full exposure will be displayed in the 
image window.

Fig. B-6.  Freezing the exposure.

Note: Freeze is automatically activated if you adjust any of the subsequent controls 
(e.g., Print, Image Mode, Display controls, etc.).

Manual Expose active;
button appears selected

Exposure Time field active;
adjust number of seconds

Click on Freeze to stop
the exposure process
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B.5 Step IV. Optimize Display
The Display controls are useful for quickly adjusting the appearance of your image 
for output to a printer. Adjusting these controls will automatically freeze the display 
and allow you to alter the image within the Gel Doc XR window.

Fig. B-7.  Display controls.

These controls are similar to those in the Transform dialog box.

Note: The Display controls will only change the appearance of the image. They will not 
change the underlying data.

High/Low Sliders

If Auto-scale doesn’t give you the appearance you want, you can use the High and 
Low sliders to redraw the image yourself. In white light mode, dragging the High 
slider handle to the left will make weak signals appear darker. In UV mode, dragging 
the High slider handle to the left will make weak signals appear brighter. Dragging 
the Low slider handle to the right will reduce background noise.

You can also type specific High and Low values in the text boxes next to the sliders. 
Clicking anywhere on the slider bars will move the sliders incrementally.
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Gamma Slider

Some images may be more effectively visualized if their data are mapped to the 
computer screen in a nonlinear fashion. Adjusting the Gamma slider handle changes 
the light and dark contrast nonlinearly.

Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear highlighted in 
red in the scan window and in the pop-up image window. To view/hide saturated 
pixels in the pop-up image window, use the Image > Transform command.

Invert Display

This checkbox will switch light spots on a dark background to dark spots on a light 
background, and visa versa. This will only affect how the image is displayed on the 
screen, not the actual image data.

Auto-scale

Clicking on Auto-scale will adjust your displayed image automatically. The lightest 
part of the image will be set to the minimum intensity (e.g., white), and the darkest 
will be set to the maximum intensity (e.g., black). You can then “fine tune” the 
display using the High, Low, and Gamma sliders described below.

Reset

Reset will return the image to its original, unmodified appearance.

B.6 Step V. Analysis
The Analysis step of the Gel Doc XR acquisition window allows you to add 
annotations and analyze the newly acquired image.
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Annotate

Clicking on Annotate will open a separate image window displaying the captured 
image. The default name for the image will include the date, time, and user (if 
known).

The Text Overlay toolbar will also pop up to allow you to annotate your image.

The image will not be saved until you select Save or Save As from the File menu.

Analyze

Clicking on Analyze will open a separate image window displaying the captured 
image. The default name for the image will include the date, time, and user (if 
known). 

You can then analyze the image using the other features in the main application. 

The image will not be saved until you select Save or Save As from the File menu.

You can export your image as a TIFF image for analysis with other applications.You 
can also export your image as a JPEG image for use in reports and presentations.   

B.7 Step VI. Select Output
In Select Output you can Print and Save as your output options. 

Fig. B-8.  Output options.

Digital or Desktop Printer Connected Video Printer Connected
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Print

If you are printing to a desktop or digital printer, clicking Print sends the currently 
displayed frame (either live or integrated) to the printer.

If you have a video printer connected to your computer, Video Print will be displayed 
in the Select Output window.

You can add information about your image to the bottom of the printout by selecting 
the appropriate checkboxes in the Options dialog box. (See section B.9, Options.)

Save

Clicking on Save will open a separate image window displaying the captured image. 
A Save As dialog box will automatically open displaying the default file name for the 
image, which will include the date, time, and user (if known). You can then change 
the file name and storage directory.

B.8 Exposure Status
The Exposure Status bar shows the progress of your exposure. If your exposure time 
is greater than 1 second, the status bar display will give you a graphical representation 
of the remaining time before exposure is complete.

B.9 Options
Click on the Options button to open the Options dialog box. Here you can specify 
certain settings for your Gel Doc XR system.
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Fig. B-9.  Available options in the Gel Doc XR acquisition window.

Click OK to implement any changes you make in this box. 

Information

This field describes the instrument model and the camera serial number. 

Imaging Area

These fields are used to specify the size of your imaging area in centimeters, which in 
turns determines the size of the pixels in your image (i.e., resolution). When you 
adjust one imaging area dimension, the other dimension will change to maintain the 
aspect ratio of the camera lens.

Note: Your imaging area settings must be correct if you want to do 1:1 printing. These 
are also important if you are comparing the size of objects (e.g., using the 
Volume Tools) between images.
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Save Options

To automatically create a backup copy of any scan you create, select the Make 
Backup Copy check box.

With this check box selected, when you save a scan, a backup copy will be placed in 
the same directory as the scanned image. Backup images are identified by "Backup 
of" followed by the original image file name. 

Note: Backup files are read only files. If you attempt to save a backup file, you will be 
prompted to give it a new name. This protects the backup file and preserves it 
from any changes.

Auto Exposure Threshold

When you click on Auto Expose, the exposure time is determined by the percentage 
of saturated pixels you want in your image. This field allows you to specify that 
percentage.

Typically, you will want less than 1 percent of the pixels in your image saturated. 
Consequently, the default value for this field is 0.15 percent.

Reminder

When this check box is selected, the software will warn you to turn off your 
transilluminator light when you exit the Gel Doc XR acquisition window or when 
your system is “idle” for more than 5 minutes.

Print Footer Information

The check boxes in this group allow you to specify the information that will appear at 
the bottom of your printouts.

Simple Acquisition Mode

The Simple Acquisition mode option allows you to reconfigure the Gel Doc XR 
acquisition window to simple mode. In simple mode, the acquisition window contains 
the same steps as the advanced acquisition window with the exception of Step IV, 
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Optimize display, and Step V, Analysis. Manual exposure is also disabled in simple 
mode. 

Fig.B-10. Simple Acquisition Window

To change the acquisition window to Simple Acquisition Mode, check the box 
marked Simple Acquisition Mode. The change will take effect the next time you open 
the acquistion window.

Reset Reference Dark

The first time you open the Gel Doc XR acquisition window, a reference dark image 
file is generated and saved to your hard drive.  The purpose of this file is to reduce 
dark current noise generated from the CCD.  Dark current noise is typical of all CCDs 
and is a result of the accumulation of charge in the absence of light.

To reset the reference dark image, check the Reset Reference Dark checkbox. The 
next time you open the Gel Doc XR acquisition window, the software will acquire a 
new dark reference image.
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Fig.C-1. ChemiDoc EQ.

Before you can begin acquiring images, the ChemiDoc EQ system must be properly 
installed and connected with the host computer. See the ChemiDoc EQ hardware 
manual for installation, startup, and operating instructions.
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To use the ChemiDoc EQ, you will need to have the Bio-Rad-supplied acquisition 
board installed in your PC or Macintosh. The drivers for this board will be installed 
when you install the main software application.

Make sure that your ChemiDoc EQ camera is turned on. If the camera is not turned 
on, the ChemiDoc EQ acquisition window will open and an image capture error will 
be displayed.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation mode.” 
In this mode, an acquisition window will open and the controls will appear active, but 
instead of capturing real images, the window will create “dummy” images of 
manufactured data.

You do not need to be connected to an imaging device to open a simulated acquisition 
window. This is useful for demonstration purposes or practice scans.

To enter simulation mode, hold down the CTRL key and select the name of the device 
from the File menu. The title of the acquisition window will indicate that it is 
simulated.

C.1 ChemiDoc EQ Acquisition Window
To acquire images using the ChemiDoc EQ, go to the File menu and select ChemiDoc 
EQ.... The acquisition window for the instrument will open, displaying a control 
panel and a video display window. 
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Fig.C-2. ChemiDoc EQ acquisition window

The ChemiDoc EQ video display window will open in “live” mode, giving you a live 
video display of your sample. If no image is visible, make sure the camera is on, 
check the cable connections, make sure the iris on the camera is not closed, and make 
sure that the protective cap is off the camera lens. Also check to see that the 
transilluminator is on and working.

The control panel has been arranged from top to bottom to guide you through the 
acquisition procedure. There are six basic steps to acquiring an image using the 
ChemiDoc EQ:

1. Position and focus the gel or other object to be imaged.

2. Select Mode.

3. Acquire the image.
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4. Optimize the display.

5. Analysis.

6. Select the output.

C.2 Step I. Position Gel
The ChemiDoc EQ window will open in “live” mode, giving you a live video display 
of your sample.  In this mode, the Live/Focus button will appear selected, and frames 
will be captured and displayed at about 10 frames per second, depending on the speed 
of your computer.

You can use live mode to zoom, focus, and adjust the aperture on the camera, while 
positioning the sample within the area.

Note: Newer versions of the ChemiDoc EQ feature a motorized zoom lens that can be 
controlled directly from the acquisition window using the Iris, Zoom, and Focus 
arrow buttons. Click on the Up/Down buttons while viewing your sample in the 
window to adjust the lens. These buttons will not be visible if you are connected 
to older versions of the ChemiDoc EQ without the motorized zoom lens.

Fig.C-3. Live/Focus button and camera control buttons. 

You can also select the Show Alignment Grid checkbox to facilitate positioning.

Note: After positioning your sample, you should check the Imaging Area dimensions 
under Options (see section C.9, Options) to make sure that they conform to the 
size of the area you are focusing on. To determine the size of the area you are 
C-4



Appendix C. ChemiDoc
focusing on, you can place a ruler in the ChemiDoc EQ cabinet so that it is 
visible in the image.

C.3 Step II. Image Mode
The Image Mode option buttons change the type and scale of the data, as well as the 
behavior of the ChemiDoc EQ when acquiring an image.

UV

Select this mode for fluorescent samples. With this mode selected, the data will be 
measured in linear intensity units.

White Light

Select this mode for reflective and transmissive samples. With this mode selected, the 
data will be measured in uncalibrated optical density (uOD) units.

Chemi

This mode is designed for chemiluminescent samples. With this mode selected, the 
data is measured in linear intensity units; however, the data is inverted, so that 
samples will appear dark on a light background.

Also, Chemi mode changes the behavior of the Auto and Manual Expose functions, as 
described above.

C.4 Step III. Acquire Image
For many white light applications, you can skip this step and save and print images 
directly from Live/Focus mode.

For UV light, chemiluminescent applications, or faint samples, the ChemiDoc EQ 
control panel has several features for creating image exposures. You can take an 
automatic exposure based on the number of saturated pixels in the image, you can 
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enter a specific exposure time, or you can take a series of exposures and select the 
best one.

Note: “Exposure” refers to the integration of the image on the camera CCD over a 
period of time. The effect is analogous to exposing photographic film to light 
over a period of time.

Auto Expose

Use Auto Expose if you want to take a single exposure but are uncertain of the 
optimal exposure time.

Note: If you know the approximate exposure time you want (± 3 seconds), you can skip 
this step and go directly to Manual Expose.

 Click on the Auto Expose button to cancel Live/Focus mode and begin an automatic 
exposure. The Auto Expose button will appear selected throughout the exposure.

During the auto exposure, the image is continuously integrated on the camera CCD 
until it reaches a certain percentage of saturated pixels. This percentage is set in the 
Options dialog box. (Default = 0.15 percent. See section C.9, Options.)

Fig.C-4. Selecting Auto Expose.

Once an image has reached the specified percentage of saturated pixels, it is captured 
and displayed in the video display window, Auto Expose is automatically deactivated, 
and the exposure time appears active in the Exposure Time field.

Click on Auto Expose;
button appears selected

Can see Exposure Time
automatically changing
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At this point, if you are in UV or White image mode, Manual Expose will be 
automatically activated. If you are in Chemi mode, the Freeze button will be 
automatically activated.

Note: If you are having difficulty auto-exposing your sample, you can use Manual 
Expose to adjust your exposure time directly. Most non-chemi applications only 
require an exposure time of a few seconds, which can be quickly adjusted using 
Manual Expose.

Manual Expose

If you know the approximate exposure time you want, you can click on the Manual 
Expose button. In UV or White image mode, Manual Expose is automatically 
activated after Auto Expose is complete.

Fig.C-5. Setting a manual exposure.

With Manual Expose activated, you can adjust the exposure time directly by changing 
the number of seconds in the Exposure Time field. Type in a number or use the arrow 
buttons next to the field.

In UV or White image mode, when the specified exposure time is reached, the last 
captured image will be displayed in the ChemiDoc EQ image window. The camera 
will continue to integrate the image on the CCD, updating the display whenever the 
specified number of seconds is reached.

Manual Expose active;
button appears selected

Exposure Time field active;
adjust number of seconds
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Once you are satisfied with the quality of the displayed image, click on the Freeze 
button to stop the exposure process. The last full exposure will be displayed in the 
image window.

Fig.C-6. Freezing the manual exposure.

In Chemi mode, Manual Expose will expose an image over the specified exposure 
time and then stop automatically.

Note: Freeze is automatically activated if you adjust any of the subsequent controls 
(e.g., Video Print, Image Mode, Display controls, etc.).

Live Acquire

Live Acquire mode allows you to specify an interval over which a series of 
progressively longer exposures are taken. All exposures are then displayed on the 
screen, and you can choose the one with the best image.

Click on the Live Acquire button. A settings dialog box will open in which you can 
specify the total exposure time, starting exposure time, and number of exposures.

Click on Freeze to stop
the exposure process
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Fig.C-7. Live Acquire settings.

Note: You should specify no more than 10 exposures in the Live Acquire Settings 
dialog, to avoid excessive build-up of image background in later exposures. The 
fewer the exposures, the less background will be added to the image. See the 
Release Notes for additional instructions on reducing background in images 
captured using Live Acquire.

Select the Save Images checkbox if you want to automatically save each exposure as 
it is taken. 

Click on OK in the settings dialog to begin taking exposures. If you selected Save 
Images, a Save dialog box will open in which you can specify the base file name and 
location of the exposure files. When you click on Save, the exposures will be taken.

The specified number of exposures will be taken at equal intervals between the 
starting exposure time and total exposure time. When each exposure is complete, an 
image window containing that exposure will open behind the ChemiDoc EQ window. 
When the full exposure time has lapsed, all the image windows will move in front of 
the ChemiDoc EQ window.

Note that the first exposure will have the base file name (the default base file name is 
the computer user name and a time stamp). Each subsequent exposure will have a 
version number (v2, v3, v4, etc.) appended to the base file name. The highest version 
number will be the final exposure. If you did not elect to auto-save the exposures as 
they were created, then each image will be unsaved.
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To stop the Live Acquire, click on the Freeze button or adjust any of the subsequent 
controls (e.g., Video Print, Image Mode, Display controls, etc.).

Note: Exposures captured before freezing will be displayed in image windows. 

Study the different images and select the best exposure(s) to keep. You can then 
proceed to the next step.

C.5 Step IV. Optimize Display
The Display controls are useful for quickly adjusting the appearance of your image 
for output to a video printer. Adjusting these controls will automatically freeze the 
video display and allow you to alter the image within the ChemiDoc EQ window.

Fig.C-8. Display controls.

These controls are similar to those in the Transform dialog box.

Note: The Display controls will only change the appearance of the image. They will not 
change the underlying data.

High/Low Sliders

If Auto-scale doesn’t give you the appearance you want, you can use the High and 
Low sliders to redraw the image yourself. In white light mode and chemi mode, 
dragging the High slider handle to the left will make weak signals appear darker. In 
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UV mode, dragging the High slider handle to the left will make weak signals appear 
brighter. Dragging the Low slider handle to the right will reduce background noise.

You can also type specific High and Low values in the text boxes next to the sliders. 
Clicking anywhere on the slider bars will move the sliders incrementally.

Gamma Slider

Some images may be more effectively visualized if their data are mapped to the 
computer screen in a nonlinear fashion. Adjusting the Gamma slider handle changes 
the light and dark contrast nonlinearly.

Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear highlighted in 
red in the scan window and in the pop-up image window. To view/hide saturated 
pixels in the pop-up image window, use the Image > Transform command.

Invert Display

This checkbox will switch light spots on a dark background to dark spots on a light 
background, and visa versa. This will only affect how the image is displayed on the 
screen, not the actual image data.

Auto-scale

Clicking on Auto-scale will adjust your displayed image automatically. The lightest 
part of the image will be set to the minimum intensity (e.g., white), and the darkest 
will be set to the maximum intensity (e.g., black). You can then “fine tune” the 
display using the High, Low, and Gamma sliders described below.

Reset

Reset will return the image to its original, unmodified appearance.
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C.6 Step V. Analysis
The Analysis step of the ChemiDoc EQ acquisition window allows you to add 
annotations and analyze the newly acquired image.

Annotate

Clicking on Annotate will open a separate image window displaying the captured 
image. The default name for the image will include the date, time, and user (if 
known).

The Text Overlay toolbar will also pop up to allow you to annotate your image.

The image will not be saved until you select Save or Save As from the File menu.

Analyze

Clicking on Analyze will open a separate image window displaying the captured 
image. The default name for the image will include the date, time, and user (if 
known). 

You can then analyze the image using the other features in the main application. 

The image will not be saved until you select Save or Save As from the File menu.

C.7 Step VI. Select Output
The ChemiDoc EQ window has several output options.

Fig.C-9. Output options.
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Video Print

Clicking on Video Print will automatically send the currently displayed frame (either 
live or integrated) to a video printer. You can add information about your image to the 
bottom of the printout by selecting the appropriate checkboxes in the Options dialog 
box. (See section C.9, Options.)

Save

Clicking on Save will open a separate image window displaying the captured image. 
A Save As dialog box will automatically open displaying the default file name for the 
image, which will include the date, time, and user (if known). You can then change 
the file name and storage directory.

You can also export your image as a TIFF image for viewing with other applications.

C.8 Exposure Status
The Exposure Status bar shows the progress of your exposure. If your exposure time 
is greater than 1 second, the status bar display will give you a graphical representation 
of the remaining time before exposure is complete.

If the exposure time is less than 1 second, the status bar will not refresh itself for each 
exposure; it will remain at 100 percent.

C.9 Options
Click on the Options button to open the Options dialog box. Here you can specify 
certain settings for your ChemiDoc EQ system.
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Fig.C-10. Available options in the ChemiDoc EQ acquisition window.

Click on OK to implement any changes you make in this box. Clicking on Defaults 
restores the settings to the factory defaults.

DAC Settings

Note: The default DAC settings are highly recommended and should be changed with 
caution.
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These sliders may be used to adjust the minimum and maximum voltage settings of 
your video capture board. The minimum slider defines the pixel value that will appear 
as white in the image, while the maximum slider defines the pixel value that will 
appear as black. The slider scale is 0–255, with the defaults set to 60 minimum and 
130 maximum.

Imaging Area

These fields are used to specify the size of your imaging area in centimeters, which in 
turns determines the size of the pixels in your image (i.e., resolution). When you 
adjust one imaging area dimension, the other dimension will change to maintain the 
aspect ratio of the camera lens.

Note: Your imaging area settings must be correct if you want to do 1:1 printing. These 
are also important if you are comparing the size of objects (e.g., using the 
Volume Tools) between images.

Auto Exposure Threshold

When you click on Auto Expose, the exposure time is determined by the percentage 
of saturated pixels you want in your image. This field allows you to specify that 
percentage.

Typically, you will want less than 1 percent of the pixels in your image saturated. 
Consequently, the default value for this field is 0.15 percent.

Reminder

When this checkbox is selected, the software will warn you to turn off your 
transilluminator light when you exit the ChemiDoc EQ acquisition window or when 
your system is “idle” for more than 5 minutes.

Note: If you are performing experiments that are longer than 5 minutes (e.g., 
chemiluminescence), this should be deselected.

Video Printing Footer Information

The checkboxes in this group allow you to specify the information that will appear at 
the bottom of your video printer printouts.
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Save Options

To automatically create a backup copy of any scan you create, select the Make 
Backup Copy checkbox.

With this checkbox selected, when you save a scan, a backup copy will be placed in 
the same directory as the scanned image. Backup images are identified by "Backup 
of" followed by the original image file name. 

Note: Backup files are read only files. If you attempt to save a backup file, you will be 
promted to give it a new name. This protects the backup file and preserves it from 
any changes.

Simple Acquisition Mode

The Simple Acquisition mode option allows you to reconfigure the ChemiDoc EQ 
acquisition window to simple mode. In simple mode, the acquisition window contains 
the same steps as the advanced acquisition window with the exception of Step IV, 
Optimize display, and Step V, Analysis. Manual exposure is also disabled in simple 
mode. 
C-16



Appendix C. ChemiDoc
Fig.C-11. Simple Acquisition Window

To change the acquisition window to Simple Acquisition Mode, check the box 
marked Simple Acquisition Mode. The change will take effect the next time you open 
the acquistion window.
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ChemiDoc XRS

Fig.D-1. ChemiDoc XRS.

Before you can begin acquiring images, the ChemiDoc XRS system must be properly 
installed and connected with the host computer. See the ChemiDoc XRS hardware 
manual for installation, startup, and operating instructions.
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To use the ChemiDoc XRS, you will need to have the Bio-Rad-supplied acquisition 
board installed in your PC or Macintosh. The drivers for this board will be installed 
when you install the main software application.

Make sure that your ChemiDoc XRS camera is turned on. If the camera is not turned 
on, the ChemiDoc XRS acquisition window will not open.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation mode.” 
In this mode, an acquisition window will open and the controls will appear active, but 
instead of capturing real images, the window will create “dummy” images of 
manufactured data.

You do not need to be connected to an imaging device to open a simulated acquisition 
window. This is useful for demonstration purposes or practice scans.

To enter simulation mode, hold down the CTRL key and select the name of the device 
from the File menu. The title of the acquisition window will indicate that it is 
simulated.

D.1 ChemiDoc XRS Acquisition Window
To acquire images using the ChemiDoc XRS, go to the File menu and select 
ChemiDoc XRS.... The acquisition window for the instrument will open, displaying a 
control panel and a video display window. 
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Fig.D-2. ChemiDoc XRS acquisition window

When the ChemiDoc XRS window first opens, no image will be displayed.

The control panel has been arranged from top to bottom to guide you through the 
acquisition procedure. There are three basic steps to acquiring an image using the 
ChemiDoc XRS:

1. Select the application.

2. Position and focus the gel or other object to be imaged.

3. Acquire the image.
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D.2 Step I. Select Application
To set the appropriate parameters for the type of object you are imaging, click on the 
Select button under Select Application. You have the option of selecting a UV, White, 
or Chemiluminescence application. You can also select a custom setting. Once you 
select an application, the name of the application and its settings appear in the Select 
application step.

D.2.a. Custom Applications

The Bio-Rad installed applications have pre-set gain and bin settings. If the settings 
for the available applications do not meet your needs, you have the option of creating 
a custom application, which allows you to set your own binning settings.

To use a custom application, click Select and choose custom. Next, select a custom 
application from the list, or select Create to create a new application. This opens the 
custom dialog.

Fig.4-3. Creating a custom ChemiDoc XRS application.

Enter a name for the application. From the Illumination drop down list, select an 
illumination mode. You can select UV, white or no illumination. Next select Gain and 
Binning settings from the drop down list.

A higher Binning setting (2x2, 3x3) provides optimal sensitivity for low-light 
applications such as chemiluminescence. In this mode, the pixels in the camera are 
“binned” (e.g., four pixels are combined into one) to increase the amount of signal per 
pixel without increasing noise. Note that combining the pixels results in a reduction in 
the resolution of the image.
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Click OK to save and add the new custom application to the custom list. The new 
application is automatically selected as your application.

D.3 Step II. Position Gel
Click the Live/Focus button, and frames will be captured and displayed at about 10 
frames per second, depending on the speed of your computer.

You can use live mode to zoom, focus, and adjust the aperture on the camera, while 
positioning the sample within the area.

Note: ChemiDoc XRS features a motorized zoom lens that can be controlled directly 
from the acquisition window using the Iris, Zoom, and Focus arrow buttons. 
Click on the Up/Down buttons while viewing your sample in the window to 
adjust the lens.

Fig.D-4. Live/Focus button and camera control buttons. 

You can also select the Show Alignment Grid checkbox to facilitate positioning.

Note: After positioning your sample, you should check the Imaging Area dimensions 
under Options (see D.5, Options) to make sure that they conform to the size of 
the area you are focusing on. To determine the size of the area you are focusing 
on, you can place a ruler in the ChemiDoc XRS hood so that it is visible in the 
image.
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D.4 Step III. Acquire Image
The ChemiDoc XRS control panel has several features for creating image exposures. 
You can take an automatic exposure based on the number of saturated pixels in the 
image, you can enter a specific exposure time, or you can take a series of exposures 
and select the best one.

Note: “Exposure” refers to the integration of the image on the camera CCD over a 
period of time. The effect is analogous to exposing photographic film to light 
over a period of time.

Auto Expose

Use Auto Expose if you want to take a single exposure but are uncertain of the 
optimal exposure time.

Note: If you know the approximate exposure time you want (± 3 seconds), you can skip 
this step and go directly to Manual Expose.

 Click on the Auto Expose button to cancel Live/Focus mode and begin an automatic 
exposure. The Auto Expose button will appear selected throughout the exposure.

During the auto exposure, the image is continuously integrated on the camera CCD 
until it reaches a certain percentage of saturated pixels. This percentage is set in the 
Options dialog box. (Default = 0.75 percent. See D.5, Options.)

Fig.D-5. Selecting Auto Expose.

Click on Auto Expose;
button appears selected

Can see Exposure Time
automatically changing
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Once an image has reached the specified percentage of saturated pixels, it is captured 
and displayed in the video display window, Auto Expose is automatically deactivated, 
and the exposure time appears active in the Exposure Time field.

Note: If you are having difficulty auto-exposing your sample, you can use Manual 
Expose to adjust your exposure time directly. Most non-chemiluminescent 
applications only require an exposure time of a few seconds, which can be 
quickly adjusted using Manual Expose.

Manual Expose

If you know the approximate exposure time you want, you can click on the Manual 
Expose button. Manual Expose is automatically activated after Auto Expose is 
complete.

Fig.D-6. Setting a manual exposure.

With Manual Expose activated, you can adjust the exposure time directly by changing 
the number of seconds in the Exposure Time field. Type in a number or use the arrow 
buttons next to the field.

When the specified exposure time is reached, the last captured image will be 
displayed in the ChemiDoc XRS image window. 

Manual Expose active;
button appears selected

Exposure Time field active;
adjust number of seconds
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Fig.D-7. Freezing the manual exposure.

Live Acquire

Live Acquire mode allows you to specify an interval over which a series of 
progressively longer exposures are taken. All exposures are then displayed on the 
screen, and you can choose the one with the best image.

Click on the Live Acquire button. A settings dialog box will open in which you can 
specify the total exposure time, starting exposure time, and number of exposures.

Fig.D-8. Live Acquire settings.

Note: You should specify no more than 10 exposures in the Live Acquire Settings 
dialog, to avoid excessive build-up of image background in later exposures. The 

Click on Freeze to stop
the exposure process
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fewer the exposures, the less background will be added to the image. See the 
Release Notes for additional instructions on reducing background in images 
captured using Live Acquire.

Select the Save Images checkbox if you want to automatically save each exposure as 
it is taken. 

Click on OK in the settings dialog to begin taking exposures. If you selected Save 
Images, a Save dialog box will open in which you can specify the base file name and 
location of the exposure files. When you click on Save, the exposures will be taken.

The specified number of exposures will be taken at equal intervals between the 
starting exposure time and total exposure time. When each exposure is complete, an 
image window containing that exposure will open in front of the ChemiDoc XRS 
window. 

Note that the first exposure will have the base file name (the default base file name is 
the computer user name and a time stamp). Each subsequent exposure will have a 
version number (v2, v3, v4, etc.) appended to the base file name. The highest version 
number will be the final exposure. If you did not elect to auto-save the exposures as 
they were created, then each image will be unsaved.

To stop the Live Acquire, click on the Freeze button.

Note: Exposures captured before freezing will be displayed in image windows. 

Study the different images and select the best exposure(s) to keep.

D.4.a. Exposure Status

The Exposure Status bar shows the progress of your exposure. If your exposure time 
is greater than 1 second, the status bar display will give you a graphical representation 
of the remaining time before exposure is complete.

Illumination Flat Fielding

For UV or white light transilluminatoin applications, you should use the appropriate 
reference plate to ensure a uniform intensity in the image. This will compensate for 
normal variations in image pixel intensity that occur with a transilluminating light 
source.
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To enable this feature, select the Flat Fielding checkbox.

UV Illumination Flat Fielding: When you first select the Flat fielding checkbox, and 
then acquire an image using the UV transilluminator, you will be prompted to remove 
your sample and place the fluorescent reference plate on the ChemiDoc XRS sample 
stage and turn on the UV transilluminator (see the ChemiDoc XRS User Manual). 

Fig.D-9. Illumination flat fielding reminder 

A reference image of the plate will be acquired and saved on your computer hard 
drive. The reference image will be applied to the sample image to generate a flat field 
corrected exposure.

White Light Illumination Flat Fielding: When you first select the checkbox, and then 
acquire an image using the white light conversion screen or the white light 
transilluminator, you will be prompted to remove your sample, turn on the white light 
source, and collect an exposure of the white light screen/transilluminator (see the 
ChemiDoc XRS User Manual). A reference image of the screen/transilluminator will 
be acquired and saved on your computer hard drive. The reference image will be 
applied to the sample image to generate a flat field corrected exposure.

For subsequent UV or white light trans exposures, you will be prompted to either use 
the appropriate saved flat field image or acquire a new one.
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Fig.D-10. Using the saved reference image.

Note: Flat fielding is unavailable for White EPI illumination and chemiluminescence 
applications.

D.5 Options
Click on the Options button to open the Options dialog box. Here you can specify 
certain settings for your ChemiDoc XRS system.
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Fig.D-11. Available options in the ChemiDoc XRS acquisition window.

Click on OK to implement any changes you make in this box.

D.5.a. Imaging Area

These fields are used to specify the size of your imaging area in centimeters, which in 
turn determines the size of the pixels in your image (i.e., resolution). When you adjust 
one imaging area dimension, the other dimension will change to maintain the aspect 
ratio of the camera lens.

Note: Your imaging area settings must be correct if you want to do 1:1 printing. These 
are also important if you are comparing the size of objects (e.g., using the 
Volume Tools) between images.

D.5.b. Reminder

Show Light Warning - When this checkbox is selected, the software will warn you 
to turn off your transilluminator light when you exit the ChemiDoc XRS acquisition 
window or when your system is “idle” for more than 5 minutes.
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Note: If you are performing experiments that are longer than 5 minutes (e.g., 
chemiluminescence), this should be deselected.

Show Filter Warning - When this checkbox is selected, the software will warn you 
to move the filter slider either to chemi or the UV/White position. 

D.5.c. Dark Subtraction

At the time of installation a reference dark image file was generated and saved to your 
hard drive.  The purpose of this file is to reduce dark current noise generated from the 
CCD.  Dark current noise is typical of all CCDs and is a result of the accumulation of 
charge in the absence of light 

The default time of the reference dark image is ten minutes.  The default reference file 
is optimized for ChemiDoc XRS applications.  If you select to change the reference 
dark image, ensure that the time of the reference dark image is of equal or greater 
duration than your typical sample image.  When the sample image time is longer than 
the reference dark image time the ability to detect very faint samples may be 
compromised.  

To reset the reference dark image time, select options in the ChemiDoc XRS 
acquisition window.  Select Reset Referenced.

Fig.D-12. Reset Reference Dark pop-up box

Enter the desired time in seconds.  Select OK.  You will be prompted to close and re-
open the acquisition window.  Place the lens cap on the camera and close the door of 
the hood (See ChemiDoc XRS instruction manual).  Select OK at the prompt and new 
reference dark images of the entered time interval will be taken for each of the five 
possible combinations of camera gain and bin settings.  These will be retained as the 
reference dark images until the time is reset again.
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D.5.d. Save Options

To automatically create a backup copy of any scan you create, select the Make 
Backup Copy checkbox.

With this checkbox selected, when you save a scan, a backup copy will be placed in 
the same directory as the scanned image. Backup images are identified by "Backup 
of" followed by the original image file name. 

Note: Backup files are read only files. If you attempt to save a backup file, you will be 
promted to give it a new name. This protects the backup file and preserves it from 
any changes.

D.5.e. Auto-scale Transform

Auto-scale Transform after Acquisition allows the user the option of having the image 
automatically perform the Auto-Scale transform function upon completion of image 
acquisition. This eliminates the need to transform when the acquisition time was too 
short or the iris not opened enough.

To enable the auto-scale transform function, check the box labeled, Auto-Scale 
Transform after Acquisition in the Options dialog.

D.5.f. Auto Exposure Threshold

When you click on Auto Expose, the exposure time is determined by the percentage 
of saturated pixels you want in your image. This field allows you to specify that 
percentage.

Typically, you will want less than 1 percent of the pixels in your image saturated. 
Consequently, the default value for this field is 0.75 percent.
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D.6 Other Features

Fig.D-13. Other ChemiDoc XRS acquisition window features.

Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear highlighted in 
red in the scan window and in the pop-up image window. To view/hide saturated 
pixels in the pop-up image window, use the Image > Transform command.

File Size of Images

Image File Size shows the size of the image file you are about to create. This size is 
determined by the bin setting used for the selected application.

If you do not have enough computer memory for the specified file size, an error 
message will appear when you attempt to acquire an image. (Macintosh users can 
increase the application memory partition. See your Macintosh computer 
documentation for guidance.)
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Appendix E 
GS-800 Imaging Densitometer

Fig.E-1. GS-800 Imaging Densitometer

Before you can begin scanning images with the GS-800 Imaging Densitometer®, your 
instrument must be properly installed and connected with the host computer. See the 
hardware manual for installation, startup, and operating instructions.

PC Only: A Note About SCSI Cards

The GS-800 is connected to your computer by a Small Computer System Interface 
(SCSI) cable. To use the GS-800, you must have a SCSI card installed in your PC. If 
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you have a PC with a Windows 98 or Windows ME operating system, you may also 
need to load the SCSI and WinASPI drivers that came with the card.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation mode.” 
In this mode, an acquisition window will open and the controls will appear active, but 
instead of capturing real images, the window will create “dummy” images of 
manufactured data.

You do not need to be connected to an imaging device to open a simulated acquisition 
window. This is useful for demonstration purposes or practice scans.

To enter simulation mode, hold down the Ctrl key and select the name of the device 
from the File menu. The title of the GS-800 acquisition window will indicate that it is 
simulated.

Note: There is no simulated calibration for densitometers.

E.1 GS-800 Acquisition Window
To begin acquiring images, go to the File menu and select GS-800. The acquisition 
window for the densitometer will open, displaying a control panel and a scanning 
window. 
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Fig. E-2. GS-800 acquisition window

The scanning window is marked by grid lines that divide the area into square 
centimeters. These are numbered 1-40 top to bottom and 1-30 left to right if the light 
source is reflective, and 1-40 top to bottom and 1-29 left to right if the light source is 
transmissive.

To hide the gridlines, select the Hide Grid checkbox under Options.

Below the main scanning window is the calibration strip window. Every time the 
densitometer calibrates, an image of the calibration strip will appear in this window.
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The control panel has been arranged from top to bottom to guide you through the 
acquisition procedure. There are five basic steps to scanning an image using the GS-
800:

1. Select the application.

2. Select the scan area.

3. Select the resolution of the scan.

4. Calibrate the instrument. (This is automatic, after you enter the step tablet values 
before you first scan after installation.)

5. Acquire the image.

E.2 Step I. Select Application
To set the parameters for your particular scan, you can:

1. Select from a list of possible applications, or

2. Choose your own filter and light source settings.

Selecting from the List of Applications

When you select from the list of applications, the software automatically sets the 
appropriate filter(s) and other parameters for that particular application.

To select from the list of applications, click on the Select button under Step I. Select 
Application.
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Fig. E-3. Example of the application tree in the GS-800 dialog box.

The applications are listed in a tree that expands from left to right. First you select the 
category of your application, then you select your particular application.

To exit the tree without selecting, press the Esc key.

Fig. E-4. Applications available in the GS-800 acquisition window.

X-ray film

Photograph

Gel

Blot

Gray file

Blue film

Linear

Positive (dark bands, light background)

Negative (light bands, dark background)

Coomassie Blue

Silver stain

Copper stain
Zinc stain

Stain all

Coomassie stain

Colloidal gold stain

Amido black stain

AP-Substrate (BCIP/NBT)

HRP-Substrate (4CN)

HRP-Substrate (DAB)
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Choosing Your Own Settings

If you know the filter and light source settings you want, or want to experiment with 
different settings, you can choose them yourself.

Fig. E-5. GS-800 Custom Application controls.

Next to Filter, click on either the Red, Green, Blue, or White checkbox, or a 
combination of two of the first three (Red-Green, Green-Blue, Red-Blue).

Fig. E-6. Examples of filter colors and applications.

Next to Light, select the appropriate light source.

• Select Reflective for scanning opaque mediums such as dried gels on filter paper, 
arrays, or photographs. The scanning dimensions in this mode are 30 cm x 40 
cm.

• Select Transmissive for scanning transparent mediums such as films, gels, or 
slides. The scanning dimensions in this mode are 29 cm x 40 cm.

Filter Color Wavelength Application Examples

Red 595–750 nm Coomassie G-250, BCIP/NBT, Fast Green 
FCF, Methylene Blue

Green 520–570 nm Coomassie R-250, Basic Fuchsin

Blue 400–530 nm Crocein Scarlet

White 400–750 nm Silver Stains, Copper Stains, Film
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E.3 Step II. Select Scan Area

Preview Scan

Before selecting the particular area to scan, you can preview the entire scanning area 
to determine the exact position of your sample.

Click on Preview Scan. A quick, low-resolution scan of the entire scanning area will 
appear in the scanning window. Your sample should be visible within a portion of this 
scan.

Selecting an Area

Using the preview scan as a guide, select your scan area by dragging your mouse 
within the scanning window. The border of the scan area you are selecting will be 
marked by a frame.

Note: The scan area you select must be at least 1 cm wide.

When you release the mouse button, the border changes to a dashed blue line, 
indicating a selected area.

• To reposition the scanning area box you have created, position your cursor inside 
the box and drag. The entire box will move.

• To resize the box, position your cursor on a box side and drag. The side you have 
selected will move.

• To redo the box entirely, position your cursor outside the box and drag. The old 
box will disappear and a new box will be created.

You can also select the scanning area by entering coordinates in the appropriate fields 
(Top, Bottom, Left, Right). As you enter a coordinate, the position of the scanning 
area box will change accordingly.

When selecting, be sure to include the entire area of interest, and be generous with 
borders. You can always crop the image later.
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E.4 Step III. Select Resolution
To select from a list of possible scanning resolutions, click on the Select button under 
Step III. Select Resolution. This will open the Select Scan Resolution dialog box.

Fig. E-7. Select Scan Resolution dialog box.

Available resolutions are listed from highest to lowest in terms of the dimensions of 
the resulting pixels (in microns). Smaller pixels equal higher resolution. Each 
resolution is listed with its typical use.

In general, the size of your pixels should be one-tenth the height of your smallest 
object.

Specifying Your Own Resolution

If you select Oversample in the Options dialog box, you can specify your own 
resolution within the range of 32–169 micrometers. With Oversample selected, enter 
values directly in the fields next to X resolution and Y resolution in the main 
acquisition window.
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Fig. E-8. Entering a custom resolution (with Oversample selected).

Image File Size

The size of the scan file for the selected resolution is listed next to Image File Size. If 
you do not have enough computer memory for the specified file size, an error 
message will appear when you attempt to scan. If this happens, select a lower 
resolution or decrease the size of the area to be scanned. (Macintosh users can also 
increase the application memory partition. See your Macintosh computer 
documentation for guidance.)

E.5 Calibration
The GS-800 automatically calibrates the densities of scanned images to ensure 
accuracy and reproducibility of results. The GS-800 has built-in step tablets for both 
transmissive and reflective scanning.

• The transmissive step tablet calibrates transmissive scans from 0 to 3.0 O.D.

• The reflective step tablet targets reflective scans from 0 to 2.0 O.D.

The first time you use the GS-800, you must select some settings to ensure accurate 
calibration. Click on the Options button in the main acquisition window. This will 
open the Densitometer Options dialog box.
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Fig. E-9. Densitometer Options dialog box.

Note that calibration is always on for the GS-800.

E.5.a Step Tablet Values

The built-in transmissive and reflective step tablets on your densitometer have 
specific density values. Before scanning for the first time, you must enter the values 
for your transmissive step tablet into the software. You can use the default values in 
the software for the reflective step tablet.

Transmissive Step Tablet

Before you scan in transmissive mode for the first time, you must specify the values 
for your transmissive step tablet.

First, make sure that the Transmissive checkbox is selected in the main acquisition 
window, then click on the Options button. In the Densitometer Options dialog, click 
on the Edit Step Tablet button. The Step Tablet Values for GS-800 Transmissive 
dialog box will open.
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Fig. E-10. Step Tablet dialog box.

Attached to the outside of your GS-800, you will find a copy of the manufacturer’s 
printout of the diffuse density values for each segment of the transmissive step tablet, 
as well as a serial number for the tablet. These exact density values must be entered 
into the software to associate a correct density value with each step on the step tablet.

Note: Scanning in transmissive mode with incorrect step tablet values can cause 
significant errors in the reported densities of your scans.

First, type the serial number for the tablet into the Tablet Serial Number field.

The Quantity Offset field does not apply in the GS-800 in transmissive mode. This 
value should remain at zero.

Next, enter the step tablet values into the appropriate fields under the Diffuse column. 
After the step tablet is scanned, the software will associate each density value with its 
corresponding segment on the step tablet. The density values do not need to be 
reentered each time you calibrate.

When you are finished entering the transmissive step tablet values, click on OK.
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Reflective Step Tablet

For the reflective step tablet, it is recommended that you use the default target values 
in the software. Although you can edit these values based on your own measurements 
and testing, the default values have been preset based on careful testing and review.

To view or edit the default reflective values, make sure that the Reflective checkbox 
is selected in the main acquisition window, then click on the Options button. In the 
Densitometer Options dialog, click on the Edit Step Tablet button. The Step Tablet 
Values for GS-800 Reflective dialog box will open.

When you are finished viewing/editing the reflective step tablet values, click on OK.

Diffuse Versus Specular O.D.

In the step tablet form, you enter O.D. as diffuse density, and then the software 
automatically calculates the specular density.

Specular density is a measure of the light that passes directly through a medium. 
Diffuse density includes light that is scattered as it passes through the medium. Step 
tablet values are given in diffuse density, but are measured by the scanner in specular 
density, and therefore must be converted according to the specular/diffuse O.D. ratio. 
This conversion does not affect quantitation.

Fig. E-11. Specular and diffuse density

Diffuse density values are converted to specular optical density units according to the 
following formula:

Specular Light (passes directly through medium)

Diffuse Light (is scattered by medium)

Medium (gel, film, etc.)

Specular OD 1.4 Diffuse OD⋅=
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E.5.b Other Calibration Settings

After you have entered the step tablet values, you can immediately calibrate by 
clicking on the Calibrate Now button (in the Densitometer Options dialog box).

You can also specify how often you want the GS-800 to automatically recalibrate. 
Either click on the Calibrate Before Every Scan checkbox or specify a period 
between automatic recalibrations (in minutes) in the Recalibration Interval field.

Note: The scanner will automatically recalibrate each time you change your filter or 
your reflective/transmissive setting. (If you select a different application with the 
same filter and light settings, it will not auto recalibrate.)

To print out a calibration report each time the densitometer calibrates, click on the 
Calibration Report checkbox.

E.6 Acquire the Image
Note: Before scanning in transmissive mode, make sure the white balance region of the 

scanning area is not covered or obstructed in any way.

To begin to scan, click on the Acquire button. The scanned image will begin to 
appear in the scanning window, line by line.

To interrupt a scan, click on the Stop button. A message will ask you to confirm the 
interrupt, and then you will be asked if you want to keep the partial scan. This feature 
is useful if you overestimated the size of the area you selected.

After the scan is complete, a window will open displaying the scan image, at which 
point you can analyze and save it.

Note: The image will open with a default file name that includes the date, time, and (if 
applicable) user name. However, unless you have selected Auto Save After 
Scan, the file will not be saved until you perform a Save or Save As operation.
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E.7 Other Options

Oversample

This feature allows you to scan at the maximum resolution of the scanner and then use 
spatial averaging to create an image with lower resolution. This can result in better 
images at lower resolution—however, it takes longer to scan.

To turn on oversampling, click on the Options button in the acquisition window and 
select the Oversample checkbox in the options dialog.

With oversampling on, you can specify your own resolution within the range of the 
densitometer by entering values directly in the fields next to X resolution and Y 
resolution in the main acquisition window.

Auto Save After Scan

To automatically save any scan you create, select the Auto Save After Scan 
checkbox.

With this checkbox selected, when you click on Acquire, a Save As dialog box will 
open asking you to specify a file name and location for the image you are about to 
create. The scan will begin when you click on the Save button.

Make Backup Copy

If you have selected Auto Save After Scan, you can also automatically create a 
backup copy of any scan you create.

Click on the Make Backup Copy checkbox. With this checkbox selected, when you 
save a scan, a backup copy will be placed in the same directory as the scanned image. 
Backup images are identified by "Backup of" followed by the original image file 
name. 

Note: Backup files are read only files. If you attempt to save a backup file, you will be 
promted to give it a new name. This protects the backup file and preserves it from 
any changes.
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Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear highlighted in 
red in the scan window and in the pop-up image window. To view/hide saturated 
pixels in the pop-up image window, use the Transform command on the main toolbar 
or Image menu.

Hide Grid

To hide the gridlines in the scanning area window, click on the Hide Grid checkbox.
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Appendix F 
Personal Molecular Imager FX

Fig.F-1. Personal Molecular Imager FX

Before you can begin acquiring images using the Personal Molecular Imager® FX, 
the instrument must be properly installed and connected with the host computer. See 
the Personal FX hardware manual for installation, startup, and operating instructions.

Note: The Personal FX should be turned on and the initialization sequence completed 
before the host computer is turned on (except in the case of certain Power 
Macintosh configurations). See the hardware manual for more details.
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PC Only: A Note About SCSI Cards

The Personal FX is connected to your computer by a Small Computer System 
Interface (SCSI) cable. To use the Personal FX, you must have a SCSI card installed 
in your PC. If you have a PC with a Windows 98 or Windows ME operating system, 
you may also need to load the SCSI and WinASPI drivers that came with the card.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation mode.” 
In this mode, an acquisition window will open and the controls will appear active, but 
instead of capturing real images, the window will create “dummy” images of 
manufactured data.

You do not need to be connected to an imaging device to open a simulated acquisition 
window. This is useful for demonstration purposes or practice scans.

To enter simulation mode, hold down the CTRL key and select the name of the device 
from the File menu. The title of the acquisition window will indicate that it is 
simulated.

F.1 Personal FX Acquisition Window
To acquire images using the Personal FX, go to the File menu and select Personal 
FX.... The acquisition window for the imager will open, displaying a control panel 
and the scanning area window.
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Fig.F-2. Personal FX acquisition window

The default scanning window is marked by grid lines that divide the area into 
quadrants. There is also an outer box and inner box marked by thicker lines. The 
quadrants are numbered 1–16 left to right and lettered A–U top to bottom.

If you prefer a scanning window measured in centimeters, deselect the Quadrant 
Mode checkbox in the control panel by clicking on it. To hide the gridlines, click on 
the Hide Grid checkbox under Options.

The control panel has been arranged from top to bottom to guide you through the 
acquisition procedure. There are three basic steps to scanning an image using the 
Personal FX:

1. Select the scan area
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2. Select the resolution

3. Acquire the image

F.2 Step I. Select Scan Area
To select a scan area, drag your mouse within the scanning window. (In the scanning 
window, your cursor appearance will change to a cross.) The border of the scan area 
you are selecting is marked by a frame.

Fig.F-3. Selecting a scan area.

If you are in quadrant mode, note that the frame “locks” onto the next quadrant as you 
drag. When you release the mouse button, the border changes to a dashed blue line, 
indicating a selected area.

• To reposition the scanning box you have selected, position your cursor inside the 
box and drag. The entire box will move.

• To resize the box, position your cursor on a box side and drag. The side you have 
selected will move.

• To redo the box entirely, position your cursor outside the box and drag. The old 
box will disappear and a new box will be created.

Drag cursor to
define scan

area
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You can also select the scanning area by entering coordinates in the appropriate fields 
(Top, Bottom, Left, Right). After you enter a coordinate, the position of the scanning 
area box will change accordingly.

When selecting, be sure to include the entire area of interest, and be generous with 
borders. You can always crop the image later.

F.3 Step II. Select Resolution
The Personal FX acquisition window allows you to scan at 50, 100, 200, or 800 
micrometers. These resolutions are listed as option buttons in the control panel.

Fig.F-4. Resolution option buttons.

The resolution you select should be based on the size of the objects (e.g., bands, 
spots) you are interested in. For example:

• 50 micrometer resolution should be reserved for images requiring the highest 
level of detail, e.g., high density in situ samples, 1,536-well microplates, high 
density arrays, samples with very closely spaced bands. Files scanned at 50 
micrometers can be very large. 

• 100 micrometer resolution should be used for typical gels and arrays.

• 200 micrometer resolution is useful for gels with large bands and dot blots.

• 800 micrometer resolution should be reserved for very large objects, such as CAT 
assays.
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File Size of Images

Image File Size (below Select Resolution) shows the size of the scan file you are 
about to create. If you do not have enough computer memory for the specified file 
size, an error message will appear when you attempt to scan. If this happens, select a 
lower resolution or decrease the size of the area to be scanned. (Macintosh users can 
also increase the application memory partition. See your Macintosh computer 
documentation for guidance.)

F.4 Acquire the Image
Once you have selected your scan area and resolution, you ready to acquire an image.

Click on the Acquire button. There may be a short delay while the image laser warms 
up; then the scanned image will begin to appear in the scanning window, line by line.

To interrupt a scan, click on the Stop button. A message will ask you to confirm the 
interrupt, and then you will be asked if you want to keep the partial scan. This feature 
is useful if you overestimated the size of the area you selected.

Note: If the image you are scanning has more than 10 saturated pixels, you will receive 
a warning message.

Saving the Image

After the scan is complete, a message will appear asking you if you want to keep the 
scan. If you select Yes, a separate window will pop up containing the new image.

You can then save and analyze the image using the standard menu and toolbar 
functions.
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F.5 Options

Auto Save After Scan

To automatically save any scan you create, click on the Auto Save After Scan 
checkbox.

Note: In PDQuest, this option is preselected and cannot be turned off. All images must 
be automatically saved when acquired.

With this checkbox selected, when you click on Acquire, a Save As dialog box will 
open asking you to specify a file name and location for the image you are about to 
create. The scan will begin when you click on the Save button.

Make Backup Copy

You can automatically create a backup copy of any scan you create. To do so, first 
select Auto Save After Scan (see above), then select the Make Backup Copy 
checkbox.

With this checkbox selected, when you save a scan, a backup copy will be placed in 
the same directory as the scanned image. Backup images are identified by "Backup 
of" followed by the original image file name. 

Note: Backup files are read only files. If you attempt to save a backup file, you will be 
promted to give it a new name. This protects the backup file and preserves it from 
any changes.

Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear highlighted in 
red in the scan window and in the pop-up image window. To view/hide saturated 
pixels in the pop-up image window, use the Image > Transform command.

Hide Grid

To hide the gridlines in the scanning area window, click on the Hide Grid checkbox.
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Warn on Saturated Pixels

The Warn on Saturated Pixels option is checked by default. Uncheck this box to 
disable this warning.
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Molecular Imager FX 
Family (FX Pro, FX Pro 
Plus and Molecular FX)

Fig. G-1. Molecular Imager FX

Before you can begin acquiring images using any of the Molecular Imager FX family 
of products, the particular instrument must be properly installed and connected with 
the host computer. See the corresponding FX hardware manual for installation, 
startup, and operating instructions.
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Note: The FX should be turned on and the initialization sequence completed before the 
host computer is turned on (except in the case of certain Power Macintosh 
configurations). See the hardware manual for more details.

PC Only: A Note About SCSI Cards

The FX is connected to your computer by a Small Computer System Interface (SCSI) 
cable. To use the FX, you must have a SCSI card installed in your PC. If you have a 
PC with a Windows 98 or Windows ME operating system, you may also need to load 
the SCSI and WinASPI drivers that came with the card.

Simulation Mode

Any of the imaging device acquisition windows can be opened in “simulation mode.” 
In this mode, an acquisition window will open and the controls will appear active, but 
instead of capturing real images, the window will create “dummy” images of 
manufactured data.

You do not need to be connected to an imaging device to open a simulated acquisition 
window. This is useful for demonstration purposes or practice scans.

To enter simulation mode, hold down the CTRL key and select the name of the device 
from the File menu. The title of the acquisition window will indicate that it is 
simulated.

G.1 FX Acquisition Window
To acquire images using the FX, go to the File menu and select FX.... The acquisition 
window for the imager will open, displaying the control panel for the imager and the 
scanning area window.
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Fig. G-2. FX acquisition window

The default scanning window is marked by grid lines that divide the area into 
quadrants. There is also an outer box and inner box marked by thicker lines. The 
quadrants are numbered 1–16 left to right and lettered A–U top to bottom.

If you prefer a scanning window measured in centimeters, deselect the Quadrant 
Mode checkbox in the control panel by clicking on it. To hide the gridlines, click on 
the Hide Grid checkbox under Options.

The control panel has been arranged from top to bottom to guide you through the 
acquisition procedure. There are four basic steps to scanning an image using the FX:

1. Select the application(s).

2. Select the scan area.
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3. Select the resolution.

4. Acquire the image.

G.2 Step I. Select Application
In Step 1, you select the appropriate filters and other scanning parameters for the type 
of gel, blot, plate, or other object that you are imaging. Each set of parameters you 
select is called an “application.”

The FX now supports multi-channel sequential scanning. This allows you to 
automatically scan the same object using up to four different applications (e.g., to 
detect different types of stains on the same gel).

First you select a channel, then you select the application under that channel.

G.2.a Selecting a Channel

The four channels are accessed using the tabs under Step 1. Channel 1 is always 
enabled—that is, the FX will always scan using the application settings selected 
under Channel 1 first.

To enable any of the remaining channels, click on a channel tab, then select the 
Enable Channel checkbox and select the application for that channel as described in 
the following section.
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Fig. G-3. Enabling Channel 2.

Enabled channels have a green check mark on their tabs.

You do not need to enable Channels 2–4 in sequence. For example, you can set up 
your four most common applications using the different channels, but only enable 
Channel 4 for a particular gel. Channel 1 would be scanned first, Channel 4 second.

Enabled channels are scanned sequentially. The separate scans are displayed and 
saved as separate images. The total scanning time depends on the number and type of 
enabled applications.

If you have selected Auto Save After Scan, the image created using Channel 1 will 
have the base file name, and images created using subsequent channels will have the 
base file name plus a version number. (v. 2, v. 3, v. 4). Note that the image version 
number does not necessarily correspond to the channel number. For example, if you 
scanned an image using only Channels 1 and 4, the image created using Channel 4 
will be saved as version 2 (v. 2).

G.2.b Selecting an Application

To select an application (i.e., the appropriate filter and other parameters for the type of 
object you are imaging), click on the Select button under a channel tab.

Select the checkbox
to enable the channel 

Click on the Select
button to select the
application 

Click on the tab to 
select the channel 
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Fig. G-4. Example of an application tree: Ethidium Bromide gel.

Standard Applications

The standard applications and associated settings are listed in a tree that expands from 
left to right. When you select a standard application, the software automatically 
selects the appropriate filter(s) in the FX for that particular application. Some 
applications are inactive in the FX Pro and FX Pro Plus systems.

Standard FX Applications

Category Application

Radioisotopes
CS- or BI-Screen (Bio-Rad)1

K-Screen (Kodak)2

Fuji-Screen2

Chemiluminescence Chemi-Screen (Bio-Rad)1

Chemifluorescence
ECL-Plus
Attophos

DNA Stain Gel
Ethidium Bromide
Sybr Green I & II

Sybr Gold
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1Not supported in the FX Pro and FX Pro Plus systems. 
2Not supported in the FX Pro systems.

First select your general application, next select the particular stain or medium you 
are using, and finally (if appropriate) select the intensity of your samples.

Note: Some applications require an external laser. If you choose one of these without 
having an external laser attached, you will receive a warning.

To exit the tree without selecting, press the ESC key.

Your selection and settings will be displayed below the Select button.

Protein Stain Gel

Sypro Orange
Sypro Red
Nile Red

Sypro Ruby

Fluorophores

Alexa 488
Alexa 532
Alexa 546

FITC
FAM
CY3
HEX
R6G

Texas Red

Microtiter Plate

DNA (Sybr Green I)
Protein (Nano Orange)

ssDNA (Oligreen)
DNA (Picogreen)

B-Gal (FDG)
GUS (FDG)

Densitometry

Coomassie Blue Gel/Blot
Copper Stain Gel/Blot
Silver Stain Gel/Blot

X-Ray Film (Grey Type)

Standard FX Applications
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Sample Intensity

Many FX applications require that you select a sample intensity (High, Medium, or 
Low) from the application tree. This is simply a rough estimate of how much sample 
is visible in your gel or other object.

If you are unsure of the level of intensity of your sample, you can always select a 
level, capture an image, then adjust the level and capture another image.

For example, if you select Low Sample Intensity and the resulting image has too 
many saturated pixels, you will receive a warning message. Simply change the setting 
to Medium Sample Intensity and rescan. If you select High Sample Intensity and the 
resulting image is too faint, select Medium or Low and rescan.

Custom Applications

If your application is not listed, if you want to use user-installed filters, or if you want 
to use an external laser, you can create and save your own custom application.

From the application tree, select Custom, then Create. This will open a dialog box in 
which you can name your application and select your settings.

Fig. G-5. Creating a custom application.
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To select a filter (including user-defined) or filter combination, click on the buttons 
for Filters A, B, and C, and make your choice from each pop-up list.

Note: Filter wheel C is not available in the FX Pro or the FX Pro Plus systems.

Note: The user-defined filters (User1, User2, etc.) cannot be renamed in the pop-up list, 
so be sure to remember which filter you insert into each position in the FX (i.e. 
690 nm filter, 605 nm BPfilter).

To use an external laser, click on the Laser button and select it from the pop-up list 
(i.e. 488 nm or 635 nm laser). Otherwise, use the default internal laser (532/1064nm).

Note: The dual laser (532/1064 nm) is not available in the FX Pro or the FX Pro Plus 
systems.

Click on the PMT Voltage button to select a standard voltage for your custom 
application or create a custom PMT voltage.

To select a custom voltage, click on the Custom option. In the dialog box, adjust the 
slider to select a PMT voltage as a percentage of the maximum.

Fig. G-6. Selecting a custom PMT voltage.

Note: For voltages above 80% of maximum, you will receive a warning message that 
the high voltage could damage the PMT. 

If you select Choose Later from the list of PMT voltages, the choices of sample 
intensity will be displayed when you select your custom application.
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Finally, enter a name for your application in the Name field and click on OK to 
implement your changes.

After you have created an application, you can select it from the application tree by 
selecting Custom and the name you created. You can delete the application by 
selecting Custom, Delete, and the name of the application.

Fig. G-7. Selecting a custom application.

You can edit a custom application by selecting Custom, Edit, and the name of 

the application. You can also use this feature to create a new custom 
application from an existing one.

Fig. G-8. Application selection and settings.
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Once you select an application, the application name and settings appear 
below the Select button.

G.3 Step II. Select Scan Area
To select a scan area, drag your mouse within the scanning window. (In the scanning 
window, your cursor appearance will change to a cross.) The border of the scan area 
you are selecting is marked by a frame.

Fig. G-9. Selecting a scan area.

If you are in quadrant mode, note that the frame “locks” onto the next quadrant as you 
drag. When you release the mouse button, the border changes to a dashed blue line, 
indicating a selected area.

• To reposition the scanning box you have selected, position your cursor inside the 
box and drag. The entire box will move.

• To resize the box, position your cursor on a box side and drag. The side you have 
selected will move.

• To redo the box entirely, position your cursor outside the box and drag. The old 
box will disappear and a new box will be created.

Drag cursor to
define scan

area
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You can also select the scanning area by entering coordinates in the appropriate fields 
(Top, Bottom, Left, Right). After you enter a coordinate, the position of the scanning 
area box will change accordingly.

When selecting, be sure to include the entire area of interest, and be generous with 
borders. You can always crop the image later.

G.4 Step III. Select Resolution
The FX acquisition window allows you to scan at 50, 100, 200, or 800 micrometers. 
These resolutions are listed as option buttons in the control panel.

Fig. G-10. Resolution option buttons.

The resolution you select should be based on the size of the objects (e.g., bands, 
spots) you are interested in. For example:

• 50 micrometer resolution should be reserved for images requiring the highest 
level of detail, e.g., high density in situ samples, 1,536-well microplates, high 
density arrays, samples with very closely spaced bands. Files scanned at 50 
micrometers can be very large. 

• 100 micrometer resolution is useful for typical gels and arrays.

• 200 micrometer resolution is useful for gels with large bands and dot blots.

• 800 micrometer resolution should be reserved for very large objects, such as CAT 
assays.
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File Size of Images

Image File Size (below Select Resolution) shows the size of the scan file you are 
about to create. If you do not have enough computer memory for the specified file 
size, an error message will appear when you attempt to scan. If this happens, select a 
lower resolution or decrease the size of the area to be scanned. (Macintosh users can 
also increase the application memory partition. See your Macintosh computer 
documentation for guidance.)

G.5 Acquire the Image
Once you have selected your application, scan area, and resolution, you are ready to 
acquire an image.

Click on the Acquire button. There may be a short delay while the image laser warms 
up; then the scanned image will begin to appear in the scanning window, line by line.

To interrupt a scan, click on the Stop button. A message will ask you to confirm the 
interrupt, and then you will be asked if you want to keep the partial scan. This feature 
is useful if you overestimated the size of the area you selected.

Note: If the image you are scanning has more than 10 saturated pixels, you will receive 
a warning message. If this happens, you can go back and select a higher sample 
intensity in the application tree.

Saving the Image

After the scan is complete, a message will appear asking you if you want to keep the 
scan. If you select Yes, a separate window will pop up containing the new image.

You can then save and analyze the image using the standard menu and toolbar 
functions.
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G.6 Options

Auto Save After Scan

To automatically save any scan you create, click on the Auto Save After Scan 
checkbox.

With this checkbox selected, when you click on Acquire, a Save As dialog box will 
open asking you to specify a file name and location for the image you are about to 
create. The scan will begin when you click on the Save button.

If you are scanning using multiple channels, the image created using Channel 1 will 
be saved using the base file name, and images created using subsequent channels will 
have the base file name plus a version number. (v. 2, v. 3, v. 4). Note that the image 
version number does not necessarily correspond to the channel number. For example, 
if you scanned an image using only Channels 1 and 4, the image created using 
Channel 4 will still be saved as version 2 (v. 2).

Make Backup Copy

You can automatically create a backup copy of any scan you create. To do so, first 
select Auto Save After Scan (see above), then select the Make Backup Copy 
checkbox.

With this checkbox selected, when you save a scan, a backup copy will be placed in 
the same directory as the scanned image. Backup images are identified by "Backup 
of" followed by the original image file name. 

Note: Backup files are read only files. If you attempt to save a backup file, you will be 
promted to give it a new name. This protects the backup file and preserves it from 
any changes.

Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear highlighted in 
red in the scan window and in the pop-up image window. To view/hide saturated 
pixels in the pop-up image window, use the Image > Transform command.
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Hide Grid

To hide the gridlines in the scanning area window, click on the Hide Grid checkbox.

Warn on Saturated Pixels

The Warn on Saturated Pixels option is checked by default. Uncheck this box to 
disable this warning.
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Appendix H 
VersaDoc

Fig.H-1. VersaDoc.

Before you can acquire images using the VersaDoc Imaging System, you need to 
install the Roper Scientific interface adapter and its associated device drivers in your  
computer. The driver installation procedures for Windows operating systems inlcude 
pre-installation and use of the Windows Hardware Wizards. 

Note: Important! Please read and follow the driver installation procedures contained in 
the README documents before you install the VersaDoc camera interface 
adapter.  You can find the README documents in the VersaDoc Drivers folders 
on The Discovery Series (TDS) CD. 
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The CD also contains Roper Scientific camera interface driver installation 
instructions for Macintosh computers. 

 See the VersaDoc hardware manual for further installation, startup, and operating 
instructions for the VersaDoc Imaging System.

H.1 VersaDoc Acquisition Window
To acquire images using the VersaDoc,  go to the File menu and select VersaDoc.... 
The acquisition window for the instrument will open, The acquisition window opens, 
displaying a control panel and an image display window.

Fig.H-2. VersaDoc acquisition window.

When the VersaDoc window first opens, no image will be displayed.

The control panel has been arranged from top to bottom to guide you through the 
acquisition procedure. There are four basic steps to acquiring an image using the 
VersaDoc:
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1. Select the application.

2. Position and focus the object to be imaged.

3. Set the exposure time.

4. Acquire the image.

H.2 Step I. Select Application
In Step 1, you select the appropriate filters and other imaging parameters for the type 
of gel, blot, plate, or other object that you are imaging. Each set of parameters you 
select is called an application.

The VersaDoc supports multichannel sequential imaging. This allows you to 
automatically image the same object using up to four different applications (e.g., to 
detect different types of stains on the same gel).

First you select a channel, then you select the application under that channel.

H.2.a. Selecting a Channel

Note: Illumination Flat Fielding will be disabled if you use multiple channels.

The four channels are accessed using the tabs under Step 1. Channel 1 is always 
enabled—that is, the VersaDoc will always capture an image using the application 
settings selected under Channel 1 first.

To enable any of the remaining channels, click on a channel tab, then select the 
Enable Channel checkbox and select the application for that channel as described 
below.

Enabled channels have a green check mark on their tabs.

Note: If you use the Optimize Exposure feature, only the application under the selected 
channel tab will be imaged; other channels, even if enabled, will be ignored.

You do not need to enable Channels 2–4 in sequence. For example, you can set up 
your four most common applications using the different channels, but only enable 
Channel 4 for a particular gel. Channel 1 would be scanned first, Channel 4 second.
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Enabled channels are imaged sequentially. The separate scans are displayed and saved 
as separate images. The total imaging time depends on the number and type of 
enabled applications.

If you have selected Auto Save After Scan, the image created using Channel 1 will 
have the base file name, and images created using subsequent channels will have the 
base file name plus a version number. (v. 2, v. 3, v. 4). Note that the image version 
number does not necessarily correspond to the channel number. For example, if you 
captured an image using only Channels 1 and 4, the image created using Channel 4 
will be saved as version 2 (v. 2).

H.2.b. Selecting an Application

To select an application (i.e., the appropriate filter and illumination source for the type 
of object you are imaging), click on the Select button under a channel tab.

Standard Applications

The standard applications and associated settings are listed in a tree that expands from 
left to right. When you select an application, the software automatically sets the 
appropriate filter in the VersaDoc for that particular application.

First select your general application, then select the particular stain or medium you 
are using. When you select the stain or medium, the software automatically sets the 
appropriate filter (520LP, 530DF60, 610LP, clear, or none), light type (UV, white, or 
none), and light source (Trans, Epi, or neither) in the VersaDoc for that particular 
application.
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Fig.H-3. The application tree in the VersaDoc acquisition window.

Note: If you select an application that requires trans white illumination, you will need 
to place the white light conversion screen on the sample stage area.

To exit the tree without selecting, press the Esc key or click outside the dialog box.

Your selection will be displayed below the Select button.

Custom Applications

If your application is not listed, if you want to use a user-installed filter, or if you want 
to set the gain and bin settings manually, you can create and save your own custom 
applications.

From the application tree, select Custom, then Create. This will open a dialog box in 
which you can name your application and select your settings.
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Fig.H-4. Creating a new custom application.

Enter a name for your application in the Name field.

Next, click on the buttons next to the Filter, Illumination, Gain and Binning fields to 
change these settings.

Note: Note that if you select trans white illumination, you will need to place the white 
light conversion screen on the sample stage.

A higher Binning setting (2x2, 3x3) provides optimal sensitivity for low-light 
applications such as chemiluminescence. In this mode, the pixels in the camera are 
“binned” (e.g., four pixels are combined into one) to increase the amount of signal per 
pixel without increasing noise. Note that combining the pixels results in a reduction in 
the resolution of the image.

Selecting a higher Gain (4x) provides higher sensitivity without reduced resolution; 
however, noise will also increase. This is useful for faint signals (bright spots will 
saturate). Selecting a lower gain (0.5x) is useful for brighter images that tend to 
saturate. A gain setting of 1x provides the greatest dynamic range.

Click OK to implement your changes.

After you have created an application, you can select it from the application tree by 
selecting Custom and the name you created.
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You can edit a custom application by selecting Custom, Edit, and the name of the 
application. You can also use this feature to create a new custom application from an 
existing one.

You can delete a custom application by selecting Custom, Delete, and the name of the 
application.

H.3 Step II. Position/Focus
Before positioning and focusing the image, select the application that you will be 
using under Step I. 

Note that the optimal position and focus will be different for a filtered image versus 
an unfiltered one. (All standard applications except Chemiluminescence use a filter.)

Position

After you have selected your application, you are ready to center your gel or other 
object within the camera frame. To do so, click on the Position button. The VersaDoc 
will begin capturing a “live” image and updating it every second.

With the Position button selected, study the image in the acquisition window while 
you position your object in the center of the sample stage. If you have a zoom lens on 
the camera, you can adjust the magnification while you position. (See the VersaDoc 
User Manual for details on positioning.)

While you are positioning, you can select the Show Alignment Grid checkbox to 
display a target grid overlay on the image.

When you click on Position, the light inside the camera box automatically switches 
on. To turn the light off while positioning, deselect the Light On checkbox.

When you are finished positioning, click on the Stop button.

Focus

Note: Before focusing, you should adjust the f-stop on the camera to the lowest setting 
(i.e., the maximum aperture). This reduces the depth of field, allowing you to 
more accurately focus the camera. Then, after focusing, increase the f-stop to the 
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desired setting. See Table 1, “Recommended Exposure Times and Lenses,” on 
page 9.

After you have positioned your sample, click on the Focus button and look at the 
image in the acquisition window while adjusting the focus on the camera lens. While 
focusing, the camera will limit its focus to a small portion of the sample (this will not 
affect any zoom lens adjustments you may have made.) (See the VersaDoc User 
Manual for details on focusing.)

When you click on Focus, the light inside the camera box automatically switches on. 
To turn the light off while positioning, deselect the Light On checkbox.

When you are finished focusing, click on the Stop button.

H.4 Step III. Set Exposure Time
The “exposure time” is the period of time an image is integrated on the CCD. The 
effect is analogous to exposing photographic film to light.

Setting an Exposure Time

Different applications have different optimal exposure times. If you are imaging using 
multiple channels, you can select a different exposure time for each channel. First 
select the channel using the tabs, then select the appropriate exposure time for that 
channel.

See Table 1, “Recommended Exposure Times and Lenses,” on page 9.

You can enter an exposure time (in seconds) directly in the field, or use the Arrow 
buttons to adjust the exposure time in 10 percent increments.

Fig.H-5. Selecting an exposure time.
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The following table provides recommended exposure times for various applications

Table 1: Recommended Exposure Times and Lenses

Sample
Recommended 

Exposure Lens & Filter Accessories Used

Fluorescent Stain Gel 3–30 sec. Zoom/IR None

Fluorescence End-
Label Gel

30 sec.–5 min. Zoom/IR None

Fluorescent Blot 0.5–5 sec. Zoom/IR Sample/Chemi 
Tray (if sample is 
small)

Chemifluorescent 
Blot 

0.5–5 sec. Zoom/IR None

Colorimetric Gel 0.1–1 sec. Zoom/IR White light con-
version screen

Colorimetric Blot 0.1–1 sec. Zoom/IR Sample/Chemi 
Tray (if sample is 
small)

X-ray film 0.1–1 sec. Zoom/IR White light con-
version screen

Weak 

Chemiluminescence1
5–10 min. 50 mm Sample/Chemi 

Tray 
(if sample is 
small)

Strong 

Chemiluminescence1
10 sec.–2 min. 50 mm Sample/Chemi 

Tray 
(if sample is 
small)

1For chemi applications, the 50mm lens is recommended. Always remove the 660 fil-
ter.
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Note: For most applications, you can select an exposure time, capture an image, study 
it, and then adjust the exposure time accordingly. Repeat this procedure as many 
times as necessary to obtain a good image. For chemiluminescent samples, which 
degrade over time and emit low levels of light, select a high exposure time 
initially or use the Optimize Exposure command described on page 12.

Preview

For shorter exposures, you can use Preview to test different exposure times. Click on 
the Preview button to create a preview exposure and display it in the acquisition 
window.

Note: The camera on the VersaDoc must be at the correct operating temperature before 
capturing images. The temperature adjustment can take several minutes after the 
camera is turned on, depending on your VersaDoc model and the ambient room 
temperature. See your hardware manual for details.

A preview scan takes only half as long to create as a real scan, because the preview 
scan does not capture a “dark” image. The progress of the exposure will be displayed 
in the Exposure Status bar at the bottom of the dialog box.

You cannot save preview scans.

If you want to stop a preview scan that is in progress, click on the Stop button.

H.5 Acquire the Image
You can acquire a single exposure for each channel based on the time selected in Step 
III (Set Exposure Time), or take a series of exposures for a particular channel over a 
specified interval (Optimize Exposure).

Illumination Flat Fielding

For applications using the UV or white light transillumination, you should use the 
appropriate reference plate to ensure a uniform intensity in the image. This will 
compensate for normal variations in image pixel intensity that occur with a 
transilluminating light source.
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To enable this feature, select the Flat Fielding checkbox.

Note: For applications using the UV or white light transillumination, you should use 
the appropriate reference plate to ensure a uniform intensity in the image. This 
will compensate for normal variations in image pixel intensity that occur with a 
transilluminating light source.

UV Illumination Flat Fielding: When you first select the Flat fielding checkbox, and 
then acquire an image using the UV transilluminator, you will be prompted to remove 
your sample and place the fluorescent reference plate on the VersaDoc sample stage 
(see the VersaDoc User Manual). A reference image of the plate will be acquired and 
saved on your computer hard drive. The reference image will be applied to the sample 
image to generate a Flat Field corrected image.

White Illumination Flat Fielding: When you first select the checkbox, and then 
acquire an image using the white light conversion screen, you will be prompted to 
remove your sample and collect an exposure of the conversion screen. A reference 
image of the screen will be acquired and saved on your computer hard drive. The 
reference image will be applied to the sample image to generate a Flat Field corrected 
image.

For subsequent UV or white light trans exposures, you will be prompted to either use 
the appropriate saved Flat Fielding image or acquire a new one. Any changes in light 
source, filter, or lens setting will require the acquisition of a new Flat Fielding 
reference image.

Acquire

Click on the Acquire button to capture a single image for each enabled channel. An 
exposure will be taken for each enabled channel based on the time selected for that 
channel in Step III.

The progress of each exposure will be displayed in the Exposure Status bar at the 
bottom of the acquisition window.
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Fig.H-6. Exposure Status bar when acquiring an image.

Depending on which dark subtraction type you have selected under Options (see 
section H.6, Options), a dark image may be acquired immediately following image 
acquisition.

If you want to stop an acquisition that is in progress, click on the Stop button. The 
current acquisition will be terminated. If multiple channels are selected, you must 
click on the Stop button once per channel to stop all acquisitions.

After an image has been acquired, a separate window will pop up containing the new 
image. You can then analyze the image using the analysis functions.

Optimize Exposure

Optimize Exposure allows you to specify an interval over which a series of 
progressively longer exposures are taken. All exposures are then displayed on the 
screen, and you can choose the one that provides the best image.

Note: Multiple exposures will be taken for only the selected multichannel tab. Other 
channels, even if enabled, will not be used. Illumination Flat Fielding will be 
disabled if you are using Optimize Exposure.

Click on the Optimize Exposure button. A settings dialog box will open in which you 
can specify the total exposure time, starting exposure time, and number of exposures. 
(The specified number of exposures will be taken at regular intervals between the 
starting exposure time and the total exposure time.)
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Fig.H-7. Optimize Exposure dialog.

Note: You should specify no more than 10 exposures in the Optimize Exposure dialog, 
to avoid excessive build up of image background in later exposures. The fewer 
the exposures, the less background will be added to the image. See the Release 
Notes for additional instructions on reducing background in images captured 
using Optimize Exposure.

Select the Save Images checkbox if you want to automatically save each exposure as 
it is taken. 

Click on OK in the settings dialog to begin taking exposures. If you selected Save 
Images, a Save dialog box will open in which you can specify the base file name and 
location of the exposure files. When you click on Save, the exposures will be taken.

The specified number of exposures will be taken at equal intervals between the 
starting exposure time and total exposure time. The exposure status bar will show the 
progress of each exposure.

Depending on which dark subtraction type you have selected under Options, a dark 
image may be acquired immediately following each exposure.

When each exposure is complete, an image window containing that exposure will 
open in front of the VersaDoc window. Subsequent exposures are tiled in front of the 
VersaDoc window.

Note that the first exposure will have the base file name; the default base file name is 
the computer user name and a time stamp. Each subsequent exposure will have a 
version number (v2, v3, v4, etc.) appended to the base file name. (If you are using the 
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default base file name, the time stamp may change in the course of the series of 
exposures; in this case, the base file name will change and the version numbering will 
reset for subsequent exposures.)

The highest version number will be the final exposure. If you did not elect to auto-
save the exposures as they were created, then each image will be unsaved.

To stop the image acquisitions, click on the Stop button.

Note: Exposures captured before stopping will be displayed in image windows. 

Study the different images and select the best exposure(s) to keep.

H.6 Options
Click on the Options button to open the Options dialog box.

Fig.H-8. Options dialog box.

H.6.a. Dark Subtraction Type

All CCD cameras accumulate electrons that produce a signal that is indistinguishable 
from light. This “dark current” adds to the noise in your images, particularly for long 
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exposures. In most cases, you will want to subtract this dark current from your 
images.

The settings for subtracting the dark current are in the Options dialog box. Click on 
the Options button in the acquisition window to open this dialog.

Normal

The Normal option button selects the default dark subtraction type. In this mode, after 
you acquire an image, a “dark” image of the same exposure length will be taken, and 
this will be subtracted from your image.

The progress of the dark exposure will be displayed in the Exposure Status bar 
following the regular image exposure.

In Normal mode, a dark image is only acquired the first time you perform a scan with 
particular application and exposure settings. If you perform subsequent scans with the 
same settings, no dark exposure will be taken.

Reference

If you do not want to perform a dark exposure with each acquisition, you can take a 
“reference” dark exposure that will be saved and subtracted from all subsequent 
acquisitions. Click on the Referenced button to activate this feature.

The first time you acquire an image after selecting this option, the VersaDoc will take 
a dark exposure that will be saved and used to subtract the dark current from all 
subsequent acquisitions.

Note: The VersaDoc 1000 will take a 60-second reference dark exposure; the VersaDoc 
3000 and 5000 will take a 180-second reference dark exposure.

For image exposures that are longer or shorter than the reference dark, the reference 
dark will be scaled accordingly and then subtracted. It is recommended that the 
reference dark exposure time be equal to or greater than the sample exposure time. 
You can change the default reference dark exposure time using the Reset Reference 
button (see below).

If you deselect the Referenced button and then reselect it, the old reference dark 
exposure will still be available.
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Separate reference dark exposures will be taken for images that have different levels 
of binning or gain. Once you have created a reference dark for each level of binning 
or gain, the appropriate reference dark will be used according to the settings of your 
selected application.

Reset Reference

If you would like a reference dark with an exposure time that more closely matches 
that of your typical scans, click on the Reset Reference button.

A pop-up box will prompt you to enter a new dark exposure time in seconds.

Fig.H-9. Reset Reference Dark pop-up box.

Click on OK to implement your change. The new reference dark will be created when 
you acquire your next image.

Because of the high sensitivity of the CCD, fluctuations in background radiation and/
or temperature in the room can affect the level of dark count. If you feel that radiation/
temperature conditions have changed in the room since your last reference dark was 
created, use the Reset Reference button to delete your old reference and create a new 
one under current conditions.

None

If you do not want to perform dark subtraction, select None. No dark exposure will be 
acquired or subtracted.
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H.6.b. Save

Auto Save After Scan

To automatically save any image you acquire using the Acquire button, click on the 
Auto Save After Scan checkbox in the Options dialog box.

With this checkbox selected, when you click on Acquire, a Save As dialog box will 
open asking you to specify a file name and location for the image you are about to 
create. The scan will begin when you click on the Save button.

Make Backup Copy

You can automatically create a backup copy of any scan you create. To do so, first 
select Auto Save After Scan, then select the Make Backup Copy checkbox.

With this checkbox selected, when you save a scan, a backup copy will be placed in 
the same directory as the scanned image. Backup images are identified by "Backup 
of" followed by the original image file name. 

Note: Backup files are read only files. If you attempt to save a backup file, you will be 
promted to give it a new name. This protects the backup file and preserves it from 
any changes.

H.6.c. Imaging Area Size

The imaging area is the area of the sample (in centimeters) that is captured by the 
camera and displayed in the scan window. To specify the size of this area, enter a 
dimension in the appropriate field under Imaging Area in the Options dialog box. 
Click on the Options button in the acquisition window to open this dialog.

When you change one imaging area dimension, the other will change to maintain the 
aspect ratio of the camera lens.

The imaging area will change depending on your zoom factor. For example, if you 
have zoomed in on a area that is 4.5 x 3.5 cm, then you would enter 4.5 for the width 
(3.5 for the height would be calculated automatically).
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Note: Your imaging area settings must be correct if you want to do 1:1 printing. They 
must also be correct if you want to compare the quantities of objects (e.g., using 
the Volume Tools) in different images.

The imaging area dimensions also determine the size of the pixels in your image (i.e., 
resolution). A smaller imaging area will result in a higher resolution.

H.6.d. Auto-scale Transform

Auto-scale Transform after Acquisition allows the user the option of having the image 
automatically perform the Auto-Scale transform function upon completion of image 
acquisition. This eliminates the need to transform an image or re-scan an image when 
the acquisition time was too short or the iris not opened enough.

To enable the auto-scale transform function, check the box labeled, Auto-Scale 
Transform after Acquisition in the Options dialog.

H.7 Other Features

Fig.H-10. Other VersaDoc acquisition window features.

Highlight Saturated Pixels

When this box is checked, any saturated pixels in the image will appear highlighted in 
red in the scan window and in the pop-up image window. To view/hide saturated 
pixels in the pop-up image window, use the Transform command.
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File Size of Images

Image File Size shows the size of the image file you are about to create. This size is 
determined by the resolution of the camera and any binning you perform when 
capturing the image.

If you do not have enough computer memory for the specified file size, an error 
message will appear when you attempt to acquire an image.

Macintosh users can increase the application memory partition. See your Macintosh 
computer documentation for guidance.
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Appendix I 
Calibration and Merging

You can use calibration strips (calstrips) to calibrate your scans for more accurate 
quantitation. Calstrips are required for both gel calibration and merging multiple 
exposures.

I.1 Calibrating Gels
The commands for calibrating gels are located on the Edit > Calibrate Gels submenu.

Fig. I-1. Edit > Calibrate Gels submenu.

Creating a Calstrip File

If calstrip images are currently part of your gel images, you will have to crop them 
and save them as separate files for use in PDQuest. To do so, select Advanced Crop > 
Define Calstrip Area from the Image menu, draw a box around your calstrip, then 
crop it and save it as a calstrip file. See section 3.13.a for instructions.
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Configuring Calstrip Subwindows

If you are displaying multiple calstrips linked to multiple exposures (see section I.2, 
Merging Multiple Exposures), Configure Calstrip Windows on the Edit > Calibrate 
Gels submenu will automatically arrange the calstrip images in subwindows.

I.1.a Calibration Strip Data

Values and units for each segment of your calstrip must be entered into a file called a 
Calstrip Record prior to calibration.

To do this, select Edit Calstrip Record from the Edit > Calibrate Gels submenu. The 
Calstrip Record dialog box will open.

Fig. I-2. Calstrip Record Editor dialog box.
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Enter a title for the data record next to the Name prompt. You can enter descriptive 
information about the calstrip in the Description box.

Next, select the Detection method/stain that was used to make the calstrip.

For Fluorography and Autoradiography detection methods, select the Isotope used. 
Also enter the date the calstrip was made next to the Counting date prompt. The 
format in which the date should be entered is dd-mmm-yyyy (e.g., 01-Nov-1993 or 
01-11-1993). The first three letters of the name of the month or the number of the 
month may be entered.

Specify the units for the quantitative values by clicking on one of the buttons next to 
the Units prompt or typing the units in the text box next to the Other button.

Finally, enter the Segment values for each segment of the calstrip. These values 
should correspond to the calstrip segments as they appear from left to right (i.e., if the 
darkest segments are on the left, the values will decrease).

Range of Segment Values and Spot Quantities

The range of segment values should be approximately 2.0 to 2 x 104. The minimum 
value the Calstrip Record will accept is 2.0. A typical maximum is 2 x 104, but this 
value may vary. The range should span four orders of magnitude.

Typical spot quantities will range from 10-2 to 5 x 103, depending on the size of the 
spot.

An example of segment values (DPM/cm2) for an 35S calstrip are:

Segment #: 1. 278579.0 7. 14892.0 13. 827.0 
2. 159376.0 8. 9207.0 14. 516.0 
3. 100299.0 9. 5791.0 15. 315.0 
4. 67078.0 10. 3670.0 16. 134.0 
5. 40895.0 11. 2220.0 17. 93.0 
6. 24686.0 12. 1396.0 18. 44.0

Such a calstrip will produce spot quantitation values that typically range from 2.4 
DPM to 502.6 DPM.

If you are working with Coomassie gels and you want to make a calstrip, you should 
begin with a stock solution and make approximately 10 serial dilutions, each of which 
will be used to make one segment of the calstrip.
I-3



PDQuest User Guide
For example, you might begin with a 50 µg/ml stock solution of BSA and make 
segments of the calstrip starting at 50 µg and progressing down to 5.0 ng in constant 
ratio steps.

In order to enter numerical values in the Calstrip Record that will produce 
interpretable spot quantitation values, convert all the numbers to ng (i.e., multiply all 
µg values by 103).

For the example mentioned above, the values would range from 50,000 ng to 5.0 ng.

Saving/loading Calstrip Records

When you have completed the information in the dialog box, click on the Save button 
at the bottom of the box.

To access the information in an existing Calstrip Record, click on the Load button. A 
list of saved Calstrip Records will be displayed. Select the one whose data you wish 
to see by clicking on it. The data associated with that record will be displayed on the 
form.

To delete a saved Calstrip Record, click on the Delete button.

Click on the Cancel button to close the Calstrip Record Editor form.

I.1.b Scan Information

After the calibration data has been entered, you will also need to enter some 
information about the gel that goes with it. 

Start by loading the 2-D and calstrip scans. Display the calstrip scans by using the 
Configure Calstrip Windows function (Edit > Calibrate Gels > Configure Calstrip 
Windows).

Click on Gel Record in the Calibrate Gels submenu and click on the calstrip scan. The 
Gel Record dialog box will open, in which you can enter information about the 
calstrip.
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Fig. I-3. Gel Record Editor.

Enter the date on which the gel was run in the text box next to the Gel run date 
prompt.

Next to the Calstrip prompt, click on the button that corresponds to the kind of 
calibration associated with this gel. In most cases, you or someone in your lab has 
made the calstrips, so the button labeled User Batch is the appropriate choice.

Next to the User Batch prompt, click on the arrow. From the list displayed, select the 
calibration record name for the calstrip. The Detection and Isotope fields are 
automatically obtained from the specified Calstrip Record.

Click on the appropriate button to indicate the type of detection used for your gel, if 
not already defined from the batch file.

Click on the Isotope button to indicate the isotope used in the gel. This is usually, 
though not necessarily, the same isotope as the one used in the calstrip.

Next, enter the number of counts loaded on the gel. 

Enter the day on which you began exposing the gel to film in the text box next to the 
Exposure start prompt.
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Note: Most calibration problems arise from incorrectly entering the dates used to 
calculate radioactive decay factors for the isotopes. Wrong values can make the 
calstrip appear to have decayed to nothing.

Next to Duration (days), enter the number of days that the film was exposed.

Once this data has been entered, you will want to apply it to the 2-D scan and the 
calstrip scan. To do so, click on the Apply button.

If you want to apply different calibration data to your 2-D scan than to your calstrip 
scan (if, for example, your 2-D scan and calstrip scans use different isotopes), use the 
Apply Here button to apply the gel record to the currently displayed image only (2-D 
or calstrip scan).

Copying Gel Record Information

If you have scanned several exposures of the same gel, most of the calibration data 
will be the same for all of them (except for the exposure start date and length). Instead 
of entering all the information for each exposure, you can enter it once, and then copy 
it between exposures using the Copy button.

Clicking on Copy will open a list of available gel records. Select the record that you 
would like to apply to the current image and click the mouse. 

Click on the Cancel button to exit the operation.

I.1.c Sampling the Calibration Strip Segments

The next step in calibrating your gels involves sampling the densities in the segments 
of the calstrip to establish a correlation between the sampled intensities recorded by 
the scanner and the counts entered into the Calstrip Record. 

If you have not already done so, display the calstrips. If you have gels with multiple 
exposures, use the Configure Calstrip Windows function to automatically divide the 
screen into enough windows to display all the calstrips for a given gel.

Flip Calstrip (if necessary)

If the orientation of the scanned calstrip does not correspond to the order in which the 
segment activities are entered in the Calstrip Record, a message will be displayed, 
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indicating that the calibration density decreases while the counts increase (or vice 
versa).

To change the orientation of the calstrip so it corresponds to the Calstrip Record 
segment activities, use the Horizontal Flip function (under the Image menu). If the 
dark segments were on the left, they will now be on the right, and vice versa. Again, 
we recommend that you enter your data from highest to lowest activity and display 
the calibration strip with the darkest segment on the left.

Box Segments in a Calstrip

Once the calstrip is in the correct orientation, go back to the Edit > Calibrate Gels 
submenu and select Box Segment.

Go to the first (leftmost) segment of your calstrip. Sampling boxes must be drawn 
beginning with the leftmost segment of the calstrip and moving right.

With Box Segment selected, drag a box on the calstrip. When you release the mouse 
button, the area will be sampled.

Note: When defining your box, be sure to avoid sampling regions that are very close to 
the borders of the segment or any irregular areas (i.e., areas that are overly dark 
or light). 

The number of each segment will be displayed in the upper left corner of each 
sampling box.

Above the box will be a number between 0.00 and 2.00. This represents the O.D. 
value for the segment. 

Beneath each box is the number of counts associated with that segment from the 
Calstrip Record.

If you make a mistake, simply redraw a new box over the old one. Repeat this 
procedure for all the segments of the calstrip.

Note: All segments entered in the calstrip record must be boxed starting from the left. 
The leftmost segment corresponds to Segment 1 on the Calstrip Record. Your 
calstrips and calstrip data should be designed so that either (1) the darkest 
segments are on the left and the count values decrease, or (2) the lightest values 
are on the left and the count values increase.
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You can draw more boxes than the number of segments defined in the Calstrip 
Record. However, they are automatically and permanently deactivated.

I.1.d Plot the Calibration Curve

Once you have created the sampling boxes, select Plot Calib. Curve to display the 
calibration curve.

A graph will be displayed that correlates the optical density (usually between 0.00 
and 2.00 O.D.) with DPMs or other specified units.

The Y axis represents the optical density (0.00–2.00) in each sampled segment, while 
the X axis represents the corresponding DPM or other unit per image unit area 
calculated from the calibration record data.

Fig. I-4. Example of a calibration curve.
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Calibration Curve Problems

Find errant data points and their corresponding segments using the function Display 
Segment Quan.

Above each sampling box will be displayed the average O.D. value within the box, 
and just below the box will be displayed the corresponding DPM (or other specified 
unit). This should tell you which sampling boxes correspond to errant data points on 
the graph. 

Usually, problems arise when a box straddles the boundary between two adjacent 
segments or the density is very uneven within the segment due to bleeding from an 
adjacent segment. These sorts of problems should be remedied by redoing the 
sampling boxes.

Use the function Remove Segment to remove an errant sampling box.

Draw a new sampling box on the segment using Box Segment, as described above.

Place the new box carefully to avoid repeating the problem. For example, keep the 
box away from segment boundaries. If the segment shows bleeding, place the 
smallest box possible in an area of the segment with representative O.D. Try not to 
sample blotchy areas.

Replot the calibration curve using the function Plot Calib. Curve.

If there is still a problem, you can opt not to include that particular segment in the 
calculation of the calibration curve. Select De/Activate Segment and click on the 
problem segment. The segment will still exist, so its counts in the corresponding 
Calstrip Record do not need to be changed or deleted. However, the segment will not 
be included in the calculation of the calibration curve. 

If you change your mind and want to reinclude the segment, select De/Activate 
Segment again and click on the segment. The segment will be reactivated and 
included in calibration curve calculations.

I.1.e Repeat for Each Calstrip

If you have multiple film exposures of the same gel, repeat the steps outlined above 
for each exposure. The calibration strip batch number for each film exposure of a 
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single gel should be the same since the same physical calibration strip was used to 
make each exposure.

I.2 Merging Multiple Exposures
If you are working with 8-bit images and are using calstrips on your scans, you can 
merge multiple exposures of the same gel into a single image with a greater dynamic 
range.

Note: You can only merge 8-bit images with calstrips. If you are not working with 8-bit 
images or are not using calstrips, you cannot merge exposures.

To merge multiple exposures, make sure all your exposures and calstrips are loaded 
into the same image window, then simply auto-detect spots as you would normally 
(see the following chapter).

Creating Different Exposure Files

To identify different gel scans as different exposures of the same gel, open the scan 
files, select Change Version/Exposure from the File menu, and enter consecutive 
exposure numbers for the different scans. Make sure that the root names of the scan 
files are the same.

Note: You can give different exposures the same root name when you are scanning 
them, or you can change them later using the Save As command. After you 
change the exposure numbers, you will end up with files named RootName x1, 
RootName x2, RootName x3, etc.

Why Merge Exposures?

Because 8-bit scanners have a limited dynamic range, dark spots may saturate on long 
exposures, while faint spots may be missed on short exposures, and either extreme 
can be missed on medium duration exposures. Therefore, it is frequently necessary to 
combine the quantitative data from a number of 8-bit exposures of the same gel 
exposed for different lengths of time into a “merged” synthetic image. Merging 
creates such an image automatically as you spot detect.
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Fig. I-5. Diagrammatic representation of merging.

Cropping and Aligning Exposures of the Same Gel for Merging 

Before you can merge multiple exposures, you must crop and align them so that they 
are exactly the same size and position. To do this, you will use the Advanced Crop 
commands on the Image menu. See section 3.13.a for instructions.
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Appendix J 
21 CFR Part 11

J.1 Introduction
Effective August 20, 1997 the United States Food and Drug Administration (FDA) 
released Part 11 “Electronic Records; Electronic Signatures” of title 21 of the Code of 
Federal Regulations. This rule states the conditions under which the FDA considers 
electronic signatures and electronic records to be trustworthy, reliable, and equivalent 
to traditional handwritten signatures. In this manner it defines the conditions under 
which an organization must operate to meet its record keeping and record submission 
requirements when using electronic signatures and records rather than handwritten 
records and signatures.

J.1.a. CFR and The Discovery Series

The purchase of a separate license allows the use of the 21 CFR Part 11 System 
Security features of the The Discovery Series. The Discovery Series software utilizes 
these security features in concert with the operating system to assist the laboratory, 
research institution, etc. in becoming CFR compliant. These features include audit 
trail, electronic signature, and secure user login.

Note: Bio-Rad makes no claim that The Discover Series is CFR compliant in and of 
itself, nor does it guarantee compliance for the user. The organization must 
establish policies and standard operating procedures that work in conjunction 
with the tools provided by Bio-Rad to ensure compliance with 21 CFR Part 11.

 Audit Trail

Section 11.10 (e) of 21 CFR Part 11 requires the use of “secure, computer-generated, 
time-stamped audit trails to independently record the date and time” of activities 
within the system. In System Security mode, The Discovery Series software 
automatically records any events that affect data and analysis in the Audit Report. For 
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instance, such things as cropping and spot detection parameters are recorded in the 
Audit Report, while transform will not because it does not affect the data.

Although there are software controls to detect modification of data, protection of the 
data from deletion must happen at the level of the operating system.  As a result, data 
must be stored only on an NTFS partition. Access to directories where data is stored 
should be granted only to those who need to access that data. Ideally, access for a 
single user will prevent the possibility of two users accessing the same file. Also, a 
regular backup procedure should be in place.

Electronic Signature

Section 11.3 (b) (7) of 21 CFR Part 11 defines an electronic signature as “a computer 
data compilation of any symbol or series of symbols executed, adopted, or authorized 
by an individual to be the legally binding equivalent of the individual's handwritten 
signature.” The Discovery Series software allows the user to “sign” images or 
MatchSets thereby locking the file against future changes. If a user changes a 
“signed” file, and attempts to save the file, the file automatically receives a new 
version number, and the signed tag is removed from the window title. 

Secure User Login

Section 11.3 (b)(4) defines a closed system as “an environment in which system 
access is controlled by the persons who are responsible for the content of electronic 
records that are on the system.” The Discovery Series software utilizes the Microsoft 
Windows 2000 and XP Professional security model as the secure user login. 

J.2 Using The Discovery Series in CFR Mode

Access Levels

Before CFR mode can be utilized, the system must be correctly configured by the 
network administrator. There are four levels of access to The Discovery Series in 
CFR Mode:

Guest - A user with guest access has the ability to open and view files, but a guest 
cannot change data, nor can a guest save a file.
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Tech - The tech level user has the ability to acquire images, transform images, crop, 
flip, rotate, use the text and line tools, perform basic excision, print, and export. The 
tech level user also has the ability to save and sign files. 

User - At this level, all functions are available to the user. However, the user cannot 
change the CFR settings.

Administrator - The administrator level has all the capabilities of the full user as well 
as the ability to make changes to the CFR settings.

CFR Image Files

For files to be opened in CFR mode, the files must have been created on a CFR 
system, either through acquisition or importing a TIFF file. Any files created on a 
non-CFR system cannot be opened. To open a file created on a non-CFR system, open 
the file on a non-CFR system and export it to TIFF. You can then import it in CFR 
mode. To ensure accuracy, remember to select the analysis option as your export 
mode when you export your non-CFR images.

Note: Due to operating system limitations, it is possible to have image files open in two 
or more locations over a network simultaneously. To safeguard your image files 
keep them in a protected folder or on your local machine.

J.2.a Setting Security Preferences

Setting the Security preferences for CFR mode requires the user have administrator 
privileges. To locate the Security Preferences, select Preferences from the Edit menu 
and click the Security tab. 
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Fig. J-1. Security Preferences

The following options are available on the Security tab of the Preferences dialog box:

Enable 21 CFR Part 11 mode - If this box is unchecked, all other options are inactive. 
To activate the other options and CFR mode check this box.

Program times out if inactive - When this box is checked, you must enter your 
password to resume using PDQuest. The minutes field indicates the amount of time 
that must elapse before the application times out. 

Require login on startup - If this box is checked, you must enter your password when 
you start PDQuest. This password is the same password as the one used for logging 
on to Windows. This is an added security measure to prevent unauthorized users from 
opening PDQuest on a machine where they are not logged in.

Automatically create backup for new images - This option, when selected, creates a 
backup file when you save a newly acquired or imported image. Locate the backup 
file in the same folder as the original. The backup file is identified by “backup of” 
preceding the filename of the original.
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J.2.b Secure User Login

PDQuest utilizes the Windows security model.  When you open PDQuest, the 
application determines the user name by the ID of the user currently logged on to that 
system. If you have Require Login on startup checked on the Security tab of the 
Preferences dialog box, then you must enter your Windows password to open 
PDQuest.

To view the current user information, click Show User Information on the CFR menu. 
The message displays the username, full name, and group membership for the 
currently logged in user.

Note: Although Windows XP allows you to switch users without logging off, you must 
first close PDQuest before switching users. Windows 2000 does not allow the 
ability to switch users.

J.2.c Audit Report

The Audit Report included with CFR mode tracks all changes to actual data of images 
as well as any events associated with analysis. 
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Fig. J-2. Audit Report

Each entry in the Audit report contains the date and time of the event as well as the 
name of the user who performed the event. The Audit Report also contains a 
description of the event with details, the file name, and the version of PDQuest used 
when the event occurred. The comment column allows you to enter comments about 
particular events. To enter a comment, click the cell under the comments heading for 
the event to which you want to add the comment. This opens the comment editor 
dialog box. Enter your comment and click Done.
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Fig. J-3. Comment Editor

Audit Report Options

The Audit Report Options dialog box allows you to customize the Audit Report view. 
Click the Options button to open the Audit Report Options Dialog box.
J-7



PDQuest User Guide
Fig. J-4. Audit Report Options

The left hand column of the Audit Report dialog box lists the category filters. If a box 
is checked, all events of that type display in the Audit Report. To hide a category in 
the report viewer, clear the check box next to the corresponding category.

The right hand column lists the columns the report viewer displays. To hide a column, 
clear the check box next to the corresponding column name.

Note: These options only affect what is displayed in the report viewer, not what is 
recorded. As previously stated, all changes to image data and events associated 
with analysis are recorded. 

If the Expand Details in Display option is checked, then the all details for each event 
are displayed in the viewer. Otherwise, only the first row of each event is displayed. 
Similarly, the Expand comments in Display functions the same way. 

The AutoZoom on Detail Image Coordinates option is a convenient way to pinpoint 
the location an event took place in the image. If the box is checked, click the 
coordinates in the report viewer and the image will automatically zoom to the location 
of the event. Note that this tool is only available when a specific location has been 
recorded in the report.
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Printing and Exporting the Audit Report

The Audit Report Viewer allows you to print or export the report for use in a 
spreadsheet application. 

To print the report, click either the Print Current Page button or the Print button. Print 
Current Page is only available in print preview mode and allows you to print the 
currently viewed page. The print all pages button opens the Pint dialog box where you 
can either print all pages or specify a print range. Click Page Setup to change the print 
settings. 

To export the report click the Export button. This opens the Export Options dialog 
box where you can determine the delimiter (tab or comma) and the export destination 
(save as a file or copy to the clipboard).

J.2.d Electronic Signature

As was previously stated, Section 11.3 (b) (7) of 21 CFR Part 11 defines an electronic 
signature as “a computer data compilation of any symbol or series of symbols 
executed, adopted, or authorized by an individual to be the legally binding equivalent 
of the individual's handwritten signature.” PDQuest allows the user to “sign” an 
image or MatchSet thereby locking the file against future changes. If a user changes a 
“signed” file, and attempts to save the file, the file automatically receives a new 
version number, and the signed tag is removed from the window title. 

To “sign” a file in PDQuest, with the file open, select Sign from the CFR menu. A 
modified version of the Comments dialog box opens. Enter any comments you may 
have, and click Sign. This opens the Login User dialog box, which requires you to 
enter your user name and password for signature validation.
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Fig. J-5. Electronic Signature dialog box

Once you have “signed” your file, the image window title bar indicates the file has 
been signed, and the event is recorded in the Audit report.

Fig. J-6. A signed MatchSet

If your policies require signature verification by more than one person, such as a lead 
researcher, a signed file can be signed again without changing the file version 
provided the file has not been modified between signatures. 
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The Discovery Series™ Software 
Software License Agreement

READ THIS!  THIS IS A LEGAL AGREEMENT BETWEEN YOU, THE CUSTOMER, 
AND BIO-RAD LABORATORIES, INC. ("BIO-RAD") CONCERNING THE ENCLOSED 
COMPUTER PROGRAM ("THE PROGRAM"). YOU SHOULD REVIEW THE 
FOLLOWING TERMS AND CONDITIONS OF THIS AGREEMENT CAREFULLY 
BEFORE OPENING THIS PACKAGE.  BY OPENING THIS PACKAGE YOU INDICATE 
YOUR ACCEPTANCE OF SUCH TERMS AND CONDITIONS.  IF YOU DO NOT AGREE 
WITH ANY OF THEM, YOU SHOULD PROMPTLY RETURN THE PACKAGE 
UNOPENED, YOUR MONEY WILL BE REFUNDED.

LICENSE

Pursuant to the license granted to you by this Agreement, you may (a) use the Program on a 
single computer; (b) copy the Program into any computer readable or printed form for back-up 
or modification purposes in support of your use of the Program on the single computer (certain 
programs, however, may include mechanisms to limit or inhibit copying; they are marked 
"copy protected"); (c) modify the Program and/or merge it into another program for your use on 
the single computer, and (d) transfer the Program and license to another party if the other party 
agrees to accept the terms and conditions of this Agreement.

Any portion of the Program merged into another program shall continue to be subject to the 
terms and conditions of this Agreement.  If you must transfer the Program, you must at the 
same time either transfer all copies whether in printed or computer readable form to the same 
part or destroy any copies not transferred, including without limitations all modifications and 
portions of the Program contained or merged into other programs.  You must also reproduce 
and include the copyright notice on any copy, modification or portion merged into another 
program.

YOU MAY NOT USE, COPY, MODIFY OR TRANSFER THE PROGRAM OR ANY COPY, 
MODIFICATION, OR MERGED PORTION, IN WHOLE OR IN PART, EXCEPT AS 
EXPRESSLY PROVIDED FOR IN THIS AGREEMENT.  If you transfer possession or any 
copy modification, or merged portion of the Program to another party, your license is 
automatically terminated.

TERM

The license is effective until terminated.  You may terminate it at any other time by destroying 
the Program together with all copies, modifications and merged portions in any form.  It shall 
also terminate upon conditions set forth elsewhere in this Agreement or if you fail to comply 
with any term or condition of this Agreement.  Upon such termination, you must destroy the 
Program together with all copies, modifications, and merged portions in any form.



LIMITED WARRANTY AND REMEDIES

BIO-RAD warrants the media on which the Program is furnished to be free from defects in 
materials and workmanship under normal use for a period of ninety (90) days from the date of 
delivery to you as evidenced by a copy of your receipt.  This warranty is limited to you and is 
not transferable.

During the 90 day warranty period, BIO-RAD shall (a) replace any media item not meeting the 
foregoing warranty and which is returned to BIO-RAD or an authorized BIO-RAD dealer 
("Authorized Dealer") with a copy of your receipt; or (b) if BIO-RAD of the Authorized Dealer 
is unable to deliver a replacement media item which is free of defects in materials or 
workmanship, you may terminate this Agreement by returning the Program, and you money 
shall be refunded.

The following warranty does not extent to any media item which has been damaged as a result 
of accident, misuse, abuse, or as a result of service or modification by anyone other than BIO-
RAD or an Authorized Dealer.

EXCEPT AS EXPRESSLY SET FORTH ABOVE, THE PROGRAM IS PROVIDED "AS IS" 
AND NO OTHER WARRANTIES EITHER EXPRESSED OR IMPLIED, ARE MADE WITH 
RESPECT TO THIS PROGRAM, INCLUDING, WITHOUT LIMITATION THE IMPLIED 
WARRANTIES OF MECHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. 
BIO-RAD WITHOUT LIMITATIONS EXPRESSLY DISCLAIMS ALL WARRANTIES NOT 
STATED HEREIN. YOU ASSUME THE ENTIRE RISK AS TO THE QUALITY AND 
PERFORMANCE OF THE PROGRAM SHOULD THE PROGRAM PROVE DEFECTIVE. 
YOU AND NOT BIO-RAD OR AN AUTHORIZED DEALER ASSUME THE ENTIRE 
COST OF NECESSARY SERVICING REPAIR OR CORRECTION.  SOME STATES DO 
NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THE ABOVE 
EXCLUSION MAY NOT APPLY TO YOU.  THIS WARRANTY GIVES YOU SPECIFIC 
LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY FROM 
STATE TO STATE.

BIO-RAD DOES NOT WARRANT THAT THE FUNCTIONS CONTAINED IN THE 
PROGRAM WILL MEET YOUR REQUIREMENTS OR THAT THE OPERATION OF THE 
PROGRAM WILL BE UNINTERRUPTED OR ERROR-FREE.  YOU ASSUME 
RESPONSIBILITY FOR THE SELECTION OF THE PROGRAM TO ACHIEVE YOUR 
INTENDED RESULTS, AND FOR THE INSTALLATION, USE AND RESULTS 
OBTAINED FROM THE PROGRAM.

YOUR SOLE REMEDIES AND BIO-RAD'S ENTIRE LIABILITY ARE SET FORTH 
ABOVE, IN NO EVENT WILL BIO-RAD BE LIABLE TO YOU OR ANY OTHER 
PERSON FOR ANY DAMAGES, INCLUDING WITHOUT LIMITATION ANY 
INCIDENTAL OR CONSEQUENTIAL DAMAGES, EXPENSES, LOST PROFITS, LOST 
SAVINGS OR OTHER DAMAGES ARISING OUT OF THE USE OR INABILITY TO USE 



SUCH PROGRAM EVEN IF BIO-RAD OR AN AUTHORIZED DEALER HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR FOR ANY CLAIM BY ANY 
OTHER PARTY.

SOME STATES DO NOT ALLOW THE LIMITATION OR EXCLUSION OF INCIDENTAL 
OR CONSEQUENTIAL DAMAGES FOR CONSUMER PRODUCTS, SO THE ABOVE 
LIMITATIONS OR EXCLUSIONS MAY NOT APPLY TO YOU.

GENERAL

You may not sublicense, assign, or transfer the license or the Program except as expressly 
provided in this Agreement.  Any attempt to otherwise sublicense, assign or transfer any of the 
rights, duties or obligations hereunder is null and void and not merely voidable.

If you have any questions concerning this Agreement, including warranty service, you should 
contact BIO-RAD LABORATORIES, INC., 1000 Alfred Nobel Drive, Hercules, CA 94547.

This Agreement shall be governed by the laws of the state of California as applicable to 
contracts between residents of California which are entered into and performed entirely within 
California.

YOU HAVE ACKNOWLEDGED THAT YOU HAVE READ THIS AGREEMENT, 
UNDERSTAND IT, AND AGREE TO BE BOUND BY ITS TERMS AND CONDITIONS. 
YOU FURTHER AGREE THAT IT IS THE COMPLETE AND EXCLUSIVE  STATEMENT 
OF THE AGREEMENT BETWEEN US WHICH SUPERCEDES ANY PROPOSAL OR 
PRIOR AGREEMENT, ORAL OR WRITTEN, AND ANY OTHER COMMUNICATIONS 
BETWEEN US RELATING TO THE SUBJECT MATTER OF THIS AGREEMENT.
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