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Safety and Regulatory Compliance
The CFX Opus Real-Time PCR Systems, CFX Duet Real-Time PCR System, CFX Touch Real-Time
PCR Systems, and CFX Connect Real-Time PCR System heat and cool very quickly during operation.
For safe operation of any of the real-time PCR systems, Bio-Rad strongly recommends that you follow
the safety specifications listed in this section and throughout this manual.

Safety Warning Labels
Warning labels posted on the CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems and in
this manual warn you about sources of injury or harm. Table 1 defines each safety warning label.
Table 1. General safety warnings

Icon

Meaning
Operating the CFX Opus, CFX Duet, CFX Touch, or CFX Connect system before
reading this manual can constitute a personal injury hazard. The use of this
instrument in a manner not specified in this manual or by Bio-Rad may result in the
protection features of the instrument becoming impaired or disabled.
There are no biohazards or radioactive hazards associated with the CFX Opus, CFX
Duet, CFX Touch, or CFX Connect system itself. These hazards only become a
concern when they are introduced into the system via the samples being tested.
When handling biohazardous or radioactive samples, adhere to the recommended
precaution s and guidelines specific to your laboratory and location. These
guidelines should include cleaning, monitoring, and disposal methods for the
hazardous materials you are using.
In addition, as identified above, there is a small risk of explosion, or of expulsion of
liquids or vapors from the sample containers. When working with hazardous
materials the risk of injury from expelled material is compounded with the risk that
the hazardous material themselves could be dispersed in and around the
instrument. Users should take appropriate precautions for such a situation.
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Table 1. General safety warnings, continued

Icon

Meaning
The CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems operate at
temperatures high enough to cause serious burns. Always allow the sample block
to return to room temperature before opening the lid and removing samples. Even
after the sample block has cooled, the surrounding areas as well as the heater plate
can remain hot for quite some time. In situations where there is not sufficient time to
allow the instrument to cool, the use of protective equipment such as thermal gloves
or “oven mitts” is recommended.
The safety and performance of any system incorporating a CFX Opus, CFX Duet,
CFX Touch, or CFX Connect system is solely the responsibility of the assembler of
the system.
The CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems can become hot
enough during the course of normal operation to cause liquids in the samples to
boil or vaporize, pressurizing the sample containers. There is the possibility that the
sample containers could fail, leading to leaks, fluid spray, or explosive rupture and
expelling vapors or liquids in and around the instrument.
Users should always operate the instrument with the lid closed or wear safety
goggles, thermal gloves, and other personal protection equipment during operation
to avoid injury. Opening the instrument while samples are still hot, such as after
aborting a run, can allow pressurized containers to leak, spray, or spurt liquid.
Always allow the samples to cool before opening the lid.
Users should never run a reaction with a lid or seal that is open, loose, punctured,
or otherwise damaged because it will increase the likelihood of a dangerous
rupture or explosion.
Users should never run a reaction with volatile reagents that could increase the
likelihood of a dangerous rupture or explosion.
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Safety and Regulatory Compliance
Safety Compliance
The CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems have been tested and found to be
in compliance with all applicable requirements of the following safety and electromagnetic standards:
n

IEC 61010-1:2010 Safety requirements for electrical equipment for measurement, control, and
laboratory use, Part 1: General requirements

n

IEC 61010-2-010:2019 Safety requirements for electrical equipment for measurement, control
and laboratory use — Part 2-010: Particular requirements for laboratory equipment for the heating
of materials

n

IEC 61010-2-081:2019 Safety requirements for electrical equipment for measurement, control
and laboratory use — Part 2-081: Particular requirements for automatic and semi-automatic
laboratory equipment for analysis and other purposes

n

CAN/CSA-C22.2 NO. 61010-1-12:2018 Safety requirements for electrical equipment for
measurement, control, and laboratory use, Part 1: General Requirements

n

CAN/CSA-C22.2 NO. 61010-2-010:19 Safety requirements for electrical equipment for
measurement, control, and laboratory use, Part 2-010: Particular requirements for laboratory
equipment for the heating of materials

n

CAN/CSA-C22.2 NO. 61010-2-081:19 Safety requirements for electrical equipment for
measurement, control, and laboratory use, Part 2-081: Particular requirements for automatic and
semi-automatic laboratory equipment for analysis and other purposes

n

EN 61010-1:2010 Safety requirements for electrical equipment for measurement, control, and
laboratory use, Part 1: General requirements

n

EN 61010-2-010:2014 Safety requirements for electrical equipment for measurement, control and
laboratory use — Part 2-010: Particular requirements for laboratory equipment for the heating of
materials

n

EN 61010-2-081:2015 Safety requirements for electrical equipment for measurement, control and
laboratory use — Part 2-081: Particular requirements for automatic and semi-automatic laboratory
equipment for analysis and other purposes
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n

UL 61010-1:2012 Safety requirements for electrical equipment for measurement, control and
laboratory use — Part 1: General Requirements

n

UL 61010-2-010:2019 Safety requirements for electrical equipment for measurement, control and
laboratory use — Part 2-010: Particular requirements for laboratory equipment for the heating of
materials

n

UL 61010-2-081:2019 Safety requirements for electrical equipment for measurement, control and
laboratory use — Part 2-081: Particular requirements for automatic and semi-automatic laboratory
equipment for analysis and other purposes

Electromagnetic Compatibility (EMC)
The CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems have been tested and found to be
in compliance with all applicable requirements of the following electromagnetic compatibility
standards:
n

IEC 61326-1:2012 Electrical equipment for measurement, control and laboratory use — EMC
requirements — Part 1: General requirements. Tested as a Class A device

n

EN 61326-1:2013 Electrical equipment for measurement, control and laboratory use — EMC
requirements — Part 1: General requirements. Tested as a Class A device

n

FCC Part 15, Subpart B, Sections 15.107 and 15.109. Tested as a Class A digital device

n

CAN ICES-003v6:2019 Interference-causing equipment standard, information technology
equipment (including digital apparatus) — Limits and methods of measurement. Tested to Class
A limits

EMC Warnings and Notes
n

Warning: Changes or modifications to this unit, not expressly approved by Bio-Rad, could void
the user’s authority to operate the equipment.

n

Note: This equipment has been tested and found to comply with the limits for a Class A digital
device, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable
protection against harmful interference when the equipment is operated in a commercial
environment. This equipment generates, uses, and can radiate radio frequency energy and, if not
installed and used in accordance with the instruction manual, may cause harmful interference to
radio communications. Operation of this equipment in a residential area is likely to cause harmful
interference, in which case the user will be required to correct the interference at their own
expense.

n

Note regarding FCC compliance: Although this instrument has been tested and found to comply
with Part 15, Subpart B of the FCC Rules for a Class A digital device, please note that this
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compliance is voluntary, for the instrument qualifies as an “exempted device” under 47 CFR
15.103(c), in regard to the cited FCC regulations in effect at the time of manufacture.
n

Note regarding cables: This instrument was tested for EMC compliance using specially designed
USB cables, which are supplied with the instrument. These cables, or Bio-Rad authorized
replacements, must be used with this instrument to ensure continued compliance with the EMC
emissions limits.

User Guide | 19

Safety and Regulatory Compliance

Environment Requirements
The CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems have been designed to be safely
operated under the environmental conditions listed in the following table.
Table 2. CFX Opus, CFX Duet, CFX Touch, and CFX Connect system environment
requirements

Parameter

Specification

Environment

Indoor use only

Operating altitude

Up to 2,000 meters above sea level

Ambient room temperature

15–31°C*

Transport and storage temperature

–20° to 60°C**
–4 to 140°F

Relative humidity

20% to 80% (noncondensing)***

Operating power

100 to 240 VAC ±10%, 50/60 Hz, 850 W Max

Mains supply voltage fluctuation

±10%

Maximum power usage

<850 watts

Fuses

10 A, 250 V, 5 x 20 mm, fast blow (qty. 2)

Overvoltage category

II

Pollution degree

2

*Operating the instrument outside of this temperature range may not meet performance
specifications. A room temperature between 5–40°C is considered safe.
**Store and transport the instrument in its shipping container to meet these temperature conditions.
***Operating the instrument at 4⁰C should be limited to 18 hours at these conditions. Holds at 4⁰C can
be performed for up to 72 hours if humidity is less than 60% (noncondensing).
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Hazards
The CFX Opus, CFX Duet, CFX Touch, and CFX Connect systemsare designed to operate safely
when used in the manner prescribed by the manufacturer. If the system or any of its associated
components is used in a manner not specified by the manufacturer, the inherent protection provided
by the instrument may be impaired. Bio-Rad is not liable for any injury or damage caused by the use
of this equipment in any unspecified manner, or by modifications to the instrument not performed by
Bio-Rad or an authorized agent. Service of the CFX Opus, CFX Duet, CFX Touch, or CFX Connect
system should be performed only by trained Bio-Rad personnel.

Biohazards
The CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems are laboratory products. However, if
biohazardous samples are present, adhere to the following guidelines and comply with any local
guidelines specific to your laboratory and location.
Note: No biohazardous substances are exhausted during normal operations of this instrument.

General Precautions
n

Always wear laboratory coat, laboratory gloves, and safety glasses with side shields or goggles.

n

Keep your hands away from your mouth, nose, and eyes.

n

Completely protect any cut or abrasion before working with potentially infectious materials.

n

Wash your hands thoroughly with soap and water after working with any potentially infectious
material before leaving the laboratory.

n

Remove wristwatches and jewelry before working at the bench.

n

Store all infectious or potentially infectious material in unbreakable leak-proof containers.

n

Before leaving the laboratory, remove protective clothing.

n

Do not use a gloved hand to write, answer the telephone, turn on a light switch, or touch anything
that other people may touch without gloves.

n

Change gloves frequently. Remove gloves immediately when they are visibly contaminated.

n

Do not expose materials that cannot be properly decontaminated to potentially infectious material.

n

Upon completion of an operation involving biohazardous material, decontaminate the work area
with an appropriate disinfectant (for example, a 1:10 dilution of household bleach).

User Guide | 21

Safety and Regulatory Compliance

Surface Decontamination
WARNING! To prevent electrical shock, always turn off and unplug the instrument
prior to performing decontamination procedures.

The following areas can be cleaned with any hospital-grade bactericide, virucide, or fungicide
disinfectant:
n

Outer lid and chassis

n

Inner sample block surface and sample block wells

To prepare and apply the disinfectant, refer to the instructions provided by the product manufacturer.
Always rinse the sample block and sample block wells several times with water after applying a
disinfectant. Thoroughly dry the sample block and sample block wells after rinsing with water.
Important: Do not use abrasive or corrosive detergents or strong alkaline solutions. These agents
can scratch surfaces and damage the sample block, resulting in loss of precise thermal control.

Disposal of Biohazardous Material
Dispose of the following potentially contaminated materials in accordance with laboratory local,
regional, and national regulations:
n

Clinical samples

n

Reagents

n

Used reaction vessels or other consumables that may be contaminated

Chemical Hazards
The CFX Opus, CFX Duet, CFX Touch and CFX Connect systems contain no potentially hazardous
chemical materials.

Explosive or Flammability Hazards
The CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems pose no uncommon hazard related
to flammability or explosion when used in a proper manner as specified by Bio-Rad Laboratories.

Electrical Hazards
The CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems pose no uncommon electrical
hazard to operators if installed and operated properly without physical modification and connected to
a power source of proper specification.
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Transport

Transport
Before moving or shipping the CFX Opus, CFX Duet, CFX Touch, or CFX Connect system,
decontamination procedures must be performed. Always move or ship the system in a separate
container in the Bio-Rad-supplied packaging material, which protects the system from damage.
For information about transporting the system and to request the appropriate packaging material,
contact your local Bio-Rad office.

Battery
Depending on the model, the CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems use one
or two 3 V lithium-metal coin cell batteries to maintain time settings in the event of AC power loss. If the
time does not remain set afer the unit is turned off, it may be an indication that the batteries are getting
weak.
WARNING! Do not attempt to change the batteries. They are not user serviceable.
Instead, contact Bio-Rad Technical Support for assistance.

Disposal
The CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems contain electrical materials; they
should not be disposed of as unsorted waste and must be collected separately, according to
European Union Directive 2012/19/EU on waste electrical and electronic equipment — WEEE
Directive. Before disposal, contact your local Bio-Rad representative for country-specific instructions.

Warranty
The CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems and their associated accessories
are covered by a standard Bio-Rad warranty. Contact your local Bio-Rad office for the details of the
warranty.
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Chapter 1 Introduction
Bio-Rad’s high-performance PCR amplification systems feature the latest technological advances,
providing greater accuracy and reproducibility in nucleic acid amplification for genomic experiments.
Bio-Rad’s PCR product line includes the following real-time and conventional PCR systems:

CFX Opus Real-Time PCR Systems (known in this guide as CFX Opus systems)
n

CFX Opus 96 Real-Time PCR System (known in this guide as CFX Opus 96)

n

CFX Opus 96 Large Volume Real-Time PCR System (known in this guide as CFX Opus
Deepwell)

n

CFX Opus 384 Real-Time PCR System (known in this guide as CFX Opus 384)

CFX Touch Real-Time PCR Systems (known in this guide as CFX Touch systems)
n

CFX96 Touch

n

CFX96 Touch Deep Well

n

CFX384 Touch

Other CFX Real-Time PCR systems
n

CFX Duet Real-Time PCR System (known in this guide as CFX Duet)

n

CFX Connect Real-Time PCR System (known in this guide as CFX Connect)

n

CFX Automation System II

Conventional PCR Systems
n

S1000

Bio-Rad’s CFX Maestro Software 2.3 is compatible with these CFX instruments and features optimized
run files for Bio-Rad’s PrimePCR primer and probe assays.
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Using CFX Maestro Software (known in this guide as CFX Maestro) you can interpret complex data
and craft powerful studies for genetic analysis. With just a few clicks, you can set up studies and make
sense of your gene expression study with tools such as t-tests, one-way ANOVA, PrimePCR controls
analysis, and the reference gene selector tool. Then, you can prepare your results for publications and
posters with CFX Maestro’s highly customizable data visualization and annotation tools.
Note: The display of some screens in CFX Maestro might appear different than those represented
in this user guide. The display in the software is correct, and the functionality is the same.
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Main Features of CFX Maestro Software
With CFX Maestro you can do the following:
n

Quickly and easily set up real-time PCR experiments using the Startup Wizard.

n

Analyze data using heat maps, volcano plots, bar charts, clustergrams, or scattergrams to quickly
interpret and understand your results.

n

Customize your data representation and export high resolution graphs for publication and report
generation.

n

Determine RNA quality and troubleshoot experiments with PrimePCR analysis controls.

n

Select the appropriate reference gene and analyze its stability with the Reference Gene selection
tool.

n

Perform statistical analysis including one-way ANOVA in gene expression analysis.

n

Automatically generate a PDF report with pass/fail results for each criterion to help assess your
instrument’s performance.

This user guide explains these features and how to use them.

Finding Out More
After installing CFX Maestro and setting up the associated Bio-Rad PCR instrument, you can access
this guide as well as detailed CFX Maestro help topics from the Help menu in any view.
Tip: Click the Bio-Rad logo in the upper right corner of any CFX Maestro window to launch BioRad’s website. This site includes links to technical notes, manuals, videos, product information,
and technical support. This site also provides many technical resources on a wide variety of
methods and applications related to PCR, real-time PCR, and gene expression.
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Chapter 2 Installing CFX Maestro Software
This chapter explains how to install CFX Maestro Software. For information about setting up Bio-Rad's
supported real-time PCR instruments, see the appropriate guide.
CFX Maestro is required to analyze real-time PCR data from the CFX Opus, CFX Duet, CFX Touch, or
CFX Connect systems. You can also use this software to control these systems in software-controlled
mode.
CFX Opus and CFX Duet systems have built-in reaction blocks and include a USB cable in the
shipping packages. The CFX Touch and CFX Connect optical reaction module shipping package
includes the optical reaction module and a USB cable.
Remove the packing materials and store them for future use. If an item is missing or damaged, contact
your local Bio-Rad office.
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System Requirements
Table 3 lists the minimum and recommended system requirements for the computer running the CFX
Maestro.
Table 3. Computer requirements for CFX Maestro

System

Minimum

Recommended

Operating

Microsoft Windows 10 (64-bit

Microsoft Windows 10 (64-bit only), build 1511

system

only), build 1511 or later, with the

or later, with the latest security updates

latest security updates

Important: Secure Boot must be disabled on computers running CFX Maestro. Computers running
CFX Maestro should be configured so that they do not automatically restart after a system or security
update if a run is in progress. See your system administrator for assistance.
Ports

2 USB 2.0 High-speed ports

2 USB 2.0 High-speed ports

Hard disk space

128 GB

128 GB

Processor speed

2.4 GHz, Dual Core

2.4 GHz, Quad Core

RAM

4 GB RAM

8 GB RAM

Screen

1024 x 768 with true-color mode

1280 x 1024 with true-color mode

resolution
PDF reader

Adobe PDF Reader or Windows PDF Reader
from one of the supported Microsoft Office
Suites:

n 2016
n 2019
Localization

Supported Microsoft Windows

Supported Microsoft Windows 64-bit OS in

64-bit OS in English, Chinese,

English, Chinese, and Russian

and Russian

Note: If you plan to run CFX Automation Control software on the same computer as CFX Maestro,
set the screen resolution to 1280 x 1024 with true-color mode.
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Installing CFX Maestro Software
Important: You must disconnect any connected instruments from the CFX Maestro computer
before you install or upgrade the software. You do not need to turn off the instrument during the
software installation. Ensure that you have saved all runs and that no experiments are running.
Note: Verify that Secure Boot is disabled before beginning the installation procedure. Ensure that
the computer is configured such that it does not automatically restart after a system or security
update if a run is in progress. See your system administrator for assistance.

To install CFX Maestro software
1.

If necessary, disconnect any connected instruments from the computer.
Locate and disconnect the instrument’s USB cable on the CFX Maestro computer. The end
inserted in the instrument can remain in place.

2.

Log in to the CFX Maestro computer with administrative privileges.

3.

Insert the CFX Maestro software USB drive into the computer’s USB port.

4.

In Windows Explorer, navigate to and open the CFX Maestro software USB drive.
The USB drive contains the Release Notes and the following folders:
n

CFX

n

Drivers

n

Firmware

n

Quick Start
Along with other files, the CFX folder contains the CFX Maestro software installer
(CFXMaestroSetup<ver>.exe) and the CFX documentation installer (CFX_
Documentation.exe).

5.

Open the CFX folder and double-click CFXMaestroSetup<ver>.exe to start the installer.

6.

Follow the on-screen installation instructions.
When completed, the Bio-Rad CFX Maestro Software icon appears on the computer desktop.
Tip: The CFX Maestro installer automatically installs the CFX Maestro Software user guide.
To locate these guides, navigate to the Help menu and select Open User Guides.

7.

Double-click CFX_Documentation.exe to install CFX Maestro documentation.

8.

After the installation completes, you can safely eject the software USB drive.
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Detecting Connected Instruments
During installation, the CFX Maestro installer automatically installs the instrument drivers onto the CFX
Maestro computer. CFX Maestro detects connected instruments when you start the software.

To detect connected instruments
1.

If you have not yet done so, insert the square (male) end of the supplied USB Type B cable into
the USB Type B port located on the back of the instrument’s base.

2.

Insert the other (port) end into a USB port on the CFX Maestro computer.

3.

If the instrument is not already running, press the power switch on the instrument to turn it on.

4.

Start CFX Maestro.

The software automatically detects the connected instrument and displays its name in the Detected
Instruments pane on the Home window.
Note: If the instrument does not appear in the Detected Instruments pane, verify that the USB
cable is properly installed. To reinstall drivers, on the Home window in CFX Maestro select
Tools > Reinstall Instrument Drivers.
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Software Files
Table 4 lists the CFX Maestro file types.
Table 4. CFX Maestro file types

File Type

Extension

Details

Protocol

.prcl

Contains protocol setup details to perform a PCR run.

Plate

.pltd

Contains plate setup details to perform a PCR run.

Data

.pcrd

Contains the results of an experiment run and PCR
analysis.

PrimePCR run

.csv

Contains protocol and plate layout for PrimePCR plates.

Gene study

.mgxd

Contains results of multiple PCR runs and gene expression
analyses.

Stand-alone pre-data

.zpcr

file
LIMS

Contains fluorescence readings from stand-alone operation
that are converted into a data file.

.plrn

Contains plate setup and protocol information required to
conduct a LIMS compatible run.
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Chapter 3 The Workspace
CFX Maestro Software provides an interface for setting up plates, developing PCR protocols, running
them on CFX instruments, and analyzing data from PCR runs.
CFX Maestro presents five primary workspaces:
n

The Home window

n

The Startup Wizard

n

The Protocol Editor window

n

The Plate Editor window

n

The Data Analysis window

Each workspace is shown and briefly described in this chapter.
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The Home Window
CFX Maestro opens to the Home window and displays the Startup Wizard, from which you can set up
an experiment, perform or repeat a run, or analyze an existing run. From the Home window you can
also view application and instrument logs, create and manage users, and access multiple useful tools.
For more information, see Chapter 4, The Home Window.
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The Startup Wizard

The Startup Wizard
Use the Startup Wizard to quickly set up and run user-defined experiments or select and run a
PrimePCR experiment. You can also use this wizard to repeat a run or analyze run data.
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The Protocol Editor Window
In the Protocol Editor you can create, open, review, and edit a protocol. You can also modify the lid
temperature for the open protocol. Protocol Editor functionality is detailed in Chapter 5, Creating
Protocols.
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The Plate Editor Window

The Plate Editor Window
In the Plate Editor you can create, open, review, and edit a plate. Plate Editor functionality is detailed
in Chapter 6, Preparing Plates.
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The Data Analysis Window
In the Data Analysis window you can view and compare run data, perform statistical analyses, export
data, and create publication-ready reports. Data Analysis functionality is detailed in Chapter 8, Data
Analysis Overview and Chapter 9, Data Analysis Details.
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Chapter 4 The Home Window
CFX Maestro Software provides an interface for developing PCR protocols, running them on CFX
instruments, and analyzing PCR run data.
This chapter introduces the CFX Maestro and explains the features accessible from the Home
window.
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The Home Window
CFX Maestro opens to the Home window and displays the Startup Wizard, from which you can set up
a run, perform or repeat a run, or analyze an existing run. From the Home window you can also view
application and instrument logs, create and manage users, and access multiple useful tools.

LEGEND
1.

The software title bar displays the name of the software and the logged in user.

2.

The menu bar provides quick access to File, View, Users, Run, Tools, Window, and Help menu
commands.

3.

Toolbar commands provide quick access to menu options.

4.

The left pane displays the instruments connected to the CFX Maestro computer and provides
buttons from which you can operate the lid and view the status of the instruments.

5.

The main pane displays the working window. The default working window on the Home screen is
the Startup Wizard.

6.

The status bar displays names of the connected instruments and the logged in user.
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File Menu Commands
New — opens a dialog box from which you can choose to create a new protocol, plate, or gene study.
Open — opens a dialog box from which you can choose to navigate to and open an existing protocol,
plate, data file, gene study, LIMS file, run from a stand-alone instrument (stand-alone run), or
PrimePCR run file.
Recent Data Files — displays a list of recently opened PCR files.
Repeat a Run — opens Windows Explorer to the location of saved PCR files, in which you can locate
a run to repeat.
Exit — closes CFX Maestro.

View Menu Commands
Application Log — displays a software usage log from initial installation to the current day.
Run Reports — displays a list of run reports.
Startup Wizard — displays the Startup Wizard in the main pane.
Run Setup — displays the Run Setup window in the main pane.
Instrument Summary — displays the Instrument Summary window in the main pane.
Detected Instruments — toggles between displaying and not displaying connected instruments in
the left pane. By default, the software displays connected instruments in the left pane.
Toolbar — toggles between displaying and not displaying the toolbar on the top of the screen. By
default, the software displays the toolbar.
Status Bar — toggles between displaying and not displaying the status bar on the bottom of the
screen. By default, the software displays the status bar.
Show — opens a dialog box from which you can
n

View or block the Status log.

n

Open and view the CFX Maestro data folder.

n

Open and view the user’s data folder.

n

Open and view the LIMS file folder.

n

Open and view the PrimePCR folder.

n

View the run history.

n

View the properties of all connected instruments.
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User Menu Commands
Select User — opens the Login screen on which you can select a user from the User Name
dropdown list and log in to the application.
Change Password — opens the Change Password dialog box, in which users can change their CFX
Maestro password.
User Preferences — opens the User Preferences dialog box, in which users can change the default
settings for
n

Sending and receiving email notification upon run completion

n

Saving data files

n

Creating protocols via the Protocol Editor or the Protocol AutoWriter

n

Creating plates

n

Analyzing data

n

Performing gene expression analysis

n

Determining the quality of the data

n

Exporting CFX instrument data

User Administration — opens the User Administration dialog box, in which administrators can create
users, modify role permissions, and assign roles to users.
Bio-Rad Service Login — for Bio-Rad technical service staff use only. Do not select this command.

Run Menu Commands
User-defined Run — opens the Run Setup window, in which you can set up a user-defined protocol
and plate, and then run a PCR experiment on the selected instrument.
PrimePCR Run — opens the Start Run tab in the Run Setup window with the default PrimePCR
protocol and plate layout loaded based on the selected instrument.
End-Point Only Run — opens the Start Run tab in the Run Setup window with the default end-point
protocol and plate layout loaded based on the selected instrument.
Qualification Run — opens the Start Run tab in the Run Setup window with the default Bio-Rad
qualification protocol and plate layout loaded for the selected instrument.
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Tools Menu Commands
Master Mix Calculator — opens the Master Mix Calculator, in which you can create a reaction mixture
and print the calculations.
Protocol AutoWriter — opens the Protocol AutoWriter dialog box, in which you can easily create a
new protocol.
Ta Calculator — opens the Ta Calculator, in which you can easily calculate the annealing temperature
of primers.
Dye Calibration Wizard — opens the Dye Calibration wizard, in which you can calibrate an
instrument for a new fluorophore.
Reinstall Instrument Drivers — reinstalls the drivers that control communication with Bio-Rad’s
real-time PCR systems.
Zip Data and Log Files — opens a dialog box in which you can select files to condense and save in a
zipped file for storage or to email.
Batch Analysis — opens the Batch Analysis dialog box, in which you can set parameters for
analyzing more than one data file at a time.
Options — opens a dialog box in which you can
n

Configure your email server settings

n

Configure export settings for LIMS and other data files

Help Menu Commands
Tip: The Help menu is available on the menu bar in all CFX Maestro windows.
Contents — displays the Contents tab in the CFX Maestro Help system.
Index — displays the Index tab in the CFX Maestro Help system.
Search — displays the Search tab in the CFX Maestro Help system.
Open User Guide — opens a PDF of this guide.
Additional Documentation — provides access to other CFX PDF documents and to the
CFX Opus Real-Time PCR System and CFX Duet Real-Time PCR System Instrument Guides.
Release Notes — opens the Release Notes document for the installed version of CFX Maestro.
Video Resources — opens a website where Bio-Rad video resources, such as instructional videos,
reside.
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qPCR Applications and Technologies Web Site — opens Bio-Rad’s qPCR Applications &
Technologies web site, from which you can learn more about real-time PCR (qPCR).
PCR Reagents Web Site — opens Bio-Rad’s PCR and qPCR reagents website, from which you can
order PCR reagents, supermixes, dyes, and kits.
PCR Plastic Consumables Web Site — opens Bio-Rad’s PCR Plastics and Consumables website,
from which you can order PCR plates, plate seals, tubes and caps, and other plastics accessories.
Software Web Site — opens Bio-Rad’s PCR Analysis Software website, from which you can order
updated versions of Bio-Rad’s CFX Maestro.
Check For Updates — opens the Software and Instrument Updates dialog box. When the CFX
Maestro computer is connected to the internet, the software detects whether new software or
instrument updates are available and can automatically perform the necessary updates.
About — displays CFX Maestro copyright and version information.

Toolbar Commands
— opens Windows Explorer, in which you can navigate to and open a data file or a gene study
file.

— opens the Master Mix Calculator.

— opens the Run Setup window.

— opens the Run Setup window with the default PrimePCR protocol and plate layout loaded
based on the selected instrument.

— opens the Startup Wizard.
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The Startup Wizard
When CFX Maestro starts, the working pane displays the Startup Wizard. From the Startup Wizard you
can
n

Select an instrument from the detected instruments and set up a user-defined or PrimePCR run

n

Open and repeat a run

n

Open a data file to analyze results from a single run or a gene study file for results from multiple
gene expression runs

These tasks are explained in detail in the chapters that follow.

Status Bar
The left side of the status bar at the bottom of the main software window displays the current status of
the detected instruments. The right side of the status bar displays name of the current user and the
date and time.
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Detected Instruments Pane
The Detected Instruments pane displays each instrument that is connected to the CFX Maestro computer.
By default, each instrument appears as an icon, and its serial number appears as its name.
A red alert appears on instruments that require a system update. Until the system is updated, you
cannot use the instrument. For more information about system updates, see Upgrading Software and
Firmware on CFX Opus Real-Time PCR Systems on page 58.
For example, the following image displays four detected instruments:
n

One CFX Opus 96 System (SIM06920)

n

One CFX Duet System (SIM26627)

n

One CFX Connect System (SIM43196)

n

One C1000 Touch Thermal Cycler (SIM84477) with a CFX96 Reaction Module
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From this pane you can
n

View the properties and calibrated dyes for the selected instrument
For information about instrument properties, see Viewing the Properties of an Instrument on page
52.

n

View the status of a connected instrument

n

Open the motorized lid on the selected instrument

n

Close the motorized lid on the selected instrument

n

View the status of all connected instruments

To view the status of a connected instrument
u

In the Detected Instruments pane, select the target instrument and do one of the following:
n

Click View Status in the Selected Instrument section.

n

Right-click and select View Status on the menu that appears.

The Run Details dialog box appears displaying the Run Status tab. The status of the selected
instrument appears below the run status pane, for example:

To open or close the lid of an instrument
u

In the Detected Instruments pane, select target instrument and do one of the following:
n

Click Open Lid or Close Lid in the Selected Instrument section.

n

Right-click and select the appropriate action on the menu that appears.

n

Open the Run Details dialog box, select Run Status tab, and click Open Lid or Close Lid.
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To view the status of all detected instruments
u

Do one of the following:
n

In the All Instruments section in the Detected Instruments pane, click View Summary.

n

On the menu bar, select View > Instrument Summary.

The Instrument Summary dialog box appears:

Tip: If the system detects only one connected instrument, the All Instruments section does not
appear in the Detected Instruments pane. To view the instrument summary for a single
instrument, select View > Instrument Summary.
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Instrument Summary Toolbar Controls
Table 5 lists the controls and functions in the Instrument Summary toolbar.
Table 5. Instrument Summary Toolbar Controls

Button

Button Name

Function

Create a new Run

Creates a run on the selected block by
opening the Run Setup window.

Stop

Stops the current run on selected blocks.

Pause

Pauses the current run on selected blocks.

Resume

Resumes the run on selected blocks.

Flash Block Indicator

Flashes the indicator LED on the lid of the
selected blocks.

Open Lid

Opens the selected block’s motorized lid.

Close Lid

Closes the selected block’s motorized lid.

Hide Selected Blocks

Hides the selected blocks in the Instrument
Summary list

Show All Blocks

Displays the selected blocks in the
Instrument Summary list

Show

Select which blocks to show in the list.
Select one of the options to show all detected
blocks, all idle blocks, all blocks that are
running with the current user, or all running
blocks
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Viewing the Properties of an Instrument
From the Detected Instruments pane you can view details about a selected instrument, including its
properties, the status of its shipping screw (CFX Duet and CFX Touch only), and a list of its calibrated
dyes (fluorophores).

To view instrument properties
u

In the Detected Instruments pane, right-click the target instrument and select Properties on the
menu that appears.

Properties Tab
The Properties tab lists technical details about the selected instrument including the model, serial
numbers of its components, and firmware versions. The default name of the instrument (its serial
number) appears in many locations, including the Detected Instruments pane and in the header bar of
the Instrument Properties dialog box.
The CFX Duet, CFX Opus and CFX Touch Properties tabs display slightly different details based on
the instrument type.
The CFX Duet Instrument Properties tab also displays:
n

Total Run Hours at Last Connection – the number of hours that the CFX Duet instrument
performed PCR cycles.

n

Total Cycles at Last Connection – the total number of cycles the CFX Duet instrument has
accumulated.

Total Hours and Total Cycles are updated once the CFX Duet instrument connects to CFX Maestro.
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CFX Duet Instrument Properties tab:
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CFX Opus Instrument Properties tab:

Note: You cannot change the name of the CFX Opus instrument using CFX Maestro.
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The CFX Touch Instrument Properties tab displays a More Info section.
CFX Touch Instrument Properties tab:

You can rename the instrument in order to more easily identify it.

To rename an instrument
u

In the Instrument Properties tab, type a name in the Rename box at the top of the Properties tab
and click Rename.
The new name appears in the Nickname row in the Properties tab as well as in the Instrument
Properties header bar and the Detected Instruments pane.

Shipping Screw Tab
The Shipping Screw tab displays the current status of the shipping screw for the selected instrument
(Removed or Installed). The tab also includes instructions for installing or removing the red shipping
screw.
Tip: If the software detects the shipping screw is inserted in any instrument other than a CFX Opus
system, the Instrument Properties dialog box automatically displays the Shipping Screw tab.
Follow the instructions to remove the screw.
(For CFX Opus systems only) If the software detects the shipping screw is inserted in a CFX Opus
system, the software displays a message when it is first launched alerting you that the shipping screw
is inserted and informs you to follow the instructions on the system’s touch screen.
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Note: You must remove the shipping screw before you can use the instrument. For more
information, see the Instrument Guide for the selected instrument.

Calibrated Dyes Tab
The Calibrated Dyes tab displays the calibrated fluorophores and plates for the selected instrument.

To see detailed information about a calibration, click its Info button in the Detail column.
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Before You Begin
Performing Software and Instrument Updates
Important: The process for updating the CFX Opus Real-Time PCR System software and
firmware is different than updating the system software and firmware on other Bio-Rad real-time
and conventional PCR systems. Updating CFX Maestro Software is the same. This section
explains how to update CFX Maestro Software, Bio-Rad’s other real-time and conventional PCR
systems, and CFX Opus systems.

Updating CFX Maestro Software, CFX Duet, and CFX Real-Time and
Conventional Systems
When connected to the internet, CFX Maestro Software automatically checks for updates each time it
starts. The software also determines whether updates are available for any connected instrument. If
any update is detected, CFX Maestro Software can automatically perform the update.
When updates are available, the Software and Instruments Updates dialog box automatically appears.

Important: Systems requiring an update appear with a red alert. You cannot use the system until
you perform the requisite update.
When both software and system updates are performed, the software is updated first. In order to
download the latest updates, the computer running CFX Maestro must be connected to the internet.
Close all data analysis windows and ensure that all instruments are idle before beginning the update.
When the software update completes, CFX Maestro restarts and then begins the instrument updates.
CFX Maestro determines whether the instrument software is compatible with the version of CFX
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Maestro that is installed. If the instrument software is not compatible, this update begins automatically.
No internet connection is required for this operation.
Note: You must restart the instrument after the update completes.

To perform software and system updates
u

In the Software and Instrument Updates dialog box, do one of the following:
n

If either a software or system update is available, select the appropriate checkbox and click
Update.

n

If both software and instrument updates are available, select both checkboxes and click
Update.
Tip: In this case, updating the software requires an instrument update for any connected
instruments to ensure proper communication.

To hide the Software and Instrument Updates dialog box alert
u

To hide the Updates dialog box when new updates are available, clear the Automatically show
this window when updates are available checkbox.
Important: If an attached instrument requires an update, the Software and Instrument
Updates dialog box automatically appears even if this checkbox is cleared. You must perform
the requisite update in order to run experiments on that instrument.
To display the Updates dialog box, on the Home window select Help > Check for Updates and
select the Notify when updates are available checkbox.

Upgrading Software and Firmware on CFX Opus Real-Time PCR
Systems
Important: Only the Admin user can upgrade software and firmware on CFX Opus systems.
When connected to the Internet, CFX Maestro alerts you to software and firmware updates available
for the CFX Opus system. You access the updates from Bio-Rad’s Firmware and Software Updates
web site. The installer for CFX Opus systems can include both software and firmware updates.
Firmware updates for CFX Opus systems are not distributed in a separate package.
Before upgrading the system, Bio-Rad recommends that you verify the current version installed on the
CFX Opus system. This section explains how to verify the installed version and how to upgrade the
system.
Note: Depending on the type of upgrade, this process can take several minutes to complete.
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Verifying the Currently Installed Version
To verify the current version of the CFX Opus system software
1.

On the CFX Opus system’s Home screen, tap Tools to view the Tools screen.

2.

If you are logged in as Admin, tap the User icon at the bottom of the screen to view the tools
available to all users.

3.

Tap About and locate Opus Version on the About screen.

4.

Note the currently installed version.
Ensure the version you are upgrading to is newer than the version currently installed.

5.

Tap Back and then tap Home to return to the Home screen.

Upgrading the CFX Opus Real-Time PCR System Software and Firmware
Note: Depending on the type of upgrade, this process can take several minutes to complete.

To upgrade the software and firmware
1.

From the CFX Maestro computer, log into bio-rad.com and go to the Firmware and Software
Updates page to download the installer onto an attached USB drive.

2.

Insert the USB drive into a USB port on the CFX Opus system.

3.

On the CFX Opus system Home screen, log in as the Admin user and then tap Tools to open the
Admin tools screen.

4.

In the Admin tools screen, tap System Update to open the Software and Instrument Updates
screen.
The Software and Instrument Updates screen appears.

User Guide | 59

Chapter 4 The Home Window

Important: While the upgrade is in progress, do not shut down the system and do not remove
the USB drive.
5.

(Optional) To get details about the update, tap Details.

6.

Do one of the following:
n

To cancel the upgrade, tap Cancel.

n

To upgrade the system, tap Update and follow the prompts.
Note: When the upgrade completes, the system automatically restarts.

Setting User Preferences
Tip: It is not required to perform these tasks in order to use CFX Maestro. You can safely skip this
section or perform these tasks at any time.
In CFX Maestro you can customize your working environment. If your administrator created software
users, each user can customize his or her working environment. If your administrator did not create
users, preference changes apply to everyone who logs in to CFX Maestro. (For information about
creating CFX Maestro users, see Appendix B, Managing CFX Maestro Software Users and Roles.)
n

Set up email notification of run completion.

n

Change the default settings for
o

The location in which to save files

o

The run setup files

o

The file naming prefix

n

Set the default parameters to use when creating a new protocol and plate.

n

Set the default data analysis and gene expression parameters.

n

Customize the default quality control parameters.

n

Customize data export parameters.

In the Tools menu, you can do the following:
n

Create a master mix.

n

Calibrate dyes for a specific instrument.

Note: The master mix and dye calibration are available to anyone who logs in to the software.
This section explains how to perform these tasks.
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Setting Up Email Notification
You can connect CFX Maestro to your outgoing email server to send email notification of run
completion to a list of users. You can also choose to attach a data file and an analysis report to the list
of users. To set up the connection between CFX Maestro and your SMTP server, see Connecting CFX
Maestro to an SMTP Server on page 62.
Note: A user’s ability to access email setup features depends on the user’s role and permissions
assigned by the administrator. For details on managing users and their roles, see Managing
Users on page 285.

To set up email notifications
1.

Select User > User Preferences to open the User Preferences dialog box.
The User Preferences dialog appears displaying the Email tab.

Note: You are informed if the system detects that you have not set up a valid SMTP server for
CFX Maestro. Click Configure Outgoing Email to open the Options dialog box and configure
the email SMTP server. For more information, see Connecting CFX Maestro to an SMTP
Server on page 62.
2.

In the To text box, type the email address of each person who you plan to inform of run
completion. All recipients will receive email after the run completes.
Note: You must enter each email address on a separate line. Press Enter or Return after
each address.

3.

(Optional) In the cc text box, type the email address of any recipient to whom you plan to send a
copy of each email notification.

4.

(Optional) By default, all recipients receive a copy of the data file as an attachment. Clear this
checkbox if you do not want to attach a copy of the data file.

5.

(Optional) Select Attach Analysis Report to attach a PDF of the analysis report to the email.
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6.

Click OK to save the changes and close the User Preferences dialog box.

Note: You might be able to configure the system to send an email notification to your cell phone,
depending on your service provider. Contact your cell phone service provider for specific
information regarding the email address for your cell phone. Enter your phone's email address
(for example, 5552221234@your_service_provider_EmailDomain.net) in the To text box of the
User Preferences screen.

To edit a recipient’s email address
u

Modify the email address as necessary and click OK.

To remove an email recipient
1.

Select the email recipient and press the Delete key.

2.

Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all preferences on
all tabs to the original factory settings. Take care when clicking this button.
Note: The system might be able to send email notifications to your cell phone if that service is
supported by your cell phone provider. Contact your cell phone service provider to obtain specific
email domain information. Enter your phone's email address (for example, 5552221234@your_
service_provider_EmailDomain.net) in the To text box of the User Preferences screen.

Connecting CFX Maestro to an SMTP Server
Important: Some commercial webmail service providers (such as Yahoo! and Gmail) have
increased email security. If you use these accounts, you must enable the setting Allow less
secure apps in their account settings to enable CFX Maestro to send email. See the security
information for your webmail service provider for more information.
You must establish a connection from CFX Maestro to your email server before the software can send
email notifications.

To connect CFX Maestro to an email server
1.

Do one of the following:
n

Select User > User Preferences and click Configure Outgoing Email on the Email tab.

n

Select Tools > Options.

The Options dialog box appears displaying the Email tab.
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2.

3.

Provide the following information for your company:
n

SMTP Server Name — the name of the outgoing email server at your company.

n

Port — the port number of your SMTP server. This is usually 25.

n

Use SSL — Secure Sockets Layer (SSL) option. Some SMTP servers require this setting. If it
is not required at your company, clear this checkbox.

n

Use Default “From” Address — the name of the email server at your company. Some SMTP
servers require all sent email to have a “from” address that is from a certain domain, for
example, name@YourCompany.com. If that is the case, clear this checkbox and provide a
valid email address.

n

Authentication Required — if your site requires account authentication, verify that this
checkbox is selected.

n

User Name — the name of the authenticated account. This is required only if Authentication
Required is selected.

n

Password — the password for the authenticated account. This is required only if
Authentication Required is selected.

To verify that the SMTP server settings are correct, enter a valid email address in the Test Email
Address text box and click Test Email.
Note: Some SMTP servers do not allow attachments and others allow attachments only up to
a specific size. If you plan to email data files and/or reports using CFX Maestro, select Test
Attachment and set Attachment Size in MB to 5 megabytes (MB) or more.

4.

Click OK to save the changes and close the dialog box.
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Changing the Default File Settings
In the Files tab on the User Preference dialog box, you can change
n

The default location in which to save CFX Maestro files

n

The default files for run setup

n

The default file naming parameters

To change the default file settings
1.

Select User > User Preferences to open the User Preferences dialog box.

2.

In the User Preferences dialog box, select the Files tab.

3.

In the Default Folder for File Creation section, navigate to and select a default folder in which you
want to save new files. You can select a different location for each file type:
n

Protocol

n

Plate

n

Data File

n

Gene Study
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4.

In the File Selection for Run Setup section, navigate to and select the target protocol and plate
files to appear when you open the Experiment Setup window.

5.

In the Data File section, define the prefix and/or suffix for data files. For any part, select a new
value from its dropdown list. You can also provide custom prefix and suffix values in the Prefix
and Suffix text boxes.
CFX Maestro displays a preview of the file name below the selection boxes.

6.

Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all preferences on
all tabs to the original factory settings. Take care when clicking this button.

Setting the Default Protocol Parameters
To set default protocol parameters for the Protocol Editor and Protocol AutoWriter
1.

Select User > User Preferences to open the User Preferences dialog box.

2.

In the User Preferences dialog box, select the Protocol tab.

3.

In the Protocol Editor section, specify values for the following settings that appear in the Protocol
Editor:
n

Sample volume — the volume of each sample in the wells (in µl).

n

Lid Shutoff temperature — the temperature in ºC at which the lid heater turns off during a
run.
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4.

5.

In the Protocol AutoWriter section, specify values for the following settings that appear in the
Protocol AutoWriter:
n

Annealing temperature — the temperature in ºC for experiments that use iProof DNA
polymerase, iTaq DNA polymerase, or other polymerases.

n

Amplicon length — the length of the amplicon in bp.

Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all preferences on
all tabs to the original factory settings. Take care when clicking this button.

Setting Default Plate Parameters
Changes that you make to the Plate tab are available to all users of the software. Changes that you
make during plate setup are available to users after you save and close the plate file.
In the User Preferences dialog box you can do the following:
n

Set default plate parameters.

n

Add new target, sample, and biological group names to their respective libraries.

n

Delete target, sample, and biological group names from their respective libraries.

To set the default plate parameters
1.

Select User > User Preferences to open the User Preferences dialog box.

2.

In the User Preferences dialog box, select the Plate tab.
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3.

Specify values for the following settings for a new plate file. These values appear in the Plate
Editor window:
n

Plate type

n

Plate size

n

Units — the concentration of the starting template for wells that contain standards.
CFX Maestro uses these units to create a standard curve in the Data Analysis Quantification
tab.

n

Scientific notation — when selected, CFX Maestro displays the concentration units in
scientific notation.

n

Scan mode — the number or type of channels to scan during a run.

n

Fluorophores — the default fluorophores that appear in the Plate Editor well loading
controls.

User Guide | 67

Chapter 4 The Home Window

n

4.

Libraries — the target, sample, and biological group names that you typically use in your
experiments:
o

Target names — the names of target genes and sequences.

o

Sample names — the names of experiment samples or an identifying characteristic for
the samples (for example, Mouse1, Mouse2, Mouse3).

o

Biological group names — the names for groups of similar samples that have the same
treatment status or conditions (for example, 0Hr, 1Hr, 2Hr).

Click OK to save the changes and close the dialog box.

To add a new target, sample, or biological group name
u

In the appropriate library box, type the name for the target, sample, or biological group and click
OK.

To delete a target, sample, or biological group name
u

In the appropriate library box, select the name and press the Delete key and then click OK.

Important: Names that you remove from the library are removed from the software and are no
longer available to users. To restore the default CFX Maestro names, click Restore Defaults.
Clicking Restore Defaults in the User Preferences dialog box resets all preferences on all tabs to
the original factory settings. Take care when deleting default CFX Maestro names and when
clicking this button.
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Setting Default Data Analysis Parameters
To set default Data Analysis parameters
1.

Select User > User Preferences to open the User Preferences dialog box.

2.

In the User Preferences dialog box, select the Data Analysis tab.

3.

In the Analysis Mode section, select the mode in which to analyze the data (either Fluorophore or
Target).

4.

In the PCR Quantitation section, set default parameters for the following options:
n

Baseline Setting — the baseline method for analysis mode.

n

Cq Determination Mode — the mode in which Cq values are calculated for each
fluorescence trace (either regression or single threshold).

n

Threshold Calc. Mode — the end-point target amount.
The default is Auto. That is, the software automatically calculates the end-point target. To set
a specific threshold, clear the Auto checkbox and enter your end-point amount, calculated in
relative fluorescence units (or RFU). The maximum value is 65000.00 RFUs. Data files for
subsequent runs will use this threshold setting.
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n

Baseline Calc. Mode — the baseline value for all traces.
The default is Auto. That is, the software automatically calculates the baseline for all traces.
To set a specific baseline value, clear the Auto checkbox and enter minimum and maximum
values for the cycle range (1 to 9999). Data files for subsequent runs will use this cycle range.

n

5.

Log View — determines how the software displays the amplification data:
o

On — the amplification data are displayed in a semilogarithmic graph.

o

Off — (the default) the amplification data are displayed in a linear graph.

In the End Point section, select the number of end cycles to average when calculating the endpoint calculations:
n

PCR — the number of end cycles to average for quantification data (default is 5).

n

End Point Only run — the number of end cycles to average for end-point data (default is 2).

6.

In the Melt Curve section, select the peak type to detect (either positive or negative).

7.

In the Well Selector section, select how to display well labels (by sample type, target name, or
sample name).

8.

Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all preferences on
all tabs to the original factory settings. Take care when clicking this button.
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Setting Default Gene Expression Data File Parameters
To set the default parameters for a new gene expression data file
1.

Select User > User Preferences to open the User Preferences dialog box.

2.

In the User Preferences dialog box, select the Gene Expression tab.

3.

Specify the values for the following settings:
n

Relative to — graphs the gene expression data relative either to a control (originating at 1) or
to zero:
o

Zero — the software ignores the control. This is the default when no control sample is
assigned in the Experiment Settings window.

o

Control — the software calculates the data relative to the control sample assigned in the
Experiment Setup window.

n

X-axis — graphs the sample or the target on the x-axis.

n

Y-axis — graphs linear, log2, or log10 scale on the y-axis.
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n

Scaling — the scaling option for the graph (the default option is unscaled):
o

Highest — the software scales the graph to the highest data point.

o

Lowest — the software scales the graph to the lowest data point.

o

Unscaled — the software presents the data unscaled in the graph.

n

Mode — the analysis mode, either relative quantity (∆Cq ) or normalized expression (∆∆Cq ).

n

Error Bar — the data variability presented as either the standard deviation (Std. Dev.) or the
standard error of the mean (Std. Error Mean).

n

Error Bar Multiplier — the standard deviation multiplier used to graph the error bars
(default is 1).
You can increase the multiplier to either 2 or 3.

n

Sample Types to Exclude — the sample types to exclude from the analysis.
You can select one or more sample to exclude from the analysis. To exclude all sample
types, clear the checkboxes of any selected sample types.

4.

Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all preferences on
all tabs to the original factory settings. Take care when clicking this button.

Customizing Quality Control Rules
In CFX Maestro, you can set quality control rules, which are applied to data in the Data Analysis
window. The software validates the data against the rules that you set.
Note: By default, all quality control rules are enabled.
Tip: You can easily exclude wells that fail a QC parameter from analysis in the QC module of the
Data Analysis window.

To customize quality control rules
1.

Select User > User Preferences to open the User Preferences dialog box.

2.

In the User Preferences dialog box, select the QC tab.
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Where:

3.

4.

n

NTC — no template control

n

NRT — no reverse transcriptase control

n

Efficiency — reaction efficiency

n

Std Curve R^2 — R square value for the standard curve

n

Replicate group Cq Std Dev — standard deviation calculated for each replicate group

For each QC rule, do one of the following:
n

To use its default value, do nothing.

n

To change its value, click its Value text box, type a new value, and press the Enter key.

n

To disable the rule, clear its Use checkbox.

Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all preferences on
all tabs to the original factory settings. Take care when clicking this button.
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Customizing Data Export Parameters
You can export CFX Maestro data in the following formats:
n

Text (.txt)

n

CSV (.csv)

n

Excel (.xls, .xlsx)

n

XML (.xml)

n

HTML (.html)

You can specify the type of data to export and customize the output of the exported data.

To customize data export parameters
1.

Select User > User Preferences to open the User Preferences dialog box.

2.

In the User Preferences dialog box, select the Custom Export tab.

3.

On the Export Format dropdown list, select a format in which to export the data.
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4.

In the Data to Export section, select or clear the checkboxes for the type of data to export. The
selected items appear in the Exported Columns list box.
Note: By default, the run information is included in the header. Clear this checkbox if you do
not want the run information included.

5.

You can change the output display order of the selected items.
In the Exported Columns list box, highlight the item and then click the arrow buttons to the left of
the list to move it up or down.

6.

Optionally, you can change the output column names of the selected items:
a.

Click Customize Column Names.
The Column Name Customizer dialog box appears.

7.

b.

For each default column name that you want to change, type the new name in its Custom
Name field.

c.

Do one of the following:
n

Click OK to save the changes and return to the Custom Export tab. The new name
appears in parentheses beside the default column name in the Exported Columns list
box.

n

Click Cancel to clear the changes and return to the Custom Export tab.

Click OK to save the changes and close the dialog box.

Important: Clicking Restore Defaults in the User Preferences dialog box resets all preferences on
all tabs to the original factory settings. Take care when clicking this button.

Creating a Reaction Master Mix
Using CFX Maestro’s Master Mix Calculator, you can easily calculate the required volume of each
component in your master mix. You can print the master mix calculation table to your default printer,
and save the calculations for each target for later use.

To create a reaction master mix using the Master Mix Calculator
1.

To open the Master Mix Calculator, do one of the following:
n

Select Tools > Master Mix Calculator.

n

Click Master Mix Calculator on the toolbar.

The Master Mix Calculator appears.
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2.

In the Reaction section, select a detection method:
n

SYBR® Green/EvaGreen®

n

Probes

3.

To create a new target, in the Target section click Create New. A new target name appears in the
target dropdown list.

4.

(Optional) To change the default target name:
a.

Highlight the target’s name in the dropdown target list.

b.

Type a new target name in the Target box.

c.

Press the Enter key.

5.

Adjust the starting and final concentrations for the forward and reverse primers and any probes.

6.

In the Master Mix Setup section, adjust the values for
n

Number of reactions to run
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n

Reaction volume per well

n

Template volume per well

n

Supermix concentration per well

n

Excess reaction volume per well

7.

(Optional) Perform steps 2–6 for as many targets as necessary.

8.

In the Choose Target to Calculate section, select the target to calculate.
Tip: You can calculate only one or several or all targets at the same time.
The calculated volumes of the required components for each selected target appear in the master
mix table.

9.

Click Set as Default to set the quantities input in the Target and Master Mix Setup sections as new
defaults.

10. Click OK to save the contents of the Master Mix Calculator dialog box.

To print the master mix calculations table
u

To print a master mix calculations table, click Print.
The calculations table prints to your default printer.

To save the master mix calculations table as a PDF
u

Change your default printer to a PDF driver and click Print on the Master Mix Calculator.

To delete targets
u

Select the target using the dropdown target list and click Remove.
Important: Removing a target from the target list also removes it from any master mix
calculations it is used in. Take care when deleting a target.

Calibrating New Dyes
The CFX Opus 96, CFX Duet, CFX96 Touch, CFX Opus Deepwell, CFX96 Touch Deep Well, and CFX
Connect systems are factory calibrated for commonly used fluorophores in white-well and clear-well
plates. The CFX Opus 384 and CFX384 Touch systems are factory calibrated for commonly used
fluorophores in white-well plates only. Table 6 lists the fluorophores and channel for which each
instrument is calibrated.
Note: CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems also include a channel
dedicated to FRET chemistry. This channel does not require calibration for specific dyes.
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Important: If you conduct a user-defined calibration of a dye that was factory calibrated, the
instrument uses the user-defined calibration instead of the factory calibration.
Table 6. Factory calibrated fluorophores, channels, and instruments

Fluorophores

Channel

Excitation, nm

Detection, nm

1

450–490

515–530

FAM, SYBR®
Green I

Instrument
CFX Opus, CFX
Duet, CFX Touch,
and CFX Connect
systems

VIC, HEX, CAL

2

515–535

560–580

CFX Opus, CFX

Fluor Gold 540,

Duet, CFX Touch,

Cal Fluor

and CFX Duet

Orange 560

systems

ROX, Texas

3

560–590

610–650

Red, CAL Fluor

CFX Opus and CFX
Touch systems only

Red 610, TEX
615
Cy5, Quasar 670

4

620–650

675–690

CFX Opus and CFX
Touch systems only

Quasar 705,

5

672–684

705–730

Cy5.5

CFX Opus 96,
CFX96 Touch, CFX
Opus Deepwell, and
CFX96 Touch Deep
Well systems only

FRET Chemistry (Not Factory-Calibrated)
Non-factory

FRET

calibrated color

450–490

560-580

CFX Opus, CFX
Duet, CFX Touch,
and CFX Connect
systems
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To calibrate new dyes for CFX systems
1.

In the Home window, select a target instrument in the Detected Instruments pane.

2.

Select Tools > Calibration Wizard to open the Dye Calibration wizard.

Fluorophores already calibrated for the target instrument appear in the Calibrated Fluorophores
table.
3.

In the Calibrate New or Existing Fluorophores section, select the fluorophore to calibrate from the
dropdown list.
If the fluorophore name is not included in the list, type its name in the text box to add it to the list.
Important: Take care when naming custom calibrated fluorophores. If you create a custom
dye calibration for a fluorophore with the same name as a factory calibrated fluorophore, the
custom fluorophore (not the factory calibrated fluorophore) will be the one used by the
instrument during the runs.

4.

Select the plate type for the fluorophore.
If the plate type is not included in the list, type the name in the text box to add it to the list.

5.

Select a channel for the fluorophore.

6.

Select a plate column for the fluorophore.
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7.

(Optional) Type a color to associate with the fluorophore.

8.

Click Add to Plate to add the fluorophore.

9.

(Optional) Repeat steps 3–8 to add each fluorophore you plan to calibrate for the plate.

10. When you finish adding fluorophores, click View Plate to open the Pure Dye Plate Display
window.
Use this window as a guide for loading dyes into the plate.
11. Prepare a 96-, 384-, or deep well plate for dye calibration:
a.

Pipette dye solution into each well, following the pattern shown in the Pure Dye Plate
Display.

b.

For each fluorophore, fill four wells with 50 µl (96-well or deep well plate), 30 µl (384-well
plate) of 300 nM dye solution. Notice that at least half the plate contains blank wells.

c.

Seal the plate using the sealing method you will use in your experiment.

12. Place the calibration plate in the block and close the lid.
13. In the Dye Calibration wizard, click Calibrate and then OK to confirm that the plate is in the block.
14. When CFX Maestro Software completes the calibration run, a dialog box appears. Click Yes to
finish calibration and open the Dye Calibration Viewer.
15. Click OK to close the window.
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A protocol is set of steps that are executed in a specific sequence. In CFX Maestro Software, all of the
steps are associated with options on the instrument. For example, the steps instruct the instrument to
control block and lid temperature, apply a temperature difference across the block, take a plate read,
or perform a melt curve analysis. Each option is specified for different plate and run types.
CFX Maestro provides two options for creating protocols: Protocol Editor and Protocol AutoWriter.
The Protocol Editor features include the following:
n

Standard protocol controls to quickly create protocols

n

Ability to quickly calculate a gradient for the selected number of rows

n

Ability to quickly calculate run time for the selected plate type

n

Ability to edit protocol steps

n

Ability to save protocols for reuse

n

Ability to print the protocol to a default printer

The Protocol AutoWriter automatically generates a customized PCR protocol with hot start, initial
denaturation, annealing, and extension steps using parameters that you provide. You can then view a
graphical representation of the suggested protocol and edit, run, or save the protocol.
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Parameters and Ranges for Protocol Steps
Use the information in Table 7 to modify the default settings for the steps in your protocol.

Temperature Steps
The target temperature is a value between 4.0 and 100.0 °C, set in tenths of a degree. The system
ramps up to this temperature and holds that value for a specified amount of time (the hold time).

Gradient Steps
The gradient range is the difference between the lower and upper temperatures in a gradient step.
The maximum allowed range is 24°C. The lower temperature is a value between 30.0 and 99.0°C, set
in tenths of a degree. The maximum upper temperature is 100°C. The thermal cycler ramps up to the
target temperature gradient across the block and holds that temperature for a specified hold time.
Important: The instrument calculates the gradient value. When you enter a value in the gradient
calculator’s top and bottom fields, the software automatically calculates and assigns the
temperatures for the remaining fields. When you enter a temperature in any field between the top
and bottom field, the instrument automatically calculates the remaining fields. You cannot
manually enter a temperature value in every field.
Table 7. Parameters and ranges for protocol steps

Parameter

Range

Description

Ramp rate

n For CFX Opus 96 and CFX Duet

Instructs the thermal cycler to ramp to the

systems:

target temperature at the specified rate in

0.1–5°C per sec

that step.

n For CFX Opus 384 systems:

Available only to temperature steps.

0.1–5°C per sec

n For CFX Opus Deepwell
systems: 0.1–3.0°C per sec
Increment

A number from –10.0 to 10.0°C per

Instructs the thermal cycler to change the

cycle in tenths of a degree

target temperature of a step with each
cycle, where a positive number increases
the temperature and a negative number
decreases the temperature.
Available only to temperature steps.
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Table 7. Parameters and ranges for protocol steps, continued

Parameter

Range

Description

Extend

A time from –60 to 60 sec per cycle

Instructs the thermal cycler to extend the
hold time with each cycle. A positive
number increases the hold time and a
negative number decreases the hold time.
Available to both temperature and gradient
steps.

Beep

(No parameters)

Instructs the thermal cycler to beep to
signal that the thermal cycler has reached
the target temperature for that step.
Available only to temperature steps.

Plate read

(No parameters)

Instructs the thermal cycler to add a plate
read to the selected step.
Available to both temperature and gradient
steps.
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Protocol Editor Window
Use the Protocol Editor to create, open, review, and edit a protocol. By default, the Protocol Editor
displays a generic real-time 2-step protocol for a 96-well plate.

LEGEND
1.

The menu bar provides quick access to the File, Settings, and Tools menu commands.

2.

The toolbar provides quick access to save and print the protocol, determine where to insert a
step, set sample volume, and view estimated protocol run time.

3.

The main pane displays a graphical representation of the protocol.

4.

The lower pane displays the protocol outline.

5.

The left pane displays the protocol controls that you can add to customize the protocol.

File Menu Commands
Save — saves the current protocol.
Save As — saves the current protocol with a new name or in a new location.
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Close — closes the Protocol Editor.

Settings Menu Command
Lid Settings — opens the Lid Setting dialog box in which you can change or set the lid temperature.

Tools Menu Commands
Gradient Calculator — opens a dialog box from which you can select the block type for a gradient
step. The default is 96 wells.
Run time Calculator — opens a dialog box from which you can select the plate type and scan mode
in order to calculate the estimated run time in the Run Setup window. The default is 96 wells, all
channels.

Toolbar Commands
— saves the current protocol file.

— prints the selected window.

— use this command to select where to insert steps relative to the currently
selected step.

— use this command to enter a sample volume in µl. Sample volumes differ
depending on the type of block:
n

For a 96-well block the range is 0–50 µl.

n

For a 384-well block the range is 0–30 µl.

n

For a 96-deep well block the range is 0–125 µl.

— displays the estimated run time based on the protocol steps, ramp rate, and
the type of block selected.

— displays Help information about protocols.
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Protocol Editing Controls
The left pane of the Protocol Editor window comprises controls that you can use to create protocols.
Each control consists of a set of parameters that represent a step in the protocol. You can modify each
parameter and add or remove them to customize your protocol. This section describes the options in
each control.
n

Insert Step — inserts a step before or after the selected step. You can
edit the temperature and hold time values either in the protocol’s
graphical display or in the protocol outline.

n

Insert Gradient — inserts a gradient step based on the type of well
block selected in the gradient calculator. You can edit the gradient
range in the Gradient pane that appears when a gradient step is
inserted.

n

Insert GOTO — inserts a cycling (loop) step, which informs the
software to repeat specific steps in sequence for a specified number of
cycles. The repetitions begin after the first cycle is complete. For
example, you can inform the software to perform 39 repetitions of steps
2–4. After the final repetition, the software will have performed steps 2–4 a total of 40 times. You
can edit the return-to (GOTO) step and the number of cycles either in the graphical display or in
the protocol outline.
n

Insert Melt Curve — inserts a melt curve read step.

n

Insert Plate Read to Step — adds a plate read command to the selected step. A plate read
measures the amount of fluorescence at the end of a cycle. The plate read step is generally the
last step in a GOTO loop.
Tip: After you add a plate read command to a step, the button changes to Remove Plate
Read when you select the step.

n

Remove Plate Read — removes a plate read command from the selected step.
Tip: After you remove a plate read command from a step, the button changes to Add Plate
Read to Step when you select the step.

n

Step Options — opens the Step Options dialog box and displays the options available for the
selected step. See Step Options on page 87 for detailed information about the step options.
Tip: You can also access the Step Options by right-clicking the step in the graphic display.

n

Delete Step — deletes the selected step from the protocol.
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Step Options
Open the Step Options dialog box to view the options you can add, change, or remove from a step.

n

Plate Read — when selected, adds a plate read to the step.

n

Temperature — sets the target temperature for the selected step.

n

Gradient — sets the gradient range for the step; the range is 1–24°C.
Note: A gradient runs with the lowest temperature in the front of the block (in this image, row
H) and the highest temperature in the back of the block (in this image, row A).

n

Increment — the amount to increase (or decrease) the temperature of the selected step; this
value amount is added to the target temperature with each cycle. The range is ±0.1–10°C.
Note: To decrease the temperature, type a minus sign (–) before the numerical value
(for example, –5°C).

n

Ramp Rate — the ramp rate for the selected step; the range depends on the block size.

n

Time — the hold time for the selected step.

n

Extend — the amount of time (in sec) to extend or decrease the selected step; this option is
added to the hold time in each cycle; the range is ±1–60 sec.

n

Beep — when selected, a beep sounds during the step.
Tip: When you enter a number that is outside the option range, the software changes the
number to the closest entry within the range.
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Creating a Protocol in the Protocol Editor
Using the Protocol Editor, you can create custom protocol files. You can also edit and save previously
saved protocol files or sample protocol files shipped with CFX Maestro.
To create a new protocol file, perform the following:
n

Open a protocol file in the Protocol Editor.
Tip: You can open a new or existing protocol in the Protocol Editor.

n

Set up the new protocol.

n

Add steps to the protocol from the protocol controls pane.

n

Edit the properties of the steps.

n

Save the protocol.

Tip: To create a new protocol from a previously saved or sample protocol file, see Opening an
Existing Protocol in the Protocol Editor on page 89.

Opening a New Protocol File in the Protocol Editor
CFX Maestro offers multiple options to open a new protocol file:
n

From the File menu in the Home window

n

From the Run Setup dialog box in the Home window

n

From the Startup Wizard dialog box in the Home window

To open a new protocol file from the File menu
u

In the Home window, select File > New > Protocol.
The Protocol Editor window opens, displaying the default protocol file.
Tip: For information about setting your default protocol, see Changing the Default File
Settings on page 64.

To open a new protocol from the Run Setup dialog box
1.

In the Home window, do one of the following to open the Run Setup dialog box:
n

Select Run > User-defined Run.

n

Click User-defined Run Setup on the toolbar.

The Run Setup dialog box opens to the Protocol tab and displays your default protocol file.
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2.

Click Create New.
The Protocol Editor window opens, displaying the default real-time protocol.

To open a new protocol file from the Startup Wizard
1.

In the Home window, do one of the following to open the Startup Wizard if it is not in view:
n

Select View > Startup Wizard.

n

Click Startup Wizard on the toolbar.

By default, the Startup Wizard displays the Run setup tab with the CFX96 instrument type
selected.
2.

If necessary, select the instrument type from the dropdown list.

3.

Click User-defined as the run type.
The Run Setup dialog box opens to the Protocol tab and displays the default protocol file.

4.

Click Create New.
The Protocol Editor window opens, displaying the default real-time protocol.

To open a new protocol from the Run menu
1.

In the Home window, do one of the following to open the Run Setup dialog box:
n

Select Run > User-defined Run.

n

Click User-defined Run Setup on the toolbar.

The Run Setup dialog box opens to the Protocol tab and displays your default protocol file.
2.

Click Create New.
The Protocol Editor window opens, displaying the default real-time protocol.

Opening an Existing Protocol in the Protocol Editor
CFX Maestro provides sample protocol files that you can edit and save as custom new protocols. You
can also create a new protocol from an existing custom protocol.

To open a sample protocol file
1.

In the Home window, select File > Open > Protocol.
By default, Windows Explorer opens to the location of the CFX Maestro Sample files folder.

2.

Open the Sample files folder. You see the following folders:
n

ConventionalProtocols — contains example protocol files for traditional PCR analysis.
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n

DataFiles — contains example data files that you can use to explore CFX Maestro’s features.

n

MeltCalibration — contains example protocol files for use with Bio-Rad’s Precision Melt
Analysis software.

n

Plates — contains example plate files.

n

RealTimeProtocols – contains example protocol files for real-time PCR analysis.

3.

Open the protocol folder for the type of run you plan to perform, either ConventionalProtocols or
RealTimeProtocols.

4.

Select the protocol of choice and click Open.
The sample protocol opens in the Protocol Editor window.

5.

Select File > Save As and save the protocol with a new name or in a new folder.

To open an existing protocol
1.

In the Home window, do one of the following:
n

Select File > Open > Protocol, navigate to and select the target protocol, and click Open.

n

Open the Startup Wizard and do one of the following:
o

To edit the displayed protocol, click Edit Selected.

o

To edit another existing protocol, click Select Existing and navigate to the target file.

The protocol opens in the Protocol Editor window.
2.

Select File > Save As and save the protocol with a new name or in a new folder.

Setting Up a New Protocol
Tip: If your protocol file includes the required parameters (for example, if you are editing an
existing plate file) you can skip this section. Proceed to Adding Steps to a Protocol on page 92.
New protocol files require the following parameters:
n

Block type

n

Scan mode for the chosen block type

n

Lid temperature

n

Sample volume
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Setting the Block Type
CFX Maestro automatically calculates temperature increments for gradient steps based on the block
type.
Note: The plate type set in the Protocol Editor must be the same as the plate in the reaction
module.

To set the block type
u

In the Protocol Editor window, select Tools > Gradient Calculator and choose the appropriate
plate type in the dropdown list that appears.

Selecting the Scan Mode for the Chosen Block Type
To determine the run time for the protocol, select the target block type and scan mode.

To select the block type and scan mode
u

In the Protocol Editor window, select Tools > Run time Calculator and choose the appropriate
plate type and scan mode in the dropdown list that appears.

Adjusting the Lid Temperature
CFX Maestro sets the default lid temperatures as follows:
n

96-well and deep well instruments — 105.0°C

n

384-well instruments — 95.0°C

n

48-well instruments — 100.0°C

You can change the default settings or turn off the lid heater as necessary for the protocol.

To adjust the lid temperature
1.

In the Plate Editor window, select Settings > Lid Settings.
The Lid Settings dialog box appears.

2.

3.

Do one of the following:
n

Select User Defined and enter a temperature value in the text box.

n

Select Turn Off Lid Heater.

Click OK to accept the changes and close the dialog box
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Setting the Sample Volume
By default, CFX Maestro sets the sample volume for each well to 25 µl. Sample volumes differ
depending on the type of block, for example:
n

0–50 µl for a 96-well block

n

0–30 µl for a 384-well block

n

0–125 µl for a 96-deep well block

The instrument uses one of two temperature control modes to determine when the sample reaches the
target temperature in a protocol:
n

Calculated mode — when the sample volume is set to a non-zero volume appropriate for the
block, the instrument calculates the sample temperature based on the sample volume. This is the
standard mode.

n

Block mode — when the sample volume is set to zero (0) µl, the instrument records the sample
temperature as the same as the measured block temperature.

To set the sample volume for a specific block
u

In the Plate Editor window, type the correct value in the Sample Volume text box on the toolbar.

Tip: You can change the default sample volume in the User Preferences dialog box. See
Changing the Default File Settings on page 64.

Adding Steps to a Protocol
To add a step to a protocol
1.

Open the protocol in the Protocol Editor window.

2.

Determine where to insert the new step. On the toolbar, select Before or After in the Step
dropdown list.

3.

On the graph, select the step before or after which you plan to insert the new step.

4.

In the left pane, click Insert Step.

5.

To change the temperature or hold time, click the default value on the graph or the protocol
outline and type a new value.

6.

(Optional) In the left pane, click Step Options to display the Step Options dialog box and modify
the available options for the selected step.
Tip: You can access the Step Options dialog box on the right-click menu in either the graph
pane or the protocol outline pane.
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7.

Click OK and then click Yes to save changes to the protocol.
The Save As dialog box appears.

8.

In the Save As dialog box, type a name for the new protocol file and click Save.

Inserting a Gradient Step
To insert a gradient step
1.

Verify that the plate size for the gradient is the same as the block type of the instrument, 96-well,
384-well, or deep well.

2.

If you have not yet done so, select the plate size for the gradient:
Select Tools > Gradient Calculator and choose the appropriate well type from the dropdown list.

3.

On the toolbar, select either Before or After from the Insert Step dropdown list.

4.

In the graph or outline pane, select the step before or after which you plan to insert the gradient
step.

5.

In the left pane, click Insert Gradient. The new gradient step is highlighted in the graph and the
outline pane, for example:

The temperature of each row in the gradient appears in the Gradient table in the right pane.
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6.

To edit the gradient temperature range, do one of the following:
n

Click the default temperature in the graph or outline pane and enter a new temperature.

n

Click Step Options to enter the gradient range in the Step Options window.

n

Change the Range value in the Gradient table.

7.

To edit the hold time, click the default time in the graphic or text view and enter a new time.

8.

Click OK and then Yes to save the changes.

Inserting a GOTO Step
Note: You cannot insert a GOTO step within a GOTO set; you cannot create nested GOTO loops.

To insert a GOTO step
1.

On the toolbar, select Before or After from the Insert Step dropdown list.

2.

In the graph, select the step before or after which you plan to insert the GOTO step.

3.

In the left pane, click Insert GOTO.

4.

To edit the GOTO step number or number of GOTO repeats, select the default number in the
graph or outline pane and enter a new value.

5.

Click OK and then Yes to save the changes.

Inserting a Melt Curve Step
Tip: You cannot insert a melt curve step inside a GOTO loop.
Note: The melt curve step includes a 30 sec hold at the beginning of the step that is not shown in
the protocol.

To insert a melt curve step
1.

On the toolbar, select Before or After from the Insert Step dropdown list.

2.

In the graph, select the step before or after which you plan to insert the melt curve step.
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3.

In the left pane, click Insert Melt Curve. The new melt curve step is highlighted in the graph and
the outline pane, for example:

4.

To edit the melt temperature range or increment time, select the default number in the graph or
outline pane and enter a new value.

5.

Click OK and then Yes to save the changes.
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Adding or Removing a Plate Read Step
Tip: After you add a plate read command to a step, the button changes to Remove Plate Read
when you select the step.

To add a plate read to a step
1.

On the toolbar, select Before or After from the Insert Step dropdown list.

2.

On the graph, select the step before or after which you plan to insert the plate read step.

3.

In the left pane, click Add Plate Read to Step to add a plate read to the selected step.

4.

Click OK and then Yes to save the changes.

To remove a plate read from a step
u

On the graph, select the step that contains the plate read and click Remove Plate Read in the left
pane.

Changing Step Options
To change step options for a selected step
1.

Select the target step in the graph or outline pane.

2.

In the left pane, click Step Options to open the Step Options dialog box.
Alternatively, right-click the target step in either pane and select Step Options in the menu that
appears.

3.

To add, modify, or remove options:
n

Enter a value in the appropriate text box.

n

Edit a value in the specific text box.

n

Select or clear a checkbox.

4.

Click OK to save the changes and close the Step Options dialog box.

5.

Click OK and then Yes to save the protocol.

96 | CFX Maestro Software

Creating a Protocol in the Protocol Editor

Deleting a Step
Important: You cannot undo this function. Take care when deleting steps.

To delete a step in the protocol
1.

Select the step in the graph or outline pane.

2.

In the left pane, click Delete Step to delete the selected step.

3.

Click OK and then Yes to save the protocol.

Copying, Exporting, or Printing a Protocol
To copy a protocol
u

Right-click the protocol outline and select Copy Protocol.
You can paste the outline into a .txt, .xls, .doc, or .ppt file.

To export a protocol
1.

Right-click the protocol outline and select Export Protocol.
The Save As dialog box appears.

2.

(Optional) In Windows Explorer, navigate to a folder in which to save the protocol file.

3.

In File name, type a name for the exported protocol file.

4.

Click Save.

To print a protocol
u

Right-click the protocol outline and select Print.
You can print the protocol outline to your default printer.
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Creating a Protocol with the Protocol AutoWriter
Important: Bio-Rad does not guarantee that running a protocol created with the Protocol
AutoWriter will always result in a PCR product.
CFX Maestro’s Protocol AutoWriter automatically generates cycling protocols based on the following
input parameters:
n

Amplicon length — the expected length of the PCR product

n

Annealing temperature — the reaction Ta for the primers being used
If the Ta is unknown, you can use the Ta calculator to automatically calculate it based on your
primer sequences.
Note: The Ta is adjusted from the primer melting temperature (Tm) information that is based
on the selected enzyme and the protocol speed.

n

Enzyme type — the DNA polymerase enzyme (iTaq, iProof DNA polymerase, or Other)
If you use an enzyme other than iTaq or iProof DNA polymerase, you can enter additional
information, including the gradient range, hot-start activation time (in sec), and the final extension
time (in sec).

n

Run speed — the reaction speed (standard, fast, or ultrafast)
The Protocol AutoWriter optimizes the protocol depending on the selected speed setting. The total
run time is determined by the number of steps and cycles, the incubation time at each step, and
the time it takes to reach uniformity at the target temperature.

Using parameters that you enter and standard PCR guidelines, the Protocol AutoWriter automatically
generates a customized PCR protocol with hot start, initial denaturation, annealing, and extension
steps. You can then view a graphical representation of the suggested protocol and edit, run, or save
the protocol.
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To create a new protocol using CFX Maestro’s Protocol AutoWriter
1.

In the Home window, select Tools > Protocol AutoWriter.
The Protocol AutoWriter dialog box appears.

2.

In the Enter Target Values/Enzyme section, do the following:
n

Enter the annealing temperature (Ta ) for the primers, if known.
Tip: See Using the Ta Calculator on page 100 for more information.
Note: For information about the calculations used in the Ta Calculator, see Breslauer et
al. 1986.

n

Enter the amplicon length in base pairs (bp).

n

Select an enzyme type from the list of options (iTaq DNA polymerase, iProof DNA
polymerase, or Other).
Tip: If you select Other as the enzyme type, the parameters in the Additional Parameters
(Optional) section become active.
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3.

If you selected Other as the enzyme type, you can add any or all of the following parameters to the
protocol:
n

Gradient range

n

Hot start activation temperature

n

Final extension time

4.

In the Type section, move the sliding bar to select a protocol speed (Standard, Fast, or Ultrafast).
CFX Maestro adjusts the total run time.

5.

Select the type of PCR to perform (Real-time PCR is the default).
With real-time PCR, CFX Maestro adds a plate read step to collect fluorescence data.

6.

In the Preview section, review the protocol. You can make changes as needed.

7.

Do one of the following:
n

Click OK to save the new protocol. After saving it, the protocol opens in the Startup Wizard.
Click Edit Selected to make any changes to the protocol. For example, you might need to
change the lid temperature and sample volume.

n

Click Cancel to close the window without saving the protocol.

Using the Ta Calculator
When the annealing temperature for the primer is unknown, you can use the Ta Calculator to calculate
the value. You can use the value in the Protocol AutoWriter or in the Protocol Editor to create your
protocol.

About the Ta Calculator
The Ta Calculator calculates the Tm value for each primer as well as the Ta value for the protocol at
standard speed.
The Ta for the protocol is based on the average primer Tm values with the following rules applied:
n

If the difference between the primer Tm values is >4°C, the Ta = (lower of the two primer Tm values
+ 2) – 4°C

n

If the difference between the Tm values is ≤4°C, the Ta = (average of the primer Tm values) – 4°C
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Base Pair Counting Method
For each primer, the Ta Calculator uses the base pair counting method for sequences of 14 base pairs
(bp) or fewer.
Tm = ((w*A + x*T) * 2) + ((y*G + z*C) * 4)
where w, x, y, and z are the numbers of the bases A, T, G, and C in the sequence, respectively.

Nearest Neighbor Method
For sequences longer than 14 bp, the nearest neighbor method is used. In the nearest neighbor
method, the melting temperature calculations are based on the thermodynamic relationship between
entropy (order or a measure of the randomness of the oligonucleotide), enthalpy (heat released or
absorbed by the oligonucleotide), free energy, and temperature.
∆H = ∆G + T* ∆S
where:
n

∆H = Enthalpy value, Cal/Mole*K

n

T = temperature, Kelvin

n

∆S = Entropy value, Cal/Mole*K

n

∆G = Gibbs free energy in Cal/Mole*K

The change in entropy and enthalpy is directly calculated by summing the values for nucleotide pairs
shown in Table 8 (Breslauer et al. 1986).
The relationship between the free energy and the concentration of reactants and products at
equilibrium is given by:
∆G = R*T*ln ((DNA * Primer)/(DNA + Primer))
where R is the gas constant (1.986 Cal/Mole*K).
Substituting G in the two equations and solving for T gives
T = ∆H/(∆S + R*Ln((DNA * Primer)/(DNA + Primer)))
assuming that the concentration of DNA and DNA-primer complex are equal.
It has been determined empirically that there is a 5 kcal free energy (3.4 kcal) (Sugimoto et al. 1996)
change during the transition from single-stranded to B-form DNA. This is presumably helix initiation
energy. Finally, adding an adjustment for salt gives the equation that the Ta calculator uses:
T = (∆H – 5(KCal/K*Mole))/(∆S + (R * ln(1/(primer)))) + 16.6 log10 (SaltMolarity)
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No adjustment constant for salt concentration is needed, since the various parameters were
determined at 1 M NaCl, and the log10 of 1 is zero.
The thermodynamic calculations assume that annealing occurs at pH 7.0. The Tm calculations
assume that the sequences are not symmetrical and contain at least one G or C.
The oligonucleotide sequence should be at least 14 bases long to give reasonable Tm values. Less
than 14 bases use the base pair counting method (see Table 8 that follows).
Table 8. Breslauer interaction constants

Interaction

∆H

∆S

∆G

AA

TT

9.1

24

1.5

AT

TA

8.6

23.9

1.5

AC

TG

6.5

17.3

1.3

AG

TC

7.8

20.8

1.6

TA

AT

6

16.9

0.9

TT

AA

9.1

24

1.9

TC

AG

5.6

13.5

1.6

TG

AC

5.8

12.9

1.9

CA

GT

5.8

12.9

1.9

CT

GA

7.8

20.8

1.6

CC

GG

11

26.6

3.1

CG

GC

11.9

27.8

3.6

GA

CT

5.6

13.5

1.6

GT

CA

6.5

17.3

1.3

GC

CG

11.1

26.7

3.1

GG

CC

11

26.6

3.1
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Using the T a Calculator
To use the Ta Calculator
1.

To open the Ta Calculator, do one of the following:
n

If you are currently in the Protocol AutoWriter, click Ta Calculator.

n

In the Home window, select Tools > Ta Calculator.

The Ta Calculator dialog box appears.

2.

In the Forward Primer text box, type or paste the forward primer sequence.
Tip: You can also use the A, T, G, C buttons on the left side of the dialog box to enter the
sequence.

3.

Type or paste the reverse primer sequence in the Reverse Primer text box.

4.

Click Calculate.
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The Ta Calculator calculates and displays the Tm of each primer and the average Tm and Ta
values, for example:

If the primer Tm values are more than 4°C apart, the Protocol AutoWriter uses the lower primer Tm
value + 2°C as a basis for calculating the Ta value, which you can further modify by changing the
enzyme and reaction speed.
The Ta Calculator generates an annealing temperature for standard speed with iTaq DNA
polymerase. When using a different enzyme, the speed settings automatically adjust the Ta.
5.

Do one of the following:
n

If you opened the Ta Calculator from the Protocol AutoWriter, click OK. You return to the
Protocol AutoWriter. The annealing temperature is automatically modified.

n

If you opened the Ta Calculator from the Tools menu, record the calculations and click Cancel
to close the calculator.
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A plate file contains information about run parameters such as scan mode, fluorophores, and well
contents. After the run, CFX Maestro Software links the well contents to the fluorescence data
collected during the run and applies the appropriate analysis in the Data Analysis window. For
example, wells loaded with standard sample type are used to generate a standard curve.
CFX Maestro provides two options for creating plates: The Plate Editor for real-time PCR runs and the
Setup Wizard for normalized gene expression analysis.
The Plate Editor includes the following features:
n

Standard fluorophores and sample types to assign to plate wells

n

Ability to set reference target and control sample for gene expression analysis

n

Ability to edit plate setup before, during, or after a run

n

Ability to save plate files for reuse

n

Ability to print the plate file to a default printer

The Setup Wizard guides you through creating a plate layout for normalized gene expression
analysis. You can use the Setup Wizard before, during, or after a run.
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Plate Editor Window
You use the Plate Editor to create custom plates or modify existing plates.

LEGEND
1.

The menu bar provides quick access to File and Settings menu commands as well as plate editing
tools options.

2.

The toolbar provides quick access to important plate loading functions.

3.

The main pane displays the plate outline and the plate options as you apply them.

4.

The right pane displays options that you use to customize your plate.

5.

The bottom pane displays the plate type and provides quick access to viewing options.

File Menu Commands
Save — saves the plate data file in the location specified in the File tab in the User Preferences dialog
box. See Changing the Default File Settings on page 64 for more information. This menu item is
available only when creating a new plate file.
Save As — saves the open plate data file with a new name that you supply. This menu item is
available only when creating a new plate file.
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Extract Plate — opens a dialog box in which you can extract/save the plate file (.pltd). This menu item
is available only when viewing or editing an existing plate file.
Print — prints the open plate data file.
Close — closes the Plate Editor.

Edit Menu Commands
Undo — reverts a change to a plate file until the plate file is saved.
Redo — reverses the most recent Undo action unless the plate file has been saved.

Settings Menu Commands
Plate Size — opens a dialog box from which you can select a plate size for the run.
Note: The plate size must be the same as the block size on the instrument on which the run is
performed.
Choose 96-well for:
n

CFX Opus 96

n

CFX Opus Deepwell

n

CFX Duet

n

CFX96 Touch

n

CFX96 Touch Deep Well

n

CFX Connect

Choose 384-well for:
n

CFX Opus 384

n

CFX384 Touch

Plate Type — allows you to choose the type of wells in the plate that holds your samples, either BR
White or BR Clear. For accurate data analysis, the plate type selected must be the same as the plate
type used in the run.
Note: You must calibrate new plate types. See Calibrating New Dyes on page 77 for more
information.
Number Convention — allows you to select or deselect the option to display units in scientific
notation. The default is to display units in scientific notation.
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Units — allows you to choose the units to show in the spreadsheets when performing quantification of
unknowns vs. a standard curve.

Editing Tools Menu Commands
Setup Wizard — opens the Setup Wizard, in which you can define layout and analysis parameters for
the current plate. You can use the Setup Wizard before, during, or after a run has completed.
Spreadsheet View/Importer — opens the View dialog box, which displays the plate layout as a
template in spreadsheet format. You can use this dialog box to export or import plate template data in
.csv format.
Flip Plate — flips the plate contents 180o.

Toolbar Commands
Reverts a change to a plate. CFX Maestro supports up to ten undo actions
Reverses the most recent Undo action. CFX Maestro supports up to ten
redo actions.
Saves the current plate file.

Displays a dropdown list from which you can increase or decrease the
magnification of the plate view.
Displays a dropdown list from which you can select a scan mode, which
instructs the instrument from which channels to collect fluorescence data
during a run.
Opens the Well Groups Manager, which you can use to create well
groups for the current plate.
Displays a dialog box in which you can choose the colors and symbols
for the amplification traces.
Opens the View dialog box, which displays the plate layout as a template
in spreadsheet format. You can use this dialog box to export or import
plate template data in .csv format.
Opens the Setup Wizard, in which you can define the layout and analysis
parameters for the current plate. You can use the Setup Wizard before,
during, or after a run.
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Opens the Plate tab in the User Preferences dialog box, in which you can
define plate layout parameters and create or delete target, sample, and
biological group names. Changes that you make in the Plate tab are
available the next time you open the Plate Editor.
Displays the necessary steps for setting up a plate and loading the wells.
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Creating a Plate File Using the Plate Editor
Using the Plate Editor, you can create custom plate files. You can also edit and save previously saved
plate files or sample plate files shipped with the CFX Opus system.
To create a new plate file, perform the following:
n

Open a plate file in the Plate Editor.

n

Select the plate type.
Note: The plate type for the plate file must be the same as the plate in the reaction module.

n

Select the scan mode to use in the protocol.

n

Select the fluorophores to use in the plate.

n

Select the sample type, targets, and samples.

n

Select technical replicates, if appropriate.

n

Save the plate layout.

Tip: To create a new plate from previously saved or sample plate files, see Opening an Existing
Plate File in the Plate Editor on page 112.

Opening a New Plate File in the Plate Editor
CFX Maestro offers multiple options to open a new plate file:
n

From the Home window

n

From the Startup Wizard dialog box

n

From the Run Setup dialog box

To open a new plate file from the Home window
u

Select File > New > Plate.
The Plate Editor window opens displaying the default plate file for the selected instrument.
Tip: For information about setting your default plate file, see Changing the Default File
Settings on page 64.
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To open a new plate file from the Startup Wizard
1.

In the Home window, do one of the following to open the Startup Wizard if it is not in view:
n

Select View > Startup Wizard.

n

Click Startup Wizard on the toolbar.

By default, the Startup Wizard displays the Run setup tab with the CFX96 instrument selected.
2.

If necessary, select the instrument type from the dropdown list.

3.

To create a new plate, click User-defined as the run type.
The Run Setup dialog box opens displaying the Protocol tab.

4.

Click the Plate tab and click Create New.
The Plate Editor window opens displaying the default plate layout for the selected instrument.

To open a new plate file from the Run Setup dialog box
1.

In the Home window, do one of the following to open the Run Setup dialog box:
n

Select Run > User-defined Run.

n

Click User-defined Run Setup on the toolbar.

The Run Setup dialog box opens to the Protocol tab.
2.

To create a new plate, click the Plate tab and click Create New.
The Plate Editor window opens displaying the default plate layout for the selected instrument.
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Opening an Existing Plate File in the Plate Editor
CFX Maestro provides sample plate files that you can edit and save as a new plate. You can also
create a new plate file from a previously saved plate file.

To open a sample plate file
1.

In the Home window, select File > Open > Plate.
Windows Explorer opens to the location of the CFX Opus system Sample files folder.

2.

Open the Sample files folder, and then open the Plates folder.

3.

Select a plate file and click Open.
The sample plate file opens in the Plate Editor window.

4.

Select File > Save As and save the plate file with a new name or in a new folder.

To open a previously saved plate file
1.

In the Home window, do one of the following:
n

Select File > Open > Plate, navigate to and select the target plate, and click Open.

n

Open the Startup Wizard and do one of the following:
o

To edit an existing plate file, click Select Existing and navigate to the target file.

o

To edit the displayed plate file, click Edit Selected.

The target plate opens in the Plate Editor window.
2.

Select File > Save As and save the plate file with a new name or in a new folder.
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Setting Up a New Plate File
Tip: If your plate file includes the required parameters (for example, if you are editing a sample or
existing plate file) you can skip this section. Proceed to Assigning Optional Parameters to the
Plate File on page 120.
New plate files require the following parameters:
n

Plate size

n

Plate type

n

Scan mode

n

One fluorophore (dye)

n

One sample type

Selecting the Plate Size and Type
Important: You must select a plate size during plate setup. You cannot change the plate size
during or after a run.
The software applies the plate size and type to all the wells during the run. Ensure that the plate size
selected is the same as the plate you will use in the run.
Bio-Rad’s CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems are factory-calibrated for
many fluorescent dye and plate combinations. Calibration is specific to the instrument, dye, and plate
type. Ensure that the fluorophore you plan to use is calibrated for the plate type you select.
Tip: To calibrate a new combination of dye and plate type on an instrument, select Tools > Dye
Calibration Wizard. For information about calibrating dyes and plate types, see Calibrating New
Dyes on page 77.

Selecting Scan Mode
The CFX Opus 96, CFX96 Touch, CFX Opus Deepwell and CFX96 Touch Deep Well systems excite
and detect fluorophores in five channels and FRET. The CFX Opus 384 and CFX384 Touch systems
excite and detect fluorophores in four channels and FRET. The CFX Duet and CFX Connect systems
excite and detect fluorophores in two channels and FRET. All systems use multiple data acquisition
scan modes to collect fluorescence data during a run.
CFX Maestro provides three scan modes:
n

All Channels
o

Scans channels 1 through 5 on the CFX Opus 96, CFX96 Touch, CFX Opus Deepwell, and
CFX96 Touch Deep Well systems

o

Scans channels 1 and 2 on the CFX Connect and CFX Duet systems
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o
n

n

Scans channels 1 through 4 on the CFX Opus 384 and CFX384 Touch systems

SYBR®/FAM
o

Scans only channel 1

o

Provides a fast scan

FRET
o

Scans only the FRET channel

o

Provides a fast scan

Selecting Fluorophores
Important: Before beginning the run, CFX systems verify that the fluorophores you specified in
the plate are calibrated on that instrument. You cannot run a plate if it includes fluorophores that
have not been calibrated on that instrument.
You must load at least one fluorophore to the plate layout before the run. You can add as many
fluorophores as necessary at this time, but the plate must contain at least one fluorophore. The
selected fluorophores appear as options for targets in Target Names.
You use the Select Fluorophores dialog box to load fluorophores (or plate dyes) into the Plate Editor
well loading controls. The fluorophores that appear in the Select Fluorophores dialog box depend on
the scan mode you select:
n

All Channels
All available fluorophores appear.
Tip: You can add as many fluorophores as necessary, but you can load only one fluorophore
per channel in each well.

n

SYBR®/FAM
Only channel 1 fluorophores appear.

n

FRET
Only the channel 6 fluorophore appears.
Tip: The channel 6 FRET fluorophore appears only when FRET is the selected scan mode. It
is not available for All Channels scan mode.

Note: You cannot directly add fluorophores to or remove them from the Select Fluorophore dialog
box. You must calibrate new fluorophores on an instrument using the Dye Calibration Wizard.
After calibration, the new fluorophore is automatically added to this list. For more information, see
Calibrating New Dyes on page 77.
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Selecting Sample Types
Important: You must select at least one sample type to assign to the plate wells before the run.
CFX Maestro offers five sample types:
n

Unknown

n

Standard

n

NTC (no template control)

n

Positive Control

n

Negative Control

n

NRT (no reverse transcriptase)

You assign the sample types to the plate wells.

Setting Up a New Plate
To set up a new plate
1.

Open a new plate in the Plate Editor window.

2.

To set the plate size, select Settings > Plate Size and select the appropriate plate size from the
dropdown menu.

3.

To set the plate type, select Settings > Plate Type and select either BR White or BR Clear from the
dropdown menu.

4.

Optionally, from the Settings menu you can change the number convention and the display units:
n

To change the number convention, select Settings > Number Convention and select
Scientific Notation.
Tip: Scientific Notation is selected by default. In this case, selecting Scientific Notation
clears the default and sets the number convention to standard form.

n
5.

To change the display units, select Settings > Units and select a new unit value.

To set the scan mode, select the appropriate scan mode from the Scan Mode dropdown list in the
Plate Editor window toolbar.
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6.

Select the requisite fluorophores for the plate:
a.

In the right pane, click Select Fluorophores.
The Select Fluorophores dialog box appears. You see the fluorophores available for the type
of scan mode you selected in Step 5, for example:

b.

To select a fluorophore, click its Selected checkbox.
Tip: To remove a fluorophore from the list, clear its Selected checkbox.

c.

To change the display color of the fluorophore, click its Color box.
Note: The color you select represents the fluorophore in both the Plate Editor window
and the Data Analysis charts.

d.

In the Color dialog box, select the color that you want or click Define Custom Colors and
create a new color to represent the fluorophore.

e.

Click OK to save the changes and exit the Select Fluorophores dialog box.
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7.

You must select at least one well in which to load a sample type. By default, well A1 is selected.
In the plate pane, do one of the following:
n

To load multiple adjacent wells, click a well and drag to the target well.

n

To load multiple nonadjacent wells, hold the Control key and click each well.

n

To load an entire column with the same sample type, click the column number.

n

To load an entire row, click its row number.

n

To load the whole plate, click the upper left corner of the plate.

For example:

8.

Assign a sample type to the selected well or wells from the Sample Type dropdown menu.
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9.

Assign at least one fluorophore to all wells that contain a sample type. You can assign more than
one fluorophore to a well or group of wells.
Note: You can assign only one fluorophore per channel. You cannot assign more than one
fluorophore from the same channel to the same well.
Tip: You can associate a target with the fluorophore, or you can assign only the fluorophore
to the well at this time and associate a target to the fluorophore after you run the experiment.
n

To assign only a fluorophore to the selected wells, in the Target Names section in the right
pane select the Load checkbox for the specific fluorophore.

n

To associate a target with a fluorophore, in the Target Names section select a target name
from the dropdown list for the specific fluorophore. The software automatically selects its
Load checkbox.

10. For wells containing a Standard sample type, you must load a concentration. Each well can have
a different concentration value. By default, CFX Maestro loads a concentration of 1.00E+06 to all
wells with a Standard sample type. You can change the value if necessary.
a.

In the plate pane, select a Standard well or group of wells.

b.

In the Concentration section, click Load to load the value to the selected well or wells.

c.

(Optional) To load another concentration, type the new value in the Concentration text box
and press enter.

d.

Perform this step for all wells with sample type Standard.
Tip: To load the same concentration to all Standard wells, ensure that <All> appears in
the dropdown list below the Concentration value. To load the same concentration value
to all wells with a specific fluorophore, click the dropdown list and select the fluorophore.

11. Click OK to save the new plate.
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Right-Click Menu Items for the Plate Editor Tool
Table 9 lists the menu items available in the Plate Editor tool when you any right-click on any well in
the tool. This menu also appears in the Spreadsheet View/Importer.
Table 9. Right-click menu items in the Plate Spreadsheet View/Importer tool

Item

Function

Copy

Copies the entire spreadsheet.

Copy as Image

Copies the spreadsheet as an image file.

Print

Prints the spreadsheet.

Print Selection

Prints only the selected cells.

Export to Excel

Exports the file to an Excel spreadsheet.

Export to CSV

Exports the file as a .csv file.

Export to Xml

Exports the file as an .xml file.

Export to Html

Exports the file as an .html file.

Find

Searches for specific text.

Sort

Sorts the spreadsheet by selecting up to three columns of data in
the Sort window.
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Assigning Optional Parameters to the Plate File
A plate file contains information about the contents of each well loaded with sample for a run. After the
run, CFX Maestro links the well contents to the fluorescence data collected during the protocol and
applies the appropriate analysis in the Data Analysis window.
In CFX Maestro, you can assign parameters to each well in your plate before, during, or even after you
run experiments. You can assign the parameters to an existing plate file or to a new plate file. These
parameters include:
n

Target names — the target or targets of interest (genes or sequences) in each loaded well.

n

Sample names — the identifier or condition that corresponds to the sample in each loaded well,
such as mouse1, mouse2, or mouse3.

n

Biological groups — the identifier or condition that corresponds to a group of wells, such as 0Hr,
1Hr, or 2Hr.
Tip: Target names, sample names, and biological groups must be the same between wells to
compare data in the Gene Expression tab of the Data Analysis window. Each name must
contain the same capitalization, punctuation, and spacing. For example, “Actin” is not the
same as “actin,” “2Hr” is not the same as “2 hr,” and “Mouse 1” is not the same as “mouse1.”
To ensure naming consistency, enter the names in the Libraries section in User > User
Preferences > Plate, available on the Home window.

n

Technical replicates — each well that is used to analyze the same combination of sample and
target; that is, replicate qPCR reactions.

n

Dilution series — the amount to change the concentration of the Standard sample type within a
replicate group to create standard curve data to analyze.

Assigning a Target to Wells
Tip: You can assign the same target name to a single or multiple wells. You can also assign
multiple targets to the same well.
Important: Clicking OK after you assign a target saves the changes and disables Undo on the
Plate Editor toolbar. Take care when clicking OK.

To assign a target to a well or group of wells
1.

In the Plate Editor, ensure that the well or group of wells have been assigned a sample type.
See Selecting Sample Types on page 115 for information about assigning sample types to wells.
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2.

In the plate pane, select the well or group of wells:
n

To select a single well, click the well.

n

To select multiple adjacent wells, click a well and drag to the target well.

n

To select multiple nonadjacent wells, hold the Control key and click each well.

n

To select an entire column with the same sample type, click the column number.

n

To select an entire row, click its row number.

3.

In the right pane, select a name from the Target Name dropdown list for each selected
fluorophore.

4.

Repeat Step 3 for each well or group of wells to which you must assign a target.
Tip: You can assign the same or a different target name for each selected fluorophore.

5.

Click OK to accept the changes and save the plate.
Note: If you changed the plate in error, click Undo on the Plate Editor toolbar before you click
OK to accept the changes.

To remove a target name
u

To remove a target name from the selected well or group of wells, clear its Load checkbox.
Important: Removing a target name from a well also removes its associated fluorophore.
Take care when removing a target name from a well.

To add a target name to the list
u

To add a target name to the dropdown list, do one of the following:
n

Type a name in the Target Name dropdown list and press Enter.
Tip: Target names that you add to one list appear in all other target lists.

n

Click the green + symbol to the right of the dropdown list, type a name for the target and press
Enter.

n

Click User Preferences on the toolbar and add the name to the Target Names library in the
Plate tab.
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Important: Target names that you add in the dropdown list are available only for the current
plate, and only if you assign the name to a well and save the plate layout. If you do not assign
the name to a well and save the plate layout, the name is not saved and is not available for
future use. To permanently add a target name, also add it to the Target Names library using
the User Preferences dialog box. Names that you add to the library are available after you
open the Plate Editor again. See Setting Default Plate Parameters on page 66 for more
information.

To delete a target name from the list
1.

Click User Preferences on the toolbar.
The User Preferences dialog box appears, displaying the Plate tab.

2.

In the Target Names library in the Plate tab, select the name to delete and press the Delete key.

3.

Click OK to save changes and exit the User Preferences dialog box.
Important: You cannot delete target names that you saved with a plate file. Custom names
that you add to the Target Names dropdown list and do not use and save with the plate are
automatically removed from the list. Names that you delete from the Target Names Library
are permanently removed from the software and are no longer available to users. Take care
when deleting target names.

Assigning a Sample Name to Wells
Note: To assign a sample name, you must assign the selected wells at least one fluorophore. If
the selected wells are not assigned a fluorophore, the Sample Names dropdown list is disabled.
See Assigning a Target to Wells on page 120 for information about assigning fluorophores.
Tip: You can assign only one sample name to each well or group of wells.

To assign a sample name to a well or group of wells
1.

In the Plate Editor, ensure that the well or group of wells has been assigned a fluorophore.

2.

In the plate pane, select the well or group of wells.

3.

In the right pane, select a name in the Sample Names dropdown list.
The software automatically selects its Load checkbox.
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4.

Repeat Step 3 for each well or group of wells to which you must assign a sample name.

5.

Click OK to accept the changes and save the plate.
Note: If you changed the plate in error, click Undo on the Plate Editor toolbar before you click
OK to accept the changes.

To remove a sample name
u

To remove a sample name from a selected well or group of wells, clear its Load checkbox.

To add a sample name to the list
u

To add a sample name to the dropdown list, do one of the following:
n

Type a name in the Sample Names dropdown list and press Enter.

n

Click the green + symbol to the right of the dropdown list and type a name for the sample.

n

Click User Preferences on the toolbar and add the name to the Sample Names library in the
Plate tab.

Important: Sample names that you add in the dropdown list are available only for the current
plate, and only if you assign the name to a well and save the plate layout. If you do not assign
the name to a well and save the plate layout, the name is not saved and is not available for
future use. To permanently add a sample name, also add it to the Sample Names library
using the User Preferences dialog box. Names that you add to the library are available after
you open the Plate Editor again. See Setting Default Plate Parameters on page 66 for more
information.

To delete a sample name from the list
1.

Click User Preferences on the toolbar.
The User Preferences dialog box appears, displaying the Plate tab.

2.

In the Sample Names library in the Plate tab, select the name to delete and press the Delete key.

3.

Click OK to save changes and exit the User Preferences dialog box.
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Important: You cannot delete sample names that you have saved with a plate file. Custom
names that you add to the Sample Names list and do not use and save with the plate are
automatically removed from the dropdown list. Names that you delete from the Sample
Names Library are removed from the software and are no longer available to users. Take
care when deleting sample names.

Assigning Biological Groups to Wells
Note: To assign a biological group, you must assign the selected wells at least one fluorophore.
Assigning a fluorophore enables the Biological Groups dropdown list. See Assigning a Target to
Wells on page 120 for information about assigning fluorophores.
Tip: You can assign one biological group to each well or group of wells.

To assign a biological group to a well or group of wells
1.

In the Plate Editor, ensure that the well or group of wells has been assigned a fluorophore.

2.

In the plate pane, select the well or group of wells.

3.

In the right pane, make a selection from the Biological Group dropdown list.
CFX Maestro automatically selects its Load checkbox.

4.

Repeat Step 3 for each well or group of wells to which you must assign a biological group.

5.

Click OK to accept the changes and save the plate.
Note: If you changed the plate in error, click Undo on the Plate Editor toolbar before you click
OK to accept the changes.

To remove a biological group
u

To remove a biological group from the selected well or group of wells, clear its Load checkbox.

To add a biological group to the list
u

To add a biological group to the dropdown list, do one of the following:
n

Type a name in the Biological Group dropdown box and press Enter.
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n

Click the green + symbol to the right of the dropdown list and type a name for the biological
group.

n

Click User Preferences on the toolbar and add the name to the Biological Group Names
library in the Plate tab.

Important: Biological group names that you add in the dropdown list are available only for
the current plate, and only if you assign the name to a well and save the plate layout. If you
do not assign the name to a well and save the plate layout, the name is not saved and is not
available for future use. To permanently add a biological group name, also add it to the
Biological Group Names library using the User Preferences dialog box. Names that you add
to the library are available after you open the Plate Editor again. See Setting Default Plate
Parameters on page 66 for more information.

To delete a biological group name from the list
1.

Click User Preferences on the toolbar.
The User Preferences dialog box appears, displaying the Plate tab.

2.

In the Biological Group Names library in the Plate tab, select the name to delete and press the
Delete key.

3.

Click OK to save changes and exit the User Preferences dialog box.
Important: You cannot delete biological group names that you saved with a plate file.
Custom names that you add to the Biological Group Names dropdown list and do not use
and save with the plate are automatically removed from the list. Names that you delete from
the Biological Group Names Library are permanently removed from the software and are no
longer available to users. Take care when deleting biological names.

To view all biological groups on the plate
u

Click Show Biological Groups to view all biological groups on the plate.

Each group is identified by a specific color and the Show Biological Groups button changes to
Hide Biological Groups.
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Click Hide Biological Groups to clear the color in the wells. Alternatively, you can click any well in
the plate to hide biological groups.

Assigning Technical Replicate Numbers to Wells
Important: To assign technical replicate numbers, the selected wells must contain identical well
contents. That is, the selected wells must have the same sample type and fluorophore. If
appropriate, they must also be assigned the same target and sample names and the same
biological group. If they are not the same, CFX Maestro does not enable this option.

To assign technical replicate numbers to a group of wells
1.

In the Plate Editor, ensure that the contents of the group of wells are identical.

2.

In the plate pane, select the target group of wells.

3.

To assign the same replicate number to all selected wells, in the Replicate # section in the right
pane type the replicate number in the box and select Load.

4.

(Optional) To apply a replicate series to a set of selected wells:
a.

Click Technical Replicates. The Replicate # section changes to display the following options:

n

Replicate size — a number that represents the number of wells in each group of
replicates

n

Starting replicate # — the first number in the replicate series for the selected group of
replicates

Note: By default, CFX Maestro displays the starting replicate number as one number
greater than the last technical replicate number assigned in the plate. For example, if the
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last technical replicate number in the plate is five, the next starting number is six. You
can change the starting number to any number that is not already assigned.
n
b.
5.

Loading direction (Horizontal or Vertical)

Click Apply to apply the parameters to the series and return to the Replicate # display.

Click OK to accept the changes and save the plate.
Note: If you changed the plate in error, click Undo on the Plate Editor toolbar before you click
OK to accept the changes.

To remove a well from a replicate series
u

Select the well or group of wells to be removed and clear the Replicate # Load checkbox.
Alternatively, you can click Clear Replicate # to clear the replicate number from a selected well or
group of wells.

To view all technical replicates on the plate
u

Click Show Technical Replicates to view all technical replicates on the plate.
Each group is identified by a specific color and the Show Technical Replicates button changes to
Hide Technical Replicates.
Click Hide Technical Replicates to clear the color in the wells. Alternatively, you can click any well
in the plate to hide technical replicates.

Assigning a Dilution Series to Standard Sample Types
As previously mentioned, all wells with the sample type Standard must be assigned a concentration
value. You can assign a dilution series to multiple wells with the sample type Standard.
Note: In order to assign a dilution series to a group of wells, the wells must be included in a
technical replicate series. See Assigning Technical Replicate Numbers to Wells on page 126 for
information about adding wells to a replicate series.

To assign a dilution series to a group of Standard sample wells
1.

In the Plate Editor, ensure the following requirements are met:
n

The sample type for the group of wells is Standard.

n

All wells in the group are assigned at least one fluorophore and they all contain the same
fluorophores.

n

All wells in the group are included in the same technical replicate series.
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Note: CFX Maestro enables the Dilution Series option only when all selected wells meet
these criteria.
2.

In the plate pane, select the target group of wells.

3.

In the Concentration section in the right pane, click Dilution Series. The Concentration section
changes to display the following options:

n

Starting concentration — the concentration value from which the series starts

n

Replicates from and to — the replicates in the series to which the dilution factor will be
applied

n

Dilution factor — the amount to change the concentration within each replicate group

4.

Set the values for the options or accept the defaults.

5.

By default, the dilution series decreases by the dilution factor. Select Increasing to increase the
dilution series.

6.

(Optional) By default, the dilution factor applies to all fluorophores in the replicate series. If your
series contains more than one fluorophore and you want to apply the dilution to a single
fluorophore, select it from the dropdown list.

7.

Click Apply to apply the dilution series to the group of wells and return to the Concentration view.

8.

Click OK to accept the changes and save the plate.
Note: If you changed the plate in error, click Undo on the Plate Editor toolbar before you click
OK to accept the changes.

Copying Well Contents into Another Well
You can copy the contents of a well and paste it into a single well or multiple wells. However, you can
copy the contents of only a single well. You cannot select multiple wells and copy their contents.
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To copy well contents into another well
1.

In the plate pane, select the well to be copied.

2.

Right-click the well and select Copy Well.

3.

Select the well or wells into which content is to be pasted:

4.

n

To select a single well, click on the well.

n

To select multiple adjacent wells, click a well and drag to the target well.

n

To select multiple nonadjacent wells, hold the Control key and click each well.

With the target wells selected, right-click and select Paste Well.
CFX Maestro pastes the contents of the first well into the selected wells.

Adding a Note to a Well
You can add a descriptive note to a well. You can view the well notes in the Quantification tab in the
Data Analysis window.

To add a note to a well
1.

In the plate pane, select the well or wells to which you plan to add a note.

2.

In the View section in the bottom pane, select Well Note.
The Well Note area appears in the right pane.

3.

Type the content for the note in the textbox and press Enter.
The text appears at the bottom of the selected wells.
Tip: If you created a previous well note, you can select it from the dropdown list and apply it to
the selected wells.

Clearing Wells of All Content
You can clear an individual well, a group of wells, or the whole plate of all content. Clearing wells
does not remove the fluorescence data collected during the plate read.
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Important: Clearing a well permanently removes the content from the well. If you click OK and
save the plate after clearing a well, you cannot undo the clear action. Take care when clearing
wells.

To clear wells of all settings
1.

2.

In the Plate Editor, select the well or group of wells in the plate pane:
n

To select a single well, click on the well.

n

To select multiple adjacent wells, click a well and drag to the target well.

n

To select multiple nonadjacent wells, hold the Control key and click each well.

n

To select an entire column with the same sample type, click the column number.

n

To select an entire row, click its row number.

In the right pane, click Clear Wells.
CFX Maestro clears the selected wells of all settings.

3.

Do one of the following:
n

If you cleared the wells in error, click Undo on the Plate Editor toolbar before you click OK to
accept the changes.
Important: Clicking OK before you click Undo saves the changes and disables Undo on
the Plate Editor toolbar.

n

Click OK to accept the changes and save the plate.
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Changing Experiment Settings
Use the Experiment Settings dialog box to view or change the list of targets, samples, or biological
groups, or to set the gene expression analysis sample group to analyze if you assigned biological
groups to wells in the plate.
In the Experiment Settings dialog box, the Targets tab displays a list of target names for each PCR
reaction, such as the target gene or gene sequences of interest.
The Samples and Biological Groups tab displays a list of sample and biological group names that
indicate the source of the target, such as a sample taken at 1 hour (1Hr) or from a specific individual
(mouse1).

To change plate settings using the Experiment Settings dialog box
1.

To open the Experiment Settings dialog box, do one of the following:
n

In the right pane in the Plate Editor, click Experiment Settings.

n

In the Gene Expression tab in the Data Analysis window, click Experiment Settings.

The Experiment Settings dialog box appears displaying the contents of the Targets tab.

2.

To add a new target, sample, or biological group name, in the appropriate tab type a name in the
New textbox and click Add.

3.

To remove one or more target, sample, or biological group names from the list, in the appropriate
tab select the item’s checkbox in the Select to Remove column and click Remove checked
item(s).

4.

CFX Maestro excludes the sample type NTC (no template control) from gene expression analysis.
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To include NTC sample types, clear its checkbox in the Exclude the following sample types
section. You can choose to exclude the following sample types by selecting the appropriate
checkbox:

5.

n

NRT (no reverse transcriptase)

n

Negative Control

n

Positive Control

n

Standard

In the Targets tab:
a.

To select a target as the reference for gene expression data analysis, select it in the
Reference column.

b.

To hide analysis settings that will be applied in the Gene Expression tab in the Analysis
Settings window, clear Show Analysis Settings.
The software hides the following columns:
n

Color

n

Show Chart

n

Auto Efficiency

n

Efficiency (%)

c.

To change the color of the target as it is graphed in the Gene Expression chart, click its cell in
the Color column, select a new color in the Color dialog box that appears, and click OK.

d.

To display the target in the selected color in the Gene Expression chart, select its checkbox in
the Show Chart column.

e.

By default, CFX Maestro automatically calculates the relative efficiency for a target if its data
include a standard curve.
To use a previously determined efficiency value, type the value in its cell in the Efficiency (%)
column and press the Enter key. CFX Maestro clears the Auto Efficiency checkbox.

6.

In the Samples and Biological Groups tab:
a.

To select a sample or biological group as the control sample for gene expression data
analysis, select its checkbox in the Control column.

b.

To assign the control condition to a sample or biological group for a run, click its checkbox in
the Control column.
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c.

7.

If it is not already selected, click Show Analysis Settings to view or change analysis
parameters that will be applied in the Gene Expression tab. The software hides the Color and
Show Chart columns.

Click OK to save the parameters in the Experiment Settings dialog box and return to the Plate
Editor window.
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Creating Well Groups
Well groups divide a single plate into subsets of wells that can be analyzed independently in the Data
Analysis window. Once well groups are set up, select one in the Data Analysis window to analyze the
data as an independent group. For example, set up well groups to analyze multiple experiments run in
one plate or to analyze each well group with a different standard curve.
Note: The default well group is All Wells.

To create well groups
1.

To open Well Groups Manager, do one of the following:
n

In the Plate Editor toolbar, click Well Groups.

n

In the Data Analysis window, click Manage Well Groups.

The Well Groups Manager dialog box appears.

2.

Click Add to create a new group. The dropdown menu displays the group name as Group 1 for
the first group.

3.

Select the wells for the well group in the plate view by clicking and dragging across the group of
wells. Selected wells appear blue in the Manager.
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4.

(Optional) To change the name of the group, select its name in the dropdown menu and type a
new name.

5.

(Optional) To delete a well group, select its name in the dropdown list and click Delete.

6.

Click OK to finish and close the window, or click Cancel to close the window without making
changes.

Right-Click Menu Items for the Well Groups Manager Dialog Box
Table 10 lists the menu items available in the Well Groups Manager dialog box when you right-click
on any well.
Table 10. Right-click menu items in the Plate Editor Well Groups Manager dialog box

Item

Function

Copy

Copies the well contents, which can then be pasted into
another well or wells.

Copy as Image

Copies the well selector view as an image.

Print

Prints the well selector view.

Print Selection

Prints only the selected cells.

Export to Excel

Exports the data to an Excel spreadsheet.

Export to CSV

Exports the data as a comma-separated document.

Export to Xml

Exports the data as an .xml document.

Export to Html

Exports the data as an .html document.
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Changing Trace Styles
During plate setup and while a run is in progress, you can modify the color and style of the
amplification traces. You can then easily view the traces in the real-time status window as the data are
being collected.

To change trace styles
1.

Click Trace Styles in the Plate Editor toolbar.
The Trace Styles dialog box appears for the open plate, for example:

2.

To display the trace styles by a specific fluorophore, select it from the Fluorophores dropdown.

3.

To change the trace display:
a.

Select the trace type from the Wells dropdown list.

b.

Click its color in the Color column.

c.

In the Color dialog box that appears, choose another color for the trace and click OK.
CFX Maestro displays the color change for the well type in the grid.

d.

(Optional) Select a symbol for the trace from the Symbols dropdown list.

4.

To quickly change the color set, click the appropriate choice in the Color Quick Set section.

5.

To view well labels in the grid, select the label type in the Well Labels section.

6.

Click OK to save changes or Cancel to cancel changes.
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Viewing, Exporting, and Importing the Plate in Spreadsheet
Format
The Spreadsheet View/Importer tool displays the contents of a plate in spreadsheet format. The viewer
provides option to view, import, and export well data as described below.

Using the Spreadsheet Viewer to Export and Import Plate Data
From the spreadsheet viewer, you can export the Target Name, Sample Name, Biological Group
Name, and Well Notes as a template in a tab-delimited format to an application such as Microsoft
Excel. You can also import that data from a tab-delimited application into a pre-defined plate from an
experiment information file.

To use the Spreadsheet View/Importer tool
1.

Create and save a plate file (see Creating a Plate File Using the Plate Editor).

2.

On the Plate Editor toolbar, click the Spreadsheet View/Importer tab to open the Plate
Spreadsheet View dialog box.

3.

(Optional) Click the Show Biological Set Name and Show Well Note boxes to display those
columns in the Spreadsheet View and in the exported file.

4.

Click the Export Template button to create an empty template in an Excel file (.csv format). The
exported file will display the same layout as your plate.
Tip: Use the plate file name when saving your plate files to easily identify the file.

5.

Populate the Excel file cells with your well content.
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Note: You can only edit the contents of any cell in a column that has an asterisk (*) beside
the column name (*Target Name, *Sample Name, *Biological Group Name, *Well Note).
Note: You cannot add values to the Standard Curve and Quantity Columns in the exported
Excel file. To modify that data, return to the Plate editor and select Settings > Units in the
menu bar. After the plate run is completed, the data from these standards appear in the
Standard Curve chart in the Quantification tab in the Data Analysis window with the units you
select.
6.

Import the populated Excel file back into the Plate Editor by clicking the Import button. The
imported plate data appears in the Plate Spreadsheet View window.
Important: If you have multiple fluorophores, you will need to perform steps 3-5 for each
fluorophore using the Flours List dropdown menu in the Plate Spreadsheet View.

7.

Click the OK button. The new plate data now appears in the Plate Editor window.

Tip: You can view menu items available in the Spreadsheet View/Importer tool when you any
right-click on any well in the tool or on any of the table headers of the Plate Spreadsheet view.
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Creating a Plate Layout Using the Plate Setup Wizard
You can use the Setup Wizard to enter the plate layout information that is needed for normalized gene
expression analysis, including:
n

Target names

n

Sample names

n

Location of targets and sample on the plate

n

Reference gene(s)

n

Control sample

You can use the Setup Wizard before, during, or after a run.

Using the Plate Setup Wizard
This section explains how to create a plate layout using the plate Setup Wizard. To view the contents
of each well in the plate more easily, click Zoom plate at the top of the Setup Wizard.
Important: Returning to the Auto layout tab while on any other tab in the Setup Wizard resets the
plate layout. Take care when selecting this tab.
Tip: You can reset the layout by selecting Tools > Clear Plate in the Setup Wizard.

To use the plate Setup Wizard
1.

Open the Plate Editor.

2.

To open the Setup Wizard, do one of the following:
n

Choose Editing Tools > Setup Wizard.

n

Click Setup Wizard on the Plate Editor toolbar.

The Setup Wizard appears displaying the Auto layout tab.
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3.

In the Auto layout tab, do the following:
a.

Click a well in the grid and drag across and down to specify the area on the plate in which
you plan to load sample.

b.

Enter the number of targets and samples to load.
Tip: The number of targets and samples must equal the number of selected cells. If the
numbers entered do not fit in the area selected, modify the numbers or plate selection
area. The orientation of items on the plate and their grouping can be specified.

c.

(Optional) Change the plate orientation. For example, you can set targets in columns and
samples in rows, or group by samples.

d.

Click Next to proceed to the Target names tab.

Note: If your plate layout does not have a regular pattern, use the Target names tab to
manually position your targets or the Sample names tab to manually position your samples
on the plate. Click and drag to select multiple wells.
4.

In the Target names tab, define target names for the target groups:
a.

b.

Do one of the following:
n

To rename targets by group, set Select by to Target.

n

To rename targets by well, set Select by to Well.

Select a target group or well in the grid and type a name in the Target name dropdown list.
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Tip: Press Tab to select the next group or well to the right or Enter to select the next
group or well below. Alternatively, on the Target name and Sample name tabs, hold the
Control key and click a well to select multiple wells that are not adjacent.
c.

Click Next to proceed to the Sample names tab.

5.

In the Sample names tab, define sample names for the sample groups.

6.

Click Next to proceed to the Reference targets tab.

7.

In the Reference targets tab, select one or more targets to use as references for normalized gene
expression and click Next to proceed to the Control sample tab.

8.

In the Control sample tab, select one sample to use as a control for relative gene expression
calculations.

9.

Click OK to save the plate layout and return to the Plate Editor, in which you can further define
plate parameters. See Assigning Optional Parameters to the Plate File on page 120 for more
information.
Alternatively, click Previous to return to a previous tab to make any changes.
Note: Returning to the Auto layout tab automatically resets the plate. Take care when clicking
Previous.
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This chapter explains how to run custom (user-defined) or PrimePCR assay experiments using CFX
Maestro Software.
A run data file contains the protocol and plate information for the run. The file also contains the data
from the analyses that CFX Maestro performs after the run completes.
CFX Maestro makes it easy to set up and run user-defined or PrimePCR experiments. The Run Setup
window guides you through the common steps of setting up an experiment, leading you to the Start
Run dialog box, from which you start the run.
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The Run Setup Window
The Run Setup window provides quick access to the files and settings needed to set up and run an
experiment. When you choose to run a user-defined experiment, the Run Setup window opens
displaying the Protocol tab. When you choose to run a PrimePCR experiment, the Run Setup window
opens displaying the Start run tab.
Tip: See Performing PrimePCR Experiments on page 160 for information about PrimePCR; see
Start Run Tab on page 150 for information about the Start Run tab.
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LEGEND
1.

Tabs guide you through setting up and running an experiment:

n Protocol tab — select an existing protocol to run or edit, or to create a new protocol in
the Protocol Editor.

n Plate tab — select an existing plate to run or edit, or to create a new plate in the Plate
Editor.

n Start Run tab — view the experiment settings, select one or more instrument blocks,
and begin the run.
2.

The main window displays the options for each tab as you apply them.

3.

Navigation buttons lead you to the Start Run tab.

Accessing the Run Setup Window
To access the Run Setup window
u

Do one of the following:
n

In the Run setup tab in the Startup Wizard, click either User-defined or PrimePCR.

n

In the Home window, click either User-defined Run Setup or PrimePCR Run Setup on the
toolbar.

n

In the Home window, select either Run > User-defined Run or Run > PrimePCR Run.

User Guide | 145

Chapter 7 Running Experiments

Protocol Tab
The Protocol tab displays a preview of the protocol file that you plan to run. A protocol file contains the
instructions for the instrument temperature steps as well as instrument options that control the ramp
rate, sample volume, and lid temperature.

By default, the software displays the protocol defined in the File Selection for Run Setup section in the
Files tab in the User > User Preferences dialog box. You can change the default protocol in the User
Preferences dialog box. See Changing the Default File Settings on page 64 for more information.
In the Protocol tab, you can
n

Create a new protocol to run

n

Select an existing protocol to run or edit

For more information about creating and modifying protocols, see Chapter 5, Creating Protocols.

To create a new protocol
1.

On the Protocol tab, click Create New.
The Protocol Editor appears.

2.

Use the Protocol Editor to create a new protocol.
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3.

Click OK to save the protocol and return to the Protocol tab in Run Setup.

4.

View the details of the protocol and do one of the following:
n

If the details are correct, click Next to proceed to the Plate tab.

n

If the details are incorrect, click Edit Selected to return to the Protocol Editor window. Revise
the protocol, save changes, and then click Next on the Protocol tab to proceed to the Plate
tab.

To select an existing protocol
1.

On the Protocol tab, do one of the following:
n

Click Select Existing and navigate to an existing protocol.

n

Click Express Load and select a protocol from the dropdown list of protocols.
Tip: You can add protocols to or remove them from the Express Load dropdown list. See
Adding and Removing Express Load Protocols that follows for more information.

2.

View the details of the protocol and do one of the following:
n

If the details are correct, click Next to proceed to the Plate tab.

n

If the details are incorrect, click Edit Selected to open the Protocol Editor. Revise the protocol,
save changes, and then click Next on the Protocol tab to proceed to the Plate tab.

Adding and Removing Express Load Protocols
You can modify the contents of the Express Load dropdown list that appears in the Protocol Editor.
The protocols in this list are saved in the following folder:
c:\Users\Public\Public Documents\Bio-Rad\CFX\Users\<user_name>\ExpressLoad\

To modify the Express Load list of protocols
1.

Navigate to and open the ExpressLoad folder.

2.

Review the protocol files (.pcrl) in the folder.

3.

Do either of the following:
n

Delete protocols from the folder to remove them from the dropdown list.

n

Copy protocols into the folder to add them to the dropdown list.
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Plate Tab
Note: If the protocol selected in the Protocol tab does not include a plate read step for real-time
PCR analysis, the Plate tab is hidden. To view the Plate tab, add at least one plate read to the
protocol.
The Plate tab displays a preview of the plate file you plan to load. In a real-time PCR run, the plate file
contains a description of the contents of each well including its fluorophores, the scan mode, and the
plate type. CFX Maestro uses these descriptions for data collection and analysis.

By default, the software displays the plate defined in the File Selection for Run Setup section in the
Files tab in the User > User Preferences dialog box. You can change the default plate in the User
Preferences dialog box. See Changing the Default File Settings on page 64 for more information.
In the Plate tab, you can
n

Create a new plate to load

n

Select an existing plate to load or edit

For more information about creating and modifying plates, see Chapter 6, Preparing Plates.
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To create a new plate
1.

On the Plate tab, click Create New.
The Plate Editor appears.

2.

Use the Plate Editor to create a new plate.

3.

Click OK to save the plate and return to the Plate tab in Run Setup.

4.

View the details of the plate and do one of the following:
n

If the details are correct, click Next to proceed to the Start Run tab.

n

If the details are incorrect, click Edit Selected to return to the Plate Editor. Revise the plate file,
save changes, and then click Next on the Plate tab to proceed to the Start Run tab.

To select an existing plate file
1.

On the Plate tab, do one of the following:
n

Click Select Existing and navigate to an existing plate file.

n

Click Express Load and select a plate file from the dropdown list.
Tip: You can add plates to or remove them from the Express Load dropdown list. See
Adding and Removing Express Load Plate Files that follows for more information.

2.

View the details of the plate and do one of the following:
n

If the details are correct, click Next to proceed to the Start Run tab.

n

If the details are incorrect, click Edit Selected to open the Plate Editor window. Revise the plate
file, save changes, and then click Next to proceed to the Start Run tab.

Adding and Removing Express Load Plate Files
You can modify the contents of the Express Load dropdown list that appears in the Plate Editor. The
plates that appear in this list are saved in the following folder:
c:\Users\Public\Documents\Bio-Rad\CFX\Users\<user_name>\ExpressLoad\

To modify the Express Load list of plate files
1.

Navigate to and open the ExpressLoad folder.

2.

Review the plate files (.pltd) in the folder.

3.

Do one of the following:
n

Delete plate files from the folder to remove them from the dropdown list.

n

Copy plate files into the folder to add them to the dropdown list.
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Start Run Tab
The Start Run tab displays information about the experiment to run. It also displays the connected
instrument block or blocks on which you can run the experiment.

In the Start Run tab you can do the following:
n

View detailed run information, including the selected protocol file, plate file, and scan mode.

n

Add notes about the run.

n

View details about all connected instruments, including their run status (running or idle), sample
volume in µl, lid temperature, emulation mode, and ID or bar code if available.
Note: You can modify the columns that appear in the Start Run on Selected Blocks table. See
Modifying Details in the Selected Blocks Table on page 151 for information.

n

Select the block or blocks on which to perform the run.

n

Remotely open or close the lid of each selected instrument.

n

Start the run.
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Modifying Details in the Selected Blocks Table
You can modify the columns that appear in the Start Run on Selected Block(s) table. You can also
modify the default sample volume and lid temperature values in the table. The setting changes are
applied to the run to be performed.

To add columns in the Start Run on Selected Blocks table
u

Right-click the table and select an option in the menu that appears.

To remove columns in the Start Run on Selected Blocks table
u

Right-click the table and clear the option in the menu that appears.

To edit sample volume or lid temperature values for a block
u

Select the sample volume or lid temperature cell for the target block and type a new value into the
cell.

To add a run ID or bar code for a block
u

Select the ID/Bar Code cell for the target block and type an ID or scan the block with a bar code
reader.

Running an Experiment
Important: Before running an experiment, make sure your computer's anti-virus software will not
initiate a scan during the run. See Installing CFX Maestro Software on page 31 and your system
administrator for more information.

To run an experiment
1.

In the Start Run tab, verify the plate and protocol details in the Run Information section.

2.

(Optional) Add notes about the run or experiment in the Notes text box.

3.

Select the checkbox of one or more blocks on which to perform the run.
Tip: To run the experiment on all blocks, select Select All Blocks located below the Selected
Blocks table.

4.

(Optional) Click Flash Block Indicator to flash the indicator LED on the selected instrument blocks.

5.

Insert experiment plates into the block:
a.

Click Open Lid. The motorized lid of each selected block opens.

b.

Insert an experiment plate into each selected block.

c.

Click Close Lid.
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Tip: On CFX Opus systems, tap Open Lid or Close Lid on the Home screen.
6.

Click Open Lid and Close Lid to open and close the motorized lid of each selected instrument
block.

7.

View the details of the run and do one of the following:
n

If the details are correct, click Start Run.

n

If the details are incorrect:
o

Correct the details in the Selected Blocks table and click Start Run.

o

Return to the correct tab and make the appropriate changes, save the changes and then
click Next to return to the Start Run tab and start the run.

To start a new run from a previous run
u

Do one of the following:
n

Select File > Repeat a Run in the main software menu bar; navigate to and double-click the
run data file that you want to repeat.

n

Select the Repeat Run tab in the Startup Wizard and double-click the run data file of the run
you want to repeat.
Optionally, on the Repeat Run tab you can click Browse and navigate to and double-click the
run data file that you want to repeat.
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Run Details Dialog Box
When you click Start Run, CFX Maestro prompts you to save the data file (.pcrd), starts the run, and
opens the Run Details dialog box. The Run Details dialog box contains three status tabs:
n

Run Status — use this tab to view the current status of the protocol, open or close the lid, pause a
run, add repeats, skip steps, or stop the run.

n

Real-time Status — use this tab to view the real-time PCR fluorescence data as they are
collected.

n

Time Status — use this tab to view a full-screen countdown timer for the protocol.

These tabs are explained in detail in the sections that follow.

Run Status Tab
The Run Status tab displays the current status of a run in progress. In this view you can also control
the lid and change the run in progress.

LEGEND
1.

Run Status pane — displays the current progress of the protocol.

2.

Run Status controls — enable you to operate the instrument or to interrupt the current
protocol.

3.

Run Information pane — displays run details.
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Run Status Commands
Use the commands in the Run Status tab to either operate the instrument from the software or change
a run that is in progress.
Note: Making changes to the protocol during the run, such as adding repeats, does not change
the protocol file associated with the run. These actions are recorded in the Run Log.

— opens the motorized lid on selected instruments.
Important: Opening the lid during a run pauses the run during the current step and might
alter the data. Run Status Commands on page 154.

— closes the motorized lid on selected instruments.

— adds more repeats to the current GOTO step in the protocol. This option is available only
when a GOTO step is running.
Note: You can add additional repeats while in a GOTO cycle when the protocol is in
progress. However, CFX Maestro recognizes the most recent change in the number of
repeats. For example, if you add 10 additional repeats while in a GOTO cycle, the software
will change the total number to n + 10. If you then add an additional five (5) repeats while in
the same cycle, CFX Maestro will change the total number of repeats to n + 5. The first
change (10 repeats) is ignored. To ensure the software performs the target number of
repeats, enter the total number (in this case, 15 repeats).

— skips the current step in the protocol.
Note: If you initiate a skip during a GOTO step, the behavior depends on the instrument
involved:
n

CFX Opus and CFX Duet systems: The system skips to the next cycle in the GOTO loop. If the
GOTO step's last cycle was in progress at the time of the skip, the system skips to the next
step

n

C1000 Touch systems: The system cancels the entire GOTO loop in progress and skips to the
next step.

— flashes the LED on the selected instrument to identify the selected blocks.
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— pauses the protocol.
Note: This action is recorded in the Run Log.

— resumes a paused protocol.

— stops the run before the protocols ends.
Note: Stopping a run before the protocol ends might alter your data.

Opening the Instrument Lid During a PCR Run
If the lid of any instrument is opened during a PCR run, the CFX Maestro will display the following
confirmation dialog:

While the dialog appears, the instruments continues to run the protocol. The OK button pauses the run and the
instrument lid unclamps and opens. The Cancel button dismisses the dialog and resumes the run.
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Real-time Status Tab
The Real-time Status tab displays real-time PCR data collected at each cycle during the run after the
first two plate reads.

LEGEND
1.

Amplification trace pane — displays real-time amplification data during the run.

2.

Well group identifier — if well groups were identified in the plate setup, users can
select a specific well group to view its traces, wells, and tabular information.
Step number identifier —if the protocol collects data at more than one step (for
example during amplification and melt curve), users can select a specific step and
view the traces collected at that step.

3.

Well selector pane — displays the active, inactive, and empty wells in the plate.

4.

Plate setup table pane — displays the plate setup in tabular format.
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5.

Run details pane — displays the real-time status of the run including:

n Current step
n Current repeat
n Current temperature
n Time remaining
n Sample temperature
n Lid temperature
6.

Plate Setup — opens the Plate Setup dialog box, in which users can modify the
current plate setup during a run.

In the Real-time Status tab you can
n

Show or hide real-time traces by selecting them in the well selector pane or the plate setup table

n

View single or groups of traces by selecting them in the well-group dropdown

n

Edit the plate or replace the plate file

n

Apply a PrimePCR file to the run.

Showing or Hiding Real-Time Traces
By default, all filled wells are active and appear in the plate setup table. Active wells appear blue in
the well selector pane. Hidden wells appear light gray, and unused wells appear dark gray in the well
selector pane.
You can hide traces from active wells during the run. CFX Maestro continues to collect data for all
wells; when you hide wells, their data do not appear in the plate setup table.

To hide real-time traces
u

In the well selector pane, click the active (blue) wells that you want to hide.

To show real-time traces
u

In the well selector pane, click the hidden (light gray) wells that you want to display.

For more information about the well selector, see Well Selector on page 177.
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Editing a Plate Setup
To edit a plate setup
u

Click Plate Setup and then select View/Edit Plate.
The Plate Editor window appears, in which you can edit the plate while the run is in progress. For
more information about editing plates, see Chapter 6, Preparing Plates.
Note: You can also edit the trace styles from the Plate Editor window. Changes appear in the
amplification trace plot in the Real-time Status tab.

Replacing a Plate File
Tip: Replacing a plate file is especially useful if you start a run with a Quick Plate file in the
ExpressLoad folder.

To replace a plate file
u

Click Plate Setup and then select one of the following options:
n

Replace Plate file — select the new plate file from the list in the browser window

n

Apply PrimePCR file — search for a run file from which the plate layout will be obtained using
Smart search or click Browse to find a file that you downloaded from the Bio-Rad website and
that is not located in the PrimePCR folder

Note: CFX Maestro checks the scan mode and plate size for the plate file. These must be the
same as the run settings with which the run was started.
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Time Status Tab
The Time Status tab displays the time remaining to complete the current run.
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Performing PrimePCR Experiments
PrimePCR experiments use pathway or disease-specific assays that Bio-Rad has wet-lab validated
and optimized and are available in the following formats:
n

Preplated panels — plates containing assays that are specific for a biological pathway or disease;
they include PrimePCR controls and reference genes.

n

Custom configured plates — plates that can be set up in a user-defined layout with the option to
choose assays for targets of interest, controls, and references.

n

Individual assays — tubes that contain individual primer sets for use in real-time reactions.

To reduce the overall run time, you can remove the melt step in the protocol. Bio-Rad strongly
recommends that you do not make any other modifications to a PrimePCR run protocol. The default
protocol is the one that was used for assay validation. Any deviation from this may affect the results.
Protocol changes are noted in the Run Information tab of the resultant data file and in any reports that
are created.

To start a PrimePCR run
u

To start a PrimePCR run, do any of the following:
n

In the Startup Wizard, select PrimePCR on the Run setup tab and then select the appropriate
chemistry (SYBR® or Probe).

n

Select a PrimePCR run from the Recent Runs list on the Repeat run tab in the Startup
Wizard.

n

Select File > Open > PrimePCR Run File on the Home window.

n

Drag and drop a PrimePCR run file onto the Home window.

After you select a PrimePCR run, the Run Setup window opens on the Start Run tab with the default
PrimePCR plate layout loaded based on the selected instrument.

To remove the melt step in the protocol
u

On the Protocol tab, clear the box adjacent to Include Melt Step.
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To import target information for PrimePCR plates into a plate layout
1.

Do one of the following:
n

In the Real-time Status tab in the Run Details dialog box, select Plate Setup > Apply
PrimePCR File.

n

In the Data Analysis window, select Plate Setup > Apply PrimePCR File.

2.

In the PrimePCR run file dialog box, click Browse to navigate to the appropriate PrimePCR file
(.csv).

3.

Select the target PrimePCR file and click Open.

CFX Opus system imports the target information into your plate layout.
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Transferring Stand-Alone Data for Analysis
Important: When you transfer data files from the CFX Opus system to CFX Maestro, all files saved
on the system are transferred. Ensure you have enough disk space for the data to transfer safely.
When the run is complete, CFX Maestro analyzes the fluorescence data. If the run is performed in
stand-alone mode and saved on the CFX Opus system itself, the data need to be transferred to the
CFX Maestro computer for analysis.
The CFX Opus system can store up to 100 real-time PCR runs. After the run completes, you can
transfer stand-alone data files to the CFX Maestro computer through email, USB drive, or through the
software itself.
This section explains how to transfer stand-alone data files to the CFX Maestro computer.
Note: The process for transferring data from connected CFX Opus systems is different than from
other connected Bio-Rad instruments.
Note: On connected CFX Duet systems, data can only be transferred via a USB drive.

Transferring Data Through Email
To email a data file at the end of a run
1.

Set up email notifications for the instrument.
See Setting Up Email Notification on page 61 or the CFX Opus Real-Time PCR System
Instrument Guide.

2.

When you set up email notifications, ensure that Attach Data File is selected.
The run data are emailed as a .pcrd file.

Transferring Data from CFX Opus Real-Time PCR Systems
Using the File Browser feature on the CFX Opus system, you can transfer data files to an attached
USB drive or to a shared network folder. You can also transfer CFX Maestro protocol files from a
USB drive or shared network drive to your folder or the Public folder on the CFX Opus system and run
them on the CFX Opus system.
Tip: This section explains how to transfer data. For information about setting up the Ethernet or
Wi-Fi connection, see the CFX Opus Real-Time PCR System Instrument Guide available from the
Additional Documentation link on the CFX Maestro Help menu.
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1.

On the CFX Opus system’s Home screen, tap Files to view the File Browser screen.

2.

On the File Browser screen, navigate to the file you want to copy, then tap the file to view the file
details pane.

3.

In the file details pane, tap Options and then tap Copy.

The Select Location dialog box appears.
4.

In the Select Location dialog box, do one of the following:
n

Navigate to an existing folder.

n

Navigate to the location to create a folder in which to save the file, then tap Create Folder
(

5.

) to create a new folder in that location.

Tap Select to copy the file to the selected location or Cancel to return to the File Browser screen.
Note: If a file with the same name exists at the selected location, a message box appears.
Tap Yes to overwrite the existing file or No to return to the File Browser screen.
The CFX Opus system displays a confirmation message when the file is successfully copied.
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Transferring Data through CFX Maestro Software from Other
Connected Bio-Rad Instruments
To transfer data through CFX Maestro
1.

In the Detected Instruments pane on the Home window, right-click the target instrument and select
Retrieve Data Files.
CFX Maestro displays the Browse For Folder dialog box.

2.

In the Browse For Folder dialog box, browse to the location in which you plan to save the data
files and click OK.
The transfer process creates a folder labeled Real-Time Data in the selected location. The run
data are saved into the Real-Time Data folder as separate .zpcr files.

Transferring Data Using a USB Drive
If you insert a USB drive into the USB port on the instrument, the data file is automatically saved to the
root directory of the USB drive when the run is complete. You can also locate previously saved data
files and save them onto an attached USB drive.
Tip: The procedure for transferring data files for CFX Opus systems differs from other connected
Bio-Rad instruments.
Tip: On CFX Duet systems, data can only be transferred via a USB drive.

To transfer data files onto a USB drive on CFX Opus systems
u

In the Select Location dialog box, tap USB and navigate to the target folder in which to copy the
file or Cancel to return to the File Browser screen.
Note: If a file with the same name exists at the selected location, a dialog appears. Tap Yes
to overwrite the existing file or No to return to the File Browser screen.

The CFX Opus system displays a confirmation message when the file is successfully copied.

To transfer data files onto a USB drive on other connected Bio-Rad instruments
1.

On the instrument Home screen, touch Saved Files to access the file folders.

2.

On the Location column, touch Real-Time Data.

3.

Select the file to export in the File column.
Information about the selected file appears in the Preview pane.

4.

To export the file, touch File Options.

164 | CFX Maestro Software

Transferring Stand-Alone Data for Analysis

5.

Touch OK to save the file to the attached USB drive.
The run data are saved onto the USB drive as a .zpcr file.
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Transferring Data through a Shared Network Drive Using
CFX Opus Real-Time PCR Systems
Tip: You can transfer data to and from a shared network drive only through CFX Opus systems.
CFX Opus systems enable you to connect to a shared network drive using Ethernet or Wi-Fi. With a
successful connection, you can transfer data files to and from a folder on the shared network drive.

To transfer data to and from a shared network drive
u

In the Select Location dialog box, tap Network and navigate to the target folder in which to copy
the file or Cancel to return to the File Browser screen.
Note: If a file with the same name exists at the selected location, a dialog appears. Tap Yes
to overwrite the existing file or No to return to the File Browser screen.

The CFX Opus system displays a confirmation message when the file is successfully copied.

Creating a Data File
To analyze data transferred from the instrument to the CFX Maestro computer, the compressed data
file (.zpcr file) must be converted to a data file (.pcrd file). CFX Maestro converts the .zpcr file to a .pcrd
file and then selects a plate file that has the same the scan mode and plate size and applies it to the
.pcrd file.

To create a data file from a stand-alone data file
1.

In CFX Maestro do one of the following:
n

Locate the target .zpcr file and drag it onto the CFX Maestro Home window.

n

Select File > Open > Stand-alone Run and navigate to and select the target file.

CFX Maestro displays the Save As dialog box.
2.

Navigate to the folder in which you plan to save the .pcrd file and click Save.
After you save the .pcrd file, CFX Maestro opens the Data Analysis window and displays the
resulting data.
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CFX Maestro Software processes real-time PCR data automatically at the end of each run and opens
the Data Analysis window to display these data (the .pcrd file).
CFX Maestro offers several methods to open and view data files. You can
n

Drag a data file (.pcrd extension) onto the Home window and release it

n

Select File > Open > Data File in the Home window and browse to the target .pcrd file

n

Select File > Recent Data Files in the Home window to select from a list of the ten most recently
opened data files

n

Choose the Analyze tab in the Startup Wizard and either select from Recent Files or click Browse
to locate the data file

Data Analysis Window
The Data Analysis window displays multiple tabs, each tab showing the analyzed data for a specific
analysis method or run-specific information. Tabs appear only if the data collected in the run are
available for that type of analysis.

Tip: To choose the tabs to display, select them from the dropdown menu View in the Data
Analysis window. To return to the original tab layout, select Settings > Restore Default Window
Layout.
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Data Analysis Toolbar
The toolbar in the Data Analysis window provides quick access to important data analysis functions.

Table 11 lists the functions of buttons in the toolbar.
Table 11. Toolbar in the Data Analysis window

Button

Name

Function

Plate Setup

View/Edit plate — opens the Plate Editor to view and
edit the contents of the wells.
Replace Plate — selects a plate file to replace the
plate layout.
Apply PrimePCR file — selects a run file to replace
the plate layout for a PrimePCR run.

Manage Well

Opens the Well Groups Manager window to create,

Groups

edit, and delete well groups.

Well Group

Selects an existing well group name from the
dropdown menu. The default selection is All Wells.
This button appears only when well groups are
created.

Analysis Mode

Analyzes the data in either Fluorophore or Target
mode.

Help

Opens the software Help from which you can find
online help and a digital copy of this manual in
Acrobat PDF format.
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Data Analysis Menu Bar
Table 12 lists the menu bar items in the Data Analysis window.
Table 12. Data Analysis window menu bar items

Menu Item

Command

Function

File

Save

Saves the file.

Save As

Saves the file with a new name.

Repeat Run

Extracts the protocol and plate file from the
current run to rerun it.

View

Close

Closes the Data Analysis window.

Run Log

Opens a Run Log window to view the run log of
the current data file.

Quantification, Melt Curve, Gene

Displays the analyzed data in selected tabs in

Expression, End Point, Custom

the Data Analysis window. At least one tab

Data View, QC, Run Information

must be selected.
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Table 12. Data Analysis window menu bar items, continued

Menu Item

Command

Function

Settings

Cq Determination Mode

Enables you to select either Regression or
Single Threshold mode to determine how Cq
values are calculated for each trace.

Baseline Setting

Enables you to select the Baseline Subtraction
method for the selected well groups.

Analysis Mode

Enables you to analyze data by Fluorophore or
by Target.

Cycles to Analyze

Enables you to select the cycles to be analyze.

Baseline Threshold

Opens the Baseline Threshold window to
adjust the baseline or the threshold.

Trace Styles

Opens the Trace Styles window.

Plate Setup

Opens the Plate Editor to view and edit the
plate; replace the current plate with one from a
user-defined plate file or a PrimePCR run file.

Include All Excluded Wells

Includes all excluded wells in the analysis.

Mouse Highlighting

Turns on or off the simultaneous highlighting of
data with the mouse pointer.

Tip: If Mouse Highlighting is turned off,
press the Control key to temporarily turn
on highlighting.
Restore Default Window Layout

Restores the arrangement of windows to the
default setting.
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Table 12. Data Analysis window menu bar items, continued

Menu Item

Command

Function

Export

Export All Data Sheets

Enables you to select whether to export all the
spreadsheet views from every tab to a .csv,
.txt. Excel, or .xml file.

Export RDML File

Enables you to select either version 1.1 or 1.0
of RDML in which to export the file.

Custom Export

Opens the Custom Export window in which the
fields to be exported and the file format can be
specified.

Export to LIMS Folder

Opens a window to save data in a
predetermined format to the LIMS folder.

Tools

Reports

Opens the Report for this data file.

Well Group Reports

Opens the Well Group Report window to
generate reports for specified well groups.

Import Fluorophore Calibration

Select a calibration file to apply to the current
data file.

qbase+

Launches qbase+ v2.5 directly from current
.pcrd file if it is installed.

Generate LIMS PLRN file

Saves the data file as a LIMS-formatted .plrn
file.
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Tab Details
Each tab in the Data Analysis window displays data in charts and spreadsheets for a specific analysis
method and includes a well selector to select the data you want to show. When it opens, the Data
Analysis displays the Quantification tab by default. You can use the Amplification chart data in the
Quantification tab to determine the appropriate analysis settings for the run.

Note: The software links the data in the panes of each Data Analysis tab. For example,
highlighting a well by placing the mouse pointer over the well in the well selector view highlights
the data in all the other panes.

Step Number Selector
The CFX Opus, CFX Duet, CFX Touch, and CFX Connect systems can acquire fluorescence data at
multiple protocol steps; the software maintains the data acquired at each step independently. CFX
Maestro displays the Step Number selector below the Standard Curve chart on the Quantification tab.
When a protocol contains at least one data collection step, CFX Maestro displays the data from the
first collection step.
If the protocol contains more than one collection step, you can select another step from the dropdown
list. For example:

When you select a step, the software applies that selection to all the data that are shown in the Data
Analysis window.
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Viewing Well Groups in Data Analysis
Wells in the plate can be grouped into subsets for independent analysis using well groups. When you
create well groups, their group names appear in the Data Analysis window Well Groups dropdown list
on the toolbar.
If you created well groups, the software displays the default well group All Wells when you open the
Data Analysis window, displaying the data in all wells with content in the charts and spreadsheets.
Only the wells in that well group loaded with content appear in the well selector, and only data for
those wells are included in the data analysis calculations.
Tip: To create, edit, and delete well groups, click Manage Well Groups in the toolbar.
Note: If you did not create well groups, the Well Groups dropdown list does not appear in the
toolbar.

Changing Well Contents after a Run
During data analysis, changing the way the data are displayed by changing the contents of the wells
in the Plate Editor never changes the fluorescence data that were collected from each well during the
run. After the module collects fluorescence data, you cannot delete those data but you can choose to
remove data from view and analysis.

To change the content of wells after a run
u

In the Data Analysis window, click Plate Setup and select one of the following options:
n

Edit/View Plate — opens the Plate Editor, in which you can make manual changes to the
layout.

n

Replace Plate file — opens the Select Plate browser, in which you can navigate to a
previously saved plate file with which to replace the current plate layout.

n

Apply PrimePCR file — opens the Select PrimePCR file dialog box, in which you can
navigate to a PrimePCR run file and apply it to the plate layout.

Tip: You can add or edit information about the contents of the well before a run, during a run, or
after a PCR run completes. You must assign the scan mode and plate size before the run. These
parameters cannot change after the run.

User Guide | 173

Chapter 8 Data Analysis Overview

Data Analysis Settings
The Amplification chart data in the Quantification tab show the relative fluorescence unit (RFU) for
each well at every cycle. Each trace in the chart represents data from a single fluorophore in one well.
These data are used to determine Cq values for each well on a per fluorophore basis. The software
uses one of two modes to determine Cq values:
n

Regression — applies a multivariable, nonlinear regression model to individual well traces and
then uses this model to compute an optimal Cq value.

n

Single Threshold — uses a single threshold value to calculate the Cq value based on the
threshold crossing point of individual fluorescence traces.

Select Settings > Cq Determination Mode to choose the Cq determination mode.

Adjusting the Threshold
In Single Threshold mode, you can adjust the threshold for a fluorophore by clicking on the threshold
line in the Amplification chart and moving the mouse pointer vertically. Alternatively, you can specify
an exact crossing threshold for the selected fluorophore.

Baseline Settings
The software automatically sets the baseline individually for each well. The baseline setting
determines the method of baseline subtraction for all fluorescence traces. The software provides three
baseline subtraction options:
n

No Baseline Subtraction — displays the data as relative fluorescence traces. Some analysis is
not possible in this analysis mode and therefore the software does not display the Gene
Expression, End Point, and Allelic Discrimination tabs.

n

Baseline Subtracted — displays the data as baseline subtracted traces for each fluorophore in a
well. The software must baseline subtract the data to determine quantification cycles, construct
standard curves, and determine the concentration of unknown samples. To generate a baseline
subtracted trace, the software fits the best straight line through the recorded fluorescence of each
well during the baseline cycles and then subtracts the best fit data from the background
subtracted data at each cycle.

n

Baseline Subtracted Curve Fit — displays the data as baseline subtracted traces and the
software smooths the baseline subtracted curve using a centered mean filter. This process is
performed so that each Cq is left invariant.
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In addition to these options, you can also select Apply Fluorescent Drift Correction. For wells that have
abnormally drifting RFU values during the initial few cycles of a run, the software derives an estimated
baseline from adjacent wells for which a horizontal baseline was successfully generated.

To change the baseline subtraction setting
u

Select Settings > Baseline Setting.

Analysis Mode
Data can be grouped and analyzed by either fluorophore or target name. When grouped by fluorophore,
data traces are displayed by fluorophore as indicated in the plate setup for that run. Individual
fluorophore data appear in the amplification and standard curve chart (if available) when the appropriate
fluorophore selector checkboxes, located below the amplification chart, are selected.

When grouped by target, data traces are displayed by target name as entered in the plate setup for
that run.
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To choose a data analysis mode
u

Do one of the following:
n

Select Settings > Analysis Mode.

n

Choose a mode from the Analysis Mode dropdown menu in the toolbar.

Cycles to Analyze
You can restrict the number of cycles to analyze. You can also analyze data from a specific set of
cycles. The maximum number cycles you can analyze is 50.
Note: Removing cycles from the beginning of a run can have a significant impact on baselining.

To restrict data analysis to a specific range of cycles
1.

Select Settings > Cycles to Analyze.
The Cycles to Analyze dialog box appears.

2.

Enter the starting and ending cycle values and click OK.

Click Restore Defaults in the Cycles to Analyze dialog box to return to the cycles originally used for
analysis.
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Well Selector
Use the Well Selector to display or hide the well data in the charts or spreadsheets throughout the
Data Analysis window. Only wells loaded with sample can be selected in the well selector. The
software colors the wells in the Well Selector:
n

Blue — indicates selected wells. The data from selected wells appear in the Data Analysis
window.

n

Light gray — indicates unselected wells. The data from unselected wells do not appear in the
Data Analysis window.

n

Dark gray — indicates empty wells.

To display or hide well data
u

In the well selector, do any of the following:
n

To hide one well, click the individual well. To display that well, click the well again.

n

To hide multiple wells, drag across the wells you want to select. To display those wells, drag
across the wells again.

n

Click the top left corner of the plate to hide all the wells. Click the top left corner again to
display all wells.

n

Click the start of a column or row to hide those wells. Click the column or row again to display
the wells.
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Well Selector Right-Click Menu Items
Table 13 lists the right-click options available in the well selector view.
Table 13. Right-click menu items in the well selector view

Item

Function

Well XX

Displays only this well, removes this well from view, set color for this
well, or excludes this well from analysis.

Selected Wells (right-click and

Displays only these wells, removes these wells from view, sets color

drag)

for these wells, or excludes these wells from analysis.

Copy

Copies the content of the well to a clipboard, including Sample Type
and optional Replicate #.

Copy as Image

Copies the well selector view as an image.

Print

Prints the well selector view.

Print Selection

Prints the current selection.

Export to Excel

Exports the data to an Excel spreadsheet.

Export to CSV

Exports the data as a .csv document.

Export to Xml

Exports the data as an .xml document.

Well Labels

Changes the well labels to Sample Type, Target Name, or Sample
Name.
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Temporarily Excluding Wells from Analysis
To exclude wells from data analysis temporarily
1.

Right-click the well in the well selector, on a fluorescence trace, or on a point plotted on the
standard curve. To exclude multiple wells, right-click and drag to highlight multiple wells, traces,
or points.

2.

From the right-click menu, choose the appropriate option:
n

Well > Exclude Well

n

Selected Wells > Exclude from Analysis

n

Selected Traces > Exclude these wells from Analysis

Alternatively, to permanently remove wells from analysis, clear the contents from wells in the Plate
Editor by clicking the Clear Wells button.
Important: You must reenter any well content that is cleared.

To include an excluded well
u

Right-click the appropriate well in the well selector and select Well > Include Well in Analysis.
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Charts
Each chart in the Data Analysis window displays the data in a different graph and includes options for
adjusting and exporting the data or chart graphics.

Chart Tools
Table 14 lists the right-click options available in most charts.
Table 14. Right-click menu items common to most charts

Item

Function

Copy

Copies the chart to a clipboard.

Save Image As...

Saves the chart as an image file. Set the resolution and dimensions of
the image and then select the file type (PNG, GIF, JPG, TIF, or BMP).

Page Setup...

Selects a page setup for printing.

Print...

Prints the chart.

Set Scale to Default

Shows all of the data in the bar chart. Scroll bars display if there are
too many data points/samples to display in the chart frame.

Chart Settings

Opens the Chart Settings dialog box in which you can modify the
chart’s display options including:

n Chart and axis titles
n Chart and axis font and size
n Axis scale
n Legend position
Chart tools also appear in each chart in the Data Analysis window. All charts display these tools:
Copy to Clipboard — copies the contents of the chart view to the clipboard.
Chart Settings — opens the Chart Settings dialog box in which you can modify the chart’s display
options.
Export — opens the Export Options dialog box, from which you can modify the resolution and size of
the graph and save it to a specified location as one of the following file types:
n

.bmp

n

.jpg

n

.png
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Bar Chart Tools
In addition to the chart tools, bar charts display the following tools:
Sort — sorts the targets and samples alphabetically or in reverse alpha order.
Color Settings — opens the Color Settings dialog box, in which you can change the color of the
targets and samples.
For more information about these tools, see Changing and Annotating the Chart View on page 237.

Amplification Chart Tools
In addition to those listed above, amplification charts display the following tools:
Trace Styles — opens the Trace Styles dialog box, in which you can modify the appearance of traces
in the amplification chart.
Baseline Threshold — opens the Baseline Threshold dialog box, in which you can modify the default
baseline for selected wells or change the threshold for each fluorescence curve in the amplification
chart.

Copying Chart Data to the Clipboard
You can copy the contents of the chart view and paste it into any application that accepts bitmap
image files.

To copy chart data to the clipboard
1.

From the chart tools, select the Copy to Clipboard icon.

2.

Open an application that accepts bitmap images, for example Microsoft Word.

3.

Right-click and select Paste to paste the bitmap image from the clipboard into the application.

Changing the Chart Display Settings
Use the Chart Settings dialog box to change the titles, fonts and sizes, axis scale, and legend location
for the displayed chart. Changes that you make apply to the displayed chart only and are saved with
the chart.

To change chart display settings
1.

From the chart tools, click Chart Settings.
The Chart Settings dialog box appears.
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2.

3.

Select the Chart And Axes tab to:
n

Type a title for the chart.

n

Type a new title for the x-axis and angle the labels.

n

Type a new title for the y-axis.

Select the Fonts tab to change the chart’s font and font size.
Tip: By default, the font size autoscales as the chart size changes. Select Change Font Size
to set a static font size for each label type.

4.

5.

Select the Axes Scale tab to:
n

Clear x- and y-axis autoscaling and specify minimum and maximum scaling values.

n

Choose to display grid lines or tick marks on the graph.

Select the Legend tab to:
n

Choose to hide the chart legend.

n

Change the default position of the chart legend.

Note: When the legend is positioned to the left or right of the chart, it displays only the first ten
fluorophores in the chart.
6.

Click Apply at any time to view chart setting changes without saving the changes.

7.

Click OK to save the changes and return to the chart.
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Exporting the Chart
Use this dialog box to modify the width, height, and resolution of the graph to export it in one of the
following file formats:
n

.bmp

n

.jpg

n

.png

You can then use the exported graph to display your results in poster sessions, Microsoft PowerPoint
presentations, and professional journals.
Note: Consider the following when modifying the settings:
n

n

Maximum and minimum width and height limits
o

At 72 dpi: 0.1–83 in

o

At 96 dpi: 0.1–62 in

o

At 150 dpi: 0.1–40 in

o

At 300 dpi: 0.1–20 in

o

At 600 dpi: 0.1–10 in

o

At all resolutions: 2–6,000 pixels

Aspect ratio is based on width.

To export the chart
1.

From the chart tools, click Export.
The Export Preview dialog box appears.
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2.

Modify the settings for the display as required.

3.

Click Export.

4.

In the Export dialog box, do the following:

5.

a.

(Optional) Navigate to a folder in which to save the chart file.

b.

Type a name for the file and choose a file type from the dropdown list.

Click Save to save the chart file.

Modifying the Baseline Threshold Settings
In Single Threshold mode, you can adjust the threshold for a fluorophore by clicking on the threshold
line in the Amplification chart and moving the mouse pointer vertically. Alternatively, you can specify
an exact crossing threshold for the selected fluorophore.
Tip: You can specify a cycle range to determine the baseline for all data files in the Data Analysis
tab in User > User Preferences.

To adjust the begin and end baseline cycle for each well
1.

In the Quantification tab, select a single fluorophore under the Amplification chart.

2.

From the chart tools, select Baseline Threshold.
The Baseline Threshold dialog box appears.
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3.

4.

In the Baseline Cycles section, do one of the following:
n

To select one well, click its row number.

n

To select multiple adjacent wells, click the row number of the first well and drag down the
column to the final well.

n

To select multiple nonadjacent wells, press the Control key and click the row number of each
target well.

n

To select all wells, click the top left corner on the table.

Adjust the Baseline Begin cycle and Baseline End cycle for all selected wells, or change the
Begin and End cycle number at the bottom of the spreadsheet.
Tip: To revert the settings back to the last saved values, click Reset All User Defined Values.

5.

Click OK to save the changes and return to the chart.

To specify a cycle range for all data files
u

In the Home or Plate Editor window, select User > User Preferences and choose the Data
Analysis tab.
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Sorting Target, Sample, and Biological Group Data
Note: This option is available on gene expression charts only.
By default, the Targets, Samples, and Biological Groups lists appear in alphabetical order. Use the
Sort dialog box to sort the display in reverse alpha order or to manually move a term to a different
position in the list.

To sort target, sample, and biological group data
1.

From the chart tools, click Sort.
The Gene Expression Chart Sorting dialog box appears.

2.

In the dialog box, click Z-A to sort the list in reverse alphabetical order.

3.

To manually move a term, select it and click the appropriate button between the charts:

4.

n

Click the Up or Down arrow to move the selected term one position.

n

Click the Up or Down bar arrow to move the selected term to the top or bottom of the list.

Click OK to save the changes and return to the Gene Expression tab.
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Changing the Target and Sample Color Settings
Note: This option is available on gene expression charts only.
Use the Color Settings dialog box to change the color of a target or sample, or to remove the item from
the graph.

To change color settings
1.

From the chart tools, select Color Settings.
The Color Settings dialog box appears.

2.

To change the display color for a target or sample, click its color in the Color column.

3.

In the Color dialog box that appears, select a new color and click OK.

4.

To remove the item from the gene expression graph, clear its checkbox in the Show Chart
column.
Tip: To clear all items from the gene expression graph, clear the Show Chart checkbox in the
column head.

5.

(Optional) By default, the bar chart color appears in gradient form. To display the color in solid
form, select Use Solid Colors.

6.

Click OK to save the changes and return to the Gene Expression tab.
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Magnifying an Area in the Chart
To magnify an area of the chart
u

Click and drag across the chart and then click Zoom. The software resizes the chart and centers it
on the selected area.
Note: The Bar Chart does not require you to click the Zoom pop-up command.

To reset the chart to full view
u

Right-click in the chart and select Set Scale to Default.

Copying Charts into a Microsoft File
You can copy data charts into Microsoft Word, Excel, or PowerPoint documents. The image resolution
corresponds to that of the screen from which the image was obtained.

To copy charts into a Microsoft file
1.

In the Data Analysis window, click Copy To Clipboard in the upper right corner of the chart’s pane.

2.

Open a blank Microsoft file and paste the contents from the clipboard.

Common Right-Click Menu Items for Charts
Table 15 lists the right-click menu items that are available on charts. Some of the items are present for
all charts, including items to change how the data are displayed or to easily export data from a chart.
Table 15. Right-click menu items for charts

Item

Function

Copy

Copies the chart into the clipboard.

Save Image As

Saves the image at a specified size, resolution, and file type including PNG
(default), JPG, and BMP.

Page Setup

Displays print setup options.

Print

Prints the chart.

Set Scale to Default

Returns the chart to its default view after magnifying the chart.

Chart Options

Opens the Chart Options window to change the chart, including its title, selecting
limits for the x and y axes, and showing grid lines and minor ticks in the axes.

Note: Menu items that apply to specific charts are described in Chapter 9, Data Analysis Details.
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Spreadsheets
The spreadsheets shown in Data Analysis include options for sorting and transferring the data. Sort
the columns by one of these methods:
n

Click and drag a column to a new location in the selected table.

n

Click the column header to sort the data in ascending or descending order.

To sort up to three columns of data in the Sort window
1.

Right-click in the spreadsheet and select Sort.

2.

In the Sort dialog box, select the first column title to sort. Sort the data in ascending or descending
order.

3.

Select a second or third column to sort and choose Ascending or Descending.

4.

Click OK to sort the data or click Cancel to stop sorting.

Tip: Highlight the data on the associated charts and well selector by holding the mouse pointer
over a cell. Click in a cell to copy and paste its contents into another software program.

Common Right-Click Menu Items for Spreadsheets
Table 16 lists the right-click menu items available on any spreadsheet view.
Table 16. Right-click menu items for spreadsheets

Item

Function

Copy

Copies the contents of the selected wells to a clipboard, then paste
the contents into a spreadsheet such as Excel.

Copy as Image

Copies the spreadsheet view as an image file and paste it into a file
that accepts an image file, such as text, image, or spreadsheet files.

Print

Prints the current view.

Print Selection

Prints the current selection.

Export to Excel

Exports the data to an Excel spreadsheet.

Export to Text

Exports the data to a text editor.

Export to CSV

Exports the data to a .csv file.
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Table 16. Right-click menu items for spreadsheets, continued

Item

Function

Export to Xml

Exports the data to an .xml file.

Export to Html

Exports the data to an .html file.

Find

Searches for text.

Sort

Sorts the data in up to three columns.

Select Columns

Selects the columns that will be displayed in the spreadsheet.
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Export

Export
CFX Maestro provides several export options from the Export dropdown menu:
n

Export All Data Sheets

n

Export RDML Files

n

Custom Export

n

Export to LIMS Folder

Exporting All Data Sheets
You can export all the spreadsheet views from every tab of CFX Maestro into individual files.

To export all data sheets
u

Select Export > Export All Data Sheets and then select the file type you want:
n

CSV (*.csv)

n

Text (*.txt)

n

Excel Workbook ( *.xlsx)
Exported analyses are saved in multiple Excel Workbook files with one analysis data
worksheet tab per file. When an analysis includes multiple fluorophores, the data from each
fluorophore is exported to a separate worksheet tab.

n

Excel Workbook - combined ( *.xlsx)
Exported analyses are saved to single Excel Workbook file that includes multiple worksheet
tabs, one for each analysis data set.

n

Excel 97 - 2003 ( *.xls)

n

Xml (*.xml)
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Exporting RDML Files
RDML is a structured and universal data standard for exchanging quantitative PCR (qPCR) data. The
data standard is a text file in Extensible Markup Language (.xml) format. Refer to the International
RDML Consortium website (www.rdml.org) for additional information about the RDML data exchange
format.
Important: Exported RDML files include analysis data with the baseline settings that you apply in
the Data Analysis window. For more information regarding baseline settings, see Baseline
Settings on page 174.
Note: Save the RDML file as version 1.1 if you are using version 2.3 or higher of qbase+ software.

To export an RDML file
1.

Select Export > Export RDML Files and select RDML v1.1 or RDML v1.0 from the list that appears.
The Save As dialog box appears.

2.

In the Save As dialog box, specify a file name and location in which to save the RDML file.

3.

Click OK to save the export file.
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Export

Creating a Custom Export File
To create a custom export file
1.

Select Export > Custom Export. The Custom Export dialog box appears.

2.

Select the export format from the dropdown list that appears.

3.

Select the checkboxes for the items to export.

4.

(Optional) Click Customize Column Names to change column names.

5.

Click Export. The Save As dialog box appears.

6.

In the Save As dialog box, specify a file name and location in which to save the exported file.

7.

Click OK to save the export file.
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Exporting to a LIMS Folder
You can export data into a LIMS-compatible file format. For more information about creating,
managing, and using LIMS files, see Appendix C, LIMS Integration.

To export data in LIMS format
1.

Select Export > Export to LIMS Folder.
The Save As dialog box appears.

2.

In the Save As dialog box, specify a file name and location in which to save the exported file.

3.

Click OK to save the export file.
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Chapter 9 Data Analysis Details
The CFX Maestro Software Data Analysis window comprises multiple tabs from which to view data.
This chapter explains these tabs in detail.
Tip: You can choose which tabs to view in the Data Analysis window using the View menu. The
customized layout is saved with the data file.
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Quantification Tab
Use the data in the Quantification tab to set the data analysis conditions, including the baseline
settings for individual wells and the threshold settings. The Quantification tab displays data in these
four views:
n

Amplification chart — displays the relative fluorescence units (RFU) for each well at every cycle.
Each trace in the chart represents data from a single fluorophore in one well.

n

Standard curve — appears only if the run includes wells designated as sample type standard
(Std). The standard curve displays the threshold cycle plotted against the log of the starting
quantity. The legend displays the Reaction Efficiency (E) for each fluorophore in the wells with a
Standard sample type.

n

Well selector — selects the wells with the fluorescence data you want to show.

n

Spreadsheet — displays a spreadsheet of the data collected in the selected wells.

Fluorophore Options
To display fluorophore data in the Quantification tab charts and spreadsheets, select the target
fluorophore(s) below the Amplification chart. To hide the fluorophore data in the data analysis window,
clear its checkbox.
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Quantification Tab

Trace Styles Dialog Box
Using the Trace Styles dialog box, you can adjust the appearance of traces in the amplification and
melt curve charts in the Quantification and Melt Curve tabs. You can then preview the changes in the
well selector that appears in the Trace Styles dialog box.

To adjust trace styles
1.

Select only one fluorophore under the Amplification chart.

2.

To open the Trace Styles dialog box, do one of the following:
n

Click Trace Styles in the Amplification chart.

n

Select Settings > Trace Styles in the Data Analysis menu bar.

n

Right-click on a trace and select Trace Styles.

The Trace Styles dialog appears.

3.

In the Trace Styles dialog box, select a specific set of wells in the well selector in the bottom pane.
Alternatively, select wells that contain one sample type in the dropdown menu in the Wells
column.

4.

Do any of the following:
n

To choose a color for the selected wells, click the box in the Color column.

n

To assign a symbol to the selected wells, select a symbol from the Symbol dropdown list.
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n

n

To quickly color the wells by button label, click the appropriate quick set:
o

Random by Well

o

Random by Replicate

o

Use Fluor Colors

o

Use Target Colors

o

Use Sample Colors

To assign well labels, choose either Sample Type, Target Name, Sample Name, or Symbol.

Log Scale Option
Select Log Scale below the Amplification chart to view the fluorescence traces in a semilog scale:

Tip: To magnify any area of the chart, drag across the target area. To return to a full view,
right-click on the chart and select Set Scale to Default.
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Standard Curve Chart
The software creates a Standard Curve chart in the Quantification tab if the data include sample types
defined as Std for at least one fluorophore in the run.

The Standard Curve chart displays the following information:
n

Name for each curve (the fluorophore or target).

n

Color of each fluorophore or target.

n

Reaction efficiency (E). Use this statistic to optimize a multiplex reaction and to equalize the data
for a standard curve.
Note: The reaction efficiency describes how much of your target is being produced with each
cycle in the protocol. An efficiency of 100% indicates that you are doubling your target with
each cycle.

n

Coefficient of determination, R2 (written as R^2). Use this statistic to determine how correctly the
line describes the data (goodness of fit).

n

Slope

n

y-intercept
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Amplification Chart Menu Options
In addition to the common right-click menu options for charts (see Common Right-Click Menu Items for
Charts on page 188), Table 17 lists the menu options available only on the Amplification chart.
Table 17. Amplification chart right- and left-click menu items

Menu Option

Function

Well XX, Fluor Target

Displays only this well, removes this well from view, sets color for this
trace, or excludes this well from analysis.

Selected Traces

Displays only these wells, removes these wells from view, sets color for
these traces, or excludes these wells from analysis.

Show Threshold Values

Displays the threshold value for each amplification curve on the chart.

Trace Styles

Opens the Trace Styles window to change trace styles that appear on the
Quantification and Melt Curve tabs.

Baseline Thresholds

Opens the Baseline Thresholds window to change the baseline or
thresholds of each fluorophore (changes appear in the Amplification chart
in the Quantification tab).

Quantification Tab Spreadsheet
Table 18 defines the data displayed in the spreadsheet in the Quantification tab.
Table 18. Quantification tab spreadsheet content

Information

Description

Well

Well position in the plate

Fluor

Fluorophore detected

Target

Target Name loaded in the Plate Editor wells

Content

A combination of the Sample Type (required) and Replicate #
(optional) loaded in the Plate Editor

Sample

Sample Name loaded in the Plate Editor wells

Cq

Quantification cycle for each trace
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Quantification Tab

Changing Target, Content, or Sample Data
You can change the data in the Target, Content, and Sample columns by editing the plate file using
the Plate Editor even after you run the experiment.

To change the data in the Content, Target, and Sample columns
u

Click Plate Setup and select View/Edit Plate to open the Plate Editor.

User Guide | 201

Chapter 9 Data Analysis Details

Quantification Data Tab
The Quantification Data tab displays the quantification data collected in each well. CFX Maestro
displays the data in four different spreadsheet views:
n

Results — displays a spreadsheet of the data. This is the default view.

n

Standard Curve Results — displays a spreadsheet of the standard curve data.

n

Plate — displays the data in each well as a plate map.

n

RFU — displays the RFU quantities in each well for each cycle.

Select each spreadsheet from the dropdown list that appears below the Quantification Data tab.

Results Spreadsheet
The Results spreadsheet displays data for each well in the plate.

Note: All Std. Dev (standard deviation) calculations apply to the replicate groups assigned in the
wells in the Plate Editor window. The calculations average the Cq value for each well in the
replicate group.
Table 19 defines the data that appear in the Results spreadsheet.
Table 19. Results spreadsheet content

Information

Description

Well

Well position in the plate

Fluor

Fluorophore detected
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Table 19. Results spreadsheet content, continued

Information

Description

Target

Amplification target name (gene)

Content

Sample type and Replicate #

Sample

Sample description

Biological Set Name

Name of the biological set

Cq

Quantification cycle

Cq Mean

Mean of the quantification cycle for the replicate group

Cq Std. Dev

Standard deviation of the quantification cycle for the replicate group

Starting Quantity (SQ)

Estimate of the starting quantity of the target

Log Starting Quantity

Log of the starting quantity

SQ Mean

Mean of the starting quantity

SQ Std. Dev

Standard deviation of the starting quantity across replicates

Set Point

Temperature of sample in the well for a gradient step across replicates
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Standard Curve Results Spreadsheet
The Standard Curve Results spreadsheet displays the calculated standard curve parameters.

Table 20 defines the data that appear in the Standard Curve Results spreadsheet.
Table 20. Standard Curve Results spreadsheet contents

Information

Description

Fluor (or Target)

Fluorophore (or Target) detected

Efficiency %

Reaction efficiency

Slope

Slope of the standard curve

Y-intercept

Point at which the curve intercepts the y-axis

R^2

Coefficient of determination
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Plate Spreadsheet
The Plate spreadsheet displays a plate map of the data for one fluorophore at a time.

To view data for a specific fluorophore
u

Click its tab at the bottom of the spreadsheet.
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RFU Spreadsheet
The RFU spreadsheet displays the relative fluorescence units (RFU) readings for each well acquired
at each cycle of the run. The well number appears at the top of each column and the cycle number
appears to the left of each row.
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Melt Curve Tab
For DNA-binding dyes and noncleavable hybridization probes, the fluorescence is brightest when the
two strands of DNA anneal. Therefore, as the temperature rises towards the melting temperature (Tm),
fluorescence decreases at a constant rate (constant slope). At the Tm there is a dramatic reduction in
the fluorescence with a noticeable change in slope. The rate of this change is determined by plotting
the negative first regression of fluorescence versus temperature (-d(RFU)/dT). The greatest rate of
change in fluorescence results in visible peaks and represents the Tm of the double-stranded DNA
complexes.
CFX Maestro plots the RFU data collected during a melt curve as a function of temperature. To
analyze melt peak data, the software assigns a beginning and ending temperature to each peak by
moving the threshold bar. The floor of the peak area is specified by the position of the melt threshold
bar. A valid peak must have a minimum height relative to the distance between the threshold bar and
the height of the highest peak.
The Melt Curve tab displays the Tm (melt temperature) of amplified PCR products in four views:
n

Melt Curve — displays the real-time data for each fluorophore as RFUs per temperature for each
well.

n

Melt Peak — displays the negative regression of the RFU data per temperature for each well.

n

Well selector — displays wells to show or hide the data.

n

Peak spreadsheet — displays the data collected in the selected well.
Note: This spreadsheet displays up to two peaks for each trace. To see more peaks, click the
Melt Curve Data tab.

Table 21 defines the data that appear in the Melt Curve spreadsheet.
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Table 21. Melt Curve spreadsheet contents

Information

Description

Well

Well position in the plate

Fluor

Fluorophore detected

Content

A combination of Sample type and Replicate number

Sample

Name of sample loaded in the Plate Editor

Melt Temp

The temperature of the melt peak for each well

Note: Only the two highest peaks appear in this spreadsheet.
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Adjusting Melt Curve Data
To adjust the Melt Curve data
u

Do any of the following:
n

Click and drag the threshold bars in the Melt Peak chart to include or exclude peaks in data
analysis.

n

Select Positive in the Peaks dropdown menu to show the spreadsheet data for the peaks
above the Melt Threshold line or select Negative to view the spreadsheet data for the peaks
below the Melt Threshold line.

n

Open the Trace Styles window to change the color of the traces in the Melt Curve and Melt
Peak charts.

n

Select a number in the Step Number selector to view the Melt Curve data at another step in
the protocol. The list shows more than one step if the protocol includes plate reads in more
than one melt curve step.

n

Select wells in the well selector to focus on subsets of the data.

n

Select a well group to view and analyze a subset of the wells in the plate. Select each well
group by name in the Well Group dropdown menu in the toolbar.
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Melt Curve Data Tab
The Melt Curve Data tab displays the data from the Melt Curve tab in multiple spreadsheets that
include all the melt peaks for each trace. CFX Maestro offers four spreadsheet options in which to view
the melt curve data:
n

Melt Peaks — displays all the data, including all the melt peaks, for each trace. This is the default
view.

n

Plate — displays a view of the data and contents of each well in the plate.

n

RFU — displays the RFU quantities at each temperature for each well.

n

-d(RFU)/dT — displays the negative rate of change in RFU as the temperature (T) changes. This
is a first regression plot for each well in the plate.

Select each spreadsheet from the dropdown list that appears below the Melt Curve Data tab.

Melt Peaks Spreadsheet
The Melt Peaks spreadsheet displays all melt curve data.

Table 22 on page 211 defines the data that appear in the Melt Peaks spreadsheet.

210 | CFX Maestro Software

Melt Curve Data Tab

Table 22. Melt Peaks spreadsheet content

Information

Description

Well

Well position in the plate

Fluor

Fluorophore detected

Content

Sample Type listed in the Plate Editor window

Target

Amplification target (gene)

Sample

Sample Name listed in the Plate Editor window

Melt Temperature

Melting temperature of each product, listed as one peak (highest) per
row in the spreadsheet

Peak Height

Height of the peak

Begin Temperature

Temperature at the beginning of the peak

End Temperature

Temperature at the end of the peak

Plate Spreadsheet
The Plate spreadsheet displays melt curve data in a plate format.

Note: To adjust the peak that the software calls, adjust the threshold line in the Melt Peak chart on
the Melt Curve tab.
Table 23 on page 212 defines the data that appear in the Plate spreadsheet.
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Table 23. Plate spreadsheet content

Information

Description

Content

Combination of Sample Type (required) and Replicate # (optional)

Sample

Sample description

Peak 1

First melt peak (highest)

Peak 2

Second melt peak (lower)

RFU Spreadsheet
The RFU spreadsheet displays the fluorescence for each well at each cycle acquired during the melt
curve.

Table 24 defines the data displayed in the RFU spreadsheet.
Table 24. RFU spreadsheet content

Information

Description

Well number (A1, A2, A3, A4, A5)

Well position in the plate for the loaded wells

Temperature

Melting temperature of the amplified target,
plotted as one well per row and multiple wells
for multiple products in the same well
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-d(RFU)/dT Spreadsheet
The -d(RFU)/dT spreadsheet displays the negative rate of change in RFU as the temperature (T)
changes.

Table 25 defines the data that appear in the -d(RFU)/dT spreadsheet.
Table 25. -d(RFU)/dT spreadsheet content

Information

Description

Well number (A1, A2, A3, A4, A5)

Well position in the plate for the loaded wells

Temperature -d(RFU)/dT

Negative rate of change in RFU as temperature (T) changes
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End Point Tab
Open the End Point tab to analyze final relative fluorescence units (RFUs) for the sample wells. The
software compares the RFU levels for wells with unknown samples to the RFU levels for wells with
negative controls and “calls” the unknown positive or negative. Positive samples have an RFU value
that is greater than the average RFU value of the negative controls plus the cut off value.

To analyze the end-point data, the plate must contain negative controls or the software cannot make
the call. Run one of these two types of protocols:
n

Run a Quantification protocol — set up a standard protocol. After completion of the run, open the
Data Analysis window, adjust the data analysis settings in the Quantification tab, and then click
the End Point tab to pick an end point cycle.

n

Run an End Point Only protocol — load the End Point Only protocol in the Plate tab of the Run
Setup window, select or create a plate, and start the run

The End Point tab displays the average RFU values to determine whether the target was amplified by
the last (end) cycle. Use these data to determine whether a specific target sequence is present
(positive) in a sample. Positive targets have higher RFU values than the cutoff level you define.
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Tip: To create an end point protocol, open the Protocol tab (Run Setup window) and select
Run > End Point Only Run.
When the run completes, the data file opens to the End Point tab, which comprises the following
sections:
n

Settings — adjusts data analysis settings.

n

Results — displays the results immediately after you adjust the settings.

n

Well Selector — selects the wells with the end-point data you want to show.

n

RFU spreadsheet — displays the end RFU collected in the selected wells.

Results Data
The Results section displays the following data:
n

Lowest RFU value — lowest RFU value in the data

n

Highest RFU value — highest RFU value in the data

n

Negative Control Average — average RFU for the wells that contain negative controls

n

Cut Off Value — calculated by adding the tolerance (RFU or Percentage of Range listed in the
Settings) and the average of the negative controls. Samples with RFUs that are greater than the
cutoff value will be called “Positive.” To adjust the cutoff value, change the RFU or Percentage of
Range

The Cut Off Value is calculated using this formula:
Cut Off Value = Negative Control Average + Tolerance
Select a tolerance by one of these methods:
n

RFUs (default) — select this method to use an absolute RFU value for the tolerance. The
minimum RFU tolerance value is 2. The maximum is the absolute value of the highest RFU value
minus the absolute value of the lowest RFU value. The default RFU tolerance value is 10% of the
total RFU range.

n

Percent of Range — select this method to use a percentage of the RFU range for the tolerance.
The minimum percent of range is 1%. The maximum percent of range is 99%. The default percent
of range is 10%.
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Adjusting the End Point Data Analysis
To adjust the data in the End Point tab
u

Do any of the following:
n

Choose a fluorophore from the dropdown list.

n

Choose an End Cycle to Average value to set the number of cycles with which to calculate
the average end-point RFU.

n

Select RFUs to view the data in relative fluorescence units.

n

Select Percentage of Range to view the data as a percentage of the RFU range.

n

Select wells in the well selector to focus on subsets of the data.

n

Select a well group to view and analyze a subset of the wells in the plate. Select each well
group by name in the Well Group dropdown menu in the toolbar.

RFU Spreadsheet for End Point Analysis
Table 26 defines the data that appear in the RFU spreadsheet in the End Point tab.
Table 26. RFU End Point spreadsheet contents

Information

Description

Well

Well position in the plate

Fluor

Fluorophore detected

Content

Combination of the Sample type and Replicate #

End RFU

RFU at the end-point cycle

Call

Positive or Negative, where positive samples have an RFU value greater
than the average RFU of the negative controls plus the Cut Off Value

Sample

216 | CFX Maestro Software

Sample Name loaded in the Plate Editor

Allelic Discrimination Tab

Allelic Discrimination Tab
The Allelic Discrimination tab assigns genotypes to wells with unknown samples. Use these data to
identify samples with different genotypes, including Allele 1, Allele 2, Heterozygote, No Call (no
amplification), or Undetermined.
Note: The data for allelic discrimination must come from multiplex runs with at least two
fluorophores. Each fluorophore identifies one allele in all samples.

Allelic discrimination analysis requires the following minimal well contents:
n

Two fluorophores in each well

n

NTC (no template control) samples for optimized data analysis

CFX Maestro offers four options in which to view allelic discrimination data:
n

Allelic Discrimination chart — displays the data in a graph of RFU for Allele 1/Allele 2. Each point
in the graph represents data from both fluorophores in one well. You can toggle between
Cartesian and Polar coordinates by selecting and clearing the Polar Coordinates checkbox.
Cartesian Coordinates represents RFU for Allele 1 on the x-axis and RFU for Allele 2 on the
y-axis. Polar Coordinates represents the angle on the x-axis and distance between the origin and
the RFU on the y-axis (median of all NTC).

n

Well spreadsheet — displays the allelic discrimination data collected in each well of the plate.
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n

Well selector — selects the wells with the allelic data you want to show.

n

Selected Fluorophores panel — changes the x- and y-axis labels in the Allelic Discrimination
chart, the cycle to analyze, and whether to display the call map.

Adjusting Data for Allelic Discrimination
The software automatically assigns a genotype to wells with unknown samples based on the positions
of the NTCs and the angle and distance of the unknown data points from the NTCs.

To adjust allelic discrimination data
u

Do any of the following:
n

To display polar coordinates, select the checkbox in the Allelic Discrimination chart.

n

To view another fluorophore, choose it from the dropdown list in the Selected Fluorophores
panel.

n

To change a call, drag across the data point(s) in the Allelic Discrimination chart and choose
an option in the Selected Wells list:
o

Allele 1

o

Allele 2

o

Heterozygote

o

Undetermined

o

No Call

o

Auto Call

Tip: Select Auto Call to revert to the default call.
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Chart Menu Options
In addition to the common right-click menu options for charts (see Common Right-Click Menu Items for
Charts on page 188), Table 27 lists the menu options available on the Allelic Discrimination chart.
Table 27. Allelic Discrimination chart right- and left-menu options

Menu Option

Function

Zoom

Focuses the chart view to the area selected (by clicking and
dragging the cursor in the chart).

Tip: To restore the zoom to show all data points, right click and
select Set Scale to Default.
Well

For the selected well, options are: display only this well, remove this
well from view, set color for this trace, or exclude this well from
analysis.

Selected Wells

For the selected wells (selected by clicking and dragging the cursor
in the chart), options are: display only these wells, remove these
wells from view, set color for these traces, or exclude these wells
from analysis.

Allelic Discrimination Spreadsheet
Table 28 defines the data that appear in the Allelic Discrimination spreadsheet.
Table 28. Allelic Discrimination spreadsheet contents

Information

Description

Well

Well position in the plate

Sample

Sample name description

Call

Identity of the allele, including automatic Allele 1, Allele 2,
Heterozygote, No Call, or Undetermined

Type

Auto (Automatic) or Manual, describes how the call was made.
Automatic indicates that the software selected the call. Manual
indicates that the user chose the call

RFU1

RFU for Allele1

RFU2

RFU for Allele2
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Custom Data View Tab
The Custom Data View tab simultaneously displays multiple panes in a customizable format.
The Load a Preset View dropdown list offers a selection of display format templates. The default view
displayed is dependent on the file being analyzed. For example, if Melt Curve data are present, the
Amp+Melt default view appears.
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Custom Data View Tab

Creating a Custom Data View
To create a custom data view
u

Do any of the following:
n

Select an alternate preset view from the dropdown list.

n

Select another chart view from the dropdown list located at the top of each individual pane.

n

Change the number of rows and columns in the tab.

n

Change individual pane dimensions. Drag the bars at the periphery of each pane.

Click Save as Preset to save the customized as a preset template. Click Manage Presets to delete,
rename, or restore existing preset views.

User Guide | 221

Chapter 9 Data Analysis Details

QC Tab
Use the QC tab to quickly assess the quality of the run data based on the rules defined in the QC tab
in the User Preferences window.
CFX Maestro offers four options in which to view the QC data:
n

Amplification chart — displays the RFU for each well at every cycle. Each trace in the chart
represents data from a single fluorophore in one well.

n

QC rules table — displays the available QC rules and the settings that define each rule. Applied
QC rules are indicated by a checkmark.

n

Well selector — selects the wells with the fluorescence data you want to show.

n

QC rule summary pane — displays the selected QC rule and highlights wells that fail the rule.

Changing QC Criteria
To change QC criteria
u

Select or clear the Use checkbox for the rule to include or exclude from QC.
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Excluding Wells That Fail QC
CFX Maestro displays wells that fail QC criteria in the Results column in the QC rules table and in the
summary pane.

To exclude wells that fail QC criteria
u

Select Exclude Wells for each well to exclude.
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Run Information Tab
The Run Information tab displays the protocol and other information about each run. Use this tab to do
the following:
n

View the protocol.

n

Enter or edit notes about the run.

n

Enter or edit the ID or bar code for the run.

n

View events that might have occurred during the run. Use these messages to help troubleshoot a
run.

Tip: Right-click the Protocol to copy, export, or print it. Right-click the Notes, ID/Bar Code, or Other
panes to undo, cut, copy, paste, delete, or select the text.

224 | CFX Maestro Software

Data Analysis Reports

Data Analysis Reports
The Report dialog box displays information about the current data file in the Data Analysis window. To
open a report, select Tools > Reports or click Reports on the toolbar.
The Report dialog contains the following sections:
n

Menu and toolbar — provides options to format, save, and print the report or template.

n

Options list (top left side of the dialog box) — provides options to display in the report.

n

Options pane (bottom left side of the dialog box) — displays text boxes in which you can enter
information about a selected option.

n

Preview pane (right side of the dialog box) — displays a preview of the current report.
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Data Analysis Report Categories
Table 29 lists all the options available for a data analysis report, depending on the type of data in the
Data Analysis window.
Table 29. Data analysis report categories in the options list

Category

Option

Description

Header
Title, subtitle, and logo for the report
Report Information

Run date, user name, data file name, data
file path, and selected well group

Audit Information

Supplementary information required for
auditing, including signatures

Notes

Notes about the data report

Run Information

Run date, user name, data file name, data

Run Setup

file path, and selected well group
Protocol

Text view of the protocol steps and
options

Plate Display

Plate view of the information in each well
of the plate

Quantification
Analysis Settings

Data collection step number, analysis
mode, and baseline subtraction method

Amplification Chart

Amplification chart for runs that include
quantification data
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Standard Curve Chart

Standard curve chart

Data

Spreadsheet listing the data in each well

Data Analysis Reports

Table 29. Data analysis report categories in the options list, continued

Category

Option

Description

Gene Expression — Bar Chart
Analysis Settings

Analysis mode, chart data, scaling option,
and chart error

Chart

Copy of the bar chart

Target Names

Chart of target names

Sample Names

Chart of sample names

Data

Spreadsheet listing the data in each well

Target Stability

Chart of the target stability values

Box-and-Whisker Chart

Box-and-whisker chart

Dot Plot Chart

Dot plot chart

Gene Expression — Volcano Plot, Heat Map, Clustergram, and Scatter Plot
Analysis Settings

Settings for each chart type

Chart

Copy of the chart

Data

Spreadsheet listing the data in each
target

Gene Expression — ANOVA Data
ANOVA Settings

P-value threshold used in the analysis

ANOVA Results

Table of results from ANOVA and
Tukey's HSD post-hoc analysis

Shapiro-Wilk Normality Test

Biological group, count, P-value, and
errors that occur for each target in the
analysis

ANOVA Errors

Errors identified during ANOVA
calculations

Melt Curve
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Table 29. Data analysis report categories in the options list, continued

Category

Option

Description

Analysis Settings

Melt step number and threshold bar
setting

Melt Curve Chart

Melt curve chart

Melt Peak Chart

Melt peak chart

Data

Spreadsheet listing the data in each well

Analysis Settings

Fluorophores, cycle, and view call map

Allelic Discrimination Chart

Copy of the allelic discrimination chart

Data

Spreadsheet listing the data in each well

Analysis Settings

Fluorophore, end cycles to average,

Allelic Discrimination

End Point

mode, lowest RFU value, highest RFU
value, and cut off value
Data

Spreadsheet listing the data in each well

Data

Spreadsheet listing the parameters for

QC Parameters

each QC rule
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Creating a Data Analysis Report
You can save the report layout as a template, which you can use again for similar reports.

To create a data analysis report
1.

Make final adjustments to the well contents, selected wells, charts, and spreadsheets in the Data
Analysis window before creating the report.

2.

Select Tools > Reports in the Data Analysis menu bar to open the Report dialog box.

3.

Choose the options you want to include in the report. The report opens with default options
selected. Select or clear the checkboxes to change whole categories or individual options within
a category.
Table 29 on page 226 lists the available options to display.
Note: The data that appear in the report depend on the current selections within the tabs of
the Data Analysis window. For example, a quantification run might not contain a standard
curve, and therefore those data do not appear in the Data Analysis window or in the data
report.

4.

Change the order of categories and items in a report. Drag the options to the relative position.
Items can be reordered only within the categories to which they belong.

5.

(Optional) In the Report Options pane, enter information relevant to the selected option:
n

Choose a subset of information to display in the report.

n

Choose specific settings for the selected option.

n

Change the text to display for the selected option.

6.

Click Update Report to update the Report Preview with any changes.

7.

Print or save the report:

8.

a.

Click the Print Report button in the toolbar to print the current report.

b.

Select File > Save to save the report in PDF (Adobe Acrobat Reader file), MHT (Microsoft
document), or MHTML (Microsoft document) file format.

c.

Select a location in which to save the file.

d.

Select File > Save As to save the report with a new name or in a new location.

(Optional) Create a report template with the information you want. To save the current report
settings in a template, select Template > Save or Save As. Then load the report template the next
time you want to make a new report.
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Creating Well Group Reports
To create a well group report
1.

Select Tools > Well Group Reports in the Data Analysis window.

2.

In the Well Groups Reports dialog box, select the well groups, amplification steps, and melt steps
to include in the report.

3.

Enter the path or navigate to the destination folder in which to save the report.

4.

(Optional) Select Choose a Report Template and navigate to the template file folder.

5.

(Optional) Select Open Destination Folder to open the folder and view the reports after they are
generated.

6.

Click Create Reports.
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With the use of stringently qualified controls in your reactions, you can use CFX Maestro Software to
perform a gene expression run to normalize the relative differences in a target concentration among
samples. Typically, expression levels for one or more reference genes are used to normalize the
expression levels of a gene of interest. Reference genes take into account loading differences or other
variations represented in each sample and their expression levels should not be affected in the
biological system being studied.
Choose the Gene Expression tab in the Data Analysis window to evaluate relative differences
between PCR reactions in two or more wells. For example, you can evaluate relative numbers of viral
genomes or relative numbers of transfected sequences in a PCR reaction. The most common
application for gene expression study is the comparison of cDNA concentration in more than one
reaction to estimate the levels of steady state messenger RNA.
The software calculates the relative expression level of a target with one of these scenarios:
n

Relative expression level of a target sequence (Target 1) relative to another target (Target 2); for
example the amount of one gene relative to another gene under the same sample treatment.

n

Relative expression level of one target sequence in one sample compared to the same target
under different sample treatment; for example, the relative amount of one gene relative to itself
under different temporal, geographical, or developmental conditions.

Plate Setup for Gene Expression Analysis
To perform gene expression analysis, the contents of the wells must include the following:
n

Two or more targets — the two targets that represent different amplified genes or sequences in
your samples.

n

One or more reference targets — at least one target must be a reference target for normalized
expression. Assign all reference targets in the Experiment Settings window to analyze the data in
Normalized Expression mode (ΔΔCq ). Runs that do not contain a reference must be analyzed
using Relative Expression mode (ΔCq ).

n

Common samples — your reactions must include common samples (minimum of two required) to
view your data plotted in the Gene Expression tab. These samples should represent different
treatments or conditions for each of your target sequences. Assign a control sample (optional) in
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the Experiment Settings window. If no control is selected, the software uses the lowest Cq as the
control.
The requirements for Gene Expression setup in the Plate Editor depend on whether reaction contents
are singleplex PCR, with one fluorophore in the reactions, or multiplex PCR, with more than one
fluorophore in the reactions.

Guided Plate Setup
If the plate setup of a data file does not contain the information required for analysis and the Gene
Expression tab is selected, the space normally occupied by the bar chart will contain instructions for
entering this information. For normalized gene expression, complete the following steps:
1.

2.

Define Target and Sample names using any of the following:
n

Plate Setup — opens the Plate Editor window.

n

Replace Plate File — opens the Select Plate browser, in which you can navigate to a
previously saved plate file with which to replace the current plate layout.

n

Replace PrimePCR File — opens the Select PrimePCR file dialog box, in which you can
navigate to a PrimePCR run file and apply it to the plate layout.

Select one or more reference targets and a control sample using the Experiment Settings dialog
box.
If the plate layout already contains target and sample information, only the second step is
required and is highlighted orange. This step must be completed before normalized gene
expression analysis can occur.
Note: Data for the scatter plot, heat maps, volcano plot, and clustergram are displayed only if
all of the requirements for normalized gene expression listed under Plate Setup for Gene
Expression Analysis are met.
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Gene Expression Charts
CFX Maestro displays gene expression data in multiple views. Table 30 lists chart options available in
the software.
Table 30. Gene expression chart options

Button

Name

Function

Graphing

Displays normalized gene expression data in
one of the following views:

n Bar chart (the default)
n Box and whisker chart
n Dot plot chart
Clustergram

Displays the normalized expression data in a
hierarchy based on the degree of similarity of
expression for different targets and samples.

Scatter Plot

Displays the normalized expression of targets
for a control versus an experimental sample.

Volcano Plot

Displays the relative expression of targets in
the selected biological group as compared to
the control group and indicates the degree of
significance based on the P-value.

Heat Map

Displays a visual depiction of the regulation of
targets for an experimental sample compared to
a control sample based on relative normalized
expression and its location on a plate.

ANOVA

Displays the results of one-way ANOVA on the
gene expression data using the following R
packages to perform ANOVA and determine
Tukey results:

n Companion to Applied Regression (car)
n Least-square means (lsmeans)
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Table 30. Gene expression chart options, continued

Button

Name

Function

Reference Gene Selection Tool

(Available on the Study Analysis tab in the
Gene Study window) Identifies the tested
reference genes and categorizes them as Ideal,
Acceptable, or Unstable based on their stability.

PrimePCR Controls Analysis

(Available on the Study Analysis tab in the
Gene Study window) Displays the results of the
tested samples.
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Graphing

The relative expression of targets is presented in these two views:
n

Gene Expression chart — displays the real-time PCR data as one of the following:
o

ΔΔCq — relative normalized expression calculated using control samples and reference targets.

o

ΔCq — relative quantity of the target gene in a sample relative to a control sample.

You can view the data in the gene expression chart in one of three views. See Changing and
Annotating the Chart View on page 237 for more information.
n

Spreadsheet — displays a spreadsheet of the gene expression data.
Tip: Right-click any chart or spreadsheet for options. Select View/Edit Plate from the Plate
Setup dropdown menu to open the Plate Editor and change well contents in the plate.
Tip: Select Sort from the right-click menu to rearrange the order of the Target and Sample
names in the chart.
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Normalized Gene Expression
To normalize data, use the measured expression level of one or more reference genes as a
normalization factor. Reference genes are targets that are not regulated in the biological system being
studied, such as actin, GAPDH, or tubulin.

To set up normalized gene expression (ΔΔCq) analysis
1.

Open a data file (.pcrd extension).

2.

Review the data in the Quantification tab of the Data Analysis window. Make adjustments to the
data, such as changing the threshold and the analysis mode.

3.

Choose the Gene Expression tab.

4.

In the Gene Expression tab, click Experiment Settings.

5.

In the Experiment Settings dialog box, do the following:

6.

a.

Choose the Samples tab and select a control. When a control is assigned, CFX Maestro
normalizes the relative quantities for all genes to the control quantity, which is set to 1.

b.

Choose the Target tab and select reference genes. Gene expression analysis requires one
reference among the targets in your samples.

Select Normalized Expression (ΔΔCq ) if it is not already selected, and then view the expression
levels in the Gene Expression tab.
Note: You can also use the Setup Wizard to set up the plate layout for normalized gene
expression analysis.

Relative Quantity
By definition, relative quantity (ΔCq ) data are not normalized. This method is used to quantitate
samples that do not include any reference genes (targets). Typically, researchers are confident in one
of the following considerations when they set up their run:
n

Each sample contains the same amount of RNA or cDNA in each well.

n

Any variance in the amount of biological sample loaded will be normalized after the run by some
method in the data analysis outside of the software. For example, a researcher might choose to
divide the relative quantity value by the normalizing factor, possibly the mass of nucleic acid loaded
for each sample, or the number of cells from which the nucleic acid was isolated.

To run a Relative Quantity (ΔCq) analysis
u

In the Gene Expression tab, select Relative Quantity (ΔCq ) from the Mode dropdown list in the
right pane.
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Tip: To compare results to data from other gene expression runs, open a new gene study or
add a data file to an existing gene study.

Changing and Annotating the Chart View
Using the charts toolbar menu commands and the data analysis chart tools, you can change the chart
view, annotate each chart, and change the chart display. The charts toolbar appears between the
chart and the data analysis spreadsheet at the bottom of the screen.

Chart Toolbar Tools
Tip: See Charts on page 180 for information about the chart tools that appear on the right side of
data analysis charts.
The toolbar below the charts provides quick access to annotation tools.

Table 31 lists the functions of the buttons in the charts toolbar.
Table 31. Charts toolbar

Button

Name

Function

Bar chart

Displays the relative expression of the targets.

Box and Whisker chart

Displays data as quartile ranges (see Box and Whisker
Chart Calculations on page 282 for calculation details).

Note: Available only if Analyze Using is set to Biological
Groups Only.
Dot Plot chart

Displays the individual sample data points for each target.

Note: Available only if Analyze Using is set to Biological
Groups Only.
Add Arrow

Draws an arrow on the active chart.

Add Circle

Draws a circle on the active chart

Add Text

Inserts a textbox on the active chart, in which you can add
text to identify items of interest in the chart.
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Table 31. Charts toolbar, continued

Button

Name

Function

Undo

Removes or reverts the last annotation performed on the
active chart.

Redo

Reverts the last Undo action performed on the active
chart.

Clear All

Clears all annotations on the active chart.

Sorting Target, Sample, and Biological Group Data
Note: This option is available on gene expression charts only.
By default, the Targets, Samples, and Biological Groups lists appear in alphabetical order. Use the
Sort dialog box to sort the display in reverse alpha order or to manually move a term to a different
position in the list.

To sort target, sample, and biological group data
1.

From the chart tools, click Sort.
The Gene Expression Chart Sorting dialog box appears.

2.

In the dialog box, click Z-A to sort the list in reverse alphabetical order.

3.

To manually move a term, select it and click the appropriate button between the charts:

4.

n

Click the Up or Down arrow to move the selected term one position.

n

Click the Up or Down bar arrow to move the selected term to the top or bottom of the list.

Click OK to save the changes and return to the Gene Expression tab.
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Changing the Target, Sample, and Biological Group Color Settings
Use the Color Settings dialog box to change the color of a target, sample, or biological group, or
remove the item from the graph.

To change the target color settings
1.

In the right pane in the Gene Expression dialog box, verify that Sample appears in the X-Axis
dropdown list.

2.

In the Chart Tools, select Color Settings.
The Color Settings dialog box appears.

3.

To change the display color for a target, click its color in the Color column.

4.

In the Color dialog box that appears, select a new color and click OK.

5.

To remove a target from the gene expression graph, clear its checkbox in the Show Chart column.
Tip: To clear all targets, clear Show Chart in the column head.

6.

(Optional) By default, the bars appear in solid colors. To display the bars in gradient colors, clear
Use Solid Colors.

7.

Click OK to save the changes and return to the Gene Expression tab.

To change the sample or biological group color settings
1.

In the right pane on the Gene Expression dialog box, verify that Target appears in the X-Axis
dropdown list.

2.

Perform the steps in To change the target color settings on page 239.
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Changing the Chart View
To change the current chart view
u

Select the toolbar menu command for the target view.

Note: The Gene Expression tab always opens displaying the data in default Bar Chart view.

Excluding Outlier Data Points
In the Dot Plot chart, you can easily view and exclude outliers from your analysis.

To exclude outlier data points
u

In the Dot Plot chart, right-click the target outlier and select Exclude Well from Analysis.

The data point is removed from the Dot Plot chart and the well changes to gray in the Well Selector in
the Quantification tab.

To include an excluded outlier data point
u

In the Quantification tab, right-click the well in the Well Selector and select Well > Include in
Analysis.
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Viewing Data Point Details
To view data point details
u

In the Box and Whisker plot or the Dot Plot, pause your cursor on an individual data point.

A tooltip displays, showing the sample name and its expression (relative quantity or normalized
expression, depending on the selected mode).

Annotating Charts
You can add arrows, circles, and text to each bar chart view to clearly communicate data. The
annotations are saved with the bar chart and appear in the exported and printed file. However,
annotations made to one chart view are not added to the other chart views.

To draw an arrow or circle on the chart
1.

In the bar chart toolbar, click the specific tool.

2.

Click in the bar chart and drag your cursor across the chart as necessary.

To add text to the chart
1.

In the bar chart toolbar, click Add Text.

2.

Click in the bar chart. A text box appears at that location.

3.

Add text in the text box.

4.

Click anywhere on the chart to exit the text box.
Tip: Press Enter to add multiple lines to the text box.

To move an annotation
1.

Hover your cursor over the annotation. The icon changes to a pointing finger and the annotation
border is highlighted.

2.

Click the annotation and drag it to another position.

3.

Release the annotation to secure its position.
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To undo an annotation
u

Click Undo.
The most recently added annotation is removed.
Tip: You can undo the ten most recent annotations, one at a time.

To redo an annotation
u

Click Redo.
The most recently removed annotation returns.
Tip: You can redo the ten most recent annotations, one at a time.

To delete an annotation
u

Right-click the annotation and select Delete.
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Adjusting Gene Expression Data
After selecting your analysis mode, normalized expression (∆∆Cq) or relative quantity (∆Cq), adjust
the data you view in the Gene Expression tab by changing the settings options to the right of the chart.
Tip: You set the default Gene Expression data options in the User Preferences dialog box (see Setting
Default Gene Expression Data File Parameters on page 71).

Graph Data
Set the y-axis value to Linear scale to enable graph data options. Graph data options allow you to
present the data in the graph with one of these options:
n

Relative to control — graph the data with the axis scaled from 0 to 1. If you assign a control in your
run, select this option to quickly visualize upregulation and downregulation of the target.

n

Relative to zero — graph the data with the origin at zero.

Analyze Using
Use the dropdown menu to select how data is analyzed and plotted. The options are:
n

Samples Only — data are analyzed and plotted on a per sample basis.

n

Biological Groups Only — data are analyzed and plotted for biological groups. The expression
displayed for the biological group is the geometric mean of the samples in that group.

n

Sample Biological Group — data are analyzed and plotted on a per sample basis with the
biological group appended after the sample name. The P-values shown are calculated based on
the biological group.

n

Biological Group Sample — data are analyzed and plotted on a per sample basis with the
biological group prepended before the sample name. The P-values shown are calculated based
on the biological group.

Control
Use the Control dropdown menu to select a sample that will be used to normalize the Relative
Quantity:
n

If you selected Samples Only, the Control dropdown list displays all samples in the study.

n

If you selected Biological Groups Only, Sample Biological Group, or Biological Group Sample, the
Control dropdown list displays all biological groups in the study.
Note: The selected biological group is also used to calculate the P-value.
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Tip: When analyzing by samples only or biological groups only, setting Control to None enables
the Scaling option, in which you can scale the data to Average, Lowest, Highest, or Unscaled.
See Scaling Options on page 244 for more information.

Annotate P-Values and P-Value Threshold
When Annotate P-Values is selected, the software displays an asterisk (*) on the bar chart above a
target if its P-value is below the selected threshold. The software automatically calculates the P-value
by comparing the sample’s expression level to the selected control sample’s expression level using a
standard t-test. The P-value threshold range is 0.000—1.000.

X-Axis Options
The x-axis option allows you to select the x-axis data of the Gene Expression chart:
n

Target — graphs the target names on the x-axis.

n

Sample — graphs the sample names on the x-axis.

Y-Axis Options
The y-axis option allows you to show the Gene Expression chart in one of these three scales:
n

Linear — select this option to show a linear scale.
Tip: Setting the y-axis to Linear enables the Graph Data dropdown list, from which you can
choose to graph data relative to control or relative to zero.

n

Log 2 — select this option to evaluate samples across a large dynamic range.

n

Log 10 — select this option to evaluate samples across a very large dynamic range.

Scaling Options
Select Normalized Gene Expression (ΔΔCq ) and set the Control to None (for either Sample or
Biological Group) to enable the scaling options in the Gene Expression chart. Select one of these
scaling options to calculate and present your data in a manner that best suits your run design:
n

Unscaled — presents the unscaled normalized gene expression.

n

Highest — scales the normalized gene expression for each target by dividing the expression level
of each sample by the highest level of expression in all the samples.
This scaling option uses the scaled-to-highest formula.

n

Lowest — scales the normalized gene expression for each target by dividing the expression level
of each sample by the lowest level of expression in all the samples.
This scaling option uses the scaled-to-lowest formula.
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n

Average — scales the normalized gene expression for each target by dividing the expression
level of each sample by the geometric mean of the expression levels for all the samples.
This scaling option uses the scaled-to-average formula.

Error Bar
Select an option for the type of error calculations (error bars) in the Gene Expression chart:
n

n

Options if Analyze Using is set to Samples Only, Sample Biological Group, or Biological Group
Samples:
o

Standard error of the mean (default)

o

Standard deviation

Options if Analyze Using is set to Biological Groups Only:
o

Confidence interval (default)

o

Standard error of the mean (Log2 expression)

o

Standard deviation (Log2 expression)

Chart Error Bar Multiplier
Select a multiplier for the error bars in the Gene Expression chart. Select one of these integers:
+/- 1 (default), 2, or 3. The type of multiplier changes when you select the error bar:
n

SEMs for standard error of the mean

n

Std Devs for standard deviations

Experiment Settings
Tip: This dialog box is also available in the Plate Editor. For more information, see Changing
Experiment Settings on page 131.
In the Experiment Settings dialog box, you can view or change the list of targets, samples, or
biological groups, select reference genes, select controls, or set the Gene Expression Analysis group
to be analyzed if biological groups have been added to the wells.

To open the Experiment Settings dialog box
u

In the Graphing tab, click Experiment Settings at the bottom of the right pane.
The Experiment Settings dialog box appears displaying the Targets tab.
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To adjust Targets settings
u

In the Targets tab, do any of the following:
n

To select a target as a reference for gene expression data analysis, select its name in the
Reference column.

n

To change the target’s color, click its cell in the Color column and change the color in the
Color dialog box that appears.
The color change appears in the Gene Expression charts.

n

To use a previously determined efficiency value, clear the target’s checkbox in the Auto
Efficiency column and enter a number for the efficiency percentage of a target.
The software calculates the relative efficiency for a target using Auto Efficiency if the data for
a target include a standard curve.

To adjust the Sample or Biological Group settings
u

In the Samples and Biological Groups tab, do any of the following:
n

To select a sample as a control for gene expression data analysis, select its name in the
Control column.

n

To select a biological group as a control for gene expression data analysis, select its name in
the Control column.
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n

To change the sample or biological group’s color, click its cell in the Color column and
change the color in the Color dialog box that appears.
The color change appears in the Gene Expression charts.

n

To display the sample or biological group in the Gene Expression charts, select it in the Show
Chart column.

n

To remove the sample or biological group from the Gene Expression charts, clear it in the
Show Chart column.
Tip: The sample or biological group’s data remain in the Results table.

To exclude a sample type from analysis calculations
u

Select its checkbox at the bottom of the Experiment Settings dialog box.
Note: This excludes controls and/or standards from gene expression analysis.

Right-Click Menu Options
Right-click on the gene expression chart to select the items shown in Table 32.
Table 32. Gene expression right-click menu items

Item

Function

Copy

Copies the chart to a clipboard.

Save Image As

Saves the chart as an image file. Set the resolution and dimensions of
the image and then select the file type (PNG, JPG, or BMP).

Page Setup

Selects a page setup for printing.

Print

Prints the chart.

Set Scale to Default

Show All displays all of the data in the bar chart. Scroll Bar displays a
scroll bar if there are too many samples to display in the chart frame
while maintaining a minimum bar width.

Chart Settings

Opens the Chart Settings window to adjust the graph.

Sort

Sorts the order of samples or targets that appear on the chart x-axis.

Color Settings

Opens the Color Settings window, from which you can change the
color of targets or samples in the chart.
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Table 32. Gene expression right-click menu items, continued

Item

Function

Use Corrected Std Devs

Calculates the error bars using the corrected standard deviation
formula.

Use Solid Bar Colors

Displays solid bars in the chart.

X–Axis Labels

Displays x-axis labels horizontally or angled.

Data Spreadsheet
Table 33 defines the data displayed in the Gene Expression Data Table.
Note: The values in the table are calculated based on the graph type and preferences selected in
the right-hand pane.
Table 33. Description of information in the spreadsheet on the Graphing tab

Information

Description

Target

Target name (amplified gene) selected in the Experiment Settings
window.

Sample

Sample and/or biological group name selected in the Experiment

Biological Group

Settings window.

Sample Biological Group
Biological Group Sample
Control

Control name selected in the Experiment Settings window. When
Analyze Using is set to Samples Only, Control is the sample selected
in the Experiment Settings window. When either Biological Groups
Only, Sample Biological Group, or Biological Group Sample is
selected, control is the biological group selected in the Experiment
Settings window.

Relative Quantity or

Relative Quantity (ΔCq ) or Normalized Gene Expression (ΔΔCq ),

Expression

depending on the selected mode.

Relative Quantity or Expression

Standard error of the mean (SEM) or standard deviation (SD) of the

SEM (or SD)

relative quantity or normalized expression, depending on the selected
option. Available only if Analyze Using is set to Samples Only,
Sample Biological Group, or Biological Group Sample.
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Information

Description

Corrected Relative Quantity or

Corrected value calculation for SEM or SD of the relative quantity or

Expression SEM (or SD)

normalized expression, depending on the selected option. Available
only if Analyze Using is set to Samples Only, Sample Biological
Group, or Biological Group Sample.

Mean Cq

Mean of the quantification cycle (not displayed if Analyze Using is set
to Biological Groups Only).

Cq SEM (or SD)

SEM or SD of the quantification cycle, depending on the selected
option (not displayed if Analyze Using is set to Biological Groups
Only).

P-Value

A measure of statistical significance derived from the student's t-test.
Refer to P-Value on page 269 for additional information.

Note: The P-values reported in the bar chart are based on the
selected control. You can choose to annotate the chart with Pvalues falling below a user-specified threshold.
Relative Quantity n% CI Low

Confidence interval (CI) lower limit, where the % value is based on the

or

P-value threshold. Selected Mode determines whether it is relative

Expression n% CI Low

quantity or expression. Available only if Analyze Using is set to
Biological Groups Only and Error Bar is set to Confidence Interval.

Relative Quantity n% CI High

Confidence interval (CI) upper limit, where the % value is based on the

or

P-value threshold. Selected Mode determines whether it is relative

Expression n% CI High

quantity or expression. Available only if Analyze Using is set to
Biological Groups Only and Error Bar is set to Confidence Interval.

RQ Lower Error Bar

Value of lower error bar when Error Bar is set to Standard Deviation

or

(lg) or Standard Error of the Mean(lg). Selected Mode determines

Exp. Lower Error Bar

whether it is relative quantity (RQ) or expression (Exp.). Available
only if Analyze Using is set to Biological Groups Only.

RQ Upper Error Bar

Value of upper error bar when Error Bar is set to Standard Deviation

or

(lg) or Standard Error of the Mean(lg). Selected Mode determines

Exp. Upper Error Bar

whether it is relative quantity (RQ) or expression (Exp.). Available
only if Analyze Using is set to Biological Groups Only.
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Show Details Option
Table 34 defines the data displayed when Show Details is selected from the right-click menu of the
bar chart spreadsheet.
Table 34. Information in the bar chart spreadsheet with Show Details selected

Information

Description

Data Set

Fluorescence data from one fluorophore in the data file

Relative Quantity

Calculated relative quantity of samples

Relative Quantity SD

Standard deviation of the relative quantity calculation

Corrected Relative Quantity SD

Calculated standard deviation of the corrected relative quantity

Relative Quantity SEM

Standard error of the mean of the relative quantity calculation

Corrected Relative Quantity

Calculated standard error of the mean of the corrected relative quantity

SEM
Relative Quantity(lg)

Log2 of the relative quantity that is used for statistical analysis

SD RQ(lg)

Standard deviation of the relative quantity (log2 )

SEM Expression(lg)

Standard error of the mean of the expression (log2 )

Unscaled Expression

Calculated unscaled expression

Unscaled Expression SD

Calculated standard deviation of the unscaled expression

Corrected Unscaled Expression

Calculated standard deviation of the corrected unscaled expression

SD
Unscaled Expression SEM

Calculated standard error of the mean of the unscaled expression

Corrected Unscaled Expression

Calculated standard error of the mean of the corrected unscaled

SEM

expression

Unscaled Expression(lg)

Log2 of the unscaled expression

SD Unscaled Expression(lg)

Standard deviation of the unscaled expression (log2 )

SEM Unscaled Expression(lg)

Standard error of the mean of the unscaled expression (log2 )

Expression

Normalized gene expression
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Table 34. Information in the bar chart spreadsheet with Show Details selected, continued

Information

Description

Corrected Expression SD

Calculated standard deviation of the corrected expression

Expression SEM

Standard error of the mean of the expression

Corrected Expression SEM

Calculated standard error of the mean of the corrected expression

Expression(lg)

Log2 of the expression (normalized expression) that is used for
statistical analysis

SD Expression(lg)

Standard deviation of the expression (log2 )

SEM Expression(lg)

Standard error of the mean of the expression (log2 )

Sample #

Number of samples in the biological group

Mean Cq

Mean of the quantification cycle (not displayed when Analyze Using is
set to Biological Groups Only)

Cq SD

Standard deviation of the quantification cycle (not displayed when
Analyze Using is set to Biological Groups Only)

Cq SEM

Standard error of the mean of the quantification cycle (not displayed
when Analyze Using is set to Biological Groups Only)

P-Value

A measure of statistical significance derived from the student's t-test.
Refer to P-Value on page 269 for additional information.

Note: The P-values reported in the bar chart are based on the
selected control. You can choose to annotate the chart with Pvalues falling below a user-specified threshold.
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Clustergram
The clustergram displays the data in a hierarchy based on the degree of similarity of expression for
different targets and samples.
Note: You must choose a reference target to display any of the data plots other than relative
expression for bar charts.
The clustergram image depicts relative expression of a sample or target as follows:
n

Upregulation (red) — higher expression

n

Downregulation (green or blue) — lower expression

n

No regulation (black)

n

No value calculated (black with a white X)

The lighter the shade of color, the greater the relative expression difference. If no normalized Cq value
can be calculated, the square will be black with a white X.
On the outer edges of the data plot is a dendrogram, which indicates the clustering hierarchy. Targets
or samples that have similar expression patterns will have adjacent branches while those with
dissimilar patterns will be more distant.

Settings
You can set the following options:
n

Cluster By — choose from Targets, Samples, Both, or None.

n

Size — adjusts the image size and changes the degree of chart magnification.

n

Split Out Replicates — displays values for the individual replicates.

Tip: You can change the color scheme for clustergram, scatter plot, heat map, and volcano plot from the
default Red/Green to Red/Blue by selecting this option from the right-click menu on any of these charts.

Right-Click Menu Options
Right-click menu options for the clustergram are the same as those for the bar chart. See Table 32 on
page 247 for available options. In addition, select Color Scheme to change the downregulation
expression from the default Red/Green to Red/Blue on the chart.

Data Spreadsheet
The spreadsheet displays values for the target, sample, and normalized expression.
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Scatter Plot
The scatter plot displays the normalized expression of targets for a control versus an experiment sample.
The lines in the plot indicate the fold change threshold. Data points between the lines indicate that the
difference in expression for that target (gene) is negligible between the samples. Data points outside the
lines exceed the fold change threshold and might be of interest.
The plot image shows the following changes in target expression based on the fold change threshold:
n

Upregulation (red circle) — relatively higher expression

n

Downregulation (green or blue circle) — relatively lower expression

n

No change (black circle)

Click and drag either threshold line to adjust the fold change threshold value.

Settings
You can set the following options:
n

Control Sample

n

Experimental Sample

n

Fold Change Threshold. As you increase or decrease the fold change value, the threshold lines
in the plot move accordingly.

Right-Click Menu Options
Right-click menu options for the scatter plot are the same as those for the bar chart. See Table 32 on
page 247 for available options. In addition, select Symbol to change the symbol used on the plot from
the default circle to one of the following:
n

Triangle

n

Cross

n

Square

n

Diamond

Data Spreadsheet
The spreadsheet displays the values for the target and normalized expression for control and
experimental samples. It also indicates whether targets are up- or downregulated compared to the
target regulation.
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Volcano Plot
The volcano plot displays the relative expression of targets in an experimental biological group
compared to a control and indicates the degree of significance based on P-value.
The lines in the plot indicate the fold change threshold. Data points between the lines indicate that the
difference in expression for that target (gene) is negligible. Data points outside the lines exceed the
fold change threshold and might be of interest.
Note: In the Charts tab, if you choose to analyze using only samples, the Volcano Plot tab is
grayed out (not usable). Ensure that you have selected a control biological group in the
Experiment Settings dialog box and that your analysis includes biological groups in the Charts
tab.
The plot displays the following fold changes based on the threshold setting:
n

Upregulation (red circle) — higher expression

n

Downregulation (green or blue circle) — lower expression

n

No change (black circle)

Click and drag either threshold line to adjust the fold change threshold value.

Settings
You can set the following options:
n

Control Biological Group

n

Experimental Biological Group

n

Fold Change Threshold

n

P-Value Threshold
As you increase or decrease Fold Change Threshold or P-Value Threshold values, the threshold
lines in the plot move accordingly.
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Right-Click Menu Options
Right-click menu options for the volcano plot are the same as those for the bar chart. See Table 32 on
page 247 for available options. In addition, select Symbol to change the symbol used on the plot from
the default circle to one of the following:
n

Triangle

n

Cross

n

Square

n

Diamond

Data Spreadsheet
The spreadsheet displays the values for the target, biological group, fold change, and P-value. It also
indicates whether the P-value exceeds its threshold (significant P-value) and the target is up- or
downregulated compared to the target regulation.
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Heat Map
The heat map presents a visual depiction of the regulation of targets for an experimental sample
compared to a control sample based on relative normalized expression and its location on a plate.
Note: This feature should be used only with singleplex PCR experiments.
A legend below the heat map displays the range of normalized expression, which corresponds to
n

Upregulation (red) — higher expression

n

Downregulation (green or blue) — lower expression

n

No change (black)

The lighter the shade of color, the greater the relative normalized expression difference. If no
normalized expression value can be calculated, the square appears black with a white X.

Settings
You can set the following options:
n

Control Sample

n

Experimental Sample

n

Size — use the slider to adjust the image size to change the degree of chart magnification

n

Split Out Replicates — displays values for the individual replicates

Right-Click Menu Options
Right-click menu options for the heat map are the same as those for the bar chart. See Table 32 on
page 247 for available options. In addition, select Color Scheme to change the downregulation
expression from the default Red/Green to Red/Blue on the chart.

Data Spreadsheet
The spreadsheet displays the values for the target, sample, and fold change.
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ANOVA
The ANOVA tab displays the results of one-way analysis of variance (ANOVA). ANOVA tests the
hypothesis that the mean target expression between any two biological groups is equal. The null
hypothesis states that the mean expression of all biological groups is equal, while the alternative
hypothesis states that at least one biological groups is different.
CFX Maestro also performs a pairwise comparison of the mean expression between biological groups
via Tukey's HSD test.
CFX Maestro uses the following R packages to perform ANOVA and to determine the Tukey's
HSD post hoc results:
n

car (companion to applied regression)

n

lsmeans (least-square means)

Settings
You can set the P-value threshold for one-way ANOVA.

Calculating ANOVA
When you first select the ANOVA tab, click "Not current. Click to recalculate" to calculate one-way
ANOVA. If successful, the data appear in the ANOVA tab in the Results table in the lower pane (see
Results Table on page 258).
Note: If ANOVA cannot be performed, the software automatically displays the Errors tab, which
provides possible reasons for errors reported in the ANOVA analysis.

To recalculate ANOVA
u

In the ANOVA tab, click "Not current. Click to recalculate."

The next time you open the file and select the ANOVA tab, CFX Maestro recalculates ANOVA using
the saved settings.

Exporting R Scripts
After calculating ANOVA, you can export the results and the R script, and open the .r file in a
stand-alone R application. The .r script requires the car and lsmeans packages. The exported .r script
contains the code for the required packages and will install them if they are not installed in the standalone R application.
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To export R scripts
u

In the ANOVA tab, click Export R Script and provide a name and location for the .r file in the Save
As dialog box that appears.

Results Table
Data from ANOVA appear in tabs in the results table. Table 35 defines the columns for each tab in the
table.
Table 35. ANOVA Results table column descriptions

Tab

Heading

Description

Target

The gene/region of interest that will be amplified by PCR

df

The number of values in the final calculation that are

ANOVA

allowed to vary
P-Value

The ANOVA P-value calculated for the target

ANOVA

This P-value is not corrected for multiple testing.

Contrast

The two biological groups that are being compared

Ratio

The ratio of the expression for the two biological groups
compared
The numerator is the first biological group in Contrast
and the denominator is the second biological group in
Contrast.

P-Value BH

The ANOVA P-value after Benjamini-Hochberg
correction for false discovery rate

Note: This column is displayed only if the
experiment contains multiple genes.
Lower

The lowest limit value associated with the confidence

Bound (X%)

interval that, at a given percent probability
The confidence interval will contain the true population
mean.
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Table 35. ANOVA Results table column descriptions, continued

Tab

Heading

Description

Upper

The highest limit value associated with the confidence

Bound (Y%)

interval that
At a given percent probability, the confidence interval
will contain the true population mean.

P-Value

The P-value derived from Tukey's HSD test, indicating

Tukey

the significance of the difference in expression between
the two biological groups tested
This P-value is corrected for the family-wise error rate.

Significant

The significance of the P-value for these conditions:

n For multiple-gene tests, if P-Value BH or P-Value
Tukey shows significance (P-Value BH or P-Value
Tukey is less than 0.05) the Significant column for the
associate ANOVA row displays Yes; otherwise, it
displays No.

n For single-gene tests, if P-Value ANOVA shows
significance (P-Value ANOVA < 0.05) the Significant
column for the associate ANOVA row displays Yes;
otherwise, it displays No.
The Shapiro-Wilk test is used to determine the

Shapiro-Wilk
Normality Test

likelihood that the expression values of the samples in a
biological group are obtained from a normally distributed
population. The null hypothesis for this test states that
the population of expression values for the biological
group is normally distributed. A smaller P-value
indicates that expression values are less likely to come
from a normal distribution.
Target

The gene/region of interest that will be amplified by PCR

Biological

The set of samples for which the normality of the

Groups

expression values is tested
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Table 35. ANOVA Results table column descriptions, continued

Tab

Heading

Description

Count

The number of samples in the biological group (must be
between 3 and 5,000)

Tip: Use this column to view balanced vs.
unbalanced datasets.
P-Value

The probability that the population of expression values
are normally distributed. Calculated from the W-value

Normal

Indicates whether the expression of the target is
normally distributed among the samples in the specified
biological group based on the P-value exceeding the
user-defined threshold:
"Yes" if P-Value > P-Value Threshold
"No" if P-Value < P-Value Threshold

Error

Errors encountered while performing the Shapiro-Wilk
test

Errors
Message

The reason for errors reported in the ANOVA analysis

Right-Click Menu Options
Right-click menu options for the ANOVA results chart are the same as those for the bar chart. See
Table 32 on page 247 for available options.
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Gene Study
Create a gene study to compare gene expression data from one or more real-time PCR experiments
using an inter-run calibrator to normalize between the experiments. Create a gene study by adding
data from one or more data files (.pcrd extension) to the gene study. The software groups them into a
single file (.mgxd extension).
Note: The maximum number of samples you can analyze in a gene study is limited by the size of
the computer’s RAM and virtual memory.

Inter-Run Calibration
Inter-run calibration is automatically attempted in every gene study for each target to normalize
inter-run variations between targets assayed in separate real-time PCR runs (that is, different .pcrd
files generated from different plates).
For the software to recognize a sample as an inter-run calibrator, it must share the same target name,
sample name, and, if used, biological set name across every plate being compared.
Note: At least one inter-run calibrator sample must be present in the gene study for inter-run
calibration to occur. Targets without appropriate inter-run calibrator samples will be processed
without correction in the gene study (not recommended).
Inter-run calibrators can be applied in two ways:
n

Per target — different PCR primers can have different efficiencies. By default the inter-run
calibrator is applied to all of the wells on the same plate that have the same target name, for
example the Cq generated with the same assay.

n

Entire study — one inter-run calibrator is selected by the user and applied to the entire gene
study.
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Gene Study Dialog Box

The Gene Study dialog box includes two tabs:
n

Study Setup tab — manages the runs in the gene study.
Important: Adding or removing data files in a gene study does not change the data in the
original file.

n

Study Analysis tab — displays the gene expression data for the combined runs.

Study Setup Tab
Table 36 defines the data that appear in the Study Setup tab.
Table 36. Study Setup tab in the Gene Study dialog box

Column Title

Description

File Name

Name of the run data file (.pcrd extension)

File Folder

Directory that stores the data file for each run in the gene study

Date Created

Date the run data were collected
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Table 36. Study Setup tab in the Gene Study dialog box, continued

Column Title

Description

Well Group Name

Name of the well group that was selected when the file was added to
the gene study

Tip: To analyze one well group in the gene study, you must select
that well group in the Data Analysis window before importing the
data file into the gene study.
Step

Protocol step that includes the plate read to collect real-time PCR data

Run Type

Either user-defined or PrimePCR run

Protocol Edited

If selected, indicates that the protocol used for a PrimePCR run was
edited

View Plate

Opens a plate map of the plate with the data in each of the runs
included in the Gene Study

Preparing a Gene Study
To prepare a gene study
1.

Before importing data into a gene study, do the following in the Data Analysis window:
n

Verify that samples containing the same content have the same name. In a gene study, the
software assumes that wells with the same Target or Sample name contain the same
samples.

n

Adjust the baseline and threshold (Cq ) in the Quantification tab to optimize the data in each
run.

n

Select the well group you want to include in the gene study.
In order to show data from one well group in the gene study, that group must be selected
before importing the data file.

The Study Setup tab shows a list of all the runs in the gene study.
2.

In the Gene Study dialog box, choose the Study Setup tab.

3.

Click Add Data Files to select a file from a browser window.
Tip: To quickly add runs to a gene study, drag the data files (.pcrd extension) into the Study
Setup dialog box.

4.

CFX Maestro automatically performs the gene study analysis as you add data files. Choose the
Study Analysis tab to view the results.
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To remove runs from the gene study
u

Select one or more files in the list and click Remove.

To add notes about the gene study
u

Enter notes about the files and analysis in the Notes text box.

Study Analysis Tab
The Study Analysis tab displays the data from all runs in the gene study. The gene expression data
analysis options are the same as those for a single data file with the following exceptions:
n

For bar charts, inter-run calibration values (if calculated) appear when you click Inter-run
Calibration.
Note: Only the following sample types can be used as an inter-run calibrator:
o

Unknown

o

Standard

o

Positive Control

Negative control, no template control (NTC), and no reverse transcriptase control (NRT) sample
types cannot be used as an inter-run calibrator.
n

For heat maps, if the same targets are in the same location on multiple plates but with different
samples, use the dropdown menu to select a particular plate for analysis.

n

The Reference Gene Selection tool identifies the tested reference genes and categorizes them as
Ideal, Acceptable, or Unstable based on their stability:

n

o

Ideal reference genes are stable and represent minimal variations across the tested samples.

o

Acceptable reference genes are not ideally stable and represent moderate variation across
tested samples. Use these reference genes in analysis if no Ideal reference genes are
present.

o

Unstable reference genes represent excessive variation across tested samples. It is
recommended that these genes be excluded from analyses.

The PrimePCR Analysis Controls tool displays the results of the tested samples in a table:
o

The Summary tab displays a summary of all tested samples. Samples that passed all of the
control assays appear in green. Samples that failed one or more of the control assays appear
in yellow.
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o

The PCR tab displays the results of the positive PCR control assay. This assay detects
inhibition or experimental problems that affect gene expression.

o

The RT tab displays the results of the reverse transcription control assay. This assay
qualitatively evaluates RT performance and identifies samples where RT performance is
likely to compromise gene expression.

o

The gDNA tab displays the results of the DNA contamination control assay. This assay
determines whether genomic DNA (gDNA) is present in a sample at a level that might affect
qPCR results.

o

The RQ tab displays the results of the RNA quality assays (RQ1 and RQ2). These assays
qualitatively assess whether RNA integrity might adversely affect gene expression.

Gene Study Report Categories
Use the Gene Study Report dialog box to arrange the gene study data into a report. Table 37 lists all
the options available for a gene study report.
Table 37. Categories for a Gene Study report

Category

Option

Description

Header
Title, subtitle, and logo for the report
Report Information

Date, user name, data file name, data file path,
and the selected well group

Gene Study File List

List of all the data files in the Gene Study

Notes

Notes about the data report

Study Analysis: Bar Chart
Analysis Settings

List of the selected analysis parameters

Chart

Gene Expression bar chart showing the data

Target Names

List of targets in the Gene Study

Sample Names

List of samples in the Gene Study

Data

Spreadsheet that shows the data

Target Stability

Target stability data
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Table 37. Categories for a Gene Study report, continued

Category

Option

Description

Inter-run Calibration

Inter-run calibration data

Box-and-Whisker Chart

Gene Expression box-and-whisker chart

Dot-Plot Chart

Gene Expression dot plot chart

Study Analysis: Clustergram, Scatter Plot, Volcano Plot, and Heat Map
Analysis Settings

Settings for each chart type

Chart

Gene Expression chart showing the data

Data

Spreadsheet listing the data in each target

Study Analysis: ANOVA Data
ANOVA Settings

P-value threshold used in the analysis

ANOVA Results

Table of results from ANOVA and Tukey's HSD
post-hoc analysis

Shapiro-Wilk Normality

Biological group, count, P-value, and any errors

Test

that occur for each target in the analysis

ANOVA Errors

Errors identified during ANOVA calculations
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Creating a Gene Study Report
To create a gene study report
1.

Adjust the gene study report data and charts as needed before creating a report.

2.

Select Tools > Reports in the Gene Study menu to open the Report dialog box.

3.

Choose the options you want to include in the report. The report opens with default options
selected. Select or clear the checkboxes to change whole categories or individual options within
a category.
Gene Study Report Categories on page 265 lists the available options to display.

4.

Change the order of categories and items in a report. Drag the options to the required position.
Items can be reordered only within the categories to which they belong.

5.

Click Update Report to update the Report Preview with any changes.

6.

Print or save the report. Click the Print Report button in the toolbar to print the current report.
Select File > Save to save the report in PDF (Adobe Acrobat Reader file), MHT (Microsoft
document), or MHTML (Microsoft document) file format and select a location in which to save the
file. Select File > Save As to save the report with a new name or in a new location.

7.

(Optional) Create a report template with the information you want. To save the current report
settings in a template, select Template > Save or Save As. Then load the report template the next
time you want to make a new report.
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Appendix A Data Analysis Calculations
CFX Maestro Software calculates formulas automatically and displays the results in the Data Analysis
tabs. This appendix explains in detail how CFX Maestro calculates formulas.

P-Value
The P-value is a measure of the statistical significance between the differential expression of a
biological group relative to a control group. It is the probability of obtaining the observed (or more
extreme) result, assuming that there is no difference between the two biological groups.
The P-value is calculated using an unpaired t-test that assumes equal variances between the groups
under analysis. For example, a P-value of 0.05 indicates that there is a 5 percent probability that this
or a more extreme result will randomly occur.
Note: At least two samples are required to determine the P-value for both control and
experimental biological groups. The more samples that are present, the greater the accuracy. Use
of the P-value assumes that the log-converted expression values of the samples within the
biological groups are normally distributed. Use the Shapiro-Wilk Normality Test in the ANOVA tab
to assess normality. For more information, see Shapiro-Wilk Normality Test on page 259.
The following calculation refers to the P-value displayed within the Graphing and Volcano Plot tabs.
For descriptions of the P-values displayed within the ANOVA tab, see Results Table on page 258.
Note: Expression is converted to a log2 scale before the P-value is calculated.
The formula for P-value is
P-value = 1 – A
Where:

Where:
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n
n

Γ = gamma function

n

t = t-statistic

Where:
n

Mean = Arithmetic mean

n

NE = Normalized expression

n

Count(x) = Size of list x

n

SD = Sample standard deviation

Differences in P-Value Results
P-value results might differ depending on the chart you are viewing.

Results Tab
The P-values reported on the Results table are the results of unpaired t-tests comparing the
distributions of per well Normalized Expression (NE) values for the control sample versus the test
sample.

Bar Chart Tab
The P-values reported in the bar chart table are based on the control that is selected on the Bar Chart
tab.

ANOVA Tab
The P-Value ANOVA (uncorrected) and P-Value BH (Benjamini-Hochberg correction for testing
multiple targets) that are reported on the ANOVA table are based on the F statistic from ANOVA, and
indicate whether there are statistically significant differences among the means of the biological
groups for each target. The ANOVA table also shows the results of Tukey's HSD test for each target.
The P-Value Tukey indicates the significance of the difference in means for each pairwise comparison
of biological groups for a given target. The P-Value Tukey is corrected for the family-wise error rate
when testing multiple biological groups.
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Shapiro-Wilk Normality Test Tab
The P-value reported in the Shapiro-Wilk test is based on the W-value. In this test, P-value indicates
the probability that the data are obtained from a normally distributed population (null hypothesis). A
significant (small) P-value that rejects the null hypothesis indicates the data are unlikely to have come
from a normal distribution.

Reaction Efficiency
Evidence suggests that using an accurate measure of efficiencies for each primer and probe set will
give you more accurate results when analyzing gene expression data. The default value of efficiency
used in the gene expression calculations is 100%. To evaluate the reaction efficiency, generate a
standard curve using serial dilutions of a representative sample across a relevant dynamic range and
then record the efficiency for subsequent gene expression analysis. If your run includes a standard
curve, then the software automatically calculates the efficiency and displays it under the Standard
Curve on the Quantification tab when Auto Efficiency is checked in the Targets tab in the Experiment
Settings window.
The efficiency (E) in the efficiency formulas refers to the “efficiencies” as described by Pfaffl (2001) and
Vandesompele et al. (2002). In these publications, an efficiency of 2 (perfect doubling with every
cycle) is equivalent to 100% efficiency in this software. You have the option to convert your efficiency
calculations to those used in the software by using the following mathematical relationships:
n

E = (% Efficiency * 0.01) + 1

n

% Efficiency = (E – 1) * 100

Relative Quantity
The formula for relative quantity (ΔCq ) for any sample (GOI) is:

Note: This formula is used to calculate Relative Quantity when there is no control sample or
biological group defined.
Where:
n

E = Efficiency of primer and probe set. This efficiency is calculated with the formula
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

n

C q (min) = Average Cq for the Sample with the lowest average Cq for GOI

n

C q (sample) = Average Cq for the Sample
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n

GOI = Gene of interest (one target)

Relative Quantity When a Control Is Selected
When a control sample or biological group is assigned, then the relative quantity (RQ) for any sample
with a gene of interest (GOI) is calculated with this formula:

Where:
n

E = Efficiency of primer and probe set. This efficiency is calculated with the formula
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

n

Cq (control) = Average Cq for the control sample, or average Cq Mean for the biological group

n

Cq (sample) = Average Cq for any samples with a GOI

n

GOI = Gene of interest (one target)

Standard Deviation of Relative Quantity
Important: This calculation is applicable only when Analyze Using is set to Samples Only,
Sample Biological Group, or Biological Group Sample.
The formula for standard deviation of the relative quantity is

Where:
n

SD Relative Quantity = standard deviation of the relative quantity

n

SD CqGOI sample = Standard deviation of the Cq for the sample (GOI)

n

Relative Quantity = Relative quantity of the sample

n

E = Efficiency of primer and probe set. This efficiency is calculated with the formula
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

n

GOI = Gene of interest (one target)
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Efficiency Corrected Cq (CqE)
The formula for efficiency corrected Cq is

Where:
n

E = Efficiency

Mean Efficiency Corrected Cq (MCqE)
The formula for mean efficiency corrected Cq is

Where:
n

CqE = Efficiency corrected Cq

n

n = Number of replicates
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Normalized Expression
Normalized expression (ΔΔCq) is the relative quantity of your target (gene) normalized to the
quantities of the reference targets (genes or sequences) in your biological system. To select reference
targets, open the Experiment Settings window and click the reference column for each target that
serves as a reference gene.
The formula for normalized expression, which uses the calculated Relative Quantity (RQ) calculation,
is

Where:
n

RQ = Relative quantity of a sample

n

Ref = Reference target in a run that includes one or more reference targets in each sample

n

GOI = Gene of interest (one target)

Provided that reference targets do not change their expression level in your biological system, the
calculation of normalized expression will account for loading differences or variations in cell number
that are represented in each of your samples.
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Expression and Relative Quantity for Biological Groups
When Analyze Using is set to Biological Groups Only, the software displays the average expression
(normalized expression or relative quantity, depending on mode selection) of the samples within the
biological group. Because expression is typically log-normally distributed, the expression is averaged
using the geometric mean:

Where:
n

Exp1, Exp2, Expn = Relative quantity or normalized expression of the samples in the biological
group

n

n = Number of samples in the biological group

Normalized Expression When a Control Is Selected
When you select a control sample in the Experiment Settings window, the software sets the
expression level of the control sample to 1. In this situation, the software normalizes the relative
quantities of all target (gene) expression to the control quantity (a value of 1). This normalized
expression is equivalent to the unscaled normalized expression analysis when a control is chosen.
Note: This is also known as relative normalized expression (RNE) and fold change.
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Standard Deviation for the Normalized Expression
Rescaling the normalized expression value is accomplished by dividing the standard deviation of the
normalized expression by the normalized expression value for the highest or lowest individual
expression levels, depending on the scaling option you choose. The formula for standard deviation
(SD) of the normalization factor is

Where:
n

RQ = Relative quantity of a sample

n

SD = Standard deviation

n

NF = Normalization factor

n

Ref = Reference target

n

n = Number of reference targets

When a control sample is assigned, you do not need to perform this rescaling function on the standard
deviation, as shown in the following formula:

Where:
n

NE = Normalized expression

n

RQ = Relative quantity of a sample

n

SD = Standard deviation

n

GOI = Gene of interest (one target)
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Normalized Expression Scaled to Highest Expression Level
When the run does not include controls, scale the normalized expression (NE) for each target (gene)
by dividing the expression level of each sample by the highest level of expression in all the samples.
The software sets the highest level of expression to a value of 1 and rescales all the sample
expression levels. The formula for highest scaling is

Where:
n

GOI = Gene of interest (target)

Normalized Expression Scaled to Lowest Expression Level
When the run does not include controls, scale the normalized expression (NE) for each target (gene)
by dividing the expression level of each sample by the lowest level of expression in all the samples.
The software sets the lowest level of expression to a value of 1 and rescales all the sample expression
levels. The formula for lowest scaling is

Where:
n

GOI = Gene of interest (target)

Normalized Expression Scaled to Average Expression Level
When the run does not include controls, scale the normalized expression (NE) for each target (gene)
by dividing the expression level of each sample by the geometric mean level of expression of all the
samples. The software sets the average level of expression to a value of 1 and rescales all the sample
expression levels. The formula for average scaling is

Where:
n

GOI = Gene of interest (target)

n

GM = Geometric mean of normalized expression for all samples
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Standard Deviation for the Scaled Normalized Expression
Rescaling the scaled normalized expression (NE) value is accomplished by dividing the standard
deviation (SD) of the normalized expression by the normalized expression value for the highest (MAX)
or lowest (MIN) expression level, depending on which scaling option you choose.
Note: When a control sample is assigned, you do not need to perform this rescaling function on
the standard deviation.
The calculation for this formula is

Where:
n

NE = Normalized expression

n

SD = Standard deviation

n

GOI = Gene of interest (target)

n

MAX = Highest expression level

n

MIN = Lowest expression level
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Error Bars for Standard Deviation(lg) and Standard Error of the Mean (lg)

Error Bars for Standard Deviation(lg) and Standard Error of
the Mean (lg)
In addition to the use of confidence intervals, error bars may be displayed for biological groups based
on the standard deviation or standard error of the mean of the log2 of the expression. The error bars
are calculated as follows:
RQ Lower Error Bar = 2RQ(lg)-SD RQ(lg) or 2RQ(lg)-SEM RQ(lg)
RQ Upper Error Bar = 2RQ(lg)+SD RQ(lg) or 2RQ(lg)+SEM RQ(lg)
Where:
n

RQ(lg) = log2 of the relative quantity for the biological group

n

SD RQ(lg) = standard deviation of the relative quantity (log2 )

n

SEM RQ(lg) = standard error of the mean of the relative quantity (log2 )

Exp. Lower Error Bar = 2Exp.(lg)-SD Exp.(lg) or 2Exp.(lg)-SEM Exp.(lg)
Exp. Upper Error Bar = 2Exp.(lg)+SD Exp.(lg) or 2Exp.(lg)+SEM Exp.(lg)
Where:
n

Exp.(lg) = log2 of the expression (normalized expression) for the biological group

n

SD RQ(lg) = standard deviation of the expression (log2 )

n

SEM RQ(lg) = standard error of the mean of the expression (log2 )
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Fold Change
Fold change is a measure of the increase or decrease in the expression of a target for an
experimental versus a control sample or biological group and is determined as follows:
If Expression (experimental) > Expression (control):

If Expression (experimental) < Expression (control):

Note: For Graphing, the Expression is based on either the relative quantity or normalized
expression, depending on the selected mode (see Graphing on page 235). However, for the
Scatter Plot, Heat Map, and Clustergram fold change is always calculated from the normalized
expression.
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Corrected Values Formulas
Important: These calculations are applicable only when Analyze Using is set to Samples Only,
Sample Biological Group, or Biological Group Sample.
A difference between corrected values and non-corrected values is seen only if a standard curve is
created as part of the real-time PCR run. The software uses three equations to determine the error
propagation:
n

Standard Error

n

Standard Error for Normalized Expression

n

Standard Error for the Normalized Gene of Interest (target)

The formula for standard error is

Where:
n

n = Number of reference targets (genes)

n

SD = Standard deviation

The standard error for the normalization factor in the normalized expression formula is

Where:
n

n = Number of reference targets

n

SE = Standard error

n

NF = Normalization factor

n

RQ = Relative quantity

The standard error for normalized gene of interest (GOI) formula is

Where:
n

SE = Standard error

n

GOI = Gene of interest (one target)
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n

NF = Normalization factor

n

n = Number of reference targets

Confidence Interval Calculation for Biological Group Analysis
When conducting biological groups analysis (Analyze Using is set to Biological Groups Only), the
confidence intervals are calculated for relative quantity and relative normalized expression.
The confidence intervals are calculated in log-scale based on t-distribution using the following
formula:

Where:
n

= Mean expression of the log-scale expression levels of the samples in the biological group

n

SD = standard deviation of the log-scale expression levels of the samples in the biological group

n

n = number of the samples in the biological group

n

t = obtained from the t-distribution based on the degrees of freedom and the alpha level
Note: The alpha level can be set using the P-value threshold field in the Graphing tab.

After the confidence intervals are calculated, they are converted to linear scale and presented in the
Gene Expression Data Table and the bar chart in the Graphing tab.

Box and Whisker Chart Calculations
The Box and Whisker chart displays the distribution of the expression values within a biological group
by plotting the data as quartiles. The 1st and 3rd quartiles are represented by the lower and upper
bounds of the box, respectively. The median is displayed as a solid line across the box. The whiskers
represent the minimum and maximum non-outlier values in the data set. Outliers are values that
exceed the 1st and 3rd quartiles by 1.5 times the inter-quartile range.
Note: If there is only one sample in the biological group it is shown as a single circle, indicating a
single data point.
The following Box and Whisker chart demonstrates how these data is represented.
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Box and Whisker Chart Calculations

LEGEND
1.

Outlier. This outlier's value is > Q3 + (1.5 x [Q3 - Q1]).

Note: Place the cursor over the circle to view a tooltip that displays the sample name and the
relative quantity or normalized expression information depending on which mode is selected.
2.

Maximum non-outlier demarcation

3.

Upper/3rd quartile (Q3). 75% of the expression values are less than Q3.

4.

Median, or middle-most value, of the rank-ordered expression values

5.

Lower/1st quartile (Q1). 25% of the expression values are less than Q1.

6.

Minimum non-outlier demarcation

7.

Outlier. This outlier's value is < Q1 - (1.5 x [Q3 - Q1]).
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Appendix B Managing CFX Maestro Software
Users and Roles
In CFX Maestro Software, you can create users and assign a role to those users. Roles limit the
access to CFX Maestro features. A user can be assigned only one role at a time. However, a CFX
Maestro administrator can change the user’s role at any time.
Tip: It is not necessary to create users to use CFX Maestro Software. If you do not create users, all
activity is performed by the default user account admin.
Important: The user admin is the default Administrator account, which you use to initially log in to
CFX Maestro. It is recommended that you create a specific user to administer CFX Maestro.
Assign this user the role of Administrator and perform all administration tasks with this user.
Important: CFX Maestro Software does not have a user session inactivity timeout feature.
Therefore, it is recommended that you implement Windows or third-party security measures (for
example, implement a screen saver with log in required).

Managing Users
In the standard edition of CFX Maestro Software, user accounts can have any name or password.
To assign a role to each user, select from the list of roles in the User Administration window. In this
example, the Guest user is given the added right to save files.

Adding and Removing Users
Note: Only the CFX Maestro administrator can add and remove users.

To add user accounts to CFX Maestro
1.

In the Home window, select User > User Administration.
The User Administration dialog box appears.
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2.

In the Manage Users pane, type a User Name for the user.

3.

Select a user Role.
Roles restrict the rights of the user. The default is Principal.
Tip: You can change the rights for each role. Changing the rights to the role affects all users
who are assigned that role. For more information, see Managing the Rights of Roles on page
287.

4.

(Optional) Type the Full Name and Password for the user.

5.

Click OK to open a dialog box and confirm that you want to close the window.

6.

Click Yes to close the dialog box and window.

To remove a user
1.

In the Manage Users pane, select Remove for each user you want to remove.

2.

Click OK to open a dialog box and confirm that you want to close the window.

3.

Click Yes to close the dialog box and window.
Note: The list of software users must always include one Administrator.
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Managing the Rights of Roles
CFX Maestro includes these four roles:
n

Administrator (required) — administrators have all rights and you cannot change those rights.
Administrators can also add and remove users and change the rights for each role.
Note: Only an administrator can change the rights for any role.

n

Principal — by default the principal user has all rights

n

Operator — by default the operator user has all rights except skipping cycles

n

Guest — by default the guest user can only read files

Important: Changing rights for a role affects all users assigned that role. You cannot customize a
role for a specific user. Take care when modifying the rights of the roles.

To specify the rights for each role
1.

In the Home window, select User > User Administration.

2.

In the Manage Rights pane, do either of the following:
n

To remove a right from a role, clear its checkbox.

n

To add a right to a role, select its checkbox.

3.

Click OK to open a dialog box and confirm that you want to close the window.

4.

Click Yes to close the dialog box and window.

To reset all rights for all roles
u

In the User Administration dialog box, click Restore Default Rights.
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Logging In to CFX Maestro Software
CFX Maestro Software manages who logs in to the software through the Login dialog box. When you
start the software, CFX Maestro Software automatically displays the Login dialog box when two or
more users are listed in the User Administration window.
CFX Maestro Software displays the name of the logged in user at the top of the Home window.

To log in to CFX Maestro Software
1.

In the Login dialog box, select your name from the User Name dropdown list.

2.

Type your password.

3.

Click OK to close the Login dialog box and open the software.

Changing Users
You can change users while the software is running.

To switch users
1.

In the Home window, select User > Select User to open the Login dialog box.

2.

Select a name from the User Name dropdown list.

3.

Type the new user’s password.

4.

Click OK to close the Login dialog box and open the software.
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Changing User Passwords
CFX Maestro users can change their own password at any time.

To change user passwords
1.

In the Home window, select User > Change Password to open the Change Password dialog box.

2.

In Old Password, type your current password.

3.

In New Password, type a new password and type it again in Confirm New Password.

4.

Click OK to confirm the change.

Viewing Your Role and Permissions
Tip: Users assigned the Principal, Operator, or Guest user roles can view only their user settings,
permissions, and roles. Users assigned the Administrator role can view all user permissions and
roles.

To view your current user role and permissions
u

In the Home window, select User > User Administration.

Contact your CFX Maestro administrator to modify the user settings, permissions, and roles listed in
the User Administration window.
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Appendix C LIMS Integration
You can configure CFX Maestro Software for use with a laboratory information management system
(LIMS). For LIMS integration, CFX Maestro requires plate setup information generated by the LIMS
platform (a LIMS file, *.plrn), a protocol file created using CFX Maestro (*.prcl), a defined data export
location, and a defined export format.
After the run is finished, CFX Maestro generates a data (.pcrd) file and saves it to a defined data export
folder location. CFX Maestro can also create a LIMS-compatible data file in .csv format and save it to
the same location.

Creating LIMS-Compatible Data Files
This appendix explains how to set up CFX Maestro to create, save, and export LIMS-compatible data
files.

Setting Up LIMS Folder and Data Export Options
By default, CFX Maestro saves the LIMS protocols, files, and data export files to this folder:
C:\Users\Public\Documents\Bio-Rad\CFX\LIMS
You can configure CFX Maestro to save the files to another folder and change the export options for
LIMS data.

To set up a LIMS folder and data export options
1.

On the Home window, select Tools > Options.

2.

In the Options dialog box, select Data Export Settings.
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3.

(Optional) Select Automatically export LIMS data at end of run.
The software will automatically export LIMS data after each run and save it to the specified
location.

4.

To change the default export options for LIMS data, click LIMS Data Export Settings.
Important: Only LIMS data exported as a .csv file can be imported back into CFX Maestro.

5.

In the LIMS Data Export Format Settings dialog box, select the required export options and click
OK.

6.

In the Options dialog box, navigate to and select a default folder in which you want to save the
LIMS data files. You can select a different location for each file type:

7.

n

Protocol

n

LIMS file

n

Data export

Click OK to save the changes and close the Options dialog box.
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Creating a LIMS Protocol
To start a LIMS run, create a CFX Maestro protocol file (*.prcl) and save it in the designated LIMS
protocol folder location.
See Chapter 5, Creating Protocols for more information.

Creating a LIMS File
A LIMS file (*.plrn) contains the plate setup details and the protocol file name. This file is generated by
your internal LIMS. CFX Maestro uses the LIMS file to create a plate file to use with a protocol file.
CFX Maestro provides plate import template files that you can edit to create custom LIMS plate files.
Tip: This task should be performed by a LIMS specialist.

To create a LIMS file
1.

In the Home window, select View > Show > LIMS File Folder.

2.

Open the LIMS Templates folder and select a .csv file to import into your internal LIMS.

3.

Edit the template file by filling in the required fields listed in Table 38.

4.

Do one of the following:
n

To save your changes for future use, save the file as a .csv file.

n

To save your changes and use the file immediately, save the file with the .plrn extension.

n

Save the template with the file name extension .plrn to the LIMS File folder.

Important: CFX Maestro can open only the .plrn file. You must save the .csv file as .plrn in
order to start the LIMS run.
Table 38. Definition of LIMS .csv file contents

Column

Row

Description

Content

Purpose

A

1

Plate Header

Do not edit

Predefined

A,B,C

2

Field/Data/Instruction

Do not edit

Predefined

B

3

Version

Do not edit

Predefined

B

4

Plate Size

Do not edit

Predefined
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Table 38. Definition of LIMS .csv file contents, continued

Column

Row

B

5

Description

Content

Purpose

Plate Type

Enter “BR White,” “BR Clear,” or

Required

other calibrated plate type
B

6

Scan Mode

Enter “SYBR/FAM Only:,” “All

Required

Channels,” or “FRET”
B

7

Units

Enter one of the following “copy

Required

number,” “fold dilution,”
“micromoles,” “nanomoles,”
“picomoles,” “femtomoles,”
“attomoles,” “milligrams,”
“micrograms,” “nanograms,”
“picograms,” “femtograms,”
“attograms,” or “percent”
B

8

Run ID

Enter short description or bar code

Optional

identifying this run (30-character
maximum, commas not allowed)
B

9

Run Notes

Enter run description

Optional

B

10

Run Protocol

Enter protocol file name exactly as

Required

listed.
A

11

Data File

Enter data file name

Optional

A

12-15

TBD/Empty

Do not edit

Predefined

A

16

Plate Data

Do not edit

Predefined

A

17-113

Well Position

Do not edit

Predefined

Ch1 Dye, Ch2 Dye,

Enter one calibrated dye name (for

Required

Ch3 Dye, Ch4 Dye,

example, “FAM”) for each channel

Ch5 Dye, FRET

being used

Sample Type

Enter one of the following sample

B-G

H

types “Unknown,” “Standard,”
“Positive Control,” “Negative
Control,” “NTC,” or “NRT”
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Table 38. Definition of LIMS .csv file contents, continued

Column
I
J-O

Row

Description

Content

Purpose

Sample Name

Enter sample name

Optional

CH1 Target, CH2

Enter target name for each

Optional

Target, CH3 Target,

channel used

CH4 Target, CH5
Target, FRET Target
P

Collection Name

Enter biological set name

Optional

Q

Replicate

Enter a positive integer for each

Optional

set of replicates. The value cannot
be zero.
R-W

CH1 Quantity, CH2

Enter quantity values for any

Required

Quantity, CH3

standards. Enter concentration in

for all

Quantity, CH4

decimal form.

standards

Enter well note (20-character

Optional

Quantity, CH5
Quantity, FRET
Quantity
X

Well Note

maximum)

Note: Although CFX Maestro
has a 20-character limit when
entering notes in the Well
Note via the software, the
Well Note field can contain up
to 500 characters if included
in an imported .plrn file.
However, CFX Maestro will
display only the first 20
characters. The exported
.pcrd file will contain all
characters in the Well Note
field, no data is lost.
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Table 38. Definition of LIMS .csv file contents, continued

Column

Row

Y-AD

Description

Content

Purpose

Ch1 Well Color, Ch2

Enter any user-defined trace style

Optional

Well Color, Ch3 Well

color in a 32 bit integer (argb)

Color, Ch4 Well

decimal format

Color, Ch5 Well
Color, FRET Well
Color

Starting a LIMS Run
To start a LIMS run
1.

Do one of the following to open a LIMS .plrn file:
n

In the Home window, select View > Show > LIMS File Folder and open the target .plrn file.

n

In the Home window, select File > Open > LIMS File and open the target .plrn file.

The file opens in the Start Run tab in the Run Setup wizard. The Start Run tab displays
information about the experiment to run. It also displays the connected instrument block or blocks
on which you can run the experiment.
2.

In the Start Run tab, select an instrument and click Start Run.
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Exporting Data to a LIMS
When the run completes, CFX Maestro generates a data (.pcrd) file and saves it to the defined data
export folder location.

To export the data file to a LIMS
u

Open the .pcrd file and select Export > Export to LIMS Folder.

Tip: If you select Automatically Export Data after Run in LIMS Options, CFX Maestro creates a
LIMS-compatible data file in .csv format and saves it in the same folder.
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Appendix D Troubleshooting CFX Maestro
Software
This appendix provides suggestions for troubleshooting issues you might encounter while upgrading
or running CFX Maestro Software.

Whitelist CFX Maestro Software Files and Folders
In order to protect against viruses and malware, your IT department might have implemented very tight
software security measures. These measures might impact the time to upgrade or run CFX Maestro.
To improve the performance of CFX Maestro, Bio-Rad recommends that your IT department whitelist
the following files and folders in the Firewall settings in your antivirus software installed on the CFX
Maestro computer:

Folders
n

C:\Program Files (x86)\Bio-Rad\CFX

n

C:\ProgramData\Bio-Rad\CFX

n

C:\Users\Public\Documents\Bio-Rad\CFX

Files
n

All .exe files located in the folder C:\Program Files (x86)\Bio-Rad\CFX

n

R.exe and Rscript.exe (located in the folder C:\Program Files (x86)\Bio-Rad\CFX\ R\
R-3.3.1\bin)
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Application Log
Before starting a new run, the CFX Opus, CFX Duet, CFX Touch, and CFX Connect instruments initiate
a self-diagnostic test to verify that it is running within specifications. The software records results of this
test in the Run Log and Application Log file. If you notice a problem in one or more experiments, open
the run and application logs to find out when the problem started.
CFX Maestro tracks information about the state of an instrument during a run in the Application Log.
Use these logs to track events that occur on instruments and in the software and for troubleshooting.

To open the Application log
u

In the Home window, select View > Application Log.

To view the Application Log as an HTML file, click the HTML Report button.
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Retrieving Application and Firmware Log Files
The application and firmware logs contain information detailing actions performed during the use of
the software and performance of runs. These logs also record any software or firmware errors that
occur during operation of the software or instrument.

To access the application and firmware log files:
1.

In the Detected Instruments pane, right-click on the instrument.

2.

Select Retrieve Log Files.

3.

In the Browse for Folder dialog, select the destination folder on your network or a local drive to
which you want to save the log files.
Note: The folder is titled "Logs."

4.

Click OK to save the files.
Important: Saving a log file with the same file name as an existing log file will overwrite the
existing log file.

Troubleshooting
Typically, software and instrument communication problems can be resolved by restarting your
computer and the system. Be sure to save any work in progress before restarting.
Note: Verify that your computer has sufficient RAM and free disk space. The minimum RAM is 4
GB and the minimum hard disk space is 128 GB.

Power Failure
In a power failure, the instrument and computer will shut down. If the power failure is short, the
instrument will resume running a protocol but the Application Log will note the power failure.
Depending on the computer settings and the length of time the power is off, the instrument and
software attempt to continue running depending on the protocol step:
n

If the protocol is in a step with no plate read, the protocol continues running as soon as the
instrument regains power.

n

If the protocol is in a step with a plate read, the instrument waits for the software to restart and
resume communication to collect the data. In this situation, the protocol continues only if the
software is not shut down by the computer. When the computer and software start up again, the
protocol continues.
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Removing Samples from C1000 Touch or CFX Connect Reaction Modules During
Power Outage
Important: Only Bio-Rad Service personnel can open the motorolized lid on CFX Opus
instruments. Contact Bio-Rad Technical Support for assistance.
You can open a locked motorized lid on a C1000 Touch or CFX Connect reaction module to remove
your samples during a power failure.

To remove the locking plate on a C1000 Touch or CFX Connect
1.

Push down on the locking bar to remove the reaction module from the C1000 Touch or CFX
Connect.

2.

Carefully set the reaction module on a desk or the lab bench.

3.

Position the module so that the front of the module extends 2 inches over the edge.

4.

With an allen wrench, remove the two large screws from under the front edge of the reaction
module (below the button for opening the lid).
You should hear the locking latch release from inside the module.
Important: Do not remove the two small screws located at the front edge of the module.
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5.

Push the reaction module lid open. Notice that the latch (dark plastic) is no longer attached.
Remove your samples from the block.

6.

Replace the locking latch and secure it with the large screws to reassemble the reaction module
with the lid open.

Recovering Data Files to a USB Drive
Note: Only the last five run files can be recovered.
The process for recovering data files to a USB drive is different on the CFX Opus instruments than on
other connected Bio-Rad instruments. For information about recovering data files from CFX Opus
instruments, refer to the CFX Opus system Instrument Guide.

To recover data files from stand-alone runs from other connected Bio-Rad instruments
1.

Insert a USB drive into the USB port on the instrument base.

2.

Tap Tools to open the Tools dialog box.

3.

Tap Run Reports.

4.

Select the file to recover from the list.

5.

Tap Recover Data. The system creates a new data file (.zpcr) and exports it to the USB drive.
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Transferring Files to the CFX Maestro Computer
You can transfer data and log files located on the instrument to the hard drive of an attached CFX
Maestro computer.
Tip: All files in the real-time data folder on the instrument base are transferred to the computer.
Note: From CFX Opus instruments, you can transfer only log files. All log files on the instrument
are transferred to the computer.

To retrieve files from the instrument
1.

In the Detected Instruments pane on the Home window, right-click the target instrument and select
one of the following:
n

Retrieve Log Files

n

Retrieve Data Files
Tip: This option is not available for CFX Opus instruments.

2.

Choose a folder location to save the retrieved files.

3.

Click OK.

Installing CFX Maestro Software Manually
To manually install CFX Maestro
1.

If necessary, disconnect any connected instruments from the computer.
Locate and disconnect the instrument’s USB cable on the CFX Maestro computer. The end
inserted in the instrument can remain in place.

2.

Log in to the CFX Maestro computer with administrative privileges.

3.

Insert the CFX Maestro USB drive into the computer’s USB port.

4.

In Windows Explorer, navigate to and open the CFX Maestro USB drive.

5.

Open the CFX folder and double-click CFXMaestroSetup.exe to install CFX Maestro.

6.

Follow the instructions on the screen to install the software.
When completed, the Bio-Rad CFX Maestro Software splash screen appears on the computer
screen and the Bio-Rad CFX Maestro Software icon appears on the desktop.

7.

Double-click CFX_Documentation.exe to install CFX Maestro Software documentation.

8.

After the installation completes, safely eject the software USB drive and start CFX Maestro.
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Reinstalling the Drivers
To reinstall the instrument drivers
u

In the Home window, select Tools > Reinstall Instrument Drivers.

Note: If you have problems with the software communicating with a real-time system after you
reinstall the drivers and check USB connection, contact Bio-Rad Technical Support.
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Appendix E Bio-Rad Free and Open-Source
Notices for PCR Products
This document includes licensing information relating to free, open- source, and public- source
software and data (together, the “MATERIALS”) included with or used to develop Bio-Rad products
and services. The terms of the applicable free, open-source, and public-source licenses (each an
“OPEN LICENSE”) govern Bio-Rad’s distribution and your use of the MATERIALS. Bio-Rad and the
third-party authors, licensors, and distributors of the MATERIALS disclaim all warranties and liability
arising from all use and distribution of the MATERIALS. To the extent the OSS is provided under an
agreement with Bio-Rad that differs from the applicable OSS LICENSE, those terms are offered by
Bio-Rad alone.
Bio- Rad has reproduced below copyright and other licensing notices appearing within the
MATERIALS. While Bio- Rad seeks to provide complete and accurate copyright and licensing
information for all MATERIALS, Bio-Rad does not represent or warrant that the following information is
complete, correct, or error-free. MATERIALS recipients are encouraged to (a) investigate the identified
MATERIALS to confirm the accuracy of the licensing information provided and (b) notify Bio-Rad of
any inaccuracies or errors found in this document so that Bio- Rad may update this document
accordingly.
Certain OPEN LICENSES (such as the Affero General Public Licenses, Common Development and
Distribution Licenses, Common Public License, Creative Commons Share- Alike License, Eclipse
Public License, Mozilla Public Licenses, GNU General Public Licenses, GNU Library/Lesser General
Public Licenses, and Open Data Commons Open Database License) require that the source materials
be made available to recipients or other requestors under the terms of the same OPEN LICENSE.
The corresponding open source software is available for download from the links in the section that
follows.
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Software Notices
ZedGraph
Project homepage/download site:
https://sourceforge.net/projects/zedgraph/
Bio-Rad source code site:
https://github.com/bio-rad-lsg-open-source/ZedGraph-5.0.1
External source code site:
https://github.com/ZedGraph/ZedGraph
Project licensing notices:
/LICENSE-LGPL.txt:
See LGPL-2.1 in the Standard OSS License Text appendix to this document.
/sources/ZedGraph/LICENSE-LGPL.txt:
See LGPL-2.1 in the Standard OSS License Text appendix to this document.

Standard Open License Text
LGPL-2.1
GNU LESSER GENERAL PUBLIC LICENSE
Version 2.1, February 1999
Copyright (C) 1991, 1999 Free Software Foundation, Inc. 59 Temple
Place, Suite 330, Boston, MA 02111-1307 USA Everyone is permitted to
copy and distribute verbatim copies of this license document, but
changing it is not allowed.
[This is the first released version of the Lesser GPL. It also counts
as the successor of the GNU Library Public License, version 2, hence
the version number 2.1.]
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Preamble
The licenses for most software are designed to take away your freedom
to share and change it. By contrast, the GNU General Public Licenses
are intended to guarantee your freedom to share and change free
software--to make sure the software is free for all its users.
This license, the Lesser General Public License, applies to some
specially designated software packages--typically libraries--of the
Free Software Foundation and other authors who decide to use it. You
can use it too, but we suggest you first think carefully about
whether this license or the ordinary General Public License is the
better strategy to use in any particular case, based on the
explanations below.
When we speak of free software, we are referring to freedom of use,
not price. Our General Public Licenses are designed to make sure that
you have the freedom to distribute copies of free software (and
charge for this service if you wish); that you receive source code or
can get it if you want it; that you can change the software and use
pieces of it in new free programs; and that you are informed that you
can do these things.
To protect your rights, we need to make
distributors to deny you these rights or
these
rights.
These
restrictions
responsibilities for you if you distribute
if you modify it.

restrictions that forbid
to ask you to surrender
translate
to
certain
copies of the library or

For example, if you distribute copies of the library, whether gratis
or for a fee, you must give the recipients all the rights that we
gave you. You must make sure that they, too, receive or can get the
source code. If you link other code with the library, you must
provide complete object files to the recipients, so that they can
relink them with the library after making changes to the library and
recompiling it. And you must show them these terms so they know their
rights.
We protect your rights with a two-step method: (1) we copyright the
library, and (2) we offer you this license, which gives you legal
permission to copy, distribute and/or modify the library.
To protect each distributor, we want to make it very clear that there
is no warranty for the free library. Also, if the library is modified
by someone else and passed on, the recipients should know that what
they have is not the original version, so that the original author's
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reputation will not be affected by problems that might be introduced
by others.
Finally, software patents pose a constant threat to the existence of
any free program. We wish to make sure that a company cannot
effectively restrict the users of a free program by obtaining a
restrictive license from a patent holder. Therefore, we insist that
any patent license obtained for a version of the library must be
consistent with the full freedom of use specified in this license.
Most GNU software, including some libraries, is covered by the
ordinary GNU General Public License. This license, the GNU Lesser
General Public License, applies to certain designated libraries, and
is quite different from the ordinary General Public License. We use
this license for certain libraries in order to permit linking those
libraries into non-free programs.
When a program is linked with a library, whether statically or using
a shared library, the combination of the two is legally speaking a
combined work, a derivative of the original library. The ordinary
General Public License therefore permits such linking only if the
entire combination fits its criteria of freedom. The Lesser General
Public License permits more lax criteria for linking other code with
the library.
We call this license the "Lesser" General Public License because it
does Less to protect the user's freedom than the ordinary General
Public License. It also provides other free software developers Less
of an advantage over competing non-free programs. These disadvantages
are the reason we use the ordinary General Public License for many
libraries. However, the Lesser license provides advantages in certain
special circumstances.
For example, on rare occasions, there may be a special need to
encourage the widest possible use of a certain library, so that it
becomes a de-facto standard. To achieve this, non-free programs must
be allowed to use the library. A more frequent case is that a free
library does the same job as widely used non-free libraries. In this
case, there is little to gain by limiting the free library to free
software only, so we use the Lesser General Public License.
In other cases, permission to use a particular library in non-free
programs enables a greater number of people to use a large body of
free software. For example, permission to use the GNU C Library in
non- free programs enables many more people to use the whole GNU
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operating system, as well as its variant, the GNU/Linux operating
system.
Although the Lesser General Public License is Less protective of the
users' freedom, it does ensure that the user of a program that is
linked with the Library has the freedom and the wherewithal to run
that program using a modified version of the Library.
The precise terms and conditions for copying, distribution and
modification follow. Pay close attention to the difference between a
"work based on the library" and a "work that uses the library". The
former contains code derived from the library, whereas the latter
must be combined with the library in order to run.
GNU LESSER GENERAL PUBLIC LICENSE
TERMS AND CONDITIONS FOR COPYING, DISTRIBUTION AND MODIFICATION
0. This License Agreement applies to any software library or other
program which contains a notice placed by the copyright holder or
other authorized party saying it may be distributed under the terms
of this Lesser General Public License (also called "this License").
Each licensee is addressed as "you".
A "library" means a collection of software functions and/or data
prepared so as to be conveniently linked with application programs
(which use some of those functions and data) to form executables.
The "Library", below, refers to any such software library or work
which has been distributed under these terms. A "work based on the
Library" means either the Library or any derivative work under
copyright law: that is to say, a work containing the Library or a
portion of it, either verbatim or with modifications and/or
translated straightforwardly into another language. (Hereinafter,
translation
is
included
without
limitation
in
the
term
"modification".)
"Source code" for a work means the preferred form of the work for
making modifications to it. For a library, complete source code means
all the source code for all modules it contains, plus any associated
interface definition files, plus the scripts used to control
compilation and installation of the library.
Activities other than copying, distribution and modification are not
covered by this License; they are outside its scope. The act of
running a program using the Library is not restricted, and output
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from such a program is covered only if its contents constitute a work
based on the Library (independent of the use of the Library in a tool
for writing it). Whether that is true depends on what the Library
does and what the program that uses the Library does.
1. You may copy and distribute verbatim copies of the Library's
complete source code as you receive it, in any medium, provided that
you conspicuously and appropriately publish on each copy an
appropriate copyright notice and disclaimer of warranty; keep intact
all the notices that refer to this License and to the absence of any
warranty; and distribute a copy of this License along with the
Library. You may charge a fee for the physical act of transferring a
copy, and you may at your option offer warranty protection in
exchange for a fee.
2. You may modify your copy or copies of the Library or any portion
of it, thus forming a work based on the Library, and copy and
distribute such modifications or work under the terms of Section 1
above, provided that you also meet all of these conditions:
a) The modified work must itself be a software library.
b) You must cause the files modified to carry prominent notices
stating that you changed the files and the date of any change.
c) You must cause the whole of the work to be licensed at no charge
to all third parties under the terms of this License.
d) If a facility in the modified Library refers to a function or a
table of data to be supplied by an application program that uses the
facility, other than as an argument passed when the facility is
invoked, then you must make a good faith effort to ensure that, in
the event an application does not supply such function or table, the
facility still operates, and performs whatever part of its purpose
remains meaningful. (For example, a function in a library to compute
square roots has a purpose that is entirely well-defined independent
of the application. Therefore, Subsection 2d requires that any
application-supplied function or table used by this function must be
optional: if the application does not supply it, the squareroot
function must still compute square roots.)
These requirements apply to the modified work as a whole. If
identifiable sections of that work are not derived from the Library,
and can be reasonably considered independent and separate works in
themselves, then this License, and its terms, do not apply to those
sections when you distribute them as separate works. But when you
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distribute the same sections as part of a whole which is a work based
on the Library, the distribution of the whole must be on the terms of
this License, whose permissions for other licensees extend to the
entire whole, and thus to each and every part regardless of who wrote
it.
Thus, it is not the intent of this section to claim rights or contest
your rights to work written entirely by you; rather, the intent is to
exercise the right to control the distribution of derivative or
collective works based on the Library.
In addition, mere aggregation of another work not based on the
Library with the Library (or with a work based on the Library) on a
volume of a storage or distribution medium does not bring the other
work under the scope of this License.
3. You may opt to apply the terms of the ordinary GNU General Public
License instead of this License to a given copy of the Library. To do
this, you must alter all the notices that refer to this License, so
that they refer to the ordinary GNU General Public License, version
2, instead of to this License. (If a newer version than version 2 of
the ordinary GNU General Public License has appeared, then you can
specify that version instead if you wish.) Do not make any other
change in these notices. Once this change is made in a given copy, it
is irreversible for that copy, so the ordinary GNU General Public
License applies to all subsequent copies and derivative works made
from that copy. This option is useful when you wish to copy part of
the code of the Library into a program that is not a library.
4. You may copy and distribute the Library (or a portion or
derivative of it, under Section 2) in object code or executable form
under the terms of Sections 1 and 2 above provided that you accompany
it with the complete corresponding machine- readable source code,
which must be distributed under the terms of Sections 1 and 2 above
on
a
medium
customarily
used
for
software
interchange.
If
distribution of object code is made by offering access to copy from a
designated place, then offering equivalent access to copy the source
code from the same place satisfies the requirement to distribute the
source code, even though third parties are not compelled to copy the
source along with the object code.
5. A program that contains no derivative of any portion of the
Library, but is designed to work with the Library by being compiled
or linked with it, is called a "work that uses the Library". Such a
work, in isolation, is not a derivative work of the Library, and
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therefore falls outside the scope of this License. However, linking a
"work that uses the Library" with the Library creates an executable
that is a derivative of the Library (because it contains portions of
the Library), rather than a "work that uses the library". The
executable is therefore covered by this License. Section 6 states
terms for distribution of such executables. When a "work that uses
the Library" uses material from a header file that is part of the
Library, the object code for the work may be a derivative work of the
Library even though the source code is not. Whether this is true is
especially significant if the work can be linked without the Library,
or if the work is itself a library. The threshold for this to be true
is not precisely defined by law. If such an object file uses only
numerical parameters, data structure layouts and accessors, and small
macros and small inline functions (ten lines or less in length), then
the use of the object file is unrestricted, regardless of whether it
is legally a derivative work. (Executables containing this object
code plus portions of the Library will still fall under Section 6.)
Otherwise, if the work is a derivative of the Library, you may
distribute the object code for the work under the terms of Section 6.
Any executables containing that work also fall under Section 6,
whether or not they are linked directly with the Library itself.
6. As an exception to the Sections above, you may also combine or
link a "work that uses the Library" with the Library to produce a
work containing portions of the Library, and distribute that work
under terms of your choice, provided that the terms permit
modification of the work for the customer's own use and reverse
engineering for debugging such modifications. You must give prominent
notice with each copy of the work that the Library is used in it and
that the Library and its use are covered by this License. You must
supply a copy of this License. If the work during execution displays
copyright notices, you must include the copyright notice for the
Library among them, as well as a reference directing the user to the
copy of this License. Also, you must do one of these things:
a) Accompany the work with the complete corresponding machinereadable source code for the Library including whatever changes were
used in the work (which must be distributed under Sections 1 and 2
above); and, if the work is an executable linked with the Library,
with the complete machine-readable "work that uses the Library", as
object code and/or source code, so that the user can modify the
Library and then relink to produce a modified executable containing
the modified Library. (It is understood that the user who changes the
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contents of definitions files in the Library will not necessarily be
able to recompile the application to use the modified definitions.)
b) Use a suitable shared library mechanism for linking with the
Library. A suitable mechanism is one that (1) uses at run time a copy
of the library already present on the user's computer system, rather
than copying library functions into the executable, and (2) will
operate properly with a modified version of the library, if the user
installs one, as long as the modified version is interface-compatible
with the version that the work was made with.
c) Accompany the work with a written offer, valid for at least three
years, to give the same user the materials specified in Subsection
6a, above, for a charge no more than the cost of performing this
distribution.
d) If distribution of the work is made by offering access to copy
from a designated place, offer equivalent access to copy the above
specified materials from the same place.
e) Verify that the user has already received a copy
materials or that you have already sent this user a copy.

of

these

For an executable, the required form of the "work that uses the
Library" must include any data and utility programs needed for
reproducing the executable from it. However, as a special exception,
the materials to be distributed need not include anything that is
normally distributed (in either source or binary form) with the major
components (compiler, kernel, and so on) of the operating system on
which the executable runs, unless that component itself accompanies
the executable.
It may happen that
restrictions of other
accompany the operating
use both them and the
distribute.

this requirement contradicts the license
proprietary libraries that do not normally
system. Such a contradiction means you cannot
Library together in an executable that you

7. You may place library facilities that are a work based on the
Library side-by-side in a single library together with other library
facilities not covered by this License, and distribute such a
combined library, provided that the separate distribution of the work
based on the Library and of the other library facilities is otherwise
permitted, and provided that you do these two things:
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a) Accompany the combined library with a copy of the same work based
on the Library, uncombined with any other library facilities. This
must be distributed under the terms of the Sections above.
b) Give prominent notice with the combined library of the fact that
part of it is a work based on the Library, and explaining where to
find the accompanying uncombined form of the same work.
8. You may not copy, modify, sublicense, link with, or distribute the
Library except as expressly provided under this License. Any attempt
otherwise to copy, modify, sublicense, link with, or distribute the
Library is void, and will automatically terminate your rights under
this License. However, parties who have received copies, or rights,
from you under this License will not have their licenses terminated
so long as such parties remain in full compliance.
9. You are not required to accept this License, since you have not
signed it. However, nothing else grants you permission to modify or
distribute the Library or its derivative works. These actions are
prohibited by law if you do not accept this License. Therefore, by
modifying or distributing the Library (or any work based on the
Library), you indicate your acceptance of this License to do so, and
all its terms and conditions for copying, distributing or modifying
the Library or works based on it.
10. Each time you redistribute the Library (or any work based on the
Library), the recipient automatically receives a license from the
original licensor to copy, distribute, link with or modify the
Library subject to these terms and conditions. You may not impose any
further restrictions on the recipients' exercise of the rights
granted herein. You are not responsible for enforcing compliance by
third parties with this License.
11. If, as a consequence of a court judgment or allegation of patent
infringement or for any other reason (not limited to patent issues),
conditions are imposed on you (whether by court order, agreement or
otherwise) that contradict the conditions of this License, they do
not excuse you from the conditions of this License. If you cannot
distribute so as to satisfy simultaneously your obligations under
this License and any other pertinent obligations, then as a
consequence you may not distribute the Library at all. For example,
if a patent license would not permit royalty-free redistribution of
the Library by all those who receive copies directly or indirectly
through you, then the only way you could satisfy both it and this
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License would
Library.

be

to

refrain

entirely

from

distribution

of

the

If any portion of this section is held invalid or unenforceable under
any particular circumstance, the balance of the section is intended
to apply, and the section as a whole is intended to apply in other
circumstances.
It is not the purpose of this section to induce you to infringe any
patents or other property right claims or to contest validity of any
such claims; this section has the sole purpose of protecting the
integrity of the free software distribution system which is
implemented by public license practices. Many people have made
generous contributions to the wide range of software distributed
through that system in reliance on consistent application of that
system; it is up to the author/donor to decide if he or she is
willing to distribute software through any other system and a
licensee cannot impose that choice. This section is intended to make
thoroughly clear what is believed to be a consequence of the rest of
this License.
12. If the distribution and/or use of the Library is restricted in
certain countries either by patents or by copyrighted interfaces, the
original copyright holder who places the Library under this License
may add an explicit geographical distribution limitation excluding
those countries, so that distribution is permitted only in or among
countries not thus excluded. In such case, this License incorporates
the limitation as if written in the body of this License.
13. The Free Software Foundation may publish revised and/or new
versions of the Lesser General Public License from time to time. Such
new versions will be similar in spirit to the present version, but
may differ in detail to address new problems or concerns.
Each version is given a distinguishing version number. If the Library
specifies a version number of this License which applies to it and
"any later version", you have the option of following the terms and
conditions either of that version or of any later version published
by the Free Software Foundation. If the Library does not specify a
license version number, you may choose any version ever published by
the Free Software Foundation.
14. If you wish to incorporate parts of the Library into other free
programs whose distribution conditions are incompatible with these,
write to the author to ask for permission. For software which is
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copyrighted by the Free Software Foundation, write to the Free
Software Foundation; we sometimes make exceptions for this. Our
decision will be guided by the two goals of preserving the free
status of all derivatives of our free software and of promoting the
sharing and reuse of software generally.
NO WARRANTY
15. BECAUSE THE LIBRARY IS LICENSED FREE OF CHARGE, THERE IS NO
WARRANTY FOR THE LIBRARY, TO THE EXTENT PERMITTED BY APPLICABLE LAW.
EXCEPT WHEN OTHERWISE STATED IN WRITING THE COPYRIGHT HOLDERS AND/OR
OTHER PARTIES PROVIDE THE LIBRARY "AS IS" WITHOUT WARRANTY OF ANY
KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
PURPOSE. THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE
LIBRARY IS WITH YOU. SHOULD THE LIBRARY PROVE DEFECTIVE, YOU ASSUME
THE COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION.
16. IN NO EVENT UNLESS REQUIRED BY APPLICABLE LAW OR AGREED TO IN
WRITING WILL ANY COPYRIGHT HOLDER, OR ANY OTHER PARTY WHO MAY MODIFY
AND/OR REDISTRIBUTE THE LIBRARY AS PERMITTED ABOVE, BE LIABLE TO YOU
FOR
DAMAGES,
INCLUDING
ANY
GENERAL,
SPECIAL,
INCIDENTAL
OR
CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OR INABILITY TO USE THE
LIBRARY (INCLUDING BUT NOT LIMITED TO LOSS OF DATA OR DATA BEING
RENDERED INACCURATE OR LOSSES SUSTAINED BY YOU OR THIRD PARTIES OR A
FAILURE OF THE LIBRARY TO OPERATE WITH ANY OTHER MATERIALS), EVEN IF
SUCH HOLDER OR OTHER PARTY HAS BEEN ADVISED OF THE POSSIBILITY OF
SUCH DAMAGES.
END OF TERMS AND CONDITIONS
How to Apply These Terms to Your New Libraries
If you develop a new library, and you want it to be of the greatest
possible use to the public, we recommend making it free software that
everyone can redistribute and change. You can do so by permitting
redistribution under these terms (or, alternatively, under the terms
of the ordinary General Public License).
To apply these terms, attach the following notices to the library. It
is safest to attach them to the start of each source file to most
effectively convey the exclusion of warranty; and each file should
have at least the "copyright" line and a pointer to where the full
notice is found.
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<one line to give the library's name and a brief idea of what it
does.>
Copyright (C) <year> <name of author>
This library is free software; you can redistribute it and/or modify
it under the terms of the GNU Lesser General Public License as
published by the Free Software Foundation; either version 2.1 of the
License, or (at your option) any later version. This library is
distributed in the hope that it will be useful, but WITHOUT ANY
WARRANTY; without even the implied warranty of MERCHANTABILITY or
FITNESS FOR A PARTICULAR PURPOSE. See the GNU Lesser General Public
License for more details.
You should have received a copy of the GNU Lesser General Public
License along with this library; if not, write to the Free Software
Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
USA
Also add information on how to contact you by electronic and paper
mail. You should also get your employer (if you work as a programmer)
or your school, if any, to sign a "copyright disclaimer" for the
library, if necessary. Here is a sample; alter the names:
Yoyodyne, Inc., hereby disclaims all copyright interest in the
library `Frob' (a library for tweaking knobs) written by James Random
Hacker.
<signature of Ty Coon>, 1 April 1990
Ty Coon, President of Vice
That's all there is to it!
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Minpack Copyright Notice (1999) University of Chicago. All rights reserved
Redistribution and use in source and binary forms, with or without modification, are permitted provided
that the following conditions are met:
1.

Redistributions of source code must retain the above copyright notice, this list of conditions, and
the following disclaimer.

2.

Redistributions in binary form must reproduce the above copyright notice, this list of conditions,
and the following disclaimer in the documentation and/or other materials provided with the
distribution.

3.

The end-user documentation included with the redistribution, if any, must include the following
acknowledgment:

“This product includes software developed by the University of Chicago, as Operator of Argonne
National Laboratory.”
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