CFX96 Touch™, CFX96 Touch Deep Well™, CFX Connect™, and CFX384 Touch™ Real-Time PCR Detection Systems

Instruction Manual

Catalog #184-5096
 #185-5196
 #184-4096
 #185-4096
 #185-5200
 #184-5384
 #185-5484
Bio-Rad Resources

Table 1 lists Bio-Rad resources and how to locate what you need.

**Table 1. Bio-Rad resources**

<table>
<thead>
<tr>
<th>Resource</th>
<th>How to Contact</th>
</tr>
</thead>
<tbody>
<tr>
<td>Local Bio-Rad Laboratories</td>
<td>Find local information and contacts on the Bio-Rad website by selecting your country on the home page (<a href="http://www.bio-rad.com">www.bio-rad.com</a>). Find the nearest international office listed on the back of this manual.</td>
</tr>
<tr>
<td>representatives</td>
<td></td>
</tr>
<tr>
<td>Technical notes and literature</td>
<td>Go to the Bio-Rad website (<a href="http://www.bio-rad.com">www.bio-rad.com</a>). Type a search term in the Search box and select the Documents tab to find links to technical notes, manuals, and other literature.</td>
</tr>
<tr>
<td>Technical specialists</td>
<td>Bio-Rad's Technical Support department is staffed with experienced scientists to provide customers with practical and expert solutions. To find local technical support on the phone, contact your nearest Bio-Rad office. For technical support in the United States and Canada, call 800-424-6723 (toll-free phone) and select the technical support option.</td>
</tr>
</tbody>
</table>

**Writing Conventions Used in This Manual**

This manual uses the writing conventions listed in Table 2.

**Table 2. Conventions used in this manual**

<table>
<thead>
<tr>
<th>Convention</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>TIP:</td>
<td>Provides helpful information and instructions, including information explained in further detail elsewhere in this manual</td>
</tr>
<tr>
<td>NOTE:</td>
<td>Provides important information, including information explained in further detail elsewhere in this manual</td>
</tr>
<tr>
<td>WARNING!</td>
<td>Explains very important information about something that might damage the researcher, damage an instrument, or cause data loss</td>
</tr>
<tr>
<td>X &gt; Y</td>
<td>Select X and then select Y from a toolbar, menu, or software window</td>
</tr>
</tbody>
</table>

For information about safety labels used in this manual and on the CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, or CFX384 Touch systems, see, “Safety and Regulatory Compliance” on page iii.
Safety and Regulatory Compliance

For safe operation of the CFX96 Touch system, CFX96 Touch Deep Well system, CFX Connect system, or CFX384 Touch system, we strongly recommend that you follow the safety specifications listed in this section and throughout this manual.

Safety Warning Labels

Warning labels posted on the instrument and in this manual warn you about sources of injury or harm. Refer to Table 3 to review the meaning of each safety warning label.

Table 3. Meaning of safety warning labels

<table>
<thead>
<tr>
<th>Label</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CAUTION: Biohazard!</td>
<td>This symbol identifies components that may become contaminated with biohazardous material</td>
</tr>
<tr>
<td>CAUTION: Risk of danger!</td>
<td>This symbol identifies components that pose a risk of personal injury or damage to the instrument if improperly handled. Wherever this symbol appears, consult the manual for further information before proceeding</td>
</tr>
<tr>
<td>CAUTION: Hot surface!</td>
<td>This symbol identifies components that pose a risk of personal injury due to excessive heat if improperly handled</td>
</tr>
</tbody>
</table>
Instrument Safety Warnings

The warning labels shown in Table 4 also display on the instrument and refer directly to the safe use of the CFX96 Touch system, CFX96 Touch Deep Well system, CFX Connect system, and CFX384 Touch system.

Table 4. Instrument safety warning labels

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Warning icon]</td>
<td><strong>Warning about risk of harm to body or equipment.</strong> Operating the CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, or CFX384 Touch real-time PCR detection system before reading this manual can constitute a personal injury hazard. For safe use, do not operate this instrument in any manner unspecified in this manual. Only qualified laboratory personnel trained in the safe use of electrical equipment should operate this instrument. Always handle all components of the system with care and with clean, dry hands.</td>
</tr>
<tr>
<td>![Biohazard icon]</td>
<td><strong>Warning about handling biohazardous materials.</strong> When handling biohazardous samples, adhere to the recommended precautions and guidelines, and comply with any local guidelines specific to your laboratory and location.</td>
</tr>
<tr>
<td>![Burn icon]</td>
<td><strong>Warning about risk of burning.</strong> A thermal cycler generates enough heat to cause serious burns. Wear safety goggles or other eye protection at all times during operation. Always allow the sample block to return to idle temperature before opening the lid and removing samples. Always allow maximum clearance to avoid accidental skin burns.</td>
</tr>
<tr>
<td>![Explosion icon]</td>
<td><strong>Warning about risk of explosion.</strong> The sample blocks can become hot enough during the course of normal operation to cause liquids to boil and explode.</td>
</tr>
</tbody>
</table>

NOTE: For information about the C1000 Touch™ thermal cycler, refer to the C1000 Touch thermal cycler instruction manual.

Safe Use Specifications and Compliance

Table 5 lists the safe use specifications for the CFX96 Touch system, CFX96 Touch Deep Well system, CFX Connect system, and CFX384 Touch system. Shielded cables (supplied) must be used with these units to ensure compliance with the Class A FCC limits.

Table 5. Safe use specifications

<table>
<thead>
<tr>
<th>Safe Use Requirements</th>
<th>Specifications</th>
</tr>
</thead>
<tbody>
<tr>
<td>Temperature Indoor use</td>
<td>Ambient temperature of 15—31°C. Relative humidity maximum of 80% noncondensing</td>
</tr>
<tr>
<td>Altitude</td>
<td>Up to 2,000 meters above sea level</td>
</tr>
</tbody>
</table>

REGULATORY COMPLIANCE

This instrument has been tested and found to be in compliance with all applicable requirements of the following safety and electromagnetic standards:

• EN 61326-1:2006 (Class A). Electrical equipment for measurement, control, and laboratory use. EMC requirements, Part 1: General requirements

In addition to the above safety and electromagnetic standards, the CFX Connect system has been tested and found to be in compliance with IEC 61010-2-101: Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use Part 2-101: Particular Requirements for In Vitro Diagnostic (IVD) Medical Equipment.

This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference, in which case the user will be required to correct the interference at his own expense.

Hazards

The CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch real-time PCR detection systems are designed to operate safely when used in the manner prescribed by the manufacturer. If the CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, or CFX384 Touch system or any of their associated components are used in a manner not specified by the manufacturer, the inherent protection provided by the instrument may be impaired. Bio-Rad Laboratories, Inc. is not liable for any injury or damage caused by the use of this equipment in any unspecified manner, or by modifications to the instrument not performed by Bio-Rad or an authorized agent. Service of the CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch systems should be performed only by Bio-Rad personnel.

Biohazards

The CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch systems are laboratory products. However, if biohazardous samples are present, adhere to the following guidelines and comply with any local guidelines specific to your laboratory and location.

GENERAL PRECAUTIONS

• Always wear laboratory gloves, coats, and safety glasses with side shields or goggles
• Keep your hands away from your mouth, nose, and eyes
• Completely protect any cut or abrasion before working with potentially infectious materials
• Wash your hands thoroughly with soap and water after working with any potentially infectious material before leaving the laboratory
• Remove wristwatches and jewelry before working at the bench
• Store all infectious or potentially infectious material in unbreakable leak-proof containers
• Before leaving the laboratory, remove protective clothing
• Do not use a gloved hand to write, answer the telephone, turn on a light switch, or touch anything that other people may touch without gloves
• Change gloves frequently. Remove gloves immediately when they are visibly contaminated
• Do not expose materials that cannot be properly decontaminated to potentially infectious material
• Upon completion of the operation involving biohazardous material, decontaminate the work area with an appropriate disinfectant (for example, a 1:10 dilution of household bleach)
• No biohazardous substances are exhausted during normal operations of this instrument

SURFACE DECONTAMINATION

WARNING! To prevent electrical shock, always turn off and unplug the instrument prior to performing decontamination procedures.

The following areas can be cleaned with any hospital-grade bactericide, virucide, or fungicide disinfectant:
• Outer lid and chassis
• Inner reaction block surface and reaction block wells
• Control panel and display

To prepare and apply the disinfectant, refer to the instructions provided by the product manufacturer. Always rinse the reaction block and reaction block wells several times with water after applying a disinfectant. Thoroughly dry the reaction block and reaction block wells after rinsing with water.

WARNING! Do not use abrasive or corrosive detergents or strong alkaline solutions. These agents can scratch surfaces and damage the reaction block, resulting in loss of precise thermal control.

DISPOSAL OF BIOHAZARDOUS MATERIAL

The CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch systems contain no potentially hazardous chemical materials. Dispose of the following potentially contaminated materials in accordance with laboratory local, regional, and national regulations:
• Clinical samples
• Reagents
• Used reaction vessels or other consumables that may be contaminated

Chemical Hazards

The CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch systems contain no potentially hazardous chemical materials.

Explosive or Flammability Hazards

The CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch systems pose no uncommon hazard related to flammability or explosion when used in a proper manner as specified by Bio-Rad Laboratories.

Electrical Hazards

The CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch systems pose no uncommon electrical hazard to operators if installed and operated properly without physical modification and connected to a power source of proper specification.
Transport

Before moving or shipping the C1000 Touch or CFX Connect thermal cycler, or CFX96, CFX96 Deep Well, CFX Connect, or CFX384 optical reaction module, decontamination procedures must be performed. Always move or ship the C1000 Touch or CFX Connect thermal cycler chassis and CFX96, CFX96 Deep Well, CFX Connect, or CFX384 optical reaction module in separate containers with the supplied packaging materials which will protect the instrument from damage. If appropriate containers cannot be found, contact your local Bio-Rad office.

Storage

The CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch systems can be stored under the following conditions:

- Temperature range: –20 to 60°C
- Relative humidity: maximum 80%

Disposal

The CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch real-time PCR detection systems contain electrical or electronic materials; they should be disposed of as unsorted waste and must be collected separately, according to European Union Directive 2002/96/CE on waste and electronic equipment — WEEE Directive. Before disposal, contact your local Bio-Rad representative for country-specific instructions.
Table of Contents

Bio-Rad Resources ................................................................. ii
Writing Conventions Used in This Manual ................................ ii
Safety and Regulatory Compliance........................................... iii
Hazards ............................................................................... v

Table of Contents .................................................................. ix

Chapter 1. System Installation ............................................... 1
Unpacking the Optical Reaction Module .................................... 1
System Requirements ................................................................ 1
System Overview ..................................................................... 2
Setting up the system ............................................................. 4
Replacing Fuses ....................................................................... 7
Installing CFX Manager Software ........................................... 8
Software Files .......................................................................... 9
Running Experiments ............................................................. 10

Chapter 2. CFX Manager™ Software ....................................... 13
Main Software Window .......................................................... 14
Startup Wizard ....................................................................... 17
Detected Instruments Pane ...................................................... 17
Status Bar ............................................................................... 19
Instrument Properties Window ............................................... 19
Master Mix Calculator ............................................................ 22
Scheduler ............................................................................... 23

Chapter 3. Performing Runs ..................................................... 27
Run Setup Window .................................................................. 27
PrimePCR Runs. .................................................................... 28
Protocol Tab ........................................................................... 29
Plate Tab ................................................................................ 29
Start Run Tab ......................................................................... 30
Run Details Window .............................................................. 31
Instrument Summary Window .................................................. 34

Chapter 4. Protocols ................................................................. 37
Protocol Editor Window .......................................................... 37
Protocol Editor Controls ........................................................ 39
Temperature Control Mode ..................................................... 42
Protocol AutoWriter .............................................................. 43
# Table of Contents

## Chapter 5. Plates

- Plate Editor Window ................................................. 45
- Setup Wizard .................................................. 48
- Select Fluorophores Window ........................................ 50
- Well Loading Controls ............................................ 51
- Experiment Settings Window ....................................... 53
- Well Selector Right-Click Menu Items ............................. 55
- Well Groups Manager Window ...................................... 56
- Plate Spreadsheet View/Importer Window ......................... 57

## Chapter 6. Stand-Alone Operation

- Home Screen ..................................................... 60
- Run Setup ................................................................ 60
- Exporting Data for Analysis .......................................... 66
- Creating a Data File ................................................ 67
- Setting Up Email .................................................... 67

## Chapter 7. Data Analysis Overview

- Data Analysis Window ............................................... 71
- Quantification Tab .................................................... 74
- Data Analysis Settings ................................................ 75
- Well Selectors ........................................................ 78
- Charts .................................................................. 81
- Spreadsheets .......................................................... 82
- Export .................................................................. 83

## Chapter 8. Data Analysis Windows

- Quantification Tab ................................................... 85
- Quantification Data Tab .............................................. 89
- Melt Curve Tab ....................................................... 92
- Melt Curve Data Tab ................................................ 93
- End Point Tab ......................................................... 96
- Allelic Discrimination Tab .......................................... 98
- Custom Data View Tab ............................................. 100
- QC Tab ................................................................ 101
- Run Information Tab ............................................... 102
- Data File Reports .................................................... 103
- Well Group Reports ................................................ 106
Chapter 9. Gene Expression Analysis ............................................ 109
Gene Expression ................................................................. 109
Plate Setup for Gene Expression Analysis .................................. 110
Guided Plate Setup .............................................................. 110
Bar Chart ............................................................................... 111
Clustergram ........................................................................... 118
Scatter Plot ............................................................................. 119
Volcano Plot ........................................................................... 120
Heat Map ............................................................................... 121
Results .................................................................................. 121
Gene Study ............................................................................. 122
Gene Study Report Window ..................................................... 124
Gene Expression Calculations ............................................... 126

Chapter 10. Users and Preferences .............................................. 133
Log in or Select User................................................................. 133
User Preferences Window ....................................................... 134
User Administration ............................................................... 142

Chapter 11. Resources .............................................................. 145
Automatic Software and Instrument Updates ......................... 145
Retrieving Data Files from the Thermal Cycler Base ............... 146
LIMS Integration .................................................................... 146
Calibration Wizard ................................................................. 151
Instrument Maintenance ......................................................... 153
Application Log ..................................................................... 155
Troubleshooting .................................................................... 155
References ............................................................................. 158

Index .................................................................................... 159
1 System Installation

Read this chapter for information about setting up the CFX96 Touch™, CFX96 Touch Deep Well™, CFX Connect™, or CFX384 Touch™ system:

- Unpacking the optical reaction module (page 1)
- System requirements (page 1)
- System overview (page 2)
- Setting up the system (page 4)
- Installing CFX Manager™ software (page 8)
- Software files (page 9)
- Running experiments (page 10)

Unpacking the Optical Reaction Module

Your CFX96™, CFX96 Deep Well™, CFX Connect, or CFX384™ optical reaction module shipment includes these components:

- Optical reaction module
- USB cable
- CFX Manager software installation CD
- Instruction manual
- CFX Manager software quick guides for system installation, protocol, plate, data analysis, gene expression analysis, and qbasePLUS software setup
- CFX Manager software video tutorial

Remove all packing materials and store them for future use. If any items are missing or damaged, contact your local Bio-Rad office.

System Requirements

To operate the CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, or CFX384 Touch system, use the following power sources and cables:

- **Input power.** 100–240 VAC, 50–60 Hz
- **Indoor use.** Ambient temperature of 15–31°C. Relative humidity maximum of 80%, non-condensing
System Installation

- **USB cable.** If the system is going to be controlled by a computer via a USB cable, the provided cable from Bio-Rad is sufficiently shielded for use.

NOTE: For a full list of the safety and compliance requirements for this instrument, see “Safety and Regulatory Compliance” on page iii.

System Overview

The CFX96 Touch system, CFX96 Touch Deep Well system, CFX Connect system, and CFX384 Touch system includes two components:

- **Optical reaction module.** This module includes an optical system to collect fluorescent data and a thermal cycler block.

  NOTE: The serial number of the CFX96, CFX96 Deep Well, CFX Connect, and CFX384 optical reaction module is located on the back.

- **C1000 Touch or CFX Connect thermal cycler base.** The C1000 Touch base includes a user interface to control the system when running in stand-alone mode, the power button, and ports (both on the back panel) to connect to a computer. The CFX Connect base does not have a user interface.

Figure 1. Front view of the CFX96 Touch system.
When open, the CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch systems include the features shown in Figure 2.

**Figure 2. Inside view of the CFX96 Touch system.**

*WARNING!* Avoid touching the inner lid or block: These surfaces can be hot.

- **Inner lid with heater plate.** The heater lid maintains temperature on the top of the consumable to prevent sample evaporation. Avoid touching or otherwise contaminating the heater plate. Never poke anything through the holes; the optics shuttle system could be damaged.

- **Block.** Load samples in this block before the run.

- **Close button.** Press this button on the inside of the lid to close the motorized lid.

*WARNING!* Prevent contamination of the instrument by spills, and never run a reaction with an open or leaking sample lid. For information about general cleaning and maintenance of the instrument, see “Instrument Maintenance” (page 153).

The back panel of the C1000 Touch and CFX Connect chassis includes these features (Figure 3):

- **Power switch.** Press the power switch to turn on power to the system.

- **Power input.** Plug in the power cord here.

- **Ethernet port.** Connect an ethernet cable to email run logs and stand-alone data files.

- **USB connections.** Use these ports to connect the CFX96 Touch system, CFX96 Touch Deep Well system, CFX Connect system, or CFX384 Touch system to a computer or to connect an S1000™ thermal cycler (the latter is not possible with CFX Connect systems).
Figure 3. Back panel of C1000 Touch thermal cycler.

WARNING! Avoid contact with the back panel of the C1000 Touch cycler during operation.

Setting up the system

The CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, or CFX384 Touch real-time PCR detection system should be installed on a clean, dry, level surface with sufficient cool airflow to run properly. The CFX96 Touch, CFX96 Touch Deep Well, or CFX384 Touch systems can be run in two modes: stand-alone or software-controlled. The CFX Connect system can be run only in software-controlled mode. If you are running the system under software-controlled mode, make sure there is sufficient space for a computer during setup.

To insert the optical reaction module into the reaction module bay of the C1000 Touch or CFX Connect chassis, follow these instructions:

1. Place the C1000 Touch or CFX Connect chassis in a suitable location with the locking bar down. Remove any previously installed reaction modules.
2. Lift the optical reaction module using the handle indents above the side air vents (Figure 4).

![Figure 4. Lifting the optical reaction module into the C1000 Touch chassis.](image)

3. Position the module in the reaction module bay of the C1000 Touch or CFX Connect chassis, leaving about 2 cm of space in the front. When in the chassis bay, the optical module should be covering the Bio-Rad logo in front of the bay of the C1000 Touch or CFX Connect chassis.
4. Reach around and pull up the locking bar of the C1000 Touch or CFX Connect chassis until it is flush with the sides of the module bay. This action moves the module forward, locking it into place (Figure 5).

![Figure 5. Locking the optical module into place.](image)

5. Check that the module is completely and evenly seated in the C1000 Touch or CFX Connect chassis. Check the space around the bottom of the module. There should be no extra space between the module and the base; the space should be even.

6. Plug the power cord into the back of the C1000 Touch or CFX Connect chassis (Figure 3) and into an appropriate three-pronged electrical outlet.

7. Press the power switch on the back panel of the C1000 Touch or CFX Connect thermal cycler chassis to start the system.

8. Follow the instructions on the C1000 Touch front panel or in the CFX Manager software (for the CFX Connect system) to remove the red shipping screw from the inner heater lid.
   - Open the optical module lid by pressing the button below the Bio-Rad logo
   - Turn the screw counterclockwise to remove it from the hole in the inner heated lid that corresponds to well A1 for the CFX96, CFX96 Deep Well, and CFX Connect modules, or to the well adjacent to the left side of B1 for the CFX384 module

9. Remove the shipping plate from the thermal cycler block.

10. Close the optical module lid by pressing the button positioned in front of the block.

11. Press the Screw Removed button to confirm the shipping screw has been removed.

   **NOTE:** If the shipping screw is not removed at this step, it will be detected by CFX Manager software. Follow instructions to remove the screw (page 20).

   **TIP:** The shipping screw must be in place when the module is shipped. Save this screw in a safe place for future shipping.
Replacing Fuses

Fuses on the CFX real-time PCR detection systems are designed to blow in case of severe power surges or other causes of electrical short. This protects both the user and the instrument from excessive electric charge.

If the system does not turn on, first check that the power cord is plugged into a functioning power source. Check that the power cord and power source are within the specifications for instrument (see bulletin 6075 for CFX96 Touch, bulletin 6238 for CFX96 Touch Deep Well, bulletin 6102 for CFX Connect, and bulletin 6072 for CFX384 Touch). To replace a power cord, contact Bio-Rad Technical Support.

Finally, check that the fuses are intact. The CFX real-time PCR detection systems run with two fuses. To remove and check the fuses, follow these steps:

1. Use a small flat blade screw driver to open the fuse drawer cover from the top.
2. Remove the red fuse drawer by carefully inserting a small flat blade screw driver into the top side and pull gently. Remove the entire drawer.
3. If a fuse is damaged, replace it with a new fuse of the same type, and close the drawer. A bad fuse shows a break or burned spot in the metal. A good fuse has intact metal. Make sure the fuse is inserted toward the back of the fuse drawer (with two metal prongs) and not toward the front (flat surface).

![Fuse Box](image)

Figure 6. Fuse box.
## Installing CFX Manager Software

CFX Manager software is run on a personal computer (PC) with either the Windows XP, Windows 7, or Windows 8 operating system and is required to analyze real-time PCR data from the CFX96 Touch system, CFX96 Touch Deep Well system, CFX Connect system, or CFX384 Touch system. This software can also be used to control these systems in software-controlled mode. Table 6 lists the computer system requirements for the software.

### Table 6. Computer requirements for CFX Manager software

<table>
<thead>
<tr>
<th>System</th>
<th>Minimum</th>
<th>Recommended</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating system</td>
<td>Windows XP Professional SP2 and above or Windows 7 Home Premium and above</td>
<td>Windows XP Professional SP3, Windows 7, or Windows 8</td>
</tr>
<tr>
<td>Drive</td>
<td>CD-ROM drive</td>
<td>CD-RW drive</td>
</tr>
<tr>
<td>Hard drive</td>
<td>10 GB</td>
<td>20 GB (40GB for Windows 7 &amp; Windows 8)</td>
</tr>
<tr>
<td>Processor speed</td>
<td>2.0 GHz</td>
<td>2.0 GHz, Dual Core</td>
</tr>
<tr>
<td>RAM</td>
<td>1 GB RAM (2 GB for Windows 7)</td>
<td>2 GB RAM (4G for Windows 7 &amp; Windows 8)</td>
</tr>
<tr>
<td>Screen resolution</td>
<td>1024 x 768 with true-color mode</td>
<td>1280 x 1024 with true-color mode</td>
</tr>
<tr>
<td>USB</td>
<td>USB 2.0 High-Speed port</td>
<td>USB 2.0 High-Speed port</td>
</tr>
<tr>
<td>Localization</td>
<td>All Windows 32/64-bit OS in English, Chinese and Russian</td>
<td>All Windows 32/64-bit OS in English, Chinese, and Russian</td>
</tr>
</tbody>
</table>

### To install CFX Manager software:

1. Disconnect any real-time instruments from the computer.
2. The software must be installed on the computer by a user with administrative privileges. Make sure you are logged in with administrative privileges.
3. Place the CFX Manager software CD in the computer's CD drive.
4. The software launch page should appear automatically. Double-click **Install Software** on the software launch page (Figure 7).
   
   **TIP:** Click the **Documentation** button to find searchable PDF copies of the instrument manuals and other documentation.

5. Follow the instructions on-screen to complete installation. When completed, the Bio-Rad CFX manager software icon will appear on the desktop of the computer.

6. If the launch page does not appear automatically, double-click **(CD drive):\Bio-Rad CFX**, then open and follow instructions in the Readme.txt file. See “Installing the Software Manually” on page 156.
Installing the Drivers

If the CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, or CFX384 Touch system is going to be run in software-controlled mode, drivers must be installed on the computer. Drivers will be automatically installed if using Windows 7 or Windows 8.

To install the system drivers for Windows XP:

1. Connect the C1000 Touch or CFX Connect thermal cycler chassis to the computer by plugging the supplied USB cable (which is sufficiently shielded to prevent data loss) into the USB 2.0 A port located on the back of the chassis (Figure 3) and then connecting the cable to the USB 2.0 B port located on the computer.

2. If it is not already turned on, turn on the system using the power switch on the back of the thermal cycler chassis.

3. Follow the instructions in the Found New Hardware Wizard that launches after the instrument is first detected by the computer. Select all of the default options that are presented.

   NOTE: If the real-time system does not appear in the Detected Instrument(s) pane, confirm proper USB connection and then reinstall the drivers by selecting Tools > Resinstall Instrument Drivers from the main software window menu bar.

Software Files

CFX Manager software stores information about runs in specific files (Table 7):

<table>
<thead>
<tr>
<th>File Type</th>
<th>Extension</th>
<th>How to View and Edit File</th>
</tr>
</thead>
<tbody>
<tr>
<td>Protocol</td>
<td>.prcl</td>
<td>Select in Run Setup and edit in Protocol Editor</td>
</tr>
<tr>
<td>Plate</td>
<td>.pltd</td>
<td>Select in Run Setup and edit in Plate Editor</td>
</tr>
<tr>
<td>Data</td>
<td>.pcrd</td>
<td>View and analyze in Data Analysis window</td>
</tr>
<tr>
<td>PrimePCR Run</td>
<td>.csv</td>
<td>Contains protocol and plate layout for PrimePCR plates</td>
</tr>
</tbody>
</table>
Recommended Plastic Consumables

For optimal results, Bio-Rad recommends the following consumables for the CFX384 Touch system (catalog numbers are provided in bold):

- **HSP-3805.** Low-profile 384-well Hard-Shell® plates with clear shell and white wells
- **HSP-3866.** Low-profile 384-well Hard-Shell plates with black shell and white wells

The CFX96 Touch, CFX 96 Touch Deep Well, and CFX Connect systems accept low profile 0.2 ml plates and tubes. Bio-Rad recommends the following consumables for optimal results:

- **MLL-9601.** Low-profile 96-well unskirted plates with clear wells
- **MLL-9651.** Low-profile 96-well unskirted plates with white wells
- **HSP-9601.** Hard-Shell 96-well skirted plates with white shell and clear wells
- **HSP-9655.** Hard-Shell 96-well skirted plates with white shell and white wells
- **TLS-0801.** Low-profile 0.2 ml 8-tube strips without caps, clear wells
- **TLS-0851.** Low-profile 0.2 ml 8-tube strips without caps, white wells
- **TCS-0803.** Optical flat 8-cap strips, for 0.2 ml tubes and plates

NOTE: High profile plates can also be used with the CFX96 Touch Deep Well system.

Plate Seals:
- **MSB-1001.** Microseal® ‘B’ adhesive seals, optically clear (strong adhesive-based)
- **MSC-1001.** Microseal ‘C’ optical seals, optically clear (pressure-activated adhesive-based)

Plate Sealer:
- **181-4000.** PX1™ PCR plate sealer

Loading the Block

To load your reactions in the block, follow these suggestions:

- Click the **Open Lid** button located on software's Start Run tab (see “Start Run Tab” on page 30), or press the lid button on the front of the system (Figure 1) to start opening the motorized lid
- Place the 0.2 ml microplate or tube strips with sealed lids in the block. Check that the tubes are completely sealed to prevent leakage. For optimal results load sample
volumes of 10–25 μl for the CFX96 Touch or CFX Connect system, 10–125 for the CFX96 Touch Deep Well system, and 5–20 μl for the CFX384 Touch system.

NOTE: For accurate data analysis, check that the orientation of reactions in the block is exactly the same as the orientation of the well contents in the software Plate tab (see “Plate Tab” on page 29). If needed, edit the well contents before, during, or after the run.

**WARNING!** When running the CFX96 Touch, CFX96 Touch Deep Well, or CFX Connect system always balance the tube strips or cut microplates in the wells (Figure 8). For example, if you run one tube strip on the left side of the block, run an empty tube strip (with caps) on the right side of the block to balance the pressure applied by the heated lid.

![Figure 8. Balance the tube strips or cut microplates in the block.](image)

**WARNING!** Be sure that nothing is blocking the lid when it closes. Although there is a safety mechanism to prevent the lid from closing if it senses an obstruction, do not place anything in the way of the closing lid.

### Shutting Down the System

To shut down the CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, or CFX384 Touch system follow these suggestions:

- After a run, click the open lid button on the front of the system to access the samples loaded in the thermal cycler block
- Remove the samples from the block and click the close lid button to close the lid

Press the power switch on the back panel of the C1000 Touch or CFX Connect chassis to power down the system.
2 CFX Manager™ Software

Read this chapter for information about getting started with CFX Manager software.

- Main software window (page 14)
- Startup Wizard (page 17)
- Detected Instruments pane (page 17)
- Status Bar (page 19)
- Instrument Properties window (page 19)
- Master Mix Calculator (page 22)
- Scheduler (page 23)
Main Software Window

Features available in the main software window are indicated in Figure 9.

![Figure 9. The main software window.](image)

Menu Bar

The menu bar of the main software window provides the items listed in Table 8.

Table 8. Menu bar items in the main software window.

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>New</td>
<td>Create a new protocol, plate, run, or gene study</td>
</tr>
<tr>
<td>File</td>
<td>Open</td>
<td>Open existing files, including protocol (.prcl), plate (.pltd), data (.pcrd), gene study (.mgxd), LIMS (.plrn), stand-alone run (.zpcr), and PrimePCR™ run (.csv)</td>
</tr>
<tr>
<td>Recent Data Files</td>
<td>View a list of the ten most recently viewed data files and select one to open in Data Analysis</td>
<td></td>
</tr>
<tr>
<td>Repeat a Run</td>
<td>Open the Run Setup window with the protocol and plate from a completed run to quickly repeat the run</td>
<td></td>
</tr>
<tr>
<td>Exit</td>
<td>Exit the software program</td>
<td></td>
</tr>
</tbody>
</table>
Table 8. Menu bar items in the main software window. (continued)

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>View</td>
<td>Application Log</td>
<td>Display the application log for the software</td>
</tr>
<tr>
<td></td>
<td>Run Reports</td>
<td>Select a run report to review from a list</td>
</tr>
<tr>
<td></td>
<td>Startup Wizard</td>
<td>Open the Startup Wizard</td>
</tr>
<tr>
<td></td>
<td>Run Setup</td>
<td>Open the Run Setup window</td>
</tr>
<tr>
<td></td>
<td>Instrument Summary</td>
<td>Open the Instrument Summary window</td>
</tr>
<tr>
<td></td>
<td>Detected Instruments</td>
<td>Show or hide the Detected Instruments pane</td>
</tr>
<tr>
<td></td>
<td>Toolbar</td>
<td>Show or hide the main software window toolbar</td>
</tr>
<tr>
<td></td>
<td>Status Bar</td>
<td>Open the Block Status window, application data folder, user data folder, LIMS file folder, PrimePCR folder, run history, or a window displaying the properties of all connected instruments</td>
</tr>
<tr>
<td></td>
<td>Show</td>
<td>Show Open the Block Status window, application data folder, user data folder, LIMS file folder, PrimePCR folder, run history, or a window displaying the properties of all connected instruments</td>
</tr>
<tr>
<td></td>
<td>User</td>
<td>Select User Open the Select User window to change software users</td>
</tr>
<tr>
<td></td>
<td>Change Password</td>
<td>Change your user password</td>
</tr>
<tr>
<td></td>
<td>User Preferences</td>
<td>Open the User Preferences window</td>
</tr>
<tr>
<td></td>
<td>User Administration</td>
<td>Manage users in the User Administration window</td>
</tr>
<tr>
<td>Run</td>
<td>User-defined Run</td>
<td>Open the Run Setup window to set up a User-defined run</td>
</tr>
<tr>
<td></td>
<td>PrimePCR Run</td>
<td>Open the Run Setup window with the default PrimePCR protocol and plate layout loaded based on the instrument selected</td>
</tr>
<tr>
<td></td>
<td>End Point Only Run</td>
<td>Open the Run Setup window with the default end point run protocol</td>
</tr>
<tr>
<td></td>
<td>Qualification Plate Run</td>
<td>Open the Run Setup window with the default Qualification Plate protocol and plate layout loaded based on the instrument selected</td>
</tr>
<tr>
<td>Tools</td>
<td>Scheduler</td>
<td>Open the Scheduler to make reservations for instrument use</td>
</tr>
<tr>
<td></td>
<td>Master Mix Calculator</td>
<td>Open the Master Mix Preparation calculator</td>
</tr>
<tr>
<td></td>
<td>Protocol AutoWriter</td>
<td>Open the Protocol AutoWriter window to create a new protocol</td>
</tr>
<tr>
<td></td>
<td>T_a Calculator</td>
<td>Open the T_a Calculator window to calculate the annealing temperature of primers</td>
</tr>
<tr>
<td></td>
<td>Dye Calibration Wizard</td>
<td>Open the Dye Calibration window to calibrate an instrument for a new fluorophore</td>
</tr>
<tr>
<td></td>
<td>Reinstall Instrument Drivers</td>
<td>Reinstall the drivers that control communication with Bio-Rad real-time PCR systems</td>
</tr>
<tr>
<td></td>
<td>Zip Data and Log Files</td>
<td>Choose and condense selected files in a zipped file for storage or to email</td>
</tr>
<tr>
<td></td>
<td>Batch Analysis</td>
<td>Set parameters for analyzing more than one data file at a time</td>
</tr>
<tr>
<td></td>
<td>Options</td>
<td>Configure software email and LIMS settings</td>
</tr>
</tbody>
</table>
Table 8. Menu bar items in the main software window. (continued)

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows</td>
<td>Cascade</td>
<td>Arrange software windows on top of each other</td>
</tr>
<tr>
<td></td>
<td>Tile Vertical</td>
<td>Arrange software windows from top to bottom</td>
</tr>
<tr>
<td></td>
<td>Tile Horizontal</td>
<td>Arrange software windows from right to left</td>
</tr>
<tr>
<td></td>
<td>Close All</td>
<td>Close all open software windows</td>
</tr>
<tr>
<td>Help</td>
<td>Contents</td>
<td>Open software Help for more information about running PCR and real-time PCR</td>
</tr>
<tr>
<td></td>
<td>Index</td>
<td>View the index in the software Help</td>
</tr>
<tr>
<td></td>
<td>Search</td>
<td>Search software Help</td>
</tr>
<tr>
<td></td>
<td>qPCR Applications &amp; Technologies Web Site</td>
<td>Open a website to find information about real-time PCR</td>
</tr>
<tr>
<td></td>
<td>PCR Reagents Web Site</td>
<td>View a website that lists Bio-Rad PCR and real-time PCR reagents</td>
</tr>
<tr>
<td></td>
<td>PCR Plastic Consumables Web Site</td>
<td>View a website that lists Bio-Rad consumables for PCR and real-time PCR runs</td>
</tr>
<tr>
<td></td>
<td>Software Web Site</td>
<td>View a website that lists Bio-Rad PCR and real-time PCR amplification software</td>
</tr>
<tr>
<td></td>
<td>Check For Updates</td>
<td>Check for software or instrument updates</td>
</tr>
<tr>
<td></td>
<td>About</td>
<td>Open a window to see the software version</td>
</tr>
</tbody>
</table>

**Toolbar Buttons**

Click a button in the toolbar of the main software window (Table 9) for quick access to common software commands.

Table 9. Toolbar buttons in the main software window.

<table>
<thead>
<tr>
<th>Button</th>
<th>Button Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Folder Icon]</td>
<td>Open a Data File or Gene Study</td>
<td>Open a browser window to locate a data file (*.pcrd extension) and open it in the Data Analysis window or a gene study file (.mgxd extension) and open it in the Gene Study window</td>
</tr>
<tr>
<td>![Calendar Icon]</td>
<td>Scheduler</td>
<td>Open the Scheduler to reserve a PCR instrument</td>
</tr>
<tr>
<td>![Calculator Icon]</td>
<td>Master Mix Calculator</td>
<td>Open the Master Mix Calculator window to set up reaction mixes</td>
</tr>
<tr>
<td>![Setting Icon]</td>
<td>User-defined Run Setup</td>
<td>Open the Run Setup window to set up a run</td>
</tr>
<tr>
<td>![Graph Icon]</td>
<td>PrimePCR Run Setup</td>
<td>Open the Run Setup window with the default PrimePCR protocol and plate layout loaded based on the instrument selected</td>
</tr>
</tbody>
</table>
The Startup Wizard automatically appears when CFX Manager software is first opened. If it is not shown, click the **Startup Wizard** button on the main software window toolbar.

Options in the Startup Wizard:

- **Run setup.** Select the appropriate instrument in the pull-down list to ensure the default plate settings match the instrument to be used
- **User-defined.** Set up the protocol and plate to begin a new run in the **Run Setup** window (page 27)
- **PrimePCR.** Open the **Run Setup** window with the default PrimePCR protocol and plate layout (for the selected instrument) loaded. PrimePCR plate layouts can be applied while a run is in progress (page 34) or after the run has completed (page 71)
- **Repeat Run.** Set up a run with the protocol and plate layout from a completed run. If needed, you can edit the run before starting
- **Analyze.** Open a data file to analyze results from a single run (page 71) or a gene study file for results from multiple gene expression runs (page 122)

### Detected Instruments Pane

Connected instruments appear in the Detected Instruments pane (Figure 10). This list shows each instrument as an icon named with the serial number (default). The list of instruments also shows individual blocks (Block A and Block B) for each dual-block reaction module installed on a C1000 Touch™ or S1000™ thermal cycler.

Figure 10 shows four detected instruments:

- One C1000 thermal cycler (C48FSIM00) with a dual 48/48 reaction module
- One S1000 thermal cycler (S96FSIM01) with a 96-well block, which is connected to the C1000 thermal cycler called C48FSIM00
- One CFX384™ system (CFX384SIM03)
• One CFX96™ system (CFX96SIM02)

![CFX Manager™ Software](image)

**Figure 10. Instruments listed in the Detected Instruments pane.**

Right-click the instrument icon or block to select one of these options:

- **View Status.** Open the Run Details window to check the status of the selected instrument block
- **Flash Block Indicator.** Flash the indicator LED on the instrument
- **Open Lid.** Open a motorized lid on the selected instrument block
- **Close Lid.** Close a motorized lid on the selected instrument block
- **Rename.** Change the name of the instrument
- **Properties.** Open the Instrument Properties window
- **Collapse All.** Collapse the list of instruments in the Detected Instruments pane
- **Expand All.** Expand the list of instruments in the Detected Instruments pane

You can also control a block by clicking an instrument block icon in the Detected Instrument pane and then clicking a button in the Selected Instrument pane (Figure 11).

![Buttons at the bottom of the Detected Instruments pane.](image)

**Figure 11. Buttons at the bottom of the Detected Instruments pane.**

- Click **View Status** to open the Run Details window to check the status of the selected instrument block
- Click **Open Lid** to open the motorized lid on the selected instrument
- Click **Close Lid** to close the motorized lid on the selected instrument
- Click **View Summary** to open the Instrument Summary window
If only one instrument is detected, the **View Summary** button does not appear. To view the Instrument Summary window for a single instrument, select **View > Instrument Summary**.

**Status Bar**

The left side of the status bar at the bottom of the main software window shows the current status of the instruments. View the right side of the status bar to see the current user name, date, and time. Click and drag the lower right corner of the status bar to resize the main window.

**Instrument Properties Window**

To open the Instrument Properties window to view information about an instrument, right-click the instrument icon in the Detected Instruments pane (Figure 10). The window includes three tabs (Figure 12):

- **Properties**. View serial numbers and the C1000 Touch or CFX Connect thermal cycler name
- **Shipping Screw**. Remove the shipping screw to run the instrument or install the shipping screw when you want to transport the instrument
- **Calibrated Dyes**. View the list of calibrated fluorophores

![Figure 12. Instrument Properties window.](image)

**Properties Tab**

The default name for an instrument is the C1000 Touch or CFX Connect thermal cycler serial number, which appears in many locations, including the Detected Instruments pane (Figure 10).

To rename an instrument for ease of identification, follow these instructions:
In the Instrument Properties tab, type a name in the Rename box at the top of the Properties tab and hit the Rename button to save the new name.

The Properties tab displays important serial numbers for the connected instrument, including the thermal cycler and reaction module. The firmware versions are also displayed.

**Shipping Screw Tab**

The Shipping Screw tab includes instructions for installing or removing the red shipping screw. To prevent damage to the optical reaction modules, install the shipping screw any time you ship the CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, or CFX384 Touch system.

NOTE: If the shipping screw is detected by the software, the Instrument Properties window automatically opens with the Shipping Screw tab in front. Follow the instructions to remove the screw.

The information in this tab changes depending on whether the shipping screw is installed or removed. For example, to install the shipping screw, click the **Install Shipping Screw** button and follow the instructions (Figure 13).

![Figure 13. Instructions for installing the shipping screw.](image-url)
Calibrated Dyes Tab

Open the Calibrated Dyes tab (Figure 14) to view the calibrated fluorophores and plates for the selected instrument. Click an Info button to see detailed information about a calibration.

Figure 14. Calibrated Dyes tab in the Instrument Properties window.
Master Mix Calculator

To open the Master Mix Calculator, click the Master Mix Calculator button in the toolbar (Table 9) or select Tools > Master Mix Calculator from the main window.

To set up a reaction master mix:

1. Select either SYBR® Green/EvaGreen or Probes detection method.
2. Edit the default target name by highlighting the target name in the drop-down target list, entering a new target name in the Target box, and pressing Enter on the keyboard.
3. Enter the starting and final concentrations for your forward and reverse primers and any probes.
4. Additional targets can be added by clicking the New button. To delete targets, select the target using the drop-down target list and click Remove.

Figure 15. Master Mix Calculator window.
**WARNING!** Removing a target from the target list also removes it from any master mixes calculations it is used in.

5. Adjust the Supermix Concentration, Reaction Volume Per Well, Excess Reaction Volume, template volume that will be added to each well, and the Number of Reactions that will be run.

6. Check the checkbox next to the target (only one can be chosen per SYBR® Green/EvaGreen master mix) or targets (for probe multiplex reactions). The calculated volumes of the components required for the master mix are listed.

7. To print a master mix calculations table click **Print**.

8. Click the **Set as Default** button to set the quantities input in the Target and Master Mix Setup sections as new defaults.

9. To save the contents of the Master Mix Calculator window click **OK**.

**Scheduler**

Use the Scheduler to reserve access to an instrument(s). To access the Scheduler click the **Scheduler** button in the toolbar (Table 9) or select **Tools > Scheduler** from the main window.

![Scheduler main window](image)

*Figure 16. Scheduler main window.*
To Set up the Scheduler

1. The first time Scheduler is opened, any User, Instrument, and SMTP email settings will be imported from CFX Manager software.

2. To add a new instrument, select View > Instrument Details or click the Manage Instruments button below the Instruments list (Figure 16) in the scheduler main window. In the Instrument Details window, enter the instrument name in the Name column. Choose a model from the drop-down menu or leave it blank to schedule instrument types not listed. Entering base and optical head serial numbers is optional.

3. To add a new user, select View > User Details or click the Manage Users button below the Users list. In the User Details window (Figure 17), enter the new user name in the Name column. An email address can be entered so that optional electronic notifications can be sent.

   NOTE: The SMTP server needs to be set up in order for electronic notifications to be enabled.

4. To remove an instrument or user, open the appropriate details window and check the corresponding box in the Delete column.

   WARNING! All events associated with this instrument or user will be removed from the calendar.

Scheduler Menu Bar

The Scheduler menu bar contents are listed in Table 10.
Entering Scheduler Events

To schedule an event:

1. Double-click in the appropriate cell in the calendar or right-click and choose New Event.

2. Select the instrument and user from the drop-down list (Figure 18).

3. Adjust the start and end times. Once an event appears in the calendar view, it can be moved to another time period by clicking and dragging the entry to a new position in the calendar.

4. Assign a color to this event (optional).

5. To include an email or a pop-up reminder that will appear at a specified time prior to the start of an event, check the Reminder checkbox and choose an advance notification time period for the drop-down list.

**WARNING!** Scheduler must be running for reminders to be activated. Minimizing the Scheduler window will enable pop-up and email reminders to occur at the scheduled time. Selecting Close will quit the Scheduler.

---

Table 10. Menu bar items in the Scheduler.

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Print Preview</td>
<td>Open the print preview window to adjust print settings</td>
</tr>
<tr>
<td></td>
<td>Print</td>
<td>Print the calendar as it appears on the screen</td>
</tr>
<tr>
<td></td>
<td>Exit</td>
<td>Exit the Scheduler</td>
</tr>
<tr>
<td>View</td>
<td>Instrument Details</td>
<td>Open the instrument details window to view, edit, add, or delete the name, model, or base or optical head serial numbers</td>
</tr>
<tr>
<td></td>
<td>User Details</td>
<td>Open the User Details window to view, edit, add, or delete Scheduler users</td>
</tr>
<tr>
<td></td>
<td>Log File</td>
<td>View the Scheduler activity log</td>
</tr>
<tr>
<td>Tools</td>
<td>Import from CFX Manager</td>
<td>Imports instruments, users, or SMTP email settings from CFX Manager software</td>
</tr>
<tr>
<td></td>
<td>Cleanup Events</td>
<td>Delete events from the calendar older than the period of time specified in the options window</td>
</tr>
<tr>
<td></td>
<td>Options</td>
<td>Open a window to specify default calendar settings, create a desktop icon, choose to run the Scheduler at startup, or define cleanup parameters</td>
</tr>
</tbody>
</table>
Cleanup events

Select Tools > Cleanup Events to delete events from the calendar older than the period of time specified in the Scheduler Options window (Figure 19).

**WARNING!** All events older than the specified date will be deleted.

Scheduler Options

Select Tools > Options to define Scheduler display, cleanup, and launch settings. Click Restore Defaults to restore the Scheduler default settings.
3 Performing Runs

Read this chapter for information about performing runs using CFX Manager™ software:

- Run Setup window (page 27)
- PrimePCR™ runs (page 28)
- Protocol tab (page 29)
- Plate tab (page 29)
- Start Run tab (page 30)
- Run Details window (page 31)
- Instrument Summary window (page 34)

Run Setup Window

The Run Setup window provides quick access to the files and settings needed to set up and start a run. To open the Run Setup window, perform one of these options:

- Click the User-defined or the PrimePCR button in the Run Setup tab of the Startup Wizard (page 17)
- Click the User-defined Run Setup or PrimePCR Run Setup button in the main software toolbar (page 16)
- Select File > New > User-defined Run or PrimePCR Run in the main software menu bar (page 14)

The Run Setup window includes three tabs:

- Protocol. Click the Protocol tab to select an existing protocol to run or edit, or to create a new protocol in the Protocol Editor window (page 37)
- Plate. Click the Plate tab to select an existing plate to run or edit, or to create a new plate in the Plate Editor window (page 45)
- Start Run. Click the Start Run tab (page 30) to check the run settings, select one or more instrument blocks, and begin the run

NOTE: If the protocol currently selected in the Protocol tab does not include a step with a plate read for real-time PCR analysis, then the Plate tab is hidden. To view the Plate tab, add a “Plate Read” (page 39) in at least one step in the protocol.

NOTE: Start a new run from a previous run by selecting File > Repeat a Run in the main software menu bar or Repeat Run in the Startup Wizard. Select the data file (.pcrd) for the run you want to repeat.
Performing Runs

The Run Setup window opens with the Protocol tab in front (Figure 20). To open another tab, click that tab or click the Prev or Next button at the bottom of the window.

![Figure 20. Run Setup window, including the Protocol, Plate, and Start Run tabs.](image)

PrimePCR Runs

PrimePCR runs use pathway or disease-specific assays that have been wet-lab validated and optimized and are available from Bio-Rad in the following formats:

- **Pre-plated panels.** Plates contain assays that are specific for a biological pathway or disease
- **Custom configured plates.** Plates can be set up in a user-defined layout with the option to choose assays for targets of interest, controls, and references
- **Individual assays.** Tubes contain individual primer sets for use in real-time reactions

Select one of the following options to start a PrimePCR run:

- **PrimePCR** from the Run setup tab on the Startup Wizard
- A PrimePCR run from the Recent Runs list of the Repeat run tab on the Startup Wizard
- **File > New > PrimePCR run** from the main window
- **File > Open > PrimePCR Run File...** from the main window
- Drag and drop a PrimePCR run file onto the main window of CFX Manager

Once a PrimePCR run has been selected, the Run Setup window will open on the Start Run tab with the default PrimePCR protocol and plate layout loaded based on the instrument type selected.

To reduce the overall run time, the melt step can be removed by unchecking the box adjacent to Include Melt Step on the Protocol tab. Any other modifications to a PrimePCR run protocol are not recommended. The default protocol was used for assay validation. Any deviation from this may affect the results. Protocol changes will be noted in the Run Information tab of the resultant data file and in any reports that are created.
To import target information for PrimePCR plates into a run’s plate layout select **Plate Setup > Apply PrimePCR File** from the **Real-time Status** tab (page 33) or **Data Analysis** window (page 71) and choose the appropriate file (.csv). Select this file by searching in the PrimePCR folder using part of the file name or by browsing to the location on the computer where the file was downloaded from the Bio-Rad website when the plate was ordered.

**Protocol Tab**

The Protocol tab shows a preview of the selected protocol file loaded in Run Setup (Figure 20). A protocol file contains the instructions for the instrument temperature steps as well as instrument options that control the ramp rate and lid temperature.

Select one of the following options to select an existing protocol, create a new protocol, or edit the currently selected protocol:

- **Create New button.** Open the Protocol Editor to create a new protocol
- **Select Existing button.** Open a browser window to select and load an existing protocol file (.prcl extension) into the Protocol tab
- **Express Load pull-down menu.** Quickly select a protocol to load it into the Protocol tab
  - TIP: To add or delete protocols in the **Express Load** menu, add or delete files (.prcl extension) in the **ExpressLoad** folder. To locate this folder, select **View > Show > User Data Folder** in the menu bar of the main software window
- **Edit Selected button.** Open the currently selected protocol in the Protocol Editor

**Plate Tab**

The Plate tab shows a preview of the selected plate file loaded in Run Setup (Figure 21). In a real-time PCR run, the plate file contains a description of the contents of each well, the scan mode, and the plate type. CFX Manager software uses these descriptions for data collection and analysis.

Select one of the following options to select an existing plate, create a new plate, or edit the currently selected plate:

- **Create New button.** Open the Plate Editor to create a new plate
- **Select Existing button.** Open a browser window to select and load an existing plate file (.pltd extension) into the Plate tab
- **Express Load pull-down menu.** Quickly select a plate to load it into the Plate tab
  - TIP: To add or delete plates in the **Express Load** menu, add or delete files (.pltd extension) in the **ExpressLoad** folder. To locate this folder, select **View > Show > User Data Folder** in the menu bar of the main software window.
Performing Runs

- **Edit Selected button.** Open the currently selected plate in the Plate Editor

![Plate tab window](image)

**Figure 21. Plate tab window.**

**Start Run Tab**

The Start Run tab (Figure 22) includes a section for checking information about the run that is going to be started, including the selected protocol and plate files, and a section for selecting the instrument block.

- **Run Information pane.** View the selected Protocol file, Plate file, and data acquisition Scan Mode setting. Enter optional notes about the run in the **Notes** box
- **Start Run on Selected Block(s) pane.** Select one or more blocks, edit run parameters (if necessary), and then click the **Start Run** button to begin the run
Figure 22. Start Run tab.

NOTE: You can override the Sample Volume loaded in the Protocol file by selecting the volume in the spreadsheet cell and typing a new volume.

NOTE: A run ID can be entered for each block by selecting the cell and typing an ID or by selecting the cell and scanning with a bar code reader.

To add or remove run parameters from the spreadsheet in the Start Run on Selected Block(s) pane, right-click the list and select an option in the menu to display. Choose the value to change by clicking the text inside the cell to select it and then typing in the cell, or by selecting a new parameter from the pull-down menu. Editable parameters include:

- **Lid Temperature.** View the temperature of the lid. Override the lid temperature by selecting the text and typing a new temperature

### Buttons for Controlling the Instrument

Click the following buttons in the Start Run tab to remotely operate the selected instruments:

- **Start Run.** Start the run on the selected instrument blocks
- **Flash Block Indicator.** Flash the indicator LED on the selected instrument blocks
- **Open Lid.** Open the motorized lid on selected instrument blocks
- **Close Lid.** Close the motorized lid on selected instrument blocks

### Run Details Window

When you click the **Start Run** button, CFX Manager software prompts you to save the name of the data file and then opens the Run Details window. Review the information in this window to monitor the progress of a run.

- **Run Status tab.** Check the current status of the protocol, open the lid, pause a run, add repeats, skip steps, or stop the run
- **Real-time Status tab.** View the real-time PCR fluorescence data as they are collected
- **Time Status tab.** View a full-screen countdown timer for the protocol
Performing Runs

Figure 23 shows the features of the Run Details window.

Figure 23. Run Details window showing the Run Status tab.

**Run Status Tab**

The Run Status tab (Figure 23) shows the current status of a run in progress in the Run Details window and provides buttons (below) to control the lid and change the run in progress.

- **Run Status pane.** Displays the current progress of the protocol
- **Run Status buttons.** Click one of the buttons to remotely operate the instrument or to interrupt the current protocol
- **Run Information pane.** Displays run details

**Run Status Tab Buttons**

Click one of the buttons listed in Table 11 to operate the instrument from the software or to change the run that is in progress.

NOTE: Changing the protocol during the run, such as adding repeats, does not change the protocol file associated with the run. These actions are recorded in the Run Log.

**Table 11. Run Status buttons and their functions.**

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="OpenLid.png" alt="Open Lid" /></td>
<td>Open the motorized lid on selected instruments</td>
</tr>
<tr>
<td><img src="CloseLid.png" alt="Close Lid" /></td>
<td>Close the motorized lid on selected instruments</td>
</tr>
<tr>
<td><img src="AddRepeats.png" alt="Add Repeats" /></td>
<td>Add more repeats to the current GOTO step in the protocol. This button is available only when a GOTO step is running</td>
</tr>
</tbody>
</table>

**WARNING!** Opening the lid during a run pauses the run during the current step and might alter the data.
Real-time Status Tab

The Real-time Status tab (Figure 24) shows real-time PCR data collected at each cycle during the protocol after the first two plate reads.

Table 11. Run Status buttons and their functions. (continued)

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Skip Step</td>
<td>Skip the current step in the protocol. If you skip a GOTO step, the software verifies that you want to skip the entire GOTO loop and proceed to the next step in the protocol</td>
</tr>
<tr>
<td>Flash Block Indicator</td>
<td>Flash the LED on the selected instrument to identify the selected blocks</td>
</tr>
<tr>
<td>Pause</td>
<td>Pause the protocol</td>
</tr>
<tr>
<td>Resume</td>
<td>Resume a protocol that was paused</td>
</tr>
<tr>
<td>Stop</td>
<td>Stop the run before the protocol ends, which may alter your data</td>
</tr>
</tbody>
</table>

Figure 24. The Real-time Status tab displays the data during a run.
**Performing Runs**

**Editing a Plate Setup**

The plate setup can be viewed and edited while a run is in progress by selecting **View/Edit Plate** from the **Plate Setup** drop-down in the Real-time Status tab (Figure 24). The Plate Editor window will then be presented and edits can be made as outlined in Chapter 5 (Plates).

**NOTE:** The trace styles can also be edited from the Plate Editor window and any changes made will be visible in the amplification trace plot in the Real-time Status tab.

**Replacing a Plate File**

During a run, replace the plate file by selecting one of the following from the **Plate Setup** drop-down in the **Real-time Status** tab:

- **Replace Plate file** - select the new plate file (.pltd) from the list in the browser window.
- **Apply PrimePCR file** - search for a run file from which the plate layout will be obtained using Smart search or click **Browse** to find a file that has been downloaded from the Bio-Rad website and is not contained in the PrimePCR folder.

**NOTE:** CFX Manager software checks the scan mode and plate size for the plate file; these must match the run settings that were started during the run.

**TIP:** Replacing a plate file is especially useful if you start a run with a Quick Plate file in the ExpressLoad folder.

**Time Status Tab**

The Time Status tab shows a countdown timer for the current run.

**Instrument Summary Window**

The Instrument Summary window shows a list of the detected instruments and their status. Open the Instrument Summary by clicking the **View Summary** button (Figure 11 on page 18) in the Detected Instrument pane. Right-click in the Instrument Summary window to change the list of options that appear.

Figure 25 shows the Instrument Summary window, including the Block Name list and the current status of all detected instruments. Select one or more blocks and click the buttons in the toolbar to change the status of each instrument.

![Figure 25. Instrument Summary window.](image-url)
## Instrument Summary Toolbar

The Instrument Summary toolbar includes the buttons and functions listed in Table 12.

### Table 12. Toolbar buttons in the Instrument Summary window.

<table>
<thead>
<tr>
<th>Button</th>
<th>Button Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>![play]</td>
<td>Set Up run</td>
<td>Set up a run on the selected block by opening the Run Setup window</td>
</tr>
<tr>
<td>![stop]</td>
<td>Stop</td>
<td>Stop the current run on selected blocks</td>
</tr>
<tr>
<td>![pause]</td>
<td>Pause</td>
<td>Pause the current run on selected blocks</td>
</tr>
<tr>
<td>![play]</td>
<td>Resume</td>
<td>Resume the run on selected blocks</td>
</tr>
<tr>
<td>![alert]</td>
<td>Flash Block Indicator</td>
<td>Flash the indicator LED on the lid of the selected blocks</td>
</tr>
<tr>
<td>![open]</td>
<td>Open Lid</td>
<td>Open a selected block motorized lid</td>
</tr>
<tr>
<td>![close]</td>
<td>Close Lid</td>
<td>Close a selected block motorized lid</td>
</tr>
<tr>
<td>![close]</td>
<td>Hide Selected Blocks</td>
<td>Hide the selected blocks in the Instrument Summary list</td>
</tr>
<tr>
<td>![show]</td>
<td>Show All Blocks</td>
<td>Show the selected blocks in the Instrument Summary list</td>
</tr>
<tr>
<td>![show]</td>
<td>Show</td>
<td>Select which blocks to show in the list. Select one of the options to show all detected blocks, all idle blocks, all blocks that are running with the current user, or all running blocks</td>
</tr>
</tbody>
</table>
4 Protocols

Read the following chapter for information about creating and editing protocol files:

- Protocol Editor window (page 37)
- Protocol Editor controls (page 39)
- Temperature control mode (page 42)
- Protocol AutoWriter (page 43)

Protocol Editor Window

A protocol instructs the instrument to control the temperature steps, lid temperature, and other instrument options. Open the Protocol Editor window to create a new protocol or to edit the protocol currently selected in the Protocol tab. Once a Protocol is created or edited in the Protocol Editor, click OK to load the protocol file into the Run Setup window and run it.

Opening the Protocol Editor

To open the Protocol Editor, perform one of these options:

- To create a new protocol, select File > New > Protocol or click the Create New button in the Protocol tab (page 29)
- To open an existing protocol, select File > Open > Protocol or click the Open Existing button in the Protocol tab (page 29)
- To edit the current protocol in the Protocol tab, click the Edit Selected button in the Protocol tab (page 29)

TIP: To change the default settings in the Protocol Editor window, enter the changes in the Protocol tab in the User Preferences window (page 136)

Protocol Editor Window

The Protocol Editor window (Figure 26) includes the following features:

- **Menu bar.** Select settings for the protocol
- **Toolbar.** Select options for editing the protocol
- **Protocol.** View the selected protocol in a graphic (top) and text (bottom) view. Click the temperature or dwell time in the graphic or text view of any step to enter a new value
• **Protocol Editor buttons.** Edit the protocol by clicking one of the buttons to the left of the text view

![Protocol Editor window with buttons for editing protocols.](image)

**Figure 26.** Protocol Editor window with buttons for editing protocols.

**Protocol Editor Menu Bar**

The menu bar in the Protocol Editor window provides the menu items listed in Table 13.

**Table 13. Protocol Editor menu bar.**

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Save</td>
<td>Save the current protocol</td>
</tr>
<tr>
<td></td>
<td>Save As</td>
<td>Save the current protocol with a new name or in a new location</td>
</tr>
<tr>
<td></td>
<td>Close</td>
<td>Close the Protocol Editor</td>
</tr>
<tr>
<td>Settings</td>
<td>Lid Settings</td>
<td>Open the Lid Settings window to change or set the Lid Temperature</td>
</tr>
<tr>
<td>Tools</td>
<td>Gradient</td>
<td>Select the block type for a gradient step</td>
</tr>
<tr>
<td></td>
<td>Calculator</td>
<td>Select the well number and scan mode to be used for calculating the estimated run time in the Run Setup window</td>
</tr>
</tbody>
</table>

...
Table 14 lists the functions of the Protocol Editor toolbar buttons.

**Table 14. Protocol Editor toolbar buttons.**

<table>
<thead>
<tr>
<th>Toolbar Button and Menu</th>
<th>Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Save Icon]</td>
<td>Save</td>
<td>Save the current protocol file</td>
</tr>
<tr>
<td>![Print Icon]</td>
<td>Print</td>
<td>Print the selected window</td>
</tr>
<tr>
<td>![Insert Step Icon]</td>
<td>Insert Step</td>
<td>Select <strong>After</strong> or <strong>Before</strong> to insert steps in a position relative to the currently highlighted step</td>
</tr>
<tr>
<td>![Sample Volume Icon]</td>
<td>Sample Volume</td>
<td>Enter a sample volume in μl between 0 and 50 (for a 96-well block) or between 0 and 30 (for a 384-well block). Sample volume determines the Temperature Control mode (page 42). Enter zero (0) to select Block mode</td>
</tr>
<tr>
<td>![Est. Run Time Icon]</td>
<td>Est. Run Time</td>
<td>View an estimated run time based on the protocol steps and ramp rate</td>
</tr>
<tr>
<td>![Help Icon]</td>
<td>Help</td>
<td>Open software Help for more information about protocols</td>
</tr>
</tbody>
</table>

**Protocol Editor Controls**

The Protocol Editor window includes buttons for editing the protocol. First, select and highlight a step in the protocol by left-clicking it with the mouse. Then click one of the Protocol Editor buttons at the bottom left side of the Protocol Editor window to change the protocol. The location for inserting a new step, "Before" or "After" the currently selected step, is determined by the status of the Insert Step box located in the toolbar.

**Insert Step Button**

To insert a temperature step before or after the currently selected step:

1. Click the **Insert Step** button.
2. Edit the temperature or hold time by clicking the default value in the graphic or text view and entering a new value.
3. (Optional) Click the **Step Options** button to enter an increment or extend option to the step (page 42).

**Add or Remove a Plate Read**

To add a plate read to a step or to remove a plate read from a step:

1. Select the step by clicking the step in either the graphical or text view.
2. Click the **Add Plate Read to Step** button to add a plate read to the selected step. If the step already contains a plate read, the text on the button changes so that the same button reads **Remove Plate Read**. Click to remove a plate read from the selected step.

### Insert Gradient Button

To insert a gradient step before or after the currently selected step:

1. Insert a temperature gradient step by clicking the **Insert Gradient** button.

2. Make sure the plate size for the gradient matches the block type of the instrument, 96 well or 384 well. Select the plate size for the gradient by selecting **Tools > Gradient Calculator** in the Protocol Editor menu bar.

3. Edit the gradient temperature range by clicking the default temperature in the graphic or text view and entering a new temperature. Alternatively, click the **Step Options** button to enter the gradient range in the Step Options window (page 42).

4. Edit the hold time by clicking the default time in the graphic or text view and entering a new time.

Figure 27 shows the inserted gradient step. The temperatures of each row in the gradient are charted on the right side of the window.

![Figure 27. Protocol with inserted gradient step.](image)

### Insert GOTO Button

To insert a GOTO step before or after the selected step:

1. Click the **Insert GOTO** button.
2. Edit the GOTO step number or number of GOTO repeats by clicking the default number in the graphic or text view and entering a new value.

Figure 27 shows an inserted GOTO step at the end of the protocol. Notice that the GOTO loop includes steps 2 through 4.

**Insert Melt Curve Button**

To insert a melt curve step before or after the selected step:

1. Click the **Insert Melt Curve** button.

2. Edit the melt temperature range or increment time by clicking the default number in the graphic or text view and entering a new value. Alternatively, click the **Step Options** button to enter the gradient range in the Step Options window (page 42).

   **NOTE:** You cannot insert a melt curve step inside a GOTO loop.

   **NOTE:** The melt curve step includes a 30 sec hold at the beginning of the step that is not shown in the protocol.

Figure 28 shows a melt curve step added after step 6.

![Figure 28. Protocol with inserted melt curve step.](image)

**Step Options**

To change a step option for the selected step:

1. Select a step by clicking on the step in the graphic or text view.

2. Click the **Step Options** button to open the Step Options window.

3. Add or remove options by entering a number, editing a number, or clicking a checkbox.

   **TIP:** To hold a step forever (an infinite hold), enter zero (0.00) for the time.
Figure 29 shows the selected step with a gradient of 10°C. Notice that some options are not available in a gradient step. A gradient step cannot include an increment or ramp rate change.

NOTE: A gradient runs with the lowest temperature in the front of the block (row H) and the highest temperature in the back of the block (row A).

The Step Options window lists the following options you can add or remove from steps:

- **Plate Read.** Check the box to include a plate read
- **Temperature.** Enter a target temperature for the selected step
- **Gradient.** Enter a gradient range for the step
- **Increment.** Enter a temperature to increment the selected step; the increment amount is added to the target temperature with each cycle
- **Ramp Rate.** Enter a rate for the selected step; the range depends on the block size
- **Time.** Enter a hold time for the selected step
- **Extend.** Enter a time to extend the selected step. The extend amount is added to the hold time with each cycle
- **Beep.** Check the box to include a beep at the end of the step

TIP: When you enter a number that is outside the option range, the software changes the number to the closest entry within the range.

### Delete Step Button

To delete a step in the protocol:

1. Select a step in the graphic or text view.
2. Click the **Delete Step** button to delete the selected step.

**WARNING!** You cannot undo this function.

### Temperature Control Mode

The instrument uses one of two temperature control modes to determine when the sample reaches the target temperature in a protocol.

**TIP:** The sample volume can be changed before a run by editing the Sample Volume parameter in the Start Run tab (see “Start Run Tab” on page 30).

Enter a sample volume in the protocol editor to select a temperature control mode:
• **Calculated mode.** When you enter a sample volume between 1 and 50 μl (96-well block) or between 1 and 30 μl (384-well block) the thermal cycler calculates the sample temperature based on the sample volume. This is the standard mode.

• **Block mode.** When you enter a sample volume of zero (0) μl, the thermal cycler records the sample temperature as the same as the measured block temperature.

**Protocol AutoWriter**

Open the Protocol AutoWriter to quickly write protocols for PCR and real-time PCR runs. To open the Protocol AutoWriter, select one of these options:

- Click the **Protocol AutoWriter** button in the main software window toolbar.
- Select **Tools > Protocol AutoWriter** from the menu bar in the main software window.

Figure 30 shows a protocol (bottom of window) written by the Protocol AutoWriter.

![Figure 30. Protocol AutoWriter window with a new protocol.](image)

**Creating a Protocol with the Protocol AutoWriter**

Follow these steps to use the Protocol AutoWriter to create a new protocol:

1. Click the **Protocol AutoWriter** button on the toolbar to open the Protocol AutoWriter window.

2. Enter the **Annealing Temperature** \((T_a)\) and **Amplicon Length** in the boxes within the **Enter Target Values/Enzymes pane**. If you do not know the annealing temperature for primers, click the **\(T_a\) Calculator** button to enter the primer sequences and calculate the annealing temperature. For information about the calculations used in the **\(T_a\) Calculator**, see Breslauer et al. 1986.
3. Select an enzyme type from the list of options (iTaq™ DNA polymerase, iProof™ DNA polymerase, or Other).

4. Add parameters in the **Additional Parameters (Optional)** pane if you want to add a Gradient Range, Hot Start Activation temperature, or Final Extension time in the protocol.

5. Select a protocol speed (Standard, Fast, or Ultrafast) by moving the sliding bar in the Type pane. When you move the sliding bar, the software adjusts the total run time. Select **Real-time PCR** to tell the software to collect fluorescence data.

6. Review the protocol in the Preview pane and total run time. Make changes as needed. TIP: Enter the lid temperature and sample volume before each run by editing the parameters in the Start Run tab (see “Start Run Tab” on page 30).

7. Click **OK** to save the new protocol or click **Cancel** to close the window without saving the protocol. TIP: To edit a protocol written with the Protocol AutoWriter, open the protocol file (.prcl extension) in the Protocol Editor window (page 37). NOTE: Bio-Rad Laboratories does not guarantee that running a protocol written in the Protocol AutoWriter window will always result in a PCR product.
5 Plates

Read this chapter for information about creating and editing plate files:

- Plate Editor window (page 45)
- Setup Wizard (page 48)
- Select Fluorophores window (page 50)
- Well loading controls (page 51)
- Experiment Settings window (page 53)
- Well selector right-click menu items (page 55)
- Well Groups Manager window (page 56)
- Plate Spreadsheet View/Importer window (page 57)

Plate Editor Window

A plate file contains run parameters, such as scan mode, fluorophores, and well contents, and instructs the instrument about how to analyze the data. Open the Plate Editor window to create a new plate or to edit the plate currently selected in the Plate tab. Once a plate file is created or edited in the Plate Editor, click OK to load the plate file into the Run Setup window and run it.

To perform a real-time PCR run, you must load the minimum required information in the Plate Editor: At least one well must contain a loaded sample type and fluorophore.

TIP: Change the well contents before, during, and after completion of the run. However, the scan mode and plate size cannot be changed during or after the run.

Opening the Plate Editor

To open the Plate Editor window (Figure 31), perform one of these options:

- To create a new plate, select File > New > Plate or click the Create New button in the Plate tab (page 29)
- To open an existing plate, select File > Open > Plate or click the Select Existing button in the Plate tab (page 29)
- To edit the current plate in the Plate tab, click the Edit Selected button in the Plate tab (page 29)
- To open the plate associated with a data file, click Plate Setup on the toolbar in the Data Analysis window (page 71) and select View/Edit Plate
Plate Editor Menu Bar

The menu bar in the Plate Editor window provides the menu items shown in Table 15.

Table 15. Plate Editor menu bar.

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Save</td>
<td>Save the plate files</td>
</tr>
<tr>
<td></td>
<td>Save As</td>
<td>Save the plate file with a new file name</td>
</tr>
<tr>
<td></td>
<td>Close</td>
<td>Close the Plate Editor</td>
</tr>
<tr>
<td>Settings</td>
<td>Plate Size</td>
<td>Select a plate size that reflects the number of wells in the instrument block. Choose <strong>384-well</strong> for the CFX384 Touch™ system or <strong>96-well</strong> for the CFX96 Touch™, CFX96 Touch Deep Well™, or CFX Connect™ system. <strong>NOTE:</strong> Plate Size must be the same as the block size in the instrument on which the run will proceed.</td>
</tr>
<tr>
<td></td>
<td>Plate Type</td>
<td>Choose the type of wells in the plate that holds your samples, including BR White and BR Clear. For accurate data analysis, the plate type must be the same as the plate well type used in the run. <strong>NOTE:</strong> You must calibrate new plate types (page 151).</td>
</tr>
<tr>
<td></td>
<td>Number Convention</td>
<td>Select or cancel the selection for Scientific Notation</td>
</tr>
</tbody>
</table>

Figure 31. Plate Editor window.
Table 15. Plate Editor menu bar. (continued)

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Units</td>
<td></td>
<td>Select the units to show in the spreadsheets when performing quantification of unknowns vs. a standard curve</td>
</tr>
<tr>
<td>Editing Tools</td>
<td>Setup Wizard</td>
<td>Define plate layout and analysis parameters for gene expression</td>
</tr>
<tr>
<td></td>
<td>Spreadsheet View/Importer</td>
<td>View layout or import target/sample information using a spreadsheet</td>
</tr>
<tr>
<td>Flip Plate</td>
<td></td>
<td>Flip the plate contents 180°</td>
</tr>
<tr>
<td>Help</td>
<td></td>
<td>Open software Help for information about plates</td>
</tr>
</tbody>
</table>

Plate Editor Toolbar

The toolbar in the Plate Editor provides quick access to important plate loading functions. Table 16 lists the functions available in the Plate Editor toolbar.

Table 16. Plate Editor toolbar buttons.

<table>
<thead>
<tr>
<th>Toolbar Button and Menu</th>
<th>Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Save</td>
<td>Save the current plate file</td>
</tr>
<tr>
<td></td>
<td>Zoom</td>
<td>Increase or decrease magnification in plate view</td>
</tr>
<tr>
<td></td>
<td>Scan Mode</td>
<td>Select a scan mode to instruct the instrument what channels to collect fluorescence data from during a run. Select <strong>All Channels</strong> (default), <strong>SYBR/FAM only</strong>, or <strong>FRET</strong></td>
</tr>
<tr>
<td></td>
<td>Well Groups</td>
<td>Open the Well Groups Manager window and set up well groups for the current plate</td>
</tr>
<tr>
<td></td>
<td>Trace Styles</td>
<td>Select the colors and symbol used for the amplification traces</td>
</tr>
<tr>
<td></td>
<td>Spreadsheet View/Importer</td>
<td>View layout or import target/sample information using a spreadsheet</td>
</tr>
<tr>
<td></td>
<td>Plate Loading Guide</td>
<td>Show a quick guide about how to set up a plate and load the wells</td>
</tr>
</tbody>
</table>
**Plate Size and Type**

The software applies these plate settings to all the wells during the run:

- **Plate Size.** Select a plate size that represents the size of the reaction module block of your instrument. Choosing the instrument type (CFX96, CFX96 Deep Well, CFX Connect, or CFX384 instrument) from the pull-down menu option on the Startup Wizard will change the default plate size loaded in the Plate tab of the Run Settings window. In the Plate Editor, select the plate size from the Settings menu (Table 15). Plate size cannot be changed during or after the run.

- **Plate Type.** Select clear or white wells from the Settings menu. Make sure the fluorophore being used in the run is calibrated for the selected plate type.

**NOTE:** CFX96, CFX96 Deep Well, CFX Connect, and CFX384 instruments are factory calibrated for many fluorescent dye and plate combinations. Calibration is specific to the instrument, dye, and plate type. To calibrate a new combination of dye and plate type on an instrument, select **Tools > Calibration Wizard** (see Calibration Wizard on page 151).

**Scan Mode**

The CFX96 Touch and CFX96 Touch Deep Well systems excite and detect fluorophores in six channels. The CFX Connect system excites and detects fluorophores in three channels. The CFX384 Touch system excites and detects fluorophores in five channels. All systems use multiple data acquisition scan modes to collect fluorescence data during a run.

Select one of these scan modes in the Plate Editor window toolbar:

- **All Channels.** Includes channels 1 through 5 on the CFX96 Touch and CFX96 Touch Deep Well systems, channels 1 and 2 on the CFX Connect system, or channels 1 through 4 on the CFX384 Touch system.

- **SYBR/FAM only.** Includes only channel 1 and provides a fast scan.

- **FRET.** Includes only the FRET channel and provides a fast scan.

**Trace Styles**

During plate setup and while a run is in progress, the color of the amplification traces can be modified. These colors will be displayed as the data are being collected and the traces can be viewed in the Real-time Status window. For more information on Trace Styles, see page 86.

**Setup Wizard**

The Setup Wizard can be used to enter plate layout information needed for normalized gene expression analysis either before, during, or after a run has been completed. Target and sample name and location on plate, reference gene(s), and control sample can all be entered from this window.
The Wizard (Figure 32) can be opened by selecting **Editing Tools > Setup Wizard** from the Plate Editor window menu bar.

![Figure 32. Auto layout tab of Setup Wizard.](image)

Create a plate layout by following these steps:

1. **Auto layout tab.** Select the area in which samples will be located on the plate by clicking on a well at one edge and then dragging to encompass the area required. Enter the number of targets and samples to be loaded. If the numbers entered do not fit in the area selected, you will need to reduce the numbers or increase the plate area. The orientation of items on the plate and their grouping can be specified.
   
   **NOTE:** If your plate layout does not have a regular pattern, use the **Target names** tab to manually position your targets anywhere on the plate. Click and drag to select multiple wells.

2. **Target names tab.** Click a target grouping and then enter its name in the box provided. Multiple target groups can be selected by clicking and dragging.
   
   **TIP:** After entering a name, press **Tab** to advance to the next grouping on the right or **Enter** to move to the next group below.

3. **Sample names tab.** Click a sample grouping and then enter its name in the box provided. Multiple sample groups can be selected by clicking and dragging.
   
   **TIP:** When entering target or sample names, click and hold the control key to select groups of wells that are not adjacent.

4. **Reference targets tab.** Click on one or more targets to use as references for normalized gene expression.
5. **Control sample tab.** Click on one sample to use as a control for relative gene expression calculations.

6. Click **OK** to apply the information entered to your plate. Any additional edits can be made using the **Plate Editor**.

   NOTE: Returning to the **Auto layout** tab will reset the plate layout. The layout can also be reset by selecting **Tools** > **Clear Plate**.

   TIP: To read text within wells of the plate layout more easily, click the **Zoom plate** box for a magnified view.

### Select Fluorophores Window

The Select Fluorophores window lists fluorophores that can be selected to load into the Plate Editor well loading controls. To open the Select Fluorophores window, click the **Select Fluorophores** button on the right side of the Plate Editor.

   NOTE: The fluorophores listed depend on the scan mode; when SYBR/FAM only is chosen, only channel 1 fluorophores are shown in the Select Fluorophores window.

   NOTE: You cannot add or remove fluorophores in this list; you must calibrate the new fluorophores on an instrument in the Calibration Wizard (page 151). After calibration, the new fluorophore is added to the Select Fluorophore window.

Click the **Selected** checkbox next to the fluorophore name to add or remove fluorophores to the list on the right side of the Plate Editor window.

In this example, several dyes are selected from the list of available fluorophores (Figure 33).

![Select Fluorophores window](image)

**Figure 33. Select Fluorophores window.**

- Click the **Color** box next to the fluorophore name and select a new color to represent each fluorophore in the Plate Editor window and Data Analysis charts

   NOTE: Before beginning the run, the software verifies that the fluorophores you specified in the plate are calibrated on that instrument. You cannot run a plate if it includes fluorophores that have not been calibrated on that instrument.
Well Loading Controls

A plate file contains information about the contents of each well loaded with sample for a run. After the run, the software links the well contents to the fluorescence data collected during the protocol and applies the appropriate analysis in the Data Analysis window. For example, wells loaded with standard sample type are used to generate a standard curve.

When setting up a gene expression run, consider the following guidelines for well contents:

- **Target Name.** One or more targets of interest (genes or sequences) in each loaded well. Each target is assigned to one fluorophore.

- **Sample Name.** One identifier or condition that corresponds to the sample in each loaded well, such as “0 hr,” “1 hr,” or “2 hr.”

  TIP: Target names and sample names must match between wells to compare data in the Gene Expression tab of the Data Analysis window. Each name must contain the same punctuation and spacing. For example, “Actin” is not the same as “actin,” and “2 hr” is not the same as “2 hr.” To facilitate consistency in names, enter them in the Target and Sample Names Libraries in the Plate tab of the User Preferences window (page 137).

- **Biological Set Name.** Select **View > Show Biological Set Name** to show this pane in the well loading controls and then enter Biological Set names for one or more wells.

Select a well to load contents into by left-clicking in the plate view. Hold down the mouse button and drag to select multiple wells. The buttons and lists on the right side of the plate view include all the options needed to load the wells (Table 17).

**Table 17. Options for loading the plate and wells in the Plate Editor.**

<table>
<thead>
<tr>
<th>Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample Type</td>
<td>After selecting wells, the Sample Type must be loaded first. Select a <strong>Sample Type</strong> from the pull-down menu to load it in the selected wells, including Unknown, Standard, NTC (no template control), Positive Control, Negative Control, and NRT (no reverse transcriptase).</td>
</tr>
<tr>
<td>Load</td>
<td>Click a <strong>Load</strong> box to add a fluorophore to the selected wells; each fluorophore corresponds to a target name. To add fluorophores to the Load list, select them in the <strong>Select Fluorophores</strong> window. For gene expression analysis or to distinguish among multiple targets, select a name in the <strong>Target Name</strong> pull-down menu and press the <strong>Enter</strong> key to load the target name in the well. To delete a target name, select it, press the <strong>Delete</strong> key, and then press the <strong>Enter</strong> key.</td>
</tr>
<tr>
<td>Load</td>
<td><strong>Target Name</strong></td>
</tr>
<tr>
<td>FAM</td>
<td>&lt;none&gt;</td>
</tr>
<tr>
<td>HEX</td>
<td>&lt;none&gt;</td>
</tr>
<tr>
<td>ROX</td>
<td>&lt;none&gt;</td>
</tr>
<tr>
<td>Cy5</td>
<td>&lt;none&gt;</td>
</tr>
<tr>
<td>Quasar 705</td>
<td>&lt;none&gt;</td>
</tr>
<tr>
<td>Load</td>
<td>Actin</td>
</tr>
<tr>
<td>Load</td>
<td>GAPDH</td>
</tr>
</tbody>
</table>

TIP: To add a new target name to the pull-down menu in the current plate only, type a name in the pull-down box and press the **Enter** key.
For gene expression analysis or to distinguish among multiple samples, select a **Sample Name** from the pull-down menu to load that sample name in the selected wells. To delete a sample name, select it in the menu, press the **Delete** key, and then press **Enter**.

TIP: To add a new sample name to the pull-down menu in the current plate, type a new name in the pull-down box and press the **Enter** key.

To load replicate numbers, selected wells must contain identical well contents. If they do not, the software disables this loading control.

Click the **Load** box to add a Replicate # to the selected wells. Click the **Clear Replicate #** button to clear the replicate number from selected cells.

TIP: To load multiple replicate numbers across a series of wells, click the **Replicate Series** button.

In the **Replicate Series** pane you can apply a replicate series to a set of selected wells. Enter the **Replicate Group Size** by selecting a number that represents the number of samples (wells) in each group of replicates. Select a **Starting Replicate #** to add replicates.

NOTE: You can load replicate groups with replicate numbers progressing from left to right (**Horizontal**), or progressing from top to bottom (**Vertical**).

Enter a concentration to the selected wells with standard sample type by editing or typing a number in the **Concentration** box. To apply the concentration to one fluorophore in the well, select a single fluorophore from the pull-down menu (**<All>**) under the concentration box. To delete a concentration, select it, press the **Back Space** key on your keyboard, and then press **Enter**.

Select multiple wells with a Standard sample type to activate the **Dilution Series** button.

<table>
<thead>
<tr>
<th>Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Load Sample Name</strong></td>
<td>For gene expression analysis or to distinguish among multiple samples, select a Sample Name from the pull-down menu to load that sample name in the selected wells. To delete a sample name, select it in the menu, press the Delete key, and then press Enter. TIP: To add a new sample name to the pull-down menu in the current plate, type a new name in the pull-down box and press the Enter key.</td>
</tr>
<tr>
<td><strong>Load Replicate #</strong></td>
<td>To load replicate numbers, selected wells must contain identical well contents. If they do not, the software disables this loading control. Click the Load box to add a Replicate # to the selected wells. Click the Clear Replicate # button to clear the replicate number from selected cells. TIP: To load multiple replicate numbers across a series of wells, click the Replicate Series button.</td>
</tr>
<tr>
<td><strong>Replicate Series</strong></td>
<td>In the Replicate Series pane you can apply a replicate series to a set of selected wells. Enter the Replicate Group Size by selecting a number that represents the number of samples (wells) in each group of replicates. Select a Starting Replicate # to add replicates. NOTE: You can load replicate groups with replicate numbers progressing from left to right (Horizontal), or progressing from top to bottom (Vertical).</td>
</tr>
<tr>
<td><strong>Load Concentration</strong></td>
<td>Enter a concentration to the selected wells with standard sample type by editing or typing a number in the Concentration box. To apply the concentration to one fluorophore in the well, select a single fluorophore from the pull-down menu (&lt;All&gt;) under the concentration box. To delete a concentration, select it, press the Back Space key on your keyboard, and then press Enter. Select multiple wells with a Standard sample type to activate the Dilution Series button.</td>
</tr>
</tbody>
</table>
NOTE: Well contents can also be copied and pasted into other wells. To do this, highlight the well that is to be copied (only one well can be copied at a time), right-click, and select Copy Well. Highlight the wells into which content is be pasted and select Paste Well. Depress and hold the control key to select non-contiguous wells to paste content into.

### Experiment Settings Window

To open the Experiment Settings window, perform one of these options:

- In the Plate Editor, click the **Experiment Settings** button
- While analyzing data in the Data Analysis window, click the **Experiment Settings** button in the **Gene Expression** tab
Open the Experiment Settings window to view or change the list of Targets and Samples (Figure 34) or to set the gene expression analysis sample group to be analyzed if **Biological Set Names** have been added to the wells.

- **Targets.** A list of target names for each PCR reaction, such as a genes or sequences of interest. Click the Reference column to assign reference genes in a run
- **Samples.** A list of sample names that indicate the source of the target, such as a sample taken at 1 hr (1 hr) or taken from a specific individual (“mouse1”). Click the **Control** column to assign the control condition for a run

Figure 34 shows the Targets tab with the analysis settings shown.

![Figure 34. Targets tab in Experiment Settings window.](image)

Figure 35 shows the Samples Tab with the Analysis Settings shown.

![Figure 35. Samples tab in Experiment Settings window.](image)

To adjust the lists in these tabs, use the following functions:

- Add a target or sample name by typing a name in the **New** box and clicking **Add**
- Remove a target or sample name from the list by clicking the **Select to Remove** box for that row and then clicking the **Remove checked item(s)** button
• Select the target as a reference for gene expression data analysis by clicking the box in the Reference column next to the name for that target
• Select the sample as a control sample for gene expression data analysis by clicking the box in the Control column next to the name for that sample

Click the Show Analysis Settings box in the Experiment Settings window to view or change analysis parameters applied in the Gene Expression tab.

To adjust target parameters:
• Click a cell in the Color column to change the color of the targets graphed in the Gene Expression chart
• Enter a number for the efficiency of a target. The software will calculate the relative efficiency for a target using Auto Efficiency if the data for a target include a standard curve. Alternatively, type a previously determined efficiency

To adjust the settings for a sample in the Samples tab:
• Click a color in the Color column to change the color of the samples graphed in the Gene Expression chart
• Click a box in the Show Graph column to show the sample in the Gene Expression chart using a color selected in the Color column

Well Selector Right-Click Menu Items

Right-click any well to select the items listed in the table below.

Table 18. Right-click menu items in the Plate Editor Well Selector window.

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy Well</td>
<td>Copy the well contents, which can then be pasted into another well or wells</td>
</tr>
<tr>
<td>Paste Well</td>
<td>Paste the contents from a copied well into another well or wells</td>
</tr>
<tr>
<td>Copy to Clipboard</td>
<td>Copy the text from a well to a clipboard that can then be pasted into a document</td>
</tr>
<tr>
<td>Copy as Image</td>
<td>Copy the well selector view as an image</td>
</tr>
<tr>
<td>Print...</td>
<td>Print the well selector view</td>
</tr>
<tr>
<td>Print Selection...</td>
<td>Print the current selection</td>
</tr>
<tr>
<td>Export to Excel...</td>
<td>Export the data to an Excel spreadsheet</td>
</tr>
<tr>
<td>Export to Csv...</td>
<td>Export the data as a text document</td>
</tr>
<tr>
<td>Export to Xml...</td>
<td>Export the data as a .xml document</td>
</tr>
<tr>
<td>Export to Html...</td>
<td>Export the data as a .html document</td>
</tr>
<tr>
<td>Find</td>
<td>Search for specific text</td>
</tr>
<tr>
<td>Export Well Info to Excel</td>
<td>Export the well text information as a .xml document</td>
</tr>
</tbody>
</table>
Well Groups Manager Window

Well groups divide a single plate into subsets of wells that can be analyzed independently in the Data Analysis window. Once well groups are set up, select one in the Data Analysis window to analyze the data as an independent group. For example, set up well groups to analyze multiple experiments run in one plate or to analyze each well group with a different standard curve.

NOTE: The default well group is All Wells.

Create Well Groups

To create well groups in the Well Groups Manager window, follow these instructions:

1. Click the Well Groups button in the Plate Editor toolbar or click the Manage Well Groups button in the Data Analysis window toolbar.

2. Click Add to create a new group. The pull-down menu shows the group name as Group 1 for the first group.

3. Select the wells that will compose the well group in the plate view by clicking and dragging across the group of wells. Selected wells turn blue in color (Figure 36).

4. (Optional) Change the name of the group by selecting the group name in the pull-down menu and typing a new name.

5. (Optional) Create more well groups by repeating steps 1 and 2.

6. (Optional) Delete well groups by selecting the group name in the pull-down list and clicking the Delete button.

7. Click OK to finish and close the window, or click Cancel to close the window without making changes.

Figure 36. Color of wells in the Well Group Manager window.
Plate Spreadsheet View/Importer Window

The Plate Spreadsheet View window shows the contents of a plate in the Plate Editor. Open the Plate Spreadsheet View window (Figure 37) by clicking the Spreadsheet View/Importer button on the Plate Editor Toolbar.

![Plate Spreadsheet View window](image)

**Figure 37. Plate Spreadsheet View window.**

Open the spreadsheet view to import or export the well contents to Excel or to another tab-delimited format.

- Click **Export Template** to export a plate spreadsheet template to an Excel file (.csv format). This template may be edited and used for import of well content information.
- Click **Import** to import well contents from a comma delimited file.
- Sort or edit a column by selecting it and using these methods:
  - Sort the spreadsheet according to the data in one column by clicking the diamond next to a column name.
  - Edit the contents of a column that has an asterisk (*) at the top by clicking and typing in each well.

**NOTE:** Select the units for the standard curve data in the Quantity column by opening the Plate Editor and selecting **Settings > Units** in the menu bar. After the plate runs, the data from these standards appear in the Standard Curve chart of the Quantification tab (Data Analysis window) with the units you select.

Right-click on the spreadsheet to select one of these options from the right-click menu:

- **Copy.** Copy the entire spreadsheet.
- **Copy as Image.** Copy the spreadsheet as an image file.
- **Print.** Print the spreadsheet.
- **Print Selection.** Print only the selected cells.
• Export to Excel. Export the file to an Excel spreadsheet
• Export to Text. Export the file as a text file
• Export to Xml. Export the file as a .xml file
• Export to Html. Export the file as a .html file
• Find. Find text in the spreadsheet
• Sort. Sort the spreadsheet by selecting up to three columns of data in the Sort window
6 Stand-Alone Operation

Read this chapter for information about running the CFX96 Touch™ system, CFX96 Touch Deep Well™ system, or CFX384 Touch™ system in stand-alone mode:

- Home screen (page 60)
- Run setup (page 60)
- Exporting data for analysis (page 66)
- Creating a data file (page 67)
- Setting Up email (page 67)

NOTE: If you are using a C1000™ base, please contact technical support to obtain a pdf version of the manual for your system.
**Home Screen**

At startup, the CFX96 Touch system, CFX96 Touch Deep Well system, and CFX384 Touch system runs a self-test to verify proper functions and then displays the home screen. Use the home screen to begin to operate the instrument. The home screen provides access to all system operations and displays the date and time, the name of a logged-in user, the system status, thermal cycler name (defaults to serial number), and any attached S1000™ thermal cyclers (Figure 38).

NOTE: To rename the thermal cycler, touch **Tools > About > Rename “Serial Number”**.

![Figure 38. C1000 Touch™ system home screen.](image)

To initiate the functions on the home screen, touch the associated buttons:

- **New Protocol**. Create a new protocol.
- **Protocol AutoWriter**. Create a protocol using the AutoWriter tool and \( T_a \) calculator.
- **Saved Files**. Copy, rename, edit, and export files.
- **Incubate**. Incubate samples at a defined temperature.
- **Tools**. Functions include access to system information, email settings, and firmware updating. Different tools will be available depending on log-in status.

NOTE: The touch screen can be used with or without gloves, and no stylus is required. Lists that contain more items than will fit within a window can be scrolled by touching and dragging up or down within the column or by touching the arrow buttons.

**Run Setup**

The CFX96 Touch, CFX96 Touch Deep Well, and the CFX384 Touch systems can perform real-time PCR runs without a computer. Fluorescence data acquired during a run can be exported using the USB flash drive or choose to have the data emailed if the C1000 Touch base is connected to the Internet (see Exporting Data Using Email on page 66). The data require CFX Manager™ software for analysis.
To Create a New Protocol:

1. Select **New Protocol** on the home screen to open a new protocol template (Figure 39).

   ![Figure 39. Default real-time PCR protocol.](image)

   **NOTE:** By default, the protocol template contains a plate read step when a CFX96™, CFX96 Deep Well™, or CFX384™ optical reaction module is inserted in the C1000 Touch thermal cycler chassis.

2. To change the target temperature and the hold time in a temperature step, touch the appropriate button. Enter a new value using the keypad that appears. Touch **OK** to accept the value entered.

   **TIP:** As an alternate method of navigation, an optical mouse can be connected via a USB port on the C1000 Touch thermal cycler chassis.

3. (Optional) To insert a new step, select the step prior to the step to be inserted and touch the **Insert** button. The steps that can be entered are Temperature, Gradient, Goto, Plate Read, and Melt Curve. To delete a step, touch the **Delete** button (Figure 39).

4. (Optional) To change step options, select the step and touch the **Options** button (Figure 39). In the **Step Options** window, the step parameters that can be changed
Stand-Alone Operation

include the temperature, time, gradient, ramp rate, increment, extension, and add/remove a plate read (Figure 40).

![Figure 40. Step Options window.]

NOTE: A gradient ranging from 1–24°C can be entered. Once a step has a gradient, you can edit the gradient temperature by selecting the upper and lower temperature buttons in the graphic view without opening the Step Options screen.

5. The GOTO step instructs the thermal cycler to repeat a set of steps in a loop to create the cycles in the PCR run. Select a GOTO step and touch the appropriate button to change the step or the number of repeats.

Changing Run Parameters

- To change the sample volume, touch the Volume field (Figure 39). Enter a new sample volume in microliters. The sample volume you enter determines the temperature control mode that is used during a run.
  TIP: Entering a sample volume from 1 to 50 for CFX96 Touch system, 1 to 125 for CFX96 Touch Deep Well system, or 1 to 30 for CFX384 Touch system, selects Temperature Control mode, which is the standard mode. Entering zero (0) selects Block mode. Temperature mode is the recommended mode because it most accurately represents the actual sample temperature.

- To change the lid temperature, touch the Lid field and enter a new temperature (Figure 39). The default lid temperatures for the CFX96 and CFX384 modules are 105°C and 95°C, respectively.

Saving a Protocol

- Once a protocol has been created, you have the option to save it. Touching the Save button will display the Save As window in which the Name can be entered, and the Location and Folder specified (Figure 41). Touch OK to save.
Running the Protocol

1. To run the protocol, touch the Run button in the Edit Protocol window (Figure 39).

2. Verify the lid temperature (Lid Temp), sample volume (Volume), and file name (File Name (.zpcr)) that will be used for the run (Figure 42). A default stand-alone data file name is created prior to the run.

3. Select a Scan Mode to specify the channels in which fluorescence data should be collected during a run. Scan modes detect calibrated fluorophores in these channels:
   - SYBR/FAM. Collects data only from channel 1 and provides a fast scan
   - All Channels. Collects data from channels 1 through 5 on the CFX96 Touch and CFX96 Touch Deep Well systems, or channels 1 through 4 on the CFX384 Touch system
   - FRET. Collects data only from the FRET channel and provides a fast scan

4. (Optional) The Additional Settings window permits the entry of User Name, Email Address, Sample ID, Ramp Rate, and presents the option to run with the ramp rate of a DNA Engine thermal cycler.

5. Touch OK to start the run.
Running a Previously Saved Protocol

- To run an existing protocol, select Saved Files from the home screen. After selecting the location, folder, and file, touch the Run button (Figure 43).

![Saved Files screenshot](image)

**Figure 43. Selecting a saved protocol to run.**

- To change the cycling parameters for an existing protocol, select it and then touch the Edit button. The protocol can be run immediately without saving the changes by touching the Run button, or it can be saved by touching the Save button.

Monitoring a Run

When a run begins, the Status window appears. Review the information in this window to monitor the progress of a run.

- **Status.** The Status screen displays the run in progress and presents options to View Clock, View Curves, Pause, Skip, or Cancel the run. (Figure 44)

![Status screenshot](image)

**Figure 44. Monitoring a run in the Status screen.**

- **View Clock.** Press the View Clock button to view a full-screen countdown timer for the protocol. Touch View Status to return to the Status screen or View Curves to view the amplification curve screen.

- **View Curves.** Touch the View Curves button to display the real-time data traces (Figure 45). If data are being collected from multiple channels, select the channel to display using the Channel buttons. Data from only one channel can be displayed on
screen at a time. If a protocol includes multiple data collection steps, data from an individual step can be displayed by choosing it from the **Step** drop-down menu.

![Curves screen](image1.png)

**Figure 45. View real-time data traces on the Curves screen.**

To display traces for specific wells of interest, touch the **Select Wells** button. Selected wells are indicated by solid circles. The default setting is all wells selected. To unselect or select a well, touch the appropriate well on the Well Selector grid (Figure 46). To unselect or select entire rows or columns, touch the column or row headers. All of the wells in a plate can be selected or deselected by touching the asterisk (*) in either top corner of the Well Selector grid.

![Well Selector](image2.png)

**Figure 46. Well Selector Window.**

When using a CFX96 Touch or CFX96 Touch Deep Well system, a single 96-well Well Selector grid will appear. When using a CFX384 Touch system, the plate is presented one 96-well quadrant of the plate at a time (Figure 46). Individual quadrants can be selected by touching the appropriately numbered box on either side of the Well Selector grid. A view of the entire 384-well plate containing all four quadrants can be previewed by touching the **Preview Plate** button.

**NOTE:** The relative fluorescence scale on the y-axis will initially be scaled from 0 to 1,500. Once the fluorescence intensity exceeds the upper limit, the data will be autoscaled for the remainder of the run.
**Exporting Data for Analysis**

When the run is complete, the fluorescence data need to be transferred to a computer running CFX Manager software for analysis. The stand-alone data file (.zpcrd) is automatically saved to the Real-Time Data folder in the Location column of the Saved Files window.

NOTE: The C1000 Touch thermal cycler stores up to 100 real-time PCR runs.

**Exporting Data Using the USB Flash Drive**

If a USB flash drive has been placed in a USB flash drive port on the C1000 Touch thermal cycler, the data (.zpcr) will automatically be saved to the root directory of the USB flash drive when the run is completed.

If a USB flash drive is not in the thermal cycler at the end of the run, follow these instructions:

1. Touch **Saved Files** on the home screen to access the file folders (Figure 47).
2. From the **Location** column, select **Real-Time Data**.
3. Select the file to export in the **File** column. Information about the selected file will be displayed in the Preview pane.
4. To export, touch the **File Options** button.
5. Touch the **OK** button to save the file to the attached USB flash drive.

![Figure 47. Selecting a real-time data file to export to a USB flash drive.](image)

**Exporting Data Using Email**

You can choose to email your data directly from the C1000 Touch thermal cycler after the run completes by configuring the email settings (see Setting Up Email on page 67).

To send an email with attached data (.zpcr) at the end of a run, enter an email address in the Additional Settings window prior to the start of the run.
Creating a Data File

Stand-alone run data (.zpcr) must be converted to a data file (.pcrd) by CFX Manager software to be analyzed. Follow these instructions to create a data file from a stand-alone run:

1. Click and drag the .zpcr file from the USB flash drive directory over the main software window or Select File > Open > Stand-alone Run from the main software window menu options to select the file name.

2. The software will select a default plate that matches the scan mode and plate size and apply it to the .zpcr file to create a .pcrd file. After selecting a location to save this file, the Data Analysis window will open; any plate layout edits can be made by selecting Plate Setup from the toolbar and choosing the action required from the drop-down menu.

Setting Up Email

After a run is complete, confirmation, a log report, and a .zpcr file can be emailed so that they can be accessed by any computer connected to the internet. To configure the outgoing email from the C1000 Touch thermal cycler, use the following instructions:

1. Connect an ethernet cable to the port in the back of the C1000 Touch thermal cycler chassis.

2. Touch the Log In button on the home screen to log in to the thermal cycler as the Administrator.
   NOTE: The logged in user name appears to the left of the log out button when you return to the home screen.

3. Touch the Tools button on the home screen to launch the tools menu.

4. Touch Email Settings in the admin menu.

Setting up the Gmail Server

NOTE: A Gmail account must be set up with user name and password prior to setting up the instrument Gmail server.

1. Select the Gmail server from the Mail Servers drop-down list.

2. Enter the Gmail account user name and password.

3. Touch the Set As Default checkbox (Figure 48).
Figure 48. Gmail server is selected, user name and password have been entered, and this server has been selected as the default server for email communications.

4. Touch the **Save** button to save the current server settings.

5. Touch the **Test Email** button.

6. Touch the **Test Email Address** field and enter an email address using the pop-up alphanumeric keypad.

7. Touch the **Attachment Size in MB** field and enter a test attachment size.
   
   **NOTE:** The allowable limit on attachment size is dictated by your institute’s server. We recommend testing an attachment size between 0.5 and 5 MB.

8. Touch the **Send Email** button. A test email will be sent to the test email address.

9. Touch the **Cancel** button to return to the server settings screen.

10. Touch the **Back** button to return to the tools menu.

**Setting up a custom server**

1. Touch the **New Server** button (Figure 48).

2. Touch the **Mail Server Address** button and enter an address using the pop-up alphanumeric keypad.

3. Touch the **Mail Server Port** button and enter a value using the pop-up numeric keypad.

4. Touch the **Set As Default** checkbox.

5. Enter additional information (Authentication required, Use SSL, User Name and Password) only if required by your server.
   
   **TIP:** Contact your network administrator for server requirements.

6. Touch the **Save** button. The new server will appear in the **Mail Servers** drop-down list.

7. Repeat steps 5-10 in “Setting up the Gmail Server” (page 67).
Removing a Server

1. Select the server to be removed from the Mail Servers drop-down list.
2. Touch the Remove Server button.
3. Touch the Yes button to confirm removal of selected server.
Stand-Alone Operation
7 Data Analysis Overview

Read this chapter for information about data analysis:

- Data Analysis window (page 71)
- Quantification tab (page 74)
- Data analysis settings (page 75)
- Well selectors (page 78)
- Charts (page 81)
- Spreadsheets (page 82)
- Export (page 83)

Data Analysis Window

During data analysis, changing the way the data are displayed by changing the contents of the wells in the Plate Editor never changes the fluorescence data that were collected from each well during the run. Once the module collects fluorescence data, you cannot delete those data but you can choose to remove data from view and analysis.

To change the content of wells after a run, select one of the following options from the Plate Setup button at the top of the Data Analysis window:

- **Edit/View Plate.** Open the Plate Editor to make manual changes to the layout
- **Replace Plate file.** Select a previously saved plate file to replace the current plate layout
- **Apply PrimePCR file.** Select a PrimePCR™ run file from which to apply the plate layout

TIP: You can add or edit information about the contents of the well before, during, or after completion of the real-time PCR run. You must assign the scan mode and plate size before the run, and these parameters cannot change after the run.

CFX Manager™ software processes real-time PCR data automatically at the end of each run and opens the Data Analysis window to display these data. Choose one of these methods to open existing data files in the Data Analysis window:

- Drag a data file (.pcrd extension) over the main software window and release it
- Select Analyze tab in the Startup Wizard window and either select from Recent Files or click the Browse button to find
Data Analysis Overview

- Select **File > Open > Data File** in the main software window to select a file in the Windows browser.
- Click the **Data Analysis** button in the main software window toolbar to select a file in the Windows browser.
- Select **File > Recent Data Files** to select from a list of the ten most recently opened data files.

The Data Analysis window displays multiple tabs (Figure 49), each tab showing the analyzed data for a specific analysis method or run-specific information. Tabs display only if the data collected in the run are available for that type of analysis.

![Figure 49. Data Analysis window tabs.](image)

**TIP:** To choose the tabs displayed, select them from the drop-down menu **View** in the main window. To return to the original tab layout, select **Settings > Restore Default Window Layout**.

**Data Analysis Toolbar**

The toolbar in the Data Analysis window (Figure 50) provides quick access to important data analysis functions.

![Figure 50. Toolbar in the Data Analysis window.](image)

Table 19 lists the functions of buttons in the toolbar.

**Table 19. Toolbar in the Data Analysis window.**

<table>
<thead>
<tr>
<th>Button</th>
<th>Name</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Plate Setup" /></td>
<td>Plate Setup</td>
<td>View/Edit plate: Open the Plate Editor to view and edit the contents of the wells. Replace Plate file: Select a plate file to replace the plate layout. Apply PrimePCR file: Select a run file to replace the plate layout for a PrimePCR run</td>
</tr>
<tr>
<td><img src="image" alt="Manage Well Groups" /></td>
<td>Manage Well Groups</td>
<td>Open the Well Groups Manager window to create, edit, and delete well groups</td>
</tr>
<tr>
<td><img src="image" alt="Well Group" /></td>
<td>Well Group</td>
<td>Select an existing well group name from the pull-down menu. The default selection is All Wells. This will only be displayed if well groups have been created</td>
</tr>
<tr>
<td><img src="image" alt="Analysis Mode" /></td>
<td>Analysis Mode</td>
<td>Select to analyze the data in either Fluorophore or Target mode</td>
</tr>
<tr>
<td><img src="image" alt="Help" /></td>
<td>Help</td>
<td>Open the software Help for more information about data analysis</td>
</tr>
</tbody>
</table>

**Data Analysis Menu Bar**

The menu bar in the Data Analysis window provides the items listed in Table 20.
Table 20. Menu bar items in the Data Analysis window.

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Save</td>
<td>Save the file</td>
</tr>
<tr>
<td></td>
<td>Save As</td>
<td>Save the file with a new name</td>
</tr>
<tr>
<td></td>
<td>Repeat Run</td>
<td>Extract the protocol and plate file from the current run to rerun it</td>
</tr>
<tr>
<td></td>
<td>Close</td>
<td>Close the Data Analysis window</td>
</tr>
<tr>
<td>View</td>
<td>Run Log</td>
<td>Open a Run Log window to view the run log of the current data file</td>
</tr>
<tr>
<td></td>
<td>Quantification, Melt Curve,</td>
<td>Select the tabs displayed in the Data Analysis window. At least one tab</td>
</tr>
<tr>
<td></td>
<td>Gene Expression, End Point,</td>
<td>must be selected</td>
</tr>
<tr>
<td></td>
<td>Custom Data View, QC, Run</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Information</td>
<td></td>
</tr>
<tr>
<td>Settings</td>
<td>C_q Determination Mode</td>
<td>Select Regression or Single Threshold mode to determine how C_q values</td>
</tr>
<tr>
<td></td>
<td></td>
<td>are calculated for each trace</td>
</tr>
<tr>
<td></td>
<td>Baseline Setting</td>
<td>Select Baseline Subtraction method for the selected well groups</td>
</tr>
<tr>
<td></td>
<td>Analysis Mode</td>
<td>Select to analyze data by Fluorophore or by Target</td>
</tr>
<tr>
<td></td>
<td>Cycles to Analyze</td>
<td>Select the cycles that are to be analyzed</td>
</tr>
<tr>
<td></td>
<td>Baseline Thresholds</td>
<td>Open the Baseline Thresholds window to adjust the baseline or the</td>
</tr>
<tr>
<td></td>
<td></td>
<td>threshold</td>
</tr>
<tr>
<td></td>
<td>Trace Styles</td>
<td>Open the Trace Styles window</td>
</tr>
<tr>
<td></td>
<td>Plate Setup</td>
<td>Open the Plate Editor to view and edit the plate; replace the current</td>
</tr>
<tr>
<td></td>
<td></td>
<td>plate with one from a user-defined plate file or a PrimePCR run file</td>
</tr>
<tr>
<td></td>
<td>Include All Excluded Wells</td>
<td>All excluded wells are included in the analysis</td>
</tr>
<tr>
<td></td>
<td>Mouse Highlighting</td>
<td>Turn on or off the simultaneous highlighting of data with the mouse</td>
</tr>
<tr>
<td></td>
<td></td>
<td>pointer</td>
</tr>
<tr>
<td></td>
<td></td>
<td>TIP: If Mouse Highlighting is turned off, hold down the Control key to</td>
</tr>
<tr>
<td></td>
<td></td>
<td>temporarily turn on highlighting.</td>
</tr>
<tr>
<td></td>
<td>Restore Default Window Layout</td>
<td>Restores the arrangement of windows to the default setting</td>
</tr>
<tr>
<td>Export</td>
<td>Export All Data Sheets to Excel</td>
<td>Export all the spreadsheet views from every tab to a separate Excel file</td>
</tr>
<tr>
<td></td>
<td>Export RDML File</td>
<td>Select a version of RDML (1.1 or 1.0) to open a Save As window to specify</td>
</tr>
<tr>
<td></td>
<td></td>
<td>an RDML file name and location</td>
</tr>
<tr>
<td></td>
<td>Custom Export...</td>
<td>Open the Custom Export window in which the fields to be exported and the</td>
</tr>
<tr>
<td></td>
<td></td>
<td>file format can be specified</td>
</tr>
</tbody>
</table>
Data Analysis Overview

Table 20. Menu bar items in the Data Analysis window. (continued)

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export to LIMS Folder</td>
<td></td>
<td>Open a window to save data in a predetermined format to the LIMS folder</td>
</tr>
<tr>
<td>Tools</td>
<td>Reports...</td>
<td>Open the Report for this data file</td>
</tr>
<tr>
<td></td>
<td>Well Group Reports...</td>
<td>Open the Well Group Report window to generate reports for specified well groups</td>
</tr>
<tr>
<td></td>
<td>Import Fluorophore Calibration</td>
<td>Select a calibration file to apply to the current data file</td>
</tr>
<tr>
<td></td>
<td>qbase+</td>
<td>Launch qbase+ v2.5 directly from current .pcrd file if it is installed</td>
</tr>
</tbody>
</table>

Quantification Tab

Each tab in the Data Analysis window displays data in charts and spreadsheets for a specific analysis method and includes a well selector to select the data you want to show. The Data Analysis window opens with the Quantification tab (Figure 51) in front. The Amplification chart data in this tab should be used to determine the appropriate analysis settings for the run.

![Figure 51. Quantification tab in the Data Analysis window with Group 1 selected.](image)

NOTE: The software links the data in the panes of each Data Analysis tab. For example, highlighting a well by placing the mouse pointer over the well in the well selector view highlights the data in all the other panes.
Step Number Selector
The CFX96 Touch™, CFX96 Touch Deep Well™, CFX Connect™, and CFX384 Touch™ systems can acquire fluorescence data at multiple protocol steps; the software maintains the data acquired at each step independently. The software displays the Step Number selector below the Standard Curve chart on the Quantification tab whenever a protocol contains more than one data collection step. When you select a step, the software applies that selection to all the data that are shown in the Data Analysis window. Figure 52 shows the data collection step number is 3 for all the data.

![Step Number selector](Image)

Figure 52. Step Number selection in the Data Analysis window.

Viewing Well Groups in Data Analysis
Wells in the plate can be grouped into subsets for independent analysis using well groups. When you create well groups in the Well Groups Manager window (page 56), group names appear in the Data Analysis window Well Groups drop-down list on the toolbar.

TIP: To edit, create, and delete well groups, click the Manage Well Groups button in the toolbar.

By default, the well group All Wells is selected when the Data Analysis window is first opened, showing the data in all wells with content shown in the charts and spreadsheets.

NOTE: If no well groups have been created, the Well Groups drop-down list will not appear in the toolbar.

Figure 51 shows Group 1 selected in the Well Groups menu. Only the wells in that well group appear loaded with content in the well selector, and only data for those wells are included in the data analysis calculations.

Data Analysis Settings
The Amplification chart data in the Quantification tab show the relative fluorescence (RFU) for each well at every cycle. Each trace in the chart represents data from a single fluorophore in one well. These data are used to determine Cq values for each well on a per fluorophore basis. The software uses one of two modes to determine Cq values:

- Regression. This mode applies a multivariable, nonlinear regression model to individual well traces and then uses this model to compute an optimal Cq value
- Single Threshold. This mode uses a single threshold value to calculate the Cq value based on the threshold crossing point of individual fluorescence traces

Select Settings > Cq Determination Mode to choose the Cq determination mode.

Adjusting the Threshold
In Single Threshold mode, adjust the threshold for a fluorophore by clicking on the threshold line in the Amplification chart and moving the mouse pointer vertically. Alternatively, specify an exact crossing threshold for the selected fluorophore by following these instructions:

1. Select one fluorophore in the fluorophore selector in the Quantification tab (Figure 51) by clicking the boxes next to the fluorophore name located under the Amplification chart.
2. Select **Settings > Baseline Threshold**... in the menu bar to open the Baseline Threshold window.

3. Adjust the crossing threshold (Figure 53) for the fluorophore by clicking **User Defined** and entering a threshold number.

![Baseline Threshold window.](image)

4. Click **OK** to confirm the change and close the window.

   **TIP:** To have the same threshold value used for all of your data files define this in the **Data Analysis** tab of the **User Preferences** window. This value will be applied to all subsequently created data files.

### Baseline Settings

The software automatically sets the baseline individually for each well. Select the **Baseline Setting** to determine the method of baseline subtraction for all fluorescence traces. Select **Settings > Baseline Setting** to choose one of these three options:

- **No Baseline Subtraction.** The software displays the data as relative fluorescence traces. Some analysis is not possible in this analysis mode and therefore the software does not display the Gene Expression, End Point, and Allelic Discrimination tabs

- **Baseline Subtracted.** The software displays the data as baseline subtracted traces for each fluorophore in a well. The software must baseline subtract the data to determine quantification cycles, construct standard curves, and determine the concentration of unknown samples. To generate a baseline subtracted trace, the software fits the best straight line through the recorded fluorescence of each well during the baseline cycles and then subtracts the best fit data from the background subtracted data at each cycle

- **Baseline Subtracted Curve Fit.** The software displays the data as baseline subtracted traces and the software smooths the baseline subtracted curve using a centered mean filter. This process is performed so that each C\(_q\) is left invariant

Along with the latter two options above, the following can also be selected:
• **Apply Fluorescent Drift Correction.** For wells that have abnormally drifting RFU values during the initial few cycles of a run, the software derives an estimated baseline from adjacent wells for which a horizontal baseline was successfully generated.

### Adjusting the Baseline

Once wells for analysis have been selected, check the baseline settings in these wells. Open the Baseline Threshold window (Figure 53) to change the default baseline for selected wells. To open this window:

1. Select a single fluorophore in the Quantification tab (Figure 51) by clicking the box next to the fluorophore name located under the Amplification chart.

2. Select **Settings > Baseline Threshold** to open the Baseline Threshold window.

To adjust the begin and end baseline cycle for each well:

1. In the Baseline Cycles pane, select one or more wells by clicking the row number, clicking the top left corner to select all wells, holding down the Control key to select multiple individual wells, or holding down the shift key to select multiple wells in a row.

2. Adjust the **Baseline Begin** cycle and **Baseline End** cycle for all selected wells, or change the **Begin** and **End** cycle number at the bottom of the spreadsheet (Figure 53).

3. To revert the settings back to the last saved values, click **Reset All User Defined Values**.

4. Click **OK** to confirm any changes and close the window.

   **TIP:** To have the same cycle range used to determine the baseline for all of your data files define this in the **Data Analysis** tab of the **User Preferences** window. This value will be applied to all subsequently created data files.

### Analysis Mode

Data can be analyzed and displayed grouped by either fluorophore or target name. To choose the data analysis mode, select **Settings > Analysis Mode** or make a selection from the **Analysis Mode** drop-down menu in the toolbar.

When **Fluorophore** is chosen, data traces are displayed by fluorophore as indicated in the plate setup for that run (Figure 54). Individual fluorophore data are displayed in the amplification and standard curve chart (if available) by checking the appropriate fluorophore selector checkboxes located below the amplification chart.
When Target is selected, data traces are displayed by target name as entered in the plate setup (Figure 55).

**Cycles to Analyze**

To restrict data analysis to a specified range of cycles, select Settings > Cycles to Analyze. Select the starting cycle and the ending cycle using the arrow buttons or by typing in the desired values and pressing Enter. Click the Restore Defaults button to return to the cycles originally used for analysis.

**NOTE:** Removing cycles from the beginning of a run can have a significant impact on baselining.

**Well Selectors**

Click the wells in the well selector to show or hide the data in the charts or spreadsheets throughout the Data Analysis window:

- To hide one well, highlight and click the individual well. To show that well, highlight and click the well again.
• To hide multiple wells, click and drag across the wells you want to select. To show those wells, click and drag across the wells again.
• Click the top left corner of the plate to hide all the wells. Click the top left corner again to show all wells.
• Click the start of a column or row to hide those wells. Click the column or row again to show the wells.

Only wells loaded with content (entered in the Plate Editor) can be selected in the well selector, and their color shows if they are selected. As shown in Figure 56, the well selector shows these three types of wells:

- **Selected, loaded wells (blue).** These wells contain a loaded **Unk** (unknown) sample type. The data from these wells appear in the Data Analysis window.
- **Unselected, loaded wells (light gray).** These wells contain loaded **Std** and **Pos** sample types. The data from unselected wells do not appear in the Data Analysis window.
- **Empty wells (dark gray).** These wells were not loaded in the Plate Editor window.

![Figure 56. Three well colors appear in a well selector.](image)

**Well Selector Right-Click Menu Items**

Right-click wells in the well selector view to select the items listed in Table 21.

**Table 21. Right-click menu items in the well selectors.**

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well XX</td>
<td>View only this well, remove this well from view, set color for this well, or exclude this well from analysis</td>
</tr>
<tr>
<td>Selected Wells (right-click and drag)</td>
<td>View only these wells, remove these wells from view, set color for these wells, or exclude these wells from analysis</td>
</tr>
<tr>
<td>Copy</td>
<td>Copy the content of the well to a clipboard, including Sample Type and optional Replicate #</td>
</tr>
<tr>
<td>Copy as Image</td>
<td>Copy the well selector view as an image</td>
</tr>
<tr>
<td>Print...</td>
<td>Print the well selector view</td>
</tr>
<tr>
<td>Print Selection...</td>
<td>Print the current selection</td>
</tr>
<tr>
<td>Export to Excel...</td>
<td>Export the data to an Excel spreadsheet</td>
</tr>
<tr>
<td>Export to Csv...</td>
<td>Export the data as a text document</td>
</tr>
<tr>
<td>Export to Xml...</td>
<td>Export the data as a .xml document</td>
</tr>
<tr>
<td>Well Labels</td>
<td>Change the well labels to Sample Type, Target Name, or Sample Name</td>
</tr>
</tbody>
</table>
Temporarily Exclude Wells from Analysis

To exclude any wells from data analysis temporarily:

**USING RIGHT-CCLICK**

1. Right-click the well in the well selector, on a fluorescence trace, or on a point plotted on the standard curve. To exclude multiple wells, right-click and drag to highlight multiple wells, traces, or points.

2. From the right-click menu, choose the appropriate option:
   - Well > Exclude Well
   - Selected Wells > Exclude from Analysis
   - Selected Traces > Exclude these wells from Analysis

![Figure 57. Right-click to exclude a well from analysis.](image)

**NOTE:** To reinclude an excluded well, click on the appropriate well in the well selector, right-click, and select **Include Well XX in Analysis**.

**USING THE PLATE EDITOR**

1. From the **Plate Setup** button on the toolbar of the Data Analysis window, select **View/Edit Plate**.

2. Select one or more wells in the well selector view.

3. Click **Exclude Wells in Analysis** (Figure 58) to exclude the selected wells. This checkbox is at the bottom of the Plate Editor controls on the right side of the window.
4. The excluded wells are marked with an asterisk (*) in the Plate Editor window. Alternatively, to permanently remove wells from analysis, clear the contents from wells in the Plate Editor by clicking the **Clear Wells** button.

**WARNING!** You will have to reenter any well content that is cleared.

**Charts**

Each chart in the Data Analysis window displays the data in a different graph and includes options for adjusting the data. To magnify an area of the chart, select an area by clicking and dragging the mouse. The software resizes the chart and centers it on the selected area.

TIP: Return the chart to a full view by right-clicking on the chart and selecting **Set Scale to Default** from the right-click menu.

**Common Right-Click Menu Items for Charts**

Right-click menu items are available on all charts. Some of the available items are present for all charts, and these items can be used to change how the data are displayed or to easily export the data from a chart (Table 22).

**Table 22. Right-click menu items for charts.**

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copy the chart into the clipboard</td>
</tr>
<tr>
<td>Save Image As...</td>
<td>Save the image at a specified size, resolution, and file type. The image formats available are PNG (default), GIF, JPG, TIF, and BMP</td>
</tr>
<tr>
<td>Page Setup...</td>
<td>Preview and select page setup for printing</td>
</tr>
<tr>
<td>Print...</td>
<td>Print the chart</td>
</tr>
<tr>
<td>Set Scale to Default</td>
<td>Return to the default chart view after magnifying the chart</td>
</tr>
<tr>
<td>Chart Options...</td>
<td>Open the Chart Options window to change the chart, including changing the title, selecting limits for the x and y axes, showing grid lines, and showing minor ticks in the axes</td>
</tr>
</tbody>
</table>
Charts can be copied into Microsoft Word or PowerPoint documents by clicking on the icon in the upper right corner of the pane, dragging, and then releasing at the required location. The image resolution will correspond to that of the screen from which the image was obtained.

NOTE: Menu items that apply to specific charts are described in the next chapter, Data Analysis Windows (page 85).

**Spreadsheets**

The spreadsheets shown in Data Analysis include options for sorting and transferring the data. Sort the columns by one of these methods:

- Click and drag a column to a new location in the selected table
- Click the column header to sort the data in ascending or descending order

To sort up to three columns of data in the Sort window, follow these steps:

1. Right-click on the spreadsheet to open the menu and select **Sort**.
2. In the Sort window, select the first column title to sort. Sort the data in ascending or descending order.
3. Select more than one column title by selecting the title in the pull-down menu. Select **Ascending** or **Descending** to sort the column in that order.
4. Click **OK** to sort the data or click **Cancel** to stop sorting.

Highlight the data on the associated charts and well selector by holding the mouse pointer over a cell. If you click in the cell, you can copy the contents to paste into another software program.

**Common Right-Click Menu Items for Spreadsheets**

Right-click any spreadsheet view to select the items shown in Table 23.

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copy the contents of the selected wells to a clipboard, then paste the contents into a spreadsheet such as Excel</td>
</tr>
<tr>
<td>Copy as Image</td>
<td>Copy the spreadsheet view as an image file and paste it into a file that accepts an image file, such as text, image, or spreadsheet files</td>
</tr>
<tr>
<td>Print...</td>
<td>Print the current view</td>
</tr>
<tr>
<td>Print Selection...</td>
<td>Print the current selection</td>
</tr>
<tr>
<td>Export to Excel...</td>
<td>Export the data to an Excel spreadsheet</td>
</tr>
<tr>
<td>Export to Text...</td>
<td>Export the data to a text editor</td>
</tr>
<tr>
<td>Export to Xml...</td>
<td>Export the data to an Xml file</td>
</tr>
<tr>
<td>Export to Html...</td>
<td>Export the data to an Html file</td>
</tr>
<tr>
<td>Find...</td>
<td>Search for text</td>
</tr>
<tr>
<td>Sort...</td>
<td>Sort the data in up to three columns</td>
</tr>
<tr>
<td>Select Columns...</td>
<td>Select the columns that will be displayed in the spreadsheet</td>
</tr>
</tbody>
</table>
Export

Four export options are accessible from the Export drop-down menu.

Export All Data Sheets to Excel

Select Export > Export All Data Sheets to Excel to export all the spreadsheet views from every tab of CFX Manager software into individual Excel files.

Export RDML Files

Select Export > Export RDML Files and choose either version 1.1 or 1.0 to open a Save As window and specify the file name and location for the Real-Time PCR Data Markup Language (RDML)-formatted file. RDML is a structured and universal data standard for exchanging quantitative PCR (qPCR) data. The data standard is a text file in Extensible Markup Language (.xml) format. Refer to the International RDML Consortium website (www.rdml.org) for additional information about the RDML data exchange format.

NOTE: Save the RDML file as version 1.1 if you are using version 2.3 or higher of qbasePLUS software.

Custom Export

Select Export > Custom Export to open a window in which the fields to be exported and the file format can be customized (Figure 59).

2. Select the items to be exported by checking the appropriate checkboxes.

3. Click the **Customize Column Names** button to change column names.

4. Click the **Export** button to open a Save As window to specify the file name and location for the exported file.

**Export to LIMS Folder**

Select **Export > Export to LIMS Folder** to open a Save As window and specify the file name for the LIMS-compatible file format that will be saved in the pre-defined LIMS folder location. For more information about creating, managing, and using LIMS files, refer to LIMS Integration (page 146).
8 Data Analysis Windows

Read this chapter for more information about the tabs in the Data Analysis window:

- Quantification tab (page 85)
- Quantification Data tab (page 89)
- Melt Curve tab (page 92)
- Melt Curve Data tab (page 93)
- End Point tab (page 96)
- Allelic Discrimination tab (page 98)
- Custom Data View tab (page 100)
- QC tab (page 101)
- Run Information tab (page 102)
- Data file reports (page 103)
- Well Groups Reports (page 106)

NOTE: The tabs displayed in the data analysis window can be customized by selecting them in the View menu. This layout will be saved with the file.

Quantification Tab

Use the data in the Quantification tab (Figure 60) to set the data analysis conditions, including the baseline settings for individual wells and the threshold settings. The Quantification tab shows data in these four views:

- **Amplification chart.** Shows the relative fluorescence units (RFU) for each well at every cycle. Each trace in the chart represents data from a single fluorophore in one well
- **Standard curve.** This graph is shown only if the run includes wells designated as Sample Type Standard. It shows a standard curve with the threshold cycle plotted against the log of the starting quantity. The legend shows the Reaction Efficiency (E) for each fluorophore in the wells with a standard sample type
- **Well selector.** Selects the wells with the fluorescence data you want to show
- **Spreadsheet.** Shows a spreadsheet of the data collected in the selected wells
Fluorophore Selector

To select the fluorophore data to display in the Quantification tab charts and spreadsheets, click the fluorophore selector below the Amplification chart. Click the box next to the fluorophore name to show or hide the fluorophore data throughout the data analysis window.

Trace Styles Window

Open the Trace Styles window (Figure 61) to adjust the appearance of traces in the amplification and melt curve charts in the Quantification and Melt Curve tabs.

To open this window, follow these steps:
1. Select only one fluorophore in the fluorophore selection boxes (Figure 54 on page 78) under the Amplification chart.
2. Click the Trace Styles button in the Data Analysis toolbar, select Settings > Trace Styles in the Data Analysis menu bar, or right-click on a trace and select Trace Styles.
Use the tools in the Trace Styles window to adjust appearance of traces and preview the changes in the well selector at the bottom of the window.

- Select a specific set of wells by using the well selector. Alternatively, select wells that contain one sample type in the pull-down menu in the Wells column.
- Click the box in the Color column to select a color for the wells.
- Select a symbol from the pull-down menu in the Symbol column.
- A Color Quick Set can be chosen to color the wells in the manner indicated by the button label: Random by Well, Random by Replicate, Use Fluor Colors, Use Target Colors, or Use Sample Colors.
- Select the Well Labels by clicking either Sample Type, Target Name, Sample Name, or Symbol.

**Log Scale Option**

Click the Log Scale box at the bottom of the Amplification chart to view the fluorescence traces in a semilog scale, as shown in Figure 62.

**Figure 62. Log Scale option selected in the Amplification chart.**

TIP: To magnify any area of the chart, click and drag the mouse across an area. To return to a full view, right-click and select Set Scale to Default from the menu.
**Standard Curve Chart**

The software creates a Standard Curve chart (Figure 63) in the Quantification tab if the data include sample types defined as standard (Std) for one fluorophore in the run.

![Standard Curve Chart](image)

Figure 63. Standard Curve chart.

The Standard Curve chart displays the following information:

- Name for each curve (the fluorophore or target)
- Color of each fluorophore or target
- Reaction efficiency (E). Use this statistic to optimize a multiplex reaction and to equalize the data for a standard curve
  
  **NOTE:** The reaction efficiency describes how much of your target is being produced with each cycle in the protocol. An efficiency of 100% means that you are doubling your target with each cycle.

- Coefficient of determination, $R^2$ (written as $R^2$). Use this statistic to determine how correctly the line describes the data (goodness of fit)

- Slope

- y-intercept

**Chart Menu Options**

In addition to the common right-click menu options to copy, print, and export charts, Table 24 lists the menu options available only on the Amplification chart.

**Table 24. Amplification chart right-click (and drag) and left-click (and drag) menu**

<table>
<thead>
<tr>
<th>Menu Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well XX, Fluor/Target</td>
<td>View only this well, remove this well from view, set color for this trace, or exclude this well from analysis</td>
</tr>
<tr>
<td>Selected Traces</td>
<td>View only these wells, remove these wells from view, set color for these traces, or exclude these wells from analysis</td>
</tr>
<tr>
<td>Show Threshold Values</td>
<td>Display the threshold value for each amplification curve on the chart</td>
</tr>
</tbody>
</table>
Quantification Tab Spreadsheet

Table 25 shows the types of data shown in the spreadsheet at the bottom right side of the Quantification tab.

Table 25. Quantification tab spreadsheet content.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Fluor</td>
<td>Fluorophore detected</td>
</tr>
<tr>
<td>Target</td>
<td>Target Name loaded in the Plate Editor wells</td>
</tr>
<tr>
<td>Content</td>
<td>A combination of the Sample Type (required) and Replicate # (optional) loaded in the Plate Editor</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample Name loaded in the Plate Editor wells</td>
</tr>
<tr>
<td>C_{Q}</td>
<td>Quantification cycle for each trace</td>
</tr>
</tbody>
</table>

TIP: To make changes to the Content, Target, and Sample, open the Plate Editor by clicking the Plate Setup button and selecting View/Edit Plate.

Quantification Data Tab

The Quantification Data tab shows spreadsheets that describe the quantification data collected in each well. Select one of the four options to show the data in different formats:

- **Results.** Displays a spreadsheet view of the data
- **Standard Curve Results.** Displays a spreadsheet view of the standard curve data
- **Plate.** Displays a view of the data in each well as a plate map
- **RFU.** Choose this spreadsheet to show the RFU quantities in each well for each cycle

TIP: Right-click any spreadsheet for options, including the sort option.
Results Spreadsheet

Select a Results spreadsheet (Figure 64) to see data for each well in the plate.

![Figure 64. Quantification Data tab with Results spreadsheet selected.](image)

NOTE: All Std. Dev (standard deviation) calculations apply to the replicate groups assigned in the wells in the Plate Editor window. The calculations average the $C_q$ value for each well in the replicate group.

The Results spreadsheet includes the types of information listed in Table 26.

Table 26. Results spreadsheet content.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Fluor</td>
<td>Fluorophore detected</td>
</tr>
<tr>
<td>Target</td>
<td>Amplification target name (gene)</td>
</tr>
<tr>
<td>Content</td>
<td>Sample type and Replicate #</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample description</td>
</tr>
<tr>
<td>Biological Set Name</td>
<td>Name of the biological set</td>
</tr>
<tr>
<td>$C_q$</td>
<td>Quantification cycle</td>
</tr>
<tr>
<td>$C_q$ Mean</td>
<td>Mean of the quantification cycle for the replicate group</td>
</tr>
<tr>
<td>$C_q$ Std. Dev</td>
<td>Standard deviation of the quantification cycle for the replicate group</td>
</tr>
<tr>
<td>Starting Quantity (SQ)</td>
<td>Estimate of the starting quantity of the target</td>
</tr>
<tr>
<td>Log Starting Quantity</td>
<td>Log of the starting quantity</td>
</tr>
<tr>
<td>SQ Mean</td>
<td>Mean of the starting quantity</td>
</tr>
<tr>
<td>SQ Std. Dev</td>
<td>Standard deviation of the starting quantity across replicates</td>
</tr>
<tr>
<td>Set Point</td>
<td>Temperature of sample in the well for a gradient step across replicates</td>
</tr>
</tbody>
</table>

Standard Curve Results Spreadsheet

Select the Standard Curve Results spreadsheet (Figure 65) to see the calculated standard curve parameters.
These values can be copied and pasted into a document by right-clicking and selecting Copy or a file can be created by choosing one of the Export options.

Table 27. Standard Curve Results spreadsheet contents.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fluor (or Target)</td>
<td>Fluorophore (or Target) detected</td>
</tr>
<tr>
<td>Efficiency %</td>
<td>Reaction efficiency</td>
</tr>
<tr>
<td>Slope</td>
<td>Slope of the standard curve</td>
</tr>
<tr>
<td>Y-intercept</td>
<td>Point at which the curve intercepts the y-axis</td>
</tr>
<tr>
<td>R^2</td>
<td>Coefficient of determination</td>
</tr>
</tbody>
</table>

**Plate Spreadsheet**

Select the Plate spreadsheet to see a plate map of the data for one fluorophore at a time. Select each fluorophore by clicking a tab at the bottom of the spreadsheet. Figure 66 shows the Plate spreadsheet as a plate map.
RFU Spreadsheet

Select the RFU spreadsheet to see the relative fluorescence units (RFU) readings for each well acquired at each cycle of the run. Select individual fluorophores by clicking a tab at the bottom of the spreadsheet. The well number appears at the top of each column and the cycle number appears to the left of each row (Figure 67).

![RFU Spreadsheet in the Quantification Data tab.](image)

Melt Curve Tab

For DNA-binding dyes and noncleavable hybridization probes, the fluorescence is brightest when the two strands of DNA anneal. Therefore, as the temperature rises towards the melting temperature ($T_m$), fluorescence decreases at a constant rate (constant slope). At the $T_m$, there is a dramatic reduction in the fluorescence with a noticeable change in slope. The rate of this change is determined by plotting the negative first regression of fluorescence versus temperature (-d(RFU)/dT). The greatest rate of change in fluorescence results in visible peaks and represents the $T_m$ of the double-stranded DNA complexes.

The software plots the RFU data collected during a melt curve as a function of temperature. To analyze melt peak data, the software assigns a beginning and ending temperature to each peak by moving the threshold bar. The floor of the peak area is specified by the position of the melt threshold bar. A valid peak must have a minimum height relative to the distance between the threshold bar and the height of the highest peak.

Open the Melt Curve tab (Figure 68) to determine the $T_m$ of amplified PCR products. This tab shows the melt curve data in these four views:

- **Melt Curve.** View the real-time data for each fluorophore as RFUs per temperature for each well
- **Melt Peak.** View the negative regression of the RFU data per temperature for each well
- **Well selector.** Select wells to show or hide the data
- **Peak spreadsheet.** View a spreadsheet of the data collected in the selected well

NOTE: This spreadsheet only shows as many as two peaks for each trace. To see more peaks, click the **Melt Curve Data** tab (page 93).
Adjust the Melt Curve data by any of these methods:

- Click and drag the threshold bars in the Melt Peak chart to include or exclude peaks in data analysis
- Select Positive in the Peaks pull-down menu to show the spreadsheet data for the peaks above the Melt Threshold line or select Negative to view the spreadsheet data for the peaks below the Melt Threshold line
- Open the Trace Styles window to change the color of the traces in the Melt Curve and Melt Peak charts
- Select a number in the Step Number selector (page 75) to view the Melt Curve data at another step in the protocol. The list shows more than one step if the protocol includes plate read (camera icon) in two or more melt curve steps
- Select wells in the well selector to focus on subsets of the data
- Select a well group (page 75) to view and analyze a subset of the wells in the plate. Select each well group by name in the Well Group pull-down menu in the toolbar

**Melt Curve Data Tab**

The Melt Curve Data tab shows the data from the Melt Curve tab in multiple spreadsheets that include all the melt peaks for each trace. Select one of these four options to show the melt curve data in different spreadsheets:

- **Melt Peaks.** List all the data, including all the melt peaks, for each trace
- **Plate.** List a view of the data and contents of each well in the plate
- **RFU.** List the RFU quantities at each temperature for each well
- **-d(RFU)/dT.** List the negative rate of change in RFU as the temperature (T) changes. This is a first regression plot for each well in the plate
**Melt Peaks Spreadsheet**

Select the **Melt Peaks** spreadsheet (Figure 69) to view melt curve data.

![Melt Peaks spreadsheet](image)

**Figure 69. Melt Peaks spreadsheet in the Melt Curve Data tab.**

The Melt Peaks spreadsheet (Figure 69) includes the types of information shown in Table 28.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Fluor</td>
<td>Fluorophore detected</td>
</tr>
<tr>
<td>Content</td>
<td>Sample Type listed in the Plate Editor window</td>
</tr>
<tr>
<td>Target</td>
<td>Amplification target (gene)</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample Name listed in the Plate Editor window</td>
</tr>
<tr>
<td>Melt Temperature</td>
<td>The melting temperature of each product, listed as one peak (highest) per row in the spreadsheet</td>
</tr>
<tr>
<td>Peak Height</td>
<td>Height of the peak</td>
</tr>
<tr>
<td>Begin Temperature</td>
<td>Temperature at the beginning of the peak</td>
</tr>
<tr>
<td>End Temperature</td>
<td>Temperature at the end of the peak</td>
</tr>
</tbody>
</table>
Plate Spreadsheet

Select the Plate spreadsheet (Figure 70) to view melt curve data in a plate format.

![Figure 70. Plate spreadsheet in the Melt Curve Data tab.](image)

NOTE: To adjust the peak that the software calls, adjust the threshold line in the Melt Peak chart on the Melt Curve tab.

The Plate spreadsheet includes the types of information shown in Table 29.

Table 29. Plate spreadsheet content.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Content</td>
<td>A combination of Sample Type (required) and Replicate # (optional)</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample description</td>
</tr>
<tr>
<td>Peak 1</td>
<td>First melt peak (highest)</td>
</tr>
<tr>
<td>Peak 2</td>
<td>Second (lower) melt peak</td>
</tr>
</tbody>
</table>

RFU Spreadsheet

Select the RFU spreadsheet to view the fluorescence for each well at each cycle acquired during the melt curve (Figure 71).

![Figure 71. RFU spreadsheet in the Melt Curve Data tab.](image)
Table 30 lists the types of information shown in the RFU spreadsheet.

Table 30. RFU spreadsheet content.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well number (A1, A2, A3, A4, A5...)</td>
<td>Well position in the plate for the loaded wells</td>
</tr>
<tr>
<td>Temperature</td>
<td>Melting temperature of the amplified target. Plotted as one well per row and multiple wells for multiple products in the same well</td>
</tr>
</tbody>
</table>

-d(RFU)/dT Spreadsheet

Select the -d(RFU)/dT spreadsheet to view the types of data shown in Figure 72.

Figure 72. The -d(RFU)/dT spreadsheet in the Melt Curve Data tab.

Table 31 lists the types of information shown in the -d(RFU)/dT spreadsheet.

Table 31. -d(RFU)/dT spreadsheet content.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well number (A1, A2, A3, A4, A5...)</td>
<td>Well position in the plate for the loaded wells</td>
</tr>
<tr>
<td>-d(RFU)/dT</td>
<td>Negative rate of change in RFU as temperature (T) changes</td>
</tr>
</tbody>
</table>

End Point Tab

Open the End Point tab to analyze final relative fluorescence units (RFUs) for the sample wells. The software compares the RFU levels for wells with unknown samples to the RFU levels for wells with negative controls and "calls" the unknown as a Positive or Negative. Positive samples have an RFU value that is greater than the average RFU value of the negative controls plus the Cut Off Value.

To analyze the end point data, the plate must contain negative controls or the software cannot make the call. Run one of these two types of protocols:

- Run a Quantification protocol. Set up a standard protocol. After completion of the run, open the Data Analysis window, adjust the data analysis settings in the Quantification tab, and then click the End Point tab to pick an end point cycle.

- Run an End Point Only protocol. Load the End Point Only protocol in the Plate tab of the Run Setup window, select or create a plate, and start the run.
The End Point tab shows the average RFU values to determine whether or not the target was amplified by the last (end) cycle. Use these data to determine if a specific target sequence is present (positive) in a sample. Positive targets have higher RFU values than the cutoff level you define.

TIP: To create an end point protocol, open the Protocol tab (Run Setup window) and select **Options > End Point Only Run**.

The software displays these data in the End Point tab:

- **Settings.** Adjust data analysis settings
- **Results.** Shows the results immediately after you adjust the Settings
- **Well Selector.** Select the wells with the end point data you want to show
- **Well spreadsheet.** Shows a spreadsheet of the end RFU collected in the selected wells

![Figure 73. Layout of the End Point analysis tab.](image)

The Results list includes this information:

- **Lowest RFU value.** Lowest RFU value in the data
- **Highest RFU value.** Highest RFU value in the data
- **Negative Control Average.** Average RFU for the wells that contain negative controls
- **Cut Off Value.** Calculated by adding the tolerance (RFU or Percentage of Range listed in the Settings) and the average of the negative controls. Samples with RFUs that are greater than the cutoff value will be called “Positive.” To adjust the cutoff value, change the RFU or Percentage of Range

The Cut Off Value is calculated using this formula:

\[
\text{Cut Off Value} = \text{Negative Control Average} + \text{Tolerance}
\]

Select a tolerance by one of these methods:

- **RFUs (default).** Select this method to use an absolute RFU value for the tolerance. The minimum RFU tolerance value is 2. The maximum is the absolute value of the highest RFU value minus the absolute value of the lowest RFU value. The default RFU tolerance value is 10% of the total RFU range
- **Percent of Range.** Select this method to use a percentage of the RFU range for the tolerance. The minimum percent of range is 1%. The maximum percent of range is 99%. The default percent of range is 10%
### Adjusting the End Point Data Analysis

Adjust the information shown in the End Point tab by using these methods:

- Choose a **Fluorophore** from the pull-down list to view the data
- Choose an **End Cycle to Average** value to set the number of cycles that the software uses to calculate the average end point RFU
- Select **RFUs** to view the data in relative fluorescence units
- Select **Percentage of Range** to view the data as a percentage of the RFU range
- Select wells in the well selector to focus on subsets of the data
- Select a well group (page 75) to view and analyze a subset of the wells in the plate. Select each well group by name in the Well Group pull-down menu in the toolbar

### Data Description for End Point Analysis

Table 32 list the types of information shown in the spreadsheet in the End Point tab.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Fluor</td>
<td>Fluorophore detected</td>
</tr>
<tr>
<td>Content</td>
<td>A combination of the Sample type and Replicate #</td>
</tr>
<tr>
<td>End RFU</td>
<td>RFU at the end point cycle</td>
</tr>
<tr>
<td>Call</td>
<td>Positive or Negative, where positive samples have an RFU value greater than the average RFU of the negative controls plus the Cut Off Value</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample Name loaded in the Plate Editor</td>
</tr>
</tbody>
</table>

### Allelic Discrimination Tab

The Allelic Discrimination tab assigns the genotypes to wells with unknown samples. Use this data to identify samples with different genotypes, including Allele 1, Allele 2, Heterozygote, No Call (no amplification), or Undetermined.

**NOTE:** The data for allelic discrimination must come from multiplex runs with at least two fluorophores. Each fluorophore identifies one allele in all samples.

Allelic discrimination analysis requires the following minimal well contents:

- Two fluorophores in each well
- NTC (no template control) samples for optimized data analysis

The software displays allelic discrimination data in these layouts:

- **RFU chart.** View the data in a graph of RFU for Allele 1/Allele 2. Each point in the graph represents data from a both fluorophores in one well. You may toggle between Cartesian or Polar coordinates by checking and unchecking the Polar Coordinates check box. Cartesian Coordinates represents RFU for Allele 1 on the x-axis and RFU for Allele 2 on the y-axis. Polar Coordinates represents the angle on the x-axis and the RFU distance on the y-axis from the origin (median of all NTC).

- **Well spreadsheet.** Shows a spreadsheet listing the allelic discrimination data collected in each well of the plate

- **Well selector.** Select the wells with the end point data you want to show
• **Well spreadsheet.** Shows a spreadsheet listing the allelic discrimination data collected in the selected wells

• **Setting Panel.** Allows changes to x and y axis label in the Allelic Discrimination chart, selection of the cycle for analysis, and selection to display call map

![Figure 74. Layout of the Allelic Discrimination tab in the Data Analysis window.](image)

**Adjusting Data for Allelic Discrimination**

The software automatically assigns a genotype to wells with unknown samples based on the positions of the NTCs and the angle and distance of the unknown data points from the NTCs.

Adjust allelic discrimination data by using any of these methods:

- Select a fluorophore for each axis in the chart (X: and Y:) in the settings panel in the bottom right of the window
- Change a call manually by left-click-and-drag to select the data point(s) in the Allelic Discrimination chart and then selecting an option in the **Selected Wells** (including Allele 1, Allele 2, Heterozygote, No Call, Undetermined, Auto Call). You may select Auto Call to revert to default call by the software.
Chart Menu Options

In addition to the common right-click menu options to copy, print, and export charts (see Table 22), Table 33 lists the menu options available on the Allelic Discrimination chart.

Table 33. Allelic Discrimination chart right-click (and drag) and left-click (and drag) menu options.

<table>
<thead>
<tr>
<th>Menu Option</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom</td>
<td>Focus into selected area when more than one data point is selected</td>
</tr>
<tr>
<td>Well XX</td>
<td>Change call, view only this well, remove this well from view, set color for this trace, or exclude this well from analysis when clicked on a single trace</td>
</tr>
<tr>
<td>Selected Wells</td>
<td>Change calls, view only these wells, remove these wells from view, set color for these traces, or exclude these wells from analysis when multiple traces are selected</td>
</tr>
</tbody>
</table>

Allelic Discrimination Spreadsheet

The Allelic Discrimination spreadsheet at the top right side of the Allelic Discrimination tab displays the information shown in Table 34.

Table 34. Allelic Discrimination spreadsheet contents.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Well</td>
<td>Well position in the plate</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample name/description</td>
</tr>
<tr>
<td>Call</td>
<td>Identity of the allele, including automatic Allele 1, Allele 2, Heterozygote, No Call, or Undetermined</td>
</tr>
<tr>
<td>RFU1</td>
<td>RFU for Allele1</td>
</tr>
<tr>
<td>RFU2</td>
<td>RFU for Allele2</td>
</tr>
<tr>
<td>Type</td>
<td>Auto (Automatic) or Manual. Describes the way the call was made. Automatic means the software selected the call. Manual means the call was chosen by the user</td>
</tr>
</tbody>
</table>

Custom Data View Tab

The Custom Data View tab simultaneously displays multiple panes in a customizable format (Figure 75).

The Load a Preset View drop-down list offers a selection of display format templates. The default view displayed is dependent on the file being analyzed. For example, if Melt Curve data are present, the Amp+Melt default view is displayed.

The data view can be further customized by:

- Selecting an alternate preset view from the drop-down list
- Using the drop-down menu located at the top of an individual pane
- Using the Rows and Columns drop-down selection options
- Changing individual pane dimensions by clicking and dragging the bars at the periphery of each pane
Customized views can be saved as new preset templates by clicking **Save as Preset**. Existing presets can be deleted, renamed, or the default preset views restored using **Manage Presets**.

![Image of Custom Data View tab](image)

**Figure 75. Custom Data View tab.**

**QC Tab**

Open the QC tab to quickly assess the quality of the run data based on the rules defined in the QC tab in the User Preferences window (see QC Tab on page 140 for more information).

The QC tab is divided into four areas (Figure 76):

- **Amplification chart.** Shows the RFU for each well at every cycle. Each trace in the chart represents data from a single fluorophore in one well
- **QC rules table.** Shows the available QC rules and the settings that define each rule. Applied QC rules are indicated by a checkmark. A QC rule can be removed by unchecking the Use box
- **Well selector.** Selects the wells with the fluorescence data you want to show
### QC Rule Summary

Shows the selected QC rule and highlights wells that fail the rule.

#### Figure 76. QC tab layout.

**Excluding Wells that Fail QC**

Wells failing QC criteria are listed in the results column of the QC rules table and in the summary pane. These wells can be excluded or included in analysis by checking or un-checking the appropriate Exclude Wells checkbox.

### Run Information Tab

The Run Information tab (Figure 77) shows the protocol and other information about each run. Open this tab for the following options:

- **View the protocol**
- **Enter and edit Notes.** Enter or edit notes about the run by typing in the Notes box.
- **Enter and edit data ID for the run by typing in the ID box.**
- **View the Other section to see events, such as error messages, that might have occurred during the run.** View these messages to help troubleshoot a run.

**Tip:** Right-click the Protocol to copy, export, or print it. Right-click the Notes, ID, or Other panes to undo, cut, copy, paste, delete, or select the text.
Data File Reports

The Report window (Figure 78) shows information about the current data file in the Data Analysis window. To open a report, select **Tools > Reports** or click the **Reports** button on the toolbar in the Data Analysis window.

The Report window shows these three sections:

- **Menu and toolbar.** Select options to format, save, and print the report or template
- **Options list (top left side of window).** Select options to show in the report
- **Options pane (bottom left side of window).** Enter information about a selected option
- **Preview pane (right side of window).** View the current report in a preview
Figure 78. Example of a Report window for a data file.

TIP: The layout of a report can define the type of information that appears in it if you save the report as a template. Select Template > Save or Save As to save the layout of the current report as a template.

Create a Data Analysis Report

To create a report in the Data Analysis window, follow these steps:

1. Make final adjustments to the well contents, selected wells, charts, and spreadsheets in the Data Analysis window before creating the report.

2. Select Tools > Reports in the Data Analysis menu bar to open the Report window.

3. Change the options you want to include in the report. The report opens with default options selected. Click the checkboxes in the report options list to change whole categories or individual options within a category.

   NOTE: The data that appear in the report are dependent on the current selections within the tabs of the Data Analysis window. For example, a quantification run might not contain a standard curve, and therefore those data do not appear in the Data Analysis window or in the data report.

4. The ordering of categories and items within a report can be changed by clicking and dragging these to the desired relative position. Items can be reordered only within the categories to which they belong.

5. Click the Update Report button to update the Report Preview with any changes.

6. Print or save the report. Click the Print Report button in the toolbar to print the current report. Select File > Save to save the report in PDF (Adobe Acrobat Reader file), MHT (Microsoft document), or MHTML (Microsoft document) file format and select a location to store the file. Select File > Save As to save the report with a new name or in a new location.
7. (Optional) Create a report template with the information you want. To save the current report settings in a template, select Template > Save or Save As. Then load the report template the next time you want to make a new report.

## Data Analysis Report Categories

A report can include any of the options in each category described in Table 35, depending on the type of data in Data Analysis window.

**Table 35. Data analysis report categories in the options list.**

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Header</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Report Information</strong></td>
<td>Run date, user name, data file name, data file path, and selected well group</td>
</tr>
<tr>
<td></td>
<td><strong>Audit Information</strong></td>
<td>Supplementary information required for auditing, including signatures</td>
</tr>
<tr>
<td></td>
<td><strong>Notes</strong></td>
<td>Notes about the data report</td>
</tr>
<tr>
<td><strong>Run Setup</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Run Information</strong></td>
<td>Includes the run date, user, data file name, data file path, and the selected well group</td>
</tr>
<tr>
<td></td>
<td><strong>Protocol</strong></td>
<td>Text view of the protocol steps and options</td>
</tr>
<tr>
<td></td>
<td><strong>Plate Display</strong></td>
<td>Show a plate view of the information in each well of the plate</td>
</tr>
<tr>
<td><strong>Quantification</strong></td>
<td><strong>Analysis Settings</strong></td>
<td>Includes the step number when data were collected, the analysis mode, and the baseline subtraction method</td>
</tr>
<tr>
<td></td>
<td><strong>Amplification Chart</strong></td>
<td>Copy of the amplification chart for runs that include quantification data</td>
</tr>
<tr>
<td></td>
<td><strong>Standard Curve Chart</strong></td>
<td>Copy of the standard curve chart</td>
</tr>
<tr>
<td></td>
<td><strong>Data</strong></td>
<td>Spreadsheet listing the data in each well</td>
</tr>
<tr>
<td><strong>Gene Expression — Bar Chart</strong></td>
<td><strong>Analysis Settings</strong></td>
<td>Includes the analysis mode, chart data, scaling option, and chart error</td>
</tr>
<tr>
<td></td>
<td><strong>Chart</strong></td>
<td>Copy of the bar chart</td>
</tr>
<tr>
<td></td>
<td><strong>Target Names</strong></td>
<td>Chart of the names</td>
</tr>
<tr>
<td></td>
<td><strong>Sample Names</strong></td>
<td>Chart of the names</td>
</tr>
<tr>
<td></td>
<td><strong>Data</strong></td>
<td>Spreadsheet listing the data in each well</td>
</tr>
<tr>
<td></td>
<td><strong>Target Stability</strong></td>
<td>Chart of the target stability values</td>
</tr>
<tr>
<td><strong>Gene Expression — Clustergram, Scatter Plot, Volcano Plot, Heat Map</strong></td>
<td><strong>Analysis Settings</strong></td>
<td>Includes the settings for each chart type</td>
</tr>
<tr>
<td></td>
<td><strong>Chart</strong></td>
<td>Copy of the chart</td>
</tr>
<tr>
<td></td>
<td><strong>Data</strong></td>
<td>Spreadsheet listing the data in each target</td>
</tr>
<tr>
<td><strong>Melt Curve</strong></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
To create reports for specific well groups:

1. Select **Tools > Well Group Reports** in the data analysis window.

---

**Table 35. Data analysis report categories in the options list. (continued)**

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analysis Settings</td>
<td>Melt Curve Chart</td>
<td>Copy of the melt curve chart</td>
</tr>
<tr>
<td></td>
<td>Melt Peak Chart</td>
<td>Copy of the melt peak chart</td>
</tr>
<tr>
<td></td>
<td>Data</td>
<td>Spreadsheet listing the data in each well</td>
</tr>
<tr>
<td>Allelic Discrimination</td>
<td>Analysis Settings</td>
<td>Includes fluorophores, cycle, and view call map</td>
</tr>
<tr>
<td></td>
<td>Allelic Discrimination Chart</td>
<td>Copy of the allelic discrimination chart</td>
</tr>
<tr>
<td></td>
<td>Data</td>
<td>Spreadsheet listing the data in each well</td>
</tr>
<tr>
<td>End Point</td>
<td>Analysis Settings</td>
<td>Includes fluorophore, end cycles to average, mode, lowest RFU value, highest RFU value, and cut off value</td>
</tr>
<tr>
<td></td>
<td>Data</td>
<td>Spreadsheet listing the data in each well</td>
</tr>
<tr>
<td>QC Parameters</td>
<td>Data</td>
<td>Spreadsheet listing the parameters for each QC rule</td>
</tr>
</tbody>
</table>

---

**Figure 79. Well Group Reports window.**
2. From the Well Groups Reports window (Figure 79) the Well Groups, Amplification Steps, and Melt Steps to be included in the reports can be specified by checking the appropriate box.

3. The destination folder can be changed to another location by clicking the ... button.

4. Select Choose a Report Template to choose a template other the default. Click the ... button to browse for the template file.

5. Once the reports have been generated, the destination folder can be opened and the reports viewed by checking the appropriate box.

6. Click Create Reports to create the reports as specified.
9 Gene Expression Analysis

Read this chapter for information about performing Gene Expression Analysis:

- Gene Expression (page 109)
- Plate setup for gene expression analysis (page 110)
- Guided plate setup (page 110)
- Bar Chart (page 111)
- Clustergram (page 118)
- Scatter Plot (page 119)
- Volcano Plot (page 120)
- Heat Map (page 121)
- Results (page 121)
- Gene Study (page 122)
- Gene Study Report window (page 124)
- Gene expression calculations (page 126)

Gene Expression

With the use of stringently qualified controls in your reactions, you can perform a gene expression run to normalize the relative differences in a target concentration among samples. Typically, message levels for one or more reference genes are used to normalize the expression levels of a gene of interest. Reference genes take into account loading differences or other variations represented in each sample and they should not be regulated in the biological system being studied.

Open the Gene Expression tab to evaluate relative differences between PCR reactions in two or more wells. For example, you can evaluate relative numbers of viral genomes or relative numbers of transfected sequences in a PCR reaction. The most common application for gene expression study is the comparison of cDNA concentration in more than one reaction to estimate the levels of steady state messenger RNA.

The software calculates the relative expression level of a target with one of these scenarios:

- Relative expression level of a target sequence (Target 1) relative to another target (Target 2). For example, the amount of one gene relative to another gene under the same sample treatment
Gene Expression Analysis

• Relative expression level of one target sequence in one sample compared to the same target under different sample treatments. For example, the relative amount of one gene relative to itself under different temporal, geographical, or developmental conditions

Plate Setup for Gene Expression Analysis

To perform gene expression analysis, the contents of the wells must include the following:

• **Two or more targets.** The two targets that represent different amplified genes or sequences in your samples

• **One or more reference targets.** At least one target must be a reference target for normalized expression. Assign all reference targets in the Experiment Settings window (page 53) to analyze the data in Normalized Expression mode (ΔΔCq). Runs that do not contain a reference must be analyzed using Relative Expression mode (ΔCq)

• **Common samples.** Your reactions must include common samples (minimum of two required) to view your data plotted in the Gene Expression tab. These samples represent different treatments or conditions for each of your target sequences. Assign a control sample (optional) in the Experiment Settings window (page 53). If no control is selected, a control value will be calculated using the average of the values from all samples.

The requirements for Gene Expression setup in the Plate Editor depend on whether reaction contents are singleplex PCR, with one fluorophore in the reactions, or multiplex PCR, with more than one fluorophore in the reactions.

Figure 80 shows an example of the minimum contents of the wells for a singleplex gene expression run.

![Figure 80. Example of well contents in a singleplex gene expression run.](image)

Figure 81 shows an example of the minimum contents of the wells for a multiplex gene expression run.

![Figure 81. Example of well contents in a multiplex gene expression run.](image)

Guided Plate Setup

If the plate setup of a data file does not contain the information required for analysis and the Gene Expression tab is selected, the space normally occupied by the bar chart will contain instructions for entering this information. For normalized gene expression, the following steps must be completed:

1. Define Target and Sample names using
   • **Plate Setup.** This will open the Plate Editor window
• **Replace Plate File.** Select a plate layout file that was previously created

• **Replace PrimePCR File.** Select a PrimePCR™ run file from which to apply the plate layout information

2. **Select Reference Targets and Control Sample using**

• **Experiment Settings.** This will open the Experiment Settings window so that one or more reference targets and a control sample can be selected

If the plate layout already contains target and sample information, only the second step is required and will be highlighted in orange. This step must be completed before normalized gene expression analysis can occur.

**NOTE:** Data for the clustergram, scatter plot, volcano plot, and heat map are displayed only if all of the requirements for normalized gene expression listed under Plate Setup for Gene Expression Analysis have been met.

**Bar Chart**

The relative expression of targets is presented in these two views:

• **Gene Expression chart.** Shows the real-time PCR data as normalized expression (ΔΔCq) or relative quantity (ΔCq)

• **Spreadsheet.** Shows a spreadsheet of the gene expression data

**TIP:** Right-click any chart or spreadsheet for options. Select **View/Edit Plate** from the **Plate Setup** drop-down menu to open the Plate Editor and change well contents in the plate.

![Figure 82. Layout of the Gene Expression tab in the Data Analysis window.](image)

**TIP:** Select **Sort** from the right-click menu to rearrange the order of the Target and Sample names in the chart.

**TIP:** From Experiment Settings, quickly set up data for bar chart display by selecting in the following order: 1) Mode, 2) Control Sample, and 3) Reference target(s).

**NORMALIZED GENE EXPRESSION**

To normalize data, use the measured expression level of one or more reference genes (targets) as a normalization factor. Reference genes are targets that are not regulated in the biological system being studied, such as actin, GAPDH, or Histone H3.
To set up normalized gene expression ($\Delta \Delta C_q$) analysis, follow these steps:

1. Open a data file (.pcrd extension).

2. Review the data in the **Quantification** tab of the Data Analysis window. Make adjustments to the data, such as changing the threshold and the Analysis Mode.

3. Click the **Gene Expression** tab.

4. Choose a control in the **Samples** tab of the Experiment Settings window. If a control is assigned, the software normalizes the relative quantities for all genes to the control quantity, which is set to 1.

5. Select reference genes for this run in the **Target** tab of the Experiment Settings window. Gene expression analysis requires one reference among the targets in your samples.

6. Select **Normalized Expression ($\Delta \Delta C_q$)**, if it is not already selected, and then view the expression levels in the **Gene Expression** tab.

   **NOTE:** The **Setup Wizard** (page 48) can also be used to set up the plate layout for normalized gene expression analysis.

**RELATIVE QUANTITY**

By definition, relative quantity ($\Delta C_q$) data are not normalized. This method is used to quantitate samples that do not include any reference genes (targets). Typically, researchers are confident in one of the following considerations when they set up their run:

- Each sample represents the same amount of template in each biological sample, possibly the same mass of RNA or cDNA in each well
- Any variance in the amount of biological sample loaded will be normalized after the run by some method in the data analysis outside of the software. For example, a researcher might choose to simply divide the relative quantity value by the normalizing factor, possibly the mass of nucleic acid loaded for each sample, or the number of cells from which the nucleic acid was isolated

Select **Relative Quantity ($\Delta C_q$)** from the drop-down menu in the chart controls of the Gene Expression tab to run a Relative Quantity ($\Delta C_q$) analysis.

**TIP:** To compare results to data from other gene expression runs, open a new Gene Study (page 124) or add a data file to an existing Gene Study.

**Adjusting Gene Expression Data**

After selecting your analysis mode, adjust the data you view in the Gene Expression tab by changing the settings options to the right of the chart.

**GRAPH DATA**

Graph data options allow you to present the data in the graph with one of these options:

- **Relative to control.** Graph the data with the axis scaled from 0 to 1. If you assign a control in your run, select this option to quickly visualize upregulation and downregulation of the target
- **Relative to zero.** Graph the data with the origin at zero

**CONTROL SAMPLE**

Select the sample that the relative quantities of all targets will be normalized to.
CHART SETTINGS

The following options are revealed when the Show Chart Settings box is checked: X-Axis Options, Y-Axis Options, Scaling, Error Type, and Chart Error Bar Multiplier.

X-AXIS OPTIONS

The x-axis option allows you to select the x-axis data of the Gene Expression chart:
- **Target**. Select this option to graph the target names on the x-axis
- **Sample**. Select this option to graph the sample names on the x-axis

Y-AXIS OPTIONS

The y-axis option allows you to show the Gene Expression chart in one of these three scales:
- **Linear**. Select this option to show a linear scale
- **Log 2**. Select this option to evaluate samples across a large dynamic range
- **Log 10**. Select this option to evaluate samples across a very large dynamic range

SCALING OPTIONS

Select **Normalized Gene Expression** \(\Delta\Delta C_q\) to activate the scaling options in the Gene Expression chart. Select one of these scaling options to calculate and present your data in a manner that best suits your run design:
- **Unscaled**. This option presents the unscaled normalized gene expression
- **Highest**. Scale the normalized gene expression to the highest for each target by dividing the expression level of each sample by the highest level of expression in all the samples. This scaling option uses the scaled-to-highest formula
- **Lowest**. Recalculate the normalized gene expression for each target by dividing the expression level of each sample by the lowest level of expression in all the samples. This scaling option uses the scaled-to-lowest formula
- **Average**. Scale the normalized gene expression to the average for each target by dividing the expression level of each sample by the geometric mean of the expression levels for all of the samples. This scaling option uses the scaled-to-average formula

ERROR TYPE

Select an option for the type of error calculations (error bars) in the Gene Expression chart:
- Standard error of the mean (default, SEMs)
- Standard deviation (Std Devs)

CHART ERROR BAR MULTIPLIER

Select a multiplier for the error bars in the Gene Expression chart. Select one of these integers: +/- 1 (default), 2, or 3. The type of multiplier changes when you select the error type:
- SEMs for standard error of the mean
- Std Devs for standard deviations

TARGET STABILITY VALUE

Target stability values can be calculated whenever more than one reference gene is used. The software calculates two quality parameters for the reference genes:
Gene Expression Analysis

- **Coefficient of variation (CV)** of normalized reference gene relative quantities. A lower CV value denotes higher stability.
- **M-value**. A measure of the reference gene expression stability.

**Table 36. Acceptable values for stably expressed reference genes.**
(Hellemans et al. 2007)

<table>
<thead>
<tr>
<th>Samples</th>
<th>CV</th>
<th>M</th>
</tr>
</thead>
<tbody>
<tr>
<td>Homogeneous</td>
<td>&lt;0.25</td>
<td>&lt;0.5</td>
</tr>
<tr>
<td>Heterogeneous</td>
<td>&lt;0.5</td>
<td>&lt;1</td>
</tr>
</tbody>
</table>

**Right-Click Menu Options**

Right-click on the bar chart to select the items shown in Table 37.

**Table 37. Right-click menu items.**

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copy the chart to a clipboard</td>
</tr>
<tr>
<td>Save Image As...</td>
<td>Save the chart as an image file. Set the resolution and dimensions of the image and then select the file type (PNG, GIF, JPG, TIF, or BMP)</td>
</tr>
<tr>
<td>Page Setup...</td>
<td>Select a page setup for printing</td>
</tr>
<tr>
<td>Print...</td>
<td>Print the chart</td>
</tr>
<tr>
<td>Set Scale to Default</td>
<td>Select Show All to have all of the data visible in the bar chart frame or Scroll Bar to have a scroll bar appear if there are too many samples to display in the chart frame while maintaining a minimum bar width</td>
</tr>
<tr>
<td>Chart Options...</td>
<td>Open the Chart Options window to adjust the graph</td>
</tr>
<tr>
<td>Sort...</td>
<td>Sort the order samples or targets appear on the chart x-axis</td>
</tr>
<tr>
<td>User Corrected Std Devs</td>
<td>Calculate the error bars using the corrected standard deviation formula</td>
</tr>
<tr>
<td>Use Solid Bar Colors</td>
<td>Display solid bars in the chart</td>
</tr>
<tr>
<td>X Axis Labels</td>
<td>Choose to display x-axis labels horizontally or angled</td>
</tr>
</tbody>
</table>

**Data Spreadsheet**

Table 38 describes the information shown in the bar chart spreadsheet.

**Table 38. Description of information in the spreadsheet on the Bar Chart tab.**

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Target</td>
<td>Target Name (amplified gene) selected in the Experiment Settings window</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample Name selected in the Experiment Settings window</td>
</tr>
<tr>
<td>Ctrl</td>
<td>Control sample, when the Sample Name is selected as a control in the Experiment Settings window</td>
</tr>
<tr>
<td>Expression</td>
<td>Normalized Gene Expression ( \Delta \Delta C_q ) or Relative Quantity ( \Delta C_q ) depending on the selected mode</td>
</tr>
<tr>
<td>Expression SEM (or SD)</td>
<td>Standard error of the mean or standard deviation, depending on the selected option</td>
</tr>
</tbody>
</table>
### Table 38. Description of information in the spreadsheet on the Bar Chart tab. (continued)

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Corrected Expression SEM (or SD)</td>
<td>Corrected value calculation for standard error of the mean (SEM) or standard deviation (SD) of the relative expression, depending on the selected option</td>
</tr>
<tr>
<td>Mean Cq</td>
<td>Mean of the quantification cycle</td>
</tr>
<tr>
<td>Cq SEM (or SD)</td>
<td>Standard error of the mean or standard deviation of the quantification cycle, depending on the selected option</td>
</tr>
</tbody>
</table>

### Show Details Option

When Show Details is selected from the right-click menu of the bar chart spreadsheet, the spreadsheet shows the information listed in Table 39.

### Table 39. Information in the bar chart spreadsheet with Show Details selected.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data Set</td>
<td>Fluorescence data from one fluorophore in the data file</td>
</tr>
<tr>
<td>Relative Quantity</td>
<td>Calculated relative quantity of samples</td>
</tr>
<tr>
<td>Relative Quantity SD</td>
<td>Standard deviation of the relative quantity calculation</td>
</tr>
<tr>
<td>Corrected Relative Quantity SD</td>
<td>Calculated standard deviation of the corrected relative quantity</td>
</tr>
<tr>
<td>Relative Quantity SEM</td>
<td>Standard error of the mean of the relative quantity calculation</td>
</tr>
<tr>
<td>Corrected Relative Quantity SEM</td>
<td>Calculated standard error of the mean of the corrected relative quantity</td>
</tr>
<tr>
<td>Unscaled Expression</td>
<td>Calculated unscaled expression</td>
</tr>
<tr>
<td>Unscaled Expression SD</td>
<td>Calculated standard deviation of the unscaled expression</td>
</tr>
<tr>
<td>Corrected Unscaled Expression SD</td>
<td>Calculated standard deviation of the unscaled expression</td>
</tr>
<tr>
<td>Unscaled Expression SEM</td>
<td>Calculated standard error of the mean of the unscaled expression</td>
</tr>
<tr>
<td>Corrected Unscaled Expression SEM</td>
<td>Calculated standard error of the mean of the unscaled expression</td>
</tr>
<tr>
<td>Expression</td>
<td>Relative expression level</td>
</tr>
<tr>
<td>Wells</td>
<td>Well number in the plate</td>
</tr>
</tbody>
</table>
**Experiment Settings Window**

Open the Experiment Settings window by clicking the **Experiment Settings** button in the Bar Chart tab. In this window, view or change the list of Targets and Samples, select reference genes, select control samples, or set the Gene Expression Analysis sample group to be analyzed if Biological Set Names have been added to the wells (Figure 83).

![Figure 83. Experiment Settings window with Targets tab selected.](image)

To adjust the lists in these tabs, use the following functions:

- Add a target or sample name by typing a name in the **New** box and clicking **Add**
- Remove a target or sample name from the list by clicking the **Remove Name** box for that row and then clicking the **Remove checked item(s)** button
- Select the target as a reference for gene expression data analysis by clicking the box in the **Reference** column next to the Name for that target
- Select the sample as a control sample for gene expression data analysis by clicking the box in the **Control** column next to the name for that sample

**NOTE:** Only one control can be selected per well group. If more than one control is selected, the bar chart data will be plotted with “None” as the control sample. To change this setting for the bar chart, select a control sample from the drop-down menu in the settings pane.

- Select the sample type(s) that should be excluded from Gene Expression Analysis calculations.

**BIOLOGICAL SET ANALYSIS OPTIONS**

Loading **Biological Set Name** in the wells enables samples to be analyzed in one of four configurations. To access these options from the Bar Chart tab, click the **Experiments Settings** button and select an analysis configuration from the drop-down list of Biological Set Analysis Options.

- **Target vs. Sample.** Only the well sample name is used in the gene expression calculations
- **Target vs. Biological Set.** Only the biological set name is used in the calculations
- **Target vs. Sample_Biological Set.** The sample name and biological set name are combined to make a single name used in the calculations
- **Target vs. Biological Set_Sample.** The biological set name and sample name are combined to make a single name used in the calculations
SHOW ANALYSIS SETTINGS IN EXPERIMENT SETTINGS

Click the **Show Analysis Settings** box in the Experiment Settings window to view or change analysis parameters applied in the Bar Chart tab:

- Click a cell in the **Color** column to change the color of the targets graphed in the Gene Expression chart.
- Enter a number for the efficiency of a target. The software will calculate the relative efficiency for a target using **Auto Efficiency** if the data for a target include a standard curve. Alternatively, type a previously determined efficiency.

Figure 84 shows the efficiency of all the targets, which appear if **Auto Efficiency** is selected.

![Figure 84. Targets tab in the Experiment Settings window with Analysis Settings selected.](image)

To adjust the settings for a sample in the Samples tab:

- Click a color in the **Color** column to change the color of the samples graphed in the Gene Expression chart.
- Click a box in the **Show Chart** column to show the sample in the Gene Expression chart using a color that is selected in the Color column.
Clustergram

A clustergram shows the data in a hierarchy based on the degree of similarity of expression for different targets and samples.

NOTE: A reference target needs to be selected to display any of the data plots other than relative expression for bar charts.

The clustergram image depicts relative expression of a sample or target as follows:

- **Upregulation (red).** Higher expression
- **Downregulation (green).** Lower expression
- **No regulation (black)**
- **No value calculated (black with a white X)**

The lighter the shade of color, the greater the relative expression difference. If no normalized Cq value can be calculated, the square will be black with a white X.

On the outer edges of the data plot is a dendrogram, which indicates the clustering hierarchy. Targets or samples that have similar expression patterns will have adjacent branches while those with dissimilar patterns will be more distant.

Settings

The following can be set:

- **Cluster By.** Targets, Samples, Both, or None can be selected
- **Size.** Image size can be adjusted using the slider to alter the degree of chart magnification for easier visualization
- **Split Out Replicates.** This option shows values for the individual replicates

TIP: The color scheme for clustergram, scatter plot, volcano plot, and heat map can be changed from the default Red/Green to Red/Blue by selecting this option from the right-click menu on any of these charts.
Right-Click Menu Options

Right-click on the clustergram to select the items shown in Table 40.

Table 40. Right-click menu items.

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copy the chart to a clipboard</td>
</tr>
<tr>
<td>Save Image As...</td>
<td>Save the graph in the chart view as an image file. The file type options are PNG, GIF, JPG, TIF, or BMP. The image resolution will be the same as the computer display</td>
</tr>
<tr>
<td>Print...</td>
<td>Print the chart view</td>
</tr>
<tr>
<td>Color Scheme</td>
<td>Choose Red/Green or Red/Blue for the chart colors</td>
</tr>
</tbody>
</table>

Data Spreadsheet

The spreadsheet lists the target, sample, and normalized expression. Click the checkbox adjacent to a target to include or exclude it from the clustergram. Select chart options by right-clicking.

Scatter Plot

The scatter plot shows the normalized expression of targets for a control versus an experimental sample.

The plot image shows the following changes in target expression based on the threshold set:
- **Upregulation (red circle).** Relatively higher expression
- **Downregulation (green circle).** Relatively lower expression
- **No change (black circle)**

Click and drag either threshold line to adjust the regulation threshold value.

TIP: To change the symbol used for a scatter or volcano plot, choose **Symbol** from the right-click menu and select one from the options presented.

Settings

The following can be set:
- **Control Sample**
- **Experimental Sample**
- **Regulation Threshold.** As this value is altered, the threshold lines in the plot will be moved appropriately

Right-Click Menu Options

Right-click on the scatter plot to select the items shown in Table 41.
Table 41. Right-click menu items.

<table>
<thead>
<tr>
<th>Item</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Copy the chart to a clipboard</td>
</tr>
<tr>
<td>Save Image As...</td>
<td>Save the graph in the chart view as an image file. Set the resolution and dimensions of the image and then select the file type (PNG, GIF, JPG, TIF, or BMP)</td>
</tr>
<tr>
<td>Page Setup...</td>
<td>Select a page setup for printing</td>
</tr>
<tr>
<td>Print...</td>
<td>Print the chart view</td>
</tr>
<tr>
<td>Set Scale to Default</td>
<td>Set the chart view back to the default settings after it’s been magnified</td>
</tr>
<tr>
<td>Chart Options...</td>
<td>Open the Chart Options window to adjust the graph</td>
</tr>
<tr>
<td>Symbol</td>
<td>Select the symbol to use for data points</td>
</tr>
<tr>
<td>Color Scheme</td>
<td>Choose Red/Green or Red/Blue for the chart colors</td>
</tr>
</tbody>
</table>

**Data Spreadsheet**

The spreadsheet lists the target, normalized expression for control sample and experimental samples, and whether targets are up- or downregulated compared to the threshold setting. Click the checkbox adjacent to a target to include or exclude it from the plot. Select chart options by right-clicking.

**Volcano Plot**

The volcano plot shows the change in expression (regulation) of a target for an experimental sample compared to a control and indicates the degree of significance based on $P$ value.

The plot image shows the following changes in regulation based on the threshold setting:

- **Upregulation (red circle).** Higher expression
- **Downregulation (green circle).** Lower expression
- **No change (black circle)**

Click and drag either vertical threshold line to adjust the regulation threshold value.

**Settings**

The following can be set:

- **Control Sample**
- **Experimental Sample**
- **Regulation or P-Value Threshold.** Enter or adjust the value using arrows and the plot threshold lines will be moved appropriately

**Right-Click Menu Options**

Right-click on the volcano plot to select the items shown in Table 41.
Data Spreadsheet

The spreadsheet lists the target, sample, regulation, $P$ value, and whether the $P$ value exceeds the threshold, and it indicates up- or downregulation compared to the threshold setting. Click the checkbox adjacent to a target to include or exclude it from the plot. Select chart options by right-clicking.

Heat Map

The heat map presents a visual depiction of the regulation of targets for an experimental sample compared to a control sample based on relative normalized expression and its location on a plate.

A legend below the heat map shows the range of normalized expression, which corresponds to the following:

- **Upregulation (red)**. Higher expression
- **Downregulation (green)**. Lower expression
- **No change (black)**

The lighter the shade of color, the greater the relative normalized expression difference. If no normalized expression value can be calculated, the square will be black with a white X.

Settings

The following can be set:

- **Control Sample**
- **Experimental Sample**
- **Size**. Image size can be adjusted using the slider to alter the degree of chart magnification for easier visualization
- **Split Out Replicates**. Show values for the individual replicates

Right-Click Menu Options

Right-click on the heat map to select the items shown in Table 40.

Data Spreadsheet

The spreadsheet lists the target, sample, and regulation. Select chart options by right-clicking.

Results

The Results spreadsheet summarizes the data from all the charts. The contents of the Results spreadsheet are listed in Table 42.
Table 42. Information in the Results tab.

<table>
<thead>
<tr>
<th>Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Target</td>
<td>Target name (amplified gene)</td>
</tr>
<tr>
<td>Sample</td>
<td>Sample name</td>
</tr>
<tr>
<td>Mean Cq</td>
<td>Mean of the quantification cycle</td>
</tr>
<tr>
<td>Mean Efficiency Corrected Cq</td>
<td>Mean of the quantification cycle after adjusting for the reaction efficiency</td>
</tr>
<tr>
<td>Normalized Expression</td>
<td>Target expression normalized to a reference target (\Delta\Delta C_q)</td>
</tr>
<tr>
<td>Relative Normalized Expression</td>
<td>Normalized expression relative to a control sample. Also called Fold Change</td>
</tr>
<tr>
<td>Regulation</td>
<td>Change in expression relative to a control sample</td>
</tr>
<tr>
<td>Compared to Regulation Threshold</td>
<td>Up- or downregulation of an experimental sample based on the threshold setting</td>
</tr>
<tr>
<td>P-Value</td>
<td>The probability that a difference in expression is significant</td>
</tr>
<tr>
<td>Exceeds P-Value Threshold</td>
<td>Indication of whether or not the (P) value for a target exceeds a threshold</td>
</tr>
</tbody>
</table>

NOTE: Data for replicates are found only in the spreadsheets of data analysis tabs in which Split Out Replicates has been selected (that is, Clustergram and Heat Map); There may be a discrepancy between expression data in the gene expression analysis spreadsheets if “none” is selected for the bar chart Control Sample.

Gene Study

Create a Gene Study to compare gene expression data from one or more real-time PCR experiments using an inter-run calibrator to normalize between the experiments. Create a Gene Study by adding data from one or more data files (.pcrd extension) to the Gene Study; the software groups them into a single file (.mgxd extension).

NOTE: The maximum number of samples you can analyze in a Gene Study is limited by the size of the computer’s RAM and virtual memory.

Gene Study Inter-Run Calibration

Inter-run calibration is automatically attempted in every Gene Study for each target to normalize inter-run variations between targets assayed in separate real-time PCR runs (that is, different .pcrd files generated from different plates).

For the software to recognize a sample as an inter-run calibrator, it must share matching target name, sample name, and if used, biological set name across every plate being compared.

NOTE: At least one inter-run calibrator sample must be present in the Gene Study for inter-run calibration to occur. Targets without appropriate inter-run calibrator samples will be processed without correction in the Gene Study (not recommended).

Inter-run calibrators can be applied in two ways:

1. Per target: different PCR primers can have different efficiency. By default the inter-run calibrator is applied to all of the wells on the same plate that have the same target name, i.e. Cq generated with the same assay.
2. Entire study: one inter-run calibrator is selected by the user and applied to the entire gene study.

For more information, please contact Technical Support (phone numbers on back cover).

**Gene Study Window**

The Gene Study window includes two tabs:

- **Study Setup tab.** Click this tab to manage the runs in the Gene Study. Adding or removing data files in a Gene Study does not change the original data in that file.
- **Study Analysis tab.** Click this tab to view the gene expression data for the combined runs.

Figure 86 shows the Gene Study window, including the Study Setup and Study Analysis tabs.

![Figure 86. Study Setup tab in the Gene Study window.](image)

**Study Setup Tab**

Before importing data into a Gene Study, do the following in the Data Analysis window:

- Check that samples containing the same content are named with the same name. In a Gene Study, the software assumes that wells with the same Target or Sample name contain the same samples.
- Adjust the baseline and threshold ($C_q$) in the Quantification tab to optimize the data in each run before you add them to a Gene Study.
- Select the well group you want to include in the Gene Study.

The Study Setup tab (Figure 86) shows a list of all the runs in the Gene Study.

- **Add runs.** Click the **Add Data Files** button to select a file from a browser window. To quickly add runs to a Gene Study, drag the data files (.pcrd extension) to the Gene Study window.
  
  **TIP:** In order to show data from one well group in the Gene Study, that group must be selected before importing the data file.

- **Remove runs from this Gene Study.** Select one or more files in the list and click **Remove**.
- **Add notes about the Gene Study.** Type in the Notes box to add comments about the files and analysis in this Gene Study.
The Study Setup tab lists the data files in the Gene Study, as described in Table 43.

Table 43. Study Setup tab in the Gene Study window.

<table>
<thead>
<tr>
<th>Column Title</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File Name</td>
<td>Name of the run data file (.pcrd extension)</td>
</tr>
<tr>
<td>File Folder</td>
<td>Directory that stores the data file for each run in the Gene Study</td>
</tr>
<tr>
<td>Date Created</td>
<td>Date the run data were collected</td>
</tr>
<tr>
<td>Well Group Name</td>
<td>Name of the well group that was selected when the file was added to the Gene Study</td>
</tr>
</tbody>
</table>

TIP: In order to analyze one well group in the Gene Study, that well group must be selected in the Data Analysis window before importing the data file into the Gene Study.

<table>
<thead>
<tr>
<th>Step</th>
<th>Protocol step that included the plate read to collect real-time PCR data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Run Type</td>
<td>Indicates user-defined or PrimePCR run</td>
</tr>
<tr>
<td>Protocol Edited</td>
<td>If checked, indicates that the protocol used for a PrimePCR run has been edited</td>
</tr>
<tr>
<td>Plate View</td>
<td>Open a plate map of the plate with the data in each of the runs included in the Gene Study</td>
</tr>
</tbody>
</table>

Study Analysis Tab

The Study Analysis tab shows the data from all runs that are added to the Gene Study. The gene expression data analysis options available are the same as those for a single data file with the following exceptions:

- For bar charts, inter-run calibration values, if calculated, will be displayed by clicking the **Inter-run Calibration** button.
- For heat maps, if the same targets are in the same location on multiple plates, but with different samples, use the drop-down menu to select a particular plate for analysis.

Gene Study Report Window

Open the Gene Study Report window to arrange the Gene Study data into a report. To create a gene study report, follow these steps:

1. Adjust the Gene Study report data and charts as needed before creating a report.

2. Select **Tools > Reports** to open the Gene Study report window.

3. Click the checkboxes in the report options list to select and remove options to choose the data to display. Select the options shown in Table 44.

Table 44. Categories for a Gene Study report.

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Header</td>
<td></td>
<td>Title, subtitle, and logo for the report</td>
</tr>
</tbody>
</table>
Table 44. Categories for a Gene Study report. (continued)

<table>
<thead>
<tr>
<th>Category</th>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Study Analysis-</td>
<td>Analysis Settings</td>
<td>A list of the selected analysis parameters</td>
</tr>
<tr>
<td>Bar Chart</td>
<td>Chart</td>
<td>Gene Expression chart showing the data</td>
</tr>
<tr>
<td></td>
<td>Target Names</td>
<td>List of targets in the Gene Study</td>
</tr>
<tr>
<td></td>
<td>Sample Names</td>
<td>List of samples in the Gene Study</td>
</tr>
<tr>
<td></td>
<td>Data</td>
<td>Spreadsheet that shows the data</td>
</tr>
<tr>
<td></td>
<td>Target Stability</td>
<td>Target stability data</td>
</tr>
<tr>
<td></td>
<td>Inter-run Calibration</td>
<td>Inter-run calibration data</td>
</tr>
<tr>
<td>Study Analysis-</td>
<td>Analysis Settings</td>
<td>A list of the selected analysis parameters</td>
</tr>
<tr>
<td>Clustergram, Scatter</td>
<td>Chart</td>
<td>Gene Expression chart showing the data</td>
</tr>
<tr>
<td>Plot, Volcano Plot, and</td>
<td>Data</td>
<td>Spreadsheet that shows the data</td>
</tr>
<tr>
<td>Heat Map</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

4. Fill in the text for the report by entering text and images in option panes (Figure 87).

Figure 87. Example of Header and Logo options in a Gene Study report.

5. Click the **Update Report** button to update the report preview pane. The report preview pane shows a view of the Report.

6. Print or save the report. Click the **Print** button in the toolbar to print the current report. Select **File > Save** to save the report as a PDF- (Adobe Acrobat Reader file), MHT- (Microsoft document), or MHTML- (Microsoft document) formatted file and select a
location to store the file. Select **File > Save As** to save the report with a new name or in a new location.

7. Create a report template once you create a report with the content you want to include in all reports. To create a template, select **Template > Save** or **Save As** and save the current report as a template.

**Gene Expression Calculations**

CFX Manager™ software calculates formulas automatically and displays the resulting information in the Data Analysis tabs.

**Reaction Efficiency**

Evidence suggests that using accurate measure of efficiencies for each primer and probe sets will give you more accurate results when analyzing gene expression data. The default value of efficiency used in the gene expression calculations is 100%. To evaluate the reaction efficiency, generate a standard curve using serial dilutions of a representative sample across a relevant dynamic range and then record the efficiency for subsequent gene expression analysis. If your run includes a standard curve, then the software automatically calculates the efficiency and displays it under the Standard Curve on the Quantification tab when Auto Efficiency is checked in the Targets tab in the Experiment Settings window.

The efficiency (E) in the efficiency formulas refers to the “efficiencies” as described by Pfaffl (2001) and Vandesompele et al. (2002). In these publications, an efficiency of 2 (perfect doubling with every cycle) is equivalent to 100% efficiency in this software. You have the option to convert your efficiency calculations to those used in the software by using the following mathematical relationships:

- \( E = (\% \text{ Efficiency} \times 0.01) + 1 \)
- \( \% \text{ Efficiency} = (E - 1) \times 100 \)

**Relative Quantity**

The relative quantity (ΔCq) for any sample (GOI) is calculated with this formula:

\[
\text{Relative Quantity}_{\text{sample (GOI)}} = E_{\text{GOI}}^{(C_{q(\text{MIN})} - C_{q(\text{sample})})}
\]

Where:

- \( E \) = Efficiency of primer and probe set. This efficiency is calculated with the formula \((\% \text{ Efficiency} \times 0.01) + 1\), where 100% efficiency = 2
- \( C_{q(\text{MIN})} \) = Average Cq for the Sample with the lowest average Cq for GOI
- \( C_{q(\text{sample})} \) = Average Cq for the Sample
- \( \text{GOI} \) = Gene of interest (one target)

**Relative Quantity When a Control Is Selected**

When a control sample (control) is assigned, then the relative quantity (RQ) for any sample (GOI) with a gene of interest is calculated with this formula:

\[
\text{Relative Quantity}_{\text{sample (GOI)}} = E_{\text{GOI}}^{(C_{q(\text{control})} - C_{q(\text{sample})})}
\]
Where:

• E = Efficiency of primer and probe set. This efficiency is calculated with the formula 
  \( \text{(% Efficiency} \times 0.01) + 1 \), where 100% efficiency = 2

• \( C_q\) (control) = Average \( C_q\) for the control sample

• \( C_q\) (sample) = Average \( C_q\) for any samples with a GOI

• GOI = Gene of interest (one target)

**Standard Deviation of Relative Quantity**

The standard deviation of the relative quantity is calculated with the following formula:

\[
\text{SD Relative Quantity} = \text{SD C}_q\text{GOI} \times \text{Relative Quantity}_\text{Sample} \times \ln\left(\frac{E_{\text{GOI}}}{E}\right)
\]

Where:

• SD Relative Quantity = standard deviation of the relative quantity

• SD \( C_q\) sample = Standard deviation of the \( C_q\) for the sample (GOI)

• Relative Quantity = Relative quantity of the sample

• E = Efficiency of primer and probe set. This efficiency is calculated with the formula 
  \( \text{(% Efficiency} \times 0.01) + 1 \), where 100% efficiency = 2

• GOI = Gene of interest (one target)

**Efficiency Corrected Cq (Cq_E)**

The efficiency corrected Cq is calculated by the following formula:

\[
C_{q_E} = C_q \times \left(\frac{\log(E)}{\log(2)}\right)
\]

Where:

• E = Efficiency

**Mean Efficiency Corrected Cq (MCq_E)**

The mean efficiency corrected Cq is calculated with the following formula:

\[
MC_{q_E} = \frac{C_{q_E} \text{ (Rep 1)} + C_{q_E} \text{ (Rep 2)} + \ldots + C_{q_E} \text{ (Rep n)}}{n}
\]

Where:

• \( C_{q_E} \) = Efficiency corrected Cq

• n = Number of replicates
Normalization Factor

The denominator of the normalized expression equation is referred to as the normalization factor. The normalization factor is the geometric mean of the relative quantities of all the reference targets (genes) for a given sample, as described in this formula:

\[
\text{Normalization Factor}_{\text{sample (GOI)}} = \left( \frac{\text{RQ}_{\text{sample (Ref 1)}} \times \text{RQ}_{\text{sample (Ref 2)}} \times \ldots \times \text{RQ}_{\text{sample (Ref n)}}}{n} \right)^{\frac{1}{n}}
\]

Where:
- \( \text{RQ} \) = Relative quantity
- \( n \) = Number of reference targets
- \( \text{GOI} \) = Gene of interest (one target)

Normalized Expression

Normalized expression (\( \Delta \Delta C_q \)) is the relative quantity of your target (gene) normalized to the quantities of the reference targets (genes or sequences) in your biological system. To select reference targets, open the Experiment Settings window and click the reference column for each target that serves as a reference gene.

The calculation for normalized expression is described in the following formula, which uses the calculated Relative Quantity (RQ) calculation:

\[
\text{Normalized Expression}_{\text{sample (GOI)}} = \frac{\text{RQ}_{\text{sample (GOI)}}}{\left( \frac{\text{RQ}_{\text{sample (Ref 1)}} \times \text{RQ}_{\text{sample (Ref 2)}} \times \ldots \times \text{RQ}_{\text{sample (Ref n)}}}{n} \right)^{\frac{1}{n}}}
\]

Where:
- \( \text{RQ} \) = Relative Quantity of a sample
- \( \text{Ref} \) = Reference target in a run that includes one or more reference targets in each sample
- \( \text{GOI} \) = Gene of interest (one target)

Provided that reference targets do not change their expression level in your biological system, the calculation of normalized expression will account for loading differences or variations in cell number that are represented in each of your samples.

Normalized Expression When a Control Is Selected

When you select a control sample in the Experiment Settings window, the software sets the expression level of the control sample to 1. In this situation, the software normalizes the relative quantities of all target (gene) expression to the control quantity (a value of 1). This normalized expression is equivalent to the unscaled normalized expression analysis when a control is chosen.

NOTE: This is also known as Relative Normalized Expression (RNE) and Fold Change.
Standard Deviation for the Normalized Expression

Re-scaling the normalized expression value is accomplished by dividing the standard deviation of the normalized expression by the normalized expression value for the highest or lowest individual expression levels, depending on the Scaling Option you choose. The standard deviation (SD) of the normalization factor is calculated with this formula:

$$\text{SD} \left( \frac{\text{NF}}{n} \right) = \frac{\text{NF}}{n} \times \sqrt{\left( \frac{\text{SD} \left( \frac{\text{RQ}}{n \times \text{REF}_1} \right)}{\text{REF}_2} \right)^2 + \left( \frac{\text{SD} \left( \frac{\text{RQ}}{n \times \text{REF}_2} \right)}{\text{REF}_1} \right)^2 + \ldots + \left( \frac{\text{SD} \left( \frac{\text{RQ}}{n \times \text{REF}_n} \right)}{\text{REF}_1} \right)^2}$$

Where:
- RQ = Relative quantity of a sample
- SD = Standard deviation
- NF = Normalization factor
- Ref = Reference target
- n = Number of reference targets

When a control sample is assigned, you do not need to perform this re-scaling function on the standard deviation, as shown in the following formula:

$$\text{SD} \left( \frac{\text{NE}}{\text{RQ}} \right) = \frac{\text{NE}}{\text{RQ}} \times \sqrt{\left( \frac{\text{SD} \left( \frac{\text{NF}}{\text{RQ}} \right)}{\text{RQ}} \right)^2 + \left( \frac{\text{SD} \left( \frac{\text{NF}}{\text{RQ}} \right)}{\text{RQ}} \right)^2 + \ldots + \left( \frac{\text{SD} \left( \frac{\text{NF}}{\text{RQ}} \right)}{\text{RQ}} \right)^2}$$

Where:
- NE = Normalized expression
- RQ = Relative quantity of a sample
- SD = Standard deviation
- GOI = Gene of interest (one target)

Normalized Expression Scaled to Highest Expression Level

When the run does not include controls, scale the normalized expression (NE) for each target (gene) by dividing the expression level of each sample by the highest level of expression in all the samples. The software sets the highest level of expression to a value of 1 and re-scales all the sample expression levels. The highest scaling is calculated by this formula:

$$\text{Scaled Normalized Expression}_{\text{sample} (\text{GOI})} = \frac{\text{Normalized Expression}_{\text{sample} (\text{GOI})}}{\text{Normalized Expression}_{\text{highest sample} (\text{GOI})}}$$

Where:
- GOI = Gene of interest (target)
**Normalized Expression Scaled to Lowest Expression Level**

When the run does not include controls, scale the normalized expression (NE) for each target (gene) by dividing the expression level of each sample by the lowest level of expression in all the samples. The software sets the lowest level of expression to a value of 1 and rescales all the sample expression levels. The lowest scaling is calculated by this formula:

\[
\text{Scaled Normalized Expression}_{\text{sample (GOI)}} = \frac{\text{Normalized Expression}_{\text{sample (GOI)}}}{\text{Normalized Expression}_{\text{Lowest sample (GOI)}}}
\]

Where:
- GOI = Gene of interest (target)

**Normalized Expression Scaled to Average Expression Level**

When the run does not include controls, scale the normalized expression (NE) for each target (gene) by dividing the expression level of each sample by the geometric mean level of expression of all the samples. The software sets the average level of expression to a value of 1 and rescales all the sample expression levels. The average scaling is calculated by this formula:

\[
\text{Scaled Normalized Expression}_{\text{sample (GOI)}} = \frac{\text{Normalized Expression}_{\text{sample (GOI)}}}{\text{Normalized Expression}_{\text{GM (GOI)}}}
\]

Where:
- GOI = Gene of interest (target)
- GM = Geometric mean of normalized expression for all samples

**Standard Deviation for the Scaled Normalized Expression**

Rescaling the scaled normalized expression (NE) value is accomplished by dividing the standard deviation (SD) of the normalized expression by the normalized expression value for the highest (MAX) or lowest (MIN) expression level, depending on which scaling option you choose.

**NOTE:** When a control sample is assigned, you do not need to perform this rescaling function on the standard deviation.

The formula for this calculation is shown here:

\[
\text{SD Scaled NE}_{\text{sample (GOI)}} = \frac{\text{SD NE}_{\text{sample (GOI)}}}{\text{NE}_{\text{MAX or MIN (GOI)}}}
\]

Where:
- NE = Normalized expression
- SD = Standard deviation
- GOI = Gene of interest (target)
- MAX = Highest expression level
- MIN = Lowest expression level
Regulation

Regulation is a measure of the increase or decrease in the expression of a target for an experimental versus a control sample and is determined as follows:

For \( RNE \geq 1 \), \( \text{Regulation} = \text{RNE} \)

For \( RNE < 1 \), \( \text{Regulation} = (-1)/\text{RNE} \)

Where:
- \( \text{RNE} = \) Relative normalized expression; this is the same as normalized expression when a control is selected

P-Value

The p-value is a measure of the statistical significance of an experimental sample data point compared to a control.

NOTE: At least two replicates are required for both control and experimental samples for a p-value to be determined. The more replicates that are present, the greater the accuracy.

The p-value is calculated as follows:

\[
p-value = 1 - A
\]

Where:
- \( A = \int_{-t}^{t} \frac{1}{\sqrt{v\pi}} \Gamma \left( \frac{v}{2} \right) \left( 1 + \frac{x^2}{v} \right)^{-\frac{v+1}{2}} \, dx
\]

Where:
- \( v = \text{Count} \left( \text{NE}_{\text{sample (Experimental)}} \right) + \text{Count} \left( \text{NE}_{\text{sample (Control)}} \right) - 2 \)
- \( \Gamma = \) gamma function
- \( t = t\text{-statistic} \)

Where:
- \( \text{Mean} = \) Arithmetic mean
- \( \text{NE} = \) Normalized expression
- \( \text{Count}(x) = \) Size of list \( x \)
- \( \text{SD} = \) Sample standard deviation
Corrected Values Formulas

A difference between corrected values and noncorrected values is seen only if a standard curve is created as part of the real-time PCR run. The software uses three equations in determining the error propagation:

- Standard Error
- Standard Error for Normalized Expression
- Standard Error for the Normalized Gene of Interest (target)

The formula for standard error is shown here:

$$\text{Standard Error} = \frac{SD}{\sqrt{n}}$$

Where

- \( n \) = Number of reference targets (genes)
- \( SD \) = Standard deviation

The standard error for the normalization factor in the normalized expression formula is shown here:

$$SE_{NF} = NF_n \times \left( \frac{SE_{RQ_{sample (Ref 1)}}}{n \times SE_{RQ_{sample (Ref 1)}}} \right)^2 + \left( \frac{SE_{RQ_{sample (Ref 2)}}}{n \times SE_{RQ_{sample (Ref 2)}}} \right)^2 + \ldots + \left( \frac{SE_{RQ_{sample (Ref n)}}}{n \times SE_{RQ_{sample (Ref n)}}} \right)^2$$

Where:

- \( n \) = Number of reference targets
- \( SE \) = Standard error
- \( NF \) = Normalized expression
- \( RQ \) = Relative quantity

The standard error for normalized gene of interest (GOI) formula is shown here:

$$SE_{GOI} = GOI_n \times \sqrt{\left( \frac{SE_{NF_n}}{NF_n} \right)^2 + \left( \frac{SE_{GOI}}{GOI} \right)^2}$$

Where:

- \( SE \) = Standard error
- \( GOI \) = Gene of interest (one target)
- \( NF \) = Normalization factor
- \( n \) = Number of reference targets
10 Users and Preferences

Read this chapter to learn more about managing software users and their preferences:

- Log in or Select User (page 133)
- User Preferences window (page 134)
- User Administration (page 142)

Log in or Select User

CFX Manager™ software manages multiple users and their preferences. The current, logged in software user is displayed at the top of the main software window.

CFX Manager software manages who logs in to the software through the Login dialog box (Figure 88). When you start the software, the Login dialog box opens automatically if there are two or more users listed in the User Administration window.

![Figure 88. Login dialog box.](image)

Log in to the software or switch users by following these steps:

1. Open the Login dialog box, if it is not already open, by clicking the Select User button in the toolbar or selecting User > Select User in the menu bar.

2. Select a name from the User Name pull-down list. The default is “Admin” (administrator).

3. Type a password in the Password box.

4. Click OK to close the Login dialog box and open the software.

5. To add a new user name and password, contact your software administrator.
Change a Password

Change a password by following these steps:

1. Select User > Change Password from the main software window menu to open the Change Password dialog box (Figure 89).

2. Enter the old password in the Old Password box.

3. Enter the new password in the New Password and the Confirm New Password boxes, respectively.

4. Click OK to confirm the change.

![Figure 89. The Change Password dialog box.](image)

User Preferences Window

CFX Manager software tracks the preferences of each user that logs in to the software. To change user preferences, open the User Preferences window using one of these methods:

- Click the User Preferences button in the main software window toolbar
- Select User > User Preferences in the main software window menu bar
- Click one of the tabs (Figure 90) to view or change preferences

![Figure 90. User Preferences window with tabs.](image)
TIP: Click the Restore Defaults button to restore all settings to the default settings shown in this image. Then click OK to save the settings and close the window.

Email Tab

Select the Email tab (Figure 90) to enter the email addresses where you want to receive confirmation of the completion of runs. The software can send an attached data file or report file with the email when the checkboxes next to these options are checked.

To set up email notification, click the Configure Outgoing Email button to open the Options window (Figure 91) to configure the SMTP server and send a test email from the computer. Input the following:

- **SMTP Server Name.** The name of the SMTP server as provided by your ISP
- **Port.** The port number of your SMTP server, as provided by your ISP; this is usually 25
- **Use SSL.** Whether to use Secure Sockets Layer. Some SMTP servers require this to be used; others require that it not be used
- **Use Default “From” Address.** This can usually be left in the default checked state. However, some SMTP servers require all sent email to have a “from” address that is from a certain domain, for example, <name>@YourCompany.com. If that is the case, this checkbox must be unchecked and a valid “from” email address must be supplied in the box labeled “From” Address:
- **Authentication Required.** Many SMTP servers require authentication. If so, this checkbox must be checked and a User Name and Password must be supplied
- **Test email.** To test the email settings, enter one or more email addresses in the Test Email Address text box. Multiple email addresses can be separated by a comma. Then click the Test Email button

![Figure 91. Options to configure email.](image)

NOTE: Some SMTP servers do not allow attachments and others allow attachments only up to certain sizes. If you will use CFX Manager software to email Data Files and/or Reports, you may want to test your server’s ability to email...
attachments by checking the Test Attachment box and setting the Attachment Size in MB with up to 5 megabytes (MB) or more.

**Files Tab**

Select the **Files** tab (Figure 92) to list the default locations for opening and saving files.

- **Default Folder for File Creation.** Select a default folder where you want to save new files. Select a location for each file type (Protocol, Plate, Data, or Gene Study file)
- **File Selection for Run Setup.** Select the default protocol and plate files that appear when you open the Experiment Setup window
- **Data File Prefix.** Define the beginning text of the file name for data files. The default setting instructs the software to create a file name that starts with the User (user name of the user who is currently logged in to software), Date (file creation date), and Instrument Name (instrument serial number or name)

![Figure 92. Files tab in the User Preferences window.](image)

TIP: Click the “...” button to the right of each box to open a browser window and locate a folder.

**Protocol Tab**

Select the **Protocol** tab (Figure 93) in the User Preferences window to specify the default settings for a new protocol file in the Protocol Editor window:

- **Protocol Editor.** Set the default settings that appear in the Protocol Editor. Select a default Sample Volume to describe the volume of each sample in the wells (in μl) and select a Lid Shutoff Temperature at which the lid heater turns off during a run
- **Protocol AutoWriter.** Selects default settings that appear in the Protocol AutoWriter, including default Annealing Temperature for experiments that use iProof™ DNA
polymerase, iTaq™ DNA polymerase, or other polymerases and the default amplicon length

![User Preferences Window](image)

Figure 93. Protocol tab in the User Preferences window.

**Plate Tab**

Select the **Plate** tab in the User Preferences window (Figure 94) to specify the following default settings for a new Plate file in the Plate Editor window:

- **Plate Type.** Select the default plate well type from the list
- **Plate Size.** Select the default plate size from the list
- **Units.** Select the units used to describe the concentration of the starting template for wells that contain standards. The software uses these units to create a standard curve in the Data Analysis Quantification tab
- **Scientific Notation.** Select scientific notation to view concentration units in that notation
- **Scan Mode.** Select a default scan mode to set the number of channels to scan during a run
- **Fluorophores.** Click checkboxes to select the default fluorophores that appear in the Plate Editor well loading controls
- **Libraries.** Enter the target and sample names that you typically use in your experiments. Enter target names to list genes and sequences, and enter sample names to list conditions for experiment samples. These names appear in the lists of the Targets tab and Samples tab in the Experiment Settings window
Data Analysis Tab

Select the Data Analysis Tab in the User Preferences window (Figure 95) to change the default settings for data that appear in the Data Analysis window.

For analysis mode, select to analyze the data by either Fluorophore or Target.
For quantification data, select the following settings:

- **Baseline Setting.** Select the default baselining method for analysis mode. Choose Baseline Subtracted Curve Fit, No Baseline Subtraction, or Baseline Subtracted

- **Cq Determination Mode.** Select between Regression mode or Single Threshold mode to determine how C_q values are calculated for each fluorescence trace

- **Threshold Calc. Mode.** Select between Auto Threshold and Manual Threshold mode. If manual is chosen, the position of the threshold will be set to a specified relative fluorescence unit (RFU) value. Data files from subsequent runs will use this threshold setting

- **Baseline Calc. Mode.** Select between Auto and Manual Baseline mode. If manual is chosen, the cycle range used to determine the baseline for all traces will be set based on the values specified. Data files from subsequent runs will use this cycle range

- **Log View.** Select On to show a semilogarithmic graph of the amplification data. Select Off to show a linear graph

For the end point data, select the following settings. Select the number of end cycles to average when calculating the end point calculations:

- **PCR.** Enter a number of cycles for PCR to average the end cycles for quantification data (default is 5)

- **End Point Only Run.** Enter a number of cycles for End Point Only Run to average the end cycles for end point data (default is 2)

For the melt curve data, select to detect either positive or negative peaks.

For the well selector panes, select to label wells with sample type, target name, or sample name.

**Gene Expression Tab**

Select the Gene Expression tab in the User Preferences window (Figure 96) to specify the default settings for a new Gene Expression data file.

![Gene Expression tab in the User Preferences window.](image-url)
Specify the default settings for a new Gene Expression data file:

- **Relative to.** Select a control or zero. To graph the gene expression data originating at 1 (relative to a control), select **Control**. When you assign a control sample in the Experiment Setup window, the software automatically defaults to calculate the data relative to that control. Select **Relative to zero** to instruct the software to ignore the control, which is the default selection when no control sample is assigned in the Experiment Settings window.

- **X-Axis.** Graph the Target or the Sample on the x-axis.

- **Y-Axis.** Graph Linear, Log 2, or Log 10 scale on the y-axis.

- **Scaling.** Select a scaling option for the graph. Leave the graph unscaled. Alternatively, choose a scaling option to scale to the Highest value or to the Lowest value.

- **Method.** Set the default analysis mode, including normalized expression (ΔΔCq) or relative expression (ΔCq).

- **Error Bar.** Select Std Dev. for standard deviation or Std. Error Mean for the standard error of the mean.

- **Error Bar Multiplier.** Select the standard deviation multiplier to graph the error bars. The default is 1. Change the multiplier to either 2 or 3.

### QC Tab

Select the **QC** tab in the User Preferences window (Figure 97) to specify QC rules to apply to data in Data Analysis Module. The software validates the data against the enabled tests and the assigned values.

**NOTE:** Wells that fail a QC parameter can easily be excluded from analysis in the QC module of the Data Analysis Window using the right-click menu option.

![Figure 97. QC tab in the User Preferences window.](image)

Specify to add cutoff values and to enable the following QC rules:

- Negative control with a Cq less than xx. Input a Cq cutoff value.
- NTC (no template control) with a Cq less than xx. Input a Cq cutoff value.
• NRT (no reverse transcriptase control) with a Cq less than xx. Input a Cq cutoff value
• Positive control with a Cq greater than xx. Input a Cq cutoff value
• Unknown without a Cq
• Standard without a Cq
• Efficiency greater than xx. Input a reaction efficiency cutoff value that is calculated for the standard curve
• Efficiency less than xx. Input a reaction efficiency cutoff value that is calculated for the standard curve
• Std Curve R^2 less than xx. Input a cutoff R^2 value for the standard curve
• Replicate group Cq Std Dev greater than xx. Input a cutoff standard deviation that is calculated for each replicate group

Custom Export Tab

Select the Custom Export tab (Figure 98) to define the default settings for the fields that will be exported and their export format when the Custom Export option is chosen.

Figure 98. Custom Export tab in the User Preferences window.

File export formats include text (*.txt), CSV (*.csv), Excel 2007 (*.xlsx), Excel 2003 (*.xls), XML (*.xml), and HTML (*.html)

The following items can be chosen for export:

• **Sample Description.** Well, Fluorophore, Target Name, Content, Replicate #, Sample Name, Biological Set Name, and Well Note
• **Quantification.** Cq, Starting Quantity, Cq Standard Deviation, and Quantity Standard Deviation
• **Melt Curve.** Melt Temperature, Peak Height, Melt Peak Begin Temperature, and End Temperature
• **End Point.** End Point Call and End RFU
• **Customize Column Names.** Rename column headers
The ordering of the items selected can be changed by highlighting the item and then using the arrow buttons to the left of the Exported Columns list to move them up or down.

NOTE: Selecting Restore Defaults from any of the User Preferences tabs restores the default factory settings for all user preferences options.

User Administration

Open the User Administration window in the main software window:

- Select Users > User Administration
- Click the User Administration button in the menu bar

If you log in as an Administrator, open the User Administration window to manage users and user rights:

- Manage Users. Add or remove Users and assign each user a Role
- Manage Rights. Change rights for user roles (Principal, Operator, or Guest)

NOTE: Only users who are Administrators can edit this window. Other users can only view it.

To assign a role to each user, select from the list of roles in the User Administration window (Figure 99). In this example, the Guest user is given the added right to save files.

![Figure 99. User Administration window with three users.](image)

Adding and Removing Software Users

Only a software Administrator can add and remove users. To add software users in the Manage Users pane, follow these steps:

1. Enter a User Name for the new software user.
2. Select a user Role. These roles restrict the rights of each user. The default is Principal.
3. (Optional) Enter a Full Name and Password for the new software user.
4. Click OK to open a dialog box and confirm that you want to close the window.
5. Click **Yes** to close the dialog box and window.

To remove a software user, follow these steps:

1. In the Manage Users pane, click the box in the Delete list for each software user you want to remove.

2. Click **OK** to open a dialog box and confirm that you want to close the window.

3. Click **Yes** to close the dialog box and window.

   **NOTE:** The list of software users must always include one Administrator.

### Assign Rights for User Roles

The User Administration window provides access to user roles and rights. The software includes these four roles:

- **Administrator (required).** Each Administrator has all rights and you cannot change those rights. The Administrator can also add and remove software users and change the rights for each role
- **Principal.** By default each Principal has all rights
- **Operator.** By default each Operator has all rights except skipping cycles and creating a Gene Study
- **Guest.** By default each Guest has no additional rights and can only read files

To specify the rights for each role, follow these steps. Only a software Administrator can change the rights for any role:

1. In the Manage Rights pane, click a box under the name of the role to add or remove that right. Click one or more rights in the list. To change all the rights for all the roles to the default list, click **Restore Default Rights**.

2. Click **OK** to open a dialog box and confirm that you want to close the window.

3. Click **Yes** to close the dialog box and window.

To view your current user role and rights, select **User > User Administration.** Contact a software administrator to modify the user settings, rights, and roles listed in the User Administration window. A Principal, Operator, or Guest user can view only their user settings, rights, and roles.
Users and Preferences
11 Resources

Read this chapter to learn more about resources for the CFX96 Touch™, CFX96 Touch Deep Well™, CFX Connect™, or the CFX384 Touch™ system:

- Automatic software and instrument updates (page 145)
- Retrieving data files from thermal cycler base (page 146)
- LIMS integration (page 146)
- Calibration Wizard (page 151)
- Instrument maintenance (page 153)
- Application Log (page 155)
- Troubleshooting (page 155)
- References (page 158)

Automatic Software and Instrument Updates

Software and instruments can be automatically updated using CFX Manager™ software. The availability of updates can be determined by three methods:

1. The software automatically checks for updates each time CFX Manager software is started and whenever a new instrument is connected to the computer while the software is running.

2. A message indicating updates are available will be displayed at the bottom of the main CFX Manager software window. When this message is clicked, the Updates window will appear.

3. Selecting Help > Check For Updates.

When updates are available, the Updates window allows the following options:

- If only a software update is available, select Update.
- If both software and instrument updates are available, by default, both of these updates will be checked. Updating the software requires an instrument update for any connected instruments to ensure proper communication.
- Instruments can be updated without updating the software by unchecking the software update box.
When both software and instrument updates are selected, the software will update, restart, and then the instrument updates will begin. Instruments will need to be restarted once their updates have been completed.

For the latest updates to be downloaded, the computer running CFX Manager software must be connected to the Internet. All data analysis windows must be closed and all instruments idle before updates can begin.

When an instrument is connected to the computer, CFX Manager software will check for compatibility with the CFX Manager software version installed. If the instrument software is not compatible, this software will be automatically updated. No Internet connection is required for this operation.

To prevent the updates window appearing whenever new updates are available, uncheck the Notify when updates are available box in the Updates window. To reenable the Update window popup, select Help > Check for Updates from the main software menu bar and check the Notify when updates are available box.

NOTE: MiniOpticon™ instruments cannot be updated using the CFX Manager software.

**Retrieving Data Files from the Thermal Cycler Base**

Data files located on the thermal cycler base can be retrieved to the hard drive of an attached computer. To retrieve files, follow these steps:

1. From the main software window, select an instrument from the detected instruments pane.
2. Right-click and select Retrieve Data Files...
3. Choose a folder location to save the retrieved files.
4. Click Okay.
   NOTE: All of the files in the real-time data folder on the thermal cycler base will be retrieved to the computer.

**LIMS Integration**

CFX Manager software can be configured for use with a Laboratory Information Management System (LIMS). For LIMS integration, CFX Manager software requires plate setup information generated by the LIMS platform (a LIMS file, *.plrn), a protocol file created using CFX Manager software (*.prcl), a defined data export location, and a defined export format.

**Setting up LIMS Folder and Data Export Options**

1. Select Tools > Options from the main software menu bar then select the LIMS tab (Figure 100) to define the folder location that will contain the LIMS protocol (*.prcl), LIMS file (*.plrn), and exported data.
2. At run completion, a LIMS data export file can be automatically generated in addition to the CFX Manager software *.pcrd data file. Check the Automatically Export Data after Run (Figure 100) box to have the data exported automatically once a run is completed.

3. Click the Data Export Settings button to specify the file format to be used for the exported data and which information fields will be exported (Figure 101).
Creating a LIMS Protocol

To start a LIMS run, a CFX Manager software protocol file (*.prcl) must be created and saved in the designated LIMS protocol folder location specified in the LIMS tab of the Options window.

Creating a LIMS File

A LIMS file (*.plrn) contains the plate setup details and the protocol file name. This file is generated by your internal LIMS. CFX Manager software will use the LIMS file to create a plate file that will be used in conjunction with the named protocol file to start a run and generate data.

The following steps should be performed by a LIMS specialist.

1. Select View > Show > LIMS File Folder from the main software menu bar.

2. Select either CFX96 LIMS Plate Import Template.csv or CFX384 LIMS Plate Import Template.csv and import into your internal LIMS (Figure 102).

3. Using the LIMS, complete the template by filling in the required fields as listed in Table 45.

4. Save the template with the file name extension .plrn directly to the designated LIMS file folder location.

   WARNING! Changing the file extension from .csv to .plrn is required for CFX Manager software to recognize the file and start a LIMS run.

Table 45. Definition of LIMS .csv file contents.

<table>
<thead>
<tr>
<th>Column</th>
<th>Row</th>
<th>Description</th>
<th>Content</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>1</td>
<td>Plate Header</td>
<td>Do not edit</td>
<td>Predefined</td>
</tr>
<tr>
<td>A,B,C</td>
<td>2</td>
<td>Field/Data/ Instruction</td>
<td>Do not edit</td>
<td>Predefined</td>
</tr>
<tr>
<td>B</td>
<td>3</td>
<td>Version</td>
<td>Do not edit</td>
<td>Predefined</td>
</tr>
<tr>
<td>B</td>
<td>4</td>
<td>Plate Size</td>
<td>Do not edit</td>
<td>Predefined</td>
</tr>
<tr>
<td>B</td>
<td>5</td>
<td>Plate Type</td>
<td>Enter “BR White,” “BR Clear,” or other calibrated plate type</td>
<td>Required</td>
</tr>
</tbody>
</table>
### Table 45. Definition of LIMS .csv file contents.

<table>
<thead>
<tr>
<th>Column</th>
<th>Row</th>
<th>Description</th>
<th>Content</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>6</td>
<td>Scan Mode</td>
<td>Enter “SYBR/FAM Only:,” “All Channels,” or “FRET”</td>
<td>Required</td>
</tr>
<tr>
<td>B</td>
<td>7</td>
<td>Units</td>
<td>Enter one of the following “copy number,” “fold dilution,” “micromoles,” “nanomoles,” “picomoles,” “femtomes,” “attomes,” “milligrams,” “micrograms,” “nanograms,” “picograms,” “fentograms,” “attograms,” or “percent”</td>
<td>Required</td>
</tr>
<tr>
<td>B</td>
<td>8</td>
<td>Run ID</td>
<td>Enter short description or bar code identifying this run</td>
<td>Optional</td>
</tr>
<tr>
<td>B</td>
<td>9</td>
<td>Run Note</td>
<td>Enter run description</td>
<td>Optional</td>
</tr>
<tr>
<td>B</td>
<td>10</td>
<td>Run Protocol</td>
<td>Enter protocol file name exactly as listed</td>
<td>Required</td>
</tr>
<tr>
<td>A</td>
<td>11-15</td>
<td>TBD/Empty</td>
<td>Do not edit</td>
<td>Predefined</td>
</tr>
<tr>
<td>A</td>
<td>16</td>
<td>Plate Data</td>
<td>Do not edit</td>
<td>Predefined</td>
</tr>
<tr>
<td>A</td>
<td>14-110</td>
<td>Well Position</td>
<td>Do not edit</td>
<td>Predefined</td>
</tr>
<tr>
<td>B-G</td>
<td></td>
<td>Ch1 Dye, Ch2 Dye, Ch3 Dye, Ch4 Dye, Ch5 Dye, FRET</td>
<td>Enter one calibrated dye name (for example, “FAM”) for each channel being used</td>
<td>Required</td>
</tr>
<tr>
<td>H</td>
<td></td>
<td>Sample Type</td>
<td>Enter one of the following sample types “Unknown,” “Standard,” “Positive Control,” “Negative Control,” “NTC,” or “NRT”</td>
<td>Required</td>
</tr>
<tr>
<td>I</td>
<td></td>
<td>Sample Name</td>
<td>Enter sample name</td>
<td>Optional</td>
</tr>
<tr>
<td>J-O</td>
<td></td>
<td>CH1 Target, CH2 Target, CH3 Target, CH4 Target, CH5 Target, FRET Target, FRET Target,</td>
<td>Enter target name for each channel used</td>
<td>Optional</td>
</tr>
<tr>
<td>P</td>
<td></td>
<td>Biological Set Name</td>
<td>Enter biological set name</td>
<td>Optional</td>
</tr>
<tr>
<td>Q</td>
<td></td>
<td>Replicate</td>
<td>Enter a positive integer for each set of replicates. The value cannot be zero</td>
<td>Optional</td>
</tr>
<tr>
<td>R-W</td>
<td></td>
<td>CH1 Quantity, CH2 Quantity, CH3 Quantity, CH4 Quantity, CH5 Quantity, FRET Quantity</td>
<td>Enter quantity values for any standards. Enter concentration in decimal form</td>
<td>Required for all standards</td>
</tr>
<tr>
<td>X</td>
<td></td>
<td>Well Note</td>
<td>Enter well note</td>
<td>Optional</td>
</tr>
</tbody>
</table>
To initiate a LIMS run:

1. Open a LIMS file using one of the following methods:
   - Drag and drop the .plrn file onto the CFX Manager software window or desktop icon
   - Select Tools > LIMS File Folder from the main software window menu bar.
   - Double-click on the desired .plrn file to open the run
   - Select File > Open > LIMS file from the main software window menu bar. Select the .plrn file from the LIMS folder and click Open

2. To start the run for a selected LIMS file, select an instrument and click Start Run (Figure 103). The contents of the LIMS file and linked protocol file are used to complete the protocol and plate tabs.

### Table 45. Definition of LIMS .csv file contents.

<table>
<thead>
<tr>
<th>Column</th>
<th>Row</th>
<th>Description</th>
<th>Content</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Y-AD</td>
<td>14-110</td>
<td>Ch1 Well Color, Ch2 Well Color, Ch3 Well Color, Ch4 Well Color, Ch5 Well Color, FRET Well Color</td>
<td>Enter any user-defined trace style color in a 32 bit integer (argb) decimal format</td>
<td>Optional</td>
</tr>
</tbody>
</table>

**Initiating a LIMS Run**

To initiate a LIMS run:

1. Open a LIMS file using one of the following methods:
   - Drag and drop the .plrn file onto the CFX Manager software window or desktop icon
   - Select Tools > LIMS File Folder from the main software window menu bar.
   - Double-click on the desired .plrn file to open the run
   - Select File > Open > LIMS file from the main software window menu bar. Select the .plrn file from the LIMS folder and click Open

2. To start the run for a selected LIMS file, select an instrument and click Start Run (Figure 103). The contents of the LIMS file and linked protocol file are used to complete the protocol and plate tabs.

**Exporting Data to a LIMS**

Upon run completion, a CFX Manager software data (.pcrd) file is generated and saved to the defined data export folder location (Figure 100).
When **Automatically Export Data after Run** is selected in LIMS Options, a second data file compatible with LIMS data retrieval will be saved to the same location. The file format and contents are defined using LIMS Data Export Format settings. To export this data manually, select **Export > Export to LIMS Folder** from the main software window menu bar.

## Calibration Wizard

The CFX96 Touch, CFX96 Touch Deep Well, and CFX Connect systems are factory calibrated for commonly used fluorophores in white-well and clear-well plates. The CFX384 Touch system is factory calibrated for the same fluorophores in white-well plates only (Table 46).

### Table 46. Factory calibrated fluorophores, channels, and instruments.

<table>
<thead>
<tr>
<th>Fluorophores</th>
<th>Channel</th>
<th>Excitation (nm)</th>
<th>Detection (nm)</th>
<th>Instrument</th>
</tr>
</thead>
<tbody>
<tr>
<td>FAM, SYBR® Green I</td>
<td>1</td>
<td>450-490</td>
<td>515-530</td>
<td>CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch systems</td>
</tr>
<tr>
<td>VIC, HEX, CAL Fluor Gold 540, Cal Fluor Orange 560</td>
<td>2</td>
<td>515-535</td>
<td>560-580</td>
<td>CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch systems</td>
</tr>
<tr>
<td>ROX, Texas Red, CAL Fluor Red 610, TEX 615</td>
<td>3</td>
<td>560-590</td>
<td>610-650</td>
<td>CFX96 Touch, CFX96 Touch Deep Well, and CFX384 Touch systems</td>
</tr>
<tr>
<td>CY5, Quasar 670</td>
<td>4</td>
<td>620-650</td>
<td>675-690</td>
<td>CFX96 Touch, CFX96 Touch Deep Well, and CFX384 Touch systems</td>
</tr>
<tr>
<td>Quasar 705, Cy5.5</td>
<td>5</td>
<td>672-684</td>
<td>705-730</td>
<td>CFX96 Touch and CFX96 Touch Deep Well systems only</td>
</tr>
</tbody>
</table>

The CFX96 Touch system, CFX96 Touch Deep Well system, CFX Connect system, and the CFX384 Touch system also includes a channel dedicated to FRET chemistry; this channel does not require calibration for specific dyes.

To open the Calibration Wizard to calibrate the CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, or CFX384 Touch real-time PCR system:

1. Select an instrument in the detected instruments pane.

2. Select **Tool > Calibration Wizard** to open the window and calibrate new dye and plate combinations (Figure 104).
Calibrating the CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, or CFX384 Touch System

To calibrate the CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, or CFX384 Touch system in the Dye Calibration window:

1. In the Calibrate New or Existing Fluorophores pane, select the fluorophore you want to calibrate from the pull-down list. If the fluorophore name is not included in the list, type the name in the box to add it to the list.

2. Select the Plate Type. If the plate type is not included in the list, type the name in the box to add it to the list.

3. Select a Channel for the fluorophore.

4. Click the Add to List button to add the fluorophore. To clear the plate, click Clear List to remove all the fluorophores.

5. (Optional) Repeat steps 1—6 to add each fluorophore you plan to calibrate for the plate.

6. When you finish adding fluorophores, click View Plate to open the Pure Dye Plate Display. Use this window as a guide for loading dyes into the plate.

7. Begin preparing a 96- or 384-well plate for dye calibration by pipetting dye solution into each well, following the pattern shown in the Pure Dye Plate Display. For each fluorophore, fill four wells with 50 μl (96-well plate) or 30 μl (384-well plate) of 300 nM dye solution. Notice that at least half the plate contains blank wells.

8. Seal the plate using the sealing method you will use in your experiment.

9. Place the calibration plate in the block and close the lid. Then click Calibrate and click OK to confirm that the plate is in the block.
10. When CFX Manager software completes the calibration run, a dialog box appears. Click **Yes** to finish calibration and open the Dye Calibration Viewer.

11. Click **OK** to close the window.

### Instrument Maintenance

Your CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch system includes a sensitive optical shuttle system that moves quickly during data collection and a sample block that must heat and cool very fast. Contamination of these components can interfere with thermal cycling and data collection.

**WARNING!** Never allow a reaction to run with an open or leaking sample lid. The reagents could escape and coat the block, inner lid, and optical head in the shuttle system. Excessive dirt can dim the signal, and fluorescence contamination can create excessive background signal. The shuttle system cannot be cleaned except by trained Bio-Rad service engineers.

Avoid contaminating the CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch systems by following these suggestions:

- Always clean the outside of any containers before placing them in the block
- Never run a reaction with a seal that is open, loose, punctured, or otherwise damaged because you could contaminate the block, inner lid, and optical system
- Never run a PCR or real-time PCR reaction with volatile reagents that could explode and contaminate the block, inner lid, and optical system
- Clean the block and inner lid periodically to prevent the buildup of dirt, biohazardous material, or fluorescent solutions (see Cleaning the Optical Reaction Module on page 153)
- Never clean or otherwise touch the optical system behind the heater plate holes in the inner lid (Figure 105)
- Clean the outer lid and C1000 Touch™ base or CFX Connect base on a regular schedule (for details see C1000 thermal cycler instruction manual)

### Cleaning the Optical Reaction Module

The block of the optical reaction module should be cleaned, along with the C1000 or CFX Connect thermal cycler base, on a regular schedule to remove any debris or dirt that might interfere with proper function. Clean as soon as you discover debris and spilled liquids with a soft, lint-free cloth that is dampened with water. Cleaning the instrument allows precise instrument function. For more detailed information about cleaning the C1000 Touch base, see the C1000 thermal cycler instruction manual.

**WARNING!** Never use cleaning solutions that are corrosive to aluminum. Avoid scratching the surface of the C1000 or CFX Connect reaction module bay. Scratches and damage to this surface interfere with precise thermal control.

**WARNING!** Never pour water or other solutions into the C1000 or CFX Connect reaction module bay. Wet components can cause electrical shock when the thermal cycler is plugged in.

Clean the CFX96, CFX96 Deep Well, CFX Connect, or CFX384 optical reaction module as soon as you discover debris, dirt, or contamination in the block or on the inner lid. Any dirt can interfere with the ability of the block to change temperature quickly and collect accurate fluorescence data. To clean the reaction module, follow these guidelines.
WARNING! To prevent electrical shock, always remove the reaction module from the thermal cycler base or unplug the base before cleaning the instrument.

WARNING! Never touch or allow solutions to touch the optical system that is located behind the heated plate holes in the inner lid (Figure 105).

TIP: For instructions on handling and cleaning radioactive or biohazardous materials, consult the guidelines for radiation safety and biosafety provided by your institution. These guidelines include cleaning, monitoring, and disposal methods for hazardous materials.

- **Clean the outer surface.** Use a damp cloth or tissue to clean spills off the outside case. If needed, use a mild soap solution and then rinse the surface with a damp cloth. Cleaning the cover will prevent corrosion.

- **Clean the cooling fins.** Remove dust with a soft brush or damp cloth. Remove any heavy dust that is deep in the vents with a vacuum cleaner. Use water and a soft, lint-free cloth to remove debris that is stuck to the fins. Avoid scratching the surface. If needed, use a mild soap solution and rinse well to remove residue completely. Cleaning the fins improves precise sample heating and cooling.

  NOTE: Never use cleaning solutions that are corrosive to aluminum, such as bleach or abrasive cleansers.

- **Use of oil in the wells is not recommended.** If oil is used, the wells must be cleaned thoroughly and often. Remove the oil when it is discolored or contains dirt. Use a solution of 95% ethanol to clean oil. Do not allow oil to build up in the block.

- **Clean the wells in the block.** Clean spills immediately to prevent them from drying. Use disposable plastic pipets with water (recommended), 95% ethanol, or a 1:100 dilution of bleach in water. Also use a soft, lint-free cloth or paper towel and water to clean the block. Always rinse the wells with water several times to remove all traces of cleaning reagents.

  WARNING! Never clean the block with strong alkaline solutions (strong soap, ammonia, or high-concentration bleach). Never use corrosive or abrasive cleaning solutions. These cleaning agents can damage the block and prevent precise thermal control.
WARNING! Bleach, ethanol, or soap that is left in the blocks could corrode the block and destroy plastics during a run. After cleaning, always rinse the wells thoroughly with water to remove all traces of cleaning reagents.

WARNING! Never heat the block after adding a cleaning solution. Heating the block with cleaning solution will damage the block, reaction module, and thermal cycler base.

- **Clean the inner lid.** Use a soft, lint-free cloth and water to remove debris and solutions from the inner lid surface. Never use abrasive detergents or rough material that will scratch the surface. Cleaning the inner lid improves precise sample heating and cooling

### Application Log

Before starting a new run, the CFX96 Touch, CFX96 Touch Deep Well, CFX Connect, and CFX384 Touch instruments initiate a self-diagnostic test to verify that it is running within specifications. The software records results of this test in the Run Log and Application Log file. If you notice a problem in one or more experiments, open the run and application logs to find out when the problem started.

CFX Manager software tracks information about the state of an instrument during a run in the Application Log (Figure 106). Use these logs to track events that occur on instruments and in the software and for troubleshooting.

To open the Application log in the main software window, select **View** > **Application Log**.

![Figure 106. Example of an Event Log file.](image)

### Troubleshooting

#### Recovering a Data File

Data files from stand-alone runs can be recovered by following these steps:

1. Insert a USB flash drive into the USB port on the thermal cycler base.
2. Touch the **Tools** button.
3. Choose **Run Reports**.
4. Select the File to be recovered from the list.
5. Touch the **Recover Data** button. A new data file (.zpcr) will be created and exported to the USB flash drive.
   
   NOTE: Only the last 5 run files can be recovered.

Typically, software and instrument communication problems can be resolved by restarting your computer and the system. Be sure to save any work in progress before restarting.

   NOTE: Check that your computer has sufficient RAM and free hard drive space. The minimum RAM is 2 GB and the minimum hard drive space is 20 GB.

**Retrieving Log Files from the Thermal Cycler Base**

Log files located on the thermal cycler base can be retrieved to the hard drive of an attached computer. To retrieve files, follow these steps:

1. From the main software window, select an instrument from the detected instruments pane.
2. Right-click and select **Retrieve Log Files...**
3. Choose a folder location to save the retrieved files.
4. Click **Okay**.

**Installing the Software Manually**

If needed, install the software manually by following these instructions:

1. Insert the software CD.
2. Right-click the software CD icon and select **Explore** to open the CD window.
3. Double-click the **CFX_Manager** folder to open the folder and then double-click **setup.exe** to start the software installation wizard.
4. Follow the instructions on the wizard to install the software and then click **Finish**.

**Reinstalling the Drivers**

If needed, reinstall the drivers by selecting **Tools > Reinstall Instrument Drivers** from the main menu.

   NOTE: If you have problems with the software communicating with a real-time system after the drivers have been reinstalled and checking USB connection, please contact the technical support team in your local Bio-Rad office.

**Power Failure Options**

In a power failure, the instrument and computer will shut down. If the power failure is short, the instrument will resume running a protocol but the Application Log will note the power failure. Depending on the computer settings and the length of time the power is off, the instrument and software attempt to continue running depending on the protocol step:

- If the protocol is in a step with no plate read, then the protocol continues running as soon as the instrument gets power again
- If the protocol is in a step with a plate read, then the instrument waits for the software to restart and resume communication to collect the data. In this situation,
the protocol continues only if the software is not shut down by the computer. When
the computer and software start up again, the protocol continues

If you want to open a locked motorized lid on a reaction module to remove your samples
during a power failure, follow these steps to remove the locking plate:

1. Remove the reaction module from the C1000 Touch or CFX Connect chassis by pushing
down on the locking bar.

2. Position the module on the front of a desk so that the front of the module extends 2
   inches over the edge of the desk as shown in Figure 107.

![Figure 107. Setting up the Optical Module to remove the locking plate.](image)

3. With an allen wrench, remove the two large screws from under the front edge of the
   reaction module (below the button for opening the lid). Do not remove the two small
   screws located at the front edge of the module. You should hear the locking latch release
   from inside the module. Figure 108 shows the two large screws.

![Figure 108. Remove these screws to unlock the optical module.](image)

4. Push the reaction module lid open. Notice that the latch (dark plastic) is no longer
   attached. Remove your samples from the block.
5. Reassemble the reaction module with the lid open by replacing the locking latch and securing it with the large screws. Figure 109 shows the locking latch in place.

![Figure 109. Optical module locking latch.](image)

**References**


**Minpack Copyright Notice (1999) University of Chicago. All rights reserved**

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this list of conditions, and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer in the documentation and/or other materials provided with the distribution.

3. The end-user documentation included with the redistribution, if any, must include the following acknowledgment:
   “This product includes software developed by the University of Chicago, as Operator of Argonne National Laboratory.”
Index

A
Add Repeats, 32
Adding
   Beep, 42
   Extend, 42
   Increment, 42
   Ramp rate, 42
   Repeats in run, 32
Adjusting
   Allelic Discrimination data, 99
   Data analysis charts, 81
   End point data, 98
   Gene expression data, 112
   Melt Curve Data, 93
   Threshold, 75
   Trace color, 86
   Trace style, 86
Adjusting the Threshold, 78
All Channels scan mode, 48, 63
Allelic Discrimination, 98
   Adjusting data, 99
   RFU, 98, 101
   Spreadsheet, 100
Amplicon length, 43
Analysis Mode, 77
Apply Fluorescent Drift Correction, 77
Auto Efficiency, 55, 117

B
Back panel, 3
Balance
   Cut microplates, 11
   How to, 11
   Tube strips, 11
Bar Chart, 111
Baseline
   Window, 77
Baseline Settings, 76
Baseline Subtracted
   Curve Fit mode, 76
Baseline Subtracted mode, 76
Baseline Threshold window, 77
Beep, 42
Bio-Rad Laboratories
   Contact, ii
Block, 3
   Mode, 43
Button, 32
   Clear Replicate #, 53
   Clear Wells, 53
   Close lid, 3, 32
   Delete step, 42
   Experiment Settings, 53
   Flash Block Indicator, 33
   Open lid, 32
   Pause, 33
   Protocol AutoWriter, 43
   Protocol Editor, 39
   Resume, 33
   Show Analysis Settings, 55, 117
   Skip Step, 33
Calculated mode, 43
Calibration
   Inter-run in a Gene Study, 122
Cancelling a run, 33
CFX Manager
   Files, 9
CFX systems
   Overview, 2
Changing
   Baseline, 77
   Sample volume, 39
   Thresholds, 77
Chart
   Data analysis, 81
   Cleanup events, 26
   Clear Replicate #, 53
   Clear Wells button, 53
   Clearing wells in Plate Editor, 81
   Close button for lid, 3
   Close Lid button, 32
   Closing the lid, 32
   Clustergram, 118
   Coefficient of Variation, 114
   Color, 50, 55, 117
   Components in shipment, 1
   Concentration, 51, 52
   Contact Bio-Rad Laboratories, ii
   Control
Index

Relative quantity with, 126
Creating
  Data report, 104
  Protocol, 43
  Well groups, 56
Custom Data View, 100
Custom Export, 83
Cycles to Analyze, 78

D
-d(RFU)/dT
  Spreadsheet, 96
Data
  Files, 9
Data analysis
  About, 71
  Adjusting, 71
  Charts, adjusting, 81
  Clearing wells, 81
  Data analysis, 98
  End Point, 96
Excluding wells, 80
  Formula, 126
  Gene Expression, 109
  Melt Curve, 92
  Menu bar, 72
  Plate content, 71
  Toolbar, 72
  Well contents, 71
  Well groups, 56
  Well selector, 78
Data file
  Report, 103
Data report
  Creating, 104
Delete Step button, 42
Deleting a step, 42
Detected Instruments, 14
Dilution Series, 53

E
Email Setup in CFX Manager, 135
Email setup on the C1000 Touch, 67
Email Tab, 135
End Point
  Adjusting data, 98
  RFU data analysis, 96
  Spreadsheet, 98
  Tab, 97
  Enzyme type, 44
Excluding wells
  Plate Editor, 80
Experiment Settings, 53
  Auto Efficiency, 55, 117
  Button, 53
  Color, 55, 117
  Show Analysis Settings button, 55, 117
  Show Graph, 55, 117
  Targets tab, 54, 116
Export All Data Sheets to Excel, 73, 83
Export RDML Files, 83
Export Template, 57
Export to LIMS Folder, 84
Exporting Data to LIMS, 150
Exporting Stand-Alone Data, 66
Express Load
  Protocol, 29
Extend, 42

F
Files
  Data, 9
  Gene Study, 9
  Plate, 9
  Protocol, 9
  Software, 9
Flash Block Indicator button, 33
Fluorophore Analysis Mode, 77
Fluorophores, 51
Formula, 127
  E (see reaction efficiency), 88
  Normalized expression, 128, 130
  Normalized expression, scaled, 129
  P-Value, 131
  Reaction Efficiency (E), 88
  Regulation, 131
  Relative quantity, 126
  SD normalized expression, 130
  Standard error, 132
  Standard error normalized expression, 132
FRET, 48, 63
Front view, 2

G
Gene expression
  Adjusting data, 112
  Data analysis, 109
  Graph data, 112
  Normalizing data, 111
  Relative quantity, 112
Right-click for graph, 114
Scaling options, 113
Spreadsheet, 114
Gene Study, 122
Files, 9
Inter-run calibration, 122
Preparing data, 123
Report, 124
Study Analysis tab, 123, 124
Study Setup tab, 123
GOI
Normalization factor, 128
Normalized expression, 128, 129, 130
Relative quantity, 126, 127
SD Normalized expression, 130
GOTO
Adding repeats, 32
Inserting, 40
Gradient
Inserting, 40
Step, 40
Gradient Calculator, 38

H
Heat Map, 121
Heated plate, 3

I
Import Template, 57
Increment, 42
Initiating a Run Using LIMS, 150
Inner lid, 3
Instruments
Safety, iv
Warning labels, iv
Inter-run calibration, 122

L
Layout
Quantification tab, 86
LED on lid, 2
Library, 51
Lid
Green LED, 2
Opening, 32
LIMS, 146
LIMS Data Export Format Settings, 147
LIMS file (*.plrn), 148
LIMS Integration, 146

M
Magnification in Plate Editor, 47
Master Mix Calculator, 22
Melt Curve
Adjusting data, 93
Data analysis, 92
Inserting, 41
Opening tab, 92
RFU data, 92
Melt Curve Data, 95
Amplification Data (RFU), 95
Plate, 95
Tab, 93
Melt Peaks
Spreadsheet, 94
Melt Peaks Spreadsheet, 94
Menu bar
Data analysis, 72
Main software, 14
Plate Editor, 46
Protocol Editor, 38
Mode
Baseline Subtracted, 76
Baseline Subtracted Curve Fit, 76
Not Baseline Subtracted, 76
Temperature control, 42
Multiple instruments
Viewing, 19
M-value, 114

N
Normalization factor
Relative quantity, 128
Normalized expression
Formula, 128
Formula for GOI, 132
Scaled to highest, 129
Scaled to lowest, 130
Standard deviation (SD), 130
Standard deviation formula, 129
Normalized GOI formula, 132
Normalizing
Gene expression, 111
Not Baseline Subtracted mode, 76
Notes
Well, 51
Index

O
Open Lid button, 32
Opening
  Lid, 32
  Melt Curve tab, 92
  Protocol AutoWriter, 43
  Protocol Editor, 37
Operation requirements, 1

P
Pause
  Button, 33
  Run, 33
Plastic Consumables, 10
Plate
  Contents of wells, 51
  Files, 9
  Melt Curve Data, 95
  Size, in Plate Editor, 46
  Spreadsheet, 57, 95
  Type, 46
  Well contents, 51
Plate Editor
  Clear Replicate #, 53
  Clear Wells button, 53
  Clearing wells, 81
  Concentration, 52
  Dilution Series, 53
  Excluding wells, 80
  Experiment Settings, 53
  Export plate spreadsheet, 57
  Import plate spreadsheet, 57
  Magnification, 47
  Menu bar, 46
  Plate size, 46
  Plate Type, 46
  Replicate #, 52
  Replicate Group, 52
  Replicate series, 52
  Sample Name, 52
  Sample Type, 51
  Scan Mode, 47, 48
  Scientific notation, 46
  Selecting fluorophores, 50
  Spreadsheet, 47, 57
  Target Name, 51
  Toolbar, 47
  Units, 47
  Well Groups Manager, 47
  Well Notes, 53
  Power
  Input, 3
  Switch, 3
PrimePCR Runs, 28
Protocol
  Block mode, 43
  Calculated mode, 43
  Express load, 29
  Files, 9
  Steps, temperature, 37
Protocol AutoWriter, 43
  Amplicon length, 43, 44
  Annealing temperature, 43
  Button, 43
  Creating a protocol, 43
Protocol Editor
  Buttons, 39
  Delete step, 42
  Inserting GOTO, 40
  Inserting gradient, 40
  Inserting melt curve, 41
  Menu bar, 38
  Window, 37

Q
QC Tab, 101
Quantification
  Tab, 74
  Tab layout, 86

R
Ramp rate, 42
Reaction efficiency (E)
  Formula, 88
  Targets, 88
Real-Time Status, 33
Regression Mode, 75
Regulatory compliance, iv
Relative quantity
  Control sample selected, 126
  Described, 112
  Formula, 126
  GOI, 126
  Normalization factor, 128
  Normalized expression, 129
  Standard deviation formula, 127
Replace Plate File, 34
Replicate #, 52
Replicate Group, 52
Replicate Series, 52
Report
Data file, 103
Gene Study, 124
Requirements
Operation, 1
Results, 121
Resume button, 33
Resuming a run, 33
RFU
Allelic Discrimination, 98, 101
End Point tab, 96, 97
Melt Curve tab, 92
Right-click
Gene expression graph, 114
Run
Adding repeats, 32
Cancelling, 33
Flash block, 33
Pausing, 33
Skipping a step, 33
Stopping, 33
Run Details
Real-Time Status tab, 33
Run Status, 32
Time Status tab, 34
Window, 31
Run Information
Tab, 102
Run Setup Window, 27
Run Status
Tab, 32

S
Safe use specifications, iv
Safety
Instruments, iv
Warning labels, iii
Warnings, ii, iv, vi
Sample
Name, 51, 52
Type, 51
Sample volume
Changing, 39
Scaling option in gene expression, 113
Scan Mode
All Channels, 48, 63
FRET, 48, 63
Plate Editor, 47, 48
SYBR/FAM only, 48, 63
Scatter Plot, 119
Scheduler, 23
Scientific notation, 46
Select Fluorophores
Color, 50
Selected check box, 50
Selecting
Fluorophores in plate, 50
Setting up LIMS Integration, 146
Setup Wizard, 48
Shipping
List, 1
Screw, 6
Show Analysis Settings, 55, 117
Show Graph, 55, 117
Single Threshold Mode, 75
Skip Step button, 33
Skipping a step, 33
Specifications
Regulatory compliance, iv
Safe use, iv
Spreadsheet
Allelic Discrimination, 100
Amplification Data for Melt Curve, 95
-d(RFU)/dT for Melt Curve, 96
End Point, 98
Gene expression, 114
Melt Peaks, 94
Plate Editor, 47
Plate in Melt Curve Data, 95
RFU for Melt Curve, 95
Standard Curve
Well groups, 56
Standard deviation
Formula for normalized expression, 130
Normalized expression, 129, 130
Relative quantity, 127
Standard error, 132
Formula, 132
Normalized expression formula, 132
Startup Wizard, 17
Status Wizard, 17
Step
Temperature, 39
Stop button, 33
Stopping a run, 33
Study Analysis tab, 123, 124
Study Setup tab, 123
Support
Bio-Rad representatives, ii
Technical, ii
Technical Notes, ii
SYBR/FAM only, 48, 63

T
Tab
Index

End Point, 97
Melt Curve Data, 93
Quantification, 74
Quantitation, 72
Real-Time Status, 33
Run Information, 102
Study Analysis in Gene Study, 123, 124
Study Setup in Gene Study, 123
Time Status, 34
Target Analysis Mode, 78
Target Name, 51
Targets
  Experiment Settings, 54, 116
  Reaction efficiency (E), 88
Technical
  Notes, ii
  Specialists, ii
Temperature
  Step, 39
Temperature Control
  Mode, 43
Temperature control
  Block mode, 43
  Mode, 42
Threshold
  Adjusting, 75
Thresholds
  Window, 77
Time Status tab, 34
Toolbar
  Data analysis, 72
  Main software, 16
  Plate Editor, 47
Trace
  Adjusting, 86
  Color, 86
  Style, 86

U
Units, 47
Unpacking instrument, 1
USB
  Connections, 3
  USB flash drive port, 66
User Preferences, 134

V
Volcano Plot, 120