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Copyright ©2008 Bio-Rad Laboratories, Inc. Reproduction in any form, either print or 
electronic, is prohibited without written permission of Bio-Rad Laboratories, Inc.

Criterion Stain Free Imager, Criterion Stain Free Gels, and Image Lab™ are trademarks 
belonging to Bio-Rad Laboratories, Inc.

Other brands or product names are trademarks of their respective holders.

NOTICE

The Criterion Stain Free™ Imaging System is intended for laboratory use only. This system 
is meant for use by specialized personnel who know the health risks associated with 
reagents normally used in electrophoresis. The UV light source is computer controlled and 
proper interlocks are implemented to avoid the user’s accidental exposure to UV radiation. 
Bio-Rad Laboratories, Inc. is not responsible for any injury or damage caused by use of 
this instrument for purposes other than those for which it is intended, or for instrument 
modifications not performed by Bio-Rad Laboratories, Inc. or an authorized agent.

WARRANTY

Your Criterion Stain Free Imaging system is protected by a comprehensive instrument 
warranty agreement. Please read this manual thoroughly, so that you fully understand the 
coverage provided and are aware of your rights and responsibilities. One of the 
responsibilities of system ownership is regular maintenance. Following the maintenance 
instructions provided with this manual will help to keep our system and peripheral 
functioning optimally and will protect your investment. Please also keep in mind that Bio-
Rad offers a range of comprehensive service agreements that can be tailored to meet your 
specific needs. Bio-Rad Laboratories is dedicated to your total satisfaction and would be 
pleased to answer any questions you may have.

Bio-Rad Resources and References
Bio-Rad Laboratories provides many resources for scientists. The following web sites 
contain useful information about running electroporation experiments:

• Life Science Research website (discover.bio-rad.com)
This site includes links to technical notes, manuals, and product information.

• Life Science Support website (support.bio-rad.com)
This site includes links to technical support.

In the United States, you can reach Bio-Rad Laboratories at the following phone numbers:
Toll free: 1-800-4BIORAD or 1-800-424-6723

Fax:1-510-741-5802
e-mail: lsg.techserv.us@bio-rad.com

For information concerning Bio-Rad Laboratories, Inc. and its products, visit our 
worldwide website at http://www.bio-rad.com.



Safety and Regulatory 
Compliance
The Criterion Stain Free™ Imaging System is intended for laboratory use only. This 
instrument is meant for use only by specialized personnel who know the health risks 
associated with the reagents normally used with this instrument. 

The UV light source is computer controlled and proper interlocks are implemented to 
avoid the user’s accidental exposure to UV radiation.

If the Criterion Stain Free Imager is used in a manner not specified by Bio-Rad 
Laboratories, the protection provided by the Criterion Stain Free Imager may be impaired.

To help you make informed decisions about safety, we have provided comprehensive 
operating procedures and safety information in this manual and on labels affixed to the 
imager. This information will alert you to any potential hazards. It is the user’s 
responsibility to read and understand the safety information and use it for safe operation 
of the system.

Safety Use Specifications and Compliance
The Criterion Stain Free Imager is designed and certified to meet EN61010, the 
internationally accepted electrical safety standard, and EN61326 Class A EMC 
regulations. Certified products are safe to use when operated in accordance with the 
instruction manual.

This instrument should not be modified or altered in any way. Modification or alteration of 
this instrument will:

• Void the manufacturer’s warranty 
• Void the regulatory certifications 
• Create a potential safety hazard

Figure 1. Stain Free Imager Certification Label
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For easy customer access, the serial number information is in two locations on your 
instrument; on the back panel, and inside the front door.

Instrument Safety Warnings
Notes, cautions and warnings are used to highlight certain operating procedures and 
recommendations. The table below describes how each is used in this document.

Table 1. Notes, Cautions, and Warnings

Icon Meaning

NOTE: NOTE: A note indicates a special procedure, an exception to normal 
operation or something else of specific interest to the reader. Notes are 
preceded by the word “Note” in capital letters. 

CAUTION: A caution precedes an operational step that could damage the 
instrument or destroy data unless the operator takes certain precautions. 
Cautions located in the main text, are preceded by “Caution”, and are 
accompanied by the Caution Symbol in the left margin.

WARNING: A warning precedes an operating procedure that could cause 
injury to the operator if not followed correctly. Warnings are located in the 
main text, are preceded by “Warning” and are accompanied by the 
Warning Symbol in the left margin.
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The technical specifications of the Criterion Stain Free Imager are in the table below:

CONNECTOR DESCRIPTIONS

USB-A connector is used for communication with a PC.

USB-B connector is used for the instrument interface.

Table 2. Technical Specifications

Hardware Specifications

Image Area 13.9 x 9.4 cm

Excitation Source Trans UV 302

Detector CCD

Image Resolution (Horizontal x Vertical) 1392 x 940 pixels

Image Pixel Size (in Microns) 100 x 100 um

Dynamic Range 3.0 Orders

Pixel Density (gray levels) 4096

Flat Fielding Yes

Instrument Size 43 x 28 x 38 cm

Instrument Weight 7.3 kg

Software Specifications

Operating System Compatibility Windows XP SP2 or higher
or Windows Vista 

Mac OS 10.5 or higher

Image File Size (MB) Approximately 2.5 MB

Computer Interface USB 2.0

Operating Ranges

Operating Voltage 110/115/230/240 VAC Nominal

Operating Temperature 10-28°C (21°C recommended)

Operating Humidity < 70% non-condensing

Table 3. Equipment Ratings

Input voltage range 100-240 VAC 
Input frequency range 50-60 Hz.

Power 40 W

The Criterion Stain Free Imager is for indoor laboratory use only.
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CAUTIONS

WARNINGS

CAUTION: With the exception of cleaning or replacing light bulbs, 
refer all servicing to qualified Bio-Rad personnel or their agents. If 
you experience technical difficulties with the instrument, contact 
Bio-Rad to schedule service. The instrument should not be 
modified or altered in any way. Alteration voids the manufacturer’s 
warranty and may create a potential safety hazard for the user.

CAUTION: If the case interlock is defeated, there is a possibility of 
UV-B radiation hazard, due to UV-B light exposure. Caution must 
be exercised when servicing the instrument. 

CAUTION: Bio-Rad is not responsible for any injury or damage 
caused by the use of this instrument for purposes other than that 
for which it is intended, or by the modification of this instrument, 
when not performed by qualified Bio-Rad personnel or their 
agents.

WARNING: This instrument must be connected to an appropriate 
AC voltage outlet that is properly grounded.

WARNING: There are hazardous voltages on the inside of the 
Criterion Stain Free Imager. Do not remove the system cover when 
the instrument is connected to AC power.

WARNING: Do not defeat instrument interlocks; they are designed 
to prevent user injury.

WARNING: The Criterion Stain Free Imager contains high voltage 
circuits. The user must disconnect the power cord prior to opening 
the system cover or removing the lamp modules for bulb 
replacement.

WARNING: It is mandatory for users to turn off the Imager and 
disconnect AC power from the unit before performing disassembly, 
as is needed to replace the lamps.
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1 Criterion Stain Free 
System Overview
This manual describes the Criterion Stain Free™ System, which consists of the 
Criterion Stain Free™ Imager, Criterion Stain Free™ Gels, and Image Lab™ 
software.

The Criterion Stain Free System is a reproducible and fast label-free  
SDS-PAGE/Native PAGE system that eliminates time-consuming staining and 
destaining steps. It has been developed for researchers who are running 
electrophoresis gels as a detection method for protein characterization, purity 
assessment, profiling, and quantitation of proteins separated by SDS-PAGE or 
Native PAGE.

Exposure of the Stain Free gel proteins to ultraviolet light causes a Stain Free 
gel component to react with the gel proteins, allowing the proteins to be 
visualized.

The Image Lab image acquisition and analysis software works with the 
Criterion Stain Free Imager and Criterion Stain Free Gels to create an 
automated and time-saving system to image and analyze electrophoresis 
gels. The data can be viewed, modified, and reported using Image Lab.

Image Lab protocols can automate gel image acquisition, analysis, and report 
generation at the push of a single button on the Imager.

Researchers can run a default protocol or easily design their own. Image Lab 
software allows you to view your analyzed data, adjust the analysis, and 
produce customized reports that show precisely what settings have been 
applied, in order to assure repeatable results.
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Applications
Image Lab software has been designed to perform automated protocols for 
routine gel imaging documentation and analysis.

Gel Documentation
Gel electrophoresis is a common way to separate, identify, and purify proteins. 
The Criterion Stain Free System allows users to image and print gels for 
documentation in laboratory notebooks, or to export images for publication or 
presentations.

Purity Assessment
The relative quantity of a protein band in a given sample is used to assess 
purity. This is expressed as the percent of total signal in defined bands, in any 
given lane.

Molecular Weight Assessment
SDS-Polyacrylamide gel electrophoresis is used to separate proteins 
according to their size. Protein molecular weight standards provide a 
reference for estimating the molecular weight of the proteins being tested.
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Overview of the Imaging Process 
There are two ways to image your gel on the Criterion Stain Free Imager. 
Image Lab must be open on your PC, and the Imager must be on.

You can run the default protocol included with Image Lab, which activates and 
images the gel with one touch of a button, or customize a protocol based 
upon your exact requirements.

To run a default protocol:
1. Open the Imager door and remove the sample tray.

2. Place your gel on the sample tray and insert it into the Imager until you 
feel the magnet grab the tray.

3. Press the green Run button on the front panel of the Imager. 
Alternatively, you can press the Run Default Protocol button in the 
Quick Start Guide. The default protocol will run automatically. See 
“Running the Default Protocol” on page 33 for full information.

To run a custom protocol:
1. Open the Imager door and remove the sample tray.

2. Place your gel on the sample tray and insert it into the Imager.

3. Select “Create Protocol” from the Image Lab Quick Start button, or  
“File > New Protocol”. Select the parameters for your protocol. Refer to 
“Creating and Running Custom Protocols” on page 34 for full 
information.

4. Click the green Run Protocol 
button on the Protocol Steps 
screen to run the protocol.

5. Depending upon the protocol 
you have specified, the software 
will control the imager to activate 
the sample, analyze an image, then 
generate and print a report. 
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Criterion Stain Free Imaging System
The Criterion Stain Free Imaging System is 
a dedicated low-noise detection camera 
and UV transilluminator-based system 
with a small footprint. Designed for 
economy, automation, and ease of use, 
the user interface consists of a sample tray 
and a one-touch button to image your gel 
using either a default or custom protocol. 

Criterion Stain Free Imaging System, 
catalog # 170-8160

Criterion Stain Free Gels
These patent-pending gels contain a chemical, which in combination with UV 
light exposure from a Criterion Stain Free Imager, allows detection of proteins 
containing tryptophan. These gels eliminate the time-consuming staining and 
destaining steps required by other protein detection methods.

This manual provides instructions for using the Criterion Stain Free Gels. See 
Chapter 3, “Criterion Stain Free Gels” for more information.
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Image Lab Software

Minimum configurations for Image Lab software:
• Windows XP or Vista operating system with Pentium-4 or later 

processor and 1 GB RAM
• Macintosh OSX 10.5 or later operating system, Intel processor and 

1 GB RAM.

Refer to Chapters 4 through 9 for instructions on using Image Lab software.

Setting Up the System

Installing the Image Lab Software

MACINTOSH
1. Place the Image Lab software CD in your CD-ROM drive.

2. Double-click the CD icon on your desktop to see the folder contents. 

3. Double-click the Image Lab.dmg file.

4. Drag the Image Lab application icon into the Applications folder.

5. Double-click the Image Lab icon from your Applications folder, to open 
the application. 

WINDOWS XP OR VISTA
1. Place the Image Lab software CD in your CD-ROM drive. The 

installation should start automatically. If not, open “My Computer” and 
click your CD drive icon. Double-click setup.exe and execute.
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2. When the Image Lab software icon appears on your desktop, double-
click to open the software.

Connecting the Imager to the Computer
1. Install the Image Lab software before connecting the Criterion Stain 

Free Imager to a PC computer. 

2. Connect the Imager to the PC, using the USB cable provided with the 
system.

3. Connect the Criterion Stain Free Imager to AC power, using the 
provided power cord. 

See diagram below: 

4. Turn on power to the Imager using the switch on the side of the 
instrument. See the picture below:

USB Cable

Rear of Imager

PC

AC

Power
cord

Power
button
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IF YOUR COMPUTER IS RUNNING WINDOWS XP:
After the power is turned on, the PC will automatically recognize the Imager, 
and the software will prompt you to install the drivers. The screen below 
appears:

5. Select “No, not this time”, and then, “Next”. 

The screen below appears:
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6. “Install the software automatically” is selected by default.  
Click on “Next”. 

The screen below appears:

7. Click on “Continue Anyway”. Windows will install the driver.

8. Click on the “Finish” button when it appears. A message appears briefly 
on the lower right corner of the screen indicating “Your new hardware is 
ready to use”.
NOTE: Windows XP may prompt you to go through the driver 
installation a second time. If this happens, repeat steps 5  
through 8, until you receive the “Your new hardware is ready to 
use” message.
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IF YOUR COMPUTER IS RUNNING VISTA:
After the power is turned on, the PC will automatically recognize the Imager, 
and the software will prompt you to install the drivers. This screen appears:

1. Click “Locate and install driver software”. Vista finds the drivers 
automatically. 

2. You may see this screen. If you do, click “Install this driver software 
anyway”. The drivers will be installed.

3. Click on the “Finish” button when it appears. A message appears briefly 
on the lower right corner of the screen indicating “Your new hardware is 
ready to use”.
NOTE: Windows Vista may prompt you to go through the driver 
installation a second time. If this happens, repeat steps 1  
through 3, until you receive the “Your new hardware is ready to 
use” message.
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2 Criterion Stain Free 
Imager
The Criterion Stain Free™ Imager is a quantitative imaging system for 
capturing high resolution digital images of Bio-Rad Criterion Stain Free™ gels. 
Using low noise CCD technology, exceptionally uniform UV-B excitation, and 
a highly efficient optical design, the Criterion Stain Free Imager offers 
researchers the sensitivity, uniformity, flexibility, and dynamic range required 
for the analysis of electrophoretically separated proteins. 

With unique Criterion Stain Free Gels, samples are activated and imaged 
using automated protocols, increasing laboratory throughput, decreasing 
workflow time, and eliminating generation of hazardous waste solutions. 

Flexibility and Ease of Use
The Criterion Stain Free™ System has a very flexible design. The Criterion 
Stain Free Imager offers one-button gel activation using a default protocol that 
a user can run right after installation. 

The Image Lab™ software allows substantial flexibility in the presentation of 
captured images, and provides many data analysis tools. These include 
automated lane and band finding, molecular weight determination, and 
relative quantity analysis.

To get started, simply connect the instrument to a PC computer where the 
software has been installed, open the Image Lab software, load the sample, 
and press the green Run button on the front of the imager to run the default 
protocol. 
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You can watch the first image of your gel progress through the development 
process, obtaining usable data within 2.5 minutes. You can choose to develop 
the gel for up to 5 minutes, to ensure your sample is fully developed. The level 
of gel development is user controllable, allowing for data that suits your 
needs. 

Imager Description 
The Criterion Stain Free Imager combines several key components into a 
unique, powerful, and fully integrated image analysis system: 

CCD Technology
The Criterion Stain Free Imager uses CCD technology for image capture and 
improves image quality by reducing background noise, and enhancing the 
signal-to-noise ratio. 

Unique Transillumination Source 
The Criterion Stain Free Imager system incorporates unique UV 
transillumination, which serves the dual functions of developing the sample 
and exciting the fluorescent protein product. 

Removable Sample Tray
The Criterion Stain Free Imager has a fully removable sample tray that 
incorporates a sample platen made of UV-B filter glass. Because it is 
removable, you can take it to your lab bench to place the gel on the sample tray.

USB Interface 
The Criterion Stain Free Imager connects with the PC computer using a USB 
2.0 interface.
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Mechanical Description 
The Criterion Stain Free Imager consists of the following main hardware 
components: 

• Light-tight enclosure, which contains a UV transilluminator
• CCD camera
• Low distortion lens
• Removable sample tray with UV-B filter glass

• Electronics for controlling the UV lights and camera

Maintenance

Cleaning the Sample Tray
Clean the sample tray with standard laboratory detergents or mild solvents, 
such as EtOH or MeOH. Use lint free tissue to wipe it dry. Dust particles or lint 
on sample tray can glow under UV illumination.

UV-B Fluorescent Lamp Replacement
The UV-B lamps will provide service under normal usage for 4-5 years. In case 
of a lamp failure, you will see one of the following error messages:

• “Fault in UV bulbs Bank 1&2.” 
• “Fault in UV bulbs Bank 1” 
• “Fault in UV bulbs Bank 2”

Follow these instructions to replace the lamps.
1. Turn off the instrument and unplug the AC cord. 

2. Remove and save the screws holding the top cover at the back of the 
instrument. 

3. Carefully slide the top cover toward the back of the instrument until it is 
all the way off. 

WARNING: Do not remove the instrument cover when power is supplied to 
the instrument, or defeat the UV safety interlock. Attempting to operate the 
unit with the cover removed may damage the instrument and expose the 
operator to hazardous voltages and UV radiation.

WARNING: Use of controls or adjustments, or performance of procedures 
other than those specified herein, may result in exposure to hazardous UV 
radiation.
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4. On the left side of the instrument there is a single screw holding the 
lamp assembly in place. Remove and save this screw. 

5. Carefully slide out the lamp assembly. Although only one lamp bulb may 
be out, it is recommended that all lamps be replaced to ensure even 
illumination and reduce the need to access the lamps again. 

6. Replace all lamps with UV-B fluorescent lamps (Bio-Rad PN 900-0217). 
Make sure each lamp is properly seated in its holder.

7. After replacing all the lamps, carefully slide the lamp assembly back into 
the instrument. Press on the side of the lamp assembly to the right of 
the screw hold down tab, to make sure it is fully seated into the 
instrument. If the lamp assembly is not fully seated, you may get the 
following error message: “Light tray not detected”

Other error messages you may see are explained below:

“Sample tray not detected” 

The sample tray has a magnet that senses when the sample tray is inserted. If 
you attempt to image and receive this message, the sample tray may not be 
pushed in all the way. Press the tray in until you feel the magnet pull the 
sample tray.

“Light tray not detected” 

This error message will appear if the lamp assembly is not fully seated into the 
imager. You will need to replace the lamp assembly as described above.

“Door was opened during imaging” 

To prevent UV radiation exposure, the UV-B lamps will not turn on unless the 
front sample tray door is fully closed. This message will also appear if the 
instrument cover has been removed.
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3 Criterion Stain Free Gels
Because of Criterion Stain Free™ Gels’ unique composition, allowing gel 
imaging without staining, you must use them with the Criterion Stain Free™ 
Imager. The following table details Bio-Rad Stain Free Gels.

Available Criterion Stain Free Gels

Criterion Comb Configurations

Formulation Comb Catalog #

10% Tris-HCl 12-well 345-1012

10% Tris-HCl 18-well 345-1018

4-20% Tris-HCl 12-well 345-0412

4-20% Tris-HCl 18-well 345-0418

4-20% Tris-HCl 26-well 345-0426

8-16% Tris-HCl IPG+ 1 well 345-8161

Comb Load Volume Comments

12+2 well 45 μl with two 15 μl reference wells Multichannel pipet compatible

18-well 30 μl 
26-well 15 μl Multichannel pipet compatible

IPG+1 well 11 cm ReadyStrip™ IPG strip with one 15 
μl reference well
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Gel Specifications

Setup and Basic Operation

Setting Up and Running Criterion Gels 
1. Each Criterion gel is packaged individually in a plastic storage tray. 

Remove the cover by gently pulling the square corner tab up and 
diagonally across the package. Remove the gel from the package. 

2. Remove the comb and gently rinse the wells with double distilled H2O 
or running buffer. 

3. Remove the tape from the bottom of the cassette by pulling the tab 
across the gel. 

4. Insert the Criterion gel into one of the 
slots in the Criterion cell tank. Ensure that 
each integral buffer chamber faces the 
center of the cell. 

5. Fill each integral buffer chamber with 
60 ml running buffer. 

6. Load samples using a Hamilton syringe 
or a pipet with gel loading tips. A sample 
loading guide can be placed on the outer 

edge of the cassette, to aid in aligning pipet tips with the wells. This is 
especially useful with multichannel pipets. 

Gel material Polyacrylamide

Gel dimensions 8.7 x 13.3 cm

Gel thickness 1.0 mm

Resolving gel height 6.5 cm

Cassette dimensions 10.6 x 15.0 cm

Cassette material Styrene copolymer

Comb material Polycarbonate

Storage tray material PET

Upper running buffer volume 60 ml

Lower running buffer volume 800 ml

Storage conditions Store flat at 4°C; DO NOT FREEZE
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7. Fill each half of the lower buffer tank with 400 ml of running buffer to the 
marked fill line. 

8. Place the lid on the tank, aligning the color-coded banana plugs and 
jacks. See “Running Conditions” (page 21) for power conditions. 

Opening Criterion Cassettes and Removing 
the Gel

1. After electrophoresis is complete, turn off the power supply and 
disconnect the electrical leads. 

2. Remove the lid from the tank, and remove the Criterion gel from the cell. 
Pour off and discard the upper running buffer. 

3. Invert the cassette and place the 
integral buffer chamber over the 
cassette-opening tool built into the 
Criterion cell lid. 

4. Firmly press down on the cassette to 
crack the cassette welds on both 
sides of the cassette. The cassette will 
split open approximately 1/3 of the 
way. Alternatively, the gel cassette can 
be opened by sliding the tapered back 
of the comb into the slits on either 
side of the cassette. 

5. Pull the two halves of the cassette 
apart to completely expose the gel. 

6. Carefully lift the gel from the cassette.

Placing the Gel on the 
Sample Tray
Place the gel onto the sample tray 
immediately after removal from the Criterion 
cassette.

1. Place a few milliliters of water onto the sample tray, so that the gel can 
slide easily. Don’t use so much water that it may spill inside the 
instrument.

2. Place the gel on the sample tray, taking care to square the gel edges 
and eliminate any bubbles which can distort the gel image.
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SDS-PAGE
Criterion Tris-HCl gels provide a versatile system for the separation of proteins 
by molecular weight (SDS-PAGE conditions) or charge-to-mass ratio (Native 
conditions). (See page 20 for Native PAGE applications and protocols.) This 
versatility is possible because Criterion Tris-HCl gels are made without SDS, 
allowing the sample buffer and running buffer to determine the separation 
mechanism. Historically, SDS-PAGE systems contained SDS in both the gel 
and running buffer. Reproducible SDS-PAGE separations are performed in 
gels lacking SDS, provided the sample buffer and running buffers contain 
sufficient SDS to saturate the proteins during electrophoresis. The 
recommended concentration of SDS is 2% in sample buffer and 0.1% in 
running buffers. 

SDS-PAGE uses discontinuous chloride and glycine ion fronts to form moving 
boundaries that stack and then separate SDS coated polypeptides by 
molecular weight. Protein samples are prepared in a reducing denaturing 
sample buffer containing either 2-mercaptoethanol or dithiothreitol (DTT) as 
the reducing reagent, and heat and SDS are used to denature the proteins.  
2-mercaptoethanol and dithiothreitol eliminate protein secondary structure by 
reducing disulfide bonds. SDS minimizes charge variability among proteins, 
giving them the same charge-to-mass ratio and forcing them into rod-like 
shapes. This effectively eliminates the effects of protein conformation and 
native charge density on the electrophoretic migration distance. Molecular 
weight determinations are obtained by plotting the logarithm of protein 
molecular mass vs. the relative mobility (Rf = distance migrated by protein/
distance migrated by dye front). 

Criterion Tris-HCl Composition 
Gel buffer 0.375 M Tris-HCl, pH 8.6 

Cross linker 2.6% C 

Storage buffer 0.375 M Tris-HCl, pH 8.6 

Stacking gel 4% T, 2.6% C 

Shelf life ~12 weeks; individual expiration date is printed on each 
cassette



SDS-PAGE

19

Criterion Tris-HCI Gel Separation Guide
Tris-HCl gels are available in a wide selection of single percentages and 
gradients for the separation of proteins by SDS-PAGE. 

SDS-PAGE Buffers

Sample Preparation
Determine the appropriate protein concentration of your sample based on the 
detection method and load volume used. Dilute 1 part sample with 1 part 
sample buffer and heat at 95ºC for 5 min. 

Running Conditions

Tris-HCI Gels Optimal Separation

10% 30-150 kD

4-20% gradient 10-200 kD

Running buffer, 1x 25 mM tris

192 mM glycine

0.1 SDS

DO NOT ADJUST pH

Sample buffer 62.5 mM Tris-HCI, pH 6.8

2% SDS

25% glycerol

0.01% Bromophenol Blue

5% 2-mercaptoethanol or 350 mM DTT (added fresh)

Power conditions 200 V constant

Starting current 90-120 mA/gel

Final current 35-55 mA/gel

Run time 55 minutes
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Native PAGE
Criterion Tris-HCl gels are made without SDS, allowing separation of proteins 
in their native conformation. The nonreducing and nondenaturing environment 
of Native PAGE allows the detection of biological activity and can improve 
antibody detection. Native PAGE can also be used to resolve multiple protein 
bands where molecular mass separation by SDS-PAGE would reveal only one. 

Native PAGE uses the same discontinuous chloride and glycine ion fronts as 
SDS-PAGE to form moving boundaries that stack and then separate 
polypeptides by charge-to-mass ratio. Proteins are prepared in a 
nonreducing, nondenaturing sample buffer that maintains the proteins’ 
secondary structure and native charge density. Native PAGE is not suitable for 
accurate molecular weight determination due to the variability of charge-to-
mass ratio among different proteins. 

Criterion Tris-HCI Composition 

Criterion Tris-HCl Gel Separation Guide
Native PAGE separates by charge-to-mass ratio, making individual protein 
migration protein dependent. Optimal Tris-HCl gel percentages will have to be 
determined experimentally. 

Gel buffer 0.375 M Tris-HCl, pH 8.6 

Cross linker 2.6% C 

Storage buffer 0.375 M Tris-HCl, pH 8.6 

Stacking gel 4% T, 2.6% C 

Shelf life ~12 weeks;  
individual expiration date is printed on each cassette
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Native PAGE Buffers

Sample Preparation
Determine the desired protein concentration and load volume of your sample 
based on the detection method used. Sample preparation for Native PAGE 
applications requires special consideration. In the absence of SDS, the net 
charge of a polypeptide will be determined by the pH of the sample buffer. 

Only polypeptides with a net negative charge will migrate into a native PAGE 
Criterion Tris-HCl gel. Most polypeptides have an acidic or slightly basic pl 
(~3–8). These proteins can be separated using a standard protocol by diluting 
1 part sample with 1 part native sample buffer (DO NOT HEAT SAMPLES). 

Strongly basic peptides (pl >9) will have a net positive charge in a Native 
PAGE Criterion Tris-HCl gel. In order for polypeptides with a net positive 
charge to migrate into a Native PAGE Criterion Tris-HCl gel, the polarity of the 
electrodes must be changed by reversing the color-coded jacks when 
connecting to the power supply. 

Running Conditions

Running buffer, 1x 25 mM Tris

192 mM glycine

DO NOT ADJUST pH

Sample buffer 62.5 mM Tris-HCI, pH 6.8

25% glycerol

0.01% Bromophenol Blue

Power conditions 200 V constant

Starting current- 90-120 mA/gel

Final current- 35-55 mA/gel

Run time 55 minutes
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Electrophoresis Troubleshooting
Improper storage of Criterion gels can produce numerous artifacts. Criterion 
gels should be stored flat at 4ºC. 

Avoid freezing or prolonged storage above 4ºC. If you suspect your gels have 
been stored improperly, DO NOT USE THEM. 

Problem Possible Cause Solution

Samples do not migrate 
into gel

Tape at the bottom of the 
cassette not removed

Remove tape

Insufficient buffer in integral 
buffer chamber

Fill integral buffer chamber with 60 ml 
running buffer

Insufficient lower electrode 
buffer

Fill both halves of the lower buffer tank with 
400 ml running buffer when running two 
gels

Electrical disconnection Check electrodes and connections

Bands “smile” across gel, 
band pattern curves 
upward at both sides of the 
gel

Excess heating of gel Check buffer composition

Completely fill both halves of the lower 
buffer tank with 400 ml running buffer when 
running two gels

Do not exceed recommended running 
conditions

Skewed or distorted bands, 
lateral band spreading

Excess salt in samples Remove salts from sample by dialysis or 
desalting column prior to sample 
preparation

Insufficient sample buffer or 
wrong formulation

Check buffer composition and dilution 
instructions

Vertical streaking Overloaded samples Dilute sample

Selectively remove predominant protein in 
the sample

Sample precipitation Centrifuge samples to remove particulates 
prior to sample loading

Gels run too fast, provide 
poor resolution, and gel 
temperature is too high

Running buffer is too 
concentrated

Check buffer composition

Artifact bands at 
60-70 kD

Possible skin keratin 
contamination

Clean all dishware and wear gloves while 
handling and loading gel

Filter all solutions through nitrocellulose

Use 10% iodoacetamide to eliminate keratin 
bands
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Electrophoresis Supplies

Criterion Gel Accessories

Buffers

* Requires addition of 2-mercaptoethanol or DTT

Accessories Catalog #

Criterion Sample Loading Guide, 12+2 well, 1 165-6006 

Criterion Sample Loading Guide, 18-well, 1 165-6007 

Criterion Sample Loading Guide, 26-well, 1 165-6008 

Premixed Running Buffers Catalog #

10x Tris/Glycine/SDS, 1 L 161-0732

10x Tris/Glycine/SDS, 5 L 161-0772

10x Tris/Glycine, 1 L 161-0734

10x Tris/Glycine, 5 L 161-0771

Premixed Sample Buffers Catalog #

Laemmli Sample Buffer, 30 ml* 161-0737

Native Sample Buffer, 30 ml 161-0738
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Individual Reagents

Protein Standards

Equipment

Tris, 1 kg 161-0719

Glycine, 1 kg 161-0718

SDS, 100 g 161-0301

2-Mercaptoethanol, 25 ml 161-0710

Dithiothreitol (DTT) , 5 g 161-0611

Bromophenol Blue, 10 g 161-0404

Bio-Rad Precision Protein Plus Unstained Standards, 1ml 161-0363

Bio-Rad SDS-PAGE Standards, broad range, 200 μl 161-0317

Bio-Rad SDS-Page Standards, low range, 200 μl 161-0304

Bio-Rad SDS-PAGE Standards, high range, 200 μl 161-0303

Criterion Cell, includes tank, lid with power cables, three 
sample loading guides

165-6001

Criterion Blotter with Plate Electrodes 170-4070

Criterion Blotter with Wire Electrodes 170-4071
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4 Image Lab Software 
Overview
Image Lab™ image acquisition and analysis software works with the Criterion 
Stain Free™ Imager and Criterion Stain Free™ Gels to create a reproducible, 
automated and time-saving system for running protocols on electrophoresis 
gels, without time-consuming staining and destaining steps. 

Researchers can run a default protocol or easily design their own. The data 
can be viewed, modified, and reported using Image Lab.

Image Lab software allows you to view analyzed data, edit the analysis, and 
produce customized reports that show precisely what settings have been 
applied, in order to ensure repeatable results.

There are two main types of files generated by Image Lab:
• Protocol files, which describe the parameters for activating, 

imaging, and analyzing your gel images. Protocol files are saved 
with a .ptl extension

• Results files, which contain the imaged gel, lanes, annotations, and 
analysis performed on the gel. Results files are saved with a .scn 
extension

An imaged gel, run according to a Protocol File, generates a Results File.
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Software Overview
The following illustration shows the Image Lab main window. The paragraphs 
below describe the major software elements.

Main Window
There is one main window used in Image Lab. Results Files, protocols, and 
dialog boxes presenting choices all open on the Desktop.

Quick Start
The Quick Start guides users through creating, opening, 
and viewing protocols and results. It also allows one-
button operation for running a default protocol.

 

Toolbar

Analysis

Quick Start

Desktop

Status Bar

Menu 
Items

Tool Box
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Menu Items
The following section describes all of the choices under the Menu Items; File, 
Edit, View, Window, and Help. Many of these functions are also available in 
other locations, such as the Toolbar or the Quick Start Guide.

FILE

File > New Protocol allows the user to Create a new Protocol through one 
wizard which contains all of the necessary steps and choices. See Chapter 5, 
“Designing Protocols” for detailed instructions. The Protocol can also be 
altered, and stored for reuse. 

File > Open browses the user’s file system to retrieve a previously-saved 
Protocol File or Results File.

File > Save As allows the user to name and store a Protocol or Results File in 
their file system. Protocols are stored with a .ptl suffix. Results Files are stored 
with a .scn suffix.

File > Default Protocol gives the user a choice of Opening or Running the 
Default Protocol.

File > Close gives the user a choice of closing one desktop window, or 
closing all of the windows.

File > Export allows the user to export gel images or Analysis Tables. There 
are four export choices:

• Raw Image - Uses a .tif when you want all gel image data to be 
retained. This option creates a large file, but allows you to analyze 

the image in other software such as InfoQuest FP or Quantity One®

• Displayed Image - You can choose between .bmp, .png, and .jpg 
formats when exporting a gel image. The gel will display with any 
lanes, bands, and annotations, but cannot be analyzed in other 
software. Exporting as a .jpg produces the smallest file, but the 
conversion to .jpg loses some data. This format should only be 
used for export of visual information for presentation software, 
such as Power Point or Word. 

• Analysis Table to Excel - If you have this program installed on 
your customer, Excel will open with your Analysis Table displayed 
as a spreadsheet.

• Analysis Table to File- This choice exports as a CSV (comma-
separated values) file, so your Analysis Table can be opened in a 
database application.

See Chapter 9 for complete information about exporting your files.
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File > Image Info shows information about the individual gels, such as 
acquisition date, the data range, and acquisition details, such as the 
activation time used. There are three tabs (Image Details, Analysis Settings, 
and Notes) which reveal specific information. The user can enter findings into 
the Notes tab. 

File > Page Setup contains print controls, such as orientation (landscape or 
portrait), margins, printer used and paper size.

File > Print displays a print preview of the gel and the header information, 
which includes the filename of the image, the user’s name, and date/time it 
was printed. The usual Windows Print screen is available as well, which lets 
you select a printer, and the number of copies.

EDIT

Edit > Undo undoes the last user action.

Edit > Redo restores the last user action, after an Undo.

Edit > Preferences contains two tabs: Protocol Settings and Colors.
• The Protocol Settings tab contains some presets for naming your 

Results Files. You can choose to include a designated Prefix, User 
Name, Date and/or Time in the name of your Results files.
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• The Colors tab allows you to choose colors for the graphic 
elements in your gels, such as Lane Fame, Lane, Band, Band 
Attribute and MW Legend. This functionality ensures that these 
elements will be visible, whatever colors your gels are.

VIEW

View > Image Overview opens a small window which shows your entire gel 
image, and a red rectangle outlining the area visible in the larger main window. 
This is useful when you are zoomed into a small section of your image.

View > Image Transform opens a window showing a histogram, where you 
can adjust the light and dark values of your gel image. 

View > Operations History opens a window showing sequential actions 
performed both by the user and the software.

WINDOW

The Window controls allow you to show and hide multiple open results files on 
your desktop.

Window > Tile aligns all open results files so that they are all visible at once. 

Window > Cascade stacks all open results files and protocols with 
overlapping title bars, so that each one can be easily chosen for view.

Window > Next cycles through all open results files from oldest to newest.

Window > Previous cycles through all open results files from newest to 
oldest.

HELP

Help > Image Lab Help displays built-in help which runs on both Windows 
and Macintosh systems. You can find answers quickly using the task-based 
clickable interface.

Help > User Guide displays this User Guide, available in .pdf form for printing.

Help > About offers Image Lab software version information and release date.

Desktop
The desktop is the gray area in the main window where protocols and results 
files are displayed. You can choose between many open Results files and/or 
Protocols by clicking on the dark blue bar at the top of the selected Window. 
The Tool Box, Analysis Table Lane Profile and Standard Curve screens always 
show analysis from your selected Results File or Protocol.
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Toolbar
Many of the tools available elsewhere in the software can be chosen directly 
by clicking on these icons. The tools for Viewing Results Data are shown 
below.These tools are described in detail in Chapter 6, “Viewing Results” on 
page 43. 

Analysis Tool Box

The Auto Analysis button  quickly 
analyzes images which have not been analyzed 
previously. 

The rest of these tools customize the analyzed data.
NOTE: A Results File must be active (that is, the title 
bar is dark blue) in order for any of these analysis 
tools to be available for use on your Results Files. 
1. Image Tools allows the user to flip and rotate images, 
crop, transform, and change the image colors of the 
results files. All analysis will be deleted.

2. Lane Tools control the lane detection function, allowing 
the user to resize, adjust, and bend the lanes.

3. Band Tools detect, adjust, add or delete the bands.

4. Molecular Weight Tools allow the user to choose 
standard samples, assign standard lanes, and choose a 
regression method.

5. Annotation Tools are useful for drawing attention to 
any area of a gel that is of interest to the researcher. 

These tools are all described in detail in Chapter 6, 
“Viewing Results” (page 43).

Tools for Viewing Results Data
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Status Bar

The status bar in the lower right-hand corner of the main window shows X and 
Y values for the cursor position on a results file. The INT (intensity) values 
show a numerical value for the image intensity at the mouse position. The 
maximum data range is 0 and 4095, but will vary according to the values 
contained within your image.

See “Generating Reports” on page 65 for information about the options 
available when you generate your report.
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5 Designing Protocols
Image Lab™ software can be used to run a simple default protocol, or to 
design custom protocols with a wide variety of settings. 

Running the Default Protocol
Run the Default Protocol simply by clicking the Run Default Protocol button 
on the Quick Start Guide, or by choosing File > Default Protocol > Run from 
the menu bar. A third option is pressing the green Run button on the Imager. 

The original Default Protocol has preset Activation and Imaging settings, and 
does not include any Band or Lane Detection, Molecular Weight Analysis or 
Reporting functions.

To change the settings of the default protocol, use File > Default Protocol  
> Open Default Protocol from the menu bar. Make and save your changes 
without renaming the Protocol. This customized file is now your Default 
Protocol.
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Creating and Running Custom Protocols
You start your new protocol by choosing the New Protocol box on the Quick 
Start Guide, or by choosing New Protocol from the toolbar or menu bar. 
Custom Protocols involve choosing many parameter settings. 

PROTOCOL SUMMARY

The Protocol Summary screen (shown above) displays first, showing the 
current parameters. 

PROTOCOL PROCESSES

Protocols involve choices under the three major processes; Acquiring an 
Image, Analyzing the Image Gel and Printing a Report. 

PROTOCOL STEPS

There are steps under each process where parameters are set. The choices 
available under each step appear as each Protocol Step is chosen.

To make choices under a protocol step, click on its description, such as 
“3. Detect Lanes and Bands”.

To enable or disable any step, click on its checkbox. The exception to this is 
“2. Image Gel”, because every protocol will image a gel. 
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Acquire Image

STEP 1. ACTIVATE GEL 

ACTIVATION OPTIONS

Visualizing the proteins requires activation of the gel. Exposure of the Stain 
Free gel proteins to ultraviolet light causes a Stain Free gel component to 
react with the gel proteins.

There are two activation time options, one that runs for 2.5 minutes and one 
that runs for 5 minutes. This choice is based upon your sample and the 
purpose of your experiment:

• Use 2.5 minute activation when samples are abundant, for rapid 
documentation, and a fully optimized signal-to-noise ratio is not 
necessary

• Use 5.0 minute activation for detection of proteins that are in low 
concentration, and for the best quantification of the maximum 
number of bands. Since the reaction is nearing completion after 
this much activation time, this method offers an optimal signal-to-
noise ratio
NOTE: If the gel has already been activated for 2.5 minutes, 
activating for another 2.5 minutes may improve it; but activating 
an image for more than 5 minutes will not.
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STEP 2. IMAGE GEL

EXPOSURE TIME

Image Lab will acquire an image using the optimal exposure time, if you select 
the Auto button. This option will ensure the best use of the dynamic range.

Use a longer exposure time to visualize very faint bands. That may cause 
saturation (overexposure) of more prominent bands, so they cannot be 
quantified. Exposure time can range from 0.001 to 10 seconds. Select the 
Timed exposure to override automated imaging, if you want to see a stronger 
signal from very faint bands. Whatever time is chosen, you can view the actual 
exposure used in the Image Info window later.

HIGHLIGHT SATURATED PIXELS

Check this box if you would like to see any saturated pixels in red, in order to 
show how much of the gel image is saturated. This option can be changed 
later on by selecting View > Image Transform.

IMAGE COLOR

You have seven color choices. The first three are explained below. The 
remaining choices supply enough color variation to highlight small differences 
in the image data. See page 47 to see the color choices dialog box.

• Gray - gray scale data representation, good for black/white printing
• Stain Free - true color representation of the fluorescent signal 
• Coomassie - mimics the color of a Coomassie-stained gel
• False Color
• Spectrum
• Gold-Silver
• Pseudo



Creating and Running Custom Protocols

37

Analyze Image

STEP 3. DETECT LANES AND BANDS

To perform any analysis on the gel, Image Lab needs to detect lanes and 
bands on the gel image. The lanes are detected automatically. 

You have the following choices to customize band detection:

LOW BAND DETECTION SENSITIVITY

This setting will set detection at a low level, for images with more prominent 
bands. Faint bands will not be detected with this setting.

HIGH BAND DETECTION SENSITIVITY 
This setting will set detection at a higher level, for images that are more faint. 
Extraneous bands can be removed later, using the Band Tools in the Analysis 
Tool Box. See “3. Band Tools” on page 60.

CUSTOM 
You can set a numerical value between 1-100, in order to select the best 
detection sensitivity for your sample.

NOTE: When Low or High Band Detection Sensitivity is used, 
these are the numerical values that are set:

Low sensitivity = 25

High sensitivity = 75
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STEP 4. ANALYZE MOLECULAR WEIGHT

If you want to estimate the molecular weight of the bands in your gel, use this 
step to enter the standards you are using, and also to specify the lane(s) in 
which the standards are placed. 

You analyze molecular weight automatically by clicking Protocol Step  
4. “Analyze Molecular Weight” shown above. If this box is checked, your 
standards will be labeled with their molecular weights, for easy comparison 
with your test samples.

MOLECULAR WEIGHT STANDARDS

Determining molecular weight depends upon the selection of the proper 
standards. Four are available from Bio-Rad. See “Protein Standards” on 
page 24 for catalog numbers.

• Bio-Rad Precision Plus Protein
• Bio-Rad Broad Range
• Bio-Rad Low Range
• Bio-Rad High Range 

NOTE: Colored (or pre-stained) standards cannot be used with 
this system, because they will not be detected or seen.
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EDIT BUTTON

The Edit button opens the Manage Standards dialog box, which allows you to 
add other third-party standard samples, and to edit your list.

STANDARD LANES

You can choose which lane will display your Standards, by typing lane 
numbers, or the words First and Last, in the Standard Lanes field. The format 
is xx, xx, xx, ... where xx is the lane number. For example, if you run an 18-well 
gel and want your standards in lanes 1, 10 and 18, enter First, 10, and Last.

NOTE: Lane detection works best when standards are placed in 
the first and last lanes.

REGRESSION METHODS

To calculate the molecular weight of the unknown bands, a regression model 
is used. The software will use the relative front and molecular weight values of 
the standard bands to calculate the standard curve. This standard curve is 
then used to calculate the values of the unknown bands. The shape of the 
standard curve is based on the selected regression method. You have a 
choice of four regression methods. 

The methods and the minimum number of standard bands required for each 
type is shown in the following table.

Regression Method Minimum number of standard bands

Linear (semi-log) 2

Point-to-Point (semi-log) 2

Logistic 5

Cubic Spline 5
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If you do not have enough data points for the selected method, the molecular 
weight of the unknown bands will not be calculated.

Which method to select depends on the gel type:
• 4-20% gradient gels: The Linear (semi-log) regression method 

works well for these gels, since the mobility of the bands is linear to 
the log of their molecular weight. As an alternative, the Point-to-

Point (semi-log) method can be used, if the r2 value is not good 
enough.

• 10% gels: These gels have a non-linear relationship between the 
mobility and the molecular weight. Good choices for regression 
methods are Logistic or Cubic Spline.

You can check how well each regression method fits the data in the standard 
curve window (for more information, see “Standard Curve” on page 54.) The 
Linear (semi-log) regression method provides a measurement which describes 

how well the standard curve fits the data, r2 value. The closer the r2 value is to 
1.0, the better the data fits the standard curve.

For information about the calculations behind the regression methods, see the 
Glossary. 
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Configure and Print Report
This menu presents choices about what you want included in an image report. 
For more complete information, see Chapter 8, “Generating Reports”.

STEP 5. PRINT REPORT

CUSTOM REPORT TITLE

You can provide a custom report title for your Report.

INCLUDE GEL IMAGE

You can choose whether to include your gel image in the report, and whether 
lanes appear over the bands. You can also include text annotations and 
arrows over the gel image, to point out areas of interest.

IMAGE INFO

This part of the report describes how the imaging was performed; the 
Acquisition Information, Analysis Settings, Image Information, and any Notes 
which the researcher has included.
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INCLUDE ANALYSIS TABLE

This dialog allows you to choose the parts of the analysis table that are 
included in your image report. 

Under Lanes to Show, you can choose all or just some lanes.

The Lane Profile can be included in your report, or omitted.

Under Columns to Show, you can include the following information. Each type 
of information is defined below:

• Band Number - Each band is numbered from top to bottom, within 
each lane frame.

• Band Label - You can enter a name for specific samples in the 
Analysis Table Band Label column.

• Relative Front - This is the relative distance the protein has 
traveled through the gel, measured from the top of the lane frame. 
It ranges from 0 on the top through 1 on the bottom of the gel.

• Relative Quantity - This is a measurement of a specific band’s 
relative quantity to the total of all identified bands within a given 
lane.

• Molecular Weight - This measurement is an absolute value, based 
on an interpolation of a given band between known standard 
values.

• Band Quantity - This absolute value is the sum of all intensities 
within the band boundaries.

Opening and Editing Protocols
Existing Custom protocols can be changed and renamed, using the tools in 
Image Lab.

The original default protocol can be edited according to your requirements. It 
need not be renamed, but becomes your customized Default protocol.

Open any protocol you have saved in the past by choosing File > Open. To 
edit the protocol, you will be presented with the same set of menus and 
choices described in the previous section, “Creating and Running Custom 
Protocols”. 
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6 Viewing Results
Once your gel has been imaged, the results file appears on the desktop. There 
are many controls to optimize viewing your results files. You can make use of 
as many views as you need, and then print your image report. 

See “Generating Reports” on page 65 to choose which information to include 
in your Image Reports.

Results File Overview

Molecular
weight labels

Lane frame

Lanes

Bands

Lane labels

Annotation

Standard
lane

The above results file shows an activated gel with band and lane detection. 
The callouts in the screenshot above show elements you can turn on or off in 
your Results Files. 

There are many ways to view the numerical data associated with your gel 
images. See “Displaying Results Data” on page 50.
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Displaying Gel Images
Notice the display tool bar icons above the gel image. Each of these tools are 
described below.

Display Gel Options 

ANNOTATIONS

You have a choice whether or not to show text and arrow annotations.

LANES AND BANDS

You can turn lane frames, lanes, bands, lane labels and molecular weight 
legends on or off.

BAND ATTRIBUTES

You can show the following attributes for selected lanes, or all lanes. For 
definitions of these attributes, see “Include Analysis Table” on page 42.

• Band number
• Band label
• Molecular weight
• Relative front
• Relative quantity
• Band quantity
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Zoom Tools 
The zoom tools resize your gel image. Click on the magnifying glass with the 
plus to make your image larger; the minus to make your image smaller.

You can also zoom with the right mouse button. Click and drag the right 
mouse button to marquee an area you want magnified. Click the right mouse 
button again to return to the original view.

Fit in Window 
Whatever the size of your results file, clicking this button will fit it into the 
window.
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Image Transform 

Use the Image Transform dialog box to adjust image brightness and contrast, 
optimizing the image display. The minimum to maximum range will vary, 
according to the light and dark values present in your image. 

NOTE: These adjustments do not change the data, only the way 
the data is displayed. The human eye cannot see as much range 
as is contained in the image.

The Frequency Distribution Histogram shows the total data range in the image 
and the amount of data at each point in the range. 

The Auto Scale button will determine an optimal setting for your particular 
image automatically. The lightest part of the image is set to the minimum 
intensity, and the darkest is set to the maximum. 

• Use the High slider to determine the darkest value that will appear 
in your gel image 

• Use the Low slider to determine the lightest value to appear in your 
image

• The Gamma slider lightens or darkens your image uniformly

You can also type numerical values in the text boxes next to the sliders. 
Clicking anywhere on the slider bars will move the sliders incrementally.

Options:
• Invert image display - inverts dark bands on a light background to 

light bands on a dark background, and vice versa
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• Highlight saturated pixels - when this checkbox is selected, areas 
of the image with saturated signal intensity are highlighted in red

• Linear or Logarithmic histogram - click the log checkbox if your 
image data is in a narrow range, to allow for finer adjustments

Image Colors 

This dialog allows you to choose a colormap for your image results file. Its can 
be useful to view the image with a different color scheme, making it easier to 
see all of the elements in the image.

You have seven color choices. The first three imitate the colors of stained gels. 
The remaining choices supply enough color variations to highlight small 
differences in the image data.

• Gray 
• Stain Free
• Coomassie
• False Color
• Spectrum
• Gold-Silver
• Pseudo
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3-D Projection 

Clicking the 3-D icon transforms your gel image to a solid dimensional model 
spinning in space with x, y and z dimensions. Relative heights of data points 
can be accentuated or diminished by pulling the slider to the right or left.

Image Info 

The Image Info dialog box displays three information tabs about your image. 
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IMAGE DETAILS

Acquisition and image Information is displayed in this dialog box.

ANALYSIS SETTINGS

The settings that were used when the gel was analyzed (Band Detection and 
whether Molecular Weight Analysis was performed) are displayed here.

NOTES

You can add notes, make custom labels for each of the lanes, point out the 
type of samples used, or anything else you want to point out about the results.

Exporting Gel Images
There are two ways to export gel images, depending upon how the image will 
be used. If you want to export all of the results file data to a different analysis 
program, you should export as a .tif file, because this preserves all of the data.

If you want to export a displayed image which can be used in a word 
processing or presentation program, you can save the file as a. .png, .bmp, or 
.jpg file. See Chapter 9 for complete information on exporting files.

Exporting Analysis Table Data
There are two ways to export table Analysis data. One is to use the File menu, 
and the other is to use the export buttons found on top of the Analysis Table 
window. See Chapter 9 for complete information about exporting your files.
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Displaying Results Data
Results data associated with the gel images can be visualized several different 
ways; as an Analysis Table, a Lane Profile, a Standard Curve, or in a Report. 
Buttons to toggle these views on and off are located in the main toolbar. All of 
them can be viewed at one time. Each are described below.

Analysis Table  Options

Clicking on the Analysis Table button opens a tabular display of the data 
extracted from the Results File. The icons above the table offer several ways 
of displaying and exporting Analysis Table data. 

SET WINDOW SIZE

To change the size of your Analysis Table window, move your mouse to the 
top of the window until the cursor changes into a double-headed arrow. Left-
click and drag the edge of the window until you can see all of your data.

NOTE: Resizing the Analysis Table window is restricted while a 
Protocol window is open. 
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DISPLAY DATA OPTIONS 
There are three tabs in this dialog box: Measurements, Display and Export.

Measurements - Choose the measurements you want displayed by clicking 
the arrow buttons to move them from the Displayed field to the Not Displayed 
field.

Default display settings - “Move selected lane to top” is on or off, depending 
on whether the checkbox is on or off.

Per Measurement Precision - You can set the precision (decimal places) for 
four types of information:

• Molecular weight (kDa)
• Relative front
• Relative quantity %
• Set all columns

Example Precision - This field shows how your measurement will display, 
with the number of decimal places you have chosen in Per Measurement 
Precision.

Export formatting - This field offers two checkboxes to include lane headers 
and/or column headers in your exported file.

Export delimiter - This field offers three delimiter options for the exported file. 
• Comma delimited CSV (Comma separated values)
• Tab delimited
• Other user-defined delimiter 

CHANGE ANALYSIS TABLE ORIENTATION 
This button toggles between two table orientations.

Horizontal - Displays the lanes beside each other, so the user can scroll 
through the table from left to right.

Vertical - Displays the lanes on top of each other, so the user can scroll 
through the table from top to bottom.
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Exporting an Analysis Table
The next three buttons offer several ways of exporting an Analysis Table, 
depending on how the table will be presented. See Chapter 9 for complete 
information on exporting your files.

COPY ANALYSIS TABLE TO THE CLIPBOARD 
Click this button to copy the Analysis Table to your clipboard, in order to copy 
your Analysis Table to word processing or presentation applications. It is best 
to use the Vertical table orientation when copying to an 8-1/2x11” page, to 
allow the columns enough room to display.

EXPORT ANALYSIS TABLE TO A FILE 
When exported as a CSV (comma-separated values) file, your data file can be 
opened in a database application.

EXPORT ANALYSIS TABLE TO A SPREADSHEET 
This function allows you to use Excel’s sorting and formula functions to 
manipulate your data. If you have this program installed on your customer, 
Excel will open with your spreadsheet displayed.
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Lane Profile  

The Lane Profile shows you a cross section of the selected lane, rotated to 90 
degrees. You can select other lanes by clicking on them while the Lane Profile 
window is open.

The Lane Profile shows the subtracted background under the blue line, and 
the area used for quantification in faint green dots under the red line.

You can change how the bands are identified by choosing from the options in 
the drop down list. By default, the bands are labeled with the band number. 

SCALE TO FIT GRAPH 
You can choose the highest point of the display to define the range of the 
graph, to provide the best view of one gel image. 

You may want to uncheck the Scale to Fit Graph checkbox, to display the 
entire range of possible intensity values (0-4095) in your graph. This allows 
valid comparisons between gel images.

Subtracted
Background

Rotated 
selected 
lane
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Standard Curve

This dialog displays the best fit curve for your defined standards and the 
bands relative to this curve, for the lane you have selected in the image. 
Standards are displayed in green, and unknown bands are in red. You can 
change the molecular weight display on the Y axis between linear and log 
scale, by clicking the Log MW box at the upper left. The regression method 
you have chosen in Molecular Weight Analysis Tools is displayed, as well as 
the line formula (if applicable) and R-squared value for that lane’s data.

Report 
See Chapter 8 “Generating Reports” on page 65 to learn about all the choices 
you have when deciding what to include in your report. 
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7 Editing Results
The Analysis Tool Box tools are enabled once a results file is opened and in 
focus. An active or “in focus” window has a darker blue menu bar on a 
Windows PC. On a Mac, the window control icons display more brightly when 
a window is active. This distinction allows you to edit one of many open 
results files on your desktop.

Analysis Toolbox

Auto Analysis 
Pressing the Auto Analysis button in the Analysis Tool Box allows you to do 
the following:

• Analyze images which have been run without detection and 
analysis

• Re-analyze gels when their settings have been changed
NOTE: The existing analysis is deleted, if you change any settings 
to an analyzed gel. The gel will be re-analyzed based on the new 
settings.
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DETECTION SETTINGS  

You have the following choices for band detection:

Low Band Detection Sensitivity - This setting will set detection at a low 
level, for images with more prominent bands. Faint bands will not be detected 
with this setting.

High Band Detection Sensitivity - This setting will set detection at a higher 
level, for images that are more faint. Extraneous bands can be removed later, 
using the Band Tools in the Analysis Tool Box. See “3. Band Tools” on 
page 60.

Custom - You can set a numerical value between 1-100, in order to select the 
best detection sensitivity for your sample.

NOTE: When Low or High Band Detection Sensitivity is used, 
these are the numerical values that are set:

Low sensitivity = 25

High sensitivity = 75
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MOLECULAR WEIGHT ANALYSIS SETTINGS

Molecular Weight Standard - Run any of the four Bio-Rad standards, or 
third-party standards, which you have placed in your standards list. See 
“Molecular Weight Standards” on page 38 for full information.

Standard Lanes - Choose or change the lanes in which the standards are 
placed. 

Regression Method - You have a choice of seven regression methods. For 
complete information, see “Designing Protocols” on page 33.

All of the following tools customize the analyzed data in your Results Files. 
These tools are only available when there is an open Results File. Click on a 
specific Results File to choose among many which may be open on your 
desktop. The menu bar becomes a darker blue than other windows. 

Click on any of the Tool Box icons to access tools. Click the green upward-
pointing arrow button to the right of the tool name, to return to the Analysis 
Tool Box menu.

Some of these tools will delete the existing analysis. You need to analyze the 
gel again, based on the new view. 
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1. Image Tools 

FLIP

You can flip your imaged gel horizontally or vertically.

ROTATE

You can rotate your gel image 90°, using the Left or Right buttons. To correct a 
slanted gel, click the Custom button and do the following:

1. Rotate the red arrows which appear over the gel to any degree between 
0-360°, by clicking and dragging with your mouse.

2. Right click your mouse on the gel image and choose Rotate, to set your 
gel in the new position. You will be prompted to Cancel or Continue, in 
case you want to reset the rotation.

CROP

If you want to analyze only a portion of the gel image, follow these instructions 
to crop the image:

1. Click on the Crop button.

2. Using the square handles, drag the red box to include the area you 
want to analyze. 

3. Right-click your mouse within the red box to remove the rest of the 
image. You will be prompted to Cancel or Continue, in case you want to 
reset the area. 

Click to return
to the
Analysis Tool Box
menu.
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2. Lane Tools

LANE FINDER

You can choose how your lanes are detected, using the Automatic or Manual 
buttons. Either will delete previous lane detection. 

• Click the Automatic button if your gel image is fairly typical
• Click the Manual button if you only want to detect a specific 

number of lanes, or if the automatic lane detection fails. You can 
then drag the handles on the corners of the red square, to resize 
the lane frame. 

ALL LANES

Resize - You can resize all of the lanes by dragging the handles on the 
corners of the red square to fit your gel image.

Adjust - If your gel image is somewhat irregular, you can adjust the orientation 
of all lanes by dragging a single corner of the lane frame. 

You can also add additional anchor points on the top or bottom borders of the 
rectangle by clicking on the lane frame. Remove any unneeded anchor point 
by right-clicking it with your mouse. By dragging these anchor points, you can 
adjust for ‘smiling’ gels.

Delete - You can delete all lanes.
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SINGLE LANE

Add - You can add a single lane to your gel image. First click the Add button, 
then click within the lane frame where you want the new lane. The lanes will 
renumber.

Delete - You can delete a single lane. First click the Delete button, then click 
either on the lane or its lane number. The lanes renumber.

Move - You can move a single lane to a new position on your gel image. First 
click the Move button, then click on the lane you want to move. Drag it to a 
new location. The lanes will be renumbered, according to their new position.

Bend - You can bend a single lane to better fit your gel image. First click the 
Bend button, then click and drag one of the square anchors to fit your image. 

You can add additional anchor points within the lane, by left-clicking your 
mouse. Drag these anchor points to adjust the lane to fit the gel image. 
Remove anchor points by right-clicking them with your mouse.

3. Band Tools

BAND FINDER

This tool allows you to detect bands or reset band detection settings. See 
“Step 3. Detect Lanes And Bands” on page 37 for a discussion of this tool.

BAND TOOLS

Add - Use this option to add faint detected bands. First click the Add button, 
then add a new band by clicking anywhere inside of a lane. 

NOTE: You can darken your entire image to view detected bands 
more easily, by using the Gamma slider in the Image Transform 
dialog. For complete instructions, see “Image Transform” on 
page 46.



Analysis Toolbox

61

Delete - You can delete bands which are not relevant to your analysis. First 
click the Delete button, then click any bands you want to remove.

Adjust - You can adjust the height of a band. First click the Adjust button. Two 
boundary lines appear around each band. Move your mouse over a boundary 
line until you see a double-headed arrow. Move the boundary line up or down, 
the center is recalculated, and the band appears there.

4. Molecular Weight Analysis Tools

MOLECULAR WEIGHT STANDARD

You can change the standards used to determine the molecular weight of your 
test samples. Click the pulldown menu to choose another standard, or click 
the Edit button to access the Manage Standards dialog, where you can add 
third-party standards.

STANDARD LANES

Standard samples are placed in the first and last lanes, by default. You can 
specify other standard lanes by checking the box below each lane, or by 
entering the standard lane numbers separated by commas. The Standard 
lanes are shown with the label “Std” below the lane.

REGRESSION METHODS

There are four regression methods. Read about which to use in “Regression 
Methods” on page 39.
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5. Annotation Tools

ADD ANNOTATIONS

Text - You can add text annotations to your gel images to draw attention to 
important details. First click on the Text button, then on an area you want to 
emphasize. A text box appears with a dotted-line border. Type your comment 
into the text box. Click and drag the box to change its position.

Arrow - To add an arrow, first click on the Arrow button. Click the area where 
you want the arrow to start, then drag to stretch the arrow point to the location 
you want to emphasize. To move the arrow, click on the middle and drag. To 
change where the arrow points, click on either end of the arrow. Square boxes 
appear; drag a box to change the length or orientation of the arrow.

TEXT PROPERTIES

You can change the size and type font of your text annotations. To select 
multiple items for change, hold down the keyboard Control button and left-
click each item with your mouse.
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Font - First click on the text box you want to change. Click on the pulldown 
Font menu to show all fonts installed in your system. Click on one of them to 
change the style of your text annotation.

Size - First click on the text box you want to resize. Click on the up and down 
Size arrows to increase or decrease the size of your text. You can make text 
as small as 6 point and as large as 24 point.

COLOR

You can change the color of your text annotations to make them visible with 
any color scheme, and emphasize them further by adding a color to the 
annotation’s background, which is invisible by default. 

To change the color of multiple items, hold down the keyboard Control button 
and left-click each item with your mouse.

Foreground - Click on your text annotation or arrow. This enables the 
Foreground field, so you can use the pulldown menu to choose a different 
color.

Background - Click on your text annotation. This also enables the 
Background field, so you can use the pulldown menu to choose a background 
color.

ROTATE

You can rotate your text annotations 90 degrees to the left or right, by clicking 
the Rotate buttons. 
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8 Generating Reports
After viewing your Results Files, you can print the gel images with analysis, 
and include information about the protocol used and all other settings that 
were applied.

The print report settings can be chosen initially when setting up your protocol 
(Step 5, Print Report), or after analyzing and viewing your Results Files.

Report 
You simply click the Report icon to produce a Print Preview of your report.
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Clicking the Print icon allows printing of all of the above information to a 
printer or .pdf file. 

The Report screen includes the following icons:

Display Report Options 
Shows options of what to include in your report; simply uncheck a checkbox 
to remove an item.

This dialog shows all information included as a default. These choices may 
have been made at other stages of your workflow, but you can customize your 
reports here, based on the information you want to include.

CUSTOM REPORT TITLE

You can provide a custom report title for your Report.

INCLUDE GEL IMAGE
• Show Lanes and Bands
• Show Annotations
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IMAGE INFO
• Acquisition Information
• Analysis Settings
• Image Information
• Notes

INCLUDE ANALYSIS TABLE

Lanes to show: 
• All lanes or user-defined
• All lanes on one page, or one lane per page (add page break after 

each lane

Show Lane Profile

Print one Lane per Page

Columns to Show:
• Band Number
• Band Label
• Relative Front
• Relative Quantity
• Molecular Weight
• Band Quantity

Print Report 
You can select or add printers, and set the number of copies you want here.

Print Report to .pdf File 
Brings up a Save dialog so your .pdf file can be saved somewhere on your 
system.

Adjust the Printer Settings 
Gives choices for paper size, orientation, and page margins.
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9 Exporting Results
The most convenient way to keep complete information about your 
experiments is by producing Reports, which is discussed in Chapter 8. 

But you may want to export just your gel images or Analysis Table data for 

analysis in different programs, such as InfoQuest FP or Quantity One®. Or you 
may need exported files for presentation or publication. This chapter 
describes all the ways Image Lab can export your results.

File Menu Export
File > Export allows you to export gel images and Analysis Table data. There 
are four export choices under the File menu:

Follow these steps to export from the file menu:
1. Choose File > Export >and one of the choices shown above. 

2. A browse window opens, where you can choose the type of image, the 
file format, and where to save the file.

3. Click the Save button.
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See below for which file format to use for each type of export:
• Raw Image - Use a .tif when you want all data to be retained. This 

option creates a larger file, but allows you to analyze the image in 

other software such as InfoQuest FP or Quantity One®

• Displayed Image - You can choose between .bmp, .png, and .jpg 
formats, when exporting a displayed image. The gel will display 
with any lanes, bands, and annotations.

Exporting as a .jpg produces a smaller file, but the conversion to .jpg 
loses some data. This format should only be used for export of visual 
information to presentation or word processing software, such as 
Power Point or Word. 

• Analysis Table to Excel - If you have Excel installed on your 
computer, choosing File > Export > Analysis Table to Excel opens 
your Analysis Table in Excel directly. You can then use Excel’s Save 
As function to produce several other useful formats.

• Analysis Table to File -Exports as a CSV file, so your data file can 
be opened in a database application. 

Analysis Table Export
The Analysis Table window has several buttons to export your data to different 
formats, depending upon how the data is to be presented.

COPY ANALYSIS TABLE TO THE CLIPBOARD 
Click this button to copy the Analysis Table to your clipboard, to paste your 
Analysis Table into word processing or presentation applications. It is best to 
use the Vertical table orientation when copying to an 8-1/2x11” page, to allow 
the columns enough room to display.

EXPORT ANALYSIS TABLE TO A FILE 
This exports as a CSV (comma-separated values) file, so your data file can be 
opened in a database application.

EXPORT ANALYSIS TABLE TO A SPREADSHEET 
This button allows you to use Excel’s sort and formula functions on your data. 
If you have Excel installed on your computer, your data opens in Excel.
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Appendix A: Troubleshooting
Follow the recommendations below to troubleshoot problems with the Imager.

Problem Possible Cause Solution

Green LED on front panel is 
off

AC power cord is not 
connected

Connect AC power cord to the imager and an 
appropriate wall socket

Power is off Turn the power switch on

Front panel LEDs remain 
flashing

Firmware is not loading Call Bio-Rad Technical Support for help

Image is not visible on the 
monitor

No sample on sample tray Place a sample on the tray and run protocol 
again

Image is not bright enough Underdeveloped gel If initially stopped after 2 minutes, allow the gel 
to develop for 2-3 more minutes

Red LED flashing on front 
panel 

Sample tray not inserted all 
the way

Push sample tray into the imager until you feel 
the magnet pull the sample tray

Door interlock broken Please close the door

Bulb fault Replace all the lamps according to the 
instructions in Chapter 2

Communication interrupted Make sure Imager power is on the USB cable is 
connected to the PC. Restart the imager

Imaging button is pressed 
on front panel while 
software is not yet open

Red light will stop flashing when the software is 
opened. Press the imaging button again to 
initiate imaging
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Glossary
The following glossary defines words used in this Criterion Stain Free System 
manual. 

The equations used to calculate regression methods are also in this appendix, 
see “Regression Method Calculations” (page 75).

2-Mercaptoethanol (BME): A protein denaturant which breaks 
disulfide bonds.

CCD: (Charge-Coupled Device) A light-sensitive silicon chip used as a 
photodetector in digital camera systems. 

Charge-to-Mass Ratio: The value measured by electrophoresis.

Colormaps:  Different color representations of a gel image; Stain Free 
provides Gray, Stain Free, Coomassie, False Color, Spectrum, Gold-Silver, 
Pseudo

Dithiotreitol (DTT): A reducing agent

Electrophoresis: A technique for separating molecules based on the 
differential movement of charged particles through a matrix when subjected to 
an electric field.

EtOH: Ethanol.

Example precision: The number of decimal places chosen for a 
measurement.

Flat Fielding: An average intensity computation which compensates 
for non-uniformities generated by an instrument.

histogram: A graphed representation of the brightness, or gray value, of 
an image. 

MeOH: Methanol.

Native-PAGE: Polyacrylamide gel electrophoresis performed without 
the use of SDS.
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Native charge density: The inherent electrical charge of a protein 
without the addition of SDS.

PAGE: Polyacrylamide gel electrophoresis; an electrophoretic method in 
which molecules migrate through a molecular lattice created by polymerized, 
cross-linked polyacrylamide.

pl: Isoelectric point; the pH at which a protein molecule carries no net 
charge.

Quantitative Imaging: Determines the quantity of a protein’s 
components, through analysis of the pixel values in a digital image of the 
sample.

Relative Quantity: This is a measurement of a specific band’s 
relative quantity to the total of all identified bands within a given lane.

SDS: Sodium dodecyl sulfate (sodium lauryl sulfate); a denaturant which 
provides a negative charge

SDS-PAGE: Polyacrylamide gel electrophoresis performed with the 
denaturant sodium dodecyl sulfate.

Tris: Tris(hydroxymethyl)aminomethane; a buffer component.

Tryptophan: An essential amino acid which is a precursor of important 
biochemical molecules indoleacetic acid, serotonin, and nicotinic acid.

UV-B: The range of ultraviolet light used by the Stain Free system.

UV transilluminator: The part of the Stain Free Imager that 
transmits UV light through a sample.
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Regression Method Calculations
Each regression method will calculate a standard curve. Some of the methods 
provide the formula for the standard curve. In this case, the molecular weight 
can be calculated by:

x = relative front of the band of interest,

y = molecular weight of the band of interest. 
 
Linear (semi-log): The linear equation is: y = a + bx, where a is the intercept 
and b is the slope of the line. 

Note: The linear equation is calculated on the log of the molecular weight 
values.

The R-square value may be used to determine the overall quality of the linear 
fit. A linear regression with an R-squared value of greater than 0.99 is 
considered a very good fit. The primary advantage of this method is that it is 
extremely simple. The primary disadvantage is that it will deliver wrong results 
if the data is not very linear.

Point-to-Point (semi-log): No single equation is available for the point-to-
point method. The slope of each segment of the curve between data points is 
calculated independently.

Note: The log of the molecular weight values is used to calculate the slope for 
each segment of the curve.

Logistic: The Logistic-4PL equation is:

where:

x is the mobility,

y is the molecular weight,

a is the estimated molecular weight at infinity,

b is the slope of the tangent at midpoint,

c is the midpoint, and

d is the estimated molecular weight at zero mobility.

Since the curve generated by the logistic-4PL regression method represents a 
perfectly shaped S, it might not fit the data very well in all cases.

Cubic Spline: Cubic spline curves are smooth curves that go through every 
data point. The model is a cubic polynomial on each interval between data 
points. In some cases, a spline curve can work well as a standard curve for 
interpolation. However, because the curve is calculated individually for every 
pair of points, it does not correspond to any single equation.
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