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Introduction 
This manual assumes that you are familiar with the standard commands and 
functions associated with the Windows® or Mac® operating system, such as 
opening, closing, and saving files, and moving and clicking your mouse. 

Some of the features and functions in Microplate Manger 6 will be slightly different 
depending on which microplate reader you are using (xMark or iMark).  These 
differences are described in the text. 

Microplate Manager 6 Overview 
MPM 6 is designed to collect, analyze, and output absorbance data from Bio-Rad’s 
microplate readers.  It runs on a Windows® or Mac computer that is directly 
connected to the reader.  It features a standard user interface, with pulldown menus, 
toolbars and keyboard shortcuts. 

Using Microplate Manger 6, you first specify the type of reader you are using, the 
type of reading you want to perform, and the layout of your microplate.  Then you 
can perform a read using the microplate reader.  You can then display your results in 
a variety of reports.  And finally, you can print, save and/or export your data. 

Select Reader 
↓ 

Set up Protocol 
Reader Setup, Template, Analysis Parameters, Report Format, Print Settings 

↓ 
Save Protocol 

↓ 
Perform Reading 

↓ 
Analyze / Generate Reports 

↓ 
Save Data / Print / Export Data 
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Microplate Manager  6 can perform four types of microplate readings. 

• Endpoint Reads are used to acquire a single absorbance reading from each 
well. 

• Kinetics Reads are used to acquire a series of absorbance readings from 
each well over a user-defined time interval to calculate reaction rate etc. 

• Plate 2-1 Reads are endpoint data from two plates with data from the 
second plate subtracted from the data from the first plate. 

• Spectra Reads (xMark only) are a series of absorbance readings for each 
well over a user-defined wavelength interval.  

Select the test protocol that you want to open from the File Menu sample protocols, 
or create your own.  Specify the settings for your Protocol and define or select a 
microplate template. Then take the reading.  If you want to use a particular Protocol 
again in the future, save it as a Protocol file. 

After the absorbance values have been read, you can save them as a Data File and 
display them in a variety of reports. The data can be viewed, printed, or exported to 
other applications. 

Menu Bars and Icons 
Icons and pulldown menus are both available to use the commands and functions of 
Microplate Manager 6 software. 

The File, Window, Raw Data and Results menus and icons are described in the 
following Introduction section. 

The Template icons are described in the Setting Up A Template section on page 25. 

The Curve Fit Plot icons are described in the Customizing Standard Curve Plots 
section on page 41. 
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File Menu  
After creating a New Experiment or opening an existing data file, the File Menu 
will list the main program functions. 

The nine icons grouped at the left end of the Main Toolbar correspond to the same 
function items listed under the File Menu.  

 
Full File menu descriptions are below: 

• Create a New Experiment or Protocol 

• Open an Existing File 

• Open an Existing Protocol 

• Open a Sample Protocol 

• Save the Experiment 
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• Export Data to Excel 

• Read a Plate 

• Print Report/active window 

• Print Preview of Report 

Window Menu 
After creating a New Experiment or opening an existing data file, the Window 
Menu will list the display functions for raw data, results and reports. 

The six icons grouped at the right end of the Main Toolbar correspond to the same 
function items listed under the Window Menu.  

 
Full Window menu descriptions are below: 

• Open the Info Window to enter experiment information. 

• Open Template window to create/view template. 

• View Raw Data window. 

• View Result Data window. 

• View Standard Curve Fit Plot 

• View Report (data, plot tables, etc.) 
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Installation and Instrument Setup 
Minimum Requirements 

Computer 

• Windows XP, Windows Vista or Mac OS 10.4 or higher 

• For Windows Pentium III (or compatible) Processor  
(500 MHz  or higher) 

• For Macintosh Power PC or Intel Core 2 Duo Processor  
(700 MHz or higher) 

• 1 GB RAM  (512 MB RAM) 

• 1 GB Hard drive space 

• CD-ROM-readable Drive 

• Keyboard 

• Mouse 

• Monitor XGA resolution  (1024 x 768 or higher) 

• Bio-Rad xMark Spectrophotometer or iMark Microplate Reader 

Cables and Connections 

USB 2.0 is required to connect from the computer to xMark or iMark.  Use the USB 
cable provided, or purchase from any computer store. 
For Windows® Users: 

1. Insert the software CD into the CD-ROM drive. The installer user interface 
displays. 

2. Click on the software installation icon to launch the Microplate Setup 
Wizard. 

3. Follow the on-screen instructions.   

4. When the installation is complete, click Finish. 
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For Mac Users: 

1. Insert the software CD into the CD-ROM drive. The installer user interface 
displays. 

2. Drag the Microplate Manager 6 icon from the CD folder to the Applications 
folder on your computer hard drive. 

iMark Reader Instrument Setup 
1. Turn the iMark reader on. 

2. Enter a five-digit password on the iMark keypad to enable remote control 
for iMark. 

3. Select New Experiment from the File menu. An empty template displays, 
and the File Menu displays expanded choices. 

4. Select iMark from File > Select Reader. 

A list of filters installed in the iMark are automatically sent to the computer when 
iMark is selected. The available filters display in the Wavelength area. 
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 If filters are added, removed, or their positions changed, the changes must be entered 
on the iMark reader keypad, so that filters are displayed properly in MPM 6. 

Entering Filters 
On the iMark Keypad:  

1. Click the Edit button. 

2. Press down arrow button 2 times to select Filters, and press the Enter button. 

3. Using the keypad, select numbers by using arrow buttons to move through 
positions 1-8. 

4. Press the Enter button to save settings. 

5. Press Main button to put reader back into ready mode. 

In Microplate Manager 6: 

6. Click Reload Filter on  the Instrument Setup dialog. 
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xMark Instrument Setup 
1. After opening MPM 6 for the first time, choose New Experiment from the File 

menu. 

2. Select xMark from Select Reader. 

3. Select the Reader tab. In the Wavelength area, set 
up spectral values from 200.0 – 1000.0 nm. 

 
4. Set up temperature parameters in the Incubator tab, if the incubator is required. 
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5. Select the Shaker Only tab to set up mixing parameters (xMark only).  

 
 



Quick Start 

10 

Quick Start 
Setting Up an Experiment  

1. Launch software from the desktop shortcut. 

 

2. Click on the New Experiment icon or choose File > New Experiment to 
set up a New Experiment. 
 

 
 

3. The program title bar displays “No Data - Protocol : Untitled”. 

4. Select the available instrument under Select Reader. 

5. Choose Plate Size (xMark only).  The default is 96.   
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Open a saved protocol or set up a new protocol (by setting up a template, and 
selecting the instrument, assay info, analysis options and print options). Refer to 
the  

Instrument Controls 
1. Click File > Read New Plate. The Instrument Controls dialog displays. 

2. Under the Reader tab, set the Reading mode: Endpoint, Kinetic, or  
Plate 2-1. 

If you are using an xMark, Spectra is another Reading mode option. 

3. Select the other Reading options: 

• Read speed (iMark only) 

• Wavelength (nm) and single / dual  

• Mix time & speed, and mix type (xMark only) 

• Pathlength Correction1 

 

 
1Pathlength correction is used to calculate the OD (or % transmission) 
for each well, normalized to 1 cm fluid depth (d) in each well. 
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Incubator Controls 
Under the Instrument Control dialog box, select the Incubator tab (xMark only) 

1. Click the Set to On button. 

2. Enter a Temperature Set Point. 

3. Click the Monitor Temperature button if you want to monitor the 
temperature continuously. 

 
You can also activate the Temperature monitor from the File menu. This window 
regularly monitors the xMark temperature status, listing the current temperature & 
set temperature and whether the incubator is on or off. 

Shaker Controls 
In the xMark, the shaker can be set to mixing mode, with no plate read.  
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Reading Microplates 
After all Instrument settings have been completed, press the Start Read button to 
read the plate. 

Data analysis results can be viewed, changed, saved, and printed after raw data are 
received from the instrument. See the Analyzing Data 
Using a Standard Curve and the Analyzing Data Using Cutoffs sections.  
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Data and Protocol Files 
The following table explains how protocol and data files differ, and describes the file 
types MPM 6 uses to save each one.  

Protocol Data 

.pro is the extension for a protocol file. .mpl is the extension for a data file. 

A protocol file includes all the settings 
for reading a plate (measurement 
wavelength, shake, runtime, ...) and all 
the settings for analyzing the data 
(template, data transformations, type of 
curve fit, plot options, cutoffs, custom 
report options, ...). 

A data file contains endpoint or kinetic data for a single 
plate and the description of the assay (read mode 
used, measurement wavelength, run time, plate ID, 
data, conc. unit, other info) and a protocol and 
template.  For Dual Wavelength, the data file contains 
the data for both wavelengths. 

When protocol files are defined and 
saved, they become an independent file 
and can be used as a guide for many 
assays. 

When a data file is created, a protocol can be defined 
and saved within the assay, or an existing Protocol File 
can be used, modified and saved as part of the Data 
file. 

Since a protocol file contains no data, it 
cannot be used alone to generate data 
analysis results. 

A template must always be present in a data file order 
to see any Result Data or Data in the Table. 

Changes to a protocol file are not 
reflected in any previous data files based 
on that protocol.  A new Data file must be 
created using the revised protocol. 

Within a data file, you can choose “Save Protocol” 
from the file menu to save changes made to a modified 
protocol or created a new protocol file. 

 

File Storage by Operating System 
For pre-Vista Windows PC computers: 
The program files are stored in the default location 

 C: \ Program Files\ Bio-Rad \ Microplate Manager 6 

For Vista PC Computers: 
The files installed in Program Files cannot be modified. This includes the Sample 
Data & Sample Protocols folder. Therefore, user-generated data & protocols are 
stored in a different location. 
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The Sample Data files are stored in the following default location: 

C: \ Bio-Rad \ Microplate Manager 6 \ Sample Data  

The Sample Protocol files are stored in the default location 

C: \ Bio-Rad \ Microplate Manager 6 \ Sample Protocols 

Newly-generated Protocol and Data files are stored in the default location: 

C: \ Bio-Rad \ Microplate Manager 6  

For Macintosh Computers: 
The Data, Protocols, Sample Data & Sample Protocols folders are all installed in the 
program application folder on the Hard Drive.  These Data & Protocol file folders 
can be moved, if desired. 

Opening Files 
To open an existing Protocol File or Data File, click on the Open icon in the Main 
tool bar or Select Open from the File Menu on the Main Toolbar. Select the name of 
the file you want to open, and click on the Open button. 

Saving Files 
To save a Protocol File, select Save Protocol or Save As… from the File menu.  To 
save a Data File, select Save or Save As… from the File menu.  If you are saving a 
new file or renaming an old file, enter the new file name and click on the Save 
button. 

The Microplate Manager 6 program opens and saves files from the last-used 
directory location.  
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Data AutoSave 
When the AutoSave feature is selected in the Instrument Setup Window, the data 
will be saved automatically after each read (and will not be displayed).  The file 
name will automatically have the date/time and number of the read.  This file name 
can be changed later. 

Importing and Exporting Data 
Microplate Manger can import or export data to other programs which accept.xls, 
.csv, or .txt file types. 

Importing Data 
In order to view data from previous versions, 
data must be imported into MPM 6.  

1. Open file in Microplate Manager 
version 5.2.1 or lower. 

2. Choose File > Export "Name of file", 
destination, and the suffix ".epc" . 
Click Save.  
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3. Change file Extension from ".epc "  to  " .csv " 

In Microplate Manager 6,  

1. Choose New Experiment.  

2. Select File > Import Data 

3. Select File > Excel file type (*.xls,*.csv,*.txt )“ , and click Open. 

4. In the Import Setup dialog, click on Matrix.  

5. Enter the # Rows preceding data. 

6. Enter the # Columns preceding data. Click OK.  

7. The Raw Data displays.  Save file in Microplate Manager 6. 

Importing Data from Excel 
MPM 6 will import Excel files using *.txt, *.csv, or *.xls format.    

1. Choose File > New Experiment 

2. File > Import 

3. Specify the format of the Excel data:  
Matrix, Row or Column 

4. Specify the number of rows and/or the 
number of columns preceding the data.   

5. Click OK. 

(No data will be imported if incorrect number 
of preceding rows and columns are entered.) 
Data will be imported and displayed in the Raw Data window. 

Entering Data Manually 
Click on the New Experiment icon on the main toolbar. A window showing a plate 
with "None" in all the wells appears. 

You can copy and paste from another program such as Excel. This is the easiest way 
to manually enter data.  
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Data can also be entered into the program by typing from the keyboard. 

Exporting Data or Reports 
Both raw data and result data can be exported to Excel from Microplate Manager 6. 

Exporting Data 
1. Click on the Export Data icon on the main toolbar and name the file to be 

exported.  The Export Setup window will appear: 

2. Select the type of data and format to be used in exporting and click OK.  

Single-Click on the first well of the range of 
data and paste.  The entire range of data will 
be pasted into the matrix.  (Do not Double-
click on the well for pasting data.) 
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The exported file will be saved as an Excel (.xls) file. 

Exporting Reports 
1. To export data in a report format, including table or matrix headings, select 

the desired items such as Info, Plate Data, Standard List, Result List, etc. 
from the list in the Content Selector window under the Edit menu. 

2. Choose File > Export Report, name and save the report. 

An example of an exported standards table from a Percent B/Bo Assay is shown 
below:



Setting Up a Protocol 

20 

Exporting Custom Screening Reports (BSE, TSE, 
TSE, NSP) 

(Windows PC only, using Bio-Rad custom Excel templates BSE, TSE, TSE(NSP)…) 

The Custom Export feature under File menu is for automatically exporting data and 
generating a Screening Report for a series of Bio-Rad Platelia BSE and related 
detection kits. 

This Custom Export feature is used together with the BSE (and related) Protocols in 
the Sample Protocol folder and the “Custom Templates” folder in the Microplate 
Manager 6.2 folder. The BSE Custom Template is included with the Microplate 
Manager 6.1 software, and Custom Templates for other kits can be purchased 
separately. 

These Custom Templates are for a Microsoft Excel workbook, with built-in 
calculation functions for reporting the results from these kits. Microplate Manager 
6.1 automatically generates a Screening Report using the data from a microplate 
reading. 

Procedure for Custom Export Reports 
1. Prepare a 96-well microplate according to the instructions in the BSE (or 

related) detection kit manual. 
2. Open the corresponding BSE (or other) protocol (located in the Protocols 

folder) in order to perform a dual wavelength (450-620 nm) read as 
specified in the protocol.  

3. If creating a new protocol, enter the requested label information (i.e. 
Technician, Plate ID, etc.) in the window that appears. This information will 
appear in the BSE report. 
 

 

4. Read the Plate or Open a previously-read BSE plate.  
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5. Select File >Custom Export.  
6. Select desired Template (which contains the built-in calculation functions 

for reporting the results for this kit). 
 

 
7. Once the Template is selected, the program will automatically open Excel 

and display the correct Screening Report. The BSE (or other) Screening 
Report will be saved automatically with the name that was entered.  

BSE Custom Screening Report 
This BSE (or other) Screening Report contains two worksheets;  Analysis Settings 
and Report. Click on the navigation bar at the bottom of the workbook to display the 
different worksheets. 

 

The Analysis Settings Worksheet contains settings for control validation and cutoff 
criteria. 

The cutoff criteria constants, k1, k2, k3 can be changed to modify these cutoff 
values. These are the only constants that can be changed in the Workbook. All other 
data fields and calculation functions are password-protected and unchangeable. 

 

The Report Worksheet contains the raw test data from the microplate reader. The 
Report is a single sheet printable format. It has four sections: the Information 
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Section, the Control Validation Section, the Cutoff Values Section, and the Matrix 
Data including the Sample info. 

In the Information section, the report template, technician, plate, reader, and reading 
parameters are given. 

 

The custom report template is uniquely identified with a name, part number and 
revision number. Each custom report template is released as a controlled document 
with its own part number and revision level. All validation procedures and results are 
included with each release. 

In the Control Validation Section,  the results for the positive and negative controls 
are given, as specified in the Analysis Settings Worksheet. The number of valid 
controls and the mean absorbance value for each control group (positive and 
negative) are shown. These values are highlighted in red, if the control group has 
failed validation. 

 

The Calculated Cutoff Values for identifying the positive, negative and indeterminate 
samples are shown in the third section. These are calculated as specified in the 
Analysis Settings Worksheet. 
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The matrix of the 96-well absorbance data, including the well identifiers, is shown in 
the fourth section. Positive control wells (PC1 and PC2) and negative control wells 
(NC1 through NC4) and their absorbance values are shown. Controls that do not pass 
validation are flagged in red with strikethrough marks. Each sample well shows the 
result (POS, NEG or ???) and its absorbance value. Wells flagged with a *.*** are 
out of range, and blank wells are unformatted. 
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Setting up a Protocol 
Setting up protocols automates your test processes.  Parameters for frequently-run 
assays can be set up and saved once, and used whenever the assay is performed. 

To set up a assay protocol, follow these steps: 

1. Set up a Template 

2. Select Instrument Setup settings 

3. Select Instrument Controls 

4. Enter Assay Info 

5. Select an Analysis Option 

6. Select Report Options 

7. Name and Save the Protocol 

A template must always be 
present in order to see any 
Result Data or Data in the 
Table. 

Define blank as # on the 
template to have it 
automatically subtracted from 
raw data.  In Result Data view 
the blank is subtracted. 

Standard 
Sample 
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Setting Up A Template 
The template defines the identifier locations for your plate data. A template must 
always be present in order to see any Result Data or Report window.  

The template controls allow you to edit your template, as well as to enter equations 
and dilutions. The controls are available as menu items, or as icons under the 
Template Window toolbar. 

Click on the Template icon in the Main toolbar or choose Template under the 
Window menu to open a template. 

 
Blanks, standards or sample identifiers are entered in the template for each well.   

 

Samples Begin Sample IDs with an alphanumeric letter, for example, 
POS or NEG (positive or negative control), or MAX (well 
with a maximum sample value). Any long sample ID or 
barcode can be entered.  Sample wells are shown in blue. 

 

Standards Enter standard concentration values as positive numbers. 
Standard wells are shown in red. 

 

Blanks Enter the number sign, # (shift 3) for each blank well. Blank 
wells are green with #. The average of all blank wells with 
“#” will automatically be subtracted from the raw data. 

A second blank can be defined as BLK, if desired, and 
equations can be set up to do the subtraction. (see Percent 
Control Assay Tutorial on page 82) 

� Unused 
Wells 

Leave unused wells empty. 

To fill in a template, click on a well and enter identifier for that well.  To move 
from well to well, use the arrow keys or the tab key. 

To use the Fill features, highlight a section of the template and select Fill Down, 
Fill Right, or Fill Series. 
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To highlight the entire plate, choose Select All under the Edit menu.  To clear the 
template, press the delete key. 

To re-size Template columns, in order to display long ID names, position the cursor 
in the column number at the top of the window and drag it to the right. 

To AutoFill a series of identifiers that begin with a number, highlight the area to 
be filled in, click on fill a series icon. In the Fill Series window, enter the desired 
concentration or dilution factor.  Enter the number of replicates and select the fill 
direction. Click OK to fill the template. 

 
 
 

 

Entering Equations 
To enter Equations: 

click Template View icon.  Select Equations. 

or choose View > Equations in Main menu. 

See the Quantitative ELISA Assay Tutorial section 
for more information on how to enter equations. 
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Entering Dilutions 

Dilutions can be entered for any sample well 
(except for blanks or standards). 

To enter Dilutions: 

1. Click the Template View icon.  

2. Select Dilutions, or choose View > 
Dilutions in the Main menu. 

In the Dilution window, the default is all the wells are 
filled in with 1.0, indicating that the dilution is one (no dilution). 

The dilution factor is the ratio of 1 to the value entered. For 1:2 dilution, 
enter the dilution factor as 2. For a 1:100 dilution, enter a factor of 100. 

In the Template/Dilutions view, the dilutions appear in the lower part of each well. 

Entering and Formatting Experimental Info 
1. Click on the Info icon.  

2. Enter the Experimental Info for each plate read (title, operator, 
concentration unit, or comments) to save this info with the protocol. 

3. Add Labels or Customize the Label fields in the Info window by clicking on 
the Format Info icon in the Info window. 
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Select up to 6 Custom Labels from a pop-down menu by selecting one of the items in 
the list, or by entering a new Label ID in the edit field. 

The selected Labels will appear in the Info Window and will be saved in a Protocol. 

Custom Labels can also be set up and used for Custom BSE (or other) Screening 
Reports. 

 

Select and Customize Curve Fit Plot 
1. Click Curve Fit icon to select desired Curve fit. 

2. Click on the Customize Plot icon. 
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3. In the Curve Fit Plot Editor, select Auto/ Manual Scaling, Number Format, 
Axes labels, etc. for Curve Fit Plot. 
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Setting up the Report Contents 
1. Click Report Icon in Main Toolbar.  

2. Click the Select Report Contents icon,  

and then, select the Select Table Columns icon  
from the Results toolbar.  

  

3. Select contents (Raw Data, 
Results Data, Plot, Info, 
Samples Table…) to include in 
the report by moving items up to 
the top section of the list and 
arranging them in the desired 
order.  
  

4. Select columns (Standard #, 
Well ID, Concentration, 
Absorbance, etc.) to be included 
in the Standards and Samples 
Report Tables, and arrange in 
the desired order. Select Sort 
parameters and Sorting 
direction.
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5. Click Format Report Editor icon  in the Report toolbar to format 
the report with titles, number format, headers and footers. 

Saving the Protocol 

1. Choose File > Save Protocol. 

2. Name the protocol and click Save. 

.
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Analyzing Data 
Using a Standard Curve 

The standard curve is a plot of the concentration of the standards you have 
designated in the template (on the x axis) versus the readings from the instrument (in 
OD units for an endpoint experiment (on the y axis). 

Microplate Manager 6 provides the following types of curve fit options: 

• Linear 

• Zero-intercept Linear 

• Semi-Log 

• Log-Log 

• Quadratic 

• Log-Logit 

• 4-Parameters 

• 5-Parameters 

• Cubic Spline 

• Point-to-Point 

To perform a curve fit and display the curve fit 
plot on the screen click on the Curve Fit Plot 
icon and select the desired curve fit by clicking on the 
Choose Fitting Function icon. 

If a transformation has been applied to the template, then 
the values plotted in the standard curve will be the 
transformed values. 

The mean value of the replicates of the standards, and not 
the individual values, are used in the calculation of the 
standard curve. 
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Standard Curve Analysis Options 

Linear Fit 
For a linear fit, the best straight line is fitted to the data points, OD's (response) (y-
axis) vs. the standard concentration (x-axis).  The equation of the line has the form 

y = Intercept + Slope * Conc 

The calculated intercept, the slope, the correlation coefficient (r) and chi2 values of 
the line are shown below the plot. 
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Zero-intercept Linear 
In the Zero-intercept of analysis a linear fit is used, but the intercept is set to Zero.  
This method of analysis is useful for assays which have a linear response to the 
concentration such as protein assays or other assays. 
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Semi-log Fit 
When Semi-Log is selected in the Curve Fit dialog box, a plot of the response (y 
axis) vs. the logarithm of the concentration (x-axis) is obtained as shown below: 

For the semi-log fit, the equation is: 

y = Slope*Log10(conc)+ Intercept 

The calculated intercept, slope, the correlation coefficient (r) and chi2 values of the 
line are shown below the plot. 

The semi-log standard curve fitting option should be used when a linear plot of the 
data exhibits a strong curvature up or down. 
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Log/log Fit 

The Log/Log curve fit option fits the best straight line to the data consisting of the 
logarithm of the OD (response) vs. the logarithm of the concentration. 

For the Log/log method, the equation for the standard curve is: 

Log10(y) =Intercept + Slope*Log10(conc) 

In the plot, the concentration and the OD axes are displayed on the log scale. The 
calculated intercept, slope, the correlation coefficient (r) and the chi2 values of the 
standard curve are shown below the plot. 

The log-log option should be used when a linear plot of the data exhibits a strong 
curvature up or down. 

Quadratic 
The quadratic function fits the best parabolic curve according to the equation 

Y = A  +  Bx  + Cx2 

where A is the intercept, B is the slope of the curve at the intercept, and C is the 
measure of curvature of the parabola. 

The quadratic fit is most appropriate when the standard curve curves up or down. 
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Log/Logit and 4-Parameter Fit 
Both the Log/Logit and the 4-Parameter curve fit methods are based on the same 
equation: 

A - D 

y   =   ______________   +  D 

            1 + ( conc / C )B 

which can be expressed in the equivalent form: 

logit y = a + b * log10(conc) 

where 

logit y = ln (y'/1-y'),   B = -b/ln10 = slope at inflection point of curve 

y' = (y-D)/(A-D)        C = EXP(a/B) = concentration at midpoint between A  & D 

The difference between the Log/Logit and the 4-parameter curve fit options is in how 
the parameters A and D (the asymptotes for conc -> 0 and conc -> ∞, respectively) 
are calculated. 

In the Log/Logit method, the parameters A and D are fixed to the response of the 
lowest and highest standards, respectively, and only the B and C values are fitted. 
The Log/Logit method requires that at least one standard lies within the intermediate 
range between the two asymptote portions of the S-shaped standard curve. 

In the 4-parameter method, all 4 parameters A, B, C, D are fitted.  The algorithm 
used by the program fits the parameters A, B, C, D iteratively with non-linear 
regression (Levenberg-Marquardt method) as described in Ref 2.   The starting 
values for the A, B, C, D parameters are taken from an initial Log/Logit fit. In 
Microplate Manager 6.0 the 4-parameter logistic curve uses 2000 iterations.  If the fit 
does not converge in this number of iterations, the program will report fitting failed 
and not display a curve. 

In both methods, the B value is the slope at the inflection point or half maximum of 
the curve.  The 50% Value is the Mean Y Axis Value of the A & D asymptotes.  The 
C value is the concentration (X value) for the 50% Y value which corresponds to the 
midpoint between A and D. 
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The 4-parameter method is usually preferred over the Log/Logit method, because the 
results for the 4-parameter method are more accurate. 

 

In both the Log/Logit and the 4-Parameter plots, the concentration axes are displayed 
on the log scale. The parameters A, B, C, D, the chi2 values of the standard curve are 
shown below the plot. 
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Point to Point 
In the Point to Point method of analysis, the data points are simply connected.  No 
fitting of the data points to a line or curve is done. 

For reactions where there is a lag time or a plateau, it is often convenient to look at 
the data using this plot in order to see the true linear range of the assay. 

Cubic Spline 
Cubic spline is a piecewise polynomial approximation in which a set of data points 
are joined by a series of curve fits.  These multiple curve fits are smoothed by using 
a cubic fit  
 
      y = Ax + Bx2 + Cx3 + D 
 
This type of curve fit is less affected when any one of the standards has a poor value. 
Because multiple curve fits are performed with this function, the fit parameters are 
not shown with the graph. 
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A minimum number of standards that pass certain criteria are required for each type 
of curve fit. For the best results, always use more than the minimum number of 
standards required to do the calculation. 

If these requirements are not met, the Fitting will Fail. 

Interpolation Using a Previous Standard Curve 
It is frequently convenient to run one plate containing all the standards for a standard 
curve and other plates having only samples.  The plate may contain one or two or 
more standards if desired.  

The Import Curve feature allows users to run a plate containing only samples and 
determine concentrations from a previous standard curve file. 

To use the Interpolate from a Previous Standard Curve feature, read a plate 
containing samples. 

1. Click the Curve Fit Plot icon on the main toolbar. 

2. Click the Import Curve icon. 

3. Choose the Standard Curve file you want to import. 

Under the View menu, the current plate and the imported standard curve file are 
displayed. 

4. Select the plate with the imported 
standard curve.  

A standard curve will be drawn and the samples 
for the current plate will be interpolated using 
this imported curve. 

5. Click on the Report icon on the main 
toolbar to view the Table. 

Make sure concentration is included in the 
Sample Table by clicking on the Select Table 
Columns icon.  Enter a concentration unit in 
the edit field on the Info Window in order to 
have concentration unit included in the report. 

It is possible to import more than one standard curve for easy comparison 
between interpolated values for several standard curves. 

The printed report will show only the samples and standards (if there are any) on the 
current template.  
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To obtain a printed standard table report for the imported standard curve, print the 
imported standard curve file separately. 

Customizing Standard Curve Plots 
To customize the standard curve plot with axes labels or different X, Y ranges: 

1. Click on the Customize Plot icon. 

2. In the Plot Editor window, select the Plot Tab, to customize the color of 
the lines or point size and choose grid line on or off.  In the X-Axis or  
Y-Axis windows, you can enter the X-Axis or Y-Axis labels, such as 
Concentration or choose Scaling preferences. 

3. In the Auto Scale option, the X,Y axes cutoffs are calculated automatically 
by the program from the data.  The axes are rounded off to provide 
reasonable tick marks. 

In the Manual Scale option, the user can enter the desired X, Y axes cutoffs. 

Select the same axes cutoffs in order to compare similar plots for a given assay.  For 
log plots, the plot should span full log decades. 

When Scientific Label Format  is selected, the concentrations will be listed as 
1.0E2, 1.0E3, etc. instead of 100, 1000, etc.  The option is useful for very large 
concentration ranges. 
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Equations and Calculations 
Definitions of the statistical parameters calculated for a set of values <y> are 
discussed below. For data sets with dilutions, the equations used in calculating the 
weighted average of dilutions are also described. 

• Mean 

• Standard Deviation, SD 

• % Coefficient of Variation, % CV 

• Root Mean Square Error, RMS 

• Chi-square statistic value 

• Correlation Coefficient, r 

• Weighted Average of dilutions, Wt. Avg 

The equations are: 

• Mean = y value = <y> = Σ yi / n 

y = measured response for measurement i 
n = number of measurements 

• Standard Deviation = SD = SQR (Σ (yi-<y>i)2 /(n-1))  where SQR = 
Square Root 

• % Coefficient of Variation = % CV = 100*SD/<y> 

• RMS = Root Mean Square Error = Square Root of (Residual Variance of) 
Standard Curve, where a residual is the difference between an observed 
value of the response variable and the value predicted by the regression line.  
That is, Residual = observed y – predicted y.  

Residual variance (Res. Variance) is defined as the weighted sum of the squared 
deviations of data points from the fitted line divided by the degrees of freedom of the fit. 

• Res. Variance = Σ Wi (yi-Yi)2 / (n-2) for a linear curve  
• Res. Variance = Σ Wi (yi-Yi)2 / (n-3) for a 4-parameter curve  
• Wi = normalized weight of measurement (normalized so that sum of weights = 

number of measurements, n)  

Yi = corresponding y value on fitted curve  
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A residual is the difference between an observed value of the response variable and 
the value predicted by the regression line.  

That is, Residual = observed y - predicted y. 

The chi square value is a measure of how close the observed values are to the 
calculated values. A chi value of zero means that the observed values are equal to the 
calculated values. Likewise, small chi values indicate a good fit. 

chi2 = SQR(Σ(yi-f(xi, p))2/(n-np)) 

For a set of data points (yi, xi); 

y = f(x, p) where p is a set of parameters. 

n is total number of values; np is total number of parameters 

Correlation coefficient r is a slope of  least square regression line for linear plots. 

The correlation coefficient, r, is calculated for data pairs (xi, yi) with weighting 
factors wi 

r = Σ wi(yi-Yi) (xi-Xi) / (Σ wi (yi-Y)2)1/2 (Σ wi (xi-X)2)1/2 

X = Σ wixi/Σwi ,  Y = Σ wiyi/Σwi 

 

r = Σ wi Σwixiyi - Σwixi Σwiyi / (ΣwiΣwixi
2-(Σwixi)2)1/2(ΣwiΣwiyi

2-(Σwiyi)2)1/2 

The r2 (coefficient of determination) is often reported instead of r. 

Back calc is the calculated concentration (x value) based on the calculated y value 
for the curve. 

OD is Optical Density (or Absorbance), the response values obtained from a reader 
without pathlength correction.  This is the logarithm (base 10) of the ratio of the 
amount of incident light to the amount of light that passes through the sample.  
Therefore an OD of 2.0 absorbs 10 times more incident light. 

Weighted Average Concentration of Dilutions 

The estimated error is calculated 

Sy,pred = SQR variancey  = RMS (y) 

If a sample has been analyzed in replicates, the mean response of n replicate 
measurements will be more reliable than an individual measurement. The Standard 
Error of the Mean (SEM) of the response y is 

SEMy = sy / SQR n 
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Error of the interpolated concentration (concy) is related to the error of the response 
sy according to 

s conc = ( δ conc(y)/ δ y) sy 

The estimated standard error of concentration (SEMconc) calculated from the mean 
response of n replicates is 

SEMconc = (Î´conc(y)/Î´y) RMS(y) / SQR n 

The (Î´conc(y)/Î´y) depends on the form of the standard curve. 

For a linear standard curve (for example), 

Y = A + B* conc → conc(y) = (y-A)/B 

(δconc(y)/δy) = 1/B 

Wt avg conc = <conc> = Σ wi conci / Σ wi 

Weight  wi = 1/(SEMi)2 

conci   interpolated concentration for dilution i 

If there are replicate samples with dilution i, conci will be the mean of these 
replicates. 

SEMi is Standard Error of the Mean for conci. 

Example of Weighted Mean 

For two concentrations with SEM values as shown, 

100 ± 10 
150 ± 50 

the mean concentration should NOT be taken as 125. The weighted mean of these 
two concentrations is 102, since 25 times as much weight is given to the value of 100 
with the 5-fold smaller standard error value. When concn is calculated using the 

<conc> = Σ wi conci / Σ wi 

with  wi = 1/(SEMi)2  
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Analyzing Data Using Cutoffs 
The Cutoff Result analysis options are used for assays including one or two controls 
(and no standard curve).  All the samples are compared to the cutoffs or controls. 

To set up a Cutoff Analysis Report: 

1. Click on the Result icon on the main toolbar.   

2. Click on the Cutoff Report icon on the Result Window.   

In the Cutoff Report Editor window, a user defines the cutoff values, Max High 
(++), High (+), Low (-), and Min Low (--), for all the screening reports.   

Max High and Min Low are optional cutoffs for setting up an intermediate range 
beyond the High and Low values. 

 
 

In the two Auto Cutoff options, the Minimum OD/Maximum OD or the 
0/Maximum OD, the values for the minimum and maximum ODs in the assay are 
used as the cutoffs. 

3. Click on the Choose Report View icon.  

A template must 
always be present in 
order to see any Result 
Data or Data in the 
Table. 
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The three cutoff display options in the menu are described here.  Either two or four 
cutoffs are used based on the user definitions in the Cutoffs tab window. 

• Gray Scale: In the Gray Scale window, the data values are shown 
numerically and in shades of gray.  Results equal to or below the lowest 
cutoff are white, results equal to or above the highest cutoff are black, and 
results between the two cutoffs are shown in shades of gray. 

• Cutoff Report: In the Cutoff Report chosen under the View menu, the data 
values are shown as --,-, *, or +, ++ if four cutoffs are defined.  If two 
cutoffs are defined, the results are shown as -, *, or +.  Intermediate values 
between cutoffs are shown as (*).  The report is also displayed in color.  
High values are displayed in red, low as blue, and intermediate as white. 

• Extended Cutoff Report: In the Extended Cutoff Report chosen in the 
View menu, the data values are shown as --,-, 0-9, or +, ++ if four cutoffs 
are defined.  If two cutoffs are defined, the results are shown as -, 0-9, or +.  
Intermediate values between cutoffs are shown as 0-9.  The report is also 
displayed in color.  High values are displayed in red, low as blue, and 
intermediate as white. 

Using Equations for Setting Cutoffs  
High and low cutoffs can be assigned by numeric constants or sample or standard 
IDs defined on the template.   

Cutoffs can also be defined by equations for more powerful and flexible analysis 
options. 

Allowable arithmetic operations for cutoffs are: 

• + for addition 

• - for subtraction 

• * for multiplication 

• / for division 

• Parentheses () may be used. 

Numeric constants can be entered in two forms: 

• decimal   (e.g. -2.51) 

• exponential   (e.g. -2.51 E3 or 3.8 E-3) 
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Reference can be made to standard or sample IDs that have been defined in the 
Template setup 

• Standards: enter ! followed by concentration 

• Unknowns: enter identifier 

• Blanks: enter # 

In all Cutoff equations, Microplate Manager 6.0  uses the averaged value of that 
group. 

Examples of valid expressions: 

• U01 

• (U01+.1)/2 

• (!100-!10)*2 

Cutoff Examples for Assays with Controls 
Positive & Negative Controls – positive (POS) & negative (NEG) control well(s)  
defined on template 

• Low Cutoff:  NEG 

• High Cutoff: POS 

% B/Bo –  non-specific binding blank (NSB) & maximum or Bo well(s) (MAX) 
defined on template 

• Low Cutoff:  NSB 

• High Cutoff: MAX 

% Calibrator –blank (#) & calibrator (CALB) well(s) defined on template 

• Low Cutoff:  # 

• High Cutoff: CALB 

% Control - non-specific binding blank (NSB) & control well(s) (CNTRL) defined 
on template 

• Low Cutoff:  NSB 

• High Cutoff: CNTRL 



Analyzing Data Using Cutoffs 

48 

Data transformed – viewed as a Percent (0 - 100 %) 

• Low Cutoff:  0 

• High Cutoff: 100 

Using values from a Standard Curve – standards 0, 5, 10, 25, 50, 100, 250, and 500 
defined on template 

• Low Cutoff:  ! 0 

• High Cutoff: ! 500 

Using an equation – sample (SAMPLE2) well(s) defined on template 

• Low Cutoff:  0 

• High Cutoff: (SAMPLE2-0.025)*100 

Setting Up a Percent Control Cutoff  
Analysis Report 

Define the desired cutoffs in the Cutoff Report Editor window.   

For example, the Max High is defined as ≥ 85% of the control in all samples.  The 
other high and low cutoffs are defined as shown: 

Identifiers used in 
the Cutoff Report 
Editor must be used 
on the template. 
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The Control wells are defined on the template. 

The resulting Extended Cutoff Report, is shown here with the high values shown in 
red, the low values in blue and the intermediate values in white: 

 
 

1. To view the results in tabular format, click on the Report icon in the main toolbar.   
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2. Click the Select Table Columns icon in the Report Toolbar..  

 
3. In the Columns Selector window, move Ext. Cutoff Value into the included item. 
Move the items up or down to select which items to include in the Report and change 
their order. Select Sorted By Mean and Descending order.  
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The information entered in the Info window is automatically listed at the top of the 
Report.   

 
Concentration unit information is displayed on the Tables and Curve fit Plot. 
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Running Kinetic Assays 
Running assays kinetically has many advantages: 

• Kinetic assays are more accurate. The errors in endpoint assays such as the 
time interval between substrate addition and reading in wells across the 
plate, differences in the optical uniformity of wells, and the substrate 
volume in the wells are eliminated. 

• Using kinetics, assay sensitivity is greater for competitive assays. 

• In kinetics the (acid) stop reagent and the decision to know when to stop the 
enzyme reaction are eliminated. 

• Kinetics is more accurate since rate, but not necessarily endpoint 
absorbance, is directly proportional to the limiting reagent concentration.  

• With kinetics, a broader concentration range is possible with fewer sample 
dilutions. 

• In kinetics, the assay time and substrate incubation are shorter. 

Reading a Kinetic Assay 
1. Click on the New Experiment icon or choose File >  New Experiment. 

2. Choose File > Instrument Setup.    

3. Select Kinetic in the Reading Mode pop-up menu. 

4. Select the desired kinetic parameter, Rate or Maximum Rate from the 
Kinetic Mode popup. 

In the kinetic mode, up to five different reading sets can be done successively.  A 
reading set consists of a number of times a plate is read, the delay between each read 
and mix time, or before each reading.   

To activate a reading set:  

1. Click on the box next to the set number.  Only sets that are checked will be 
run. 

2. Enter the number of reads in the Reads column. 
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3. Enter the interval between the start of two consecutive reads in the Interval 
column.  

The interval time is the time necessary for one read plus mix time specified.   

4. Enter mix time, if desired. 

In the above kinetic read example, the reader will do 40 readings with 30 second 
intervals and no mix. 

5. After the parameters are set, click the Read Plate icon to start the readings. 

Analyzing Kinetics Data 
When the raw kinetic data have been collected, a Kinetic Plots screen will appear.  
This shows response versus time plots for the reactions in all the wells. 

The raw data are shown in the initial displays as the total run time, beginning from 
time 0 to the end of the run time. 
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Kinetic Zoom Plots 
Zoom in on a range of wells or a single well in the Kinetic Plots display to get an 
enlarged view of the plots. 

To zoom on a single well:  

• Right-click on the desired well.   

To return to the display of the whole plate: 

• Right-click in the plot and click on zoom out. 

To zoom in on a range of wells: 

• Shift-drag over the desired range. 
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To zoom in on a single well or return to the display of the whole plate: 

1. Right-click in the desired 
plot. 

2. Select Zoom In to see 
large view or Zoom Out to 
return to the whole plate. 

To change the plot properties, such as 
axes labels and scaling, click the 
Customize Plot button. 

Viewing Raw Data at 
Kinetic Time Points 
To see raw data values, go to the View menu and uncheck Show Kinetics to return 
to the Raw Data matrix. 

At each time point the raw data values for the entire plate can viewed.   

Click on the times pulldown menu in the right corner of the matrix and select the 
desired time point to view the raw data for that time. 

This feature is useful to check the numerical 
values for any of the data points in the kinetic 
plots. 

• To edit the initial kinetic plots, click 
on the Edit Kinetic Plots icon and 
enter the desire time and OD range. 

Minimum or maximum time or OD values can be set to exclude a lag time or other 
outlying data.  

 



Running Kinetic Assays 

56 

After the read is completed, data can be excluded from calculation by defining a new 
time range or new OD range.  Original data is not lost, but is not included in the 
current calculation. 

Defining Kinetic Parameters 
Several alternative kinetic parameters can be used for analyzing the raw kinetics data 
in the program: 

• Rate - The kinetic rate (slope of the OD vs. time curve) will be calculated 
by linear regression, using all the data points within the selected OD and 
time range. 
 
Set time or OD cutoffs on the data, to exclude part of the data from the 
analysis.  This is useful for excluding an initial lag time in delayed reactions 
or for excluding the end of a reaction where the reaction approaches 
equilibrium. 
 
For reactions where the OD values decrease with time, the rates will appear 
as negative values (negative kinetics).  To change the values to positive 
numbers, apply the transformation -1*@ to the data.  

• Maximum Rate - The Maximum Rate option is useful, as an alternative to 
selecting the linear part of the curve using OD and time limits.  In the 
Maximum Rate method, the OD vs. time curve is segmented and a series of 
linear curve fits are performed in order to determine the maximum rate.  
The first segment starts at the first data point within the selected time and 
OD range, the second segment starts at the second data point, etc.  The 
maximum rate is determined by evaluating all of these rate calculations. 
 
The number of data points included in a segment is specified by the user  
(# of points). If the # of points is equal to or higher than the total number of 
data points within the selected OD and time range, a single regression will 
be performed using all valid data points.  
 
For cases where the OD values decrease with time (negative kinetics) the 
rate values will be negative.  To change the sign of negative values, apply 
the transformation -1*@ to the data. 
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Running Spectra Assays (xMark only) 
1. Select File > Instrument Setup, Spectra Reading Mode. 

2. Enter desired wavelength range and increment interval. 

3. Enter desired starting and ending Well Range values. 

4. Click Start Read. 

5. Click the Raw Data icon on the main toolbar.   

6. Click the Show Plots icon or select Show Spectra under the View 
menu to view  the Spectra plots. 

 

Reading Terasaki Plates (xMark only) 
Terasaki plates (60- or 72-well formats) are used for a wide range of applications 
with sample volumes below 10ul, such as serological determination of HLA antigens 
and HLA microtests.  

The plates are treated to ensure a smooth hydrophilic surface for sera and cells. The 
maximum well volume is 10ul. Terasaki plates are available from Greiner Bio-One 
company (www.greinerbioone.com) 

To read a Terasaki plate, select File>Plate Size>Terasaki. Choose either 60- or 72- 
well size.  

The selected plate size can be saved in a protocol. Alternatively, the set plate size 
will remain as a default until it is changed. 

http://www.greinerbioone.com/�
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Producing Reports 
 

 

Setting Up Reports 
To create a Report, click on the Report icon in the main 
toolbar, or select Report under the Window menu.   

The Edit and the View menus include the options shown below: 

 

 

 

 

 

 

 

 

 

Click the Report icon on the main toolbar.  

A template must always be 
present, in order to see any 
Results Data or Data in the 
Table. 

A template must always be 
present in order to see any 
Result Data or Report 
Tables. 
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Click the Select Report Contents icon in the Report toolbar. 
 

   Select Report Contents 

   Select Table Columns 

   Format Report 

   Print Preview 

 

In the Contents Selector dialog, move the contents items above or below the “Include 
Items Above” line to select items and arrange the order. 

1. Click Report icon in Main toolbar. 

2. Click Select Report Contents icon in the Report toolbar. 

3. Click the Select Table Columns icon in the Report toolbar. 

4. Select Columns to be included for Standard and Sample Table in Report 
window. 
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5. Select sorting option, Ascending or Descending Separate tabs for Standard 
and Samples. 

 
6.  Click the Format Report icon in the Report toolbar. 

In the Report Format Editor window: 

1. Check On, User-defined response name. 

2. Enter % B/Bo in Name Edit field. 

 

 
 

A section of the Report Standard and Samples Tables with user-defined name 
‘%B/Bo”  as a column header is shown here. 
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With Report selected under the Window menu, choose File >  Print  to print the 
report. 

 

Printing Reports 
1. Choose File > Page Setup, to set margins and paper size and 

orientation. 

2. With Report selected under Window menu & Report as the active 
window, Choose File > Print  to print the report. 
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Or, click on the Report icon in the Main toolbar. 

3. After setting up the report, click on Print Preview icon to preview 
the entire report.   

4. Click on Print icon to print the Report. 
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Customizing Reports 
1. Click on the Report icon on the main toolbar.   

2. Click on the Format Report icon on the report window. 

In the Report Format Editor window, the mean response column heading in the 
Report can be customized, for Results that have been transformed by equations.  For 
example, the heading %B/Bo entered here will appear in the report column heading 
as “Mean %B/Bo”. 

In this window, the Number Format for the report is selected. Scientific number 
format will be used in the report tables and plot if this box is checked. 

Decimal Position 3 indicates that 3 number digits will be displayed after the decimal. 
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Quantitative ELISA Assay Tutorial  
A tutorial showing  how to set up an ELISA Assay, including a standard curve and 
equations to transform the absorbance data into percentage values of the maximum 
bound well, is given here. 

1. To set up the protocol, Choose File > Instrument Setup. 

2. Select Endpoint Reading Mode and the desired wavelength. 

3. Open sample data file (Percent Max Binding Assay) with its protocol & 
template. 

 C:\Program Files\Bio-Rad\Microplate Manager 6\Sample 
Data 

Defining the Template 
Click the Template icon in the Main 
Toolbar. 

Blanks are defined as #.  The average of 
these # wells will be subtracted from all 
the wells.  

NSB are non-specific binding wells.   

MAX is for the maximum binding well.   
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Setting up the Equations 
1. Click Template View icon, select Equation from popup. 

2. Click Equation Editor icon.   Choose % Max from Equation  Name popup 
to view equations to be applied sequentially to data. 

@  -  #     subtracts mean of blank (#) wells 

@  -  NSB  subtracts mean of non specific binding (NSB) wells 

@  /  MAX divides by mean of maximum binding (MAX) wells 

@  *  100    multiplies by 100 to convert to % bound 

 



Appendix 

67 

Selecting and Customizing a Curve Fit Plot 

1. Click Curve Fit Plot icon in Main Toolbar. 

2. Choose Fitting Function icon in Curve Fit Plot toolbar.  

3. Select 4-Parameters from list. 

4. Click Customize Plot icon in Curve Fit Plot toolbar. 

In the Curve Fit Plot Editor window: 

X-axis tab: enter: Concentration 

Y-axis tab: enter:  %  B / Bo in the Axes label edit fields 

Entering Experimental info 

 
1. Click on the Info icon on the Main Toolbar. 

2. Enter name of assay and any experimental info. 

3. Enter concentration unit  ng/ml  in the Info window.  This unit will appear 
in the header of the Report Tables. 
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Dilution Data Assay Tutorial 
1.  Defining the Template  

2.  Setting up the Dilutions  

3.  Selecting Curve Fit and Customizing Curve Fit Plot  

4.  Entering Experimental Info  

5.  Setting up the Report  

An example of how to set up an ELISA Assay including a dilutions and a standard 
curve is given here. The Report is customized to show interpolated concentration, 
dilution factor, conc X dil factor, and mean concentration for the samples. 

Open sample data file (Dilution Data.mpl) with its protocol and template 

C:\Program Files\Bio-Rad\Microplate Manager 6\Sample 
Data 

1 Defining the Template 
1. Click on the Template icon in the Main Toolbar 

 
2. Type 200 in well A1 and press Enter  

3. Highlight area well A1-G2. (Click & hold mouse on well A1, drag 
mouse to well G2, and release.)  

4. Click on the Fill Series icon in the Template Toolbar 
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5. Enter as below and click OK 

 

6. Type 0 in well H1 & H2 and press Enter.  
7. Type S01 in well A3 and press Enter.  
8. Highlight area well A3-H12. (Click & hold mouse on well A3, drag 

mouse to well H12, and release.)  

9. Click on the Fill Series icon in the Template Toolbar 

 

10. Enter as below and click OK 
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11. Below is the finished template 

 

o Standards are defined 200, 100, 50, 25, 12.5, 6.25, 3.125, & 0.  

o S01 to S20 are all of the unknown samples to be analyzed.  

2 Setting up the Dilutions 
1. Click Template View icon in the Template Toolbar 

2. Select Dilution from popup 
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3. Highlight area well A3-D3. (Click & hold mouse on well A3, drag 
mouse to well D3, and release.)  

4. Click on the Fill Series icon in the Template Toolbar 

5. Enter as below and click OK 

 
6. Dilutions are filled in automatically by the Fill Series 

  

7. Click on the Copy icon in the Template Toolbar 

 
8. Click on well E3 
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9. Click on the Paste icon in the Template Toolbar 

 

10. E3 to H3 are filled  

11. Highlight area well A3-H12. (Click & hold mouse on well A3, drag 
mouse to well H12, and release.)  

12. Click on the Fill Right icon in the Template Toolbar 

 
13. Below is a view of finished dilution setup 
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3 Selecting Curve Fit and Customizing  
Curve Fit Plot 

1. Click Curve Fit Plot icon on the Main Toolbar 

 
2. Click Fitting Function icon in Curve Fit Plot Toolbar 

 
3. Select 4-Parameters from list 

 
4. Click Customize Plot icon in Curve Fit Plot Toolbar 
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5. In the Curve Fit Plot Editor window under Plot tab, select the Color, 
Symbol, and Line style for the Data Points and Curve Fit Line. 
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6. In the Curve Fit Plot Editor window under X-axis tab, enter 
Concentration for the axis label. Set the Range to Auto. 

 

7. In the Curve Fit Plot Editor window under Y-axis tab, enter 
Absorbance for the axis label. Set the Range to Auto. 
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8. The customized curve fit plot shows the curve fit parameters below the 
curve 
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4 Entering Experimental Info 
1. Click on the Info icon on the Main Toolbar 

 

 

2. Enter Title of assay and any experimental Comments.  

3. Enter concentration unit (ng/ml) in the Info window. (This unit 
will appear in the Conc column header of the Report Tables.)  
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5 Setting up the Report 
1. Click Report icon in Main Toolbar 

 
2. Click Select Report Contents icon in the Report Toolbar 

 
3. Move the items up or down to select which items to include in the 

Report and change their order. Select Dilution Factor to list the 
template dilutions in the Report. Select Fitting Info to list the 
fitting parameters in the Report. 

 

4. Click the Select Table Columns icon in the Report Toolbar 
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5. Select Columns to be included for Standard and Sample Tables in 
Report window. Move the items up or down to select which items 
to include in the Report and change their order. Select Sorted By 
Std # and Descending order for Standards. Select Sorted By 
Sample ID and Ascending order for Samples. 
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A section of the Data Analysis Report for Standards and Samples Tables with 
Average Concentration is shown here. 
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6. Click the Print Preview icon in the Report 

 
 

 
7. Click the Print icon in the Print Preview Toolbar to Print the 

Report 
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Percent Control Assay Tutorial 
 1 Defining the Template  

 2 Setting up the Equations  

 3 Setting up the Screening Report  

 4 Entering Experimental Info  

 5 Setting up the Report  

An example of how to set up an ELISA Assay that uses a control and equations to 
transform the absorbance data into percentage values of the control well (CNTRL) is 
given here. This assay has no standards and no standard curve. 

Open sample data file (Percent Control.mpl) with its protocol and template. 
C:\Program Files\Bio-Rad\Microplate Manager 6\Sample Data 

1 Defining the Template 
1. Click on the Template icon in the Main Toolbar 

 

 
 

• Blanks are defined as #. The average of these # wells will be subtracted 
from all the wells 

• BLK are a second reagent blank. The average of these BLK wells will be 
subtracted from all the wells. 
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• CNTRL is for the control wells. 

• U01 to U29 are all of the unknown samples to be analyzed. 

2 Setting up the Equations 
1. Click Equation Editor icon in the Template Toolbar 

 
2. Choose % CNTRL from Name popup to view equations to be 

applied sequentially to data 

 
@ - # — Subtracts mean of blank (#) wells  

@ - BLK — Subtracts mean of second reagent blank (BLK) wells  

@ / CNTRL — Divides by mean of control (CNTRL) wells  

@ * 100 — Multiplies by 100 to convert to % CNTRL (percent control)  
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3. Click Template View icon in the Template Toolbar. 

 
4. Select Equation from popup. 

 
5. To apply this equation to the data, right click the mouse and select 

the % CNTRL equation from the popup. 

 

3 Setting up the Screening Report 
1. Click on the Result Data icon in the Main Toolbar 

 
2. Click the Cutoffs Report Editor icon in the Result Toolbar 
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3. Define the desired cutoffs in the Cutoffs Report Editor window. 
Well identifiers used in the Cutoff Report Editor must be first 
defined on the template. 

User defined cutoffs are used in this data file. 

• The Max High (++) is defined as ≥ 85% of the control (CNTRL) 
for all samples.  

• The High (POS) is defined as ≥ 75% of the control (CNTRL) for 
all samples.  

• The Low (NEG) is defined as ≤ 15% result value for all samples.  

• The Max Low (--) is defined as ≤ 5% result value for all samples.  
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4. Click the Report View icon in the Result Toolbar 

 
5. Select Extended Cutoff Report from popup 

 
6. The resulting Extended Cutoff Report is shown here with the high 

values shown in red, the low values in blue, and the intermediate 
values in white: 
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4 Entering Experimental info 
1. Click on the Info icon on the Main Toolbar 

 

 

 
2. Enter Title of assay and any experimental Comments.  

3. Enter concentration unit (ug/ml) in the Info window. (This unit 
will appear in the conc column header of the Report Tables.)  
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5 Setting up Report 
1. Click Report icon in Main Toolbar 

 
2. Click Select Report Contents icon in the Report Toolbar. 

 
3. Move the items up or down to select which items to include in the 

Report and change their order. 

 
4. Click the Select Table Columns icon in the Report Toolbar. 
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5. Select Columns to be included for Sample Table in Report 
window. Move the items up or down to select which items to 
include in the Report and change their order. Select Sorted By 
Mean and Descending order. 

 
6. Click the Format Report icon in the Report Toolbar. 

 
7. For User-defined response name, Check ON and enter % CNTRL 

in Name Edit field 
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A section of the Data Analysis Report for Samples with user-defined name % CNTRL 
as a column header is shown here. 

 

 
8. Click the Print Preview icon in the Report Toolbar 
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9. Click the Print icon in the Print Preview Toolbar to Print the 
Report 
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Percent Max Binding Assay Tutorial 
 1 Defining the Template  

 2 Setting up the Equations  

 3 Selecting Curve Fit and Customizing Curve Fit Plot  

 4 Entering Experimental Info  

 5 Setting up the Report  

An example of how to set up an ELISA Assay including a standard curve and 
equations to transform the absorbance data into percentage values of the maximum 
bound well is given here. 

Open sample data file (Percent Max Binding.mpl) with its protocol and template 
C:\Program Files\Bio-Rad\Microplate Manager 6\Sample Data 

1 Defining the Template 
1. Click on the Template icon in the Main Toolbar 
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• Blanks are defined as #. The average of these # wells will be 
subtracted from all the wells.  

• NSB are non-specific binding wells.  

• MAX is for the maximum binding well (i.e. the Bo well).  

• S01 to S21 are all of the unknown samples to be analyzed.  

2 Setting up the Equations 
1. Click Equation Editor icon in the Template Toolbar. 

 
2. Choose % MAX from Name popup to view equations to be applied 

sequentially to data 

 
• @ - # — Subtracts mean of blank (#) wells  

• @ - NSB — Subtracts mean of non specific binding (NSB) wells  

• @ / MAX — Divides by mean of maximum binding (MAX) wells  

• @ * 100 — Multiplies by 100 to convert to % bound  
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3. Click Template View icon in the Template Toolbar 

 
4. Select Equation from popup 

 
5. To apply this equation to the data, right click the mouse and select the % 

MAX equation from the popup. 
 

 

3 Selecting Curve Fit and Customizing Curve 
Fit Plot 

1. Click Curve Fit Plot icon on the Main Toolbar 

 
2. Click Fitting Function icon in Curve Fit Plot Toolbar 
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3. Select 4-Parameters from list 

 
4. Click Customize Plot icon in Curve Fit Plot Toolbar 

 
5. In the Curve Fit Plot Editor window under Plot tab, select the Color, 

Symbol, and Line style for the Data Points and Curve Fit Line. 
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6. In the Curve Fit Plot Editor window under X-axis tab, enter 
Concentration for the axis label. Set the Range to Manual with the 
minimum 1.0 and the maximum 100000. 
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7. In the Curve Fit Plot Editor window under Y-axis tab, enter % B / Bo 
for the axis label. Set the range to Manual with the minimum 40.0 and 
the maximum 100.00. 
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8. The customized curve fit plot shows the curve fit parameters below the 
curve. 
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4 Entering Experimental Info 
1. Click on the Info icon on the Main Toolbar 

 

 

 
2. Enter Title of assay and any experimental Comments.  

3. Enter concentration unit (ng/ml) in the Info window. (This unit will 
appear in the conc column header of the Report Tables.)  
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5 Setting up the Report 
1. Click Report icon in Main Toolbar 

 
2. Click Select Report Contents icon in the Report Toolbar. 

 
3. Move the items up or down to select which items to include in the Report 

and change their order. Select Fitting Info to list the fitting parameters in 
the Report. 

 
4. Click the Select Table Columns icon in the Report Toolbar 
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5. Select Columns to be included for Standard and Sample Tables in Report 
window. Move the items up or down to select which items to include in 
the Report and change their order. Select Sorted By Std # and Ascending 
order for Standards. Select Sorted By Mean and Descending order for 
Samples. 

 
6. Click the Format Report icon in the Report Toolbar 

 
7. For User-defined response name, Check ON and enter % B/Bo in Name 

Edit field 
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A section of the Data Analysis Report for Standards and Samples Tables with user-
defined name % B/Bo as a column header is shown here. 
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8. Click the Print Preview icon in the Report Toolbar 

 
 

 
9. Click the Print icon in the Print Preview Toolbar to Print the Report 
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